<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>What special relationship? Canada grimaces amid hail of U.S. trade blows | The Western Producer</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.producer.com/xmlrpc.php" />
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style>

<meta name="description" content="OTTAWA, June 22 (Reuters) - After Prime Minister Justin Trudeau held a cordial first meeting with U.S. President Joe Biden in February, marking an end to" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.producer.com/news/what-special-relationship-canada-grimaces-amid-hail-of-u-s-trade-blows/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What special relationship? Canada grimaces amid hail of U.S. trade blows | The Western Producer" />
<meta property="og:description" content="OTTAWA, June 22 (Reuters) - After Prime Minister Justin Trudeau held a cordial first meeting with U.S. President Joe Biden in February, marking an end to" />
<meta property="og:url" content="https://www.producer.com/news/what-special-relationship-canada-grimaces-amid-hail-of-u-s-trade-blows/" />
<meta property="og:site_name" content="The Western Producer" />
<meta property="article:published_time" content="2021-06-23T15:30:09+00:00" />
<meta property="og:image" content="https://static.producer.com/wp-content/uploads/2021/06/23092846/08-Cdn-dairy.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="700" />
<meta name="twitter:card" content="summary_large_image" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.producer.com/#website","url":"https://www.producer.com/","name":"The Western Producer","description":"Canada&#039;s best source for agricultural news and information.","potentialAction":[{"@type":"SearchAction","target":"https://www.producer.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.producer.com/news/what-special-relationship-canada-grimaces-amid-hail-of-u-s-trade-blows/#primaryimage","inLanguage":"en-US","url":"https://static.producer.com/wp-content/uploads/2021/06/23092846/08-Cdn-dairy.jpg","width":1000,"height":700,"caption":"Last month Washington announced plans to double duties on imports of Canadian lumber and requested a dispute panel on Canada's dairy import quotas. | File photo"},{"@type":"WebPage","@id":"https://www.producer.com/news/what-special-relationship-canada-grimaces-amid-hail-of-u-s-trade-blows/#webpage","url":"https://www.producer.com/news/what-special-relationship-canada-grimaces-amid-hail-of-u-s-trade-blows/","name":"What special relationship? Canada grimaces amid hail of U.S. trade blows | The Western Producer","isPartOf":{"@id":"https://www.producer.com/#website"},"primaryImageOfPage":{"@id":"https://www.producer.com/news/what-special-relationship-canada-grimaces-amid-hail-of-u-s-trade-blows/#primaryimage"},"datePublished":"2021-06-23T15:30:09+00:00","dateModified":"2021-06-23T15:30:09+00:00","author":{"@id":"https://www.producer.com/#/schema/person/7e5789214e5a78340bc35c04aa37709c"},"description":"OTTAWA, June 22 (Reuters) - After Prime Minister Justin Trudeau held a cordial first meeting with U.S. President Joe Biden in February, marking an end to","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.producer.com/news/what-special-relationship-canada-grimaces-amid-hail-of-u-s-trade-blows/"]}]}]}</script>

<link rel='dns-prefetch' href='//auth.lrcontent.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Western Producer &raquo; What special relationship? Canada grimaces amid hail of U.S. trade blows Comments Feed" href="https://www.producer.com/news/what-special-relationship-canada-grimaces-amid-hail-of-u-s-trade-blows/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.producer.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='glacier-carousel-style-css' href='https://www.producer.com/wp-content/plugins/gfm-carousel/assets/css/slick.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='gfm-notice-style-css' href='https://www.producer.com/wp-content/plugins/gfm-important-notice-bar//css/important-notices.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='gmm-menu-css' href='https://www.producer.com/wp-content/plugins/gfm-membership-menu/css/gfm-membership-menu.css?ver=2.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css' href='https://www.producer.com/wp-content/uploads/maxmegamenu/style.css?ver=af20c6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.producer.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='twp-styles-css' href='https://www.producer.com/wp-content/themes/twp_theme_single/css/twp_theme_single.css?ver=2.5.721.7.29' type='text/css' media='all' />
<link rel='stylesheet' id='latest_newsletter_styles-css' href='https://www.producer.com/wp-content/plugins/gfm-latest-newsletter/css/styles.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='related-articles-style-css' href='https://www.producer.com/wp-content/plugins/gfm-related-article-widget/css/related-articles.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='explore-css' href='https://www.producer.com/wp-content/plugins/gfm-explore-bar//includes/css/explore-bar.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css' href='https://www.producer.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css' href='https://www.producer.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.13' type='text/css' media='all' />
<script type='text/javascript' src='https://www.producer.com/wp-content/mu-plugins/gfm-core-plugin/gfm/tracking/classes/../assets/js/gfm_track.js?ver=1.3.7' id='gfm_tracking_event-js'></script>
<script type='text/javascript' async="async" src='https://securepubads.g.doubleclick.net/tag/js/gpt.js?ver=2.5.72' id='dfp-ads-js'></script>
<script type='text/javascript' id='dfp-ads-js-after'>
var browser_width = window.innerWidth || window.document.documentElement.clientWidth,
        browser_height = window.innerHeight || window.document.documentElement.clientHeight,
        breakpoints = {
            'xxlarge': 1920,
            'xlarge': 1354,
            'large': 1184,
            'medium': 976,
            'mobile': 590
        };

        var gptadslots = [];
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
</script>
<link rel="https://api.w.org/" href="https://www.producer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.producer.com/wp-json/wp/v2/posts/245311" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.producer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.producer.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.producer.com/?p=245311' />
<link rel="alternate" type="application/json+oembed" href="https://www.producer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.producer.com%2Fnews%2Fwhat-special-relationship-canada-grimaces-amid-hail-of-u-s-trade-blows%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.producer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.producer.com%2Fnews%2Fwhat-special-relationship-canada-grimaces-amid-hail-of-u-s-trade-blows%2F&#038;format=xml" />
<style>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</style>

<script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '05a9b499f1';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://www.producer.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>
<style type='text/css'>img#wpstats{display:none}</style><script data-cfasync="false" type="text/javascript">//<![CDATA[
	var dataLayer = dataLayer || [];
//]]>
</script>
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pagePostType":"post",
	"pageCategory":[["news"]],
	"pageAttributes":[["U.S. trade"]],
	"pageCommodity":[["n\/a"]],
	"pagePostAuthor":"David Ljunggren",
	"pagePostDate":"June 23, 2021",
	"pagePostDateYear":"2021",
	"pagePostDateMonth":"06",
	"pagePostDateDay":"23"});//]]>
</script>
<script type='text/javascript'>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</script>
<script>
        var FBC = FBC || {};
        FBC.ajaxurl = "https://www.producer.com/wp-admin/admin-ajax.php";
        FBC.browser_width = window.innerWidth || window.document.documentElement.clientWidth;
        var FBC_MBC = FBC_MBC || FBC; //backwards compat
        </script>
<link rel="shortcut icon" type="image/x-icon" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/favicon.ico" /><link rel="manifest" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/manifest.json?ver=1.7.29" /><meta name="msapplication-TileColor" content="#0D89D4"><meta name="msapplication-TileImage" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-144x144.png" /><link rel="apple-touch-icon" sizes="54x54" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-54x54.png" /><link rel="apple-touch-icon" sizes="72x72" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-72x72.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-144x144.png" /><link rel="apple-touch-icon" sizes="120x120" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-120x120.png" /><link rel="apple-touch-icon" sizes="152x152" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-152x152.png" /><link rel="apple-touch-icon" sizes="180x180" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-180x180.png" /><link rel="android-icon" sizes="36x36" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-36x36.png" /><link rel="android-icon" sizes="48x48" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-48x48.png" /><link rel="android-icon" sizes="72x72" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-72x72.png" /><link rel="android-icon" sizes="96x96" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-96x96.png" /><link rel="android-icon" sizes="144x144" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-144x144.png" /><link rel="android-icon" sizes="192x192" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-192x192.png" /><meta name="msapplication-square70x70" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-70x70.png" /><meta name="msapplication-square150x150" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-150x150.png" /><meta name="msapplication-square310x310" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-310x310.png" /> <script>var CATEGORIES_FOR_GA = 'News';</script>
<script>var POST_TYPE_FOR_ANALYTICS = 'post';</script>
<script>var POST_DATE_FOR_ANALYTICS = '2021/06/23';</script>
<script>var POST_SOURCE_FOR_ANALYTICS = 'online';</script>
<meta property="site" content="westernproducer"><meta property="section" content="news"><meta property="subsection" content=""><meta property="commodity" content="n/a"><meta property="storytags" content="U.S. trade"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
					'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-PLC7SN');</script><style type="text/css">/** Mega Menu CSS: fs **/</style>
<script>
		var site_url__gfm = 'https://www.producer.com';
		try{Typekit.load({async:true});}catch(e){}
	</script>
<link rel="stylesheet" media="handheld,screen,print" href="https://use.typekit.net/fgw5iyc.css">
<link rel='stylesheet' id='gis-scroll-helper-css' href='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/css/gfm-scroll-helper.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='gfm_scroll_helper-css' href='https://www.producer.com/wp-content/themes/network_theme/css/gfm_scroll_helper.css?ver=2.5.72' type='text/css' media='all' />
<link rel='stylesheet' id='twp_scroll_helper-css' href='https://www.producer.com/wp-content/themes/twp_theme_single/css/gfm_scroll_helper.css?ver=1.7.29' type='text/css' media='all' />
<link rel='stylesheet' id='related-coverage-style-css' href='https://www.producer.com/wp-content/plugins/gfm-related-coverage-widget/css/related-coverage-widget.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='trending-articles-style-css' href='https://www.producer.com/wp-content/plugins/gfm-trending-articles-widget/stylesheets/trending-articles-widget.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='gfm-podcast-widget-css' href='https://www.producer.com/wp-content/plugins/gfm-podcast-widget/includes/css/gfm-podcast-widget.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='gis_gfm-infinite-styles-css' href='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/css/gfm-infinite-scrolling.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='barchart-integration-style-css' href='https://www.producer.com/wp-content/plugins/gfm-barchart-integration/assets/css/barchart-integration.css?ver=1.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='sponsored-content-css' href='https://www.producer.com/wp-content/plugins/gfm-sponsored-content/css/sponsored-content.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='gsop-style-css' href='https://www.producer.com/wp-content/plugins/gfm-stories-from-other-pubs/css/stories-from-other-publications.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='gfm-subscriptions-popup-css' href='https://www.producer.com/wp-content/plugins/gfm-subscriptions-popup/includes/css/gfm-subscriptions-popup.css?ver=2.1.5' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-245311 single-format-standard wrapper do-etfw mega-menu-header-menu">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PLC7SN"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 <div class="off-canvas-wrap" data-offcanvas>
<aside class="left-off-canvas-menu">
<div class="widget-container scroll-helper"><h2 class="widget-title">Your reading list</h2>
<div class="widget" data-show-date="1" data-date-format="M j, Y">
<ul class='multiple-articles'>
<li class="scroll-article-245311												  			 active">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="#post-245311">What special relationship? Canada grimaces amid hail of U.S. trade blows</a></h2>
<time class="updated dtstamp" datetime="2021-06-23 09:30:09">Jun 23, 2021</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
<li class="scroll-article-245308												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/news/forecast-rises-for-russias-2021-wheat-crop/">Forecast rises for Russia&#8217;s 2021 wheat crop</a></h2>
<time class="updated dtstamp" datetime="2021-06-23 09:23:31">Jun 23, 2021</time>
<span class="category-rubric">Markets</span>
</div>
</article>
</li>
<li class="scroll-article-245298												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/news/eu-monitor-ups-2021-grain-yield-forecasts-again/">EU monitor ups 2021 grain yield forecasts again</a></h2>
<time class="updated dtstamp" datetime="2021-06-22 10:44:16">Jun 22, 2021</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
<li class="scroll-article-245295												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/news/nutrien-bumps-up-potash-output-after-eu-imposes-sanctions-on-belarus/">Nutrien bumps up potash output after EU imposes sanctions on Belarus</a></h2>
<time class="updated dtstamp" datetime="2021-06-22 10:17:54">Jun 22, 2021</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
<li class="scroll-article-245285												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/news/innovations-highlight-farm-show/">Innovations highlight farm show</a></h2>
<time class="updated dtstamp" datetime="2021-06-21 20:42:42">Jun 21, 2021</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
</ul>
</div>
</div></aside>
<aside class="right-off-canvas-menu" style="">
<ul class="off-canvas-list membership-mobile-menu">
<li><label>Sections </label></li>
</ul>
<ul id="menu-main-navigation" class="off-canvas-list"><li id="menu-item-191817" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191817"><a href="https://www.producer.com/news/">News</a></li>
<li id="menu-item-191818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191818"><a href="https://www.producer.com/opinion/">Opinions</a></li>
<li id="menu-item-191819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191819"><a href="https://www.producer.com/markets/">Markets</a></li>
<li id="menu-item-191820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191820"><a href="https://www.producer.com/machinery/">Machinery</a></li>
<li id="menu-item-191821" class="mega-special-box menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191821"><a href="https://www.producer.com/livestock/">Livestock</a></li>
<li id="menu-item-191822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191822"><a href="https://www.producer.com/crops/">Crops</a></li>
<li id="menu-item-191823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191823"><a href="https://www.producer.com/farmliving/">Farm Living</a></li>
<li id="menu-item-201944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201944"><a href="https://www.producer.com/video/">Video</a></li>
<li id="menu-item-191824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191824"><a target="_blank" rel="noopener" href="https://www.farmzilla.com/">Classifieds</a></li>
</ul> <ul class="off-canvas-list">
<li><label> Links </label></li>
</ul>
<ul id="menu-subfooter" class="off-canvas-list"><li id="menu-item-191828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191828"><a target="_blank" rel="noopener" href="http://subscribe.producer.com/">Subscriptions</a></li>
<li id="menu-item-191829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191829"><a href="https://www.producer.com/advertise/">Advertise</a></li>
<li id="menu-item-191830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191830"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li id="menu-item-191831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191831"><a href="https://www.producer.com/about/">About</a></li>
<li id="menu-item-191832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191832"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul></aside>
<div class="inner-wrap">
<div class="show-for-medium-up">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--float'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--float', code: code, height: '' });
	</script>
<div id="dfp-ad-slot--float" class="">
</div>
</div>
<header class="site-header">
<nav class="explore-brands-bar
		 membership-explore-bar		">
<div class="explore-bar-container">
<div class="explore-bar-column">
<div class="explore-bar-logos">
<ul class="nav-logos">
<li class="explore-title"><span class="explore-bg-left-side-fill"></span><a href="https://www.farmmedia.com" target="_blank"><img width="148" src="https://static.farmmedia.com/GFM-Explore-Bar/gfm-profile-logo@3x.png" alt="Glacier FarmMedia" /></a></li>
<li class='exp__1'><a class='less-opacity' href=https://www.aginmotion.ca/ target='_blank'><img width=100 src=https://static.farmmedia.com/GFM-Explore-Bar/network-aim-hover.png alt='Ag in Motion'></a></li><li class='exp__2'><a class='less-opacity' href=https://www.manitobacooperator.ca/ target='_blank'><img width=95 src=https://static.farmmedia.com/GFM-Explore-Bar/network-mbc-hover.png alt='Manitoba Cooperator'></a></li><li class='exp__3'><a class='less-opacity' href=https://www.albertafarmexpress.ca/ target='_blank'><img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-afe-hover.png alt='Alberta Farmer Express'></a></li><li class='exp__4'><a class='less-opacity' href=https://www.farmforumevent.com/ target='_blank'><img width=80 src=https://static.farmmedia.com/GFM-Explore-Bar/network-ffe-hover.png alt='Farm Forum Event'></a></li><li class='exp__5'><a class='less-opacity' href=https://www.farmauctionguide.com/ target='_blank'><img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-fag-hover.png alt='Farm Auction Guide'></a></li><li class='exp__6'><a class='less-opacity' href=https://www.weatherfarm.com/ target='_blank'><img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-wf-hover.png alt='Weatherfarm'></a></li><li class='exp__7'><a class='less-opacity' href=https://www.farmtario.com/ target='_blank'><img width=70 src=https://static.farmmedia.com/GFM-Explore-Bar/network-ft-hover.png alt='Farmtario'></a></li><li class='exp__8'><a class='less-opacity' href=https://www.marketsfarm.com/ target='_blank'><img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-mf-hover.png alt='MarketsFarm'></a></li><li class='exp__9'><a class='less-opacity' href=https://www.farmzilla.com/ target='_blank'><img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-fz-hover.png alt='Farmzilla'></a></li> <li class="more-pubs">MORE<span class="arrow-down"></span>
<ul class="drop-menu">
<li class='exp__10'><a class='less-opacity' href=https://www.farmforumevent.com/ target='_blank'><img width=80 src=https://static.farmmedia.com/GFM-Explore-Bar/network-ffe-hover.png alt='Farm Forum Event'></a></li><li class='exp__11'><a class='less-opacity' href=https://www.farmauctionguide.com/ target='_blank'><img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-fag-hover.png alt='Farm Auction Guide'></a></li><li class='exp__12'><a class='less-opacity' href=https://www.weatherfarm.com/ target='_blank'><img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-wf-hover.png alt='Weatherfarm'></a></li><li class='exp__13'><a class='less-opacity' href=https://www.farmtario.com/ target='_blank'><img width=70 src=https://static.farmmedia.com/GFM-Explore-Bar/network-ft-hover.png alt='Farmtario'></a></li><li class='exp__14'><a class='less-opacity' href=https://www.marketsfarm.com/ target='_blank'><img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-mf-hover.png alt='MarketsFarm'></a></li><li class='exp__15'><a class='less-opacity' href=https://www.farmzilla.com/ target='_blank'><img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-fz-hover.png alt='Farmzilla'></a></li><li class='exp__16'><a class='less-opacity' href=https://www.country-guide.ca/ target='_blank'><img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-cg-hover.png alt='Country-Guide'></a></li><li class='exp__17'><a class='less-opacity' href=https://www.advancingwomenconference.ca target='_blank'><img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-awc-hover.png alt='Advancing Women in Agriculture Conference'></a></li><li class='exp__18'><a class='less-opacity' href=https://www.lebulletin.com/ target='_blank'><img width=55 src=https://static.farmmedia.com/GFM-Explore-Bar/network-leb-hover.png alt='Le Bulletin des agriculteurs'></a></li><li class='exp__19'><a class='less-opacity' href=https://www.grainews.ca/ target='_blank'><img width=80 src=https://static.farmmedia.com/GFM-Explore-Bar/network-gn-hover.png alt='Grainews'></a></li><li class='exp__20'><a class='less-opacity' href=https://www.agdealer.com/ target='_blank'><img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-ad-hover.png alt='AgDealer'></a></li><li class='exp__21'><a class='less-opacity' href=https://www.canadiancattlemen.ca/ target='_blank'><img width=70 src=https://static.farmmedia.com/GFM-Explore-Bar/network-cc-hover.png alt='Canadian Cattlemen'></a></li><li class='exp__22'><a class='less-opacity' href=https://www.outdoorfarmshow.com/ target='_blank'><img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-cofs-hover.png alt='Canadian Outdoor Farm Show'></a></li><li class='exp__23'><a class='less-opacity' href=https://discoveryfarm.ca/ target='_blank'><img width=64 src=https://static.farmmedia.com/GFM-Explore-Bar/network-df-hover.png alt='Discovery Farm'></a></li><li class='exp__24'><a class='less-opacity' href=https://grow-pro.ca/ target='_blank'><img width=77 src=https://static.farmmedia.com/GFM-Explore-Bar/network-gp-hover.png alt='GrowPro'></a></li><li class='exp__25'><a class='less-opacity' href=https://www.agricoleideal.com/ target='_blank'><img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-agi-hover.png alt='Agricole Idéal'></a></li> </ul>
</li>
</ul>
<ul class="explore-login-wrapper">
<li class="explore-login-container"></li>
</ul>
</div>
</div>
</div>
</nav>
<div class="overheader-important-notice">
<div class="overheader-important-notice--container">
<img src="https://www.producer.com/wp-content/plugins/gfm-important-notice-bar//images/GFM.svg" alt="Glacier FarmMedia" />
<a href="https://farmmedia.com/covid-19-and-the-farm/" target="_blank" rel="noopener">COVID-19 & the Farm</a>
</div>
</div> <div id="logo-wrapper">
<div class="show-for-medium-up row logo">
<div class="small-24 columns nopadding">
<div id="pub-organisation" class="flag show-for-medium-up clearfix not-front-page-banner">
<a href="https://www.producer.com">
<img class='logo' src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="The Western Producer" />
</a>
<div class="leaderboard right noscale ad">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--flag_leaderboard'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--flag_leaderboard', code: code, height: '90' });
	</script>
<div id="dfp-ad-slot--flag_leaderboard" class="">
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sticky-wrapper">
<div class='sticky'>

<nav class="mobile-header tab-bar">
<div class="row collapse">
<div class="small-24 columns">
<section class="top-bar-section left">
<a class="left-off-canvas-toggle left" aria-label="Open left panel"><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-mobile-menu-toggle-left@2X.png' width='26' alt='' /></a>
<div class="title"><a href="https://www.producer.com"><img width="200" class="logo" src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="flag"></a></div>
<a class="right-off-canvas-toggle right" href="#" aria-label="Open right panel"><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-mobile-menu-toggle-right@2X.png' width='26' alt='' /></a>
</section>
</div>
</div>
</nav>
<div id="navmenu">
<div class="main-nav">
<div class='row'>
<div class='small-24 columns nav-row'>
<div id="mega-menu-wrap-header-menu" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-animated-block mega-toggle-block-0' id='mega-toggle-block-0'><button aria-label="Toggle Menu" class="mega-toggle-animated mega-toggle-animated-slider" type="button" aria-expanded="false">
<span class="mega-toggle-animated-box">
<span class="mega-toggle-animated-inner"></span>
</span>
</button></div></div></div><ul id="mega-menu-header-menu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="767" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191817' id='mega-menu-item-191817'><a class="mega-menu-link" href="https://www.producer.com/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-2' id='mega-menu-item-category-posts-2'><ul id="category-posts-2-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/news/u-s-accuses-mexico-of-violating-trade-deal/" title="U.S. accuses Mexico of violating trade deal"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/06/24095453/mexico-gm-corn-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/06/24095453/mexico-gm-corn.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/06/24095453/mexico-gm-corn-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/news/u-s-accuses-mexico-of-violating-trade-deal/" rel="bookmark">U.S. accuses Mexico of violating trade deal</a>
<span class="cat-post-date">June 24, 2021</span></div></li><li class='cat-post-item cat-post-current'><div><a class="cat-post-thumbnail" href="https://www.producer.com/news/what-special-relationship-canada-grimaces-amid-hail-of-u-s-trade-blows/" title="What special relationship? Canada grimaces amid hail of U.S. trade blows"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/06/23092846/08-Cdn-dairy-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/06/23092846/08-Cdn-dairy.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/06/23092846/08-Cdn-dairy-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/news/what-special-relationship-canada-grimaces-amid-hail-of-u-s-trade-blows/" rel="bookmark">What special relationship? Canada grimaces amid hail of U.S. trade blows</a>
<span class="cat-post-date">June 23, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/news/forecast-rises-for-russias-2021-wheat-crop/" title="Forecast rises for Russia&#8217;s 2021 wheat crop"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/06/23092226/combining-Russia-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/06/23092226/combining-Russia.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/06/23092226/combining-Russia-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/news/forecast-rises-for-russias-2021-wheat-crop/" rel="bookmark">Forecast rises for Russia&#8217;s 2021 wheat crop</a>
<span class="cat-post-date">June 23, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/news/eu-monitor-ups-2021-grain-yield-forecasts-again/" title="EU monitor ups 2021 grain yield forecasts again"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="280" height="150" src="https://static.producer.com/wp-content/uploads/2021/06/22104312/england-harvest-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/06/22104312/england-harvest.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/06/22104312/england-harvest-768x412.jpg 768w" sizes="(max-width: 280px) 100vw, 280px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/news/eu-monitor-ups-2021-grain-yield-forecasts-again/" rel="bookmark">EU monitor ups 2021 grain yield forecasts again</a>
<span class="cat-post-date">June 22, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/news/nutrien-bumps-up-potash-output-after-eu-imposes-sanctions-on-belarus/" title="Nutrien bumps up potash output after EU imposes sanctions on Belarus"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/06/22101548/potash-Nutrien-screencap-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/06/22101548/potash-Nutrien-screencap.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/06/22101548/potash-Nutrien-screencap-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/news/nutrien-bumps-up-potash-output-after-eu-imposes-sanctions-on-belarus/" rel="bookmark">Nutrien bumps up potash output after EU imposes sanctions on Belarus</a>
<span class="cat-post-date">June 22, 2021</span></div></li></ul>
<a class="cat-post-footer-link" href="/news/">View all News</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191818' id='mega-menu-item-191818'><a class="mega-menu-link" href="https://www.producer.com/opinion/" aria-haspopup="true" aria-expanded="false" tabindex="0">Opinions<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-3' id='mega-menu-item-category-posts-3'><ul id="category-posts-3-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/opinion/eu-farmers-always-manage-to-get-what-they-want/" title="EU farmers always manage to get what they want"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/06/17143203/10-european-farmland-GettyImages-840206042-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/06/17143203/10-european-farmland-GettyImages-840206042.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/06/17143203/10-european-farmland-GettyImages-840206042-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/opinion/eu-farmers-always-manage-to-get-what-they-want/" rel="bookmark">EU farmers always manage to get what they want</a>
<span class="cat-post-date">June 17, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/opinion/expectations-should-be-low-for-uns-food-systems-summit/" title="Expectations should be low for UN’s Food Systems Summit"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/06/17141414/10-UN-food-summit-1-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/06/17141414/10-UN-food-summit-1.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/06/17141414/10-UN-food-summit-1-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/opinion/expectations-should-be-low-for-uns-food-systems-summit/" rel="bookmark">Expectations should be low for UN’s Food Systems Summit</a>
<span class="cat-post-date">June 17, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/opinion/lack-of-transparency-costs-producers/" title="Lack of transparency costs producers"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/06/17140426/11-4-col-June-17-op-ed-phto-HDM082611Vancouver_N_shore-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/06/17140426/11-4-col-June-17-op-ed-phto-HDM082611Vancouver_N_shore.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/06/17140426/11-4-col-June-17-op-ed-phto-HDM082611Vancouver_N_shore-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/opinion/lack-of-transparency-costs-producers/" rel="bookmark">Lack of transparency costs producers</a>
<span class="cat-post-date">June 17, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/opinion/whats-in-a-name-maybe-everything/" title="What’s in a name? Maybe everything"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/06/17140106/15_5-col_IMG_0637-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/06/17140106/15_5-col_IMG_0637.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/06/17140106/15_5-col_IMG_0637-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/opinion/whats-in-a-name-maybe-everything/" rel="bookmark">What’s in a name? Maybe everything</a>
<span class="cat-post-date">June 17, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/opinion/boom-times-bring-with-them-unique-challenges/" title="Boom times bring with them unique challenges"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/06/16172536/11-used-equipment-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/06/16172536/11-used-equipment.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/06/16172536/11-used-equipment-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/opinion/boom-times-bring-with-them-unique-challenges/" rel="bookmark">Boom times bring with them unique challenges</a>
<span class="cat-post-date">June 17, 2021</span></div></li></ul>
<a class="cat-post-footer-link" href="/opinion/">View all Opinions</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191819' id='mega-menu-item-191819'><a class="mega-menu-link" href="https://www.producer.com/markets/" aria-haspopup="true" aria-expanded="false" tabindex="0">Markets<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-4-of-5 mega-menu-item-category-posts-4' id='mega-menu-item-category-posts-4'><ul id="category-posts-4-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/news/forecast-rises-for-russias-2021-wheat-crop/" title="Forecast rises for Russia&#8217;s 2021 wheat crop"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/06/23092226/combining-Russia-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/06/23092226/combining-Russia.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/06/23092226/combining-Russia-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/news/forecast-rises-for-russias-2021-wheat-crop/" rel="bookmark">Forecast rises for Russia&#8217;s 2021 wheat crop</a>
<span class="cat-post-date">June 23, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/news/feed-needs-expected-to-spark-corn-wheat-demand/" title="Feed needs expected to spark corn, wheat demand"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/06/21105350/46-5-col_TOP-BAD013018_Elder-On-Farm-8a-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/06/21105350/46-5-col_TOP-BAD013018_Elder-On-Farm-8a.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/06/21105350/46-5-col_TOP-BAD013018_Elder-On-Farm-8a-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/news/feed-needs-expected-to-spark-corn-wheat-demand/" rel="bookmark">Feed needs expected to spark corn, wheat demand</a>
<span class="cat-post-date">June 21, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/news/brazil-to-plant-nearly-100-million-acres-with-soybeans/" title="Brazil to plant nearly 100 million acres with soybeans"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/06/21100738/soybeans-Brazil-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/06/21100738/soybeans-Brazil.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/06/21100738/soybeans-Brazil-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/news/brazil-to-plant-nearly-100-million-acres-with-soybeans/" rel="bookmark">Brazil to plant nearly 100 million acres with soybeans</a>
<span class="cat-post-date">June 21, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/news/china-called-out-for-lack-of-transparency/" title="China called out for lack of transparency"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/06/17160710/07-4-col_RTX6EDV7-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/06/17160710/07-4-col_RTX6EDV7.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/06/17160710/07-4-col_RTX6EDV7-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/news/china-called-out-for-lack-of-transparency/" rel="bookmark">China called out for lack of transparency</a>
<span class="cat-post-date">June 17, 2021</span></div></li></ul>
<a class="cat-post-footer-link" href="/markets/">View all Markets</a></li><li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-1-of-5 mega-menu-item-custom_html-2' id='mega-menu-item-custom_html-2'><div class="textwidget custom-html-widget"><div class="mega-menu-markets-at-a-glance">
<a class="cat-post-thumbnail" href="https://www.producer.com/markets-at-a-glance">
<div class="mega-menu-img-market-at-a-glance">
</div>
</a>
<div>
<a class="cat-post-title" href="https://www.producer.com/markets-at-a-glance">
Markets at a glance
</a>
</div>
</div></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191820' id='mega-menu-item-191820'><a class="mega-menu-link" href="https://www.producer.com/machinery/" aria-haspopup="true" aria-expanded="false" tabindex="0">Machinery<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-5' id='mega-menu-item-category-posts-5'><ul id="category-posts-5-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/crops/prairie-planting-precisely-takes-tools/" title="Prairie planting precisely takes tools"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/06/09150746/46-5-col_Bourgault_AirPlanter-MAIN-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/06/09150746/46-5-col_Bourgault_AirPlanter-MAIN.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/06/09150746/46-5-col_Bourgault_AirPlanter-MAIN-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/crops/prairie-planting-precisely-takes-tools/" rel="bookmark">Prairie planting precisely takes tools</a>
<span class="cat-post-date">June 10, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/crops/round-crown-gets-belted-build/" title="Round crown gets belted build"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/06/02133319/38-Krone-belted-baler-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/06/02133319/38-Krone-belted-baler.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/06/02133319/38-Krone-belted-baler-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/crops/round-crown-gets-belted-build/" rel="bookmark">Round crown gets belted build</a>
<span class="cat-post-date">June 3, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/crops/consider-power-demands-when-system-expands/" title="Consider power demands when system expands"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/06/02133932/47-REL-genset2-4col-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/06/02133932/47-REL-genset2-4col.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/06/02133932/47-REL-genset2-4col-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/crops/consider-power-demands-when-system-expands/" rel="bookmark">Consider power demands when system expands</a>
<span class="cat-post-date">June 3, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/crops/farmers-are-buying-equipment-used-and-new/" title="Farmers are buying equipment, used and new"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/05/19134016/41-5-col-Used-sales-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/05/19134016/41-5-col-Used-sales.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/05/19134016/41-5-col-Used-sales-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/crops/farmers-are-buying-equipment-used-and-new/" rel="bookmark">Farmers are buying equipment, used and new</a>
<span class="cat-post-date">May 20, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/crops/keep-ducks-and-row-crops-in-line/" title="Keep ducks and row crops in line"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/05/19134118/42_2-col_2-autopath_field-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/05/19134118/42_2-col_2-autopath_field.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/05/19134118/42_2-col_2-autopath_field-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/crops/keep-ducks-and-row-crops-in-line/" rel="bookmark">Keep ducks and row crops in line</a>
<span class="cat-post-date">May 20, 2021</span></div></li></ul>
<a class="cat-post-footer-link" href="/machinery/">View all Machinery</a></li></ul>
</li><li class='mega-mega-special-box mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191821' id='mega-menu-item-191821'><a class="mega-menu-link" href="https://www.producer.com/livestock/" aria-haspopup="true" aria-expanded="false" tabindex="0">Livestock<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-4-of-5 mega-menu-item-category-posts-6' id='mega-menu-item-category-posts-6'><ul id="category-posts-6-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/news/dont-panic-chinese-govt-tells-pig-farmers-as-prices-slide-further/" title="Don&#8217;t panic, Chinese govt tells pig farmers as prices slide further"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/06/21101230/China-hogs-ASF-RTS2D7BH-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/06/21101230/China-hogs-ASF-RTS2D7BH.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/06/21101230/China-hogs-ASF-RTS2D7BH-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/news/dont-panic-chinese-govt-tells-pig-farmers-as-prices-slide-further/" rel="bookmark">Don&#8217;t panic, Chinese govt tells pig farmers as prices slide further</a>
<span class="cat-post-date">June 21, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/news/stung-by-pandemic-and-jbs-cyberattack-u-s-ranchers-build-new-beef-plants/" title="Stung by pandemic and JBS cyberattack, U.S. ranchers build new beef plants"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="272" height="150" src="https://static.producer.com/wp-content/uploads/2021/06/21100948/Hertzog-plant-Facebook-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/06/21100948/Hertzog-plant-Facebook.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/06/21100948/Hertzog-plant-Facebook-768x424.jpg 768w" sizes="(max-width: 272px) 100vw, 272px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/news/stung-by-pandemic-and-jbs-cyberattack-u-s-ranchers-build-new-beef-plants/" rel="bookmark">Stung by pandemic and JBS cyberattack, U.S. ranchers build new beef plants</a>
<span class="cat-post-date">June 21, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/news/how-four-big-companies-control-the-u-s-beef-industry/" title="How four big companies control the U.S. beef industry"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="203" height="150" src="https://static.producer.com/wp-content/uploads/2021/06/21101811/MS_cargill_High-River-24561-2-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/06/21101811/MS_cargill_High-River-24561-2.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/06/21101811/MS_cargill_High-River-24561-2-205x150.jpg 205w, https://static.producer.com/wp-content/uploads/2021/06/21101811/MS_cargill_High-River-24561-2-768x568.jpg 768w" sizes="(max-width: 203px) 100vw, 203px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/news/how-four-big-companies-control-the-u-s-beef-industry/" rel="bookmark">How four big companies control the U.S. beef industry</a>
<span class="cat-post-date">June 21, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/news/were-being-taken-advantage-of/" title="‘We’re being taken advantage of’"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/06/17163552/hereford_cowcalf2363046-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/06/17163552/hereford_cowcalf2363046.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/06/17163552/hereford_cowcalf2363046-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/news/were-being-taken-advantage-of/" rel="bookmark">‘We’re being taken advantage of’</a>
<span class="cat-post-date">June 17, 2021</span></div></li></ul>
<a class="cat-post-footer-link" href="/livestock/">View all Livestock</a></li><li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-1-of-5 mega-menu-item-custom_html-5' id='mega-menu-item-custom_html-5'><div class="textwidget custom-html-widget"><div class="mega-menu-special-box">
<a class="cat-post-thumbnail" href="https://www.canadiancattlemen.ca/livestock-sales/" rel="noopener noreferrer" target='_blank'>
<div class="mega-menu-img-livestock-sales">
</div>
</a>
<div>
<a class="cat-post-title" href="https://www.canadiancattlemen.ca/livestock-sales/" rel="noopener noreferrer" target='_blank'>
Livestock Sales
</a>
</div>
</div></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191822' id='mega-menu-item-191822'><a class="mega-menu-link" href="https://www.producer.com/crops/" aria-haspopup="true" aria-expanded="false" tabindex="0">Crops<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-7' id='mega-menu-item-category-posts-7'><ul id="category-posts-7-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/news/true-crime-story-how-this-insect-stole-a-plants-genes/" title="True crime story: how this insect stole a plant’s genes"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/06/16162824/34-whitefly-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/06/16162824/34-whitefly.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/06/16162824/34-whitefly-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/news/true-crime-story-how-this-insect-stole-a-plants-genes/" rel="bookmark">True crime story: how this insect stole a plant’s genes</a>
<span class="cat-post-date">June 17, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/news/plant-growth-regulators-may-be-useful-in-lush-crops/" title="Plant growth regulators may be useful in lush crops"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="267" height="150" src="https://static.producer.com/wp-content/uploads/2021/06/16163106/38-growth-regulator-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/06/16163106/38-growth-regulator.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/06/16163106/38-growth-regulator-768x432.jpg 768w" sizes="(max-width: 267px) 100vw, 267px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/news/plant-growth-regulators-may-be-useful-in-lush-crops/" rel="bookmark">Plant growth regulators may be useful in lush crops</a>
<span class="cat-post-date">June 17, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/crops/do-helical-steel-screw-piles-replace-concrete/" title="Do helical steel screw piles replace concrete"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/06/16163331/40-3-col_REL-Earth-Screw-2-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/06/16163331/40-3-col_REL-Earth-Screw-2.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/06/16163331/40-3-col_REL-Earth-Screw-2-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/crops/do-helical-steel-screw-piles-replace-concrete/" rel="bookmark">Do helical steel screw piles replace concrete</a>
<span class="cat-post-date">June 17, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/crops/poorly-poured-bin-foundation-prompts-problems/" title="Poorly poured bin foundation prompts problems"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/06/16163456/41_4-COL_REL-Curb_Roller_Manufacturing_2-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/06/16163456/41_4-COL_REL-Curb_Roller_Manufacturing_2.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/06/16163456/41_4-COL_REL-Curb_Roller_Manufacturing_2-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/crops/poorly-poured-bin-foundation-prompts-problems/" rel="bookmark">Poorly poured bin foundation prompts problems</a>
<span class="cat-post-date">June 17, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/crops/canadas-first-nations-people-were-countrys-first-farmers/" title="Canada’s First Nations people were country’s first farmers"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/06/16163524/42-3-col_Cadmus-Delorme-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/06/16163524/42-3-col_Cadmus-Delorme.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/06/16163524/42-3-col_Cadmus-Delorme-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/crops/canadas-first-nations-people-were-countrys-first-farmers/" rel="bookmark">Canada’s First Nations people were country’s first farmers</a>
<span class="cat-post-date">June 17, 2021</span></div></li></ul>
<a class="cat-post-footer-link" href="/crops/">View all Crops</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191823' id='mega-menu-item-191823'><a class="mega-menu-link" href="https://www.producer.com/farmliving/" aria-haspopup="true" aria-expanded="false" tabindex="0">Farm Living<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-8' id='mega-menu-item-category-posts-8'><ul id="category-posts-8-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/farmliving/watermelon-has-a-lot-going-for-it/" title="Watermelon has a lot going for it"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/06/16172827/17-watermelon-GettyImages-625602026-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/06/16172827/17-watermelon-GettyImages-625602026.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/06/16172827/17-watermelon-GettyImages-625602026-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/farmliving/watermelon-has-a-lot-going-for-it/" rel="bookmark">Watermelon has a lot going for it</a>
<span class="cat-post-date">June 17, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/farmliving/delicious-food-is-a-great-way-to-recognize-fathers-day/" title="Delicious food is a great way to recognize Father’s Day"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/06/16172856/18-4-col_MAIN-PHOTO-roasted-potatoes-image0-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/06/16172856/18-4-col_MAIN-PHOTO-roasted-potatoes-image0.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/06/16172856/18-4-col_MAIN-PHOTO-roasted-potatoes-image0-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/farmliving/delicious-food-is-a-great-way-to-recognize-fathers-day/" rel="bookmark">Delicious food is a great way to recognize Father’s Day</a>
<span class="cat-post-date">June 17, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/farmliving/labelling-alcoholism-as-a-disease-could-be-helpful-step/" title="Labelling alcoholism as a disease could be helpful step"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/06/16172914/19-alcoholism-GettyImages-1152590034-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/06/16172914/19-alcoholism-GettyImages-1152590034.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/06/16172914/19-alcoholism-GettyImages-1152590034-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/farmliving/labelling-alcoholism-as-a-disease-could-be-helpful-step/" rel="bookmark">Labelling alcoholism as a disease could be helpful step</a>
<span class="cat-post-date">June 17, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/farmliving/first-nations-family-returns-to-grain-farming/" title="First Nations family returns to grain farming"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/06/16172942/20_4-col_SEP-on-farm-IMG_7473-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/06/16172942/20_4-col_SEP-on-farm-IMG_7473.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/06/16172942/20_4-col_SEP-on-farm-IMG_7473-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/farmliving/first-nations-family-returns-to-grain-farming/" rel="bookmark">First Nations family returns to grain farming</a>
<span class="cat-post-date">June 17, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/farmliving/breakfast-on-the-farm-teaches-kids-about-ag/" title="Breakfast on the Farm teaches kids about ag"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/06/16173039/21_4-col_MGB-MAIN-PHOTO-breakfast-teachers-BFTF-5-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/06/16173039/21_4-col_MGB-MAIN-PHOTO-breakfast-teachers-BFTF-5.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/06/16173039/21_4-col_MGB-MAIN-PHOTO-breakfast-teachers-BFTF-5-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/farmliving/breakfast-on-the-farm-teaches-kids-about-ag/" rel="bookmark">Breakfast on the Farm teaches kids about ag</a>
<span class="cat-post-date">June 17, 2021</span></div></li></ul>
<a class="cat-post-footer-link" href="/farmliving/">View all Farm Living</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-201944' id='mega-menu-item-201944'><a class="mega-menu-link" href="https://www.producer.com/video/" tabindex="0">Video</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-191824' id='mega-menu-item-191824'><a target="_blank" class="mega-menu-link" rel="noopener" href="https://www.farmzilla.com/" tabindex="0">Classifieds</a></li></ul></div><div class="top-bar-section left show-for-large-up"><ul id="menu-secondary-sections" class="secondary-sections"><li id="menu-item-202954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202954"><a href="https://www.producer.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-191826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191826"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li id="menu-item-191827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191827"><a href="https://www.producer.com/contact/">Contact</a></li>
</ul></div>
<section class="top-bar-section left show-for-medium-only">
<ul class="right secondary-sections">
<li class="has-dropdown secondary not-click menu-item">
<a class="secondary-submenu" href="#">More</a>
<ul id="menu-secondary-sections-1" class="dropdown secondary-more-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202954"><a href="https://www.producer.com/subscriptions/">Subscriptions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191826"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191827"><a href="https://www.producer.com/contact/">Contact</a></li>
</ul> </li>
</ul>
</section>
<div class="search-div not_showing_cf">
<a class="reveal-search" href="#" data-alt='Tap to Search'><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-search@3X.png' alt='Tap to Search' width='22' /></a>
<form class="search row collapse" method="get" id="searchform" action="https://www.producer.com/" role="search">
<div class="small-20 columns">
<input class="search-field" size="20" name="s" placeholder="Search The Western Producer" aria-label="Search The Western Producer" type="text" value="">
</div>
<div class="small-4 columns">
<button type="submit" class="button secondary postfix search-btn" aria-label="Submit search">
<img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-search@3X.png' alt='Tap to search' width='22' />
</button>
</div>
<div class="save-search">
</div>
<input type="hidden" name="c" value="n">
</form> </div>
</div>
</div>
</div> </div>
</div>
</div>
</header>
<div class="tablet-ad row tablet-ad-container">
<div class="ad">
<div class="offset-leaderboard-under-nav">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--medium_only_leaderboard'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--medium_only_leaderboard', code: code, height: '90' });
	</script>
<div id="dfp-ad-slot--medium_only_leaderboard" class="">
</div>
</div>
<div class="show-for-small-only header-mobile-banner">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--mobile_banner'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--mobile_banner', code: code, height: '50' });
	</script>
<div id="dfp-ad-slot--mobile_banner" class="">
</div>
</div>
</div>
</div>
<div class="main-container" role="main">
<div class="row">

<div class="left-rail-container show-for-medium-up">
<div class="newsletter-container">
<a data-click="add-url-tracking" data-module="newsletter-signup-xlarge" data-pgtype="article" href="http://farmmedia.com/freefarmnews-signup/" class="btn newsletter-signup show-for-small-up">
Free Newsletter Signup </a>
</div>
<div class="left-rail-wrapper">
<div class="left-rail">
<div class="widget-container scroll-helper"><h2 class="widget-title">Your reading list</h2>
<div class="widget" data-show-date="1" data-date-format="M j, Y">
<ul class='multiple-articles'>
<li class="scroll-article-245311												  			 active">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="#post-245311">What special relationship? Canada grimaces amid hail of U.S. trade blows</a></h2>
<time class="updated dtstamp" datetime="2021-06-23 09:30:09">Jun 23, 2021</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
<li class="scroll-article-245308												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/news/forecast-rises-for-russias-2021-wheat-crop/">Forecast rises for Russia&#8217;s 2021 wheat crop</a></h2>
<time class="updated dtstamp" datetime="2021-06-23 09:23:31">Jun 23, 2021</time>
<span class="category-rubric">Markets</span>
</div>
</article>
</li>
<li class="scroll-article-245298												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/news/eu-monitor-ups-2021-grain-yield-forecasts-again/">EU monitor ups 2021 grain yield forecasts again</a></h2>
<time class="updated dtstamp" datetime="2021-06-22 10:44:16">Jun 22, 2021</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
<li class="scroll-article-245295												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/news/nutrien-bumps-up-potash-output-after-eu-imposes-sanctions-on-belarus/">Nutrien bumps up potash output after EU imposes sanctions on Belarus</a></h2>
<time class="updated dtstamp" datetime="2021-06-22 10:17:54">Jun 22, 2021</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
<li class="scroll-article-245285												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/news/innovations-highlight-farm-show/">Innovations highlight farm show</a></h2>
<time class="updated dtstamp" datetime="2021-06-21 20:42:42">Jun 21, 2021</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
</ul>
</div>
</div> </div>
</div>
</div>

<div class="container-2-column right">
<div class="front-page-ad pushdowncentre">
<div class="row callout-bar-container">
<div class="callout-bar small-18 columns">
<p class="social show-for-medium-up right"><span><a href="https://www.facebook.com/westernproducer/" target="_blank" rel="noopener"><img src="https://www.producer.com/wp-content/themes/network_theme/img/fb_icon.png" alt="Facebook"></a> <a href="https://twitter.com/westernproducer/" target="_blank" rel="noopener"><img src="https://www.producer.com/wp-content/themes/network_theme/img/twitter_icon.png" alt="Twitter"></a></span></p>
<div class="logged-out-callouts"><p class="callout-item callout-1 " style="display:none;"><a href="https://www.producer.com/2020/03/the-western-producer-response-to-covid-19/"><span class="red">The Western Producer</span> | Response to COVID-19</a> <p class="callout-item callout-2 " style="display:none;"><a href="https://register.aginmotion.ca/?utm_campaign=website"><span class="green">REGISTER NOW</span> | Ag in Motion Digital Pass</a> </div>
<div class="membership-callouts"><p class="callout-item callout-1 " style="display:none;"><a href="https://www.producer.com/2020/03/the-western-producer-response-to-covid-19/"><span class="red">The Western Producer</span> | Response to COVID-19</a> <p class="callout-item callout-2 " style="display:none;"><a href="https://register.aginmotion.ca/?utm_campaign=website"><span class="green">REGISTER NOW</span> | Ag in Motion Digital Pass</a> </div>
</div>
</div> <div class="pushdown">
</div>
</div>
<div class="inner-middle-column columnsinner-middle-column columns" id="content">
<article id="post-245311" class="hnews item post post-245311 type-post status-publish format-standard has-post-thumbnail hentry category-news tag-u-s-trade contributor-david-ljunggren contributor-reuters-news-service commodity-na">
<header class="entry-header">
<h1 class="entry-title">What special relationship? Canada grimaces amid hail of U.S. trade blows</h1>
</header>
<div class="post-meta entry-meta">
<div class="article-meta-info">
<div class="row article-meta-info--flex">
<div class="columns small-24 medium-14 xlarge-16 article-meta-info--divider">
<a href="https://www.producer.com/contributor/reuters-news-service" aria-label="Contributor archive page">
</a>
<div class="article-meta-info--author-info">
By <span class="author follow-author-name"><a href="https://www.producer.com/contributor/david-ljunggren/" rel="tag">David Ljunggren</a></span>, <span class="author"><a href="https://www.producer.com/contributor/reuters-news-service/" rel="tag">Reuters News Service</a></span> <br>
<em>
</em>
</div>
<span class="span-reading-time rt-reading-time"><span class="rt-label rt-prefix">Reading Time:</span> <span class="rt-time"> 3</span> <span class="rt-label rt-postfix">minutes</span></span> </div>
<div class="columns small-24 medium-10 xlarge-8">
Published: <span content="2021-06-23">June 23, 2021</span>
<br />
<span class="article-meta-info--cat-list"><span><a href="https://www.producer.com/news/" rel="tag">News</a></span></span>
<div class="article-meta-info--share-container">
<div class="heateor_sss_sharing_container heateor_sss_horizontal_sharing" ss-offset="0" heateor-sss-data-href='https://www.producer.com/news/what-special-relationship-canada-grimaces-amid-hail-of-u-s-trade-blows/'><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:30px;height:30px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.producer.com%2Fnews%2Fwhat-special-relationship-canada-grimaces-amid-hail-of-u-s-trade-blows%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=What%20special%20relationship%3F%20Canada%20grimaces%20amid%20hail%20of%20U.S.%20trade%20blows&url=https%3A%2F%2Fwww.producer.com%2Fnews%2Fwhat-special-relationship-canada-grimaces-amid-hail-of-u-s-trade-blows%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.producer.com%2Fnews%2Fwhat-special-relationship-canada-grimaces-amid-hail-of-u-s-trade-blows%2F&title=What%20special%20relationship%3F%20Canada%20grimaces%20amid%20hail%20of%20U.S.%20trade%20blows")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('What%20special%20relationship%3F%20Canada%20grimaces%20amid%20hail%20of%20U.S.%20trade%20blows' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.producer.com%2Fnews%2Fwhat-special-relationship-canada-grimaces-amid-hail-of-u-s-trade-blows%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div> </div>
</div>
</div>
</div>
</div>
<a class="featured-image-link" rel="enclosure" type="image/jpg" href="https://static.producer.com/wp-content/uploads/2021/06/23092846/08-Cdn-dairy.jpg" aria-label="Image link">
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2021/06/23092846/08-Cdn-dairy.jpg" class="photo wp-post-image" alt="Last month Washington announced plans to double duties on imports of Canadian lumber and requested a dispute panel on Canada's dairy import quotas. | File photo" loading="lazy" itemprop="image" srcset="https://static.producer.com/wp-content/uploads/2021/06/23092846/08-Cdn-dairy.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/06/23092846/08-Cdn-dairy-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px"></body></html>
</a>
<figcaption class="featured-image-caption">
<div class="caption">
Last month Washington announced plans to double duties on imports of Canadian lumber and requested a dispute panel on Canada's dairy import quotas. | File photo </div>
</figcaption>
<div class="entry-content cf">
<div class="body-text">
<p>OTTAWA, June 22 (Reuters) &#8211; After Prime Minister Justin Trudeau held a cordial first meeting with U.S. President Joe Biden in February, marking an end to years of battles with the Trump administration, a relieved Canadian official said, &#8220;We feel we are off to the races here.&#8221;</p>
<p>But old trade disputes that flared up during the Trump years show no signs of fading.</p>
<p>Last month Washington announced plans to double duties on imports of Canadian lumber and requested a dispute panel on Canada&#8217;s dairy import quotas. Biden is also promising a Buy America procurement plan that could hurt Canadian exporters.</p>
<div class='mobile-ad-outer content-ad '>
<div class='container ad'>
<p id="bigbox__1-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
									document.getElementById("bigbox__1-heading").style.display = "block";
								});
							 });
			 </script>
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--1'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--inline--1', code: code, height: '250' });
	</script>
<div id="dfp-ad-slot--inline--1" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;">
</div>
</div>
</div>
<p>The timing is awkward for Trudeau ahead of a likely election later this year, especially since his ruling center-left Liberals have traditionally enjoyed better relationships with the Democrats than the opposition Conservative Party.</p>
<p>&#8220;Canada&#8217;s economic relationship with the United States is breaking down rapidly,&#8221; said Candice Bergen, deputy Conservative leader, noting that &#8220;for months the Liberals have been telling us how much they agree with the Americans.&#8221;</p>
<p>The Trump era was exhausting for Canada, which sends 75% of its goods exports to the United States. At one point Trump called Trudeau &#8220;dishonest and weak&#8221; and threatened to tear up the North American Free Trade Agreement unless it could be renegotiated.</p>
<p>But the new-found cordial atmosphere has not blunted a dispute over U.S. allegations Canada is unfairly limiting imports of dairy products. Another contentious issue is Canadian softwood lumber exports, which U.S. producers have long complained are unfairly subsidized.</p>
<p>On lumber, &#8220;the United States has not been willing to reach an agreement; We are,&#8221; Natural Resources Minister Seamus O&#8217;Regan tersely told legislators last month.</p>
<div class='mobile-ad-outer content-ad '>
<div class='container ad'>
<p id="bigbox__2-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
									document.getElementById("bigbox__2-heading").style.display = "block";
								});
							 });
			 </script>
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--2'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--inline--2', code: code, height: '250' });
	</script>
<div id="dfp-ad-slot--inline--2" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;">
</div>
</div>
</div>
<p>Signs of trouble emerged early. Within hours of taking power, Biden revoked the permit needed to build the Keystone XL oil pipeline, killing an $8 billion project that would have brought Canadian crude to U.S. markets.</p>
<p>Canadian officials now want the White House to help solve another energy challenge in Michigan, where the governor wants to close a pipeline operated by Canada&#8217;s Enbridge Inc. The Biden team has declined to intervene.</p>
<p>Yet despite the recent unhappiness, there are big differences between the two U.S. administrations, Canadian officials say.</p>
<p>Biden, unlike Trump, is not threatening to scrap continental free trade. He has also not imposed tariffs on Canadian aluminum and steel on national security grounds.</p>
<p>Canadian Foreign Minister Marc Garneau played down suggestions of a rift.</p>
<p>&#8220;We can&#8217;t eliminate all the different issues that are important for the Americans. We have to deal with them one by one,&#8221; he told a Montreal business audience this month.</p>
<p>&#8220;There is always going to be a bit of back and forth between our two nations.&#8221;</p>
<p>In private, however, Canadian officials are even blunter.</p>
<div class='mobile-ad-outer content-ad '>
<div class='container ad'>
<p id="bigbox__3-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
									document.getElementById("bigbox__3-heading").style.display = "block";
								});
							 });
			 </script>
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--3'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--inline--3', code: code, height: '250' });
	</script>
<div id="dfp-ad-slot--inline--3" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;">
</div>
</div>
</div>
<p>&#8220;The idea the Biden administration is bad for us on trade is nonsense,&#8221; said one senior source with direct knowledge of government thinking. &#8220;The Canada-U.S. trading relationship is largely open and free flowing.&#8221;</p>
<p>Chris Sands, head of the Canada Institute at the Washington-based Wilson Center, said Ottawa had been too optimistic about the potential for cooperation.</p>
<p>&#8220;I do think expectations ran ahead of the likely way that the Biden administration would unfold&#8230; most people thought something different was going to emerge,&#8221; he told Reuters.</p>
<p>The headaches show no signs of easing. Last Friday, Canada requested a dispute settlement panel to address U.S. tariffs on Canadian solar products.</p>
<p>&#8220;These tariffs are unwarranted and damaging,&#8221; complained Trade Minister Mary Ng.</p>
<p>The U.S. Trade Representative&#8217;s office did not directly address questions about increasing tensions.</p>
<p>&#8220;We have a close relationship with Canada and routinely collaborate on a range of topics,&#8221; said spokesman Adam Hodge.</p> </div>
</div>
<section class="gfm-comments-discuss">
<button id="disqus-show-comment-btn" class="disqus-show-comment-btn" onclick="loadDisqus();return false;">Show comments</button>
<div id="disqus_thread"></div>
</section>
<section class="main-content-subsection author-full-bio">
<h2>About the author</h2>
<div class="row">
<div class="small-24 columns">
<div class="author-articles">
<p class="author-recent-articles">David Ljunggren's recent articles</p>
<ul class="links-list">
<li>
<a data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index="" href="https://www.producer.com/news/what-special-relationship-canada-grimaces-amid-hail-of-u-s-trade-blows/">What special relationship? Canada grimaces amid hail of U.S. trade blows</a>
<time class="updated dtstamp" datetime="2021-06-23T09:30:09-06:00">
1 day ago	</time>
</li>
<li>
<a data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index="" href="https://www.producer.com/news/canada-to-give-income-support-mulls-emergency-measures-to-slow-coronavirus/">Canada to give income support, mulls emergency measures to slow coronavirus</a>
<time class="updated dtstamp" datetime="2020-03-17T15:28:23-06:00">
March 17, 2020	</time>
</li>
<li>
<a data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index="" href="https://www.producer.com/news/canada-and-china-both-furious-in-row-triggered-by-huawei-arrest-canadian-envoy/">Canada and China both &#8220;furious&#8221; in row triggered by Huawei arrest &#8211; Canadian envoy</a>
<time class="updated dtstamp" datetime="2020-02-12T14:34:37-06:00">
February 12, 2020	</time>
</li>
</ul>
<p class="author-more-articles"><a href="https://www.producer.com/contributor/david-ljunggren/"> More Articles </a></p>
</div>
</div>
</div>
</section>
<div id="related_coverage" class="gfm-related-coverage-widget">
<h2>Related Coverage</h2>
<div class="container-all-related-articles">
<div class="container-two-article-row">
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a>, <a href="https://www.producer.com/tag/u-s-trade/">U.S. trade</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/news/china-falls-short-of-u-s-trade-commitments/" aria-label="Read more about China falls short of U.S. trade commitments"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2021/01/22163541/MJR090315_US_corn-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The commitment was part of the two-year Phase 1 Agreement that former U.S. President Donald Trump's administration negotiated with China, bringing an end to a trade war between the two countries. | File photo" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/01/22163541/MJR090315_US_corn-1.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/01/22163541/MJR090315_US_corn-1-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px"></body></html>
</a>
</div>
<div class="container-title">
<a href="https://www.producer.com/news/china-falls-short-of-u-s-trade-commitments/">
<h3>China falls short of U.S. trade commitments</h3>
</a>
</div>
</div>
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a>, <a href="https://www.producer.com/tag/u-s-trade/">U.S. trade</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/news/u-s-ag-negotiator-convinced-china-on-board/" aria-label="Read more about U.S. ag negotiator convinced China on board"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2020/10/02154051/06_4-col_TOP-RTX79QDX.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Gregg Doud, chief agricultural negotiator for the U.S. Trade Representative, is very excited about continued strong corn and soybean sales. | Reuters/Bryan Woolston photo" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2020/10/02154051/06_4-col_TOP-RTX79QDX.jpg 1000w, https://static.producer.com/wp-content/uploads/2020/10/02154051/06_4-col_TOP-RTX79QDX-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px"></body></html>
</a>
</div>
<div class="container-title">
<a href="https://www.producer.com/news/u-s-ag-negotiator-convinced-china-on-board/">
<h3>U.S. ag negotiator convinced China on board</h3>
</a>
</div>
</div>
</div>
<div class="container-two-article-row">
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a>, <a href="https://www.producer.com/tag/u-s-trade/">U.S. trade</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/news/farmers-can-relax-breathe-deeply/" aria-label="Read more about Farmers can ‘relax, breathe deeply’"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><img width="728" height="315" src="https://static.producer.com/wp-content/uploads/2017/06/04-charest-perdue-5col.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Newly appointed U.S. Secretary of Agriculture Sonny Perdue, right, was warmly received at the Southeastern United States-Canadian Provinces Alliance conference June 5. He and former Quebec premier Jean Charest held a &ldquo;fireside chat&rdquo; about the formation of the group, which was designed to bring together governors, premiers, government officials and businesses from six states and six provinces to spur trade and investment between the two regions. |  Ed White photo" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2017/06/04-charest-perdue-5col.jpg 728w, https://static.producer.com/wp-content/uploads/2017/06/04-charest-perdue-5col-200x87.jpg 200w" sizes="(max-width: 728px) 100vw, 728px"></body></html>
</a>
</div>
<div class="container-title">
<a href="https://www.producer.com/news/farmers-can-relax-breathe-deeply/">
<h3>Farmers can ‘relax, breathe deeply’</h3>
</a>
</div>
</div>
<div class="container-related-article">
<h3><a href="https://www.producer.com/tag/u-s-trade/">U.S. trade</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/markets/bean-importers-nervous-as-trump-takes-on-mexico/" aria-label="Read more about Bean importers nervous as Trump takes on Mexico"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><img width="728" height="315" src="https://static.producer.com/wp-content/uploads/2017/02/08-pinto-blackbeans.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Bad weather hurt Mexico&rsquo;s bean crop and now trade frictions with the U.S. have importers on edge.  
|  Getty photo" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2017/02/08-pinto-blackbeans.jpg 728w, https://static.producer.com/wp-content/uploads/2017/02/08-pinto-blackbeans-200x87.jpg 200w" sizes="(max-width: 728px) 100vw, 728px"></body></html>
</a>
</div>
<div class="container-title">
<a href="https://www.producer.com/markets/bean-importers-nervous-as-trump-takes-on-mexico/">
<h3>Bean importers nervous as Trump takes on Mexico</h3>
</a>
</div>
</div>
</div>
<div class="container-two-article-row">
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/news/u-s-accuses-mexico-of-violating-trade-deal/" aria-label="Read more about U.S. accuses Mexico of violating trade deal"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2021/06/24095453/mexico-gm-corn.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mexico's National Farm Council recently told Reuters that the Mexican government is holding up import permits on GM corn even though the ban is not supposed to take effect for another three years. | File photo" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/06/24095453/mexico-gm-corn.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/06/24095453/mexico-gm-corn-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px"></body></html>
</a>
</div>
<div class="container-title">
<a href="https://www.producer.com/news/u-s-accuses-mexico-of-violating-trade-deal/">
<h3>U.S. accuses Mexico of violating trade deal</h3>
</a>
</div>
</div>
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/news/forecast-rises-for-russias-2021-wheat-crop/" aria-label="Read more about Forecast rises for Russia&#039;s 2021 wheat crop"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2021/06/23092226/combining-Russia.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Russia, the world's largest wheat exporter, is expected to start harvesting this year's grain crop in late June or early July. | Reuters/Eduard Korniyenko photo" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/06/23092226/combining-Russia.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/06/23092226/combining-Russia-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px"></body></html>
</a>
</div>
<div class="container-title">
<a href="https://www.producer.com/news/forecast-rises-for-russias-2021-wheat-crop/">
<h3>Forecast rises for Russia's 2021 wheat crop</h3>
</a>
</div>
</div>
</div>
</div>
</div>
<section class='explore-widget'>
<header class="explore-widget-title-bar">
<h2>explore</h2>
<p>Stories from our other publications</p>
</header>
<div class="explore-widget-container">
<ul>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://www.manitobacooperator.ca/news-opinion/news/advocacy-group-concerned-tfws-not-getting-vaccine-support/" target="_blank" rel="noopener">
Manitoba Co-operator </a>
</p>
<a href="https://www.manitobacooperator.ca/news-opinion/news/advocacy-group-concerned-tfws-not-getting-vaccine-support/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank" rel="noopener">
<figure class="explore-widget-thumb-container">
<img src="https://static.manitobacooperator.ca/wp-content/uploads/2021/06/24104805/vaccine-shot_SolStock-E-GettyImages-1291768006-150x150.jpeg" alt='Advocacy group concerned TFWs not getting vaccine support' />
</figure>
<p class="explore-widget-category">news</p>
<p>Advocacy group concerned TFWs not getting vaccine support</p>
</a>
</article>
</li>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://www.manitobacooperator.ca/news-opinion/news/animal-proteins-bad-rap-is-affecting-recruitment-global-experts/" target="_blank" rel="noopener">
Manitoba Co-operator </a>
</p>
<a href="https://www.manitobacooperator.ca/news-opinion/news/animal-proteins-bad-rap-is-affecting-recruitment-global-experts/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank" rel="noopener">
<figure class="explore-widget-thumb-container">
<img src="https://static.manitobacooperator.ca/wp-content/uploads/2021/06/24102247/Alina-ValetkaGettyImages-1302773590-150x150.jpeg" alt='Animal protein’s bad rap is affecting recruitment: global experts' />
</figure>
<p class="explore-widget-category">livestock</p>
<p>Animal protein’s bad rap is affecting recruitment: global experts</p>
</a>
</article>
</li>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://www.manitobacooperator.ca/news-opinion/news/ceres-global-ag-corp-making-its-presence-known-on-the-oilseed-processing-stage/" target="_blank" rel="noopener">
Manitoba Co-operator </a>
</p>
<a href="https://www.manitobacooperator.ca/news-opinion/news/ceres-global-ag-corp-making-its-presence-known-on-the-oilseed-processing-stage/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank" rel="noopener">
<figure class="explore-widget-thumb-container">
<img src="https://static.manitobacooperator.ca/wp-content/uploads/2021/06/24095434/delmar_ceres_elevator_adawson_cmyk-150x150.jpeg" alt='Ceres Global Ag Corp. making its presence known on the oilseed processing stage' />
</figure>
<p class="explore-widget-category">news</p>
<p>Ceres Global Ag Corp. making its presence known on the oilseed processing stage</p>
</a>
</article>
</li>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://www.manitobacooperator.ca/comment/comment-fair-process-fewer-appeals-with-bill-37/" target="_blank" rel="noopener">
Manitoba Co-operator </a>
</p>
<a href="https://www.manitobacooperator.ca/comment/comment-fair-process-fewer-appeals-with-bill-37/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank" rel="noopener">
<figure class="explore-widget-thumb-container">
<img src="https://static.manitobacooperator.ca/wp-content/uploads/2021/06/23145034/Manitoba-flag-185061959-CGinspiration-Eplus-GettyImages-150x150.jpeg" alt='Comment: Fair process, fewer appeals with Bill 37' />
</figure>
<p class="explore-widget-category">comment</p>
<p>Comment: Fair process, fewer appeals with Bill 37</p>
</a>
</article>
</li>
</ul>
</div>
</section>
</article>

<script>
    var disqus_config = function () {
        this.page.url = 'https://www.producer.com/news/what-special-relationship-canada-grimaces-amid-hail-of-u-s-trade-blows/';
        this.page.title = 'What special relationship? Canada grimaces amid hail of U.S. trade blows';
    };
	let disqus_shortname = "westernproducer",
		is_disqus_loaded = false,
		is_disqus_shown = false;

	function loadDisqus() {
		let disqusCommentThread = document.getElementById('disqus_thread'),
			disqusShowCommentBtn = document.getElementById('disqus-show-comment-btn');

		if (!is_disqus_loaded){
			is_disqus_loaded = true;
			is_disqus_shown = true;
			let d = document, s = d.createElement('script');

			s.src = '//' + disqus_shortname +'.disqus.com/embed.js';

			s.setAttribute('data-timestamp', +new Date());
			(d.head || d.body).appendChild(s);
			disqusCommentThread.classList.add("comment-section");
			disqusShowCommentBtn.innerText = "Hide comments";
		}
		else {

			if(is_disqus_shown){
				is_disqus_shown = false;
				disqusCommentThread.style.display = "none";
				disqusCommentThread.classList.remove("comment-section");
				disqusShowCommentBtn.innerText = "Show comments";
			}
			else {
				is_disqus_shown = true;
				disqusCommentThread.style.display = "block";
				disqusCommentThread.classList.add("comment-section");
				disqusShowCommentBtn.innerText = "Hide comments";
			}
		}

	};
</script>
</div>
<div class="show-for-large-up inner-right-column columns sidebar-single right-column">
<div class="right-rail-ad-container">
<div class="rail ad">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--large_and_xlarge_bigbox--1'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--large_and_xlarge_bigbox--1', code: code, height: '250' });
	</script>
<div id="dfp-ad-slot--large_and_xlarge_bigbox--1" class="">
</div>
</div>
</div>
<div id="gfm_trending_articles_widget-5" class="widget-container gfm-trending-articles-widget"><div class="widget"><h2 class="widget-title">Trending this week</h2> <div class="widget">
<ul class="multiple-articles">
<li>
<article class="media">
<a href="https://www.producer.com/farmliving/first-nations-family-returns-to-grain-farming/" aria-label="Read more about First Nations family returns to grain farming" class="media__img" data-trending-story-title="First Nations family returns to grain farming"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2021/06/16172942/20_4-col_SEP-on-farm-IMG_7473-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Aidan Thomson is delighted to be farming again with his brother and father. | Supplied photo" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/06/16172942/20_4-col_SEP-on-farm-IMG_7473-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2021/06/16172942/20_4-col_SEP-on-farm-IMG_7473-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px"></body></html>
</a>
<div class="media__body">
<h2><a href="https://www.producer.com/farmliving/first-nations-family-returns-to-grain-farming/" data-trending-story-widget="First Nations family returns to grain farming">First Nations family returns to grain farming</a>
</h2>
<time class="updated dtstamp" datetime="2021-06-17">June 17, 2021</time>
</div>
</article>
</li>
<li>
<article class="media">
<a href="https://www.producer.com/news/were-being-taken-advantage-of/" aria-label="Read more about ‘We’re being taken advantage of’" class="media__img" data-trending-story-title="‘We’re being taken advantage of’"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2021/06/17163552/hereford_cowcalf2363046-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Ireland is exporting more beef to Canada than Canada sells to the EU, a region with 500 million people. | File photo" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/06/17163552/hereford_cowcalf2363046-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2021/06/17163552/hereford_cowcalf2363046-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px"></body></html>
</a>
<div class="media__body">
<h2><a href="https://www.producer.com/news/were-being-taken-advantage-of/" data-trending-story-widget="‘We’re being taken advantage of’">‘We’re being taken advantage of’</a>
</h2>
<time class="updated dtstamp" datetime="2021-06-17">June 17, 2021</time>
</div>
</article>
</li>
<li>
<article class="media">
<a href="https://www.producer.com/news/family-runs-three-businesses-simultaneously/" aria-label="Read more about Family runs three businesses simultaneously" class="media__img" data-trending-story-title="Family runs three businesses simultaneously"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2021/06/09173215/23-MGB-Keating-Mark-Claudia-Staff-4col-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Mark and Claudia Keating stand with some of their staff at Keating Seeds. | Photo courtesy of Mark Keating" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/06/09173215/23-MGB-Keating-Mark-Claudia-Staff-4col-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2021/06/09173215/23-MGB-Keating-Mark-Claudia-Staff-4col-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px"></body></html>
</a>
<div class="media__body">
<h2><a href="https://www.producer.com/news/family-runs-three-businesses-simultaneously/" data-trending-story-widget="Family runs three businesses simultaneously">Family runs three businesses simultaneously</a>
</h2>
<time class="updated dtstamp" datetime="2021-06-10">June 10, 2021</time>
</div>
</article>
</li>
</ul>
</div>
</div></div><div id="gfm_podcast_widget-3" class="widget-container widget_gfm_podcast_widget"><div class="widget"><h2 class="widget-title">GLACIER FARMMEDIA PODCAST</h2><ul class="multiple-articles latest" style="margin-bottom: auto !important"><li>
<a href="https://www.agcanada.com/podcasts/between-the-rows" target="_blank" rel="noopener">
<img src="https://static.agcanada.com/wp-content/uploads/2019/05/BTR_cover-art.jpg" alt="between-the-rows">
</a>
</li><li><h2><a href="http://feedproxy.google.com/~r/GFMBetweenTheRows/~3/umaFQlShmlI/agriculture-canada-forecasting-drought-canada-competing-with-ukraine-reviving-tourism-in-rural-canada" target="_blank" rel="noopener">Agriculture Canada forecasting drought, Canada competing with Ukraine, reviving tourism in rural Canada </a></h2><span class="rss-date">June 24, 2021</span></li><li class="more-link"><a href="https://www.agcanada.com/podcasts/between-the-rows" target="_blank" rel="noopener">Listen Now →</a></li></ul></div></div><div id="custom_html-3" class="widget_text widget-container widget_custom_html"><div class="widget_text widget"><h2 class="widget-title">Special Podcast</h2><div class="textwidget custom-html-widget"><div>
<p class="no-margin"><img class="full" src="https://static.producer.com/wp-content/uploads/2020/12/01122233/btr-generic-header-900x605-optimized.jpg" alt="Between The Rows" width="100%" /></p>
<ul class="block-list text-center">
<li><a class="normal" href="https://www.agcanada.com/podcasts/between-the-rows/reflections-on-pandemic-life-how-are-we-doing" target="blank" rel="noopener noreferrer">Listen » <strong>Reflections on pandemic life. How are we doing?</strong></a></li>
</ul>
</div></div></div></div> <div class="rail ad">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--large_and_xlarge_bigbox--2'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--large_and_xlarge_bigbox--2', code: code, height: '250' });
	</script>
<div id="dfp-ad-slot--large_and_xlarge_bigbox--2" class="">
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row container-bottom-ad">
<div class="columns medium-24">
<div class="show-for-medium-up" style="margin: 20px auto 0; width:728px;"> <script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--lazy-load-leaderboard'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--lazy-load-leaderboard', code: code, height: '0' });
	</script>
<div id="dfp-ad-slot--lazy-load-leaderboard" class="">
</div>
</div>
</div>
</div>
<footer class="footer">
<div class="wrap">
<div class="row">
<div class="small-24 mobile-breakpoint-12 medium-16 columns">
<img class="left logo-footer" src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="The Western Producer">
</div>
<div class="small-24 mobile-breakpoint-12 medium-8 large-7 columns right">
<div class="footer-search-container">
<form method="get" id="searchform-footer" action="https://www.producer.com/" role="search">
<input class="search" id="s" name="s" type="text" placeholder="Search" value="" aria-label="Search The Western Producer"><button class="button footer-search" type="submit" aria-label="Submit search"><i class="fi-magnifying-glass medium"></i></button>
</form>
</div>
</div>
<div class="small-24 mobile-breakpoint-12 medium-8 large-7 columns right">
<a href="http://farmmedia.com/freefarmnews-signup/" class="btn btn-full">Signup For Our Newsletter</a>
</div>
</div>
<nav>
<div class="row main-footer-nav">
<ul id="menu-main-navigation-1" class="small-12 mobile-breakpoint-24 medium-24 columns"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191817"><a href="https://www.producer.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191818"><a href="https://www.producer.com/opinion/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191819"><a href="https://www.producer.com/markets/">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191820"><a href="https://www.producer.com/machinery/">Machinery</a></li>
<li class="mega-special-box menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191821"><a href="https://www.producer.com/livestock/">Livestock</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191822"><a href="https://www.producer.com/crops/">Crops</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191823"><a href="https://www.producer.com/farmliving/">Farm Living</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201944"><a href="https://www.producer.com/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191824"><a target="_blank" rel="noopener" href="https://www.farmzilla.com/">Classifieds</a></li>
</ul><ul id="menu-subfooter-1" class="small-12 mobile-breakpoint-24 medium-24 columns sub-footer-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191828"><a target="_blank" rel="noopener" href="http://subscribe.producer.com/">Subscriptions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191829"><a href="https://www.producer.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191830"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191831"><a href="https://www.producer.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191832"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul> </div>
</nav>
<div class="row">
<div class="small-24 medium-16 columns left"><p class="terms"><a href="/website-terms-of-use/">Terms and Conditions</a> | <a href="/privacy/">Privacy Policy</a> | &copy; 2021, Western Producer Publications Limited Partnership</p></div>
</div>
</div>
</footer>
<a class="exit-off-canvas"></a>
</div>
</div>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js' id='jquery-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/gfm-infinite-scrolling.js?ver=1.6.2' id='gis_gfm-infinite-scrolling-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/lib/spin.js?ver=1.6.2' id='gis-spin.js-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/lib/jquery.spin.js?ver=1.6.2' id='gis-jquery.spin-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-carousel/assets/js/slick.min.js?ver=1.0.2' id='glacier-carousel-slick-js'></script>
<script type='text/javascript' src='https://auth.lrcontent.com/v2/js/LoginRadiusV2.js?ver=2.0.10' id='loginradius-js'></script>
<script type='text/javascript' id='gmm-menu-js-extra'>
/* <![CDATA[ */
var gmm_menu = {"current_pub_subscription_link":"\/subscriptions\/","dashboard":"Dashboard","log_out":"Log Out","member_login":"Member Login","member_offers":"Member Offers","profile":"Profile","set_alerts":"Set Alerts","set_follows":"Set Follows","sign_in_to_your_account":"Sign In To Your Account","sign_up_for_membership":"Sign Up For Membership","subscribe":"Subscribe","sign_in":"Sign In","manage_account":"Manage Account","login":"Login","membership":"Membership","register":"Register","forgot_password":"Forgot Password","hello":"Hello"};
var LR_Config = {"lrApiKey":"75141eeb-8c9b-4a8e-8a29-653c80621116","recaptcha":"6LfOQgoUAAAAAHKokES9b7Jm2cD7rWW9_XyV_20w","idapi":"https:\/\/id.fbcwebservices.com\/","subscriptionUrl":"https:\/\/www.glacierfarmmedia.com\/","appName":"farmmedia"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-membership-menu/js/gfm-membership-menu.js?ver=2.0.10' id='gmm-menu-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/twp_theme_single/js/twp_theme_single.js?ver=1.7.29' id='twp-script-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/ads.js?ver=2.5.72' id='lazy-ads-js'></script>
<script type='text/javascript' id='agc_common-scripts-js-extra'>
/* <![CDATA[ */
var agc_common_localization = {"adblock_title":"We want to continue to bring you content that you enjoy!","adblock_thankyou":"Thank you.","adblock_copy1":"Unfortunately parts of our site will not work with ad, tracking, or privacy blocking software enabled. Please disable all blockers or whitelist this site to view our content. ","adblock_copy2":"NOTE: If you are using Firefox, please be sure to turn off \"Content Blocking\" (the shield icon next to the URL). ","adblock_message":"This site relies on advertising to provide the news you\u2019ve come to expect and we don't want you to miss out on offers from agricultural companies you love.","adblock_whitelist":"Please consider allowing those great offers to appear for you by adding this website to the whitelist in your ad blocker.","adblock_instructions":"Here's how to whitelist this site."};
var localizedStrings = {"advertisementText":"ADVERTISEMENT"};
var GFM_MBC = {"follow_author_meta":{"twitter":"","facebook":"","author_email":""},"is_single":"true","page_title":"What special relationship? Canada grimaces amid hail of U.S. trade blows","current_url":"https:\/\/www.producer.com\/news\/what-special-relationship-canada-grimaces-amid-hail-of-u-s-trade-blows\/","imp":"1a341facb7d349a0c9a21ebc53176da6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/common-scripts-concat.28493642958.js?ver=2.5.72' id='agc_common-scripts-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/lazysizes.min.js?ver=5.2.0' id='lazysizes-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0' id='do-etfw-twitter-widgets-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.producer.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.producer.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.producer.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.13' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/gfm-infinite-scroll.js?ver=2.5.72' id='infinite-scroll-trigger-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.1' id='megamenu-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' id='gis-scroll-helper-js-extra'>
/* <![CDATA[ */
var gis_scroll_helper = {"ajax_url":"https:\/\/www.producer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/gfm-scroll-helper.js?ver=1.6.2' id='gis-scroll-helper-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-subscriptions-popup/includes/js/gfm-subscriptions-popup.js?ver=2.1.5' id='gfm-subscriptions-popup-js'></script>
<script type="text/javascript">
			//<![CDATA[
			var gfm_infinite = {"settings":{"id":"content","ajaxurl":"https:\/\/www.producer.com\/?infinity_single=scrolling","type":"semi-auto","wrapper":true,"wrapper_class":"infinite-wrap","footer":false,"click_handle":"1","text":"Click To Read More","totop":"Scroll back to top","currentday":"23.06.21","order":"DESC","scripts":[],"styles":[],"offset":0,"history":{"host":"www.producer.com","path":"\/news\/what-special-relationship-canada-grimaces-amid-hail-of-u-s-trade-blows\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"name":"what-special-relationship-canada-grimaces-amid-hail-of-u-s-trade-blows","category_name":"news","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":null,"body_class":"","show_page_num":true,"ajaxurl_original":"https:\/\/www.producer.com\/?infinity=scrolling","post_id":245311}};
			//]]>
			</script>
<div class="gfm-subscriptions-popup-overlay"></div>
<div class="gfm-subscriptions-popup">
<div class="gfm-subscriptions-image" style="background-color: #fff">
<img src="https://www.producer.com/wp-content/plugins/gfm-subscriptions-popup/includes/uploads/western_producer_logo.png" alt="Banner image" />
<a class="gfm-subscriptions-popup-close" href="#"><img src="https://www.producer.com/wp-content/plugins/gfm-subscriptions-popup/includes/images/X@2x.png" alt="Close" /></a>
</div>
<div class="gfm-subscriptions-content">
<p>The Western Producer is Western Canada’s most respected farm paper. Strong and stable for over 95 years, The Western Producer has earned the trust of farmers and advertisers alike. Week after week, it delivers the information farmers have come to rely on.</p>
<p><a class="gfm-subscriptions-link" href="https://www.glacierfarmmedia.com/subscribe/new/wp?utm_source=Producer&utm_medium=Subscriptions-Popup" style="background-color: #3c5598" target="_blank" rel="noopener">Sign Up To Receive!</a></p>
<p><a class="gfm-subscriptions-newsletter" style="color:#3c5598;" href="https://farmmedia.com/freefarmnews-signup" target="_blank" rel="noopener">Free Newsletter Signup</a></p>
</div>
</div>
</div>
<script type="text/javascript">
				jQuery.extend( gfm_infinite.settings.scripts, ["gfm_tracking_event","dfp-ads","jquery","gis_gfm-infinite-scrolling","gis-spin.js","gis-jquery.spin","glacier-carousel-slick","loginradius","gmm-menu","twp-script","lazy-ads","agc_common-scripts","lazysizes","do-etfw-twitter-widgets","heateor_sss_sharing_js","infinite-scroll-trigger","hoverIntent","megamenu","wp-embed","gis-scroll-helper","gfm-subscriptions-popup"] );
				jQuery.extend( gfm_infinite.settings.styles, ["wp-block-library","glacier-carousel-style","gfm-notice-style","gmm-menu","megamenu","dashicons","twp-styles","latest_newsletter_styles","related-articles-style","explore","heateor_sss_frontend_css","heateor_sss_sharing_default_svg","gis-scroll-helper","gfm_scroll_helper","twp_scroll_helper","related-coverage-style","trending-articles-style","gfm-podcast-widget","gis_gfm-infinite-styles","barchart-integration-style","sponsored-content","gsop-style","gfm-subscriptions-popup"] );
			</script>
<script>"undefined"!=typeof jQuery&&jQuery(document).ready(function(){"objectFit"in document.documentElement.style==!1&&(jQuery(".cat-post-item figure").removeClass("cat-post-crop"),jQuery(".cat-post-item figure").addClass("cat-post-crop-not-supported")),(document.documentMode||/Edge/.test(navigator.userAgent))&&(jQuery(".cat-post-item figure img").height("+=1"),window.setTimeout(function(){jQuery(".cat-post-item figure img").height("-=1")},0))});</script><script type='text/javascript' src='https://stats.wp.com/e-202125.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.1',blog:'172795207',post:'245311',tz:'-6',srv:'www.producer.com'} ]);
	_stq.push([ 'clickTrackerInit', '172795207', '245311' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"fe93da1f7d","applicationID":"533168","transactionName":"NFdSZUNVWUtTWhIMXg0dcVJFXVhWHUoPC1YPVw==","queueTime":0,"applicationTime":11329,"atts":"GBBREwtPSkU=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>