<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>U.S. winter wheat crop faces danger | The Western Producer</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.producer.com/xmlrpc.php" />
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style>

<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<meta name="description" content="A prolonged cold snap in the Great Plains region of the United States may have caused serious damage to the winter wheat crop. Historically low" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.producer.com/news/u-s-winter-wheat-crop-faces-danger/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="U.S. winter wheat crop faces danger | The Western Producer" />
<meta property="og:description" content="A prolonged cold snap in the Great Plains region of the United States may have caused serious damage to the winter wheat crop. Historically low" />
<meta property="og:url" content="https://www.producer.com/news/u-s-winter-wheat-crop-faces-danger/" />
<meta property="og:site_name" content="The Western Producer" />
<meta property="article:published_time" content="2021-02-22T23:17:08+00:00" />
<meta property="og:image" content="https://static.producer.com/wp-content/uploads/2021/02/22171612/MPM120709sundog_2.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="700" />
<meta name="twitter:card" content="summary_large_image" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.producer.com/#website","url":"https://www.producer.com/","name":"The Western Producer","description":"Canada&#039;s best source for agricultural news and information.","potentialAction":[{"@type":"SearchAction","target":"https://www.producer.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.producer.com/news/u-s-winter-wheat-crop-faces-danger/#primaryimage","inLanguage":"en-US","url":"https://static.producer.com/wp-content/uploads/2021/02/22171612/MPM120709sundog_2.jpg","width":1000,"height":700,"caption":"Historically low temperatures in Kansas, Nebraska and Colorado combined with severe dryness in those states is threatening yield potential, according to U.S. Wheat Associates. | File photo"},{"@type":"WebPage","@id":"https://www.producer.com/news/u-s-winter-wheat-crop-faces-danger/#webpage","url":"https://www.producer.com/news/u-s-winter-wheat-crop-faces-danger/","name":"U.S. winter wheat crop faces danger | The Western Producer","isPartOf":{"@id":"https://www.producer.com/#website"},"primaryImageOfPage":{"@id":"https://www.producer.com/news/u-s-winter-wheat-crop-faces-danger/#primaryimage"},"datePublished":"2021-02-22T23:17:08+00:00","dateModified":"2021-02-22T23:17:08+00:00","author":[{"@type":"Person","@id":"https://www.producer.com/contributor/sean-pratt","name":"Sean Pratt","image":{"@type":"ImageObject","url":"https://secure.gravatar.com/avatar/?s=96&d=mm&r=g","caption":"Sean Pratt"}}],"description":"A prolonged cold snap in the Great Plains region of the United States may have caused serious damage to the winter wheat crop. Historically low","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.producer.com/news/u-s-winter-wheat-crop-faces-danger/"]}]},{"@type":"Person","@id":"https://www.producer.com/#/schema/person/7e5789214e5a78340bc35c04aa37709c","name":"saskatoonnewsroom","image":{"@type":"ImageObject","@id":"https://www.producer.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a90c9e03fcfa2dbd660528368d478a6a?s=96&d=mm&r=g","caption":"saskatoonnewsroom"}}]}</script>

<link rel='dns-prefetch' href='//auth.lrcontent.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Western Producer &raquo; U.S. winter wheat crop faces danger Comments Feed" href="https://www.producer.com/news/u-s-winter-wheat-crop-faces-danger/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.producer.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='glacier-carousel-style-css' href='https://www.producer.com/wp-content/plugins/gfm-carousel/assets/css/slick.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='explore-css' href='https://www.producer.com/wp-content/plugins/gfm-explore-bar//includes/css/explore-bar.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='gfm-notice-style-css' href='https://www.producer.com/wp-content/plugins/gfm-important-notice-bar//css/important-notices.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='gmm-menu-css' href='https://www.producer.com/wp-content/plugins/gfm-membership-menu/css/gfm-membership-menu.css?ver=2.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css' href='https://www.producer.com/wp-content/uploads/maxmegamenu/style.css?ver=af20c6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.producer.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='twp-styles-css' href='https://www.producer.com/wp-content/themes/twp_theme_single/css/twp_theme_single.css?ver=2.5.511.7.23' type='text/css' media='all' />
<link rel='stylesheet' id='latest_newsletter_styles-css' href='https://www.producer.com/wp-content/plugins/gfm-latest-newsletter/css/styles.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='related-articles-style-css' href='https://www.producer.com/wp-content/plugins/gfm-related-article-widget/css/related-articles.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css' href='https://www.producer.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css' href='https://www.producer.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.13' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js' id='jquery-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.5' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/mu-plugins/gfm-core-plugin/gfm/tracking/classes/../assets/js/gfm_track.js?ver=1.3.5' id='gfm_tracking_event-js'></script>
<script type='text/javascript' async="async" src='https://securepubads.g.doubleclick.net/tag/js/gpt.js?ver=2.5.51' id='dfp-ads-js'></script>
<script type='text/javascript' id='dfp-ads-js-after'>
var browser_width = window.innerWidth || window.document.documentElement.clientWidth,
        browser_height = window.innerHeight || window.document.documentElement.clientHeight,
        breakpoints = {
            'xxlarge': 1920,
            'xlarge': 1354,
            'large': 1184,
            'medium': 976,
            'mobile': 590
        };

        var gptadslots = [];
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
</script>
<link rel="https://api.w.org/" href="https://www.producer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.producer.com/wp-json/wp/v2/posts/240328" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.producer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.producer.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.producer.com/?p=240328' />
<link rel="alternate" type="application/json+oembed" href="https://www.producer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.producer.com%2Fnews%2Fu-s-winter-wheat-crop-faces-danger%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.producer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.producer.com%2Fnews%2Fu-s-winter-wheat-crop-faces-danger%2F&#038;format=xml" />
<style>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</style>


<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["markets","news"],"pagePostAuthor":"saskatoonnewsroom","pagePostDate":"February 22, 2021","pagePostDateYear":"2021","pagePostDateMonth":"02","pagePostDateDay":"22"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PLC7SN');//]]>
</script>


<script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '2c83f85ab6';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://www.producer.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>
<style type='text/css'>img#wpstats{display:none}</style><script data-cfasync="false" type="text/javascript">//<![CDATA[
	var dataLayer = dataLayer || [];
//]]>
</script>
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pagePostType":"post",
	"pageCategory":[["Markets","news"]],
	"pageAttributes":[],
	"pageCommodity":[["wheat","winter wheat"]],
	"pagePostAuthor":"Sean Pratt",
	"pagePostDate":"February 22, 2021",
	"pagePostDateYear":"2021",
	"pagePostDateMonth":"02",
	"pagePostDateDay":"22"});//]]>
</script>
<script type='text/javascript'>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</script>
<script>
        var FBC = FBC || {};
        FBC.ajaxurl = "https://www.producer.com/wp-admin/admin-ajax.php";
        FBC.browser_width = window.innerWidth || window.document.documentElement.clientWidth;
        var FBC_MBC = FBC_MBC || FBC; //backwards compat
        </script>
<link rel="shortcut icon" type="image/x-icon" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/favicon.ico" /><link rel="manifest" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/manifest.json?ver=1.7.23" /><meta name="msapplication-TileColor" content="#0D89D4"><meta name="msapplication-TileImage" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-144x144.png" /><link rel="apple-touch-icon" sizes="54x54" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-54x54.png" /><link rel="apple-touch-icon" sizes="72x72" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-72x72.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-144x144.png" /><link rel="apple-touch-icon" sizes="120x120" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-120x120.png" /><link rel="apple-touch-icon" sizes="152x152" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-152x152.png" /><link rel="apple-touch-icon" sizes="180x180" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-180x180.png" /><link rel="android-icon" sizes="36x36" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-36x36.png" /><link rel="android-icon" sizes="48x48" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-48x48.png" /><link rel="android-icon" sizes="72x72" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-72x72.png" /><link rel="android-icon" sizes="96x96" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-96x96.png" /><link rel="android-icon" sizes="144x144" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-144x144.png" /><link rel="android-icon" sizes="192x192" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-192x192.png" /><meta name="msapplication-square70x70" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-70x70.png" /><meta name="msapplication-square150x150" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-150x150.png" /><meta name="msapplication-square310x310" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-310x310.png" /> <script>var CATEGORIES_FOR_GA = 'Markets,News';</script>
<script>var POST_TYPE_FOR_ANALYTICS = 'post';</script>
<script>var POST_DATE_FOR_ANALYTICS = '2021/02/22';</script>
<script>var POST_SOURCE_FOR_ANALYTICS = 'online';</script>
<meta property="site" content="westernproducer"><meta property="section" content="markets"><meta property="subsection" content=""><meta property="commodity" content="wheat,winter wheat"><meta property="storytags" content=""><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
					'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-PLC7SN');</script><style type="text/css">/** Mega Menu CSS: fs **/</style>
<script>
		var site_url__gfm = 'https://www.producer.com';
		try{Typekit.load({async:true});}catch(e){}
	</script>
<link rel="stylesheet" media="handheld,screen,print" href="https://use.typekit.net/fgw5iyc.css">
<link rel='stylesheet' id='gis-scroll-helper-css' href='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/css/gfm-scroll-helper.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='gfm_scroll_helper-css' href='https://www.producer.com/wp-content/themes/network_theme/css/gfm_scroll_helper.css?ver=2.5.51' type='text/css' media='all' />
<link rel='stylesheet' id='twp_scroll_helper-css' href='https://www.producer.com/wp-content/themes/twp_theme_single/css/gfm_scroll_helper.css?ver=1.7.23' type='text/css' media='all' />
<link rel='stylesheet' id='related-coverage-style-css' href='https://www.producer.com/wp-content/plugins/gfm-related-coverage-widget/css/related-coverage-widget.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='trending-articles-style-css' href='https://www.producer.com/wp-content/plugins/gfm-trending-articles-widget/stylesheets/trending-articles-widget.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='gfm-podcast-widget-css' href='https://www.producer.com/wp-content/plugins/gfm-podcast-widget/includes/css/gfm-podcast-widget.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='gis_gfm-infinite-styles-css' href='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/css/gfm-infinite-scrolling.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='barchart-integration-style-css' href='https://www.producer.com/wp-content/plugins/gfm-barchart-integration/assets/css/barchart-integration.css?ver=1.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='sponsored-content-css' href='https://www.producer.com/wp-content/plugins/gfm-sponsored-content/css/sponsored-content.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='gsop-style-css' href='https://www.producer.com/wp-content/plugins/gfm-stories-from-other-pubs/css/stories-from-other-publications.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='gfm-subscriptions-popup-css' href='https://www.producer.com/wp-content/plugins/gfm-subscriptions-popup/includes/css/gfm-subscriptions-popup.css?ver=2.1.3' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-240328 single-format-standard wrapper do-etfw mega-menu-header-menu markets-related">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PLC7SN"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 <div class="off-canvas-wrap" data-offcanvas>
<aside class="left-off-canvas-menu">
<div class="widget-container scroll-helper"><h2 class="widget-title">Your reading list</h2>
<div class="widget" data-show-date="1" data-date-format="M j, Y">
<ul class='multiple-articles'>
<li class="scroll-article-240328												  			 active">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="#post-240328">U.S. winter wheat crop faces danger</a></h2>
<time class="updated dtstamp" datetime="2021-02-22 17:17:08">Feb 22, 2021</time>
<span class="category-rubric">Markets</span>
</div>
</article>
</li>
<li class="scroll-article-240309												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/news/canadas-food-policy-gets-advisory-panel/">Canada&#8217;s food policy gets advisory panel</a></h2>
<time class="updated dtstamp" datetime="2021-02-19 14:55:33">Feb 19, 2021</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
<li class="scroll-article-240308												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/news/budget-could-include-new-brm-program-labour-action-plan/">Budget could include new BRM program, labour action plan</a></h2>
<time class="updated dtstamp" datetime="2021-02-19 14:40:45">Feb 19, 2021</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
<li class="scroll-article-240301												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/news/all-eyes-on-chinas-upcoming-phase-1-purchases/">All eyes on China&#8217;s upcoming Phase 1 purchases</a></h2>
<time class="updated dtstamp" datetime="2021-02-19 12:17:11">Feb 19, 2021</time>
<span class="category-rubric">Crops</span>
</div>
</article>
</li>
<li class="scroll-article-240298												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/news/coyotes-cause-62-percent-of-livestock-losses-in-manitoba/">Coyotes cause 62 percent of livestock losses in Manitoba</a></h2>
<time class="updated dtstamp" datetime="2021-02-19 11:24:47">Feb 19, 2021</time>
<span class="category-rubric">Livestock</span>
</div>
</article>
</li>
</ul>
</div>
</div></aside>
<aside class="right-off-canvas-menu" style="">
<ul class="off-canvas-list membership-mobile-menu">
<li><label>Sections </label></li>
</ul>
<ul id="menu-main-navigation" class="off-canvas-list"><li id="menu-item-191817" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191817"><a href="https://www.producer.com/news/">News</a></li>
<li id="menu-item-191818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191818"><a href="https://www.producer.com/opinion/">Opinions</a></li>
<li id="menu-item-191819" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191819"><a href="https://www.producer.com/markets/">Markets</a></li>
<li id="menu-item-191820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191820"><a href="https://www.producer.com/machinery/">Machinery</a></li>
<li id="menu-item-191821" class="mega-special-box menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191821"><a href="https://www.producer.com/livestock/">Livestock</a></li>
<li id="menu-item-191822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191822"><a href="https://www.producer.com/crops/">Crops</a></li>
<li id="menu-item-191823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191823"><a href="https://www.producer.com/farmliving/">Farm Living</a></li>
<li id="menu-item-201944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201944"><a href="https://www.producer.com/video/">Video</a></li>
<li id="menu-item-191824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191824"><a target="_blank" rel="noopener" href="https://www.farmzilla.com/">Classifieds</a></li>
</ul> <ul class="off-canvas-list">
<li><label> Links </label></li>
</ul>
<ul id="menu-subfooter" class="off-canvas-list"><li id="menu-item-191828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191828"><a target="_blank" rel="noopener" href="http://subscribe.producer.com/">Subscriptions</a></li>
<li id="menu-item-191829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191829"><a href="https://www.producer.com/advertise/">Advertise</a></li>
<li id="menu-item-191830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191830"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li id="menu-item-191831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191831"><a href="https://www.producer.com/about/">About</a></li>
<li id="menu-item-191832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191832"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul></aside>
<div class="inner-wrap">
<div class="show-for-medium-up">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--float'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--float', code: code, height: '' });
	</script>
<div id="dfp-ad-slot--float" class="">
</div>
</div>
<header class="site-header">
<nav class="explore-brands-bar
		 membership-explore-bar		">
<div class="explore-bar-container">
<div class="explore-bar-column">
<div class="explore-bar-logos">
<ul class="nav-logos">
<li class="explore-title">
<span class="explore-bg-left-side-fill"></span>
<a href="https://www.farmmedia.com" target="_blank" rel="noopener">
<picture>
<source media="(max-width: 977px)" srcset="https://static.farmmedia.com/GFM-Explore-Bar/1x1.png" />
<img width="148" src="https://static.farmmedia.com/GFM-Explore-Bar/gfm-profile-logo@3x.png" alt="Glacier FarmMedia" />
</picture>
</a>
</li>
<li class='exp__1'>
<a class='less-opacity' href=https://www.aginmotion.ca/ target='_blank' rel='noopener'>
 <picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=100 src=https://static.farmmedia.com/GFM-Explore-Bar/network-aim-hover.png alt='Ag in Motion'>
</picture>
</a>
</li><li class='exp__2'>
<a class='less-opacity' href=https://www.producer.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=66 src=https://static.farmmedia.com/GFM-Explore-Bar/network-wp-hover.png alt='Western Producer'>
</picture>
</a>
</li><li class='exp__3'>
<a class='less-opacity' href=https://www.manitobacooperator.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=83 src=https://static.farmmedia.com/GFM-Explore-Bar/network-mbc-hover.png alt='Manitoba Cooperator'>
</picture>
</a>
</li><li class='exp__4'>
<a class='less-opacity' href=https://www.albertafarmexpress.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-afe-hover.png alt='Alberta Farmer Express'>
</picture>
</a>
</li><li class='exp__5'>
<a class='less-opacity' href=https://www.farmtario.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=70 src=https://static.farmmedia.com/GFM-Explore-Bar/network-ft-hover.png alt='Farmtario'>
</picture>
</a>
</li><li class='exp__6'>
<a class='less-opacity' href=https://www.farmzilla.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-fz-hover.png alt='Farmzilla'>
</picture>
</a>
</li><li class='exp__7'>
<a class='less-opacity' href=https://grow-pro.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=77 src=https://static.farmmedia.com/GFM-Explore-Bar/network-gp-hover.png alt='GrowPro'>
</picture>
</a>
</li><li class='exp__8'>
<a class='less-opacity' href=https://www.marketsfarm.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-mf-hover.png alt='MarketsFarm'>
</picture>
</a>
</li><li class='exp__9'>
<a class='less-opacity' href=https://www.farmforumevent.com target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=80 src=https://static.farmmedia.com/GFM-Explore-Bar/network-ffe-hover.png alt='Farm Forum Event'>
</picture>
</a>
</li> <li class="more-pubs">MORE<span class="arrow-down"></span>
<ul class="drop-menu">
<li class='exp__10'>
<a class='less-opacity' href=https://www.albertafarmexpress.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-afe-hover.png alt='Alberta Farmer Express'>
</picture>
</a>
</li><li class='exp__11'>
<a class='less-opacity' href=https://www.farmtario.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=70 src=https://static.farmmedia.com/GFM-Explore-Bar/network-ft-hover.png alt='Farmtario'>
</picture>
</a>
</li><li class='exp__12'>
<a class='less-opacity' href=https://www.farmzilla.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-fz-hover.png alt='Farmzilla'>
</picture>
</a>
</li><li class='exp__13'>
<a class='less-opacity' href=https://grow-pro.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=77 src=https://static.farmmedia.com/GFM-Explore-Bar/network-gp-hover.png alt='GrowPro'>
</picture>
</a>
</li><li class='exp__14'>
<a class='less-opacity' href=https://www.marketsfarm.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-mf-hover.png alt='MarketsFarm'>
</picture>
</a>
</li><li class='exp__15'>
<a class='less-opacity' href=https://www.farmforumevent.com target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=80 src=https://static.farmmedia.com/GFM-Explore-Bar/network-ffe-hover.png alt='Farm Forum Event'>
</picture>
</a>
</li><li class='exp__16'>
<a class='less-opacity' href=https://www.outdoorfarmshow.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-cofs-hover.png alt='Canadian Outdoor Farm Show'>
</picture>
</a>
</li><li class='exp__17'>
<a class='less-opacity' href=https://www.advancingwomenconference.ca target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-awc-hover.png alt='Advancing Women in Agriculture Conference'>
</picture>
</a>
</li><li class='exp__18'>
<a class='less-opacity' href=https://www.lebulletin.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=55 src=https://static.farmmedia.com/GFM-Explore-Bar/network-leb-hover.png alt='Le Bulletin des agriculteurs'>
</picture>
</a>
</li><li class='exp__19'>
<a class='less-opacity' href=https://www.weatherfarm.com target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-wf-hover.png alt='Weatherfarm'>
</picture>
</a>
</li><li class='exp__20'>
<a class='less-opacity' href=https://www.country-guide.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-cg-hover.png alt='Country-Guide'>
</picture>
</a>
</li><li class='exp__21'>
<a class='less-opacity' href=https://www.farmauctionguide.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=66 src=https://static.farmmedia.com/GFM-Explore-Bar/network-fag-hover.png alt='Farm Auction Guide'>
</picture>
</a>
</li><li class='exp__22'>
<a class='less-opacity' href=https://www.grainews.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=80 src=https://static.farmmedia.com/GFM-Explore-Bar/network-gn-hover.png alt='Grainews'>
</picture>
</a>
</li><li class='exp__23'>
<a class='less-opacity' href=https://www.foodincanada.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-fic-hover.png alt='Food in Canada'>
</picture>
</a>
</li><li class='exp__24'>
<a class='less-opacity' href=https://www.agdealer.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-ad-hover.png alt='AgDealer'>
</picture>
</a>
</li><li class='exp__25'>
<a class='less-opacity' href=https://www.canadiancattlemen.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=70 src=https://static.farmmedia.com/GFM-Explore-Bar/network-cc-hover.png alt='Canadian Cattlemen'>
</picture>
</a>
</li><li class='exp__26'>
<a class='less-opacity' href=https://discoveryfarm.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=64 src=https://static.farmmedia.com/GFM-Explore-Bar/network-df-hover.png alt='Discovery Farm'>
</picture>
</a>
</li><li class='exp__27'>
<a class='less-opacity' href=https://www.agricoleideal.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-agi-hover.png alt='Agricole Idéal'>
</picture>
</a>
</li> </ul>
</li>
</ul>
<ul class="explore-login-wrapper">
<li class="explore-login-container"></li>
</ul>
</div>
</div>
</div>
</nav>
<div class="overheader-important-notice">
<div class="overheader-important-notice--container">
<img src="https://www.producer.com/wp-content/plugins/gfm-important-notice-bar//images/GFM.svg" alt="Glacier FarmMedia" />
<a href="https://farmmedia.com/covid-19-and-the-farm/" target="_blank" rel="noopener">COVID-19 & the Farm</a>
</div>
</div> <div id="logo-wrapper">
<div class="show-for-medium-up row logo">
<div class="small-24 columns nopadding">
<div id="pub-organisation" class="flag show-for-medium-up clearfix not-front-page-banner">
<a href="https://www.producer.com">
<img class='logo' src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="The Western Producer" />
</a>
<div class="leaderboard right noscale ad">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--flag_leaderboard'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--flag_leaderboard', code: code, height: '90' });
	</script>
<div id="dfp-ad-slot--flag_leaderboard" class="">
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sticky-wrapper">
<div class='sticky'>

<nav class="mobile-header tab-bar">
<div class="row collapse">
<div class="small-24 columns">
<section class="top-bar-section left">
<a class="left-off-canvas-toggle left" aria-label="Open left panel"><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-mobile-menu-toggle-left@2X.png' width='26' alt='' /></a>
<div class="title"><a href="https://www.producer.com"><img width="200" class="logo" src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="flag"></a></div>
<a class="right-off-canvas-toggle right" href="#" aria-label="Open right panel"><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-mobile-menu-toggle-right@2X.png' width='26' alt='' /></a>
</section>
</div>
</div>
</nav>
<div id="navmenu">
<div class="main-nav">
<div class='row'>
<div class='small-24 columns nav-row'>
<div id="mega-menu-wrap-header-menu" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-animated-block mega-toggle-block-0' id='mega-toggle-block-0'><button aria-label="Toggle Menu" class="mega-toggle-animated mega-toggle-animated-slider" type="button" aria-expanded="false">
<span class="mega-toggle-animated-box">
<span class="mega-toggle-animated-inner"></span>
</span>
</button></div></div></div><ul id="mega-menu-header-menu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="767" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191817' id='mega-menu-item-191817'><a class="mega-menu-link" href="https://www.producer.com/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-2' id='mega-menu-item-category-posts-2'><ul id="category-posts-2-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/news/cdnagday-2021/" title="#CdnAgDay 2021"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/02/09132227/CdnAgDay21-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/02/09132227/CdnAgDay21.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/02/09132227/CdnAgDay21-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/news/cdnagday-2021/" rel="bookmark">#CdnAgDay 2021</a>
<span class="cat-post-date">February 22, 2021</span></div></li><li class='cat-post-item cat-post-current'><div><a class="cat-post-thumbnail" href="https://www.producer.com/news/u-s-winter-wheat-crop-faces-danger/" title="U.S. winter wheat crop faces danger"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/02/22171612/MPM120709sundog_2-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/02/22171612/MPM120709sundog_2.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/02/22171612/MPM120709sundog_2-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/news/u-s-winter-wheat-crop-faces-danger/" rel="bookmark">U.S. winter wheat crop faces danger</a>
<span class="cat-post-date">February 22, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/news/canadas-food-policy-gets-advisory-panel/" title="Canada&#8217;s food policy gets advisory panel"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="253" height="150" src="https://static.producer.com/wp-content/uploads/2021/02/19145348/food-policy-advisory-council-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/02/19145348/food-policy-advisory-council.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/02/19145348/food-policy-advisory-council-768x456.jpg 768w" sizes="(max-width: 253px) 100vw, 253px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/news/canadas-food-policy-gets-advisory-panel/" rel="bookmark">Canada&#8217;s food policy gets advisory panel</a>
<span class="cat-post-date">February 19, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/news/budget-could-include-new-brm-program-labour-action-plan/" title="Budget could include new BRM program, labour action plan"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/02/19143441/pre-budget-report-feb16-2021-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/02/19143441/pre-budget-report-feb16-2021.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/02/19143441/pre-budget-report-feb16-2021-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/news/budget-could-include-new-brm-program-labour-action-plan/" rel="bookmark">Budget could include new BRM program, labour action plan</a>
<span class="cat-post-date">February 19, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/news/all-eyes-on-chinas-upcoming-phase-1-purchases/" title="All eyes on China&#8217;s upcoming Phase 1 purchases"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/02/19121607/china-soybeans-1-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/02/19121607/china-soybeans-1.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/02/19121607/china-soybeans-1-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/news/all-eyes-on-chinas-upcoming-phase-1-purchases/" rel="bookmark">All eyes on China&#8217;s upcoming Phase 1 purchases</a>
<span class="cat-post-date">February 19, 2021</span></div></li></ul>
<a class="cat-post-footer-link" href="/news/">View all News</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191818' id='mega-menu-item-191818'><a class="mega-menu-link" href="https://www.producer.com/opinion/" aria-haspopup="true" aria-expanded="false" tabindex="0">Opinions<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-3' id='mega-menu-item-category-posts-3'><ul id="category-posts-3-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/opinion/start-date-crucial-part-of-fair-carbon-payments/" title="Start date crucial part of fair carbon payments"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/02/18161027/10-BAD050315_Unger_Seeding_11-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/02/18161027/10-BAD050315_Unger_Seeding_11.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/02/18161027/10-BAD050315_Unger_Seeding_11-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/opinion/start-date-crucial-part-of-fair-carbon-payments/" rel="bookmark">Start date crucial part of fair carbon payments</a>
<span class="cat-post-date">February 18, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/opinion/private-meetings-not-ok-when-accepting-public-money/" title="Private meetings not OK when accepting public money"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="146" src="https://static.producer.com/wp-content/uploads/2021/02/17185150/10-DFC-screencap-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/02/17185150/10-DFC-screencap.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/02/17185150/10-DFC-screencap-768x386.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/opinion/private-meetings-not-ok-when-accepting-public-money/" rel="bookmark">Private meetings not OK when accepting public money</a>
<span class="cat-post-date">February 18, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/opinion/container-crisis-not-just-about-ships/" title="Container crisis not just about ships"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/02/17185215/11-3-col_HDM091014_Vancouver_containers_three-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/02/17185215/11-3-col_HDM091014_Vancouver_containers_three.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/02/17185215/11-3-col_HDM091014_Vancouver_containers_three-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/opinion/container-crisis-not-just-about-ships/" rel="bookmark">Container crisis not just about ships</a>
<span class="cat-post-date">February 18, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/opinion/issues-persist-despite-record-grain-movement/" title="Issues persist despite record grain movement"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/02/18153015/11-KJB121018_hopper2-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/02/18153015/11-KJB121018_hopper2.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/02/18153015/11-KJB121018_hopper2-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/opinion/issues-persist-despite-record-grain-movement/" rel="bookmark">Issues persist despite record grain movement</a>
<span class="cat-post-date">February 18, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/opinion/familiarizing-non-farmers-with-agriculture-a-worthy-goal/" title="Familiarizing non-farmers with agriculture a worthy goal"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/02/17172620/39-BJM03151243_3col_FILE_farmland_aerial0669-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/02/17172620/39-BJM03151243_3col_FILE_farmland_aerial0669.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/02/17172620/39-BJM03151243_3col_FILE_farmland_aerial0669-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/opinion/familiarizing-non-farmers-with-agriculture-a-worthy-goal/" rel="bookmark">Familiarizing non-farmers with agriculture a worthy goal</a>
<span class="cat-post-date">February 18, 2021</span></div></li></ul>
<a class="cat-post-footer-link" href="/opinion/">View all Opinions</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191819' id='mega-menu-item-191819'><a class="mega-menu-link" href="https://www.producer.com/markets/" aria-haspopup="true" aria-expanded="false" tabindex="0">Markets<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-4-of-5 mega-menu-item-category-posts-4' id='mega-menu-item-category-posts-4'><ul id="category-posts-4-internal" class="category-posts-internal">
<li class='cat-post-item cat-post-current'><div><a class="cat-post-thumbnail" href="https://www.producer.com/news/u-s-winter-wheat-crop-faces-danger/" title="U.S. winter wheat crop faces danger"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/02/22171612/MPM120709sundog_2-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/02/22171612/MPM120709sundog_2.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/02/22171612/MPM120709sundog_2-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/news/u-s-winter-wheat-crop-faces-danger/" rel="bookmark">U.S. winter wheat crop faces danger</a>
<span class="cat-post-date">February 22, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/news/all-eyes-on-chinas-upcoming-phase-1-purchases/" title="All eyes on China&#8217;s upcoming Phase 1 purchases"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/02/19121607/china-soybeans-1-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/02/19121607/china-soybeans-1.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/02/19121607/china-soybeans-1-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/news/all-eyes-on-chinas-upcoming-phase-1-purchases/" rel="bookmark">All eyes on China&#8217;s upcoming Phase 1 purchases</a>
<span class="cat-post-date">February 19, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/markets/s-american-soy-crop-likely-to-shrink/" title="S. American soy crop likely to shrink"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/02/18163426/06-4-col-combine-argentina-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/02/18163426/06-4-col-combine-argentina.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/02/18163426/06-4-col-combine-argentina-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/markets/s-american-soy-crop-likely-to-shrink/" rel="bookmark">S. American soy crop likely to shrink</a>
<span class="cat-post-date">February 18, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/markets/forecast-for-falling-loonie-draws-rebuke-from-analyst/" title="Forecast for falling loonie draws rebuke from analyst"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/02/10143813/07-loonie-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/02/10143813/07-loonie.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/02/10143813/07-loonie-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/markets/forecast-for-falling-loonie-draws-rebuke-from-analyst/" rel="bookmark">Forecast for falling loonie draws rebuke from analyst</a>
<span class="cat-post-date">February 18, 2021</span></div></li></ul>
<a class="cat-post-footer-link" href="/markets/">View all Markets</a></li><li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-1-of-5 mega-menu-item-custom_html-2' id='mega-menu-item-custom_html-2'><div class="textwidget custom-html-widget"><div class="mega-menu-markets-at-a-glance">
<a class="cat-post-thumbnail" href="https://www.producer.com/markets-at-a-glance">
<div class="mega-menu-img-market-at-a-glance">
</div>
</a>
<div>
<a class="cat-post-title" href="https://www.producer.com/markets-at-a-glance">
Markets at a glance
</a>
</div>
</div></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191820' id='mega-menu-item-191820'><a class="mega-menu-link" href="https://www.producer.com/machinery/" aria-haspopup="true" aria-expanded="false" tabindex="0">Machinery<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-5' id='mega-menu-item-category-posts-5'><ul id="category-posts-5-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/crops/small-and-mighty-these-electrics-spark-imagination/" title="Small and mighty, these electrics spark imagination"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/02/17173008/45-3-col-Solectrac_40-HP-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/02/17173008/45-3-col-Solectrac_40-HP.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/02/17173008/45-3-col-Solectrac_40-HP-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/crops/small-and-mighty-these-electrics-spark-imagination/" rel="bookmark">Small and mighty, these electrics spark imagination</a>
<span class="cat-post-date">February 18, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/crops/self-guided-russian-combines-cut-400000-acres-gps-free/" title="Self-guided Russian combines cut 400,000 acres GPS-free"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="267" height="150" src="https://static.producer.com/wp-content/uploads/2021/02/10154819/58-cognitive-agro-pilot-screencap-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/02/10154819/58-cognitive-agro-pilot-screencap.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/02/10154819/58-cognitive-agro-pilot-screencap-768x431.jpg 768w" sizes="(max-width: 267px) 100vw, 267px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/crops/self-guided-russian-combines-cut-400000-acres-gps-free/" rel="bookmark">Self-guided Russian combines cut 400,000 acres GPS-free</a>
<span class="cat-post-date">February 11, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/crops/when-will-drivers-vacate-the-cab/" title="When will drivers vacate the cab?"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="215" height="150" src="https://static.producer.com/wp-content/uploads/2021/02/10154756/58-3-col_Cognitive-1-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/02/10154756/58-3-col_Cognitive-1.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/02/10154756/58-3-col_Cognitive-1-768x537.jpg 768w" sizes="(max-width: 215px) 100vw, 215px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/crops/when-will-drivers-vacate-the-cab/" rel="bookmark">When will drivers vacate the cab?</a>
<span class="cat-post-date">February 11, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/crops/cognitive-tech-talk-single-camera-nvidia/" title="Cognitive tech talk: Single camera, NVIDIA"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/02/10154840/59-2-col_Cognative-2-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/02/10154840/59-2-col_Cognative-2.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/02/10154840/59-2-col_Cognative-2-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/crops/cognitive-tech-talk-single-camera-nvidia/" rel="bookmark">Cognitive tech talk: Single camera, NVIDIA</a>
<span class="cat-post-date">February 11, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/crops/planter-calibration-critical-to-seeding-roi/" title="Planter calibration critical to seeding ROI"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/02/10154908/60-3-col-planter-tester-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/02/10154908/60-3-col-planter-tester.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/02/10154908/60-3-col-planter-tester-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/crops/planter-calibration-critical-to-seeding-roi/" rel="bookmark">Planter calibration critical to seeding ROI</a>
<span class="cat-post-date">February 11, 2021</span></div></li></ul>
<a class="cat-post-footer-link" href="/machinery/">View all Machinery</a></li></ul>
</li><li class='mega-mega-special-box mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191821' id='mega-menu-item-191821'><a class="mega-menu-link" href="https://www.producer.com/livestock/" aria-haspopup="true" aria-expanded="false" tabindex="0">Livestock<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-4-of-5 mega-menu-item-category-posts-6' id='mega-menu-item-category-posts-6'><ul id="category-posts-6-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/news/coyotes-cause-62-percent-of-livestock-losses-in-manitoba/" title="Coyotes cause 62 percent of livestock losses in Manitoba"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/02/19112354/MS_coyote1785A-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/02/19112354/MS_coyote1785A.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/02/19112354/MS_coyote1785A-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/news/coyotes-cause-62-percent-of-livestock-losses-in-manitoba/" rel="bookmark">Coyotes cause 62 percent of livestock losses in Manitoba</a>
<span class="cat-post-date">February 19, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/livestock/more-chute-time-helps-heifers/" title="More chute time helps heifers"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/02/17173049/47-BJD092006panel_reader-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/02/17173049/47-BJD092006panel_reader.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/02/17173049/47-BJD092006panel_reader-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/livestock/more-chute-time-helps-heifers/" rel="bookmark">More chute time helps heifers</a>
<span class="cat-post-date">February 18, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/livestock/b-c-to-make-premises-id-mandatory/" title="B.C. to make premises ID mandatory"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/02/11153047/BAD033012Cattle_10550-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/02/11153047/BAD033012Cattle_10550.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/02/11153047/BAD033012Cattle_10550-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/livestock/b-c-to-make-premises-id-mandatory/" rel="bookmark">B.C. to make premises ID mandatory</a>
<span class="cat-post-date">February 18, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/livestock/earlier-bull-sales-can-complicate-semen-evaluations/" title="Earlier bull sales can complicate semen evaluations"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/02/17173143/49-5-col-bull-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/02/17173143/49-5-col-bull.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/02/17173143/49-5-col-bull-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/livestock/earlier-bull-sales-can-complicate-semen-evaluations/" rel="bookmark">Earlier bull sales can complicate semen evaluations</a>
<span class="cat-post-date">February 18, 2021</span></div></li></ul>
<a class="cat-post-footer-link" href="/livestock/">View all Livestock</a></li><li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-1-of-5 mega-menu-item-custom_html-5' id='mega-menu-item-custom_html-5'><div class="textwidget custom-html-widget"><div class="mega-menu-special-box">
<a class="cat-post-thumbnail" href="https://www.canadiancattlemen.ca/livestock-sales/" rel="noopener noreferrer" target='_blank'>
<div class="mega-menu-img-livestock-sales">
</div>
</a>
<div>
<a class="cat-post-title" href="https://www.canadiancattlemen.ca/livestock-sales/" rel="noopener noreferrer" target='_blank'>
Livestock Sales
</a>
</div>
</div></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191822' id='mega-menu-item-191822'><a class="mega-menu-link" href="https://www.producer.com/crops/" aria-haspopup="true" aria-expanded="false" tabindex="0">Crops<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-7' id='mega-menu-item-category-posts-7'><ul id="category-posts-7-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/news/all-eyes-on-chinas-upcoming-phase-1-purchases/" title="All eyes on China&#8217;s upcoming Phase 1 purchases"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/02/19121607/china-soybeans-1-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/02/19121607/china-soybeans-1.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/02/19121607/china-soybeans-1-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/news/all-eyes-on-chinas-upcoming-phase-1-purchases/" rel="bookmark">All eyes on China&#8217;s upcoming Phase 1 purchases</a>
<span class="cat-post-date">February 19, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/news/dissecting-chinas-hunger-for-corn/" title="Dissecting China&#8217;s hunger for corn"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/02/18134326/BAD102411Grain_Corn_Harvest_9-1-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/02/18134326/BAD102411Grain_Corn_Harvest_9-1.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/02/18134326/BAD102411Grain_Corn_Harvest_9-1-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/news/dissecting-chinas-hunger-for-corn/" rel="bookmark">Dissecting China&#8217;s hunger for corn</a>
<span class="cat-post-date">February 18, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/news/more-funds-targeted-to-fight-herbicide-resistant-wild-oats/" title="More funds targeted to fight herbicide resistant wild oats"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/02/18132640/37-MJR__wild_oats-2-3col-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/02/18132640/37-MJR__wild_oats-2-3col.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/02/18132640/37-MJR__wild_oats-2-3col-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/news/more-funds-targeted-to-fight-herbicide-resistant-wild-oats/" rel="bookmark">More funds targeted to fight herbicide resistant wild oats</a>
<span class="cat-post-date">February 18, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/crops/turning-waste-into-water/" title="Turning waste into water"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/02/17172811/42-7-colcleaning-hog-water-illus-FLAT-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/02/17172811/42-7-colcleaning-hog-water-illus-FLAT.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/02/17172811/42-7-colcleaning-hog-water-illus-FLAT-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/crops/turning-waste-into-water/" rel="bookmark">Turning waste into water</a>
<span class="cat-post-date">February 18, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/crops/dairy-farm-gets-manure-management-makeover/" title="Dairy farm gets manure management makeover"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/02/17172839/43-3-col-DeJong-2-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/02/17172839/43-3-col-DeJong-2.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/02/17172839/43-3-col-DeJong-2-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/crops/dairy-farm-gets-manure-management-makeover/" rel="bookmark">Dairy farm gets manure management makeover</a>
<span class="cat-post-date">February 18, 2021</span></div></li></ul>
<a class="cat-post-footer-link" href="/crops/">View all Crops</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191823' id='mega-menu-item-191823'><a class="mega-menu-link" href="https://www.producer.com/farmliving/" aria-haspopup="true" aria-expanded="false" tabindex="0">Farm Living<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-8' id='mega-menu-item-category-posts-8'><ul id="category-posts-8-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/news/cdnagday-2021/" title="#CdnAgDay 2021"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/02/09132227/CdnAgDay21-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/02/09132227/CdnAgDay21.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/02/09132227/CdnAgDay21-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/news/cdnagday-2021/" rel="bookmark">#CdnAgDay 2021</a>
<span class="cat-post-date">February 22, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/farmliving/survey-puts-modern-spin-on-hunting/" title="Survey puts modern spin on hunting"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/02/17185534/17-5-col_MAIN-PHOTO-MS-hunting-RSTRS_004-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/02/17185534/17-5-col_MAIN-PHOTO-MS-hunting-RSTRS_004.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/02/17185534/17-5-col_MAIN-PHOTO-MS-hunting-RSTRS_004-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/farmliving/survey-puts-modern-spin-on-hunting/" rel="bookmark">Survey puts modern spin on hunting</a>
<span class="cat-post-date">February 18, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/farmliving/career-change-both-challenging-and-rewarding/" title="Career change both challenging and rewarding"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/02/17185625/18-5-col-on-farm-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/02/17185625/18-5-col-on-farm.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/02/17185625/18-5-col-on-farm-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/farmliving/career-change-both-challenging-and-rewarding/" rel="bookmark">Career change both challenging and rewarding</a>
<span class="cat-post-date">February 18, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/farmliving/high-end-dining-finds-a-home-on-small-town-main-street/" title="High-end dining finds a home on small-town main street"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/02/17185819/20_3-col_MAIN-PHOTO-Table-of-food-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/02/17185819/20_3-col_MAIN-PHOTO-Table-of-food.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/02/17185819/20_3-col_MAIN-PHOTO-Table-of-food-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/farmliving/high-end-dining-finds-a-home-on-small-town-main-street/" rel="bookmark">High-end dining finds a home on small-town main street</a>
<span class="cat-post-date">February 18, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/farmliving/talking-about-bipolar-disorder-is-absolutely-necessary/" title="Talking about bipolar disorder is absolutely necessary"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/02/17185849/21-3-col-couple-GettyImages-1252926487-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/02/17185849/21-3-col-couple-GettyImages-1252926487.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/02/17185849/21-3-col-couple-GettyImages-1252926487-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/farmliving/talking-about-bipolar-disorder-is-absolutely-necessary/" rel="bookmark">Talking about bipolar disorder is absolutely necessary</a>
<span class="cat-post-date">February 18, 2021</span></div></li></ul>
<a class="cat-post-footer-link" href="/farmliving/">View all Farm Living</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-201944' id='mega-menu-item-201944'><a class="mega-menu-link" href="https://www.producer.com/video/" tabindex="0">Video</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-191824' id='mega-menu-item-191824'><a target="_blank" class="mega-menu-link" rel="noopener" href="https://www.farmzilla.com/" tabindex="0">Classifieds</a></li></ul></div><div class="top-bar-section left show-for-large-up"><ul id="menu-secondary-sections" class="secondary-sections"><li id="menu-item-202954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202954"><a href="https://www.producer.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-191826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191826"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li id="menu-item-191827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191827"><a href="https://www.producer.com/contact/">Contact</a></li>
</ul></div>
<section class="top-bar-section left show-for-medium-only">
<ul class="right secondary-sections">
<li class="has-dropdown secondary not-click menu-item">
<a class="secondary-submenu" href="#">More</a>
<ul id="menu-secondary-sections-1" class="dropdown secondary-more-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202954"><a href="https://www.producer.com/subscriptions/">Subscriptions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191826"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191827"><a href="https://www.producer.com/contact/">Contact</a></li>
</ul> </li>
</ul>
</section>
<div class="search-div not_showing_cf">
<a class="reveal-search" href="#" data-alt='Tap to Search'><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-search@3X.png' alt='Tap to Search' width='22' /></a>
<form class="search row collapse" method="get" id="searchform" action="https://www.producer.com/" role="search">
<div class="small-20 columns">
<input class="search-field" size="20" name="s" placeholder="Search The Western Producer" aria-label="Search The Western Producer" type="text" value="">
</div>
<div class="small-4 columns">
<button type="submit" class="button secondary postfix search-btn" aria-label="Submit search">
<img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-search@3X.png' alt='Tap to search' width='22' />
</button>
</div>
<div class="save-search">
</div>
<input type="hidden" name="c" value="n">
</form> </div>
</div>
</div>
</div> </div>
</div>
</div>
</header>
<div class="tablet-ad row tablet-ad-container">
<div class="ad">
<div class="offset-leaderboard-under-nav">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--medium_only_leaderboard'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--medium_only_leaderboard', code: code, height: '90' });
	</script>
<div id="dfp-ad-slot--medium_only_leaderboard" class="">
</div>
</div>
<div class="show-for-small-only header-mobile-banner">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--mobile_banner'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--mobile_banner', code: code, height: '50' });
	</script>
<div id="dfp-ad-slot--mobile_banner" class="">
</div>
</div>
</div>
</div>
<div class="main-container" role="main">
<div class="row">

<div class="left-rail-container show-for-medium-up">
<div class="newsletter-container">
<a data-click="add-url-tracking" data-module="newsletter-signup-xlarge" data-pgtype="article" href="http://farmmedia.com/freefarmnews-signup/" class="btn newsletter-signup show-for-small-up">
Free Newsletter Signup </a>
</div>
<div class="left-rail-wrapper">
<div class="left-rail">
<div class="widget-container scroll-helper"><h2 class="widget-title">Your reading list</h2>
<div class="widget" data-show-date="1" data-date-format="M j, Y">
<ul class='multiple-articles'>
<li class="scroll-article-240328												  			 active">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="#post-240328">U.S. winter wheat crop faces danger</a></h2>
<time class="updated dtstamp" datetime="2021-02-22 17:17:08">Feb 22, 2021</time>
<span class="category-rubric">Markets</span>
</div>
</article>
</li>
<li class="scroll-article-240309												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/news/canadas-food-policy-gets-advisory-panel/">Canada&#8217;s food policy gets advisory panel</a></h2>
<time class="updated dtstamp" datetime="2021-02-19 14:55:33">Feb 19, 2021</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
<li class="scroll-article-240308												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/news/budget-could-include-new-brm-program-labour-action-plan/">Budget could include new BRM program, labour action plan</a></h2>
<time class="updated dtstamp" datetime="2021-02-19 14:40:45">Feb 19, 2021</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
<li class="scroll-article-240301												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/news/all-eyes-on-chinas-upcoming-phase-1-purchases/">All eyes on China&#8217;s upcoming Phase 1 purchases</a></h2>
<time class="updated dtstamp" datetime="2021-02-19 12:17:11">Feb 19, 2021</time>
<span class="category-rubric">Crops</span>
</div>
</article>
</li>
<li class="scroll-article-240298												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/news/coyotes-cause-62-percent-of-livestock-losses-in-manitoba/">Coyotes cause 62 percent of livestock losses in Manitoba</a></h2>
<time class="updated dtstamp" datetime="2021-02-19 11:24:47">Feb 19, 2021</time>
<span class="category-rubric">Livestock</span>
</div>
</article>
</li>
</ul>
</div>
</div> </div>
</div>
</div>

<div class="container-2-column right">
<div class="front-page-ad pushdowncentre">
<div class="row callout-bar-container">
<div class="callout-bar small-18 columns">
<p class="social show-for-medium-up right"><span><a href="https://www.facebook.com/westernproducer/" target="_blank" rel="noopener"><img src="https://www.producer.com/wp-content/themes/network_theme/img/fb_icon.png" alt="Facebook"></a> <a href="https://twitter.com/westernproducer/" target="_blank" rel="noopener"><img src="https://www.producer.com/wp-content/themes/network_theme/img/twitter_icon.png" alt="Twitter"></a></span></p>
<div class="logged-out-callouts"><p class="callout-item callout-1 " style="display:none;"><a href="http://membersgetmore.ca/"><span class="green">MEMBERS GET MORE!</span> | START CLAIMING YOUR BENEFITS NOW</a> <p class="callout-item callout-2 " style="display:none;"><a href="https://www.producer.com/2020/03/the-western-producer-response-to-covid-19/"><span class="red">The Western Producer</span> | Response to COVID-19</a> <p class="callout-item callout-3 " style="display:none;"><a href="https://manitobacooperator.ca/hot-topics/pulses"><span class="green">HOT TOPICS</span> | PULSES - REGISTER NOW TO SAVE YOUR SEAT</a> </div>
<div class="membership-callouts"><p class="callout-item callout-1 " style="display:none;"><a href="http://membersgetmore.ca/"><span class="green">MEMBERS GET MORE!</span> | START CLAIMING YOUR BENEFITS NOW</a> <p class="callout-item callout-2 " style="display:none;"><a href="https://www.producer.com/2020/03/the-western-producer-response-to-covid-19/"><span class="red">The Western Producer</span> | Response to COVID-19</a> <p class="callout-item callout-3 " style="display:none;"><a href="https://manitobacooperator.ca/hot-topics/pulses"><span class="green">HOT TOPICS</span> | PULSES - REGISTER NOW TO SAVE YOUR SEAT</a> </div>
</div>
</div> <div class="pushdown">
</div>
</div>
<div class="inner-middle-column columnsinner-middle-column columns" id="content">
<article id="post-240328" class="hnews item post post-240328 type-post status-publish format-standard has-post-thumbnail hentry category-markets category-news contributor-sean-pratt commodity-wheat commodity-winter-wheat">
<header class="entry-header">
<h1 class="entry-title">U.S. winter wheat crop faces danger</h1>
</header>
<div class="post-meta entry-meta">
<div class="article-meta-info">
<div class="row article-meta-info--flex">
<div class="columns small-24 medium-14 xlarge-16 article-meta-info--divider">
<a href="https://www.producer.com/contributor/sean-pratt" aria-label="Contributor archive page">
</a>
<div class="article-meta-info--author-info">
By <span class="author follow-author-name"><a href="https://www.producer.com/contributor/sean-pratt/" rel="tag">Sean Pratt</a></span> <br>
<em>
</em>
</div>
<span class="span-reading-time rt-reading-time"><span class="rt-label rt-prefix">Reading Time:</span> <span class="rt-time"> 2</span> <span class="rt-label rt-postfix">minutes</span></span> </div>
<div class="columns small-24 medium-10 xlarge-8">
Published: <span content="2021-02-22">February 22, 2021</span>
<br />
<span class="article-meta-info--cat-list"><span><a href="https://www.producer.com/markets/" rel="tag">Markets</a></span>, <span><a href="https://www.producer.com/news/" rel="tag">News</a></span></span>
<div class="article-meta-info--share-container">
<div class="heateor_sss_sharing_container heateor_sss_horizontal_sharing" ss-offset="0" heateor-sss-data-href='https://www.producer.com/news/u-s-winter-wheat-crop-faces-danger/'><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:30px;height:30px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.producer.com%2Fnews%2Fu-s-winter-wheat-crop-faces-danger%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=U.S.%20winter%20wheat%20crop%20faces%20danger&url=https%3A%2F%2Fwww.producer.com%2Fnews%2Fu-s-winter-wheat-crop-faces-danger%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.producer.com%2Fnews%2Fu-s-winter-wheat-crop-faces-danger%2F&title=U.S.%20winter%20wheat%20crop%20faces%20danger")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('U.S.%20winter%20wheat%20crop%20faces%20danger' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.producer.com%2Fnews%2Fu-s-winter-wheat-crop-faces-danger%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div> </div>
</div>
</div>
</div>
</div>
<figure class="featured-image hmedia">
<a class="featured-image-link" rel="enclosure" type="image/jpg" href="https://static.producer.com/wp-content/uploads/2021/02/22171612/MPM120709sundog_2.jpg" aria-label="Image link">
<img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2021/02/22171612/MPM120709sundog_2.jpg" class="photo wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://static.producer.com/wp-content/uploads/2021/02/22171612/MPM120709sundog_2.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/02/22171612/MPM120709sundog_2-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /> </a>
<figcaption class="featured-image-caption">
<div class="caption">
Historically low temperatures in Kansas, Nebraska and Colorado combined with severe dryness in those states is threatening yield potential, according to U.S. Wheat Associates. | File photo </div>
</figcaption>
</figure>
<div class="entry-content cf">
<div class="body-text">
<p>A prolonged cold snap in the Great Plains region of the United States may have caused serious damage to the winter wheat crop.</p>
<p>Historically low temperatures in Kansas, Nebraska and Colorado combined with severe dryness in those states is threatening yield potential, according to U.S. Wheat Associates.</p>
<p>&#8220;Producers in the Great Plains have seen sustained temperatures below (-12 C), low enough to cause serious concern about the crop&#8217;s ability to survive dormancy,&#8221; USW market analyst Claire Hutchins wrote in a recent Wheat Letter blog.</p>
<div class='mobile-ad-outer content-ad '>
<div class='container ad'>
<p id="bigbox__1-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
									document.getElementById("bigbox__1-heading").style.display = "block";
								});
							 });
			 </script>
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--1'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--inline--1', code: code, height: '250' });
	</script>
<div id="dfp-ad-slot--inline--1" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;">
</div>
</div>
</div>
<p>Snow cover would typically help insulate the crop against freeze damage but western Kansas, western Nebraska and eastern Colorado have been exceptionally dry.</p>
<p>Topsoil moisture in Kansas was rated 21 percent very short and 34 percent short as of January. That is 15 percentage points worse than a year ago for those two categories combined.</p>
<p>Nebraska is concerned about poor emergence and weak stands. According to the U.S. Department of Agriculture, 30 percent of the state&#8217;s crop is rated good to excellent, compared to 70 percent a year ago.</p>
<p>Some analysts are shrugging off the cold snap, noting that the U.S. winter wheat crop has recovered from similar events in the past.</p>
<p>But USW appears to be concerned.</p>
<p>&#8220;Unlike lighter freeze damage, from which the wheat can bounce back under the right conditions, this year&#8217;s freeze event has the potential for winterkill in some regions and ultimately challenge the final production volume,&#8221; said Hutchins.</p>
<p>Arlan Suderman, chief commodities economist with StoneX, shares her concern. He noted that the thermometer dropped to -29 to -34 C in portions of the central Plains on Valentine&#8217;s Day.</p>
<div class='mobile-ad-outer content-ad '>
<div class='container ad'>
<p id="bigbox__2-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
									document.getElementById("bigbox__2-heading").style.display = "block";
								});
							 });
			 </script>
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--2'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--inline--2', code: code, height: '250' });
	</script>
<div id="dfp-ad-slot--inline--2" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;">
</div>
</div>
</div>
<p>He said in a recent tweet that Commodity Weather Group estimates 30 percent of the hard red winter wheat crop was susceptible to significant damage and another 15 percent to spotty damage due to lack of snow cover.</p>
<p>&#8220;Wheat is a funny plant that does the unexpected but as a former agronomist, this was about as extreme as I&#8217;ve seen it in Kansas over the past 40 years,&#8221; Suderman tweeted.</p>
<p>&#8220;I know that wheat will make a liar out of anyone, doing what it&#8217;s not supposed to do. But conditions were harsh enough to do considerable damage this weekend.&#8221;</p>
<p>Wheat growers in Nebraska and Colorado told USW that early spring rain will be the key to determining this year&#8217;s production potential.</p>
<p>&#8220;If we go too long into the growing season without moisture we will start losing potential,&#8221; said Brad Erker, executive director of the Colorado Association of Wheat Growers.</p>
<p>&#8220;We are in worse shape now than this time last year and 2020 ended up being a very small crop for us. We can&#8217;t wait until the end of April for moisture or we will lose a lot of acres.&#8221;</p>
<div class='mobile-ad-outer content-ad '>
<div class='container ad'>
<p id="bigbox__3-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
									document.getElementById("bigbox__3-heading").style.display = "block";
								});
							 });
			 </script>
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--3'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--inline--3', code: code, height: '250' });
	</script>
<div id="dfp-ad-slot--inline--3" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;">
</div>
</div>
</div>
<p>The U.S. National Oceanic and Atmospheric Administration is forecasting either persisting or developing drought for Texas, Oklahoma, Kansas and Nebraska this spring through the end of May.</p>
<p>Meanwhile, SovEcon is reporting that Russia&#8217;s wheat crop entered winter in the worst condition in a decade and poor snow cover has left some areas vulnerable to winterkill.</p>
<p>The consultancy recently scaled back its 2021-22 Russia wheat production forecast to 76.2 million tonnes, down from its prior estimate of 77.7 million tonnes.</p>
<p>That would be well below the 85.9 million tonnes produced in 2020-21.</p>
<p>Contact <a href="mailto:sean.pratt@producer.com">sean.pratt@producer.com</a></p> </div>
</div>
<section class="gfm-comments-discuss">
<button id="disqus-show-comment-btn" class="disqus-show-comment-btn" onclick="loadDisqus();return false;">Show comments</button>
<div id="disqus_thread"></div>
</section>
<section class="main-content-subsection author-full-bio">
<h2>About the author</h2>
<div class="row">
<div class="small-24 columns">
 <div class="author-articles">
<p class="author-recent-articles">Sean Pratt's recent articles</p>
<ul class="links-list">
<li>
<a data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index="" href="https://www.producer.com/news/u-s-winter-wheat-crop-faces-danger/">U.S. winter wheat crop faces danger</a>
<time class="updated dtstamp" datetime="2021-02-22T17:17:08-06:00">
17 hours ago	</time>
</li>
<li>
<a data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index="" href="https://www.producer.com/news/all-eyes-on-chinas-upcoming-phase-1-purchases/">All eyes on China&#8217;s upcoming Phase 1 purchases</a>
<time class="updated dtstamp" datetime="2021-02-19T12:17:11-06:00">
4 days ago	</time>
</li>
<li>
<a data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index="" href="https://www.producer.com/news/fertilizer-stewardship-program-gains-momentum/">Fertilizer stewardship program gains momentum</a>
<time class="updated dtstamp" datetime="2021-02-18T17:40:03-06:00">
5 days ago	</time>
</li>
</ul>
<p class="author-more-articles"><a href="https://www.producer.com/contributor/sean-pratt/"> More Articles </a></p>
</div>
</div>
</div>
</section>
<div id="related_coverage" class="gfm-related-coverage-widget">
<h2>Related Coverage</h2>
<div class="container-all-related-articles">
<div class="container-two-article-row">
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/news/cdnagday-2021/" aria-label="Read more about #CdnAgDay 2021"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2021/02/09132227/CdnAgDay21.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/02/09132227/CdnAgDay21.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/02/09132227/CdnAgDay21-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/news/cdnagday-2021/">
<h3>#CdnAgDay 2021</h3>
</a>
</div>
</div>
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/news/canadas-food-policy-gets-advisory-panel/" aria-label="Read more about Canada&#039;s food policy gets advisory panel"><img width="1000" height="594" src="https://static.producer.com/wp-content/uploads/2021/02/19145348/food-policy-advisory-council.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/02/19145348/food-policy-advisory-council.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/02/19145348/food-policy-advisory-council-768x456.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/news/canadas-food-policy-gets-advisory-panel/">
<h3>Canada's food policy gets advisory panel</h3>
</a>
</div>
</div>
</div>
<div class="container-two-article-row">
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/news/budget-could-include-new-brm-program-labour-action-plan/" aria-label="Read more about Budget could include new BRM program, labour action plan"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2021/02/19143441/pre-budget-report-feb16-2021.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/02/19143441/pre-budget-report-feb16-2021.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/02/19143441/pre-budget-report-feb16-2021-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/news/budget-could-include-new-brm-program-labour-action-plan/">
<h3>Budget could include new BRM program, labour action plan</h3>
</a>
</div>
</div>
<div class="container-related-article">
<h3><a href="https://www.producer.com/markets/">Markets</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/news/all-eyes-on-chinas-upcoming-phase-1-purchases/" aria-label="Read more about All eyes on China&#039;s upcoming Phase 1 purchases"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2021/02/19121607/china-soybeans-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/02/19121607/china-soybeans-1.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/02/19121607/china-soybeans-1-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/news/all-eyes-on-chinas-upcoming-phase-1-purchases/">
<h3>All eyes on China's upcoming Phase 1 purchases</h3>
</a>
</div>
</div>
</div>
<div class="container-two-article-row">
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/news/coyotes-cause-62-percent-of-livestock-losses-in-manitoba/" aria-label="Read more about Coyotes cause 62 percent of livestock losses in Manitoba"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2021/02/19112354/MS_coyote1785A.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/02/19112354/MS_coyote1785A.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/02/19112354/MS_coyote1785A-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/news/coyotes-cause-62-percent-of-livestock-losses-in-manitoba/">
<h3>Coyotes cause 62 percent of livestock losses in Manitoba</h3>
</a>
</div>
</div>
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/news/fertilizer-stewardship-program-gains-momentum/" aria-label="Read more about Fertilizer stewardship program gains momentum"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2021/02/18173825/01-fert-canada-screencap.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/02/18173825/01-fert-canada-screencap.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/02/18173825/01-fert-canada-screencap-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/news/fertilizer-stewardship-program-gains-momentum/">
<h3>Fertilizer stewardship program gains momentum</h3>
</a>
</div>
</div>
</div>
</div>
</div>
<div class='hide-for-large-up'>
<div class="widget markets-at-a-glance"><h2 class="widgettitle">Markets at a glance</h2> <div class="barchart--widget-container" style="line-height:0;">
<iframe id="barchart-widget-iframe" title="Markets at a glance" src="https://www.producer.com/barchart-widget/" style="position: static; visibility: visible; display: inline-block; width: 100%; padding: 0px; border: none; max-width: 100%; min-width: 180px; margin-top: 0px; margin-bottom: 0px; min-height: 200px; "></iframe>
</div>
<div class="more-link">
<a href="https://www.producer.com/markets-at-a-glance/">more markets →</a>
</div>
</div> </div>
<section class='explore-widget'>
<header class="explore-widget-title-bar">
<h2>explore</h2>
<p>Stories from our other publications</p>
</header>
<div class="explore-widget-container">
<ul>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://www.grainews.ca/cattlemans-corner/covid-impact-may-be-easing-by-early-summer/" target="_blank" rel="noopener">
Grainews </a>
</p>
<a href="https://www.grainews.ca/cattlemans-corner/covid-impact-may-be-easing-by-early-summer/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank" rel="noopener">
<figure class="explore-widget-thumb-container">
<img src="https://static.grainews.ca/wp-content/uploads/2021/02/22162427/beef-packing-plant-0758carcasswash-CanadaBeefInc-e1614032742594-150x150.jpg" alt='COVID impact may be easing by early summer' />
</figure>
<p class="explore-widget-category">cattleman’s corner</p>
<p>COVID impact may be easing by early summer</p>
</a>
</article>
</li>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://www.country-guide.ca/guide-business/making-it-their-business/" target="_blank" rel="noopener">
Country Guide </a>
</p>
<a href="https://www.country-guide.ca/guide-business/making-it-their-business/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank" rel="noopener">
<figure class="explore-widget-thumb-container">
<img src="https://static.country-guide.ca/wp-content/uploads/2021/02/22144842/IMG_8920-150x150.jpg" alt='Making it their business' />
</figure>
<p class="explore-widget-category">guide business</p>
<p>Making it their business</p>
</a>
</article>
</li>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://www.country-guide.ca/guide-business/farmland-rentals-in-western-canada-continue-to-rise/" target="_blank" rel="noopener">
 Country Guide </a>
</p>
<a href="https://www.country-guide.ca/guide-business/farmland-rentals-in-western-canada-continue-to-rise/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank" rel="noopener">
<figure class="explore-widget-thumb-container">
<img src="https://static.country-guide.ca/wp-content/uploads/2021/02/19103929/for-rent-CG022021-150x150.jpg" alt='Farmland rentals in Western Canada continue to rise' />
</figure>
<p class="explore-widget-category">features</p>
<p>Farmland rentals in Western Canada continue to rise</p>
</a>
</article>
</li>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://farmtario.com/markets-business/rains-in-brazil-delay-soy-harvest-support-markets/" target="_blank" rel="noopener">
Farmtario </a>
</p>
<a href="https://farmtario.com/markets-business/rains-in-brazil-delay-soy-harvest-support-markets/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank" rel="noopener">
<figure class="explore-widget-thumb-container">
<img src="https://static.farmtario.com/wp-content/uploads/2021/02/22105620/Jk_marketscommentary_GettyImages-1212771155-150x150.jpg" alt='Rains in Brazil delay soy harvest, support markets' />
</figure>
<p class="explore-widget-category">markets</p>
<p>Rains in Brazil delay soy harvest, support markets</p>
</a>
</article>
</li>
</ul>
</div>
</section>
</article>

<script>
    var disqus_config = function () {
        this.page.url = 'https://www.producer.com/news/u-s-winter-wheat-crop-faces-danger/';
        this.page.title = 'U.S. winter wheat crop faces danger';
    };
	let disqus_shortname = "westernproducer",
		is_disqus_loaded = false,
		is_disqus_shown = false;

	function loadDisqus() {
		let disqusCommentThread = document.getElementById('disqus_thread'),
			disqusShowCommentBtn = document.getElementById('disqus-show-comment-btn');

		if (!is_disqus_loaded){
			is_disqus_loaded = true;
			is_disqus_shown = true;
			let d = document, s = d.createElement('script');

			s.src = '//' + disqus_shortname +'.disqus.com/embed.js';

			s.setAttribute('data-timestamp', +new Date());
			(d.head || d.body).appendChild(s);
			disqusCommentThread.classList.add("comment-section");
			disqusShowCommentBtn.innerText = "Hide comments";
		}
		else {

			if(is_disqus_shown){
				is_disqus_shown = false;
				disqusCommentThread.style.display = "none";
				disqusCommentThread.classList.remove("comment-section");
				disqusShowCommentBtn.innerText = "Show comments";
			}
			else {
				is_disqus_shown = true;
				disqusCommentThread.style.display = "block";
				disqusCommentThread.classList.add("comment-section");
				disqusShowCommentBtn.innerText = "Hide comments";
			}
		}

	};
</script>
</div>
<div class="show-for-large-up inner-right-column columns sidebar-single right-column">
<div class="right-rail-ad-container">
<div class="rail ad">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--large_and_xlarge_bigbox--1'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--large_and_xlarge_bigbox--1', code: code, height: '250' });
	</script>
<div id="dfp-ad-slot--large_and_xlarge_bigbox--1" class="">
</div>
</div>
</div>
<div id="markets-at-a-glance-2" class="widget-container markets-at-a-glance"><div class="widget"><h2 class="widget-title">Markets at a glance</h2> <div class="barchart--widget-container" style="line-height:0;">
<iframe id="barchart-widget-iframe" title="Markets at a glance" src="https://www.producer.com/barchart-widget/" style="position: static; visibility: visible; display: inline-block; width: 100%; padding: 0px; border: none; max-width: 100%; min-width: 180px; margin-top: 0px; margin-bottom: 0px; min-height: 200px; "></iframe>
</div>
<div class="more-link">
<a href="https://www.producer.com/markets-at-a-glance/">more markets →</a>
</div>
</div></div><div id="gfm_trending_articles_widget-5" class="widget-container gfm-trending-articles-widget"><div class="widget"><h2 class="widget-title">Trending this week</h2> <div class="widget">
<ul class="multiple-articles">
<li>
<article class="media">
<a href="https://www.producer.com/livestock/cattle-group-rejects-name-change/" aria-label="Read more about Cattle group rejects name change" class="media__img" data-trending-story-title="Cattle group rejects name change"><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2021/02/10155204/65-4-col_TOP-MS_cows_11120-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/02/10155204/65-4-col_TOP-MS_cows_11120-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2021/02/10155204/65-4-col_TOP-MS_cows_11120-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></a>
<div class="media__body">
<h2><a href="https://www.producer.com/livestock/cattle-group-rejects-name-change/" data-trending-story-widget="Cattle group rejects name change">Cattle group rejects name change</a>
</h2>
<time class="updated dtstamp" datetime="2021-02-11">February 11, 2021</time>
</div>
</article>
</li>
<li>
<article class="media">
<a href="https://www.producer.com/news/hard-butter-issues-raise-questions/" aria-label="Read more about Hard butter issues raise questions" class="media__img" data-trending-story-title="Hard butter issues raise questions"><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2021/02/12090339/butter-GettyImages-489611438-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/02/12090339/butter-GettyImages-489611438-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2021/02/12090339/butter-GettyImages-489611438-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></a>
<div class="media__body">
<h2><a href="https://www.producer.com/news/hard-butter-issues-raise-questions/" data-trending-story-widget="Hard butter issues raise questions">Hard butter issues raise questions</a>
</h2>
<time class="updated dtstamp" datetime="2021-02-12">February 12, 2021</time>
</div>
</article>
</li>
<li>
<article class="media">
<a href="https://www.producer.com/news/hard-butter-issues-raise-questions-2/" aria-label="Read more about Hard butter issues raise questions" class="media__img" data-trending-story-title="Hard butter issues raise questions"><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2021/02/18164049/04-butter-4col-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/02/18164049/04-butter-4col-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2021/02/18164049/04-butter-4col-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></a>
<div class="media__body">
<h2><a href="https://www.producer.com/news/hard-butter-issues-raise-questions-2/" data-trending-story-widget="Hard butter issues raise questions">Hard butter issues raise questions</a>
</h2>
<time class="updated dtstamp" datetime="2021-02-18">February 18, 2021</time>
</div>
</article>
</li>
</ul>
</div>
</div></div><div id="gfm_podcast_widget-3" class="widget-container widget_gfm_podcast_widget"><div class="widget"><h2 class="widget-title">GLACIER FARMMEDIA PODCAST</h2><ul class="multiple-articles latest" style="margin-bottom: auto !important"><li>
<a href="https://www.agcanada.com/podcasts/between-the-rows" target="_blank" rel="noopener">
<img src="https://static.agcanada.com/wp-content/uploads/2019/05/BTR_cover-art.jpg" alt="between-the-rows">
</a>
</li><li><h2><a href="http://feedproxy.google.com/~r/GFMBetweenTheRows/~3/PDc6Wqh4TsU/foreign-worker-worries-pork-pricing-perturbs-producers-soil-health-meets-precision-ag" target="_blank" rel="noopener">Foreign worker worries, pork pricing perturbs producers, soil health meets precision ag</a></h2><span class="rss-date">February 18, 2021</span></li><li class="more-link"><a href="https://www.agcanada.com/podcasts/between-the-rows" target="_blank" rel="noopener">Listen Now →</a></li></ul></div></div><div id="custom_html-3" class="widget_text widget-container widget_custom_html"><div class="widget_text widget"><h2 class="widget-title">Special Podcast</h2><div class="textwidget custom-html-widget"><div>
<p class="no-margin"><img class="full" src="https://static.producer.com/wp-content/uploads/2020/12/01122233/btr-generic-header-900x605-optimized.jpg" alt="Between The Rows" width="100%" /></p>
<ul class="block-list text-center">
<li><a class="normal" href="https://www.agcanada.com/podcasts/between-the-rows/reflections-on-pandemic-life-how-are-we-doing" target="blank" rel="noopener noreferrer">Listen » <strong>Reflections on pandemic life. How are we doing?</strong></a></li>
</ul>
</div></div></div></div> <div class="rail ad">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--large_and_xlarge_bigbox--2'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--large_and_xlarge_bigbox--2', code: code, height: '250' });
	</script>
<div id="dfp-ad-slot--large_and_xlarge_bigbox--2" class="">
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row container-bottom-ad">
<div class="columns medium-24">
<div class="show-for-medium-up" style="margin: 20px auto 0; width:728px;"> <script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--lazy-load-leaderboard'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--lazy-load-leaderboard', code: code, height: '0' });
	</script>
<div id="dfp-ad-slot--lazy-load-leaderboard" class="">
</div>
</div>
</div>
</div>
<footer class="footer">
<div class="wrap">
<div class="row">
<div class="small-24 mobile-breakpoint-12 medium-16 columns">
<img class="left logo-footer" src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="The Western Producer">
</div>
<div class="small-24 mobile-breakpoint-12 medium-8 large-7 columns right">
<div class="footer-search-container">
<form method="get" id="searchform-footer" action="https://www.producer.com/" role="search">
<input class="search" id="s" name="s" type="text" placeholder="Search" value="" aria-label="Search The Western Producer"><button class="button footer-search" type="submit" aria-label="Submit search"><i class="fi-magnifying-glass medium"></i></button>
</form>
</div>
</div>
<div class="small-24 mobile-breakpoint-12 medium-8 large-7 columns right">
<a href="http://farmmedia.com/freefarmnews-signup/" class="btn btn-full">Signup For Our Newsletter</a>
</div>
</div>
<nav>
<div class="row main-footer-nav">
<ul id="menu-main-navigation-1" class="small-12 mobile-breakpoint-24 medium-24 columns"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191817"><a href="https://www.producer.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191818"><a href="https://www.producer.com/opinion/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191819"><a href="https://www.producer.com/markets/">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191820"><a href="https://www.producer.com/machinery/">Machinery</a></li>
<li class="mega-special-box menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191821"><a href="https://www.producer.com/livestock/">Livestock</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191822"><a href="https://www.producer.com/crops/">Crops</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191823"><a href="https://www.producer.com/farmliving/">Farm Living</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201944"><a href="https://www.producer.com/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191824"><a target="_blank" rel="noopener" href="https://www.farmzilla.com/">Classifieds</a></li>
</ul><ul id="menu-subfooter-1" class="small-12 mobile-breakpoint-24 medium-24 columns sub-footer-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191828"><a target="_blank" rel="noopener" href="http://subscribe.producer.com/">Subscriptions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191829"><a href="https://www.producer.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191830"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191831"><a href="https://www.producer.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191832"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul> </div>
</nav>
<div class="row">
<div class="small-24 medium-16 columns left"><p class="terms"><a href="/website-terms-of-use/">Terms and Conditions</a> | <a href="/privacy/">Privacy Policy</a> | &copy; 2021, Western Producer Publications Limited Partnership</p></div>
</div>
</div>
</footer>
<a class="exit-off-canvas"></a>
</div>
</div>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/gfm-infinite-scrolling.js?ver=1.6.2' id='gis_gfm-infinite-scrolling-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/lib/spin.js?ver=1.6.2' id='gis-spin.js-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/lib/jquery.spin.js?ver=1.6.2' id='gis-jquery.spin-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-carousel/assets/js/slick.min.js?ver=1.0.2' id='glacier-carousel-slick-js'></script>
<script type='text/javascript' src='https://auth.lrcontent.com/v2/js/LoginRadiusV2.js?ver=2.0.10' id='loginradius-js'></script>
<script type='text/javascript' id='gmm-menu-js-extra'>
/* <![CDATA[ */
var gmm_menu = {"current_pub_subscription_link":"\/subscriptions\/","dashboard":"Dashboard","log_out":"Log Out","member_login":"Member Login","member_offers":"Member Offers","profile":"Profile","set_alerts":"Set Alerts","set_follows":"Set Follows","sign_in_to_your_account":"Sign In To Your Account","sign_up_for_membership":"Sign Up For Membership","subscribe":"Subscribe","sign_in":"Sign In","manage_account":"Manage Account","login":"Login","membership":"Membership","register":"Register","forgot_password":"Forgot Password","hello":"Hello"};
var LR_Config = {"lrApiKey":"75141eeb-8c9b-4a8e-8a29-653c80621116","recaptcha":"6LfOQgoUAAAAAHKokES9b7Jm2cD7rWW9_XyV_20w","idapi":"https:\/\/id.fbcwebservices.com\/","subscriptionUrl":"https:\/\/www.glacierfarmmedia.com\/","appName":"farmmedia"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-membership-menu/js/gfm-membership-menu.js?ver=2.0.10' id='gmm-menu-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/twp_theme_single/js/twp_theme_single.js?ver=1.7.23' id='twp-script-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/ads.js?ver=2.5.51' id='lazy-ads-js'></script>
<script type='text/javascript' id='agc_common-scripts-js-extra'>
/* <![CDATA[ */
var agc_common_localization = {"adblock_title":"We want to continue to bring you content that you enjoy!","adblock_thankyou":"Thank you.","adblock_copy1":"Unfortunately parts of our site will not work with ad, tracking, or privacy blocking software enabled. Please disable all blockers or whitelist this site to view our content. ","adblock_copy2":"NOTE: If you are using Firefox, please be sure to turn off \"Content Blocking\" (the shield icon next to the URL). ","adblock_message":"This site relies on advertising to provide the news you\u2019ve come to expect and we don't want you to miss out on offers from agricultural companies you love.","adblock_whitelist":"Please consider allowing those great offers to appear for you by adding this website to the whitelist in your ad blocker.","adblock_instructions":"Here's how to whitelist this site."};
var localizedStrings = {"advertisementText":"ADVERTISEMENT"};
var GFM_MBC = {"follow_author_meta":{"twitter":"","facebook":"","author_email":""},"is_single":"true","page_title":"U.S. winter wheat crop faces danger","current_url":"https:\/\/www.producer.com\/news\/u-s-winter-wheat-crop-faces-danger\/","imp":"4e7d6303944094c87c9af307ae0f6df4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/common-scripts-concat.28367356775.js?ver=2.5.51' id='agc_common-scripts-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/lazysizes.min.js?ver=5.2.0' id='lazysizes-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0' id='do-etfw-twitter-widgets-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.producer.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.producer.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.producer.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.13' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/gfm-infinite-scroll.js?ver=2.5.51' id='infinite-scroll-trigger-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.1' id='megamenu-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' id='gis-scroll-helper-js-extra'>
/* <![CDATA[ */
var gis_scroll_helper = {"ajax_url":"https:\/\/www.producer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/gfm-scroll-helper.js?ver=1.6.2' id='gis-scroll-helper-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-barchart-integration/assets/js/widget.js?ver=1.2.12' id='markets-at-a-glance-widget-js-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-subscriptions-popup/includes/js/gfm-subscriptions-popup.js?ver=2.1.3' id='gfm-subscriptions-popup-js'></script>
<script type="text/javascript">
			//<![CDATA[
			var gfm_infinite = {"settings":{"id":"content","ajaxurl":"https:\/\/www.producer.com\/?infinity_single=scrolling","type":"semi-auto","wrapper":true,"wrapper_class":"infinite-wrap","footer":false,"click_handle":"1","text":"Click To Read More","totop":"Scroll back to top","currentday":"22.02.21","order":"DESC","scripts":[],"styles":[],"offset":0,"history":{"host":"www.producer.com","path":"\/news\/u-s-winter-wheat-crop-faces-danger\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"name":"u-s-winter-wheat-crop-faces-danger","category_name":"news","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":null,"body_class":"","show_page_num":true,"ajaxurl_original":"https:\/\/www.producer.com\/?infinity=scrolling","post_id":240328}};
			//]]>
			</script>
<div class="gfm-subscriptions-popup-overlay"></div>
<div class="gfm-subscriptions-popup">
<div class="gfm-subscriptions-image" style="background-color: #fff">
<img src="https://www.producer.com/wp-content/plugins/gfm-subscriptions-popup/includes/uploads/western_producer_logo.png" alt="Banner image" />
<a class="gfm-subscriptions-popup-close" href="#"><img src="https://www.producer.com/wp-content/plugins/gfm-subscriptions-popup/includes/images/X@2x.png" alt="Close" /></a>
</div>
<div class="gfm-subscriptions-content">
<p>The Western Producer is Western Canada’s most respected farm paper. Strong and stable for over 95 years, The Western Producer has earned the trust of farmers and advertisers alike. Week after week, it delivers the information farmers have come to rely on.</p>
<p><a class="gfm-subscriptions-link" href="https://www.glacierfarmmedia.com/subscribe/new/wp?utm_source=Producer&utm_medium=Subscriptions-Popup" style="background-color: #3c5598" target="_blank" rel="noopener">Sign Up To Receive!</a></p>
<p><a class="gfm-subscriptions-newsletter" style="color:#3c5598;" href="https://farmmedia.com/freefarmnews-signup" target="_blank" rel="noopener">Free Newsletter Signup</a></p>
</div>
</div>
</div>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PLC7SN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 <script type="text/javascript">
				jQuery.extend( gfm_infinite.settings.scripts, ["jquery","gtm4wp-form-move-tracker","gfm_tracking_event","dfp-ads","gis_gfm-infinite-scrolling","gis-spin.js","gis-jquery.spin","glacier-carousel-slick","loginradius","gmm-menu","twp-script","lazy-ads","agc_common-scripts","lazysizes","do-etfw-twitter-widgets","heateor_sss_sharing_js","infinite-scroll-trigger","hoverIntent","megamenu","wp-embed","gis-scroll-helper","markets-at-a-glance-widget-js","gfm-subscriptions-popup"] );
				jQuery.extend( gfm_infinite.settings.styles, ["wp-block-library","glacier-carousel-style","explore","gfm-notice-style","gmm-menu","megamenu","dashicons","twp-styles","latest_newsletter_styles","related-articles-style","heateor_sss_frontend_css","heateor_sss_sharing_default_svg","gis-scroll-helper","gfm_scroll_helper","twp_scroll_helper","related-coverage-style","trending-articles-style","gfm-podcast-widget","gis_gfm-infinite-styles","barchart-integration-style","sponsored-content","gsop-style","gfm-subscriptions-popup"] );
			</script>
<script>"undefined"!=typeof jQuery&&jQuery(document).ready(function(){"objectFit"in document.documentElement.style==!1&&(jQuery(".cat-post-item figure").removeClass("cat-post-crop"),jQuery(".cat-post-item figure").addClass("cat-post-crop-not-supported")),(document.documentMode||/Edge/.test(navigator.userAgent))&&(jQuery(".cat-post-item figure img").height("+=1"),window.setTimeout(function(){jQuery(".cat-post-item figure img").height("-=1")},0))});</script><script type='text/javascript' src='https://stats.wp.com/e-202108.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.1',blog:'172795207',post:'240328',tz:'-6',srv:'www.producer.com'} ]);
	_stq.push([ 'clickTrackerInit', '172795207', '240328' ]);
</script>
<script>(function(){id='gCXBSWANktzL-amyr2C43ILF9';function l(u){var e=document.createElement('script');e.type='text/javascript';e.src='https://www.adblockanalytics.com/'+u;e.async=0;var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(e,x);}l('ads.js');l('analyze.js');})();</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"fe93da1f7d","applicationID":"533168","transactionName":"NFdSZUNVWUtTWhIMXg0dcVJFXVhWHUoPC1YPVw==","queueTime":0,"applicationTime":11375,"atts":"GBBREwtPSkU=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>