<!DOCTYPE html>
<!--[if lt IE 7 ]> <html class="no-js ie6" lang="en"> <![endif]-->
<!--[if IE 7 ]>    <html class="no-js ie7" lang="en"> <![endif]-->
<!--[if IE 8 ]>    <html class="no-js ie8" lang="en"> <![endif]-->
<!--[if IE 9 ]>    <html class="no-js ie9 lt-ie10" lang="en"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Canadian equipment sales drop as net farm income plunges | The Western Producer</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.producer.com/xmlrpc.php" />

<meta name="description" content="Canadian farmers are feeling the financial pinch of lost markets and rising expenses after a prolonged period of prosperity, according to recently" />
<link rel="canonical" href="https://www.producer.com/2019/11/canadian-equipment-sales-drop-as-net-farm-income-plunges/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Canadian equipment sales drop as net farm income plunges | The Western Producer" />
<meta property="og:description" content="Canadian farmers are feeling the financial pinch of lost markets and rising expenses after a prolonged period of prosperity, according to recently" />
<meta property="og:url" content="https://www.producer.com/2019/11/canadian-equipment-sales-drop-as-net-farm-income-plunges/" />
<meta property="og:site_name" content="The Western Producer" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-11-21T22:14:28+00:00" />
<meta property="og:image" content="https://static.producer.com/wp-content/uploads/2019/11/21161216/01-farm-income.jpg" />
<meta property="og:image:secure_url" content="https://static.producer.com/wp-content/uploads/2019/11/21161216/01-farm-income.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="700" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Canadian farmers are feeling the financial pinch of lost markets and rising expenses after a prolonged period of prosperity, according to recently" />
<meta name="twitter:title" content="Canadian equipment sales drop as net farm income plunges | The Western Producer" />
<meta name="twitter:image" content="https://static.producer.com/wp-content/uploads/2019/11/21161216/01-farm-income.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.producer.com/#organization","name":"","url":"https://www.producer.com/","sameAs":[]},{"@type":"WebSite","@id":"https://www.producer.com/#website","url":"https://www.producer.com/","name":"The Western Producer","publisher":{"@id":"https://www.producer.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.producer.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.producer.com/2019/11/canadian-equipment-sales-drop-as-net-farm-income-plunges/#webpage","url":"https://www.producer.com/2019/11/canadian-equipment-sales-drop-as-net-farm-income-plunges/","inLanguage":"en-US","name":"Canadian equipment sales drop as net farm income plunges | The Western Producer","isPartOf":{"@id":"https://www.producer.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.producer.com/2019/11/canadian-equipment-sales-drop-as-net-farm-income-plunges/#primaryimage","url":"https://static.producer.com/wp-content/uploads/2019/11/21161216/01-farm-income.jpg","width":1000,"height":700},"primaryImageOfPage":{"@id":"https://www.producer.com/2019/11/canadian-equipment-sales-drop-as-net-farm-income-plunges/#primaryimage"},"datePublished":"2019-11-21T22:14:28+00:00","dateModified":"2019-11-21T22:14:28+00:00","description":"Canadian farmers are feeling the financial pinch of lost markets and rising expenses after a prolonged period of prosperity, according to recently"},{"@type":"Article","@id":"https://www.producer.com/2019/11/canadian-equipment-sales-drop-as-net-farm-income-plunges/#article","isPartOf":{"@id":"https://www.producer.com/2019/11/canadian-equipment-sales-drop-as-net-farm-income-plunges/#webpage"},"author":{"@id":"https://www.producer.com/schema/person/admin/#author"},"headline":"Canadian equipment sales drop as net farm income plunges","datePublished":"2019-11-21T22:14:28+00:00","dateModified":"2019-11-21T22:14:28+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.producer.com/2019/11/canadian-equipment-sales-drop-as-net-farm-income-plunges/#webpage"},"publisher":{"@id":"https://www.producer.com/#organization"},"image":{"@id":"https://www.producer.com/2019/11/canadian-equipment-sales-drop-as-net-farm-income-plunges/#primaryimage"},"articleSection":"News"},{"@type":["Person"],"@id":"https://www.producer.com/author/admin/#author","name":"admin","image":{"@type":"ImageObject","@id":"https://www.producer.com/#authorlogo","url":"https://secure.gravatar.com/avatar/5bfca023f7f017fabf108d60b631f330?s=96&d=mm&r=g","caption":"admin"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//auth.lrcontent.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//sharecdn.social9.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Western Producer &raquo; Canadian equipment sales drop as net farm income plunges Comments Feed" href="https://www.producer.com/2019/11/canadian-equipment-sales-drop-as-net-farm-income-plunges/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.producer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gis_gfm-infinite-styles-css' href='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/css/gfm-infinite-scrolling.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='oss-social-sharing-front-css' href='https://www.producer.com/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/css/oss-social-sharing-front.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='oss-share-widget-style-css' href='https://sharecdn.social9.com/v2/css/os-share-widget-style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.producer.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='gsm-google-tag-manager-css' href='https://www.producer.com/wp-content/mu-plugins/gsm-google-tag-manager/public/css/gsm-google-tag-manager-public.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='barchart-integration-style-css' href='https://www.producer.com/wp-content/plugins/gfm-barchart-integration/assets/css/barchart-integration.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='glacier-carousel-style-css' href='https://www.producer.com/wp-content/plugins/gfm-carousel/assets/css/slick.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='explore-css' href='https://www.producer.com/wp-content/plugins/gfm-explore-bar//includes/css/explore-bar.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='gmm-menu-css' href='https://www.producer.com/wp-content/plugins/gfm-membership-menu/css/gfm-membership-menu.css?ver=2.0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sponsored-content-css' href='https://www.producer.com/wp-content/plugins/gfm-sponsored-content/css/sponsored-content.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='gsop-style-css' href='https://www.producer.com/wp-content/plugins/gfm-stories-from-other-pubs/css/stories-from-other-publications.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.producer.com/wp-content/plugins/tagaroo/vendor/font-awesome/css/font-awesome.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css' href='https://www.producer.com/wp-content/uploads/maxmegamenu/style.css?ver=af20c6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.producer.com/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='twp-font-css' href='https://www.producer.com/wp-content/themes/twp_theme_single/css/MyFontsWebfontsKit.css?ver=1.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='twp-styles-css' href='https://www.producer.com/wp-content/themes/twp_theme_single/css/twp_theme_single.css?ver=2.4.31.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='https://www.producer.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='twp-gravity_forms-css' href='https://www.producer.com/wp-content/themes/twp_theme_single/css/gravity_forms.css?ver=1.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='latest_newsletter_styles-css' href='https://www.producer.com/wp-content/plugins/gfm-latest-newsletter/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='related-articles-style-css' href='https://www.producer.com/wp-content/plugins/gfm-related-article-widget/css/related-articles.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/mu-plugins/gsm-google-tag-manager/public/js/gsm-google-tag-manager-public.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/vendor/modernizr.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/mu-plugins/gfm-core-plugin/gfm/tracking/classes/../assets/js/gfm_track.js?ver=1.2.3'></script>
<script type='text/javascript' async="async" src='https://securepubads.g.doubleclick.net/tag/js/gpt.js?ver=2.4.3'></script>
<script type='text/javascript'>
var browser_width = window.innerWidth || window.document.documentElement.clientWidth,
        browser_height = window.innerHeight || window.document.documentElement.clientHeight,
        breakpoints = {
            'xxlarge': 1920,
            'xlarge': 1354,
            'large': 1184,
            'medium': 976,
            'mobile': 590
        };

        var gptadslots = [];
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
</script>
<link rel='https://api.w.org/' href='https://www.producer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.producer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.producer.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.producer.com/?p=221312' />
<link rel="alternate" type="application/json+oembed" href="https://www.producer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.producer.com%2F2019%2F11%2Fcanadian-equipment-sales-drop-as-net-farm-income-plunges%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.producer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.producer.com%2F2019%2F11%2Fcanadian-equipment-sales-drop-as-net-farm-income-plunges%2F&#038;format=xml" />
<style>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</style>

<style type="text/css">
.oc-external-link {
	padding-left: 5px;
}
.oc-trlogo {
	float: right;
	height: auto;
	padding: 0 10px 10px 0;
	width: 113px;
}
.oc-hr {
	clear: both;
}
</style>
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var dataLayer = dataLayer || [];
//]]>
</script>
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pagePostType":"post",
	"pageCategory":[["news"]],
	"pageAttributes":[],
	"pageCommodity":[["n\/a"]],
	"pagePostAuthor":"Sean Pratt",
	"pagePostDate":"November 21, 2019",
	"pagePostDateYear":"2019",
	"pagePostDateMonth":"11",
	"pagePostDateDay":"21"});//]]>
</script>
<script type='text/javascript'>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</script>
<script>
        var FBC = FBC || {};
        FBC.ajaxurl = "https://www.producer.com/wp-admin/admin-ajax.php";
        FBC.browser_width = window.innerWidth || window.document.documentElement.clientWidth;
        var FBC_MBC = FBC_MBC || FBC; //backwards compat
        </script>
<link rel="shortcut icon" type="image/x-icon" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/favicon.ico" /><link rel="manifest" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/manifest.json?ver=1.7.9" /><meta name="msapplication-TileColor" content="#0D89D4"><meta name="msapplication-TileImage" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-144x144.png" /><link rel="apple-touch-icon" sizes="54x54" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-54x54.png" /><link rel="apple-touch-icon" sizes="72x72" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-72x72.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-144x144.png" /><link rel="apple-touch-icon" sizes="120x120" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-120x120.png" /><link rel="apple-touch-icon" sizes="152x152" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-152x152.png" /><link rel="apple-touch-icon" sizes="180x180" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-180x180.png" /><link rel="android-icon" sizes="36x36" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-36x36.png" /><link rel="android-icon" sizes="48x48" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-48x48.png" /><link rel="android-icon" sizes="72x72" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-72x72.png" /><link rel="android-icon" sizes="96x96" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-96x96.png" /><link rel="android-icon" sizes="144x144" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-144x144.png" /><link rel="android-icon" sizes="192x192" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-192x192.png" /><meta name="msapplication-square70x70" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-70x70.png" /><meta name="msapplication-square150x150" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-150x150.png" /><meta name="msapplication-square310x310" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-310x310.png" /> <script>var CATEGORIES_FOR_GA = 'News';</script>
<script>var POST_TYPE_FOR_ANALYTICS = 'post';</script>
<script>var POST_DATE_FOR_ANALYTICS = '2019/11/21';</script>
<script>var POST_SOURCE_FOR_ANALYTICS = 'online';</script>
<meta property="site" content="westernproducer"><meta property="section" content="news"><meta property="subsection" content=""><meta property="commodity" content="n/a"><meta property="storytags" content=""> <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
					'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-PLC7SN');</script><style type="text/css">/** Mega Menu CSS: fs **/</style>
<script>
		var site_url__gfm = 'https://www.producer.com';
		try{Typekit.load({async:true});}catch(e){}
	</script>
<!--[if lt IE 9]>
		<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
		<script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
		<script src="//html5base.googlecode.com/svn-history/r38/trunk/js/selectivizr-1.0.3b.js"></script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
		<script src="js/vendor/ployfills/rem.min.js"></script>
		<style>
			.right-off-canvas-menu {
				display: none !important;
			}
		</style>
	<![endif]-->

<script type="text/javascript">
      TypekitConfig = {
        kitId: 'uqr6omi'
      };
      (function() {
        var tk = document.createElement('script');
        tk.src = '//use.typekit.com/' + TypekitConfig.kitId + '.js';
        tk.type = 'text/javascript';
        tk.async = 'true';
        tk.onload = tk.onreadystatechange = function() {
          var rs = this.readyState;
          if (rs && rs != 'complete' && rs != 'loaded') return;
          try { Typekit.load(TypekitConfig); } catch (e) {}
        };
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(tk, s);
      })();
    </script>
<link rel='stylesheet' id='gis-scroll-helper-css' href='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/css/gfm-scroll-helper.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='gfm_scroll_helper-css' href='https://www.producer.com/wp-content/themes/network_theme/css/gfm_scroll_helper.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='twp_scroll_helper-css' href='https://www.producer.com/wp-content/themes/twp_theme_single/css/gfm_scroll_helper.css?ver=1.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='related-coverage-style-css' href='https://www.producer.com/wp-content/plugins/gfm-related-coverage-widget/css/related-coverage-widget.css?ver=1.0.5' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-221312 single-format-standard wrapper do-etfw mega-menu-header-menu">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PLC7SN"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 <div class="off-canvas-wrap" data-offcanvas>
<aside class="left-off-canvas-menu">
<div id="scroll-helper-2" class="widget-container scroll-helper"><h1 class="widget-title">Your reading list</h1>
<div class="widget" data-show-date="1" data-date-format="M j, Y">
<ul class='multiple-articles'>
<li class="scroll-article-221312												  			 active">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="#post-221312">Canadian equipment sales drop as net farm income plunges</a></h2>
<time class="updated dtstamp" datetime="2019-11-21 16:14:28">Nov 21, 2019</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
<li class="scroll-article-221298												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2019/11/alberta-takes-a-deeper-look-into-rural-crime/">Alberta takes a deeper look into rural crime</a></h2>
<time class="updated dtstamp" datetime="2019-11-21 16:05:39">Nov 21, 2019</time>
<span class="category-rubric">Farm Living</span>
</div>
</article>
</li>
<li class="scroll-article-221299												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2019/11/community-safety-officers-in-short-supply-in-sask/">Community safety officers in short supply in Sask.</a></h2>
<time class="updated dtstamp" datetime="2019-11-21 16:04:21">Nov 21, 2019</time>
<span class="category-rubric">Farm Living</span>
</div>
</article>
</li>
<li class="scroll-article-221314												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2019/11/farmers-must-evolve-management-practices-to-meet-new-challenges-canola-council/">Farmers must evolve management practices to meet new challenges: canola council</a></h2>
<time class="updated dtstamp" datetime="2019-11-21 16:03:22">Nov 21, 2019</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
<li class="scroll-article-221315												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2019/11/saskatchewan-mla-keeps-door-open-for-more-drainage/">Saskatchewan MLA keeps door open for more drainage</a></h2>
<time class="updated dtstamp" datetime="2019-11-21 16:00:22">Nov 21, 2019</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
</ul>
</div>
</div></aside>
<aside class="right-off-canvas-menu" style="">
<ul class="off-canvas-list membership-mobile-menu">
<li><label>Sections </label></li>
</ul>
<ul id="menu-main-navigation" class="off-canvas-list"><li id="menu-item-191817" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191817"><a href="https://www.producer.com/news/">News</a></li>
<li id="menu-item-191818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191818"><a href="https://www.producer.com/opinion/">Opinions</a></li>
<li id="menu-item-191819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191819"><a href="https://www.producer.com/markets/">Markets</a></li>
<li id="menu-item-191820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191820"><a href="https://www.producer.com/machinery/">Machinery</a></li>
<li id="menu-item-191821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191821"><a href="https://www.producer.com/livestock/">Livestock</a></li>
<li id="menu-item-191822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191822"><a href="https://www.producer.com/crops/">Crops</a></li>
<li id="menu-item-191823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191823"><a href="https://www.producer.com/farmliving/">Farm Living</a></li>
<li id="menu-item-201944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201944"><a href="https://www.producer.com/video/">Video</a></li>
<li id="menu-item-191824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191824"><a target="_blank" rel="noopener noreferrer" href="https://www.farmzilla.com/">Classifieds</a></li>
</ul> <ul class="off-canvas-list">
<li><label> Links </label></li>
</ul>
<ul id="menu-subfooter" class="off-canvas-list"><li id="menu-item-191828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191828"><a target="_blank" rel="noopener noreferrer" href="http://subscribe.producer.com/">Subscriptions</a></li>
<li id="menu-item-191829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191829"><a href="https://www.producer.com/advertise/">Advertise</a></li>
<li id="menu-item-191830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191830"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li id="menu-item-191831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191831"><a href="https://www.producer.com/about/">About</a></li>
<li id="menu-item-191832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191832"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul></aside>
<div class="inner-wrap">
<div class="show-for-medium-up">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--float'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--float', code: code});
	</script>
<div id="dfp-ad-slot--float" class="">
</div>
</div>
<header class="site-header">
<nav class="explore-brands-bar
		 membership-explore-bar		">
<div class="explore-bar-container">
<div class="explore-bar-column">
<div class="explore-bar-logos">
<ul class="nav-logos">
<li class="explore-title"><span class="explore-bg-left-side-fill"></span><a href="https://www.farmmedia.com" target="_blank"><img width="148" src="https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/gfm-profile-logo@3x.png" alt="Glacier FarmMedia"></a></li>
<li class='exp__1'><a class='less-opacity' href=https://www.aginmotion.ca/ target='_blank'><img width=100 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-aim-hover.png alt='Ag in Motion'></a></li><li class='exp__2'><a class='less-opacity' href=https://www.producer.com/ target='_blank'><img width=66 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-wp-hover.png alt='Western Producer'></a></li><li class='exp__3'><a class='less-opacity' href=https://www.manitobacooperator.ca/ target='_blank'><img width=83 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-mbc-hover.png alt='Manitoba Cooperator'></a></li><li class='exp__4'><a class='less-opacity' href=https://www.albertafarmexpress.ca/ target='_blank'><img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-afe-hover.png alt='Alberta Farmer Express'></a></li><li class='exp__5'><a class='less-opacity' href=https://www.farmtario.com/ target='_blank'><img width=70 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-ft-hover.png alt='Farmtario'></a></li><li class='exp__6'><a class='less-opacity' href=https://www.country-guide.ca/ target='_blank'><img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-cg-hover.png alt='Country-Guide'></a></li><li class='exp__7'><a class='less-opacity' href=https://www.agdealer.com/ target='_blank'><img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-ad-hover.png alt='AgDealer'></a></li><li class='exp__8'><a class='less-opacity' href=https://www.grainews.ca/ target='_blank'><img width=80 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-gn-hover.png alt='Grainews'></a></li><li class='exp__9'><a class='less-opacity' href=https://www.weatherfarm.com target='_blank'><img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-wf-hover.png alt='Weatherfarm'></a></li> <li class="more-pubs">MORE<span class="arrow-down"></span>
<ul class="drop-menu">
<li class='exp__10'><a class='less-opacity' href=https://www.albertafarmexpress.ca/ target='_blank'><img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-afe-hover.png alt='Alberta Farmer Express'></a></li><li class='exp__11'><a class='less-opacity' href=https://www.farmtario.com/ target='_blank'><img width=70 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-ft-hover.png alt='Farmtario'></a></li><li class='exp__12'><a class='less-opacity' href=https://www.country-guide.ca/ target='_blank'><img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-cg-hover.png alt='Country-Guide'></a></li><li class='exp__13'><a class='less-opacity' href=https://www.agdealer.com/ target='_blank'><img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-ad-hover.png alt='AgDealer'></a></li><li class='exp__14'><a class='less-opacity' href=https://www.grainews.ca/ target='_blank'><img width=80 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-gn-hover.png alt='Grainews'></a></li><li class='exp__15'><a class='less-opacity' href=https://www.weatherfarm.com target='_blank'><img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-wf-hover.png alt='Weatherfarm'></a></li><li class='exp__16'><a class='less-opacity' href=https://www.foodincanada.com/ target='_blank'><img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-fic-hover.png alt='Food in Canada'></a></li><li class='exp__17'><a class='less-opacity' href=https://www.farmauctionguide.com/ target='_blank'><img width=66 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-fag-hover.png alt='Farm Auction Guide'></a></li><li class='exp__18'><a class='less-opacity' href=https://www.outdoorfarmshow.com/ target='_blank'><img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-cofs-hover.png alt='Canadian Outdoor Farm Show'></a></li><li class='exp__19'><a class='less-opacity' href=https://www.lebulletin.com/ target='_blank'><img width=55 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-leb-hover.png alt='Le Bulletin des agriculteurs'></a></li><li class='exp__20'><a class='less-opacity' href=https://www.marketsfarm.com/ target='_blank'><img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-mf-hover.png alt='MarketsFarm'></a></li><li class='exp__21'><a class='less-opacity' href=https://www.canadiancattlemen.ca/ target='_blank'><img width=70 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-cc-hover.png alt='Canadian Cattlemen'></a></li><li class='exp__22'><a class='less-opacity' href=https://www.farmzilla.com/ target='_blank'><img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-fz-hover.png alt='Farmzilla'></a></li><li class='exp__23'><a class='less-opacity' href=https://www.agricoleideal.com/ target='_blank'><img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-agi-hover.png alt='Agricole Idéal'></a></li><li class='exp__24'><a class='less-opacity' href=https://grow-pro.ca/ target='_blank'><img width=77 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-gp-hover.png alt='GrowPro'></a></li><li class='exp__25'><a class='less-opacity' href=https://www.farmforumevent.com target='_blank'><img width=80 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-ffe-hover.png alt='Farm Forum Event'></a></li> </ul>
</li>
</ul>
<ul class="explore-login-wrapper">
<li class="explore-login-container"></li>
</ul>
</div>
</div>
</div>
</nav>
<div id="logo-wrapper">
<div class="show-for-medium-up row logo">
<div class="small-24 columns nopadding">
<div itemprop="publisher" id="pub-organisation" itemscope itemtype="https://schema.org/Organization" class="flag show-for-medium-up clearfix not-front-page-banner">
<a itemprop="url" href="https://www.producer.com">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img itemprop="url" class='logo' src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="The Western Producer" />
<meta itemprop="width" content="500">
<meta itemprop="height" content="158">
</span>
</a>
<meta itemprop="name" content='The Western Producer'>
<div class="leaderboard right noscale ad">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--flag_leaderboard'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--flag_leaderboard', code: code});
	</script>
<div id="dfp-ad-slot--flag_leaderboard" class="">
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sticky-wrapper">
<div class='sticky'>

<nav class="mobile-header tab-bar">
<div class="row collapse">
<div class="small-24 columns">
<section class="top-bar-section left">
<a class="left-off-canvas-toggle left"><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-mobile-menu-toggle-left@2X.png' width='26' alt='' /></a>
<div class="title"><a href="https://www.producer.com"><img width="200" class="logo" src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="flag"></a></div>
<a class="right-off-canvas-toggle right" href="#"><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-mobile-menu-toggle-right@2X.png' width='26' alt='' /></a>
</section>
</div>
</div>
</nav>
<div id="navmenu">
<div class="main-nav">
<div class='row'>
<div class='small-24 columns nav-row'>
<div id="mega-menu-wrap-header-menu" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-header-menu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="767" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191817' id='mega-menu-item-191817'><a class="mega-menu-link" href="https://www.producer.com/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-2' id='mega-menu-item-category-posts-2'><ul id="category-posts-2-internal" class="category-posts-internal">
<li class='cat-post-item cat-post-current'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/11/canadian-equipment-sales-drop-as-net-farm-income-plunges/" title="Canadian equipment sales drop as net farm income plunges"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/11/21161216/01-farm-income-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/11/canadian-equipment-sales-drop-as-net-farm-income-plunges/" rel="bookmark">Canadian equipment sales drop as net farm income plunges</a>
<span class="cat-post-date">November 21, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/11/alberta-takes-a-deeper-look-into-rural-crime/" title="Alberta takes a deeper look into rural crime"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/11/21160509/03-5-col-_rural_crime_feature-5-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/11/alberta-takes-a-deeper-look-into-rural-crime/" rel="bookmark">Alberta takes a deeper look into rural crime</a>
<span class="cat-post-date">November 21, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/11/community-safety-officers-in-short-supply-in-sask/" title="Community safety officers in short supply in Sask."><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/11/21112032/03-csop-badge-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/11/community-safety-officers-in-short-supply-in-sask/" rel="bookmark">Community safety officers in short supply in Sask.</a>
<span class="cat-post-date">November 21, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/11/farmers-must-evolve-management-practices-to-meet-new-challenges-canola-council/" title="Farmers must evolve management practices to meet new challenges: canola council"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/11/21160257/KIM-09012017_Harvest-2017-canola-swaths2_4524-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/11/farmers-must-evolve-management-practices-to-meet-new-challenges-canola-council/" rel="bookmark">Farmers must evolve management practices to meet new challenges: canola council</a>
<span class="cat-post-date">November 21, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/11/saskatchewan-mla-keeps-door-open-for-more-drainage/" title="Saskatchewan MLA keeps door open for more drainage"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/11/21155927/RKA061419_farm_wetlands-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/11/saskatchewan-mla-keeps-door-open-for-more-drainage/" rel="bookmark">Saskatchewan MLA keeps door open for more drainage</a>
<span class="cat-post-date">November 21, 2019</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/news/">View all News</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191818' id='mega-menu-item-191818'><a class="mega-menu-link" href="https://www.producer.com/opinion/" aria-haspopup="true" aria-expanded="false" tabindex="0">Opinions<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-3' id='mega-menu-item-category-posts-3'><ul id="category-posts-3-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/11/canada-should-consider-adjusting-biotech-regs/" title="Canada should consider adjusting biotech regs"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/11/21153445/BJG061511science_research_and_lab_3-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/11/canada-should-consider-adjusting-biotech-regs/" rel="bookmark">Canada should consider adjusting biotech regs</a>
<span class="cat-post-date">November 21, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/11/ag-must-work-hard-to-woo-new-govt/" title="Ag must work hard to woo new gov’t"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/11/21152633/11-3-col-RHB_071219_Spray1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/11/ag-must-work-hard-to-woo-new-govt/" rel="bookmark">Ag must work hard to woo new gov’t</a>
<span class="cat-post-date">November 21, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/11/grain-code-of-practice-proposal-has-drawbacks/" title="Grain code of practice proposal has drawbacks"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/11/14164248/10-roundtable-screencap-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/11/grain-code-of-practice-proposal-has-drawbacks/" rel="bookmark">Grain code of practice proposal has drawbacks</a>
<span class="cat-post-date">November 14, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/11/dont-throw-agriculture-under-the-truck/" title="Don’t throw agriculture under the truck"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/11/14163735/11-3-col-Cattle-168_oldy-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/11/dont-throw-agriculture-under-the-truck/" rel="bookmark">Don’t throw agriculture under the truck</a>
<span class="cat-post-date">November 14, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/11/wet-harvest-makes-producers-look-at-grain-drying/" title="Wet harvest makes producers look at grain drying"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/11/15160114/BDC_20191029_Grain_dryer-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/11/wet-harvest-makes-producers-look-at-grain-drying/" rel="bookmark">Wet harvest makes producers look at grain drying</a>
<span class="cat-post-date">November 14, 2019</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/opinion/">View all Opinion</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191819' id='mega-menu-item-191819'><a class="mega-menu-link" href="https://www.producer.com/markets/" aria-haspopup="true" aria-expanded="false" tabindex="0">Markets<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-4-of-5 mega-menu-item-category-posts-4' id='mega-menu-item-category-posts-4'><ul id="category-posts-4-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/11/strong-feed-barley-exports-lift-price/" title="Strong feed barley exports lift price"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/11/21155417/07-BJG082814_feed_barley-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/11/strong-feed-barley-exports-lift-price/" rel="bookmark">Strong feed barley exports lift price</a>
<span class="cat-post-date">November 21, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/11/analyst-sounds-alarm-over-soybean-carryout-estimate/" title="Analyst sounds alarm over soybean carryout estimate"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/11/21154820/06-soybeans_5col-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/11/analyst-sounds-alarm-over-soybean-carryout-estimate/" rel="bookmark">Analyst sounds alarm over soybean carryout estimate</a>
<span class="cat-post-date">November 21, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/11/bold-action-needed-to-revive-food-processing-sector/" title="Bold action needed to revive food processing sector"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/11/21154434/08_4-col_TOP-FOR-MARKET-WATCH-RTX75TSS-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/11/bold-action-needed-to-revive-food-processing-sector/" rel="bookmark">Bold action needed to revive food processing sector</a>
<span class="cat-post-date">November 21, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/11/farmers-have-many-reasons-for-ignoring-expert-advice/" title="Farmers have many reasons for ignoring expert advice"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/11/21154233/08_3-col_Screen-Shot-2019-11-15-at-3.04-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/11/farmers-have-many-reasons-for-ignoring-expert-advice/" rel="bookmark">Farmers have many reasons for ignoring expert advice</a>
<span class="cat-post-date">November 21, 2019</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/markets/">View all Markets</a></li><li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-1-of-5 mega-menu-item-custom_html-2' id='mega-menu-item-custom_html-2'><div class="textwidget custom-html-widget"><div class="mega-menu-markets-at-a-glance">
<a class="cat-post-thumbnail" href="https://www.producer.com/markets-at-a-glance">
<div class="mega-menu-img-market-at-a-glance">
</div>
</a>
<div>
<a class="cat-post-title" href="https://www.producer.com/markets-at-a-glance">
Markets at a glance
</a>
</div>
</div></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191820' id='mega-menu-item-191820'><a class="mega-menu-link" href="https://www.producer.com/machinery/" aria-haspopup="true" aria-expanded="false" tabindex="0">Machinery<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-5' id='mega-menu-item-category-posts-5'><ul id="category-posts-5-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/11/deere-previews-next-generation-combine-2/" title="Deere previews next-generation combine"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/11/21125949/42-4-col_Deere_X9_1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/11/deere-previews-next-generation-combine-2/" rel="bookmark">Deere previews next-generation combine</a>
<span class="cat-post-date">November 21, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/11/claas-adds-four-track-articulated-high-horsepower-tractor/" title="Claas adds four-track articulated, high horsepower tractor"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/11/21125251/43-3-col-Claas_TRAC_TC-2-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/11/claas-adds-four-track-articulated-high-horsepower-tractor/" rel="bookmark">Claas adds four-track articulated, high horsepower tractor</a>
<span class="cat-post-date">November 21, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/11/high-tech-machinery-crucial-for-the-future/" title="High tech machinery crucial for the future"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/11/21122039/45-4-col-JD-robot-sprayer-1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/11/high-tech-machinery-crucial-for-the-future/" rel="bookmark">High tech machinery crucial for the future</a>
<span class="cat-post-date">November 21, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/11/illuminate-weed-isolate-it-then-kill/" title="Illuminate weed, isolate it, then kill"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/11/14134652/60_5-col_Weedit-3-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/11/illuminate-weed-isolate-it-then-kill/" rel="bookmark">Illuminate weed, isolate it, then kill</a>
<span class="cat-post-date">November 14, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/11/pantera-sprayers-include-flexible-application/" title="Pantera sprayers include flexible application"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/11/14134506/61_5-col_RHB_110719_Pantera-1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/11/pantera-sprayers-include-flexible-application/" rel="bookmark">Pantera sprayers include flexible application</a>
<span class="cat-post-date">November 14, 2019</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/machinery/">View all Machinery</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191821' id='mega-menu-item-191821'><a class="mega-menu-link" href="https://www.producer.com/livestock/" aria-haspopup="true" aria-expanded="false" tabindex="0">Livestock<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-6' id='mega-menu-item-category-posts-6'><ul id="category-posts-6-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/11/limousin-grabs-supreme-champ-title/" title="Limousin grabs supreme champ title"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/11/21120340/48_4-col_GOES-WITH-TOP-STORY-JJS_110619_farmfair_winners-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/11/limousin-grabs-supreme-champ-title/" rel="bookmark">Limousin grabs supreme champ title</a>
<span class="cat-post-date">November 21, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/11/angus-cow-from-sask-named-farmfairs-supreme-female/" title="Angus cow from Sask. named Farmfair’s supreme female"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/11/21120111/48_2-col_GOES-WITH-BOTTOM-STORY-JJS_110619_farmfair_2019-2-1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/11/angus-cow-from-sask-named-farmfairs-supreme-female/" rel="bookmark">Angus cow from Sask. named Farmfair’s supreme female</a>
<span class="cat-post-date">November 21, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/11/alberta-teen-wins-big-in-the-ring-at-farmfair/" title="Alberta teen wins big in the ring at Farmfair"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/11/21115748/49_3-col_GOES-WITH-TOP-STORY-BJD-Jacey-Massey-IMG_8423-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/11/alberta-teen-wins-big-in-the-ring-at-farmfair/" rel="bookmark">Alberta teen wins big in the ring at Farmfair</a>
<span class="cat-post-date">November 21, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/11/angus-producer-makes-name-as-a-judge/" title="Angus producer makes name as a judge"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/11/21115421/49_2-col_-BJD-Tyler-Hertz-IMG_8431-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/11/angus-producer-makes-name-as-a-judge/" rel="bookmark">Angus producer makes name as a judge</a>
<span class="cat-post-date">November 21, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/11/red-angus-winner-comes-from-long-line-of-longevity-genes/" title="Red Angus winner comes from long line of longevity genes"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/11/21115215/49_2-col_GOES-WITH-BRYNN-YODER-STORY-JJS_110619_farmfair_2019-3-1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/11/red-angus-winner-comes-from-long-line-of-longevity-genes/" rel="bookmark">Red Angus winner comes from long line of longevity genes</a>
<span class="cat-post-date">November 21, 2019</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/livestock/">View all Livestock</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191822' id='mega-menu-item-191822'><a class="mega-menu-link" href="https://www.producer.com/crops/" aria-haspopup="true" aria-expanded="false" tabindex="0">Crops<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-7' id='mega-menu-item-category-posts-7'><ul id="category-posts-7-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/11/sampling-finds-high-quality-crop/" title="Sampling finds high quality crop"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/11/21134320/21_2-col_MJR-ripe-durum-heads-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/11/sampling-finds-high-quality-crop/" rel="bookmark">Sampling finds high quality crop</a>
<span class="cat-post-date">November 21, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/11/deere-previews-next-generation-combine-2/" title="Deere previews next-generation combine"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/11/21125949/42-4-col_Deere_X9_1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/11/deere-previews-next-generation-combine-2/" rel="bookmark">Deere previews next-generation combine</a>
<span class="cat-post-date">November 21, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/11/claas-adds-four-track-articulated-high-horsepower-tractor/" title="Claas adds four-track articulated, high horsepower tractor"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/11/21125251/43-3-col-Claas_TRAC_TC-2-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/11/claas-adds-four-track-articulated-high-horsepower-tractor/" rel="bookmark">Claas adds four-track articulated, high horsepower tractor</a>
<span class="cat-post-date">November 21, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/11/single-gene-discovery-found-to-boost-yield/" title="Single gene discovery found to boost yield"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/11/21124456/44-3-col-Corteva-10-percent-better-corn-2-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/11/single-gene-discovery-found-to-boost-yield/" rel="bookmark">Single gene discovery found to boost yield</a>
<span class="cat-post-date">November 21, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/11/high-tech-machinery-crucial-for-the-future/" title="High tech machinery crucial for the future"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/11/21122039/45-4-col-JD-robot-sprayer-1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/11/high-tech-machinery-crucial-for-the-future/" rel="bookmark">High tech machinery crucial for the future</a>
<span class="cat-post-date">November 21, 2019</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/crops/">View all Crops</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191823' id='mega-menu-item-191823'><a class="mega-menu-link" href="https://www.producer.com/farmliving/" aria-haspopup="true" aria-expanded="false" tabindex="0">Farm Living<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-8' id='mega-menu-item-category-posts-8'><ul id="category-posts-8-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/11/alberta-takes-a-deeper-look-into-rural-crime/" title="Alberta takes a deeper look into rural crime"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/11/21160509/03-5-col-_rural_crime_feature-5-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/11/alberta-takes-a-deeper-look-into-rural-crime/" rel="bookmark">Alberta takes a deeper look into rural crime</a>
<span class="cat-post-date">November 21, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/11/community-safety-officers-in-short-supply-in-sask/" title="Community safety officers in short supply in Sask."><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/11/21112032/03-csop-badge-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/11/community-safety-officers-in-short-supply-in-sask/" rel="bookmark">Community safety officers in short supply in Sask.</a>
<span class="cat-post-date">November 21, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/11/one-third-of-public-has-faith-in-food-system/" title="One-third of public has faith in food system"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/11/21141700/Food-Integrity-report-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/11/one-third-of-public-has-faith-in-food-system/" rel="bookmark">One-third of public has faith in food system</a>
<span class="cat-post-date">November 21, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/11/mental-wellness-goes-to-school/" title="Mental wellness goes to school"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/11/21135706/17_3-col_IMG_7942a-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/11/mental-wellness-goes-to-school/" rel="bookmark">Mental wellness goes to school</a>
<span class="cat-post-date">November 21, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/11/backyard-flock-operators-spread-their-wings/" title="Backyard flock operators spread their wings"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/11/21134830/18_3-col_MAIN-PHOTO-couple-IMG_8322-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/11/backyard-flock-operators-spread-their-wings/" rel="bookmark">Backyard flock operators spread their wings</a>
<span class="cat-post-date">November 21, 2019</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/farmliving/">View all Farm Living</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-201944' id='mega-menu-item-201944'><a class="mega-menu-link" href="https://www.producer.com/video/" tabindex="0">Video</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-191824' id='mega-menu-item-191824'><a target="_blank" class="mega-menu-link" href="https://www.farmzilla.com/" tabindex="0">Classifieds</a></li></ul></div><div class="top-bar-section left show-for-large-up"><ul id="menu-secondary-sections" class="secondary-sections"><li id="menu-item-202954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202954"><a href="https://www.producer.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-191826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191826"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li id="menu-item-191827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191827"><a href="https://www.producer.com/contact/">Contact</a></li>
</ul></div>
<section class="top-bar-section left show-for-medium-only">
<ul class="right secondary-sections">
<li class="has-dropdown secondary not-click menu-item">
<a class="secondary-submenu" href="#">More</a>
<ul id="menu-secondary-sections-1" class="dropdown secondary-more-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202954"><a href="https://www.producer.com/subscriptions/">Subscriptions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191826"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191827"><a href="https://www.producer.com/contact/">Contact</a></li>
</ul> </li>
</ul>
</section>
<div class="search-div not_showing_cf">
<a class="reveal-search" href="#" data-alt='Tap to Search'><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-search@3X.png' alt='Tap to Search' width='22' /></a>
<form class="search row collapse" method="get" id="searchform" action="https://www.producer.com/" role="search">
<div class="small-20 columns">
<input class="search-field" size="20" name="s" placeholder="Search The Western Producer" type="text" value="">
</div>
<div class="small-4 columns">
<button type="submit" class="button secondary postfix search-btn">
<img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-search@3X.png' alt='Tap to search' width='22' />
</button>
</div>
<div class="save-search">
</div>
<input type="hidden" name="c" value="n">
</form> </div>
</div>
</div>
</div> </div>
</div>
</div>
</header>
<div class="tablet-ad row tablet-ad-container">
<div class="ad">
<div class="offset-leaderboard-under-nav">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--medium_only_leaderboard'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--medium_only_leaderboard', code: code});
	</script>
<div id="dfp-ad-slot--medium_only_leaderboard" class="">
</div>
</div>
<div class="show-for-small-only header-mobile-banner">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--mobile_banner'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--mobile_banner', code: code});
	</script>
<div id="dfp-ad-slot--mobile_banner" class="">
</div>
</div>
</div>
</div>
<div class="main-container" role="main">
<div class="row">

<div class="left-rail-container show-for-medium-up">
<div class="newsletter-container">
<a data-click="add-url-tracking" data-module="newsletter-signup-xlarge" data-pgtype="article" href="http://farmmedia.com/freefarmnews-signup/" class="btn newsletter-signup show-for-small-up">
Free Newsletter Signup </a>
</div>
<div class="left-rail">
<div id="scroll-helper-2" class="widget-container scroll-helper"><h1 class="widget-title">Your reading list</h1>
<div class="widget" data-show-date="1" data-date-format="M j, Y">
<ul class='multiple-articles'>
<li class="scroll-article-221312												  			 active">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="#post-221312">Canadian equipment sales drop as net farm income plunges</a></h2>
<time class="updated dtstamp" datetime="2019-11-21 16:14:28">Nov 21, 2019</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
<li class="scroll-article-221298												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2019/11/alberta-takes-a-deeper-look-into-rural-crime/">Alberta takes a deeper look into rural crime</a></h2>
<time class="updated dtstamp" datetime="2019-11-21 16:05:39">Nov 21, 2019</time>
<span class="category-rubric">Farm Living</span>
</div>
</article>
</li>
<li class="scroll-article-221299												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2019/11/community-safety-officers-in-short-supply-in-sask/">Community safety officers in short supply in Sask.</a></h2>
<time class="updated dtstamp" datetime="2019-11-21 16:04:21">Nov 21, 2019</time>
<span class="category-rubric">Farm Living</span>
</div>
</article>
</li>
<li class="scroll-article-221314												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2019/11/farmers-must-evolve-management-practices-to-meet-new-challenges-canola-council/">Farmers must evolve management practices to meet new challenges: canola council</a></h2>
<time class="updated dtstamp" datetime="2019-11-21 16:03:22">Nov 21, 2019</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
<li class="scroll-article-221315												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2019/11/saskatchewan-mla-keeps-door-open-for-more-drainage/">Saskatchewan MLA keeps door open for more drainage</a></h2>
<time class="updated dtstamp" datetime="2019-11-21 16:00:22">Nov 21, 2019</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
</ul>
</div>
</div> </div>
</div>

<div class="container-2-column right">
<div class="front-page-ad pushdowncentre">
<div class="row callout-bar-container">
<div class="callout-bar small-18 columns">
<p class="social show-for-medium-up right"><span><a href="https://www.facebook.com/westernproducer/" target="_blank"><img src="https://www.producer.com/wp-content/themes/network_theme/img/fb_icon.png"></a> <a href="https://twitter.com/westernproducer/" target="_blank"><img src="https://www.producer.com/wp-content/themes/network_theme/img/twitter_icon.png"></a></span></p>
<div class="logged-out-callouts"><p class="callout-item callout-1 " style="display:none;"><a href="http://membersgetmore.ca/"><span class="green">FREE!</span> | GLACIER FARMMEDIA MEMBERSHIP. BEGIN SAVING NOW</a> <p class="callout-item callout-2 " style="display:none;"><a href="http://membersgetmore.ca/"><span class="green">MEMBERS GET MORE!</span> | START CLAIMING YOUR BENEFITS NOW</a> <p class="callout-item callout-3 " style="display:none;"><a href="https://www.producer.com/bushelplus/"><span class="green">ENTER NOW</span> | WIN ONE OF FOUR BUSHEL PLUS SYSTEMS!</a> </div>
<div class="membership-callouts"><p class="callout-item callout-1 " style="display:none;"><a href="http://membersgetmore.ca/"><span class="green">FREE!</span> | GLACIER FARMMEDIA MEMBERSHIP. BEGIN SAVING NOW</a> <p class="callout-item callout-2 " style="display:none;"><a href="http://membersgetmore.ca/"><span class="green">MEMBERS GET MORE!</span> | START CLAIMING YOUR BENEFITS NOW</a> <p class="callout-item callout-3 " style="display:none;"><a href="https://www.producer.com/bushelplus/"><span class="green">ENTER NOW</span> | WIN ONE OF FOUR BUSHEL PLUS SYSTEMS!</a> </div>
</div>
</div> <div class="pushdown">
</div>
</div>
<div class="inner-middle-column columns" id="content">
<article itemscope itemtype="http://schema.org/Article" id="post-221312" class="hnews item post post-221312 type-post status-publish format-standard has-post-thumbnail hentry category-news contributor-sean-pratt commodity-na" itemref='pub-organisation'>
<header class="entry-header">
<meta itemprop="dateModified" content="2019-11-21">
<h1 itemprop="headline" class="entry-title">Canadian equipment sales drop as net farm income plunges</h1>
</header>
<div class="post-meta entry-meta">
<div class="article-meta-info">
<div class="row article-meta-info--flex">
<div class="columns small-24 medium-14 xlarge-16 article-meta-info--divider">
<a href="https://www.producer.com/contributor/sean-pratt" title="Contributor archive page" alt="Contributor archive page">
</a>
<div class="article-meta-info--author-info">
By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name" class="author follow-author-name"><a href="https://www.producer.com/contributor/sean-pratt/" rel="tag">Sean Pratt</a></span></span> <br>
<em>
</em>
</div>
<span class="span-reading-time rt-reading-time"><span class="rt-label">Reading Time:</span> <span class="rt-time"> 3</span> <span class="rt-label rt-postfix">minutes</span></span> </div>
<div class="columns small-24 medium-10 xlarge-8">
Published: <span itemprop="datePublished" content="2019-11-21">November 21, 2019</span>
<br />
<span class="article-meta-info--cat-list"><span itemprop="articleSection"><a href="https://www.producer.com/news/" rel="tag">News</a></span></span>
<div class="article-meta-info--share-container">
<div class="oss_title_replace oss_horizontal_share" data-share-titles="Canadian equipment sales drop as net farm income plunges" data-share-description="Canadian farmers are feeling the financial pinch of lost markets and rising expenses after a prolong" data-share-imageurl="https://static.producer.com/wp-content/uploads/2019/11/21161216/01-farm-income.jpg" data-share-url="https://www.producer.com/2019/11/canadian-equipment-sales-drop-as-net-farm-income-plunges/"></div> </div>
</div>
</div>
</div>
</div>
<figure class="featured-image hmedia">
<a class="featured-image-link" rel="enclosure" type="image/jpg" href="https://static.producer.com/wp-content/uploads/2019/11/21161216/01-farm-income.jpg">
<img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2019/11/21161216/01-farm-income.jpg" class="photo wp-post-image" alt="" itemprop="image" srcset="https://static.producer.com/wp-content/uploads/2019/11/21161216/01-farm-income.jpg 1000w, https://static.producer.com/wp-content/uploads/2019/11/21161216/01-farm-income-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /> </a>
<br>
</figure>
<div class="entry-content cf">
<p class="intro">High prices, weak loonie, record production and low interest rates fueled a  farming boom for a decade, but the good times appear to be over</p> <div itemprop="articleBody" class="body-text">
<p>Canadian farmers are feeling the financial pinch of lost markets and rising expenses after a prolonged period of prosperity, according to recently published statistics.</p>
<p>Net farm income plummeted 46 percent (in constant 2012 dollars) in 2018 after seven years of above-average incomes. The outlook for 2019 is equally grim.</p>
<p>Farmers are reeling from the loss of key markets like China and India for canola, pulse crops, and until recently, meat products.</p>
<p>“The impacts of events such as these and others will be reflected in farm cash receipt and net farm income figures for 2019,” said Statistics Canada.</p>
<div class='mobile-ad-outer content-ad '>
<div class='container ad'>
<p id="bigbox__1-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
									document.getElementById("bigbox__1-heading").style.display = "block";
								});
							 });
			 </script>
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--1'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--inline--1', code: code});
	</script>
<div id="dfp-ad-slot--inline--1" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;">
</div>
</div>
</div>
<p>Canadian farmers benefitted from high crop and livestock prices, a low Canadian dollar, record crop production, historically low interest rates and declining energy prices for much of the 2008 through 2018 period.</p>
<p>But the combination of trade barriers, poor growing conditions and ever-escalating costs is drastically reducing net farm income in 2018 and likely again in 2019.</p>
<p>J.P. Gervais, chief agricultural economist with Farm Credit Canada, said nothing has changed on FCC’s books in terms of the number of farms in arrears but there has been a noticeable tightening in key debt repayment ratios.</p>
<p>He forecasts a further erosion in net farm income in 2019 as rising expenses, including a series of interest rate hikes, eat into flat grain and livestock receipts. Expenses were up three percent in the first half of the year.</p>
<p>“If you’re in a situation like this with tight debt repayment capacity, talk to us before things get to a point where you have fewer options,” said Gervais. “It’s always ideal to get in front of these things rather than being reactive.”</p>
<div class='mobile-ad-outer content-ad '>
<div class='container ad'>
<p id="bigbox__2-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
									document.getElementById("bigbox__2-heading").style.display = "block";
								});
							 });
			 </script>
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--2'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--inline--2', code: code});
	</script>
<div id="dfp-ad-slot--inline--2" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;">
</div>
</div>
</div>
<p>It is too late to be having that conversation for hundreds of farmers south of the border.</p>
<p>Data from United States Courts shows 580 farm bankruptcy filings for the 12-month period ending September 2019, a 24 percent increase from the previous year.</p>
<p>Statistics from the Office of the Superintendent of Bankruptcy Canada show 59 agriculture, forestry and fishing and hunting bankruptcies in Canada over the same period, a 13 percent reduction from a year ago.</p>
<p>Keith Currie, first vice-president of the Canadian Federation of Agriculture, thinks farm equipment sales are a better barometer of the health of the farm economy than bankruptcies.</p>
<p>“They have remained relatively stable in the U.S. but they have certainly declined immensely here in Canada,” he said.</p>
<p>“That’s a prime indicator of people not spending money because they don’t have it to spend.”</p>
<p>Two-wheel drive tractor sales are down four percent in Canada through the first 10 months of 2019, according to the Association of Equipment Manufacturers.</p>
<p>Four-wheel drive tractor sales fell 35 percent, while combine sales dropped 25 percent over that same time frame.</p>
<div class='mobile-ad-outer content-ad '>
<div class='container ad'>
<p id="bigbox__3-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
									document.getElementById("bigbox__3-heading").style.display = "block";
								});
							 });
			 </script>
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--3'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--inline--3', code: code});
	</script>
<div id="dfp-ad-slot--inline--3" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;">
</div>
</div>
</div>
<p>All three categories are up between two and seven percent in the U.S. by comparison.</p>
<p>Gervais said the U.S. farm economy has been in a prolonged slump since 2014 due to falling commodity prices.</p>
<p>The financial hardship has been exacerbated by a U.S.-China trade war that erupted in 2018.</p>
<p>“That’s what you’re seeing in the bankruptcy numbers, not just one or two years but five consecutive years of a slowdown,” he said.</p>
<p>U.S. dairy farmers are hurting big time, while their Canadian counterparts have been sheltered from economic strife by supply management, said Currie.</p>
<p>Government subsidies are masking the carnage in the U.S. farm economy. In fact, farm income is expected to rebound to US$88 billion in 2019, the highest level since 2014, according to the American Farm Bureau Federation.</p>
<p><a href="https://static.producer.com/wp-content/uploads/2019/11/21161407/04-farm-income-707.jpg"><img class="alignleft size-full wp-image-221473" src="https://static.producer.com/wp-content/uploads/2019/11/21161407/04-farm-income-707.jpg" alt="" width="707" height="833"></a></p>
<p>That is due to a $33 billion injection from the federal government in the form of trade assistance, disaster assistance, farm bill payments and insurance indemnities.</p>
<p>The bureau points out that while farm income is on the rise, so is farm debt, which is expected to reach a record $416 billion in 2019.</p>
<p>That is leading to the uptick in bankruptcies and loan repayment extensions.</p>
<p>Currie said many Canadian producers are envious of the assistance their American counterparts are receiving. Direct payments to Canadian farmers fell 8.9 percent in 2018.</p>
<p>“Our growers would like to see our government step up and pony up,” he said.</p>
<p>“But I caution growers that a cheque in the mailbox isn’t necessarily going to fix the situation.”</p>
<p>Currie said direct payments might be necessary to help out canola growers in the short-term but the long-term solution is reopening markets and fixing AgriStability.</p>
<p>In the meantime, Canadian growers will continue to struggle with stagnant receipts and rising expenses.</p>
<p>Total farm expenses increased 38 percent between 2008 and 2018. That comprises the following:</p>
<ul>
<li>A 54 percent hike in depreciation costs.</li>
<li>A 45 percent rise in wages.</li>
<li>A 27 percent escalation in feed costs.</li>
<li>A 36 percent increase in fertilizer expenses.</li>
<li>A 93 percent or near doubling in seed prices.</li>
<li>An 89 percent surge in farmland rent.</li>
</ul> </div>
</div>
<section class="gfm-comments-discuss">
<button id="disqus-show-comment-btn" class="disqus-show-comment-btn" onclick="loadDisqus();return false;">Show comments</button>
<div id="disqus_thread"></div>
</section>
<section class="main-content-subsection author-full-bio">
<h2>About the author</h2>
<div class="row">
<div class="small-24 columns">
<div class="author-articles">
<p class="author-recent-articles">Sean Pratt's recent articles</p>
<ul class="links-list">
<li>
<a data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index="" href="https://www.producer.com/2019/11/canadian-equipment-sales-drop-as-net-farm-income-plunges/">Canadian equipment sales drop as net farm income plunges</a>
<time class="updated dtstamp" datetime="2019-11-21T16:14:28-06:00">
1 min ago	</time>
</li>
<li>
<a data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index="" href="https://www.producer.com/2019/11/strong-feed-barley-exports-lift-price/">Strong feed barley exports lift price</a>
<time class="updated dtstamp" datetime="2019-11-21T15:54:52-06:00">
20 mins ago	</time>
</li>
<li>
<a data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index="" href="https://www.producer.com/2019/11/analyst-sounds-alarm-over-soybean-carryout-estimate/">Analyst sounds alarm over soybean carryout estimate</a>
<time class="updated dtstamp" datetime="2019-11-21T15:48:38-06:00">
26 mins ago	</time>
</li>
</ul>
<p class="author-more-articles"><a href="https://www.producer.com/contributor/sean-pratt/"> More Articles </a></p>
</div>
</div>
</div>
</section>
<div id="related_coverage" class="gfm-related-coverage-widget">
<h2>Related Coverage</h2>
<div class="container-all-related-articles">
<div class="container-two-article-row">
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/2019/11/alberta-takes-a-deeper-look-into-rural-crime/"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2019/11/21160509/03-5-col-_rural_crime_feature-5.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2019/11/21160509/03-5-col-_rural_crime_feature-5.jpg 1000w, https://static.producer.com/wp-content/uploads/2019/11/21160509/03-5-col-_rural_crime_feature-5-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/2019/11/alberta-takes-a-deeper-look-into-rural-crime/">
<h3>Alberta takes a deeper look into rural crime</h3>
</a>
</div>
</div>
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/2019/11/community-safety-officers-in-short-supply-in-sask/"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2019/11/21112032/03-csop-badge.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2019/11/21112032/03-csop-badge.jpg 1000w, https://static.producer.com/wp-content/uploads/2019/11/21112032/03-csop-badge-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/2019/11/community-safety-officers-in-short-supply-in-sask/">
<h3>Community safety officers in short supply in Sask.</h3>
</a>
</div>
</div>
</div>
<div class="container-two-article-row">
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/2019/11/farmers-must-evolve-management-practices-to-meet-new-challenges-canola-council/"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2019/11/21160257/KIM-09012017_Harvest-2017-canola-swaths2_4524.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2019/11/21160257/KIM-09012017_Harvest-2017-canola-swaths2_4524.jpg 1000w, https://static.producer.com/wp-content/uploads/2019/11/21160257/KIM-09012017_Harvest-2017-canola-swaths2_4524-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/2019/11/farmers-must-evolve-management-practices-to-meet-new-challenges-canola-council/">
<h3>Farmers must evolve management practices to meet new challenges: canola council</h3>
</a>
</div>
</div>
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/2019/11/saskatchewan-mla-keeps-door-open-for-more-drainage/"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2019/11/21155927/RKA061419_farm_wetlands.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2019/11/21155927/RKA061419_farm_wetlands.jpg 1000w, https://static.producer.com/wp-content/uploads/2019/11/21155927/RKA061419_farm_wetlands-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/2019/11/saskatchewan-mla-keeps-door-open-for-more-drainage/">
<h3>Saskatchewan MLA keeps door open for more drainage</h3>
</a>
</div>
</div>
</div>
<div class="container-two-article-row">
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/2019/11/alberta-farmers-urge-government-to-change-farm-support-programs/"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2019/11/21145733/12-3-col-crop_program_request.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2019/11/21145733/12-3-col-crop_program_request.jpg 1000w, https://static.producer.com/wp-content/uploads/2019/11/21145733/12-3-col-crop_program_request-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/2019/11/alberta-farmers-urge-government-to-change-farm-support-programs/">
<h3>Alberta farmers urge government to change farm support programs</h3>
</a>
</div>
</div>
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/2019/11/new-sask-economic-plan-leans-on-agriculture/"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2019/11/21145318/canolaprocessing-plant.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2019/11/21145318/canolaprocessing-plant.jpg 1000w, https://static.producer.com/wp-content/uploads/2019/11/21145318/canolaprocessing-plant-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/2019/11/new-sask-economic-plan-leans-on-agriculture/">
<h3>New Sask. economic plan leans on agriculture</h3>
</a>
</div>
</div>
</div>
</div>
</div>
<section class='explore-widget'>
<header class="explore-widget-title-bar">
<h1>explore</h1>
<p>Stories from our other publications</p>
</header>
<div class="explore-widget-container">
<ul>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://www.grainews.ca/2019/11/21/canadas-oyf-2019-saskatchewan-nominees/" target="_blank">
Grainews </a>
</p>
<a href="https://www.grainews.ca/2019/11/21/canadas-oyf-2019-saskatchewan-nominees/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank">
<figure class="explore-widget-thumb-container">
<img src="https://static.agcanada.com/wp-content/uploads/sites/4/2019/11/SK-family-150x150.jpg" alt='Canada’s OYF 2019: Saskatchewan nominees' />
</figure>
<p class="explore-widget-category">features</p>
<p>Canada’s OYF 2019: Saskatchewan nominees</p>
</a>
</article>
</li>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://farmtario.com/crops/nutrient-management-program-gets-new-look/" target="_blank">
Farmtario </a>
</p>
<a href="https://farmtario.com/crops/nutrient-management-program-gets-new-look/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank">
<figure class="explore-widget-thumb-container">
<img src="https://static.farmtario.com/wp-content/uploads/2019/11/21151022/field-ipad-fieldcropnews-iStock-GettyImages-150x150.jpg" alt='Nutrient management program gets new look' />
</figure>
<p class="explore-widget-category">crops</p>
<p>Nutrient management program gets new look</p>
</a>
</article>
</li>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://www.albertafarmexpress.ca/2019/11/21/keep-your-premises-identification-account-up-to-date/" target="_blank">
Alberta Farmer Express </a>
</p>
<a href="https://www.albertafarmexpress.ca/2019/11/21/keep-your-premises-identification-account-up-to-date/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank">
<figure class="explore-widget-thumb-container">
<img src="https://static.albertafarmexpress.ca/wp-content/uploads/2019/05/01135657/cow-hereford-638608660-emholk-iStock-GettyImages--150x150.jpg" alt='Keep your Premises Identification account up to date' />
</figure>
<p class="explore-widget-category">livestock</p>
<p>Keep your Premises Identification account up to date</p>
</a>
</article>
</li>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://farmtario.com/news/opinion-farm-angst-is-about-more-than-a-challenging-harvest/" target="_blank">
Farmtario </a>
</p>
<a href="https://farmtario.com/news/opinion-farm-angst-is-about-more-than-a-challenging-harvest/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank">
<figure class="explore-widget-thumb-container">
<img src="https://static.farmtario.com/wp-content/uploads/2019/11/21150058/farmer-tractor-489255170-GettyImages-150x150.jpg" alt='Opinion: Farm angst is about more than a challenging harvest' />
</figure>
<p class="explore-widget-category">news</p>
<p>Opinion: Farm angst is about more than a challenging harvest</p>
</a>
</article>
</li>
</ul>
</div>
</section> <div class="lazy-load lazy-load-inline" data-ad-type="lazy-load-inline"></div>
</article>

<script>
	let disqus_shortname = "westernproducer",
		is_disqus_loaded = false,
		is_disqus_shown = false,
		disqus_config = function () {
		this.page.url = 'https://www.producer.com/2019/11/canadian-equipment-sales-drop-as-net-farm-income-plunges/';
		this.page.identifier = '221312 https://www.producer.com/?p=221312';
	};

	function loadDisqus() {
		let disqusCommentThread = document.getElementById('disqus_thread'),
			disqusShowCommentBtn = document.getElementById('disqus-show-comment-btn');

		if (!is_disqus_loaded){
			is_disqus_loaded = true;
			is_disqus_shown = true;
			let d = document, s = d.createElement('script');

			s.src = '//' + disqus_shortname +'.disqus.com/embed.js';

			s.setAttribute('data-timestamp', +new Date());
			(d.head || d.body).appendChild(s);
			disqusCommentThread.classList.add("comment-section");
			disqusShowCommentBtn.innerText = "Hide comments";
		}
		else {

			if(is_disqus_shown){
				is_disqus_shown = false;
				disqusCommentThread.style.display = "none";
				disqusCommentThread.classList.remove("comment-section");
				disqusShowCommentBtn.innerText = "Show comments";
			}
			else {
				is_disqus_shown = true;
				disqusCommentThread.style.display = "block";
				disqusCommentThread.classList.add("comment-section");
				disqusShowCommentBtn.innerText = "Hide comments";
			}
		}

	};
</script>
</div>
<div class="show-for-large-up inner-right-column columns sidebar-single right-column">
<div class="rail ad">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--large_and_xlarge_bigbox--1'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--large_and_xlarge_bigbox--1', code: code});
	</script>
<div id="dfp-ad-slot--large_and_xlarge_bigbox--1" class="">
</div>
</div>
<div id="category-posts-1" class="widget-container cat-post-widget"><h1 class="widget-title">Latest Opinion Pieces</h1><div class="widget"><ul id="category-posts-1-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2019/11/canada-should-consider-adjusting-biotech-regs/" rel="bookmark">Canada should consider adjusting biotech regs</a></div><div><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2019/11/canada-should-consider-adjusting-biotech-regs/" title="Canada should consider adjusting biotech regs"><span class="cat-post-crop"><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2019/11/21153445/BJG061511science_research_and_lab_3-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2019/11/21153445/BJG061511science_research_and_lab_3-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2019/11/21153445/BJG061511science_research_and_lab_3-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></span></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2019/11/ag-must-work-hard-to-woo-new-govt/" rel="bookmark">Ag must work hard to woo new gov’t</a></div><div><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2019/11/ag-must-work-hard-to-woo-new-govt/" title="Ag must work hard to woo new gov’t"><span class="cat-post-crop"><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2019/11/21152633/11-3-col-RHB_071219_Spray1-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2019/11/21152633/11-3-col-RHB_071219_Spray1-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2019/11/21152633/11-3-col-RHB_071219_Spray1-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></span></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2019/11/moe-should-reconsider-all-or-nothing-calls-on-carbon-tax/" rel="bookmark">Moe should reconsider all-or-nothing calls on carbon tax</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2019/11/lets-have-a-canadian-conversation/" rel="bookmark">Let’s have a Canadian conversation</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2019/11/recent-boom-years-have-likely-come-to-an-end/" rel="bookmark">Recent boom years have likely come to an end</a></div></li></ul>
<a class="cat-post-footer-link" href="/category/opinion/">More opinion</a></div></div><div id="gfm_podcast_widget-3" class="widget-container widget_gfm_podcast_widget"><h1 class="widget-title">GLACIER FARMMEDIA PODCAST</h1><div class="widget"><ul class="multiple-articles latest" style="margin-bottom: auto !important"><li>
<a href="https://www.agcanada.com/podcasts/between-the-rows" target="_blank">
<img src="https://static.agcanada.com/wp-content/uploads/2019/05/BTR_cover-art.jpg">
</a>
</li><li><h2><a href="http://feedproxy.google.com/~r/GFMBetweenTheRows/~3/gjYrxwbeVNU/becoming-sustainable-suppliers-a-strike-deadline-expires-our-machinery-editor-retires" target="_blank">Becoming sustainable suppliers, a strike deadline expires, our machinery editor retires</a></h2><span class="rss-date">November 21, 2019</span></li><li class="more-link"><a href="https://www.agcanada.com/podcasts/between-the-rows" target="_blank">Listen Now →</a></li></ul></div></div> <div class="rail ad">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--large_and_xlarge_bigbox--2'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--large_and_xlarge_bigbox--2', code: code});
	</script>
<div id="dfp-ad-slot--large_and_xlarge_bigbox--2" class="">
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row container-bottom-ad">
<div class="columns medium-24">
<div class="show-for-medium-up" style="margin: 20px auto 0; width:728px;"> <script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--lazy-load-leaderboard'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--lazy-load-leaderboard', code: code});
	</script>
<div id="dfp-ad-slot--lazy-load-leaderboard" class="">
</div>
</div>
</div>
</div>
<footer class="footer">
<div class="wrap">
<div class="row">
<div class="small-24 mobile-breakpoint-12 medium-16 columns">
<img class="left logo-footer" src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="The Western Producer">
</div>
<div class="small-24 mobile-breakpoint-12 medium-8 large-7 columns right">
<div class="footer-search-container">
<form method="get" id="searchform-footer" action="https://www.producer.com/" role="search">
<input class="search" id="s" name="s" type="text" placeholder="Search" value=""><button class="button footer-search" type="submit"><i class="fi-magnifying-glass medium"></i></button>
</form>
</div>
</div>
<div class="small-24 mobile-breakpoint-12 medium-8 large-7 columns right">
<a href="http://farmmedia.com/freefarmnews-signup/" class="btn btn-full">Signup For Our Newsletter</a>
</div>
</div>
<nav>
<div class="row main-footer-nav">
<ul id="menu-main-navigation-1" class="small-12 mobile-breakpoint-24 medium-24 columns"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191817"><a href="https://www.producer.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191818"><a href="https://www.producer.com/opinion/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191819"><a href="https://www.producer.com/markets/">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191820"><a href="https://www.producer.com/machinery/">Machinery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191821"><a href="https://www.producer.com/livestock/">Livestock</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191822"><a href="https://www.producer.com/crops/">Crops</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191823"><a href="https://www.producer.com/farmliving/">Farm Living</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201944"><a href="https://www.producer.com/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191824"><a target="_blank" rel="noopener noreferrer" href="https://www.farmzilla.com/">Classifieds</a></li>
</ul><ul id="menu-subfooter-1" class="small-12 mobile-breakpoint-24 medium-24 columns sub-footer-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191828"><a target="_blank" rel="noopener noreferrer" href="http://subscribe.producer.com/">Subscriptions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191829"><a href="https://www.producer.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191830"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191831"><a href="https://www.producer.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191832"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul> </div>
</nav>
<div class="row">
<div class="small-24 medium-16 columns left"><p class="terms"><a href="/website-terms-of-use/">Terms and Conditions</a> | <a href="/privacy/">Privacy Policy</a> | &copy; 2019, Western Producer Publications Limited Partnership</p></div>
</div>
</div>
</footer>
<a class="exit-off-canvas"></a>
</div>
</div>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/gfm-infinite-scrolling.js?ver=1.5.6'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/lib/spin.js?ver=1.5.6'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/lib/jquery.spin.js?ver=1.5.6'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-carousel/assets/js/slick.min.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var core_context_script = {"ajax_url":"https:\/\/www.producer.com\/wp-admin\/admin-ajax.php","data":{"action":"core_load_context"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/mu-plugins/gfm-core-plugin/gfm/context/classes/../assets/js/gfm_context.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://auth.lrcontent.com/v2/js/LoginRadiusV2.js?ver=2.0.2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gmm_menu = {"current_pub_subscription_link":"\/subscriptions\/","dashboard":"Dashboard","log_out":"Log Out","member_login":"Member Login","member_offers":"Member Offers","profile":"Profile","set_alerts":"Set Alerts","set_follows":"Set Follows","sign_in_to_your_account":"Sign In To Your Account","sign_up_for_membership":"Sign Up For Membership","subscribe":"Subscribe","sign_in":"Sign In","manage_account":"Manage Account","login":"Login","membership":"Membership","register":"Register","forgot_password":"Forgot Password","hello":"Hello","dashboard_active":"1","offers_active":"1","setalerts_active":"1","setfollows_active":"1","settings_active":"1"};
var LR_Config = {"lrApiKey":"75141eeb-8c9b-4a8e-8a29-653c80621116","recaptcha":"6LfOQgoUAAAAAHKokES9b7Jm2cD7rWW9_XyV_20w","idapi":"https:\/\/id.fbcwebservices.com\/","subscriptionUrl":"https:\/\/www.glacierfarmmedia.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-membership-menu/js/gfm-membership-menu.js?ver=2.0.2.7'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/twp_theme_single/js/twp_theme_single.js?ver=1.7.9'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/ads.js?ver=2.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var agc_common_localization = {"adblock_title":"We want to continue to bring you content that you enjoy!","adblock_thankyou":"Thank you.","adblock_copy1":"Unfortunately parts of our site will not work with ad, tracking, or privacy blocking software enabled. Please disable all blockers or whitelist this site to view our content. ","adblock_copy2":"NOTE: If you are using Firefox, please be sure to turn off \"Content Blocking\" (the shield icon next to the URL). "};
var localizedStrings = {"advertisementText":"ADVERTISEMENT"};
var GFM_MBC = {"follow_author_meta":{"twitter":"","facebook":"","author_email":""},"is_single":"true","page_title":"Canadian equipment sales drop as net farm income plunges","current_url":"https:\/\/www.producer.com\/2019\/11\/canadian-equipment-sales-drop-as-net-farm-income-plunges\/","imp":"f0d2774ca3f7eb7204dfa59d0aa695df"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/common-scripts-concat.28317829406.js?ver=2.4.3'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/gfm-infinite-scroll.js?ver=2.4.3'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.1.1'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gis_scroll_helper = {"ajax_url":"https:\/\/www.producer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/gfm-scroll-helper.js?ver=1.5.6'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/js/oss_share.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialsharedefaulttheme.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialshare.js?ver=5.2.2'></script>
<script type="text/javascript">
			//<![CDATA[
			var gfm_infinite = {"settings":{"id":"content","ajaxurl":"https:\/\/www.producer.com\/?infinity_single=scrolling","type":"click","wrapper":true,"wrapper_class":"infinite-wrap","footer":false,"click_handle":"1","text":"Click To View More","totop":"Scroll back to top","currentday":"21.11.19","order":"DESC","scripts":[],"styles":[],"offset":0,"history":{"host":"www.producer.com","path":"\/2019\/11\/canadian-equipment-sales-drop-as-net-farm-income-plunges\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2019,"monthnum":11,"name":"canadian-equipment-sales-drop-as-net-farm-income-plunges","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":null,"body_class":"","show_page_num":true,"ajaxurl_original":"https:\/\/www.producer.com\/?infinity=scrolling","post_id":221312}};
			//]]>
			</script>
<script>"undefined"!=typeof jQuery&&jQuery(document).ready(function(){"objectFit"in document.documentElement.style==!1&&(jQuery(".cat-post-item figure").removeClass("cat-post-crop"),jQuery(".cat-post-item figure").addClass("cat-post-crop-not-supported")),(document.documentMode||/Edge/.test(navigator.userAgent))&&(jQuery(".cat-post-item figure img").height("+=1"),window.setTimeout(function(){jQuery(".cat-post-item figure img").height("-=1")},0))});</script> <script type="text/javascript">
				jQuery.extend( gfm_infinite.settings.scripts, ["jquery","gsm-google-tag-manager","modernizr","gfm_tracking_event","dfp-ads","gis_gfm-infinite-scrolling","gis-spin.js","gis-jquery.spin","glacier-carousel-slick","gfm_context","loginradius","gmm-menu","twp-script","lazy-ads","agc_common-scripts","do-etfw-twitter-widgets","infinite-scroll-trigger","hoverIntent","megamenu","wp-embed","gis-scroll-helper","opensocialshare_javascript_init","open_share","open_shares"] );
				jQuery.extend( gfm_infinite.settings.styles, ["gis_gfm-infinite-styles","oss-social-sharing-front","oss-share-widget-style","wp-block-library","gsm-google-tag-manager","barchart-integration-style","glacier-carousel-style","explore","gmm-menu","sponsored-content","gsop-style","font-awesome","megamenu","dashicons","twp-font","twp-styles","gforms_formsmain_css","twp-gravity_forms","latest_newsletter_styles","related-articles-style","gis-scroll-helper","gfm_scroll_helper","twp_scroll_helper","related-coverage-style"] );
			</script>
<script type="text/javascript">
        var shareWidget = new OpenSocialShare();
        shareWidget.init({
             emailMessage:"The Western Producer is the leading agricultural publication targeted for Western Canadian farmers and ranchers and has been a staple in the agricultural industry since 1923.Each week The Producer covers the latest developments in agricultural news, production, technology, markets, finance, livestock and rural lifestyles. This article might be of interest to you. Click the link for more details.",emailSubject:"An article on The Western Producer",isEmailContentReadOnly:false,isTotalShare:true,isMobileFriendly:false,isShortenUrl:false,isOpenSingleWindow:false,                 
            isCounterWidgetTheme: 0, // 0 or 1 - standard themes or counter widget themes
            isHorizontalCounter: 0, // 0 or 1 - counter on top or counter to right - counter themes only
            isHorizontalLayout: 1, // 0 or 1 - vertical layout or horizontal layout
            widgetIconSize: "32", // "16" or "32" - 16px or 32px standard themes only
                       widgetStyle: "square", //"image", "square" or "responsive" - standard themes only
            
           
            providers: {
                
                   top: ["Facebook","Twitter","Email"]
                },
           widgets: {
                 //all : _private.getAllButtonName(_private.widgetConfig),
                      top: ["Facebook Like","Twitter Tweet","Google+ Share","Pinterest Pin it","LinkedIn Share"]
                      },
                          theme: 'OpenSocialShareDefaultTheme',
             
        });
        shareWidget.injectInterface(".oss_horizontal_share");
        shareWidget.setWidgetTheme(".oss_horizontal_share");
    </script>

<script type="text/javascript">
            setTimeout(function(){var a=document.createElement("script");
            var b=document.getElementsByTagName("script")[0];
            a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0014/1625.js?"+Math.floor(new Date().getTime()/3600000);
            a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
        </script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fe93da1f7d","applicationID":"533168","transactionName":"NFdSZUNVWUtTWhIMXg0dcVJFXVhWHUoPC1YPVw==","queueTime":0,"applicationTime":12271,"atts":"GBBREwtPSkU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>