<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Farmer sausage recalled | The Western Producer</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.producer.com/xmlrpc.php" />

<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<meta name="description" content="Brandt brand mini-smoked farmer sausage is the subject of a recall due to contamination with listeria monocytogenes. The Canadian Food Inspection Agency" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.producer.com/2020/06/farmer-sausage-recalled/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Farmer sausage recalled | The Western Producer" />
<meta property="og:description" content="Brandt brand mini-smoked farmer sausage is the subject of a recall due to contamination with listeria monocytogenes. The Canadian Food Inspection Agency" />
<meta property="og:url" content="https://www.producer.com/2020/06/farmer-sausage-recalled/" />
<meta property="og:site_name" content="The Western Producer" />
<meta property="article:published_time" content="2020-06-16T16:22:32+00:00" />
<meta property="og:image" content="https://static.producer.com/wp-content/uploads/2020/06/16102138/CFIA-recall-mini-sausages.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="700" />
<meta name="twitter:card" content="summary_large_image" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.producer.com/#organization","name":"The Western Producer","url":"https://www.producer.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.producer.com/#logo","inLanguage":"en-US","url":"https://static.producer.com/wp-content/uploads/2020/03/17131608/producer.png","width":500,"height":158,"caption":"The Western Producer"},"image":{"@id":"https://www.producer.com/#logo"}},{"@type":"WebSite","@id":"https://www.producer.com/#website","url":"https://www.producer.com/","name":"The Western Producer","description":"Canada&#039;s best source for agricultural news and information.","publisher":{"@id":"https://www.producer.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.producer.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.producer.com/2020/06/farmer-sausage-recalled/#primaryimage","inLanguage":"en-US","url":"https://static.producer.com/wp-content/uploads/2020/06/16102138/CFIA-recall-mini-sausages.jpg","width":1000,"height":700,"caption":"The Canadian Food Inspection Agency said June 15 that the product was distributed in Alberta, Saskatchewan, Ontario and Quebec. It comes in various sizes and has best before dates of July 8, 2020. | CFIA photo"},{"@type":"WebPage","@id":"https://www.producer.com/2020/06/farmer-sausage-recalled/#webpage","url":"https://www.producer.com/2020/06/farmer-sausage-recalled/","name":"Farmer sausage recalled | The Western Producer","isPartOf":{"@id":"https://www.producer.com/#website"},"primaryImageOfPage":{"@id":"https://www.producer.com/2020/06/farmer-sausage-recalled/#primaryimage"},"datePublished":"2020-06-16T16:22:32+00:00","dateModified":"2020-06-16T16:22:32+00:00","description":"Brandt brand mini-smoked farmer sausage is the subject of a recall due to contamination with listeria monocytogenes. The Canadian Food Inspection Agency","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.producer.com/2020/06/farmer-sausage-recalled/"]}],"author":[{"@type":"Person","@id":"https://www.producer.com/contributor/lethbridge-bureau","name":"Lethbridge Bureau","image":{"@type":"ImageObject","url":"https://secure.gravatar.com/avatar/?s=96&d=mm&r=g","caption":"Lethbridge Bureau"}}]},{"@type":"Article","@id":"https://www.producer.com/2020/06/farmer-sausage-recalled/#article","isPartOf":{"@id":"https://www.producer.com/2020/06/farmer-sausage-recalled/#webpage"},"author":{"@id":"https://www.producer.com/#/schema/person/7e5789214e5a78340bc35c04aa37709c"},"headline":"Farmer sausage recalled","datePublished":"2020-06-16T16:22:32+00:00","dateModified":"2020-06-16T16:22:32+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.producer.com/2020/06/farmer-sausage-recalled/#webpage"},"publisher":{"@id":"https://www.producer.com/#organization"},"image":{"@id":"https://www.producer.com/2020/06/farmer-sausage-recalled/#primaryimage"},"keywords":"Product recall","articleSection":"Farm Living,News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.producer.com/2020/06/farmer-sausage-recalled/#respond"]}]},{"@type":["Person"],"@id":"https://www.producer.com/#/schema/person/7e5789214e5a78340bc35c04aa37709c","name":"saskatoonnewsroom","image":{"@type":"ImageObject","@id":"https://www.producer.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a90c9e03fcfa2dbd660528368d478a6a?s=96&d=mm&r=g","caption":"saskatoonnewsroom"}}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//auth.lrcontent.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//sharecdn.social9.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Western Producer &raquo; Farmer sausage recalled Comments Feed" href="https://www.producer.com/2020/06/farmer-sausage-recalled/feed/" />
<link rel='stylesheet' id='oss-social-sharing-front-css' href='https://www.producer.com/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/css/oss-social-sharing-front.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='oss-share-widget-style-css' href='https://sharecdn.social9.com/v2/css/os-share-widget-style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.producer.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='glacier-carousel-style-css' href='https://www.producer.com/wp-content/plugins/gfm-carousel/assets/css/slick.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='explore-css' href='https://www.producer.com/wp-content/plugins/gfm-explore-bar//includes/css/explore-bar.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='gfm-notice-style-css' href='https://www.producer.com/wp-content/plugins/gfm-important-notice-bar//css/important-notices.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='gmm-menu-css' href='https://www.producer.com/wp-content/plugins/gfm-membership-menu/css/gfm-membership-menu.css?ver=2.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.producer.com/wp-content/plugins/tagaroo/vendor/font-awesome/css/font-awesome.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css' href='https://www.producer.com/wp-content/uploads/maxmegamenu/style.css?ver=af20c6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.producer.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='twp-styles-css' href='https://www.producer.com/wp-content/themes/twp_theme_single/css/twp_theme_single.css?ver=2.5.371.7.19' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='https://www.producer.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='twp-gravity_forms-css' href='https://www.producer.com/wp-content/themes/twp_theme_single/css/gravity_forms.css?ver=1.7.19' type='text/css' media='all' />
<link rel='stylesheet' id='latest_newsletter_styles-css' href='https://www.producer.com/wp-content/plugins/gfm-latest-newsletter/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='related-articles-style-css' href='https://www.producer.com/wp-content/plugins/gfm-related-article-widget/css/related-articles.css?ver=1.0.2' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/mu-plugins/gfm-core-plugin/gfm/tracking/classes/../assets/js/gfm_track.js?ver=1.3.5'></script>
<script type='text/javascript' async="async" src='https://securepubads.g.doubleclick.net/tag/js/gpt.js?ver=2.5.37'></script>
<script type='text/javascript'>
var browser_width = window.innerWidth || window.document.documentElement.clientWidth,
        browser_height = window.innerHeight || window.document.documentElement.clientHeight,
        breakpoints = {
            'xxlarge': 1920,
            'xlarge': 1354,
            'large': 1184,
            'medium': 976,
            'mobile': 590
        };

        var gptadslots = [];
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
</script>
<link rel='https://api.w.org/' href='https://www.producer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.producer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.producer.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.producer.com/?p=230435' />
<link rel="alternate" type="application/json+oembed" href="https://www.producer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.producer.com%2F2020%2F06%2Ffarmer-sausage-recalled%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.producer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.producer.com%2F2020%2F06%2Ffarmer-sausage-recalled%2F&#038;format=xml" />
<style>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</style>

<style type="text/css">
.oc-external-link {
	padding-left: 5px;
}
.oc-trlogo {
	float: right;
	height: auto;
	padding: 0 10px 10px 0;
	width: 113px;
}
.oc-hr {
	clear: both;
}
</style>

<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["farmliving","news"],"pageAttributes":["product-recall"],"pagePostAuthor":"saskatoonnewsroom","pagePostDate":"June 16, 2020","pagePostDateYear":"2020","pagePostDateMonth":"06","pagePostDateDay":"16"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PLC7SN');//]]>
</script>

<style type='text/css'>img#wpstats{display:none}</style><script data-cfasync="false" type="text/javascript">//<![CDATA[
	var dataLayer = dataLayer || [];
//]]>
</script>
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pagePostType":"post",
	"pageCategory":[["farm_living","news"]],
	"pageAttributes":[["Product recall"]],
	"pageCommodity":[["n\/a"]],
	"pagePostAuthor":"Lethbridge Bureau",
	"pagePostDate":"June 16, 2020",
	"pagePostDateYear":"2020",
	"pagePostDateMonth":"06",
	"pagePostDateDay":"16"});//]]>
</script>
<script type='text/javascript'>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</script>
<script>
        var FBC = FBC || {};
        FBC.ajaxurl = "https://www.producer.com/wp-admin/admin-ajax.php";
        FBC.browser_width = window.innerWidth || window.document.documentElement.clientWidth;
        var FBC_MBC = FBC_MBC || FBC; //backwards compat
        </script>
<link rel="shortcut icon" type="image/x-icon" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/favicon.ico" /><link rel="manifest" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/manifest.json?ver=1.7.19" /><meta name="msapplication-TileColor" content="#0D89D4"><meta name="msapplication-TileImage" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-144x144.png" /><link rel="apple-touch-icon" sizes="54x54" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-54x54.png" /><link rel="apple-touch-icon" sizes="72x72" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-72x72.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-144x144.png" /><link rel="apple-touch-icon" sizes="120x120" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-120x120.png" /><link rel="apple-touch-icon" sizes="152x152" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-152x152.png" /><link rel="apple-touch-icon" sizes="180x180" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-180x180.png" /><link rel="android-icon" sizes="36x36" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-36x36.png" /><link rel="android-icon" sizes="48x48" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-48x48.png" /><link rel="android-icon" sizes="72x72" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-72x72.png" /><link rel="android-icon" sizes="96x96" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-96x96.png" /><link rel="android-icon" sizes="144x144" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-144x144.png" /><link rel="android-icon" sizes="192x192" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-192x192.png" /><meta name="msapplication-square70x70" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-70x70.png" /><meta name="msapplication-square150x150" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-150x150.png" /><meta name="msapplication-square310x310" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-310x310.png" /> <script>var CATEGORIES_FOR_GA = 'Farm Living,News';</script>
<script>var POST_TYPE_FOR_ANALYTICS = 'post';</script>
<script>var POST_DATE_FOR_ANALYTICS = '2020/06/16';</script>
<script>var POST_SOURCE_FOR_ANALYTICS = 'online';</script>
<meta property="site" content="westernproducer"><meta property="section" content="farm_living"><meta property="subsection" content=""><meta property="commodity" content="n/a"><meta property="storytags" content="Product recall"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
					'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-PLC7SN');</script><style type="text/css">/** Mega Menu CSS: fs **/</style>
<script>
		var site_url__gfm = 'https://www.producer.com';
		try{Typekit.load({async:true});}catch(e){}
	</script>
<link rel="stylesheet" media="handheld,screen,print" href="https://use.typekit.net/fgw5iyc.css">
<link rel='stylesheet' id='gis-scroll-helper-css' href='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/css/gfm-scroll-helper.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='gfm_scroll_helper-css' href='https://www.producer.com/wp-content/themes/network_theme/css/gfm_scroll_helper.css?ver=2.5.37' type='text/css' media='all' />
<link rel='stylesheet' id='twp_scroll_helper-css' href='https://www.producer.com/wp-content/themes/twp_theme_single/css/gfm_scroll_helper.css?ver=1.7.19' type='text/css' media='all' />
<link rel='stylesheet' id='related-coverage-style-css' href='https://www.producer.com/wp-content/plugins/gfm-related-coverage-widget/css/related-coverage-widget.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='trending-articles-style-css' href='https://www.producer.com/wp-content/plugins/gfm-trending-articles-widget/stylesheets/trending-articles-widget.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='gfm-podcast-widget-css' href='https://www.producer.com/wp-content/plugins/gfm-podcast-widget/includes/css/gfm-podcast-widget.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='gis_gfm-infinite-styles-css' href='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/css/gfm-infinite-scrolling.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='barchart-integration-style-css' href='https://www.producer.com/wp-content/plugins/gfm-barchart-integration/assets/css/barchart-integration.css?ver=1.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='sponsored-content-css' href='https://www.producer.com/wp-content/plugins/gfm-sponsored-content/css/sponsored-content.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='gsop-style-css' href='https://www.producer.com/wp-content/plugins/gfm-stories-from-other-pubs/css/stories-from-other-publications.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='gfm-subscriptions-popup-css' href='https://www.producer.com/wp-content/plugins/gfm-subscriptions-popup/includes/css/gfm-subscriptions-popup.css?ver=2.1.3' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-230435 single-format-standard wrapper do-etfw mega-menu-header-menu">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PLC7SN"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 <div class="off-canvas-wrap" data-offcanvas>
<aside class="left-off-canvas-menu">
<div class="widget-container scroll-helper"><h2 class="widget-title">Your reading list</h2>
<div class="widget" data-show-date="1" data-date-format="M j, Y">
<ul class='multiple-articles'>
<li class="scroll-article-230435												  			 active">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="#post-230435">Farmer sausage recalled</a></h2>
<time class="updated dtstamp" datetime="2020-06-16 10:22:32">Jun 16, 2020</time>
<span class="category-rubric">Farm Living</span>
</div>
</article>
</li>
<li class="scroll-article-230418												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2020/06/milk-river-users-face-dry-summer/">Milk River users face dry summer</a></h2>
<time class="updated dtstamp" datetime="2020-06-15 15:52:29">Jun 15, 2020</time>
<span class="category-rubric">Crops</span>
</div>
</article>
</li>
<li class="scroll-article-230412												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2020/06/sask-unveils-pandemic-budget/">Sask. unveils pandemic budget</a></h2>
<time class="updated dtstamp" datetime="2020-06-15 14:20:17">Jun 15, 2020</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
<li class="scroll-article-230408												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2020/06/wheat-breeder-new-cdc-head/">Wheat breeder new CDC head</a></h2>
<time class="updated dtstamp" datetime="2020-06-15 13:30:25">Jun 15, 2020</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
<li class="scroll-article-230390												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2020/06/ag-water-management-covid-19-funding/">Ag water management COVID-19 funding</a></h2>
<time class="updated dtstamp" datetime="2020-06-12 13:25:58">Jun 12, 2020</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
</ul>
</div>
</div></aside>
<aside class="right-off-canvas-menu" style="">
<ul class="off-canvas-list membership-mobile-menu">
<li><label>Sections </label></li>
</ul>
<ul id="menu-main-navigation" class="off-canvas-list"><li id="menu-item-191817" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191817"><a href="https://www.producer.com/news/">News</a></li>
<li id="menu-item-191818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191818"><a href="https://www.producer.com/opinion/">Opinions</a></li>
<li id="menu-item-191819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191819"><a href="https://www.producer.com/markets/">Markets</a></li>
<li id="menu-item-191820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191820"><a href="https://www.producer.com/machinery/">Machinery</a></li>
<li id="menu-item-191821" class="mega-special-box menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191821"><a href="https://www.producer.com/livestock/">Livestock</a></li>
<li id="menu-item-191822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191822"><a href="https://www.producer.com/crops/">Crops</a></li>
<li id="menu-item-191823" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191823"><a href="https://www.producer.com/farmliving/">Farm Living</a></li>
<li id="menu-item-201944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201944"><a href="https://www.producer.com/video/">Video</a></li>
<li id="menu-item-191824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191824"><a target="_blank" rel="noopener" href="https://www.farmzilla.com/">Classifieds</a></li>
</ul> <ul class="off-canvas-list">
<li><label> Links </label></li>
</ul>
<ul id="menu-subfooter" class="off-canvas-list"><li id="menu-item-191828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191828"><a target="_blank" rel="noopener" href="http://subscribe.producer.com/">Subscriptions</a></li>
<li id="menu-item-191829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191829"><a href="https://www.producer.com/advertise/">Advertise</a></li>
<li id="menu-item-191830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191830"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li id="menu-item-191831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191831"><a href="https://www.producer.com/about/">About</a></li>
<li id="menu-item-191832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191832"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul></aside>
<div class="inner-wrap">
<div class="show-for-medium-up">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--float'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--float', code: code, height: '' });
	</script>
<div id="dfp-ad-slot--float" class="">
</div>
</div>
<header class="site-header">
<nav class="explore-brands-bar
		 membership-explore-bar		">
<div class="explore-bar-container">
<div class="explore-bar-column">
<div class="explore-bar-logos">
<ul class="nav-logos">
<li class="explore-title">
<span class="explore-bg-left-side-fill"></span>
<a href="https://www.farmmedia.com" target="_blank" rel="noopener">
<picture>
<source media="(max-width: 977px)" srcset="https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png">
<img width="148" src="https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/gfm-profile-logo@3x.png" alt="Glacier FarmMedia" />
</picture>
</a>
</li>
<li class='exp__1'>
<a class='less-opacity' href=https://www.aginmotion.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=100 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-aim-hover.png alt='Ag in Motion'>
</picture>
</a>
</li><li class='exp__2'>
<a class='less-opacity' href=https://www.producer.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=66 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-wp-hover.png alt='Western Producer'>
</picture>
</a>
</li><li class='exp__3'>
<a class='less-opacity' href=https://www.manitobacooperator.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=83 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-mbc-hover.png alt='Manitoba Cooperator'>
</picture>
</a>
</li><li class='exp__4'>
<a class='less-opacity' href=https://www.albertafarmexpress.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-afe-hover.png alt='Alberta Farmer Express'>
</picture>
</a>
</li><li class='exp__5'>
<a class='less-opacity' href=https://www.weatherfarm.com target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-wf-hover.png alt='Weatherfarm'>
</picture>
</a>
</li><li class='exp__6'>
<a class='less-opacity' href=https://discoveryfarm.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=64 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-df-hover.png alt='Discovery Farm'>
</picture>
</a>
</li><li class='exp__7'>
<a class='less-opacity' href=https://www.farmforumevent.com target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=80 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-ffe-hover.png alt='Farm Forum Event'>
</picture>
</a>
</li><li class='exp__8'>
<a class='less-opacity' href=https://www.grainews.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=80 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-gn-hover.png alt='Grainews'>
</picture>
</a>
</li><li class='exp__9'>
<a class='less-opacity' href=https://www.agdealer.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-ad-hover.png alt='AgDealer'>
</picture>
</a>
</li> <li class="more-pubs">MORE<span class="arrow-down"></span>
<ul class="drop-menu">
<li class='exp__10'>
<a class='less-opacity' href=https://www.albertafarmexpress.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-afe-hover.png alt='Alberta Farmer Express'>
</picture>
</a>
</li><li class='exp__11'>
<a class='less-opacity' href=https://www.weatherfarm.com target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-wf-hover.png alt='Weatherfarm'>
</picture>
</a>
</li><li class='exp__12'>
<a class='less-opacity' href=https://discoveryfarm.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=64 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-df-hover.png alt='Discovery Farm'>
</picture>
</a>
</li><li class='exp__13'>
<a class='less-opacity' href=https://www.farmforumevent.com target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=80 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-ffe-hover.png alt='Farm Forum Event'>
</picture>
</a>
</li><li class='exp__14'>
<a class='less-opacity' href=https://www.grainews.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=80 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-gn-hover.png alt='Grainews'>
</picture>
</a>
</li><li class='exp__15'>
<a class='less-opacity' href=https://www.agdealer.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-ad-hover.png alt='AgDealer'>
</picture>
</a>
</li><li class='exp__16'>
<a class='less-opacity' href=https://www.country-guide.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-cg-hover.png alt='Country-Guide'>
</picture>
</a>
</li><li class='exp__17'>
<a class='less-opacity' href=https://www.outdoorfarmshow.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-cofs-hover.png alt='Canadian Outdoor Farm Show'>
</picture>
</a>
</li><li class='exp__18'>
 <a class='less-opacity' href=https://www.farmtario.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=70 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-ft-hover.png alt='Farmtario'>
</picture>
</a>
</li><li class='exp__19'>
<a class='less-opacity' href=https://www.marketsfarm.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-mf-hover.png alt='MarketsFarm'>
</picture>
</a>
</li><li class='exp__20'>
<a class='less-opacity' href=https://www.lebulletin.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=55 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-leb-hover.png alt='Le Bulletin des agriculteurs'>
</picture>
</a>
</li><li class='exp__21'>
<a class='less-opacity' href=https://www.agricoleideal.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-agi-hover.png alt='Agricole Idéal'>
</picture>
</a>
</li><li class='exp__22'>
<a class='less-opacity' href=https://www.farmauctionguide.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=66 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-fag-hover.png alt='Farm Auction Guide'>
</picture>
</a>
</li><li class='exp__23'>
<a class='less-opacity' href=https://www.canadiancattlemen.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=70 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-cc-hover.png alt='Canadian Cattlemen'>
</picture>
</a>
</li><li class='exp__24'>
<a class='less-opacity' href=https://www.foodincanada.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-fic-hover.png alt='Food in Canada'>
</picture>
</a>
</li><li class='exp__25'>
<a class='less-opacity' href=https://www.farmzilla.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-fz-hover.png alt='Farmzilla'>
</picture>
</a>
</li><li class='exp__26'>
<a class='less-opacity' href=https://grow-pro.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=77 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-gp-hover.png alt='GrowPro'>
</picture>
</a>
</li> </ul>
</li>
</ul>
<ul class="explore-login-wrapper">
<li class="explore-login-container"></li>
</ul>
</div>
</div>
</div>
</nav>
<div class="overheader-important-notice">
<div class="overheader-important-notice--container">
<img src="https://www.producer.com/wp-content/plugins/gfm-important-notice-bar//images/GFM.svg" alt="Glacier FarmMedia" />
<a href="https://farmmedia.com/covid-19-and-the-farm/" target="_blank" rel="noopener">COVID-19 & the Farm</a>
</div>
</div> <div id="logo-wrapper">
<div class="show-for-medium-up row logo">
<div class="small-24 columns nopadding">
<div id="pub-organisation" class="flag show-for-medium-up clearfix not-front-page-banner">
<a href="https://www.producer.com">
<img class='logo' src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="The Western Producer" />
</a>
<div class="leaderboard right noscale ad">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--flag_leaderboard'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--flag_leaderboard', code: code, height: '90' });
	</script>
<div id="dfp-ad-slot--flag_leaderboard" class="">
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sticky-wrapper">
<div class='sticky'>

<nav class="mobile-header tab-bar">
<div class="row collapse">
<div class="small-24 columns">
<section class="top-bar-section left">
<a class="left-off-canvas-toggle left" aria-label="Open left panel"><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-mobile-menu-toggle-left@2X.png' width='26' alt='' /></a>
<div class="title"><a href="https://www.producer.com"><img width="200" class="logo" src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="flag"></a></div>
<a class="right-off-canvas-toggle right" href="#" aria-label="Open right panel"><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-mobile-menu-toggle-right@2X.png' width='26' alt='' /></a>
</section>
</div>
</div>
</nav>
<div id="navmenu">
<div class="main-nav">
<div class='row'>
<div class='small-24 columns nav-row'>
<div id="mega-menu-wrap-header-menu" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-header-menu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="767" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191817' id='mega-menu-item-191817'><a class="mega-menu-link" href="https://www.producer.com/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-2' id='mega-menu-item-category-posts-2'><ul id="category-posts-2-internal" class="category-posts-internal">
<li class='cat-post-item cat-post-current'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/06/farmer-sausage-recalled/" title="Farmer sausage recalled"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/06/16102138/CFIA-recall-mini-sausages-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/06/farmer-sausage-recalled/" rel="bookmark">Farmer sausage recalled</a>
<span class="cat-post-date">June 16, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/06/milk-river-users-face-dry-summer/" title="Milk River users face dry summer"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/05/28174253/04-FB_IMG_1589862077395-2col-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/06/milk-river-users-face-dry-summer/" rel="bookmark">Milk River users face dry summer</a>
<span class="cat-post-date">June 15, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/06/sask-unveils-pandemic-budget/" title="Sask. unveils pandemic budget"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/06/15134846/BAD092618_Harvest-4-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/06/sask-unveils-pandemic-budget/" rel="bookmark">Sask. unveils pandemic budget</a>
<span class="cat-post-date">June 15, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/06/wheat-breeder-new-cdc-head/" title="Wheat breeder new CDC head"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/06/15132850/curtis-CDC-1080-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/06/wheat-breeder-new-cdc-head/" rel="bookmark">Wheat breeder new CDC head</a>
<span class="cat-post-date">June 15, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/06/ag-water-management-covid-19-funding/" title="Ag water management COVID-19 funding"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/06/12132520/Irrigation-investment-web-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/06/ag-water-management-covid-19-funding/" rel="bookmark">Ag water management COVID-19 funding</a>
<span class="cat-post-date">June 12, 2020</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/news/">View all News</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191818' id='mega-menu-item-191818'><a class="mega-menu-link" href="https://www.producer.com/opinion/" aria-haspopup="true" aria-expanded="false" tabindex="0">Opinions<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-3' id='mega-menu-item-category-posts-3'><ul id="category-posts-3-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/06/will-the-covid-crisis-cause-a-food-revolution/" title="Will the COVID crisis cause a food revolution?"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/05/28164201/08_2-col_BOTTOM-FOR-HEDGE-ROW-RTS35YVA-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/06/will-the-covid-crisis-cause-a-food-revolution/" rel="bookmark">Will the COVID crisis cause a food revolution?</a>
<span class="cat-post-date">June 15, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/06/rural-communities-essential-to-canadas-covid-19-recovery/" title="Rural communities essential to Canada’s COVID-19 recovery"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/06/12154103/Ottawa-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/06/rural-communities-essential-to-canadas-covid-19-recovery/" rel="bookmark">Rural communities essential to Canada’s COVID-19 recovery</a>
<span class="cat-post-date">June 12, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/06/on-farm-safety-should-be-top-of-mind/" title="On-farm safety should be top of mind"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/06/11144116/11-4-col-JG-seeding-DSCN6236-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/06/on-farm-safety-should-be-top-of-mind/" rel="bookmark">On-farm safety should be top of mind</a>
<span class="cat-post-date">June 11, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/06/fusarium-off-pest-list-pleases-alta-farmers/" title="Fusarium off pest list; pleases Alta. farmers"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/06/11144729/10-cartoon-June11-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/06/fusarium-off-pest-list-pleases-alta-farmers/" rel="bookmark">Fusarium off pest list; pleases Alta. farmers</a>
<span class="cat-post-date">June 11, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/06/trailing-royalty-proposal-a-bad-idea/" title="Trailing royalty proposal a bad idea"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/06/04174322/11-3-col-grain-RTX7IY3W-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/06/trailing-royalty-proposal-a-bad-idea/" rel="bookmark">Trailing royalty proposal a bad idea</a>
<span class="cat-post-date">June 4, 2020</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/opinion/">View all Opinion</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191819' id='mega-menu-item-191819'><a class="mega-menu-link" href="https://www.producer.com/markets/" aria-haspopup="true" aria-expanded="false" tabindex="0">Markets<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-4-of-5 mega-menu-item-category-posts-4' id='mega-menu-item-category-posts-4'><ul id="category-posts-4-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/06/pandemic-could-prod-govt-to-fix-safety-nets-researcher/" title="Pandemic could prod gov’t to fix safety nets: researcher"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/06/12130858/MJR04062020_drought_canola-4-web-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/06/pandemic-could-prod-govt-to-fix-safety-nets-researcher/" rel="bookmark">Pandemic could prod gov’t to fix safety nets: researcher</a>
<span class="cat-post-date">June 12, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/06/where-is-the-bottom-for-corn/" title="Where is the bottom for corn?"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/06/11150834/06-4-col-corn-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/06/where-is-the-bottom-for-corn/" rel="bookmark">Where is the bottom for corn?</a>
<span class="cat-post-date">June 11, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/06/canadian-wheat-sales-expected-to-slow-to-top-customer/" title="Canadian wheat sales expected to slow to top customer"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/06/11150517/07-3-col-_day3_crop_tour8-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/06/canadian-wheat-sales-expected-to-slow-to-top-customer/" rel="bookmark">Canadian wheat sales expected to slow to top customer</a>
<span class="cat-post-date">June 11, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/06/potential-health-claim-could-boost-buckwheat/" title="Potential health claim could boost buckwheat"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/06/11150012/07-4-col-buck_wheat-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/06/potential-health-claim-could-boost-buckwheat/" rel="bookmark">Potential health claim could boost buckwheat</a>
<span class="cat-post-date">June 11, 2020</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/markets/">View all Markets</a></li><li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-1-of-5 mega-menu-item-custom_html-2' id='mega-menu-item-custom_html-2'><div class="textwidget custom-html-widget"><div class="mega-menu-markets-at-a-glance">
<a class="cat-post-thumbnail" href="https://www.producer.com/markets-at-a-glance">
<div class="mega-menu-img-market-at-a-glance">
</div>
</a>
<div>
<a class="cat-post-title" href="https://www.producer.com/markets-at-a-glance">
Markets at a glance
</a>
</div>
</div></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191820' id='mega-menu-item-191820'><a class="mega-menu-link" href="https://www.producer.com/machinery/" aria-haspopup="true" aria-expanded="false" tabindex="0">Machinery<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-5' id='mega-menu-item-category-posts-5'><ul id="category-posts-5-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/06/multi-band-imaging-system-offers-more/" title="Multi-band imaging system offers more"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/06/11121439/44-3-col-PANA2852-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/06/multi-band-imaging-system-offers-more/" rel="bookmark">Multi-band imaging system offers more</a>
<span class="cat-post-date">June 11, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/06/rite-way-looks-to-buy-morris-industries/" title="Rite Way looks to buy Morris Industries"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/05/28114512/Riteway-screencap-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/06/rite-way-looks-to-buy-morris-industries/" rel="bookmark">Rite Way looks to buy Morris Industries</a>
<span class="cat-post-date">June 4, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/06/improved-screenless-drying-lower-fire-risk/" title="Improved screenless drying, lower fire risk"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/06/04142247/46-dryer-graphic-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/06/improved-screenless-drying-lower-fire-risk/" rel="bookmark">Improved screenless drying, lower fire risk</a>
<span class="cat-post-date">June 4, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/06/airauger-fluidizes-grain-and-lifts-it-out-of-the-bin/" title="AirAuger ‘fluidizes’ grain and ‘lifts’ it out of the bin"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/06/04135807/49-4-col-Centrifugal-Fans-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/06/airauger-fluidizes-grain-and-lifts-it-out-of-the-bin/" rel="bookmark">AirAuger ‘fluidizes’ grain and ‘lifts’ it out of the bin</a>
<span class="cat-post-date">June 4, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/05/rite-way-looks-to-purchase-morris-industries/" title="Rite Way looks to purchase Morris Industries"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/05/28114512/Riteway-screencap-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/05/rite-way-looks-to-purchase-morris-industries/" rel="bookmark">Rite Way looks to purchase Morris Industries</a>
<span class="cat-post-date">May 28, 2020</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/machinery/">View all Machinery</a></li></ul>
</li><li class='mega-mega-special-box mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191821' id='mega-menu-item-191821'><a class="mega-menu-link" href="https://www.producer.com/livestock/" aria-haspopup="true" aria-expanded="false" tabindex="0">Livestock<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-4-of-5 mega-menu-item-category-posts-6' id='mega-menu-item-category-posts-6'><ul id="category-posts-6-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/06/pandemic-could-prod-govt-to-fix-safety-nets-researcher/" title="Pandemic could prod gov’t to fix safety nets: researcher"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/06/12130858/MJR04062020_drought_canola-4-web-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/06/pandemic-could-prod-govt-to-fix-safety-nets-researcher/" rel="bookmark">Pandemic could prod gov’t to fix safety nets: researcher</a>
<span class="cat-post-date">June 12, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/06/loss-of-farm-legacy-called-major-suicide-factor/" title="Loss of farm legacy called major suicide factor"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/06/11124903/41-mental-health-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/06/loss-of-farm-legacy-called-major-suicide-factor/" rel="bookmark">Loss of farm legacy called major suicide factor</a>
<span class="cat-post-date">June 11, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/06/may-lose-an-entire-generation/" title="‘May lose an entire generation’"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/06/11113534/49-3-col-Donnelly-JJS_052820_young_producers_covid-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/06/may-lose-an-entire-generation/" rel="bookmark">‘May lose an entire generation’</a>
<span class="cat-post-date">June 11, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/06/hot-demand-keeps-regional-abattoirs-hopping/" title="Hot demand keeps regional abattoirs hopping"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/06/11110542/50-4-col_TOP-kim022515_courtenay1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/06/hot-demand-keeps-regional-abattoirs-hopping/" rel="bookmark">Hot demand keeps regional abattoirs hopping</a>
<span class="cat-post-date">June 11, 2020</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/livestock/">View all Livestock</a></li><li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-1-of-5 mega-menu-item-custom_html-5' id='mega-menu-item-custom_html-5'><div class="textwidget custom-html-widget"><div class="mega-menu-special-box">
<a class="cat-post-thumbnail" href="https://www.canadiancattlemen.ca/livestock-sales/" rel="noopener noreferrer" target='_blank'>
<div class="mega-menu-img-livestock-sales">
</div>
</a>
<div>
<a class="cat-post-title" href="https://www.canadiancattlemen.ca/livestock-sales/" rel="noopener noreferrer" target='_blank'>
Livestock Sales
</a>
</div>
</div></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191822' id='mega-menu-item-191822'><a class="mega-menu-link" href="https://www.producer.com/crops/" aria-haspopup="true" aria-expanded="false" tabindex="0">Crops<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-7' id='mega-menu-item-category-posts-7'><ul id="category-posts-7-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/06/milk-river-users-face-dry-summer/" title="Milk River users face dry summer"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/05/28174253/04-FB_IMG_1589862077395-2col-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/06/milk-river-users-face-dry-summer/" rel="bookmark">Milk River users face dry summer</a>
<span class="cat-post-date">June 15, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/06/pandemic-could-prod-govt-to-fix-safety-nets-researcher/" title="Pandemic could prod gov’t to fix safety nets: researcher"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/06/12130858/MJR04062020_drought_canola-4-web-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/06/pandemic-could-prod-govt-to-fix-safety-nets-researcher/" rel="bookmark">Pandemic could prod gov’t to fix safety nets: researcher</a>
<span class="cat-post-date">June 12, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/06/alta-removes-fusarium-from-pest-act-2/" title="Alta. removes fusarium from pest act"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/06/11155403/06_3col_wheat_harvest_Rouleau_7-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/06/alta-removes-fusarium-from-pest-act-2/" rel="bookmark">Alta. removes fusarium from pest act</a>
<span class="cat-post-date">June 11, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/06/multi-band-imaging-system-offers-more/" title="Multi-band imaging system offers more"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/06/11121439/44-3-col-PANA2852-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/06/multi-band-imaging-system-offers-more/" rel="bookmark">Multi-band imaging system offers more</a>
<span class="cat-post-date">June 11, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/06/weed-of-the-week-wild-buckwheat-6/" title="Weed of the Week: wild buckwheat"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/06/11120529/45-3-col_wildbuckwheat-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/06/weed-of-the-week-wild-buckwheat-6/" rel="bookmark">Weed of the Week: wild buckwheat</a>
<span class="cat-post-date">June 11, 2020</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/crops/">View all Crops</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191823' id='mega-menu-item-191823'><a class="mega-menu-link" href="https://www.producer.com/farmliving/" aria-haspopup="true" aria-expanded="false" tabindex="0">Farm Living<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-8' id='mega-menu-item-category-posts-8'><ul id="category-posts-8-internal" class="category-posts-internal">
<li class='cat-post-item cat-post-current'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/06/farmer-sausage-recalled/" title="Farmer sausage recalled"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/06/16102138/CFIA-recall-mini-sausages-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/06/farmer-sausage-recalled/" rel="bookmark">Farmer sausage recalled</a>
<span class="cat-post-date">June 16, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/06/rural-communities-feel-social-impact-of-covid/" title="Rural communities feel social impact of COVID"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/06/11153518/03-4-col-_rainbow_29228-E-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/06/rural-communities-feel-social-impact-of-covid/" rel="bookmark">Rural communities feel social impact of COVID</a>
<span class="cat-post-date">June 11, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/06/rural-teacher-forced-to-shift-gears/" title="Rural teacher forced to shift gears"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/06/11135446/17-4-col_MAIN-PHOTO-CF-teacher-at-home-IMG_3966-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/06/rural-teacher-forced-to-shift-gears/" rel="bookmark">Rural teacher forced to shift gears</a>
<span class="cat-post-date">June 11, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/06/4-h-shows-fundraising-spirit-during-pandemic/" title="4-H shows fundraising spirit during pandemic"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/06/11134519/18-4-col-4H_charity-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/06/4-h-shows-fundraising-spirit-during-pandemic/" rel="bookmark">4-H shows fundraising spirit during pandemic</a>
<span class="cat-post-date">June 11, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/06/alta-local-food-council-wants-better-branding-food-hubs/" title="Alta. local food council wants better branding, food hubs"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/05/27123230/17_3col_Fresh_Local_Produce-470x314-1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/06/alta-local-food-council-wants-better-branding-food-hubs/" rel="bookmark">Alta. local food council wants better branding, food hubs</a>
<span class="cat-post-date">June 11, 2020</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/farmliving/">View all Farm Living</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-201944' id='mega-menu-item-201944'><a class="mega-menu-link" href="https://www.producer.com/video/" tabindex="0">Video</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-191824' id='mega-menu-item-191824'><a target="_blank" class="mega-menu-link" rel="noopener" href="https://www.farmzilla.com/" tabindex="0">Classifieds</a></li></ul></div><div class="top-bar-section left show-for-large-up"><ul id="menu-secondary-sections" class="secondary-sections"><li id="menu-item-202954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202954"><a href="https://www.producer.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-191826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191826"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li id="menu-item-191827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191827"><a href="https://www.producer.com/contact/">Contact</a></li>
</ul></div>
<section class="top-bar-section left show-for-medium-only">
<ul class="right secondary-sections">
<li class="has-dropdown secondary not-click menu-item">
<a class="secondary-submenu" href="#">More</a>
<ul id="menu-secondary-sections-1" class="dropdown secondary-more-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202954"><a href="https://www.producer.com/subscriptions/">Subscriptions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191826"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191827"><a href="https://www.producer.com/contact/">Contact</a></li>
</ul> </li>
</ul>
</section>
<div class="search-div not_showing_cf">
<a class="reveal-search" href="#" data-alt='Tap to Search'><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-search@3X.png' alt='Tap to Search' width='22' /></a>
<form class="search row collapse" method="get" id="searchform" action="https://www.producer.com/" role="search">
<div class="small-20 columns">
<input class="search-field" size="20" name="s" placeholder="Search The Western Producer" aria-label="Search The Western Producer" type="text" value="">
</div>
<div class="small-4 columns">
<button type="submit" class="button secondary postfix search-btn" aria-label="Submit search">
<img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-search@3X.png' alt='Tap to search' width='22' />
</button>
</div>
<div class="save-search">
</div>
<input type="hidden" name="c" value="n">
</form> </div>
</div>
</div>
</div> </div>
</div>
</div>
</header>
<div class="tablet-ad row tablet-ad-container">
<div class="ad">
<div class="offset-leaderboard-under-nav">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--medium_only_leaderboard'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--medium_only_leaderboard', code: code, height: '90' });
	</script>
<div id="dfp-ad-slot--medium_only_leaderboard" class="">
</div>
</div>
<div class="show-for-small-only header-mobile-banner">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--mobile_banner'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--mobile_banner', code: code, height: '50' });
	</script>
<div id="dfp-ad-slot--mobile_banner" class="">
</div>
</div>
</div>
</div>
<div class="main-container" role="main">
<div class="row">

<div class="left-rail-container show-for-medium-up">
<div class="newsletter-container">
<a data-click="add-url-tracking" data-module="newsletter-signup-xlarge" data-pgtype="article" href="http://farmmedia.com/freefarmnews-signup/" class="btn newsletter-signup show-for-small-up">
Free Newsletter Signup </a>
</div>
<div class="left-rail-wrapper">
<div class="left-rail">
<div class="widget-container scroll-helper"><h2 class="widget-title">Your reading list</h2>
<div class="widget" data-show-date="1" data-date-format="M j, Y">
<ul class='multiple-articles'>
<li class="scroll-article-230435												  			 active">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="#post-230435">Farmer sausage recalled</a></h2>
<time class="updated dtstamp" datetime="2020-06-16 10:22:32">Jun 16, 2020</time>
<span class="category-rubric">Farm Living</span>
</div>
</article>
</li>
<li class="scroll-article-230418												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2020/06/milk-river-users-face-dry-summer/">Milk River users face dry summer</a></h2>
<time class="updated dtstamp" datetime="2020-06-15 15:52:29">Jun 15, 2020</time>
<span class="category-rubric">Crops</span>
</div>
</article>
</li>
<li class="scroll-article-230412												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2020/06/sask-unveils-pandemic-budget/">Sask. unveils pandemic budget</a></h2>
<time class="updated dtstamp" datetime="2020-06-15 14:20:17">Jun 15, 2020</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
<li class="scroll-article-230408												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2020/06/wheat-breeder-new-cdc-head/">Wheat breeder new CDC head</a></h2>
<time class="updated dtstamp" datetime="2020-06-15 13:30:25">Jun 15, 2020</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
<li class="scroll-article-230390												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2020/06/ag-water-management-covid-19-funding/">Ag water management COVID-19 funding</a></h2>
<time class="updated dtstamp" datetime="2020-06-12 13:25:58">Jun 12, 2020</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
</ul>
</div>
</div> </div>
</div>
</div>

<div class="container-2-column right">
<div class="front-page-ad pushdowncentre">
<div class="row callout-bar-container">
<div class="callout-bar small-18 columns">
<p class="social show-for-medium-up right"><span><a href="https://www.facebook.com/westernproducer/" target="_blank" rel="noopener"><img src="https://www.producer.com/wp-content/themes/network_theme/img/fb_icon.png" alt="Facebook"></a> <a href="https://twitter.com/westernproducer/" target="_blank" rel="noopener"><img src="https://www.producer.com/wp-content/themes/network_theme/img/twitter_icon.png" alt="Twitter"></a></span></p>
<div class="logged-out-callouts"><p class="callout-item callout-1 " style="display:none;"><a href="http://membersgetmore.ca/"><span class="green">FREE!</span> | GLACIER FARMMEDIA MEMBERSHIP. BEGIN SAVING NOW</a> <p class="callout-item callout-2 " style="display:none;"><a href="http://membersgetmore.ca/"><span class="green">MEMBERS GET MORE!</span> | START CLAIMING YOUR BENEFITS NOW</a> <p class="callout-item callout-3 " style="display:none;"><a href="https://www.producer.com/2020/03/the-western-producer-response-to-covid-19/"><span class="red">The Western Producer</span> | Response to COVID-19</a> </div>
<div class="membership-callouts"><p class="callout-item callout-1 " style="display:none;"><a href="http://membersgetmore.ca/"><span class="green">FREE!</span> | GLACIER FARMMEDIA MEMBERSHIP. BEGIN SAVING NOW</a> <p class="callout-item callout-2 " style="display:none;"><a href="http://membersgetmore.ca/"><span class="green">MEMBERS GET MORE!</span> | START CLAIMING YOUR BENEFITS NOW</a> <p class="callout-item callout-3 " style="display:none;"><a href="https://www.producer.com/2020/03/the-western-producer-response-to-covid-19/"><span class="red">The Western Producer</span> | Response to COVID-19</a> </div>
</div>
</div> <div class="pushdown">
</div>
</div>
<div class="inner-middle-column columns" id="content">
<article id="post-230435" class="hnews item post post-230435 type-post status-publish format-standard has-post-thumbnail hentry category-farmliving category-news tag-product-recall contributor-lethbridge-bureau commodity-na">
<header class="entry-header">
<h1 class="entry-title">Farmer sausage recalled</h1>
</header>
<div class="post-meta entry-meta">
<div class="article-meta-info">
<div class="row article-meta-info--flex">
<div class="columns small-24 medium-14 xlarge-16 article-meta-info--divider">
<a href="https://www.producer.com/contributor/lethbridge-bureau" aria-label="Contributor archive page">
</a>
<div class="article-meta-info--author-info">
By <span class="author follow-author-name"><a href="https://www.producer.com/contributor/lethbridge-bureau/" rel="tag">Lethbridge Bureau</a></span> <br>
<em>
</em>
</div>
<span class="span-reading-time rt-reading-time"><span class="rt-label rt-prefix">Reading Time:</span> <span class="rt-time"> &lt; 1</span> <span class="rt-label rt-postfix">minute</span></span> </div>
<div class="columns small-24 medium-10 xlarge-8">
Published: <span content="2020-06-16">June 16, 2020</span>
<br />
<span class="article-meta-info--cat-list"><span><a href="https://www.producer.com/farmliving/" rel="tag">Farm Living</a></span>, <span><a href="https://www.producer.com/news/" rel="tag">News</a></span></span>
<div class="article-meta-info--share-container">
<div class="oss_title_replace oss_horizontal_share" data-share-titles="Farmer sausage recalled" data-share-description="Brandt brand mini-smoked farmer sausage is the subject of a recall due to contamination with listeri" data-share-imageurl="https://static.producer.com/wp-content/uploads/2020/06/16102138/CFIA-recall-mini-sausages.jpg" data-share-url="https://www.producer.com/2020/06/farmer-sausage-recalled/"></div> </div>
</div>
</div>
</div>
</div>
<figure class="featured-image hmedia">
<a class="featured-image-link" rel="enclosure" type="image/jpg" href="https://static.producer.com/wp-content/uploads/2020/06/16102138/CFIA-recall-mini-sausages.jpg" aria-label="Image link">
<img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2020/06/16102138/CFIA-recall-mini-sausages.jpg" class="photo wp-post-image" alt="" itemprop="image" srcset="https://static.producer.com/wp-content/uploads/2020/06/16102138/CFIA-recall-mini-sausages.jpg 1000w, https://static.producer.com/wp-content/uploads/2020/06/16102138/CFIA-recall-mini-sausages-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /> </a>
<figcaption class="featured-image-caption">
<div class="caption">
The Canadian Food Inspection Agency said June 15 that the product was distributed in Alberta, Saskatchewan, Ontario and Quebec. It comes in various sizes and has best before dates of July 8, 2020. | CFIA photo </div>
</figcaption>
</figure>
<div class="entry-content cf">
<div class="body-text">
<p>Brandt brand mini-smoked farmer sausage is the subject of a recall due to contamination with listeria monocytogenes.</p>
<p>The Canadian Food Inspection Agency said June 15 that the product was distributed in Alberta, Saskatchewan, Ontario and Quebec. It comes in various sizes and has best before dates of July 8, 2020.</p>
<p>The recall was triggered by CFIA test results and an investigation is underway to determine the source. No illnesses have been reported in connection with eating the sausage, the agency said.</p>
<p>Anyone who has purchased the product should throw it out or return it to place of purchase. Symptoms of listeria include vomiting, nausea, persistent fever, muscle aches, severe headache and neck stiffness.</p>
</div>
</div>
<section class="gfm-comments-discuss">
<button id="disqus-show-comment-btn" class="disqus-show-comment-btn" onclick="loadDisqus();return false;">Show comments</button>
<div id="disqus_thread"></div>
</section>
<section class="main-content-subsection author-full-bio">
<h2>About the author</h2>
<div class="row">
<div class="small-24 columns">
<div class="author-articles">
<p class="author-recent-articles">Lethbridge Bureau's recent articles</p>
<ul class="links-list">
<li>
<a data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index="" href="https://www.producer.com/2020/06/farmer-sausage-recalled/">Farmer sausage recalled</a>
<time class="updated dtstamp" datetime="2020-06-16T10:22:32-06:00">
18 hours ago	</time>
</li>
<li>
<a data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index="" href="https://www.producer.com/2020/06/funding-helps-beekeepers-cover-covid-costs/">Funding helps beekeepers cover COVID costs</a>
<time class="updated dtstamp" datetime="2020-06-08T12:24:02-06:00">
June 8, 2020	</time>
</li>
<li>
<a data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index="" href="https://www.producer.com/2020/05/b-c-inspecting-boats-for-mussels/">B.C. inspecting boats for mussels</a>
<time class="updated dtstamp" datetime="2020-05-14T09:21:55-06:00">
May 14, 2020	</time>
</li>
</ul>
<p class="author-more-articles"><a href="https://www.producer.com/contributor/lethbridge-bureau/"> More Articles </a></p>
</div>
</div>
</div>
</section>
<div class='mobile-ad-outer content-ad '>
<div class='container ad'>
<p id="bigbox__1-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
									document.getElementById("bigbox__1-heading").style.display = "block";
								});
							 });
			 </script>
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--1'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--inline--1', code: code, height: '250' });
	</script>
<div id="dfp-ad-slot--inline--1" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;">
</div>
</div>
</div>
<div id="related_coverage" class="gfm-related-coverage-widget">
<h2>Related Coverage</h2>
<div class="container-all-related-articles">
<div class="container-two-article-row">
<div class="container-related-article">
<h3><a href="https://www.producer.com/farmliving/">Farm Living</a>, <a href="https://www.producer.com/tag/product-recall/">Product recall</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/2019/10/kale-and-baby-formula-recalled/" aria-label="Read more about Kale and baby formula recalled"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2019/10/31105527/kale-recalled-CFIA.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2019/10/31105527/kale-recalled-CFIA.jpg 1000w, https://static.producer.com/wp-content/uploads/2019/10/31105527/kale-recalled-CFIA-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/2019/10/kale-and-baby-formula-recalled/">
<h3>Kale and baby formula recalled</h3>
</a>
</div>
</div>
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a>, <a href="https://www.producer.com/tag/product-recall/">Product recall</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/2019/05/chicken-recalled-after-potential-salmonella-contamination/" aria-label="Read more about Chicken recalled after potential salmonella contamination"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2019/05/27105934/compliments-chicken-strips1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2019/05/27105934/compliments-chicken-strips1.jpg 1000w, https://static.producer.com/wp-content/uploads/2019/05/27105934/compliments-chicken-strips1-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/2019/05/chicken-recalled-after-potential-salmonella-contamination/">
<h3>Chicken recalled after potential salmonella contamination</h3>
</a>
</div>
</div>
</div>
<div class="container-two-article-row">
<div class="container-related-article">
<h3><a href="https://www.producer.com/farmliving/">Farm Living</a>, <a href="https://www.producer.com/tag/product-recall/">Product recall</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/2019/05/chicken-strips-recalled/" aria-label="Read more about Chicken strips recalled"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2019/05/27105934/compliments-chicken-strips1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2019/05/27105934/compliments-chicken-strips1.jpg 1000w, https://static.producer.com/wp-content/uploads/2019/05/27105934/compliments-chicken-strips1-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/2019/05/chicken-strips-recalled/">
<h3>Chicken strips recalled</h3>
</a>
</div>
</div>
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/2020/06/milk-river-users-face-dry-summer/" aria-label="Read more about Milk River users face dry summer"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2020/05/28174253/04-FB_IMG_1589862077395-2col.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2020/05/28174253/04-FB_IMG_1589862077395-2col.jpg 1000w, https://static.producer.com/wp-content/uploads/2020/05/28174253/04-FB_IMG_1589862077395-2col-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/2020/06/milk-river-users-face-dry-summer/">
<h3>Milk River users face dry summer</h3>
</a>
</div>
</div>
</div>
<div class="container-two-article-row">
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/2020/06/sask-unveils-pandemic-budget/" aria-label="Read more about Sask. unveils pandemic budget"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2020/06/15134846/BAD092618_Harvest-4.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2020/06/15134846/BAD092618_Harvest-4.jpg 1000w, https://static.producer.com/wp-content/uploads/2020/06/15134846/BAD092618_Harvest-4-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/2020/06/sask-unveils-pandemic-budget/">
<h3>Sask. unveils pandemic budget</h3>
</a>
</div>
</div>
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/2020/06/wheat-breeder-new-cdc-head/" aria-label="Read more about Wheat breeder new CDC head"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2020/06/15132850/curtis-CDC-1080.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2020/06/15132850/curtis-CDC-1080.jpg 1000w, https://static.producer.com/wp-content/uploads/2020/06/15132850/curtis-CDC-1080-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/2020/06/wheat-breeder-new-cdc-head/">
<h3>Wheat breeder new CDC head</h3>
</a>
</div>
</div>
</div>
</div>
</div>
<section class='explore-widget'>
<header class="explore-widget-title-bar">
<h2>explore</h2>
<p>Stories from our other publications</p>
</header>
<div class="explore-widget-container">
<ul>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://www.albertafarmexpress.ca/news/theres-never-been-a-better-time-to-spruce-up-your-town/" target="_blank" rel="noopener">
Alberta Farmer Express </a>
</p>
<a href="https://www.albertafarmexpress.ca/news/theres-never-been-a-better-time-to-spruce-up-your-town/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank" rel="noopener">
<figure class="explore-widget-thumb-container">
<img src="https://static.albertafarmexpress.ca/wp-content/uploads/2020/06/12123124/communities-bloom1-supplied-150x150.jpg" alt='There’s never been a better time to spruce up your town' />
</figure>
<p class="explore-widget-category">heartland</p>
<p>There’s never been a better time to spruce up your town</p>
</a>
</article>
</li>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://www.country-guide.ca/columns/hanson-acres/hanson-acres-feeling-lucky-to-be-on-the-farm/" target="_blank" rel="noopener">
Country Guide </a>
</p>
<a href="https://www.country-guide.ca/columns/hanson-acres/hanson-acres-feeling-lucky-to-be-on-the-farm/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank" rel="noopener">
<figure class="explore-widget-thumb-container">
<img src="https://static.country-guide.ca/wp-content/uploads/2014/06/hanson-acres-RGB-150x150.jpg" alt='Hanson Acres: Feeling lucky to be on the farm' />
</figure>
<p class="explore-widget-category">hanson acres</p>
<p>Hanson Acres: Feeling lucky to be on the farm</p>
</a>
</article>
</li>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://www.country-guide.ca/guide-life/social-undistancing/" target="_blank" rel="noopener">
Country Guide  </a>
</p>
<a href="https://www.country-guide.ca/guide-life/social-undistancing/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank" rel="noopener">
<figure class="explore-widget-thumb-container">
<img src="https://static.country-guide.ca/wp-content/uploads/2020/06/08163909/farmer-bales-in-field-iStock-150x150.jpg" alt='Social (un)distancing' />
</figure>
<p class="explore-widget-category">features</p>
<p>Social (un)distancing</p>
</a>
</article>
</li>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://www.country-guide.ca/guide-life/guide-health-antiseptics-and-disinfectants/" target="_blank" rel="noopener">
Country Guide </a>
</p>
<a href="https://www.country-guide.ca/guide-life/guide-health-antiseptics-and-disinfectants/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank" rel="noopener">
<figure class="explore-widget-thumb-container">
<img src="https://static.country-guide.ca/wp-content/uploads/2020/06/05121423/hand-sanitizer-iStock-GettyImagesPlus-1213658018-150x150.jpg" alt='Guide Health: Antiseptics and disinfectants' />
</figure>
<p class="explore-widget-category">guide life</p>
<p>Guide Health: Antiseptics and disinfectants</p>
</a>
</article>
</li>
</ul>
</div>
</section>
<div class='mobile-ad-outer content-ad '>
<div class='container ad'>
<p id="bigbox__2-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
									document.getElementById("bigbox__2-heading").style.display = "block";
								});
							 });
			 </script>
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--2'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--inline--2', code: code, height: '250' });
	</script>
<div id="dfp-ad-slot--inline--2" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;">
</div>
</div>
</div>
</article>

<script>
	let disqus_shortname = "westernproducer",
		is_disqus_loaded = false,
		is_disqus_shown = false,
		disqus_config = function () {
		this.page.url = 'https://www.producer.com/2020/06/farmer-sausage-recalled/';
		this.page.identifier = '230435 https://www.producer.com/?p=230435';
	};

	function loadDisqus() {
		let disqusCommentThread = document.getElementById('disqus_thread'),
			disqusShowCommentBtn = document.getElementById('disqus-show-comment-btn');

		if (!is_disqus_loaded){
			is_disqus_loaded = true;
			is_disqus_shown = true;
			let d = document, s = d.createElement('script');

			s.src = '//' + disqus_shortname +'.disqus.com/embed.js';

			s.setAttribute('data-timestamp', +new Date());
			(d.head || d.body).appendChild(s);
			disqusCommentThread.classList.add("comment-section");
			disqusShowCommentBtn.innerText = "Hide comments";
		}
		else {

			if(is_disqus_shown){
				is_disqus_shown = false;
				disqusCommentThread.style.display = "none";
				disqusCommentThread.classList.remove("comment-section");
				disqusShowCommentBtn.innerText = "Show comments";
			}
			else {
				is_disqus_shown = true;
				disqusCommentThread.style.display = "block";
				disqusCommentThread.classList.add("comment-section");
				disqusShowCommentBtn.innerText = "Hide comments";
			}
		}

	};
</script>
</div>
<div class="show-for-large-up inner-right-column columns sidebar-single right-column">
<div class="right-rail-ad-container">
<div class="rail ad">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--large_and_xlarge_bigbox--1'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--large_and_xlarge_bigbox--1', code: code, height: '250' });
	</script>
<div id="dfp-ad-slot--large_and_xlarge_bigbox--1" class="">
</div>
</div>
</div>
<div id="category-posts-1" class="widget-container cat-post-widget"><div class="widget"><h2 class="widget-title">Latest Opinion Pieces</h2><ul id="category-posts-1-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2020/06/will-the-covid-crisis-cause-a-food-revolution/" rel="bookmark">Will the COVID crisis cause a food revolution?</a></div><div><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2020/06/will-the-covid-crisis-cause-a-food-revolution/" title="Will the COVID crisis cause a food revolution?"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2020/05/28164201/08_2-col_BOTTOM-FOR-HEDGE-ROW-RTS35YVA-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2020/05/28164201/08_2-col_BOTTOM-FOR-HEDGE-ROW-RTS35YVA-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2020/05/28164201/08_2-col_BOTTOM-FOR-HEDGE-ROW-RTS35YVA-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></span></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2020/06/rural-communities-essential-to-canadas-covid-19-recovery/" rel="bookmark">Rural communities essential to Canada’s COVID-19 recovery</a></div><div><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2020/06/rural-communities-essential-to-canadas-covid-19-recovery/" title="Rural communities essential to Canada’s COVID-19 recovery"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2020/06/12154103/Ottawa-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2020/06/12154103/Ottawa-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2020/06/12154103/Ottawa-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></span></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2020/06/on-farm-safety-should-be-top-of-mind/" rel="bookmark">On-farm safety should be top of mind</a></div><div><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2020/06/on-farm-safety-should-be-top-of-mind/" title="On-farm safety should be top of mind"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2020/06/11144116/11-4-col-JG-seeding-DSCN6236-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2020/06/11144116/11-4-col-JG-seeding-DSCN6236-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2020/06/11144116/11-4-col-JG-seeding-DSCN6236-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></span></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2020/06/conflicts-of-interest-require-people-to-act-with-integrity/" rel="bookmark">Conflicts of interest require people to act with integrity</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2020/06/food-promotions-should-not-be-necessary-but-they-are/" rel="bookmark">Food promotions should not be necessary — but they are</a></div></li></ul>
<a class="cat-post-footer-link" href="/category/opinion/">More opinion</a></div></div><div id="gfm_trending_articles_widget-5" class="widget-container gfm-trending-articles-widget"><div class="widget"><h2 class="widget-title">Trending this week</h2> <div class="widget">
<ul class="multiple-articles">
<li>
<article class="media">
<a href="https://www.producer.com/2020/06/largest-ever-cp-grain-train-embarks-from-alta/" aria-label="Read more about Largest ever CP grain train embarks from Alta." class="media__img" data-trending-story-title="Largest ever CP grain train embarks from Alta."><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2020/06/04154603/39-5-col_TOP-JJS_052220_large_grain_train-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2020/06/04154603/39-5-col_TOP-JJS_052220_large_grain_train-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2020/06/04154603/39-5-col_TOP-JJS_052220_large_grain_train-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></a>
<div class="media__body">
<h2><a href="https://www.producer.com/2020/06/largest-ever-cp-grain-train-embarks-from-alta/" data-trending-story-widget="Largest ever CP grain train embarks from Alta.">Largest ever CP grain train embarks from Alta.</a>
</h2>
<time class="updated dtstamp" datetime="2020-06-04">June 4, 2020</time>
</div>
</article>
</li>
<li>
<article class="media">
<a href="https://www.producer.com/2020/06/prairie-dryness-persists/" aria-label="Read more about Prairie dryness persists" class="media__img" data-trending-story-title="Prairie dryness persists"><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2020/06/11161359/04-5-col-_blowing-soil-12-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2020/06/11161359/04-5-col-_blowing-soil-12-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2020/06/11161359/04-5-col-_blowing-soil-12-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></a>
<div class="media__body">
<h2><a href="https://www.producer.com/2020/06/prairie-dryness-persists/" data-trending-story-widget="Prairie dryness persists">Prairie dryness persists</a>
</h2>
<time class="updated dtstamp" datetime="2020-06-11">June 11, 2020</time>
</div>
</article>
</li>
<li>
<article class="media">
<a href="https://www.producer.com/2020/06/new-large-scale-storage-for-cost-conscious-farmers/" aria-label="Read more about New large-scale storage for cost-conscious farmers" class="media__img" data-trending-story-title="New large-scale storage for cost-conscious farmers"><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2020/06/04140252/47-4-col-Legacy-fabric-building-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2020/06/04140252/47-4-col-Legacy-fabric-building-1-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2020/06/04140252/47-4-col-Legacy-fabric-building-1-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></a>
<div class="media__body">
<h2><a href="https://www.producer.com/2020/06/new-large-scale-storage-for-cost-conscious-farmers/" data-trending-story-widget="New large-scale storage for cost-conscious farmers">New large-scale storage for cost-conscious farmers</a>
</h2>
<time class="updated dtstamp" datetime="2020-06-04">June 4, 2020</time>
</div>
</article>
</li>
</ul>
</div>
</div></div><div id="gfm_podcast_widget-3" class="widget-container widget_gfm_podcast_widget"><div class="widget"><h2 class="widget-title">GLACIER FARMMEDIA PODCAST</h2><ul class="multiple-articles latest" style="margin-bottom: auto !important"><li>
<a href="https://www.agcanada.com/podcasts/between-the-rows" target="_blank" rel="noopener">
<img src="https://static.agcanada.com/wp-content/uploads/2019/05/BTR_cover-art.jpg" alt="between-the-rows">
</a>
</li><li><h2><a href="http://feedproxy.google.com/~r/GFMBetweenTheRows/~3/0HS78e0DM4I/ag-in-motions-online-offerings-farm-income-and-outgo-export-appetites-for-soybeans" target="_blank" rel="noopener">Ag in Motion’s online offerings, farm income and outgo, export appetites for soybeans</a></h2><span class="rss-date">June 11, 2020</span></li><li class="more-link"><a href="https://www.agcanada.com/podcasts/between-the-rows" target="_blank" rel="noopener">Listen Now →</a></li></ul></div></div><div id="custom_html-3" class="widget_text widget-container widget_custom_html"><div class="widget_text widget"><h2 class="widget-title">Special Podcast Series</h2><div class="textwidget custom-html-widget"><div>
<p class="no-margin"><img class="full" src="https://static.producer.com/wp-content/uploads/2020/05/05113209/BTR_4PtSeries_Pandemic_Twitter_1024x512.jpg" alt="Special 4-part series Farming through the pandemic" width="100%" /></p>
<ul class="block-list text-center">
<li><a class="normal" href="https://www.agcanada.com/podcasts/between-the-rows/farming-through-the-pandemic-part-1" target="blank" rel="noopener noreferrer">Listen &raquo; <strong>Part 1: Economic Impacts</strong></a></li>
<li><a class="normal" href="https://www.agcanada.com/podcasts/between-the-rows/farming-through-the-pandemic-part-2" target="blank" rel="noopener noreferrer">Listen &raquo; <strong>Part 2: The Challenges Ahead</strong></a></li>
<li><a class="normal" href="https://www.agcanada.com/podcasts/between-the-rows/farming-through-the-pandemic-part-3" target="blank" rel="noopener noreferrer">Listen &raquo; <strong>Part 3: All About Livestock</strong></a></li>
<li><a class="normal" href="https://www.agcanada.com/podcasts/between-the-rows/farming-through-the-pandemic-part-4" target="blank" rel="noopener noreferrer">Listen &raquo; <strong>Part 4: A Cross-Country Perspective</strong></a></li>
</ul>
</div></div></div></div> <div class="rail ad">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--large_and_xlarge_bigbox--2'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--large_and_xlarge_bigbox--2', code: code, height: '250' });
	</script>
<div id="dfp-ad-slot--large_and_xlarge_bigbox--2" class="">
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row container-bottom-ad">
<div class="columns medium-24">
<div class="show-for-medium-up" style="margin: 20px auto 0; width:728px;"> <script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--lazy-load-leaderboard'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--lazy-load-leaderboard', code: code, height: '0' });
	</script>
<div id="dfp-ad-slot--lazy-load-leaderboard" class="">
</div>
</div>
</div>
</div>
<footer class="footer">
<div class="wrap">
<div class="row">
<div class="small-24 mobile-breakpoint-12 medium-16 columns">
<img class="left logo-footer" src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="The Western Producer">
</div>
<div class="small-24 mobile-breakpoint-12 medium-8 large-7 columns right">
<div class="footer-search-container">
<form method="get" id="searchform-footer" action="https://www.producer.com/" role="search">
<input class="search" id="s" name="s" type="text" placeholder="Search" value="" aria-label="Search The Western Producer"><button class="button footer-search" type="submit" aria-label="Submit search"><i class="fi-magnifying-glass medium"></i></button>
</form>
</div>
</div>
<div class="small-24 mobile-breakpoint-12 medium-8 large-7 columns right">
<a href="http://farmmedia.com/freefarmnews-signup/" class="btn btn-full">Signup For Our Newsletter</a>
</div>
</div>
<nav>
<div class="row main-footer-nav">
<ul id="menu-main-navigation-1" class="small-12 mobile-breakpoint-24 medium-24 columns"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191817"><a href="https://www.producer.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191818"><a href="https://www.producer.com/opinion/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191819"><a href="https://www.producer.com/markets/">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191820"><a href="https://www.producer.com/machinery/">Machinery</a></li>
<li class="mega-special-box menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191821"><a href="https://www.producer.com/livestock/">Livestock</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191822"><a href="https://www.producer.com/crops/">Crops</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191823"><a href="https://www.producer.com/farmliving/">Farm Living</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201944"><a href="https://www.producer.com/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191824"><a target="_blank" rel="noopener" href="https://www.farmzilla.com/">Classifieds</a></li>
</ul><ul id="menu-subfooter-1" class="small-12 mobile-breakpoint-24 medium-24 columns sub-footer-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191828"><a target="_blank" rel="noopener" href="http://subscribe.producer.com/">Subscriptions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191829"><a href="https://www.producer.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191830"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191831"><a href="https://www.producer.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191832"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul> </div>
</nav>
<div class="row">
<div class="small-24 medium-16 columns left"><p class="terms"><a href="/website-terms-of-use/">Terms and Conditions</a> | <a href="/privacy/">Privacy Policy</a> | &copy; 2020, Western Producer Publications Limited Partnership</p></div>
</div>
</div>
</footer>
<a class="exit-off-canvas"></a>
</div>
</div>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/gfm-infinite-scrolling.js?ver=1.6.1'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/lib/spin.js?ver=1.6.1'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/lib/jquery.spin.js?ver=1.6.1'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-carousel/assets/js/slick.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://auth.lrcontent.com/v2/js/LoginRadiusV2.js?ver=2.0.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gmm_menu = {"current_pub_subscription_link":"\/subscriptions\/","dashboard":"Dashboard","log_out":"Log Out","member_login":"Member Login","member_offers":"Member Offers","profile":"Profile","set_alerts":"Set Alerts","set_follows":"Set Follows","sign_in_to_your_account":"Sign In To Your Account","sign_up_for_membership":"Sign Up For Membership","subscribe":"Subscribe","sign_in":"Sign In","manage_account":"Manage Account","login":"Login","membership":"Membership","register":"Register","forgot_password":"Forgot Password","hello":"Hello"};
var LR_Config = {"lrApiKey":"75141eeb-8c9b-4a8e-8a29-653c80621116","recaptcha":"6LfOQgoUAAAAAHKokES9b7Jm2cD7rWW9_XyV_20w","idapi":"https:\/\/id.fbcwebservices.com\/","subscriptionUrl":"https:\/\/www.glacierfarmmedia.com\/","appName":"farmmedia"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-membership-menu/js/gfm-membership-menu.js?ver=2.0.9'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/twp_theme_single/js/twp_theme_single.js?ver=1.7.19'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/ads.js?ver=2.5.37'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var agc_common_localization = {"adblock_title":"We want to continue to bring you content that you enjoy!","adblock_thankyou":"Thank you.","adblock_copy1":"Unfortunately parts of our site will not work with ad, tracking, or privacy blocking software enabled. Please disable all blockers or whitelist this site to view our content. ","adblock_copy2":"NOTE: If you are using Firefox, please be sure to turn off \"Content Blocking\" (the shield icon next to the URL). ","adblock_message":"This site relies on advertising to provide the news you\u2019ve come to expect and we don't want you to miss out on offers from agricultural companies you love.","adblock_whitelist":"Please consider allowing those great offers to appear for you by adding this website to the whitelist in your ad blocker.","adblock_instructions":"Here's how to whitelist this site."};
var localizedStrings = {"advertisementText":"ADVERTISEMENT"};
var GFM_MBC = {"follow_author_meta":{"twitter":"","facebook":"","author_email":""},"is_single":"true","page_title":"Farmer sausage recalled","current_url":"https:\/\/www.producer.com\/2020\/06\/farmer-sausage-recalled\/","imp":"7ac5a858c89c01158c1b454f90b0ff63"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/common-scripts-concat.28367356775.js?ver=2.5.37'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/lazysizes.min.js?ver=5.2.0'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/gfm-infinite-scroll.js?ver=2.5.37'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.7'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gis_scroll_helper = {"ajax_url":"https:\/\/www.producer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/gfm-scroll-helper.js?ver=1.6.1'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/js/oss_share.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialsharedefaulttheme.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialshare.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-subscriptions-popup/includes/js/gfm-subscriptions-popup.js?ver=2.1.3'></script>
<script type="text/javascript">
			//<![CDATA[
			var gfm_infinite = {"settings":{"id":"content","ajaxurl":"https:\/\/www.producer.com\/?infinity_single=scrolling","type":"semi-auto","wrapper":true,"wrapper_class":"infinite-wrap","footer":false,"click_handle":"1","text":"Click To Read More","totop":"Scroll back to top","currentday":"16.06.20","order":"DESC","scripts":[],"styles":[],"offset":0,"history":{"host":"www.producer.com","path":"\/2020\/06\/farmer-sausage-recalled\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2020,"monthnum":6,"name":"farmer-sausage-recalled","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":null,"body_class":"","show_page_num":true,"ajaxurl_original":"https:\/\/www.producer.com\/?infinity=scrolling","post_id":230435}};
			//]]>
			</script>
<div class="gfm-subscriptions-popup-overlay"></div>
<div class="gfm-subscriptions-popup">
<div class="gfm-subscriptions-image" style="background-color: #fff">
<img src="https://www.producer.com/wp-content/plugins/gfm-subscriptions-popup/includes/uploads/western_producer_logo.png" alt="Banner image" />
<a class="gfm-subscriptions-popup-close" href="#"><img src="https://www.producer.com/wp-content/plugins/gfm-subscriptions-popup/includes/images/X@2x.png" alt="Close" /></a>
</div>
<div class="gfm-subscriptions-content">
<p>The Western Producer is Western Canada’s most respected farm paper. Strong and stable for over 95 years, The Western Producer has earned the trust of farmers and advertisers alike. Week after week, it delivers the information farmers have come to rely on.</p>
<p><a class="gfm-subscriptions-link" href="https://www.glacierfarmmedia.com/subscribe/new/wp?utm_source=Producer&utm_medium=Subscriptions-Popup" style="background-color: #3c5598" target="_blank" rel="noopener">Sign Up To Receive!</a></p>
<p><a class="gfm-subscriptions-newsletter" style="color:#3c5598;" href="https://farmmedia.com/freefarmnews-signup" target="_blank" rel="noopener">Free Newsletter Signup</a></p>
</div>
</div>
</div>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PLC7SN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>"undefined"!=typeof jQuery&&jQuery(document).ready(function(){"objectFit"in document.documentElement.style==!1&&(jQuery(".cat-post-item figure").removeClass("cat-post-crop"),jQuery(".cat-post-item figure").addClass("cat-post-crop-not-supported")),(document.documentMode||/Edge/.test(navigator.userAgent))&&(jQuery(".cat-post-item figure img").height("+=1"),window.setTimeout(function(){jQuery(".cat-post-item figure img").height("-=1")},0))});</script> <script type="text/javascript">
				jQuery.extend( gfm_infinite.settings.scripts, ["jquery","gtm4wp-form-move-tracker","gfm_tracking_event","dfp-ads","gis_gfm-infinite-scrolling","gis-spin.js","gis-jquery.spin","glacier-carousel-slick","loginradius","gmm-menu","twp-script","lazy-ads","agc_common-scripts","lazysizes","do-etfw-twitter-widgets","infinite-scroll-trigger","hoverIntent","megamenu","wp-embed","gis-scroll-helper","opensocialshare_javascript_init","open_share","open_shares","gfm-subscriptions-popup"] );
				jQuery.extend( gfm_infinite.settings.styles, ["oss-social-sharing-front","oss-share-widget-style","wp-block-library","glacier-carousel-style","explore","gfm-notice-style","gmm-menu","font-awesome","megamenu","dashicons","twp-styles","gforms_formsmain_css","twp-gravity_forms","latest_newsletter_styles","related-articles-style","gis-scroll-helper","gfm_scroll_helper","twp_scroll_helper","related-coverage-style","trending-articles-style","gfm-podcast-widget","gis_gfm-infinite-styles","barchart-integration-style","sponsored-content","gsop-style","gfm-subscriptions-popup"] );
			</script>
<script type="text/javascript">
        var shareWidget = new OpenSocialShare();
        shareWidget.init({
             emailMessage:"The Western Producer is the leading agricultural publication targeted for Western Canadian farmers and ranchers and has been a staple in the agricultural industry since 1923.Each week The Producer covers the latest developments in agricultural news, production, technology, markets, finance, livestock and rural lifestyles. This article might be of interest to you. Click the link for more details.",emailSubject:"An article on The Western Producer",isEmailContentReadOnly:false,isTotalShare:true,isMobileFriendly:false,isShortenUrl:false,isOpenSingleWindow:false,                 
            isCounterWidgetTheme: 0, // 0 or 1 - standard themes or counter widget themes
            isHorizontalCounter: 0, // 0 or 1 - counter on top or counter to right - counter themes only
            isHorizontalLayout: 1, // 0 or 1 - vertical layout or horizontal layout
            widgetIconSize: "32", // "16" or "32" - 16px or 32px standard themes only
                       widgetStyle: "square", //"image", "square" or "responsive" - standard themes only
            
           
            providers: {
                
                   top: ["Facebook","Twitter","Email"]
                },
           widgets: {
                 //all : _private.getAllButtonName(_private.widgetConfig),
                      top: ["Facebook Like","Twitter Tweet","Google+ Share","Pinterest Pin it","LinkedIn Share"]
                      },
                          theme: 'OpenSocialShareDefaultTheme',
             
        });
        shareWidget.injectInterface(".oss_horizontal_share");
        shareWidget.setWidgetTheme(".oss_horizontal_share");
    </script>
<script type='text/javascript' src='https://stats.wp.com/e-202025.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'172795207',post:'230435',tz:'-6',srv:'www.producer.com'} ]);
	_stq.push([ 'clickTrackerInit', '172795207', '230435' ]);
</script>
<script>(function(){id='gCXBSWANktzL-amyr2C43ILF9';function l(u){var e=document.createElement('script');e.type='text/javascript';e.src='https://www.adblockanalytics.com/'+u;e.async=0;var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(e,x);}l('ads.js');l('analyze.js');})();</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fe93da1f7d","applicationID":"533168","transactionName":"NFdSZUNVWUtTWhIMXg0dcVJFXVhWHUoPC1YPVw==","queueTime":0,"applicationTime":8069,"atts":"GBBREwtPSkU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>