<!DOCTYPE html>
<!--[if lt IE 7 ]> <html class="no-js ie6" lang="en"> <![endif]-->
<!--[if IE 7 ]>    <html class="no-js ie7" lang="en"> <![endif]-->
<!--[if IE 8 ]>    <html class="no-js ie8" lang="en"> <![endif]-->
<!--[if IE 9 ]>    <html class="no-js ie9 lt-ie10" lang="en"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<meta charset="utf-8">
	<meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<title>Saving our supply managed beacons | The Western Producer</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.producer.com/xmlrpc.php" />

	            <script>

                function loginRadiusLoadEvent(func) {
                    /**
                     * Call functions on window.onload
                     */
                    var oldOnLoad = window.onload;
                    if (typeof window.onload != 'function') {
                        window.onload = func;
                    } else {
                        window.onload = function () {
                            oldOnLoad();
                            func();
                        }
                    }
                }
            </script>
            
<!-- This site is optimized with the Yoast SEO plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="With U.S. President Donald Trump’s “America First” rhetoric, it looked like NAFTA renegotiations would end in a stalemate. However, Canadian giveaways to appease Trump are keeping talks for a reformed North American Free Trade Agreement alive. Farmers and consumers must not be complacent regarding the federal"/>
<link rel="canonical" href="https://www.producer.com/2018/04/saving-our-supply-managed-beacons/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Saving our supply managed beacons | The Western Producer" />
<meta property="og:description" content="With U.S. President Donald Trump’s “America First” rhetoric, it looked like NAFTA renegotiations would end in a stalemate. However, Canadian giveaways to appease Trump are keeping talks for a reformed North American Free Trade Agreement alive. Farmers and consumers must not be complacent regarding the federal" />
<meta property="og:url" content="https://www.producer.com/2018/04/saving-our-supply-managed-beacons/" />
<meta property="og:site_name" content="The Western Producer" />
<meta property="article:tag" content="Trade" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2018-04-26T16:30:15-06:00" />
<meta property="og:image" content="https://static.producer.com/wp-content/uploads/2018/04/26162912/11_3col_vandenpol_dairy3.jpg" />
<meta property="og:image:secure_url" content="https://static.producer.com/wp-content/uploads/2018/04/26162912/11_3col_vandenpol_dairy3.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="700" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="With U.S. President Donald Trump’s “America First” rhetoric, it looked like NAFTA renegotiations would end in a stalemate. However, Canadian giveaways to appease Trump are keeping talks for a reformed North American Free Trade Agreement alive. Farmers and consumers must not be complacent regarding the federal" />
<meta name="twitter:title" content="Saving our supply managed beacons | The Western Producer" />
<meta name="twitter:image" content="https://static.producer.com/wp-content/uploads/2018/04/26162912/11_3col_vandenpol_dairy3.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.loginradius.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Western Producer &raquo; Feed" href="https://www.producer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Western Producer &raquo; Comments Feed" href="https://www.producer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Western Producer &raquo; Saving our supply managed beacons Comments Feed" href="https://www.producer.com/2018/04/saving-our-supply-managed-beacons/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.producer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gis_gfm-infinite-styles-css'  href='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/css/gfm-infinite-scrolling.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='lr-social-sharing-front-css'  href='https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-social-sharing/assets/css/lr-social-sharing-front.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='gsm-google-tag-manager-css'  href='https://www.producer.com/wp-content/mu-plugins/gsm-google-tag-manager/public/css/gsm-google-tag-manager-public.css?ver=0.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='lr-raas-popup-style-css'  href='https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-core/assets/css/lr-raas-popup-style.min.css?ver=2.6-gfm' type='text/css' media='all' />
<link rel='stylesheet' id='gfm-popup-styles-css'  href='https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-core/assets/css/gfm-popup-styles.css?ver=2.6-gfm' type='text/css' media='all' />
<link rel='stylesheet' id='glacier-carousel-style-css'  href='https://www.producer.com/wp-content/plugins/gfm-carousel/assets/css/slick.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='explore-css'  href='https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/css/explore-bar.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='gsop-style-css'  href='https://www.producer.com/wp-content/plugins/gfm-stories-from-other-pubs/css/stories-from-other-publications.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.producer.com/wp-content/plugins/tagaroo/vendor/font-awesome/css/font-awesome.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://www.producer.com/wp-content/uploads/maxmegamenu/style.css?ver=ca8e0b' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.producer.com/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='twp-font-css'  href='https://www.producer.com/wp-content/themes/twp_theme_single/css/MyFontsWebfontsKit.css?ver=1.8.11' type='text/css' media='all' />
<link rel='stylesheet' id='twp-styles-css'  href='https://www.producer.com/wp-content/themes/twp_theme_single/css/twp_theme_single.css?ver=1.8.11' type='text/css' media='all' />
<link rel='stylesheet' id='latest_newsletter_styles-css'  href='https://www.producer.com/wp-content/plugins/gfm-latest-newsletter/css/styles.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='lr-social-login-style-css'  href='https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-social-login/assets/css/lr-social-login-front.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='fm-style-css'  href='https://www.producer.com/wp-content/plugins/lr-farmmedia-subscription/assets/css/fm-style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='askpat-player-plugin-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400italic%2C600italic%2C700italic%2C400%2C600%2C700&#038;ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='askpat-player-plugin-styles-css'  href='https://www.producer.com/wp-content/plugins/smart-podcast-player/assets/css/style-2.3.5.css' type='text/css' media='all' />
<link rel='stylesheet' id='gfm-podcast-widget-css-css'  href='https://www.producer.com/wp-content/plugins/gfm-podcast-widget/css/style.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/mu-plugins/gsm-google-tag-manager/public/js/gsm-google-tag-manager-public.js?ver=0.2.4'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/mu-plugins/gfm-core-plugin/gfm/tracking/classes/../assets/js/gfm_track.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/vendor/modernizr.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/dfp-ads.js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/lr-farmmedia-subscription/assets/js/fm-front.js?ver=4.9.5'></script>
    <script type='text/javascript'>
    var mobile_leader;
    var leader_down;
    breakpoints.tablet = Math.round( baseFontSize * 48 );
    
	googletag.cmd.push( function() {
        leader_down = googletag.sizeMapping().
            addSize([0, 0], []).
            addSize([breakpoints.tablet, 1], [728,90]).
            addSize([breakpoints.xlarge, 1], []).
            build();
        mobile_leader = googletag.sizeMapping().
            addSize([0, 0], [320, 50]).
            addSize([breakpoints.large, 1], [320, 50]).
            addSize([breakpoints.xlarge, 1], []).
            build();
        mobile_and_small_leader = googletag.sizeMapping().
            addSize([0, 0], [320, 50]).
            addSize([breakpoints.medium, 1], []).
            build();
	} );
	</script>    
    <link rel='https://api.w.org/' href='https://www.producer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.producer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.producer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://www.producer.com/?p=198259' />
<link rel="alternate" type="application/json+oembed" href="https://www.producer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.producer.com%2F2018%2F04%2Fsaving-our-supply-managed-beacons%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.producer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.producer.com%2F2018%2F04%2Fsaving-our-supply-managed-beacons%2F&#038;format=xml" />
<style type="text/css">
	#category-posts-1-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-1-internal .cat-post-author {margin-bottom: 0;}
#category-posts-1-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-1-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-1-internal .cat-post-title {font-size: 15px;}
#category-posts-1-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-1-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-1-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-1-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-1-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-1-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-1-internal p {margin:5px 0 0 0}
#category-posts-1-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-1-internal .dashicons {vertical-align:middle;}
#category-posts-1-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-1-internal .cat-post-item img {margin: initial;}
#category-posts-1-internal .cat-post-thumbnail {float:left;}
#category-posts-2-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-thumbnail {float:left;}
#category-posts-3-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-3-internal .cat-post-item img {margin: initial;}
#category-posts-3-internal .cat-post-thumbnail {float:left;}
#category-posts-4-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-4-internal .cat-post-item img {margin: initial;}
#category-posts-4-internal .cat-post-thumbnail {float:left;}
#category-posts-5-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-5-internal .cat-post-item img {margin: initial;}
#category-posts-5-internal .cat-post-thumbnail {float:left;}
#category-posts-6-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-6-internal .cat-post-item img {margin: initial;}
#category-posts-6-internal .cat-post-thumbnail {float:left;}
#category-posts-7-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-7-internal .cat-post-item img {margin: initial;}
#category-posts-7-internal .cat-post-thumbnail {float:left;}
#category-posts-8-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-8-internal .cat-post-item img {margin: initial;}
#category-posts-8-internal .cat-post-thumbnail {float:left;}
</style>
	<!-- <meta name="NextGEN" version="2.2.54" /> -->
<style type="text/css">
.oc-external-link {
	padding-left: 5px;
}
.oc-trlogo {
	float: right;
	height: auto;
	padding: 0 10px 10px 0;
	width: 113px;
}
.oc-hr {
	clear: both;
}
</style>
	<script type='text/javascript'>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</script>
<script>
        var FBC = FBC || {};
        FBC.ajaxurl = "https://www.producer.com/wp-admin/admin-ajax.php";
        FBC.browser_width = window.innerWidth || window.document.documentElement.clientWidth;
        var FBC_MBC = FBC_MBC || FBC; //backwards compat
        </script>
    			<script>var CATEGORIES_FOR_GA = 'Opinion';</script>
					<script>var POST_TYPE_FOR_ANALYTICS = 'post';</script>
					<script>var POST_DATE_FOR_ANALYTICS = '2018/04/26';</script>
					<script>var POST_SOURCE_FOR_ANALYTICS = 'online';</script>
		<meta property="site" content="westernproducer"><meta property="section" content="opinion"><meta property="subsection" content=""><meta property="commodity" content="n/a"><meta property="storytags" content="Trade">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		            <script>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</script>
            <style type="text/css">/** Mega Menu CSS: fs **/</style>
	<script>
		var site_url__gfm = 'https://www.producer.com';
		try{Typekit.load({async:true});}catch(e){}
	</script>

	<link rel="shortcut icon" type="image/x-icon" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/favicon.ico" />
	<link rel="apple-touch-icon" sizes="57x57"  href="https://www.producer.com/wp-content/themes/twp_theme_single/images/icon-57.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/icon-72.png">
	<link rel="apple-touch-icon" sizes="114x114" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/icon-114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/icon-120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/icon-144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/icon-152.png">
	<meta name="application-name" content="The Western Producer">
	<meta name="msapplication-TileImage" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/icon-144.png">
	<meta name="msapplication-square70x70logo"  content="https://www.producer.com/wp-content/themes/twp_theme_single/images/icon-72.png" />
	<meta name="msapplication-square150x150logo" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/icon-152.png" />
	<meta name="msapplication-TileColor" content="#0D89D4">

	<!--[if lt IE 9]>
		<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
		<script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
		<script src="//html5base.googlecode.com/svn-history/r38/trunk/js/selectivizr-1.0.3b.js"></script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
		<script src="js/vendor/ployfills/rem.min.js"></script>
		<style>
			.right-off-canvas-menu {
				display: none !important;
			}
		</style>
	<![endif]-->

    <!-- Recommended loading typekit this way to improve speed -->
    <script type="text/javascript">
      TypekitConfig = {
        kitId: 'uqr6omi'
      };
      (function() {
        var tk = document.createElement('script');
        tk.src = '//use.typekit.com/' + TypekitConfig.kitId + '.js';
        tk.type = 'text/javascript';
        tk.async = 'true';
        tk.onload = tk.onreadystatechange = function() {
          var rs = this.readyState;
          if (rs && rs != 'complete' && rs != 'loaded') return;
          try { Typekit.load(TypekitConfig); } catch (e) {}
        };
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(tk, s);
      })();
    </script>
<link rel='stylesheet' id='gis-scroll-helper-css'  href='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/css/gfm-scroll-helper.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='gfm_scroll_helper-css'  href='https://www.producer.com/wp-content/themes/twp_theme_single/css/gfm_scroll_helper.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='lr-raas-style-css'  href='https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-raas/assets/css/lr-raas-style.css?ver=2.6-gfm' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=2.6-gfm' type='text/css' media='all' />
<link rel='stylesheet' id='lr-form-style-css'  href='https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-core/assets/css/lr-form-style.min.css?ver=2.6-gfm' type='text/css' media='all' />
<link rel='stylesheet' id='gfm-map-css-css'  href='https://www.producer.com/wp-content/plugins/gfm-map-location/includes/css/gfm-map.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='dock-css'  href='https://www.producer.com/wp-content/plugins/gfm-membership-dock/includes/css/dock.css?ver=4.9.5' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-198259 single-format-standard wrapper do-etfw mega-menu-header-menu">
		
            <!-- Google Tag Manager -->
            <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PLC7SN"
            height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-PLC7SN');</script>
            <!-- End Google Tag Manager -->
        		<div class="off-canvas-wrap" data-offcanvas>
		<aside class="left-off-canvas-menu">
    <div id="scroll-helper-2" class="widget-container scroll-helper"><h1 class="widget-title">Your reading list</h1> 
		<div class="widget" data-show-date="1" data-date-format="M j, Y">
			<ul class='multiple-articles'>
					<li class="scroll-article-198259 active">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="#post-198259">Saving our supply managed beacons</a></h2>
											<time class="updated dtstamp" datetime="2018-04-26 16:30:15">Apr 26, 2018</time>
															<span class="category-rubric">Opinion</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-198261">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/04/rail-troubles-in-canada-wow/">Rail troubles? In Canada? Wow</a></h2>
											<time class="updated dtstamp" datetime="2018-04-26 13:15:29">Apr 26, 2018</time>
															<span class="category-rubric">Opinion</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-198260">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/04/long-term-view-needed-on-wheat-quality/">Long-term view needed on wheat quality</a></h2>
											<time class="updated dtstamp" datetime="2018-04-26 13:15:04">Apr 26, 2018</time>
															<span class="category-rubric">Opinion</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-198263">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/04/macaulay-familys-story-reflects-human-side-of-politics/">MacAulay family’s story reflects human side of politics</a></h2>
											<time class="updated dtstamp" datetime="2018-04-26 13:14:54">Apr 26, 2018</time>
															<span class="category-rubric">Opinion</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-198281">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/04/letters-to-the-editor-april-26-2018/">Letters to the editor &#8211; April 26, 2018</a></h2>
											<time class="updated dtstamp" datetime="2018-04-26 13:14:43">Apr 26, 2018</time>
															<span class="category-rubric">Opinion</span>
									</div>
			</article>
		</li>
				</ul>
		</div>
		</div></aside>
		<aside class="right-off-canvas-menu" style="">
    <ul class="off-canvas-list membership-mobile-menu">
        <li><label>Sections </label></li>
    </ul>
    <ul id="menu-main-navigation" class="off-canvas-list"><li id="menu-item-191817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191817"><a href="https://www.producer.com/category/news/">News</a></li>
<li id="menu-item-191818" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191818"><a href="https://www.producer.com/category/opinion/">Opinions &#038; Blogs</a></li>
<li id="menu-item-191819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191819"><a href="https://www.producer.com/category/markets/">Markets</a></li>
<li id="menu-item-191820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191820"><a href="https://www.producer.com/category/machinery/">Machinery</a></li>
<li id="menu-item-191821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191821"><a href="https://www.producer.com/category/livestock/">Livestock</a></li>
<li id="menu-item-191822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191822"><a href="https://www.producer.com/category/crops/">Crops</a></li>
<li id="menu-item-191823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191823"><a href="https://www.producer.com/category/farmliving/">Farm Living</a></li>
<li id="menu-item-191824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191824"><a target="_blank" href="http://classifieds.producer.com/">Classifieds</a></li>
</ul>    
            <ul class="off-canvas-list">
            <li><label> Links </label></li>
        </ul>
        <ul id="menu-subfooter" class="off-canvas-list"><li id="menu-item-191828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191828"><a target="_blank" href="http://subscribe.producer.com/">Subscriptions</a></li>
<li id="menu-item-191829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191829"><a href="https://www.producer.com/advertise/">Advertise</a></li>
<li id="menu-item-191830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191830"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li id="menu-item-191831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191831"><a href="https://www.producer.com/about/">About</a></li>
<li id="menu-item-191832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191832"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul></aside>
		<div class="inner-wrap">
		<div class="show-for-medium-up">
				<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--float'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--float', code: code});
	</script>
	<div id="dfp-ad-slot--float" class="" >
	</div>

		</div>

        <header class="site-header">
            <nav class="explore-brands-bar membership-explore-bar">
    <div class="explore-bar-container">
        <div class="explore-bar-column">
            <dl class="explore-bar-logos">
                <dt>
                    <div class="explore-title"><img src="https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/gfm-profile-logo@3x.png" alt="Glacier FarmMedia"></div>
                    <div class="explore-bg-left-side-fill"></div>
                </dt>
                <dd><a class="exp__wp less-opacity" href="http://www.producer.com/" target="_blank"></a></dd>
				<dd><a class="exp__mc less-opacity" href="https://www.manitobacooperator.ca/" target="_blank"></a></dd>
                <dd><a class="exp__afe less-opacity" href="https://www.albertafarmexpress.ca/" target="_blank"></a></dd>
				<dd><a class="exp__gn less-opacity" href="https://www.grainews.ca/" target="_blank"></a></dd>
				<dd><a class="exp__cc less-opacity" href="https://www.canadiancattlemen.ca/" target="_blank"></a></dd>
				<dd><a class="exp__cg less-opacity" href="https://www.country-guide.ca/" target="_blank"></a></dd>
				<dd><a class="exp__lb less-opacity" href="https://www.lebulletin.com/" target="_blank"></a></dd>
                                <dd class="more">
					<a href="#" class="more-pubs">MORE <span>&#9660;</span></a>
                    <div id="more-pubs">
                        <ul>
                                                        <li><a class="exp__gn less-opacity" href="https://www.grainews.ca/" target="_blank"></a></li>
                            <li><a class="exp__cc less-opacity" href="https://www.canadiancattlemen.ca/" target="_blank"></a></li>
                                                        <li><a class="exp__cg less-opacity" href="https://www.country-guide.ca/" target="_blank"></a></li>
                            <li><a class="exp__lb less-opacity" href="https://www.lebulletin.com/" target="_blank"></a></li>
                            <li><a class="exp__ft less-opacity" href="https://www.farmtario.com/" target="_blank"></a></li>
                            <li><a class="exp__ad less-opacity" href="https://www.agdealer.com/" target="_blank"></a></li>
                            <li><a class="exp__agi less-opacity" href="http://www.agricoleideal.com/" target="_blank"></a></li>
                            <li><a class="exp__fz less-opacity" href="http://www.farmzilla.com/" target="_blank"></a></li>
                            <li><a class="exp__wf less-opacity" href="https://www.weatherfarm.com" target="_blank"></a></li>
                            <li><a class="exp__cofs less-opacity" href="http://www.outdoorfarmshow.com/" target="_blank"></a></li>
                            <li><a class="exp__aim less-opacity" href="https://www.aginmotion.ca/" target="_blank"></a></li>
                            <li><a class="exp__pac less-opacity" href="http://www.prairieag.com/" target="_blank"></a></li>
                        </ul>
                    </div>
                </dd>
                                <dd class="explore-login-container"></dd>
                            </dl>
        </div>
    </div>
</nav>
			<div id="logo-wrapper">
				<div class="show-for-medium-up row logo">
				<div class="small-24 columns nopadding">
					<div itemprop="publisher" id="pub-organisation" itemscope itemtype="https://schema.org/Organization" class="flag show-for-medium-up clearfix not-front-page-banner">
    <a itemprop="url" href="https://www.producer.com">
        <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <img itemprop="url" class='logo' src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="The Western Producer" />
            <meta itemprop="width" content="500">
            <meta itemprop="height" content="158">
        </span>   
    </a>
    <meta itemprop="name" content='The Western Producer'>
</div>
				</div>
				</div>
			</div>

			<div class="sticky-wrapper">
				<div class='sticky'>
					<!-- Mobile header is display none until the device is at state small -->
					<nav class="mobile-header tab-bar">
						<div class="row collapse">
							<div class="small-24 columns">
								<section class="top-bar-section left">
									<a class="left-off-canvas-toggle left"><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-mobile-menu-toggle-left@2X.png' width='26' alt=''/></a>
									<div class="title"><a href="https://www.producer.com"><img width="200" class="logo" src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="flag"></a></div>
									<a class="right-off-canvas-toggle right" href="#"><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-mobile-menu-toggle-right@2X.png' width='26' alt=''/></a>
								</section>
							</div>
						</div>
					</nav>
					<div id="navmenu">
						<div class="main-nav">
    <div class='row'>
        <div class='small-24 columns nav-row'>
            <div id="mega-menu-wrap-header-menu" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-header-menu" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="767" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191817' id='mega-menu-item-191817'><a class="mega-menu-link" href="https://www.producer.com/category/news/" aria-haspopup="true" tabindex="0">News</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-2' id='mega-menu-item-category-posts-2'><ul id="category-posts-2-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/04/excess-water-soaks-alberta/" title="Excess water soaks Alberta"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/04/26165250/05-BJG042018_altaflooding6-4col-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/04/excess-water-soaks-alberta/" rel="bookmark">Excess water soaks Alberta</a>
<span class="cat-post-date">April 26, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/04/farmland-values-rise-in-canada-2/" title="Farmland values rise in Canada"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/04/26164607/03-field-bg-6col-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/04/farmland-values-rise-in-canada-2/" rel="bookmark">Farmland values rise in Canada</a>
<span class="cat-post-date">April 26, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/04/ordered-ratification-vote-averts-cp-rail-strike/" title="Ordered ratification vote averts CP Rail strike"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/04/23114630/locomotive-6-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/04/ordered-ratification-vote-averts-cp-rail-strike/" rel="bookmark">Ordered ratification vote averts CP Rail strike</a>
<span class="cat-post-date">April 26, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/04/alta-sugar-beet-growers-extend-contract-with-processor-2/" title="Alta. sugar beet growers extend contract with processor"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/04/20132333/BJG101211sugar_factory_2-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/04/alta-sugar-beet-growers-extend-contract-with-processor-2/" rel="bookmark">Alta. sugar beet growers extend contract with processor</a>
<span class="cat-post-date">April 26, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/04/field-pea-designation-a-first-for-north-america/" title="Field pea designation a first for North America"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/04/26155357/field-peas-epd-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/04/field-pea-designation-a-first-for-north-america/" rel="bookmark">Field pea designation a first for North America</a>
<span class="cat-post-date">April 26, 2018</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/news/">View all News</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191818' id='mega-menu-item-191818'><a class="mega-menu-link" href="https://www.producer.com/category/opinion/" aria-haspopup="true" tabindex="0">Opinions & Blogs</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-3' id='mega-menu-item-category-posts-3'><ul id="category-posts-3-internal" class="category-posts-internal">
<li class='cat-post-item cat-post-current'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/04/saving-our-supply-managed-beacons/" title="Saving our supply managed beacons"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/04/26162912/11_3col_vandenpol_dairy3-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/04/saving-our-supply-managed-beacons/" rel="bookmark">Saving our supply managed beacons</a>
<span class="cat-post-date">April 26, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/04/what-canadian-agriculture-stands-for/" title="What Canadian agriculture stands for"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/04/19162934/11_4col_sprayer_and_nozzles1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/04/what-canadian-agriculture-stands-for/" rel="bookmark">What Canadian agriculture stands for</a>
<span class="cat-post-date">April 19, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/04/alta-land-use-plan-called-a-good-step/" title="Alta. land use plan called a good step"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/04/12162315/11_3-col_BJG091613Waldron_5.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/04/12162315/11_3-col_BJG091613Waldron_5.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/04/12162315/11_3-col_BJG091613Waldron_5-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/04/alta-land-use-plan-called-a-good-step/" rel="bookmark">Alta. land use plan called a good step</a>
<span class="cat-post-date">April 12, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/04/producer-channels-inner-beaver-to-keep-water-on-his-farm/" title="Producer channels inner beaver to keep water on his farm"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/04/12160246/47_-2-col_MAIN-PHOTO-NW-column-QfXCG6jTR8qeGXsTrNaaaQ_thumb_feb.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/04/12160246/47_-2-col_MAIN-PHOTO-NW-column-QfXCG6jTR8qeGXsTrNaaaQ_thumb_feb.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/04/12160246/47_-2-col_MAIN-PHOTO-NW-column-QfXCG6jTR8qeGXsTrNaaaQ_thumb_feb-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/04/producer-channels-inner-beaver-to-keep-water-on-his-farm/" rel="bookmark">Producer channels inner beaver to keep water on his farm</a>
<span class="cat-post-date">April 12, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/04/humboldt-broncos-tragedy-will-come-hope/" title="Out of Humboldt Broncos tragedy will come hope"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/04/09145352/humboldt-ed-toon.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/04/09145352/humboldt-ed-toon.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/04/09145352/humboldt-ed-toon-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/04/humboldt-broncos-tragedy-will-come-hope/" rel="bookmark">Out of Humboldt Broncos tragedy will come hope</a>
<span class="cat-post-date">April 9, 2018</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/opinion/">View all Opinion</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191819' id='mega-menu-item-191819'><a class="mega-menu-link" href="https://www.producer.com/category/markets/" aria-haspopup="true" tabindex="0">Markets</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-4' id='mega-menu-item-category-posts-4'><ul id="category-posts-4-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/04/rising-ocean-freight-rates-should-help-canada/" title="Rising ocean freight rates should help Canada"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/04/26163756/07_4col_ocean-freighter-photo-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/04/rising-ocean-freight-rates-should-help-canada/" rel="bookmark">Rising ocean freight rates should help Canada</a>
<span class="cat-post-date">April 26, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/04/africa-snaps-up-canadian-wheat/" title="Africa snaps up Canadian wheat"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/04/26163652/06_4col_Aftrican-demand-for-wheat-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/04/africa-snaps-up-canadian-wheat/" rel="bookmark">Africa snaps up Canadian wheat</a>
<span class="cat-post-date">April 26, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/04/rising-crude-oil-could-lend-support-to-canola-values/" title="Rising crude oil could lend support to canola values"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/04/26163457/08_5-col_-MJR-marketwatch-3-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/04/rising-crude-oil-could-lend-support-to-canola-values/" rel="bookmark">Rising crude oil could lend support to canola values</a>
<span class="cat-post-date">April 26, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/04/producers-need-to-find-a-refuge-from-the-hogs-of-war/" title="Producers need to find a refuge from the hogs of war"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/04/26163253/08_2-col-Hedgerow-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/04/producers-need-to-find-a-refuge-from-the-hogs-of-war/" rel="bookmark">Producers need to find a refuge from the hogs of war</a>
<span class="cat-post-date">April 26, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/04/richardson-hopes-to-turn-china-on-to-oats/" title="Richardson hopes to turn China on to oats"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/04/26163125/09_5-col_-TOP-MJR060816_oats_china-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/04/richardson-hopes-to-turn-china-on-to-oats/" rel="bookmark">Richardson hopes to turn China on to oats</a>
<span class="cat-post-date">April 26, 2018</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/markets/">View all Markets</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191820' id='mega-menu-item-191820'><a class="mega-menu-link" href="https://www.producer.com/category/machinery/" aria-haspopup="true" tabindex="0">Machinery</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-5' id='mega-menu-item-category-posts-5'><ul id="category-posts-5-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/04/big-carts-designed-for-granular-fertilizer/" title="Big carts designed for granular fertilizer"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/04/12154743/53-Salford-BBI-spinner.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/04/12154743/53-Salford-BBI-spinner.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/04/12154743/53-Salford-BBI-spinner-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/04/big-carts-designed-for-granular-fertilizer/" rel="bookmark">Big carts designed for granular fertilizer</a>
<span class="cat-post-date">April 12, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/04/transfer-bin-the-next-step-in-harvest-efficiency/" title="Transfer bin; the next step in harvest efficiency?"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/04/12154329/54_5-col_Huge-Cart-1-new.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/04/12154329/54_5-col_Huge-Cart-1-new.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/04/12154329/54_5-col_Huge-Cart-1-new-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/04/transfer-bin-the-next-step-in-harvest-efficiency/" rel="bookmark">Transfer bin; the next step in harvest efficiency?</a>
<span class="cat-post-date">April 12, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/03/airflow-protects-pulse-pods-combine-loss/" title="Airflow protects pulse pods from combine loss"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/03/29145049/56-4col-TOP-REL230318_Airbar.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/03/29145049/56-4col-TOP-REL230318_Airbar.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/03/29145049/56-4col-TOP-REL230318_Airbar-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/03/airflow-protects-pulse-pods-combine-loss/" rel="bookmark">Airflow protects pulse pods from combine loss</a>
<span class="cat-post-date">March 29, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/03/spraying-become-precise-new-machines-enter-market/" title="Spraying to become more precise as new machines enter market"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/03/29144526/57_2-col_MJR_141703_Tom_Wolf.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/03/29144526/57_2-col_MJR_141703_Tom_Wolf.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/03/29144526/57_2-col_MJR_141703_Tom_Wolf-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/03/spraying-become-precise-new-machines-enter-market/" rel="bookmark">Spraying to become more precise as new machines enter market</a>
<span class="cat-post-date">March 29, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/03/farmer-develops-tractor-control/" title="Farmer develops tractor control"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/03/15163228/51-1-RHB_020218_BrianTischler-4col.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/03/15163228/51-1-RHB_020218_BrianTischler-4col.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/03/15163228/51-1-RHB_020218_BrianTischler-4col-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/03/farmer-develops-tractor-control/" rel="bookmark">Farmer develops tractor control</a>
<span class="cat-post-date">March 15, 2018</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/machinery/">View all Machinery</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191821' id='mega-menu-item-191821'><a class="mega-menu-link" href="https://www.producer.com/category/livestock/" aria-haspopup="true" tabindex="0">Livestock</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-6' id='mega-menu-item-category-posts-6'><ul id="category-posts-6-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/04/u-s-struggles-with-traceability/" title="U.S. struggles with traceability"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/04/26141123/56_3-col_TOP-IMG_2999-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/04/u-s-struggles-with-traceability/" rel="bookmark">U.S. struggles with traceability</a>
<span class="cat-post-date">April 26, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/04/u-s-producers-prefer-simple-traceability-solutions/" title="U.S. producers prefer simple traceability solutions"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/04/26140758/57_2-col_TOP-DSCN6838-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/04/u-s-producers-prefer-simple-traceability-solutions/" rel="bookmark">U.S. producers prefer simple traceability solutions</a>
<span class="cat-post-date">April 26, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/04/u-s-lags-other-major-exporters-on-traceability/" title="U.S. lags other major exporters on traceability"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/04/26135444/57_2-col_BOTTOM-Enjoying-Life-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/04/u-s-lags-other-major-exporters-on-traceability/" rel="bookmark">U.S. lags other major exporters on traceability</a>
<span class="cat-post-date">April 26, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/04/alta-ranch-helps-fund-beef-research-extension/" title="Alta. ranch helps fund beef research extension"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/04/26135205/58-4-col-ranching-family-donationDSC00005-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/04/alta-ranch-helps-fund-beef-research-extension/" rel="bookmark">Alta. ranch helps fund beef research extension</a>
<span class="cat-post-date">April 26, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/04/many-factors-can-cause-pregnancy-loss-in-mares/" title="Many factors can cause pregnancy loss in mares"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/04/26134010/59_3-col_FOR-ANIMAL-HEALTH-Whitehead-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/04/many-factors-can-cause-pregnancy-loss-in-mares/" rel="bookmark">Many factors can cause pregnancy loss in mares</a>
<span class="cat-post-date">April 26, 2018</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/livestock/">View all Livestock</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191822' id='mega-menu-item-191822'><a class="mega-menu-link" href="https://www.producer.com/category/crops/" aria-haspopup="true" tabindex="0">Crops</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-7' id='mega-menu-item-category-posts-7'><ul id="category-posts-7-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/04/field-pea-designation-a-first-for-north-america/" title="Field pea designation a first for North America"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/04/26155357/field-peas-epd-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/04/field-pea-designation-a-first-for-north-america/" rel="bookmark">Field pea designation a first for North America</a>
<span class="cat-post-date">April 26, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/04/wheat-reclassification-receives-mixed-reaction/" title="Wheat reclassification receives mixed reaction"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/04/26154459/RHB_harvest16_47-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/04/wheat-reclassification-receives-mixed-reaction/" rel="bookmark">Wheat reclassification receives mixed reaction</a>
<span class="cat-post-date">April 26, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/04/permanent-polar-vortex-preys-on-prairies/" title="Permanent polar vortex preys on Prairies"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/04/26145730/51-jet-stream-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/04/permanent-polar-vortex-preys-on-prairies/" rel="bookmark">Permanent polar vortex preys on Prairies</a>
<span class="cat-post-date">April 26, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/04/goodbye-canola-hello-wheat-and-hay/" title="Goodbye canola, hello wheat and hay"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/04/26144702/50_2-col_-winter-pea-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/04/goodbye-canola-hello-wheat-and-hay/" rel="bookmark">Goodbye canola, hello wheat and hay</a>
<span class="cat-post-date">April 26, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/04/pest-network-helps-farmers-avoid-crop-losses/" title="Pest network helps farmers avoid crop losses"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/04/26144406/grasshoppers-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/04/pest-network-helps-farmers-avoid-crop-losses/" rel="bookmark">Pest network helps farmers avoid crop losses</a>
<span class="cat-post-date">April 26, 2018</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/crops/">View all Crops</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191823' id='mega-menu-item-191823'><a class="mega-menu-link" href="https://www.producer.com/category/farmliving/" aria-haspopup="true" tabindex="0">Farm Living</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-8' id='mega-menu-item-category-posts-8'><ul id="category-posts-8-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/04/its-no-longer-whispered-about/" title="‘It’s no longer whispered about’"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/04/26161406/17_3col_Glen-Blahey-2018-04-03-11.57-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/04/its-no-longer-whispered-about/" rel="bookmark">‘It’s no longer whispered about’</a>
<span class="cat-post-date">April 26, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/04/alta-sheep-farm-anticipates-room-to-grow/" title="Alta. sheep farm anticipates room to grow"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/04/26160935/18_col_family-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/04/alta-sheep-farm-anticipates-room-to-grow/" rel="bookmark">Alta. sheep farm anticipates room to grow</a>
<span class="cat-post-date">April 26, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/04/disappearing-landscape-remembered-in-photos/" title="Disappearing landscape remembered in photos"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/04/26150218/44_5-col_MAIN-PHOTO-Western-Producer-Prairie-Sunset-Dion-Manastyrski_DSC7807-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/04/disappearing-landscape-remembered-in-photos/" rel="bookmark">Disappearing landscape remembered in photos</a>
<span class="cat-post-date">April 26, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/04/deadly-e-coli-outbreak-linked-to-alta-hutterite-colony/" title="Deadly E. coli outbreak linked to Alta. Hutterite colony"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/04/26103822/pork-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/04/deadly-e-coli-outbreak-linked-to-alta-hutterite-colony/" rel="bookmark">Deadly E. coli outbreak linked to Alta. Hutterite colony</a>
<span class="cat-post-date">April 26, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/04/ag-committee-to-study-mental-health/" title="Ag committee to study mental health"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/04/25145901/57-479997068-3col-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/04/ag-committee-to-study-mental-health/" rel="bookmark">Ag committee to study mental health</a>
<span class="cat-post-date">April 25, 2018</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/farmliving/">View all Farm Living</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-191824' id='mega-menu-item-191824'><a target="_blank" class="mega-menu-link" href="http://classifieds.producer.com/" tabindex="0">Classifieds</a></li></ul></div><div class="top-bar-section left show-for-large-up"><ul id="menu-secondary-sections" class="secondary-sections"><li id="menu-item-191825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191825"><a target="_blank" href="http://subscribe.producer.com/">Subscriptions</a></li>
<li id="menu-item-191826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191826"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li id="menu-item-191827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191827"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul></div>            
            <section class="top-bar-section left show-for-medium-only">
                <ul class="right secondary-sections">
                    <li class="has-dropdown secondary not-click menu-item">
                        <a class="secondary-submenu" href="#">More</a>
                        <ul id="menu-secondary-sections-1" class="dropdown secondary-more-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191825"><a target="_blank" href="http://subscribe.producer.com/">Subscriptions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191826"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191827"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul>                    </li>
                </ul>
            </section>
            
            <div class="search-div not_showing_cf">
                <a class="reveal-search" href="#" data-alt='Tap to Search'><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-search@3X.png' alt='Tap to Search' width='22'/></a>
<form
	class="search row collapse"
	method="get"
	id="searchform"
	action="https://www.producer.com/"
	role="search"
>
	<div class="small-20 columns">
		<input
			class="search-field"
			size="20"
			id="s"
			name="s"
			placeholder="Search The Western Producer"
			type="text"
			value=""
		>
	</div>
	<div class="small-4 columns">
		<button type="submit" class="button secondary postfix search-btn">
			<img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-search@3X.png' alt='Tap to search' width='22'/>
		</button>
	</div>	
	<div class="save-search">
	    <style type="text/css">
        .save-search-form-error{
             color: #f00;
             font-weight: bold;
        }
        .save-this-search-button{
            font-size:14px;
            width: 64%; 
            float: left;
        }
    </style>
    <div class="follow-search-container" style="margin: 0 auto; z-index:200; display: block;">
			<p name="is_subscribed_in_mc" style="display:none;">0</p>
	</div>
    <div class="cf"><p class="save-this-search-button"><strong>SAVE THIS SEARCH</strong><br>A new notification will be added to your membership console settings. Note: Only the first three words will be saved.</p>
        <p style="width: 21%; float: left;">
            <input type="hidden" name="saved_search_keywords_count" class="saved-search-keywords-count" value="0">
            <input class="fm-restricted  save-search-link" data-action="restricted" type="submit" value="Save This Search">
            <span class="save-search-form-error"></span>
        </p>
    </div>
    <p class="save-search-message"></p>
    	</div>
    <input type="hidden" name="c" value="n">
</form>            </div>
        </div>
    </div>
</div>					</div>
				</div>
			</div>
        </header>
	
	<div class="tablet-ad row tablet-ad-container">
		<div class="ad">
			<div class="offset-leaderboard-under-nav">
					<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--under_header_leaderboard--1'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--under_header_leaderboard--1', code: code});
	</script>
	<div id="dfp-ad-slot--under_header_leaderboard--1" class="" >
	</div>

			</div>
			<div class="show-for-small-only header-mobile-banner">
					<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--mobile_banner'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--mobile_banner', code: code});
	</script>
	<div id="dfp-ad-slot--mobile_banner" class="" >
	</div>

			</div>
		</div>
	</div>
		
	<div class="main-container" role="main">
		<div class="row">
					<div class="inner-left-column columns show-for-medium-up show-for-medium-up">
					<div class="newsletter-container">
												<a  data-click="add-url-tracking" data-module="newsletter-signup-xlarge" data-pgtype="article"  href="http://farmmedia.com/freefarmnews-signup/" class="btn newsletter-signup show-for-small-up">Free Newsletter Signup</a>
					</div>
													<div class="left-rail">
			<div class="pin-after-header">
				<div id="scroll-helper-2" class="widget-container scroll-helper"><h1 class="widget-title">Your reading list</h1> 
		<div class="widget" data-show-date="1" data-date-format="M j, Y">
			<ul class='multiple-articles'>
					<li class="scroll-article-198259 active">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="#post-198259">Saving our supply managed beacons</a></h2>
											<time class="updated dtstamp" datetime="2018-04-26 16:30:15">Apr 26, 2018</time>
															<span class="category-rubric">Opinion</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-198261">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/04/rail-troubles-in-canada-wow/">Rail troubles? In Canada? Wow</a></h2>
											<time class="updated dtstamp" datetime="2018-04-26 13:15:29">Apr 26, 2018</time>
															<span class="category-rubric">Opinion</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-198260">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/04/long-term-view-needed-on-wheat-quality/">Long-term view needed on wheat quality</a></h2>
											<time class="updated dtstamp" datetime="2018-04-26 13:15:04">Apr 26, 2018</time>
															<span class="category-rubric">Opinion</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-198263">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/04/macaulay-familys-story-reflects-human-side-of-politics/">MacAulay family’s story reflects human side of politics</a></h2>
											<time class="updated dtstamp" datetime="2018-04-26 13:14:54">Apr 26, 2018</time>
															<span class="category-rubric">Opinion</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-198281">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/04/letters-to-the-editor-april-26-2018/">Letters to the editor &#8211; April 26, 2018</a></h2>
											<time class="updated dtstamp" datetime="2018-04-26 13:14:43">Apr 26, 2018</time>
															<span class="category-rubric">Opinion</span>
									</div>
			</article>
		</li>
				</ul>
		</div>
		</div>			</div>
			<div class="pinned invisible" aria-hidden="true">
				<div id="scroll-helper-2" class="widget-container scroll-helper"><h1 class="widget-title">Your reading list</h1> 
		<div class="widget" data-show-date="1" data-date-format="M j, Y">
			<ul class='multiple-articles'>
					<li class="scroll-article-198259 active">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="#post-198259">Saving our supply managed beacons</a></h2>
											<time class="updated dtstamp" datetime="2018-04-26 16:30:15">Apr 26, 2018</time>
															<span class="category-rubric">Opinion</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-198261">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/04/rail-troubles-in-canada-wow/">Rail troubles? In Canada? Wow</a></h2>
											<time class="updated dtstamp" datetime="2018-04-26 13:15:29">Apr 26, 2018</time>
															<span class="category-rubric">Opinion</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-198260">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/04/long-term-view-needed-on-wheat-quality/">Long-term view needed on wheat quality</a></h2>
											<time class="updated dtstamp" datetime="2018-04-26 13:15:04">Apr 26, 2018</time>
															<span class="category-rubric">Opinion</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-198263">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/04/macaulay-familys-story-reflects-human-side-of-politics/">MacAulay family’s story reflects human side of politics</a></h2>
											<time class="updated dtstamp" datetime="2018-04-26 13:14:54">Apr 26, 2018</time>
															<span class="category-rubric">Opinion</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-198281">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/04/letters-to-the-editor-april-26-2018/">Letters to the editor &#8211; April 26, 2018</a></h2>
											<time class="updated dtstamp" datetime="2018-04-26 13:14:43">Apr 26, 2018</time>
															<span class="category-rubric">Opinion</span>
									</div>
			</article>
		</li>
				</ul>
		</div>
		</div>			</div>
		</div>
		   									</div>
				<div class="front-page-ad">
					<div class="row callout-bar-container">
    <div class="callout-bar small-18 columns show-for-medium-up">
        <p class="social show-for-medium-up right"><span><a href="https://www.facebook.com/westernproducer/" target="_blank"><img src="https://www.producer.com/wp-content/themes/network_theme/img/fb_icon.png"></a> <a href="https://twitter.com/westernproducer/" target="_blank"><img src="https://www.producer.com/wp-content/themes/network_theme/img/twitter_icon.png"></a></span></p>
        <div class="logged-out-callouts"><p class="callout-item callout-1 " style="display:none;"><a href="https://www.producer.com/thunderstruckag/"><span class="red">Reader contest</span> | WIN a Portable Grain Tester</a> </div>
        <div class="membership-callouts"></div>
    </div>
</div>					<div class="pushdown">
							<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--leaderboard--1'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--leaderboard--1', code: code});
	</script>
	<div id="dfp-ad-slot--leaderboard--1" class="" >
	</div>

					</div>
					
				</div>
	
<div class="left-column">
	
	<div class="inner-middle-column columns" id="content" >
				<article itemscope itemtype="http://schema.org/Article" id="post-198259" class="hnews item post post-198259 type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-trade contributor-jan-slomp section-nafta commodity-na" itemref='pub-organisation'>
					<header class="entry-header">
				<meta itemprop="dateModified" content="2018-04-26">
				<h1 itemprop="headline" class="entry-title">Saving our supply managed beacons</h1>
							</header>
			<div class="post-meta entry-meta">
													    <footer class="post-meta entry-meta">
        <div class="author-container clearfix">
            <div class="author-photo-bio author-bio-mobile-clear" style="display: block; float: left;">
                <div class="author-photo">
                    <a href="https://www.producer.com/contributor/jan-slomp" title="Contributor archive page" alt="Contributor archive page" ></a>
                </div>
            </div>
            <div class="author-by-line" style="display: inline-block;">
                <div class="byline">
                    By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name" class="author follow-author-name"><a href="https://www.producer.com/contributor/jan-slomp/" rel="tag">Jan Slomp</a></span></span>    
                                    </div>
                <div class="author-position">
                    <span><em></em></span>
                </div>
            </div>
            <div class="author-section-date-cats-outer"> <!--moved  -->
                <div class="author-section-date-cats">
                                        Published: <span itemprop="datePublished" content="2018-04-26">April 26, 2018</span>
                                        <br />
                    <span class="author-section-cats"><span itemprop="articleSection"><a href="https://www.producer.com/category/opinion/" rel="tag">Opinion</a></span></span>
                    <div class="author-comments">
                        <i class="fi-comment grey-type"></i>
                        <a href="#comments-thread"> <span><span class="dsq-postid" data-dsqidentifier="198259 https://www.producer.com/?p=198259">0 comments</span></span></a>
                        
                    </div>
                    	<!-- AddThis Button BEGIN -->
    <div class="addthis_custom_sharing"  data-title="Saving our supply managed beacons"   data-url='https://www.producer.com/2018/04/saving-our-supply-managed-beacons/'></div>
	<!-- <div class="addthis_toolbox addthis_default_style ">
	<a class="addthis_button_preferred_1"></a>
	<a class="addthis_button_preferred_2"></a>
	<a class="addthis_button_preferred_3"></a>
	<a class="addthis_button_preferred_4"></a>
	<a class="addthis_button_compact"></a>
	</div> -->
	<!-- AddThis Button END -->
                </div>
            </div>
        </div>
    </footer>
    							</div>

			        <figure class="featured-image hmedia">
            
    <a class="featured-image-link" rel="enclosure" type="image/jpg" href="https://static.producer.com/wp-content/uploads/2018/04/26162912/11_3col_vandenpol_dairy3.jpg">
        <img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2018/04/26162912/11_3col_vandenpol_dairy3.jpg" class="photo wp-post-image" alt="" itemprop="image" srcset="https://static.producer.com/wp-content/uploads/2018/04/26162912/11_3col_vandenpol_dairy3.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/04/26162912/11_3col_vandenpol_dairy3-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" />    </a>
            <figcaption class="featured-image-caption">
            <div class="caption">
                            An inquisitive purebred Holstein cow awaits its turn in the milking parlour at Van den Pol Dairy. | File photo                                    </div>
        </figcaption>
            </figure>
        
			<div class="entry-content cf">

									<div itemprop="articleBody" class="body-text">
						<p>With U.S. President Donald Trump’s “America First” rhetoric, it looked like NAFTA renegotiations would end in a stalemate.</p>
<p>However, Canadian giveaways to appease Trump are keeping talks for a reformed North American Free Trade Agreement alive.</p>
<p>Farmers and consumers must not be complacent regarding the federal government’s political commitments to defend supply management against Trump’s demands.</p>
<p>Supply managed farmers produce the required quantities in exchange for a farmgate price that reflects the cost of production.</p>
<p>The system creates stability in the farming community, eliminates the need for government farm bailouts, allows processors to maximize plant capacity, reduces food miles and prevents waste. Consumers are offered a wide range of quality products at prices on par with countries without supply management.</p>
<div class='mobile-ad-outer content-ad '>
		<div class='container ad'>
			<p id="bigbox__1-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
			<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                    document.getElementById("bigbox__1-heading").style.display = "block";
                                });
                             });
             </script>
				<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--2'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--inline--2', code: code});
	</script>
	<div id="dfp-ad-slot--inline--2" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;" >
	</div>

		</div>
	</div>
<p>Farmers who work with animals, soils and plants have a limited ability to control production when prices are low. While it can make sense for individuals to increase production to maintain income, when everyone does the market is glutted and prices drop. A vicious circle of overproduction and declining prices becomes a crisis.</p>
<p>Systemic overproduction has produced crises everywhere dairy farmers produce for the international market.</p>
<p>In dairy exporting countries without supply management, massive permanent government bailouts are paid to prevent disasters.</p>
<p>Canada’s supply management system is a beacon of success, increasingly recognized and envied around the world as an elegant solution to overproduction, price volatility, and rural economic vitality.</p>
<p>The European Parliament is presently dealing with a resolution to reintroduce supply management after abandoning it in 2012, as member states increasingly see no other solution.</p>
<p>Yet our political leadership has a history of trading it away in bits and pieces.</p>
<div class='mobile-ad-outer content-ad '>
		<div class='container ad'>
			<p id="bigbox__2-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
			<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                    document.getElementById("bigbox__2-heading").style.display = "block";
                                });
                             });
             </script>
				<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--3'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--inline--3', code: code});
	</script>
	<div id="dfp-ad-slot--inline--3" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;" >
	</div>

		</div>
	</div>
<p>When the World Trade Organization was founded in the 1990s, Canada was forced to replace five percent of our domestic market with imports. Since then, American processors have used tariff loopholes to export dubious new products into Canada. Canada did not enforce border control measures and sat idly by while these imports caused havoc.</p>
<p>Farmers were forced to manage the situation by absorbing quota cuts and providing discounts to Canadian processors. Consequently, the farmgate price is now well below the cost of production formula Canada committed to when to the system was established.</p>
<p>Upon signing the Comprehensive Economic Trade Agreement with Europe, Canada agreed to import 17,000 additional tonnes of European cheese, taking the production of 400 Canadian farms out of our economy. Although significant here, it will do nothing to help European dairy farmers swamped by overproduction.</p>
<p>With the Trans-Pacific Partnership, the Canadian government agreed to gradually increase imports for all supply-managed products and immediately eliminate tariffs for milk protein imports displacing even more Canadian poultry, eggs and dairy.</p>
<p>Although many U.S. dairy farmers and other experts acknowledge that the problems in the U.S. dairy industry are due to overproduction and that access to Canada’s market will not solve their problems, a few people are always willing to lobby on behalf of processors and traders with the expectation of future rewards.</p>
<div class='mobile-ad-outer content-ad '>
		<div class='container ad'>
			<p id="bigbox__3-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
			<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                    document.getElementById("bigbox__3-heading").style.display = "block";
                                });
                             });
             </script>
				<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--4'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--inline--4', code: code});
	</script>
	<div id="dfp-ad-slot--inline--4" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;" >
	</div>

		</div>
	</div>
<p>American excess production would fill the Canadian market overnight, while our retailers could continue charging current prices.</p>
<p>Farmers, rural economies and the Canadian public have a lot to lose if our dairy sector is sacrificed to appease Trump.</p>
<p>Canada should proudly uphold our supply-management system for the great policy innovation it is. We must not allow NAFTA negotiators to give away our dairy, poultry and egg farms with a wink and a nudge by chipping away at supply management’s foundations to the point that it can no longer stand.</p>
<p><em>Jan Slomp farms at Courtenay, BC and is the National Farmers Union’s 1st Vice President (Policy).</em></p>					</div>
					<!-- AddThis Button BEGIN -->
    <div class="addthis_custom_sharing"  data-title="Saving our supply managed beacons"   data-url='https://www.producer.com/2018/04/saving-our-supply-managed-beacons/'></div>
	<!-- <div class="addthis_toolbox addthis_default_style ">
	<a class="addthis_button_preferred_1"></a>
	<a class="addthis_button_preferred_2"></a>
	<a class="addthis_button_preferred_3"></a>
	<a class="addthis_button_preferred_4"></a>
	<a class="addthis_button_compact"></a>
	</div> -->
	<!-- AddThis Button END -->

			</div>
			    <section class="main-content-subsection author-full-bio">
    <h2>About the author</h2>
    <div class="row">
                <div class="small-24 columns">
                    <div class="author-articles">
                
			<p class="author-recent-articles">Jan Slomp's recent articles</p>
		<ul class="links-list">
							<li>
					<a
							 data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index=""							href="https://www.producer.com/2018/04/saving-our-supply-managed-beacons/"
						>Saving our supply managed beacons</a>
						    <time class="updated dtstamp" datetime="2018-04-26T16:30:15-06:00">5 hours ago</time>
    				</li>
							<li>
					<a
							 data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index=""							href="https://www.producer.com/2018/01/site-c-decision-rewards-renegades/"
						>Site C decision rewards renegades</a>
						    <time class="updated dtstamp" datetime="2018-01-25T14:43:36-06:00">January 25, 2018</time>
    				</li>
							<li>
					<a
							 data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index=""							href="https://www.producer.com/2017/10/remove-the-heat-from-tax-debate/"
						>Remove the heat from tax debate</a>
						    <time class="updated dtstamp" datetime="2017-10-05T15:11:33-06:00">October 5, 2017</time>
    				</li>
					</ul>
		<p class="author-more-articles"><a href="https://www.producer.com/contributor/jan-slomp/" >More Articles</a></p>

		            </div>
        </div>
    </div>
    </section>
    <div class='mobile-ad-outer content-ad hide-for-xlarge-up hide-for-small-only'>
		<div class='container ad'>
			<p id="bigbox__4-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
			<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                    document.getElementById("bigbox__4-heading").style.display = "block";
                                });
                             });
             </script>
				<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--5'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--inline--5', code: code});
	</script>
	<div id="dfp-ad-slot--inline--5" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;" >
	</div>

		</div>
	</div>				<footer class="entry-meta">
									</footer><!-- .entry-meta -->
				<aside class="main-content-subsection related-articles">
	<h2>Related articles by topic</h2>
	<ul class="small-block-grid-1 medium-block-grid-2">
								<li>
				<h3>Latest Trade articles</h3>
				
				<ul class="links-list">
											<li>
							<strong><a
									 data-click="add-url-tracking" data-module="tag1" data-pgtype="article" data-index=""									class="bookmark"
									href="https://www.producer.com/2018/04/saving-our-supply-managed-beacons/"
								>Saving our supply managed beacons</a></strong>
						</li>
											<li>
							<strong><a
									 data-click="add-url-tracking" data-module="tag1" data-pgtype="article" data-index=""									class="bookmark"
									href="https://www.producer.com/2018/04/dairy-not-sounding-like-deal-breaker/"
								>Dairy not sounding like deal breaker</a></strong>
						</li>
											<li>
							<strong><a
									 data-click="add-url-tracking" data-module="tag1" data-pgtype="article" data-index=""									class="bookmark"
									href="https://www.producer.com/2018/04/dull-and-diligent-likely-to-prevail-over-trump-trade-tactics/"
								>Dull and diligent likely to prevail over Trump trade tactics</a></strong>
						</li>
									</ul>
			</li>
									<li>
				<h3>Latest Opinion articles</h3>
				
				<ul class="links-list">
											<li>
							<strong><a
									 data-click="add-url-tracking" data-module="tag2" data-pgtype="article" data-index=""									class="bookmark"
									href="https://www.producer.com/2018/04/saving-our-supply-managed-beacons/"
								>Saving our supply managed beacons</a></strong>
						</li>
											<li>
							<strong><a
									 data-click="add-url-tracking" data-module="tag2" data-pgtype="article" data-index=""									class="bookmark"
									href="https://www.producer.com/2018/04/rail-troubles-in-canada-wow/"
								>Rail troubles? In Canada? Wow</a></strong>
						</li>
											<li>
							<strong><a
									 data-click="add-url-tracking" data-module="tag2" data-pgtype="article" data-index=""									class="bookmark"
									href="https://www.producer.com/2018/04/long-term-view-needed-on-wheat-quality/"
								>Long-term view needed on wheat quality</a></strong>
						</li>
									</ul>
			</li>
			</ul>
</aside>
			<section class="main-content-subsection">
				<div id='comments-198259' class='comments-content'>
				<h2 id="comments-thread">Comments</h2>
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://www.producer.com/2018/04/saving-our-supply-managed-beacons/';
var disqus_identifier = '198259 https://www.producer.com/?p=198259';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'westernproducer';
var disqus_title = "Saving our supply managed beacons";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    this.page.remote_auth_s3 = 'W10= 7022f03932c54544d19e149cfa48c2774ffd2c9b 1524800509';
this.page.api_key = 'unfGeMusFWGIRDBERBMcuJZYN3c0Vh9yXgk1MLb8XlPp1QvBlizuP0qnTmnzIB79';
this.sso = {
          name: "The Western Producer",
          button: "",
          url: "https://www.producer.com/wp-login.php",
          logout: "https://www.producer.com/wp-login.php?action=logout",
          width: "800",
          height: "700"
    };
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=198259';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

				<button class='button open-comments'><i class='fi-comment'></i> Show Comments (0)</button>
				</div>
			</section>
			
			<section class='explore-widget'>
    <header class="explore-widget-title-bar">
        <h1>explore</h1>
        <p>Stories from our other publications</p>
    </header>
    <div class="explore-widget-container">
        <ul>
                    <li class='explore-widget-box'>
                <article>
                    <p class="explore-widget-pub">
                        <a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article"  href="https://www.albertafarmexpress.ca/2018/04/26/battling-invasive-mussels-comes-with-a-high-cost/" target="_blank">
                            Alberta Farmer Express                        </a>
                    </p>
                    <a href="https://www.albertafarmexpress.ca/2018/04/26/battling-invasive-mussels-comes-with-a-high-cost/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank">
                                                    <figure class="explore-widget-thumb-container">
                                <img src="https://static.agcanada.com/wp-content/uploads/sites/3/2018/04/mussel-control-supplied_cmy-150x150.jpg" alt='Battling invasive mussels comes with a high cost'/>
                            </figure>
                                                    <p class="explore-widget-category">news</p>
                                                <p>Battling invasive mussels comes with a high cost</p>
                    </a>
                </article>
            </li>
                    <li class='explore-widget-box'>
                <article>
                    <p class="explore-widget-pub">
                        <a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article"  href="https://www.albertafarmexpress.ca/2018/04/26/heritage-chicken-program-at-the-u-of-a-continues-to-grow-2/" target="_blank">
                            Alberta Farmer Express                        </a>
                    </p>
                    <a href="https://www.albertafarmexpress.ca/2018/04/26/heritage-chicken-program-at-the-u-of-a-continues-to-grow-2/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank">
                                                    <figure class="explore-widget-thumb-container">
                                <img src="https://static.agcanada.com/wp-content/uploads/sites/3/2018/04/heritage-chickens3-supplied-150x150.jpg" alt='Heritage chicken program at the U of A continues to grow'/>
                            </figure>
                                                    <p class="explore-widget-category">news</p>
                                                <p>Heritage chicken program at the U of A continues to grow</p>
                    </a>
                </article>
            </li>
                    <li class='explore-widget-box'>
                <article>
                    <p class="explore-widget-pub">
                        <a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article"  href="https://farmtario.com/news/ontario-sets-ag-equipment-export-record/" target="_blank">
                            Farmtario                        </a>
                    </p>
                    <a href="https://farmtario.com/news/ontario-sets-ag-equipment-export-record/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank">
                                                    <figure class="explore-widget-thumb-container">
                                <img src="https://static.farmtario.com/wp-content/uploads/2018/04/26140058/forage-harvesting-150x150.jpg" alt='Ontario sets ag equipment export record'/>
                            </figure>
                                                    <p class="explore-widget-category">machinery</p>
                                                <p>Ontario sets ag equipment export record</p>
                    </a>
                </article>
            </li>
                    <li class='explore-widget-box'>
                <article>
                    <p class="explore-widget-pub">
                        <a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article"  href="https://www.manitobacooperator.ca/news-opinion/news/pending-cp-strike-bad-news-for-manitoba/" target="_blank">
                            Manitoba Co-operator                        </a>
                    </p>
                    <a href="https://www.manitobacooperator.ca/news-opinion/news/pending-cp-strike-bad-news-for-manitoba/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank">
                                                    <figure class="explore-widget-thumb-container">
                                <img src="https://static.agcanada.com/wp-content/uploads/sites/5/2018/04/train-railway-locomotive2-CPRcredit-150x150.jpg" alt='Pending CP Rail strike bad news for Manitoba farmers'/>
                            </figure>
                                                    <p class="explore-widget-category">news</p>
                                                <p>Pending CP Rail strike bad news for Manitoba farmers</p>
                    </a>
                </article>
            </li>
                </ul>
    </div>
</section>	<div class="lazy-load lazy-load-inline" data-ad-type="lazy-load-inline"  ></div>
			</article>	</div>
	<div class="show-for-large-up inner-right-column columns sidebar-single right-column">
    <div class="rail ad">
        	<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--xlarge_only_bigbox'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--xlarge_only_bigbox', code: code});
	</script>
	<div id="dfp-ad-slot--xlarge_only_bigbox" class="" >
	</div>

    </div>

    <div id="category-posts-1" class="widget-container cat-post-widget"><h1 class="widget-title">Latest Opinion Pieces</h1><div class="widget"><ul id="category-posts-1-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2018/04/rail-troubles-in-canada-wow/" rel="bookmark">Rail troubles? In Canada? Wow</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2018/04/long-term-view-needed-on-wheat-quality/" rel="bookmark">Long-term view needed on wheat quality</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2018/04/macaulay-familys-story-reflects-human-side-of-politics/" rel="bookmark">MacAulay family’s story reflects human side of politics</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2018/04/letters-to-the-editor-april-26-2018/" rel="bookmark">Letters to the editor &#8211; April 26, 2018</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2018/04/tax-increases-in-new-budget-will-affect-many-farmers/" rel="bookmark">Tax increases in new budget will affect many farmers</a></div></li></ul>
<a class="cat-post-footer-link" href="/category/opinion/">More opinion</a></div></div><div id="gfm_podcast_widget-3" class="widget-container widget_gfm_podcast_widget"><h1 class="widget-title">Podcasts</h1><div class="widget"><div class="smart-podcast-player-container  smart-podcast-player-27568c  spp-color-27568c smart-podcast-player-mobile-view " data-uid="3ab9" ></div><a href="sms:393939;?&body=BTR"><img src="//static.agcanada.com/wp-content/uploads/2017/10/btr_sms_cta_298x2501.jpg" alt="Text BTR to 393939 to subscribe on your mobile"></a></div></div>        <div class="rail ad"></div>
        </div>
</div>        </div>
    </div>


    <div class="row container-bottom-ad">
        <div class="columns medium-24">
            <div class="show-for-medium-up" style="margin: 20px auto 0; width:728px;">	<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--lazy-load-leaderboard'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--lazy-load-leaderboard', code: code});
	</script>
	<div id="dfp-ad-slot--lazy-load-leaderboard" class="" >
	</div>

</div>
        <!--<div class="show-for-medium-up" style="margin: 20px auto 0; width:728px;">	<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--leaderboard--2'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--leaderboard--2', code: code});
	</script>
	<div id="dfp-ad-slot--leaderboard--2" class="" >
	</div>

</div>-->
            </div>
    </div>
    <footer class="footer">
        <div class="wrap">
            <div class="row">
                <div class="small-24 mobile-breakpoint-12 medium-16 columns">
                    <img class="left logo-footer" src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="The Western Producer">
                </div>
                <div class="small-24 mobile-breakpoint-12 medium-8 large-7 columns right">
                    <div class="footer-search-container">
                        <form method="get" id="searchform-footer" action="https://www.producer.com/" role="search">
                            <input class="search" id="s" name="s" type="text" placeholder="Search" value=""><button class="button footer-search" type="submit"><i class="fi-magnifying-glass medium"></i></button>
                        </form>
                    </div>
                </div>
                <div class="small-24 mobile-breakpoint-12 medium-8 large-7 columns right">
                    <a href="http://farmmedia.com/freefarmnews-signup/" class="btn btn-full">Signup For Our Newsletter</a>
                </div>
            </div>
                <nav>
                    <div class="row main-footer-nav">
                        <ul id="menu-main-navigation-1" class="small-12 mobile-breakpoint-24 medium-24 columns"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191817"><a href="https://www.producer.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191818"><a href="https://www.producer.com/category/opinion/">Opinions &#038; Blogs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191819"><a href="https://www.producer.com/category/markets/">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191820"><a href="https://www.producer.com/category/machinery/">Machinery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191821"><a href="https://www.producer.com/category/livestock/">Livestock</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191822"><a href="https://www.producer.com/category/crops/">Crops</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191823"><a href="https://www.producer.com/category/farmliving/">Farm Living</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191824"><a target="_blank" href="http://classifieds.producer.com/">Classifieds</a></li>
</ul><ul id="menu-subfooter-1" class="small-12 mobile-breakpoint-24 medium-24 columns sub-footer-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191828"><a target="_blank" href="http://subscribe.producer.com/">Subscriptions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191829"><a href="https://www.producer.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191830"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191831"><a href="https://www.producer.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191832"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul>                    </div>
                </nav>
                <div class="row">
                    <div class="small-24 medium-16 columns left"><p class="terms"><a href="/website-terms-of-use/">Terms and Conditions</a> | <a href="/privacy/">Privacy Policy</a> | &copy; 2018, Western Producer Publications Limited Partnership</p></div>
                </div>
        </div>
    </footer>
    <a class="exit-off-canvas"></a>
</div>
</div>
        <div id="lr-pop-group"><div id="lr-overlay"></div><div id="lr_popup_login_form" class="lr-popup-container"><div class="lr-popup-header"><span class="lr-popup-close-span"><a class="lr-popup-close-btn">×</a></span><div class="lr-header-logo"><p class="lr-header-caption"><span class="gfm-lr-glacier-logo"><img src="https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-raas-popup//assets/images/glacier-farmmedia-logo.png" alt="Glacier FarmMedia">MEMBERSHIP</p></div></div><h1 class="lr-login-popup">Login</h1><div id="lr-popup-body-container"><div class="messageinfo"></div><div id="custom-object-container" class="lr-input-style lr-input-frame"><div class="interfacecontainerdiv lr-sl-shaded-brick-frame lr-column" id="lr-popup-sociallogin-login"></div><div class="lr-column hr-or-rule vr"><div id="popup-resetpassword-container" class="lr-input-style"></div>
                <div id="popup-login-container" class="lr-input-style"></div>
                <div class="various-grid accout-login" id="reset_from" ></div>
                <span class="lr-link"><a href="#!register">Register</a></span>
                <span class="lr-link"><a href="#!forgotpassword">Lost Password</a></span>
                </div></div></div></div><div id="lr_popup_register_form" class="lr-popup-container"><div class="lr-popup-header"><span class="lr-popup-close-span"><a class="lr-popup-close-btn">×</a></span><div class="lr-header-logo"><p class="lr-header-caption"><span class="gfm-lr-glacier-logo"><img src="https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-raas-popup//assets/images/glacier-farmmedia-logo.png" alt="Glacier FarmMedia">MEMBERSHIP</p></div></div><h1 class="lr-login-popup">Sign Up for Membership</h1><div id="lr-popup-body-container"><div class="messageinfo"><strong>Sign up for a FREE GFM Membership!</strong> Create equipment, weather, ag news, and commodity alerts that can be delivered via personalized newsletters to your device. Exclusive offers and access to our digital editions are available!</div><hr><p class="register-title">Register Using Your Social Account</p><div id="custom-object-container" class="lr-input-style lr-input-frame"><div class="interfacecontainerdiv lr-sl-shaded-brick-frame lr-column" id="lr-popup-sociallogin-register"></div><div class="lr-column hr-or-rule vr"><div id="popup-registration-container" class="lr-input-style"></div>
                <span class="lr-link lr-login"><a href ="#!login">Login</a></span>
                <span class="lr-link lr-forgot-password"><a href="#!forgotpassword">Forgot Password</a></span>
                </div></div></div></div><style>.content-popupcf_newsletter {display:none;}</style><div id="lr_popup_forgotpassword_form" class="lr-popup-container"><div class="lr-popup-header"><span class="lr-popup-close-span"><a class="lr-popup-close-btn">×</a></span><div class="lr-header-logo"><p class="lr-header-caption"><span class="gfm-lr-glacier-logo"><img src="https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-raas-popup//assets/images/glacier-farmmedia-logo.png" alt="Glacier FarmMedia">MEMBERSHIP</p></div></div><h1 class="lr-login-popup">Lost Password</h1><div id="lr-popup-body-container"><div class="messageinfo"></div><div id="custom-object-container" class="lr-input-style lr-input-frame"><div class="lr-column"><div id="popup-forgotpassword-container" class="lr-input-style"></div>
                <span class="lr-link"><a href = "#!login">Login</a></span>
                <span class="lr-link"><a href="#!register">Register</a></span>
                </div></div></div></div></div>        		<meta name="fragment" content="!">
        		<script>
                    function hideAllPopupForms() {
                        jQuery('#popup-login-container,#popup-resetpassword-container').hide();
                    }

        			function showPopupForm( hash ){
                        jQuery('#lr-pop-group').addClass('lr-show-layover');
                        jQuery('#lr_popup_' + hash + '_form').addClass('lr-show');
                    }

                    (function($) {

						$('#lr-overlay,.lr-popup-close-span').click(function(){
							window.location.hash = '';
                            $('.lr-show-layover').removeClass('lr-show-layover');
							$('.lr-show').removeClass('lr-show');
                            //jQuery('.lr-popup-container.lr-show .lr-column.full-size').removeClass('full-size');
						});
                        var forms = ['changepassword', 'login', 'register', 'forgotpassword'];

                        $("a[href*=#]").click(function(e) {

							var hash = this.href.split('#')[1].replace('!', '');
							if( 'changepassword' != hash && 'login' != hash && 'register' != hash && 'forgotpassword' != hash ) {
                                return;
                            }

							$('.lr-show-layover').removeClass('lr-show-layover');
							$('.lr-show').removeClass('lr-show');

															if( 'changepassword' === hash ) {
									return;
								}
							
							$('#lr-pop-group').addClass('lr-show-layover');
							$('#lr_popup_' + hash + '_form').addClass('lr-show');
						});

                        var hash = window.location.hash.replace('#', '').replace('!', '');
                        if( '-1' != $.inArray( hash, forms ) ) {

                                                        showPopupForm( hash );
                        }
        			})(jQuery);
        		</script>

        							<script type="text/html" id="loginradiuscustom_raas_tmpl">
						    <div class="lr-social-provider-btn" onclick="return $SL.util.openWindow('<#= Endpoint #>&is_access_token=true&callback=https://www.producer.com/login/');">
						        <span class="lr-img-icon-<#= Name.toLowerCase() #> user-reg" title="<#= Name #>"></span>
						    </div>
						</script>
					                <script>
                    jQuery(document).ready(function () {
                                         		                            //Initialize Social Login popup interfaces
                            LoginRadiusRaaS.init( raasoption, 'sociallogin', function ( response ) {
                                if ( response.isPosted ) {
                                    handleResponse(true, 'An email has been sent to ' + jQuery("#loginradius-raas-social-registration-emailid").val() + '. Please verify your email address. <br />Be sure to check your spam folder if you don\'t receive our email within a few minutes.', '#lr-popup-body-container');
                                    window.scrollTo(0,0);
                                    ShowformbyId("popup-login-container");
                                    jQuery('#lr-popup-sociallogin-container').html('');
                                    jQuery('#lr-popup-sociallogin-login').hide();
                                    jQuery('.casl-compliance-text').hide();
                                } else {
                                    handleResponse(true, "", '#lr-popup-body-container');
                                    redirect(response);
                                }
                            }, function (errors) {
                                jQuery('.lr_fade').hide();
                                if (errors[0].description != null) {
                                    handleResponse(false, errors[0].description, '#lr-popup-body-container');
                                }
                            }, 'lr-popup-sociallogin-login', 'popup' );
                                            });
                </script>
                            <script>
                    jQuery(document).ready(function () {
                                         		    		                        //Initialize Login popup form
    		                        LoginRadiusRaaS.init(raasoption, 'login', function ( response ) {
                                        handleResponse(true, "", '#lr-popup-body-container');
    		                            redirect(response.access_token);
    		                        }, function (errors) {
    		                            jQuery('.lr_fade').hide();
    		                            if (errors[0].description != null) {
    		                                handleResponse(false, errors[0].description, '#lr-popup-body-container');
    		                            }
    		                        }, "popup-login-container", 'popup');
    		                                });
                </script>
                            <script>
                    jQuery(document).ready(function () {
                                         		                            //Initialize Social Login popup interfaces
                            LoginRadiusRaaS.init( raasoption, 'sociallogin', function ( response ) {
                                if ( response.isPosted ) {
                                    handleResponse(true, 'An email has been sent to ' + jQuery("#loginradius-raas-social-registration-emailid").val() + '. Please verify your email address. <br />Be sure to check your spam folder if you don\'t receive our email within a few minutes.', '#lr-popup-body-container');
                                    window.scrollTo(0,0);
                                    ShowformbyId("popup-login-container");
                                    jQuery('#lr-popup-sociallogin-container').html('');
                                    jQuery('#lr-popup-sociallogin-login').hide();
                                    jQuery('.casl-compliance-text').hide();
                                } else {
                                    handleResponse(true, "", '#lr-popup-body-container');
                                    redirect(response);
                                }
                            }, function (errors) {
                                jQuery('.lr_fade').hide();
                                if (errors[0].description != null) {
                                    handleResponse(false, errors[0].description, '#lr-popup-body-container');
                                }
                            }, 'lr-popup-sociallogin-register', 'popup' );
                                            });
                </script>
                            <script>
                    jQuery(document).ready(function () {
                                         		                                    //Initialize registration popup form
    		                        LoginRadiusRaaS.init(raasoption, 'registration', function ( response ) {
    		                                                                                handleResponse( true, 'An email has been sent to ' + jQuery( "#popupregistration-emailid" ).val() + '. Please verify your email address.<br />Be sure to check your spam folder if you don\'t receive our email within a few minutes.', '#lr-popup-body-container' );
                                                    window.scrollTo(0,0);
                                                    		                        }, function (errors) {
    		                            if (errors[0].description != null) {
    		                                 handleResponse(false, errors[0].description,'#lr-popup-body-container');
    		                            }
    		                        }, "popup-registration-container", "popup");
    		                                });
                </script>
                            <script>
                    jQuery(document).ready(function () {
                                         		                    });
                </script>
                            <script>
                    jQuery(document).ready(function () {
                                         		    	                        //Initialize forgot password popup form
    	                        LoginRadiusRaaS.init(raasoption, 'forgotpassword', function ( response ) {
    	                            handleResponse(true, 'An email has been sent to ' + jQuery("#popupforgotpassword-emailid").val() + ' with reset Password link.', '#lr-popup-body-container' );
    	                            jQuery('#social-registration-container').html('');
    	                        }, function (errors) {
    	                            jQuery('.lr_fade').hide();
    	                            if (errors[0].description != null) {
    	                                handleResponse(false, errors[0].description, '#lr-popup-body-container');
    	                            }
    	                        }, "popup-forgotpassword-container", 'popup');
                                            });
                </script>
            <!-- ngg_resource_manager_marker --><script type='text/javascript' src='//hub.loginradius.com/include/js/LoginRadius.js?ver=2.6-gfm'></script>
<script type='text/javascript' src='//cdn.loginradius.com/hub/prod/js/LoginRadiusRaaS.js?ver=2.6-gfm'></script>
<script type='text/javascript' src='//cdn.loginradius.com/hub/prod/js/LoginRadiusSSO.js?ver=2.6-gfm'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lrSSO = {"ajax_url":"https:\/\/www.producer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-sso/assets/js/loginradiusssofront.js?ver=2.6-gfm'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/gfm-infinite-scrolling.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/lib/spin.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/lib/jquery.spin.js?ver=1.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GFM_MBC = {"is_single":"true","page_title":"Saving our supply managed beacons","current_url":"https:\/\/www.producer.com\/2018\/04\/saving-our-supply-managed-beacons\/","imp":"2a4ac7890f53fe3978bf1382c3f37507","follow_author_meta":{"googleplus":"","twitter":"","facebook":"","author_email":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-membership-dock/includes/js/load_dock.js?ver=1.0.7'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/LR-Phoenix-Integration/includes/js/lr-custom.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-carousel/assets/js/slick.min.js?ver=1'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/twp_theme_single/js/twp_theme_single.js?ver=1.8.11'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/ads.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localizedStrings = {"advertisementText":"ADVERTISEMENT"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/common-scripts-concat.27262999608.js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/twp_theme_single/js/gfm-infinite-scroll.js?ver=1.8.11'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.4.1.5'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/smart-podcast-player/assets/js/main-2.3.5.min.js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-podcast-widget/js/script.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gis_scroll_helper = {"ajax_url":"https:\/\/www.producer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/gfm-scroll-helper.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var RaasDetails = {"api_key":"75141eeb-8c9b-4a8e-8a29-653c80621116","spinner":"<div class=\"lr_fade\"><div style=\"margin-left: 40%;width: 338px;height: 338px;text-align: center;margin-top: 12%;font-size: 4em;color: #fff;\"><div class=\"lr-ur-spinner\"><div class=\"spinner-frame\"><div class=\"spinner-cover\"><\/div><div class=\"spinner-bar\"><\/div><\/div><\/div><\/div><\/div>","local_domain":"https:\/\/www.producer.com\/","storageVariable":"","emailVerificationUrl":"https:\/\/www.producer.com","forgotPasswordUrl":"https:\/\/www.producer.com\/login\/","sitename":"farmmedia","v2RecaptchaSiteKey":"6LfOQgoUAAAAAHKokES9b7Jm2cD7rWW9_XyV_20w","ajax_url":"https:\/\/www.producer.com\/wp-admin\/admin-ajax.php","login_page_url":"https:\/\/www.producer.com\/login\/","current_page":"https:\/\/www.producer.com\/2018\/04\/saving-our-supply-managed-beacons\/","disable_email_verify":"","optional_email_verify":"","enable_email_verify_login":"1","enable_ask_email_for_unverified":"","enable_username":"","enable_ask_for_password":"","forgotPasswordTemplate":"","emailVerificationTemplate":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-raas/assets/js/loginradiusfront.js?ver=2.6-gfm'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-social-sharing/assets/js/loginradius_sharing.js?ver=1.0.0'></script>
<script type='text/javascript' src='//share.lrcontent.com/prod/v1/loginradius.js?ver=2.6-gfm'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-core/js/LoginRadiusSDK.2.0.0.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.9.1/jquery-ui.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3&#038;key=AIzaSyDzZtwD7nbsYPTjAH4Wu3oszSfjOlg17kw&#038;ver=V3'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-map-location/includes/js/js-map-label.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-map-location/includes/js/gfm-map-pin.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-map-location/includes/js/gfm-map-marker.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-map-location/includes/js/gfm-map-helpers.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var my_action_label = {"ajax_url":"https:\/\/www.producer.com\/wp-admin\/admin-ajax.php","map_div":"header-bar-content"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-map-location/includes/js/gfm-map.js?ver=4.9.5'></script>
            <script type="text/javascript">
            //<![CDATA[
            var gfm_infinite = {"settings":{"id":"content","ajaxurl":"https:\/\/www.producer.com\/?infinity_single=scrolling","type":"scroll","wrapper":true,"wrapper_class":"infinite-wrap","footer":false,"click_handle":"1","text":"Older posts","totop":"Scroll back to top","currentday":"26.04.18","order":"DESC","scripts":[],"styles":[],"offset":0,"history":{"host":"www.producer.com","path":"\/2018\/04\/saving-our-supply-managed-beacons\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2018,"monthnum":4,"name":"saving-our-supply-managed-beacons","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":null,"body_class":"","show_page_num":true,"ajaxurl_original":"https:\/\/www.producer.com\/?infinity=scrolling","post_id":198259}};
            //]]>
            </script>
                    <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'westernproducer';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<!--<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#async=1&pubid=fbcpublishing"></script>-->
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=fbcpublishing" async="async"></script>
		            <noscript>
                <div
                    style="background-color: #ae0000;
                    color: #fff;
                    font-family: sans-serif;
                    font-size: 120%;
                    font-weight: bold;
                    left: 0;
                    padding: 5px 0;
                    position: fixed;
                    text-align: center;
                    top: 0;
                    width: 100%;
                    z-index: 101;">
                    Please enable Javascript to make our site working properly                </div>
            </noscript>
          <div class="fm-popup-overlay"></div>
            <div class="fm-popup-frame">
                <div class="fm-popup">
                    <span class="close">X</span>
                    <div class="fm-popup-header lr-popup-header">
                        <p class="lr-logo-container"><span class="gfm-header-widget-2"><img src="https://www.producer.com/wp-content/plugins/lr-farmmedia-subscription/assets/images/glacier-farmmedia-logo.png" alt="Glacier FarmMedia"> MEMBERSHIP</span></p>
                        <span>
                                                        </span>
                    </div>
                    <div class="fm-popup-container lr-popup-frame-container">
                                            </div>
                </div>

            </div>
            <style>
	/* Smart Podcast Player custom styles for color 27568c */



.smart-podcast-player.spp-color-27568c .spp-player-layout .spp-main-region .spp-main-view .spp-controls .spp-play-pause-circle .spp-play .spp-play-bar,
.smart-track-player.stp-color-27568c-27568c .spp-track-layer-1 .spp-playback-controls .spp-play-pause .spp-play .spp-play-bar
{
	background-color: #27568c ;
}

.smart-podcast-player.spp-color-27568c .spp-player-layout .spp-main-region .spp-main-view .spp-top-matter .spp-artist-and-title .spp-news,
.smart-track-player.stp-color-27568c-27568c .spp-track-layer-3 .spp-news,
.spp-news-overlay .spp-news-region .spp-news-layout .spp-news-basic-cta .spp-button-wrapper .spp-news-subscribe
{
	background-color: #60b86c ;
	color: #FFFFFF ;
}

.smart-podcast-player.spp-color-27568c .spp-player-layout .spp-playlist-region .spp-track-list .spp-track-row .spp-eq-svg,
.smart-podcast-player.spp-color-27568c .spp-player-layout .spp-playlist-region .spp-track-list .spp-track-row .spp-play-svg
{
	fill: #27568c ;
}

.smart-podcast-player.spp-color-27568c .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-progress-played,
.smart-podcast-player.spp-color-27568c .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-seek-time,
.smart-track-player.stp-color-27568c-27568c .spp-track-layer-2 .spp-progress-bar .spp-progress-played,
.smart-track-player.stp-color-27568c-27568c .spp-track-layer-2 .spp-progress-bar .spp-seek-time
{
	background-color: #27568c ;
}

.smart-podcast-player.spp-color-27568c .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-time-elapsed ,
.smart-podcast-player.spp-color-27568c .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-time-remaining ,
.smart-podcast-player.spp-color-27568c .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-seek-time,
.smart-track-player.stp-color-27568c-27568c .spp-track-layer-2 .spp-progress-bar .spp-time-elapsed,
.smart-track-player.stp-color-27568c-27568c .spp-track-layer-2 .spp-progress-bar .spp-time-remaining,
.smart-track-player.stp-color-27568c-27568c .spp-track-layer-2 .spp-progress-bar .spp-seek-time
{
	color: #FFF ;
}

.smart-podcast-player.spp-color-27568c .spp-show-notes a,
.smart-podcast-player.spp-color-27568c .spp-truncated-show-notes a
{
	color: #27568c ;
}
</style>
<script type="text/javascript">
                jQuery.extend( gfm_infinite.settings.scripts, ["jquery","gsm-google-tag-manager","gfm_tracking_event","modernizr","dfp-ads","fm-front.js","lr-social-login","lr-raas","lr-sso","lr-sso-script","gis_gfm-infinite-scrolling","spin.js","jquery.spin","load_dock","lr_front","glacier-carousel-slick","twp-script","lazy-ads","agc_common-scripts","do-etfw-twitter-widgets","infinite-scroll-trigger","hoverIntent","megamenu","underscore","askpat-player-plugin-script","gfm-podcast-widget-js","wp-embed","gis-scroll-helper","jquery-ui-core","jquery-ui-datepicker","lr-raas-front-script","loginradius_javascript_init","lr-social-sharing","lr-sdk","jquery-ui-min","googlemap","gfm-map-label-js","gfm-map-pin-js","gfm-map-marker-js","gfm-map-helpers-js","gfm-map-js"] );
                jQuery.extend( gfm_infinite.settings.styles, ["gis_gfm-infinite-styles","lr-social-sharing-front","gsm-google-tag-manager","lr-raas-popup-style","gfm-popup-styles","glacier-carousel-style","explore","gsop-style","font-awesome","megamenu","dashicons","twp-font","twp-styles","latest_newsletter_styles","lr-social-login-style","fm-style","askpat-player-plugin-fonts","askpat-player-plugin-styles","gfm-podcast-widget-css","gis-scroll-helper","gfm_scroll_helper","lr-raas-style","jquery-ui-style","lr-form-style","gfm-map-css","dock"] );
            </script>	<script type="text/javascript">

		if (typeof jQuery !== 'undefined')  {

			jQuery( document ).ready(function () {

				var cwp_namespace = window.cwp_namespace || {};
				cwp_namespace.fluid_images = cwp_namespace.fluid_images || {};

				cwp_namespace.fluid_images = {

					Widgets : {},
					widget : null,

					Span : function (_self, _imageRatio) {

						this.self = _self;
						this.imageRatio = _imageRatio;
					},

					WidgetPosts : function (widget, ratio) {

						this.Spans = {};
						this.allSpans = widget.find( '.cat-post-crop' );
						this.firstSpan = this.allSpans.first();
						this.maxSpanWidth = this.firstSpan.width();
						this.firstListItem = this.firstSpan.closest( 'li' );
						this.ratio = ratio;

						for( var i = 0; i < this.allSpans.length; i++ ){
							var imageRatio = this.firstSpan.width() / jQuery(this.allSpans[i]).find( 'img' ).height();
							this.Spans[i] = new cwp_namespace.fluid_images.Span( jQuery(this.allSpans[i]), imageRatio );
						}

						this.changeImageSize = function changeImageSize() {

							this.listItemWidth = this.firstListItem.width();
							this.SpanWidth = this.firstSpan.width();

							if(this.listItemWidth < this.SpanWidth ||	
								this.listItemWidth < this.maxSpanWidth) {				
									this.allSpans.width( this.listItemWidth );
									var spanHeight = this.listItemWidth / this.ratio;
									this.allSpans.height( spanHeight );

									for( var index in this.Spans ){
										var imageHeight = this.listItemWidth / this.Spans[index].imageRatio;
										jQuery(this.Spans[index].self).find( 'img' ).css({
											height: imageHeight,
											marginTop: -(imageHeight - spanHeight) / 2
										});
									};
							}
						}
					},
				}

					cwp_namespace.fluid_images.widget = jQuery('#category-posts-2');
					cwp_namespace.fluid_images.Widgets['category-posts-2'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,2.32);


				jQuery(window).on('load resize', function() {
					for (var widget in cwp_namespace.fluid_images.Widgets) {
						cwp_namespace.fluid_images.Widgets[widget].changeImageSize();
					}
				});
			});
		}
	</script>
	<script type="text/javascript">

		if (typeof jQuery !== 'undefined')  {

			jQuery( document ).ready(function () {

				var cwp_namespace = window.cwp_namespace || {};
				cwp_namespace.fluid_images = cwp_namespace.fluid_images || {};

				cwp_namespace.fluid_images = {

					Widgets : {},
					widget : null,

					Span : function (_self, _imageRatio) {

						this.self = _self;
						this.imageRatio = _imageRatio;
					},

					WidgetPosts : function (widget, ratio) {

						this.Spans = {};
						this.allSpans = widget.find( '.cat-post-crop' );
						this.firstSpan = this.allSpans.first();
						this.maxSpanWidth = this.firstSpan.width();
						this.firstListItem = this.firstSpan.closest( 'li' );
						this.ratio = ratio;

						for( var i = 0; i < this.allSpans.length; i++ ){
							var imageRatio = this.firstSpan.width() / jQuery(this.allSpans[i]).find( 'img' ).height();
							this.Spans[i] = new cwp_namespace.fluid_images.Span( jQuery(this.allSpans[i]), imageRatio );
						}

						this.changeImageSize = function changeImageSize() {

							this.listItemWidth = this.firstListItem.width();
							this.SpanWidth = this.firstSpan.width();

							if(this.listItemWidth < this.SpanWidth ||	
								this.listItemWidth < this.maxSpanWidth) {				
									this.allSpans.width( this.listItemWidth );
									var spanHeight = this.listItemWidth / this.ratio;
									this.allSpans.height( spanHeight );

									for( var index in this.Spans ){
										var imageHeight = this.listItemWidth / this.Spans[index].imageRatio;
										jQuery(this.Spans[index].self).find( 'img' ).css({
											height: imageHeight,
											marginTop: -(imageHeight - spanHeight) / 2
										});
									};
							}
						}
					},
				}

					cwp_namespace.fluid_images.widget = jQuery('#category-posts-3');
					cwp_namespace.fluid_images.Widgets['category-posts-3'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,2.32);


				jQuery(window).on('load resize', function() {
					for (var widget in cwp_namespace.fluid_images.Widgets) {
						cwp_namespace.fluid_images.Widgets[widget].changeImageSize();
					}
				});
			});
		}
	</script>
	<script type="text/javascript">

		if (typeof jQuery !== 'undefined')  {

			jQuery( document ).ready(function () {

				var cwp_namespace = window.cwp_namespace || {};
				cwp_namespace.fluid_images = cwp_namespace.fluid_images || {};

				cwp_namespace.fluid_images = {

					Widgets : {},
					widget : null,

					Span : function (_self, _imageRatio) {

						this.self = _self;
						this.imageRatio = _imageRatio;
					},

					WidgetPosts : function (widget, ratio) {

						this.Spans = {};
						this.allSpans = widget.find( '.cat-post-crop' );
						this.firstSpan = this.allSpans.first();
						this.maxSpanWidth = this.firstSpan.width();
						this.firstListItem = this.firstSpan.closest( 'li' );
						this.ratio = ratio;

						for( var i = 0; i < this.allSpans.length; i++ ){
							var imageRatio = this.firstSpan.width() / jQuery(this.allSpans[i]).find( 'img' ).height();
							this.Spans[i] = new cwp_namespace.fluid_images.Span( jQuery(this.allSpans[i]), imageRatio );
						}

						this.changeImageSize = function changeImageSize() {

							this.listItemWidth = this.firstListItem.width();
							this.SpanWidth = this.firstSpan.width();

							if(this.listItemWidth < this.SpanWidth ||	
								this.listItemWidth < this.maxSpanWidth) {				
									this.allSpans.width( this.listItemWidth );
									var spanHeight = this.listItemWidth / this.ratio;
									this.allSpans.height( spanHeight );

									for( var index in this.Spans ){
										var imageHeight = this.listItemWidth / this.Spans[index].imageRatio;
										jQuery(this.Spans[index].self).find( 'img' ).css({
											height: imageHeight,
											marginTop: -(imageHeight - spanHeight) / 2
										});
									};
							}
						}
					},
				}

					cwp_namespace.fluid_images.widget = jQuery('#category-posts-4');
					cwp_namespace.fluid_images.Widgets['category-posts-4'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,2.32);


				jQuery(window).on('load resize', function() {
					for (var widget in cwp_namespace.fluid_images.Widgets) {
						cwp_namespace.fluid_images.Widgets[widget].changeImageSize();
					}
				});
			});
		}
	</script>
	<script type="text/javascript">

		if (typeof jQuery !== 'undefined')  {

			jQuery( document ).ready(function () {

				var cwp_namespace = window.cwp_namespace || {};
				cwp_namespace.fluid_images = cwp_namespace.fluid_images || {};

				cwp_namespace.fluid_images = {

					Widgets : {},
					widget : null,

					Span : function (_self, _imageRatio) {

						this.self = _self;
						this.imageRatio = _imageRatio;
					},

					WidgetPosts : function (widget, ratio) {

						this.Spans = {};
						this.allSpans = widget.find( '.cat-post-crop' );
						this.firstSpan = this.allSpans.first();
						this.maxSpanWidth = this.firstSpan.width();
						this.firstListItem = this.firstSpan.closest( 'li' );
						this.ratio = ratio;

						for( var i = 0; i < this.allSpans.length; i++ ){
							var imageRatio = this.firstSpan.width() / jQuery(this.allSpans[i]).find( 'img' ).height();
							this.Spans[i] = new cwp_namespace.fluid_images.Span( jQuery(this.allSpans[i]), imageRatio );
						}

						this.changeImageSize = function changeImageSize() {

							this.listItemWidth = this.firstListItem.width();
							this.SpanWidth = this.firstSpan.width();

							if(this.listItemWidth < this.SpanWidth ||	
								this.listItemWidth < this.maxSpanWidth) {				
									this.allSpans.width( this.listItemWidth );
									var spanHeight = this.listItemWidth / this.ratio;
									this.allSpans.height( spanHeight );

									for( var index in this.Spans ){
										var imageHeight = this.listItemWidth / this.Spans[index].imageRatio;
										jQuery(this.Spans[index].self).find( 'img' ).css({
											height: imageHeight,
											marginTop: -(imageHeight - spanHeight) / 2
										});
									};
							}
						}
					},
				}

					cwp_namespace.fluid_images.widget = jQuery('#category-posts-5');
					cwp_namespace.fluid_images.Widgets['category-posts-5'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,2.32);


				jQuery(window).on('load resize', function() {
					for (var widget in cwp_namespace.fluid_images.Widgets) {
						cwp_namespace.fluid_images.Widgets[widget].changeImageSize();
					}
				});
			});
		}
	</script>
	<script type="text/javascript">

		if (typeof jQuery !== 'undefined')  {

			jQuery( document ).ready(function () {

				var cwp_namespace = window.cwp_namespace || {};
				cwp_namespace.fluid_images = cwp_namespace.fluid_images || {};

				cwp_namespace.fluid_images = {

					Widgets : {},
					widget : null,

					Span : function (_self, _imageRatio) {

						this.self = _self;
						this.imageRatio = _imageRatio;
					},

					WidgetPosts : function (widget, ratio) {

						this.Spans = {};
						this.allSpans = widget.find( '.cat-post-crop' );
						this.firstSpan = this.allSpans.first();
						this.maxSpanWidth = this.firstSpan.width();
						this.firstListItem = this.firstSpan.closest( 'li' );
						this.ratio = ratio;

						for( var i = 0; i < this.allSpans.length; i++ ){
							var imageRatio = this.firstSpan.width() / jQuery(this.allSpans[i]).find( 'img' ).height();
							this.Spans[i] = new cwp_namespace.fluid_images.Span( jQuery(this.allSpans[i]), imageRatio );
						}

						this.changeImageSize = function changeImageSize() {

							this.listItemWidth = this.firstListItem.width();
							this.SpanWidth = this.firstSpan.width();

							if(this.listItemWidth < this.SpanWidth ||	
								this.listItemWidth < this.maxSpanWidth) {				
									this.allSpans.width( this.listItemWidth );
									var spanHeight = this.listItemWidth / this.ratio;
									this.allSpans.height( spanHeight );

									for( var index in this.Spans ){
										var imageHeight = this.listItemWidth / this.Spans[index].imageRatio;
										jQuery(this.Spans[index].self).find( 'img' ).css({
											height: imageHeight,
											marginTop: -(imageHeight - spanHeight) / 2
										});
									};
							}
						}
					},
				}

					cwp_namespace.fluid_images.widget = jQuery('#category-posts-6');
					cwp_namespace.fluid_images.Widgets['category-posts-6'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,2.32);


				jQuery(window).on('load resize', function() {
					for (var widget in cwp_namespace.fluid_images.Widgets) {
						cwp_namespace.fluid_images.Widgets[widget].changeImageSize();
					}
				});
			});
		}
	</script>
	<script type="text/javascript">

		if (typeof jQuery !== 'undefined')  {

			jQuery( document ).ready(function () {

				var cwp_namespace = window.cwp_namespace || {};
				cwp_namespace.fluid_images = cwp_namespace.fluid_images || {};

				cwp_namespace.fluid_images = {

					Widgets : {},
					widget : null,

					Span : function (_self, _imageRatio) {

						this.self = _self;
						this.imageRatio = _imageRatio;
					},

					WidgetPosts : function (widget, ratio) {

						this.Spans = {};
						this.allSpans = widget.find( '.cat-post-crop' );
						this.firstSpan = this.allSpans.first();
						this.maxSpanWidth = this.firstSpan.width();
						this.firstListItem = this.firstSpan.closest( 'li' );
						this.ratio = ratio;

						for( var i = 0; i < this.allSpans.length; i++ ){
							var imageRatio = this.firstSpan.width() / jQuery(this.allSpans[i]).find( 'img' ).height();
							this.Spans[i] = new cwp_namespace.fluid_images.Span( jQuery(this.allSpans[i]), imageRatio );
						}

						this.changeImageSize = function changeImageSize() {

							this.listItemWidth = this.firstListItem.width();
							this.SpanWidth = this.firstSpan.width();

							if(this.listItemWidth < this.SpanWidth ||	
								this.listItemWidth < this.maxSpanWidth) {				
									this.allSpans.width( this.listItemWidth );
									var spanHeight = this.listItemWidth / this.ratio;
									this.allSpans.height( spanHeight );

									for( var index in this.Spans ){
										var imageHeight = this.listItemWidth / this.Spans[index].imageRatio;
										jQuery(this.Spans[index].self).find( 'img' ).css({
											height: imageHeight,
											marginTop: -(imageHeight - spanHeight) / 2
										});
									};
							}
						}
					},
				}

					cwp_namespace.fluid_images.widget = jQuery('#category-posts-7');
					cwp_namespace.fluid_images.Widgets['category-posts-7'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,2.32);


				jQuery(window).on('load resize', function() {
					for (var widget in cwp_namespace.fluid_images.Widgets) {
						cwp_namespace.fluid_images.Widgets[widget].changeImageSize();
					}
				});
			});
		}
	</script>
	<script type="text/javascript">

		if (typeof jQuery !== 'undefined')  {

			jQuery( document ).ready(function () {

				var cwp_namespace = window.cwp_namespace || {};
				cwp_namespace.fluid_images = cwp_namespace.fluid_images || {};

				cwp_namespace.fluid_images = {

					Widgets : {},
					widget : null,

					Span : function (_self, _imageRatio) {

						this.self = _self;
						this.imageRatio = _imageRatio;
					},

					WidgetPosts : function (widget, ratio) {

						this.Spans = {};
						this.allSpans = widget.find( '.cat-post-crop' );
						this.firstSpan = this.allSpans.first();
						this.maxSpanWidth = this.firstSpan.width();
						this.firstListItem = this.firstSpan.closest( 'li' );
						this.ratio = ratio;

						for( var i = 0; i < this.allSpans.length; i++ ){
							var imageRatio = this.firstSpan.width() / jQuery(this.allSpans[i]).find( 'img' ).height();
							this.Spans[i] = new cwp_namespace.fluid_images.Span( jQuery(this.allSpans[i]), imageRatio );
						}

						this.changeImageSize = function changeImageSize() {

							this.listItemWidth = this.firstListItem.width();
							this.SpanWidth = this.firstSpan.width();

							if(this.listItemWidth < this.SpanWidth ||	
								this.listItemWidth < this.maxSpanWidth) {				
									this.allSpans.width( this.listItemWidth );
									var spanHeight = this.listItemWidth / this.ratio;
									this.allSpans.height( spanHeight );

									for( var index in this.Spans ){
										var imageHeight = this.listItemWidth / this.Spans[index].imageRatio;
										jQuery(this.Spans[index].self).find( 'img' ).css({
											height: imageHeight,
											marginTop: -(imageHeight - spanHeight) / 2
										});
									};
							}
						}
					},
				}

					cwp_namespace.fluid_images.widget = jQuery('#category-posts-8');
					cwp_namespace.fluid_images.Widgets['category-posts-8'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,2.32);


				jQuery(window).on('load resize', function() {
					for (var widget in cwp_namespace.fluid_images.Widgets) {
						cwp_namespace.fluid_images.Widgets[widget].changeImageSize();
					}
				});
			});
		}
	</script>

            <!-- CRAZYEGG -->
        <script type="text/javascript">
            setTimeout(function(){var a=document.createElement("script");
            var b=document.getElementsByTagName("script")[0];
            a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0014/1625.js?"+Math.floor(new Date().getTime()/3600000);
            a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
        </script>
        <!-- END CRAZYEGG -->
    
    <script type="text/javascript">
    if (typeof addthis_config !== "undefined") {
        addthis_config.services_exclude = 'print'
    } else {
        var addthis_config = {
                services_exclude: 'print'
        };
    }
    </script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fe93da1f7d","applicationID":"533168","transactionName":"NFdSZUNVWUtTWhIMXg0dcVJFXVhWHUoPC1YPVw==","queueTime":0,"applicationTime":2089,"atts":"GBBREwtPSkU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
