<!DOCTYPE html>
<!--[if lt IE 7 ]> <html class="no-js ie6" lang="en"> <![endif]-->
<!--[if IE 7 ]>    <html class="no-js ie7" lang="en"> <![endif]-->
<!--[if IE 8 ]>    <html class="no-js ie8" lang="en"> <![endif]-->
<!--[if IE 9 ]>    <html class="no-js ie9 lt-ie10" lang="en"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<meta charset="utf-8">
	<meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<title>Transportation bill in peril as it stalls in Senate - The Western Producer</title>

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.producer.com/xmlrpc.php" />

	
<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Western grain shippers are getting nervous as Bill C-49 sits in the Senate with diminishing chances it will receive royal assent before Christmas."/>
<link rel="canonical" href="https://www.producer.com/2017/12/transportation-bill-peril-stalls-senate/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Transportation bill in peril as it stalls in Senate - The Western Producer" />
<meta property="og:description" content="Western grain shippers are getting nervous as Bill C-49 sits in the Senate with diminishing chances it will receive royal assent before Christmas." />
<meta property="og:url" content="https://www.producer.com/2017/12/transportation-bill-peril-stalls-senate/" />
<meta property="og:site_name" content="The Western Producer" />
<meta property="article:tag" content="transportation" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-12-07T11:51:29-06:00" />
<meta property="og:image" content="https://static.producer.com/wp-content/uploads/2017/12/07115043/RKA011117_grain_truck1.jpg" />
<meta property="og:image:secure_url" content="https://static.producer.com/wp-content/uploads/2017/12/07115043/RKA011117_grain_truck1.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="700" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Western grain shippers are getting nervous as Bill C-49 sits in the Senate with diminishing chances it will receive royal assent before Christmas." />
<meta name="twitter:title" content="Transportation bill in peril as it stalls in Senate - The Western Producer" />
<meta name="twitter:image" content="https://static.producer.com/wp-content/uploads/2017/12/07115043/RKA011117_grain_truck1.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.producer.com\/","name":"The Western Producer","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.producer.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Western Producer &raquo; Feed" href="https://www.producer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Western Producer &raquo; Comments Feed" href="https://www.producer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Western Producer &raquo; Transportation bill in peril as it stalls in Senate Comments Feed" href="https://www.producer.com/2017/12/transportation-bill-peril-stalls-senate/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.producer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gis_gfm-infinite-styles-css'  href='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/css/gfm-infinite-scrolling.css?ver=0.4a' type='text/css' media='all' />
<link rel='stylesheet' id='gsm-google-tag-manager-css'  href='https://www.producer.com/wp-content/mu-plugins/gsm-google-tag-manager/public/css/gsm-google-tag-manager-public.css?ver=0.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='glacier-carousel-style-css'  href='https://www.producer.com/wp-content/plugins/gfm-carousel/assets/css/slick.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='explore-css'  href='https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/css/explore-bar.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='gsop-style-css'  href='https://www.producer.com/wp-content/plugins/gfm-stories-from-other-pubs/css/stories-from-other-publications.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.producer.com/wp-content/plugins/tagaroo/vendor/font-awesome/css/font-awesome.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://www.producer.com/wp-content/uploads/maxmegamenu/style.css?ver=ca8e0b' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.producer.com/wp-includes/css/dashicons.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='twp-font-css'  href='https://www.producer.com/wp-content/themes/twp_theme_single/css/MyFontsWebfontsKit.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='twp-styles-css'  href='https://www.producer.com/wp-content/themes/twp_theme_single/css/twp_theme_single.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='latest_newsletter_styles-css'  href='https://www.producer.com/wp-content/plugins/gfm-latest-newsletter/css/styles.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='askpat-player-plugin-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400italic%2C600italic%2C700italic%2C400%2C600%2C700&#038;ver=2.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='askpat-player-plugin-styles-css'  href='https://www.producer.com/wp-content/plugins/smart-podcast-player/assets/css/style-2.2.9.css' type='text/css' media='all' />
<link rel='stylesheet' id='gfm-podcast-widget-css-css'  href='https://www.producer.com/wp-content/plugins/gfm-podcast-widget/css/style.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/mu-plugins/gsm-google-tag-manager/public/js/gsm-google-tag-manager-public.js?ver=0.2.4'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/vendor/modernizr.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/dfp-ads.js'></script>
    <script type='text/javascript'>
    var mobile_leader;
    var leader_down;
    breakpoints.tablet = Math.round( baseFontSize * 48 );
    
	googletag.cmd.push( function() {
        leader_down = googletag.sizeMapping().
            addSize([0, 0], []).
            addSize([breakpoints.tablet, 1], [728,90]).
            addSize([breakpoints.xlarge, 1], []).
            build();
        mobile_leader = googletag.sizeMapping().
            addSize([0, 0], [320, 50]).
            addSize([breakpoints.large, 1], [320, 50]).
            addSize([breakpoints.xlarge, 1], []).
            build();
        mobile_and_small_leader = googletag.sizeMapping().
            addSize([0, 0], [320, 50]).
            addSize([breakpoints.medium, 1], []).
            build();
	} );
	</script>    
    <link rel='https://api.w.org/' href='https://www.producer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.producer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.producer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='https://www.producer.com/?p=192631' />
<link rel="alternate" type="application/json+oembed" href="https://www.producer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.producer.com%2F2017%2F12%2Ftransportation-bill-peril-stalls-senate%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.producer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.producer.com%2F2017%2F12%2Ftransportation-bill-peril-stalls-senate%2F&#038;format=xml" />
<style type="text/css">
    #category-posts-1-internal .cat-post-item img {max-width: initial; max-height: initial;}
#category-posts-1-internal .cat-post-current .cat-post-title {text-transform: uppercase;}
#category-posts-1-internal .cat-post-date {margin-bottom: 10px;}
#category-posts-1-internal .cat-post-author {margin-bottom: 0;}
#category-posts-1-internal .cat-post-thumbnail {margin: 5px 10px 5px 0; display: block;}
#category-posts-1-internal .cat-post-item:before {content: ""; display: table; clear: both;}
#category-posts-1-internal .cat-post-item img {margin: initial;}
#category-posts-1-internal .cat-post-title {font-size: 15px;}
#category-posts-1-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-1-internal .cat-post-date {font-size: 12px;	line-height: 18px; font-style: italic; margin-bottom: 10px;}
#category-posts-1-internal .cat-post-comment-num {font-size: 12px; line-height: 18px;}
#category-posts-1-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-1-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-1-internal .cat-post-thumbnail {float:left;}
#category-posts-1-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-1-internal .cat-post-thumbnail span {overflow: hidden; display:block}
#category-posts-1-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-crop {overflow: hidden; display:block}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-3-internal .cat-post-crop {overflow: hidden; display:block}
#category-posts-3-internal .cat-post-item img {margin: initial;}
#category-posts-4-internal .cat-post-crop {overflow: hidden; display:block}
#category-posts-4-internal .cat-post-item img {margin: initial;}
#category-posts-5-internal .cat-post-crop {overflow: hidden; display:block}
#category-posts-5-internal .cat-post-item img {margin: initial;}
#category-posts-6-internal .cat-post-crop {overflow: hidden; display:block}
#category-posts-6-internal .cat-post-item img {margin: initial;}
#category-posts-7-internal .cat-post-crop {overflow: hidden; display:block}
#category-posts-7-internal .cat-post-item img {margin: initial;}
#category-posts-8-internal .cat-post-crop {overflow: hidden; display:block}
#category-posts-8-internal .cat-post-item img {margin: initial;}
</style>
    <!-- <meta name="NextGEN" version="2.2.14" /> -->
<style type="text/css">
.oc-external-link {
	padding-left: 5px;
}
.oc-trlogo {
	float: right;
	height: auto;
	padding: 0 10px 10px 0;
	width: 113px;
}
.oc-hr {
	clear: both;
}
</style>
	<script type='text/javascript'>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</script>
<script>
        var FBC = FBC || {};
        FBC.ajaxurl = "https://www.producer.com/wp-admin/admin-ajax.php";
        FBC.browser_width = window.innerWidth || window.document.documentElement.clientWidth;
        var FBC_MBC = FBC_MBC || FBC; //backwards compat
        </script>
    			<script>var CATEGORIES_FOR_GA = 'News';</script>
					<script>var POST_TYPE_FOR_ANALYTICS = 'post';</script>
					<script>var POST_DATE_FOR_ANALYTICS = '2017/12/07';</script>
					<script>var POST_SOURCE_FOR_ANALYTICS = 'online';</script>
		<meta property="site" content="westernproducer"><meta property="section" content="news"><meta property="subsection" content=""><meta property="commodity" content="n/a"><meta property="storytags" content="transportation">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css">/** Mega Menu CSS: fs **/</style>
	<script>
		var site_url__gfm = 'https://www.producer.com';
		try{Typekit.load({async:true});}catch(e){}
	</script>

	<link rel="shortcut icon" type="image/x-icon" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/favicon.ico" />
	<link rel="apple-touch-icon" sizes="57x57"  href="https://www.producer.com/wp-content/themes/twp_theme_single/images/icon-57.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/icon-72.png">
	<link rel="apple-touch-icon" sizes="114x114" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/icon-114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/icon-120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/icon-144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/icon-152.png">
	<meta name="application-name" content="The Western Producer">
	<meta name="msapplication-TileImage" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/icon-144.png">
	<meta name="msapplication-square70x70logo"  content="https://www.producer.com/wp-content/themes/twp_theme_single/images/icon-72.png" />
	<meta name="msapplication-square150x150logo" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/icon-152.png" />
	<meta name="msapplication-TileColor" content="#0D89D4">

	<!--[if lt IE 9]>
		<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
		<script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
		<script src="//html5base.googlecode.com/svn-history/r38/trunk/js/selectivizr-1.0.3b.js"></script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
		<script src="js/vendor/ployfills/rem.min.js"></script>
		<style>
			.right-off-canvas-menu {
				display: none !important;
			}
		</style>
	<![endif]-->

    <!-- Recommended loading typekit this way to improve speed -->
    <script type="text/javascript">
      TypekitConfig = {
        kitId: 'eez2vxe'
      };
      (function() {
        var tk = document.createElement('script');
        tk.src = '//use.typekit.com/' + TypekitConfig.kitId + '.js';
        tk.type = 'text/javascript';
        tk.async = 'true';
        tk.onload = tk.onreadystatechange = function() {
          var rs = this.readyState;
          if (rs && rs != 'complete' && rs != 'loaded') return;
          try { Typekit.load(TypekitConfig); } catch (e) {}
        };
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(tk, s);
      })();
    </script>

	<link rel='stylesheet' id='custom-recent-post-type-css'  href='https://www.producer.com/wp-content/plugins/gfm-custom-recent-post-type-widget/css/custom-recent-post-type-widget.css?ver=4.8.3' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-192631 single-format-standard wrapper do-etfw mega-menu-header-menu">
		
            <!-- Google Tag Manager -->
            <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PLC7SN"
            height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-PLC7SN');</script>
            <!-- End Google Tag Manager -->
        		<div class="off-canvas-wrap" data-offcanvas>
				<div class="left-rail">
			<div class="pin-after-header">
				<div id="recent-post-type-1" class="widget-container recent-post-type"><h1 class="widget-title">Daily News</h1> 
			<div class="widget">
				<ul class='multiple-articles'>
									<li>
						<article class="media">
							<div class="media__body">
								<h2><a href="https://www.producer.com/daily/ukraines-parliament-extends-ban-farm-land-sales/">Ukraine&#8217;s parliament extends ban on farm land sales</a></h2>
																	<time class="updated dtstamp" datetime="2017-12-07 10:43:22">Dec 7, 2017</time>
																																		<span class="category-rubric">News</span>
																								</div>
						</article>
					</li>
									<li>
						<article class="media">
							<div class="media__body">
								<h2><a href="https://www.producer.com/daily/argentine-drought-threatens-wallop-late-planted-corn-soy/">Argentine drought threatens to wallop late-planted corn and soy</a></h2>
																	<time class="updated dtstamp" datetime="2017-12-07 10:19:14">Dec 7, 2017</time>
																																		<span class="category-rubric">Markets</span>
																								</div>
						</article>
					</li>
									<li>
						<article class="media">
							<div class="media__body">
								<h2><a href="https://www.producer.com/daily/canola-futures-hang-even-crop-gets-larger/">Canola futures hang on even as crop gets larger</a></h2>
																	<time class="updated dtstamp" datetime="2017-12-06 17:26:02">Dec 6, 2017</time>
																																		<span class="category-rubric">Markets</span>
																								</div>
						</article>
					</li>
									<li>
						<article class="media">
							<div class="media__body">
								<h2><a href="https://www.producer.com/daily/lower-cash-pork-prices-pull-cme-hog-futures/">Lower cash, pork prices pull down CME hog futures</a></h2>
																	<time class="updated dtstamp" datetime="2017-12-06 16:07:50">Dec 6, 2017</time>
																																		<span class="category-rubric">News</span>
																								</div>
						</article>
					</li>
									<li>
						<article class="media">
							<div class="media__body">
								<h2><a href="https://www.producer.com/daily/statscan-canola-estimate-higher-expected/">StatsCan canola estimate higher than expected</a></h2>
																	<time class="updated dtstamp" datetime="2017-12-06 08:15:27">Dec 6, 2017</time>
																																		<span class="category-rubric">Markets</span>
																								</div>
						</article>
					</li>
								</ul>
				<div class='more-link'>
					<a href='https://www.producer.com/daily/'>More Daily News</a>
				</div>
			</div>
			</div>			</div>
			<div class="pinned invisible" aria-hidden="true">
				<div id="recent-post-type-1" class="widget-container recent-post-type"><h1 class="widget-title">Daily News</h1> 
			<div class="widget">
				<ul class='multiple-articles'>
									<li>
						<article class="media">
							<div class="media__body">
								<h2><a href="https://www.producer.com/daily/ukraines-parliament-extends-ban-farm-land-sales/">Ukraine&#8217;s parliament extends ban on farm land sales</a></h2>
																	<time class="updated dtstamp" datetime="2017-12-07 10:43:22">Dec 7, 2017</time>
																																		<span class="category-rubric">News</span>
																								</div>
						</article>
					</li>
									<li>
						<article class="media">
							<div class="media__body">
								<h2><a href="https://www.producer.com/daily/argentine-drought-threatens-wallop-late-planted-corn-soy/">Argentine drought threatens to wallop late-planted corn and soy</a></h2>
																	<time class="updated dtstamp" datetime="2017-12-07 10:19:14">Dec 7, 2017</time>
																																		<span class="category-rubric">Markets</span>
																								</div>
						</article>
					</li>
									<li>
						<article class="media">
							<div class="media__body">
								<h2><a href="https://www.producer.com/daily/canola-futures-hang-even-crop-gets-larger/">Canola futures hang on even as crop gets larger</a></h2>
																	<time class="updated dtstamp" datetime="2017-12-06 17:26:02">Dec 6, 2017</time>
																																		<span class="category-rubric">Markets</span>
																								</div>
						</article>
					</li>
									<li>
						<article class="media">
							<div class="media__body">
								<h2><a href="https://www.producer.com/daily/lower-cash-pork-prices-pull-cme-hog-futures/">Lower cash, pork prices pull down CME hog futures</a></h2>
																	<time class="updated dtstamp" datetime="2017-12-06 16:07:50">Dec 6, 2017</time>
																																		<span class="category-rubric">News</span>
																								</div>
						</article>
					</li>
									<li>
						<article class="media">
							<div class="media__body">
								<h2><a href="https://www.producer.com/daily/statscan-canola-estimate-higher-expected/">StatsCan canola estimate higher than expected</a></h2>
																	<time class="updated dtstamp" datetime="2017-12-06 08:15:27">Dec 6, 2017</time>
																																		<span class="category-rubric">Markets</span>
																								</div>
						</article>
					</li>
								</ul>
				<div class='more-link'>
					<a href='https://www.producer.com/daily/'>More Daily News</a>
				</div>
			</div>
			</div>			</div>
		</div>
				<div class="inner-wrap">
		<div class="show-for-medium-up">
				<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--float'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--float', code: code});
	</script>
	<div id="dfp-ad-slot--float" class="" >
	</div>

		</div>

		<nav class="mobile-header tab-bar show-for-small-only">
			<div class="row collapse">
	  			<div class="small-24 columns">
				  
				  <section class="top-bar-section left">
				  		<a class="mobile_left-rail left"><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-mobile-menu-toggle-left@3X.png' width='26' alt=''/></a>
						<h1 class="title"><a href="https://www.producer.com"><img width="200" class="logo" src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="flag"></a></h1>
						<a class="right-off-canvas-toggle right" href="#"><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-mobile-menu-toggle-right@3X.png' width='26' alt=''/></a>
					</section>
				</div>
		  	</div>
        </nav>

		
		<aside class="right-off-canvas-menu" style="">
    <ul class="off-canvas-list">
        <li><label>Sections </label></li>
    </ul>
    <ul id="menu-main-navigation" class="off-canvas-list"><li id="menu-item-191817" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191817"><a href="https://www.producer.com/category/news/">News</a></li>
<li id="menu-item-191818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191818"><a href="https://www.producer.com/category/opinion/">Opinions &#038; Blogs</a></li>
<li id="menu-item-191819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191819"><a href="https://www.producer.com/category/markets/">Markets</a></li>
<li id="menu-item-191820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191820"><a href="https://www.producer.com/category/machinery/">Machinery</a></li>
<li id="menu-item-191821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191821"><a href="https://www.producer.com/category/livestock/">Livestock</a></li>
<li id="menu-item-191822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191822"><a href="https://www.producer.com/category/crops/">Crops</a></li>
<li id="menu-item-191823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191823"><a href="https://www.producer.com/category/farmliving/">Farm Living</a></li>
<li id="menu-item-191824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191824"><a href="http://classifieds.producer.com/">Classifieds</a></li>
</ul>    
            <ul class="off-canvas-list">
            <li><label> Links </label></li>
        </ul>
        <ul id="menu-subfooter" class="off-canvas-list"><li id="menu-item-191828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191828"><a href="http://subscribe.producer.com/">Subscriptions</a></li>
<li id="menu-item-191829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191829"><a href="https://www.producer.com/advertise/">Advertise</a></li>
<li id="menu-item-191830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191830"><a href="https://www.producer.com/issue/">Digital Editions</a></li>
<li id="menu-item-191831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191831"><a href="https://www.producer.com/about/">About</a></li>
<li id="menu-item-191832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191832"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul></aside>

        <header class="site-header">
            <nav class="explore-brands-bar non-membership-explore-bar">
    <div class="explore-bar-container">
        <div class="explore-bar-column">
            <dl class="explore-bar-logos">
                <dt>
                    <div class="explore-title"><img src="https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/gfm-profile-logo@3x.png" alt="Glacier FarmMedia"></div>
                    <div class="explore-bg-left-side-fill"></div>
                </dt>
                <dd><a class="exp__wp" href="http://www.producer.com/" target="_blank"></a></dd>
				<dd><a class="exp__mc" href="https://www.manitobacooperator.ca/" target="_blank"></a></dd>
                <dd><a class="exp__afe" href="https://www.albertafarmexpress.ca/" target="_blank"></a></dd>
				<dd><a class="exp__gn" href="https://www.grainews.ca/" target="_blank"></a></dd>
				<dd><a class="exp__cc" href="https://www.canadiancattlemen.ca/" target="_blank"></a></dd>
				<dd><a class="exp__cg" href="https://www.country-guide.ca/" target="_blank"></a></dd>
				<dd><a class="exp__lb" href="http://www.lebulletin.com/" target="_blank"></a></dd>
                                <dd><a class="exp__ad" href="http://www.agdealer.com/" target="_blank"></a></dd>
				<dd><a class="exp__agi" href="http://www.agricoleideal.com/" target="_blank"></a></dd>
                                <dd class="more">
					<a href="#" class="more-pubs">MORE <span>&#9660;</span></a>
                    <div id="more-pubs">
                        <ul>
                                                        <li><a class="exp__cg" href="https://www.country-guide.ca/" target="_blank"></a></li>
                            <li><a class="exp__lb" href="http://www.lebulletin.com/" target="_blank"></a></li>
                            <li><a class="exp__ad" href="http://www.agdealer.com/" target="_blank"></a></li>
                            <li><a class="exp__agi" href="http://www.agricoleideal.com/" target="_blank"></a></li>
                            <li><a class="exp__fz" href="http://www.farmzilla.com/" target="_blank"></a></li>
                            <li><a class="exp__wf" href="http://www.weatherfarm.com" target="_blank"></a></li>
                            <li><a class="exp__cofs" href="http://www.outdoorfarmshow.com/" target="_blank"></a></li>
                            <li><a class="exp__aim" href="http://www.aginmotion.ca/" target="_blank"></a></li>
                            <li><a class="exp__pac" href="http://www.prairieag.com/" target="_blank"></a></li>
                        </ul>
                    </div>
                </dd>
                            </dl>
        </div>
    </div>
</nav>
			<div id="logo-wrapper">
				<div class="show-for-medium-up row logo">
				<div class="small-24 columns nopadding">
					<div class="flag show-for-medium-up clearfix not-front-page-banner">
    <a href="https://www.producer.com"><img class="logo" src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="flag"></a>
</div>
				</div>
				</div>
			</div>

			<div id="navmenu">
				<div class="sticky">
					<div class="main-nav">
    <div class='row'>
        <div class='small-24 columns nav-row'>
            <div id="mega-menu-wrap-header-menu" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-right mega-toggle-block-1' id='mega-toggle-block-1'></div></div><ul id="mega-menu-header-menu" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="767" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191817' id='mega-menu-item-191817'><a class="mega-menu-link" href="https://www.producer.com/category/news/" aria-haspopup="true" tabindex="0">News</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-2' id='mega-menu-item-category-posts-2'><ul id="category-posts-2-internal" class="category-posts-internal">
<li class='cat-post-item cat-post-current'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/12/transportation-bill-peril-stalls-senate/" title="Transportation bill in peril as it stalls in Senate"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/12/07115043/RKA011117_grain_truck1.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/12/07115043/RKA011117_grain_truck1.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/12/07115043/RKA011117_grain_truck1-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/12/transportation-bill-peril-stalls-senate/" rel="bookmark">Transportation bill in peril as it stalls in Senate</a> <p class="post-date">December 7, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/12/sask-offers-wildfire-assistance-grazing-land/" title="Sask. offers wildfire assistance for grazing land"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/12/06104048/BAD102017_Wind-and-Fire-9.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/12/06104048/BAD102017_Wind-and-Fire-9.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/12/06104048/BAD102017_Wind-and-Fire-9-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/12/sask-offers-wildfire-assistance-grazing-land/" rel="bookmark">Sask. offers wildfire assistance for grazing land</a> <p class="post-date">December 6, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/12/statistics-canada-sees-surprisingly-big-canola-wheat-harvests/" title="Statistics Canada sees surprisingly big canola, wheat harvests"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/12/06095809/MJR030917_canola_harvest_Rouleau_SK1.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/12/06095809/MJR030917_canola_harvest_Rouleau_SK1.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/12/06095809/MJR030917_canola_harvest_Rouleau_SK1-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/12/statistics-canada-sees-surprisingly-big-canola-wheat-harvests/" rel="bookmark">Statistics Canada sees surprisingly big canola, wheat harvests</a> <p class="post-date">December 6, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/12/many-farmers-got-break-hailstorms-year/" title="Many farmers got a break from hailstorms this year"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/12/04165009/LMZ111706hail.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/12/04165009/LMZ111706hail.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/12/04165009/LMZ111706hail-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/12/many-farmers-got-break-hailstorms-year/" rel="bookmark">Many farmers got a break from hailstorms this year</a> <p class="post-date">December 4, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/12/china-agrees-accept-canadian-meat/" title="China agrees to accept more Canadian meat"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/12/04121119/BJM090814_meat_counterBJM090814_meat_counter.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/12/04121119/BJM090814_meat_counterBJM090814_meat_counter.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/12/04121119/BJM090814_meat_counterBJM090814_meat_counter-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/12/china-agrees-accept-canadian-meat/" rel="bookmark">China agrees to accept more Canadian meat</a> <p class="post-date">December 4, 2017</p></li></ul>
<a class="cat-post-footer-link" href="/category/news/">View all News</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191818' id='mega-menu-item-191818'><a class="mega-menu-link" href="https://www.producer.com/category/opinion/" aria-haspopup="true" tabindex="0">Opinions & Blogs</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-3' id='mega-menu-item-category-posts-3'><ul id="category-posts-3-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/11/feds-daft-tax-plan-shows-people-power/" title="Feds’ daft tax plan shows people power"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/11/01154952/11_3col_FILE-PHOTO-BJM11221285_2col_tax_time13711-copy.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/11/01154952/11_3col_FILE-PHOTO-BJM11221285_2col_tax_time13711-copy.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/11/01154952/11_3col_FILE-PHOTO-BJM11221285_2col_tax_time13711-copy-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/11/feds-daft-tax-plan-shows-people-power/" rel="bookmark">Feds’ daft tax plan shows people power</a> <p class="post-date">November 30, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/11/desired-future-reality-must-align/" title="Desired future, reality must align"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/11/30141908/65_2col_GettyImages-157612066.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/11/30141908/65_2col_GettyImages-157612066.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/11/30141908/65_2col_GettyImages-157612066-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/11/desired-future-reality-must-align/" rel="bookmark">Desired future, reality must align</a> <p class="post-date">November 30, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/11/ag-role-nutrient-management/" title="Ag has role in nutrient management"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/11/23162953/11_3col_FILE-PHOTO-Weaners-01_oldy-copy.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/11/23162953/11_3col_FILE-PHOTO-Weaners-01_oldy-copy.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/11/23162953/11_3col_FILE-PHOTO-Weaners-01_oldy-copy-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/11/ag-role-nutrient-management/" rel="bookmark">Ag has role in nutrient management</a> <p class="post-date">November 23, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/11/archives-beef-exporters-warned-expanding-u-s-cattle-herd/" title="From the Archives: Beef exporters warned of expanding U.S. cattle herd"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/11/23153722/25_archives033.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/11/23153722/25_archives033.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/11/23153722/25_archives033-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/11/archives-beef-exporters-warned-expanding-u-s-cattle-herd/" rel="bookmark">From the Archives: Beef exporters warned of expanding U.S. cattle herd</a> <p class="post-date">November 23, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/11/passing-family-farm-takes-nurturing-family/" title="Passing on the family farm takes nurturing of the family"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/11/23152934/47_3col_GettyImages-485312435.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/11/23152934/47_3col_GettyImages-485312435.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/11/23152934/47_3col_GettyImages-485312435-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/11/passing-family-farm-takes-nurturing-family/" rel="bookmark">Passing on the family farm takes nurturing of the family</a> <p class="post-date">November 23, 2017</p></li></ul>
<a class="cat-post-footer-link" href="/category/opinion/">View all Opinion</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191819' id='mega-menu-item-191819'><a class="mega-menu-link" href="https://www.producer.com/category/markets/" aria-haspopup="true" tabindex="0">Markets</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-4' id='mega-menu-item-category-posts-4'><ul id="category-posts-4-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/12/video-canadas-agricultural-markets-update-december-6-2017/" title="VIDEO: Canada’s agricultural markets update – December 6, 2017"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-0.24038461538461px;height:125.48076923077px;clip:rect(auto,290.24038461538px,auto,0.24038461538461px);width:auto;max-width:initial;" width='290' height='125.48076923077' src="https://static.producer.com/wp-content/uploads/2017/09/agmktup_BKG-728x315-728x315.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/09/agmktup_BKG-728x315.jpg 728w, https://static.producer.com/wp-content/uploads/2017/09/agmktup_BKG-728x315-200x87.jpg 200w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/12/video-canadas-agricultural-markets-update-december-6-2017/" rel="bookmark">VIDEO: Canada’s agricultural markets update – December 6, 2017</a> <p class="post-date">December 6, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/12/statistics-canada-sees-surprisingly-big-canola-wheat-harvests/" title="Statistics Canada sees surprisingly big canola, wheat harvests"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/12/06095809/MJR030917_canola_harvest_Rouleau_SK1.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/12/06095809/MJR030917_canola_harvest_Rouleau_SK1.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/12/06095809/MJR030917_canola_harvest_Rouleau_SK1-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/12/statistics-canada-sees-surprisingly-big-canola-wheat-harvests/" rel="bookmark">Statistics Canada sees surprisingly big canola, wheat harvests</a> <p class="post-date">December 6, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/11/falling-pea-lentil-prices-likely-take-toll-acreage-analysts/" title="Falling pea, lentil prices likely to take toll on acreage: analysts"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/11/30163751/06_4col_BAD060812Blowing_101655-copy.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/11/30163751/06_4col_BAD060812Blowing_101655-copy.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/11/30163751/06_4col_BAD060812Blowing_101655-copy-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/11/falling-pea-lentil-prices-likely-take-toll-acreage-analysts/" rel="bookmark">Falling pea, lentil prices likely to take toll on acreage: analysts</a> <p class="post-date">November 30, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/11/canadian-processors-strangely-quiet-online-grocery-opportunities/" title="Canadian processors strangely quiet on online grocery opportunities"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/11/01161043/09_4col_p160903-copy.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/11/01161043/09_4col_p160903-copy.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/11/01161043/09_4col_p160903-copy-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/11/canadian-processors-strangely-quiet-online-grocery-opportunities/" rel="bookmark">Canadian processors strangely quiet on online grocery opportunities</a> <p class="post-date">November 30, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/11/china-snapping-barley-exports/" title="China snapping up barley exports"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/11/01160633/08_3col__3_ASIA-BOOZE-1-copy.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/11/01160633/08_3col__3_ASIA-BOOZE-1-copy.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/11/01160633/08_3col__3_ASIA-BOOZE-1-copy-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/11/china-snapping-barley-exports/" rel="bookmark">China snapping up barley exports</a> <p class="post-date">November 30, 2017</p></li></ul>
<a class="cat-post-footer-link" href="/category/markets/">View all Markets</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191820' id='mega-menu-item-191820'><a class="mega-menu-link" href="https://www.producer.com/category/machinery/" aria-haspopup="true" tabindex="0">Machinery</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-5' id='mega-menu-item-category-posts-5'><ul id="category-posts-5-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/11/camsos-upgraded-tow-tracks-designed-durability/" title="Camso’s upgraded tow tracks designed for durability"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/11/30153503/51_3col_RHB_112217_Camso-copy.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/11/30153503/51_3col_RHB_112217_Camso-copy.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/11/30153503/51_3col_RHB_112217_Camso-copy-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/11/camsos-upgraded-tow-tracks-designed-durability/" rel="bookmark">Camso’s upgraded tow tracks designed for durability</a> <p class="post-date">November 30, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/11/bearings-grease-em-grease-em/" title="Bearings: grease ’em and grease ’em again"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/11/30152932/51_4col_RHB_112217_Unverferth-copy.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/11/30152932/51_4col_RHB_112217_Unverferth-copy.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/11/30152932/51_4col_RHB_112217_Unverferth-copy-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/11/bearings-grease-em-grease-em/" rel="bookmark">Bearings: grease ’em and grease ’em again</a> <p class="post-date">November 30, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/11/new-holland-tweaks-latest-class-combines/" title="New Holland tweaks latest class of combines"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/11/30152349/52_5col_112217_NewHollandCombine_Revelation-copy.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/11/30152349/52_5col_112217_NewHollandCombine_Revelation-copy.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/11/30152349/52_5col_112217_NewHollandCombine_Revelation-copy-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/11/new-holland-tweaks-latest-class-combines/" rel="bookmark">New Holland tweaks latest class of combines</a> <p class="post-date">November 30, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/11/cart-ideal-diversified-farms/" title="Cart ideal for diversified farms"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/11/23145402/56_4col_REL120917_Penta_cart_1-copy.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/11/23145402/56_4col_REL120917_Penta_cart_1-copy.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/11/23145402/56_4col_REL120917_Penta_cart_1-copy-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/11/cart-ideal-diversified-farms/" rel="bookmark">Cart ideal for diversified farms</a> <p class="post-date">November 23, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/11/macdon-headers-get-fingers-bulky-crops/" title="MacDon headers get more fingers for bulky crops"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/11/23145121/57_3col_MacDon_Header_2-copy.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/11/23145121/57_3col_MacDon_Header_2-copy.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/11/23145121/57_3col_MacDon_Header_2-copy-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/11/macdon-headers-get-fingers-bulky-crops/" rel="bookmark">MacDon headers get more fingers for bulky crops</a> <p class="post-date">November 23, 2017</p></li></ul>
<a class="cat-post-footer-link" href="/category/machinery/">View all Machinery</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191821' id='mega-menu-item-191821'><a class="mega-menu-link" href="https://www.producer.com/category/livestock/" aria-haspopup="true" tabindex="0">Livestock</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-6' id='mega-menu-item-category-posts-6'><ul id="category-posts-6-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/12/china-agrees-accept-canadian-meat/" title="China agrees to accept more Canadian meat"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/12/04121119/BJM090814_meat_counterBJM090814_meat_counter.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/12/04121119/BJM090814_meat_counterBJM090814_meat_counter.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/12/04121119/BJM090814_meat_counterBJM090814_meat_counter-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/12/china-agrees-accept-canadian-meat/" rel="bookmark">China agrees to accept more Canadian meat</a> <p class="post-date">December 4, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/11/agribition-recognizes-excellence/" title="Agribition recognizes excellence"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/11/30151411/54_5col_MAIN-PHOTO-KJB112517_agribition_bullslap2-1-copy.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/11/30151411/54_5col_MAIN-PHOTO-KJB112517_agribition_bullslap2-1-copy.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/11/30151411/54_5col_MAIN-PHOTO-KJB112517_agribition_bullslap2-1-copy-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/11/agribition-recognizes-excellence/" rel="bookmark">Agribition recognizes excellence</a> <p class="post-date">November 30, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/11/reputation-nets-merit-cattle-co-high-selling-angus-calf/" title="Reputation nets Merit Cattle Co. high selling Angus calf"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/11/30151024/55_3col_GOES-WITH-MERIT-ANGUS-CALF-STORY-BJD112517_52K_Angus_bull_calf-copy.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/11/30151024/55_3col_GOES-WITH-MERIT-ANGUS-CALF-STORY-BJD112517_52K_Angus_bull_calf-copy.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/11/30151024/55_3col_GOES-WITH-MERIT-ANGUS-CALF-STORY-BJD112517_52K_Angus_bull_calf-copy-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/11/reputation-nets-merit-cattle-co-high-selling-angus-calf/" rel="bookmark">Reputation nets Merit Cattle Co. high selling Angus calf</a> <p class="post-date">November 30, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/11/purebred-beef-show-highlights-several-breeds/" title="Purebred beef show highlights several breeds"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/11/30150603/55_4col_GOES-WITH-CLASSIC-STORYKJB112117_agribition17_baxterblair-copy.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/11/30150603/55_4col_GOES-WITH-CLASSIC-STORYKJB112117_agribition17_baxterblair-copy.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/11/30150603/55_4col_GOES-WITH-CLASSIC-STORYKJB112117_agribition17_baxterblair-copy-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/11/purebred-beef-show-highlights-several-breeds/" rel="bookmark">Purebred beef show highlights several breeds</a> <p class="post-date">November 30, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/11/bison-sale-sees-animals-higher-prices/" title="Bison sale sees more animals, higher prices"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/11/30150154/56_2col_KJB112117_agribition17_bison-copy.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/11/30150154/56_2col_KJB112117_agribition17_bison-copy.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/11/30150154/56_2col_KJB112117_agribition17_bison-copy-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/11/bison-sale-sees-animals-higher-prices/" rel="bookmark">Bison sale sees more animals, higher prices</a> <p class="post-date">November 30, 2017</p></li></ul>
<a class="cat-post-footer-link" href="/category/livestock/">View all Livestock</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191822' id='mega-menu-item-191822'><a class="mega-menu-link" href="https://www.producer.com/category/crops/" aria-haspopup="true" tabindex="0">Crops</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-7' id='mega-menu-item-category-posts-7'><ul id="category-posts-7-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/12/statistics-canada-sees-surprisingly-big-canola-wheat-harvests/" title="Statistics Canada sees surprisingly big canola, wheat harvests"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/12/06095809/MJR030917_canola_harvest_Rouleau_SK1.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/12/06095809/MJR030917_canola_harvest_Rouleau_SK1.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/12/06095809/MJR030917_canola_harvest_Rouleau_SK1-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/12/statistics-canada-sees-surprisingly-big-canola-wheat-harvests/" rel="bookmark">Statistics Canada sees surprisingly big canola, wheat harvests</a> <p class="post-date">December 6, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/12/many-farmers-got-break-hailstorms-year/" title="Many farmers got a break from hailstorms this year"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/12/04165009/LMZ111706hail.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/12/04165009/LMZ111706hail.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/12/04165009/LMZ111706hail-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/12/many-farmers-got-break-hailstorms-year/" rel="bookmark">Many farmers got a break from hailstorms this year</a> <p class="post-date">December 4, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/11/farmers-must-foster-weed-seed-eaters/" title="Farmers must foster weed seed eaters"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/11/30153851/50-weed-seed-eaters.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/11/30153851/50-weed-seed-eaters.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/11/30153851/50-weed-seed-eaters-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/11/farmers-must-foster-weed-seed-eaters/" rel="bookmark">Farmers must foster weed seed eaters</a> <p class="post-date">November 30, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/11/camsos-upgraded-tow-tracks-designed-durability/" title="Camso’s upgraded tow tracks designed for durability"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/11/30153503/51_3col_RHB_112217_Camso-copy.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/11/30153503/51_3col_RHB_112217_Camso-copy.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/11/30153503/51_3col_RHB_112217_Camso-copy-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/11/camsos-upgraded-tow-tracks-designed-durability/" rel="bookmark">Camso’s upgraded tow tracks designed for durability</a> <p class="post-date">November 30, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/11/bearings-grease-em-grease-em/" title="Bearings: grease ’em and grease ’em again"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/11/30152932/51_4col_RHB_112217_Unverferth-copy.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/11/30152932/51_4col_RHB_112217_Unverferth-copy.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/11/30152932/51_4col_RHB_112217_Unverferth-copy-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/11/bearings-grease-em-grease-em/" rel="bookmark">Bearings: grease ’em and grease ’em again</a> <p class="post-date">November 30, 2017</p></li></ul>
<a class="cat-post-footer-link" href="/category/crops/">View all Crops</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191823' id='mega-menu-item-191823'><a class="mega-menu-link" href="https://www.producer.com/category/farmliving/" aria-haspopup="true" tabindex="0">Farm Living</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-8' id='mega-menu-item-category-posts-8'><ul id="category-posts-8-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/12/sask-offers-wildfire-assistance-grazing-land/" title="Sask. offers wildfire assistance for grazing land"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/12/06104048/BAD102017_Wind-and-Fire-9.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/12/06104048/BAD102017_Wind-and-Fire-9.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/12/06104048/BAD102017_Wind-and-Fire-9-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/12/sask-offers-wildfire-assistance-grazing-land/" rel="bookmark">Sask. offers wildfire assistance for grazing land</a> <p class="post-date">December 6, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/12/many-farmers-got-break-hailstorms-year/" title="Many farmers got a break from hailstorms this year"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/12/04165009/LMZ111706hail.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/12/04165009/LMZ111706hail.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/12/04165009/LMZ111706hail-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/12/many-farmers-got-break-hailstorms-year/" rel="bookmark">Many farmers got a break from hailstorms this year</a> <p class="post-date">December 4, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/12/sask-que-couples-win-outstanding-young-farmer/" title="Sask., Que. couples win Outstanding Young Farmer"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/12/04110408/for-OYF-winners-story-IMG_4705.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/12/04110408/for-OYF-winners-story-IMG_4705.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/12/04110408/for-OYF-winners-story-IMG_4705-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/12/sask-que-couples-win-outstanding-young-farmer/" rel="bookmark">Sask., Que. couples win Outstanding Young Farmer</a> <p class="post-date">December 4, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/11/alberta-community-builds-legacy/" title="Alberta community builds a legacy"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/11/30163447/17_2col_JJS_211117_Demmitt_Hall-copy.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/11/30163447/17_2col_JJS_211117_Demmitt_Hall-copy.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/11/30163447/17_2col_JJS_211117_Demmitt_Hall-copy-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/11/alberta-community-builds-legacy/" rel="bookmark">Alberta community builds a legacy</a> <p class="post-date">November 30, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/11/video-three-generations-going-strong-peace-region/" title="VIDEO: Three generations going strong in Peace region"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/11/30163008/18_4col_JJS_211117_On_Farm_Milkovich-copy-2.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/11/30163008/18_4col_JJS_211117_On_Farm_Milkovich-copy-2.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/11/30163008/18_4col_JJS_211117_On_Farm_Milkovich-copy-2-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/11/video-three-generations-going-strong-peace-region/" rel="bookmark">VIDEO: Three generations going strong in Peace region</a> <p class="post-date">November 30, 2017</p></li></ul>
<a class="cat-post-footer-link" href="/category/farmliving/">View all Farm Living</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-191824' id='mega-menu-item-191824'><a class="mega-menu-link" href="http://classifieds.producer.com/" tabindex="0">Classifieds</a></li></ul></div><div class="top-bar-section left show-for-large-up"><ul id="menu-secondary-sections" class="secondary-sections"><li id="menu-item-191825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191825"><a href="http://subscribe.producer.com/">Subscriptions</a></li>
<li id="menu-item-191826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191826"><a href="https://www.producer.com/issue/">Digital Editions</a></li>
<li id="menu-item-191827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191827"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul></div>            
            <section class="top-bar-section left show-for-medium-only">
                <ul class="right secondary-sections">
                    <li class="has-dropdown secondary not-click menu-item">
                        <a class="secondary-submenu" href="#">More</a>
                        <ul id="menu-secondary-sections-1" class="dropdown secondary-more-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191825"><a href="http://subscribe.producer.com/">Subscriptions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191826"><a href="https://www.producer.com/issue/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191827"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul>                    </li>
                </ul>
            </section>
            
            <div class="search-div">
                <a class="reveal-search" href="#" data-alt='Tap to Search'><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-search@3X.png' alt='Tap to Search' width='22'/></a>
<form
	class="search row collapse"
	method="get"
	id="searchform"
	action="https://www.producer.com/"
	role="search"
>
	<div class="small-20 columns">
		<input
			class="search-field"
			size="20"
			id="s"
			name="s"
			placeholder="Search The Western Producer"
			type="text"
			value=""
		>
	</div>
	<div class="small-4 columns">
		<button type="submit" class="button secondary postfix">
			<img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-search@3X.png' alt='Tap to search' width='22'/>
		</button>
	</div>
</form>
            </div>
        </div>
    </div>
</div>				</div>
			</div>
        </header>


	<div class='third-row-container show-for-medium-up'>
		<div class='row'>
			<div class="third-row">
				<div class="inner-left-column columns">
									<a  data-click="add-url-tracking" data-module="newsletter-signup-xlarge" data-pgtype="article"  href="http://farmmedia.com/freefarmnews-signup/" class="btn newsletter-signup show-for-small-up">Free Newsletter Signup</a>
				</div>
				<div class="front-page-ad">
					<div class="row callout-bar-container">
    <div class="callout-bar left-column small-18 columns show-for-medium-up">
        <p class="social show-for-medium-up right"><span><a href="https://www.facebook.com/westernproducer/" target="_blank"><img src="https://www.producer.com/wp-content/themes/network_theme/img/fb_icon.png"></a> <a href="https://twitter.com/westernproducer/" target="_blank"><img src="https://www.producer.com/wp-content/themes/network_theme/img/twitter_icon.png"></a></span></p>
        <div class="logged-out-callouts"><p class="callout-item callout-1 " style="display:none;"><a href="https://www.producer.com/2017/11/worlds-farmland-total-bigger-expected/"><span class="red">Popular now</span> | World’s farmland total bigger than expected</a> </div>
        <div class="membership-callouts"></div>
    </div>
</div>					<div class="pushdown">
							<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--xlarge_pushdown'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--xlarge_pushdown', code: code});
	</script>
	<div id="dfp-ad-slot--xlarge_pushdown" class="" >
	</div>

					</div>
				</div>
			</div>
		</div>
	</div>
	
	<div class="tablet-ad row tablet-ad-container">
		<div class="ad">
			<div class="offset-leaderboard-under-nav">
					<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--under_header_leaderboard--1'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--under_header_leaderboard--1', code: code});
	</script>
	<div id="dfp-ad-slot--under_header_leaderboard--1" class="" >
	</div>

			</div>
			<div class="show-for-small-only header-mobile-banner">
					<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--mobile_banner'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--mobile_banner', code: code});
	</script>
	<div id="dfp-ad-slot--mobile_banner" class="" >
	</div>

			</div>
		</div>
	</div>
		
	<div class="main-container" role="main">
		<div class="row">
		
<div class="left-column small-24 large-18 xlarge-18 columns">

<div class="row">
		<div class="inner-left-column columns show-for-medium-up">
				<div class="left-rail">
			<div class="pin-after-header">
				<div id="recent-post-type-1" class="widget-container recent-post-type"><h1 class="widget-title">Daily News</h1> 
			<div class="widget">
				<ul class='multiple-articles'>
									<li>
						<article class="media">
							<div class="media__body">
								<h2><a href="https://www.producer.com/daily/ukraines-parliament-extends-ban-farm-land-sales/">Ukraine&#8217;s parliament extends ban on farm land sales</a></h2>
																	<time class="updated dtstamp" datetime="2017-12-07 10:43:22">Dec 7, 2017</time>
																																		<span class="category-rubric">News</span>
																								</div>
						</article>
					</li>
									<li>
						<article class="media">
							<div class="media__body">
								<h2><a href="https://www.producer.com/daily/argentine-drought-threatens-wallop-late-planted-corn-soy/">Argentine drought threatens to wallop late-planted corn and soy</a></h2>
																	<time class="updated dtstamp" datetime="2017-12-07 10:19:14">Dec 7, 2017</time>
																																		<span class="category-rubric">Markets</span>
																								</div>
						</article>
					</li>
									<li>
						<article class="media">
							<div class="media__body">
								<h2><a href="https://www.producer.com/daily/canola-futures-hang-even-crop-gets-larger/">Canola futures hang on even as crop gets larger</a></h2>
																	<time class="updated dtstamp" datetime="2017-12-06 17:26:02">Dec 6, 2017</time>
																																		<span class="category-rubric">Markets</span>
																								</div>
						</article>
					</li>
									<li>
						<article class="media">
							<div class="media__body">
								<h2><a href="https://www.producer.com/daily/lower-cash-pork-prices-pull-cme-hog-futures/">Lower cash, pork prices pull down CME hog futures</a></h2>
																	<time class="updated dtstamp" datetime="2017-12-06 16:07:50">Dec 6, 2017</time>
																																		<span class="category-rubric">News</span>
																								</div>
						</article>
					</li>
									<li>
						<article class="media">
							<div class="media__body">
								<h2><a href="https://www.producer.com/daily/statscan-canola-estimate-higher-expected/">StatsCan canola estimate higher than expected</a></h2>
																	<time class="updated dtstamp" datetime="2017-12-06 08:15:27">Dec 6, 2017</time>
																																		<span class="category-rubric">Markets</span>
																								</div>
						</article>
					</li>
								</ul>
				<div class='more-link'>
					<a href='https://www.producer.com/daily/'>More Daily News</a>
				</div>
			</div>
			</div>			</div>
			<div class="pinned invisible" aria-hidden="true">
				<div id="recent-post-type-1" class="widget-container recent-post-type"><h1 class="widget-title">Daily News</h1> 
			<div class="widget">
				<ul class='multiple-articles'>
									<li>
						<article class="media">
							<div class="media__body">
								<h2><a href="https://www.producer.com/daily/ukraines-parliament-extends-ban-farm-land-sales/">Ukraine&#8217;s parliament extends ban on farm land sales</a></h2>
																	<time class="updated dtstamp" datetime="2017-12-07 10:43:22">Dec 7, 2017</time>
																																		<span class="category-rubric">News</span>
																								</div>
						</article>
					</li>
									<li>
						<article class="media">
							<div class="media__body">
								<h2><a href="https://www.producer.com/daily/argentine-drought-threatens-wallop-late-planted-corn-soy/">Argentine drought threatens to wallop late-planted corn and soy</a></h2>
																	<time class="updated dtstamp" datetime="2017-12-07 10:19:14">Dec 7, 2017</time>
																																		<span class="category-rubric">Markets</span>
																								</div>
						</article>
					</li>
									<li>
						<article class="media">
							<div class="media__body">
								<h2><a href="https://www.producer.com/daily/canola-futures-hang-even-crop-gets-larger/">Canola futures hang on even as crop gets larger</a></h2>
																	<time class="updated dtstamp" datetime="2017-12-06 17:26:02">Dec 6, 2017</time>
																																		<span class="category-rubric">Markets</span>
																								</div>
						</article>
					</li>
									<li>
						<article class="media">
							<div class="media__body">
								<h2><a href="https://www.producer.com/daily/lower-cash-pork-prices-pull-cme-hog-futures/">Lower cash, pork prices pull down CME hog futures</a></h2>
																	<time class="updated dtstamp" datetime="2017-12-06 16:07:50">Dec 6, 2017</time>
																																		<span class="category-rubric">News</span>
																								</div>
						</article>
					</li>
									<li>
						<article class="media">
							<div class="media__body">
								<h2><a href="https://www.producer.com/daily/statscan-canola-estimate-higher-expected/">StatsCan canola estimate higher than expected</a></h2>
																	<time class="updated dtstamp" datetime="2017-12-06 08:15:27">Dec 6, 2017</time>
																																		<span class="category-rubric">Markets</span>
																								</div>
						</article>
					</li>
								</ul>
				<div class='more-link'>
					<a href='https://www.producer.com/daily/'>More Daily News</a>
				</div>
			</div>
			</div>			</div>
		</div>
			</div>
		
	<div class="inner-middle-column columns" id="content" >
				<article itemscope itemtype="http://schema.org/Article" id="post-192631" class="hnews item post post-192631 type-post status-publish format-standard has-post-thumbnail hentry category-news tag-transportation contributor-karen-briere commodity-na">
					<header class="entry-header">
				<h1 itemprop="name" class="entry-title">Transportation bill in peril as it stalls in Senate</h1>
							</header>
			<div class="post-meta entry-meta">
													    <footer class="post-meta entry-meta">
        <div class="author-container clearfix">
            <div class="author-photo-bio author-bio-mobile-clear" style="display: block; float: left;">
                <div class="author-photo">
                    <a href="https://www.producer.com/contributor/karen-briere" title="Contributor archive page" alt="Contributor archive page" ></a>
                </div>
            </div>
            <div class="author-by-line" style="display: inline-block;">
                <div class="byline">
                    By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name" class="author follow-author-name"><a href="https://www.producer.com/contributor/karen-briere/" rel="tag">Karen Briere</a></span></span>    
                                    </div>
                <div class="author-position">
                    <span><em></em></span>
                </div>
            </div>
            <div class="author-section-date-cats-outer"> <!--moved  -->
                <div class="author-section-date-cats">
                                        Published: <span itemprop="datePublished" content="2017-12-07">December 7, 2017</span>
                                        <br />
                    <span class="author-section-cats"><span itemprop="articleSection"><a href="https://www.producer.com/category/news/" rel="tag">News</a></span></span>
                    <div class="author-comments">
                        <i class="fi-comment grey-type"></i>
                        <a href="#comments-thread"> <span><span class="dsq-postid" data-dsqidentifier="192631 https://www.producer.com/?p=192631">0 comments</span></span></a>
                        
                    </div>
                    	<!-- AddThis Button BEGIN -->
    <div class="addthis_custom_sharing" data-url='https://www.producer.com/2017/12/transportation-bill-peril-stalls-senate/' data-title='Transportation bill in peril as it stalls in Senate'></div>
	<!-- <div class="addthis_toolbox addthis_default_style ">
	<a class="addthis_button_preferred_1"></a>
	<a class="addthis_button_preferred_2"></a>
	<a class="addthis_button_preferred_3"></a>
	<a class="addthis_button_preferred_4"></a>
	<a class="addthis_button_compact"></a>
	</div> -->
	<!-- AddThis Button END -->
                </div>
            </div>
        </div>
    </footer>
    							</div>

			        <figure class="featured-image hmedia">
            
    <a class="featured-image-link" rel="enclosure" type="image/jpg" href="https://static.producer.com/wp-content/uploads/2017/12/07115043/RKA011117_grain_truck1.jpg">
        <img width="707" height="650" src="https://static.producer.com/wp-content/uploads/2017/12/07115043/RKA011117_grain_truck1-707x650.jpg" class="photo wp-post-image" alt="" itemprop="image" />    </a>
            <figcaption class="featured-image-caption">
            <div class="caption">
                            The Transportation Modernization Act received third reading in the House of Commons and moved to the Senate Nov. 2. Since then, it has been stalled at the second reading stage. Both houses rise for the holiday break Dec. 15 and don't return until the end of January. That would push passage of the bill to February at the earliest. | File photo                                    </div>
        </figcaption>
            </figure>
        
			<div class="entry-content cf">

									<div itemprop="articleBody" class="body-text">
						<p>Western grain shippers are getting nervous as Bill C-49 sits in the Senate with diminishing chances it will receive royal assent before Christmas.</p>
<p>The Transportation Modernization Act received third reading in the House of Commons and moved to the Senate Nov. 2. Since then, it has been stalled at the second reading stage.</p>
<p>Both houses rise for the holiday break Dec. 15 and don&#8217;t return until the end of January. That would push passage of the bill to February at the earliest.</p>
<p>Senators contacted on this issue have not yet replied.</p>
<div class='mobile-ad-outer content-ad '>
		<div class='container ad'>
			<p id="bigbox__1-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
			<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                    document.getElementById("bigbox__1-heading").style.display = "block";
                                });
                             });
             </script>
				<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--2'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--inline--2', code: code});
	</script>
	<div id="dfp-ad-slot--inline--2" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;" >
	</div>

		</div>
	</div>
<p>Agricultural shippers had urged swift passing of the legislation, and Wade Sobkowich from the Western Grain Elevators Association said they are concerned that it appears &#8220;slow tracked.&#8221;</p>
<p>&#8220;Shippers have been without extended interswitching for over four months and we are anxious to put long haul interswitching to use,&#8221; he said. &#8220;Shippers are also champing at the bit to establish service level agreements with true reciprocal penalties with the rail carriers.&#8221;</p>
<p>Canadian Federation of Agriculture president Ron Bonnett said he hasn&#8217;t heard why the bill has been held up, but he did note it contains much more than grain transport rules, and that complexity could be a reason.</p>
<p>He said if the bill isn&#8217;t going to be passed until next spring, then grain shippers need interim measures.</p>
<p>&#8220;What is the hammer to make sure that there&#8217;s performance taking place,&#8221; he said.</p>
<p>&#8220;If there&#8217;s going to be a lengthy delay like that, that would be one of the things we would be looking at.&#8221;</p>
<div class='mobile-ad-outer content-ad '>
		<div class='container ad'>
			<p id="bigbox__2-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
			<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                    document.getElementById("bigbox__2-heading").style.display = "block";
                                });
                             });
             </script>
				<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--3'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--inline--3', code: code});
	</script>
	<div id="dfp-ad-slot--inline--3" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;" >
	</div>

		</div>
	</div>
<p>Bonnett said the simplest way to do that would be to re-instate the former legislation until Bill C-49 can be passed.</p>
<p>The industry does not want a repeat of the 2013-14 winter when a transportation backlog resulted in billions of dollars of losses and caused the federal government to intervene.</p>
<p>The most recent grain monitor report from Quorum Corp. shows year-to-date grain unloads at port to be three percent lower than the same time last year.</p>
<p>Contact <a href="mailto:karen.briere@producer.com">karen.briere@producer.com</a></p>					</div>
					<!-- AddThis Button BEGIN -->
    <div class="addthis_custom_sharing" data-url='https://www.producer.com/2017/12/transportation-bill-peril-stalls-senate/' data-title='Transportation bill in peril as it stalls in Senate'></div>
	<!-- <div class="addthis_toolbox addthis_default_style ">
	<a class="addthis_button_preferred_1"></a>
	<a class="addthis_button_preferred_2"></a>
	<a class="addthis_button_preferred_3"></a>
	<a class="addthis_button_preferred_4"></a>
	<a class="addthis_button_compact"></a>
	</div> -->
	<!-- AddThis Button END -->

			</div>
			    <section class="main-content-subsection author-full-bio">
    <h2>About the author</h2>
    <div class="row">
                <div class="small-24 columns">
                    <div class="author-articles">
                
			<p class="author-recent-articles">Karen Briere's recent articles</p>
		<ul class="links-list">
							<li>
					<a
							 data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index=""							href="https://www.producer.com/2017/12/transportation-bill-peril-stalls-senate/"
						>Transportation bill in peril as it stalls in Senate</a>
						    <time class="updated dtstamp" datetime="2017-12-07T11:51:29-06:00">1 min ago</time>
    				</li>
							<li>
					<a
							 data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index=""							href="https://www.producer.com/2017/12/sask-offers-wildfire-assistance-grazing-land/"
						>Sask. offers wildfire assistance for grazing land</a>
						    <time class="updated dtstamp" datetime="2017-12-06T10:46:35-06:00">1 day ago</time>
    				</li>
							<li>
					<a
							 data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index=""							href="https://www.producer.com/2017/12/sask-developing-rural-crime-app/"
						>Sask. developing rural crime app</a>
						    <time class="updated dtstamp" datetime="2017-12-04T11:46:19-06:00">3 days ago</time>
    				</li>
					</ul>
		<p class="author-more-articles"><a href="https://www.producer.com/contributor/karen-briere/" >More Articles</a></p>

		            </div>
        </div>
    </div>
    </section>
    <div class='mobile-ad-outer content-ad '>
		<div class='container ad'>
			<p id="bigbox__3-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
			<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                    document.getElementById("bigbox__3-heading").style.display = "block";
                                });
                             });
             </script>
				<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--4'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--inline--4', code: code});
	</script>
	<div id="dfp-ad-slot--inline--4" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;" >
	</div>

		</div>
	</div>				<footer class="entry-meta">
									</footer><!-- .entry-meta -->
				<aside class="main-content-subsection related-articles">
	<h2>Related articles by topic</h2>
	<ul class="small-block-grid-1 medium-block-grid-2">
								<li>
				<h3>Latest transportation articles</h3>
				
				<ul class="links-list">
											<li>
							<strong><a
									 data-click="add-url-tracking" data-module="tag1" data-pgtype="article" data-index=""									class="bookmark"
									href="https://www.producer.com/2017/12/transportation-bill-peril-stalls-senate/"
								>Transportation bill in peril as it stalls in Senate</a></strong>
						</li>
											<li>
							<strong><a
									 data-click="add-url-tracking" data-module="tag1" data-pgtype="article" data-index=""									class="bookmark"
									href="https://www.producer.com/2017/11/transportation-bill-heads-to-the-senate/"
								>Transportation bill heads to the Senate</a></strong>
						</li>
											<li>
							<strong><a
									 data-click="add-url-tracking" data-module="tag1" data-pgtype="article" data-index=""									class="bookmark"
									href="https://www.producer.com/2017/10/logistics-park-planned-for-oyen-alta/"
								>Logistics park planned for Oyen, Alta.</a></strong>
						</li>
									</ul>
			</li>
			</ul>
</aside>
			<section class="main-content-subsection">
				<div id='comments-192631' class='comments-content'>
				<h2 id="comments-thread">Comments</h2>
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://www.producer.com/2017/12/transportation-bill-peril-stalls-senate/';
var disqus_identifier = '192631 https://www.producer.com/?p=192631';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'westernproducer';
var disqus_title = "Transportation bill in peril as it stalls in Senate";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=192631';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

				<button class='button open-comments'><i class='fi-comment'></i> Show Comments (0)</button>
				</div>
			</section>
			<section class='explore-widget'>
    <header class="explore-widget-title-bar">
        <h1>explore</h1>
        <p>Stories from our other publications</p>
    </header>
    <div class="explore-widget-container">
        <ul>
                    <li class='explore-widget-box'>
                <article>
                    <p class="explore-widget-pub">
                        <a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article"  href="https://www.manitobacooperator.ca/news-opinion/news/local/manitoba-municipalities-have-questions-on-cannabis-rollout/" target="_blank">
                            Manitoba Co-operator                        </a>
                    </p>
                    <a href="https://www.manitobacooperator.ca/news-opinion/news/local/manitoba-municipalities-have-questions-on-cannabis-rollout/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank">
                                                    <figure class="explore-widget-thumb-container">
                                <img src="https://static.agcanada.com/wp-content/uploads/sites/5/2017/12/AMM-Bearpit-2017-AlexisStoc-150x150.jpg" alt='Municipalities have questions on cannabis rollout'/>
                            </figure>
                                                    <p class="explore-widget-category">local news</p>
                                                <p>Municipalities have questions on cannabis rollout</p>
                    </a>
                </article>
            </li>
                    <li class='explore-widget-box'>
                <article>
                    <p class="explore-widget-pub">
                        <a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article"  href="https://www.manitobacooperator.ca/news-opinion/news/local/manitoba-government-tables-sustainable-watersheds-act/" target="_blank">
                            Manitoba Co-operator                        </a>
                    </p>
                    <a href="https://www.manitobacooperator.ca/news-opinion/news/local/manitoba-government-tables-sustainable-watersheds-act/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank">
                                                    <figure class="explore-widget-thumb-container">
                                <img src="https://static.agcanada.com/wp-content/uploads/sites/5/2017/12/Flooded-Assiniboine-River-B-150x150.jpg" alt='Province tables Sustainable Watersheds Act'/>
                            </figure>
                                                    <p class="explore-widget-category">local news</p>
                                                <p>Province tables Sustainable Watersheds Act</p>
                    </a>
                </article>
            </li>
                    <li class='explore-widget-box'>
                <article>
                    <p class="explore-widget-pub">
                        <a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article"  href="https://www.manitobacooperator.ca/news-opinion/news/changing-farming-practices-could-capture-more-carbon/" target="_blank">
                            Manitoba Co-operator                        </a>
                    </p>
                    <a href="https://www.manitobacooperator.ca/news-opinion/news/changing-farming-practices-could-capture-more-carbon/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank">
                                                    <figure class="explore-widget-thumb-container">
                                <img src="https://static.agcanada.com/wp-content/uploads/sites/5/2017/12/soil-121962788-Thinkstock-150x150.jpg" alt='Better soil health could capture more carbon'/>
                            </figure>
                                                    <p class="explore-widget-category">crops</p>
                                                <p>Better soil health could capture more carbon</p>
                    </a>
                </article>
            </li>
                    <li class='explore-widget-box'>
                <article>
                    <p class="explore-widget-pub">
                        <a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article"  href="https://www.canadiancattlemen.ca/2017/12/05/can-feeding-nitrate-to-cattle-improve-efficiency-and-reduce-methane/" target="_blank">
                            Canadian Cattlemen                        </a>
                    </p>
                    <a href="https://www.canadiancattlemen.ca/2017/12/05/can-feeding-nitrate-to-cattle-improve-efficiency-and-reduce-methane/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank">
                                                    <figure class="explore-widget-thumb-container">
                                <img src="https://static.agcanada.com/wp-content/uploads/sites/6/2017/12/cattle-feeding-90681268-Thinkstock-150x150.jpg" alt='Can feeding nitrate improve efficiency and reduce methane?'/>
                            </figure>
                                                    <p class="explore-widget-category">beef cattle</p>
                                                <p>Can feeding nitrate improve efficiency and reduce methane?</p>
                    </a>
                </article>
            </li>
                </ul>
    </div>
</section><div class='mobile-ad-outer content-ad hide-for-xlarge-up hide-for-small-only'>
		<div class='container ad'>
			<p id="bigbox__4-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
			<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                    document.getElementById("bigbox__4-heading").style.display = "block";
                                });
                             });
             </script>
				<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--5'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--inline--5', code: code});
	</script>
	<div id="dfp-ad-slot--inline--5" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;" >
	</div>

		</div>
	</div>	<div class="lazy-load lazy-load-inline" data-ad-type="lazy-load-inline"  ></div>
			</article>	</div>
  </div>
</div><div class="show-for-large-up inner-right-column columns sidebar-single right-column">

        <div class="rail ad">
            	<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--xlarge_only_bigbox'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--xlarge_only_bigbox', code: code});
	</script>
	<div id="dfp-ad-slot--xlarge_only_bigbox" class="" >
	</div>

        </div>

        

	<div class="interchange-container single-right-rail" data-interchange="[https://www.producer.com/interchange/nothing?v=0.9, (default)], [https://www.producer.com/interchange/sidebar-single?post_id=192631&v=0.9, (large)]">
			<div class="interchange-loader">
		<img src="https://www.producer.com/wp-content/themes/network_theme/img/loader.gif">
	</div>
	</div>
        
</div>        </div>
    </div>
<div class="row container-bottom-ad">
    <div class="columns medium-24">
        <div class="show-for-medium-up" style="margin: 20px auto 20px; width:728px;">	<div class="lazy-load lazy-load-leaderboard" data-ad-type="lazy-load-leaderboard"  ></div>
	</div>
    </div>
</div>
    <footer class="footer">
        <div class="wrap">
            <div class="row">
                <div class="small-24 mobile-breakpoint-12 medium-16 columns">
                    <img class="left logo-footer" src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="The Western Producer">
                </div>
                <div class="small-24 mobile-breakpoint-12 medium-8 large-7 columns right">
                    <div class="footer-search-container">
                        <form method="get" id="searchform-footer" action="https://www.producer.com/" role="search">
                            <input class="search" id="s" name="s" type="text" placeholder="Search" value=""><button class="button footer-search" type="submit"><i class="fi-magnifying-glass medium"></i></button>
                        </form>
                    </div>
                </div>
                <div class="small-24 mobile-breakpoint-12 medium-8 large-7 columns right">
                    <a href="http://farmmedia.com/freefarmnews-signup/" class="btn btn-full">Signup For Our Newsletter</a>
                </div>
            </div>
                <nav>
                    <div class="row main-footer-nav">
                        <ul id="menu-main-navigation-1" class="small-12 mobile-breakpoint-24 medium-24 columns"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191817"><a href="https://www.producer.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191818"><a href="https://www.producer.com/category/opinion/">Opinions &#038; Blogs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191819"><a href="https://www.producer.com/category/markets/">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191820"><a href="https://www.producer.com/category/machinery/">Machinery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191821"><a href="https://www.producer.com/category/livestock/">Livestock</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191822"><a href="https://www.producer.com/category/crops/">Crops</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191823"><a href="https://www.producer.com/category/farmliving/">Farm Living</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191824"><a href="http://classifieds.producer.com/">Classifieds</a></li>
</ul><ul id="menu-subfooter-1" class="small-12 mobile-breakpoint-24 medium-24 columns sub-footer-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191828"><a href="http://subscribe.producer.com/">Subscriptions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191829"><a href="https://www.producer.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191830"><a href="https://www.producer.com/issue/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191831"><a href="https://www.producer.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191832"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul>                    </div>
                </nav>
                <div class="row">
                    <div class="small-24 medium-16 columns left"><p class="terms"><a href="/website-terms-of-use/">Terms and Conditions</a> | <a href="/privacy/">Privacy Policy</a> | &copy; 2017, Western Producer Publications Limited Partnership</p></div>
                </div>
        </div>
    </footer>
    <a class="exit-off-canvas"></a>
</div>
</div>
    
    
    <div class="sticky-clone stuck" style="display:none">
        <div class="main-nav">
    <div class='row'>
        <div class='small-24 columns nav-row'>
            <div id="mega-menu-wrap-header-menu" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-right mega-toggle-block-1' id='mega-toggle-block-1'></div></div><ul id="mega-menu-header-menu" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="767" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191817' id='mega-menu-item-191817'><a class="mega-menu-link" href="https://www.producer.com/category/news/" aria-haspopup="true" tabindex="0">News</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-2' id='mega-menu-item-category-posts-2'><ul id="category-posts-2-internal" class="category-posts-internal">
<li class='cat-post-item cat-post-current'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/12/transportation-bill-peril-stalls-senate/" title="Transportation bill in peril as it stalls in Senate"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/12/07115043/RKA011117_grain_truck1.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/12/07115043/RKA011117_grain_truck1.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/12/07115043/RKA011117_grain_truck1-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/12/transportation-bill-peril-stalls-senate/" rel="bookmark">Transportation bill in peril as it stalls in Senate</a> <p class="post-date">December 7, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/12/sask-offers-wildfire-assistance-grazing-land/" title="Sask. offers wildfire assistance for grazing land"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/12/06104048/BAD102017_Wind-and-Fire-9.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/12/06104048/BAD102017_Wind-and-Fire-9.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/12/06104048/BAD102017_Wind-and-Fire-9-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/12/sask-offers-wildfire-assistance-grazing-land/" rel="bookmark">Sask. offers wildfire assistance for grazing land</a> <p class="post-date">December 6, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/12/statistics-canada-sees-surprisingly-big-canola-wheat-harvests/" title="Statistics Canada sees surprisingly big canola, wheat harvests"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/12/06095809/MJR030917_canola_harvest_Rouleau_SK1.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/12/06095809/MJR030917_canola_harvest_Rouleau_SK1.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/12/06095809/MJR030917_canola_harvest_Rouleau_SK1-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/12/statistics-canada-sees-surprisingly-big-canola-wheat-harvests/" rel="bookmark">Statistics Canada sees surprisingly big canola, wheat harvests</a> <p class="post-date">December 6, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/12/many-farmers-got-break-hailstorms-year/" title="Many farmers got a break from hailstorms this year"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/12/04165009/LMZ111706hail.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/12/04165009/LMZ111706hail.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/12/04165009/LMZ111706hail-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/12/many-farmers-got-break-hailstorms-year/" rel="bookmark">Many farmers got a break from hailstorms this year</a> <p class="post-date">December 4, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/12/china-agrees-accept-canadian-meat/" title="China agrees to accept more Canadian meat"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/12/04121119/BJM090814_meat_counterBJM090814_meat_counter.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/12/04121119/BJM090814_meat_counterBJM090814_meat_counter.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/12/04121119/BJM090814_meat_counterBJM090814_meat_counter-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/12/china-agrees-accept-canadian-meat/" rel="bookmark">China agrees to accept more Canadian meat</a> <p class="post-date">December 4, 2017</p></li></ul>
<a class="cat-post-footer-link" href="/category/news/">View all News</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191818' id='mega-menu-item-191818'><a class="mega-menu-link" href="https://www.producer.com/category/opinion/" aria-haspopup="true" tabindex="0">Opinions & Blogs</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-3' id='mega-menu-item-category-posts-3'><ul id="category-posts-3-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/11/feds-daft-tax-plan-shows-people-power/" title="Feds’ daft tax plan shows people power"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/11/01154952/11_3col_FILE-PHOTO-BJM11221285_2col_tax_time13711-copy.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/11/01154952/11_3col_FILE-PHOTO-BJM11221285_2col_tax_time13711-copy.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/11/01154952/11_3col_FILE-PHOTO-BJM11221285_2col_tax_time13711-copy-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/11/feds-daft-tax-plan-shows-people-power/" rel="bookmark">Feds’ daft tax plan shows people power</a> <p class="post-date">November 30, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/11/desired-future-reality-must-align/" title="Desired future, reality must align"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/11/30141908/65_2col_GettyImages-157612066.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/11/30141908/65_2col_GettyImages-157612066.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/11/30141908/65_2col_GettyImages-157612066-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/11/desired-future-reality-must-align/" rel="bookmark">Desired future, reality must align</a> <p class="post-date">November 30, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/11/ag-role-nutrient-management/" title="Ag has role in nutrient management"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/11/23162953/11_3col_FILE-PHOTO-Weaners-01_oldy-copy.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/11/23162953/11_3col_FILE-PHOTO-Weaners-01_oldy-copy.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/11/23162953/11_3col_FILE-PHOTO-Weaners-01_oldy-copy-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/11/ag-role-nutrient-management/" rel="bookmark">Ag has role in nutrient management</a> <p class="post-date">November 23, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/11/archives-beef-exporters-warned-expanding-u-s-cattle-herd/" title="From the Archives: Beef exporters warned of expanding U.S. cattle herd"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/11/23153722/25_archives033.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/11/23153722/25_archives033.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/11/23153722/25_archives033-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/11/archives-beef-exporters-warned-expanding-u-s-cattle-herd/" rel="bookmark">From the Archives: Beef exporters warned of expanding U.S. cattle herd</a> <p class="post-date">November 23, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/11/passing-family-farm-takes-nurturing-family/" title="Passing on the family farm takes nurturing of the family"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/11/23152934/47_3col_GettyImages-485312435.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/11/23152934/47_3col_GettyImages-485312435.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/11/23152934/47_3col_GettyImages-485312435-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/11/passing-family-farm-takes-nurturing-family/" rel="bookmark">Passing on the family farm takes nurturing of the family</a> <p class="post-date">November 23, 2017</p></li></ul>
<a class="cat-post-footer-link" href="/category/opinion/">View all Opinion</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191819' id='mega-menu-item-191819'><a class="mega-menu-link" href="https://www.producer.com/category/markets/" aria-haspopup="true" tabindex="0">Markets</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-4' id='mega-menu-item-category-posts-4'><ul id="category-posts-4-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/12/video-canadas-agricultural-markets-update-december-6-2017/" title="VIDEO: Canada’s agricultural markets update – December 6, 2017"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-0.24038461538461px;height:125.48076923077px;clip:rect(auto,290.24038461538px,auto,0.24038461538461px);width:auto;max-width:initial;" width='290' height='125.48076923077' src="https://static.producer.com/wp-content/uploads/2017/09/agmktup_BKG-728x315-728x315.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/09/agmktup_BKG-728x315.jpg 728w, https://static.producer.com/wp-content/uploads/2017/09/agmktup_BKG-728x315-200x87.jpg 200w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/12/video-canadas-agricultural-markets-update-december-6-2017/" rel="bookmark">VIDEO: Canada’s agricultural markets update – December 6, 2017</a> <p class="post-date">December 6, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/12/statistics-canada-sees-surprisingly-big-canola-wheat-harvests/" title="Statistics Canada sees surprisingly big canola, wheat harvests"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/12/06095809/MJR030917_canola_harvest_Rouleau_SK1.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/12/06095809/MJR030917_canola_harvest_Rouleau_SK1.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/12/06095809/MJR030917_canola_harvest_Rouleau_SK1-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/12/statistics-canada-sees-surprisingly-big-canola-wheat-harvests/" rel="bookmark">Statistics Canada sees surprisingly big canola, wheat harvests</a> <p class="post-date">December 6, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/11/falling-pea-lentil-prices-likely-take-toll-acreage-analysts/" title="Falling pea, lentil prices likely to take toll on acreage: analysts"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/11/30163751/06_4col_BAD060812Blowing_101655-copy.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/11/30163751/06_4col_BAD060812Blowing_101655-copy.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/11/30163751/06_4col_BAD060812Blowing_101655-copy-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/11/falling-pea-lentil-prices-likely-take-toll-acreage-analysts/" rel="bookmark">Falling pea, lentil prices likely to take toll on acreage: analysts</a> <p class="post-date">November 30, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/11/canadian-processors-strangely-quiet-online-grocery-opportunities/" title="Canadian processors strangely quiet on online grocery opportunities"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/11/01161043/09_4col_p160903-copy.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/11/01161043/09_4col_p160903-copy.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/11/01161043/09_4col_p160903-copy-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/11/canadian-processors-strangely-quiet-online-grocery-opportunities/" rel="bookmark">Canadian processors strangely quiet on online grocery opportunities</a> <p class="post-date">November 30, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/11/china-snapping-barley-exports/" title="China snapping up barley exports"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/11/01160633/08_3col__3_ASIA-BOOZE-1-copy.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/11/01160633/08_3col__3_ASIA-BOOZE-1-copy.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/11/01160633/08_3col__3_ASIA-BOOZE-1-copy-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/11/china-snapping-barley-exports/" rel="bookmark">China snapping up barley exports</a> <p class="post-date">November 30, 2017</p></li></ul>
<a class="cat-post-footer-link" href="/category/markets/">View all Markets</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191820' id='mega-menu-item-191820'><a class="mega-menu-link" href="https://www.producer.com/category/machinery/" aria-haspopup="true" tabindex="0">Machinery</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-5' id='mega-menu-item-category-posts-5'><ul id="category-posts-5-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/11/camsos-upgraded-tow-tracks-designed-durability/" title="Camso’s upgraded tow tracks designed for durability"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/11/30153503/51_3col_RHB_112217_Camso-copy.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/11/30153503/51_3col_RHB_112217_Camso-copy.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/11/30153503/51_3col_RHB_112217_Camso-copy-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/11/camsos-upgraded-tow-tracks-designed-durability/" rel="bookmark">Camso’s upgraded tow tracks designed for durability</a> <p class="post-date">November 30, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/11/bearings-grease-em-grease-em/" title="Bearings: grease ’em and grease ’em again"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/11/30152932/51_4col_RHB_112217_Unverferth-copy.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/11/30152932/51_4col_RHB_112217_Unverferth-copy.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/11/30152932/51_4col_RHB_112217_Unverferth-copy-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/11/bearings-grease-em-grease-em/" rel="bookmark">Bearings: grease ’em and grease ’em again</a> <p class="post-date">November 30, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/11/new-holland-tweaks-latest-class-combines/" title="New Holland tweaks latest class of combines"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/11/30152349/52_5col_112217_NewHollandCombine_Revelation-copy.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/11/30152349/52_5col_112217_NewHollandCombine_Revelation-copy.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/11/30152349/52_5col_112217_NewHollandCombine_Revelation-copy-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/11/new-holland-tweaks-latest-class-combines/" rel="bookmark">New Holland tweaks latest class of combines</a> <p class="post-date">November 30, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/11/cart-ideal-diversified-farms/" title="Cart ideal for diversified farms"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/11/23145402/56_4col_REL120917_Penta_cart_1-copy.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/11/23145402/56_4col_REL120917_Penta_cart_1-copy.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/11/23145402/56_4col_REL120917_Penta_cart_1-copy-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/11/cart-ideal-diversified-farms/" rel="bookmark">Cart ideal for diversified farms</a> <p class="post-date">November 23, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/11/macdon-headers-get-fingers-bulky-crops/" title="MacDon headers get more fingers for bulky crops"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/11/23145121/57_3col_MacDon_Header_2-copy.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/11/23145121/57_3col_MacDon_Header_2-copy.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/11/23145121/57_3col_MacDon_Header_2-copy-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/11/macdon-headers-get-fingers-bulky-crops/" rel="bookmark">MacDon headers get more fingers for bulky crops</a> <p class="post-date">November 23, 2017</p></li></ul>
<a class="cat-post-footer-link" href="/category/machinery/">View all Machinery</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191821' id='mega-menu-item-191821'><a class="mega-menu-link" href="https://www.producer.com/category/livestock/" aria-haspopup="true" tabindex="0">Livestock</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-6' id='mega-menu-item-category-posts-6'><ul id="category-posts-6-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/12/china-agrees-accept-canadian-meat/" title="China agrees to accept more Canadian meat"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/12/04121119/BJM090814_meat_counterBJM090814_meat_counter.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/12/04121119/BJM090814_meat_counterBJM090814_meat_counter.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/12/04121119/BJM090814_meat_counterBJM090814_meat_counter-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/12/china-agrees-accept-canadian-meat/" rel="bookmark">China agrees to accept more Canadian meat</a> <p class="post-date">December 4, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/11/agribition-recognizes-excellence/" title="Agribition recognizes excellence"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/11/30151411/54_5col_MAIN-PHOTO-KJB112517_agribition_bullslap2-1-copy.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/11/30151411/54_5col_MAIN-PHOTO-KJB112517_agribition_bullslap2-1-copy.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/11/30151411/54_5col_MAIN-PHOTO-KJB112517_agribition_bullslap2-1-copy-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/11/agribition-recognizes-excellence/" rel="bookmark">Agribition recognizes excellence</a> <p class="post-date">November 30, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/11/reputation-nets-merit-cattle-co-high-selling-angus-calf/" title="Reputation nets Merit Cattle Co. high selling Angus calf"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/11/30151024/55_3col_GOES-WITH-MERIT-ANGUS-CALF-STORY-BJD112517_52K_Angus_bull_calf-copy.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/11/30151024/55_3col_GOES-WITH-MERIT-ANGUS-CALF-STORY-BJD112517_52K_Angus_bull_calf-copy.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/11/30151024/55_3col_GOES-WITH-MERIT-ANGUS-CALF-STORY-BJD112517_52K_Angus_bull_calf-copy-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/11/reputation-nets-merit-cattle-co-high-selling-angus-calf/" rel="bookmark">Reputation nets Merit Cattle Co. high selling Angus calf</a> <p class="post-date">November 30, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/11/purebred-beef-show-highlights-several-breeds/" title="Purebred beef show highlights several breeds"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/11/30150603/55_4col_GOES-WITH-CLASSIC-STORYKJB112117_agribition17_baxterblair-copy.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/11/30150603/55_4col_GOES-WITH-CLASSIC-STORYKJB112117_agribition17_baxterblair-copy.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/11/30150603/55_4col_GOES-WITH-CLASSIC-STORYKJB112117_agribition17_baxterblair-copy-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/11/purebred-beef-show-highlights-several-breeds/" rel="bookmark">Purebred beef show highlights several breeds</a> <p class="post-date">November 30, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/11/bison-sale-sees-animals-higher-prices/" title="Bison sale sees more animals, higher prices"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/11/30150154/56_2col_KJB112117_agribition17_bison-copy.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/11/30150154/56_2col_KJB112117_agribition17_bison-copy.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/11/30150154/56_2col_KJB112117_agribition17_bison-copy-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/11/bison-sale-sees-animals-higher-prices/" rel="bookmark">Bison sale sees more animals, higher prices</a> <p class="post-date">November 30, 2017</p></li></ul>
<a class="cat-post-footer-link" href="/category/livestock/">View all Livestock</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191822' id='mega-menu-item-191822'><a class="mega-menu-link" href="https://www.producer.com/category/crops/" aria-haspopup="true" tabindex="0">Crops</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-7' id='mega-menu-item-category-posts-7'><ul id="category-posts-7-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/12/statistics-canada-sees-surprisingly-big-canola-wheat-harvests/" title="Statistics Canada sees surprisingly big canola, wheat harvests"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/12/06095809/MJR030917_canola_harvest_Rouleau_SK1.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/12/06095809/MJR030917_canola_harvest_Rouleau_SK1.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/12/06095809/MJR030917_canola_harvest_Rouleau_SK1-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/12/statistics-canada-sees-surprisingly-big-canola-wheat-harvests/" rel="bookmark">Statistics Canada sees surprisingly big canola, wheat harvests</a> <p class="post-date">December 6, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/12/many-farmers-got-break-hailstorms-year/" title="Many farmers got a break from hailstorms this year"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/12/04165009/LMZ111706hail.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/12/04165009/LMZ111706hail.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/12/04165009/LMZ111706hail-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/12/many-farmers-got-break-hailstorms-year/" rel="bookmark">Many farmers got a break from hailstorms this year</a> <p class="post-date">December 4, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/11/farmers-must-foster-weed-seed-eaters/" title="Farmers must foster weed seed eaters"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/11/30153851/50-weed-seed-eaters.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/11/30153851/50-weed-seed-eaters.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/11/30153851/50-weed-seed-eaters-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/11/farmers-must-foster-weed-seed-eaters/" rel="bookmark">Farmers must foster weed seed eaters</a> <p class="post-date">November 30, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/11/camsos-upgraded-tow-tracks-designed-durability/" title="Camso’s upgraded tow tracks designed for durability"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/11/30153503/51_3col_RHB_112217_Camso-copy.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/11/30153503/51_3col_RHB_112217_Camso-copy.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/11/30153503/51_3col_RHB_112217_Camso-copy-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/11/camsos-upgraded-tow-tracks-designed-durability/" rel="bookmark">Camso’s upgraded tow tracks designed for durability</a> <p class="post-date">November 30, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/11/bearings-grease-em-grease-em/" title="Bearings: grease ’em and grease ’em again"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/11/30152932/51_4col_RHB_112217_Unverferth-copy.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/11/30152932/51_4col_RHB_112217_Unverferth-copy.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/11/30152932/51_4col_RHB_112217_Unverferth-copy-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/11/bearings-grease-em-grease-em/" rel="bookmark">Bearings: grease ’em and grease ’em again</a> <p class="post-date">November 30, 2017</p></li></ul>
<a class="cat-post-footer-link" href="/category/crops/">View all Crops</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191823' id='mega-menu-item-191823'><a class="mega-menu-link" href="https://www.producer.com/category/farmliving/" aria-haspopup="true" tabindex="0">Farm Living</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-8' id='mega-menu-item-category-posts-8'><ul id="category-posts-8-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/12/sask-offers-wildfire-assistance-grazing-land/" title="Sask. offers wildfire assistance for grazing land"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/12/06104048/BAD102017_Wind-and-Fire-9.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/12/06104048/BAD102017_Wind-and-Fire-9.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/12/06104048/BAD102017_Wind-and-Fire-9-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/12/sask-offers-wildfire-assistance-grazing-land/" rel="bookmark">Sask. offers wildfire assistance for grazing land</a> <p class="post-date">December 6, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/12/many-farmers-got-break-hailstorms-year/" title="Many farmers got a break from hailstorms this year"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/12/04165009/LMZ111706hail.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/12/04165009/LMZ111706hail.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/12/04165009/LMZ111706hail-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/12/many-farmers-got-break-hailstorms-year/" rel="bookmark">Many farmers got a break from hailstorms this year</a> <p class="post-date">December 4, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/12/sask-que-couples-win-outstanding-young-farmer/" title="Sask., Que. couples win Outstanding Young Farmer"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/12/04110408/for-OYF-winners-story-IMG_4705.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/12/04110408/for-OYF-winners-story-IMG_4705.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/12/04110408/for-OYF-winners-story-IMG_4705-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/12/sask-que-couples-win-outstanding-young-farmer/" rel="bookmark">Sask., Que. couples win Outstanding Young Farmer</a> <p class="post-date">December 4, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/11/alberta-community-builds-legacy/" title="Alberta community builds a legacy"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/11/30163447/17_2col_JJS_211117_Demmitt_Hall-copy.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/11/30163447/17_2col_JJS_211117_Demmitt_Hall-copy.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/11/30163447/17_2col_JJS_211117_Demmitt_Hall-copy-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/11/alberta-community-builds-legacy/" rel="bookmark">Alberta community builds a legacy</a> <p class="post-date">November 30, 2017</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2017/11/video-three-generations-going-strong-peace-region/" title="VIDEO: Three generations going strong in Peace region"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2017/11/30163008/18_4col_JJS_211117_On_Farm_Milkovich-copy-2.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2017/11/30163008/18_4col_JJS_211117_On_Farm_Milkovich-copy-2.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/11/30163008/18_4col_JJS_211117_On_Farm_Milkovich-copy-2-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2017/11/video-three-generations-going-strong-peace-region/" rel="bookmark">VIDEO: Three generations going strong in Peace region</a> <p class="post-date">November 30, 2017</p></li></ul>
<a class="cat-post-footer-link" href="/category/farmliving/">View all Farm Living</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-191824' id='mega-menu-item-191824'><a class="mega-menu-link" href="http://classifieds.producer.com/" tabindex="0">Classifieds</a></li></ul></div><div class="top-bar-section left show-for-large-up"><ul id="menu-secondary-sections-2" class="secondary-sections"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191825"><a href="http://subscribe.producer.com/">Subscriptions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191826"><a href="https://www.producer.com/issue/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191827"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul></div>            
            <section class="top-bar-section left show-for-medium-only">
                <ul class="right secondary-sections">
                    <li class="has-dropdown secondary not-click menu-item">
                        <a class="secondary-submenu" href="#">More</a>
                        <ul id="menu-secondary-sections-3" class="dropdown secondary-more-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191825"><a href="http://subscribe.producer.com/">Subscriptions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191826"><a href="https://www.producer.com/issue/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191827"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul>                    </li>
                </ul>
            </section>
            
            <div class="search-div">
                <a class="reveal-search" href="#" data-alt='Tap to Search'><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-search@3X.png' alt='Tap to Search' width='22'/></a>
<form
	class="search row collapse"
	method="get"
	id="searchform"
	action="https://www.producer.com/"
	role="search"
>
	<div class="small-20 columns">
		<input
			class="search-field"
			size="20"
			id="s"
			name="s"
			placeholder="Search The Western Producer"
			type="text"
			value=""
		>
	</div>
	<div class="small-4 columns">
		<button type="submit" class="button secondary postfix">
			<img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-search@3X.png' alt='Tap to search' width='22'/>
		</button>
	</div>
</form>
            </div>
        </div>
    </div>
</div>    </div>

    <!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/gfm-infinite-scrolling.js?ver=0.4a'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/lib/spin.js?ver=0.4a'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/lib/jquery.spin.js?ver=0.4a'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-carousel/assets/js/slick.min.js?ver=1'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/twp_theme_single/js/gfm-infinite-scroll.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/twp_theme_single/js/twp_theme_single.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/ads.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localizedStrings = {"advertisementText":"ADVERTISEMENT"};
var GFM_MBC = {"follow_author_meta":{"googleplus":"","twitter":"","facebook":"","author_email":""},"is_single":"true","popupString_p1":"<div class=\"follow-author-popup\"><div class=\"follow-author-title\">Your <span>explorer<\/span><\/div><a class=\"follow-close\" href=\"#\" title=\"Close\">\u00d7<\/a><div class=\"follow-author-content\"><form action=\"#\"><p class=\"follow-input\">","popupString_p2":"<label style=\"padding-top:10px;\">Add Your Email to Follow This Author<\/label><input type=\"email\" id=\"follow-email\"> <button type=\"submit\" class=\"btn follow-submit\">Submit<\/button><\/p><\/form><p>You'll receive an email featuring links to stories published by this author at the end of every day.<\/p><p>An unsubscribe link will be included in every email.<\/p><\/div><\/div>","emailMessages_new":"Almost done. Please check your email for a message from authors@manitobacooperator.ca to confirm your email address.","emailMessages_exist":"You are already signed up for this author.","emailMessages_newAuthor":"OK, we've added this author to your list of followed authors.","emailMessages_pending":"You need to confirm your subscription before we can add this author."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/common-scripts-concat.27201455604.js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/easy-twitter-feed-widget//js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.4'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AP_Player = {"homeUrl":"https:\/\/www.producer.com","baseUrl":"https:\/\/www.producer.com\/wp-content\/plugins\/smart-podcast-player\/assets\/js\/","ajaxurl":"https:\/\/www.producer.com\/wp-admin\/admin-ajax.php","soundcloudConsumerKey":"b38b3f6ee1cdb01e911c4d393c1f2f6e","version":"2.2.9","importantStr":"","licensed":"1","debug_output":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/smart-podcast-player/assets/js/main-2.2.9.min.js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-podcast-widget/js/script.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
            <script type="text/javascript">
            //<![CDATA[
            var gfm_infinite = {"settings":{"id":"content","ajaxurl":"https:\/\/www.producer.com\/?infinity_single=scrolling","type":"scroll","wrapper":true,"wrapper_class":"infinite-wrap","footer":false,"click_handle":"1","text":"Older posts","totop":"Scroll back to top","currentday":"07.12.17","order":"DESC","scripts":[],"styles":[],"offset":0,"history":{"host":"www.producer.com","path":"\/2017\/12\/transportation-bill-peril-stalls-senate\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2017,"monthnum":12,"name":"transportation-bill-peril-stalls-senate","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":null,"body_class":"","show_page_num":true,"ajaxurl_original":"https:\/\/www.producer.com\/?infinity=scrolling","post_id":192631}};
            //]]>
            </script>
                    <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'westernproducer';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<!--<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#async=1&pubid=fbcpublishing"></script>-->
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=fbcpublishing" async="async"></script>
		<script type="text/javascript">
                jQuery.extend( gfm_infinite.settings.scripts, ["jquery","gsm-google-tag-manager","modernizr","dfp-ads","gis_gfm-infinite-scrolling","spin.js","jquery.spin","glacier-carousel-slick","infinite-scroll-trigger","twp-script","lazy-ads","agc_common-scripts","do-etfw-twitter-widgets","hoverIntent","megamenu","underscore","askpat-player-plugin-script","gfm-podcast-widget-js","wp-embed"] );
                jQuery.extend( gfm_infinite.settings.styles, ["gis_gfm-infinite-styles","gsm-google-tag-manager","glacier-carousel-style","explore","gsop-style","font-awesome","megamenu","dashicons","twp-font","twp-styles","latest_newsletter_styles","askpat-player-plugin-fonts","askpat-player-plugin-styles","gfm-podcast-widget-css","custom-recent-post-type"] );
            </script>	<script type="text/javascript">

		if (typeof jQuery !== 'undefined')  {

			jQuery( document ).ready(function () {

				var cwp_namespace = window.cwp_namespace || {};
				cwp_namespace.fluid_images = cwp_namespace.fluid_images || {};

				cwp_namespace.fluid_images = {

					Widgets : {},
					widget : null,

					Span : function (_self, _imageRatio) {

						this.self = _self;
						this.imageRatio = _imageRatio;
					},

					WidgetPosts : function (widget, ratio) {

						this.Spans = {};
						this.allSpans = widget.find( '.cat-post-crop' );
						this.firstSpan = this.allSpans.first();
						this.maxSpanWidth = this.firstSpan.width();
						this.firstListItem = this.firstSpan.closest( 'li' );
						this.ratio = ratio;

						for( var i = 0; i < this.allSpans.length; i++ ){
							var imageRatio = this.firstSpan.width() / jQuery(this.allSpans[i]).find( 'img' ).height();
							this.Spans[i] = new cwp_namespace.fluid_images.Span( jQuery(this.allSpans[i]), imageRatio );
						}

						this.changeImageSize = function changeImageSize() {

							this.listItemWidth = this.firstListItem.width();
							this.SpanWidth = this.firstSpan.width();

							if(this.listItemWidth < this.SpanWidth ||	
								this.listItemWidth < this.maxSpanWidth) {				
									this.allSpans.width( this.listItemWidth );
									var spanHeight = this.listItemWidth / this.ratio;
									this.allSpans.height( spanHeight );

									for( var index in this.Spans ){
										var imageHeight = this.listItemWidth / this.Spans[index].imageRatio;
										jQuery(this.Spans[index].self).find( 'img' ).css({
											height: imageHeight,
											marginTop: -(imageHeight - spanHeight) / 2
										});
									};
							}
						}
					},
				}

				cwp_namespace.fluid_images.widget = jQuery('#category-posts-2');
				cwp_namespace.fluid_images.Widgets['category-posts-2'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,2.32);
				cwp_namespace.fluid_images.widget = jQuery('#category-posts-3');
				cwp_namespace.fluid_images.Widgets['category-posts-3'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,2.32);
				cwp_namespace.fluid_images.widget = jQuery('#category-posts-4');
				cwp_namespace.fluid_images.Widgets['category-posts-4'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,2.32);
				cwp_namespace.fluid_images.widget = jQuery('#category-posts-5');
				cwp_namespace.fluid_images.Widgets['category-posts-5'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,2.32);
				cwp_namespace.fluid_images.widget = jQuery('#category-posts-6');
				cwp_namespace.fluid_images.Widgets['category-posts-6'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,2.32);
				cwp_namespace.fluid_images.widget = jQuery('#category-posts-7');
				cwp_namespace.fluid_images.Widgets['category-posts-7'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,2.32);
				cwp_namespace.fluid_images.widget = jQuery('#category-posts-8');
				cwp_namespace.fluid_images.Widgets['category-posts-8'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,2.32);


				jQuery(window).on('load resize', function() {
					for (var widget in cwp_namespace.fluid_images.Widgets) {
						cwp_namespace.fluid_images.Widgets[widget].changeImageSize();
					}
				});
			});
		}
	</script>
	
            <!-- CRAZYEGG -->
        <script type="text/javascript">
            setTimeout(function(){var a=document.createElement("script");
            var b=document.getElementsByTagName("script")[0];
            a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0014/1625.js?"+Math.floor(new Date().getTime()/3600000);
            a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
        </script>
        <!-- END CRAZYEGG -->
    
    <script type="text/javascript">
    if (typeof addthis_config !== "undefined") {
        addthis_config.services_exclude = 'print'
    } else {
        var addthis_config = {
                services_exclude: 'print'
        };
    }
    </script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fe93da1f7d","applicationID":"533168","transactionName":"NFdSZUNVWUtTWhIMXg0dcVJFXVhWHUoPC1YPVw==","queueTime":0,"applicationTime":2360,"atts":"GBBREwtPSkU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
