<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Russian crop could set wheat price | The Western Producer</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.producer.com/xmlrpc.php" />
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style>

<meta name="description" content="Russian wheat crop estimates are all over the map. The U.S. Department of Agriculture&#039;s first stab at production in the May 12 World Agricultural Supply" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.producer.com/news/russian-crop-could-set-wheat-price/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Russian crop could set wheat price | The Western Producer" />
<meta property="og:description" content="Russian wheat crop estimates are all over the map. The U.S. Department of Agriculture&#039;s first stab at production in the May 12 World Agricultural Supply" />
<meta property="og:url" content="https://www.producer.com/news/russian-crop-could-set-wheat-price/" />
<meta property="og:site_name" content="The Western Producer" />
<meta property="article:published_time" content="2021-05-21T17:07:59+00:00" />
<meta property="article:modified_time" content="2021-05-21T17:08:57+00:00" />
<meta property="og:image" content="https://static.producer.com/wp-content/uploads/2021/05/21095834/russia-wheat-RTS23H4L.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="700" />
<meta name="twitter:card" content="summary_large_image" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.producer.com/#website","url":"https://www.producer.com/","name":"The Western Producer","description":"Canada&#039;s best source for agricultural news and information.","potentialAction":[{"@type":"SearchAction","target":"https://www.producer.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.producer.com/news/russian-crop-could-set-wheat-price/#primaryimage","inLanguage":"en-US","url":"https://static.producer.com/wp-content/uploads/2021/05/21095834/russia-wheat-RTS23H4L.jpg","width":1000,"height":700,"caption":"Bruce Burnett, analyst with MarketsFarm, said the FAS relies on intelligence gathered from Moscow\u2019s grain trade. The WASDE report takes into account other factors like satellite reconnaissance and weather modeling. | Reuters/Ilya Naymushin photo"},{"@type":"WebPage","@id":"https://www.producer.com/news/russian-crop-could-set-wheat-price/#webpage","url":"https://www.producer.com/news/russian-crop-could-set-wheat-price/","name":"Russian crop could set wheat price | The Western Producer","isPartOf":{"@id":"https://www.producer.com/#website"},"primaryImageOfPage":{"@id":"https://www.producer.com/news/russian-crop-could-set-wheat-price/#primaryimage"},"datePublished":"2021-05-21T17:07:59+00:00","dateModified":"2021-05-21T17:08:57+00:00","author":{"@id":"https://www.producer.com/#/schema/person/7e5789214e5a78340bc35c04aa37709c"},"description":"Russian wheat crop estimates are all over the map. The U.S. Department of Agriculture's first stab at production in the May 12 World Agricultural Supply","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.producer.com/news/russian-crop-could-set-wheat-price/"]}]}]}</script>

<link rel='dns-prefetch' href='//auth.lrcontent.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Western Producer &raquo; Russian crop could set wheat price Comments Feed" href="https://www.producer.com/news/russian-crop-could-set-wheat-price/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.producer.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='glacier-carousel-style-css' href='https://www.producer.com/wp-content/plugins/gfm-carousel/assets/css/slick.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='gfm-notice-style-css' href='https://www.producer.com/wp-content/plugins/gfm-important-notice-bar//css/important-notices.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='gmm-menu-css' href='https://www.producer.com/wp-content/plugins/gfm-membership-menu/css/gfm-membership-menu.css?ver=2.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css' href='https://www.producer.com/wp-content/uploads/maxmegamenu/style.css?ver=af20c6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.producer.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='twp-styles-css' href='https://www.producer.com/wp-content/themes/twp_theme_single/css/twp_theme_single.css?ver=2.5.671.7.27' type='text/css' media='all' />
<link rel='stylesheet' id='latest_newsletter_styles-css' href='https://www.producer.com/wp-content/plugins/gfm-latest-newsletter/css/styles.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='related-articles-style-css' href='https://www.producer.com/wp-content/plugins/gfm-related-article-widget/css/related-articles.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='explore-css' href='https://www.producer.com/wp-content/plugins/gfm-explore-bar//includes/css/explore-bar.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css' href='https://www.producer.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css' href='https://www.producer.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.13' type='text/css' media='all' />
<script type='text/javascript' src='https://www.producer.com/wp-content/mu-plugins/gfm-core-plugin/gfm/tracking/classes/../assets/js/gfm_track.js?ver=1.3.7' id='gfm_tracking_event-js'></script>
<script type='text/javascript' async="async" src='https://securepubads.g.doubleclick.net/tag/js/gpt.js?ver=2.5.67' id='dfp-ads-js'></script>
<script type='text/javascript' id='dfp-ads-js-after'>
var browser_width = window.innerWidth || window.document.documentElement.clientWidth,
        browser_height = window.innerHeight || window.document.documentElement.clientHeight,
        breakpoints = {
            'xxlarge': 1920,
            'xlarge': 1354,
            'large': 1184,
            'medium': 976,
            'mobile': 590
        };

        var gptadslots = [];
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
</script>
<link rel="https://api.w.org/" href="https://www.producer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.producer.com/wp-json/wp/v2/posts/244151" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.producer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.producer.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.producer.com/?p=244151' />
<link rel="alternate" type="application/json+oembed" href="https://www.producer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.producer.com%2Fnews%2Frussian-crop-could-set-wheat-price%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.producer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.producer.com%2Fnews%2Frussian-crop-could-set-wheat-price%2F&#038;format=xml" />
<style>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</style>

<script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = 'c366760bcc';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://www.producer.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>
<style type='text/css'>img#wpstats{display:none}</style><script data-cfasync="false" type="text/javascript">//<![CDATA[
	var dataLayer = dataLayer || [];
//]]>
</script>
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pagePostType":"post",
	"pageCategory":[["Markets","news"]],
	"pageAttributes":[["Russia"]],
	"pageCommodity":[["wheat"]],
	"pagePostAuthor":"Sean Pratt",
	"pagePostDate":"May 21, 2021",
	"pagePostDateYear":"2021",
	"pagePostDateMonth":"05",
	"pagePostDateDay":"21"});//]]>
</script>
<script type='text/javascript'>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</script>
<script>
        var FBC = FBC || {};
        FBC.ajaxurl = "https://www.producer.com/wp-admin/admin-ajax.php";
        FBC.browser_width = window.innerWidth || window.document.documentElement.clientWidth;
        var FBC_MBC = FBC_MBC || FBC; //backwards compat
        </script>
<link rel="shortcut icon" type="image/x-icon" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/favicon.ico" /><link rel="manifest" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/manifest.json?ver=1.7.27" /><meta name="msapplication-TileColor" content="#0D89D4"><meta name="msapplication-TileImage" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-144x144.png" /><link rel="apple-touch-icon" sizes="54x54" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-54x54.png" /><link rel="apple-touch-icon" sizes="72x72" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-72x72.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-144x144.png" /><link rel="apple-touch-icon" sizes="120x120" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-120x120.png" /><link rel="apple-touch-icon" sizes="152x152" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-152x152.png" /><link rel="apple-touch-icon" sizes="180x180" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-180x180.png" /><link rel="android-icon" sizes="36x36" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-36x36.png" /><link rel="android-icon" sizes="48x48" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-48x48.png" /><link rel="android-icon" sizes="72x72" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-72x72.png" /><link rel="android-icon" sizes="96x96" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-96x96.png" /><link rel="android-icon" sizes="144x144" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-144x144.png" /><link rel="android-icon" sizes="192x192" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-192x192.png" /><meta name="msapplication-square70x70" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-70x70.png" /><meta name="msapplication-square150x150" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-150x150.png" /><meta name="msapplication-square310x310" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-310x310.png" /> <script>var CATEGORIES_FOR_GA = 'Markets,News';</script>
<script>var POST_TYPE_FOR_ANALYTICS = 'post';</script>
<script>var POST_DATE_FOR_ANALYTICS = '2021/05/21';</script>
<script>var POST_SOURCE_FOR_ANALYTICS = 'online';</script>
<meta property="site" content="westernproducer"><meta property="section" content="markets"><meta property="subsection" content=""><meta property="commodity" content="wheat"><meta property="storytags" content="Russia"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
					'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-PLC7SN');</script><style type="text/css">/** Mega Menu CSS: fs **/</style>
<script>
		var site_url__gfm = 'https://www.producer.com';
		try{Typekit.load({async:true});}catch(e){}
	</script>
<link rel="stylesheet" media="handheld,screen,print" href="https://use.typekit.net/fgw5iyc.css">
<link rel='stylesheet' id='gis-scroll-helper-css' href='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/css/gfm-scroll-helper.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='gfm_scroll_helper-css' href='https://www.producer.com/wp-content/themes/network_theme/css/gfm_scroll_helper.css?ver=2.5.67' type='text/css' media='all' />
<link rel='stylesheet' id='twp_scroll_helper-css' href='https://www.producer.com/wp-content/themes/twp_theme_single/css/gfm_scroll_helper.css?ver=1.7.27' type='text/css' media='all' />
<link rel='stylesheet' id='related-coverage-style-css' href='https://www.producer.com/wp-content/plugins/gfm-related-coverage-widget/css/related-coverage-widget.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='trending-articles-style-css' href='https://www.producer.com/wp-content/plugins/gfm-trending-articles-widget/stylesheets/trending-articles-widget.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='gfm-podcast-widget-css' href='https://www.producer.com/wp-content/plugins/gfm-podcast-widget/includes/css/gfm-podcast-widget.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='gis_gfm-infinite-styles-css' href='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/css/gfm-infinite-scrolling.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='barchart-integration-style-css' href='https://www.producer.com/wp-content/plugins/gfm-barchart-integration/assets/css/barchart-integration.css?ver=1.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='sponsored-content-css' href='https://www.producer.com/wp-content/plugins/gfm-sponsored-content/css/sponsored-content.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='gsop-style-css' href='https://www.producer.com/wp-content/plugins/gfm-stories-from-other-pubs/css/stories-from-other-publications.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='gfm-subscriptions-popup-css' href='https://www.producer.com/wp-content/plugins/gfm-subscriptions-popup/includes/css/gfm-subscriptions-popup.css?ver=2.1.3' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-244151 single-format-standard wrapper do-etfw mega-menu-header-menu markets-related">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PLC7SN"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 <div class="off-canvas-wrap" data-offcanvas>
<aside class="left-off-canvas-menu">
<div class="widget-container scroll-helper"><h2 class="widget-title">Your reading list</h2>
<div class="widget" data-show-date="1" data-date-format="M j, Y">
<ul class='multiple-articles'>
<li class="scroll-article-244151												  			 active">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="#post-244151">Russian crop could set wheat price</a></h2>
<time class="updated dtstamp" datetime="2021-05-21 11:07:59">May 21, 2021</time>
<span class="category-rubric">Markets</span>
</div>
</article>
</li>
<li class="scroll-article-244148												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/news/more-co-ordination-diversity-needed-for-post-pandemic-trade-report/">More co-ordination, diversity needed for post-pandemic trade: report</a></h2>
<time class="updated dtstamp" datetime="2021-05-21 09:45:44">May 21, 2021</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
<li class="scroll-article-244028												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/news/canola-bides-its-time/">Canola bides its time</a></h2>
<time class="updated dtstamp" datetime="2021-05-20 15:53:24">May 20, 2021</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
<li class="scroll-article-244065												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/news/farmers-urged-to-keep-watch-for-flea-beetles/">Farmers urged to keep watch for flea beetles</a></h2>
<time class="updated dtstamp" datetime="2021-05-20 15:49:18">May 20, 2021</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
<li class="scroll-article-244066												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/news/pest-monitoring-network-helps-track-potential-threats/">Pest monitoring network helps track potential threats</a></h2>
<time class="updated dtstamp" datetime="2021-05-20 15:45:53">May 20, 2021</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
</ul>
</div>
</div></aside>
<aside class="right-off-canvas-menu" style="">
<ul class="off-canvas-list membership-mobile-menu">
<li><label>Sections </label></li>
</ul>
<ul id="menu-main-navigation" class="off-canvas-list"><li id="menu-item-191817" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191817"><a href="https://www.producer.com/news/">News</a></li>
<li id="menu-item-191818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191818"><a href="https://www.producer.com/opinion/">Opinions</a></li>
<li id="menu-item-191819" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191819"><a href="https://www.producer.com/markets/">Markets</a></li>
<li id="menu-item-191820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191820"><a href="https://www.producer.com/machinery/">Machinery</a></li>
<li id="menu-item-191821" class="mega-special-box menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191821"><a href="https://www.producer.com/livestock/">Livestock</a></li>
<li id="menu-item-191822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191822"><a href="https://www.producer.com/crops/">Crops</a></li>
<li id="menu-item-191823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191823"><a href="https://www.producer.com/farmliving/">Farm Living</a></li>
<li id="menu-item-201944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201944"><a href="https://www.producer.com/video/">Video</a></li>
<li id="menu-item-191824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191824"><a target="_blank" rel="noopener" href="https://www.farmzilla.com/">Classifieds</a></li>
</ul> <ul class="off-canvas-list">
<li><label> Links </label></li>
</ul>
<ul id="menu-subfooter" class="off-canvas-list"><li id="menu-item-191828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191828"><a target="_blank" rel="noopener" href="http://subscribe.producer.com/">Subscriptions</a></li>
<li id="menu-item-191829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191829"><a href="https://www.producer.com/advertise/">Advertise</a></li>
<li id="menu-item-191830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191830"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li id="menu-item-191831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191831"><a href="https://www.producer.com/about/">About</a></li>
<li id="menu-item-191832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191832"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul></aside>
<div class="inner-wrap">
<div class="show-for-medium-up">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--float'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--float', code: code, height: '' });
	</script>
<div id="dfp-ad-slot--float" class="">
</div>
</div>
<header class="site-header">
<nav class="explore-brands-bar
		 membership-explore-bar		">
<div class="explore-bar-container">
<div class="explore-bar-column">
<div class="explore-bar-logos">
<ul class="nav-logos">
<li class="explore-title"><span class="explore-bg-left-side-fill"></span><a href="https://www.farmmedia.com" target="_blank"><img width="148" src="https://static.farmmedia.com/GFM-Explore-Bar/gfm-profile-logo@3x.png" alt="Glacier FarmMedia" /></a></li>
<li class='exp__1'><a class='less-opacity' href=https://www.aginmotion.ca/ target='_blank'><img width=100 src=https://static.farmmedia.com/GFM-Explore-Bar/network-aim-hover.png alt='Ag in Motion'></a></li><li class='exp__2'><a class='less-opacity' href=https://www.manitobacooperator.ca/ target='_blank'><img width=95 src=https://static.farmmedia.com/GFM-Explore-Bar/network-mbc-hover.png alt='Manitoba Cooperator'></a></li><li class='exp__3'><a class='less-opacity' href=https://www.albertafarmexpress.ca/ target='_blank'><img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-afe-hover.png alt='Alberta Farmer Express'></a></li><li class='exp__4'><a class='less-opacity' href=https://www.marketsfarm.com/ target='_blank'><img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-mf-hover.png alt='MarketsFarm'></a></li><li class='exp__5'><a class='less-opacity' href=https://discoveryfarm.ca/ target='_blank'><img width=64 src=https://static.farmmedia.com/GFM-Explore-Bar/network-df-hover.png alt='Discovery Farm'></a></li><li class='exp__6'><a class='less-opacity' href=https://www.farmauctionguide.com/ target='_blank'><img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-fag-hover.png alt='Farm Auction Guide'></a></li><li class='exp__7'><a class='less-opacity' href=https://www.outdoorfarmshow.com/ target='_blank'><img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-cofs-hover.png alt='Canadian Outdoor Farm Show'></a></li><li class='exp__8'><a class='less-opacity' href=https://www.farmzilla.com/ target='_blank'><img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-fz-hover.png alt='Farmzilla'></a></li><li class='exp__9'><a class='less-opacity' href=https://www.lebulletin.com/ target='_blank'><img width=55 src=https://static.farmmedia.com/GFM-Explore-Bar/network-leb-hover.png alt='Le Bulletin des agriculteurs'></a></li> <li class="more-pubs">MORE<span class="arrow-down"></span>
<ul class="drop-menu">
<li class='exp__10'><a class='less-opacity' href=https://www.marketsfarm.com/ target='_blank'><img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-mf-hover.png alt='MarketsFarm'></a></li><li class='exp__11'><a class='less-opacity' href=https://discoveryfarm.ca/ target='_blank'><img width=64 src=https://static.farmmedia.com/GFM-Explore-Bar/network-df-hover.png alt='Discovery Farm'></a></li><li class='exp__12'><a class='less-opacity' href=https://www.farmauctionguide.com/ target='_blank'><img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-fag-hover.png alt='Farm Auction Guide'></a></li><li class='exp__13'><a class='less-opacity' href=https://www.outdoorfarmshow.com/ target='_blank'><img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-cofs-hover.png alt='Canadian Outdoor Farm Show'></a></li><li class='exp__14'><a class='less-opacity' href=https://www.farmzilla.com/ target='_blank'><img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-fz-hover.png alt='Farmzilla'></a></li><li class='exp__15'><a class='less-opacity' href=https://www.lebulletin.com/ target='_blank'><img width=55 src=https://static.farmmedia.com/GFM-Explore-Bar/network-leb-hover.png alt='Le Bulletin des agriculteurs'></a></li><li class='exp__16'><a class='less-opacity' href=https://www.country-guide.ca/ target='_blank'><img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-cg-hover.png alt='Country-Guide'></a></li><li class='exp__17'><a class='less-opacity' href=https://www.advancingwomenconference.ca target='_blank'><img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-awc-hover.png alt='Advancing Women in Agriculture Conference'></a></li><li class='exp__18'><a class='less-opacity' href=https://www.farmforumevent.com/ target='_blank'><img width=80 src=https://static.farmmedia.com/GFM-Explore-Bar/network-ffe-hover.png alt='Farm Forum Event'></a></li><li class='exp__19'><a class='less-opacity' href=https://www.weatherfarm.com/ target='_blank'><img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-wf-hover.png alt='Weatherfarm'></a></li><li class='exp__20'><a class='less-opacity' href=https://www.farmtario.com/ target='_blank'><img width=70 src=https://static.farmmedia.com/GFM-Explore-Bar/network-ft-hover.png alt='Farmtario'></a></li><li class='exp__21'><a class='less-opacity' href=https://www.canadiancattlemen.ca/ target='_blank'><img width=70 src=https://static.farmmedia.com/GFM-Explore-Bar/network-cc-hover.png alt='Canadian Cattlemen'></a></li><li class='exp__22'><a class='less-opacity' href=https://grow-pro.ca/ target='_blank'><img width=77 src=https://static.farmmedia.com/GFM-Explore-Bar/network-gp-hover.png alt='GrowPro'></a></li><li class='exp__23'><a class='less-opacity' href=https://www.grainews.ca/ target='_blank'><img width=80 src=https://static.farmmedia.com/GFM-Explore-Bar/network-gn-hover.png alt='Grainews'></a></li><li class='exp__24'><a class='less-opacity' href=https://www.agdealer.com/ target='_blank'><img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-ad-hover.png alt='AgDealer'></a></li><li class='exp__25'><a class='less-opacity' href=https://www.agricoleideal.com/ target='_blank'><img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-agi-hover.png alt='Agricole Idéal'></a></li> </ul>
</li>
</ul>
<ul class="explore-login-wrapper">
<li class="explore-login-container"></li>
</ul>
</div>
</div>
</div>
</nav>
<div class="overheader-important-notice">
<div class="overheader-important-notice--container">
<img src="https://www.producer.com/wp-content/plugins/gfm-important-notice-bar//images/GFM.svg" alt="Glacier FarmMedia" />
<a href="https://farmmedia.com/covid-19-and-the-farm/" target="_blank" rel="noopener">COVID-19 & the Farm</a>
</div>
</div> <div id="logo-wrapper">
<div class="show-for-medium-up row logo">
<div class="small-24 columns nopadding">
<div id="pub-organisation" class="flag show-for-medium-up clearfix not-front-page-banner">
<a href="https://www.producer.com">
<img class='logo' src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="The Western Producer" />
</a>
<div class="leaderboard right noscale ad">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--flag_leaderboard'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--flag_leaderboard', code: code, height: '90' });
	</script>
<div id="dfp-ad-slot--flag_leaderboard" class="">
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sticky-wrapper">
<div class='sticky'>

<nav class="mobile-header tab-bar">
<div class="row collapse">
<div class="small-24 columns">
<section class="top-bar-section left">
<a class="left-off-canvas-toggle left" aria-label="Open left panel"><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-mobile-menu-toggle-left@2X.png' width='26' alt='' /></a>
<div class="title"><a href="https://www.producer.com"><img width="200" class="logo" src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="flag"></a></div>
<a class="right-off-canvas-toggle right" href="#" aria-label="Open right panel"><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-mobile-menu-toggle-right@2X.png' width='26' alt='' /></a>
</section>
</div>
</div>
</nav>
<div id="navmenu">
<div class="main-nav">
<div class='row'>
<div class='small-24 columns nav-row'>
<div id="mega-menu-wrap-header-menu" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-animated-block mega-toggle-block-0' id='mega-toggle-block-0'><button aria-label="Toggle Menu" class="mega-toggle-animated mega-toggle-animated-slider" type="button" aria-expanded="false">
<span class="mega-toggle-animated-box">
<span class="mega-toggle-animated-inner"></span>
</span>
</button></div></div></div><ul id="mega-menu-header-menu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="767" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191817' id='mega-menu-item-191817'><a class="mega-menu-link" href="https://www.producer.com/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-2' id='mega-menu-item-category-posts-2'><ul id="category-posts-2-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/news/free-covid-19-course-for-foreign-workers-employers-now-available/" title="Free COVID-19 course for foreign workers, employers now available"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="273" height="150" src="https://static.producer.com/wp-content/uploads/2021/05/21112309/TFW-online-COVID-prevent-course-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/05/21112309/TFW-online-COVID-prevent-course.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/05/21112309/TFW-online-COVID-prevent-course-768x422.jpg 768w" sizes="(max-width: 273px) 100vw, 273px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/news/free-covid-19-course-for-foreign-workers-employers-now-available/" rel="bookmark">Free COVID-19 course for foreign workers, employers now available</a>
<span class="cat-post-date">May 21, 2021</span></div></li><li class='cat-post-item cat-post-current'><div><a class="cat-post-thumbnail" href="https://www.producer.com/news/russian-crop-could-set-wheat-price/" title="Russian crop could set wheat price"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/05/21095834/russia-wheat-RTS23H4L-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/05/21095834/russia-wheat-RTS23H4L.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/05/21095834/russia-wheat-RTS23H4L-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/news/russian-crop-could-set-wheat-price/" rel="bookmark">Russian crop could set wheat price</a>
<span class="cat-post-date">May 21, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/news/more-co-ordination-diversity-needed-for-post-pandemic-trade-report/" title="More co-ordination, diversity needed for post-pandemic trade: report"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/05/21094319/trade-report-screencap-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/05/21094319/trade-report-screencap.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/05/21094319/trade-report-screencap-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/news/more-co-ordination-diversity-needed-for-post-pandemic-trade-report/" rel="bookmark">More co-ordination, diversity needed for post-pandemic trade: report</a>
<span class="cat-post-date">May 21, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/news/canola-bides-its-time/" title="Canola bides its time"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/05/19173505/04-GettyImages-177019579-canola-seedlings-3col-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/05/19173505/04-GettyImages-177019579-canola-seedlings-3col.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/05/19173505/04-GettyImages-177019579-canola-seedlings-3col-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/news/canola-bides-its-time/" rel="bookmark">Canola bides its time</a>
<span class="cat-post-date">May 20, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/news/farmers-urged-to-keep-watch-for-flea-beetles/" title="Farmers urged to keep watch for flea beetles"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/05/19173529/03-3-col_TOP-MJR28052020_flea_beetles-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/05/19173529/03-3-col_TOP-MJR28052020_flea_beetles.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/05/19173529/03-3-col_TOP-MJR28052020_flea_beetles-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/news/farmers-urged-to-keep-watch-for-flea-beetles/" rel="bookmark">Farmers urged to keep watch for flea beetles</a>
<span class="cat-post-date">May 20, 2021</span></div></li></ul>
<a class="cat-post-footer-link" href="/news/">View all News</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191818' id='mega-menu-item-191818'><a class="mega-menu-link" href="https://www.producer.com/opinion/" aria-haspopup="true" aria-expanded="false" tabindex="0">Opinions<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-3' id='mega-menu-item-category-posts-3'><ul id="category-posts-3-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/opinion/farmers-deserve-better-than-feds-choice-of-covid-19-testing-firm/" title="Farmers deserve better than feds’ choice of COVID-19 testing firm"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="259" height="150" src="https://static.producer.com/wp-content/uploads/2021/05/19173931/10-switchhealth-screencap-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/05/19173931/10-switchhealth-screencap.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/05/19173931/10-switchhealth-screencap-768x445.jpg 768w" sizes="(max-width: 259px) 100vw, 259px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/opinion/farmers-deserve-better-than-feds-choice-of-covid-19-testing-firm/" rel="bookmark">Farmers deserve better than feds’ choice of COVID-19 testing firm</a>
<span class="cat-post-date">May 20, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/opinion/plant-protein-alliance-demise-mourned/" title="Plant protein alliance demise mourned"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/05/19173957/11-2-col_BDC-CDC-Spectrum-yellow-peas-IMG_0320-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/05/19173957/11-2-col_BDC-CDC-Spectrum-yellow-peas-IMG_0320.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/05/19173957/11-2-col_BDC-CDC-Spectrum-yellow-peas-IMG_0320-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/opinion/plant-protein-alliance-demise-mourned/" rel="bookmark">Plant protein alliance demise mourned</a>
<span class="cat-post-date">May 20, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/opinion/nations-left-no-border-stone-unturned/" title="Nations left no border stone unturned"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="240" height="150" src="https://static.producer.com/wp-content/uploads/2021/05/19174019/11-Belgian-farmer-rock-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/05/19174019/11-Belgian-farmer-rock.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/05/19174019/11-Belgian-farmer-rock-768x479.jpg 768w, https://static.producer.com/wp-content/uploads/2021/05/19174019/11-Belgian-farmer-rock-333x208.jpg 333w" sizes="(max-width: 240px) 100vw, 240px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/opinion/nations-left-no-border-stone-unturned/" rel="bookmark">Nations left no border stone unturned</a>
<span class="cat-post-date">May 20, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/opinion/all-eyes-locked-on-the-sky-as-dryness-persists/" title="All eyes locked on the sky as dryness persists"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/05/19174044/11-dryness-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/05/19174044/11-dryness.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/05/19174044/11-dryness-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/opinion/all-eyes-locked-on-the-sky-as-dryness-persists/" rel="bookmark">All eyes locked on the sky as dryness persists</a>
<span class="cat-post-date">May 20, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/opinion/farmland-transfer-to-children-requires-advance-planning/" title="Farmland transfer to children requires advance planning"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/05/19134831/49-succession-GettyImages-864286554-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/05/19134831/49-succession-GettyImages-864286554.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/05/19134831/49-succession-GettyImages-864286554-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/opinion/farmland-transfer-to-children-requires-advance-planning/" rel="bookmark">Farmland transfer to children requires advance planning</a>
<span class="cat-post-date">May 20, 2021</span></div></li></ul>
<a class="cat-post-footer-link" href="/opinion/">View all Opinions</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191819' id='mega-menu-item-191819'><a class="mega-menu-link" href="https://www.producer.com/markets/" aria-haspopup="true" aria-expanded="false" tabindex="0">Markets<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-4-of-5 mega-menu-item-category-posts-4' id='mega-menu-item-category-posts-4'><ul id="category-posts-4-internal" class="category-posts-internal">
<li class='cat-post-item cat-post-current'><div><a class="cat-post-thumbnail" href="https://www.producer.com/news/russian-crop-could-set-wheat-price/" title="Russian crop could set wheat price"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/05/21095834/russia-wheat-RTS23H4L-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/05/21095834/russia-wheat-RTS23H4L.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/05/21095834/russia-wheat-RTS23H4L-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/news/russian-crop-could-set-wheat-price/" rel="bookmark">Russian crop could set wheat price</a>
<span class="cat-post-date">May 21, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/markets/soybean-oil-now-drives-crop-price-2/" title="Soybean oil now drives crop price"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/05/19173651/06-soybeans-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/05/19173651/06-soybeans.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/05/19173651/06-soybeans-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/markets/soybean-oil-now-drives-crop-price-2/" rel="bookmark">Soybean oil now drives crop price</a>
<span class="cat-post-date">May 20, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/markets/corn-market-corrects-but-weather-to-dictate-price-future/" title="Corn market corrects but weather to dictate price future"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/05/19173828/08-3-col_corn_in_wisconsin-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/05/19173828/08-3-col_corn_in_wisconsin.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/05/19173828/08-3-col_corn_in_wisconsin-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/markets/corn-market-corrects-but-weather-to-dictate-price-future/" rel="bookmark">Corn market corrects but weather to dictate price future</a>
<span class="cat-post-date">May 20, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/markets/ag-sectors-pandemic-response-will-impact-markets-role/" title="Ag sector’s pandemic response will impact markets role"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/05/19173850/08-pandemic-response-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/05/19173850/08-pandemic-response.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/05/19173850/08-pandemic-response-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/markets/ag-sectors-pandemic-response-will-impact-markets-role/" rel="bookmark">Ag sector’s pandemic response will impact markets role</a>
<span class="cat-post-date">May 20, 2021</span></div></li></ul>
<a class="cat-post-footer-link" href="/markets/">View all Markets</a></li><li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-1-of-5 mega-menu-item-custom_html-2' id='mega-menu-item-custom_html-2'><div class="textwidget custom-html-widget"><div class="mega-menu-markets-at-a-glance">
<a class="cat-post-thumbnail" href="https://www.producer.com/markets-at-a-glance">
<div class="mega-menu-img-market-at-a-glance">
</div>
</a>
<div>
<a class="cat-post-title" href="https://www.producer.com/markets-at-a-glance">
Markets at a glance
</a>
</div>
</div></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191820' id='mega-menu-item-191820'><a class="mega-menu-link" href="https://www.producer.com/machinery/" aria-haspopup="true" aria-expanded="false" tabindex="0">Machinery<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-5' id='mega-menu-item-category-posts-5'><ul id="category-posts-5-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/crops/farmers-are-buying-equipment-used-and-new/" title="Farmers are buying equipment, used and new"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/05/19134016/41-5-col-Used-sales-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/05/19134016/41-5-col-Used-sales.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/05/19134016/41-5-col-Used-sales-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/crops/farmers-are-buying-equipment-used-and-new/" rel="bookmark">Farmers are buying equipment, used and new</a>
<span class="cat-post-date">May 20, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/crops/keep-ducks-and-row-crops-in-line/" title="Keep ducks and row crops in line"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/05/19134118/42_2-col_2-autopath_field-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/05/19134118/42_2-col_2-autopath_field.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/05/19134118/42_2-col_2-autopath_field-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/crops/keep-ducks-and-row-crops-in-line/" rel="bookmark">Keep ducks and row crops in line</a>
<span class="cat-post-date">May 20, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/crops/deere-launches-e280a8chore-tractor-lineupe280a9/" title="Deere launches chore tractor lineup"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/05/19134224/42_2-col_New-Product-Deere-5M-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/05/19134224/42_2-col_New-Product-Deere-5M.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/05/19134224/42_2-col_New-Product-Deere-5M-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/crops/deere-launches-e280a8chore-tractor-lineupe280a9/" rel="bookmark">Deere launches chore tractor lineup</a>
<span class="cat-post-date">May 20, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/crops/new-solutionse280a8-wrapped-upe280a9/" title="New solutions wrapped up"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/05/19134151/42_2-COL_New-Product-Massey-RB4160-baler-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/05/19134151/42_2-COL_New-Product-Massey-RB4160-baler.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/05/19134151/42_2-COL_New-Product-Massey-RB4160-baler-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/crops/new-solutionse280a8-wrapped-upe280a9/" rel="bookmark">New solutions wrapped up</a>
<span class="cat-post-date">May 20, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/crops/trimble-looks-beyond-the-headlands-in-the-future/" title="Trimble looks beyond the headlands in the future"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/05/19134342/43_5-col_Trimble-and-HORSCH-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/05/19134342/43_5-col_Trimble-and-HORSCH.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/05/19134342/43_5-col_Trimble-and-HORSCH-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/crops/trimble-looks-beyond-the-headlands-in-the-future/" rel="bookmark">Trimble looks beyond the headlands in the future</a>
<span class="cat-post-date">May 20, 2021</span></div></li></ul>
<a class="cat-post-footer-link" href="/machinery/">View all Machinery</a></li></ul>
</li><li class='mega-mega-special-box mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191821' id='mega-menu-item-191821'><a class="mega-menu-link" href="https://www.producer.com/livestock/" aria-haspopup="true" aria-expanded="false" tabindex="0">Livestock<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-4-of-5 mega-menu-item-category-posts-6' id='mega-menu-item-category-posts-6'><ul id="category-posts-6-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/livestock/water-supply-perilous-for-many-prairie-ranches/" title="Water supply perilous for many prairie ranches"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/05/19173439/01-JG-Achesons-DSC_0067-5col-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/05/19173439/01-JG-Achesons-DSC_0067-5col.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/05/19173439/01-JG-Achesons-DSC_0067-5col-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/livestock/water-supply-perilous-for-many-prairie-ranches/" rel="bookmark">Water supply perilous for many prairie ranches</a>
<span class="cat-post-date">May 20, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/livestock/4-h-members-carry-on-despite-covid/" title="4-H members carry on despite COVID"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/05/19134528/45-4-col_Livestock-front-MAIN-PHOTO-RW-4H-practice-Mason-and-Keifer-mcLaughlan-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/05/19134528/45-4-col_Livestock-front-MAIN-PHOTO-RW-4H-practice-Mason-and-Keifer-mcLaughlan.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/05/19134528/45-4-col_Livestock-front-MAIN-PHOTO-RW-4H-practice-Mason-and-Keifer-mcLaughlan-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/livestock/4-h-members-carry-on-despite-covid/" rel="bookmark">4-H members carry on despite COVID</a>
<span class="cat-post-date">May 20, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/livestock/vido-remains-focused-on-livestock-producers/" title="VIDO remains focused on livestock producers"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/05/19134555/46-4-col_MR-VIDO-lab-research_67A55132-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/05/19134555/46-4-col_MR-VIDO-lab-research_67A55132.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/05/19134555/46-4-col_MR-VIDO-lab-research_67A55132-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/livestock/vido-remains-focused-on-livestock-producers/" rel="bookmark">VIDO remains focused on livestock producers</a>
<span class="cat-post-date">May 20, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/livestock/producers-to-defend-grazing-sector-at-un-food-summit/" title="Producers to defend grazing sector at UN food summit"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/05/19134613/46-grazing-sustainability-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/05/19134613/46-grazing-sustainability.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/05/19134613/46-grazing-sustainability-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/livestock/producers-to-defend-grazing-sector-at-un-food-summit/" rel="bookmark">Producers to defend grazing sector at UN food summit</a>
<span class="cat-post-date">May 20, 2021</span></div></li></ul>
<a class="cat-post-footer-link" href="/livestock/">View all Livestock</a></li><li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-1-of-5 mega-menu-item-custom_html-5' id='mega-menu-item-custom_html-5'><div class="textwidget custom-html-widget"><div class="mega-menu-special-box">
<a class="cat-post-thumbnail" href="https://www.canadiancattlemen.ca/livestock-sales/" rel="noopener noreferrer" target='_blank'>
<div class="mega-menu-img-livestock-sales">
</div>
</a>
<div>
<a class="cat-post-title" href="https://www.canadiancattlemen.ca/livestock-sales/" rel="noopener noreferrer" target='_blank'>
Livestock Sales
</a>
</div>
</div></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191822' id='mega-menu-item-191822'><a class="mega-menu-link" href="https://www.producer.com/crops/" aria-haspopup="true" aria-expanded="false" tabindex="0">Crops<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-7' id='mega-menu-item-category-posts-7'><ul id="category-posts-7-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/news/free-covid-19-course-for-foreign-workers-employers-now-available/" title="Free COVID-19 course for foreign workers, employers now available"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="273" height="150" src="https://static.producer.com/wp-content/uploads/2021/05/21112309/TFW-online-COVID-prevent-course-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/05/21112309/TFW-online-COVID-prevent-course.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/05/21112309/TFW-online-COVID-prevent-course-768x422.jpg 768w" sizes="(max-width: 273px) 100vw, 273px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/news/free-covid-19-course-for-foreign-workers-employers-now-available/" rel="bookmark">Free COVID-19 course for foreign workers, employers now available</a>
<span class="cat-post-date">May 21, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/news/farmers-warned-to-expect-glyphosate-price-hike/" title="Farmers warned to expect glyphosate price hike"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/05/20135945/05-RHB_070418_Spray4-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/05/20135945/05-RHB_070418_Spray4.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/05/20135945/05-RHB_070418_Spray4-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/news/farmers-warned-to-expect-glyphosate-price-hike/" rel="bookmark">Farmers warned to expect glyphosate price hike</a>
<span class="cat-post-date">May 20, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/crops/growth-regulators-lessen-lodging/" title="Growth regulators lessen lodging"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/05/19133901/40-PGR-in-barley-5col-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/05/19133901/40-PGR-in-barley-5col.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/05/19133901/40-PGR-in-barley-5col-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/crops/growth-regulators-lessen-lodging/" rel="bookmark">Growth regulators lessen lodging</a>
<span class="cat-post-date">May 20, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/crops/farmers-are-buying-equipment-used-and-new/" title="Farmers are buying equipment, used and new"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/05/19134016/41-5-col-Used-sales-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/05/19134016/41-5-col-Used-sales.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/05/19134016/41-5-col-Used-sales-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/crops/farmers-are-buying-equipment-used-and-new/" rel="bookmark">Farmers are buying equipment, used and new</a>
<span class="cat-post-date">May 20, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/crops/keep-ducks-and-row-crops-in-line/" title="Keep ducks and row crops in line"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/05/19134118/42_2-col_2-autopath_field-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/05/19134118/42_2-col_2-autopath_field.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/05/19134118/42_2-col_2-autopath_field-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/crops/keep-ducks-and-row-crops-in-line/" rel="bookmark">Keep ducks and row crops in line</a>
<span class="cat-post-date">May 20, 2021</span></div></li></ul>
<a class="cat-post-footer-link" href="/crops/">View all Crops</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191823' id='mega-menu-item-191823'><a class="mega-menu-link" href="https://www.producer.com/farmliving/" aria-haspopup="true" aria-expanded="false" tabindex="0">Farm Living<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-8' id='mega-menu-item-category-posts-8'><ul id="category-posts-8-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/news/man-signs-internet-agreement/" title="Man. signs internet agreement"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/05/19174154/MB-rural-internet-cell-GettyImages-507626404-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/05/19174154/MB-rural-internet-cell-GettyImages-507626404.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/05/19174154/MB-rural-internet-cell-GettyImages-507626404-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/news/man-signs-internet-agreement/" rel="bookmark">Man. signs internet agreement</a>
<span class="cat-post-date">May 20, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/farmliving/map-helps-new-producers-find-farms/" title="Map helps new producers find farms"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/05/19174249/17-3-col_June-sorting-greens-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/05/19174249/17-3-col_June-sorting-greens.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/05/19174249/17-3-col_June-sorting-greens-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/farmliving/map-helps-new-producers-find-farms/" rel="bookmark">Map helps new producers find farms</a>
<span class="cat-post-date">May 20, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/farmliving/successful-relationship-depends-on-trusting-yourself/" title="Successful relationship depends on trusting yourself"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/05/19174336/19-trust-GettyImages-1175112268-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/05/19174336/19-trust-GettyImages-1175112268.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/05/19174336/19-trust-GettyImages-1175112268-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/farmliving/successful-relationship-depends-on-trusting-yourself/" rel="bookmark">Successful relationship depends on trusting yourself</a>
<span class="cat-post-date">May 20, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/farmliving/readers-suggest-recipes-for-feeding-one-two-or-a-crew/" title="Readers suggest recipes for feeding one, two or a crew"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/05/19174318/18_4-col_MAIN-PHOTO-Greek-ribs-rice-9568--333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/05/19174318/18_4-col_MAIN-PHOTO-Greek-ribs-rice-9568-.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/05/19174318/18_4-col_MAIN-PHOTO-Greek-ribs-rice-9568--768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/farmliving/readers-suggest-recipes-for-feeding-one-two-or-a-crew/" rel="bookmark">Readers suggest recipes for feeding one, two or a crew</a>
<span class="cat-post-date">May 20, 2021</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/farmliving/alberta-flower-producer-thinks-like-a-farmer/" title="Alberta flower producer thinks like a farmer"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="214" height="150" src="https://static.producer.com/wp-content/uploads/2021/05/19174512/20-5-col_MAIN-PHOTO-1-4A2A4995-333x208.jpg" class="attachment-290x150 size-290x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/05/19174512/20-5-col_MAIN-PHOTO-1-4A2A4995.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/05/19174512/20-5-col_MAIN-PHOTO-1-4A2A4995-768x538.jpg 768w" sizes="(max-width: 214px) 100vw, 214px" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/farmliving/alberta-flower-producer-thinks-like-a-farmer/" rel="bookmark">Alberta flower producer thinks like a farmer</a>
<span class="cat-post-date">May 20, 2021</span></div></li></ul>
<a class="cat-post-footer-link" href="/farmliving/">View all Farm Living</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-201944' id='mega-menu-item-201944'><a class="mega-menu-link" href="https://www.producer.com/video/" tabindex="0">Video</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-191824' id='mega-menu-item-191824'><a target="_blank" class="mega-menu-link" rel="noopener" href="https://www.farmzilla.com/" tabindex="0">Classifieds</a></li></ul></div><div class="top-bar-section left show-for-large-up"><ul id="menu-secondary-sections" class="secondary-sections"><li id="menu-item-202954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202954"><a href="https://www.producer.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-191826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191826"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li id="menu-item-191827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191827"><a href="https://www.producer.com/contact/">Contact</a></li>
</ul></div>
<section class="top-bar-section left show-for-medium-only">
<ul class="right secondary-sections">
<li class="has-dropdown secondary not-click menu-item">
<a class="secondary-submenu" href="#">More</a>
<ul id="menu-secondary-sections-1" class="dropdown secondary-more-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202954"><a href="https://www.producer.com/subscriptions/">Subscriptions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191826"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191827"><a href="https://www.producer.com/contact/">Contact</a></li>
</ul> </li>
</ul>
</section>
<div class="search-div not_showing_cf">
<a class="reveal-search" href="#" data-alt='Tap to Search'><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-search@3X.png' alt='Tap to Search' width='22' /></a>
<form class="search row collapse" method="get" id="searchform" action="https://www.producer.com/" role="search">
<div class="small-20 columns">
<input class="search-field" size="20" name="s" placeholder="Search The Western Producer" aria-label="Search The Western Producer" type="text" value="">
</div>
<div class="small-4 columns">
<button type="submit" class="button secondary postfix search-btn" aria-label="Submit search">
<img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-search@3X.png' alt='Tap to search' width='22' />
</button>
</div>
<div class="save-search">
</div>
<input type="hidden" name="c" value="n">
</form> </div>
</div>
</div>
</div> </div>
</div>
</div>
</header>
<div class="tablet-ad row tablet-ad-container">
<div class="ad">
<div class="offset-leaderboard-under-nav">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--medium_only_leaderboard'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--medium_only_leaderboard', code: code, height: '90' });
	</script>
<div id="dfp-ad-slot--medium_only_leaderboard" class="">
</div>
</div>
<div class="show-for-small-only header-mobile-banner">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--mobile_banner'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--mobile_banner', code: code, height: '50' });
	</script>
<div id="dfp-ad-slot--mobile_banner" class="">
</div>
</div>
</div>
</div>
<div class="main-container" role="main">
<div class="row">

<div class="left-rail-container show-for-medium-up">
<div class="newsletter-container">
<a data-click="add-url-tracking" data-module="newsletter-signup-xlarge" data-pgtype="article" href="http://farmmedia.com/freefarmnews-signup/" class="btn newsletter-signup show-for-small-up">
Free Newsletter Signup </a>
</div>
<div class="left-rail-wrapper">
<div class="left-rail">
<div class="widget-container scroll-helper"><h2 class="widget-title">Your reading list</h2>
<div class="widget" data-show-date="1" data-date-format="M j, Y">
<ul class='multiple-articles'>
<li class="scroll-article-244151												  			 active">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="#post-244151">Russian crop could set wheat price</a></h2>
<time class="updated dtstamp" datetime="2021-05-21 11:07:59">May 21, 2021</time>
<span class="category-rubric">Markets</span>
</div>
</article>
</li>
<li class="scroll-article-244148												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/news/more-co-ordination-diversity-needed-for-post-pandemic-trade-report/">More co-ordination, diversity needed for post-pandemic trade: report</a></h2>
<time class="updated dtstamp" datetime="2021-05-21 09:45:44">May 21, 2021</time>
 <span class="category-rubric">News</span>
</div>
</article>
</li>
<li class="scroll-article-244028												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/news/canola-bides-its-time/">Canola bides its time</a></h2>
<time class="updated dtstamp" datetime="2021-05-20 15:53:24">May 20, 2021</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
<li class="scroll-article-244065												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/news/farmers-urged-to-keep-watch-for-flea-beetles/">Farmers urged to keep watch for flea beetles</a></h2>
<time class="updated dtstamp" datetime="2021-05-20 15:49:18">May 20, 2021</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
<li class="scroll-article-244066												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/news/pest-monitoring-network-helps-track-potential-threats/">Pest monitoring network helps track potential threats</a></h2>
<time class="updated dtstamp" datetime="2021-05-20 15:45:53">May 20, 2021</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
</ul>
</div>
</div> </div>
</div>
</div>

<div class="container-2-column right">
<div class="front-page-ad pushdowncentre">
<div class="row callout-bar-container">
<div class="callout-bar small-18 columns">
<p class="social show-for-medium-up right"><span><a href="https://www.facebook.com/westernproducer/" target="_blank" rel="noopener"><img src="https://www.producer.com/wp-content/themes/network_theme/img/fb_icon.png" alt="Facebook"></a> <a href="https://twitter.com/westernproducer/" target="_blank" rel="noopener"><img src="https://www.producer.com/wp-content/themes/network_theme/img/twitter_icon.png" alt="Twitter"></a></span></p>
<div class="logged-out-callouts"><p class="callout-item callout-1 " style="display:none;"><a href="https://www.producer.com/2020/03/the-western-producer-response-to-covid-19/"><span class="red">The Western Producer</span> | Response to COVID-19</a> <p class="callout-item callout-2 " style="display:none;"><a href="https://register.aginmotion.ca/?utm_campaign=website"><span class="green">REGISTER NOW</span> | Ag in Motion Digital Pass</a> </div>
<div class="membership-callouts"><p class="callout-item callout-1 " style="display:none;"><a href="https://www.producer.com/2020/03/the-western-producer-response-to-covid-19/"><span class="red">The Western Producer</span> | Response to COVID-19</a> <p class="callout-item callout-2 " style="display:none;"><a href="https://register.aginmotion.ca/?utm_campaign=website"><span class="green">REGISTER NOW</span> | Ag in Motion Digital Pass</a> </div>
</div>
</div> <div class="pushdown">
</div>
</div>
<div class="inner-middle-column columnsinner-middle-column columns" id="content">
<article id="post-244151" class="hnews item post post-244151 type-post status-publish format-standard has-post-thumbnail hentry category-markets category-news tag-russia contributor-sean-pratt commodity-wheat">
<header class="entry-header">
<h1 class="entry-title">Russian crop could set wheat price</h1>
</header>
<div class="post-meta entry-meta">
<div class="article-meta-info">
<div class="row article-meta-info--flex">
<div class="columns small-24 medium-14 xlarge-16 article-meta-info--divider">
<a href="https://www.producer.com/contributor/sean-pratt" aria-label="Contributor archive page">
</a>
<div class="article-meta-info--author-info">
By <span class="author follow-author-name"><a href="https://www.producer.com/contributor/sean-pratt/" rel="tag">Sean Pratt</a></span> <br>
<em>
</em>
</div>
<span class="span-reading-time rt-reading-time"><span class="rt-label rt-prefix">Reading Time:</span> <span class="rt-time"> 2</span> <span class="rt-label rt-postfix">minutes</span></span> </div>
<div class="columns small-24 medium-10 xlarge-8">
Published: <span content="2021-05-21">May 21, 2021</span>
<br />
<span class="article-meta-info--cat-list"><span><a href="https://www.producer.com/markets/" rel="tag">Markets</a></span>, <span><a href="https://www.producer.com/news/" rel="tag">News</a></span></span>
<div class="article-meta-info--share-container">
<div class="heateor_sss_sharing_container heateor_sss_horizontal_sharing" ss-offset="0" heateor-sss-data-href='https://www.producer.com/news/russian-crop-could-set-wheat-price/'><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:30px;height:30px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.producer.com%2Fnews%2Frussian-crop-could-set-wheat-price%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Russian%20crop%20could%20set%20wheat%20price&url=https%3A%2F%2Fwww.producer.com%2Fnews%2Frussian-crop-could-set-wheat-price%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.producer.com%2Fnews%2Frussian-crop-could-set-wheat-price%2F&title=Russian%20crop%20could%20set%20wheat%20price")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('Russian%20crop%20could%20set%20wheat%20price' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.producer.com%2Fnews%2Frussian-crop-could-set-wheat-price%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div> </div>
</div>
</div>
</div>
</div>
<a class="featured-image-link" rel="enclosure" type="image/jpg" href="https://static.producer.com/wp-content/uploads/2021/05/21095834/russia-wheat-RTS23H4L.jpg" aria-label="Image link">
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2021/05/21095834/russia-wheat-RTS23H4L.jpg" class="photo wp-post-image" alt="Bruce Burnett, analyst with MarketsFarm, said the FAS relies on intelligence gathered from Moscow&rsquo;s grain trade. The WASDE report takes into account other factors like satellite reconnaissance and weather modeling. | Reuters/Ilya Naymushin photo" loading="lazy" itemprop="image" srcset="https://static.producer.com/wp-content/uploads/2021/05/21095834/russia-wheat-RTS23H4L.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/05/21095834/russia-wheat-RTS23H4L-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px"></body></html>
</a>
<figcaption class="featured-image-caption">
 <div class="caption">
Bruce Burnett, analyst with MarketsFarm, said the FAS relies on intelligence gathered from Moscow’s grain trade. The WASDE report takes into account other factors like satellite reconnaissance and weather modeling. | Reuters/Ilya Naymushin photo </div>
</figcaption>
<div class="entry-content cf">
<div class="body-text">
<p>Russian wheat crop estimates are all over the map.</p>
<p>The U.S. Department of Agriculture&#8217;s first stab at production in <a href="https://www.usda.gov/oce/commodity/wasde/wasde0521.pdf" target="_blank" rel="noopener noreferrer">the May 12 World Agricultural Supply and Demand Estimates (WASDE) report</a> was 85 million tonnes.</p>
<p>On the same day, the <a href="https://www.fas.usda.gov/data/russia-grain-and-feed-annual-4" target="_blank" rel="noopener noreferrer">USDA&#8217;s Foreign Agricultural Service issued its Russia: Grain and Feed Annual report</a>, which contained a far lower estimate.</p>
<div class='mobile-ad-outer content-ad '>
<div class='container ad'>
<p id="bigbox__1-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
									document.getElementById("bigbox__1-heading").style.display = "block";
								});
							 });
			 </script>
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--1'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--inline--1', code: code, height: '250' });
	</script>
<div id="dfp-ad-slot--inline--1" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;">
</div>
</div>
</div>
<p>The FAS is forecasting 77.5 million tonnes of production in 2021-22.</p>
<p>&#8220;Difficult weather conditions at the end of 2020-21 affected the winter crop and reduced crop yield prospects,&#8221; stated the FAS.</p>
<p>&#8220;This is expected to result in the reseeding of large areas with other crops, primarily oilseeds, and an increase in spring-planted crops.&#8221;</p>
<p>Oddly enough, the two agencies are forecasting an identical 40 million tonnes of Russian wheat exports in 2021-22 despite the 7.5 million tonne discrepancy in production forecasts.</p>
<p>Todd Hultman, DTN&#8217;s lead analyst, said that doesn&#8217;t make sense. There should be less exportable supplies if the crop was 7.5 million tonnes smaller than the WASDE estimate.</p>
<p>And that could have a significant impact on world prices for the commodity given that Russia is the top exporter of the crop.</p>
<p>He has noticed over the years that the FAS attaché reports tend to take a back seat to other contributing factors in the WASDE estimate, despite the FAS having boots on the ground in Russia.</p>
<p>&#8220;I have to say, when it comes to the actual WASDE report, it seems like they get out-voted,&#8221; said Hultman.</p>
<div class='mobile-ad-outer content-ad '>
<div class='container ad'>
<p id="bigbox__2-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
									document.getElementById("bigbox__2-heading").style.display = "block";
								});
							 });
			 </script>
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--2'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--inline--2', code: code, height: '250' });
	</script>
<div id="dfp-ad-slot--inline--2" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;">
</div>
</div>
</div>
<p>If he had to choose he would lean more towards the WASDE number because weather conditions have turned favourable in the Black Sea region despite a rough start for the winter wheat crop.</p>
<p>But he added that while it appears Russia&#8217;s crop has recovered from its early setbacks, you never know.</p>
<p>&#8220;Winter wheat is a very hardy crop. It can take a lot of abuse. But there could still be a surprise lurking in those numbers,&#8221; he said.</p>
<p>&#8220;You can really be surprised when you get right down to harvest time.&#8221;</p>
<p>SovEcon is forecasting 81.7 million tonnes of production, which is smack dab in the middle of the two USDA forecasts.</p>
<p>The agriculture consultancy firm was initially leaning more toward the FAS forecast due to dry fall conditions and what it believed was severe winterkill.</p>
<p>SovEcon&#8217;s first forecast was 76.2 million tonnes but that number started to climb when the country received some good spring rains.</p>
<p>Bruce Burnett, analyst with MarketsFarm, said the FAS relies on intelligence gathered from Moscow&#8217;s grain trade. The WASDE report takes into account other factors like satellite reconnaissance and weather modelling.</p>
<p>He believes the FAS number is too low and the WASDE number is too high.</p>
<div class='mobile-ad-outer content-ad '>
<div class='container ad'>
<p id="bigbox__3-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
									document.getElementById("bigbox__3-heading").style.display = "block";
								});
							 });
			 </script>
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--3'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--inline--3', code: code, height: '250' });
	</script>
<div id="dfp-ad-slot--inline--3" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;">
</div>
</div>
</div>
<p>&#8220;To be perfectly Canadian about it, I&#8217;d split the difference,&#8221; said Burnett.</p>
<p>But he also stressed that it is too early in the growing season to be coming up with any type of accurate projection.</p>
<p>The Russian winter wheat crop is one to two months behind the U.S. winter wheat crop and the spring wheat crop, which makes up 20 to 25 percent of total production, is just now going in the ground.</p>
<p>&#8220;It&#8217;s like asking what the yield potential of the Canadian crop would be,&#8221; said Burnett.</p>
<p>The other big factor to consider is the new flexible export tax on Russian wheat that comes into effect on June 2.</p>
<p>&#8220;It is going to impact their exports to some extent,&#8221; he said.</p>
<p>Contact <a href="mailto:sean.pratt@producer.com">sean.pratt@producer.com</a></p> </div>
</div>
<section class="gfm-comments-discuss">
<button id="disqus-show-comment-btn" class="disqus-show-comment-btn" onclick="loadDisqus();return false;">Show comments</button>
<div id="disqus_thread"></div>
</section>
<section class="main-content-subsection author-full-bio">
<h2>About the author</h2>
<div class="row">
<div class="small-24 columns">
<div class="author-articles">
<p class="author-recent-articles">Sean Pratt's recent articles</p>
<ul class="links-list">
<li>
<a data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index="" href="https://www.producer.com/news/russian-crop-could-set-wheat-price/">Russian crop could set wheat price</a>
<time class="updated dtstamp" datetime="2021-05-21T11:07:59-06:00">
8 hours ago	</time>
</li>
<li>
<a data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index="" href="https://www.producer.com/news/canola-bides-its-time/">Canola bides its time</a>
<time class="updated dtstamp" datetime="2021-05-20T15:53:24-06:00">
1 day ago	</time>
</li>
<li>
<a data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index="" href="https://www.producer.com/news/eu-appears-to-soften-gene-editing-stance/">EU appears to soften gene editing stance</a>
<time class="updated dtstamp" datetime="2021-05-20T15:26:32-06:00">
1 day ago	</time>
</li>
</ul>
<p class="author-more-articles"><a href="https://www.producer.com/contributor/sean-pratt/"> More Articles </a></p>
</div>
</div>
</div>
</section>
<div id="related_coverage" class="gfm-related-coverage-widget">
<h2>Related Coverage</h2>
<div class="container-all-related-articles">
<div class="container-two-article-row">
<div class="container-related-article">
<h3><a href="https://www.producer.com/markets/">Markets</a>, <a href="https://www.producer.com/tag/russia/">Russia</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/news/european-wheat-looks-good-but-dryness-worries-persist/" aria-label="Read more about European wheat looks good, but dryness worries persist"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2021/04/29152723/combining-Russia.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Russia's crop has been the biggest cause for alarm, but decent precipitation in January and February eased concerns. |  Reuters/Eduard Korniyenko photo" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/04/29152723/combining-Russia.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/04/29152723/combining-Russia-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px"></body></html>
</a>
</div>
<div class="container-title">
<a href="https://www.producer.com/news/european-wheat-looks-good-but-dryness-worries-persist/">
<h3>European wheat looks good, but dryness worries persist</h3>
</a>
</div>
</div>
<div class="container-related-article">
<h3><a href="https://www.producer.com/markets/">Markets</a>, <a href="https://www.producer.com/tag/russia/">Russia</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/news/russia-makes-wheat-export-tax-permanent/" aria-label="Read more about Russia makes wheat export tax permanent"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2021/02/08125127/Reuters-WHEAT-RUSSIA-PRICES-copy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Russia announced it plans to implement a new floating permanent tax on June 2. | Reuters photo" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/02/08125127/Reuters-WHEAT-RUSSIA-PRICES-copy.jpg 1000w, https://static.producer.com/wp-content/uploads/2021/02/08125127/Reuters-WHEAT-RUSSIA-PRICES-copy-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px"></body></html>
</a>
</div>
<div class="container-title">
<a href="https://www.producer.com/news/russia-makes-wheat-export-tax-permanent/">
<h3>Russia makes wheat export tax permanent</h3>
</a>
</div>
</div>
</div>
<div class="container-two-article-row">
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a>, <a href="https://www.producer.com/tag/russia/">Russia</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/news/russia-rattles-wheat-trade/" aria-label="Read more about Russia rattles wheat trade"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2018/02/23110607/05-RTX3DZO0-4col.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Russia will add an extra 30 million tonnes of grain export capacity by 2022, according to the country&rsquo;s agriculture minister. That&rsquo;s the equivalent of Canada&rsquo;s combined annual canola and wheat exports. | Reuters photo" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2018/02/23110607/05-RTX3DZO0-4col.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/02/23110607/05-RTX3DZO0-4col-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px"></body></html>
</a>
</div>
<div class="container-title">
<a href="https://www.producer.com/news/russia-rattles-wheat-trade/">
<h3>Russia rattles wheat trade</h3>
</a>
</div>
</div>
<div class="container-related-article">
<h3><a href="https://www.producer.com/markets/">Markets</a>, <a href="https://www.producer.com/tag/russia/">Russia</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/markets/bumper-russian-grain-crop-likely/" aria-label="Read more about Bumper Russian grain crop likely"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2017/12/07164903/08-4-col2014-09-08T120000Z_617893040_GM1EA981JC901_RTRMADP_3_WHEAT-RUSSIA-PRICES-copy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="SovEcon forecasts a near-record Russian grain crop in 2018 if weather co-operates.  |  Reuters photo" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2017/12/07164903/08-4-col2014-09-08T120000Z_617893040_GM1EA981JC901_RTRMADP_3_WHEAT-RUSSIA-PRICES-copy.jpg 1000w, https://static.producer.com/wp-content/uploads/2017/12/07164903/08-4-col2014-09-08T120000Z_617893040_GM1EA981JC901_RTRMADP_3_WHEAT-RUSSIA-PRICES-copy-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px"></body></html>
</a>
</div>
<div class="container-title">
<a href="https://www.producer.com/markets/bumper-russian-grain-crop-likely/">
<h3>Bumper Russian grain crop likely</h3>
</a>
</div>
</div>
</div>
<div class="container-two-article-row">
<div class="container-related-article">
<h3><a href="https://www.producer.com/markets/">Markets</a>, <a href="https://www.producer.com/tag/russia/">Russia</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/markets/russia-determined-to-boost-grain-export-capacity-by-50-percent/" aria-label="Read more about Russia determined to boost grain export capacity by 50 percent"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><img width="728" height="315" src="https://static.producer.com/wp-content/uploads/2017/11/08_2col_2016-07-08T120000Z_2145749867_D1BETOIWSMAB_RTRMADP_3_RUSSIA-AGRICULTURE-copy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A driver unloads a truck during harvest in the Stavropol region of Russia, last year. The government wants to invest in infrastructure to increase export capacity.  |  REUTERS/Eduard Korniyenko photo" loading="lazy"></body></html>
</a>
</div>
<div class="container-title">
<a href="https://www.producer.com/markets/russia-determined-to-boost-grain-export-capacity-by-50-percent/">
<h3>Russia determined to boost grain export capacity by 50 percent</h3>
</a>
</div>
</div>
<div class="container-related-article">
<h3><a href="https://www.producer.com/markets/">Markets</a>, <a href="https://www.producer.com/tag/russia/">Russia</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/markets/russian-wheat-output-shocks-markets/" aria-label="Read more about Russian wheat output shocks markets"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><img width="728" height="315" src="https://static.producer.com/wp-content/uploads/2017/09/06_5col_RTX3DZO0-copy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Combine harvesters load a truck with wheat in a field on the Intikulskoye farm outside the Siberian village of Tolsty Mys, Krasnoyarsk region, Russia, Aug. 29.
|  REUTERS/Ilya Naymushin photo" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2017/09/06_5col_RTX3DZO0-copy.jpg 728w, https://static.producer.com/wp-content/uploads/2017/09/06_5col_RTX3DZO0-copy-200x87.jpg 200w" sizes="(max-width: 728px) 100vw, 728px"></body></html>
</a>
</div>
<div class="container-title">
<a href="https://www.producer.com/markets/russian-wheat-output-shocks-markets/">
<h3>Russian wheat output shocks markets</h3>
</a>
</div>
</div>
</div>
</div>
</div>
<div class='hide-for-large-up'>
<div class="widget markets-at-a-glance"><h2 class="widgettitle">Markets at a glance</h2> <div class="barchart--widget-container" style="line-height:0;">
<iframe id="barchart-widget-iframe" title="Markets at a glance" src="https://www.producer.com/barchart-widget/" style="position: static; visibility: visible; display: inline-block; width: 100%; padding: 0px; border: none; max-width: 100%; min-width: 180px; margin-top: 0px; margin-bottom: 0px; min-height: 200px; "></iframe>
</div>
<div class="more-link">
<a href="https://www.producer.com/markets-at-a-glance/">more markets →</a>
</div>
</div> </div>
<section class='explore-widget'>
<header class="explore-widget-title-bar">
<h2>explore</h2>
<p>Stories from our other publications</p>
</header>
<div class="explore-widget-container">
<ul>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://www.manitobacooperator.ca/markets/futures/livestock-markets/weather-slaughter-market-warming-up/" target="_blank" rel="noopener">
Manitoba Co-operator </a>
</p>
<a href="https://www.manitobacooperator.ca/markets/futures/livestock-markets/weather-slaughter-market-warming-up/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank" rel="noopener">
<figure class="explore-widget-thumb-container">
<img src="https://static.manitobacooperator.ca/wp-content/uploads/2021/05/21151049/livestock-auctions-MBC05202021-150x150.jpg" alt='Weather, slaughter market warming up' />
</figure>
<p class="explore-widget-category">livestock markets</p>
<p>Weather, slaughter market warming up</p>
</a>
</article>
</li>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://farmtario.com/news/how-the-private-sector-can-boost-agricultures-role-in-carbon-markets/" target="_blank" rel="noopener">
Farmtario </a>
</p>
<a href="https://farmtario.com/news/how-the-private-sector-can-boost-agricultures-role-in-carbon-markets/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank" rel="noopener">
<figure class="explore-widget-thumb-container">
<img src="https://static.farmtario.com/wp-content/uploads/2021/05/21110640/farmer-man-woman-1094813576-SimonSkafar-EGettyImages-150x150.jpg" alt='How the private sector can boost agriculture’s role in carbon markets' />
</figure>
<p class="explore-widget-category">markets</p>
<p>How the private sector can boost agriculture’s role in carbon markets</p>
</a>
</article>
</li>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://www.country-guide.ca/guide-business/the-next-big-step-mid-career-mentorship/" target="_blank" rel="noopener">
Country Guide </a>
</p>
<a href="https://www.country-guide.ca/guide-business/the-next-big-step-mid-career-mentorship/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank" rel="noopener">
<figure class="explore-widget-thumb-container">
<img src="https://static.country-guide.ca/wp-content/uploads/2021/05/20160532/GregoryFamily-tgregory-150x150.jpg" alt='The next big step: mid-career mentorship' />
</figure>
<p class="explore-widget-category">guide business</p>
<p>The next big step: mid-career mentorship</p>
</a>
</article>
</li>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://www.manitobacooperator.ca/markets/days-are-numbered-for-old-crop-canola/" target="_blank" rel="noopener">
Manitoba Co-operator </a>
</p>
<a href="https://www.manitobacooperator.ca/markets/days-are-numbered-for-old-crop-canola/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank" rel="noopener">
<figure class="explore-widget-thumb-container">
<img src="https://static.manitobacooperator.ca/wp-content/uploads/2021/05/17173441/LiudmylaLiudmylaGettyImages-1197866627_cmyk-150x150.jpg" alt='Days are numbered for old-crop canola' />
</figure>
<p class="explore-widget-category">grain markets</p>
<p>Days are numbered for old-crop canola</p>
</a>
</article>
</li>
</ul>
</div>
</section>
</article>

<script>
    var disqus_config = function () {
        this.page.url = 'https://www.producer.com/news/russian-crop-could-set-wheat-price/';
        this.page.title = 'Russian crop could set wheat price';
    };
	let disqus_shortname = "westernproducer",
		is_disqus_loaded = false,
		is_disqus_shown = false;

	function loadDisqus() {
		let disqusCommentThread = document.getElementById('disqus_thread'),
			disqusShowCommentBtn = document.getElementById('disqus-show-comment-btn');

		if (!is_disqus_loaded){
			is_disqus_loaded = true;
			is_disqus_shown = true;
			let d = document, s = d.createElement('script');

			s.src = '//' + disqus_shortname +'.disqus.com/embed.js';

			s.setAttribute('data-timestamp', +new Date());
			(d.head || d.body).appendChild(s);
			disqusCommentThread.classList.add("comment-section");
			disqusShowCommentBtn.innerText = "Hide comments";
		}
		else {

			if(is_disqus_shown){
				is_disqus_shown = false;
				disqusCommentThread.style.display = "none";
				disqusCommentThread.classList.remove("comment-section");
				disqusShowCommentBtn.innerText = "Show comments";
			}
			else {
				is_disqus_shown = true;
				disqusCommentThread.style.display = "block";
				disqusCommentThread.classList.add("comment-section");
				disqusShowCommentBtn.innerText = "Hide comments";
			}
		}

	};
</script>
</div>
<div class="show-for-large-up inner-right-column columns sidebar-single right-column">
<div class="right-rail-ad-container">
<div class="rail ad">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--large_and_xlarge_bigbox--1'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--large_and_xlarge_bigbox--1', code: code, height: '250' });
	</script>
<div id="dfp-ad-slot--large_and_xlarge_bigbox--1" class="">
</div>
</div>
</div>
<div id="markets-at-a-glance-2" class="widget-container markets-at-a-glance"><div class="widget"><h2 class="widget-title">Markets at a glance</h2> <div class="barchart--widget-container" style="line-height:0;">
<iframe id="barchart-widget-iframe" title="Markets at a glance" src="https://www.producer.com/barchart-widget/" style="position: static; visibility: visible; display: inline-block; width: 100%; padding: 0px; border: none; max-width: 100%; min-width: 180px; margin-top: 0px; margin-bottom: 0px; min-height: 200px; "></iframe>
</div>
<div class="more-link">
<a href="https://www.producer.com/markets-at-a-glance/">more markets →</a>
</div>
</div></div><div id="gfm_trending_articles_widget-5" class="widget-container gfm-trending-articles-widget"><div class="widget"><h2 class="widget-title">Trending this week</h2> <div class="widget">
<ul class="multiple-articles">
<li>
<article class="media">
<a href="https://www.producer.com/news/climatolgists-ring-drought-alarm/" aria-label="Read more about Climatolgists ring drought alarm" class="media__img" data-trending-story-title="Climatolgists ring drought alarm"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2021/05/14104255/NASA-soil-moisture-map-May13-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Data from NASA shows that millions of acres of farmland, in northern North Dakota and across the border into Manitoba and Saskatchewan, have extremely low soil moisture this spring. | map via NASA.gov" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/05/14104255/NASA-soil-moisture-map-May13-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2021/05/14104255/NASA-soil-moisture-map-May13-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px"></body></html>
</a>
<div class="media__body">
<h2><a href="https://www.producer.com/news/climatolgists-ring-drought-alarm/" data-trending-story-widget="Climatolgists ring drought alarm">Climatolgists ring drought alarm</a>
</h2>
<time class="updated dtstamp" datetime="2021-05-14">May 14, 2021</time>
</div>
</article>
</li>
<li>
<article class="media">
<a href="https://www.producer.com/farmliving/farmers-build-dairy-plant-to-avoid-additives/" aria-label="Read more about Farmers build dairy plant to avoid additives" class="media__img" data-trending-story-title="Farmers build dairy plant to avoid additives"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2021/05/13104045/18-3-col_BIGGEST-PHOTO-RKA-on-farm_DSC9961-Nicole-and-Wilma-botteling-milk-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Wilma and Nicole Mol fill glass bottles with milk inside their dairy plant near Thunder Bay, Ont. The Mols operate Slate River Dairy and sell natural dairy products at their store and through a farmers market. | Photo courtesy of Cynthia Vis/Sunny Creek Photography" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/05/13104045/18-3-col_BIGGEST-PHOTO-RKA-on-farm_DSC9961-Nicole-and-Wilma-botteling-milk-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2021/05/13104045/18-3-col_BIGGEST-PHOTO-RKA-on-farm_DSC9961-Nicole-and-Wilma-botteling-milk-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px"></body></html>
</a>
<div class="media__body">
<h2><a href="https://www.producer.com/farmliving/farmers-build-dairy-plant-to-avoid-additives/" data-trending-story-widget="Farmers build dairy plant to avoid additives">Farmers build dairy plant to avoid additives</a>
</h2>
<time class="updated dtstamp" datetime="2021-05-13">May 13, 2021</time>
</div>
</article>
</li>
<li>
<article class="media">
<a href="https://www.producer.com/crops/one-farmers-one-man-band-machinery-control/" aria-label="Read more about One farmer’s one-man band machinery control" class="media__img" data-trending-story-title="One farmer’s one-man band machinery control"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2021/05/12184357/38-3-col-1-Armrest-pic-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Two actuators that can pull two different hydraulic levers and PTO mechanism that turns it on and off and a throttle control make up the remote system.  |  Vincent Pawluski photo" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2021/05/12184357/38-3-col-1-Armrest-pic-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2021/05/12184357/38-3-col-1-Armrest-pic-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px"></body></html>
</a>
<div class="media__body">
<h2><a href="https://www.producer.com/crops/one-farmers-one-man-band-machinery-control/" data-trending-story-widget="One farmer’s one-man band machinery control">One farmer’s one-man band machinery control</a>
</h2>
<time class="updated dtstamp" datetime="2021-05-13">May 13, 2021</time>
</div>
</article>
</li>
</ul>
</div>
</div></div><div id="gfm_podcast_widget-3" class="widget-container widget_gfm_podcast_widget"><div class="widget"><h2 class="widget-title">GLACIER FARMMEDIA PODCAST</h2><ul class="multiple-articles latest" style="margin-bottom: auto !important"><li>
<a href="https://www.agcanada.com/podcasts/between-the-rows" target="_blank" rel="noopener">
<img src="https://static.agcanada.com/wp-content/uploads/2019/05/BTR_cover-art.jpg" alt="between-the-rows">
</a>
</li><li><h2><a href="http://feedproxy.google.com/~r/GFMBetweenTheRows/~3/f4D37hagWE4/more-rain-needed-on-the-plains-cattle-producers-seek-water-and-why-one-canadian-is-avoiding-meat" target="_blank" rel="noopener">More rain needed on the Plains, cattle producers seek water, why one Canadian is avoiding meat</a></h2><span class="rss-date">May 20, 2021</span></li><li class="more-link"><a href="https://www.agcanada.com/podcasts/between-the-rows" target="_blank" rel="noopener">Listen Now →</a></li></ul></div></div><div id="custom_html-3" class="widget_text widget-container widget_custom_html"><div class="widget_text widget"><h2 class="widget-title">Special Podcast</h2><div class="textwidget custom-html-widget"><div>
<p class="no-margin"><img class="full" src="https://static.producer.com/wp-content/uploads/2020/12/01122233/btr-generic-header-900x605-optimized.jpg" alt="Between The Rows" width="100%" /></p>
<ul class="block-list text-center">
<li><a class="normal" href="https://www.agcanada.com/podcasts/between-the-rows/reflections-on-pandemic-life-how-are-we-doing" target="blank" rel="noopener noreferrer">Listen » <strong>Reflections on pandemic life. How are we doing?</strong></a></li>
</ul>
</div></div></div></div> <div class="rail ad">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--large_and_xlarge_bigbox--2'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--large_and_xlarge_bigbox--2', code: code, height: '250' });
	</script>
<div id="dfp-ad-slot--large_and_xlarge_bigbox--2" class="">
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row container-bottom-ad">
<div class="columns medium-24">
<div class="show-for-medium-up" style="margin: 20px auto 0; width:728px;"> <script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--lazy-load-leaderboard'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--lazy-load-leaderboard', code: code, height: '0' });
	</script>
<div id="dfp-ad-slot--lazy-load-leaderboard" class="">
</div>
</div>
</div>
</div>
<footer class="footer">
<div class="wrap">
<div class="row">
<div class="small-24 mobile-breakpoint-12 medium-16 columns">
<img class="left logo-footer" src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="The Western Producer">
</div>
<div class="small-24 mobile-breakpoint-12 medium-8 large-7 columns right">
<div class="footer-search-container">
<form method="get" id="searchform-footer" action="https://www.producer.com/" role="search">
<input class="search" id="s" name="s" type="text" placeholder="Search" value="" aria-label="Search The Western Producer"><button class="button footer-search" type="submit" aria-label="Submit search"><i class="fi-magnifying-glass medium"></i></button>
</form>
</div>
</div>
<div class="small-24 mobile-breakpoint-12 medium-8 large-7 columns right">
<a href="http://farmmedia.com/freefarmnews-signup/" class="btn btn-full">Signup For Our Newsletter</a>
</div>
</div>
<nav>
<div class="row main-footer-nav">
<ul id="menu-main-navigation-1" class="small-12 mobile-breakpoint-24 medium-24 columns"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191817"><a href="https://www.producer.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191818"><a href="https://www.producer.com/opinion/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191819"><a href="https://www.producer.com/markets/">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191820"><a href="https://www.producer.com/machinery/">Machinery</a></li>
<li class="mega-special-box menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191821"><a href="https://www.producer.com/livestock/">Livestock</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191822"><a href="https://www.producer.com/crops/">Crops</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191823"><a href="https://www.producer.com/farmliving/">Farm Living</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201944"><a href="https://www.producer.com/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191824"><a target="_blank" rel="noopener" href="https://www.farmzilla.com/">Classifieds</a></li>
</ul><ul id="menu-subfooter-1" class="small-12 mobile-breakpoint-24 medium-24 columns sub-footer-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191828"><a target="_blank" rel="noopener" href="http://subscribe.producer.com/">Subscriptions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191829"><a href="https://www.producer.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191830"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191831"><a href="https://www.producer.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191832"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul> </div>
</nav>
<div class="row">
<div class="small-24 medium-16 columns left"><p class="terms"><a href="/website-terms-of-use/">Terms and Conditions</a> | <a href="/privacy/">Privacy Policy</a> | &copy; 2021, Western Producer Publications Limited Partnership</p></div>
</div>
</div>
</footer>
<a class="exit-off-canvas"></a>
</div>
</div>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js' id='jquery-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/gfm-infinite-scrolling.js?ver=1.6.2' id='gis_gfm-infinite-scrolling-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/lib/spin.js?ver=1.6.2' id='gis-spin.js-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/lib/jquery.spin.js?ver=1.6.2' id='gis-jquery.spin-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-carousel/assets/js/slick.min.js?ver=1.0.2' id='glacier-carousel-slick-js'></script>
<script type='text/javascript' src='https://auth.lrcontent.com/v2/js/LoginRadiusV2.js?ver=2.0.10' id='loginradius-js'></script>
<script type='text/javascript' id='gmm-menu-js-extra'>
/* <![CDATA[ */
var gmm_menu = {"current_pub_subscription_link":"\/subscriptions\/","dashboard":"Dashboard","log_out":"Log Out","member_login":"Member Login","member_offers":"Member Offers","profile":"Profile","set_alerts":"Set Alerts","set_follows":"Set Follows","sign_in_to_your_account":"Sign In To Your Account","sign_up_for_membership":"Sign Up For Membership","subscribe":"Subscribe","sign_in":"Sign In","manage_account":"Manage Account","login":"Login","membership":"Membership","register":"Register","forgot_password":"Forgot Password","hello":"Hello"};
var LR_Config = {"lrApiKey":"75141eeb-8c9b-4a8e-8a29-653c80621116","recaptcha":"6LfOQgoUAAAAAHKokES9b7Jm2cD7rWW9_XyV_20w","idapi":"https:\/\/id.fbcwebservices.com\/","subscriptionUrl":"https:\/\/www.glacierfarmmedia.com\/","appName":"farmmedia"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-membership-menu/js/gfm-membership-menu.js?ver=2.0.10' id='gmm-menu-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/twp_theme_single/js/twp_theme_single.js?ver=1.7.27' id='twp-script-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/ads.js?ver=2.5.67' id='lazy-ads-js'></script>
<script type='text/javascript' id='agc_common-scripts-js-extra'>
/* <![CDATA[ */
var agc_common_localization = {"adblock_title":"We want to continue to bring you content that you enjoy!","adblock_thankyou":"Thank you.","adblock_copy1":"Unfortunately parts of our site will not work with ad, tracking, or privacy blocking software enabled. Please disable all blockers or whitelist this site to view our content. ","adblock_copy2":"NOTE: If you are using Firefox, please be sure to turn off \"Content Blocking\" (the shield icon next to the URL). ","adblock_message":"This site relies on advertising to provide the news you\u2019ve come to expect and we don't want you to miss out on offers from agricultural companies you love.","adblock_whitelist":"Please consider allowing those great offers to appear for you by adding this website to the whitelist in your ad blocker.","adblock_instructions":"Here's how to whitelist this site."};
var localizedStrings = {"advertisementText":"ADVERTISEMENT"};
var GFM_MBC = {"follow_author_meta":{"twitter":"","facebook":"","author_email":""},"is_single":"true","page_title":"Russian crop could set wheat price","current_url":"https:\/\/www.producer.com\/news\/russian-crop-could-set-wheat-price\/","imp":"578c1ed177099b2b5b5d4c19107a0120"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/common-scripts-concat.28493642958.js?ver=2.5.67' id='agc_common-scripts-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/lazysizes.min.js?ver=5.2.0' id='lazysizes-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0' id='do-etfw-twitter-widgets-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.producer.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.producer.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.producer.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.13' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/gfm-infinite-scroll.js?ver=2.5.67' id='infinite-scroll-trigger-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.1' id='megamenu-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' id='gis-scroll-helper-js-extra'>
/* <![CDATA[ */
var gis_scroll_helper = {"ajax_url":"https:\/\/www.producer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/gfm-scroll-helper.js?ver=1.6.2' id='gis-scroll-helper-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-barchart-integration/assets/js/widget.js?ver=1.2.12' id='markets-at-a-glance-widget-js-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-subscriptions-popup/includes/js/gfm-subscriptions-popup.js?ver=2.1.3' id='gfm-subscriptions-popup-js'></script>
<script type="text/javascript">
			//<![CDATA[
			var gfm_infinite = {"settings":{"id":"content","ajaxurl":"https:\/\/www.producer.com\/?infinity_single=scrolling","type":"semi-auto","wrapper":true,"wrapper_class":"infinite-wrap","footer":false,"click_handle":"1","text":"Click To Read More","totop":"Scroll back to top","currentday":"21.05.21","order":"DESC","scripts":[],"styles":[],"offset":0,"history":{"host":"www.producer.com","path":"\/news\/russian-crop-could-set-wheat-price\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"name":"russian-crop-could-set-wheat-price","category_name":"news","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":null,"body_class":"","show_page_num":true,"ajaxurl_original":"https:\/\/www.producer.com\/?infinity=scrolling","post_id":244151}};
			//]]>
			</script>
<div class="gfm-subscriptions-popup-overlay"></div>
<div class="gfm-subscriptions-popup">
<div class="gfm-subscriptions-image" style="background-color: #fff">
<img src="https://www.producer.com/wp-content/plugins/gfm-subscriptions-popup/includes/uploads/western_producer_logo.png" alt="Banner image" />
<a class="gfm-subscriptions-popup-close" href="#"><img src="https://www.producer.com/wp-content/plugins/gfm-subscriptions-popup/includes/images/X@2x.png" alt="Close" /></a>
</div>
<div class="gfm-subscriptions-content">
<p>The Western Producer is Western Canada’s most respected farm paper. Strong and stable for over 95 years, The Western Producer has earned the trust of farmers and advertisers alike. Week after week, it delivers the information farmers have come to rely on.</p>
<p><a class="gfm-subscriptions-link" href="https://www.glacierfarmmedia.com/subscribe/new/wp?utm_source=Producer&utm_medium=Subscriptions-Popup" style="background-color: #3c5598" target="_blank" rel="noopener">Sign Up To Receive!</a></p>
<p><a class="gfm-subscriptions-newsletter" style="color:#3c5598;" href="https://farmmedia.com/freefarmnews-signup" target="_blank" rel="noopener">Free Newsletter Signup</a></p>
</div>
</div>
</div>
<script type="text/javascript">
				jQuery.extend( gfm_infinite.settings.scripts, ["gfm_tracking_event","dfp-ads","jquery","gis_gfm-infinite-scrolling","gis-spin.js","gis-jquery.spin","glacier-carousel-slick","loginradius","gmm-menu","twp-script","lazy-ads","agc_common-scripts","lazysizes","do-etfw-twitter-widgets","heateor_sss_sharing_js","infinite-scroll-trigger","hoverIntent","megamenu","wp-embed","gis-scroll-helper","markets-at-a-glance-widget-js","gfm-subscriptions-popup"] );
				jQuery.extend( gfm_infinite.settings.styles, ["wp-block-library","glacier-carousel-style","gfm-notice-style","gmm-menu","megamenu","dashicons","twp-styles","latest_newsletter_styles","related-articles-style","explore","heateor_sss_frontend_css","heateor_sss_sharing_default_svg","gis-scroll-helper","gfm_scroll_helper","twp_scroll_helper","related-coverage-style","trending-articles-style","gfm-podcast-widget","gis_gfm-infinite-styles","barchart-integration-style","sponsored-content","gsop-style","gfm-subscriptions-popup"] );
			</script>
<script>"undefined"!=typeof jQuery&&jQuery(document).ready(function(){"objectFit"in document.documentElement.style==!1&&(jQuery(".cat-post-item figure").removeClass("cat-post-crop"),jQuery(".cat-post-item figure").addClass("cat-post-crop-not-supported")),(document.documentMode||/Edge/.test(navigator.userAgent))&&(jQuery(".cat-post-item figure img").height("+=1"),window.setTimeout(function(){jQuery(".cat-post-item figure img").height("-=1")},0))});</script><script type='text/javascript' src='https://stats.wp.com/e-202120.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.1',blog:'172795207',post:'244151',tz:'-6',srv:'www.producer.com'} ]);
	_stq.push([ 'clickTrackerInit', '172795207', '244151' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"fe93da1f7d","applicationID":"533168","transactionName":"NFdSZUNVWUtTWhIMXg0dcVJFXVhWHUoPC1YPVw==","queueTime":0,"applicationTime":4898,"atts":"GBBREwtPSkU=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>