<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>2020: The year food mattered | The Western Producer</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.producer.com/xmlrpc.php" />
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style>

<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<meta name="description" content="Farmers often complain about the way people living in cities seem to take our high-quality, high-safety food system for granted. Nobody in Canada worries" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.producer.com/crops/2020-the-year-food-mattered/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2020: The year food mattered | The Western Producer" />
<meta property="og:description" content="Farmers often complain about the way people living in cities seem to take our high-quality, high-safety food system for granted. Nobody in Canada worries" />
<meta property="og:url" content="https://www.producer.com/crops/2020-the-year-food-mattered/" />
<meta property="og:site_name" content="The Western Producer" />
<meta property="article:published_time" content="2020-12-22T15:23:04+00:00" />
<meta property="article:modified_time" content="2020-12-22T16:19:41+00:00" />
<meta property="og:image" content="https://static.producer.com/wp-content/uploads/2020/12/22101759/06-5-col-_Empty-Grocery-Store-Shelves-6.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="700" />
<meta name="twitter:card" content="summary_large_image" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.producer.com/#organization","name":"The Western Producer","url":"https://www.producer.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.producer.com/#logo","inLanguage":"en-US","url":"https://static.producer.com/wp-content/uploads/2020/03/17131608/producer.png","width":500,"height":158,"caption":"The Western Producer"},"image":{"@id":"https://www.producer.com/#logo"}},{"@type":"WebSite","@id":"https://www.producer.com/#website","url":"https://www.producer.com/","name":"The Western Producer","description":"Canada&#039;s best source for agricultural news and information.","publisher":{"@id":"https://www.producer.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.producer.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.producer.com/crops/2020-the-year-food-mattered/#primaryimage","inLanguage":"en-US","url":"https://static.producer.com/wp-content/uploads/2020/12/22101759/06-5-col-_Empty-Grocery-Store-Shelves-6.jpg","width":1000,"height":700,"caption":"Why worry about food when the grocery stores are always loaded with an abundance of the world's nutritional riches? There's no scarcity, so there's no widespread concern. That all changed in 2020. | File photo"},{"@type":"WebPage","@id":"https://www.producer.com/crops/2020-the-year-food-mattered/#webpage","url":"https://www.producer.com/crops/2020-the-year-food-mattered/","name":"2020: The year food mattered | The Western Producer","isPartOf":{"@id":"https://www.producer.com/#website"},"primaryImageOfPage":{"@id":"https://www.producer.com/crops/2020-the-year-food-mattered/#primaryimage"},"datePublished":"2020-12-22T15:23:04+00:00","dateModified":"2020-12-22T16:19:41+00:00","description":"Farmers often complain about the way people living in cities seem to take our high-quality, high-safety food system for granted. Nobody in Canada worries","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.producer.com/crops/2020-the-year-food-mattered/"]}],"author":[{"@type":"Person","@id":"https://www.producer.com/contributor/ed-white","name":"Ed White","image":{"@type":"ImageObject","url":"https://secure.gravatar.com/avatar/?s=96&d=mm&r=g","caption":"Ed White"}}]},{"@type":"Article","@id":"https://www.producer.com/crops/2020-the-year-food-mattered/#article","isPartOf":{"@id":"https://www.producer.com/crops/2020-the-year-food-mattered/#webpage"},"author":{"@id":"https://www.producer.com/#/schema/person/4742c4d3f2472af33e0d7c1b0fd3b6d1"},"headline":"2020: The year food mattered","datePublished":"2020-12-22T15:23:04+00:00","dateModified":"2020-12-22T16:19:41+00:00","mainEntityOfPage":{"@id":"https://www.producer.com/crops/2020-the-year-food-mattered/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.producer.com/#organization"},"image":{"@id":"https://www.producer.com/crops/2020-the-year-food-mattered/#primaryimage"},"keywords":"Blog,COVID-19 virus","articleSection":"Crops,Opinion","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.producer.com/crops/2020-the-year-food-mattered/#respond"]}]},{"@type":"Person","@id":"https://www.producer.com/#/schema/person/4742c4d3f2472af33e0d7c1b0fd3b6d1","name":"Ed White","image":{"@type":"ImageObject","@id":"https://www.producer.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4ac24089d6dc415714ca6437acdcc44d?s=96&d=mm&r=g","caption":"Ed White"}}]}</script>

<link rel='dns-prefetch' href='//auth.lrcontent.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Western Producer &raquo; 2020: The year food mattered Comments Feed" href="https://www.producer.com/crops/2020-the-year-food-mattered/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.producer.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='glacier-carousel-style-css' href='https://www.producer.com/wp-content/plugins/gfm-carousel/assets/css/slick.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='explore-css' href='https://www.producer.com/wp-content/plugins/gfm-explore-bar//includes/css/explore-bar.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='gfm-notice-style-css' href='https://www.producer.com/wp-content/plugins/gfm-important-notice-bar//css/important-notices.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='gmm-menu-css' href='https://www.producer.com/wp-content/plugins/gfm-membership-menu/css/gfm-membership-menu.css?ver=2.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css' href='https://www.producer.com/wp-content/uploads/maxmegamenu/style.css?ver=af20c6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.producer.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='twp-styles-css' href='https://www.producer.com/wp-content/themes/twp_theme_single/css/twp_theme_single.css?ver=2.5.441.7.19' type='text/css' media='all' />
<link rel='stylesheet' id='latest_newsletter_styles-css' href='https://www.producer.com/wp-content/plugins/gfm-latest-newsletter/css/styles.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='related-articles-style-css' href='https://www.producer.com/wp-content/plugins/gfm-related-article-widget/css/related-articles.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css' href='https://www.producer.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css' href='https://www.producer.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.13' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js' id='jquery-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.5' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/mu-plugins/gfm-core-plugin/gfm/tracking/classes/../assets/js/gfm_track.js?ver=1.3.5' id='gfm_tracking_event-js'></script>
<script type='text/javascript' async="async" src='https://securepubads.g.doubleclick.net/tag/js/gpt.js?ver=2.5.44' id='dfp-ads-js'></script>
<script type='text/javascript' id='dfp-ads-js-after'>
var browser_width = window.innerWidth || window.document.documentElement.clientWidth,
        browser_height = window.innerHeight || window.document.documentElement.clientHeight,
        breakpoints = {
            'xxlarge': 1920,
            'xlarge': 1354,
            'large': 1184,
            'medium': 976,
            'mobile': 590
        };

        var gptadslots = [];
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
</script>
<link rel="https://api.w.org/" href="https://www.producer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.producer.com/wp-json/wp/v2/posts/237758" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.producer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.producer.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.producer.com/?p=237758' />
<link rel="alternate" type="application/json+oembed" href="https://www.producer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.producer.com%2Fcrops%2F2020-the-year-food-mattered%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.producer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.producer.com%2Fcrops%2F2020-the-year-food-mattered%2F&#038;format=xml" />
<style>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</style>


<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["crops","opinion"],"pageAttributes":["blog","covid-19-virus"],"pagePostAuthor":"Ed White","pagePostDate":"December 22, 2020","pagePostDateYear":"2020","pagePostDateMonth":"12","pagePostDateDay":"22"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PLC7SN');//]]>
</script>

<style type='text/css'>img#wpstats{display:none}</style><script data-cfasync="false" type="text/javascript">//<![CDATA[
	var dataLayer = dataLayer || [];
//]]>
</script>
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pagePostType":"post",
	"pageCategory":[["Crops"]],
	"pageAttributes":[["Blog","COVID-19 virus"]],
	"pageCommodity":[["canola","wheat"]],
	"pagePostAuthor":"Ed White",
	"pagePostDate":"December 22, 2020",
	"pagePostDateYear":"2020",
	"pagePostDateMonth":"12",
	"pagePostDateDay":"22"});//]]>
</script>
<script type='text/javascript'>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</script>
<script>
        var FBC = FBC || {};
        FBC.ajaxurl = "https://www.producer.com/wp-admin/admin-ajax.php";
        FBC.browser_width = window.innerWidth || window.document.documentElement.clientWidth;
        var FBC_MBC = FBC_MBC || FBC; //backwards compat
        </script>
<link rel="shortcut icon" type="image/x-icon" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/favicon.ico" /><link rel="manifest" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/manifest.json?ver=1.7.19" /><meta name="msapplication-TileColor" content="#0D89D4"><meta name="msapplication-TileImage" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-144x144.png" /><link rel="apple-touch-icon" sizes="54x54" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-54x54.png" /><link rel="apple-touch-icon" sizes="72x72" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-72x72.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-144x144.png" /><link rel="apple-touch-icon" sizes="120x120" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-120x120.png" /><link rel="apple-touch-icon" sizes="152x152" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-152x152.png" /><link rel="apple-touch-icon" sizes="180x180" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-180x180.png" /><link rel="android-icon" sizes="36x36" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-36x36.png" /><link rel="android-icon" sizes="48x48" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-48x48.png" /><link rel="android-icon" sizes="72x72" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-72x72.png" /><link rel="android-icon" sizes="96x96" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-96x96.png" /><link rel="android-icon" sizes="144x144" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-144x144.png" /><link rel="android-icon" sizes="192x192" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-192x192.png" /><meta name="msapplication-square70x70" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-70x70.png" /><meta name="msapplication-square150x150" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-150x150.png" /><meta name="msapplication-square310x310" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-310x310.png" /> <script>var CATEGORIES_FOR_GA = 'Crops,Opinion';</script>
<script>var POST_TYPE_FOR_ANALYTICS = 'post';</script>
<script>var POST_DATE_FOR_ANALYTICS = '2020/12/22';</script>
<script>var POST_SOURCE_FOR_ANALYTICS = 'online';</script>
<meta property="site" content="westernproducer"><meta property="section" content="crops"><meta property="subsection" content=""><meta property="commodity" content="canola,wheat"><meta property="storytags" content="Blog,COVID-19 virus"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
					'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-PLC7SN');</script><style type="text/css">/** Mega Menu CSS: fs **/</style>
<script>
		var site_url__gfm = 'https://www.producer.com';
		try{Typekit.load({async:true});}catch(e){}
	</script>
<link rel="stylesheet" media="handheld,screen,print" href="https://use.typekit.net/fgw5iyc.css">
<link rel='stylesheet' id='gis-scroll-helper-css' href='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/css/gfm-scroll-helper.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='gfm_scroll_helper-css' href='https://www.producer.com/wp-content/themes/network_theme/css/gfm_scroll_helper.css?ver=2.5.44' type='text/css' media='all' />
<link rel='stylesheet' id='twp_scroll_helper-css' href='https://www.producer.com/wp-content/themes/twp_theme_single/css/gfm_scroll_helper.css?ver=1.7.19' type='text/css' media='all' />
<link rel='stylesheet' id='related-coverage-style-css' href='https://www.producer.com/wp-content/plugins/gfm-related-coverage-widget/css/related-coverage-widget.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='trending-articles-style-css' href='https://www.producer.com/wp-content/plugins/gfm-trending-articles-widget/stylesheets/trending-articles-widget.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='gfm-podcast-widget-css' href='https://www.producer.com/wp-content/plugins/gfm-podcast-widget/includes/css/gfm-podcast-widget.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='gis_gfm-infinite-styles-css' href='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/css/gfm-infinite-scrolling.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='barchart-integration-style-css' href='https://www.producer.com/wp-content/plugins/gfm-barchart-integration/assets/css/barchart-integration.css?ver=1.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='sponsored-content-css' href='https://www.producer.com/wp-content/plugins/gfm-sponsored-content/css/sponsored-content.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='gsop-style-css' href='https://www.producer.com/wp-content/plugins/gfm-stories-from-other-pubs/css/stories-from-other-publications.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='gfm-subscriptions-popup-css' href='https://www.producer.com/wp-content/plugins/gfm-subscriptions-popup/includes/css/gfm-subscriptions-popup.css?ver=2.1.3' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-237758 single-format-standard wrapper do-etfw mega-menu-header-menu">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PLC7SN"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 <div class="off-canvas-wrap" data-offcanvas>
<aside class="left-off-canvas-menu">
<div class="widget-container scroll-helper"><h2 class="widget-title">Your reading list</h2>
<div class="widget" data-show-date="1" data-date-format="M j, Y">
<ul class='multiple-articles'>
<li class="scroll-article-237758												  			 active">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="#post-237758">2020: The year food mattered</a></h2>
<time class="updated dtstamp" datetime="2020-12-22 09:23:04">Dec 22, 2020</time>
<span class="category-rubric">Crops</span>
</div>
</article>
</li>
<li class="scroll-article-237622												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/opinion/bills-dont-protect-farmers-strong-trade-agreements-do/">Bills don’t protect farmers, strong trade agreements do</a></h2>
<time class="updated dtstamp" datetime="2020-12-17 14:19:29">Dec 17, 2020</time>
<span class="category-rubric">Opinion</span>
</div>
</article>
</li>
<li class="scroll-article-237638												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/opinion/provinces-urged-to-accept-proposal/">Provinces urged to accept proposal</a></h2>
<time class="updated dtstamp" datetime="2020-12-17 14:11:35">Dec 17, 2020</time>
<span class="category-rubric">Opinion</span>
</div>
</article>
</li>
<li class="scroll-article-237616												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/opinion/if-you-were-buying-a-farm-would-you-buy-your-own/">If you were buying a farm, would you buy your own?</a></h2>
<time class="updated dtstamp" datetime="2020-12-17 11:26:41">Dec 17, 2020</time>
<span class="category-rubric">Opinion</span>
</div>
</article>
</li>
<li class="scroll-article-237640												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/opinion/fight-over-federal-carbon-tax-ready-to-escalate/">Fight over federal carbon tax ready to escalate</a></h2>
<time class="updated dtstamp" datetime="2020-12-17 11:16:04">Dec 17, 2020</time>
<span class="category-rubric">Opinion</span>
</div>
</article>
</li>
</ul>
</div>
</div></aside>
<aside class="right-off-canvas-menu" style="">
<ul class="off-canvas-list membership-mobile-menu">
<li><label>Sections </label></li>
</ul>
<ul id="menu-main-navigation" class="off-canvas-list"><li id="menu-item-191817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191817"><a href="https://www.producer.com/news/">News</a></li>
<li id="menu-item-191818" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191818"><a href="https://www.producer.com/opinion/">Opinions</a></li>
<li id="menu-item-191819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191819"><a href="https://www.producer.com/markets/">Markets</a></li>
<li id="menu-item-191820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191820"><a href="https://www.producer.com/machinery/">Machinery</a></li>
<li id="menu-item-191821" class="mega-special-box menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191821"><a href="https://www.producer.com/livestock/">Livestock</a></li>
<li id="menu-item-191822" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191822"><a href="https://www.producer.com/crops/">Crops</a></li>
<li id="menu-item-191823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191823"><a href="https://www.producer.com/farmliving/">Farm Living</a></li>
<li id="menu-item-201944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201944"><a href="https://www.producer.com/video/">Video</a></li>
<li id="menu-item-191824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191824"><a target="_blank" rel="noopener" href="https://www.farmzilla.com/">Classifieds</a></li>
</ul> <ul class="off-canvas-list">
<li><label> Links </label></li>
</ul>
<ul id="menu-subfooter" class="off-canvas-list"><li id="menu-item-191828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191828"><a target="_blank" rel="noopener" href="http://subscribe.producer.com/">Subscriptions</a></li>
<li id="menu-item-191829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191829"><a href="https://www.producer.com/advertise/">Advertise</a></li>
<li id="menu-item-191830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191830"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li id="menu-item-191831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191831"><a href="https://www.producer.com/about/">About</a></li>
<li id="menu-item-191832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191832"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul></aside>
<div class="inner-wrap">
<div class="show-for-medium-up">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--float'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--float', code: code, height: '' });
	</script>
<div id="dfp-ad-slot--float" class="">
</div>
</div>
<header class="site-header">
<nav class="explore-brands-bar
		 membership-explore-bar		">
<div class="explore-bar-container">
<div class="explore-bar-column">
<div class="explore-bar-logos">
<ul class="nav-logos">
<li class="explore-title">
<span class="explore-bg-left-side-fill"></span>
<a href="https://www.farmmedia.com" target="_blank" rel="noopener">
<picture>
<source media="(max-width: 977px)" srcset="https://static.farmmedia.com/GFM-Explore-Bar/1x1.png" />
<img width="148" src="https://static.farmmedia.com/GFM-Explore-Bar/gfm-profile-logo@3x.png" alt="Glacier FarmMedia" />
</picture>
</a>
</li>
<li class='exp__1'>
<a class='less-opacity' href=https://www.aginmotion.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=100 src=https://static.farmmedia.com/GFM-Explore-Bar/network-aim-hover.png alt='Ag in Motion'>
</picture>
</a>
</li><li class='exp__2'>
<a class='less-opacity' href=https://www.producer.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=66 src=https://static.farmmedia.com/GFM-Explore-Bar/network-wp-hover.png alt='Western Producer'>
</picture>
</a>
</li><li class='exp__3'>
<a class='less-opacity' href=https://www.manitobacooperator.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=83 src=https://static.farmmedia.com/GFM-Explore-Bar/network-mbc-hover.png alt='Manitoba Cooperator'>
</picture>
</a>
</li><li class='exp__4'>
<a class='less-opacity' href=https://www.albertafarmexpress.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-afe-hover.png alt='Alberta Farmer Express'>
</picture>
</a>
</li><li class='exp__5'>
<a class='less-opacity' href=https://www.advancingwomenconference.ca target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-awc-hover.png alt='Advancing Women in Agriculture Conference'>
</picture>
</a>
</li><li class='exp__6'>
<a class='less-opacity' href=https://www.farmauctionguide.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=66 src=https://static.farmmedia.com/GFM-Explore-Bar/network-fag-hover.png alt='Farm Auction Guide'>
</picture>
</a>
</li><li class='exp__7'>
<a class='less-opacity' href=https://www.canadiancattlemen.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=70 src=https://static.farmmedia.com/GFM-Explore-Bar/network-cc-hover.png alt='Canadian Cattlemen'>
</picture>
</a>
</li><li class='exp__8'>
<a class='less-opacity' href=https://www.lebulletin.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=55 src=https://static.farmmedia.com/GFM-Explore-Bar/network-leb-hover.png alt='Le Bulletin des agriculteurs'>
</picture>
</a>
</li><li class='exp__9'>
<a class='less-opacity' href=https://grow-pro.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=77 src=https://static.farmmedia.com/GFM-Explore-Bar/network-gp-hover.png alt='GrowPro'>
</picture>
</a>
</li> <li class="more-pubs">MORE<span class="arrow-down"></span>
<ul class="drop-menu">
<li class='exp__10'>
<a class='less-opacity' href=https://www.albertafarmexpress.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-afe-hover.png alt='Alberta Farmer Express'>
</picture>
</a>
</li><li class='exp__11'>
<a class='less-opacity' href=https://www.advancingwomenconference.ca target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-awc-hover.png alt='Advancing Women in Agriculture Conference'>
</picture>
</a>
</li><li class='exp__12'>
<a class='less-opacity' href=https://www.farmauctionguide.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=66 src=https://static.farmmedia.com/GFM-Explore-Bar/network-fag-hover.png alt='Farm Auction Guide'>
</picture>
</a>
</li><li class='exp__13'>
<a class='less-opacity' href=https://www.canadiancattlemen.ca/ target='_blank' rel='noopener'>
 <picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=70 src=https://static.farmmedia.com/GFM-Explore-Bar/network-cc-hover.png alt='Canadian Cattlemen'>
</picture>
</a>
</li><li class='exp__14'>
<a class='less-opacity' href=https://www.lebulletin.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=55 src=https://static.farmmedia.com/GFM-Explore-Bar/network-leb-hover.png alt='Le Bulletin des agriculteurs'>
</picture>
</a>
</li><li class='exp__15'>
<a class='less-opacity' href=https://grow-pro.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=77 src=https://static.farmmedia.com/GFM-Explore-Bar/network-gp-hover.png alt='GrowPro'>
</picture>
</a>
</li><li class='exp__16'>
<a class='less-opacity' href=https://www.marketsfarm.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-mf-hover.png alt='MarketsFarm'>
</picture>
</a>
</li><li class='exp__17'>
<a class='less-opacity' href=https://www.foodincanada.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-fic-hover.png alt='Food in Canada'>
</picture>
</a>
</li><li class='exp__18'>
<a class='less-opacity' href=https://www.farmtario.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=70 src=https://static.farmmedia.com/GFM-Explore-Bar/network-ft-hover.png alt='Farmtario'>
</picture>
</a>
</li><li class='exp__19'>
<a class='less-opacity' href=https://www.agdealer.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-ad-hover.png alt='AgDealer'>
</picture>
</a>
</li><li class='exp__20'>
<a class='less-opacity' href=https://www.country-guide.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-cg-hover.png alt='Country-Guide'>
</picture>
</a>
</li><li class='exp__21'>
<a class='less-opacity' href=https://www.farmzilla.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-fz-hover.png alt='Farmzilla'>
</picture>
</a>
</li><li class='exp__22'>
<a class='less-opacity' href=https://www.farmforumevent.com target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=80 src=https://static.farmmedia.com/GFM-Explore-Bar/network-ffe-hover.png alt='Farm Forum Event'>
</picture>
</a>
</li><li class='exp__23'>
<a class='less-opacity' href=https://www.outdoorfarmshow.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-cofs-hover.png alt='Canadian Outdoor Farm Show'>
</picture>
</a>
</li><li class='exp__24'>
<a class='less-opacity' href=https://www.weatherfarm.com target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-wf-hover.png alt='Weatherfarm'>
</picture>
</a>
</li><li class='exp__25'>
<a class='less-opacity' href=https://discoveryfarm.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=64 src=https://static.farmmedia.com/GFM-Explore-Bar/network-df-hover.png alt='Discovery Farm'>
</picture>
</a>
</li><li class='exp__26'>
<a class='less-opacity' href=https://www.grainews.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=80 src=https://static.farmmedia.com/GFM-Explore-Bar/network-gn-hover.png alt='Grainews'>
</picture>
</a>
</li><li class='exp__27'>
<a class='less-opacity' href=https://www.agricoleideal.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-agi-hover.png alt='Agricole Idéal'>
</picture>
</a>
</li> </ul>
</li>
</ul>
<ul class="explore-login-wrapper">
<li class="explore-login-container"></li>
</ul>
</div>
</div>
</div>
</nav>
<div class="overheader-important-notice">
<div class="overheader-important-notice--container">
<img src="https://www.producer.com/wp-content/plugins/gfm-important-notice-bar//images/GFM.svg" alt="Glacier FarmMedia" />
<a href="https://farmmedia.com/covid-19-and-the-farm/" target="_blank" rel="noopener">COVID-19 & the Farm</a>
</div>
</div> <div id="logo-wrapper">
<div class="show-for-medium-up row logo">
<div class="small-24 columns nopadding">
<div id="pub-organisation" class="flag show-for-medium-up clearfix not-front-page-banner">
<a href="https://www.producer.com">
<img class='logo' src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="The Western Producer" />
</a>
<div class="leaderboard right noscale ad">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--flag_leaderboard'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--flag_leaderboard', code: code, height: '90' });
	</script>
<div id="dfp-ad-slot--flag_leaderboard" class="">
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sticky-wrapper">
<div class='sticky'>

<nav class="mobile-header tab-bar">
<div class="row collapse">
<div class="small-24 columns">
<section class="top-bar-section left">
<a class="left-off-canvas-toggle left" aria-label="Open left panel"><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-mobile-menu-toggle-left@2X.png' width='26' alt='' /></a>
<div class="title"><a href="https://www.producer.com"><img width="200" class="logo" src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="flag"></a></div>
<a class="right-off-canvas-toggle right" href="#" aria-label="Open right panel"><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-mobile-menu-toggle-right@2X.png' width='26' alt='' /></a>
</section>
</div>
</div>
</nav>
<div id="navmenu">
<div class="main-nav">
<div class='row'>
<div class='small-24 columns nav-row'>
<div id="mega-menu-wrap-header-menu" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-animated-block mega-toggle-block-0' id='mega-toggle-block-0'><button aria-label="Toggle Menu" class="mega-toggle-animated mega-toggle-animated-slider" type="button" aria-expanded="false">
<span class="mega-toggle-animated-box">
<span class="mega-toggle-animated-inner"></span>
</span>
</button></div></div></div><ul id="mega-menu-header-menu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="767" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191817' id='mega-menu-item-191817'><a class="mega-menu-link" href="https://www.producer.com/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-2' id='mega-menu-item-category-posts-2'><ul id="category-posts-2-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/news/chorney-new-chief-commissioner-of-cgc/" title="Chorney new chief commissioner of CGC"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/12/22104319/Chorney-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" loading="lazy" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/news/chorney-new-chief-commissioner-of-cgc/" rel="bookmark">Chorney new chief commissioner of CGC</a>
<span class="cat-post-date">December 22, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/news/most-popular-stories-on-producer-com-for-2020/" title="Most popular stories on producer.com for 2020"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/12/21155541/top10-2020-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" loading="lazy" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/news/most-popular-stories-on-producer-com-for-2020/" rel="bookmark">Most popular stories on producer.com for 2020</a>
<span class="cat-post-date">December 21, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/news/farmers-call-carbon-tax-competitive-disadvantage/" title="Farmers call carbon tax competitive disadvantage"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/12/18145918/climate-plan-screencap-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" loading="lazy" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/news/farmers-call-carbon-tax-competitive-disadvantage/" rel="bookmark">Farmers call carbon tax competitive disadvantage</a>
<span class="cat-post-date">December 18, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/news/federal-ag-minister-looks-back-at-2020/" title="Federal ag minister looks back at 2020"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/12/18112045/MJR140719_Bibeau_2-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" loading="lazy" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/news/federal-ag-minister-looks-back-at-2020/" rel="bookmark">Federal ag minister looks back at 2020</a>
<span class="cat-post-date">December 18, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/news/ufa-pays-bonuses-to-front-line-employees/" title="UFA pays bonuses to front-line employees"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/12/17161423/UFA-employee-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" loading="lazy" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/news/ufa-pays-bonuses-to-front-line-employees/" rel="bookmark">UFA pays bonuses to front-line employees</a>
<span class="cat-post-date">December 17, 2020</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/news/">View all News</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191818' id='mega-menu-item-191818'><a class="mega-menu-link" href="https://www.producer.com/opinion/" aria-haspopup="true" aria-expanded="false" tabindex="0">Opinions<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-3' id='mega-menu-item-category-posts-3'><ul id="category-posts-3-internal" class="category-posts-internal">
<li class='cat-post-item cat-post-current'><div><a class="cat-post-thumbnail" href="https://www.producer.com/crops/2020-the-year-food-mattered/" title="2020: The year food mattered"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/12/22101759/06-5-col-_Empty-Grocery-Store-Shelves-6-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" loading="lazy" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/crops/2020-the-year-food-mattered/" rel="bookmark">2020: The year food mattered</a>
<span class="cat-post-date">December 22, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/opinion/bills-dont-protect-farmers-strong-trade-agreements-do/" title="Bills don’t protect farmers, strong trade agreements do"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/12/16152227/10-Craigs-AgToon-for-12-17-20-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" loading="lazy" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/opinion/bills-dont-protect-farmers-strong-trade-agreements-do/" rel="bookmark">Bills don’t protect farmers, strong trade agreements do</a>
<span class="cat-post-date">December 17, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/opinion/provinces-urged-to-accept-proposal/" title="Provinces urged to accept proposal"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/12/16152313/11-3-col-_snow_on_wheat-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" loading="lazy" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/opinion/provinces-urged-to-accept-proposal/" rel="bookmark">Provinces urged to accept proposal</a>
<span class="cat-post-date">December 17, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/opinion/if-you-were-buying-a-farm-would-you-buy-your-own/" title="If you were buying a farm, would you buy your own?"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/12/16142720/53-BJM04121328_3col_barn_in_field-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" loading="lazy" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/opinion/if-you-were-buying-a-farm-would-you-buy-your-own/" rel="bookmark">If you were buying a farm, would you buy your own?</a>
<span class="cat-post-date">December 17, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/opinion/fight-over-federal-carbon-tax-ready-to-escalate/" title="Fight over federal carbon tax ready to escalate"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/12/18113504/MJR-stubble-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" loading="lazy" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/opinion/fight-over-federal-carbon-tax-ready-to-escalate/" rel="bookmark">Fight over federal carbon tax ready to escalate</a>
<span class="cat-post-date">December 17, 2020</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/opinion/">View all Opinion</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191819' id='mega-menu-item-191819'><a class="mega-menu-link" href="https://www.producer.com/markets/" aria-haspopup="true" aria-expanded="false" tabindex="0">Markets<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-4-of-5 mega-menu-item-category-posts-4' id='mega-menu-item-category-posts-4'><ul id="category-posts-4-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/news/federal-ag-minister-looks-back-at-2020/" title="Federal ag minister looks back at 2020"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/12/18112045/MJR140719_Bibeau_2-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" loading="lazy" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/news/federal-ag-minister-looks-back-at-2020/" rel="bookmark">Federal ag minister looks back at 2020</a>
<span class="cat-post-date">December 18, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/markets/chinese-secrecy-draws-complaints/" title="Chinese secrecy draws complaints"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/12/16151839/06-4-col_TOP-RTX7Z3TC-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" loading="lazy" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/markets/chinese-secrecy-draws-complaints/" rel="bookmark">Chinese secrecy draws complaints</a>
<span class="cat-post-date">December 17, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/markets/forecasters-continue-to-warn-of-drought-in-parts-of-u-s/" title="Forecasters continue to warn of drought in parts of U.S."><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/12/16151912/07-2-col_BOTTOM-BJG072320_corn_flowering-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" loading="lazy" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/markets/forecasters-continue-to-warn-of-drought-in-parts-of-u-s/" rel="bookmark">Forecasters continue to warn of drought in parts of U.S.</a>
<span class="cat-post-date">December 17, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/markets/soybean-price-signals-hard-to-read-this-year/" title="Soybean price signals hard to read this year"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/12/16151956/07-5-col_-TOP-RTS32NKQ-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" loading="lazy" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/markets/soybean-price-signals-hard-to-read-this-year/" rel="bookmark">Soybean price signals hard to read this year</a>
<span class="cat-post-date">December 17, 2020</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/markets/">View all Markets</a></li><li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-1-of-5 mega-menu-item-custom_html-2' id='mega-menu-item-custom_html-2'><div class="textwidget custom-html-widget"><div class="mega-menu-markets-at-a-glance">
<a class="cat-post-thumbnail" href="https://www.producer.com/markets-at-a-glance">
<div class="mega-menu-img-market-at-a-glance">
</div>
</a>
<div>
<a class="cat-post-title" href="https://www.producer.com/markets-at-a-glance">
Markets at a glance
</a>
</div>
</div></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191820' id='mega-menu-item-191820'><a class="mega-menu-link" href="https://www.producer.com/machinery/" aria-haspopup="true" aria-expanded="false" tabindex="0">Machinery<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-5' id='mega-menu-item-category-posts-5'><ul id="category-posts-5-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/crops/big-force-delicate-balance-5-bu-benefit/" title="Big force, delicate balance, 5-bu. benefit"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/12/16142134/44_4-col_Ag-Leader-1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" loading="lazy" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/crops/big-force-delicate-balance-5-bu-benefit/" rel="bookmark">Big force, delicate balance, 5-bu. benefit</a>
<span class="cat-post-date">December 17, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/news/dealership-plans-vote-on-privatization-plan/" title="Dealership plans vote on privatization plan"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/12/09172102/46_3-col_RHB_013119_CaseCombine2-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" loading="lazy" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/news/dealership-plans-vote-on-privatization-plan/" rel="bookmark">Dealership plans vote on privatization plan</a>
<span class="cat-post-date">December 10, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/crops/tip-tine-tiles-till-tech-trick/" title="Tip tine tiles till-tech trick"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/12/09172443/52_5-col_Dagelman-2MAIN-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" loading="lazy" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/crops/tip-tine-tiles-till-tech-trick/" rel="bookmark">Tip tine tiles till-tech trick</a>
<span class="cat-post-date">December 10, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/crops/faster-roading-cuts-into-wasteful-transit/" title="Faster roading cuts into wasteful transit"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/12/02173222/40-4-col-Camso-1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" loading="lazy" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/crops/faster-roading-cuts-into-wasteful-transit/" rel="bookmark">Faster roading cuts into wasteful transit</a>
<span class="cat-post-date">December 3, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/crops/farm-sale-includes-two-barn-find-new-tractors/" title="Farm sale includes two barn-find ‘new’ tractors"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/12/02175420/42-3-col-JD4760-RBAUCTION-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" loading="lazy" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/crops/farm-sale-includes-two-barn-find-new-tractors/" rel="bookmark">Farm sale includes two barn-find ‘new’ tractors</a>
<span class="cat-post-date">December 3, 2020</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/machinery/">View all Machinery</a></li></ul>
</li><li class='mega-mega-special-box mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191821' id='mega-menu-item-191821'><a class="mega-menu-link" href="https://www.producer.com/livestock/" aria-haspopup="true" aria-expanded="false" tabindex="0">Livestock<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-4-of-5 mega-menu-item-category-posts-6' id='mega-menu-item-category-posts-6'><ul id="category-posts-6-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/news/guelph-cargill-plant-shuts-down-temporarily/" title="Guelph Cargill plant shuts down temporarily"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/12/17154928/beefcattlelowres-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" loading="lazy" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/news/guelph-cargill-plant-shuts-down-temporarily/" rel="bookmark">Guelph Cargill plant shuts down temporarily</a>
<span class="cat-post-date">December 17, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/livestock/livestock-emissions-downplayed/" title="Livestock emissions downplayed"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/12/16142451/49-fossil-v-biogenic-carbon-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" loading="lazy" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/livestock/livestock-emissions-downplayed/" rel="bookmark">Livestock emissions downplayed</a>
<span class="cat-post-date">December 17, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/livestock/education-campaigns-have-drawbacks-prof/" title="Education campaigns have drawbacks: prof"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/12/16142520/50-4-col_TOP-MS_feeders_01461-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" loading="lazy" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/livestock/education-campaigns-have-drawbacks-prof/" rel="bookmark">Education campaigns have drawbacks: prof</a>
<span class="cat-post-date">December 17, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/livestock/waiting-for-consumers-to-pay-for-changes-called-bad-idea/" title="Waiting for consumers to pay for changes called bad idea"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/12/16142544/50-BJD052409pasture_pigs_in_bc_1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" loading="lazy" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/livestock/waiting-for-consumers-to-pay-for-changes-called-bad-idea/" rel="bookmark">Waiting for consumers to pay for changes called bad idea</a>
<span class="cat-post-date">December 17, 2020</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/livestock/">View all Livestock</a></li><li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-1-of-5 mega-menu-item-custom_html-5' id='mega-menu-item-custom_html-5'><div class="textwidget custom-html-widget"><div class="mega-menu-special-box">
<a class="cat-post-thumbnail" href="https://www.canadiancattlemen.ca/livestock-sales/" rel="noopener noreferrer" target='_blank'>
<div class="mega-menu-img-livestock-sales">
</div>
</a>
<div>
<a class="cat-post-title" href="https://www.canadiancattlemen.ca/livestock-sales/" rel="noopener noreferrer" target='_blank'>
Livestock Sales
</a>
</div>
</div></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191822' id='mega-menu-item-191822'><a class="mega-menu-link" href="https://www.producer.com/crops/" aria-haspopup="true" aria-expanded="false" tabindex="0">Crops<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-7' id='mega-menu-item-category-posts-7'><ul id="category-posts-7-internal" class="category-posts-internal">
<li class='cat-post-item cat-post-current'><div><a class="cat-post-thumbnail" href="https://www.producer.com/crops/2020-the-year-food-mattered/" title="2020: The year food mattered"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/12/22101759/06-5-col-_Empty-Grocery-Store-Shelves-6-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" loading="lazy" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/crops/2020-the-year-food-mattered/" rel="bookmark">2020: The year food mattered</a>
<span class="cat-post-date">December 22, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/news/insects-were-not-a-big-deal-in-alta-this-year/" title="Insects were not a big deal in Alta. this year"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/12/16141922/42-2-col_TOP-MJR28052020_flea_beetles-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" loading="lazy" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/news/insects-were-not-a-big-deal-in-alta-this-year/" rel="bookmark">Insects were not a big deal in Alta. this year</a>
<span class="cat-post-date">December 17, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/crops/big-force-delicate-balance-5-bu-benefit/" title="Big force, delicate balance, 5-bu. benefit"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/12/16142134/44_4-col_Ag-Leader-1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" loading="lazy" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/crops/big-force-delicate-balance-5-bu-benefit/" rel="bookmark">Big force, delicate balance, 5-bu. benefit</a>
<span class="cat-post-date">December 17, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/crops/cereals-yield-and-the-13-5-percent-solution/" title="Cereals, yield and the 13.5 percent solution"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/12/16142158/46-RHB_091319_WheatHarvest6-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" loading="lazy" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/crops/cereals-yield-and-the-13-5-percent-solution/" rel="bookmark">Cereals, yield and the 13.5 percent solution</a>
<span class="cat-post-date">December 17, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/crops/building-better-canola-leftovers/" title="Building better canola leftovers"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/12/16142236/46-canola-meal-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" loading="lazy" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/crops/building-better-canola-leftovers/" rel="bookmark">Building better canola leftovers</a>
<span class="cat-post-date">December 17, 2020</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/crops/">View all Crops</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191823' id='mega-menu-item-191823'><a class="mega-menu-link" href="https://www.producer.com/farmliving/" aria-haspopup="true" aria-expanded="false" tabindex="0">Farm Living<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-8' id='mega-menu-item-category-posts-8'><ul id="category-posts-8-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/news/most-popular-stories-on-producer-com-for-2020/" title="Most popular stories on producer.com for 2020"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/12/21155541/top10-2020-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" loading="lazy" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/news/most-popular-stories-on-producer-com-for-2020/" rel="bookmark">Most popular stories on producer.com for 2020</a>
<span class="cat-post-date">December 21, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/news/ufa-pays-bonuses-to-front-line-employees/" title="UFA pays bonuses to front-line employees"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/12/17161423/UFA-employee-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" loading="lazy" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/news/ufa-pays-bonuses-to-front-line-employees/" rel="bookmark">UFA pays bonuses to front-line employees</a>
<span class="cat-post-date">December 17, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/farmliving/get-creative-with-casual-christmas-charcuterie-boards/" title="Get creative with casual Christmas charcuterie boards"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/12/16152611/18-4-col-Meat-Cheese-1068-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" loading="lazy" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/farmliving/get-creative-with-casual-christmas-charcuterie-boards/" rel="bookmark">Get creative with casual Christmas charcuterie boards</a>
<span class="cat-post-date">December 17, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/farmliving/snowbird-finds-a-way-to-head-south/" title="Snowbird finds a way to head south"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/12/16152534/17_4-col_heading-south-Darcy-and-Ken-Davies-4A2A4089-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" loading="lazy" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/farmliving/snowbird-finds-a-way-to-head-south/" rel="bookmark">Snowbird finds a way to head south</a>
<span class="cat-post-date">December 17, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/farmliving/rural-couple-sells-solar-to-prairie-producers/" title="Rural couple sells solar to prairie producers"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/12/16152720/20_3-col_4-IMG_7409-2-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" loading="lazy" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/farmliving/rural-couple-sells-solar-to-prairie-producers/" rel="bookmark">Rural couple sells solar to prairie producers</a>
<span class="cat-post-date">December 17, 2020</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/farmliving/">View all Farm Living</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-201944' id='mega-menu-item-201944'><a class="mega-menu-link" href="https://www.producer.com/video/" tabindex="0">Video</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-191824' id='mega-menu-item-191824'><a target="_blank" class="mega-menu-link" rel="noopener" href="https://www.farmzilla.com/" tabindex="0">Classifieds</a></li></ul></div><div class="top-bar-section left show-for-large-up"><ul id="menu-secondary-sections" class="secondary-sections"><li id="menu-item-202954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202954"><a href="https://www.producer.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-191826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191826"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li id="menu-item-191827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191827"><a href="https://www.producer.com/contact/">Contact</a></li>
</ul></div>
<section class="top-bar-section left show-for-medium-only">
<ul class="right secondary-sections">
<li class="has-dropdown secondary not-click menu-item">
<a class="secondary-submenu" href="#">More</a>
<ul id="menu-secondary-sections-1" class="dropdown secondary-more-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202954"><a href="https://www.producer.com/subscriptions/">Subscriptions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191826"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191827"><a href="https://www.producer.com/contact/">Contact</a></li>
</ul> </li>
</ul>
</section>
<div class="search-div not_showing_cf">
<a class="reveal-search" href="#" data-alt='Tap to Search'><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-search@3X.png' alt='Tap to Search' width='22' /></a>
<form class="search row collapse" method="get" id="searchform" action="https://www.producer.com/" role="search">
<div class="small-20 columns">
<input class="search-field" size="20" name="s" placeholder="Search The Western Producer" aria-label="Search The Western Producer" type="text" value="">
</div>
<div class="small-4 columns">
<button type="submit" class="button secondary postfix search-btn" aria-label="Submit search">
<img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-search@3X.png' alt='Tap to search' width='22' />
</button>
</div>
<div class="save-search">
</div>
<input type="hidden" name="c" value="n">
</form> </div>
</div>
</div>
</div> </div>
</div>
</div>
</header>
<div class="tablet-ad row tablet-ad-container">
<div class="ad">
<div class="offset-leaderboard-under-nav">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--medium_only_leaderboard'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--medium_only_leaderboard', code: code, height: '90' });
	</script>
<div id="dfp-ad-slot--medium_only_leaderboard" class="">
</div>
</div>
<div class="show-for-small-only header-mobile-banner">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--mobile_banner'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--mobile_banner', code: code, height: '50' });
	</script>
<div id="dfp-ad-slot--mobile_banner" class="">
</div>
</div>
</div>
</div>
<div class="main-container" role="main">
<div class="row">

<div class="left-rail-container show-for-medium-up">
<div class="newsletter-container">
<a data-click="add-url-tracking" data-module="newsletter-signup-xlarge" data-pgtype="article" href="http://farmmedia.com/freefarmnews-signup/" class="btn newsletter-signup show-for-small-up">
Free Newsletter Signup </a>
</div>
<div class="left-rail-wrapper">
<div class="left-rail">
<div class="widget-container scroll-helper"><h2 class="widget-title">Your reading list</h2>
<div class="widget" data-show-date="1" data-date-format="M j, Y">
<ul class='multiple-articles'>
<li class="scroll-article-237758												  			 active">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="#post-237758">2020: The year food mattered</a></h2>
<time class="updated dtstamp" datetime="2020-12-22 09:23:04">Dec 22, 2020</time>
<span class="category-rubric">Crops</span>
</div>
</article>
</li>
<li class="scroll-article-237622												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/opinion/bills-dont-protect-farmers-strong-trade-agreements-do/">Bills don’t protect farmers, strong trade agreements do</a></h2>
<time class="updated dtstamp" datetime="2020-12-17 14:19:29">Dec 17, 2020</time>
<span class="category-rubric">Opinion</span>
</div>
</article>
</li>
<li class="scroll-article-237638												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/opinion/provinces-urged-to-accept-proposal/">Provinces urged to accept proposal</a></h2>
<time class="updated dtstamp" datetime="2020-12-17 14:11:35">Dec 17, 2020</time>
<span class="category-rubric">Opinion</span>
</div>
</article>
</li>
<li class="scroll-article-237616												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/opinion/if-you-were-buying-a-farm-would-you-buy-your-own/">If you were buying a farm, would you buy your own?</a></h2>
<time class="updated dtstamp" datetime="2020-12-17 11:26:41">Dec 17, 2020</time>
<span class="category-rubric">Opinion</span>
</div>
</article>
</li>
<li class="scroll-article-237640												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/opinion/fight-over-federal-carbon-tax-ready-to-escalate/">Fight over federal carbon tax ready to escalate</a></h2>
<time class="updated dtstamp" datetime="2020-12-17 11:16:04">Dec 17, 2020</time>
<span class="category-rubric">Opinion</span>
</div>
</article>
</li>
</ul>
</div>
</div> </div>
</div>
</div>

<div class="container-2-column right">
<div class="front-page-ad pushdowncentre">
<div class="row callout-bar-container">
<div class="callout-bar small-18 columns">
<p class="social show-for-medium-up right"><span><a href="https://www.facebook.com/westernproducer/" target="_blank" rel="noopener"><img src="https://www.producer.com/wp-content/themes/network_theme/img/fb_icon.png" alt="Facebook"></a> <a href="https://twitter.com/westernproducer/" target="_blank" rel="noopener"><img src="https://www.producer.com/wp-content/themes/network_theme/img/twitter_icon.png" alt="Twitter"></a></span></p>
<div class="logged-out-callouts"><p class="callout-item callout-1 " style="display:none;"><a href="http://membersgetmore.ca/"><span class="green">FREE!</span> | GLACIER FARMMEDIA MEMBERSHIP. BEGIN SAVING NOW</a> <p class="callout-item callout-2 " style="display:none;"><a href="http://membersgetmore.ca/"><span class="green">MEMBERS GET MORE!</span> | START CLAIMING YOUR BENEFITS NOW</a> <p class="callout-item callout-3 " style="display:none;"><a href="https://www.producer.com/2020/03/the-western-producer-response-to-covid-19/"><span class="red">The Western Producer</span> | Response to COVID-19</a> </div>
<div class="membership-callouts"><p class="callout-item callout-1 " style="display:none;"><a href="http://membersgetmore.ca/"><span class="green">FREE!</span> | GLACIER FARMMEDIA MEMBERSHIP. BEGIN SAVING NOW</a> <p class="callout-item callout-2 " style="display:none;"><a href="http://membersgetmore.ca/"><span class="green">MEMBERS GET MORE!</span> | START CLAIMING YOUR BENEFITS NOW</a> <p class="callout-item callout-3 " style="display:none;"><a href="https://www.producer.com/2020/03/the-western-producer-response-to-covid-19/"><span class="red">The Western Producer</span> | Response to COVID-19</a> </div>
</div>
</div> <div class="pushdown">
</div>
</div>
<div class="inner-middle-column columns" id="content">
<article id="post-237758" class="hnews item post post-237758 type-post status-publish format-standard has-post-thumbnail hentry category-crops category-opinion tag-blog tag-covid-19-virus contributor-ed-white commodity-canola commodity-wheat">
<header class="entry-header">
<h1 class="entry-title">2020: The year food mattered</h1>
</header>
<div class="post-meta entry-meta">
<div class="article-meta-info">
<div class="row article-meta-info--flex">
<div class="columns small-24 medium-14 xlarge-16 article-meta-info--divider">
<a href="https://www.producer.com/contributor/ed-white" aria-label="Contributor archive page">
</a>
<div class="article-meta-info--author-info">
By <span class="author follow-author-name"><a href="https://www.producer.com/contributor/ed-white/" rel="tag">Ed White</a></span> <br>
<em>
</em>
</div>
<span class="span-reading-time rt-reading-time"><span class="rt-label rt-prefix">Reading Time:</span> <span class="rt-time"> 3</span> <span class="rt-label rt-postfix">minutes</span></span> </div>
<div class="columns small-24 medium-10 xlarge-8">
Published: <span content="2020-12-22">December 22, 2020</span>
<br />
<span class="article-meta-info--cat-list"><span><a href="https://www.producer.com/crops/" rel="tag">Crops</a></span>, <span><a href="https://www.producer.com/opinion/" rel="tag">Opinion</a></span></span>
<div class="article-meta-info--share-container">
<div class="heateor_sss_sharing_container heateor_sss_horizontal_sharing" ss-offset="0" heateor-sss-data-href='https://www.producer.com/crops/2020-the-year-food-mattered/'><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:30px;height:30px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.producer.com%2Fcrops%2F2020-the-year-food-mattered%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=2020%3A%20The%20year%20food%20mattered&url=https%3A%2F%2Fwww.producer.com%2Fcrops%2F2020-the-year-food-mattered%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.producer.com%2Fcrops%2F2020-the-year-food-mattered%2F&title=2020%3A%20The%20year%20food%20mattered")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('2020%3A%20The%20year%20food%20mattered' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.producer.com%2Fcrops%2F2020-the-year-food-mattered%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div> </div>
</div>
</div>
</div>
</div>
<figure class="featured-image hmedia">
<a class="featured-image-link" rel="enclosure" type="image/jpg" href="https://static.producer.com/wp-content/uploads/2020/12/22101759/06-5-col-_Empty-Grocery-Store-Shelves-6.jpg" aria-label="Image link">
<img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2020/12/22101759/06-5-col-_Empty-Grocery-Store-Shelves-6.jpg" class="photo wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://static.producer.com/wp-content/uploads/2020/12/22101759/06-5-col-_Empty-Grocery-Store-Shelves-6.jpg 1000w, https://static.producer.com/wp-content/uploads/2020/12/22101759/06-5-col-_Empty-Grocery-Store-Shelves-6-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /> </a>
<figcaption class="featured-image-caption">
<div class="caption">
Why worry about food when the grocery stores are always loaded with an abundance of the world's nutritional riches? There's no scarcity, so there's no widespread concern. That all changed in 2020. | File photo </div>
</figcaption>
</figure>
<div class="entry-content cf">
<div class="body-text">
<p>Farmers often complain about the way people living in cities seem to take our high-quality, high-safety food system for granted.</p>
<p>Nobody in Canada worries about starving. Malnourishment is generally the result of bad diet choices, poverty &nbsp;or social dysfunctions, &nbsp;not an inability to find or obtain enough food to survive and be healthy. Why worry about food when the grocery stores are always loaded with an abundance of the world&#8217;s nutritional riches? There&#8217;s no scarcity, so there&#8217;s no widespread concern.</p>
<p>That all changed in 2020. When COVID-19 hit millions of consumers raced to fill pantries and freezers. People stockpiled flour, fearful that the stores would run out of bread. When meatpacking plants saw hundreds of workers become sick from COVID-19 outbreaks in their communities, people piled shopping carts with fresh and frozen meat.</p>
<div class='mobile-ad-outer content-ad '>
<div class='container ad'>
<p id="bigbox__1-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
									document.getElementById("bigbox__1-heading").style.display = "block";
								});
							 });
			 </script>
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--1'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--inline--1', code: code, height: '250' });
	</script>
<div id="dfp-ad-slot--inline--1" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;">
</div>
</div>
</div>
<p>Going to the grocery store became a fraught affair. For the first time in modern memory, people had to queue up and wait in order to be allowed to go into stores. Masks had to be worn and hands sanitized. Lines drawn, painted, stickered or taped onto the floors showed consumers what direction they had to travel in order to be allowed to shop. Consumers looked at each other with dread and suspicion. Just getting food for oneself or one&#8217;s family had become an anxious, worrisome activity.</p>
<p>Yet the food system did Canada and its people proud. Other than small shortages due to hoarding, such as with flour and toilet paper, most essentials remained well-stocked throughout 2020. Temporary shortages of some cuts of meat and some dairy products disappeared in weeks, as the processing sector proved itself more able than most of us had feared to adapt to multiple shocks and disruptions.</p>
<p>My main grocery store was only closed for a day or two, I&#8217;m sure. Every time I went, the staff were cheery and muddling through the COVID complications.</p>
<div class='mobile-ad-outer content-ad '>
<div class='container ad'>
<p id="bigbox__2-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
									document.getElementById("bigbox__2-heading").style.display = "block";
								});
							 });
			 </script>
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--2'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--inline--2', code: code, height: '250' });
	</script>
<div id="dfp-ad-slot--inline--2" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;">
</div>
</div>
</div>
<p>Throughout the food supply chain, the various links adjusted and adapted with alacrity. Packing plants managed to re-engineer their inside spaces while running at close to full capacity, keeping both workers and products safe. Truckers embraced multiple protocol changes so that they could pick up and drop off shipments across borders interprovincial and international that were closed to almost everybody else, even while being denied access to washrooms and other necessary facilities for their personal health and safety.</p>
<p>The food flowed and the people were fed.</p>
<p>This year I have enjoyed speaking with food industry experts like Sylvain Charlebois of Dalhousie University and Simon Somogyi of the University of Guelph. Unlike me and many other peanut-gallery commentators, these analysts never feared that Canada&#8217;s food system might collapse. They seemed assured that Canadians could count on the food system, and they were right.</p>
<div class='mobile-ad-outer content-ad '>
<div class='container ad'>
<p id="bigbox__3-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
									document.getElementById("bigbox__3-heading").style.display = "block";
								});
							 });
			 </script>
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--3'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--inline--3', code: code, height: '250' });
	</script>
<div id="dfp-ad-slot--inline--3" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;">
</div>
</div>
</div>
<p>One of the best parts of this job of mine is being able to speak to and hear from experts in all sorts of areas. Journalists get access to all sorts of key people and it&#8217;s something we tend to take for granted.</p>
<p>For example, last week I covered a presentation by Kim Doherty of Sysco, the food service supplies giant. She talked about how the company, which supplies foods and other products to restaurants, hotels and institutions, had to undertake a &#8220;pandemic pivot&#8221; to convert some of its customers into &#8220;pop-up&#8221; grocery stores, and to begin to offer its wholesale products to individual consumers, something it had never done before. Within a few weeks and months, Sysco was serving thousands of consumers as if it was a big-box grocery chain, and its something the company expects to continue once COVID-19 has become a bad memory.</p>
<p>I was impressed by that corporate flexibility, that ability to take on entirely new lines of business and marketing during a crisis and to seem to be enjoying the experience. In fact, a few days after the presentation I went online to Sysco at Home and ordered a bunch of food, and it was delivered to my door the next day. During the pandemic I&#8217;ve also used multiple delivery services, such as Instacart, and found some of my favourite food suppliers going online to keep their connections with their customers. Much as big and little food companies have had to adapt to the impact of the pandemic, so have millions of consumers like me. We&#8217;re all parts of this food chain, and rather than being stiff metal links, we&#8217;re made of tough plastic, which can bend and stretch but which does not easily break.</p>
<p>As we head into Christmas, let&#8217;s be thankful that we&#8217;ve discovered that our food system is strong and flexible and able to keep up fed and well. If we took our food system&#8217;s existence, dependability and safety for granted before this pandemic, let&#8217;s now show some appreciation for what it has proven itself to be. As we celebrate the miracle of Christmas, we should celebrate the everyday miracle of our food system.</p>
<p>&nbsp;</p>
<p>&nbsp;</p> </div>
</div>
<section class="gfm-comments-discuss">
<button id="disqus-show-comment-btn" class="disqus-show-comment-btn" onclick="loadDisqus();return false;">Show comments</button>
<div id="disqus_thread"></div>
</section>
<section class="main-content-subsection author-full-bio">
<h2>About the author</h2>
<div class="row">
<div class="small-24 columns">
<div class="author-articles">
<p class="author-recent-articles">Ed White's recent articles</p>
<ul class="links-list">
<li>
<a data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index="" href="https://www.producer.com/crops/2020-the-year-food-mattered/">2020: The year food mattered</a>
<time class="updated dtstamp" datetime="2020-12-22T09:23:04-06:00">
5 hours ago	</time>
</li>
<li>
<a data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index="" href="https://www.producer.com/markets/tempered-flour-seen-as-new-market-for-pulses/">Tempered flour seen as new market for pulses</a>
<time class="updated dtstamp" datetime="2020-12-17T14:26:40-06:00">
5 days ago	</time>
</li>
<li>
<a data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index="" href="https://www.producer.com/news/permanent-deal-with-u-k-next-priority-for-exporters/">Permanent deal with U.K. next priority for exporters</a>
<time class="updated dtstamp" datetime="2020-12-17T11:30:29-06:00">
5 days ago	</time>
</li>
</ul>
<p class="author-more-articles"><a href="https://www.producer.com/contributor/ed-white/"> More Articles </a></p>
</div>
</div>
</div>
</section>
<div id="related_coverage" class="gfm-related-coverage-widget">
<h2>Related Coverage</h2>
<div class="container-all-related-articles">
<div class="container-two-article-row">
<div class="container-related-article">
<h3><a href="https://www.producer.com/crops/">Crops</a>, <a href="https://www.producer.com/tag/covid-19-virus/">COVID-19 virus</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/news/sask-lowers-gathering-limits-in-new-covid-measures/" aria-label="Read more about Sask. lowers gathering limits in new COVID measures"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2020/12/14154715/SK-COVID-Dec14.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2020/12/14154715/SK-COVID-Dec14.jpg 1000w, https://static.producer.com/wp-content/uploads/2020/12/14154715/SK-COVID-Dec14-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/news/sask-lowers-gathering-limits-in-new-covid-measures/">
<h3>Sask. lowers gathering limits in new COVID measures</h3>
</a>
</div>
</div>
<div class="container-related-article">
<h3><a href="https://www.producer.com/opinion/">Opinion</a>, <a href="https://www.producer.com/tag/blog/">Blog</a></h3>
<hr>
<div class="container-title">
<a href="https://www.producer.com/opinion/everybodys-getting-resilient-but-what-does-that-really-mean/">
<h3>Everybody's getting resilient - but what does that really mean?</h3>
</a>
</div>
</div>
</div>
<div class="container-two-article-row">
<div class="container-related-article">
<h3><a href="https://www.producer.com/opinion/">Opinion</a>, <a href="https://www.producer.com/tag/covid-19-virus/">COVID-19 virus</a></h3>
<hr>
<div class="container-title">
<a href="https://www.producer.com/opinion/second-covid-19-wave-brings-new-challenges/">
<h3>Second COVID-19 wave brings new challenges</h3>
</a>
</div>
</div>
<div class="container-related-article">
<h3><a href="https://www.producer.com/opinion/">Opinion</a>, <a href="https://www.producer.com/tag/blog/">Blog</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/opinion/blog-sustainable-ag-is-here-to-stay/" aria-label="Read more about BLOG: Sustainable ag is here to stay"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2020/11/18175944/ESG-screencap.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2020/11/18175944/ESG-screencap.jpg 1000w, https://static.producer.com/wp-content/uploads/2020/11/18175944/ESG-screencap-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/opinion/blog-sustainable-ag-is-here-to-stay/">
<h3>BLOG: Sustainable ag is here to stay</h3>
</a>
</div>
</div>
</div>
<div class="container-two-article-row">
<div class="container-related-article">
<h3><a href="https://www.producer.com/opinion/">Opinion</a>, <a href="https://www.producer.com/tag/blog/">Blog</a></h3>
<hr>
<div class="container-title">
<a href="https://www.producer.com/opinion/canada-cant-ever-go-back-and-thats-just-something-canadians-will-have-to-accept/">
<h3>Canada can't ever go back, and that's just something Canadians will have to accept</h3>
</a>
</div>
</div>
<div class="container-related-article">
<h3><a href="https://www.producer.com/opinion/">Opinion</a>, <a href="https://www.producer.com/tag/blog/">Blog</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/opinion/consumers-are-cheap-but-theyre-willing-to-eat-local-foods-if-its-easy/" aria-label="Read more about Consumers are cheap, but they&#039;re willing to eat local foods - if it&#039;s easy"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2020/06/18153349/35-3-col-groceries-GettyImages-185274975.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2020/06/18153349/35-3-col-groceries-GettyImages-185274975.jpg 1000w, https://static.producer.com/wp-content/uploads/2020/06/18153349/35-3-col-groceries-GettyImages-185274975-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/opinion/consumers-are-cheap-but-theyre-willing-to-eat-local-foods-if-its-easy/">
<h3>Consumers are cheap, but they're willing to eat local foods - if it's easy</h3>
</a>
</div>
</div>
</div>
</div>
</div>
<section class='explore-widget'>
<header class="explore-widget-title-bar">
<h2>explore</h2>
<p>Stories from our other publications</p>
</header>
<div class="explore-widget-container">
<ul>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://www.country-guide.ca/crops/prairie-soybeans-settle-back/" target="_blank" rel="noopener">
Country Guide </a>
</p>
<a href="https://www.country-guide.ca/crops/prairie-soybeans-settle-back/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank" rel="noopener">
<figure class="explore-widget-thumb-container">
<img src="https://static.country-guide.ca/wp-content/uploads/2020/12/22115841/soybeans-st.andrews-2018-IMG_1013-gberg-150x150.jpg" alt='Prairie soybeans settle back' />
</figure>
<p class="explore-widget-category">crops</p>
<p>Prairie soybeans settle back</p>
</a>
</article>
</li>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://www.country-guide.ca/crops/a-higher-commitment/" target="_blank" rel="noopener">
Country Guide </a>
</p>
<a href="https://www.country-guide.ca/crops/a-higher-commitment/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank" rel="noopener">
<figure class="explore-widget-thumb-container">
<img src="https://static.country-guide.ca/wp-content/uploads/2020/12/21163023/2020-December-Research-demands-a-higher-commitment-wheat-plots-JN-20190718_100949_resized-150x150.jpg" alt='A higher commitment' />
</figure>
<p class="explore-widget-category">crops</p>
<p>A higher commitment</p>
</a>
</article>
</li>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://www.albertafarmexpress.ca/crops/cereals/genomic-atlas-a-boon-for-wheat-breeders/" target="_blank" rel="noopener">
Alberta Farmer Express </a>
</p>
<a href="https://www.albertafarmexpress.ca/crops/cereals/genomic-atlas-a-boon-for-wheat-breeders/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank" rel="noopener">
<figure class="explore-widget-thumb-container">
<img src="https://static.albertafarmexpress.ca/wp-content/uploads/2020/07/31124106/wheat-southsask-2018-IMG_0798-gberg-150x150.jpg" alt='‘Genomic atlas’ a boon for wheat breeders' />
</figure>
<p class="explore-widget-category">cereals</p>
<p>‘Genomic atlas’ a boon for wheat breeders</p>
</a>
</article>
</li>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://farmtario.com/crops/new-plant-growth-regulator-for-cereal-crops-registered/" target="_blank" rel="noopener">
Farmtario </a>
</p>
<a href="https://farmtario.com/crops/new-plant-growth-regulator-for-cereal-crops-registered/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank" rel="noopener">
<figure class="explore-widget-thumb-container">
<img src="https://static.farmtario.com/wp-content/uploads/2020/12/21114241/wheat-heads2-whtbkgrd-iStock-150x150.jpg" alt='New plant growth regulator for cereal crops registered' />
</figure>
<p class="explore-widget-category">crops</p>
<p>New plant growth regulator for cereal crops registered</p>
</a>
</article>
</li>
</ul>
</div>
</section>
</article>

<script>
	let disqus_shortname = "westernproducer",
		is_disqus_loaded = false,
		is_disqus_shown = false,
		disqus_config = function () {
		this.page.url = 'https://www.producer.com/crops/2020-the-year-food-mattered/';
		this.page.identifier = '237758 https://www.producer.com/?p=237758';
	};

	function loadDisqus() {
		let disqusCommentThread = document.getElementById('disqus_thread'),
			disqusShowCommentBtn = document.getElementById('disqus-show-comment-btn');

		if (!is_disqus_loaded){
			is_disqus_loaded = true;
			is_disqus_shown = true;
			let d = document, s = d.createElement('script');

			s.src = '//' + disqus_shortname +'.disqus.com/embed.js';

			s.setAttribute('data-timestamp', +new Date());
			(d.head || d.body).appendChild(s);
			disqusCommentThread.classList.add("comment-section");
			disqusShowCommentBtn.innerText = "Hide comments";
		}
		else {

			if(is_disqus_shown){
				is_disqus_shown = false;
				disqusCommentThread.style.display = "none";
				disqusCommentThread.classList.remove("comment-section");
				disqusShowCommentBtn.innerText = "Show comments";
			}
			else {
				is_disqus_shown = true;
				disqusCommentThread.style.display = "block";
				disqusCommentThread.classList.add("comment-section");
				disqusShowCommentBtn.innerText = "Hide comments";
			}
		}

	};
</script>
</div>
<div class="show-for-large-up inner-right-column columns sidebar-single right-column">
<div class="right-rail-ad-container">
<div class="rail ad">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--large_and_xlarge_bigbox--1'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--large_and_xlarge_bigbox--1', code: code, height: '250' });
	</script>
<div id="dfp-ad-slot--large_and_xlarge_bigbox--1" class="">
</div>
</div>
</div>
<div id="category-posts-1" class="widget-container cat-post-widget"><div class="widget"><h2 class="widget-title">Latest Opinion Pieces</h2><ul id="category-posts-1-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/opinion/bills-dont-protect-farmers-strong-trade-agreements-do/" rel="bookmark">Bills don’t protect farmers, strong trade agreements do</a></div><div><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/opinion/bills-dont-protect-farmers-strong-trade-agreements-do/" title="Bills don’t protect farmers, strong trade agreements do"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2020/12/16152227/10-Craigs-AgToon-for-12-17-20-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2020/12/16152227/10-Craigs-AgToon-for-12-17-20-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2020/12/16152227/10-Craigs-AgToon-for-12-17-20-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></span></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/opinion/provinces-urged-to-accept-proposal/" rel="bookmark">Provinces urged to accept proposal</a></div><div><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/opinion/provinces-urged-to-accept-proposal/" title="Provinces urged to accept proposal"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2020/12/16152313/11-3-col-_snow_on_wheat-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2020/12/16152313/11-3-col-_snow_on_wheat-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2020/12/16152313/11-3-col-_snow_on_wheat-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></span></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/opinion/if-you-were-buying-a-farm-would-you-buy-your-own/" rel="bookmark">If you were buying a farm, would you buy your own?</a></div><div><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/opinion/if-you-were-buying-a-farm-would-you-buy-your-own/" title="If you were buying a farm, would you buy your own?"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2020/12/16142720/53-BJM04121328_3col_barn_in_field-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2020/12/16142720/53-BJM04121328_3col_barn_in_field-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2020/12/16142720/53-BJM04121328_3col_barn_in_field-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></span></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/opinion/fight-over-federal-carbon-tax-ready-to-escalate/" rel="bookmark">Fight over federal carbon tax ready to escalate</a></div><div><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/opinion/fight-over-federal-carbon-tax-ready-to-escalate/" title="Fight over federal carbon tax ready to escalate"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2020/12/18113504/MJR-stubble-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2020/12/18113504/MJR-stubble-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2020/12/18113504/MJR-stubble-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></span></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/opinion/corporatization-of-u-s-agriculture-costs-producers-billions/" rel="bookmark">Corporatization of U.S. agriculture costs producers billions</a></div></li></ul>
<a class="cat-post-footer-link" href="/category/opinion/">More opinion</a></div></div><div id="gfm_trending_articles_widget-5" class="widget-container gfm-trending-articles-widget"><div class="widget"><h2 class="widget-title">Trending this week</h2> <div class="widget">
<ul class="multiple-articles">
<li>
<article class="media">
<a href="https://www.producer.com/news/value-added-business-discovers-gold-in-straw/" aria-label="Read more about Value-added business discovers gold in straw" class="media__img" data-trending-story-title="Value-added business discovers gold in straw"><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2020/12/10134720/39-5-col-grain-pellets-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2020/12/10134720/39-5-col-grain-pellets-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2020/12/10134720/39-5-col-grain-pellets-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></a>
<div class="media__body">
<h2><a href="https://www.producer.com/news/value-added-business-discovers-gold-in-straw/" data-trending-story-widget="Value-added business discovers gold in straw">Value-added business discovers gold in straw</a>
</h2>
<time class="updated dtstamp" datetime="2020-12-10">December 10, 2020</time>
</div>
</article>
</li>
<li>
<article class="media">
<a href="https://www.producer.com/livestock/new-alta-slaughter-rules-welcomed/" aria-label="Read more about New Alta. slaughter rules welcomed" class="media__img" data-trending-story-title="New Alta. slaughter rules welcomed"><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2020/12/09173005/57-slaughter-rules-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2020/12/09173005/57-slaughter-rules-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2020/12/09173005/57-slaughter-rules-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></a>
<div class="media__body">
<h2><a href="https://www.producer.com/livestock/new-alta-slaughter-rules-welcomed/" data-trending-story-widget="New Alta. slaughter rules welcomed">New Alta. slaughter rules welcomed</a>
</h2>
<time class="updated dtstamp" datetime="2020-12-10">December 10, 2020</time>
</div>
</article>
</li>
<li>
<article class="media">
<a href="https://www.producer.com/news/new-alberta-feedlot-ready-to-buy-cattle-next-year/" aria-label="Read more about New Alberta feedlot ready to buy cattle next year" class="media__img" data-trending-story-title="New Alberta feedlot ready to buy cattle next year"><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2020/12/09191521/24-3-col-_feedlot12-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://static.producer.com/wp-content/uploads/2020/12/09191521/24-3-col-_feedlot12-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2020/12/09191521/24-3-col-_feedlot12-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></a>
<div class="media__body">
<h2><a href="https://www.producer.com/news/new-alberta-feedlot-ready-to-buy-cattle-next-year/" data-trending-story-widget="New Alberta feedlot ready to buy cattle next year">New Alberta feedlot ready to buy cattle next year</a>
</h2>
<time class="updated dtstamp" datetime="2020-12-10">December 10, 2020</time>
</div>
</article>
</li>
</ul>
</div>
</div></div><div id="gfm_podcast_widget-3" class="widget-container widget_gfm_podcast_widget"><div class="widget"><h2 class="widget-title">GLACIER FARMMEDIA PODCAST</h2><ul class="multiple-articles latest" style="margin-bottom: auto !important"><li>
<a href="https://www.agcanada.com/podcasts/between-the-rows" target="_blank" rel="noopener">
<img src="https://static.agcanada.com/wp-content/uploads/2019/05/BTR_cover-art.jpg" alt="between-the-rows">
</a>
</li><li><h2><a href="http://feedproxy.google.com/~r/GFMBetweenTheRows/~3/RMQscS8wHms/black-swans-bright-spots-and-lessons-learned-in-2020" target="_blank" rel="noopener">Black swans, bright spots, and lessons learned in 2020</a></h2><span class="rss-date">December 17, 2020</span></li><li class="more-link"><a href="https://www.agcanada.com/podcasts/between-the-rows" target="_blank" rel="noopener">Listen Now →</a></li></ul></div></div><div id="custom_html-3" class="widget_text widget-container widget_custom_html"><div class="widget_text widget"><h2 class="widget-title">Special Podcast</h2><div class="textwidget custom-html-widget"><div>
<p class="no-margin"><img class="full" src="https://static.producer.com/wp-content/uploads/2020/12/01122233/btr-generic-header-900x605-optimized.jpg" alt="Between The Rows" width="100%" /></p>
<ul class="block-list text-center">
<li><a class="normal" href="https://www.agcanada.com/podcasts/between-the-rows/reflections-on-pandemic-life-how-are-we-doing" target="blank" rel="noopener noreferrer">Listen » <strong>Reflections on pandemic life. How are we doing?</strong></a></li>
</ul>
</div></div></div></div> <div class="rail ad">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--large_and_xlarge_bigbox--2'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--large_and_xlarge_bigbox--2', code: code, height: '250' });
	</script>
<div id="dfp-ad-slot--large_and_xlarge_bigbox--2" class="">
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row container-bottom-ad">
<div class="columns medium-24">
<div class="show-for-medium-up" style="margin: 20px auto 0; width:728px;"> <script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--lazy-load-leaderboard'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--lazy-load-leaderboard', code: code, height: '0' });
	</script>
<div id="dfp-ad-slot--lazy-load-leaderboard" class="">
</div>
</div>
</div>
</div>
<footer class="footer">
<div class="wrap">
<div class="row">
<div class="small-24 mobile-breakpoint-12 medium-16 columns">
<img class="left logo-footer" src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="The Western Producer">
</div>
<div class="small-24 mobile-breakpoint-12 medium-8 large-7 columns right">
<div class="footer-search-container">
<form method="get" id="searchform-footer" action="https://www.producer.com/" role="search">
<input class="search" id="s" name="s" type="text" placeholder="Search" value="" aria-label="Search The Western Producer"><button class="button footer-search" type="submit" aria-label="Submit search"><i class="fi-magnifying-glass medium"></i></button>
</form>
</div>
</div>
<div class="small-24 mobile-breakpoint-12 medium-8 large-7 columns right">
<a href="http://farmmedia.com/freefarmnews-signup/" class="btn btn-full">Signup For Our Newsletter</a>
</div>
</div>
<nav>
<div class="row main-footer-nav">
<ul id="menu-main-navigation-1" class="small-12 mobile-breakpoint-24 medium-24 columns"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191817"><a href="https://www.producer.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191818"><a href="https://www.producer.com/opinion/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191819"><a href="https://www.producer.com/markets/">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191820"><a href="https://www.producer.com/machinery/">Machinery</a></li>
<li class="mega-special-box menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191821"><a href="https://www.producer.com/livestock/">Livestock</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191822"><a href="https://www.producer.com/crops/">Crops</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191823"><a href="https://www.producer.com/farmliving/">Farm Living</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201944"><a href="https://www.producer.com/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191824"><a target="_blank" rel="noopener" href="https://www.farmzilla.com/">Classifieds</a></li>
</ul><ul id="menu-subfooter-1" class="small-12 mobile-breakpoint-24 medium-24 columns sub-footer-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191828"><a target="_blank" rel="noopener" href="http://subscribe.producer.com/">Subscriptions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191829"><a href="https://www.producer.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191830"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191831"><a href="https://www.producer.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191832"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul> </div>
</nav>
<div class="row">
<div class="small-24 medium-16 columns left"><p class="terms"><a href="/website-terms-of-use/">Terms and Conditions</a> | <a href="/privacy/">Privacy Policy</a> | &copy; 2020, Western Producer Publications Limited Partnership</p></div>
</div>
</div>
</footer>
<a class="exit-off-canvas"></a>
</div>
</div>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/gfm-infinite-scrolling.js?ver=1.6.2' id='gis_gfm-infinite-scrolling-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/lib/spin.js?ver=1.6.2' id='gis-spin.js-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/lib/jquery.spin.js?ver=1.6.2' id='gis-jquery.spin-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-carousel/assets/js/slick.min.js?ver=1.0.2' id='glacier-carousel-slick-js'></script>
<script type='text/javascript' src='https://auth.lrcontent.com/v2/js/LoginRadiusV2.js?ver=2.0.10' id='loginradius-js'></script>
<script type='text/javascript' id='gmm-menu-js-extra'>
/* <![CDATA[ */
var gmm_menu = {"current_pub_subscription_link":"\/subscriptions\/","dashboard":"Dashboard","log_out":"Log Out","member_login":"Member Login","member_offers":"Member Offers","profile":"Profile","set_alerts":"Set Alerts","set_follows":"Set Follows","sign_in_to_your_account":"Sign In To Your Account","sign_up_for_membership":"Sign Up For Membership","subscribe":"Subscribe","sign_in":"Sign In","manage_account":"Manage Account","login":"Login","membership":"Membership","register":"Register","forgot_password":"Forgot Password","hello":"Hello"};
var LR_Config = {"lrApiKey":"75141eeb-8c9b-4a8e-8a29-653c80621116","recaptcha":"6LfOQgoUAAAAAHKokES9b7Jm2cD7rWW9_XyV_20w","idapi":"https:\/\/id.fbcwebservices.com\/","subscriptionUrl":"https:\/\/www.glacierfarmmedia.com\/","appName":"farmmedia"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-membership-menu/js/gfm-membership-menu.js?ver=2.0.10' id='gmm-menu-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/twp_theme_single/js/twp_theme_single.js?ver=1.7.19' id='twp-script-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/ads.js?ver=2.5.44' id='lazy-ads-js'></script>
<script type='text/javascript' id='agc_common-scripts-js-extra'>
/* <![CDATA[ */
var agc_common_localization = {"adblock_title":"We want to continue to bring you content that you enjoy!","adblock_thankyou":"Thank you.","adblock_copy1":"Unfortunately parts of our site will not work with ad, tracking, or privacy blocking software enabled. Please disable all blockers or whitelist this site to view our content. ","adblock_copy2":"NOTE: If you are using Firefox, please be sure to turn off \"Content Blocking\" (the shield icon next to the URL). ","adblock_message":"This site relies on advertising to provide the news you\u2019ve come to expect and we don't want you to miss out on offers from agricultural companies you love.","adblock_whitelist":"Please consider allowing those great offers to appear for you by adding this website to the whitelist in your ad blocker.","adblock_instructions":"Here's how to whitelist this site."};
var localizedStrings = {"advertisementText":"ADVERTISEMENT"};
var GFM_MBC = {"follow_author_meta":{"twitter":"","facebook":"","author_email":""},"is_single":"true","page_title":"2020: The year food mattered","current_url":"https:\/\/www.producer.com\/crops\/2020-the-year-food-mattered\/","imp":"73bdc7a2ff36bcb6f0f74b27f24e7f1a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/common-scripts-concat.28367356775.js?ver=2.5.44' id='agc_common-scripts-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/lazysizes.min.js?ver=5.2.0' id='lazysizes-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0' id='do-etfw-twitter-widgets-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.producer.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.producer.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.producer.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.13' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/gfm-infinite-scroll.js?ver=2.5.44' id='infinite-scroll-trigger-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.1' id='megamenu-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' id='gis-scroll-helper-js-extra'>
/* <![CDATA[ */
var gis_scroll_helper = {"ajax_url":"https:\/\/www.producer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/gfm-scroll-helper.js?ver=1.6.2' id='gis-scroll-helper-js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-subscriptions-popup/includes/js/gfm-subscriptions-popup.js?ver=2.1.3' id='gfm-subscriptions-popup-js'></script>
<script type="text/javascript">
			//<![CDATA[
			var gfm_infinite = {"settings":{"id":"content","ajaxurl":"https:\/\/www.producer.com\/?infinity_single=scrolling","type":"semi-auto","wrapper":true,"wrapper_class":"infinite-wrap","footer":false,"click_handle":"1","text":"Click To Read More","totop":"Scroll back to top","currentday":"22.12.20","order":"DESC","scripts":[],"styles":[],"offset":0,"history":{"host":"www.producer.com","path":"\/crops\/2020-the-year-food-mattered\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"name":"2020-the-year-food-mattered","category_name":"crops","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":null,"body_class":"","show_page_num":true,"ajaxurl_original":"https:\/\/www.producer.com\/?infinity=scrolling","post_id":237758}};
			//]]>
			</script>
<div class="gfm-subscriptions-popup-overlay"></div>
<div class="gfm-subscriptions-popup">
<div class="gfm-subscriptions-image" style="background-color: #fff">
<img src="https://www.producer.com/wp-content/plugins/gfm-subscriptions-popup/includes/uploads/western_producer_logo.png" alt="Banner image" />
<a class="gfm-subscriptions-popup-close" href="#"><img src="https://www.producer.com/wp-content/plugins/gfm-subscriptions-popup/includes/images/X@2x.png" alt="Close" /></a>
</div>
<div class="gfm-subscriptions-content">
<p>The Western Producer is Western Canada’s most respected farm paper. Strong and stable for over 95 years, The Western Producer has earned the trust of farmers and advertisers alike. Week after week, it delivers the information farmers have come to rely on.</p>
<p><a class="gfm-subscriptions-link" href="https://www.glacierfarmmedia.com/subscribe/new/wp?utm_source=Producer&utm_medium=Subscriptions-Popup" style="background-color: #3c5598" target="_blank" rel="noopener">Sign Up To Receive!</a></p>
<p><a class="gfm-subscriptions-newsletter" style="color:#3c5598;" href="https://farmmedia.com/freefarmnews-signup" target="_blank" rel="noopener">Free Newsletter Signup</a></p>
</div>
</div>
</div>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PLC7SN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 <script type="text/javascript">
				jQuery.extend( gfm_infinite.settings.scripts, ["jquery","gtm4wp-form-move-tracker","gfm_tracking_event","dfp-ads","gis_gfm-infinite-scrolling","gis-spin.js","gis-jquery.spin","glacier-carousel-slick","loginradius","gmm-menu","twp-script","lazy-ads","agc_common-scripts","lazysizes","do-etfw-twitter-widgets","heateor_sss_sharing_js","infinite-scroll-trigger","hoverIntent","megamenu","wp-embed","gis-scroll-helper","gfm-subscriptions-popup"] );
				jQuery.extend( gfm_infinite.settings.styles, ["wp-block-library","glacier-carousel-style","explore","gfm-notice-style","gmm-menu","megamenu","dashicons","twp-styles","latest_newsletter_styles","related-articles-style","heateor_sss_frontend_css","heateor_sss_sharing_default_svg","gis-scroll-helper","gfm_scroll_helper","twp_scroll_helper","related-coverage-style","trending-articles-style","gfm-podcast-widget","gis_gfm-infinite-styles","barchart-integration-style","sponsored-content","gsop-style","gfm-subscriptions-popup"] );
			</script>
<script>"undefined"!=typeof jQuery&&jQuery(document).ready(function(){"objectFit"in document.documentElement.style==!1&&(jQuery(".cat-post-item figure").removeClass("cat-post-crop"),jQuery(".cat-post-item figure").addClass("cat-post-crop-not-supported")),(document.documentMode||/Edge/.test(navigator.userAgent))&&(jQuery(".cat-post-item figure img").height("+=1"),window.setTimeout(function(){jQuery(".cat-post-item figure img").height("-=1")},0))});</script><script type='text/javascript' src='https://stats.wp.com/e-202052.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.1',blog:'172795207',post:'237758',tz:'-6',srv:'www.producer.com'} ]);
	_stq.push([ 'clickTrackerInit', '172795207', '237758' ]);
</script>
<script>(function(){id='gCXBSWANktzL-amyr2C43ILF9';function l(u){var e=document.createElement('script');e.type='text/javascript';e.src='https://www.adblockanalytics.com/'+u;e.async=0;var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(e,x);}l('ads.js');l('analyze.js');})();</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"fe93da1f7d","applicationID":"533168","transactionName":"NFdSZUNVWUtTWhIMXg0dcVJFXVhWHUoPC1YPVw==","queueTime":0,"applicationTime":7583,"atts":"GBBREwtPSkU=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>