<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Pense takes a shot at &#039;Hockeyville&#039; title | The Western Producer</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.producer.com/xmlrpc.php" />

<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<meta name="description" content="The Stanley Cup might be the focus for a lot of hockey talk these days, but the people of Pense, Sask., are hoping to soon capture a prestigious hockey" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.producer.com/2020/08/pense-takes-a-shot-at-hockeyville-title/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pense takes a shot at &#039;Hockeyville&#039; title | The Western Producer" />
<meta property="og:description" content="The Stanley Cup might be the focus for a lot of hockey talk these days, but the people of Pense, Sask., are hoping to soon capture a prestigious hockey" />
<meta property="og:url" content="https://www.producer.com/2020/08/pense-takes-a-shot-at-hockeyville-title/" />
<meta property="og:site_name" content="The Western Producer" />
<meta property="article:published_time" content="2020-08-10T21:26:10+00:00" />
<meta property="og:image" content="https://static.producer.com/wp-content/uploads/2020/08/10152042/Hockeyville-screencap-Pense-1000x700-1.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="700" />
<meta name="twitter:card" content="summary_large_image" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.producer.com/#organization","name":"The Western Producer","url":"https://www.producer.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.producer.com/#logo","inLanguage":"en-US","url":"https://static.producer.com/wp-content/uploads/2020/03/17131608/producer.png","width":500,"height":158,"caption":"The Western Producer"},"image":{"@id":"https://www.producer.com/#logo"}},{"@type":"WebSite","@id":"https://www.producer.com/#website","url":"https://www.producer.com/","name":"The Western Producer","description":"Canada&#039;s best source for agricultural news and information.","publisher":{"@id":"https://www.producer.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.producer.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.producer.com/2020/08/pense-takes-a-shot-at-hockeyville-title/#primaryimage","inLanguage":"en-US","url":"https://static.producer.com/wp-content/uploads/2020/08/10152042/Hockeyville-screencap-Pense-1000x700-1.jpg","width":1000,"height":700,"caption":"Pense is one of four Canadian towns, and the only western Canadian one, vying for the \"Kraft Hockeyville\" title that goes along with the opportunity to host an NHL pre-season game and $250,000 cash for their local arena. | Screencap via krafthockeyville.ca"},{"@type":"WebPage","@id":"https://www.producer.com/2020/08/pense-takes-a-shot-at-hockeyville-title/#webpage","url":"https://www.producer.com/2020/08/pense-takes-a-shot-at-hockeyville-title/","name":"Pense takes a shot at 'Hockeyville' title | The Western Producer","isPartOf":{"@id":"https://www.producer.com/#website"},"primaryImageOfPage":{"@id":"https://www.producer.com/2020/08/pense-takes-a-shot-at-hockeyville-title/#primaryimage"},"datePublished":"2020-08-10T21:26:10+00:00","dateModified":"2020-08-10T21:26:10+00:00","description":"The Stanley Cup might be the focus for a lot of hockey talk these days, but the people of Pense, Sask., are hoping to soon capture a prestigious hockey","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.producer.com/2020/08/pense-takes-a-shot-at-hockeyville-title/"]}],"author":[{"@type":"Person","@id":"https://www.producer.com/contributor/paul-yanko","name":"Paul Yanko","image":{"@type":"ImageObject","url":"https://secure.gravatar.com/avatar/?s=96&d=mm&r=g","caption":"Paul Yanko"}}]},{"@type":"Article","@id":"https://www.producer.com/2020/08/pense-takes-a-shot-at-hockeyville-title/#article","isPartOf":{"@id":"https://www.producer.com/2020/08/pense-takes-a-shot-at-hockeyville-title/#webpage"},"author":{"@id":"https://www.producer.com/#/schema/person/7e5789214e5a78340bc35c04aa37709c"},"headline":"Pense takes a shot at &#8216;Hockeyville&#8217; title","datePublished":"2020-08-10T21:26:10+00:00","dateModified":"2020-08-10T21:26:10+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.producer.com/2020/08/pense-takes-a-shot-at-hockeyville-title/#webpage"},"publisher":{"@id":"https://www.producer.com/#organization"},"image":{"@id":"https://www.producer.com/2020/08/pense-takes-a-shot-at-hockeyville-title/#primaryimage"},"articleSection":"Farm Living,News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.producer.com/2020/08/pense-takes-a-shot-at-hockeyville-title/#respond"]}]},{"@type":["Person"],"@id":"https://www.producer.com/#/schema/person/7e5789214e5a78340bc35c04aa37709c","name":"saskatoonnewsroom","image":{"@type":"ImageObject","@id":"https://www.producer.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a90c9e03fcfa2dbd660528368d478a6a?s=96&d=mm&r=g","caption":"saskatoonnewsroom"}}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//auth.lrcontent.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//sharecdn.social9.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Western Producer &raquo; Pense takes a shot at &#8216;Hockeyville&#8217; title Comments Feed" href="https://www.producer.com/2020/08/pense-takes-a-shot-at-hockeyville-title/feed/" />
<link rel='stylesheet' id='oss-social-sharing-front-css' href='https://www.producer.com/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/css/oss-social-sharing-front.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='oss-share-widget-style-css' href='https://sharecdn.social9.com/v2/css/os-share-widget-style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.producer.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='glacier-carousel-style-css' href='https://www.producer.com/wp-content/plugins/gfm-carousel/assets/css/slick.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='explore-css' href='https://www.producer.com/wp-content/plugins/gfm-explore-bar//includes/css/explore-bar.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='gfm-notice-style-css' href='https://www.producer.com/wp-content/plugins/gfm-important-notice-bar//css/important-notices.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='gmm-menu-css' href='https://www.producer.com/wp-content/plugins/gfm-membership-menu/css/gfm-membership-menu.css?ver=2.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.producer.com/wp-content/plugins/tagaroo/vendor/font-awesome/css/font-awesome.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css' href='https://www.producer.com/wp-content/uploads/maxmegamenu/style.css?ver=af20c6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.producer.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='twp-styles-css' href='https://www.producer.com/wp-content/themes/twp_theme_single/css/twp_theme_single.css?ver=2.5.371.7.19' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='https://www.producer.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='twp-gravity_forms-css' href='https://www.producer.com/wp-content/themes/twp_theme_single/css/gravity_forms.css?ver=1.7.19' type='text/css' media='all' />
<link rel='stylesheet' id='latest_newsletter_styles-css' href='https://www.producer.com/wp-content/plugins/gfm-latest-newsletter/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='related-articles-style-css' href='https://www.producer.com/wp-content/plugins/gfm-related-article-widget/css/related-articles.css?ver=1.0.2' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/mu-plugins/gfm-core-plugin/gfm/tracking/classes/../assets/js/gfm_track.js?ver=1.3.5'></script>
<script type='text/javascript' async="async" src='https://securepubads.g.doubleclick.net/tag/js/gpt.js?ver=2.5.37'></script>
<script type='text/javascript'>
var browser_width = window.innerWidth || window.document.documentElement.clientWidth,
        browser_height = window.innerHeight || window.document.documentElement.clientHeight,
        breakpoints = {
            'xxlarge': 1920,
            'xlarge': 1354,
            'large': 1184,
            'medium': 976,
            'mobile': 590
        };

        var gptadslots = [];
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
</script>
<link rel='https://api.w.org/' href='https://www.producer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.producer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.producer.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.producer.com/?p=232525' />
<link rel="alternate" type="application/json+oembed" href="https://www.producer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.producer.com%2F2020%2F08%2Fpense-takes-a-shot-at-hockeyville-title%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.producer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.producer.com%2F2020%2F08%2Fpense-takes-a-shot-at-hockeyville-title%2F&#038;format=xml" />
<style>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</style>

<style type="text/css">
.oc-external-link {
	padding-left: 5px;
}
.oc-trlogo {
	float: right;
	height: auto;
	padding: 0 10px 10px 0;
	width: 113px;
}
.oc-hr {
	clear: both;
}
</style>

<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["farmliving","news"],"pagePostAuthor":"saskatoonnewsroom","pagePostDate":"August 10, 2020","pagePostDateYear":"2020","pagePostDateMonth":"08","pagePostDateDay":"10"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PLC7SN');//]]>
</script>

<style type='text/css'>img#wpstats{display:none}</style><script data-cfasync="false" type="text/javascript">//<![CDATA[
	var dataLayer = dataLayer || [];
//]]>
</script>
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pagePostType":"post",
	"pageCategory":[["farm_living","news"]],
	"pageAttributes":[],
	"pageCommodity":[["n\/a"]],
	"pagePostAuthor":"Paul Yanko",
	"pagePostDate":"August 10, 2020",
	"pagePostDateYear":"2020",
	"pagePostDateMonth":"08",
	"pagePostDateDay":"10"});//]]>
</script>
<script type='text/javascript'>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</script>
<script>
        var FBC = FBC || {};
        FBC.ajaxurl = "https://www.producer.com/wp-admin/admin-ajax.php";
        FBC.browser_width = window.innerWidth || window.document.documentElement.clientWidth;
        var FBC_MBC = FBC_MBC || FBC; //backwards compat
        </script>
<link rel="shortcut icon" type="image/x-icon" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/favicon.ico" /><link rel="manifest" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/manifest.json?ver=1.7.19" /><meta name="msapplication-TileColor" content="#0D89D4"><meta name="msapplication-TileImage" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-144x144.png" /><link rel="apple-touch-icon" sizes="54x54" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-54x54.png" /><link rel="apple-touch-icon" sizes="72x72" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-72x72.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-144x144.png" /><link rel="apple-touch-icon" sizes="120x120" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-120x120.png" /><link rel="apple-touch-icon" sizes="152x152" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-152x152.png" /><link rel="apple-touch-icon" sizes="180x180" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-180x180.png" /><link rel="android-icon" sizes="36x36" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-36x36.png" /><link rel="android-icon" sizes="48x48" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-48x48.png" /><link rel="android-icon" sizes="72x72" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-72x72.png" /><link rel="android-icon" sizes="96x96" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-96x96.png" /><link rel="android-icon" sizes="144x144" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-144x144.png" /><link rel="android-icon" sizes="192x192" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-192x192.png" /><meta name="msapplication-square70x70" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-70x70.png" /><meta name="msapplication-square150x150" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-150x150.png" /><meta name="msapplication-square310x310" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-310x310.png" /> <script>var CATEGORIES_FOR_GA = 'Farm Living,News';</script>
<script>var POST_TYPE_FOR_ANALYTICS = 'post';</script>
<script>var POST_DATE_FOR_ANALYTICS = '2020/08/10';</script>
<script>var POST_SOURCE_FOR_ANALYTICS = 'online';</script>
<meta property="site" content="westernproducer"><meta property="section" content="farm_living"><meta property="subsection" content=""><meta property="commodity" content="n/a"><meta property="storytags" content=""><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
					'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-PLC7SN');</script><style type="text/css">/** Mega Menu CSS: fs **/</style>
<script>
		var site_url__gfm = 'https://www.producer.com';
		try{Typekit.load({async:true});}catch(e){}
	</script>
<link rel="stylesheet" media="handheld,screen,print" href="https://use.typekit.net/fgw5iyc.css">
<link rel='stylesheet' id='gis-scroll-helper-css' href='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/css/gfm-scroll-helper.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='gfm_scroll_helper-css' href='https://www.producer.com/wp-content/themes/network_theme/css/gfm_scroll_helper.css?ver=2.5.37' type='text/css' media='all' />
<link rel='stylesheet' id='twp_scroll_helper-css' href='https://www.producer.com/wp-content/themes/twp_theme_single/css/gfm_scroll_helper.css?ver=1.7.19' type='text/css' media='all' />
<link rel='stylesheet' id='related-coverage-style-css' href='https://www.producer.com/wp-content/plugins/gfm-related-coverage-widget/css/related-coverage-widget.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='trending-articles-style-css' href='https://www.producer.com/wp-content/plugins/gfm-trending-articles-widget/stylesheets/trending-articles-widget.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='gfm-podcast-widget-css' href='https://www.producer.com/wp-content/plugins/gfm-podcast-widget/includes/css/gfm-podcast-widget.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='gis_gfm-infinite-styles-css' href='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/css/gfm-infinite-scrolling.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='barchart-integration-style-css' href='https://www.producer.com/wp-content/plugins/gfm-barchart-integration/assets/css/barchart-integration.css?ver=1.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='sponsored-content-css' href='https://www.producer.com/wp-content/plugins/gfm-sponsored-content/css/sponsored-content.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='gsop-style-css' href='https://www.producer.com/wp-content/plugins/gfm-stories-from-other-pubs/css/stories-from-other-publications.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='gfm-subscriptions-popup-css' href='https://www.producer.com/wp-content/plugins/gfm-subscriptions-popup/includes/css/gfm-subscriptions-popup.css?ver=2.1.3' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-232525 single-format-standard wrapper do-etfw mega-menu-header-menu">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PLC7SN"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 <div class="off-canvas-wrap" data-offcanvas>
<aside class="left-off-canvas-menu">
<div class="widget-container scroll-helper"><h2 class="widget-title">Your reading list</h2>
<div class="widget" data-show-date="1" data-date-format="M j, Y">
<ul class='multiple-articles'>
<li class="scroll-article-232525												  			 active">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="#post-232525">Pense takes a shot at &#8216;Hockeyville&#8217; title</a></h2>
<time class="updated dtstamp" datetime="2020-08-10 15:26:10">Aug 10, 2020</time>
<span class="category-rubric">Farm Living</span>
</div>
</article>
</li>
<li class="scroll-article-232521												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2020/08/covid-cases-at-brandon-packing-plant-on-the-rise/">COVID cases at Brandon packing plant on the rise</a></h2>
<time class="updated dtstamp" datetime="2020-08-10 14:58:34">Aug 10, 2020</time>
<span class="category-rubric">Livestock</span>
</div>
</article>
</li>
<li class="scroll-article-232517												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2020/08/deadly-manitoba-tornado-struck-with-little-warning/">Deadly Manitoba tornado struck with little warning</a></h2>
<time class="updated dtstamp" datetime="2020-08-10 11:55:25">Aug 10, 2020</time>
<span class="category-rubric">Farm Living</span>
</div>
</article>
</li>
<li class="scroll-article-232504												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2020/08/maple-leaf-brandon-increased-covid-19/">Maple Leaf Brandon increased COVID-19</a></h2>
<time class="updated dtstamp" datetime="2020-08-07 11:26:34">Aug 7, 2020</time>
<span class="category-rubric">Livestock</span>
</div>
</article>
</li>
<li class="scroll-article-232383												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2020/08/alberta-eases-rules-on-meat-sales/">Alberta eases rules on meat sales</a></h2>
<time class="updated dtstamp" datetime="2020-08-06 19:02:04">Aug 6, 2020</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
</ul>
</div>
</div></aside>
<aside class="right-off-canvas-menu" style="">
<ul class="off-canvas-list membership-mobile-menu">
<li><label>Sections </label></li>
</ul>
<ul id="menu-main-navigation" class="off-canvas-list"><li id="menu-item-191817" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191817"><a href="https://www.producer.com/news/">News</a></li>
<li id="menu-item-191818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191818"><a href="https://www.producer.com/opinion/">Opinions</a></li>
<li id="menu-item-191819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191819"><a href="https://www.producer.com/markets/">Markets</a></li>
<li id="menu-item-191820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191820"><a href="https://www.producer.com/machinery/">Machinery</a></li>
<li id="menu-item-191821" class="mega-special-box menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191821"><a href="https://www.producer.com/livestock/">Livestock</a></li>
<li id="menu-item-191822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191822"><a href="https://www.producer.com/crops/">Crops</a></li>
<li id="menu-item-191823" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191823"><a href="https://www.producer.com/farmliving/">Farm Living</a></li>
<li id="menu-item-201944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201944"><a href="https://www.producer.com/video/">Video</a></li>
<li id="menu-item-191824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191824"><a target="_blank" rel="noopener" href="https://www.farmzilla.com/">Classifieds</a></li>
</ul> <ul class="off-canvas-list">
<li><label> Links </label></li>
</ul>
<ul id="menu-subfooter" class="off-canvas-list"><li id="menu-item-191828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191828"><a target="_blank" rel="noopener" href="http://subscribe.producer.com/">Subscriptions</a></li>
<li id="menu-item-191829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191829"><a href="https://www.producer.com/advertise/">Advertise</a></li>
<li id="menu-item-191830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191830"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li id="menu-item-191831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191831"><a href="https://www.producer.com/about/">About</a></li>
<li id="menu-item-191832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191832"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul></aside>
<div class="inner-wrap">
<div class="show-for-medium-up">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--float'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--float', code: code, height: '' });
	</script>
<div id="dfp-ad-slot--float" class="">
</div>
</div>
<header class="site-header">
<nav class="explore-brands-bar
		 membership-explore-bar		">
<div class="explore-bar-container">
<div class="explore-bar-column">
<div class="explore-bar-logos">
<ul class="nav-logos">
<li class="explore-title">
<span class="explore-bg-left-side-fill"></span>
<a href="https://www.farmmedia.com" target="_blank" rel="noopener">
<picture>
<source media="(max-width: 977px)" srcset="https://static.farmmedia.com/GFM-Explore-Bar/1x1.png" />
<img width="148" src="https://static.farmmedia.com/GFM-Explore-Bar/gfm-profile-logo@3x.png" alt="Glacier FarmMedia" />
</picture>
</a>
</li>
<li class='exp__1'>
<a class='less-opacity' href=https://www.aginmotion.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=100 src=https://static.farmmedia.com/GFM-Explore-Bar/network-aim-hover.png alt='Ag in Motion'>
</picture>
</a>
</li><li class='exp__2'>
<a class='less-opacity' href=https://www.producer.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=66 src=https://static.farmmedia.com/GFM-Explore-Bar/network-wp-hover.png alt='Western Producer'>
</picture>
</a>
</li><li class='exp__3'>
<a class='less-opacity' href=https://www.manitobacooperator.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=83 src=https://static.farmmedia.com/GFM-Explore-Bar/network-mbc-hover.png alt='Manitoba Cooperator'>
</picture>
</a>
</li><li class='exp__4'>
<a class='less-opacity' href=https://www.albertafarmexpress.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-afe-hover.png alt='Alberta Farmer Express'>
</picture>
</a>
</li><li class='exp__5'>
<a class='less-opacity' href=https://discoveryfarm.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=64 src=https://static.farmmedia.com/GFM-Explore-Bar/network-df-hover.png alt='Discovery Farm'>
</picture>
</a>
</li><li class='exp__6'>
<a class='less-opacity' href=https://www.farmauctionguide.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=66 src=https://static.farmmedia.com/GFM-Explore-Bar/network-fag-hover.png alt='Farm Auction Guide'>
</picture>
</a>
</li><li class='exp__7'>
<a class='less-opacity' href=https://www.country-guide.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-cg-hover.png alt='Country-Guide'>
</picture>
</a>
</li><li class='exp__8'>
<a class='less-opacity' href=https://www.marketsfarm.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-mf-hover.png alt='MarketsFarm'>
</picture>
</a>
</li><li class='exp__9'>
<a class='less-opacity' href=https://www.agricoleideal.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-agi-hover.png alt='Agricole Idéal'>
</picture>
</a>
</li> <li class="more-pubs">MORE<span class="arrow-down"></span>
<ul class="drop-menu">
<li class='exp__10'>
<a class='less-opacity' href=https://www.albertafarmexpress.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-afe-hover.png alt='Alberta Farmer Express'>
</picture>
</a>
</li><li class='exp__11'>
<a class='less-opacity' href=https://discoveryfarm.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=64 src=https://static.farmmedia.com/GFM-Explore-Bar/network-df-hover.png alt='Discovery Farm'>
</picture>
</a>
</li><li class='exp__12'>
<a class='less-opacity' href=https://www.farmauctionguide.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=66 src=https://static.farmmedia.com/GFM-Explore-Bar/network-fag-hover.png alt='Farm Auction Guide'>
</picture>
</a>
</li><li class='exp__13'>
<a class='less-opacity' href=https://www.country-guide.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-cg-hover.png alt='Country-Guide'>
</picture>
</a>
</li><li class='exp__14'>
<a class='less-opacity' href=https://www.marketsfarm.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-mf-hover.png alt='MarketsFarm'>
</picture>
</a>
</li><li class='exp__15'>
<a class='less-opacity' href=https://www.agricoleideal.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-agi-hover.png alt='Agricole Idéal'>
</picture>
</a>
</li><li class='exp__16'>
<a class='less-opacity' href=https://www.weatherfarm.com target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-wf-hover.png alt='Weatherfarm'>
</picture>
</a>
</li><li class='exp__17'>
<a class='less-opacity' href=https://www.foodincanada.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-fic-hover.png alt='Food in Canada'>
</picture>
</a>
</li><li class='exp__18'>
<a class='less-opacity' href=https://www.outdoorfarmshow.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-cofs-hover.png alt='Canadian Outdoor Farm Show'>
</picture>
</a>
</li><li class='exp__19'>
<a class='less-opacity' href=https://www.agdealer.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-ad-hover.png alt='AgDealer'>
</picture>
</a>
</li><li class='exp__20'>
<a class='less-opacity' href=https://www.canadiancattlemen.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=70 src=https://static.farmmedia.com/GFM-Explore-Bar/network-cc-hover.png alt='Canadian Cattlemen'>
</picture>
</a>
</li><li class='exp__21'>
<a class='less-opacity' href=https://www.farmforumevent.com target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=80 src=https://static.farmmedia.com/GFM-Explore-Bar/network-ffe-hover.png alt='Farm Forum Event'>
</picture>
</a>
</li><li class='exp__22'>
<a class='less-opacity' href=https://grow-pro.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=77 src=https://static.farmmedia.com/GFM-Explore-Bar/network-gp-hover.png alt='GrowPro'>
</picture>
</a>
</li><li class='exp__23'>
<a class='less-opacity' href=https://www.lebulletin.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=55 src=https://static.farmmedia.com/GFM-Explore-Bar/network-leb-hover.png alt='Le Bulletin des agriculteurs'>
</picture>
</a>
</li><li class='exp__24'>
<a class='less-opacity' href=https://www.advancingwomenconference.ca target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-awc-hover.png alt='Advancing Women in Agriculture Conference'>
 </picture>
</a>
</li><li class='exp__25'>
<a class='less-opacity' href=https://www.farmzilla.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=85 src=https://static.farmmedia.com/GFM-Explore-Bar/network-fz-hover.png alt='Farmzilla'>
</picture>
</a>
</li><li class='exp__26'>
<a class='less-opacity' href=https://www.grainews.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=80 src=https://static.farmmedia.com/GFM-Explore-Bar/network-gn-hover.png alt='Grainews'>
</picture>
</a>
</li><li class='exp__27'>
<a class='less-opacity' href=https://www.farmtario.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://static.farmmedia.com/GFM-Explore-Bar/1x1.png>
<img width=70 src=https://static.farmmedia.com/GFM-Explore-Bar/network-ft-hover.png alt='Farmtario'>
</picture>
</a>
</li> </ul>
</li>
</ul>
<ul class="explore-login-wrapper">
<li class="explore-login-container"></li>
</ul>
</div>
</div>
</div>
</nav>
<div class="overheader-important-notice">
<div class="overheader-important-notice--container">
<img src="https://www.producer.com/wp-content/plugins/gfm-important-notice-bar//images/GFM.svg" alt="Glacier FarmMedia" />
<a href="https://farmmedia.com/covid-19-and-the-farm/" target="_blank" rel="noopener">COVID-19 & the Farm</a>
</div>
</div> <div id="logo-wrapper">
<div class="show-for-medium-up row logo">
<div class="small-24 columns nopadding">
<div id="pub-organisation" class="flag show-for-medium-up clearfix not-front-page-banner">
<a href="https://www.producer.com">
<img class='logo' src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="The Western Producer" />
</a>
<div class="leaderboard right noscale ad">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--flag_leaderboard'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--flag_leaderboard', code: code, height: '90' });
	</script>
<div id="dfp-ad-slot--flag_leaderboard" class="">
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sticky-wrapper">
<div class='sticky'>

<nav class="mobile-header tab-bar">
<div class="row collapse">
<div class="small-24 columns">
<section class="top-bar-section left">
<a class="left-off-canvas-toggle left" aria-label="Open left panel"><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-mobile-menu-toggle-left@2X.png' width='26' alt='' /></a>
<div class="title"><a href="https://www.producer.com"><img width="200" class="logo" src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="flag"></a></div>
<a class="right-off-canvas-toggle right" href="#" aria-label="Open right panel"><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-mobile-menu-toggle-right@2X.png' width='26' alt='' /></a>
</section>
</div>
</div>
</nav>
<div id="navmenu">
<div class="main-nav">
<div class='row'>
<div class='small-24 columns nav-row'>
<div id="mega-menu-wrap-header-menu" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-header-menu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="767" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191817' id='mega-menu-item-191817'><a class="mega-menu-link" href="https://www.producer.com/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-2' id='mega-menu-item-category-posts-2'><ul id="category-posts-2-internal" class="category-posts-internal">
<li class='cat-post-item cat-post-current'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/08/pense-takes-a-shot-at-hockeyville-title/" title="Pense takes a shot at &#8216;Hockeyville&#8217; title"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/08/10152042/Hockeyville-screencap-Pense-1000x700-1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/08/pense-takes-a-shot-at-hockeyville-title/" rel="bookmark">Pense takes a shot at &#8216;Hockeyville&#8217; title</a>
<span class="cat-post-date">August 10, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/08/covid-cases-at-brandon-packing-plant-on-the-rise/" title="COVID cases at Brandon packing plant on the rise"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/08/10145617/11-3-col-Maple-Leaf-Foods-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/08/covid-cases-at-brandon-packing-plant-on-the-rise/" rel="bookmark">COVID cases at Brandon packing plant on the rise</a>
<span class="cat-post-date">August 10, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/08/deadly-manitoba-tornado-struck-with-little-warning/" title="Deadly Manitoba tornado struck with little warning"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/08/10115329/40-41-storm-photo-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/08/deadly-manitoba-tornado-struck-with-little-warning/" rel="bookmark">Deadly Manitoba tornado struck with little warning</a>
<span class="cat-post-date">August 10, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/08/maple-leaf-brandon-increased-covid-19/" title="Maple Leaf Brandon increased COVID-19"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/08/07112520/MJR120706Pork_Issue_52_ham_steak-copy-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/08/maple-leaf-brandon-increased-covid-19/" rel="bookmark">Maple Leaf Brandon increased COVID-19</a>
<span class="cat-post-date">August 7, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/08/alberta-eases-rules-on-meat-sales/" title="Alberta eases rules on meat sales"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/08/07094911/BJD092412IMG_67152797541-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/08/alberta-eases-rules-on-meat-sales/" rel="bookmark">Alberta eases rules on meat sales</a>
<span class="cat-post-date">August 6, 2020</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/news/">View all News</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191818' id='mega-menu-item-191818'><a class="mega-menu-link" href="https://www.producer.com/opinion/" aria-haspopup="true" aria-expanded="false" tabindex="0">Opinions<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-3' id='mega-menu-item-category-posts-3'><ul id="category-posts-3-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/08/latest-un-emissions-report-further-reduces-credibility/" title="Latest UN emissions report further reduces credibility"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/08/07102831/mpm100104talking_about_grazing080-copy-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/08/latest-un-emissions-report-further-reduces-credibility/" rel="bookmark">Latest UN emissions report further reduces credibility</a>
<span class="cat-post-date">August 6, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/08/carbon-tax-not-electable-position-for-leadership-candidates/" title="Carbon tax not electable position for leadership candidates"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/08/07101917/MJR050712Energy1449-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/08/carbon-tax-not-electable-position-for-leadership-candidates/" rel="bookmark">Carbon tax not electable position for leadership candidates</a>
<span class="cat-post-date">August 6, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/07/independent-seed-growers-sidelined/" title="Independent seed growers sidelined"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/07/30172056/11-3-col-wheat-RTX6Z5M7-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/07/independent-seed-growers-sidelined/" rel="bookmark">Independent seed growers sidelined</a>
<span class="cat-post-date">July 30, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/07/slide-back-to-ag-subsidiesa-troubling-development/" title="Slide back to ag subsidies a troubling development"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/07/23143929/10_Craig-AgToon-for-07-23-20-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/07/slide-back-to-ag-subsidiesa-troubling-development/" rel="bookmark">Slide back to ag subsidies a troubling development</a>
<span class="cat-post-date">July 23, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/07/resource-decisions-made-in-a-crisis/" title="Resource decisions made in a crisis"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/07/23143431/11_3-col_RTX7HNYQ-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/07/resource-decisions-made-in-a-crisis/" rel="bookmark">Resource decisions made in a crisis</a>
<span class="cat-post-date">July 23, 2020</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/opinion/">View all Opinion</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191819' id='mega-menu-item-191819'><a class="mega-menu-link" href="https://www.producer.com/markets/" aria-haspopup="true" aria-expanded="false" tabindex="0">Markets<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-4-of-5 mega-menu-item-category-posts-4' id='mega-menu-item-category-posts-4'><ul id="category-posts-4-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/08/consumers-role-in-value-chain-increasing-in-importance/" title="Consumers’ role in value chain increasing in importance"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/08/07100557/BJM04101321_food_label_illustration-copy-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/08/consumers-role-in-value-chain-increasing-in-importance/" rel="bookmark">Consumers’ role in value chain increasing in importance</a>
<span class="cat-post-date">August 6, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/08/land-ownership-questioned/" title="Land ownership questioned"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/08/06162136/48-4-col-BJG-flax-DSC_0543-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/08/land-ownership-questioned/" rel="bookmark">Land ownership questioned</a>
<span class="cat-post-date">August 6, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/08/caution-advised-if-eyeing-cheap-credit/" title="Caution advised if eyeing cheap credit"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/08/06152319/06-5-col-bank-of-canada-RTS3F3XQ-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/08/caution-advised-if-eyeing-cheap-credit/" rel="bookmark">Caution advised if eyeing cheap credit</a>
<span class="cat-post-date">August 6, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/08/large-canadian-oat-crop-may-pressure-prices/" title="Large Canadian oat crop may pressure prices"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/08/06152714/07-4col-TOP-BAD092914_Harvest_Seed46-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/08/large-canadian-oat-crop-may-pressure-prices/" rel="bookmark">Large Canadian oat crop may pressure prices</a>
<span class="cat-post-date">August 6, 2020</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/markets/">View all Markets</a></li><li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-1-of-5 mega-menu-item-custom_html-2' id='mega-menu-item-custom_html-2'><div class="textwidget custom-html-widget"><div class="mega-menu-markets-at-a-glance">
<a class="cat-post-thumbnail" href="https://www.producer.com/markets-at-a-glance">
<div class="mega-menu-img-market-at-a-glance">
</div>
</a>
<div>
<a class="cat-post-title" href="https://www.producer.com/markets-at-a-glance">
Markets at a glance
</a>
</div>
</div></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191820' id='mega-menu-item-191820'><a class="mega-menu-link" href="https://www.producer.com/machinery/" aria-haspopup="true" aria-expanded="false" tabindex="0">Machinery<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-5' id='mega-menu-item-category-posts-5'><ul id="category-posts-5-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/07/electric-truck-may-fit-farming-needs/" title="Electric truck may fit farming needs"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/07/23125412/37-Bollinger-Frunkgate-3col-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/07/electric-truck-may-fit-farming-needs/" rel="bookmark">Electric truck may fit farming needs</a>
<span class="cat-post-date">July 23, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/07/combine-meet-ethernet-combine-meet-world/" title="Combine, meet ethernet, combine meet world"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/07/16122903/41-GettyImages-1161226814-5col-no-text-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/07/combine-meet-ethernet-combine-meet-world/" rel="bookmark">Combine, meet ethernet, combine meet world</a>
<span class="cat-post-date">July 16, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/07/bourgault-offers-new-precision-drills/" title="Bourgault offers new precision drills"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/07/09125340/22_TOP_Bourgauilt_drill-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/07/bourgault-offers-new-precision-drills/" rel="bookmark">Bourgault offers new precision drills</a>
<span class="cat-post-date">July 9, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/07/bourgault-launches-air-planter-system/" title="Bourgault launches air planter system"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/07/02123852/40_5-col_Bourgault3_AirPlanter-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/07/bourgault-launches-air-planter-system/" rel="bookmark">Bourgault launches air planter system</a>
<span class="cat-post-date">July 2, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/06/big-green-machine-heads-out-to-harvest/" title="Big green machine heads out to harvest"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/06/25132616/40-5-col-Deere-X9-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/06/big-green-machine-heads-out-to-harvest/" rel="bookmark">Big green machine heads out to harvest</a>
<span class="cat-post-date">June 25, 2020</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/machinery/">View all Machinery</a></li></ul>
</li><li class='mega-mega-special-box mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191821' id='mega-menu-item-191821'><a class="mega-menu-link" href="https://www.producer.com/livestock/" aria-haspopup="true" aria-expanded="false" tabindex="0">Livestock<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-4-of-5 mega-menu-item-category-posts-6' id='mega-menu-item-category-posts-6'><ul id="category-posts-6-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/08/covid-cases-at-brandon-packing-plant-on-the-rise/" title="COVID cases at Brandon packing plant on the rise"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/08/10145617/11-3-col-Maple-Leaf-Foods-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/08/covid-cases-at-brandon-packing-plant-on-the-rise/" rel="bookmark">COVID cases at Brandon packing plant on the rise</a>
<span class="cat-post-date">August 10, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/08/maple-leaf-brandon-increased-covid-19/" title="Maple Leaf Brandon increased COVID-19"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/08/07112520/MJR120706Pork_Issue_52_ham_steak-copy-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/08/maple-leaf-brandon-increased-covid-19/" rel="bookmark">Maple Leaf Brandon increased COVID-19</a>
<span class="cat-post-date">August 7, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/08/field-vs-feedlot-backgrounding-researched/" title="Field vs. feedlot backgrounding researched"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/08/06161928/47-3-col_MPM112512background_calves_2-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/08/field-vs-feedlot-backgrounding-researched/" rel="bookmark">Field vs. feedlot backgrounding researched</a>
<span class="cat-post-date">August 6, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/08/b-c-ranchers-declared-sustainability-winners/" title="B.C. ranchers declared sustainability winners"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/08/06161602/46-2-col-ranchers-IMG-3738-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/08/b-c-ranchers-declared-sustainability-winners/" rel="bookmark">B.C. ranchers declared sustainability winners</a>
<span class="cat-post-date">August 6, 2020</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/livestock/">View all Livestock</a></li><li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-1-of-5 mega-menu-item-custom_html-5' id='mega-menu-item-custom_html-5'><div class="textwidget custom-html-widget"><div class="mega-menu-special-box">
<a class="cat-post-thumbnail" href="https://www.canadiancattlemen.ca/livestock-sales/" rel="noopener noreferrer" target='_blank'>
<div class="mega-menu-img-livestock-sales">
</div>
</a>
<div>
<a class="cat-post-title" href="https://www.canadiancattlemen.ca/livestock-sales/" rel="noopener noreferrer" target='_blank'>
Livestock Sales
</a>
</div>
</div></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191822' id='mega-menu-item-191822'><a class="mega-menu-link" href="https://www.producer.com/crops/" aria-haspopup="true" aria-expanded="false" tabindex="0">Crops<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-7' id='mega-menu-item-category-posts-7'><ul id="category-posts-7-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/08/chem-free-weeding-between-rows/" title="Chem-free weeding between rows"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/08/06160509/40-5-col-cultivator-1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/08/chem-free-weeding-between-rows/" rel="bookmark">Chem-free weeding between rows</a>
<span class="cat-post-date">August 6, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/08/corn-low-n-response-poor-after-canola-or-mustard/" title="Corn: low N response; poor after canola or mustard"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/08/06160825/41-4-col-Moens_corn-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/08/corn-low-n-response-poor-after-canola-or-mustard/" rel="bookmark">Corn: low N response; poor after canola or mustard</a>
<span class="cat-post-date">August 6, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/08/covid-19-and-the-weather-forecaster/" title="COVID-19 and the weather forecaster"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/08/06161221/41-2-col-contrails-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/08/covid-19-and-the-weather-forecaster/" rel="bookmark">COVID-19 and the weather forecaster</a>
<span class="cat-post-date">August 6, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/08/simultaneous-150-lb-urea-with-20-lb-cover-crop-seed/" title="Simultaneous 150 lb. urea with 20 lb. cover crop seed"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/08/06161433/42-4-col-drop-tube-2-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/08/simultaneous-150-lb-urea-with-20-lb-cover-crop-seed/" rel="bookmark">Simultaneous 150 lb. urea with 20 lb. cover crop seed</a>
<span class="cat-post-date">August 6, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/08/stripe-rust-shows-up-in-alberta-cereal-crops/" title="Stripe rust shows up in Alberta cereal crops"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/08/06143345/03-5-col-crop_disease-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/08/stripe-rust-shows-up-in-alberta-cereal-crops/" rel="bookmark">Stripe rust shows up in Alberta cereal crops</a>
<span class="cat-post-date">August 6, 2020</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/crops/">View all Crops</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191823' id='mega-menu-item-191823'><a class="mega-menu-link" href="https://www.producer.com/farmliving/" aria-haspopup="true" aria-expanded="false" tabindex="0">Farm Living<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-8' id='mega-menu-item-category-posts-8'><ul id="category-posts-8-internal" class="category-posts-internal">
<li class='cat-post-item cat-post-current'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/08/pense-takes-a-shot-at-hockeyville-title/" title="Pense takes a shot at &#8216;Hockeyville&#8217; title"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/08/10152042/Hockeyville-screencap-Pense-1000x700-1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/08/pense-takes-a-shot-at-hockeyville-title/" rel="bookmark">Pense takes a shot at &#8216;Hockeyville&#8217; title</a>
<span class="cat-post-date">August 10, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/08/deadly-manitoba-tornado-struck-with-little-warning/" title="Deadly Manitoba tornado struck with little warning"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/08/10115329/40-41-storm-photo-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/08/deadly-manitoba-tornado-struck-with-little-warning/" rel="bookmark">Deadly Manitoba tornado struck with little warning</a>
<span class="cat-post-date">August 10, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/08/try-taking-the-road-less-travelled-between-sask-cities/" title="Try taking the road less travelled between Sask. cities"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/08/06155436/37_2-col_0011-Elbow-Harbor-6x4-1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/08/try-taking-the-road-less-travelled-between-sask-cities/" rel="bookmark">Try taking the road less travelled between Sask. cities</a>
<span class="cat-post-date">August 6, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/08/death-cafes-help-ease-fear-of-dying/" title="Death cafes help ease fear of dying"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/08/06154647/17-4-col_GettyImages-595142300-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/08/death-cafes-help-ease-fear-of-dying/" rel="bookmark">Death cafes help ease fear of dying</a>
<span class="cat-post-date">August 6, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/08/theres-lots-of-ways-to-entertain-children-this-summer/" title="There’s lots of ways to entertain children this summer"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/08/06142552/19-3-col-Raspberry-Ice-cream_0577-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/08/theres-lots-of-ways-to-entertain-children-this-summer/" rel="bookmark">There’s lots of ways to entertain children this summer</a>
<span class="cat-post-date">August 6, 2020</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/farmliving/">View all Farm Living</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-201944' id='mega-menu-item-201944'><a class="mega-menu-link" href="https://www.producer.com/video/" tabindex="0">Video</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-191824' id='mega-menu-item-191824'><a target="_blank" class="mega-menu-link" rel="noopener" href="https://www.farmzilla.com/" tabindex="0">Classifieds</a></li></ul></div><div class="top-bar-section left show-for-large-up"><ul id="menu-secondary-sections" class="secondary-sections"><li id="menu-item-202954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202954"><a href="https://www.producer.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-191826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191826"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li id="menu-item-191827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191827"><a href="https://www.producer.com/contact/">Contact</a></li>
</ul></div>
<section class="top-bar-section left show-for-medium-only">
<ul class="right secondary-sections">
<li class="has-dropdown secondary not-click menu-item">
<a class="secondary-submenu" href="#">More</a>
<ul id="menu-secondary-sections-1" class="dropdown secondary-more-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202954"><a href="https://www.producer.com/subscriptions/">Subscriptions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191826"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191827"><a href="https://www.producer.com/contact/">Contact</a></li>
</ul> </li>
</ul>
</section>
<div class="search-div not_showing_cf">
<a class="reveal-search" href="#" data-alt='Tap to Search'><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-search@3X.png' alt='Tap to Search' width='22' /></a>
<form class="search row collapse" method="get" id="searchform" action="https://www.producer.com/" role="search">
<div class="small-20 columns">
<input class="search-field" size="20" name="s" placeholder="Search The Western Producer" aria-label="Search The Western Producer" type="text" value="">
</div>
<div class="small-4 columns">
<button type="submit" class="button secondary postfix search-btn" aria-label="Submit search">
<img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-search@3X.png' alt='Tap to search' width='22' />
</button>
</div>
<div class="save-search">
</div>
<input type="hidden" name="c" value="n">
</form> </div>
</div>
</div>
</div> </div>
</div>
</div>
</header>
<div class="tablet-ad row tablet-ad-container">
<div class="ad">
<div class="offset-leaderboard-under-nav">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--medium_only_leaderboard'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--medium_only_leaderboard', code: code, height: '90' });
	</script>
<div id="dfp-ad-slot--medium_only_leaderboard" class="">
</div>
</div>
<div class="show-for-small-only header-mobile-banner">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--mobile_banner'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--mobile_banner', code: code, height: '50' });
	</script>
<div id="dfp-ad-slot--mobile_banner" class="">
</div>
</div>
</div>
</div>
<div class="main-container" role="main">
<div class="row">

<div class="left-rail-container show-for-medium-up">
<div class="newsletter-container">
<a data-click="add-url-tracking" data-module="newsletter-signup-xlarge" data-pgtype="article" href="http://farmmedia.com/freefarmnews-signup/" class="btn newsletter-signup show-for-small-up">
Free Newsletter Signup </a>
</div>
<div class="left-rail-wrapper">
<div class="left-rail">
<div class="widget-container scroll-helper"><h2 class="widget-title">Your reading list</h2>
<div class="widget" data-show-date="1" data-date-format="M j, Y">
<ul class='multiple-articles'>
<li class="scroll-article-232525												  			 active">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="#post-232525">Pense takes a shot at &#8216;Hockeyville&#8217; title</a></h2>
<time class="updated dtstamp" datetime="2020-08-10 15:26:10">Aug 10, 2020</time>
<span class="category-rubric">Farm Living</span>
</div>
</article>
</li>
<li class="scroll-article-232521												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2020/08/covid-cases-at-brandon-packing-plant-on-the-rise/">COVID cases at Brandon packing plant on the rise</a></h2>
<time class="updated dtstamp" datetime="2020-08-10 14:58:34">Aug 10, 2020</time>
<span class="category-rubric">Livestock</span>
</div>
</article>
</li>
<li class="scroll-article-232517												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2020/08/deadly-manitoba-tornado-struck-with-little-warning/">Deadly Manitoba tornado struck with little warning</a></h2>
<time class="updated dtstamp" datetime="2020-08-10 11:55:25">Aug 10, 2020</time>
<span class="category-rubric">Farm Living</span>
</div>
</article>
</li>
<li class="scroll-article-232504												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2020/08/maple-leaf-brandon-increased-covid-19/">Maple Leaf Brandon increased COVID-19</a></h2>
<time class="updated dtstamp" datetime="2020-08-07 11:26:34">Aug 7, 2020</time>
<span class="category-rubric">Livestock</span>
</div>
</article>
</li>
<li class="scroll-article-232383												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2020/08/alberta-eases-rules-on-meat-sales/">Alberta eases rules on meat sales</a></h2>
<time class="updated dtstamp" datetime="2020-08-06 19:02:04">Aug 6, 2020</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
</ul>
</div>
</div> </div>
</div>
</div>

<div class="container-2-column right">
<div class="front-page-ad pushdowncentre">
<div class="row callout-bar-container">
<div class="callout-bar small-18 columns">
<p class="social show-for-medium-up right"><span><a href="https://www.facebook.com/westernproducer/" target="_blank" rel="noopener"><img src="https://www.producer.com/wp-content/themes/network_theme/img/fb_icon.png" alt="Facebook"></a> <a href="https://twitter.com/westernproducer/" target="_blank" rel="noopener"><img src="https://www.producer.com/wp-content/themes/network_theme/img/twitter_icon.png" alt="Twitter"></a></span></p>
<div class="logged-out-callouts"><p class="callout-item callout-1 " style="display:none;"><a href="http://membersgetmore.ca/"><span class="green">FREE!</span> | GLACIER FARMMEDIA MEMBERSHIP. BEGIN SAVING NOW</a> <p class="callout-item callout-2 " style="display:none;"><a href="http://membersgetmore.ca/"><span class="green">MEMBERS GET MORE!</span> | START CLAIMING YOUR BENEFITS NOW</a> <p class="callout-item callout-3 " style="display:none;"><a href="https://www.producer.com/2020/03/the-western-producer-response-to-covid-19/"><span class="red">The Western Producer</span> | Response to COVID-19</a> </div>
<div class="membership-callouts"><p class="callout-item callout-1 " style="display:none;"><a href="http://membersgetmore.ca/"><span class="green">FREE!</span> | GLACIER FARMMEDIA MEMBERSHIP. BEGIN SAVING NOW</a> <p class="callout-item callout-2 " style="display:none;"><a href="http://membersgetmore.ca/"><span class="green">MEMBERS GET MORE!</span> | START CLAIMING YOUR BENEFITS NOW</a> <p class="callout-item callout-3 " style="display:none;"><a href="https://www.producer.com/2020/03/the-western-producer-response-to-covid-19/"><span class="red">The Western Producer</span> | Response to COVID-19</a> </div>
</div>
</div> <div class="pushdown">
</div>
</div>
<div class="inner-middle-column columns" id="content">
<article id="post-232525" class="hnews item post post-232525 type-post status-publish format-standard has-post-thumbnail hentry category-farmliving category-news contributor-paul-yanko commodity-na">
<header class="entry-header">
<h1 class="entry-title">Pense takes a shot at &#8216;Hockeyville&#8217; title</h1>
</header>
<div class="post-meta entry-meta">
<div class="article-meta-info">
<div class="row article-meta-info--flex">
<div class="columns small-24 medium-14 xlarge-16 article-meta-info--divider">
<a href="https://www.producer.com/contributor/paul-yanko" aria-label="Contributor archive page">
</a>
<div class="article-meta-info--author-info">
By <span class="author follow-author-name"><a href="https://www.producer.com/contributor/paul-yanko/" rel="tag">Paul Yanko</a></span> <br>
<em>
</em>
</div>
<span class="span-reading-time rt-reading-time"><span class="rt-label rt-prefix">Reading Time:</span> <span class="rt-time"> 2</span> <span class="rt-label rt-postfix">minutes</span></span> </div>
<div class="columns small-24 medium-10 xlarge-8">
Published: <span content="2020-08-10">August 10, 2020</span>
<br />
<span class="article-meta-info--cat-list"><span><a href="https://www.producer.com/farmliving/" rel="tag">Farm Living</a></span>, <span><a href="https://www.producer.com/news/" rel="tag">News</a></span></span>
<div class="article-meta-info--share-container">
<div class="oss_title_replace oss_horizontal_share" data-share-titles="Pense takes a shot at &#8216;Hockeyville&#8217; title" data-share-description="The Stanley Cup might be the focus for a lot of hockey talk these days, but the people of Pense, Sas" data-share-imageurl="https://static.producer.com/wp-content/uploads/2020/08/10152042/Hockeyville-screencap-Pense-1000x700-1.jpg" data-share-url="https://www.producer.com/2020/08/pense-takes-a-shot-at-hockeyville-title/"></div> </div>
</div>
</div>
</div>
</div>
<figure class="featured-image hmedia">
<a class="featured-image-link" rel="enclosure" type="image/jpg" href="https://static.producer.com/wp-content/uploads/2020/08/10152042/Hockeyville-screencap-Pense-1000x700-1.jpg" aria-label="Image link">
<img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2020/08/10152042/Hockeyville-screencap-Pense-1000x700-1.jpg" class="photo wp-post-image" alt="" itemprop="image" srcset="https://static.producer.com/wp-content/uploads/2020/08/10152042/Hockeyville-screencap-Pense-1000x700-1.jpg 1000w, https://static.producer.com/wp-content/uploads/2020/08/10152042/Hockeyville-screencap-Pense-1000x700-1-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /> </a>
<figcaption class="featured-image-caption">
<div class="caption">
Pense is one of four Canadian towns, and the only western Canadian one, vying for the "Kraft Hockeyville" title that goes along with the opportunity to host an NHL pre-season game and $250,000 cash for their local arena. | Screencap via krafthockeyville.ca </div>
</figcaption>
</figure>
<div class="entry-content cf">
<div class="body-text">
<p>The Stanley Cup might be the focus for a lot of hockey talk these days, but the people of Pense, Sask., are hoping to soon capture a prestigious hockey championship of their own.</p>
<p>Pense is one of four Canadian towns, and the only western Canadian one, vying for the &#8220;Kraft Hockeyville&#8221; title that goes along with the opportunity to host an NHL pre-season game and $250,000 cash for their local arena.</p>
<p>&#8220;Our province produces the most NHL players per capita and even Mr. Hockey (Gordie Howe) himself is from Saskatchewan. We feel it is our time,&#8221; said Curtis Lax, one of the bid organizers in an email to The Western Producer. &#8220;It’s crazy to think that the province that produced Mr. Hockey has yet to get a Hockeyville distinction.&#8221;</p>
<div class='mobile-ad-outer content-ad '>
<div class='container ad'>
<p id="bigbox__1-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
									document.getElementById("bigbox__1-heading").style.display = "block";
								});
							 });
			 </script>
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--1'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--inline--1', code: code, height: '250' });
	</script>
<div id="dfp-ad-slot--inline--1" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;">
</div>
</div>
</div>
<p>In the 14-year history of the Hockeyville competition no Saskatchewan (or Manitoba) town has won the title. Organizers of the Pense bid are hopeful this year will be different.</p>
<p>Pense made the cut to the final four communities hoping to win the prize along with Twillingate, N.L., Saint Félicien, Que., and Tyne Valley, P.E.I.</p>
<p>Each of the three runners-up will take home $25,000 for arena upgrades, but the folks in Pense are hoping their shot nets a little more.</p>
<p>&#8220;The prairie provinces have a history of always being the bridesmaid and never the bride when it comes to the Hockeyville competition,&#8221; said Lax. &#8220;(A win) would mean a lot to other small prairie towns knowing the possibility if we could pave the way.&#8221;</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">We’re putting the call out to all those in <a href="https://twitter.com/hashtag/WestCdnAg?src=hash&amp;ref_src=twsrc%5Etfw">#WestCdnAg</a> who are just starting <a href="https://twitter.com/hashtag/harvest20?src=hash&amp;ref_src=twsrc%5Etfw">#harvest20</a> to rally behind Pense.</p>
<div class='mobile-ad-outer content-ad '>
<div class='container ad'>
<p id="bigbox__2-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
									document.getElementById("bigbox__2-heading").style.display = "block";
								});
							 });
			 </script>
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--2'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--inline--2', code: code, height: '250' });
	</script>
<div id="dfp-ad-slot--inline--2" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;">
</div>
</div>
</div>
<p>Agriculture is the backbone of this province; hockey is not far behind.<br />
<a href="https://twitter.com/hashtag/AgProud?src=hash&amp;ref_src=twsrc%5Etfw">#AgProud</a><a href="https://twitter.com/hashtag/SKisHockeyville?src=hash&amp;ref_src=twsrc%5Etfw">#SKisHockeyville</a><a href="https://twitter.com/hashtag/KraftHockeyvillePense?src=hash&amp;ref_src=twsrc%5Etfw">#KraftHockeyvillePense</a> <a href="https://t.co/yTKBiQ7tGB">pic.twitter.com/yTKBiQ7tGB</a></p>
<p>— Pense, SK for Kraft Hockeyville 2020 (@pensehockey) <a href="https://twitter.com/pensehockey/status/1292601400250077187?ref_src=twsrc%5Etfw">August 9, 2020</a></p></blockquote>
<p><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Voting to determine the winning community begins Aug. 14 at 7 a.m. CST, and runs until 4 p.m. Aug. 15.</p>
<p>Votes can be cast on the Kraft Hockeyville website, <a href="http://www.krafthockeyville.ca" target="_blank" rel="noopener noreferrer">www.krafthockeyville.ca</a>.</p> </div>
</div>
<section class="gfm-comments-discuss">
<button id="disqus-show-comment-btn" class="disqus-show-comment-btn" onclick="loadDisqus();return false;">Show comments</button>
<div id="disqus_thread"></div>
</section>
<section class="main-content-subsection author-full-bio">
<h2>About the author</h2>
<div class="row">
<div class="small-24 columns">
<div class="author-articles">
<p class="author-recent-articles">Paul Yanko's recent articles</p>
<ul class="links-list">
<li>
<a data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index="" href="https://www.producer.com/2020/08/pense-takes-a-shot-at-hockeyville-title/">Pense takes a shot at &#8216;Hockeyville&#8217; title</a>
<time class="updated dtstamp" datetime="2020-08-10T15:26:10-06:00">
4 hours ago	</time>
</li>
<li>
<a data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index="" href="https://www.producer.com/2019/05/how-i-helped-fight-a-wildfire-near-biggar/">How I helped fight a wildfire near Biggar</a>
<time class="updated dtstamp" datetime="2019-05-02T16:12:09-06:00">
May 2, 2019	</time>
</li>
<li>
<a data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index="" href="https://www.producer.com/2019/05/where-theres-smoke/">Where there’s smoke</a>
<time class="updated dtstamp" datetime="2019-05-02T15:45:09-06:00">
May 2, 2019	</time>
</li>
</ul>
<p class="author-more-articles"><a href="https://www.producer.com/contributor/paul-yanko/"> More Articles </a></p>
</div>
</div>
</div>
</section>
<div class='mobile-ad-outer content-ad '>
<div class='container ad'>
<p id="bigbox__3-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
									document.getElementById("bigbox__3-heading").style.display = "block";
								});
							 });
			 </script>
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--3'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--inline--3', code: code, height: '250' });
	</script>
<div id="dfp-ad-slot--inline--3" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;">
</div>
</div>
</div>
<div id="related_coverage" class="gfm-related-coverage-widget">
<h2>Related Coverage</h2>
<div class="container-all-related-articles">
<div class="container-two-article-row">
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/2020/08/covid-cases-at-brandon-packing-plant-on-the-rise/" aria-label="Read more about COVID cases at Brandon packing plant on the rise"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2020/08/10145617/11-3-col-Maple-Leaf-Foods.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2020/08/10145617/11-3-col-Maple-Leaf-Foods.jpg 1000w, https://static.producer.com/wp-content/uploads/2020/08/10145617/11-3-col-Maple-Leaf-Foods-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/2020/08/covid-cases-at-brandon-packing-plant-on-the-rise/">
<h3>COVID cases at Brandon packing plant on the rise</h3>
</a>
</div>
</div>
<div class="container-related-article">
<h3><a href="https://www.producer.com/farmliving/">Farm Living</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/2020/08/deadly-manitoba-tornado-struck-with-little-warning/" aria-label="Read more about Deadly Manitoba tornado struck with little warning"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2020/08/10115329/40-41-storm-photo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2020/08/10115329/40-41-storm-photo.jpg 1000w, https://static.producer.com/wp-content/uploads/2020/08/10115329/40-41-storm-photo-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/2020/08/deadly-manitoba-tornado-struck-with-little-warning/">
<h3>Deadly Manitoba tornado struck with little warning</h3>
</a>
</div>
</div>
</div>
<div class="container-two-article-row">
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/2020/08/maple-leaf-brandon-increased-covid-19/" aria-label="Read more about Maple Leaf Brandon increased COVID-19"><img width="1000" height="963" src="https://static.producer.com/wp-content/uploads/2020/08/07112520/MJR120706Pork_Issue_52_ham_steak-copy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2020/08/07112520/MJR120706Pork_Issue_52_ham_steak-copy.jpg 1000w, https://static.producer.com/wp-content/uploads/2020/08/07112520/MJR120706Pork_Issue_52_ham_steak-copy-768x740.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/2020/08/maple-leaf-brandon-increased-covid-19/">
<h3>Maple Leaf Brandon increased COVID-19</h3>
</a>
</div>
</div>
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/2020/08/alberta-eases-rules-on-meat-sales/" aria-label="Read more about Alberta eases rules on meat sales"><img width="1000" height="667" src="https://static.producer.com/wp-content/uploads/2020/08/07094911/BJD092412IMG_67152797541.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2020/08/07094911/BJD092412IMG_67152797541.jpg 1000w, https://static.producer.com/wp-content/uploads/2020/08/07094911/BJD092412IMG_67152797541-768x512.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/2020/08/alberta-eases-rules-on-meat-sales/">
<h3>Alberta eases rules on meat sales</h3>
</a>
</div>
</div>
</div>
<div class="container-two-article-row">
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/2020/08/manitoba-livestock-sector-faces-feed-shortages/" aria-label="Read more about Manitoba livestock sector faces feed shortages"><img width="1000" height="679" src="https://static.producer.com/wp-content/uploads/2020/08/07093408/32-Hay-swaths297.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2020/08/07093408/32-Hay-swaths297.jpg 1000w, https://static.producer.com/wp-content/uploads/2020/08/07093408/32-Hay-swaths297-768x521.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/2020/08/manitoba-livestock-sector-faces-feed-shortages/">
<h3>Manitoba livestock sector faces feed shortages</h3>
</a>
</div>
</div>
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/2020/08/fcc-optimistic-about-ag-sector/" aria-label="Read more about FCC optimistic about ag sector"><img width="1000" height="629" src="https://static.producer.com/wp-content/uploads/2020/08/07095919/mpm071405canola_10-copy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2020/08/07095919/mpm071405canola_10-copy.jpg 1000w, https://static.producer.com/wp-content/uploads/2020/08/07095919/mpm071405canola_10-copy-768x483.jpg 768w, https://static.producer.com/wp-content/uploads/2020/08/07095919/mpm071405canola_10-copy-333x208.jpg 333w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/2020/08/fcc-optimistic-about-ag-sector/">
<h3>FCC optimistic about ag sector</h3>
</a>
</div>
</div>
</div>
</div>
</div>
<section class='explore-widget'>
<header class="explore-widget-title-bar">
<h2>explore</h2>
<p>Stories from our other publications</p>
</header>
<div class="explore-widget-container">
<ul>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://www.country-guide.ca/guide-life/health/guide-health-the-scoop-on-cannabis/" target="_blank" rel="noopener">
Country Guide </a>
</p>
<a href="https://www.country-guide.ca/guide-life/health/guide-health-the-scoop-on-cannabis/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank" rel="noopener">
<figure class="explore-widget-thumb-container">
<img src="https://static.country-guide.ca/wp-content/uploads/2020/08/07105638/hemp-CBDoil-1057427820-olegnalyshev-iStock-GettyImages-150x150.jpg" alt='Guide Health: The scoop on cannabis' />
</figure>
<p class="explore-widget-category">guide life</p>
<p>Guide Health: The scoop on cannabis</p>
</a>
</article>
</li>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://www.albertafarmexpress.ca/news/alberta-companies-join-black-lives-matter-beer-fundraiser/" target="_blank" rel="noopener">
Alberta Farmer Express </a>
</p>
<a href="https://www.albertafarmexpress.ca/news/alberta-companies-join-black-lives-matter-beer-fundraiser/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank" rel="noopener">
<figure class="explore-widget-thumb-container">
<img src="https://static.albertafarmexpress.ca/wp-content/uploads/2020/08/06135130/awareness-beer-ashton-and-dewes-supplied-150x150.jpg" alt='Alberta companies join Black Lives Matter beer fundraiser' />
</figure>
<p class="explore-widget-category">heartland</p>
<p>Alberta companies join Black Lives Matter beer fundraiser</p>
</a>
</article>
</li>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://www.grainews.ca/farmlife/froese-how-to-increase-the-fun-factor-this-summer/" target="_blank" rel="noopener">
Grainews </a>
</p>
<a href="https://www.grainews.ca/farmlife/froese-how-to-increase-the-fun-factor-this-summer/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank" rel="noopener">
<figure class="explore-widget-thumb-container">
<img src="https://static.grainews.ca/wp-content/uploads/2020/07/07132508/Yellow_sunflower_with_sunglasses_in_the_field_GettyImages-952436894_cmyk-150x150.jpg" alt='Froese: How to increase the fun factor this summer' />
</figure>
<p class="explore-widget-category">farmlife</p>
<p>Froese: How to increase the fun factor this summer</p>
</a>
</article>
</li>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://www.country-guide.ca/guide-life/your-story-to-tell/" target="_blank" rel="noopener">
Country Guide </a>
</p>
<a href="https://www.country-guide.ca/guide-life/your-story-to-tell/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank" rel="noopener">
<figure class="explore-widget-thumb-container">
<img src="https://static.country-guide.ca/wp-content/uploads/2020/07/31124048/BrentPreston-150x150.jpg" alt='Your story to tell' />
</figure>
<p class="explore-widget-category">guide life</p>
<p>Your story to tell</p>
</a>
</article>
</li>
</ul>
</div>
</section>
</article>

<script>
	let disqus_shortname = "westernproducer",
		is_disqus_loaded = false,
		is_disqus_shown = false,
		disqus_config = function () {
		this.page.url = 'https://www.producer.com/2020/08/pense-takes-a-shot-at-hockeyville-title/';
		this.page.identifier = '232525 https://www.producer.com/?p=232525';
	};

	function loadDisqus() {
		let disqusCommentThread = document.getElementById('disqus_thread'),
			disqusShowCommentBtn = document.getElementById('disqus-show-comment-btn');

		if (!is_disqus_loaded){
			is_disqus_loaded = true;
			is_disqus_shown = true;
			let d = document, s = d.createElement('script');

			s.src = '//' + disqus_shortname +'.disqus.com/embed.js';

			s.setAttribute('data-timestamp', +new Date());
			(d.head || d.body).appendChild(s);
			disqusCommentThread.classList.add("comment-section");
			disqusShowCommentBtn.innerText = "Hide comments";
		}
		else {

			if(is_disqus_shown){
				is_disqus_shown = false;
				disqusCommentThread.style.display = "none";
				disqusCommentThread.classList.remove("comment-section");
				disqusShowCommentBtn.innerText = "Show comments";
			}
			else {
				is_disqus_shown = true;
				disqusCommentThread.style.display = "block";
				disqusCommentThread.classList.add("comment-section");
				disqusShowCommentBtn.innerText = "Hide comments";
			}
		}

	};
</script>
</div>
<div class="show-for-large-up inner-right-column columns sidebar-single right-column">
<div class="right-rail-ad-container">
<div class="rail ad">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--large_and_xlarge_bigbox--1'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--large_and_xlarge_bigbox--1', code: code, height: '250' });
	</script>
<div id="dfp-ad-slot--large_and_xlarge_bigbox--1" class="">
</div>
</div>
</div>
<div id="category-posts-1" class="widget-container cat-post-widget"><div class="widget"><h2 class="widget-title">Latest Opinion Pieces</h2><ul id="category-posts-1-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2020/08/latest-un-emissions-report-further-reduces-credibility/" rel="bookmark">Latest UN emissions report further reduces credibility</a></div><div><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2020/08/latest-un-emissions-report-further-reduces-credibility/" title="Latest UN emissions report further reduces credibility"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2020/08/07102831/mpm100104talking_about_grazing080-copy-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2020/08/07102831/mpm100104talking_about_grazing080-copy-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2020/08/07102831/mpm100104talking_about_grazing080-copy-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></span></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2020/08/carbon-tax-not-electable-position-for-leadership-candidates/" rel="bookmark">Carbon tax not electable position for leadership candidates</a></div><div><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2020/08/carbon-tax-not-electable-position-for-leadership-candidates/" title="Carbon tax not electable position for leadership candidates"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2020/08/07101917/MJR050712Energy1449-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2020/08/07101917/MJR050712Energy1449-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2020/08/07101917/MJR050712Energy1449-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></span></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2020/08/remembering-the-summerof-1977/" rel="bookmark">Remembering the summerof 1977</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2020/08/its-like-the-pandemic-never-happened-at-least-for-canola-and-the-loonie/" rel="bookmark">It&#8217;s like the pandemic never happened, at least for canola and the loonie</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2020/07/independent-seed-growers-sidelined/" rel="bookmark">Independent seed growers sidelined</a></div><div><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2020/07/independent-seed-growers-sidelined/" title="Independent seed growers sidelined"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2020/07/30172056/11-3-col-wheat-RTX6Z5M7-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2020/07/30172056/11-3-col-wheat-RTX6Z5M7-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2020/07/30172056/11-3-col-wheat-RTX6Z5M7-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></span></a></div></li></ul>
<a class="cat-post-footer-link" href="/category/opinion/">More opinion</a></div></div><div id="gfm_trending_articles_widget-5" class="widget-container gfm-trending-articles-widget"><div class="widget"><h2 class="widget-title">Trending this week</h2> <div class="widget">
<ul class="multiple-articles">
<li>
<article class="media">
<a href="https://www.producer.com/2020/08/land-ownership-questioned/" aria-label="Read more about Land ownership questioned" class="media__img" data-trending-story-title="Land ownership questioned"><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2020/08/06162136/48-4-col-BJG-flax-DSC_0543-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2020/08/06162136/48-4-col-BJG-flax-DSC_0543-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2020/08/06162136/48-4-col-BJG-flax-DSC_0543-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></a>
<div class="media__body">
<h2><a href="https://www.producer.com/2020/08/land-ownership-questioned/" data-trending-story-widget="Land ownership questioned">Land ownership questioned</a>
</h2>
<time class="updated dtstamp" datetime="2020-08-06">August 6, 2020</time>
</div>
</article>
</li>
<li>
<article class="media">
<a href="https://www.producer.com/2020/08/onion-recall-expanded/" aria-label="Read more about Onion recall expanded" class="media__img" data-trending-story-title="Onion recall expanded"><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2020/08/04165836/onion-copy-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2020/08/04165836/onion-copy-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2020/08/04165836/onion-copy-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></a>
<div class="media__body">
<h2><a href="https://www.producer.com/2020/08/onion-recall-expanded/" data-trending-story-widget="Onion recall expanded">Onion recall expanded</a>
</h2>
<time class="updated dtstamp" datetime="2020-08-04">August 4, 2020</time>
</div>
</article>
</li>
<li>
<article class="media">
<a href="https://www.producer.com/2020/07/aerow-aerates-and-fluffs-windrows/" aria-label="Read more about Aerow aerates and fluffs windrows" class="media__img" data-trending-story-title="Aerow aerates and fluffs windrows"><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2020/07/30190749/43-3-col-Voss-toss-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2020/07/30190749/43-3-col-Voss-toss-1-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2020/07/30190749/43-3-col-Voss-toss-1-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></a>
<div class="media__body">
<h2><a href="https://www.producer.com/2020/07/aerow-aerates-and-fluffs-windrows/" data-trending-story-widget="Aerow aerates and fluffs windrows">Aerow aerates and fluffs windrows</a>
</h2>
<time class="updated dtstamp" datetime="2020-07-30">July 30, 2020</time>
</div>
</article>
</li>
</ul>
</div>
</div></div><div id="gfm_podcast_widget-3" class="widget-container widget_gfm_podcast_widget"><div class="widget"><h2 class="widget-title">GLACIER FARMMEDIA PODCAST</h2><ul class="multiple-articles latest" style="margin-bottom: auto !important"><li>
<a href="https://www.agcanada.com/podcasts/between-the-rows" target="_blank" rel="noopener">
<img src="https://static.agcanada.com/wp-content/uploads/2019/05/BTR_cover-art.jpg" alt="between-the-rows">
</a>
</li><li><h2><a href="http://feedproxy.google.com/~r/GFMBetweenTheRows/~3/eJlyGfvsDSc/mixing-it-up-with-cover-crops-cutworm-conversations-whats-bugging-sask-producers" target="_blank" rel="noopener">Mixing it up with cover crops, cutworm conversations, what’s ‘bugging’ Sask. producers?</a></h2><span class="rss-date">August 6, 2020</span></li><li class="more-link"><a href="https://www.agcanada.com/podcasts/between-the-rows" target="_blank" rel="noopener">Listen Now →</a></li></ul></div></div><div id="custom_html-3" class="widget_text widget-container widget_custom_html"><div class="widget_text widget"><h2 class="widget-title">Special Podcast Series</h2><div class="textwidget custom-html-widget"><div>
<p class="no-margin"><img class="full" src="https://static.producer.com/wp-content/uploads/2020/05/05113209/BTR_4PtSeries_Pandemic_Twitter_1024x512.jpg" alt="Special 4-part series Farming through the pandemic" width="100%" /></p>
<ul class="block-list text-center">
<li><a class="normal" href="https://www.agcanada.com/podcasts/between-the-rows/farming-through-the-pandemic-part-1" target="blank" rel="noopener noreferrer">Listen &raquo; <strong>Part 1: Economic Impacts</strong></a></li>
<li><a class="normal" href="https://www.agcanada.com/podcasts/between-the-rows/farming-through-the-pandemic-part-2" target="blank" rel="noopener noreferrer">Listen &raquo; <strong>Part 2: The Challenges Ahead</strong></a></li>
<li><a class="normal" href="https://www.agcanada.com/podcasts/between-the-rows/farming-through-the-pandemic-part-3" target="blank" rel="noopener noreferrer">Listen &raquo; <strong>Part 3: All About Livestock</strong></a></li>
<li><a class="normal" href="https://www.agcanada.com/podcasts/between-the-rows/farming-through-the-pandemic-part-4" target="blank" rel="noopener noreferrer">Listen &raquo; <strong>Part 4: A Cross-Country Perspective</strong></a></li>
</ul>
</div></div></div></div> <div class="rail ad">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--large_and_xlarge_bigbox--2'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--large_and_xlarge_bigbox--2', code: code, height: '250' });
	</script>
<div id="dfp-ad-slot--large_and_xlarge_bigbox--2" class="">
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row container-bottom-ad">
<div class="columns medium-24">
<div class="show-for-medium-up" style="margin: 20px auto 0; width:728px;"> <script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--lazy-load-leaderboard'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--lazy-load-leaderboard', code: code, height: '0' });
	</script>
<div id="dfp-ad-slot--lazy-load-leaderboard" class="">
</div>
</div>
</div>
</div>
<footer class="footer">
<div class="wrap">
<div class="row">
<div class="small-24 mobile-breakpoint-12 medium-16 columns">
<img class="left logo-footer" src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="The Western Producer">
</div>
<div class="small-24 mobile-breakpoint-12 medium-8 large-7 columns right">
<div class="footer-search-container">
<form method="get" id="searchform-footer" action="https://www.producer.com/" role="search">
<input class="search" id="s" name="s" type="text" placeholder="Search" value="" aria-label="Search The Western Producer"><button class="button footer-search" type="submit" aria-label="Submit search"><i class="fi-magnifying-glass medium"></i></button>
</form>
</div>
</div>
<div class="small-24 mobile-breakpoint-12 medium-8 large-7 columns right">
<a href="http://farmmedia.com/freefarmnews-signup/" class="btn btn-full">Signup For Our Newsletter</a>
</div>
</div>
<nav>
<div class="row main-footer-nav">
<ul id="menu-main-navigation-1" class="small-12 mobile-breakpoint-24 medium-24 columns"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191817"><a href="https://www.producer.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191818"><a href="https://www.producer.com/opinion/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191819"><a href="https://www.producer.com/markets/">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191820"><a href="https://www.producer.com/machinery/">Machinery</a></li>
<li class="mega-special-box menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191821"><a href="https://www.producer.com/livestock/">Livestock</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191822"><a href="https://www.producer.com/crops/">Crops</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191823"><a href="https://www.producer.com/farmliving/">Farm Living</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201944"><a href="https://www.producer.com/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191824"><a target="_blank" rel="noopener" href="https://www.farmzilla.com/">Classifieds</a></li>
</ul><ul id="menu-subfooter-1" class="small-12 mobile-breakpoint-24 medium-24 columns sub-footer-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191828"><a target="_blank" rel="noopener" href="http://subscribe.producer.com/">Subscriptions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191829"><a href="https://www.producer.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191830"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191831"><a href="https://www.producer.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191832"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul> </div>
</nav>
<div class="row">
<div class="small-24 medium-16 columns left"><p class="terms"><a href="/website-terms-of-use/">Terms and Conditions</a> | <a href="/privacy/">Privacy Policy</a> | &copy; 2020, Western Producer Publications Limited Partnership</p></div>
</div>
</div>
</footer>
<a class="exit-off-canvas"></a>
</div>
</div>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/gfm-infinite-scrolling.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/lib/spin.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/lib/jquery.spin.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-carousel/assets/js/slick.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://auth.lrcontent.com/v2/js/LoginRadiusV2.js?ver=2.0.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gmm_menu = {"current_pub_subscription_link":"\/subscriptions\/","dashboard":"Dashboard","log_out":"Log Out","member_login":"Member Login","member_offers":"Member Offers","profile":"Profile","set_alerts":"Set Alerts","set_follows":"Set Follows","sign_in_to_your_account":"Sign In To Your Account","sign_up_for_membership":"Sign Up For Membership","subscribe":"Subscribe","sign_in":"Sign In","manage_account":"Manage Account","login":"Login","membership":"Membership","register":"Register","forgot_password":"Forgot Password","hello":"Hello"};
var LR_Config = {"lrApiKey":"75141eeb-8c9b-4a8e-8a29-653c80621116","recaptcha":"6LfOQgoUAAAAAHKokES9b7Jm2cD7rWW9_XyV_20w","idapi":"https:\/\/id.fbcwebservices.com\/","subscriptionUrl":"https:\/\/www.glacierfarmmedia.com\/","appName":"farmmedia"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-membership-menu/js/gfm-membership-menu.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/twp_theme_single/js/twp_theme_single.js?ver=1.7.19'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/ads.js?ver=2.5.37'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var agc_common_localization = {"adblock_title":"We want to continue to bring you content that you enjoy!","adblock_thankyou":"Thank you.","adblock_copy1":"Unfortunately parts of our site will not work with ad, tracking, or privacy blocking software enabled. Please disable all blockers or whitelist this site to view our content. ","adblock_copy2":"NOTE: If you are using Firefox, please be sure to turn off \"Content Blocking\" (the shield icon next to the URL). ","adblock_message":"This site relies on advertising to provide the news you\u2019ve come to expect and we don't want you to miss out on offers from agricultural companies you love.","adblock_whitelist":"Please consider allowing those great offers to appear for you by adding this website to the whitelist in your ad blocker.","adblock_instructions":"Here's how to whitelist this site."};
var localizedStrings = {"advertisementText":"ADVERTISEMENT"};
var GFM_MBC = {"follow_author_meta":{"twitter":"","facebook":"","author_email":""},"is_single":"true","page_title":"Pense takes a shot at \u2018Hockeyville\u2019 title","current_url":"https:\/\/www.producer.com\/2020\/08\/pense-takes-a-shot-at-hockeyville-title\/","imp":"67f3d0b28389c822e02fc10f2df7e1af"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/common-scripts-concat.28367356775.js?ver=2.5.37'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/lazysizes.min.js?ver=5.2.0'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/gfm-infinite-scroll.js?ver=2.5.37'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.7'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gis_scroll_helper = {"ajax_url":"https:\/\/www.producer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/gfm-scroll-helper.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/js/oss_share.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialsharedefaulttheme.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialshare.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-subscriptions-popup/includes/js/gfm-subscriptions-popup.js?ver=2.1.3'></script>
<script type="text/javascript">
			//<![CDATA[
			var gfm_infinite = {"settings":{"id":"content","ajaxurl":"https:\/\/www.producer.com\/?infinity_single=scrolling","type":"semi-auto","wrapper":true,"wrapper_class":"infinite-wrap","footer":false,"click_handle":"1","text":"Click To Read More","totop":"Scroll back to top","currentday":"10.08.20","order":"DESC","scripts":[],"styles":[],"offset":0,"history":{"host":"www.producer.com","path":"\/2020\/08\/pense-takes-a-shot-at-hockeyville-title\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2020,"monthnum":8,"name":"pense-takes-a-shot-at-hockeyville-title","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":null,"body_class":"","show_page_num":true,"ajaxurl_original":"https:\/\/www.producer.com\/?infinity=scrolling","post_id":232525}};
			//]]>
			</script>
<div class="gfm-subscriptions-popup-overlay"></div>
<div class="gfm-subscriptions-popup">
<div class="gfm-subscriptions-image" style="background-color: #fff">
<img src="https://www.producer.com/wp-content/plugins/gfm-subscriptions-popup/includes/uploads/western_producer_logo.png" alt="Banner image" />
<a class="gfm-subscriptions-popup-close" href="#"><img src="https://www.producer.com/wp-content/plugins/gfm-subscriptions-popup/includes/images/X@2x.png" alt="Close" /></a>
</div>
<div class="gfm-subscriptions-content">
<p>The Western Producer is Western Canada’s most respected farm paper. Strong and stable for over 95 years, The Western Producer has earned the trust of farmers and advertisers alike. Week after week, it delivers the information farmers have come to rely on.</p>
<p><a class="gfm-subscriptions-link" href="https://www.glacierfarmmedia.com/subscribe/new/wp?utm_source=Producer&utm_medium=Subscriptions-Popup" style="background-color: #3c5598" target="_blank" rel="noopener">Sign Up To Receive!</a></p>
<p><a class="gfm-subscriptions-newsletter" style="color:#3c5598;" href="https://farmmedia.com/freefarmnews-signup" target="_blank" rel="noopener">Free Newsletter Signup</a></p>
</div>
</div>
</div>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PLC7SN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>"undefined"!=typeof jQuery&&jQuery(document).ready(function(){"objectFit"in document.documentElement.style==!1&&(jQuery(".cat-post-item figure").removeClass("cat-post-crop"),jQuery(".cat-post-item figure").addClass("cat-post-crop-not-supported")),(document.documentMode||/Edge/.test(navigator.userAgent))&&(jQuery(".cat-post-item figure img").height("+=1"),window.setTimeout(function(){jQuery(".cat-post-item figure img").height("-=1")},0))});</script> <script type="text/javascript">
				jQuery.extend( gfm_infinite.settings.scripts, ["jquery","gtm4wp-form-move-tracker","gfm_tracking_event","dfp-ads","gis_gfm-infinite-scrolling","gis-spin.js","gis-jquery.spin","glacier-carousel-slick","loginradius","gmm-menu","twp-script","lazy-ads","agc_common-scripts","lazysizes","do-etfw-twitter-widgets","infinite-scroll-trigger","hoverIntent","megamenu","wp-embed","gis-scroll-helper","opensocialshare_javascript_init","open_share","open_shares","gfm-subscriptions-popup"] );
				jQuery.extend( gfm_infinite.settings.styles, ["oss-social-sharing-front","oss-share-widget-style","wp-block-library","glacier-carousel-style","explore","gfm-notice-style","gmm-menu","font-awesome","megamenu","dashicons","twp-styles","gforms_formsmain_css","twp-gravity_forms","latest_newsletter_styles","related-articles-style","gis-scroll-helper","gfm_scroll_helper","twp_scroll_helper","related-coverage-style","trending-articles-style","gfm-podcast-widget","gis_gfm-infinite-styles","barchart-integration-style","sponsored-content","gsop-style","gfm-subscriptions-popup"] );
			</script>
<script type="text/javascript">
        var shareWidget = new OpenSocialShare();
        shareWidget.init({
             emailMessage:"The Western Producer is the leading agricultural publication targeted for Western Canadian farmers and ranchers and has been a staple in the agricultural industry since 1923.Each week The Producer covers the latest developments in agricultural news, production, technology, markets, finance, livestock and rural lifestyles. This article might be of interest to you. Click the link for more details.",emailSubject:"An article on The Western Producer",isEmailContentReadOnly:false,isTotalShare:true,isMobileFriendly:false,isShortenUrl:false,isOpenSingleWindow:false,                 
            isCounterWidgetTheme: 0, // 0 or 1 - standard themes or counter widget themes
            isHorizontalCounter: 0, // 0 or 1 - counter on top or counter to right - counter themes only
            isHorizontalLayout: 1, // 0 or 1 - vertical layout or horizontal layout
            widgetIconSize: "32", // "16" or "32" - 16px or 32px standard themes only
                       widgetStyle: "square", //"image", "square" or "responsive" - standard themes only
            
           
            providers: {
                
                   top: ["Facebook","Twitter","Email"]
                },
           widgets: {
                 //all : _private.getAllButtonName(_private.widgetConfig),
                      top: ["Facebook Like","Twitter Tweet","Google+ Share","Pinterest Pin it","LinkedIn Share"]
                      },
                          theme: 'OpenSocialShareDefaultTheme',
             
        });
        shareWidget.injectInterface(".oss_horizontal_share");
        shareWidget.setWidgetTheme(".oss_horizontal_share");
    </script>
<script type='text/javascript' src='https://stats.wp.com/e-202033.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'172795207',post:'232525',tz:'-6',srv:'www.producer.com'} ]);
	_stq.push([ 'clickTrackerInit', '172795207', '232525' ]);
</script>
<script>(function(){id='gCXBSWANktzL-amyr2C43ILF9';function l(u){var e=document.createElement('script');e.type='text/javascript';e.src='https://www.adblockanalytics.com/'+u;e.async=0;var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(e,x);}l('ads.js');l('analyze.js');})();</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fe93da1f7d","applicationID":"533168","transactionName":"NFdSZUNVWUtTWhIMXg0dcVJFXVhWHUoPC1YPVw==","queueTime":0,"applicationTime":6019,"atts":"GBBREwtPSkU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>