<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>U.S. should give China leeway in implementing trade deal due to virus - Grassley | The Western Producer</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.producer.com/xmlrpc.php" />

<meta name="description" content="WASHINGTON, (Reuters) - Washington needs to give China some leeway in implementing a Phase 1 trade deal given a downturn in the world&#039;s second largest" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.producer.com/2020/03/u-s-should-give-china-leeway-in-implementing-trade-deal-due-to-virus-grassley/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="U.S. should give China leeway in implementing trade deal due to virus - Grassley | The Western Producer" />
<meta property="og:description" content="WASHINGTON, (Reuters) - Washington needs to give China some leeway in implementing a Phase 1 trade deal given a downturn in the world&#039;s second largest" />
<meta property="og:url" content="https://www.producer.com/2020/03/u-s-should-give-china-leeway-in-implementing-trade-deal-due-to-virus-grassley/" />
<meta property="og:site_name" content="The Western Producer" />
<meta property="article:tag" content="china" />
<meta property="article:tag" content="Trade" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-03-05T15:55:14+00:00" />
<meta property="og:image" content="https://static.producer.com/wp-content/uploads/2020/02/06163401/09_3-col_TOP-RTS30MW2.jpg" />
<meta property="og:image:secure_url" content="https://static.producer.com/wp-content/uploads/2020/02/06163401/09_3-col_TOP-RTS30MW2.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="700" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="WASHINGTON, (Reuters) - Washington needs to give China some leeway in implementing a Phase 1 trade deal given a downturn in the world&#039;s second largest" />
<meta name="twitter:title" content="U.S. should give China leeway in implementing trade deal due to virus - Grassley | The Western Producer" />
<meta name="twitter:image" content="https://static.producer.com/wp-content/uploads/2020/02/06163401/09_3-col_TOP-RTS30MW2.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.producer.com/#website","url":"https://www.producer.com/","name":"The Western Producer","description":"Canada&#039;s best source for agricultural news and information.","potentialAction":{"@type":"SearchAction","target":"https://www.producer.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.producer.com/2020/03/u-s-should-give-china-leeway-in-implementing-trade-deal-due-to-virus-grassley/#primaryimage","url":"https://static.producer.com/wp-content/uploads/2020/02/06163401/09_3-col_TOP-RTS30MW2.jpg","width":1000,"height":700},{"@type":"WebPage","@id":"https://www.producer.com/2020/03/u-s-should-give-china-leeway-in-implementing-trade-deal-due-to-virus-grassley/#webpage","url":"https://www.producer.com/2020/03/u-s-should-give-china-leeway-in-implementing-trade-deal-due-to-virus-grassley/","inLanguage":"en-US","name":"U.S. should give China leeway in implementing trade deal due to virus - Grassley | The Western Producer","isPartOf":{"@id":"https://www.producer.com/#website"},"primaryImageOfPage":{"@id":"https://www.producer.com/2020/03/u-s-should-give-china-leeway-in-implementing-trade-deal-due-to-virus-grassley/#primaryimage"},"datePublished":"2020-03-05T15:55:14+00:00","dateModified":"2020-03-05T15:55:14+00:00","author":{"@id":"https://www.producer.com/#/schema/person/7e5789214e5a78340bc35c04aa37709c"},"description":"WASHINGTON, (Reuters) - Washington needs to give China some leeway in implementing a Phase 1 trade deal given a downturn in the world's second largest"},{"@type":["Person"],"@id":"https://www.producer.com/#/schema/person/7e5789214e5a78340bc35c04aa37709c","name":"saskatoonnewsroom","image":{"@type":"ImageObject","@id":"https://www.producer.com/#authorlogo","url":"https://secure.gravatar.com/avatar/a90c9e03fcfa2dbd660528368d478a6a?s=96&d=mm&r=g","caption":"saskatoonnewsroom"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//auth.lrcontent.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//sharecdn.social9.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Western Producer &raquo; U.S. should give China leeway in implementing trade deal due to virus &#8211; Grassley Comments Feed" href="https://www.producer.com/2020/03/u-s-should-give-china-leeway-in-implementing-trade-deal-due-to-virus-grassley/feed/" />
<link rel='stylesheet' id='oss-social-sharing-front-css' href='https://www.producer.com/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/css/oss-social-sharing-front.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='oss-share-widget-style-css' href='https://sharecdn.social9.com/v2/css/os-share-widget-style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.producer.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='glacier-carousel-style-css' href='https://www.producer.com/wp-content/plugins/gfm-carousel/assets/css/slick.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='explore-css' href='https://www.producer.com/wp-content/plugins/gfm-explore-bar//includes/css/explore-bar.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='gmm-menu-css' href='https://www.producer.com/wp-content/plugins/gfm-membership-menu/css/gfm-membership-menu.css?ver=2.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.producer.com/wp-content/plugins/tagaroo/vendor/font-awesome/css/font-awesome.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css' href='https://www.producer.com/wp-content/uploads/maxmegamenu/style.css?ver=af20c6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.producer.com/wp-includes/css/dashicons.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='twp-styles-css' href='https://www.producer.com/wp-content/themes/twp_theme_single/css/twp_theme_single.css?ver=2.5.241.7.16' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='https://www.producer.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.15' type='text/css' media='all' />
<link rel='stylesheet' id='twp-gravity_forms-css' href='https://www.producer.com/wp-content/themes/twp_theme_single/css/gravity_forms.css?ver=1.7.16' type='text/css' media='all' />
<link rel='stylesheet' id='latest_newsletter_styles-css' href='https://www.producer.com/wp-content/plugins/gfm-latest-newsletter/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='related-articles-style-css' href='https://www.producer.com/wp-content/plugins/gfm-related-article-widget/css/related-articles.css?ver=1.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.producer.com/wp-content/mu-plugins/gfm-core-plugin/gfm/tracking/classes/../assets/js/gfm_track.js?ver=1.3.0'></script>
<script type='text/javascript' async="async" src='https://securepubads.g.doubleclick.net/tag/js/gpt.js?ver=2.5.24'></script>
<script type='text/javascript'>
var browser_width = window.innerWidth || window.document.documentElement.clientWidth,
        browser_height = window.innerHeight || window.document.documentElement.clientHeight,
        breakpoints = {
            'xxlarge': 1920,
            'xlarge': 1354,
            'large': 1184,
            'medium': 976,
            'mobile': 590
        };

        var gptadslots = [];
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
</script>
<link rel='https://api.w.org/' href='https://www.producer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.producer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.producer.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://www.producer.com/?p=225942' />
<link rel="alternate" type="application/json+oembed" href="https://www.producer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.producer.com%2F2020%2F03%2Fu-s-should-give-china-leeway-in-implementing-trade-deal-due-to-virus-grassley%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.producer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.producer.com%2F2020%2F03%2Fu-s-should-give-china-leeway-in-implementing-trade-deal-due-to-virus-grassley%2F&#038;format=xml" />
<style>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</style>

<style type="text/css">
.oc-external-link {
	padding-left: 5px;
}
.oc-trlogo {
	float: right;
	height: auto;
	padding: 0 10px 10px 0;
	width: 113px;
}
.oc-hr {
	clear: both;
}
</style>
<style type='text/css'>img#wpstats{display:none}</style><script data-cfasync="false" type="text/javascript">//<![CDATA[
	var dataLayer = dataLayer || [];
//]]>
</script>
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pagePostType":"post",
	"pageCategory":[["news"]],
	"pageAttributes":[["china","Trade"]],
	"pageCommodity":[["n\/a"]],
	"pagePostAuthor":"Reuters News Service",
	"pagePostDate":"March 5, 2020",
	"pagePostDateYear":"2020",
	"pagePostDateMonth":"03",
	"pagePostDateDay":"05"});//]]>
</script>
<script type='text/javascript'>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</script>
<script>
        var FBC = FBC || {};
        FBC.ajaxurl = "https://www.producer.com/wp-admin/admin-ajax.php";
        FBC.browser_width = window.innerWidth || window.document.documentElement.clientWidth;
        var FBC_MBC = FBC_MBC || FBC; //backwards compat
        </script>
<link rel="shortcut icon" type="image/x-icon" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/favicon.ico" /><link rel="manifest" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/manifest.json?ver=1.7.16" /><meta name="msapplication-TileColor" content="#0D89D4"><meta name="msapplication-TileImage" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-144x144.png" /><link rel="apple-touch-icon" sizes="54x54" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-54x54.png" /><link rel="apple-touch-icon" sizes="72x72" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-72x72.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-144x144.png" /><link rel="apple-touch-icon" sizes="120x120" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-120x120.png" /><link rel="apple-touch-icon" sizes="152x152" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-152x152.png" /><link rel="apple-touch-icon" sizes="180x180" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-180x180.png" /><link rel="android-icon" sizes="36x36" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-36x36.png" /><link rel="android-icon" sizes="48x48" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-48x48.png" /><link rel="android-icon" sizes="72x72" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-72x72.png" /><link rel="android-icon" sizes="96x96" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-96x96.png" /><link rel="android-icon" sizes="144x144" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-144x144.png" /><link rel="android-icon" sizes="192x192" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-192x192.png" /><meta name="msapplication-square70x70" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-70x70.png" /><meta name="msapplication-square150x150" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-150x150.png" /><meta name="msapplication-square310x310" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-310x310.png" /> <script>var CATEGORIES_FOR_GA = 'News';</script>
<script>var POST_TYPE_FOR_ANALYTICS = 'post';</script>
<script>var POST_DATE_FOR_ANALYTICS = '2020/03/05';</script>
<script>var POST_SOURCE_FOR_ANALYTICS = 'online';</script>
<meta property="site" content="westernproducer"><meta property="section" content="news"><meta property="subsection" content=""><meta property="commodity" content="n/a"><meta property="storytags" content="china,Trade"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
					'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-PLC7SN');</script><style type="text/css">/** Mega Menu CSS: fs **/</style>
<script>
		var site_url__gfm = 'https://www.producer.com';
		try{Typekit.load({async:true});}catch(e){}
	</script>
<link rel="stylesheet" media="handheld,screen,print" href="https://use.typekit.net/fgw5iyc.css">
<link rel='stylesheet' id='gis-scroll-helper-css' href='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/css/gfm-scroll-helper.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='gfm_scroll_helper-css' href='https://www.producer.com/wp-content/themes/network_theme/css/gfm_scroll_helper.css?ver=2.5.24' type='text/css' media='all' />
<link rel='stylesheet' id='twp_scroll_helper-css' href='https://www.producer.com/wp-content/themes/twp_theme_single/css/gfm_scroll_helper.css?ver=1.7.16' type='text/css' media='all' />
<link rel='stylesheet' id='related-coverage-style-css' href='https://www.producer.com/wp-content/plugins/gfm-related-coverage-widget/css/related-coverage-widget.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='trending-articles-style-css' href='https://www.producer.com/wp-content/plugins/gfm-trending-articles-widget/stylesheets/trending-articles-widget.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='gfm-podcast-widget-css' href='https://www.producer.com/wp-content/plugins/gfm-podcast-widget/includes/css/gfm-podcast-widget.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='gis_gfm-infinite-styles-css' href='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/css/gfm-infinite-scrolling.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='barchart-integration-style-css' href='https://www.producer.com/wp-content/plugins/gfm-barchart-integration/assets/css/barchart-integration.css?ver=1.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='sponsored-content-css' href='https://www.producer.com/wp-content/plugins/gfm-sponsored-content/css/sponsored-content.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='gsop-style-css' href='https://www.producer.com/wp-content/plugins/gfm-stories-from-other-pubs/css/stories-from-other-publications.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='gfm-subscriptions-popup-css' href='https://www.producer.com/wp-content/plugins/gfm-subscriptions-popup/includes/css/gfm-subscriptions-popup.css?ver=2.1.3' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-225942 single-format-standard wrapper do-etfw mega-menu-header-menu">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PLC7SN"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 <div class="off-canvas-wrap" data-offcanvas>
<aside class="left-off-canvas-menu">
<div class="widget-container scroll-helper"><h2 class="widget-title">Your reading list</h2>
<div class="widget" data-show-date="1" data-date-format="M j, Y">
<ul class='multiple-articles'>
<li class="scroll-article-225942												  			 active">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="#post-225942">U.S. should give China leeway in implementing trade deal due to virus &#8211; Grassley</a></h2>
<time class="updated dtstamp" datetime="2020-03-05 09:55:14">Mar 5, 2020</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
<li class="scroll-article-225943												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2020/03/ice-canola-weekly-volatility-the-order-of-the-day-for-the-next-while/">ICE Canola Weekly: Volatility the order of the day for the next while</a></h2>
<time class="updated dtstamp" datetime="2020-03-05 09:48:41">Mar 5, 2020</time>
<span class="category-rubric">Markets</span>
</div>
</article>
</li>
<li class="scroll-article-225928												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2020/03/cbot-soybeans-and-corn-recover-more-gains-possible/">CBOT soybeans and corn recover, more gains possible</a></h2>
<time class="updated dtstamp" datetime="2020-03-04 15:44:23">Mar 4, 2020</time>
<span class="category-rubric">Markets</span>
</div>
</article>
</li>
<li class="scroll-article-225922												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2020/03/feds-cancel-strychnine-registration-for-gophers/">Feds cancel strychnine registration for gophers</a></h2>
<time class="updated dtstamp" datetime="2020-03-04 14:00:28">Mar 4, 2020</time>
<span class="category-rubric">Farm Living</span>
</div>
</article>
</li>
<li class="scroll-article-225919												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2020/03/cn-begins-recovery-plan-following-blockades/">CN begins recovery plan following blockades</a></h2>
<time class="updated dtstamp" datetime="2020-03-04 12:07:40">Mar 4, 2020</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
</ul>
</div>
</div></aside>
<aside class="right-off-canvas-menu" style="">
<ul class="off-canvas-list membership-mobile-menu">
<li><label>Sections </label></li>
</ul>
<ul id="menu-main-navigation" class="off-canvas-list"><li id="menu-item-191817" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191817"><a href="https://www.producer.com/news/">News</a></li>
<li id="menu-item-191818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191818"><a href="https://www.producer.com/opinion/">Opinions</a></li>
<li id="menu-item-191819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191819"><a href="https://www.producer.com/markets/">Markets</a></li>
<li id="menu-item-191820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191820"><a href="https://www.producer.com/machinery/">Machinery</a></li>
<li id="menu-item-191821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191821"><a href="https://www.producer.com/livestock/">Livestock</a></li>
<li id="menu-item-191822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191822"><a href="https://www.producer.com/crops/">Crops</a></li>
<li id="menu-item-191823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191823"><a href="https://www.producer.com/farmliving/">Farm Living</a></li>
<li id="menu-item-201944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201944"><a href="https://www.producer.com/video/">Video</a></li>
<li id="menu-item-191824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191824"><a target="_blank" rel="noopener" href="https://www.farmzilla.com/">Classifieds</a></li>
</ul> <ul class="off-canvas-list">
<li><label> Links </label></li>
</ul>
<ul id="menu-subfooter" class="off-canvas-list"><li id="menu-item-191828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191828"><a target="_blank" rel="noopener" href="http://subscribe.producer.com/">Subscriptions</a></li>
<li id="menu-item-191829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191829"><a href="https://www.producer.com/advertise/">Advertise</a></li>
<li id="menu-item-191830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191830"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li id="menu-item-191831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191831"><a href="https://www.producer.com/about/">About</a></li>
<li id="menu-item-191832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191832"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul></aside>
<div class="inner-wrap">
<div class="show-for-medium-up">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--float'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--float', code: code, height: '' });
	</script>
<div id="dfp-ad-slot--float" class="">
</div>
</div>
<header class="site-header">
<nav class="explore-brands-bar
		 membership-explore-bar		">
<div class="explore-bar-container">
<div class="explore-bar-column">
<div class="explore-bar-logos">
<ul class="nav-logos">
<li class="explore-title">
<span class="explore-bg-left-side-fill"></span>
<a href="https://www.farmmedia.com" target="_blank" rel="noopener">
<picture>
<source media="(max-width: 977px)" srcset="https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png">
<img width="148" src="https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/gfm-profile-logo@3x.png" alt="Glacier FarmMedia" />
</picture>
</a>
</li>
<li class='exp__1'>
<a class='less-opacity' href=https://www.aginmotion.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=100 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-aim-hover.png alt='Ag in Motion'>
</picture>
</a>
</li><li class='exp__2'>
<a class='less-opacity' href=https://www.producer.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=66 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-wp-hover.png alt='Western Producer'>
</picture>
</a>
</li><li class='exp__3'>
<a class='less-opacity' href=https://www.manitobacooperator.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=83 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-mbc-hover.png alt='Manitoba Cooperator'>
</picture>
</a>
</li><li class='exp__4'>
<a class='less-opacity' href=https://www.albertafarmexpress.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-afe-hover.png alt='Alberta Farmer Express'>
</picture>
</a>
</li><li class='exp__5'>
<a class='less-opacity' href=https://www.weatherfarm.com target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-wf-hover.png alt='Weatherfarm'>
</picture>
</a>
</li><li class='exp__6'>
<a class='less-opacity' href=https://www.agdealer.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-ad-hover.png alt='AgDealer'>
</picture>
</a>
</li><li class='exp__7'>
<a class='less-opacity' href=https://www.lebulletin.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=55 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-leb-hover.png alt='Le Bulletin des agriculteurs'>
</picture>
</a>
</li><li class='exp__8'>
<a class='less-opacity' href=https://www.marketsfarm.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-mf-hover.png alt='MarketsFarm'>
</picture>
</a>
</li><li class='exp__9'>
<a class='less-opacity' href=https://www.foodincanada.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-fic-hover.png alt='Food in Canada'>
</picture>
</a>
</li> <li class="more-pubs">MORE<span class="arrow-down"></span>
<ul class="drop-menu">
<li class='exp__10'>
<a class='less-opacity' href=https://www.albertafarmexpress.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-afe-hover.png alt='Alberta Farmer Express'>
</picture>
</a>
</li><li class='exp__11'>
<a class='less-opacity' href=https://www.weatherfarm.com target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-wf-hover.png alt='Weatherfarm'>
</picture>
</a>
</li><li class='exp__12'>
<a class='less-opacity' href=https://www.agdealer.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-ad-hover.png alt='AgDealer'>
</picture>
</a>
</li><li class='exp__13'>
<a class='less-opacity' href=https://www.lebulletin.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=55 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-leb-hover.png alt='Le Bulletin des agriculteurs'>
</picture>
</a>
</li><li class='exp__14'>
<a class='less-opacity' href=https://www.marketsfarm.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-mf-hover.png alt='MarketsFarm'>
</picture>
</a>
</li><li class='exp__15'>
<a class='less-opacity' href=https://www.foodincanada.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-fic-hover.png alt='Food in Canada'>
</picture>
</a>
</li><li class='exp__16'>
<a class='less-opacity' href=https://grow-pro.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=77 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-gp-hover.png alt='GrowPro'>
</picture>
</a>
</li><li class='exp__17'>
<a class='less-opacity' href=https://www.canadiancattlemen.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=70 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-cc-hover.png alt='Canadian Cattlemen'>
</picture>
</a>
</li><li class='exp__18'>
<a class='less-opacity' href=https://www.farmtario.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=70 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-ft-hover.png alt='Farmtario'>
</picture>
</a>
</li><li class='exp__19'>
<a class='less-opacity' href=https://www.farmzilla.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-fz-hover.png alt='Farmzilla'>
</picture>
</a>
</li><li class='exp__20'>
<a class='less-opacity' href=https://www.farmforumevent.com target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=80 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-ffe-hover.png alt='Farm Forum Event'>
</picture>
</a>
</li><li class='exp__21'>
<a class='less-opacity' href=https://www.farmauctionguide.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=66 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-fag-hover.png alt='Farm Auction Guide'>
</picture>
</a>
</li><li class='exp__22'>
<a class='less-opacity' href=https://www.grainews.ca/ target='_blank' rel='noopener'>
<picture>
 <source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=80 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-gn-hover.png alt='Grainews'>
</picture>
</a>
</li><li class='exp__23'>
<a class='less-opacity' href=https://discoveryfarm.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=64 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-df-hover.png alt='Discovery Farm'>
</picture>
</a>
</li><li class='exp__24'>
<a class='less-opacity' href=https://www.outdoorfarmshow.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-cofs-hover.png alt='Canadian Outdoor Farm Show'>
</picture>
</a>
</li><li class='exp__25'>
<a class='less-opacity' href=https://www.agricoleideal.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-agi-hover.png alt='Agricole Idéal'>
</picture>
</a>
</li><li class='exp__26'>
<a class='less-opacity' href=https://www.country-guide.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-cg-hover.png alt='Country-Guide'>
</picture>
</a>
</li> </ul>
</li>
</ul>
<ul class="explore-login-wrapper">
<li class="explore-login-container"></li>
</ul>
</div>
</div>
</div>
</nav>
<div id="logo-wrapper">
<div class="show-for-medium-up row logo">
<div class="small-24 columns nopadding">
<div itemprop="publisher" id="pub-organisation" itemscope itemtype="https://schema.org/Organization" class="flag show-for-medium-up clearfix not-front-page-banner">
<a itemprop="url" href="https://www.producer.com">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img itemprop="url" class='logo' src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="The Western Producer" />
<meta itemprop="width" content="500">
<meta itemprop="height" content="158">
</span>
</a>
<meta itemprop="name" content='The Western Producer'>
<div class="leaderboard right noscale ad">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--flag_leaderboard'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--flag_leaderboard', code: code, height: '90' });
	</script>
<div id="dfp-ad-slot--flag_leaderboard" class="">
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sticky-wrapper">
<div class='sticky'>

<nav class="mobile-header tab-bar">
<div class="row collapse">
<div class="small-24 columns">
<section class="top-bar-section left">
<a class="left-off-canvas-toggle left" aria-label="Open left panel"><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-mobile-menu-toggle-left@2X.png' width='26' alt='' /></a>
<div class="title"><a href="https://www.producer.com"><img width="200" class="logo" src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="flag"></a></div>
<a class="right-off-canvas-toggle right" href="#" aria-label="Open right panel"><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-mobile-menu-toggle-right@2X.png' width='26' alt='' /></a>
</section>
</div>
</div>
</nav>
<div id="navmenu">
<div class="main-nav">
<div class='row'>
<div class='small-24 columns nav-row'>
<div id="mega-menu-wrap-header-menu" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-header-menu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="767" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191817' id='mega-menu-item-191817'><a class="mega-menu-link" href="https://www.producer.com/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-2' id='mega-menu-item-category-posts-2'><ul id="category-posts-2-internal" class="category-posts-internal">
<li class='cat-post-item cat-post-current'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/03/u-s-should-give-china-leeway-in-implementing-trade-deal-due-to-virus-grassley/" title="U.S. should give China leeway in implementing trade deal due to virus &#8211; Grassley"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/06163401/09_3-col_TOP-RTS30MW2-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/03/u-s-should-give-china-leeway-in-implementing-trade-deal-due-to-virus-grassley/" rel="bookmark">U.S. should give China leeway in implementing trade deal due to virus &#8211; Grassley</a>
<span class="cat-post-date">March 5, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/03/ice-canola-weekly-volatility-the-order-of-the-day-for-the-next-while/" title="ICE Canola Weekly: Volatility the order of the day for the next while"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/03/05094801/BAD092914_Harvest_Seed13-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/03/ice-canola-weekly-volatility-the-order-of-the-day-for-the-next-while/" rel="bookmark">ICE Canola Weekly: Volatility the order of the day for the next while</a>
<span class="cat-post-date">March 5, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/03/cbot-soybeans-and-corn-recover-more-gains-possible/" title="CBOT soybeans and corn recover, more gains possible"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/03/04153904/EJW072115_Man_soybean_CWB-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/03/cbot-soybeans-and-corn-recover-more-gains-possible/" rel="bookmark">CBOT soybeans and corn recover, more gains possible</a>
<span class="cat-post-date">March 4, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/03/feds-cancel-strychnine-registration-for-gophers/" title="Feds cancel strychnine registration for gophers"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/03/04135049/BJG060119_richardsons_gopher-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/03/feds-cancel-strychnine-registration-for-gophers/" rel="bookmark">Feds cancel strychnine registration for gophers</a>
<span class="cat-post-date">March 4, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/03/cn-begins-recovery-plan-following-blockades/" title="CN begins recovery plan following blockades"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/03/04115850/MJR122807CN_Rail_Saskatoon_3-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/03/cn-begins-recovery-plan-following-blockades/" rel="bookmark">CN begins recovery plan following blockades</a>
<span class="cat-post-date">March 4, 2020</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/news/">View all News</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191818' id='mega-menu-item-191818'><a class="mega-menu-link" href="https://www.producer.com/opinion/" aria-haspopup="true" aria-expanded="false" tabindex="0">Opinions<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-3' id='mega-menu-item-category-posts-3'><ul id="category-posts-3-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/03/optimism-in-the-face-of-extremely-difficult-conditions-and-challenges/" title="Optimism in the face of &#8220;extremely difficult conditions and challenges&#8221;"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/03/04075608/IMG_2922-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/03/optimism-in-the-face-of-extremely-difficult-conditions-and-challenges/" rel="bookmark">Optimism in the face of &#8220;extremely difficult conditions and challenges&#8221;</a>
<span class="cat-post-date">March 4, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/03/frontline-of-the-war-between-economic-reality-and-magical-thinking/" title="Frontline of the war between economic reality and magical thinking"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/03/02203754/IMG_2375-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/03/frontline-of-the-war-between-economic-reality-and-magical-thinking/" rel="bookmark">Frontline of the war between economic reality and magical thinking</a>
<span class="cat-post-date">March 2, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/02/canada-has-not-addressed-root-of-railway-blockades/" title="Canada has not addressed root of railway blockades"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/27144703/10-reuters-blockade-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/02/canada-has-not-addressed-root-of-railway-blockades/" rel="bookmark">Canada has not addressed root of railway blockades</a>
<span class="cat-post-date">February 27, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/02/feds-ignore-evidence-on-carbon-tax/" title="Feds ignore evidence on carbon tax"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/27144012/11_3-col_BDC_20191029_Grain_dryer-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/02/feds-ignore-evidence-on-carbon-tax/" rel="bookmark">Feds ignore evidence on carbon tax</a>
<span class="cat-post-date">February 27, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/02/is-the-late-rush-to-top-up-an-rrsp-account-worth-the-trouble/" title="Is the late rush to top up an RRSP account worth the trouble?"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/27111104/61-federal-taxes-GettyImages-134140220-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/02/is-the-late-rush-to-top-up-an-rrsp-account-worth-the-trouble/" rel="bookmark">Is the late rush to top up an RRSP account worth the trouble?</a>
<span class="cat-post-date">February 27, 2020</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/opinion/">View all Opinion</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191819' id='mega-menu-item-191819'><a class="mega-menu-link" href="https://www.producer.com/markets/" aria-haspopup="true" aria-expanded="false" tabindex="0">Markets<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-4-of-5 mega-menu-item-category-posts-4' id='mega-menu-item-category-posts-4'><ul id="category-posts-4-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/03/ice-canola-weekly-volatility-the-order-of-the-day-for-the-next-while/" title="ICE Canola Weekly: Volatility the order of the day for the next while"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/03/05094801/BAD092914_Harvest_Seed13-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/03/ice-canola-weekly-volatility-the-order-of-the-day-for-the-next-while/" rel="bookmark">ICE Canola Weekly: Volatility the order of the day for the next while</a>
<span class="cat-post-date">March 5, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/03/cbot-soybeans-and-corn-recover-more-gains-possible/" title="CBOT soybeans and corn recover, more gains possible"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/03/04153904/EJW072115_Man_soybean_CWB-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/03/cbot-soybeans-and-corn-recover-more-gains-possible/" rel="bookmark">CBOT soybeans and corn recover, more gains possible</a>
<span class="cat-post-date">March 4, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/03/optimism-in-the-face-of-extremely-difficult-conditions-and-challenges/" title="Optimism in the face of &#8220;extremely difficult conditions and challenges&#8221;"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/03/04075608/IMG_2922-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/03/optimism-in-the-face-of-extremely-difficult-conditions-and-challenges/" rel="bookmark">Optimism in the face of &#8220;extremely difficult conditions and challenges&#8221;</a>
<span class="cat-post-date">March 4, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/03/usda-to-boost-funds-for-biofuel-infrastructure/" title="USDA to boost funds for biofuel infrastructure"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/03/02153340/MJR090315_US_corn-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/03/usda-to-boost-funds-for-biofuel-infrastructure/" rel="bookmark">USDA to boost funds for biofuel infrastructure</a>
<span class="cat-post-date">March 2, 2020</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/markets/">View all Markets</a></li><li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-1-of-5 mega-menu-item-custom_html-2' id='mega-menu-item-custom_html-2'><div class="textwidget custom-html-widget"><div class="mega-menu-markets-at-a-glance">
<a class="cat-post-thumbnail" href="https://www.producer.com/markets-at-a-glance">
<div class="mega-menu-img-market-at-a-glance">
</div>
</a>
<div>
<a class="cat-post-title" href="https://www.producer.com/markets-at-a-glance">
Markets at a glance
</a>
</div>
</div></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191820' id='mega-menu-item-191820'><a class="mega-menu-link" href="https://www.producer.com/machinery/" aria-haspopup="true" aria-expanded="false" tabindex="0">Machinery<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-5' id='mega-menu-item-category-posts-5'><ul id="category-posts-5-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/02/case-made-against-right-to-repair/" title="Case made against right-to-repair"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/27130012/46-5-col-circuit-board-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/02/case-made-against-right-to-repair/" rel="bookmark">Case made against right-to-repair</a>
<span class="cat-post-date">February 27, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/02/employees-buy-into-farm-equipment-maker/" title="Employees buy into farm equipment maker"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/27125619/47-3-col-Loftness-bagging-3-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/02/employees-buy-into-farm-equipment-maker/" rel="bookmark">Employees buy into farm equipment maker</a>
<span class="cat-post-date">February 27, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/02/telescopic-compact-track-loader-does-it-all/" title="Telescopic compact track loader does it all"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/27125030/48-4-col_GOES-WITH-MAIN-STORY-JCB_2TS-7T_Teleskid_compact_track_loader_AG-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/02/telescopic-compact-track-loader-does-it-all/" rel="bookmark">Telescopic compact track loader does it all</a>
<span class="cat-post-date">February 27, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/02/steps-to-increase-safety-urged-as-telehandler-accidents-continue/" title="Steps to increase safety urged as telehandler accidents continue"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/27124706/48-1-col_GOES-WITH-SIDEBAR-JCB-Telescope-sidebar-Telehandler-hazards-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/02/steps-to-increase-safety-urged-as-telehandler-accidents-continue/" rel="bookmark">Steps to increase safety urged as telehandler accidents continue</a>
<span class="cat-post-date">February 27, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/02/russian-forage-harvester-possible-for-canada/" title="Russian forage harvester possible for Canada"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/27124205/49_3-col_TOP-RHB_021820_-Rostselmash-1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/02/russian-forage-harvester-possible-for-canada/" rel="bookmark">Russian forage harvester possible for Canada</a>
<span class="cat-post-date">February 27, 2020</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/machinery/">View all Machinery</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191821' id='mega-menu-item-191821'><a class="mega-menu-link" href="https://www.producer.com/livestock/" aria-haspopup="true" aria-expanded="false" tabindex="0">Livestock<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-6' id='mega-menu-item-category-posts-6'><ul id="category-posts-6-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/03/feds-cancel-strychnine-registration-for-gophers/" title="Feds cancel strychnine registration for gophers"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/03/04135049/BJG060119_richardsons_gopher-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/03/feds-cancel-strychnine-registration-for-gophers/" rel="bookmark">Feds cancel strychnine registration for gophers</a>
<span class="cat-post-date">March 4, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/03/prairie-spring-road-restrictions-coming-into-effect/" title="Prairie spring road restrictions coming into effect"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/03/03140355/PBY20180403-road-ban-sign-Vanscoy-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/03/prairie-spring-road-restrictions-coming-into-effect/" rel="bookmark">Prairie spring road restrictions coming into effect</a>
<span class="cat-post-date">March 3, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/02/federal-government-expands-livestock-tax-deferral-list/" title="Federal government expands livestock tax deferral list"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/20153247/livestok-tax-defer-map-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/02/federal-government-expands-livestock-tax-deferral-list/" rel="bookmark">Federal government expands livestock tax deferral list</a>
<span class="cat-post-date">February 27, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/02/non-implant-premium-possible/" title="Non-implant premium possible"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/27122652/52-Cattle-03-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/02/non-implant-premium-possible/" rel="bookmark">Non-implant premium possible</a>
<span class="cat-post-date">February 27, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/02/new-distillers-grains-introduced-to-feed-market/" title="New distillers grains introduced to feed market"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/27121822/53_4-col_TOP-MJR030910Ethanol_DDG-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/02/new-distillers-grains-introduced-to-feed-market/" rel="bookmark">New distillers grains introduced to feed market</a>
<span class="cat-post-date">February 27, 2020</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/livestock/">View all Livestock</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191822' id='mega-menu-item-191822'><a class="mega-menu-link" href="https://www.producer.com/crops/" aria-haspopup="true" aria-expanded="false" tabindex="0">Crops<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-7' id='mega-menu-item-category-posts-7'><ul id="category-posts-7-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/03/usda-to-boost-funds-for-biofuel-infrastructure/" title="USDA to boost funds for biofuel infrastructure"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/03/02153340/MJR090315_US_corn-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/03/usda-to-boost-funds-for-biofuel-infrastructure/" rel="bookmark">USDA to boost funds for biofuel infrastructure</a>
<span class="cat-post-date">March 2, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/03/yellow-mustard-bids-solid/" title="Yellow mustard bids solid"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/03/02144754/kjb092309harvest_yellow_mustard-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/03/yellow-mustard-bids-solid/" rel="bookmark">Yellow mustard bids solid</a>
<span class="cat-post-date">March 2, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/02/chances-of-flooding-in-manitoba-depends-on-weather-spring-thaw/" title="Chances of flooding in Manitoba depends on weather, spring thaw"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/28160502/1MJR040809Boating_down_the_road_2-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/02/chances-of-flooding-in-manitoba-depends-on-weather-spring-thaw/" rel="bookmark">Chances of flooding in Manitoba depends on weather, spring thaw</a>
<span class="cat-post-date">February 28, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/02/questionable-moisture-tests-may-cost-farmers-big-bucks/" title="Questionable moisture tests may cost farmers big bucks"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/27171421/01-BAD110112Unloading_peas-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/02/questionable-moisture-tests-may-cost-farmers-big-bucks/" rel="bookmark">Questionable moisture tests may cost farmers big bucks</a>
<span class="cat-post-date">February 27, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/02/case-made-against-right-to-repair/" title="Case made against right-to-repair"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/27130012/46-5-col-circuit-board-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/02/case-made-against-right-to-repair/" rel="bookmark">Case made against right-to-repair</a>
<span class="cat-post-date">February 27, 2020</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/crops/">View all Crops</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191823' id='mega-menu-item-191823'><a class="mega-menu-link" href="https://www.producer.com/farmliving/" aria-haspopup="true" aria-expanded="false" tabindex="0">Farm Living<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-8' id='mega-menu-item-category-posts-8'><ul id="category-posts-8-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/03/feds-cancel-strychnine-registration-for-gophers/" title="Feds cancel strychnine registration for gophers"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/03/04135049/BJG060119_richardsons_gopher-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/03/feds-cancel-strychnine-registration-for-gophers/" rel="bookmark">Feds cancel strychnine registration for gophers</a>
<span class="cat-post-date">March 4, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/03/grain-entrapment-film-comes-to-the-prairies/" title="Grain entrapment film comes to the Prairies"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/03/03103833/silo-screencap-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/03/grain-entrapment-film-comes-to-the-prairies/" rel="bookmark">Grain entrapment film comes to the Prairies</a>
<span class="cat-post-date">March 3, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/03/bayer-cools-prospect-of-imminent-glyphosate-settlement/" title="Bayer cools prospect of imminent glyphosate settlement"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/03/02163203/Bayer_Cross_1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/03/bayer-cools-prospect-of-imminent-glyphosate-settlement/" rel="bookmark">Bayer cools prospect of imminent glyphosate settlement</a>
<span class="cat-post-date">March 2, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/02/chances-of-flooding-in-manitoba-depends-on-weather-spring-thaw/" title="Chances of flooding in Manitoba depends on weather, spring thaw"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/28160502/1MJR040809Boating_down_the_road_2-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/02/chances-of-flooding-in-manitoba-depends-on-weather-spring-thaw/" rel="bookmark">Chances of flooding in Manitoba depends on weather, spring thaw</a>
<span class="cat-post-date">February 28, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/02/theres-no-better-time-than-winter-to-enjoy-comfort-food/" title="There’s no better time than winter to enjoy comfort food"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/28134705/20-4-col-sunrise-IMG_0375-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/02/theres-no-better-time-than-winter-to-enjoy-comfort-food/" rel="bookmark">There’s no better time than winter to enjoy comfort food</a>
<span class="cat-post-date">February 27, 2020</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/farmliving/">View all Farm Living</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-201944' id='mega-menu-item-201944'><a class="mega-menu-link" href="https://www.producer.com/video/" tabindex="0">Video</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-191824' id='mega-menu-item-191824'><a target="_blank" class="mega-menu-link" rel="noopener" href="https://www.farmzilla.com/" tabindex="0">Classifieds</a></li></ul></div><div class="top-bar-section left show-for-large-up"><ul id="menu-secondary-sections" class="secondary-sections"><li id="menu-item-202954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202954"><a href="https://www.producer.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-191826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191826"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li id="menu-item-191827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191827"><a href="https://www.producer.com/contact/">Contact</a></li>
</ul></div>
<section class="top-bar-section left show-for-medium-only">
<ul class="right secondary-sections">
<li class="has-dropdown secondary not-click menu-item">
<a class="secondary-submenu" href="#">More</a>
<ul id="menu-secondary-sections-1" class="dropdown secondary-more-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202954"><a href="https://www.producer.com/subscriptions/">Subscriptions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191826"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191827"><a href="https://www.producer.com/contact/">Contact</a></li>
</ul> </li>
</ul>
</section>
<div class="search-div not_showing_cf">
<a class="reveal-search" href="#" data-alt='Tap to Search'><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-search@3X.png' alt='Tap to Search' width='22' /></a>
<form class="search row collapse" method="get" id="searchform" action="https://www.producer.com/" role="search">
<div class="small-20 columns">
<input class="search-field" size="20" name="s" placeholder="Search The Western Producer" aria-label="Search The Western Producer" type="text" value="">
</div>
<div class="small-4 columns">
<button type="submit" class="button secondary postfix search-btn" aria-label="Submit search">
<img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-search@3X.png' alt='Tap to search' width='22' />
</button>
</div>
<div class="save-search">
</div>
<input type="hidden" name="c" value="n">
</form> </div>
</div>
</div>
</div> </div>
</div>
</div>
</header>
<div class="tablet-ad row tablet-ad-container">
<div class="ad">
<div class="offset-leaderboard-under-nav">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--medium_only_leaderboard'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--medium_only_leaderboard', code: code, height: '90' });
	</script>
<div id="dfp-ad-slot--medium_only_leaderboard" class="">
</div>
</div>
<div class="show-for-small-only header-mobile-banner">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--mobile_banner'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--mobile_banner', code: code, height: '50' });
	</script>
<div id="dfp-ad-slot--mobile_banner" class="">
</div>
</div>
</div>
</div>
<div class="main-container" role="main">
<div class="row">

<div class="left-rail-container show-for-medium-up">
<div class="newsletter-container">
<a data-click="add-url-tracking" data-module="newsletter-signup-xlarge" data-pgtype="article" href="http://farmmedia.com/freefarmnews-signup/" class="btn newsletter-signup show-for-small-up">
Free Newsletter Signup </a>
</div>
<div class="left-rail-wrapper">
<div class="left-rail">
<div class="widget-container scroll-helper"><h2 class="widget-title">Your reading list</h2>
<div class="widget" data-show-date="1" data-date-format="M j, Y">
<ul class='multiple-articles'>
<li class="scroll-article-225942												  			 active">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="#post-225942">U.S. should give China leeway in implementing trade deal due to virus &#8211; Grassley</a></h2>
<time class="updated dtstamp" datetime="2020-03-05 09:55:14">Mar 5, 2020</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
<li class="scroll-article-225943												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2020/03/ice-canola-weekly-volatility-the-order-of-the-day-for-the-next-while/">ICE Canola Weekly: Volatility the order of the day for the next while</a></h2>
<time class="updated dtstamp" datetime="2020-03-05 09:48:41">Mar 5, 2020</time>
<span class="category-rubric">Markets</span>
</div>
</article>
</li>
<li class="scroll-article-225928												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2020/03/cbot-soybeans-and-corn-recover-more-gains-possible/">CBOT soybeans and corn recover, more gains possible</a></h2>
<time class="updated dtstamp" datetime="2020-03-04 15:44:23">Mar 4, 2020</time>
<span class="category-rubric">Markets</span>
</div>
</article>
</li>
<li class="scroll-article-225922												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2020/03/feds-cancel-strychnine-registration-for-gophers/">Feds cancel strychnine registration for gophers</a></h2>
<time class="updated dtstamp" datetime="2020-03-04 14:00:28">Mar 4, 2020</time>
<span class="category-rubric">Farm Living</span>
</div>
</article>
</li>
<li class="scroll-article-225919												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2020/03/cn-begins-recovery-plan-following-blockades/">CN begins recovery plan following blockades</a></h2>
<time class="updated dtstamp" datetime="2020-03-04 12:07:40">Mar 4, 2020</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
</ul>
</div>
</div> </div>
</div>
</div>

<div class="container-2-column right">
<div class="front-page-ad pushdowncentre">
<div class="row callout-bar-container">
<div class="callout-bar small-18 columns">
<p class="social show-for-medium-up right"><span><a href="https://www.facebook.com/westernproducer/" target="_blank" rel="noopener"><img src="https://www.producer.com/wp-content/themes/network_theme/img/fb_icon.png" alt="Facebook"></a> <a href="https://twitter.com/westernproducer/" target="_blank" rel="noopener"><img src="https://www.producer.com/wp-content/themes/network_theme/img/twitter_icon.png" alt="Twitter"></a></span></p>
<div class="logged-out-callouts"><p class="callout-item callout-1 " style="display:none;"><a href="http://membersgetmore.ca/"><span class="green">FREE!</span> | GLACIER FARMMEDIA MEMBERSHIP. BEGIN SAVING NOW</a> <p class="callout-item callout-2 " style="display:none;"><a href="http://membersgetmore.ca/"><span class="green">MEMBERS GET MORE!</span> | START CLAIMING YOUR BENEFITS NOW</a> </div>
<div class="membership-callouts"><p class="callout-item callout-1 " style="display:none;"><a href="http://membersgetmore.ca/"><span class="green">FREE!</span> | GLACIER FARMMEDIA MEMBERSHIP. BEGIN SAVING NOW</a> <p class="callout-item callout-2 " style="display:none;"><a href="http://membersgetmore.ca/"><span class="green">MEMBERS GET MORE!</span> | START CLAIMING YOUR BENEFITS NOW</a> </div>
</div>
</div> <div class="pushdown">
</div>
</div>
<div class="inner-middle-column columns" id="content">
<article itemscope itemtype="http://schema.org/Article" id="post-225942" class="hnews item post post-225942 type-post status-publish format-standard has-post-thumbnail hentry category-news tag-china tag-trade contributor-reuters-news-service commodity-na" itemref='pub-organisation'>
<header class="entry-header">
<meta itemprop="dateModified" content="2020-03-05">
<h1 itemprop="headline" class="entry-title">U.S. should give China leeway in implementing trade deal due to virus &#8211; Grassley</h1>
</header>
<div class="post-meta entry-meta">
<div class="article-meta-info">
<div class="row article-meta-info--flex">
<div class="columns small-24 medium-14 xlarge-16 article-meta-info--divider">
<a href="https://www.producer.com/contributor/reuters-news-service" aria-label="Contributor archive page">
</a>
<div class="article-meta-info--author-info">
By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name" class="author follow-author-name"><a href="https://www.producer.com/contributor/reuters-news-service/" rel="tag">Reuters News Service</a></span></span> <br>
<em>
</em>
</div>
<span class="span-reading-time rt-reading-time"><span class="rt-label rt-prefix">Reading Time:</span> <span class="rt-time"> 2</span> <span class="rt-label rt-postfix">minutes</span></span> </div>
<div class="columns small-24 medium-10 xlarge-8">
Published: <span itemprop="datePublished" content="2020-03-05">March 5, 2020</span>
<br />
<span class="article-meta-info--cat-list"><span itemprop="articleSection"><a href="https://www.producer.com/news/" rel="tag">News</a></span></span>
<div class="article-meta-info--share-container">
<div class="oss_title_replace oss_horizontal_share" data-share-titles="U.S. should give China leeway in implementing trade deal due to virus &#8211; Grassley" data-share-description="WASHINGTON, (Reuters) - Washington needs to give China some leeway in implementing a Phase 1 trade d" data-share-imageurl="https://static.producer.com/wp-content/uploads/2020/02/06163401/09_3-col_TOP-RTS30MW2.jpg" data-share-url="https://www.producer.com/2020/03/u-s-should-give-china-leeway-in-implementing-trade-deal-due-to-virus-grassley/"></div> </div>
</div>
</div>
</div>
</div>
<figure class="featured-image hmedia">
<a class="featured-image-link" rel="enclosure" type="image/jpg" href="https://static.producer.com/wp-content/uploads/2020/02/06163401/09_3-col_TOP-RTS30MW2.jpg" aria-label="Image link">
<img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2020/02/06163401/09_3-col_TOP-RTS30MW2.jpg" class="photo wp-post-image" alt="" itemprop="image" srcset="https://static.producer.com/wp-content/uploads/2020/02/06163401/09_3-col_TOP-RTS30MW2.jpg 1000w, https://static.producer.com/wp-content/uploads/2020/02/06163401/09_3-col_TOP-RTS30MW2-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /> </a>
<figcaption class="featured-image-caption">
<div class="caption">
Travellers wearing face masks arrive at the Beijing Capital International Airport Feb. 2 as China copes with an outbreak of the new coronavirus. | Reuters photo </div>
</figcaption>
</figure>
<div class="entry-content cf">
<div itemprop="articleBody" class="body-text">
<p>WASHINGTON, (Reuters) &#8211; Washington needs to give China some leeway in implementing a Phase 1 trade deal given a downturn in the world&#8217;s second largest economy caused by the coronavirus, U.S. Senate Finance Committee Chairman Chuck Grassley said on Wednesday.</p>
<p>Grassley told Reuters in an interview that he saw no evidence that China intended to try to escape its commitments under the deal to sharply increase its purchases of U.S. farm goods, manufactured products, energy and services.</p>
<p>But the coronavirus could require some adjustments and would likely delay the start of negotiations on a Phase 2 trade agreement, the Iowa Republican said.</p>
<div class='mobile-ad-outer content-ad '>
<div class='container ad'>
<p id="bigbox__1-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
									document.getElementById("bigbox__1-heading").style.display = "block";
								});
							 });
			 </script>
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--1'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--inline--1', code: code, height: '250' });
	</script>
<div id="dfp-ad-slot--inline--1" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;">
</div>
</div>
</div>
<p>China&#8217;s moves to reduce some tariffs on U.S. goods and allow U.S. inspections of their food showed they were acting in &#8220;good faith,&#8221; Grassley added.</p>
<p>&#8220;We have to give some leeway to them because of the downturn in their economy, and less consumption as a result of it,&#8221; he told Reuters.</p>
<p>Even before the outbreak, experts had questioned China&#8217;s ability to buy $200 billion more in U.S. goods and services over the next two years. They said the epidemic, which led to widespread work stoppages across China, will make it extremely difficult for Beijing to hit its purchase targets this year.</p>
<p>The International Monetary Fund on Wednesday said the outbreak had slowed in China and Chinese officials expected to restore production capacity to around 90% soon. But it said China&#8217;s economic growth was still expected to fall short of the IMF&#8217;s recent forecast of 5.6% in 2020.</p>
<p>A Washington-based Chinese official last week said Beijing was serious about implementing the trade deal, but a halt in air traffic and a travel ban on Chinese people entering the United States would complicate meeting the targets.</p>
<div class='mobile-ad-outer content-ad '>
<div class='container ad'>
<p id="bigbox__2-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
									document.getElementById("bigbox__2-heading").style.display = "block";
								});
							 });
			 </script>
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--2'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--inline--2', code: code, height: '250' });
	</script>
<div id="dfp-ad-slot--inline--2" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;">
</div>
</div>
</div>
<p>U.S. Agriculture Secretary Sonny Perdue on Wednesday predicted China will come into the U.S. market for soybeans in late spring and summer.</p>
<p>Grassley said the Federal Reserve Board&#8217;s interest rate cut could help offset negative impacts from the virus, adding that cuts to U.S. tariffs on China would be a way for the U.S. government to stimulate the economy if needed.</p>
<p>&#8220;If they needed to do something, they&#8217;d get the tariffs done a lot faster than they&#8217;d get a tax cut through Congress,&#8221; he said. &#8220;Right now, with what the Federal Reserve has done, we&#8217;ll just feel our way along.&#8221;</p> </div>
</div>
<section class="gfm-comments-discuss">
<button id="disqus-show-comment-btn" class="disqus-show-comment-btn" onclick="loadDisqus();return false;">Show comments</button>
<div id="disqus_thread"></div>
</section>
<section class="main-content-subsection author-full-bio">
<h2>About the author</h2>
<div class="row">
<div class="small-24 columns">
<div class="author-articles">
<p class="author-recent-articles">Reuters News Service's recent articles</p>
<ul class="links-list">
<li>
<a data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index="" href="https://www.producer.com/2020/03/u-s-should-give-china-leeway-in-implementing-trade-deal-due-to-virus-grassley/">U.S. should give China leeway in implementing trade deal due to virus &#8211; Grassley</a>
<time class="updated dtstamp" datetime="2020-03-05T09:55:14-06:00">
33 seconds ago	</time>
</li>
<li>
<a data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index="" href="https://www.producer.com/2020/03/cn-faces-grain-export-backlog-of-10000-carloads/">CN faces grain export backlog of 10,000 carloads</a>
<time class="updated dtstamp" datetime="2020-03-03T16:04:10-06:00">
2 days ago	</time>
</li>
<li>
<a data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index="" href="https://www.producer.com/2020/03/bayer-cools-prospect-of-imminent-glyphosate-settlement/">Bayer cools prospect of imminent glyphosate settlement</a>
<time class="updated dtstamp" datetime="2020-03-02T16:32:36-06:00">
3 days ago	</time>
</li>
</ul>
<p class="author-more-articles"><a href="https://www.producer.com/contributor/reuters-news-service/"> More Articles </a></p>
</div>
</div>
</div>
</section>
<div class='mobile-ad-outer content-ad '>
<div class='container ad'>
<p id="bigbox__3-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
									document.getElementById("bigbox__3-heading").style.display = "block";
								});
							 });
			 </script>
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--3'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--inline--3', code: code, height: '250' });
	</script>
<div id="dfp-ad-slot--inline--3" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;">
</div>
 </div>
</div>
<div id="related_coverage" class="gfm-related-coverage-widget">
<h2>Related Coverage</h2>
<div class="container-all-related-articles">
<div class="container-two-article-row">
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a>, <a href="https://www.producer.com/tag/china/">china</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/2020/02/china-to-halve-tariffs-on-some-u-s-imports-as-coronavirus-risks-grow/" aria-label="Read more about China to halve tariffs on some U.S. imports as coronavirus risks grow"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2020/02/12140321/us-china-flags.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2020/02/12140321/us-china-flags.jpg 1000w, https://static.producer.com/wp-content/uploads/2020/02/12140321/us-china-flags-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/2020/02/china-to-halve-tariffs-on-some-u-s-imports-as-coronavirus-risks-grow/">
<h3>China to halve tariffs on some U.S. imports as coronavirus risks grow</h3>
</a>
</div>
</div>
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a>, <a href="https://www.producer.com/tag/trade/">Trade</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/2020/02/sask-trade-mission-promotes-ag-exports/" aria-label="Read more about Sask. trade mission promotes ag exports"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2020/02/06110825/Sask-Ag-screencap.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2020/02/06110825/Sask-Ag-screencap.jpg 1000w, https://static.producer.com/wp-content/uploads/2020/02/06110825/Sask-Ag-screencap-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/2020/02/sask-trade-mission-promotes-ag-exports/">
<h3>Sask. trade mission promotes ag exports</h3>
</a>
</div>
</div>
</div>
<div class="container-two-article-row">
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a>, <a href="https://www.producer.com/tag/china/">china</a>, <a href="https://www.producer.com/tag/trade/">Trade</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/2020/01/u-s-ag-secretary-unsure-if-coronavirus-will-slow-chinas-farm-imports/" aria-label="Read more about U.S. ag secretary unsure if coronavirus will slow China&#039;s farm imports"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2020/01/30111137/MJR041218_Perdue_3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2020/01/30111137/MJR041218_Perdue_3.jpg 1000w, https://static.producer.com/wp-content/uploads/2020/01/30111137/MJR041218_Perdue_3-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/2020/01/u-s-ag-secretary-unsure-if-coronavirus-will-slow-chinas-farm-imports/">
<h3>U.S. ag secretary unsure if coronavirus will slow China's farm imports</h3>
</a>
</div>
</div>
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a>, <a href="https://www.producer.com/tag/china/">china</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/2020/01/hopes-for-spike-in-u-s-farm-exports-to-china-dim-ahead-of-trade-deal-signing/" aria-label="Read more about Hopes for spike in U.S. farm exports to China dim ahead of trade deal signing"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2020/01/10111107/USDA-barn-soybeans.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2020/01/10111107/USDA-barn-soybeans.jpg 1000w, https://static.producer.com/wp-content/uploads/2020/01/10111107/USDA-barn-soybeans-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/2020/01/hopes-for-spike-in-u-s-farm-exports-to-china-dim-ahead-of-trade-deal-signing/">
<h3>Hopes for spike in U.S. farm exports to China dim ahead of trade deal signing</h3>
</a>
</div>
</div>
</div>
<div class="container-two-article-row">
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a>, <a href="https://www.producer.com/tag/china/">china</a>, <a href="https://www.producer.com/tag/trade/">Trade</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/2019/12/what-is-actually-in-the-u-s-china-phase-one-trade-deal/" aria-label="Read more about What is actually in the U.S.-China &#039;Phase One&#039; trade deal?"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2019/12/17150320/07-3-col-US-China-flags.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2019/12/17150320/07-3-col-US-China-flags.jpg 1000w, https://static.producer.com/wp-content/uploads/2019/12/17150320/07-3-col-US-China-flags-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/2019/12/what-is-actually-in-the-u-s-china-phase-one-trade-deal/">
<h3>What is actually in the U.S.-China 'Phase One' trade deal?</h3>
</a>
</div>
</div>
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a>, <a href="https://www.producer.com/tag/trade/">Trade</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/2019/12/usmca-trade-deal-moves-closer-to-ratification/" aria-label="Read more about USMCA trade deal moves closer to ratification"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2019/12/10145642/MJR090315_US_corn-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2019/12/10145642/MJR090315_US_corn-1.jpg 1000w, https://static.producer.com/wp-content/uploads/2019/12/10145642/MJR090315_US_corn-1-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/2019/12/usmca-trade-deal-moves-closer-to-ratification/">
<h3>USMCA trade deal moves closer to ratification</h3>
</a>
</div>
</div>
</div>
</div>
</div>
<section class='explore-widget'>
<header class="explore-widget-title-bar">
<h1>explore</h1>
<p>Stories from our other publications</p>
</header>
<div class="explore-widget-container">
<ul>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://www.canadiancattlemen.ca/news/charlebois-the-fine-art-of-panic-buying/" target="_blank" rel="noopener">
Canadian Cattlemen </a>
</p>
<a href="https://www.canadiancattlemen.ca/news/charlebois-the-fine-art-of-panic-buying/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank" rel="noopener">
<figure class="explore-widget-thumb-container">
<img src="https://static.canadiancattlemen.ca/wp-content/uploads/2019/06/17134510/northern_store1k-150x150.jpg" alt='Charlebois: The Fine Art of Panic-Buying' />
</figure>
<p class="explore-widget-category">news</p>
<p>Charlebois: The Fine Art of Panic-Buying</p>
</a>
</article>
</li>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://www.albertafarmexpress.ca/2020/03/04/more-u-s-cattle-head-north/" target="_blank" rel="noopener">
Alberta Farmer Express </a>
</p>
<a href="https://www.albertafarmexpress.ca/2020/03/04/more-u-s-cattle-head-north/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank" rel="noopener">
<figure class="explore-widget-thumb-container">
<img src="https://static.albertafarmexpress.ca/wp-content/uploads/2020/03/04150000/truck-hauling-cattle4-150x150.jpg" alt='More U.S. cattle head North' />
</figure>
<p class="explore-widget-category">beef cattle</p>
<p>More U.S. cattle head North</p>
</a>
</article>
</li>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://www.canadiancattlemen.ca/cca-reports/cca-reports-a-roadmap-for-the-beef-industry/" target="_blank" rel="noopener">
Canadian Cattlemen </a>
</p>
<a href="https://www.canadiancattlemen.ca/cca-reports/cca-reports-a-roadmap-for-the-beef-industry/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank" rel="noopener">
<figure class="explore-widget-thumb-container">
<img src="https://static.canadiancattlemen.ca/wp-content/uploads/2020/03/04131357/cows-calves-6fp2415-CanadaBeefInc-150x150.jpg" alt='CCA Reports: A roadmap for the beef industry' />
</figure>
<p class="explore-widget-category">cca reports</p>
<p>CCA Reports: A roadmap for the beef industry</p>
</a>
</article>
</li>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://www.grainews.ca/columns/wheat-chaff/if-you-must-work-alone-make-sure-you-stay-safe/" target="_blank" rel="noopener">
Grainews </a>
</p>
 <a href="https://www.grainews.ca/columns/wheat-chaff/if-you-must-work-alone-make-sure-you-stay-safe/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank" rel="noopener">
<figure class="explore-widget-thumb-container">
<img src="https://static.grainews.ca/wp-content/uploads/2020/03/04131116/farmer-tractor-489255170-GettyImages-150x150.jpg" alt='If you must work alone, make sure you stay safe' />
</figure>
<p class="explore-widget-category">news</p>
<p>If you must work alone, make sure you stay safe</p>
</a>
</article>
</li>
</ul>
</div>
</section></article>

<script>
	let disqus_shortname = "westernproducer",
		is_disqus_loaded = false,
		is_disqus_shown = false,
		disqus_config = function () {
		this.page.url = 'https://www.producer.com/2020/03/u-s-should-give-china-leeway-in-implementing-trade-deal-due-to-virus-grassley/';
		this.page.identifier = '225942 https://www.producer.com/?p=225942';
	};

	function loadDisqus() {
		let disqusCommentThread = document.getElementById('disqus_thread'),
			disqusShowCommentBtn = document.getElementById('disqus-show-comment-btn');

		if (!is_disqus_loaded){
			is_disqus_loaded = true;
			is_disqus_shown = true;
			let d = document, s = d.createElement('script');

			s.src = '//' + disqus_shortname +'.disqus.com/embed.js';

			s.setAttribute('data-timestamp', +new Date());
			(d.head || d.body).appendChild(s);
			disqusCommentThread.classList.add("comment-section");
			disqusShowCommentBtn.innerText = "Hide comments";
		}
		else {

			if(is_disqus_shown){
				is_disqus_shown = false;
				disqusCommentThread.style.display = "none";
				disqusCommentThread.classList.remove("comment-section");
				disqusShowCommentBtn.innerText = "Show comments";
			}
			else {
				is_disqus_shown = true;
				disqusCommentThread.style.display = "block";
				disqusCommentThread.classList.add("comment-section");
				disqusShowCommentBtn.innerText = "Hide comments";
			}
		}

	};
</script>
</div>
<div class="show-for-large-up inner-right-column columns sidebar-single right-column">
<div class="right-rail-ad-container">
<div class="rail ad">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--large_and_xlarge_bigbox--1'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--large_and_xlarge_bigbox--1', code: code, height: '250' });
	</script>
<div id="dfp-ad-slot--large_and_xlarge_bigbox--1" class="">
</div>
</div>
</div>
<div id="category-posts-1" class="widget-container cat-post-widget"><div class="widget"><h2 class="widget-title">Latest Opinion Pieces</h2><ul id="category-posts-1-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2020/03/optimism-in-the-face-of-extremely-difficult-conditions-and-challenges/" rel="bookmark">Optimism in the face of &#8220;extremely difficult conditions and challenges&#8221;</a></div><div><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2020/03/optimism-in-the-face-of-extremely-difficult-conditions-and-challenges/" title="Optimism in the face of &#8220;extremely difficult conditions and challenges&#8221;"><span class="cat-post-crop"><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2020/03/04075608/IMG_2922-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2020/03/04075608/IMG_2922-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2020/03/04075608/IMG_2922-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></span></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2020/03/frontline-of-the-war-between-economic-reality-and-magical-thinking/" rel="bookmark">Frontline of the war between economic reality and magical thinking</a></div><div><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2020/03/frontline-of-the-war-between-economic-reality-and-magical-thinking/" title="Frontline of the war between economic reality and magical thinking"><span class="cat-post-crop"><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2020/03/02203754/IMG_2375-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2020/03/02203754/IMG_2375-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2020/03/02203754/IMG_2375-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></span></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2020/02/canada-has-not-addressed-root-of-railway-blockades/" rel="bookmark">Canada has not addressed root of railway blockades</a></div><div><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2020/02/canada-has-not-addressed-root-of-railway-blockades/" title="Canada has not addressed root of railway blockades"><span class="cat-post-crop"><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2020/02/27144703/10-reuters-blockade-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2020/02/27144703/10-reuters-blockade-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2020/02/27144703/10-reuters-blockade-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></span></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2020/02/feds-ignore-evidence-on-carbon-tax/" rel="bookmark">Feds ignore evidence on carbon tax</a></div><div><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2020/02/feds-ignore-evidence-on-carbon-tax/" title="Feds ignore evidence on carbon tax"><span class="cat-post-crop"><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2020/02/27144012/11_3-col_BDC_20191029_Grain_dryer-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2020/02/27144012/11_3-col_BDC_20191029_Grain_dryer-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2020/02/27144012/11_3-col_BDC_20191029_Grain_dryer-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></span></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2020/02/is-the-late-rush-to-top-up-an-rrsp-account-worth-the-trouble/" rel="bookmark">Is the late rush to top up an RRSP account worth the trouble?</a></div><div><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2020/02/is-the-late-rush-to-top-up-an-rrsp-account-worth-the-trouble/" title="Is the late rush to top up an RRSP account worth the trouble?"><span class="cat-post-crop"><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2020/02/27111104/61-federal-taxes-GettyImages-134140220-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2020/02/27111104/61-federal-taxes-GettyImages-134140220-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2020/02/27111104/61-federal-taxes-GettyImages-134140220-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></span></a></div></li></ul>
<a class="cat-post-footer-link" href="/category/opinion/">More opinion</a></div></div><div id="gfm_trending_articles_widget-3" class="widget-container gfm-trending-articles-widget"><div class="widget"><h2 class="widget-title">Trending this week</h2> <div class="widget">
<ul class="multiple-articles">
 <li>
<article class="media">
<a href="https://www.producer.com/2020/02/financial-stress-soars/" aria-label="Read more about Financial stress soars" class="media__img" data-trending-story-title="Financial stress soars"><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2020/02/20165531/01-DSC_0036-5col-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2020/02/20165531/01-DSC_0036-5col-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2020/02/20165531/01-DSC_0036-5col-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></a>
<div class="media__body">
<h2><a href="https://www.producer.com/2020/02/financial-stress-soars/" data-trending-story-widget="Financial stress soars">Financial stress soars</a>
</h2>
<time class="updated dtstamp" datetime="2020-02-20">February 20, 2020</time>
</div>
</article>
</li>
<li>
<article class="media">
<a href="https://www.producer.com/2020/02/questionable-moisture-tests-may-cost-farmers-big-bucks/" aria-label="Read more about Questionable moisture tests may cost farmers big bucks" class="media__img" data-trending-story-title="Questionable moisture tests may cost farmers big bucks"><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2020/02/27171421/01-BAD110112Unloading_peas-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2020/02/27171421/01-BAD110112Unloading_peas-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2020/02/27171421/01-BAD110112Unloading_peas-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></a>
<div class="media__body">
<h2><a href="https://www.producer.com/2020/02/questionable-moisture-tests-may-cost-farmers-big-bucks/" data-trending-story-widget="Questionable moisture tests may cost farmers big bucks">Questionable moisture tests may cost farmers big bucks</a>
</h2>
<time class="updated dtstamp" datetime="2020-02-27">February 27, 2020</time>
</div>
</article>
</li>
<li>
<article class="media">
<a href="https://www.producer.com/2020/02/dramatic-population-drop-predicted-for-china/" aria-label="Read more about Dramatic population drop predicted for China" class="media__img" data-trending-story-title="Dramatic population drop predicted for China"><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2020/02/20153805/27-BJG0913123col_IMG_2000588-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2020/02/20153805/27-BJG0913123col_IMG_2000588-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2020/02/20153805/27-BJG0913123col_IMG_2000588-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></a>
<div class="media__body">
<h2><a href="https://www.producer.com/2020/02/dramatic-population-drop-predicted-for-china/" data-trending-story-widget="Dramatic population drop predicted for China">Dramatic population drop predicted for China</a>
</h2>
<time class="updated dtstamp" datetime="2020-02-20">February 20, 2020</time>
</div>
</article>
</li>
</ul>
</div>
</div></div><div id="gfm_podcast_widget-3" class="widget-container widget_gfm_podcast_widget"><div class="widget"><h2 class="widget-title">GLACIER FARMMEDIA PODCAST</h2><ul class="multiple-articles latest" style="margin-bottom: auto !important"><li>
<a href="https://www.agcanada.com/podcasts/between-the-rows" target="_blank" rel="noopener">
<img src="https://static.agcanada.com/wp-content/uploads/2019/05/BTR_cover-art.jpg" alt="between-the-rows">
</a>
</li><li><h2><a href="http://feedproxy.google.com/~r/GFMBetweenTheRows/~3/EIhyDQp90LI/fashionable-sisters-advocate-for-agriculture-cannabis-controversy-in-ontario-protests-clog-rail-transportation" target="_blank" rel="noopener">‘Fashionable’ sisters advocate for agriculture, cannabis controversy in Ontario, protests clog rail transportation</a></h2><span class="rss-date">February 27, 2020</span></li><li class="more-link"><a href="https://www.agcanada.com/podcasts/between-the-rows" target="_blank" rel="noopener">Listen Now →</a></li></ul></div></div> <div class="rail ad">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--large_and_xlarge_bigbox--2'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--large_and_xlarge_bigbox--2', code: code, height: '250' });
	</script>
<div id="dfp-ad-slot--large_and_xlarge_bigbox--2" class="">
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row container-bottom-ad">
<div class="columns medium-24">
<div class="show-for-medium-up" style="margin: 20px auto 0; width:728px;"> <script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--lazy-load-leaderboard'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--lazy-load-leaderboard', code: code, height: '0' });
	</script>
<div id="dfp-ad-slot--lazy-load-leaderboard" class="">
</div>
</div>
</div>
</div>
<footer class="footer">
<div class="wrap">
<div class="row">
<div class="small-24 mobile-breakpoint-12 medium-16 columns">
<img class="left logo-footer" src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="The Western Producer">
</div>
<div class="small-24 mobile-breakpoint-12 medium-8 large-7 columns right">
<div class="footer-search-container">
<form method="get" id="searchform-footer" action="https://www.producer.com/" role="search">
<input class="search" id="s" name="s" type="text" placeholder="Search" value="" aria-label="Search The Western Producer"><button class="button footer-search" type="submit" aria-label="Submit search"><i class="fi-magnifying-glass medium"></i></button>
</form>
</div>
</div>
<div class="small-24 mobile-breakpoint-12 medium-8 large-7 columns right">
<a href="http://farmmedia.com/freefarmnews-signup/" class="btn btn-full">Signup For Our Newsletter</a>
</div>
</div>
<nav>
<div class="row main-footer-nav">
<ul id="menu-main-navigation-1" class="small-12 mobile-breakpoint-24 medium-24 columns"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191817"><a href="https://www.producer.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191818"><a href="https://www.producer.com/opinion/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191819"><a href="https://www.producer.com/markets/">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191820"><a href="https://www.producer.com/machinery/">Machinery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191821"><a href="https://www.producer.com/livestock/">Livestock</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191822"><a href="https://www.producer.com/crops/">Crops</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191823"><a href="https://www.producer.com/farmliving/">Farm Living</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201944"><a href="https://www.producer.com/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191824"><a target="_blank" rel="noopener" href="https://www.farmzilla.com/">Classifieds</a></li>
</ul><ul id="menu-subfooter-1" class="small-12 mobile-breakpoint-24 medium-24 columns sub-footer-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191828"><a target="_blank" rel="noopener" href="http://subscribe.producer.com/">Subscriptions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191829"><a href="https://www.producer.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191830"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191831"><a href="https://www.producer.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191832"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul> </div>
</nav>
<div class="row">
<div class="small-24 medium-16 columns left"><p class="terms"><a href="/website-terms-of-use/">Terms and Conditions</a> | <a href="/privacy/">Privacy Policy</a> | &copy; 2020, Western Producer Publications Limited Partnership</p></div>
</div>
</div>
</footer>
<a class="exit-off-canvas"></a>
</div>
</div>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/gfm-infinite-scrolling.js?ver=1.6.1'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/lib/spin.js?ver=1.6.1'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/lib/jquery.spin.js?ver=1.6.1'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-carousel/assets/js/slick.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://auth.lrcontent.com/v2/js/LoginRadiusV2.js?ver=2.0.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gmm_menu = {"current_pub_subscription_link":"\/subscriptions\/","dashboard":"Dashboard","log_out":"Log Out","member_login":"Member Login","member_offers":"Member Offers","profile":"Profile","set_alerts":"Set Alerts","set_follows":"Set Follows","sign_in_to_your_account":"Sign In To Your Account","sign_up_for_membership":"Sign Up For Membership","subscribe":"Subscribe","sign_in":"Sign In","manage_account":"Manage Account","login":"Login","membership":"Membership","register":"Register","forgot_password":"Forgot Password","hello":"Hello"};
var LR_Config = {"lrApiKey":"75141eeb-8c9b-4a8e-8a29-653c80621116","recaptcha":"6LfOQgoUAAAAAHKokES9b7Jm2cD7rWW9_XyV_20w","idapi":"https:\/\/id.fbcwebservices.com\/","subscriptionUrl":"https:\/\/www.glacierfarmmedia.com\/","appName":"farmmedia"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-membership-menu/js/gfm-membership-menu.js?ver=2.0.9'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/twp_theme_single/js/twp_theme_single.js?ver=1.7.16'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/ads.js?ver=2.5.24'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var agc_common_localization = {"adblock_title":"We want to continue to bring you content that you enjoy!","adblock_thankyou":"Thank you.","adblock_copy1":"Unfortunately parts of our site will not work with ad, tracking, or privacy blocking software enabled. Please disable all blockers or whitelist this site to view our content. ","adblock_copy2":"NOTE: If you are using Firefox, please be sure to turn off \"Content Blocking\" (the shield icon next to the URL). ","adblock_message":"This site relies on advertising to provide the news you\u2019ve come to expect and we don't want you to miss out on offers from agricultural companies you love.","adblock_whitelist":"Please consider allowing those great offers to appear for you by adding this website to the whitelist in your ad blocker.","adblock_instructions":"Here's how to whitelist this site."};
var localizedStrings = {"advertisementText":"ADVERTISEMENT"};
var GFM_MBC = {"follow_author_meta":{"twitter":"","facebook":"","author_email":""},"is_single":"true","page_title":"U.S. should give China leeway in implementing trade deal due to virus \u2013 Grassley","current_url":"https:\/\/www.producer.com\/2020\/03\/u-s-should-give-china-leeway-in-implementing-trade-deal-due-to-virus-grassley\/","imp":"b75f7b581e0b931619b35b5b7438e6dc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/common-scripts-concat.28349649223.js?ver=2.5.24'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/lazysizes.min.js?ver=5.2.0'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/gfm-infinite-scroll.js?ver=2.5.24'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.3'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gis_scroll_helper = {"ajax_url":"https:\/\/www.producer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/gfm-scroll-helper.js?ver=1.6.1'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/js/oss_share.js?ver=5.3'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialsharedefaulttheme.js?ver=5.3'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialshare.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-subscriptions-popup/includes/js/gfm-subscriptions-popup.js?ver=2.1.3'></script>
<script type="text/javascript">
			//<![CDATA[
			var gfm_infinite = {"settings":{"id":"content","ajaxurl":"https:\/\/www.producer.com\/?infinity_single=scrolling","type":"semi-auto","wrapper":true,"wrapper_class":"infinite-wrap","footer":false,"click_handle":"1","text":"Click To Read More","totop":"Scroll back to top","currentday":"05.03.20","order":"DESC","scripts":[],"styles":[],"offset":0,"history":{"host":"www.producer.com","path":"\/2020\/03\/u-s-should-give-china-leeway-in-implementing-trade-deal-due-to-virus-grassley\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2020,"monthnum":3,"name":"u-s-should-give-china-leeway-in-implementing-trade-deal-due-to-virus-grassley","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":null,"body_class":"","show_page_num":true,"ajaxurl_original":"https:\/\/www.producer.com\/?infinity=scrolling","post_id":225942}};
			//]]>
			</script>
<div class="gfm-subscriptions-popup-overlay"></div>
<div class="gfm-subscriptions-popup">
<div class="gfm-subscriptions-image" style="background-color: #fff">
<img src="https://www.producer.com/wp-content/plugins/gfm-subscriptions-popup/includes/uploads/western_producer_logo.png" alt="Banner image" />
<a class="gfm-subscriptions-popup-close" href="#"><img src="https://www.producer.com/wp-content/plugins/gfm-subscriptions-popup/includes/images/X@2x.png" alt="Close" /></a>
</div>
<div class="gfm-subscriptions-content">
<p>The Western Producer is Western Canada’s most respected farm paper. Strong and stable for over 95 years, The Western Producer has earned the trust of farmers and advertisers alike. Week after week, it delivers the information farmers have come to rely on.</p>
<p><a class="gfm-subscriptions-link" href="https://www.producer.com/subscriptions/" style="background-color: #3c5598" target="_blank" rel="noopener">Sign Up To Receive!</a></p>
<p><a class="gfm-subscriptions-newsletter" style="color:#3c5598;" href="https://farmmedia.com/freefarmnews-signup" target="_blank" rel="noopener">Free Newsletter Signup</a></p>
</div>
</div>
</div>
<script>"undefined"!=typeof jQuery&&jQuery(document).ready(function(){"objectFit"in document.documentElement.style==!1&&(jQuery(".cat-post-item figure").removeClass("cat-post-crop"),jQuery(".cat-post-item figure").addClass("cat-post-crop-not-supported")),(document.documentMode||/Edge/.test(navigator.userAgent))&&(jQuery(".cat-post-item figure img").height("+=1"),window.setTimeout(function(){jQuery(".cat-post-item figure img").height("-=1")},0))});</script> <script type="text/javascript">
				jQuery.extend( gfm_infinite.settings.scripts, ["gfm_tracking_event","dfp-ads","jquery","gis_gfm-infinite-scrolling","gis-spin.js","gis-jquery.spin","glacier-carousel-slick","loginradius","gmm-menu","twp-script","lazy-ads","agc_common-scripts","lazysizes","do-etfw-twitter-widgets","infinite-scroll-trigger","hoverIntent","megamenu","wp-embed","gis-scroll-helper","opensocialshare_javascript_init","open_share","open_shares","gfm-subscriptions-popup"] );
				jQuery.extend( gfm_infinite.settings.styles, ["oss-social-sharing-front","oss-share-widget-style","wp-block-library","glacier-carousel-style","explore","gmm-menu","font-awesome","megamenu","dashicons","twp-styles","gforms_formsmain_css","twp-gravity_forms","latest_newsletter_styles","related-articles-style","gis-scroll-helper","gfm_scroll_helper","twp_scroll_helper","related-coverage-style","trending-articles-style","gfm-podcast-widget","gis_gfm-infinite-styles","barchart-integration-style","sponsored-content","gsop-style","gfm-subscriptions-popup"] );
			</script>
<script type="text/javascript">
        var shareWidget = new OpenSocialShare();
        shareWidget.init({
             emailMessage:"The Western Producer is the leading agricultural publication targeted for Western Canadian farmers and ranchers and has been a staple in the agricultural industry since 1923.Each week The Producer covers the latest developments in agricultural news, production, technology, markets, finance, livestock and rural lifestyles. This article might be of interest to you. Click the link for more details.",emailSubject:"An article on The Western Producer",isEmailContentReadOnly:false,isTotalShare:true,isMobileFriendly:false,isShortenUrl:false,isOpenSingleWindow:false,                 
            isCounterWidgetTheme: 0, // 0 or 1 - standard themes or counter widget themes
            isHorizontalCounter: 0, // 0 or 1 - counter on top or counter to right - counter themes only
            isHorizontalLayout: 1, // 0 or 1 - vertical layout or horizontal layout
            widgetIconSize: "32", // "16" or "32" - 16px or 32px standard themes only
                       widgetStyle: "square", //"image", "square" or "responsive" - standard themes only
            
           
            providers: {
                
                   top: ["Facebook","Twitter","Email"]
                },
           widgets: {
                 //all : _private.getAllButtonName(_private.widgetConfig),
                      top: ["Facebook Like","Twitter Tweet","Google+ Share","Pinterest Pin it","LinkedIn Share"]
                      },
                          theme: 'OpenSocialShareDefaultTheme',
             
        });
        shareWidget.injectInterface(".oss_horizontal_share");
        shareWidget.setWidgetTheme(".oss_horizontal_share");
    </script>
<script type='text/javascript' src='https://stats.wp.com/e-202010.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2',blog:'172795207',post:'225942',tz:'-6',srv:'www.producer.com'} ]);
	_stq.push([ 'clickTrackerInit', '172795207', '225942' ]);
</script>
<script>(function(){id='gCXBSWANktzL-amyr2C43ILF9';function l(u){var e=document.createElement('script');e.type='text/javascript';e.src='https://www.adblockanalytics.com/'+u;e.async=0;var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(e,x);}l('ads.js');l('analyze.js');})();</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fe93da1f7d","applicationID":"533168","transactionName":"NFdSZUNVWUtTWhIMXg0dcVJFXVhWHUoPC1YPVw==","queueTime":0,"applicationTime":13809,"atts":"GBBREwtPSkU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>