<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Canadian exporters in pessimistic mood | The Western Producer</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.producer.com/xmlrpc.php" />

<meta name="description" content="Canadian exporter confidence is at its lowest level in eight years, according to a recent survey conducted by Export Development Canada. “It’s a" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.producer.com/2020/02/canadian-exporters-in-pessimistic-mood/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Canadian exporters in pessimistic mood | The Western Producer" />
<meta property="og:description" content="Canadian exporter confidence is at its lowest level in eight years, according to a recent survey conducted by Export Development Canada. “It’s a" />
<meta property="og:url" content="https://www.producer.com/2020/02/canadian-exporters-in-pessimistic-mood/" />
<meta property="og:site_name" content="The Western Producer" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-02-20T22:51:44+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Canadian exporter confidence is at its lowest level in eight years, according to a recent survey conducted by Export Development Canada. “It’s a" />
<meta name="twitter:title" content="Canadian exporters in pessimistic mood | The Western Producer" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.producer.com/#website","url":"https://www.producer.com/","name":"The Western Producer","description":"Canada&#039;s best source for agricultural news and information.","potentialAction":{"@type":"SearchAction","target":"https://www.producer.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.producer.com/2020/02/canadian-exporters-in-pessimistic-mood/#webpage","url":"https://www.producer.com/2020/02/canadian-exporters-in-pessimistic-mood/","inLanguage":"en-US","name":"Canadian exporters in pessimistic mood | The Western Producer","isPartOf":{"@id":"https://www.producer.com/#website"},"datePublished":"2020-02-20T22:51:44+00:00","dateModified":"2020-02-20T22:51:44+00:00","author":{"@id":"https://www.producer.com/#/schema/person/8c94c2760da57f537ffcdda0bb1ec95e"},"description":"Canadian exporter confidence is at its lowest level in eight years, according to a recent survey conducted by Export Development Canada. \u201cIt\u2019s a"},{"@type":["Person"],"@id":"https://www.producer.com/#/schema/person/8c94c2760da57f537ffcdda0bb1ec95e","name":"admin","image":{"@type":"ImageObject","@id":"https://www.producer.com/#authorlogo","url":"https://secure.gravatar.com/avatar/5bfca023f7f017fabf108d60b631f330?s=96&d=mm&r=g","caption":"admin"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//auth.lrcontent.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//sharecdn.social9.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Western Producer &raquo; Canadian exporters in pessimistic mood Comments Feed" href="https://www.producer.com/2020/02/canadian-exporters-in-pessimistic-mood/feed/" />
<link rel='stylesheet' id='oss-social-sharing-front-css' href='https://www.producer.com/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/css/oss-social-sharing-front.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='oss-share-widget-style-css' href='https://sharecdn.social9.com/v2/css/os-share-widget-style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.producer.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='glacier-carousel-style-css' href='https://www.producer.com/wp-content/plugins/gfm-carousel/assets/css/slick.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='explore-css' href='https://www.producer.com/wp-content/plugins/gfm-explore-bar//includes/css/explore-bar.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='gmm-menu-css' href='https://www.producer.com/wp-content/plugins/gfm-membership-menu/css/gfm-membership-menu.css?ver=2.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='gfm-subscriptions-popup-css' href='https://www.producer.com/wp-content/plugins/gfm-subscriptions-popup/includes/css/gfm-subscriptions-popup.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.producer.com/wp-content/plugins/tagaroo/vendor/font-awesome/css/font-awesome.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css' href='https://www.producer.com/wp-content/uploads/maxmegamenu/style.css?ver=af20c6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.producer.com/wp-includes/css/dashicons.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='twp-styles-css' href='https://www.producer.com/wp-content/themes/twp_theme_single/css/twp_theme_single.css?ver=2.5.22.11.7.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='https://www.producer.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.15' type='text/css' media='all' />
<link rel='stylesheet' id='twp-gravity_forms-css' href='https://www.producer.com/wp-content/themes/twp_theme_single/css/gravity_forms.css?ver=1.7.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='latest_newsletter_styles-css' href='https://www.producer.com/wp-content/plugins/gfm-latest-newsletter/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='related-articles-style-css' href='https://www.producer.com/wp-content/plugins/gfm-related-article-widget/css/related-articles.css?ver=1.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.producer.com/wp-content/mu-plugins/gfm-core-plugin/gfm/tracking/classes/../assets/js/gfm_track.js?ver=1.3.0'></script>
<script type='text/javascript' async="async" src='https://securepubads.g.doubleclick.net/tag/js/gpt.js?ver=2.5.22.1'></script>
<script type='text/javascript'>
var browser_width = window.innerWidth || window.document.documentElement.clientWidth,
        browser_height = window.innerHeight || window.document.documentElement.clientHeight,
        breakpoints = {
            'xxlarge': 1920,
            'xlarge': 1354,
            'large': 1184,
            'medium': 976,
            'mobile': 590
        };

        var gptadslots = [];
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
</script>
<link rel='https://api.w.org/' href='https://www.producer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.producer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.producer.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://www.producer.com/?p=225376' />
<link rel="alternate" type="application/json+oembed" href="https://www.producer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.producer.com%2F2020%2F02%2Fcanadian-exporters-in-pessimistic-mood%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.producer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.producer.com%2F2020%2F02%2Fcanadian-exporters-in-pessimistic-mood%2F&#038;format=xml" />
<style>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</style>

<style type="text/css">
.oc-external-link {
	padding-left: 5px;
}
.oc-trlogo {
	float: right;
	height: auto;
	padding: 0 10px 10px 0;
	width: 113px;
}
.oc-hr {
	clear: both;
}
</style>
<style type='text/css'>img#wpstats{display:none}</style><script data-cfasync="false" type="text/javascript">//<![CDATA[
	var dataLayer = dataLayer || [];
//]]>
</script>
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pagePostType":"post",
	"pageCategory":[["news"]],
	"pageAttributes":[],
	"pageCommodity":[["n\/a"]],
	"pagePostAuthor":"Sean Pratt",
	"pagePostDate":"February 20, 2020",
	"pagePostDateYear":"2020",
	"pagePostDateMonth":"02",
	"pagePostDateDay":"20"});//]]>
</script>
<script type='text/javascript'>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</script>
<script>
        var FBC = FBC || {};
        FBC.ajaxurl = "https://www.producer.com/wp-admin/admin-ajax.php";
        FBC.browser_width = window.innerWidth || window.document.documentElement.clientWidth;
        var FBC_MBC = FBC_MBC || FBC; //backwards compat
        </script>
<link rel="shortcut icon" type="image/x-icon" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/favicon.ico" /><link rel="manifest" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/manifest.json?ver=1.7.15.1" /><meta name="msapplication-TileColor" content="#0D89D4"><meta name="msapplication-TileImage" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-144x144.png" /><link rel="apple-touch-icon" sizes="54x54" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-54x54.png" /><link rel="apple-touch-icon" sizes="72x72" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-72x72.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-144x144.png" /><link rel="apple-touch-icon" sizes="120x120" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-120x120.png" /><link rel="apple-touch-icon" sizes="152x152" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-152x152.png" /><link rel="apple-touch-icon" sizes="180x180" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-180x180.png" /><link rel="android-icon" sizes="36x36" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-36x36.png" /><link rel="android-icon" sizes="48x48" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-48x48.png" /><link rel="android-icon" sizes="72x72" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-72x72.png" /><link rel="android-icon" sizes="96x96" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-96x96.png" /><link rel="android-icon" sizes="144x144" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-144x144.png" /><link rel="android-icon" sizes="192x192" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-192x192.png" /><meta name="msapplication-square70x70" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-70x70.png" /><meta name="msapplication-square150x150" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-150x150.png" /><meta name="msapplication-square310x310" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-310x310.png" /> <script>var CATEGORIES_FOR_GA = 'News';</script>
<script>var POST_TYPE_FOR_ANALYTICS = 'post';</script>
<script>var POST_DATE_FOR_ANALYTICS = '2020/02/20';</script>
<script>var POST_SOURCE_FOR_ANALYTICS = 'online';</script>
<meta property="site" content="westernproducer"><meta property="section" content="news"><meta property="subsection" content=""><meta property="commodity" content="n/a"><meta property="storytags" content=""><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
					'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-PLC7SN');</script><script>(function(){id='gCXBSWANktzL-amyr2C43ILF9';function l(u){var e=document.createElement('script');e.type='text/javascript';e.src='https://www.adblockanalytics.com/'+u;e.async=0;var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(e,x);}l('ads.js');l('analyze.js');})();</script><style type="text/css">/** Mega Menu CSS: fs **/</style>
<script>
		var site_url__gfm = 'https://www.producer.com';
		try{Typekit.load({async:true});}catch(e){}
	</script>
<link rel="stylesheet" media="handheld,screen,print" href="https://use.typekit.net/fgw5iyc.css">
<link rel='stylesheet' id='gis-scroll-helper-css' href='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/css/gfm-scroll-helper.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='gfm_scroll_helper-css' href='https://www.producer.com/wp-content/themes/network_theme/css/gfm_scroll_helper.css?ver=2.5.22.1' type='text/css' media='all' />
<link rel='stylesheet' id='twp_scroll_helper-css' href='https://www.producer.com/wp-content/themes/twp_theme_single/css/gfm_scroll_helper.css?ver=1.7.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='related-coverage-style-css' href='https://www.producer.com/wp-content/plugins/gfm-related-coverage-widget/css/related-coverage-widget.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='gfm-podcast-widget-css' href='https://www.producer.com/wp-content/plugins/gfm-podcast-widget/includes/css/gfm-podcast-widget.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='gis_gfm-infinite-styles-css' href='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/css/gfm-infinite-scrolling.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='barchart-integration-style-css' href='https://www.producer.com/wp-content/plugins/gfm-barchart-integration/assets/css/barchart-integration.css?ver=1.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='sponsored-content-css' href='https://www.producer.com/wp-content/plugins/gfm-sponsored-content/css/sponsored-content.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='gsop-style-css' href='https://www.producer.com/wp-content/plugins/gfm-stories-from-other-pubs/css/stories-from-other-publications.css?ver=1.0.5' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-225376 single-format-standard wrapper do-etfw mega-menu-header-menu">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PLC7SN"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 <div class="off-canvas-wrap" data-offcanvas>
<aside class="left-off-canvas-menu">
<div class="widget-container scroll-helper"><h2 class="widget-title">Your reading list</h2>
<div class="widget" data-show-date="1" data-date-format="M j, Y">
<ul class='multiple-articles'>
<li class="scroll-article-225376												  			 active">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="#post-225376">Canadian exporters in pessimistic mood</a></h2>
<time class="updated dtstamp" datetime="2020-02-20 16:51:44">Feb 20, 2020</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
<li class="scroll-article-225335												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2020/02/farmland-speculation-concerns-producers/">Farmland speculation concerns producers</a></h2>
<time class="updated dtstamp" datetime="2020-02-20 16:47:53">Feb 20, 2020</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
<li class="scroll-article-225336												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2020/02/rms-call-for-farm-support-overhaul/">RMs call for farm support overhaul</a></h2>
<time class="updated dtstamp" datetime="2020-02-20 16:45:44">Feb 20, 2020</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
<li class="scroll-article-225370												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2020/02/agriculture-is-not-a-carbon-villain-producer/">Agriculture is not a carbon villain: producer</a></h2>
<time class="updated dtstamp" datetime="2020-02-20 16:27:43">Feb 20, 2020</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
<li class="scroll-article-225331												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2020/02/bibeau-to-focus-on-china-supply-management-and-cost-of-carbon-tax/">Bibeau to focus on China, supply management and cost of carbon tax</a></h2>
<time class="updated dtstamp" datetime="2020-02-20 16:11:51">Feb 20, 2020</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
</ul>
</div>
</div></aside>
<aside class="right-off-canvas-menu" style="">
<ul class="off-canvas-list membership-mobile-menu">
<li><label>Sections </label></li>
</ul>
<ul id="menu-main-navigation" class="off-canvas-list"><li id="menu-item-191817" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191817"><a href="https://www.producer.com/news/">News</a></li>
<li id="menu-item-191818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191818"><a href="https://www.producer.com/opinion/">Opinions</a></li>
<li id="menu-item-191819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191819"><a href="https://www.producer.com/markets/">Markets</a></li>
<li id="menu-item-191820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191820"><a href="https://www.producer.com/machinery/">Machinery</a></li>
<li id="menu-item-191821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191821"><a href="https://www.producer.com/livestock/">Livestock</a></li>
<li id="menu-item-191822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191822"><a href="https://www.producer.com/crops/">Crops</a></li>
<li id="menu-item-191823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191823"><a href="https://www.producer.com/farmliving/">Farm Living</a></li>
<li id="menu-item-201944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201944"><a href="https://www.producer.com/video/">Video</a></li>
<li id="menu-item-191824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191824"><a target="_blank" rel="noopener" href="https://www.farmzilla.com/">Classifieds</a></li>
</ul> <ul class="off-canvas-list">
<li><label> Links </label></li>
</ul>
<ul id="menu-subfooter" class="off-canvas-list"><li id="menu-item-191828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191828"><a target="_blank" rel="noopener" href="http://subscribe.producer.com/">Subscriptions</a></li>
<li id="menu-item-191829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191829"><a href="https://www.producer.com/advertise/">Advertise</a></li>
<li id="menu-item-191830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191830"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li id="menu-item-191831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191831"><a href="https://www.producer.com/about/">About</a></li>
<li id="menu-item-191832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191832"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul></aside>
<div class="inner-wrap">
<div class="show-for-medium-up">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--float'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--float', code: code, height: '' });
	</script>
<div id="dfp-ad-slot--float" class="">
</div>
</div>
<header class="site-header">
<nav class="explore-brands-bar
		 membership-explore-bar		">
<div class="explore-bar-container">
<div class="explore-bar-column">
<div class="explore-bar-logos">
<ul class="nav-logos">
<li class="explore-title">
<span class="explore-bg-left-side-fill"></span>
<a href="https://www.farmmedia.com" target="_blank" rel="noopener">
<picture>
<source media="(max-width: 977px)" srcset="https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png">
<img width="148" src="https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/gfm-profile-logo@3x.png" alt="Glacier FarmMedia" />
</picture>
</a>
</li>
<li class='exp__1'>
<a class='less-opacity' href=https://www.aginmotion.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=100 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-aim-hover.png alt='Ag in Motion'>
</picture>
</a>
</li><li class='exp__2'>
<a class='less-opacity' href=https://www.producer.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=66 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-wp-hover.png alt='Western Producer'>
</picture>
</a>
</li><li class='exp__3'>
<a class='less-opacity' href=https://www.manitobacooperator.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=83 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-mbc-hover.png alt='Manitoba Cooperator'>
</picture>
</a>
</li><li class='exp__4'>
<a class='less-opacity' href=https://www.albertafarmexpress.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-afe-hover.png alt='Alberta Farmer Express'>
</picture>
</a>
</li><li class='exp__5'>
<a class='less-opacity' href=https://www.agdealer.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-ad-hover.png alt='AgDealer'>
</picture>
</a>
</li><li class='exp__6'>
<a class='less-opacity' href=https://www.grainews.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=80 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-gn-hover.png alt='Grainews'>
</picture>
</a>
</li><li class='exp__7'>
<a class='less-opacity' href=https://www.agricoleideal.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-agi-hover.png alt='Agricole Idéal'>
</picture>
</a>
</li><li class='exp__8'>
<a class='less-opacity' href=https://www.lebulletin.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=55 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-leb-hover.png alt='Le Bulletin des agriculteurs'>
</picture>
</a>
</li><li class='exp__9'>
<a class='less-opacity' href=https://www.foodincanada.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-fic-hover.png alt='Food in Canada'>
</picture>
</a>
</li> <li class="more-pubs">MORE<span class="arrow-down"></span>
 <ul class="drop-menu">
<li class='exp__10'>
<a class='less-opacity' href=https://www.albertafarmexpress.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-afe-hover.png alt='Alberta Farmer Express'>
</picture>
</a>
</li><li class='exp__11'>
<a class='less-opacity' href=https://www.agdealer.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-ad-hover.png alt='AgDealer'>
</picture>
</a>
</li><li class='exp__12'>
<a class='less-opacity' href=https://www.grainews.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=80 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-gn-hover.png alt='Grainews'>
</picture>
</a>
</li><li class='exp__13'>
<a class='less-opacity' href=https://www.agricoleideal.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-agi-hover.png alt='Agricole Idéal'>
</picture>
</a>
</li><li class='exp__14'>
<a class='less-opacity' href=https://www.lebulletin.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=55 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-leb-hover.png alt='Le Bulletin des agriculteurs'>
</picture>
</a>
</li><li class='exp__15'>
<a class='less-opacity' href=https://www.foodincanada.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-fic-hover.png alt='Food in Canada'>
</picture>
</a>
</li><li class='exp__16'>
<a class='less-opacity' href=https://www.country-guide.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-cg-hover.png alt='Country-Guide'>
</picture>
</a>
</li><li class='exp__17'>
<a class='less-opacity' href=https://www.farmtario.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=70 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-ft-hover.png alt='Farmtario'>
</picture>
</a>
</li><li class='exp__18'>
<a class='less-opacity' href=https://www.outdoorfarmshow.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-cofs-hover.png alt='Canadian Outdoor Farm Show'>
</picture>
</a>
</li><li class='exp__19'>
<a class='less-opacity' href=https://www.farmforumevent.com target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=80 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-ffe-hover.png alt='Farm Forum Event'>
</picture>
</a>
</li><li class='exp__20'>
<a class='less-opacity' href=https://www.farmzilla.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-fz-hover.png alt='Farmzilla'>
</picture>
</a>
</li><li class='exp__21'>
<a class='less-opacity' href=https://discoveryfarm.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=64 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-df-hover.png alt='Discovery Farm'>
</picture>
</a>
</li><li class='exp__22'>
<a class='less-opacity' href=https://www.farmauctionguide.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=66 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-fag-hover.png alt='Farm Auction Guide'>
</picture>
</a>
</li><li class='exp__23'>
<a class='less-opacity' href=https://grow-pro.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=77 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-gp-hover.png alt='GrowPro'>
</picture>
</a>
</li><li class='exp__24'>
<a class='less-opacity' href=https://www.weatherfarm.com target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-wf-hover.png alt='Weatherfarm'>
</picture>
</a>
</li><li class='exp__25'>
<a class='less-opacity' href=https://www.marketsfarm.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-mf-hover.png alt='MarketsFarm'>
</picture>
</a>
</li><li class='exp__26'>
<a class='less-opacity' href=https://www.canadiancattlemen.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=70 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-cc-hover.png alt='Canadian Cattlemen'>
</picture>
</a>
</li> </ul>
</li>
</ul>
<ul class="explore-login-wrapper">
<li class="explore-login-container"></li>
</ul>
</div>
</div>
</div>
</nav>
<div id="logo-wrapper">
<div class="show-for-medium-up row logo">
<div class="small-24 columns nopadding">
<div itemprop="publisher" id="pub-organisation" itemscope itemtype="https://schema.org/Organization" class="flag show-for-medium-up clearfix not-front-page-banner">
<a itemprop="url" href="https://www.producer.com">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img itemprop="url" class='logo' src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="The Western Producer" />
<meta itemprop="width" content="500">
<meta itemprop="height" content="158">
</span>
</a>
<meta itemprop="name" content='The Western Producer'>
<div class="leaderboard right noscale ad">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--flag_leaderboard'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--flag_leaderboard', code: code, height: '90' });
	</script>
<div id="dfp-ad-slot--flag_leaderboard" class="">
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sticky-wrapper">
<div class='sticky'>

<nav class="mobile-header tab-bar">
<div class="row collapse">
<div class="small-24 columns">
<section class="top-bar-section left">
<a class="left-off-canvas-toggle left" aria-label="Open left panel"><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-mobile-menu-toggle-left@2X.png' width='26' alt='' /></a>
<div class="title"><a href="https://www.producer.com"><img width="200" class="logo" src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="flag"></a></div>
<a class="right-off-canvas-toggle right" href="#" aria-label="Open right panel"><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-mobile-menu-toggle-right@2X.png' width='26' alt='' /></a>
</section>
</div>
</div>
</nav>
<div id="navmenu">
<div class="main-nav">
<div class='row'>
<div class='small-24 columns nav-row'>
<div id="mega-menu-wrap-header-menu" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-header-menu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="767" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191817' id='mega-menu-item-191817'><a class="mega-menu-link" href="https://www.producer.com/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-2' id='mega-menu-item-category-posts-2'><ul id="category-posts-2-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/02/financial-stress-soars/" title="Financial stress soars"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/20165531/01-DSC_0036-5col-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/02/financial-stress-soars/" rel="bookmark">Financial stress soars</a>
<span class="cat-post-date">February 20, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/02/bayer-announces-new-mode-of-action/" title="Bayer announces new mode of action"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/20165335/02-2-column-MJR061718_sprayer_nozzle_5-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/02/bayer-announces-new-mode-of-action/" rel="bookmark">Bayer announces new mode of action</a>
<span class="cat-post-date">February 20, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/02/farmland-speculation-concerns-producers/" title="Farmland speculation concerns producers"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/20164655/04-MJR-02072020_land_sale_xtrasky-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/02/farmland-speculation-concerns-producers/" rel="bookmark">Farmland speculation concerns producers</a>
<span class="cat-post-date">February 20, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/02/agriculture-is-not-a-carbon-villain-producer/" title="Agriculture is not a carbon villain: producer"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/20162620/12-BAD092013Harvest_4-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/02/agriculture-is-not-a-carbon-villain-producer/" rel="bookmark">Agriculture is not a carbon villain: producer</a>
<span class="cat-post-date">February 20, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/02/bibeau-to-focus-on-china-supply-management-and-cost-of-carbon-tax/" title="Bibeau to focus on China, supply management and cost of carbon tax"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/20161103/14-15-4-col-Bibeau-and-Ed-20200212_102151-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/02/bibeau-to-focus-on-china-supply-management-and-cost-of-carbon-tax/" rel="bookmark">Bibeau to focus on China, supply management and cost of carbon tax</a>
<span class="cat-post-date">February 20, 2020</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/news/">View all News</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191818' id='mega-menu-item-191818'><a class="mega-menu-link" href="https://www.producer.com/opinion/" aria-haspopup="true" aria-expanded="false" tabindex="0">Opinions<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-3' id='mega-menu-item-category-posts-3'><ul id="category-posts-3-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/02/journeyman-farmer-idea-is-worthwhile-to-explore/" title="Journeyman farmer idea is worthwhile to explore"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/20163201/10-BAD051313Seeding_1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/02/journeyman-farmer-idea-is-worthwhile-to-explore/" rel="bookmark">Journeyman farmer idea is worthwhile to explore</a>
<span class="cat-post-date">February 20, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/02/those-working-in-ag-should-be-proud/" title="Those working in ag should be proud"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/20162001/11-3-col-AAFC-Swift-Current-2-1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/02/those-working-in-ag-should-be-proud/" rel="bookmark">Those working in ag should be proud</a>
<span class="cat-post-date">February 20, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/02/food-freedom-day-reflects-on-ag-goals-achievements/" title="Food Freedom Day reflects on ag goals, achievements"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/13162824/10-cartoon-1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/02/food-freedom-day-reflects-on-ag-goals-achievements/" rel="bookmark">Food Freedom Day reflects on ag goals, achievements</a>
<span class="cat-post-date">February 13, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/02/u-s-trade-deals-receive-weak-review/" title="U.S. trade deals receive weak review"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/13162507/11_3-col_RTS2YJZR-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/02/u-s-trade-deals-receive-weak-review/" rel="bookmark">U.S. trade deals receive weak review</a>
<span class="cat-post-date">February 13, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/02/bibeau-should-have-understanding-of-agricultural-file-by-now/" title="Bibeau should have understanding of agricultural file by now"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/14113014/10-JJS_071119_food_fraud-2-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/02/bibeau-should-have-understanding-of-agricultural-file-by-now/" rel="bookmark">Bibeau should have understanding of agricultural file by now</a>
<span class="cat-post-date">February 13, 2020</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/opinion/">View all Opinion</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191819' id='mega-menu-item-191819'><a class="mega-menu-link" href="https://www.producer.com/markets/" aria-haspopup="true" aria-expanded="false" tabindex="0">Markets<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-4-of-5 mega-menu-item-category-posts-4' id='mega-menu-item-category-posts-4'><ul id="category-posts-4-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/02/crop-markets-magic-8-ball-says-reply-hazy-try-again/" title="Crop market’s Magic 8-ball says: reply hazy, try again"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/20163556/08_4-col_TOP-WITH-MARKET-WATCH-RTS31VIX-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/02/crop-markets-magic-8-ball-says-reply-hazy-try-again/" rel="bookmark">Crop market’s Magic 8-ball says: reply hazy, try again</a>
<span class="cat-post-date">February 20, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/02/now-is-the-time-for-farmers-to-take-action-on-damp-grain/" title="Now is the time for farmers to take action on damp grain"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/20163503/08_2-col_BOTTOM-RHB_081616_bins2-2-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/02/now-is-the-time-for-farmers-to-take-action-on-damp-grain/" rel="bookmark">Now is the time for farmers to take action on damp grain</a>
<span class="cat-post-date">February 20, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/02/southeast-asia-develops-a-taste-for-wheat/" title="Southeast Asia develops a taste for wheat"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/20163344/09-SE-Asia-wheat-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/02/southeast-asia-develops-a-taste-for-wheat/" rel="bookmark">Southeast Asia develops a taste for wheat</a>
<span class="cat-post-date">February 20, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/02/producers-struggle-with-seeding-decisions/" title="Producers struggle with seeding decisions"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/20145643/30-BAD050315_Monette_Seeding_7-1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/02/producers-struggle-with-seeding-decisions/" rel="bookmark">Producers struggle with seeding decisions</a>
<span class="cat-post-date">February 20, 2020</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/markets/">View all Markets</a></li><li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-1-of-5 mega-menu-item-custom_html-2' id='mega-menu-item-custom_html-2'><div class="textwidget custom-html-widget"><div class="mega-menu-markets-at-a-glance">
<a class="cat-post-thumbnail" href="https://www.producer.com/markets-at-a-glance">
<div class="mega-menu-img-market-at-a-glance">
</div>
</a>
<div>
<a class="cat-post-title" href="https://www.producer.com/markets-at-a-glance">
Markets at a glance
</a>
</div>
</div></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191820' id='mega-menu-item-191820'><a class="mega-menu-link" href="https://www.producer.com/machinery/" aria-haspopup="true" aria-expanded="false" tabindex="0">Machinery<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-5' id='mega-menu-item-category-posts-5'><ul id="category-posts-5-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/02/device-makes-auger-positioning-less-stressful/" title="Device makes auger positioning less stressful"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/20141915/54-auger-positioner-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/02/device-makes-auger-positioning-less-stressful/" rel="bookmark">Device makes auger positioning less stressful</a>
<span class="cat-post-date">February 20, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/02/old-ground-drive-air-carts-get-sectional-control/" title="Old ground-drive air carts get sectional control"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/20141611/55_4-col_EZC-Installation-1--290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/02/old-ground-drive-air-carts-get-sectional-control/" rel="bookmark">Old ground-drive air carts get sectional control</a>
<span class="cat-post-date">February 20, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/02/tire-jogger-helps-farmers-handle-big-tires-hands-free/" title="Tire Jogger helps farmers handle big tires hands-free"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/20141425/56_2-col_MAIN-PHOTO-Tire-Jogger-IMG_2169-2-copy-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/02/tire-jogger-helps-farmers-handle-big-tires-hands-free/" rel="bookmark">Tire Jogger helps farmers handle big tires hands-free</a>
<span class="cat-post-date">February 20, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/02/duck-foot-puts-pulses-in-their-place/" title="Duck Foot puts pulses in their place"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/13143042/52_2-col_REL-02072020_duck_foot_1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/02/duck-foot-puts-pulses-in-their-place/" rel="bookmark">Duck Foot puts pulses in their place</a>
<span class="cat-post-date">February 13, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/02/quicker-picker-rocks-and-rolls-in-wet-conditions-and-stubble/" title="Quicker Picker rocks and rolls in wet conditions and stubble"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/13142624/52_2-col_REL-02072020_rock_picker-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/02/quicker-picker-rocks-and-rolls-in-wet-conditions-and-stubble/" rel="bookmark">Quicker Picker rocks and rolls in wet conditions and stubble</a>
<span class="cat-post-date">February 13, 2020</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/machinery/">View all Machinery</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191821' id='mega-menu-item-191821'><a class="mega-menu-link" href="https://www.producer.com/livestock/" aria-haspopup="true" aria-expanded="false" tabindex="0">Livestock<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-6' id='mega-menu-item-category-posts-6'><ul id="category-posts-6-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/02/feds-expand-livestock-tax-deferral-list/" title="Feds expand livestock tax deferral list"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/20153247/livestok-tax-defer-map-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/02/feds-expand-livestock-tax-deferral-list/" rel="bookmark">Feds expand livestock tax deferral list</a>
<span class="cat-post-date">February 20, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/02/hay-bales-need-safe-winter-storage/" title="Hay bales need safe winter storage"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/20140354/59_3-col_GOES-WITH-TOP-STORIES-BAD012511Round_Bales-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/02/hay-bales-need-safe-winter-storage/" rel="bookmark">Hay bales need safe winter storage</a>
<span class="cat-post-date">February 20, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/02/u-s-beef-sector-focuses-on-plant-based-product-labels/" title="U.S. beef sector focuses on plant-based product labels"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/20135730/59-beyond-meat-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/02/u-s-beef-sector-focuses-on-plant-based-product-labels/" rel="bookmark">U.S. beef sector focuses on plant-based product labels</a>
<span class="cat-post-date">February 20, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/02/move-to-early-sales-may-force-producers-to-recheck-bulls/" title="Move to early sales may force producers to recheck bulls"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/20135356/61-2-col-bull-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/02/move-to-early-sales-may-force-producers-to-recheck-bulls/" rel="bookmark">Move to early sales may force producers to recheck bulls</a>
<span class="cat-post-date">February 20, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/02/crown-land-still-sore-point-for-man-producers/" title="Crown land still sore point for Man. producers"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/20135023/60-3-col-Cattle-43_oldy-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/02/crown-land-still-sore-point-for-man-producers/" rel="bookmark">Crown land still sore point for Man. producers</a>
<span class="cat-post-date">February 20, 2020</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/livestock/">View all Livestock</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191822' id='mega-menu-item-191822'><a class="mega-menu-link" href="https://www.producer.com/crops/" aria-haspopup="true" aria-expanded="false" tabindex="0">Crops<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-7' id='mega-menu-item-category-posts-7'><ul id="category-posts-7-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/02/bayer-announces-new-mode-of-action/" title="Bayer announces new mode of action"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/20165335/02-2-column-MJR061718_sprayer_nozzle_5-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/02/bayer-announces-new-mode-of-action/" rel="bookmark">Bayer announces new mode of action</a>
<span class="cat-post-date">February 20, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/02/durum-stocks-dwindle-as-exports-pick-up/" title="Durum stocks dwindle as exports pick up"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/20155305/23-BAD090919_AAFC-Swift-Current-1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/02/durum-stocks-dwindle-as-exports-pick-up/" rel="bookmark">Durum stocks dwindle as exports pick up</a>
<span class="cat-post-date">February 20, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/02/canaryseed-growers-get-aphid-spray-advice/" title="Canaryseed growers get aphid spray advice"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/20154629/26-bankerplant_aphids-copy-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/02/canaryseed-growers-get-aphid-spray-advice/" rel="bookmark">Canaryseed growers get aphid spray advice</a>
<span class="cat-post-date">February 20, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/02/producers-struggle-with-seeding-decisions/" title="Producers struggle with seeding decisions"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/20145643/30-BAD050315_Monette_Seeding_7-1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/02/producers-struggle-with-seeding-decisions/" rel="bookmark">Producers struggle with seeding decisions</a>
<span class="cat-post-date">February 20, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/02/warning-issued-on-crop-rotations/" title="Warning issued on crop rotations"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/20142212/53-5-col-Canola1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/02/warning-issued-on-crop-rotations/" rel="bookmark">Warning issued on crop rotations</a>
<span class="cat-post-date">February 20, 2020</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/crops/">View all Crops</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191823' id='mega-menu-item-191823'><a class="mega-menu-link" href="https://www.producer.com/farmliving/" aria-haspopup="true" aria-expanded="false" tabindex="0">Farm Living<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-8' id='mega-menu-item-category-posts-8'><ul id="category-posts-8-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/02/financial-stress-soars/" title="Financial stress soars"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/20165531/01-DSC_0036-5col-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/02/financial-stress-soars/" rel="bookmark">Financial stress soars</a>
<span class="cat-post-date">February 20, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/02/team-building-called-critical-for-success/" title="Team-building called critical for success"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/20155855/17-4-col-farmtech2020-7-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/02/team-building-called-critical-for-success/" rel="bookmark">Team-building called critical for success</a>
<span class="cat-post-date">February 20, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/02/farm-takes-different-approach-to-soil-fertility/" title="Farm takes different approach to soil fertility"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/20155547/18-4-col-_Bootonfarm-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/02/farm-takes-different-approach-to-soil-fertility/" rel="bookmark">Farm takes different approach to soil fertility</a>
<span class="cat-post-date">February 20, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/02/budgeting-for-retirement-starts-with-honesty/" title="Budgeting for retirement starts with honesty"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/20143144/49_3-col_GettyImages-500924937-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/02/budgeting-for-retirement-starts-with-honesty/" rel="bookmark">Budgeting for retirement starts with honesty</a>
<span class="cat-post-date">February 20, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/02/feds-commit-3-7-million-to-tackle-homelessness-in-rural-alberta/" title="Feds commit $3.7 million to tackle homelessness in rural Alberta"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/02/20110254/ARDN-screencap-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/02/feds-commit-3-7-million-to-tackle-homelessness-in-rural-alberta/" rel="bookmark">Feds commit $3.7 million to tackle homelessness in rural Alberta</a>
<span class="cat-post-date">February 20, 2020</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/farmliving/">View all Farm Living</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-201944' id='mega-menu-item-201944'><a class="mega-menu-link" href="https://www.producer.com/video/" tabindex="0">Video</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-191824' id='mega-menu-item-191824'><a target="_blank" class="mega-menu-link" rel="noopener" href="https://www.farmzilla.com/" tabindex="0">Classifieds</a></li></ul></div><div class="top-bar-section left show-for-large-up"><ul id="menu-secondary-sections" class="secondary-sections"><li id="menu-item-202954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202954"><a href="https://www.producer.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-191826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191826"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li id="menu-item-191827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191827"><a href="https://www.producer.com/contact/">Contact</a></li>
</ul></div>
<section class="top-bar-section left show-for-medium-only">
<ul class="right secondary-sections">
<li class="has-dropdown secondary not-click menu-item">
<a class="secondary-submenu" href="#">More</a>
<ul id="menu-secondary-sections-1" class="dropdown secondary-more-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202954"><a href="https://www.producer.com/subscriptions/">Subscriptions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191826"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191827"><a href="https://www.producer.com/contact/">Contact</a></li>
</ul> </li>
</ul>
</section>
<div class="search-div not_showing_cf">
<a class="reveal-search" href="#" data-alt='Tap to Search'><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-search@3X.png' alt='Tap to Search' width='22' /></a>
<form class="search row collapse" method="get" id="searchform" action="https://www.producer.com/" role="search">
<div class="small-20 columns">
<input class="search-field" size="20" name="s" placeholder="Search The Western Producer" aria-label="Search The Western Producer" type="text" value="">
</div>
<div class="small-4 columns">
<button type="submit" class="button secondary postfix search-btn" aria-label="Submit search">
<img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-search@3X.png' alt='Tap to search' width='22' />
</button>
</div>
<div class="save-search">
</div>
<input type="hidden" name="c" value="n">
</form> </div>
</div>
</div>
</div> </div>
</div>
</div>
</header>
<div class="tablet-ad row tablet-ad-container">
<div class="ad">
<div class="offset-leaderboard-under-nav">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--medium_only_leaderboard'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--medium_only_leaderboard', code: code, height: '90' });
	</script>
<div id="dfp-ad-slot--medium_only_leaderboard" class="">
</div>
</div>
<div class="show-for-small-only header-mobile-banner">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--mobile_banner'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--mobile_banner', code: code, height: '50' });
	</script>
<div id="dfp-ad-slot--mobile_banner" class="">
</div>
</div>
</div>
</div>
<div class="main-container" role="main">
<div class="row">

<div class="left-rail-container show-for-medium-up">
<div class="newsletter-container">
<a data-click="add-url-tracking" data-module="newsletter-signup-xlarge" data-pgtype="article" href="http://farmmedia.com/freefarmnews-signup/" class="btn newsletter-signup show-for-small-up">
Free Newsletter Signup </a>
</div>
<div class="left-rail-wrapper">
<div class="left-rail">
<div class="widget-container scroll-helper"><h2 class="widget-title">Your reading list</h2>
<div class="widget" data-show-date="1" data-date-format="M j, Y">
<ul class='multiple-articles'>
<li class="scroll-article-225376												  			 active">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="#post-225376">Canadian exporters in pessimistic mood</a></h2>
<time class="updated dtstamp" datetime="2020-02-20 16:51:44">Feb 20, 2020</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
<li class="scroll-article-225335												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2020/02/farmland-speculation-concerns-producers/">Farmland speculation concerns producers</a></h2>
<time class="updated dtstamp" datetime="2020-02-20 16:47:53">Feb 20, 2020</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
<li class="scroll-article-225336												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2020/02/rms-call-for-farm-support-overhaul/">RMs call for farm support overhaul</a></h2>
<time class="updated dtstamp" datetime="2020-02-20 16:45:44">Feb 20, 2020</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
<li class="scroll-article-225370												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2020/02/agriculture-is-not-a-carbon-villain-producer/">Agriculture is not a carbon villain: producer</a></h2>
<time class="updated dtstamp" datetime="2020-02-20 16:27:43">Feb 20, 2020</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
<li class="scroll-article-225331												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2020/02/bibeau-to-focus-on-china-supply-management-and-cost-of-carbon-tax/">Bibeau to focus on China, supply management and cost of carbon tax</a></h2>
<time class="updated dtstamp" datetime="2020-02-20 16:11:51">Feb 20, 2020</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
</ul>
</div>
</div> </div>
</div>
</div>

<div class="container-2-column right">
<div class="front-page-ad pushdowncentre">
<div class="row callout-bar-container">
<div class="callout-bar small-18 columns">
<p class="social show-for-medium-up right"><span><a href="https://www.facebook.com/westernproducer/" target="_blank" rel="noopener"><img src="https://www.producer.com/wp-content/themes/network_theme/img/fb_icon.png" alt="Facebook"></a> <a href="https://twitter.com/westernproducer/" target="_blank" rel="noopener"><img src="https://www.producer.com/wp-content/themes/network_theme/img/twitter_icon.png" alt="Twitter"></a></span></p>
<div class="logged-out-callouts"><p class="callout-item callout-1 " style="display:none;"><a href="http://membersgetmore.ca/"><span class="green">FREE!</span> | GLACIER FARMMEDIA MEMBERSHIP. BEGIN SAVING NOW</a> <p class="callout-item callout-2 " style="display:none;"><a href="http://membersgetmore.ca/"><span class="green">MEMBERS GET MORE!</span> | START CLAIMING YOUR BENEFITS NOW</a> </div>
<div class="membership-callouts"><p class="callout-item callout-1 " style="display:none;"><a href="http://membersgetmore.ca/"><span class="green">FREE!</span> | GLACIER FARMMEDIA MEMBERSHIP. BEGIN SAVING NOW</a> <p class="callout-item callout-2 " style="display:none;"><a href="http://membersgetmore.ca/"><span class="green">MEMBERS GET MORE!</span> | START CLAIMING YOUR BENEFITS NOW</a> </div>
</div>
</div> <div class="pushdown">
</div>
</div>
<div class="inner-middle-column columns" id="content">
<article itemscope itemtype="http://schema.org/Article" id="post-225376" class="hnews item post post-225376 type-post status-publish format-standard hentry category-news contributor-sean-pratt commodity-na" itemref='pub-organisation'>
<header class="entry-header">
<meta itemprop="dateModified" content="2020-02-20">
<h1 itemprop="headline" class="entry-title">Canadian exporters in pessimistic mood</h1>
</header>
<div class="post-meta entry-meta">
<div class="article-meta-info">
<div class="row article-meta-info--flex">
<div class="columns small-24 medium-14 xlarge-16 article-meta-info--divider">
<a href="https://www.producer.com/contributor/sean-pratt" aria-label="Contributor archive page">
</a>
<div class="article-meta-info--author-info">
By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name" class="author follow-author-name"><a href="https://www.producer.com/contributor/sean-pratt/" rel="tag">Sean Pratt</a></span></span> <br>
<em>
</em>
</div>
<span class="span-reading-time rt-reading-time"><span class="rt-label rt-prefix">Reading Time:</span> <span class="rt-time"> 2</span> <span class="rt-label rt-postfix">minutes</span></span> </div>
<div class="columns small-24 medium-10 xlarge-8">
Published: <span itemprop="datePublished" content="2020-02-20">February 20, 2020</span>
<br />
<span class="article-meta-info--cat-list"><span itemprop="articleSection"><a href="https://www.producer.com/news/" rel="tag">News</a></span></span>
<div class="article-meta-info--share-container">
<div class="oss_title_replace oss_horizontal_share" data-share-titles="Canadian exporters in pessimistic mood" data-share-description="Canadian exporter confidence is at its lowest level in eight years, according to a recent survey con" data-share-imageurl="" data-share-url="https://www.producer.com/2020/02/canadian-exporters-in-pessimistic-mood/"></div> </div>
</div>
</div>
</div>
</div>
<div class="entry-content cf">
<p class="intro">Low confidence blamed on foreign trade barriers and domestic disruptions such as railway strikes and blockades</p> <div itemprop="articleBody" class="body-text">
<p>Canadian exporter confidence is at its lowest level in eight years, according to a recent survey conducted by Export Development Canada.</p>
<p>“It’s a relatively pessimistic outlook that we’re hearing from Canadian exporters,” said Stephen Tapp, EDC’s deputy chief economist.</p>
<p>The mood isn’t as dire as it was during the global economic meltdown of 2008 but the confidence level of 69.3 is six percent below the historical average and more than nine percent lower than mid-2018 levels.</p>
<p>Almost one-third of the 1,000 businesses surveyed said protectionism is affecting their global strategies and 90 percent said they expect it to stay or increase in 2020. As a result, EDC expects a soft start for exports in 2020.</p>
<div class='mobile-ad-outer content-ad '>
<div class='container ad'>
<p id="bigbox__1-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
									document.getElementById("bigbox__1-heading").style.display = "block";
								});
							 });
			 </script>
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--1'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--inline--1', code: code, height: '250' });
	</script>
<div id="dfp-ad-slot--inline--1" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;">
</div>
</div>
</div>
<p>Wade Sobkowich, executive director of the Western Grain Elevator Association, said grain exporters are certainly experiencing a difficult trade climate.</p>
<p>“The grain industry has never been in an environment where there has been so much uncertainty as it relates to trade,” he said.</p>
<p>In addition to the tariff and non-tariff barriers they are facing abroad, there are disruptions at home in the form of railway strikes and road and rail blockades.</p>
<p>Some factors can’t be controlled, such as landslides and foreign policies, but others like the recent political protests can and should be controlled, said Sobkowich.</p>
<p>“We have people that are breaking the law and we have a government that is not upholding the law,” he said.</p>
<p>“If we don’t deal with these types of things swiftly, what does it say for the next group that wants to stand in front of a train and not allow grain to get where it needs to go in order to make their political point?”</p>
<p>The EDC survey of 1,000 exporters was conducted between Nov. 18, 2019 and Dec. 15, 2019.</p>
<div class='mobile-ad-outer content-ad '>
<div class='container ad'>
<p id="bigbox__2-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
									document.getElementById("bigbox__2-heading").style.display = "block";
								});
							 });
			 </script>
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--2'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--inline--2', code: code, height: '250' });
	</script>
<div id="dfp-ad-slot--inline--2" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;">
</div>
</div>
</div>
<p>On Dec. 16, 2019, the U.S. and China announced they had the framework in place for a two-year trade agreement. That agreement was finalized on Jan. 15, 2020.</p>
<p>Tapp said that pact should help reduce trade uncertainty. However, coronavirus is having the opposite effect.</p>
<p>Sobkowich said Canadian grain will eventually find its way to market but it may be delayed and will most definitely have additional costs due to the domestic and external disruptions.</p>
<p>There are vessel demurrage fees, contract extension penalties and the loss of price premiums due to missing out on prime shipping dates and the most desirable markets.</p>
<p>Sobkowich said those losses will be shared by farmers, grain handlers and exporters.</p>
<p>Tapp said one tactic exporters are employing to avoid increasing tariff and non-tariff barriers is to diversify their operations by investing abroad.</p>
<p>The survey showed that 17 percent of the exporters have investments outside of Canada, which is the highest level ever recorded and well above the recent average of 14 percent.</p>
<div class='mobile-ad-outer content-ad '>
<div class='container ad'>
<p id="bigbox__3-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
									document.getElementById("bigbox__3-heading").style.display = "block";
								});
							 });
			 </script>
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--3'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--inline--3', code: code, height: '250' });
	</script>
<div id="dfp-ad-slot--inline--3" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;">
</div>
</div>
</div>
<p>“Firms are trying to overcome barriers at the border or tariffs by setting up production facilities closer to end customers,” he said.</p>
<p>Meanwhile, 25 percent of the exporters plan to increase their overall investment, which is the lowest level in the last five years and well below the 40 percent response in 2015.</p>
<p>Finding skilled labour was the second-biggest challenge facing Canadian exporters, ranking behind foreign tariffs and barriers. However, fewer exporters plan to hire in the next six months than they did one year ago.</p>
<p>About one-quarter of exporters felt the next global recession will be in 2020. That is down from the 41 percent who felt that way when surveyed in mid-2019.</p> </div>
</div>
<section class="gfm-comments-discuss">
<button id="disqus-show-comment-btn" class="disqus-show-comment-btn" onclick="loadDisqus();return false;">Show comments</button>
<div id="disqus_thread"></div>
</section>
<section class="main-content-subsection author-full-bio">
<h2>About the author</h2>
<div class="row">
<div class="small-24 columns">
<div class="author-articles">
<p class="author-recent-articles">Sean Pratt's recent articles</p>
<ul class="links-list">
<li>
<a data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index="" href="https://www.producer.com/2020/02/yara-executive-touts-fertilizer-as-greenhouse-gas-solution/">Yara executive touts fertilizer as greenhouse gas solution</a>
<time class="updated dtstamp" datetime="2020-02-20T16:52:15-06:00">
14 hours ago	</time>
</li>
<li>
<a data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index="" href="https://www.producer.com/2020/02/canadian-exporters-in-pessimistic-mood/">Canadian exporters in pessimistic mood</a>
<time class="updated dtstamp" datetime="2020-02-20T16:51:44-06:00">
14 hours ago	</time>
</li>
<li>
<a data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index="" href="https://www.producer.com/2020/02/oilseed-prices-may-be-set-to-soar/">Oilseed prices may be set to soar</a>
<time class="updated dtstamp" datetime="2020-02-20T16:45:10-06:00">
14 hours ago	</time>
</li>
</ul>
<p class="author-more-articles"><a href="https://www.producer.com/contributor/sean-pratt/"> More Articles </a></p>
</div>
</div>
</div>
</section>
<div id="related_coverage" class="gfm-related-coverage-widget">
<h2>Related Coverage</h2>
<div class="container-all-related-articles">
<div class="container-two-article-row">
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/2020/02/financial-stress-soars/" aria-label="Read more about Financial stress soars"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2020/02/20165531/01-DSC_0036-5col.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2020/02/20165531/01-DSC_0036-5col.jpg 1000w, https://static.producer.com/wp-content/uploads/2020/02/20165531/01-DSC_0036-5col-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/2020/02/financial-stress-soars/">
<h3>Financial stress soars</h3>
</a>
</div>
</div>
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/2020/02/bayer-announces-new-mode-of-action/" aria-label="Read more about Bayer announces new mode of action"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2020/02/20165335/02-2-column-MJR061718_sprayer_nozzle_5.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2020/02/20165335/02-2-column-MJR061718_sprayer_nozzle_5.jpg 1000w, https://static.producer.com/wp-content/uploads/2020/02/20165335/02-2-column-MJR061718_sprayer_nozzle_5-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/2020/02/bayer-announces-new-mode-of-action/">
<h3>Bayer announces new mode of action</h3>
</a>
</div>
</div>
</div>
<div class="container-two-article-row">
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a></h3>
<hr>
<div class="container-title">
<a href="https://www.producer.com/2020/02/yara-executive-touts-fertilizer-as-greenhouse-gas-solution/">
<h3>Yara executive touts fertilizer as greenhouse gas solution</h3>
</a>
</div>
</div>
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/2020/02/farmland-speculation-concerns-producers/" aria-label="Read more about Farmland speculation concerns producers"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2020/02/20164655/04-MJR-02072020_land_sale_xtrasky.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2020/02/20164655/04-MJR-02072020_land_sale_xtrasky.jpg 1000w, https://static.producer.com/wp-content/uploads/2020/02/20164655/04-MJR-02072020_land_sale_xtrasky-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/2020/02/farmland-speculation-concerns-producers/">
<h3>Farmland speculation concerns producers</h3>
</a>
</div>
</div>
</div>
<div class="container-two-article-row">
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a></h3>
<hr>
<div class="container-title">
<a href="https://www.producer.com/2020/02/rms-call-for-farm-support-overhaul/">
<h3>RMs call for farm support overhaul</h3>
</a>
</div>
</div>
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/2020/02/agriculture-is-not-a-carbon-villain-producer/" aria-label="Read more about Agriculture is not a carbon villain: producer"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2020/02/20162620/12-BAD092013Harvest_4.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2020/02/20162620/12-BAD092013Harvest_4.jpg 1000w, https://static.producer.com/wp-content/uploads/2020/02/20162620/12-BAD092013Harvest_4-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/2020/02/agriculture-is-not-a-carbon-villain-producer/">
<h3>Agriculture is not a carbon villain: producer</h3>
</a>
</div>
</div>
</div>
</div>
</div>
<section class='explore-widget'>
<header class="explore-widget-title-bar">
<h1>explore</h1>
<p>Stories from our other publications</p>
</header>
<div class="explore-widget-container">
<ul>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://www.albertafarmexpress.ca/2020/02/20/new-insect-expert-introduces-himself-and-advises-on-key-pests-for-2020/" target="_blank" rel="noopener">
Alberta Farmer Express </a>
</p>
<a href="https://www.albertafarmexpress.ca/2020/02/20/new-insect-expert-introduces-himself-and-advises-on-key-pests-for-2020/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank" rel="noopener">
<figure class="explore-widget-thumb-container">
<img src="https://static.albertafarmexpress.ca/wp-content/uploads/2020/02/20144556/Mori-Boyd-150x150.jpg" alt='New insect expert introduces himself and advises on key pests for 2020' />
</figure>
<p class="explore-widget-category">news</p>
 <p>New insect expert introduces himself and advises on key pests for 2020</p>
</a>
</article>
</li>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://www.albertafarmexpress.ca/2020/02/20/consumers-want-proof-that-crop-farming-is-sustainable/" target="_blank" rel="noopener">
Alberta Farmer Express </a>
</p>
<a href="https://www.albertafarmexpress.ca/2020/02/20/consumers-want-proof-that-crop-farming-is-sustainable/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank" rel="noopener">
<figure class="explore-widget-thumb-container">
<img src="https://static.albertafarmexpress.ca/wp-content/uploads/2020/02/05162002/crop-code1-alexiskienlen_cmyk-150x150.jpg" alt='Consumers want proof that crop farming is sustainable' />
</figure>
<p class="explore-widget-category">crops</p>
<p>Consumers want proof that crop farming is sustainable</p>
</a>
</article>
</li>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://www.grainews.ca/news/protect-yourself-from-financial-risks-2/" target="_blank" rel="noopener">
Grainews </a>
</p>
<a href="https://www.grainews.ca/news/protect-yourself-from-financial-risks-2/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank" rel="noopener">
<figure class="explore-widget-thumb-container">
<img src="https://static.grainews.ca/wp-content/uploads/2020/02/20135737/Sunset-over-huge-sunflower-field_GettyImages-1147285020-150x150.jpg" alt='Protect yourself from financial risks' />
</figure>
<p class="explore-widget-category">news</p>
<p>Protect yourself from financial risks</p>
</a>
</article>
</li>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://farmtario.com/news/the-basics-of-growing-cannabis/" target="_blank" rel="noopener">
Farmtario </a>
</p>
<a href="https://farmtario.com/news/the-basics-of-growing-cannabis/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank" rel="noopener">
<figure class="explore-widget-thumb-container">
<img src="https://static.farmtario.com/wp-content/uploads/2020/02/20132103/cannabis-farm-in-canada_GettyImages-1058081238-150x150.jpg" alt='The basics of growing cannabis' />
</figure>
<p class="explore-widget-category">crops</p>
<p>The basics of growing cannabis</p>
</a>
</article>
</li>
</ul>
</div>
</section></article>

<script>
	let disqus_shortname = "westernproducer",
		is_disqus_loaded = false,
		is_disqus_shown = false,
		disqus_config = function () {
		this.page.url = 'https://www.producer.com/2020/02/canadian-exporters-in-pessimistic-mood/';
		this.page.identifier = '225376 https://www.producer.com/?p=225376';
	};

	function loadDisqus() {
		let disqusCommentThread = document.getElementById('disqus_thread'),
			disqusShowCommentBtn = document.getElementById('disqus-show-comment-btn');

		if (!is_disqus_loaded){
			is_disqus_loaded = true;
			is_disqus_shown = true;
			let d = document, s = d.createElement('script');

			s.src = '//' + disqus_shortname +'.disqus.com/embed.js';

			s.setAttribute('data-timestamp', +new Date());
			(d.head || d.body).appendChild(s);
			disqusCommentThread.classList.add("comment-section");
			disqusShowCommentBtn.innerText = "Hide comments";
		}
		else {

			if(is_disqus_shown){
				is_disqus_shown = false;
				disqusCommentThread.style.display = "none";
				disqusCommentThread.classList.remove("comment-section");
				disqusShowCommentBtn.innerText = "Show comments";
			}
			else {
				is_disqus_shown = true;
				disqusCommentThread.style.display = "block";
				disqusCommentThread.classList.add("comment-section");
				disqusShowCommentBtn.innerText = "Hide comments";
			}
		}

	};
</script>
</div>
<div class="show-for-large-up inner-right-column columns sidebar-single right-column">
<div class="right-rail-ad-container">
<div class="rail ad">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--large_and_xlarge_bigbox--1'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--large_and_xlarge_bigbox--1', code: code, height: '250' });
	</script>
<div id="dfp-ad-slot--large_and_xlarge_bigbox--1" class="">
</div>
</div>
</div>
<div id="category-posts-1" class="widget-container cat-post-widget"><div class="widget"><h2 class="widget-title">Latest Opinion Pieces</h2><ul id="category-posts-1-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2020/02/journeyman-farmer-idea-is-worthwhile-to-explore/" rel="bookmark">Journeyman farmer idea is worthwhile to explore</a></div><div><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2020/02/journeyman-farmer-idea-is-worthwhile-to-explore/" title="Journeyman farmer idea is worthwhile to explore"><span class="cat-post-crop"><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2020/02/20163201/10-BAD051313Seeding_1-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2020/02/20163201/10-BAD051313Seeding_1-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2020/02/20163201/10-BAD051313Seeding_1-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></span></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2020/02/those-working-in-ag-should-be-proud/" rel="bookmark">Those working in ag should be proud</a></div><div><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2020/02/those-working-in-ag-should-be-proud/" title="Those working in ag should be proud"><span class="cat-post-crop"><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2020/02/20162001/11-3-col-AAFC-Swift-Current-2-1-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2020/02/20162001/11-3-col-AAFC-Swift-Current-2-1-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2020/02/20162001/11-3-col-AAFC-Swift-Current-2-1-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></span></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2020/02/climate-change-activism-causes-latest-headache/" rel="bookmark">Climate change activism causes latest headache</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2020/02/industry-should-get-emotional-when-marketing-agriculture/" rel="bookmark">Industry should get emotional when marketing agriculture</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2020/02/letters-to-the-editor-february-20-2020/" rel="bookmark">Letters to the editor &#8211; February 20, 2020</a></div></li></ul>
<a class="cat-post-footer-link" href="/category/opinion/">More opinion</a></div></div><div id="gfm_podcast_widget-3" class="widget-container widget_gfm_podcast_widget"><div class="widget"><h2 class="widget-title">GLACIER FARMMEDIA PODCAST</h2><ul class="multiple-articles latest" style="margin-bottom: auto !important"><li>
<a href="https://www.agcanada.com/podcasts/between-the-rows" target="_blank" rel="noopener">
<img src="https://static.agcanada.com/wp-content/uploads/2019/05/BTR_cover-art.jpg" alt="between-the-rows">
</a>
</li><li><h2><a href="http://feedproxy.google.com/~r/GFMBetweenTheRows/~3/_bNLCL-L5g8/how-markets-react-to-population-growth-making-the-consumer-connection-the-future-of-glyphosate" target="_blank" rel="noopener">How markets react to population growth, making the consumer connection, the future of glyphosate</a></h2><span class="rss-date">February 20, 2020</span></li><li class="more-link"><a href="https://www.agcanada.com/podcasts/between-the-rows" target="_blank" rel="noopener">Listen Now →</a></li></ul></div></div> <div class="rail ad">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--large_and_xlarge_bigbox--2'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--large_and_xlarge_bigbox--2', code: code, height: '250' });
	</script>
<div id="dfp-ad-slot--large_and_xlarge_bigbox--2" class="">
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row container-bottom-ad">
<div class="columns medium-24">
<div class="show-for-medium-up" style="margin: 20px auto 0; width:728px;"> <script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--lazy-load-leaderboard'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--lazy-load-leaderboard', code: code, height: '0' });
	</script>
<div id="dfp-ad-slot--lazy-load-leaderboard" class="">
</div>
</div>
</div>
</div>
<footer class="footer">
<div class="wrap">
<div class="row">
<div class="small-24 mobile-breakpoint-12 medium-16 columns">
<img class="left logo-footer" src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="The Western Producer">
</div>
<div class="small-24 mobile-breakpoint-12 medium-8 large-7 columns right">
<div class="footer-search-container">
<form method="get" id="searchform-footer" action="https://www.producer.com/" role="search">
<input class="search" id="s" name="s" type="text" placeholder="Search" value="" aria-label="Search The Western Producer"><button class="button footer-search" type="submit" aria-label="Submit search"><i class="fi-magnifying-glass medium"></i></button>
</form>
</div>
</div>
<div class="small-24 mobile-breakpoint-12 medium-8 large-7 columns right">
<a href="http://farmmedia.com/freefarmnews-signup/" class="btn btn-full">Signup For Our Newsletter</a>
</div>
</div>
<nav>
<div class="row main-footer-nav">
<ul id="menu-main-navigation-1" class="small-12 mobile-breakpoint-24 medium-24 columns"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191817"><a href="https://www.producer.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191818"><a href="https://www.producer.com/opinion/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191819"><a href="https://www.producer.com/markets/">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191820"><a href="https://www.producer.com/machinery/">Machinery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191821"><a href="https://www.producer.com/livestock/">Livestock</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191822"><a href="https://www.producer.com/crops/">Crops</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191823"><a href="https://www.producer.com/farmliving/">Farm Living</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201944"><a href="https://www.producer.com/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191824"><a target="_blank" rel="noopener" href="https://www.farmzilla.com/">Classifieds</a></li>
</ul><ul id="menu-subfooter-1" class="small-12 mobile-breakpoint-24 medium-24 columns sub-footer-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191828"><a target="_blank" rel="noopener" href="http://subscribe.producer.com/">Subscriptions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191829"><a href="https://www.producer.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191830"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191831"><a href="https://www.producer.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191832"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul> </div>
</nav>
<div class="row">
<div class="small-24 medium-16 columns left"><p class="terms"><a href="/website-terms-of-use/">Terms and Conditions</a> | <a href="/privacy/">Privacy Policy</a> | &copy; 2020, Western Producer Publications Limited Partnership</p></div>
</div>
</div>
</footer>
<a class="exit-off-canvas"></a>
</div>
</div>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/gfm-infinite-scrolling.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/lib/spin.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/lib/jquery.spin.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-carousel/assets/js/slick.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://auth.lrcontent.com/v2/js/LoginRadiusV2.js?ver=2.0.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gmm_menu = {"current_pub_subscription_link":"\/subscriptions\/","dashboard":"Dashboard","log_out":"Log Out","member_login":"Member Login","member_offers":"Member Offers","profile":"Profile","set_alerts":"Set Alerts","set_follows":"Set Follows","sign_in_to_your_account":"Sign In To Your Account","sign_up_for_membership":"Sign Up For Membership","subscribe":"Subscribe","sign_in":"Sign In","manage_account":"Manage Account","login":"Login","membership":"Membership","register":"Register","forgot_password":"Forgot Password","hello":"Hello"};
var LR_Config = {"lrApiKey":"75141eeb-8c9b-4a8e-8a29-653c80621116","recaptcha":"6LfOQgoUAAAAAHKokES9b7Jm2cD7rWW9_XyV_20w","idapi":"https:\/\/id.fbcwebservices.com\/","subscriptionUrl":"https:\/\/www.glacierfarmmedia.com\/","appName":"farmmedia"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-membership-menu/js/gfm-membership-menu.js?ver=2.0.9'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-subscriptions-popup/includes/js/gfm-subscriptions-popup.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/twp_theme_single/js/twp_theme_single.js?ver=1.7.15.1'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/ads.js?ver=2.5.22.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var agc_common_localization = {"adblock_title":"We want to continue to bring you content that you enjoy!","adblock_thankyou":"Thank you.","adblock_copy1":"Unfortunately parts of our site will not work with ad, tracking, or privacy blocking software enabled. Please disable all blockers or whitelist this site to view our content. ","adblock_copy2":"NOTE: If you are using Firefox, please be sure to turn off \"Content Blocking\" (the shield icon next to the URL). "};
var localizedStrings = {"advertisementText":"ADVERTISEMENT"};
var GFM_MBC = {"follow_author_meta":{"twitter":"","facebook":"","author_email":""},"is_single":"true","page_title":"Canadian exporters in pessimistic mood","current_url":"https:\/\/www.producer.com\/2020\/02\/canadian-exporters-in-pessimistic-mood\/","imp":"f0be1ccbad4df5c1a9126ad5107851fd"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/common-scripts-concat.28339529124.js?ver=2.5.22.1'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/lazysizes.min.js?ver=5.2.0'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/gfm-infinite-scroll.js?ver=2.5.22.1'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.3'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gis_scroll_helper = {"ajax_url":"https:\/\/www.producer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/gfm-scroll-helper.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/js/oss_share.js?ver=5.3'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialsharedefaulttheme.js?ver=5.3'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialshare.js?ver=5.3'></script>
<script type="text/javascript">
			//<![CDATA[
			var gfm_infinite = {"settings":{"id":"content","ajaxurl":"https:\/\/www.producer.com\/?infinity_single=scrolling","type":"semi-auto","wrapper":true,"wrapper_class":"infinite-wrap","footer":false,"click_handle":"1","text":"Click To Read More","totop":"Scroll back to top","currentday":"20.02.20","order":"DESC","scripts":[],"styles":[],"offset":0,"history":{"host":"www.producer.com","path":"\/2020\/02\/canadian-exporters-in-pessimistic-mood\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2020,"monthnum":2,"name":"canadian-exporters-in-pessimistic-mood","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":null,"body_class":"","show_page_num":true,"ajaxurl_original":"https:\/\/www.producer.com\/?infinity=scrolling","post_id":225376}};
			//]]>
			</script>
<div class="gfm-subscriptions-popup-overlay"></div>
<div class="gfm-subscriptions-popup">
<div class="gfm-subscriptions-image" style="background-color: #fff">
<img src="https://www.producer.com/wp-content/plugins/gfm-subscriptions-popup/includes/uploads/western_producer_logo.png" alt="Banner image" />
<a class="gfm-subscriptions-popup-close" href="#"><img src="https://www.producer.com/wp-content/plugins/gfm-subscriptions-popup/includes/images/X@2x.png" alt="Close" /></a>
</div>
<div class="gfm-subscriptions-content">
<p>The Western Producer is Western Canada’s most respected farm paper. Strong and stable for over 95 years, The Western Producer has earned the trust of farmers and advertisers alike. Week after week, it delivers the information farmers have come to rely on.</p>
<p><a class="gfm-subscriptions-link" href="https://www.producer.com/subscriptions/" style="background-color: #3c5598" target="_blank" rel="noopener">Sign Up To Receive!</a></p>
</div>
</div>
</div>
<script>"undefined"!=typeof jQuery&&jQuery(document).ready(function(){"objectFit"in document.documentElement.style==!1&&(jQuery(".cat-post-item figure").removeClass("cat-post-crop"),jQuery(".cat-post-item figure").addClass("cat-post-crop-not-supported")),(document.documentMode||/Edge/.test(navigator.userAgent))&&(jQuery(".cat-post-item figure img").height("+=1"),window.setTimeout(function(){jQuery(".cat-post-item figure img").height("-=1")},0))});</script> <script type="text/javascript">
				jQuery.extend( gfm_infinite.settings.scripts, ["gfm_tracking_event","dfp-ads","jquery","gis_gfm-infinite-scrolling","gis-spin.js","gis-jquery.spin","glacier-carousel-slick","loginradius","gmm-menu","gfm-subscriptions-popup","twp-script","lazy-ads","agc_common-scripts","lazysizes","do-etfw-twitter-widgets","infinite-scroll-trigger","hoverIntent","megamenu","wp-embed","gis-scroll-helper","opensocialshare_javascript_init","open_share","open_shares"] );
				jQuery.extend( gfm_infinite.settings.styles, ["oss-social-sharing-front","oss-share-widget-style","wp-block-library","glacier-carousel-style","explore","gmm-menu","gfm-subscriptions-popup","font-awesome","megamenu","dashicons","twp-styles","gforms_formsmain_css","twp-gravity_forms","latest_newsletter_styles","related-articles-style","gis-scroll-helper","gfm_scroll_helper","twp_scroll_helper","related-coverage-style","gfm-podcast-widget","gis_gfm-infinite-styles","barchart-integration-style","sponsored-content","gsop-style"] );
			</script>
<script type="text/javascript">
        var shareWidget = new OpenSocialShare();
        shareWidget.init({
             emailMessage:"The Western Producer is the leading agricultural publication targeted for Western Canadian farmers and ranchers and has been a staple in the agricultural industry since 1923.Each week The Producer covers the latest developments in agricultural news, production, technology, markets, finance, livestock and rural lifestyles. This article might be of interest to you. Click the link for more details.",emailSubject:"An article on The Western Producer",isEmailContentReadOnly:false,isTotalShare:true,isMobileFriendly:false,isShortenUrl:false,isOpenSingleWindow:false,                 
            isCounterWidgetTheme: 0, // 0 or 1 - standard themes or counter widget themes
            isHorizontalCounter: 0, // 0 or 1 - counter on top or counter to right - counter themes only
            isHorizontalLayout: 1, // 0 or 1 - vertical layout or horizontal layout
            widgetIconSize: "32", // "16" or "32" - 16px or 32px standard themes only
                       widgetStyle: "square", //"image", "square" or "responsive" - standard themes only
            
           
            providers: {
                
                   top: ["Facebook","Twitter","Email"]
                },
           widgets: {
                 //all : _private.getAllButtonName(_private.widgetConfig),
                      top: ["Facebook Like","Twitter Tweet","Google+ Share","Pinterest Pin it","LinkedIn Share"]
                      },
                          theme: 'OpenSocialShareDefaultTheme',
             
        });
        shareWidget.injectInterface(".oss_horizontal_share");
        shareWidget.setWidgetTheme(".oss_horizontal_share");
    </script>
<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2',blog:'172795207',post:'225376',tz:'-6',srv:'www.producer.com'} ]);
	_stq.push([ 'clickTrackerInit', '172795207', '225376' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fe93da1f7d","applicationID":"533168","transactionName":"NFdSZUNVWUtTWhIMXg0dcVJFXVhWHUoPC1YPVw==","queueTime":0,"applicationTime":3847,"atts":"GBBREwtPSkU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>