<!DOCTYPE html>
<!--[if lt IE 7 ]> <html class="no-js ie6" lang="en"> <![endif]-->
<!--[if IE 7 ]>    <html class="no-js ie7" lang="en"> <![endif]-->
<!--[if IE 8 ]>    <html class="no-js ie8" lang="en"> <![endif]-->
<!--[if IE 9 ]>    <html class="no-js ie9 lt-ie10" lang="en"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Connections: keys to success | The Western Producer</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.producer.com/xmlrpc.php" />

<meta name="description" content="Jody Carrington knew what she wanted to do with her life after one of her high school teachers made a significant impression on her. The teacher spoke to" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.producer.com/2020/01/connections-keys-to-success/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Connections: keys to success | The Western Producer" />
<meta property="og:description" content="Jody Carrington knew what she wanted to do with her life after one of her high school teachers made a significant impression on her. The teacher spoke to" />
<meta property="og:url" content="https://www.producer.com/2020/01/connections-keys-to-success/" />
<meta property="og:site_name" content="The Western Producer" />
<meta property="article:section" content="Markets" />
<meta property="article:published_time" content="2020-01-17T18:00:59+00:00" />
<meta property="article:modified_time" content="2020-01-17T20:15:24+00:00" />
<meta property="og:updated_time" content="2020-01-17T20:15:24+00:00" />
<meta property="og:image" content="https://static.producer.com/wp-content/uploads/2020/01/17134114/52_4-col_JJS_123019_connection_women.jpg" />
<meta property="og:image:secure_url" content="https://static.producer.com/wp-content/uploads/2020/01/17134114/52_4-col_JJS_123019_connection_women.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="645" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Jody Carrington knew what she wanted to do with her life after one of her high school teachers made a significant impression on her. The teacher spoke to" />
<meta name="twitter:title" content="Connections: keys to success | The Western Producer" />
<meta name="twitter:image" content="https://static.producer.com/wp-content/uploads/2020/01/17134114/52_4-col_JJS_123019_connection_women.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.producer.com/#website","url":"https://www.producer.com/","name":"The Western Producer","description":"Canada&#039;s best source for agricultural news and information.","potentialAction":{"@type":"SearchAction","target":"https://www.producer.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.producer.com/2020/01/connections-keys-to-success/#primaryimage","url":"https://static.producer.com/wp-content/uploads/2020/01/17134114/52_4-col_JJS_123019_connection_women.jpg","width":1000,"height":645},{"@type":"WebPage","@id":"https://www.producer.com/2020/01/connections-keys-to-success/#webpage","url":"https://www.producer.com/2020/01/connections-keys-to-success/","inLanguage":"en-US","name":"Connections: keys to success | The Western Producer","isPartOf":{"@id":"https://www.producer.com/#website"},"primaryImageOfPage":{"@id":"https://www.producer.com/2020/01/connections-keys-to-success/#primaryimage"},"datePublished":"2020-01-17T18:00:59+00:00","dateModified":"2020-01-17T20:15:24+00:00","author":{"@id":"https://www.producer.com/#/schema/person/8c94c2760da57f537ffcdda0bb1ec95e"},"description":"Jody Carrington knew what she wanted to do with her life after one of her high school teachers made a significant impression on her. The teacher spoke to"},{"@type":["Person"],"@id":"https://www.producer.com/#/schema/person/8c94c2760da57f537ffcdda0bb1ec95e","name":"admin","image":{"@type":"ImageObject","@id":"https://www.producer.com/#authorlogo","url":"https://secure.gravatar.com/avatar/5bfca023f7f017fabf108d60b631f330?s=96&d=mm&r=g","caption":"admin"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//auth.lrcontent.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//sharecdn.social9.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Western Producer &raquo; Connections: keys to success Comments Feed" href="https://www.producer.com/2020/01/connections-keys-to-success/feed/" />
<link rel='stylesheet' id='oss-social-sharing-front-css' href='https://www.producer.com/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/css/oss-social-sharing-front.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='oss-share-widget-style-css' href='https://sharecdn.social9.com/v2/css/os-share-widget-style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.producer.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='glacier-carousel-style-css' href='https://www.producer.com/wp-content/plugins/gfm-carousel/assets/css/slick.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='explore-css' href='https://www.producer.com/wp-content/plugins/gfm-explore-bar//includes/css/explore-bar.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='gmm-menu-css' href='https://www.producer.com/wp-content/plugins/gfm-membership-menu/css/gfm-membership-menu.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.producer.com/wp-content/plugins/tagaroo/vendor/font-awesome/css/font-awesome.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css' href='https://www.producer.com/wp-content/uploads/maxmegamenu/style.css?ver=af20c6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.producer.com/wp-includes/css/dashicons.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='twp-font-css' href='https://www.producer.com/wp-content/themes/twp_theme_single/css/MyFontsWebfontsKit.css?ver=1.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='twp-styles-css' href='https://www.producer.com/wp-content/themes/twp_theme_single/css/twp_theme_single.css?ver=2.5.161.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='https://www.producer.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.15' type='text/css' media='all' />
<link rel='stylesheet' id='twp-gravity_forms-css' href='https://www.producer.com/wp-content/themes/twp_theme_single/css/gravity_forms.css?ver=1.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='latest_newsletter_styles-css' href='https://www.producer.com/wp-content/plugins/gfm-latest-newsletter/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='related-articles-style-css' href='https://www.producer.com/wp-content/plugins/gfm-related-article-widget/css/related-articles.css?ver=1.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/vendor/modernizr.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/mu-plugins/gfm-core-plugin/gfm/tracking/classes/../assets/js/gfm_track.js?ver=1.2.6'></script>
<script type='text/javascript' async="async" src='https://securepubads.g.doubleclick.net/tag/js/gpt.js?ver=2.5.16'></script>
<script type='text/javascript'>
var browser_width = window.innerWidth || window.document.documentElement.clientWidth,
        browser_height = window.innerHeight || window.document.documentElement.clientHeight,
        breakpoints = {
            'xxlarge': 1920,
            'xlarge': 1354,
            'large': 1184,
            'medium': 976,
            'mobile': 590
        };

        var gptadslots = [];
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
</script>
<link rel='https://api.w.org/' href='https://www.producer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.producer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.producer.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://www.producer.com/?p=223823' />
<link rel="alternate" type="application/json+oembed" href="https://www.producer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.producer.com%2F2020%2F01%2Fconnections-keys-to-success%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.producer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.producer.com%2F2020%2F01%2Fconnections-keys-to-success%2F&#038;format=xml" />
<style>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</style>

<style type="text/css">
.oc-external-link {
	padding-left: 5px;
}
.oc-trlogo {
	float: right;
	height: auto;
	padding: 0 10px 10px 0;
	width: 113px;
}
.oc-hr {
	clear: both;
}
</style>
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var dataLayer = dataLayer || [];
//]]>
</script>
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pagePostType":"post",
	"pageCategory":[["Markets"]],
	"pageAttributes":[],
	"pageCommodity":[["cattle","other"]],
	"pagePostAuthor":"Jeremy Simes",
	"pagePostDate":"January 17, 2020",
	"pagePostDateYear":"2020",
	"pagePostDateMonth":"01",
	"pagePostDateDay":"17"});//]]>
</script>
<script type='text/javascript'>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</script>
<script>
        var FBC = FBC || {};
        FBC.ajaxurl = "https://www.producer.com/wp-admin/admin-ajax.php";
        FBC.browser_width = window.innerWidth || window.document.documentElement.clientWidth;
        var FBC_MBC = FBC_MBC || FBC; //backwards compat
        </script>
<link rel="shortcut icon" type="image/x-icon" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/favicon.ico" /><link rel="manifest" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/manifest.json?ver=1.7.11" /><meta name="msapplication-TileColor" content="#0D89D4"><meta name="msapplication-TileImage" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-144x144.png" /><link rel="apple-touch-icon" sizes="54x54" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-54x54.png" /><link rel="apple-touch-icon" sizes="72x72" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-72x72.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-144x144.png" /><link rel="apple-touch-icon" sizes="120x120" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-120x120.png" /><link rel="apple-touch-icon" sizes="152x152" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-152x152.png" /><link rel="apple-touch-icon" sizes="180x180" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-180x180.png" /><link rel="android-icon" sizes="36x36" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-36x36.png" /><link rel="android-icon" sizes="48x48" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-48x48.png" /><link rel="android-icon" sizes="72x72" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-72x72.png" /><link rel="android-icon" sizes="96x96" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-96x96.png" /><link rel="android-icon" sizes="144x144" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-144x144.png" /><link rel="android-icon" sizes="192x192" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-192x192.png" /><meta name="msapplication-square70x70" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-70x70.png" /><meta name="msapplication-square150x150" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-150x150.png" /><meta name="msapplication-square310x310" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-310x310.png" /> <script>var CATEGORIES_FOR_GA = 'Markets';</script>
<script>var POST_TYPE_FOR_ANALYTICS = 'post';</script>
<script>var POST_DATE_FOR_ANALYTICS = '2020/01/17';</script>
<script>var POST_SOURCE_FOR_ANALYTICS = 'online';</script>
<meta property="site" content="westernproducer"><meta property="section" content="markets"><meta property="subsection" content=""><meta property="commodity" content="cattle,other"><meta property="storytags" content=""><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
					'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-PLC7SN');</script><style type="text/css">/** Mega Menu CSS: fs **/</style>
<script>
		var site_url__gfm = 'https://www.producer.com';
		try{Typekit.load({async:true});}catch(e){}
	</script>
<!--[if lt IE 9]>
		<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
		<script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
		<script src="//html5base.googlecode.com/svn-history/r38/trunk/js/selectivizr-1.0.3b.js"></script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
		<script src="js/vendor/ployfills/rem.min.js"></script>
		<style>
			.right-off-canvas-menu {
				display: none !important;
			}
		</style>
	<![endif]-->

<script type="text/javascript">
      TypekitConfig = {
        kitId: 'uqr6omi'
      };
      (function() {
        var tk = document.createElement('script');
        tk.src = '//use.typekit.com/' + TypekitConfig.kitId + '.js';
        tk.type = 'text/javascript';
        tk.async = 'true';
        tk.onload = tk.onreadystatechange = function() {
          var rs = this.readyState;
          if (rs && rs != 'complete' && rs != 'loaded') return;
          try { Typekit.load(TypekitConfig); } catch (e) {}
        };
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(tk, s);
      })();
    </script>
<link rel='stylesheet' id='gis-scroll-helper-css' href='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/css/gfm-scroll-helper.css?ver=1.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='gfm_scroll_helper-css' href='https://www.producer.com/wp-content/themes/network_theme/css/gfm_scroll_helper.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='twp_scroll_helper-css' href='https://www.producer.com/wp-content/themes/twp_theme_single/css/gfm_scroll_helper.css?ver=1.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='related-coverage-style-css' href='https://www.producer.com/wp-content/plugins/gfm-related-coverage-widget/css/related-coverage-widget.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='gfm-podcast-widget-css' href='https://www.producer.com/wp-content/plugins/gfm-podcast-widget/includes/css/gfm-podcast-widget.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='gis_gfm-infinite-styles-css' href='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/css/gfm-infinite-scrolling.css?ver=1.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='barchart-integration-style-css' href='https://www.producer.com/wp-content/plugins/gfm-barchart-integration/assets/css/barchart-integration.css?ver=1.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='sponsored-content-css' href='https://www.producer.com/wp-content/plugins/gfm-sponsored-content/css/sponsored-content.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='gsop-style-css' href='https://www.producer.com/wp-content/plugins/gfm-stories-from-other-pubs/css/stories-from-other-publications.css?ver=1.0.5' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-223823 single-format-standard wrapper do-etfw mega-menu-header-menu markets-related">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PLC7SN"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 <div class="off-canvas-wrap" data-offcanvas>
<aside class="left-off-canvas-menu">
<div class="widget-container scroll-helper"><h2 class="widget-title">Your reading list</h2>
<div class="widget" data-show-date="1" data-date-format="M j, Y">
<ul class='multiple-articles'>
<li class="scroll-article-223823												  			 active">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="#post-223823">Connections: keys to success</a></h2>
<time class="updated dtstamp" datetime="2020-01-17 12:00:59">Jan 17, 2020</time>
<span class="category-rubric">Markets</span>
</div>
</article>
</li>
<li class="scroll-article-223831												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2020/01/being-prepared-is-key-to-successful-risk-management/">Being prepared is key to successful risk management</a></h2>
<time class="updated dtstamp" datetime="2020-01-17 11:03:36">Jan 17, 2020</time>
<span class="category-rubric">Markets</span>
</div>
</article>
</li>
<li class="scroll-article-223829												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2020/01/producers-urged-to-lock-up-their-fertilizer-supplies/">Producers urged to lock up their fertilizer supplies</a></h2>
<time class="updated dtstamp" datetime="2020-01-17 11:00:50">Jan 17, 2020</time>
<span class="category-rubric">Markets</span>
</div>
</article>
</li>
<li class="scroll-article-223832												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2020/01/chinas-corn-needs-likely-to-fall-as-ethanol-plan-slashed/">China’s corn needs likely to fall as ethanol plan slashed</a></h2>
<time class="updated dtstamp" datetime="2020-01-17 11:00:32">Jan 17, 2020</time>
<span class="category-rubric">Markets</span>
</div>
</article>
</li>
<li class="scroll-article-223813												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2020/01/canfax-report-jan-16-2020/">Canfax report &#8211; Jan. 16 &#8211; 2020</a></h2>
<time class="updated dtstamp" datetime="2020-01-17 10:48:23">Jan 17, 2020</time>
<span class="category-rubric">Markets</span>
</div>
</article>
</li>
</ul>
</div>
</div></aside>
<aside class="right-off-canvas-menu" style="">
<ul class="off-canvas-list membership-mobile-menu">
<li><label>Sections </label></li>
</ul>
<ul id="menu-main-navigation" class="off-canvas-list"><li id="menu-item-191817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191817"><a href="https://www.producer.com/news/">News</a></li>
<li id="menu-item-191818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191818"><a href="https://www.producer.com/opinion/">Opinions</a></li>
<li id="menu-item-191819" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191819"><a href="https://www.producer.com/markets/">Markets</a></li>
<li id="menu-item-191820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191820"><a href="https://www.producer.com/machinery/">Machinery</a></li>
<li id="menu-item-191821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191821"><a href="https://www.producer.com/livestock/">Livestock</a></li>
<li id="menu-item-191822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191822"><a href="https://www.producer.com/crops/">Crops</a></li>
<li id="menu-item-191823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191823"><a href="https://www.producer.com/farmliving/">Farm Living</a></li>
<li id="menu-item-201944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201944"><a href="https://www.producer.com/video/">Video</a></li>
<li id="menu-item-191824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191824"><a target="_blank" rel="noopener" href="https://www.farmzilla.com/">Classifieds</a></li>
</ul> <ul class="off-canvas-list">
<li><label> Links </label></li>
</ul>
<ul id="menu-subfooter" class="off-canvas-list"><li id="menu-item-191828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191828"><a target="_blank" rel="noopener" href="http://subscribe.producer.com/">Subscriptions</a></li>
<li id="menu-item-191829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191829"><a href="https://www.producer.com/advertise/">Advertise</a></li>
<li id="menu-item-191830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191830"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li id="menu-item-191831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191831"><a href="https://www.producer.com/about/">About</a></li>
<li id="menu-item-191832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191832"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul></aside>
<div class="inner-wrap">
<div class="show-for-medium-up">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--float'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--float', code: code, height: '' });
	</script>
<div id="dfp-ad-slot--float" class="">
</div>
</div>
<header class="site-header">
<nav class="explore-brands-bar
		 membership-explore-bar		">
<div class="explore-bar-container">
<div class="explore-bar-column">
<div class="explore-bar-logos">
<ul class="nav-logos">
<li class="explore-title">
<span class="explore-bg-left-side-fill"></span>
<a href="https://www.farmmedia.com" target="_blank" rel="noopener">
<picture>
<source media="(max-width: 977px)" srcset="https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png">
<img width="148" src="https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/gfm-profile-logo@3x.png" alt="Glacier FarmMedia" />
</picture>
</a>
</li>
<li class='exp__1'>
<a class='less-opacity' href=https://www.aginmotion.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=100 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-aim-hover.png alt='Ag in Motion'>
</picture>
</a>
</li><li class='exp__2'>
<a class='less-opacity' href=https://www.producer.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=66 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-wp-hover.png alt='Western Producer'>
</picture>
</a>
</li><li class='exp__3'>
<a class='less-opacity' href=https://www.manitobacooperator.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=83 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-mbc-hover.png alt='Manitoba Cooperator'>
</picture>
</a>
</li><li class='exp__4'>
<a class='less-opacity' href=https://www.albertafarmexpress.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-afe-hover.png alt='Alberta Farmer Express'>
</picture>
</a>
</li><li class='exp__5'>
<a class='less-opacity' href=https://www.weatherfarm.com target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-wf-hover.png alt='Weatherfarm'>
</picture>
</a>
</li><li class='exp__6'>
<a class='less-opacity' href=https://www.farmtario.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=70 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-ft-hover.png alt='Farmtario'>
</picture>
</a>
</li><li class='exp__7'>
<a class='less-opacity' href=https://www.farmauctionguide.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=66 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-fag-hover.png alt='Farm Auction Guide'>
</picture>
</a>
</li><li class='exp__8'>
<a class='less-opacity' href=https://www.lebulletin.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=55 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-leb-hover.png alt='Le Bulletin des agriculteurs'>
</picture>
</a>
</li><li class='exp__9'>
<a class='less-opacity' href=https://discoveryfarm.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=64 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-df-hover.png alt='Discovery Farm'>
</picture>
</a>
</li> <li class="more-pubs">MORE<span class="arrow-down"></span>
<ul class="drop-menu">
<li class='exp__10'>
<a class='less-opacity' href=https://www.albertafarmexpress.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-afe-hover.png alt='Alberta Farmer Express'>
</picture>
</a>
</li><li class='exp__11'>
<a class='less-opacity' href=https://www.weatherfarm.com target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-wf-hover.png alt='Weatherfarm'>
</picture>
</a>
</li><li class='exp__12'>
<a class='less-opacity' href=https://www.farmtario.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=70 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-ft-hover.png alt='Farmtario'>
</picture>
</a>
</li><li class='exp__13'>
<a class='less-opacity' href=https://www.farmauctionguide.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=66 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-fag-hover.png alt='Farm Auction Guide'>
</picture>
</a>
</li><li class='exp__14'>
<a class='less-opacity' href=https://www.lebulletin.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=55 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-leb-hover.png alt='Le Bulletin des agriculteurs'>
</picture>
</a>
</li><li class='exp__15'>
<a class='less-opacity' href=https://discoveryfarm.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=64 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-df-hover.png alt='Discovery Farm'>
</picture>
</a>
</li><li class='exp__16'>
<a class='less-opacity' href=https://grow-pro.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=77 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-gp-hover.png alt='GrowPro'>
</picture>
</a>
</li><li class='exp__17'>
<a class='less-opacity' href=https://www.marketsfarm.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-mf-hover.png alt='MarketsFarm'>
</picture>
</a>
</li><li class='exp__18'>
<a class='less-opacity' href=https://www.outdoorfarmshow.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-cofs-hover.png alt='Canadian Outdoor Farm Show'>
</picture>
</a>
</li><li class='exp__19'>
<a class='less-opacity' href=https://www.farmforumevent.com target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=80 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-ffe-hover.png alt='Farm Forum Event'>
</picture>
</a>
</li><li class='exp__20'>
<a class='less-opacity' href=https://www.agdealer.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-ad-hover.png alt='AgDealer'>
</picture>
</a>
</li><li class='exp__21'>
<a class='less-opacity' href=https://www.country-guide.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-cg-hover.png alt='Country-Guide'>
</picture>
</a>
</li><li class='exp__22'>
<a class='less-opacity' href=https://www.agricoleideal.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-agi-hover.png alt='Agricole Idéal'>
</picture>
</a>
</li><li class='exp__23'>
<a class='less-opacity' href=https://www.canadiancattlemen.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=70 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-cc-hover.png alt='Canadian Cattlemen'>
</picture>
</a>
</li><li class='exp__24'>
<a class='less-opacity' href=https://www.grainews.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=80 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-gn-hover.png alt='Grainews'>
</picture>
</a>
</li><li class='exp__25'>
<a class='less-opacity' href=https://www.farmzilla.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-fz-hover.png alt='Farmzilla'>
</picture>
</a>
</li><li class='exp__26'>
<a class='less-opacity' href=https://www.foodincanada.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-fic-hover.png alt='Food in Canada'>
</picture>
</a>
</li> </ul>
</li>
</ul>
<ul class="explore-login-wrapper">
<li class="explore-login-container"></li>
</ul>
</div>
</div>
</div>
</nav>
<div id="logo-wrapper">
<div class="show-for-medium-up row logo">
<div class="small-24 columns nopadding">
<div itemprop="publisher" id="pub-organisation" itemscope itemtype="https://schema.org/Organization" class="flag show-for-medium-up clearfix not-front-page-banner">
<a itemprop="url" href="https://www.producer.com">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img itemprop="url" class='logo' src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="The Western Producer" />
<meta itemprop="width" content="500">
<meta itemprop="height" content="158">
</span>
</a>
<meta itemprop="name" content='The Western Producer'>
<div class="leaderboard right noscale ad">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--flag_leaderboard'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--flag_leaderboard', code: code, height: '90' });
	</script>
<div id="dfp-ad-slot--flag_leaderboard" class="">
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sticky-wrapper">
<div class='sticky'>

<nav class="mobile-header tab-bar">
<div class="row collapse">
<div class="small-24 columns">
<section class="top-bar-section left">
<a class="left-off-canvas-toggle left" aria-label="Open left panel"><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-mobile-menu-toggle-left@2X.png' width='26' alt='' /></a>
<div class="title"><a href="https://www.producer.com"><img width="200" class="logo" src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="flag"></a></div>
<a class="right-off-canvas-toggle right" href="#" aria-label="Open right panel"><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-mobile-menu-toggle-right@2X.png' width='26' alt='' /></a>
</section>
</div>
</div>
</nav>
<div id="navmenu">
<div class="main-nav">
<div class='row'>
<div class='small-24 columns nav-row'>
<div id="mega-menu-wrap-header-menu" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-header-menu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="767" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191817' id='mega-menu-item-191817'><a class="mega-menu-link" href="https://www.producer.com/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-2' id='mega-menu-item-category-posts-2'><ul id="category-posts-2-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/01/finnish-settlers-left-steamy-legacy-in-alberta/" title="Finnish settlers left steamy legacy in Alberta"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/01/17115730/38_2-col_MJ-sauna-4-DSC_2358-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/01/finnish-settlers-left-steamy-legacy-in-alberta/" rel="bookmark">Finnish settlers left steamy legacy in Alberta</a>
<span class="cat-post-date">January 17, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/01/climate-change-may-boost-rapeseed-yields/" title="Climate change may boost rapeseed yields"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/01/17115202/37-3-col-rapeseed-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/01/climate-change-may-boost-rapeseed-yields/" rel="bookmark">Climate change may boost rapeseed yields</a>
<span class="cat-post-date">January 17, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/01/fusarium-levels-higher-in-19-but-manageable/" title="Fusarium levels higher in ’19 but manageable"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/01/17113650/34-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/01/fusarium-levels-higher-in-19-but-manageable/" rel="bookmark">Fusarium levels higher in ’19 but manageable</a>
<span class="cat-post-date">January 17, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/01/the-science-of-glyphosate/" title="The science of glyphosate"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/01/17110611/soil_microbes-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/01/the-science-of-glyphosate/" rel="bookmark">The science of glyphosate</a>
<span class="cat-post-date">January 17, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/01/computer-model-helps-winter-wheat-survival/" title="Computer model helps winter wheat survival"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/01/17131957/45-3-col-winter-wheat-model-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/01/computer-model-helps-winter-wheat-survival/" rel="bookmark">Computer model helps winter wheat survival</a>
<span class="cat-post-date">January 17, 2020</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/news/">View all News</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191818' id='mega-menu-item-191818'><a class="mega-menu-link" href="https://www.producer.com/opinion/" aria-haspopup="true" aria-expanded="false" tabindex="0">Opinions<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-3' id='mega-menu-item-category-posts-3'><ul id="category-posts-3-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/01/the-jury-is-still-out-on-trade-deal-with-eu/" title="The jury is still out on trade deal with EU"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/01/17112141/RHB_080718BarelyHarvest4-copy-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/01/the-jury-is-still-out-on-trade-deal-with-eu/" rel="bookmark">The jury is still out on trade deal with EU</a>
<span class="cat-post-date">January 17, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/01/how-producers-can-weather-volatility/" title="How producers can weather volatility"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/01/16163617/11_2-col_Loading_Grain_1599-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/01/how-producers-can-weather-volatility/" rel="bookmark">How producers can weather volatility</a>
<span class="cat-post-date">January 16, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/01/wise-call-to-delay-new-livestock-transport-rules/" title="Wise call to delay new livestock transport rules"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/01/09160644/11-cartoon-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/01/wise-call-to-delay-new-livestock-transport-rules/" rel="bookmark">Wise call to delay new livestock transport rules</a>
<span class="cat-post-date">January 9, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/01/young-farmers-face-financing-issues/" title="Young farmers face financing issues"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/01/09160252/11_3col_financial-planning-copy-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/01/young-farmers-face-financing-issues/" rel="bookmark">Young farmers face financing issues</a>
<span class="cat-post-date">January 9, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/01/years-top-10-online-stories/" title="Year’s top 10 online stories"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/01/10132558/13-4-col_thepas_land-copy-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/01/years-top-10-online-stories/" rel="bookmark">Year’s top 10 online stories</a>
<span class="cat-post-date">January 9, 2020</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/opinion/">View all Opinion</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191819' id='mega-menu-item-191819'><a class="mega-menu-link" href="https://www.producer.com/markets/" aria-haspopup="true" aria-expanded="false" tabindex="0">Markets<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-4-of-5 mega-menu-item-category-posts-4' id='mega-menu-item-category-posts-4'><ul id="category-posts-4-internal" class="category-posts-internal">
<li class='cat-post-item cat-post-current'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/01/connections-keys-to-success/" title="Connections: keys to success"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/01/17134114/52_4-col_JJS_123019_connection_women-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/01/connections-keys-to-success/" rel="bookmark">Connections: keys to success</a>
<span class="cat-post-date">January 17, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/01/canola-disappearance-error-found/" title="Canola disappearance error found"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/01/16163455/06_4-col_TOP-RHB_072718_Canola1-2-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/01/canola-disappearance-error-found/" rel="bookmark">Canola disappearance error found</a>
<span class="cat-post-date">January 16, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/01/indian-pea-restrictions-boost-red-lentil-exports/" title="Indian pea restrictions boost red lentil exports"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/01/16163322/07_4-col_TOP-RHB_080816_harvest4_redLentils-1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/01/indian-pea-restrictions-boost-red-lentil-exports/" rel="bookmark">Indian pea restrictions boost red lentil exports</a>
<span class="cat-post-date">January 16, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/01/u-s-senate-passes-north-america-trade-deal-canada-still-to-approve/" title="U.S. Senate passes North America trade deal, Canada still to approve"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/01/16140734/MJR030619_US_flag-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/01/u-s-senate-passes-north-america-trade-deal-canada-still-to-approve/" rel="bookmark">U.S. Senate passes North America trade deal, Canada still to approve</a>
<span class="cat-post-date">January 16, 2020</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/markets/">View all Markets</a></li><li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-1-of-5 mega-menu-item-custom_html-2' id='mega-menu-item-custom_html-2'><div class="textwidget custom-html-widget"><div class="mega-menu-markets-at-a-glance">
<a class="cat-post-thumbnail" href="https://www.producer.com/markets-at-a-glance">
<div class="mega-menu-img-market-at-a-glance">
</div>
</a>
<div>
<a class="cat-post-title" href="https://www.producer.com/markets-at-a-glance">
Markets at a glance
</a>
</div>
</div></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191820' id='mega-menu-item-191820'><a class="mega-menu-link" href="https://www.producer.com/machinery/" aria-haspopup="true" aria-expanded="false" tabindex="0">Machinery<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-5' id='mega-menu-item-category-posts-5'><ul id="category-posts-5-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/01/morris-industries-receives-creditor-protection/" title="Morris Industries receives creditor protection"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/01/10114751/REL110918_Morris_Quantum_1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/01/morris-industries-receives-creditor-protection/" rel="bookmark">Morris Industries receives creditor protection</a>
<span class="cat-post-date">January 10, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/01/when-should-farmers-embrace-new-tech/" title="When should farmers embrace new tech?"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/01/10135907/REL-Agra-GPS-3-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/01/when-should-farmers-embrace-new-tech/" rel="bookmark">When should farmers embrace new tech?</a>
<span class="cat-post-date">January 9, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/01/what-motivates-farmers-to-upgrade-their-tech/" title="What motivates farmers to upgrade their tech?"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/01/09143105/JD-cab-tech-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/01/what-motivates-farmers-to-upgrade-their-tech/" rel="bookmark">What motivates farmers to upgrade their tech?</a>
<span class="cat-post-date">January 9, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/01/new-sample-system-runs-via-bluetooth/" title="New sample system runs via bluetooth"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/01/09134011/43_3-col_RHB-Verigrain-image-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/01/new-sample-system-runs-via-bluetooth/" rel="bookmark">New sample system runs via bluetooth</a>
<span class="cat-post-date">January 9, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/01/can-farm-equipment-truly-be-sustainable/" title="Can farm equipment truly be sustainable?"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/01/02163811/31-for-sale-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/01/can-farm-equipment-truly-be-sustainable/" rel="bookmark">Can farm equipment truly be sustainable?</a>
<span class="cat-post-date">January 2, 2020</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/machinery/">View all Machinery</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191821' id='mega-menu-item-191821'><a class="mega-menu-link" href="https://www.producer.com/livestock/" aria-haspopup="true" aria-expanded="false" tabindex="0">Livestock<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-6' id='mega-menu-item-category-posts-6'><ul id="category-posts-6-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/01/beef-competitiveness-threatened/" title="Beef competitiveness threatened"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/01/17132722/48_4-col_MS_frosty_09404-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/01/beef-competitiveness-threatened/" rel="bookmark">Beef competitiveness threatened</a>
<span class="cat-post-date">January 17, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/01/innisfail-farmers-win-at-denver-stock-show/" title="Innisfail farmers win at Denver Stock Show"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/01/14100249/IMG_1300-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/01/innisfail-farmers-win-at-denver-stock-show/" rel="bookmark">Innisfail farmers win at Denver Stock Show</a>
<span class="cat-post-date">January 14, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/01/livestock-producers-share-grazing-successes/" title="Livestock producers share grazing successes"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/01/09161646/05-BJD062910mob_grazing-4col-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/01/livestock-producers-share-grazing-successes/" rel="bookmark">Livestock producers share grazing successes</a>
<span class="cat-post-date">January 9, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/01/grazing-lands-can-protect-diversity/" title="Grazing lands can protect diversity"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/01/09133708/44-cow_pasture_water-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/01/grazing-lands-can-protect-diversity/" rel="bookmark">Grazing lands can protect diversity</a>
<span class="cat-post-date">January 9, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/01/livestock-beef-exports-favour-canada/" title="Livestock beef exports favour Canada"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/01/09132901/KJB010419_crosbie_snowbeef3-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/01/livestock-beef-exports-favour-canada/" rel="bookmark">Livestock beef exports favour Canada</a>
<span class="cat-post-date">January 9, 2020</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/livestock/">View all Livestock</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191822' id='mega-menu-item-191822'><a class="mega-menu-link" href="https://www.producer.com/crops/" aria-haspopup="true" aria-expanded="false" tabindex="0">Crops<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-7' id='mega-menu-item-category-posts-7'><ul id="category-posts-7-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/01/inside-cargo-trailers-more-than-meets-the-eye/" title="Inside cargo trailers —more than meets the eye"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/01/17132253/46_2-col_Canuck-trailer-1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/01/inside-cargo-trailers-more-than-meets-the-eye/" rel="bookmark">Inside cargo trailers —more than meets the eye</a>
<span class="cat-post-date">January 17, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/01/possible-problems-with-insects-this-year/" title="Possible problems with insects this year"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/01/17101202/Grasshopper1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/01/possible-problems-with-insects-this-year/" rel="bookmark">Possible problems with insects this year</a>
<span class="cat-post-date">January 17, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/01/real-time-soil-analysis-in-the-field/" title="Real-time soil analysis in the field"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/01/16163018/44-REL-soil-reader-2-4col-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/01/real-time-soil-analysis-in-the-field/" rel="bookmark">Real-time soil analysis in the field</a>
<span class="cat-post-date">January 16, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/01/error-found-in-cgcs-canola-disappearance-report/" title="Error found in CGC’s canola disappearance number"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/12/12160333/08_3-col_GOES-WITH-MARKET-WATCH-rhb_072718_canola4-3-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/01/error-found-in-cgcs-canola-disappearance-report/" rel="bookmark">Error found in CGC’s canola disappearance number</a>
<span class="cat-post-date">January 13, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/01/hay-disaster-benefit-to-pay-out-5-million-to-manitoba-claimants/" title="Hay Disaster Benefit to pay out $5 million to Manitoba claimants"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/01/10145009/BAD091310Weather_1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/01/hay-disaster-benefit-to-pay-out-5-million-to-manitoba-claimants/" rel="bookmark">Hay Disaster Benefit to pay out $5 million to Manitoba claimants</a>
<span class="cat-post-date">January 10, 2020</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/crops/">View all Crops</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191823' id='mega-menu-item-191823'><a class="mega-menu-link" href="https://www.producer.com/farmliving/" aria-haspopup="true" aria-expanded="false" tabindex="0">Farm Living<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-8' id='mega-menu-item-category-posts-8'><ul id="category-posts-8-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/01/the-new-year-is-a-good-time-e280a8to-reset-refresh-and-renew/" title="The new year is a good time to reset, refresh and renew"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/01/17105748/20-21-3-col-MAIN-PHOTO-Food-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/01/the-new-year-is-a-good-time-e280a8to-reset-refresh-and-renew/" rel="bookmark">The new year is a good time to reset, refresh and renew</a>
<span class="cat-post-date">January 17, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/01/northern-ontario-farm-serves-local-market/" title="Northern Ontario farm serves local market"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/01/16163822/19_4-col_IMG_2165-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/01/northern-ontario-farm-serves-local-market/" rel="bookmark">Northern Ontario farm serves local market</a>
<span class="cat-post-date">January 16, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/01/hay-disaster-benefit-to-pay-out-5-million-to-manitoba-claimants/" title="Hay Disaster Benefit to pay out $5 million to Manitoba claimants"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/01/10145009/BAD091310Weather_1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/01/hay-disaster-benefit-to-pay-out-5-million-to-manitoba-claimants/" rel="bookmark">Hay Disaster Benefit to pay out $5 million to Manitoba claimants</a>
<span class="cat-post-date">January 10, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/01/foreign-buyers-keep-eyes-on-farmers-social-media-posts/" title="Foreign buyers keep eyes on farmers’ social media posts"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/01/09160056/13_2-col_GettyImages-451612279-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/01/foreign-buyers-keep-eyes-on-farmers-social-media-posts/" rel="bookmark">Foreign buyers keep eyes on farmers’ social media posts</a>
<span class="cat-post-date">January 9, 2020</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2020/01/sharing-breaks-mental-health-stigma/" title="Sharing breaks mental health stigma"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2020/01/09154741/17-sadfarmerGettyImages-182178725-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2020/01/sharing-breaks-mental-health-stigma/" rel="bookmark">Sharing breaks mental health stigma</a>
<span class="cat-post-date">January 9, 2020</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/farmliving/">View all Farm Living</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-201944' id='mega-menu-item-201944'><a class="mega-menu-link" href="https://www.producer.com/video/" tabindex="0">Video</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-191824' id='mega-menu-item-191824'><a target="_blank" class="mega-menu-link" rel="noopener" href="https://www.farmzilla.com/" tabindex="0">Classifieds</a></li></ul></div><div class="top-bar-section left show-for-large-up"><ul id="menu-secondary-sections" class="secondary-sections"><li id="menu-item-202954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202954"><a href="https://www.producer.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-191826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191826"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li id="menu-item-191827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191827"><a href="https://www.producer.com/contact/">Contact</a></li>
</ul></div>
<section class="top-bar-section left show-for-medium-only">
<ul class="right secondary-sections">
<li class="has-dropdown secondary not-click menu-item">
<a class="secondary-submenu" href="#">More</a>
<ul id="menu-secondary-sections-1" class="dropdown secondary-more-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202954"><a href="https://www.producer.com/subscriptions/">Subscriptions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191826"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191827"><a href="https://www.producer.com/contact/">Contact</a></li>
</ul> </li>
</ul>
</section>
<div class="search-div not_showing_cf">
<a class="reveal-search" href="#" data-alt='Tap to Search'><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-search@3X.png' alt='Tap to Search' width='22' /></a>
<form class="search row collapse" method="get" id="searchform" action="https://www.producer.com/" role="search">
<div class="small-20 columns">
<input class="search-field" size="20" name="s" placeholder="Search The Western Producer" aria-label="Search The Western Producer" type="text" value="">
</div>
<div class="small-4 columns">
<button type="submit" class="button secondary postfix search-btn" aria-label="Submit search">
<img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-search@3X.png' alt='Tap to search' width='22' />
</button>
</div>
<div class="save-search">
</div>
<input type="hidden" name="c" value="n">
</form> </div>
</div>
</div>
</div> </div>
</div>
</div>
</header>
<div class="tablet-ad row tablet-ad-container">
<div class="ad">
<div class="offset-leaderboard-under-nav">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--medium_only_leaderboard'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--medium_only_leaderboard', code: code, height: '90' });
	</script>
<div id="dfp-ad-slot--medium_only_leaderboard" class="">
</div>
</div>
<div class="show-for-small-only header-mobile-banner">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--mobile_banner'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--mobile_banner', code: code, height: '50' });
	</script>
<div id="dfp-ad-slot--mobile_banner" class="">
</div>
</div>
</div>
</div>
<div class="main-container" role="main">
<div class="row">

<div class="left-rail-container show-for-medium-up">
<div class="newsletter-container">
<a data-click="add-url-tracking" data-module="newsletter-signup-xlarge" data-pgtype="article" href="http://farmmedia.com/freefarmnews-signup/" class="btn newsletter-signup show-for-small-up">
Free Newsletter Signup </a>
</div>
<div class="left-rail-wrapper">
<div class="left-rail">
<div class="widget-container scroll-helper"><h2 class="widget-title">Your reading list</h2>
<div class="widget" data-show-date="1" data-date-format="M j, Y">
<ul class='multiple-articles'>
<li class="scroll-article-223823												  			 active">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="#post-223823">Connections: keys to success</a></h2>
 <time class="updated dtstamp" datetime="2020-01-17 12:00:59">Jan 17, 2020</time>
<span class="category-rubric">Markets</span>
</div>
</article>
</li>
<li class="scroll-article-223831												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2020/01/being-prepared-is-key-to-successful-risk-management/">Being prepared is key to successful risk management</a></h2>
<time class="updated dtstamp" datetime="2020-01-17 11:03:36">Jan 17, 2020</time>
<span class="category-rubric">Markets</span>
</div>
</article>
</li>
<li class="scroll-article-223829												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2020/01/producers-urged-to-lock-up-their-fertilizer-supplies/">Producers urged to lock up their fertilizer supplies</a></h2>
<time class="updated dtstamp" datetime="2020-01-17 11:00:50">Jan 17, 2020</time>
<span class="category-rubric">Markets</span>
</div>
</article>
</li>
<li class="scroll-article-223832												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2020/01/chinas-corn-needs-likely-to-fall-as-ethanol-plan-slashed/">China’s corn needs likely to fall as ethanol plan slashed</a></h2>
<time class="updated dtstamp" datetime="2020-01-17 11:00:32">Jan 17, 2020</time>
<span class="category-rubric">Markets</span>
</div>
</article>
</li>
<li class="scroll-article-223813												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2020/01/canfax-report-jan-16-2020/">Canfax report &#8211; Jan. 16 &#8211; 2020</a></h2>
<time class="updated dtstamp" datetime="2020-01-17 10:48:23">Jan 17, 2020</time>
<span class="category-rubric">Markets</span>
</div>
</article>
</li>
</ul>
</div>
</div> </div>
</div>
</div>

<div class="container-2-column right">
<div class="front-page-ad pushdowncentre">
<div class="row callout-bar-container">
<div class="callout-bar small-18 columns">
<p class="social show-for-medium-up right"><span><a href="https://www.facebook.com/westernproducer/" target="_blank" rel="noopener"><img src="https://www.producer.com/wp-content/themes/network_theme/img/fb_icon.png" alt="Facebook"></a> <a href="https://twitter.com/westernproducer/" target="_blank" rel="noopener"><img src="https://www.producer.com/wp-content/themes/network_theme/img/twitter_icon.png" alt="Twitter"></a></span></p>
<div class="logged-out-callouts"><p class="callout-item callout-1 " style="display:none;"><a href="http://membersgetmore.ca/"><span class="green">FREE!</span> | GLACIER FARMMEDIA MEMBERSHIP. BEGIN SAVING NOW</a> <p class="callout-item callout-2 " style="display:none;"><a href="http://membersgetmore.ca/"><span class="green">MEMBERS GET MORE!</span> | START CLAIMING YOUR BENEFITS NOW</a> <p class="callout-item callout-3 " style="display:none;"><a href="https://www.producer.com/2019/12/wp-january-2nd-edition-will-arrive-late/"><span class="red">NOTICE</span> | Our January 2nd edition will arrive late</a> </div>
<div class="membership-callouts"><p class="callout-item callout-1 " style="display:none;"><a href="http://membersgetmore.ca/"><span class="green">FREE!</span> | GLACIER FARMMEDIA MEMBERSHIP. BEGIN SAVING NOW</a> <p class="callout-item callout-2 " style="display:none;"><a href="http://membersgetmore.ca/"><span class="green">MEMBERS GET MORE!</span> | START CLAIMING YOUR BENEFITS NOW</a> <p class="callout-item callout-3 " style="display:none;"><a href="https://www.producer.com/2019/12/wp-january-2nd-edition-will-arrive-late/"><span class="red">NOTICE</span> | Our January 2nd edition will arrive late</a> </div>
</div>
</div> <div class="pushdown">
</div>
</div>
<div class="inner-middle-column columns" id="content">
<article itemscope itemtype="http://schema.org/Article" id="post-223823" class="hnews item post post-223823 type-post status-publish format-standard has-post-thumbnail hentry category-markets contributor-jeremy-simes commodity-cattle commodity-other" itemref='pub-organisation'>
<header class="entry-header">
<meta itemprop="dateModified" content="2020-01-17">
<h1 itemprop="headline" class="entry-title">Connections: keys to success</h1>
</header>
<div class="post-meta entry-meta">
<div class="article-meta-info">
<div class="row article-meta-info--flex">
<div class="columns small-24 medium-14 xlarge-16 article-meta-info--divider">
<a href="https://www.producer.com/contributor/jeremy-simes" aria-label="Contributor archive page">
</a>
<div class="article-meta-info--author-info">
By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name" class="author follow-author-name"><a href="https://www.producer.com/contributor/jeremy-simes/" rel="tag">Jeremy Simes</a></span></span> <br>
<em>
</em>
</div>
<span class="span-reading-time rt-reading-time"><span class="rt-label rt-prefix">Reading Time:</span> <span class="rt-time"> 3</span> <span class="rt-label rt-postfix">minutes</span></span> </div>
<div class="columns small-24 medium-10 xlarge-8">
Published: <span itemprop="datePublished" content="2020-01-17">January 17, 2020</span>
<br />
<span class="article-meta-info--cat-list"><span itemprop="articleSection"><a href="https://www.producer.com/markets/" rel="tag">Markets</a></span></span>
<div class="article-meta-info--share-container">
<div class="oss_title_replace oss_horizontal_share" data-share-titles="Connections: keys to success" data-share-description="Jody Carrington knew what she wanted to do with her life after one of her high school teachers made " data-share-imageurl="https://static.producer.com/wp-content/uploads/2020/01/17134114/52_4-col_JJS_123019_connection_women.jpg" data-share-url="https://www.producer.com/2020/01/connections-keys-to-success/"></div> </div>
</div>
</div>
</div>
</div>
<figure class="featured-image hmedia">
<a class="featured-image-link" rel="enclosure" type="image/jpg" href="https://static.producer.com/wp-content/uploads/2020/01/17134114/52_4-col_JJS_123019_connection_women.jpg" aria-label="Image link">
<img width="1000" height="645" src="https://static.producer.com/wp-content/uploads/2020/01/17134114/52_4-col_JJS_123019_connection_women.jpg" class="photo wp-post-image" alt="" itemprop="image" srcset="https://static.producer.com/wp-content/uploads/2020/01/17134114/52_4-col_JJS_123019_connection_women.jpg 1000w, https://static.producer.com/wp-content/uploads/2020/01/17134114/52_4-col_JJS_123019_connection_women-768x495.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /> </a>
<figcaption class="featured-image-caption">
<div class="caption">
Jody Carrington, a child psychologist and author, speaks at an event in May 2019 about the importance of connection. | Leigha Graf Photo </div>
</figcaption>
</figure>
<div class="entry-content cf">
<div itemprop="articleBody" class="body-text">
<p>Jody Carrington knew what she wanted to do with her life after one of her high school teachers made a significant impression on her.</p>
<p>The teacher spoke to the students about a classmate who had recently died. Carrington didn’t recall what the teacher wore, but she remembered how she made her feel.</p>
<p>“I wanted to make people feel the way that teacher made us feel,” said Carrington, who recently spoke at the Farm Credit Canada Women in Ag Summit in Edmonton.</p>
<p>“I knew if big people were in charge, the little people were going to be OK,” she said.</p>
<div class='mobile-ad-outer content-ad '>
<div class='container ad'>
<p id="bigbox__1-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
									document.getElementById("bigbox__1-heading").style.display = "block";
								});
							 });
			 </script>
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--1'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--inline--1', code: code, height: '250' });
	</script>
<div id="dfp-ad-slot--inline--1" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;">
</div>
</div>
</div>
<p>Carrington grew up on a farm in Alberta and set out to become a child psychologist, later marrying a cattle producer. She wrote a book titled Kids These Days: A Game Plan for (Re)Connecting with those we Teach, Lead &amp; Love.</p>
<p>She said she learned a lot along the way, but one of the most important lessons was about the importance of connection.</p>
<p>Her presentation at the summit circled around building relationships with others to improve the family farm and the community.</p>
<p>“It all comes down to relationships, connection and a story,” she said. “We are all just here walking each other home. It’s this small statement that dictates the way I operate.”</p>
<p>The problem, however, is people are becoming increasingly disconnected, Carrington said. Technology is good for solving big overarching problems, like better health care, but many of us are using devices, like smartphones, to avoid one another.</p>
<p>More disconnection, which leads to increased loneliness and more mental health challenges, negatively affects everyone.</p>
<div class='mobile-ad-outer content-ad '>
<div class='container ad'>
<p id="bigbox__2-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
									document.getElementById("bigbox__2-heading").style.display = "block";
								});
							 });
			 </script>
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--2'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--inline--2', code: code, height: '250' });
	</script>
<div id="dfp-ad-slot--inline--2" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;">
</div>
</div>
</div>
<p>Carrington referenced suicide rates in Alberta, with men aged 29 to 42 having the highest rate in the province. As well, kids in need of mental health care are at high risk of harming themselves, she added.</p>
<p>“We are in a time of crisis,” she said. “I get really passionate about these things because I believe we are facing a challenging world.”</p>
<p>She said connecting, whether it’s with your child or spouse, can go a long way in helping navigate these challenges.</p>
<p>She said it’s important to show people how to regulate their emotions rather than tell them.</p>
<p>For instance, telling your spouse to calm down likely won’t make them calmer. Instead, being empathetic, understanding what they went through and getting them to open up is the best way to approach connection, she said.</p>
<p>“These three words will change your life: tell me more,” Carrington said. “All anyone wants to know, in any problem, is that they are seen and that they are heard. They don’t need a solution.”</p>
<p>She said even with the distractive devices around today, people are able to connect. It’s about making time and showing up.</p>
<div class='mobile-ad-outer content-ad '>
<div class='container ad'>
<p id="bigbox__3-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
									document.getElementById("bigbox__3-heading").style.display = "block";
								});
							 });
			 </script>
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--3'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--inline--3', code: code, height: '250' });
	</script>
<div id="dfp-ad-slot--inline--3" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;">
</div>
</div>
</div>
<p>Carrington pointed to the mourning process as an example that shows people, especially children, how to connect.</p>
<p>When someone dies, everyone feels the gut punch of grief, she said. Mourning, however, is the healing process. It requires people to come together and share stories. It’s often filled with tears and laughter.</p>
<p>“There is something sacred in that process,” she said. “We thought we were just doing it, but we were showing children how we walk them home.”</p>
<p>The same can be said for handshake deals in business, she added.</p>
<p>“You will have a more solid organization if you can seal it with a handshake and show your babies how to do that,” she said.</p>
<p>With face-to-face interactions, she said people tend to be calmer. Conflict will always happen, but Carrington said getting through it together and in person will only make the relationship stronger.</p>
<p>She said everyone, no matter their situation, can get through challenging times.</p>
<p>She offered tips on how to reconnect with people.</p>
<p>First, care about what the other person does. She said even though she has no passion for cattle, she gets excited, for instance, when her husband is jazzed that he judged the winning supreme champion bull at Edmonton’s Farmfair.</p>
<p>Eye contact and sitting down together to have tough conversations is important, she added.</p>
<p>As well, sitting down with food during those hard conversations is crucial. People tend to be in a better mood when they are eating.</p>
<p>Lastly, tough times must be traversed together. There is only so much one person can bear alone.</p>
<p>Carrington said women are the future in addressing these challenges. She said they tend to be better at connecting people, adding that this isn’t a men versus women thing.</p>
<p>“We are in a time where we are in desperate need of connection and that is your super power,” she said.</p>
<p>“Both me and my husband bring phenomenal things to the table. He has the logical and practical brain, where I have emotion and the capacity to connect. It’s something you can’t put a price tag on.”</p> </div>
</div>
<section class="gfm-comments-discuss">
<button id="disqus-show-comment-btn" class="disqus-show-comment-btn" onclick="loadDisqus();return false;">Show comments</button>
<div id="disqus_thread"></div>
</section>
<section class="main-content-subsection author-full-bio">
<h2>About the author</h2>
<div class="row">
<div class="small-24 columns">
<div class="author-articles">
<p class="author-recent-articles">Jeremy Simes's recent articles</p>
<ul class="links-list">
<li>
<a data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index="" href="https://www.producer.com/2020/01/connections-keys-to-success/">Connections: keys to success</a>
<time class="updated dtstamp" datetime="2020-01-17T12:00:59-06:00">
8 hours ago	</time>
</li>
<li>
<a data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index="" href="https://www.producer.com/2020/01/fusarium-levels-higher-in-19-but-manageable/">Fusarium levels higher in ’19 but manageable</a>
<time class="updated dtstamp" datetime="2020-01-17T12:00:21-06:00">
8 hours ago	</time>
</li>
<li>
<a data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index="" href="https://www.producer.com/2020/01/livestock-producers-share-grazing-successes/">Livestock producers share grazing successes</a>
<time class="updated dtstamp" datetime="2020-01-09T16:18:34-06:00">
January 9, 2020	</time>
</li>
</ul>
<p class="author-more-articles"><a href="https://www.producer.com/contributor/jeremy-simes/"> More Articles </a></p>
</div>
</div>
</div>
</section>
<div id="related_coverage" class="gfm-related-coverage-widget">
<h2>Related Coverage</h2>
<div class="container-all-related-articles">
<div class="container-two-article-row">
<div class="container-related-article">
<h3><a href="https://www.producer.com/markets/">Markets</a></h3>
<hr>
<div class="container-title">
<a href="https://www.producer.com/2020/01/being-prepared-is-key-to-successful-risk-management/">
<h3>Being prepared is key to successful risk management</h3>
</a>
</div>
</div>
<div class="container-related-article">
<h3><a href="https://www.producer.com/markets/">Markets</a></h3>
<hr>
<div class="container-title">
<a href="https://www.producer.com/2020/01/producers-urged-to-lock-up-their-fertilizer-supplies/">
<h3>Producers urged to lock up their fertilizer supplies</h3>
</a>
</div>
</div>
</div>
<div class="container-two-article-row">
<div class="container-related-article">
<h3><a href="https://www.producer.com/markets/">Markets</a></h3>
<hr>
<div class="container-title">
<a href="https://www.producer.com/2020/01/chinas-corn-needs-likely-to-fall-as-ethanol-plan-slashed/">
<h3>China’s corn needs likely to fall as ethanol plan slashed</h3>
</a>
</div>
</div>
<div class="container-related-article">
<h3><a href="https://www.producer.com/markets/">Markets</a></h3>
<hr>
<div class="container-title">
<a href="https://www.producer.com/2020/01/canfax-report-jan-16-2020/">
<h3>Canfax report - Jan. 16 - 2020</h3>
</a>
</div>
</div>
</div>
<div class="container-two-article-row">
<div class="container-related-article">
<h3><a href="https://www.producer.com/markets/">Markets</a></h3>
<hr>
<div class="container-title">
<a href="https://www.producer.com/2020/01/wp-livestock-report-jan-16-2019/">
<h3>WP livestock report - Jan. 16, 2020</h3>
</a>
</div>
</div>
<div class="container-related-article">
<h3><a href="https://www.producer.com/markets/">Markets</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/2020/01/canola-disappearance-error-found/" aria-label="Read more about Canola disappearance error found"><img width="1000" height="667" src="https://static.producer.com/wp-content/uploads/2020/01/16163455/06_4-col_TOP-RHB_072718_Canola1-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2020/01/16163455/06_4-col_TOP-RHB_072718_Canola1-2.jpg 1000w, https://static.producer.com/wp-content/uploads/2020/01/16163455/06_4-col_TOP-RHB_072718_Canola1-2-768x512.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/2020/01/canola-disappearance-error-found/">
<h3>Canola disappearance error found</h3>
</a>
</div>
</div>
</div>
</div>
</div>
<div class='hide-for-large-up'>
<div class="widget markets-at-a-glance"><h2 class="widgettitle">Markets at a glance</h2> <div class="barchart--widget-container" style="line-height:0;">
<iframe id="barchart-widget-iframe" title="Markets at a glance" src="https://www.producer.com/barchart-widget/" style="position: static; visibility: visible; display: inline-block; width: 100%; padding: 0px; border: none; max-width: 100%; min-width: 180px; margin-top: 0px; margin-bottom: 0px; min-height: 200px; "></iframe>
</div>
<div class="more-link">
<a href="https://www.producer.com/markets-at-a-glance/">more markets →</a>
</div>
</div> </div>
<section class='explore-widget'>
<header class="explore-widget-title-bar">
<h1>explore</h1>
<p>Stories from our other publications</p>
</header>
<div class="explore-widget-container">
<ul>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://www.grainews.ca/2020/01/17/dont-bet-the-farm-with-your-grain-marketing-strategy/" target="_blank" rel="noopener">
Grainews </a>
</p>
<a href="https://www.grainews.ca/2020/01/17/dont-bet-the-farm-with-your-grain-marketing-strategy/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank" rel="noopener">
<figure class="explore-widget-thumb-container">
<img src="https://static.agcanada.com/wp-content/uploads/sites/4/2020/01/grainbins-Ontario-926490300-Elijah_Lovkoff-iStock-GettyImages-150x150.jpg" alt='Don’t bet the farm with your grain marketing strategy' />
</figure>
<p class="explore-widget-category">columns</p>
<p>Don’t bet the farm with your grain marketing strategy</p>
</a>
</article>
</li>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://www.canadiancattlemen.ca/prime-cuts/beef-demand-should-remain-strong/" target="_blank" rel="noopener">
Canadian Cattlemen </a>
</p>
<a href="https://www.canadiancattlemen.ca/prime-cuts/beef-demand-should-remain-strong/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank" rel="noopener">
<figure class="explore-widget-thumb-container">
<img src="https://static.canadiancattlemen.ca/wp-content/uploads/2018/10/11125825/cba_lone_shopper_beef1000-150x150.jpg" alt='Beef demand should remain strong' />
</figure>
<p class="explore-widget-category">markets</p>
<p>Beef demand should remain strong</p>
</a>
</article>
</li>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://www.manitobacooperator.ca/2020/01/16/crush-margins-currency-charts-show-support-for-canola-futures/" target="_blank" rel="noopener">
Manitoba Co-operator </a>
</p>
<a href="https://www.manitobacooperator.ca/2020/01/16/crush-margins-currency-charts-show-support-for-canola-futures/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank" rel="noopener">
<figure class="explore-widget-thumb-container">
<img src="https://static.manitobacooperator.ca/wp-content/uploads/2020/01/2015-05-19T120000Z_2129848155_GF10000100685_RTRMADP_3_CHINA-BRAZIL_cmyk-150x150.jpg" alt='Crush margins, currency, charts show support for canola futures' />
</figure>
<p class="explore-widget-category">grain markets</p>
<p>Crush margins, currency, charts show support for canola futures</p>
</a>
</article>
</li>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://www.country-guide.ca/guide-business/introducing-next-steps-into-your-farm-operation/" target="_blank" rel="noopener">
Country Guide </a>
</p>
<a href="https://www.country-guide.ca/guide-business/introducing-next-steps-into-your-farm-operation/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank" rel="noopener">
<figure class="explore-widget-thumb-container">
<img src="https://static.country-guide.ca/wp-content/uploads/2020/01/15133310/farmer-woman-805310762-iStock-sasiistock-GettyImagesPlus-150x150.jpg" alt='Introducing next steps into your farm operation' />
</figure>
<p class="explore-widget-category">guide business</p>
<p>Introducing next steps into your farm operation</p>
</a>
</article>
</li>
</ul>
</div>
</section></article>

<script>
	let disqus_shortname = "westernproducer",
		is_disqus_loaded = false,
		is_disqus_shown = false,
		disqus_config = function () {
		this.page.url = 'https://www.producer.com/2020/01/connections-keys-to-success/';
		this.page.identifier = '223823 https://www.producer.com/?p=223823';
	};

	function loadDisqus() {
		let disqusCommentThread = document.getElementById('disqus_thread'),
			disqusShowCommentBtn = document.getElementById('disqus-show-comment-btn');

		if (!is_disqus_loaded){
			is_disqus_loaded = true;
			is_disqus_shown = true;
			let d = document, s = d.createElement('script');

			s.src = '//' + disqus_shortname +'.disqus.com/embed.js';

			s.setAttribute('data-timestamp', +new Date());
			(d.head || d.body).appendChild(s);
			disqusCommentThread.classList.add("comment-section");
			disqusShowCommentBtn.innerText = "Hide comments";
		}
		else {

			if(is_disqus_shown){
				is_disqus_shown = false;
				disqusCommentThread.style.display = "none";
				disqusCommentThread.classList.remove("comment-section");
				disqusShowCommentBtn.innerText = "Show comments";
			}
			else {
				is_disqus_shown = true;
				disqusCommentThread.style.display = "block";
				disqusCommentThread.classList.add("comment-section");
				disqusShowCommentBtn.innerText = "Hide comments";
			}
		}

	};
</script>
</div>
<div class="show-for-large-up inner-right-column columns sidebar-single right-column">
<div class="right-rail-ad-container">
<div class="rail ad">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--large_and_xlarge_bigbox--1'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--large_and_xlarge_bigbox--1', code: code, height: '250' });
	</script>
<div id="dfp-ad-slot--large_and_xlarge_bigbox--1" class="">
</div>
</div>
</div>
<div id="markets-at-a-glance-2" class="widget-container markets-at-a-glance"><div class="widget"><h2 class="widget-title">Markets at a glance</h2> <div class="barchart--widget-container" style="line-height:0;">
<iframe id="barchart-widget-iframe" title="Markets at a glance" src="https://www.producer.com/barchart-widget/" style="position: static; visibility: visible; display: inline-block; width: 100%; padding: 0px; border: none; max-width: 100%; min-width: 180px; margin-top: 0px; margin-bottom: 0px; min-height: 200px; "></iframe>
</div>
<div class="more-link">
<a href="https://www.producer.com/markets-at-a-glance/">more markets →</a>
</div>
</div></div><div id="category-posts-1" class="widget-container cat-post-widget"><div class="widget"><h2 class="widget-title">Latest Opinion Pieces</h2><ul id="category-posts-1-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2020/01/fearless-predictions-for-the-decade-ahead/" rel="bookmark">Fearless predictions for the decade ahead</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2020/01/the-jury-is-still-out-on-trade-deal-with-eu/" rel="bookmark">The jury is still out on trade deal with EU</a></div><div><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2020/01/the-jury-is-still-out-on-trade-deal-with-eu/" title="The jury is still out on trade deal with EU"><span class="cat-post-crop"><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2020/01/17112141/RHB_080718BarelyHarvest4-copy-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2020/01/17112141/RHB_080718BarelyHarvest4-copy-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2020/01/17112141/RHB_080718BarelyHarvest4-copy-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></span></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2020/01/making-the-case-against-applying-carbon-tax-to-agriculture/" rel="bookmark">Making the case against applying carbon tax to agriculture</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2020/01/it-is-too-soon-to-write-off-glyphosate-access-just-yet/" rel="bookmark">It is too soon to write off glyphosate access just yet</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2020/01/there-is-a-futurefor-glyphosate/" rel="bookmark">There is a futurefor glyphosate</a></div></li></ul>
<a class="cat-post-footer-link" href="/category/opinion/">More opinion</a></div></div><div id="gfm_podcast_widget-3" class="widget-container widget_gfm_podcast_widget"><div class="widget"><h2 class="widget-title">GLACIER FARMMEDIA PODCAST</h2><ul class="multiple-articles latest" style="margin-bottom: auto !important"><li>
<a href="https://www.agcanada.com/podcasts/between-the-rows" target="_blank" rel="noopener">
<img src="https://static.agcanada.com/wp-content/uploads/2019/05/BTR_cover-art.jpg" alt="between-the-rows">
</a>
</li><li><h2><a href="http://feedproxy.google.com/~r/GFMBetweenTheRows/~3/JVHST74XPsQ/mid-sized-farm-strengths-sustainable-farm-machines-paying-a-visit-to-st-jean-phase-one-deal-on-deck" target="_blank" rel="noopener">Mid-sized farm strengths, sustainable farm machines, paying a visit to St. Jean farm days, ’Phase One’ deal on deck</a></h2><span class="rss-date">January 16, 2020</span></li><li class="more-link"><a href="https://www.agcanada.com/podcasts/between-the-rows" target="_blank" rel="noopener">Listen Now →</a></li></ul></div></div> <div class="rail ad">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--large_and_xlarge_bigbox--2'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--large_and_xlarge_bigbox--2', code: code, height: '250' });
	</script>
<div id="dfp-ad-slot--large_and_xlarge_bigbox--2" class="">
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row container-bottom-ad">
<div class="columns medium-24">
<div class="show-for-medium-up" style="margin: 20px auto 0; width:728px;"> <script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--lazy-load-leaderboard'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--lazy-load-leaderboard', code: code, height: '0' });
	</script>
<div id="dfp-ad-slot--lazy-load-leaderboard" class="">
</div>
</div>
</div>
</div>
<footer class="footer">
<div class="wrap">
<div class="row">
<div class="small-24 mobile-breakpoint-12 medium-16 columns">
<img class="left logo-footer" src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="The Western Producer">
</div>
<div class="small-24 mobile-breakpoint-12 medium-8 large-7 columns right">
<div class="footer-search-container">
<form method="get" id="searchform-footer" action="https://www.producer.com/" role="search">
<input class="search" id="s" name="s" type="text" placeholder="Search" value="" aria-label="Search The Western Producer"><button class="button footer-search" type="submit" aria-label="Submit search"><i class="fi-magnifying-glass medium"></i></button>
</form>
</div>
</div>
<div class="small-24 mobile-breakpoint-12 medium-8 large-7 columns right">
<a href="http://farmmedia.com/freefarmnews-signup/" class="btn btn-full">Signup For Our Newsletter</a>
</div>
</div>
<nav>
<div class="row main-footer-nav">
<ul id="menu-main-navigation-1" class="small-12 mobile-breakpoint-24 medium-24 columns"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191817"><a href="https://www.producer.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191818"><a href="https://www.producer.com/opinion/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191819"><a href="https://www.producer.com/markets/">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191820"><a href="https://www.producer.com/machinery/">Machinery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191821"><a href="https://www.producer.com/livestock/">Livestock</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191822"><a href="https://www.producer.com/crops/">Crops</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191823"><a href="https://www.producer.com/farmliving/">Farm Living</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201944"><a href="https://www.producer.com/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191824"><a target="_blank" rel="noopener" href="https://www.farmzilla.com/">Classifieds</a></li>
</ul><ul id="menu-subfooter-1" class="small-12 mobile-breakpoint-24 medium-24 columns sub-footer-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191828"><a target="_blank" rel="noopener" href="http://subscribe.producer.com/">Subscriptions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191829"><a href="https://www.producer.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191830"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191831"><a href="https://www.producer.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191832"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul> </div>
</nav>
<div class="row">
<div class="small-24 medium-16 columns left"><p class="terms"><a href="/website-terms-of-use/">Terms and Conditions</a> | <a href="/privacy/">Privacy Policy</a> | &copy; 2020, Western Producer Publications Limited Partnership</p></div>
</div>
</div>
</footer>
<a class="exit-off-canvas"></a>
</div>
</div>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/gfm-infinite-scrolling.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/lib/spin.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/lib/jquery.spin.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-carousel/assets/js/slick.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://auth.lrcontent.com/v2/js/LoginRadiusV2.js?ver=2.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gmm_menu = {"current_pub_subscription_link":"\/subscriptions\/","dashboard":"Dashboard","log_out":"Log Out","member_login":"Member Login","member_offers":"Member Offers","profile":"Profile","set_alerts":"Set Alerts","set_follows":"Set Follows","sign_in_to_your_account":"Sign In To Your Account","sign_up_for_membership":"Sign Up For Membership","subscribe":"Subscribe","sign_in":"Sign In","manage_account":"Manage Account","login":"Login","membership":"Membership","register":"Register","forgot_password":"Forgot Password","hello":"Hello"};
var LR_Config = {"lrApiKey":"75141eeb-8c9b-4a8e-8a29-653c80621116","recaptcha":"6LfOQgoUAAAAAHKokES9b7Jm2cD7rWW9_XyV_20w","idapi":"https:\/\/id.fbcwebservices.com\/","subscriptionUrl":"https:\/\/www.glacierfarmmedia.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-membership-menu/js/gfm-membership-menu.js?ver=2.0.7'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/twp_theme_single/js/twp_theme_single.js?ver=1.7.11'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/ads.js?ver=2.5.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var agc_common_localization = {"adblock_title":"We want to continue to bring you content that you enjoy!","adblock_thankyou":"Thank you.","adblock_copy1":"Unfortunately parts of our site will not work with ad, tracking, or privacy blocking software enabled. Please disable all blockers or whitelist this site to view our content. ","adblock_copy2":"NOTE: If you are using Firefox, please be sure to turn off \"Content Blocking\" (the shield icon next to the URL). "};
var localizedStrings = {"advertisementText":"ADVERTISEMENT"};
var GFM_MBC = {"follow_author_meta":{"twitter":"","facebook":"","author_email":""},"is_single":"true","page_title":"Connections: keys to success","current_url":"https:\/\/www.producer.com\/2020\/01\/connections-keys-to-success\/","imp":"db32b754b46f04e17191ee1b85899da1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/common-scripts-concat.28328903637.js?ver=2.5.16'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/gfm-infinite-scroll.js?ver=2.5.16'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.3'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gis_scroll_helper = {"ajax_url":"https:\/\/www.producer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/gfm-scroll-helper.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-barchart-integration/assets/js/widget.js?ver=1.2.11'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/js/oss_share.js?ver=5.3'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialsharedefaulttheme.js?ver=5.3'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialshare.js?ver=5.3'></script>
<script type="text/javascript">
			//<![CDATA[
			var gfm_infinite = {"settings":{"id":"content","ajaxurl":"https:\/\/www.producer.com\/?infinity_single=scrolling","type":"click","wrapper":true,"wrapper_class":"infinite-wrap","footer":false,"click_handle":"1","text":"Click To Read More","totop":"Scroll back to top","currentday":"17.01.20","order":"DESC","scripts":[],"styles":[],"offset":0,"history":{"host":"www.producer.com","path":"\/2020\/01\/connections-keys-to-success\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2020,"monthnum":1,"name":"connections-keys-to-success","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":null,"body_class":"","show_page_num":true,"ajaxurl_original":"https:\/\/www.producer.com\/?infinity=scrolling","post_id":223823}};
			//]]>
			</script>
<script>"undefined"!=typeof jQuery&&jQuery(document).ready(function(){"objectFit"in document.documentElement.style==!1&&(jQuery(".cat-post-item figure").removeClass("cat-post-crop"),jQuery(".cat-post-item figure").addClass("cat-post-crop-not-supported")),(document.documentMode||/Edge/.test(navigator.userAgent))&&(jQuery(".cat-post-item figure img").height("+=1"),window.setTimeout(function(){jQuery(".cat-post-item figure img").height("-=1")},0))});</script> <script type="text/javascript">
				jQuery.extend( gfm_infinite.settings.scripts, ["modernizr","gfm_tracking_event","dfp-ads","jquery","gis_gfm-infinite-scrolling","gis-spin.js","gis-jquery.spin","glacier-carousel-slick","loginradius","gmm-menu","twp-script","lazy-ads","agc_common-scripts","do-etfw-twitter-widgets","infinite-scroll-trigger","hoverIntent","megamenu","wp-embed","gis-scroll-helper","markets-at-a-glance-widget-js","opensocialshare_javascript_init","open_share","open_shares"] );
				jQuery.extend( gfm_infinite.settings.styles, ["oss-social-sharing-front","oss-share-widget-style","wp-block-library","glacier-carousel-style","explore","gmm-menu","font-awesome","megamenu","dashicons","twp-font","twp-styles","gforms_formsmain_css","twp-gravity_forms","latest_newsletter_styles","related-articles-style","gis-scroll-helper","gfm_scroll_helper","twp_scroll_helper","related-coverage-style","gfm-podcast-widget","gis_gfm-infinite-styles","barchart-integration-style","sponsored-content","gsop-style"] );
			</script>
<script type="text/javascript">
        var shareWidget = new OpenSocialShare();
        shareWidget.init({
             emailMessage:"The Western Producer is the leading agricultural publication targeted for Western Canadian farmers and ranchers and has been a staple in the agricultural industry since 1923.Each week The Producer covers the latest developments in agricultural news, production, technology, markets, finance, livestock and rural lifestyles. This article might be of interest to you. Click the link for more details.",emailSubject:"An article on The Western Producer",isEmailContentReadOnly:false,isTotalShare:true,isMobileFriendly:false,isShortenUrl:false,isOpenSingleWindow:false,                 
            isCounterWidgetTheme: 0, // 0 or 1 - standard themes or counter widget themes
            isHorizontalCounter: 0, // 0 or 1 - counter on top or counter to right - counter themes only
            isHorizontalLayout: 1, // 0 or 1 - vertical layout or horizontal layout
            widgetIconSize: "32", // "16" or "32" - 16px or 32px standard themes only
                       widgetStyle: "square", //"image", "square" or "responsive" - standard themes only
            
           
            providers: {
                
                   top: ["Facebook","Twitter","Email"]
                },
           widgets: {
                 //all : _private.getAllButtonName(_private.widgetConfig),
                      top: ["Facebook Like","Twitter Tweet","Google+ Share","Pinterest Pin it","LinkedIn Share"]
                      },
                          theme: 'OpenSocialShareDefaultTheme',
             
        });
        shareWidget.injectInterface(".oss_horizontal_share");
        shareWidget.setWidgetTheme(".oss_horizontal_share");
    </script>

<script type="text/javascript">
            setTimeout(function(){var a=document.createElement("script");
            var b=document.getElementsByTagName("script")[0];
            a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0014/1625.js?"+Math.floor(new Date().getTime()/3600000);
            a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
        </script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fe93da1f7d","applicationID":"533168","transactionName":"NFdSZUNVWUtTWhIMXg0dcVJFXVhWHUoPC1YPVw==","queueTime":0,"applicationTime":3821,"atts":"GBBREwtPSkU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>