<!DOCTYPE html>
<!--[if lt IE 7 ]> <html class="no-js ie6" lang="en"> <![endif]-->
<!--[if IE 7 ]>    <html class="no-js ie7" lang="en"> <![endif]-->
<!--[if IE 8 ]>    <html class="no-js ie8" lang="en"> <![endif]-->
<!--[if IE 9 ]>    <html class="no-js ie9 lt-ie10" lang="en"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>CP Rail, Teamsters heading to court over working hours | The Western Producer</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.producer.com/xmlrpc.php" />

<meta name="description" content="MONTREAL/TORONTO (Reuters) - A Canadian union is taking the unusual step of pursuing contempt of court charges against Canada&#039;s second-largest railroad," />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.producer.com/2019/12/cp-rail-teamsters-heading-to-court-over-working-hours/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CP Rail, Teamsters heading to court over working hours | The Western Producer" />
<meta property="og:description" content="MONTREAL/TORONTO (Reuters) - A Canadian union is taking the unusual step of pursuing contempt of court charges against Canada&#039;s second-largest railroad," />
<meta property="og:url" content="https://www.producer.com/2019/12/cp-rail-teamsters-heading-to-court-over-working-hours/" />
<meta property="og:site_name" content="The Western Producer" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-12-20T17:21:52+00:00" />
<meta property="og:image" content="https://static.producer.com/wp-content/uploads/2019/12/20112110/MJR031805CP_Rail_Soo.jpg" />
<meta property="og:image:secure_url" content="https://static.producer.com/wp-content/uploads/2019/12/20112110/MJR031805CP_Rail_Soo.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="700" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="MONTREAL/TORONTO (Reuters) - A Canadian union is taking the unusual step of pursuing contempt of court charges against Canada&#039;s second-largest railroad," />
<meta name="twitter:title" content="CP Rail, Teamsters heading to court over working hours | The Western Producer" />
<meta name="twitter:image" content="https://static.producer.com/wp-content/uploads/2019/12/20112110/MJR031805CP_Rail_Soo.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.producer.com/#website","url":"https://www.producer.com/","name":"The Western Producer","description":"Canada&#039;s best source for agricultural news and information.","potentialAction":{"@type":"SearchAction","target":"https://www.producer.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.producer.com/2019/12/cp-rail-teamsters-heading-to-court-over-working-hours/#primaryimage","url":"https://static.producer.com/wp-content/uploads/2019/12/20112110/MJR031805CP_Rail_Soo.jpg","width":1000,"height":700},{"@type":"WebPage","@id":"https://www.producer.com/2019/12/cp-rail-teamsters-heading-to-court-over-working-hours/#webpage","url":"https://www.producer.com/2019/12/cp-rail-teamsters-heading-to-court-over-working-hours/","inLanguage":"en-US","name":"CP Rail, Teamsters heading to court over working hours | The Western Producer","isPartOf":{"@id":"https://www.producer.com/#website"},"primaryImageOfPage":{"@id":"https://www.producer.com/2019/12/cp-rail-teamsters-heading-to-court-over-working-hours/#primaryimage"},"datePublished":"2019-12-20T17:21:52+00:00","dateModified":"2019-12-20T17:21:52+00:00","author":{"@id":"https://www.producer.com/#/schema/person/7e5789214e5a78340bc35c04aa37709c"},"description":"MONTREAL/TORONTO (Reuters) - A Canadian union is taking the unusual step of pursuing contempt of court charges against Canada's second-largest railroad,"},{"@type":["Person"],"@id":"https://www.producer.com/#/schema/person/7e5789214e5a78340bc35c04aa37709c","name":"saskatoonnewsroom","image":{"@type":"ImageObject","@id":"https://www.producer.com/#authorlogo","url":"https://secure.gravatar.com/avatar/a90c9e03fcfa2dbd660528368d478a6a?s=96&d=mm&r=g","caption":"saskatoonnewsroom"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//auth.lrcontent.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//sharecdn.social9.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Western Producer &raquo; CP Rail, Teamsters heading to court over working hours Comments Feed" href="https://www.producer.com/2019/12/cp-rail-teamsters-heading-to-court-over-working-hours/feed/" />
<link rel='stylesheet' id='oss-social-sharing-front-css' href='https://www.producer.com/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/css/oss-social-sharing-front.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='oss-share-widget-style-css' href='https://sharecdn.social9.com/v2/css/os-share-widget-style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.producer.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='glacier-carousel-style-css' href='https://www.producer.com/wp-content/plugins/gfm-carousel/assets/css/slick.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='explore-css' href='https://www.producer.com/wp-content/plugins/gfm-explore-bar//includes/css/explore-bar.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='gmm-menu-css' href='https://www.producer.com/wp-content/plugins/gfm-membership-menu/css/gfm-membership-menu.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.producer.com/wp-content/plugins/tagaroo/vendor/font-awesome/css/font-awesome.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css' href='https://www.producer.com/wp-content/uploads/maxmegamenu/style.css?ver=af20c6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.producer.com/wp-includes/css/dashicons.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='twp-font-css' href='https://www.producer.com/wp-content/themes/twp_theme_single/css/MyFontsWebfontsKit.css?ver=1.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='twp-styles-css' href='https://www.producer.com/wp-content/themes/twp_theme_single/css/twp_theme_single.css?ver=2.5.111.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='https://www.producer.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.15' type='text/css' media='all' />
<link rel='stylesheet' id='twp-gravity_forms-css' href='https://www.producer.com/wp-content/themes/twp_theme_single/css/gravity_forms.css?ver=1.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='latest_newsletter_styles-css' href='https://www.producer.com/wp-content/plugins/gfm-latest-newsletter/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='related-articles-style-css' href='https://www.producer.com/wp-content/plugins/gfm-related-article-widget/css/related-articles.css?ver=1.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/vendor/modernizr.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/mu-plugins/gfm-core-plugin/gfm/tracking/classes/../assets/js/gfm_track.js?ver=1.2.3'></script>
<script type='text/javascript' async="async" src='https://securepubads.g.doubleclick.net/tag/js/gpt.js?ver=2.5.11'></script>
<script type='text/javascript'>
var browser_width = window.innerWidth || window.document.documentElement.clientWidth,
        browser_height = window.innerHeight || window.document.documentElement.clientHeight,
        breakpoints = {
            'xxlarge': 1920,
            'xlarge': 1354,
            'large': 1184,
            'medium': 976,
            'mobile': 590
        };

        var gptadslots = [];
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
</script>
<link rel='https://api.w.org/' href='https://www.producer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.producer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.producer.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://www.producer.com/?p=222577' />
<link rel="alternate" type="application/json+oembed" href="https://www.producer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.producer.com%2F2019%2F12%2Fcp-rail-teamsters-heading-to-court-over-working-hours%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.producer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.producer.com%2F2019%2F12%2Fcp-rail-teamsters-heading-to-court-over-working-hours%2F&#038;format=xml" />
<style>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</style>

<style type="text/css">
.oc-external-link {
	padding-left: 5px;
}
.oc-trlogo {
	float: right;
	height: auto;
	padding: 0 10px 10px 0;
	width: 113px;
}
.oc-hr {
	clear: both;
}
</style>
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var dataLayer = dataLayer || [];
//]]>
</script>
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pagePostType":"post",
	"pageCategory":[["news"]],
	"pageAttributes":[],
	"pageCommodity":[["n\/a"]],
	"pagePostAuthor":"Reuters News Service",
	"pagePostDate":"December 20, 2019",
	"pagePostDateYear":"2019",
	"pagePostDateMonth":"12",
	"pagePostDateDay":"20"});//]]>
</script>
<script type='text/javascript'>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</script>
<script>
        var FBC = FBC || {};
        FBC.ajaxurl = "https://www.producer.com/wp-admin/admin-ajax.php";
        FBC.browser_width = window.innerWidth || window.document.documentElement.clientWidth;
        var FBC_MBC = FBC_MBC || FBC; //backwards compat
        </script>
<link rel="shortcut icon" type="image/x-icon" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/favicon.ico" /><link rel="manifest" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/manifest.json?ver=1.7.11" /><meta name="msapplication-TileColor" content="#0D89D4"><meta name="msapplication-TileImage" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-144x144.png" /><link rel="apple-touch-icon" sizes="54x54" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-54x54.png" /><link rel="apple-touch-icon" sizes="72x72" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-72x72.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-144x144.png" /><link rel="apple-touch-icon" sizes="120x120" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-120x120.png" /><link rel="apple-touch-icon" sizes="152x152" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-152x152.png" /><link rel="apple-touch-icon" sizes="180x180" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-180x180.png" /><link rel="android-icon" sizes="36x36" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-36x36.png" /><link rel="android-icon" sizes="48x48" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-48x48.png" /><link rel="android-icon" sizes="72x72" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-72x72.png" /><link rel="android-icon" sizes="96x96" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-96x96.png" /><link rel="android-icon" sizes="144x144" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-144x144.png" /><link rel="android-icon" sizes="192x192" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-192x192.png" /><meta name="msapplication-square70x70" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-70x70.png" /><meta name="msapplication-square150x150" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-150x150.png" /><meta name="msapplication-square310x310" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-310x310.png" /> <script>var CATEGORIES_FOR_GA = 'News';</script>
<script>var POST_TYPE_FOR_ANALYTICS = 'post';</script>
<script>var POST_DATE_FOR_ANALYTICS = '2019/12/20';</script>
<script>var POST_SOURCE_FOR_ANALYTICS = 'online';</script>
<meta property="site" content="westernproducer"><meta property="section" content="news"><meta property="subsection" content=""><meta property="commodity" content="n/a"><meta property="storytags" content=""><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
					'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-PLC7SN');</script><style type="text/css">/** Mega Menu CSS: fs **/</style>
<script>
		var site_url__gfm = 'https://www.producer.com';
		try{Typekit.load({async:true});}catch(e){}
	</script>
<!--[if lt IE 9]>
		<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
		<script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
		<script src="//html5base.googlecode.com/svn-history/r38/trunk/js/selectivizr-1.0.3b.js"></script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
		<script src="js/vendor/ployfills/rem.min.js"></script>
		<style>
			.right-off-canvas-menu {
				display: none !important;
			}
		</style>
	<![endif]-->

<script type="text/javascript">
      TypekitConfig = {
        kitId: 'uqr6omi'
      };
      (function() {
        var tk = document.createElement('script');
        tk.src = '//use.typekit.com/' + TypekitConfig.kitId + '.js';
        tk.type = 'text/javascript';
        tk.async = 'true';
        tk.onload = tk.onreadystatechange = function() {
          var rs = this.readyState;
          if (rs && rs != 'complete' && rs != 'loaded') return;
          try { Typekit.load(TypekitConfig); } catch (e) {}
        };
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(tk, s);
      })();
    </script>
<link rel='stylesheet' id='gis-scroll-helper-css' href='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/css/gfm-scroll-helper.css?ver=1.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='gfm_scroll_helper-css' href='https://www.producer.com/wp-content/themes/network_theme/css/gfm_scroll_helper.css?ver=2.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='twp_scroll_helper-css' href='https://www.producer.com/wp-content/themes/twp_theme_single/css/gfm_scroll_helper.css?ver=1.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='related-coverage-style-css' href='https://www.producer.com/wp-content/plugins/gfm-related-coverage-widget/css/related-coverage-widget.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='gfm-podcast-widget-css' href='https://www.producer.com/wp-content/plugins/gfm-podcast-widget/includes/css/gfm-podcast-widget.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='gis_gfm-infinite-styles-css' href='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/css/gfm-infinite-scrolling.css?ver=1.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='barchart-integration-style-css' href='https://www.producer.com/wp-content/plugins/gfm-barchart-integration/assets/css/barchart-integration.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='sponsored-content-css' href='https://www.producer.com/wp-content/plugins/gfm-sponsored-content/css/sponsored-content.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='gsop-style-css' href='https://www.producer.com/wp-content/plugins/gfm-stories-from-other-pubs/css/stories-from-other-publications.css?ver=1.0.5' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-222577 single-format-standard wrapper do-etfw mega-menu-header-menu">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PLC7SN"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 <div class="off-canvas-wrap" data-offcanvas>
<aside class="left-off-canvas-menu">
<div class="widget-container scroll-helper"><h1 class="widget-title">Your reading list</h1>
<div class="widget" data-show-date="1" data-date-format="M j, Y">
<ul class='multiple-articles'>
<li class="scroll-article-222577												  			 active">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="#post-222577">CP Rail, Teamsters heading to court over working hours</a></h2>
<time class="updated dtstamp" datetime="2019-12-20 11:21:52">Dec 20, 2019</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
<li class="scroll-article-222573												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2019/12/prairie-feed-grain-market-stable-heading-into-new-year/">Prairie feed grain market stable heading into New Year</a></h2>
<time class="updated dtstamp" datetime="2019-12-20 10:48:00">Dec 20, 2019</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
<li class="scroll-article-222409												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2019/12/implications-enormous-as-wto-hits-gridlock/">Implications enormous as WTO hits gridlock</a></h2>
<time class="updated dtstamp" datetime="2019-12-19 16:21:21">Dec 19, 2019</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
<li class="scroll-article-222410												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2019/12/feds-delay-transport-rule-enforcement/">Feds delay transport rule enforcement</a></h2>
<time class="updated dtstamp" datetime="2019-12-19 16:17:28">Dec 19, 2019</time>
<span class="category-rubric">Livestock</span>
</div>
</article>
</li>
<li class="scroll-article-222412												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2019/12/change-to-pulse-board-questioned/">Change to pulse board questioned</a></h2>
<time class="updated dtstamp" datetime="2019-12-19 16:01:55">Dec 19, 2019</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
</ul>
</div>
</div></aside>
<aside class="right-off-canvas-menu" style="">
<ul class="off-canvas-list membership-mobile-menu">
<li><label>Sections </label></li>
</ul>
<ul id="menu-main-navigation" class="off-canvas-list"><li id="menu-item-191817" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191817"><a href="https://www.producer.com/news/">News</a></li>
<li id="menu-item-191818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191818"><a href="https://www.producer.com/opinion/">Opinions</a></li>
<li id="menu-item-191819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191819"><a href="https://www.producer.com/markets/">Markets</a></li>
<li id="menu-item-191820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191820"><a href="https://www.producer.com/machinery/">Machinery</a></li>
<li id="menu-item-191821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191821"><a href="https://www.producer.com/livestock/">Livestock</a></li>
<li id="menu-item-191822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191822"><a href="https://www.producer.com/crops/">Crops</a></li>
<li id="menu-item-191823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191823"><a href="https://www.producer.com/farmliving/">Farm Living</a></li>
<li id="menu-item-201944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201944"><a href="https://www.producer.com/video/">Video</a></li>
<li id="menu-item-191824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191824"><a target="_blank" rel="noopener" href="https://www.farmzilla.com/">Classifieds</a></li>
</ul> <ul class="off-canvas-list">
<li><label> Links </label></li>
</ul>
<ul id="menu-subfooter" class="off-canvas-list"><li id="menu-item-191828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191828"><a target="_blank" rel="noopener" href="http://subscribe.producer.com/">Subscriptions</a></li>
<li id="menu-item-191829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191829"><a href="https://www.producer.com/advertise/">Advertise</a></li>
<li id="menu-item-191830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191830"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li id="menu-item-191831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191831"><a href="https://www.producer.com/about/">About</a></li>
<li id="menu-item-191832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191832"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul></aside>
<div class="inner-wrap">
<div class="show-for-medium-up">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--float'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--float', code: code, height: '' });
	</script>
<div id="dfp-ad-slot--float" class="">
</div>
</div>
<header class="site-header">
<nav class="explore-brands-bar
		 membership-explore-bar		">
<div class="explore-bar-container">
<div class="explore-bar-column">
<div class="explore-bar-logos">
<ul class="nav-logos">
<li class="explore-title">
<span class="explore-bg-left-side-fill"></span>
<a href="https://www.farmmedia.com" target="_blank" rel="noopener">
<picture>
<source media="(max-width: 977px)" srcset="https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png">
<img width="148" src="https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/gfm-profile-logo@3x.png" alt="Glacier FarmMedia" />
</picture>
</a>
</li>
<li class='exp__1'>
<a class='less-opacity' href=https://www.aginmotion.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=100 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-aim-hover.png alt='Ag in Motion'>
</picture>
</a>
</li><li class='exp__2'>
<a class='less-opacity' href=https://www.producer.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=66 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-wp-hover.png alt='Western Producer'>
</picture>
</a>
</li><li class='exp__3'>
<a class='less-opacity' href=https://www.manitobacooperator.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=83 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-mbc-hover.png alt='Manitoba Cooperator'>
</picture>
</a>
</li><li class='exp__4'>
<a class='less-opacity' href=https://www.albertafarmexpress.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-afe-hover.png alt='Alberta Farmer Express'>
</picture>
</a>
</li><li class='exp__5'>
<a class='less-opacity' href=https://www.weatherfarm.com target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-wf-hover.png alt='Weatherfarm'>
</picture>
</a>
</li><li class='exp__6'>
<a class='less-opacity' href=https://www.farmzilla.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-fz-hover.png alt='Farmzilla'>
</picture>
</a>
</li><li class='exp__7'>
<a class='less-opacity' href=https://www.farmtario.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=70 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-ft-hover.png alt='Farmtario'>
</picture>
</a>
</li><li class='exp__8'>
<a class='less-opacity' href=https://discoveryfarm.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=64 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-df-hover.png alt='Discovery Farm'>
</picture>
</a>
</li><li class='exp__9'>
<a class='less-opacity' href=https://www.farmauctionguide.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=66 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-fag-hover.png alt='Farm Auction Guide'>
</picture>
</a>
</li> <li class="more-pubs">MORE<span class="arrow-down"></span>
<ul class="drop-menu">
<li class='exp__10'>
<a class='less-opacity' href=https://www.albertafarmexpress.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-afe-hover.png alt='Alberta Farmer Express'>
</picture>
</a>
</li><li class='exp__11'>
<a class='less-opacity' href=https://www.weatherfarm.com target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-wf-hover.png alt='Weatherfarm'>
</picture>
</a>
</li><li class='exp__12'>
<a class='less-opacity' href=https://www.farmzilla.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-fz-hover.png alt='Farmzilla'>
</picture>
</a>
</li><li class='exp__13'>
<a class='less-opacity' href=https://www.farmtario.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=70 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-ft-hover.png alt='Farmtario'>
</picture>
</a>
</li><li class='exp__14'>
<a class='less-opacity' href=https://discoveryfarm.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=64 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-df-hover.png alt='Discovery Farm'>
</picture>
</a>
</li><li class='exp__15'>
<a class='less-opacity' href=https://www.farmauctionguide.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=66 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-fag-hover.png alt='Farm Auction Guide'>
</picture>
</a>
</li><li class='exp__16'>
<a class='less-opacity' href=https://grow-pro.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=77 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-gp-hover.png alt='GrowPro'>
</picture>
</a>
</li><li class='exp__17'>
<a class='less-opacity' href=https://www.canadiancattlemen.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=70 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-cc-hover.png alt='Canadian Cattlemen'>
</picture>
</a>
</li><li class='exp__18'>
<a class='less-opacity' href=https://www.lebulletin.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=55 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-leb-hover.png alt='Le Bulletin des agriculteurs'>
</picture>
</a>
</li><li class='exp__19'>
<a class='less-opacity' href=https://www.country-guide.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-cg-hover.png alt='Country-Guide'>
</picture>
</a>
</li><li class='exp__20'>
<a class='less-opacity' href=https://www.outdoorfarmshow.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-cofs-hover.png alt='Canadian Outdoor Farm Show'>
</picture>
</a>
</li><li class='exp__21'>
<a class='less-opacity' href=https://www.agdealer.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-ad-hover.png alt='AgDealer'>
</picture>
</a>
</li><li class='exp__22'>
<a class='less-opacity' href=https://www.foodincanada.com/ target='_blank' rel='noopener'>
<picture>
 <source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-fic-hover.png alt='Food in Canada'>
</picture>
</a>
</li><li class='exp__23'>
<a class='less-opacity' href=https://www.marketsfarm.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-mf-hover.png alt='MarketsFarm'>
</picture>
</a>
</li><li class='exp__24'>
<a class='less-opacity' href=https://www.agricoleideal.com/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-agi-hover.png alt='Agricole Idéal'>
</picture>
</a>
</li><li class='exp__25'>
<a class='less-opacity' href=https://www.farmforumevent.com target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=80 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-ffe-hover.png alt='Farm Forum Event'>
</picture>
</a>
</li><li class='exp__26'>
<a class='less-opacity' href=https://www.grainews.ca/ target='_blank' rel='noopener'>
<picture>
<source media='(max-width: 977px)' srcset=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/1x1.png>
<img width=80 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-gn-hover.png alt='Grainews'>
</picture>
</a>
</li> </ul>
</li>
</ul>
<ul class="explore-login-wrapper">
<li class="explore-login-container"></li>
</ul>
</div>
</div>
</div>
</nav>
<div id="logo-wrapper">
<div class="show-for-medium-up row logo">
<div class="small-24 columns nopadding">
<div itemprop="publisher" id="pub-organisation" itemscope itemtype="https://schema.org/Organization" class="flag show-for-medium-up clearfix not-front-page-banner">
<a itemprop="url" href="https://www.producer.com">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img itemprop="url" class='logo' src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="The Western Producer" />
<meta itemprop="width" content="500">
<meta itemprop="height" content="158">
</span>
</a>
<meta itemprop="name" content='The Western Producer'>
<div class="leaderboard right noscale ad">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--flag_leaderboard'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--flag_leaderboard', code: code, height: '90' });
	</script>
<div id="dfp-ad-slot--flag_leaderboard" class="">
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sticky-wrapper">
<div class='sticky'>

<nav class="mobile-header tab-bar">
<div class="row collapse">
<div class="small-24 columns">
<section class="top-bar-section left">
<a class="left-off-canvas-toggle left" aria-label="Open left panel"><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-mobile-menu-toggle-left@2X.png' width='26' alt='' /></a>
<div class="title"><a href="https://www.producer.com"><img width="200" class="logo" src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="flag"></a></div>
<a class="right-off-canvas-toggle right" href="#" aria-label="Open right panel"><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-mobile-menu-toggle-right@2X.png' width='26' alt='' /></a>
</section>
</div>
</div>
</nav>
<div id="navmenu">
<div class="main-nav">
<div class='row'>
<div class='small-24 columns nav-row'>
<div id="mega-menu-wrap-header-menu" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-header-menu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="767" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191817' id='mega-menu-item-191817'><a class="mega-menu-link" href="https://www.producer.com/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-2' id='mega-menu-item-category-posts-2'><ul id="category-posts-2-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/12/ag-canada-lowers-canola-ending-stocks-forecast/" title="Ag Canada lowers canola ending stocks forecast"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/12/20123318/BAD092914_Harvest_Seed13-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/12/ag-canada-lowers-canola-ending-stocks-forecast/" rel="bookmark">Ag Canada lowers canola ending stocks forecast</a>
<span class="cat-post-date">December 20, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/12/rising-u-s-futures-underpin-canadian-wheat-bids/" title="Rising U.S. futures underpin Canadian wheat bids"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/12/20113833/MJR240818_spring_wheat_3-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/12/rising-u-s-futures-underpin-canadian-wheat-bids/" rel="bookmark">Rising U.S. futures underpin Canadian wheat bids</a>
<span class="cat-post-date">December 20, 2019</span></div></li><li class='cat-post-item cat-post-current'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/12/cp-rail-teamsters-heading-to-court-over-working-hours/" title="CP Rail, Teamsters heading to court over working hours"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/12/20112110/MJR031805CP_Rail_Soo-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/12/cp-rail-teamsters-heading-to-court-over-working-hours/" rel="bookmark">CP Rail, Teamsters heading to court over working hours</a>
<span class="cat-post-date">December 20, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/12/prairie-feed-grain-market-stable-heading-into-new-year/" title="Prairie feed grain market stable heading into New Year"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/12/20104533/BJD111008feedlot_5-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/12/prairie-feed-grain-market-stable-heading-into-new-year/" rel="bookmark">Prairie feed grain market stable heading into New Year</a>
<span class="cat-post-date">December 20, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/12/implications-enormous-as-wto-hits-gridlock/" title="Implications enormous as WTO hits gridlock"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/12/10143918/southbound-truck-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/12/implications-enormous-as-wto-hits-gridlock/" rel="bookmark">Implications enormous as WTO hits gridlock</a>
<span class="cat-post-date">December 19, 2019</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/news/">View all News</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191818' id='mega-menu-item-191818'><a class="mega-menu-link" href="https://www.producer.com/opinion/" aria-haspopup="true" aria-expanded="false" tabindex="0">Opinions<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-3' id='mega-menu-item-category-posts-3'><ul id="category-posts-3-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/12/what-agriculture-needs-from-santa-this-year/" title="What agriculture needs from Santa this year"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/12/19143740/10-cartoon-1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/12/what-agriculture-needs-from-santa-this-year/" rel="bookmark">What agriculture needs from Santa this year</a>
<span class="cat-post-date">December 19, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/12/definition-of-good-food-is-expanding/" title="Definition of good food is expanding"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/12/19143219/11-3-col-groceries-GettyImages-164981421-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/12/definition-of-good-food-is-expanding/" rel="bookmark">Definition of good food is expanding</a>
<span class="cat-post-date">December 19, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/12/canada-must-work-to-stay-ahead-of-wheat-markets/" title="Canada must work to stay ahead of wheat markets"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/12/12160118/10-cartoon-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/12/canada-must-work-to-stay-ahead-of-wheat-markets/" rel="bookmark">Canada must work to stay ahead of wheat markets</a>
<span class="cat-post-date">December 12, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/12/bibeau-saying-the-right-things-but-can-she-deliver-the-goods/" title="Bibeau saying the right things, but can she deliver the goods?"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/12/12155907/JJS_071119_food_fraud-2-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/12/bibeau-saying-the-right-things-but-can-she-deliver-the-goods/" rel="bookmark">Bibeau saying the right things, but can she deliver the goods?</a>
<span class="cat-post-date">December 12, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/12/why-cover-regenerative-agriculture/" title="Why cover regenerative agriculture?"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/12/12155552/BAD042216_Manure_15-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/12/why-cover-regenerative-agriculture/" rel="bookmark">Why cover regenerative agriculture?</a>
<span class="cat-post-date">December 12, 2019</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/opinion/">View all Opinion</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191819' id='mega-menu-item-191819'><a class="mega-menu-link" href="https://www.producer.com/markets/" aria-haspopup="true" aria-expanded="false" tabindex="0">Markets<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-4-of-5 mega-menu-item-category-posts-4' id='mega-menu-item-category-posts-4'><ul id="category-posts-4-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/12/ag-canada-lowers-canola-ending-stocks-forecast/" title="Ag Canada lowers canola ending stocks forecast"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/12/20123318/BAD092914_Harvest_Seed13-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/12/ag-canada-lowers-canola-ending-stocks-forecast/" rel="bookmark">Ag Canada lowers canola ending stocks forecast</a>
<span class="cat-post-date">December 20, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/12/rising-u-s-futures-underpin-canadian-wheat-bids/" title="Rising U.S. futures underpin Canadian wheat bids"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/12/20113833/MJR240818_spring_wheat_3-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/12/rising-u-s-futures-underpin-canadian-wheat-bids/" rel="bookmark">Rising U.S. futures underpin Canadian wheat bids</a>
<span class="cat-post-date">December 20, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/12/implications-of-u-s-china-trade-deal-difficult-to-determine-analyst/" title="Implications of U.S.-China trade deal difficult to determine: analyst"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/12/19153623/china-us-flags-1000x700-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/12/implications-of-u-s-china-trade-deal-difficult-to-determine-analyst/" rel="bookmark">Implications of U.S.-China trade deal difficult to determine: analyst</a>
<span class="cat-post-date">December 19, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/12/mexican-bean-shortage-difficult-to-fill/" title="Mexican bean shortage difficult to fill"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/12/19150104/08_3-col_TOP-Othello-Pinto-beans-2_oldy-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/12/mexican-bean-shortage-difficult-to-fill/" rel="bookmark">Mexican bean shortage difficult to fill</a>
<span class="cat-post-date">December 19, 2019</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/markets/">View all Markets</a></li><li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-1-of-5 mega-menu-item-custom_html-2' id='mega-menu-item-custom_html-2'><div class="textwidget custom-html-widget"><div class="mega-menu-markets-at-a-glance">
<a class="cat-post-thumbnail" href="https://www.producer.com/markets-at-a-glance">
<div class="mega-menu-img-market-at-a-glance">
</div>
</a>
<div>
<a class="cat-post-title" href="https://www.producer.com/markets-at-a-glance">
Markets at a glance
</a>
</div>
</div></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191820' id='mega-menu-item-191820'><a class="mega-menu-link" href="https://www.producer.com/machinery/" aria-haspopup="true" aria-expanded="false" tabindex="0">Machinery<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-5' id='mega-menu-item-category-posts-5'><ul id="category-posts-5-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/12/video-canadian-cage-mill-teams-up-with-jd/" title="VIDEO: Canadian cage mill teams up with JD"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/12/19122749/48-3-col-Side-AUS-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/12/video-canadian-cage-mill-teams-up-with-jd/" rel="bookmark">VIDEO: Canadian cage mill teams up with JD</a>
<span class="cat-post-date">December 19, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/12/technology-paying-off-as-conditions-get-tougher/" title="Technology paying off as conditions get tougher"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/12/19122300/49-3-col-MJR120319_Wooliams-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/12/technology-paying-off-as-conditions-get-tougher/" rel="bookmark">Technology paying off as conditions get tougher</a>
<span class="cat-post-date">December 19, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/12/dumpdek-force-feeds-forage-blowers-blast/" title="DumpDek force feeds forage blower’s blast"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/12/19121942/50_3-colREL120419_dumpdek_1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/12/dumpdek-force-feeds-forage-blowers-blast/" rel="bookmark">DumpDek force feeds forage blower’s blast</a>
<span class="cat-post-date">December 19, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/12/swing-blade-sawmill-makes-money/" title="Swing blade sawmill makes money"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/12/12143320/46_4-col_REL120519_sawmill_2-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/12/swing-blade-sawmill-makes-money/" rel="bookmark">Swing blade sawmill makes money</a>
<span class="cat-post-date">December 12, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/12/big-forage-wagon-makes-play-of-hay-day/" title="Big forage wagon makes play of hay day"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/12/12142521/47-bale-2wagon-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/12/big-forage-wagon-makes-play-of-hay-day/" rel="bookmark">Big forage wagon makes play of hay day</a>
<span class="cat-post-date">December 12, 2019</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/machinery/">View all Machinery</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191821' id='mega-menu-item-191821'><a class="mega-menu-link" href="https://www.producer.com/livestock/" aria-haspopup="true" aria-expanded="false" tabindex="0">Livestock<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-6' id='mega-menu-item-category-posts-6'><ul id="category-posts-6-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/12/feds-delay-transport-rule-enforcement/" title="Feds delay transport rule enforcement"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/12/19161649/BJG060218_cattle_liner-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/12/feds-delay-transport-rule-enforcement/" rel="bookmark">Feds delay transport rule enforcement</a>
<span class="cat-post-date">December 19, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/12/discovery-may-cut-animal-methane-emissions/" title="Discovery may cut animal methane emissions"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/12/19132900/25-2-col-MW-cows-DSC_1981-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/12/discovery-may-cut-animal-methane-emissions/" rel="bookmark">Discovery may cut animal methane emissions</a>
<span class="cat-post-date">December 19, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/12/sheep-producers-from-alberta-take-agribition-by-storm/" title="Sheep producers from Alberta take Agribition by storm"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/12/19162404/52-2-col-Nicol_sheep_agribition-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/12/sheep-producers-from-alberta-take-agribition-by-storm/" rel="bookmark">Sheep producers from Alberta take Agribition by storm</a>
<span class="cat-post-date">December 19, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/12/not-ready-yet-for-disease-disaster/" title="‘Not ready yet’ for disease disaster"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/12/19121231/52-5-col-Watkins-swath-3-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/12/not-ready-yet-for-disease-disaster/" rel="bookmark">‘Not ready yet’ for disease disaster</a>
<span class="cat-post-date">December 19, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/12/dairy-calves-slip-through-transport-code-cracks/" title="Dairy calves slip through transport code cracks"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/12/19121020/53_4-col_1BJD052912UBC_dairy_education_centre_21271-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/12/dairy-calves-slip-through-transport-code-cracks/" rel="bookmark">Dairy calves slip through transport code cracks</a>
<span class="cat-post-date">December 19, 2019</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/livestock/">View all Livestock</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191822' id='mega-menu-item-191822'><a class="mega-menu-link" href="https://www.producer.com/crops/" aria-haspopup="true" aria-expanded="false" tabindex="0">Crops<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-7' id='mega-menu-item-category-posts-7'><ul id="category-posts-7-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/12/ag-canada-lowers-canola-ending-stocks-forecast/" title="Ag Canada lowers canola ending stocks forecast"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/12/20123318/BAD092914_Harvest_Seed13-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/12/ag-canada-lowers-canola-ending-stocks-forecast/" rel="bookmark">Ag Canada lowers canola ending stocks forecast</a>
<span class="cat-post-date">December 20, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/12/rising-u-s-futures-underpin-canadian-wheat-bids/" title="Rising U.S. futures underpin Canadian wheat bids"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/12/20113833/MJR240818_spring_wheat_3-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/12/rising-u-s-futures-underpin-canadian-wheat-bids/" rel="bookmark">Rising U.S. futures underpin Canadian wheat bids</a>
<span class="cat-post-date">December 20, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/12/fababeans-may-catch-the-fractionation-wave/" title="Fababeans may catch the fractionation wave"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/12/19142912/KJB091516_harvest16fababeans-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/12/fababeans-may-catch-the-fractionation-wave/" rel="bookmark">Fababeans may catch the fractionation wave</a>
<span class="cat-post-date">December 19, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/12/video-canadian-cage-mill-teams-up-with-jd/" title="VIDEO: Canadian cage mill teams up with JD"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/12/19122749/48-3-col-Side-AUS-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/12/video-canadian-cage-mill-teams-up-with-jd/" rel="bookmark">VIDEO: Canadian cage mill teams up with JD</a>
<span class="cat-post-date">December 19, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/12/technology-paying-off-as-conditions-get-tougher/" title="Technology paying off as conditions get tougher"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/12/19122300/49-3-col-MJR120319_Wooliams-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/12/technology-paying-off-as-conditions-get-tougher/" rel="bookmark">Technology paying off as conditions get tougher</a>
<span class="cat-post-date">December 19, 2019</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/crops/">View all Crops</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191823' id='mega-menu-item-191823'><a class="mega-menu-link" href="https://www.producer.com/farmliving/" aria-haspopup="true" aria-expanded="false" tabindex="0">Farm Living<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-8' id='mega-menu-item-category-posts-8'><ul id="category-posts-8-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/12/serving-goose-for-christmas-should-not-be-intimidating/" title="Serving goose for Christmas should not be intimidating"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/12/20145613/18-3-col-MAIN-PHOTO-IMG_9633-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/12/serving-goose-for-christmas-should-not-be-intimidating/" rel="bookmark">Serving goose for Christmas should not be intimidating</a>
<span class="cat-post-date">December 19, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/12/sask-farm-lights-up-for-the-holidays/" title="Sask. farm lights up for the holidays"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/12/19141707/17-5-col-christmas-farm-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/12/sask-farm-lights-up-for-the-holidays/" rel="bookmark">Sask. farm lights up for the holidays</a>
<span class="cat-post-date">December 19, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/12/tree-farm-in-the-business-of-growing-memories/" title="Tree farm in the business of growing memories"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/12/19141216/19-3-col-tree-farm-2481-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/12/tree-farm-in-the-business-of-growing-memories/" rel="bookmark">Tree farm in the business of growing memories</a>
<span class="cat-post-date">December 19, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/12/christmas-joy-delivered-in-a-brown-paper-bag/" title="Christmas joy delivered in a brown paper bag"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/12/19134527/MJR122807Ribbons_a_fence_2-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/12/christmas-joy-delivered-in-a-brown-paper-bag/" rel="bookmark">Christmas joy delivered in a brown paper bag</a>
<span class="cat-post-date">December 19, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/12/carbon-tax-increasing-on-sask-electricity/" title="Carbon tax increasing on Sask. electricity"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/12/13095958/MJR050712Energy1449-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/12/carbon-tax-increasing-on-sask-electricity/" rel="bookmark">Carbon tax increasing on Sask. electricity</a>
<span class="cat-post-date">December 13, 2019</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/farmliving/">View all Farm Living</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-201944' id='mega-menu-item-201944'><a class="mega-menu-link" href="https://www.producer.com/video/" tabindex="0">Video</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-191824' id='mega-menu-item-191824'><a target="_blank" class="mega-menu-link" rel="noopener" href="https://www.farmzilla.com/" tabindex="0">Classifieds</a></li></ul></div><div class="top-bar-section left show-for-large-up"><ul id="menu-secondary-sections" class="secondary-sections"><li id="menu-item-202954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202954"><a href="https://www.producer.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-191826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191826"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li id="menu-item-191827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191827"><a href="https://www.producer.com/contact/">Contact</a></li>
</ul></div>
<section class="top-bar-section left show-for-medium-only">
<ul class="right secondary-sections">
<li class="has-dropdown secondary not-click menu-item">
<a class="secondary-submenu" href="#">More</a>
<ul id="menu-secondary-sections-1" class="dropdown secondary-more-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202954"><a href="https://www.producer.com/subscriptions/">Subscriptions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191826"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191827"><a href="https://www.producer.com/contact/">Contact</a></li>
</ul> </li>
</ul>
</section>
<div class="search-div not_showing_cf">
<a class="reveal-search" href="#" data-alt='Tap to Search'><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-search@3X.png' alt='Tap to Search' width='22' /></a>
<form class="search row collapse" method="get" id="searchform" action="https://www.producer.com/" role="search">
<div class="small-20 columns">
<input class="search-field" size="20" name="s" placeholder="Search The Western Producer" aria-label="Search The Western Producer" type="text" value="">
</div>
<div class="small-4 columns">
<button type="submit" class="button secondary postfix search-btn" aria-label="Submit search">
<img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-search@3X.png' alt='Tap to search' width='22' />
</button>
</div>
<div class="save-search">
</div>
<input type="hidden" name="c" value="n">
</form> </div>
</div>
</div>
</div> </div>
</div>
</div>
</header>
<div class="tablet-ad row tablet-ad-container">
<div class="ad">
<div class="offset-leaderboard-under-nav">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--medium_only_leaderboard'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--medium_only_leaderboard', code: code, height: '90' });
	</script>
<div id="dfp-ad-slot--medium_only_leaderboard" class="">
</div>
</div>
<div class="show-for-small-only header-mobile-banner">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--mobile_banner'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--mobile_banner', code: code, height: '50' });
	</script>
<div id="dfp-ad-slot--mobile_banner" class="">
</div>
</div>
</div>
</div>
<div class="main-container" role="main">
<div class="row">

<div class="left-rail-container show-for-medium-up">
<div class="newsletter-container">
<a data-click="add-url-tracking" data-module="newsletter-signup-xlarge" data-pgtype="article" href="http://farmmedia.com/freefarmnews-signup/" class="btn newsletter-signup show-for-small-up">
Free Newsletter Signup </a>
</div>
<div class="left-rail-wrapper">
<div class="left-rail">
<div class="widget-container scroll-helper"><h1 class="widget-title">Your reading list</h1>
<div class="widget" data-show-date="1" data-date-format="M j, Y">
<ul class='multiple-articles'>
<li class="scroll-article-222577												  			 active">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="#post-222577">CP Rail, Teamsters heading to court over working hours</a></h2>
<time class="updated dtstamp" datetime="2019-12-20 11:21:52">Dec 20, 2019</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
<li class="scroll-article-222573												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2019/12/prairie-feed-grain-market-stable-heading-into-new-year/">Prairie feed grain market stable heading into New Year</a></h2>
<time class="updated dtstamp" datetime="2019-12-20 10:48:00">Dec 20, 2019</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
<li class="scroll-article-222409												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2019/12/implications-enormous-as-wto-hits-gridlock/">Implications enormous as WTO hits gridlock</a></h2>
<time class="updated dtstamp" datetime="2019-12-19 16:21:21">Dec 19, 2019</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
<li class="scroll-article-222410												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2019/12/feds-delay-transport-rule-enforcement/">Feds delay transport rule enforcement</a></h2>
<time class="updated dtstamp" datetime="2019-12-19 16:17:28">Dec 19, 2019</time>
<span class="category-rubric">Livestock</span>
</div>
</article>
</li>
<li class="scroll-article-222412												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2019/12/change-to-pulse-board-questioned/">Change to pulse board questioned</a></h2>
<time class="updated dtstamp" datetime="2019-12-19 16:01:55">Dec 19, 2019</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
</ul>
</div>
</div> </div>
</div>
</div>

<div class="container-2-column right">
<div class="front-page-ad pushdowncentre">
<div class="row callout-bar-container">
<div class="callout-bar small-18 columns">
<p class="social show-for-medium-up right"><span><a href="https://www.facebook.com/westernproducer/" target="_blank" rel="noopener"><img src="https://www.producer.com/wp-content/themes/network_theme/img/fb_icon.png" alt="Facebook"></a> <a href="https://twitter.com/westernproducer/" target="_blank" rel="noopener"><img src="https://www.producer.com/wp-content/themes/network_theme/img/twitter_icon.png" alt="Twitter"></a></span></p>
<div class="logged-out-callouts"><p class="callout-item callout-1 " style="display:none;"><a href="http://membersgetmore.ca/"><span class="green">FREE!</span> | GLACIER FARMMEDIA MEMBERSHIP. BEGIN SAVING NOW</a> <p class="callout-item callout-2 " style="display:none;"><a href="http://membersgetmore.ca/"><span class="green">MEMBERS GET MORE!</span> | START CLAIMING YOUR BENEFITS NOW</a> <p class="callout-item callout-3 " style="display:none;"><a href="https://www.producer.com/bushelplus/"><span class="green">ENTER NOW</span> | WIN ONE OF FOUR BUSHEL PLUS SYSTEMS!</a> </div>
<div class="membership-callouts"><p class="callout-item callout-1 " style="display:none;"><a href="http://membersgetmore.ca/"><span class="green">FREE!</span> | GLACIER FARMMEDIA MEMBERSHIP. BEGIN SAVING NOW</a> <p class="callout-item callout-2 " style="display:none;"><a href="http://membersgetmore.ca/"><span class="green">MEMBERS GET MORE!</span> | START CLAIMING YOUR BENEFITS NOW</a> <p class="callout-item callout-3 " style="display:none;"><a href="https://www.producer.com/bushelplus/"><span class="green">ENTER NOW</span> | WIN ONE OF FOUR BUSHEL PLUS SYSTEMS!</a> </div>
</div>
</div> <div class="pushdown">
</div>
</div>
<div class="inner-middle-column columns" id="content">
<article itemscope itemtype="http://schema.org/Article" id="post-222577" class="hnews item post post-222577 type-post status-publish format-standard has-post-thumbnail hentry category-news contributor-reuters-news-service commodity-na" itemref='pub-organisation'>
<header class="entry-header">
<meta itemprop="dateModified" content="2019-12-20">
<h1 itemprop="headline" class="entry-title">CP Rail, Teamsters heading to court over working hours</h1>
</header>
<div class="post-meta entry-meta">
<div class="article-meta-info">
<div class="row article-meta-info--flex">
<div class="columns small-24 medium-14 xlarge-16 article-meta-info--divider">
<a href="https://www.producer.com/contributor/reuters-news-service" aria-label="Contributor archive page">
</a>
<div class="article-meta-info--author-info">
By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name" class="author follow-author-name"><a href="https://www.producer.com/contributor/reuters-news-service/" rel="tag">Reuters News Service</a></span></span> <br>
<em>
</em>
</div>
<span class="span-reading-time rt-reading-time"><span class="rt-label rt-prefix">Reading Time:</span> <span class="rt-time"> 3</span> <span class="rt-label rt-postfix">minutes</span></span> </div>
<div class="columns small-24 medium-10 xlarge-8">
Published: <span itemprop="datePublished" content="2019-12-20">December 20, 2019</span>
<br />
<span class="article-meta-info--cat-list"><span itemprop="articleSection"><a href="https://www.producer.com/news/" rel="tag">News</a></span></span>
<div class="article-meta-info--share-container">
<div class="oss_title_replace oss_horizontal_share" data-share-titles="CP Rail, Teamsters heading to court over working hours" data-share-description="MONTREAL/TORONTO (Reuters) - A Canadian union is taking the unusual step of pursuing contempt of cou" data-share-imageurl="https://static.producer.com/wp-content/uploads/2019/12/20112110/MJR031805CP_Rail_Soo.jpg" data-share-url="https://www.producer.com/2019/12/cp-rail-teamsters-heading-to-court-over-working-hours/"></div> </div>
</div>
</div>
</div>
</div>
<figure class="featured-image hmedia">
<a class="featured-image-link" rel="enclosure" type="image/jpg" href="https://static.producer.com/wp-content/uploads/2019/12/20112110/MJR031805CP_Rail_Soo.jpg" aria-label="Image link">
<img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2019/12/20112110/MJR031805CP_Rail_Soo.jpg" class="photo wp-post-image" alt="" itemprop="image" srcset="https://static.producer.com/wp-content/uploads/2019/12/20112110/MJR031805CP_Rail_Soo.jpg 1000w, https://static.producer.com/wp-content/uploads/2019/12/20112110/MJR031805CP_Rail_Soo-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /> </a>
<figcaption class="featured-image-caption">
<div class="caption">
The case, which has been filed in Federal Court in Toronto, is expected to go to court in 2020, said sources who spoke on condition of anonymity because the dispute is still wading its way through the legal system. No date has been set. | File photo </div>
</figcaption>
</figure>
<div class="entry-content cf">
<div itemprop="articleBody" class="body-text">
<p>MONTREAL/TORONTO (Reuters) &#8211; A Canadian union is taking the unusual step of pursuing contempt of court charges against Canada&#8217;s second-largest railroad, in a previously unreported case that escalates the debate over working hours for railroad employees, according to two sources and legal documents.</p>
<p>The Teamsters union argued in court filings that Canadian Pacific Railway should face contempt fines of C$50,000 ($37,591.16) a day for making its conductors and locomotive engineers stay late, despite an arbitrator&#8217;s decision that ends duty after their shifts.</p>
<p>The case, which has been filed in Federal Court in Toronto, is expected to go to court in 2020, said sources who spoke on condition of anonymity because the dispute is still wading its way through the legal system. No date has been set.</p>
<div class='mobile-ad-outer content-ad '>
<div class='container ad'>
<p id="bigbox__1-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
									document.getElementById("bigbox__1-heading").style.display = "block";
								});
							 });
			 </script>
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--1'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--inline--1', code: code, height: '250' });
	</script>
<div id="dfp-ad-slot--inline--1" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;">
</div>
</div>
</div>
<p>In an emailed statement to Reuters, Calgary-based CP denied that it failed to comply with the arbitrator&#8217;s 2018 order, adding it is &#8220;vigorously defending&#8221; its claim and believes the case should be resolved outside of court.</p>
<p>Workers&#8217; shifts and fatigue emerged as key issues in November during a crippling, eight-day strike at Canadian National Railway , which ended with an agreement-in-principle set to be finalized in late January.</p>
<p>The recording of an exhausted conductor facing pressure to move a freight train following his 10 hour shift helped spur a breakthrough in the negotiations.</p>
<p>Canadian Transport Minister Marc Garneau is reviewing rail industry proposals submitted this week to introduce new work-rest rules for railway employees, as part of broader efforts by North American regulators to fight fatigue.</p>
<p>CP said in the emailed statement that the parties are currently &#8220;working to resolve a host of procedural issues&#8221; in the case.</p>
<p>Mixing arbitration and the courts is a departure from the normal practice of separating the two fields, following a 1995 Supreme Court of Canada decision on the matter, a human resources expert said.</p>
<div class='mobile-ad-outer content-ad '>
<div class='container ad'>
<p id="bigbox__2-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
									document.getElementById("bigbox__2-heading").style.display = "block";
								});
							 });
			 </script>
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--2'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--inline--2', code: code, height: '250' });
	</script>
<div id="dfp-ad-slot--inline--2" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;">
</div>
</div>
</div>
<p>&#8220;It would be very uncommon,&#8221; said Rafael Gomez, Director of the Centre for Industrial Relations and Human Resources at the University of Toronto.</p>
<p>CP argued that federal court is the wrong forum to hear &#8220;complex operational issues&#8221; like the ones in the case.</p>
<p>The TCRC and Canada&#8217;s large railways have clashed for years over working hours in the 24-hour, mostly on-call industry serving far flung locations, where delays are common because of bad weather and congestion.</p>
<p>&#8220;These issues can and should be dealt with through the processes already provided for under the collective agreement between the parties,&#8221; CP said.</p>
<p>The Teamsters Canada Rail Conference, which declined comment, argued in the June 2019 filing that CP left it no other choice but to go to court.</p>
<p>&#8220;The union has now been forced to seek this contempt motion because the violations continue to occur hundreds of times every month,&#8221; said the TCRC, which represents thousands of Canadian rail workers.</p>
<div class='mobile-ad-outer content-ad '>
<div class='container ad'>
<p id="bigbox__3-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
									document.getElementById("bigbox__3-heading").style.display = "block";
								});
							 });
			 </script>
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--3'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--inline--3', code: code, height: '250' });
	</script>
<div id="dfp-ad-slot--inline--3" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;">
</div>
</div>
</div>
<p>The union said it identified 6,215 violations of workers&#8217; rest provisions between the publication of the arbitrator&#8217;s order on March 23, 2018, and December 19, 2018.</p>
<p>CP&#8217;s unionized locomotive engineers and conductors can book rest within 10 hours if they give proper notice, and can be off duty within 12 hours, barring extenuated circumstances outside the railway&#8217;s control, such as bad weather.</p>
<p>Rail workers in Canada and the United States can work a maximum of 12 hours, according to regulations in each country.</p>
<p>While arbitrator Graham Clark did not side fully with the union or CP, his March 2018 decision issued a cease and desist order after &#8220;CP&#8217;s own evidence indicated that thousands of situations continue to occur annually where employees are not off within 10 hours.&#8221;</p>
<p>Most of the workers were kept less than an hour late.</p>
<p>&#8220;The health and safety of the union&#8217;s members (and the public), maximum hours of work and their right to book rest if they are fatigued, is of paramount concern,&#8221; the union said in the 2019 filing.</p> </div>
</div>
<section class="gfm-comments-discuss">
<button id="disqus-show-comment-btn" class="disqus-show-comment-btn" onclick="loadDisqus();return false;">Show comments</button>
<div id="disqus_thread"></div>
</section>
<section class="main-content-subsection author-full-bio">
<h2>About the author</h2>
<div class="row">
<div class="small-24 columns">
<div class="author-articles">
<p class="author-recent-articles">Reuters News Service's recent articles</p>
<ul class="links-list">
<li>
<a data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index="" href="https://www.producer.com/2019/12/cp-rail-teamsters-heading-to-court-over-working-hours/">CP Rail, Teamsters heading to court over working hours</a>
<time class="updated dtstamp" datetime="2019-12-20T11:21:52-06:00">
19 hours ago	</time>
</li>
<li>
<a data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index="" href="https://www.producer.com/2019/12/french-regulator-to-ban-glyphosate-products/">French regulator to ban glyphosate products</a>
<time class="updated dtstamp" datetime="2019-12-19T14:01:25-06:00">
2 days ago	</time>
</li>
<li>
<a data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index="" href="https://www.producer.com/2019/12/what-is-actually-in-the-u-s-china-phase-one-trade-deal/">What is actually in the U.S.-China &#8216;Phase One&#8217; trade deal?</a>
<time class="updated dtstamp" datetime="2019-12-17T15:03:53-06:00">
4 days ago	</time>
</li>
</ul>
<p class="author-more-articles"><a href="https://www.producer.com/contributor/reuters-news-service/"> More Articles </a></p>
</div>
</div>
</div>
</section>
<div id="related_coverage" class="gfm-related-coverage-widget">
<h2>Related Coverage</h2>
<div class="container-all-related-articles">
<div class="container-two-article-row">
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/2019/12/ag-canada-lowers-canola-ending-stocks-forecast/" aria-label="Read more about Ag Canada lowers canola ending stocks forecast"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2019/12/20123318/BAD092914_Harvest_Seed13.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2019/12/20123318/BAD092914_Harvest_Seed13.jpg 1000w, https://static.producer.com/wp-content/uploads/2019/12/20123318/BAD092914_Harvest_Seed13-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/2019/12/ag-canada-lowers-canola-ending-stocks-forecast/">
<h3>Ag Canada lowers canola ending stocks forecast</h3>
</a>
</div>
</div>
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/2019/12/rising-u-s-futures-underpin-canadian-wheat-bids/" aria-label="Read more about Rising U.S. futures underpin Canadian wheat bids"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2019/12/20113833/MJR240818_spring_wheat_3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2019/12/20113833/MJR240818_spring_wheat_3.jpg 1000w, https://static.producer.com/wp-content/uploads/2019/12/20113833/MJR240818_spring_wheat_3-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/2019/12/rising-u-s-futures-underpin-canadian-wheat-bids/">
<h3>Rising U.S. futures underpin Canadian wheat bids</h3>
</a>
</div>
</div>
</div>
<div class="container-two-article-row">
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/2019/12/prairie-feed-grain-market-stable-heading-into-new-year/" aria-label="Read more about Prairie feed grain market stable heading into New Year"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2019/12/20104533/BJD111008feedlot_5.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2019/12/20104533/BJD111008feedlot_5.jpg 1000w, https://static.producer.com/wp-content/uploads/2019/12/20104533/BJD111008feedlot_5-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/2019/12/prairie-feed-grain-market-stable-heading-into-new-year/">
<h3>Prairie feed grain market stable heading into New Year</h3>
</a>
</div>
</div>
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/2019/12/implications-enormous-as-wto-hits-gridlock/" aria-label="Read more about Implications enormous as WTO hits gridlock"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2019/12/10143918/southbound-truck.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2019/12/10143918/southbound-truck.jpg 1000w, https://static.producer.com/wp-content/uploads/2019/12/10143918/southbound-truck-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/2019/12/implications-enormous-as-wto-hits-gridlock/">
<h3>Implications enormous as WTO hits gridlock</h3>
</a>
</div>
</div>
</div>
<div class="container-two-article-row">
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/2019/12/feds-delay-transport-rule-enforcement/" aria-label="Read more about Feds delay transport rule enforcement"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2019/12/19161649/BJG060218_cattle_liner.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2019/12/19161649/BJG060218_cattle_liner.jpg 1000w, https://static.producer.com/wp-content/uploads/2019/12/19161649/BJG060218_cattle_liner-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/2019/12/feds-delay-transport-rule-enforcement/">
<h3>Feds delay transport rule enforcement</h3>
</a>
</div>
</div>
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/2019/12/change-to-pulse-board-questioned/" aria-label="Read more about Change to pulse board questioned"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2019/12/19160056/SK-pulse-growers-screencap.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2019/12/19160056/SK-pulse-growers-screencap.jpg 1000w, https://static.producer.com/wp-content/uploads/2019/12/19160056/SK-pulse-growers-screencap-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/2019/12/change-to-pulse-board-questioned/">
<h3>Change to pulse board questioned</h3>
</a>
</div>
</div>
</div>
</div>
</div>
<section class='explore-widget'>
<header class="explore-widget-title-bar">
<h1>explore</h1>
<p>Stories from our other publications</p>
</header>
<div class="explore-widget-container">
<ul>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://www.albertafarmexpress.ca/2019/12/20/alberta-pair-gets-twice-in-a-lifetime-opportunity-to-start-farming/" target="_blank" rel="noopener">
Alberta Farmer Express </a>
</p>
<a href="https://www.albertafarmexpress.ca/2019/12/20/alberta-pair-gets-twice-in-a-lifetime-opportunity-to-start-farming/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank" rel="noopener">
<figure class="explore-widget-thumb-container">
<img src="https://static.albertafarmexpress.ca/wp-content/uploads/2019/12/13101243/bruggencates-sulzles-150x150.jpg" alt='Alberta pair gets twice-in-a-lifetime opportunity to start farming' />
</figure>
<p class="explore-widget-category">news</p>
<p>Alberta pair gets twice-in-a-lifetime opportunity to start farming</p>
</a>
</article>
</li>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://www.albertafarmexpress.ca/2019/12/20/quality-counts-and-tweets-have-an-impact-grain-reps-on-trade-mission-learn/" target="_blank" rel="noopener">
Alberta Farmer Express </a>
</p>
<a href="https://www.albertafarmexpress.ca/2019/12/20/quality-counts-and-tweets-have-an-impact-grain-reps-on-trade-mission-learn/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank" rel="noopener">
<figure class="explore-widget-thumb-container">
<img src="https://static.albertafarmexpress.ca/wp-content/uploads/2019/12/20150125/gary-america1-supplied-150x150.jpg" alt='Quality counts and tweets have an impact, grain reps on trade mission learn' />
</figure>
<p class="explore-widget-category">news</p>
<p>Quality counts and tweets have an impact, grain reps on trade mission learn</p>
</a>
</article>
</li>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://www.manitobacooperator.ca/news-opinion/news/how-ethanol-plant-shutdowns-deepen-pain-for-u-s-corn-farmers/" target="_blank" rel="noopener">
Manitoba Co-operator </a>
</p>
<a href="https://www.manitobacooperator.ca/news-opinion/news/how-ethanol-plant-shutdowns-deepen-pain-for-u-s-corn-farmers/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank" rel="noopener">
<figure class="explore-widget-thumb-container">
<img src="https://static.agcanada.com/wp-content/uploads/sites/5/2019/12/Paul_Hodgenl_father_Abe_2019-12-13T120020Z_1202575651_RC2CUD9O31FQ_RTRMADP_3_REUTERS_BRYAN_WOOLSTON_cmyk-150x150.jpg" alt='How ethanol plant shutdowns deepen pain for U.S. corn farmers' />
</figure>
<p class="explore-widget-category">news</p>
 <p>How ethanol plant shutdowns deepen pain for U.S. corn farmers</p>
</a>
</article>
</li>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://farmtario.com/news/health-canada-delays-decision-on-proposed-neonic-ban/" target="_blank" rel="noopener">
Farmtario </a>
</p>
<a href="https://farmtario.com/news/health-canada-delays-decision-on-proposed-neonic-ban/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank" rel="noopener">
<figure class="explore-widget-thumb-container">
<img src="https://static.farmtario.com/wp-content/uploads/2019/12/20122802/Farming-by-wind-farm_GettyImages-477184870-150x150.jpg" alt='Health Canada delays decision on proposed neonic ban' />
</figure>
<p class="explore-widget-category">crops</p>
<p>Health Canada delays decision on proposed neonic ban</p>
</a>
</article>
</li>
</ul>
</div>
</section></article>

<script>
	let disqus_shortname = "westernproducer",
		is_disqus_loaded = false,
		is_disqus_shown = false,
		disqus_config = function () {
		this.page.url = 'https://www.producer.com/2019/12/cp-rail-teamsters-heading-to-court-over-working-hours/';
		this.page.identifier = '222577 https://www.producer.com/?p=222577';
	};

	function loadDisqus() {
		let disqusCommentThread = document.getElementById('disqus_thread'),
			disqusShowCommentBtn = document.getElementById('disqus-show-comment-btn');

		if (!is_disqus_loaded){
			is_disqus_loaded = true;
			is_disqus_shown = true;
			let d = document, s = d.createElement('script');

			s.src = '//' + disqus_shortname +'.disqus.com/embed.js';

			s.setAttribute('data-timestamp', +new Date());
			(d.head || d.body).appendChild(s);
			disqusCommentThread.classList.add("comment-section");
			disqusShowCommentBtn.innerText = "Hide comments";
		}
		else {

			if(is_disqus_shown){
				is_disqus_shown = false;
				disqusCommentThread.style.display = "none";
				disqusCommentThread.classList.remove("comment-section");
				disqusShowCommentBtn.innerText = "Show comments";
			}
			else {
				is_disqus_shown = true;
				disqusCommentThread.style.display = "block";
				disqusCommentThread.classList.add("comment-section");
				disqusShowCommentBtn.innerText = "Hide comments";
			}
		}

	};
</script>
</div>
<div class="show-for-large-up inner-right-column columns sidebar-single right-column">
<div class="right-rail-ad-container">
<div class="rail ad">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--large_and_xlarge_bigbox--1'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--large_and_xlarge_bigbox--1', code: code, height: '250' });
	</script>
<div id="dfp-ad-slot--large_and_xlarge_bigbox--1" class="">
</div>
</div>
</div>
<div id="category-posts-1" class="widget-container cat-post-widget"><h1 class="widget-title">Latest Opinion Pieces</h1><div class="widget"><ul id="category-posts-1-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2019/12/what-agriculture-needs-from-santa-this-year/" rel="bookmark">What agriculture needs from Santa this year</a></div><div><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2019/12/what-agriculture-needs-from-santa-this-year/" title="What agriculture needs from Santa this year"><span class="cat-post-crop"><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2019/12/19143740/10-cartoon-1-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2019/12/19143740/10-cartoon-1-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2019/12/19143740/10-cartoon-1-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></span></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2019/12/definition-of-good-food-is-expanding/" rel="bookmark">Definition of good food is expanding</a></div><div><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2019/12/definition-of-good-food-is-expanding/" title="Definition of good food is expanding"><span class="cat-post-crop"><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2019/12/19143219/11-3-col-groceries-GettyImages-164981421-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2019/12/19143219/11-3-col-groceries-GettyImages-164981421-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2019/12/19143219/11-3-col-groceries-GettyImages-164981421-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></span></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2019/12/pay-close-attention-to-future-of-conservative-leadership/" rel="bookmark">Pay close attention to future of Conservative leadership</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2019/12/navigating-the-confusing-world-of-crop-nutrition/" rel="bookmark">Navigating the confusing world of crop nutrition</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2019/12/conservatives-need-a-shift-on-climate-change/" rel="bookmark">Conservatives need a shift on climate change</a></div></li></ul>
<a class="cat-post-footer-link" href="/category/opinion/">More opinion</a></div></div><div id="gfm_podcast_widget-3" class="widget-container widget_gfm_podcast_widget"><h1 class="widget-title">GLACIER FARMMEDIA PODCAST</h1><div class="widget"><ul class="multiple-articles latest" style="margin-bottom: auto !important"><li>
<a href="https://www.agcanada.com/podcasts/between-the-rows" target="_blank" rel="noopener">
<img src="https://static.agcanada.com/wp-content/uploads/2019/05/BTR_cover-art.jpg" alt="between-the-rows">
</a>
</li><li><h2><a href="http://feedproxy.google.com/~r/GFMBetweenTheRows/~3/XEYZm6rjJ2Y/canadian-canola-gets-a-russian-rival-adjudication-frustration-at-the-wto-market-margins-make-progress" target="_blank" rel="noopener">Canadian canola gets a Russian rival, adjudication frustration at the WTO, market margins make progress</a></h2><span class="rss-date">December 19, 2019</span></li><li class="more-link"><a href="https://www.agcanada.com/podcasts/between-the-rows" target="_blank" rel="noopener">Listen Now →</a></li></ul></div></div> <div class="rail ad">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--large_and_xlarge_bigbox--2'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--large_and_xlarge_bigbox--2', code: code, height: '250' });
	</script>
<div id="dfp-ad-slot--large_and_xlarge_bigbox--2" class="">
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row container-bottom-ad">
<div class="columns medium-24">
<div class="show-for-medium-up" style="margin: 20px auto 0; width:728px;"> <script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--lazy-load-leaderboard'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}

		lazyAds.push({divId: 'dfp-ad-slot--lazy-load-leaderboard', code: code, height: '0' });
	</script>
<div id="dfp-ad-slot--lazy-load-leaderboard" class="">
</div>
</div>
</div>
</div>
<footer class="footer">
<div class="wrap">
<div class="row">
<div class="small-24 mobile-breakpoint-12 medium-16 columns">
<img class="left logo-footer" src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="The Western Producer">
</div>
<div class="small-24 mobile-breakpoint-12 medium-8 large-7 columns right">
<div class="footer-search-container">
<form method="get" id="searchform-footer" action="https://www.producer.com/" role="search">
<input class="search" id="s" name="s" type="text" placeholder="Search" value="" aria-label="Search The Western Producer"><button class="button footer-search" type="submit" aria-label="Submit search"><i class="fi-magnifying-glass medium"></i></button>
</form>
</div>
</div>
<div class="small-24 mobile-breakpoint-12 medium-8 large-7 columns right">
<a href="http://farmmedia.com/freefarmnews-signup/" class="btn btn-full">Signup For Our Newsletter</a>
</div>
</div>
<nav>
<div class="row main-footer-nav">
<ul id="menu-main-navigation-1" class="small-12 mobile-breakpoint-24 medium-24 columns"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191817"><a href="https://www.producer.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191818"><a href="https://www.producer.com/opinion/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191819"><a href="https://www.producer.com/markets/">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191820"><a href="https://www.producer.com/machinery/">Machinery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191821"><a href="https://www.producer.com/livestock/">Livestock</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191822"><a href="https://www.producer.com/crops/">Crops</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191823"><a href="https://www.producer.com/farmliving/">Farm Living</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201944"><a href="https://www.producer.com/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191824"><a target="_blank" rel="noopener" href="https://www.farmzilla.com/">Classifieds</a></li>
</ul><ul id="menu-subfooter-1" class="small-12 mobile-breakpoint-24 medium-24 columns sub-footer-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191828"><a target="_blank" rel="noopener" href="http://subscribe.producer.com/">Subscriptions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191829"><a href="https://www.producer.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191830"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191831"><a href="https://www.producer.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191832"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul> </div>
</nav>
<div class="row">
<div class="small-24 medium-16 columns left"><p class="terms"><a href="/website-terms-of-use/">Terms and Conditions</a> | <a href="/privacy/">Privacy Policy</a> | &copy; 2019, Western Producer Publications Limited Partnership</p></div>
</div>
</div>
</footer>
<a class="exit-off-canvas"></a>
</div>
</div>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/gfm-infinite-scrolling.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/lib/spin.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/lib/jquery.spin.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-carousel/assets/js/slick.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://auth.lrcontent.com/v2/js/LoginRadiusV2.js?ver=2.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gmm_menu = {"current_pub_subscription_link":"\/subscriptions\/","dashboard":"Dashboard","log_out":"Log Out","member_login":"Member Login","member_offers":"Member Offers","profile":"Profile","set_alerts":"Set Alerts","set_follows":"Set Follows","sign_in_to_your_account":"Sign In To Your Account","sign_up_for_membership":"Sign Up For Membership","subscribe":"Subscribe","sign_in":"Sign In","manage_account":"Manage Account","login":"Login","membership":"Membership","register":"Register","forgot_password":"Forgot Password","hello":"Hello"};
var LR_Config = {"lrApiKey":"75141eeb-8c9b-4a8e-8a29-653c80621116","recaptcha":"6LfOQgoUAAAAAHKokES9b7Jm2cD7rWW9_XyV_20w","idapi":"https:\/\/id.fbcwebservices.com\/","subscriptionUrl":"https:\/\/www.glacierfarmmedia.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-membership-menu/js/gfm-membership-menu.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/twp_theme_single/js/twp_theme_single.js?ver=1.7.11'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/ads.js?ver=2.5.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var agc_common_localization = {"adblock_title":"We want to continue to bring you content that you enjoy!","adblock_thankyou":"Thank you.","adblock_copy1":"Unfortunately parts of our site will not work with ad, tracking, or privacy blocking software enabled. Please disable all blockers or whitelist this site to view our content. ","adblock_copy2":"NOTE: If you are using Firefox, please be sure to turn off \"Content Blocking\" (the shield icon next to the URL). "};
var localizedStrings = {"advertisementText":"ADVERTISEMENT"};
var GFM_MBC = {"follow_author_meta":{"twitter":"","facebook":"","author_email":""},"is_single":"true","page_title":"CP Rail, Teamsters heading to court over working hours","current_url":"https:\/\/www.producer.com\/2019\/12\/cp-rail-teamsters-heading-to-court-over-working-hours\/","imp":"50665ac56df0667c808b8164a3cc139a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/common-scripts-concat.28328903637.js?ver=2.5.11'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/gfm-infinite-scroll.js?ver=2.5.11'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.3'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gis_scroll_helper = {"ajax_url":"https:\/\/www.producer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/gfm-scroll-helper.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/js/oss_share.js?ver=5.3'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialsharedefaulttheme.js?ver=5.3'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialshare.js?ver=5.3'></script>
<script type="text/javascript">
			//<![CDATA[
			var gfm_infinite = {"settings":{"id":"content","ajaxurl":"https:\/\/www.producer.com\/?infinity_single=scrolling","type":"click","wrapper":true,"wrapper_class":"infinite-wrap","footer":false,"click_handle":"1","text":"Click To Read More","totop":"Scroll back to top","currentday":"20.12.19","order":"DESC","scripts":[],"styles":[],"offset":0,"history":{"host":"www.producer.com","path":"\/2019\/12\/cp-rail-teamsters-heading-to-court-over-working-hours\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2019,"monthnum":12,"name":"cp-rail-teamsters-heading-to-court-over-working-hours","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":null,"body_class":"","show_page_num":true,"ajaxurl_original":"https:\/\/www.producer.com\/?infinity=scrolling","post_id":222577}};
			//]]>
			</script>
<script>"undefined"!=typeof jQuery&&jQuery(document).ready(function(){"objectFit"in document.documentElement.style==!1&&(jQuery(".cat-post-item figure").removeClass("cat-post-crop"),jQuery(".cat-post-item figure").addClass("cat-post-crop-not-supported")),(document.documentMode||/Edge/.test(navigator.userAgent))&&(jQuery(".cat-post-item figure img").height("+=1"),window.setTimeout(function(){jQuery(".cat-post-item figure img").height("-=1")},0))});</script> <script type="text/javascript">
				jQuery.extend( gfm_infinite.settings.scripts, ["modernizr","gfm_tracking_event","dfp-ads","jquery","gis_gfm-infinite-scrolling","gis-spin.js","gis-jquery.spin","glacier-carousel-slick","loginradius","gmm-menu","twp-script","lazy-ads","agc_common-scripts","do-etfw-twitter-widgets","infinite-scroll-trigger","hoverIntent","megamenu","wp-embed","gis-scroll-helper","opensocialshare_javascript_init","open_share","open_shares"] );
				jQuery.extend( gfm_infinite.settings.styles, ["oss-social-sharing-front","oss-share-widget-style","wp-block-library","glacier-carousel-style","explore","gmm-menu","font-awesome","megamenu","dashicons","twp-font","twp-styles","gforms_formsmain_css","twp-gravity_forms","latest_newsletter_styles","related-articles-style","gis-scroll-helper","gfm_scroll_helper","twp_scroll_helper","related-coverage-style","gfm-podcast-widget","gis_gfm-infinite-styles","barchart-integration-style","sponsored-content","gsop-style"] );
			</script>
<script type="text/javascript">
        var shareWidget = new OpenSocialShare();
        shareWidget.init({
             emailMessage:"The Western Producer is the leading agricultural publication targeted for Western Canadian farmers and ranchers and has been a staple in the agricultural industry since 1923.Each week The Producer covers the latest developments in agricultural news, production, technology, markets, finance, livestock and rural lifestyles. This article might be of interest to you. Click the link for more details.",emailSubject:"An article on The Western Producer",isEmailContentReadOnly:false,isTotalShare:true,isMobileFriendly:false,isShortenUrl:false,isOpenSingleWindow:false,                 
            isCounterWidgetTheme: 0, // 0 or 1 - standard themes or counter widget themes
            isHorizontalCounter: 0, // 0 or 1 - counter on top or counter to right - counter themes only
            isHorizontalLayout: 1, // 0 or 1 - vertical layout or horizontal layout
            widgetIconSize: "32", // "16" or "32" - 16px or 32px standard themes only
                       widgetStyle: "square", //"image", "square" or "responsive" - standard themes only
            
           
            providers: {
                
                   top: ["Facebook","Twitter","Email"]
                },
           widgets: {
                 //all : _private.getAllButtonName(_private.widgetConfig),
                      top: ["Facebook Like","Twitter Tweet","Google+ Share","Pinterest Pin it","LinkedIn Share"]
                      },
                          theme: 'OpenSocialShareDefaultTheme',
             
        });
        shareWidget.injectInterface(".oss_horizontal_share");
        shareWidget.setWidgetTheme(".oss_horizontal_share");
    </script>

<script type="text/javascript">
            setTimeout(function(){var a=document.createElement("script");
            var b=document.getElementsByTagName("script")[0];
            a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0014/1625.js?"+Math.floor(new Date().getTime()/3600000);
            a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
        </script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fe93da1f7d","applicationID":"533168","transactionName":"NFdSZUNVWUtTWhIMXg0dcVJFXVhWHUoPC1YPVw==","queueTime":0,"applicationTime":3268,"atts":"GBBREwtPSkU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>