<!DOCTYPE html>
<!--[if lt IE 7 ]> <html class="no-js ie6" lang="en"> <![endif]-->
<!--[if IE 7 ]>    <html class="no-js ie7" lang="en"> <![endif]-->
<!--[if IE 8 ]>    <html class="no-js ie8" lang="en"> <![endif]-->
<!--[if IE 9 ]>    <html class="no-js ie9 lt-ie10" lang="en"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Late North American durum facing quality downgrades | The Western Producer</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.producer.com/xmlrpc.php" />

<meta name="description" content="Winnipeg (MarketsFarm) – Cool and wet conditions delaying harvest operations across the North American durum growing regions are cutting into the quality" />
<link rel="canonical" href="https://www.producer.com/2019/10/late-north-american-durum-facing-quality-downgrades/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Late North American durum facing quality downgrades | The Western Producer" />
<meta property="og:description" content="Winnipeg (MarketsFarm) – Cool and wet conditions delaying harvest operations across the North American durum growing regions are cutting into the quality" />
<meta property="og:url" content="https://www.producer.com/2019/10/late-north-american-durum-facing-quality-downgrades/" />
<meta property="og:site_name" content="The Western Producer" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-10-08T20:25:12+00:00" />
<meta property="og:image" content="https://static.producer.com/wp-content/uploads/2019/10/08142042/snow-Twitter.jpg" />
<meta property="og:image:secure_url" content="https://static.producer.com/wp-content/uploads/2019/10/08142042/snow-Twitter.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="700" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Winnipeg (MarketsFarm) – Cool and wet conditions delaying harvest operations across the North American durum growing regions are cutting into the quality" />
<meta name="twitter:title" content="Late North American durum facing quality downgrades | The Western Producer" />
<meta name="twitter:image" content="https://static.producer.com/wp-content/uploads/2019/10/08142042/snow-Twitter.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.producer.com/#organization","name":"","url":"https://www.producer.com/","sameAs":[]},{"@type":"WebSite","@id":"https://www.producer.com/#website","url":"https://www.producer.com/","name":"The Western Producer","publisher":{"@id":"https://www.producer.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.producer.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.producer.com/2019/10/late-north-american-durum-facing-quality-downgrades/#webpage","url":"https://www.producer.com/2019/10/late-north-american-durum-facing-quality-downgrades/","inLanguage":"en-US","name":"Late North American durum facing quality downgrades | The Western Producer","isPartOf":{"@id":"https://www.producer.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.producer.com/2019/10/late-north-american-durum-facing-quality-downgrades/#primaryimage","url":"https://static.producer.com/wp-content/uploads/2019/10/08142042/snow-Twitter.jpg","width":1000,"height":700},"primaryImageOfPage":{"@id":"https://www.producer.com/2019/10/late-north-american-durum-facing-quality-downgrades/#primaryimage"},"datePublished":"2019-10-08T20:25:12+00:00","dateModified":"2019-10-08T20:25:12+00:00","description":"Winnipeg (MarketsFarm) \u2013 Cool and wet conditions delaying harvest operations across the North American durum growing regions are cutting into the quality"},{"@type":"Article","@id":"https://www.producer.com/2019/10/late-north-american-durum-facing-quality-downgrades/#article","isPartOf":{"@id":"https://www.producer.com/2019/10/late-north-american-durum-facing-quality-downgrades/#webpage"},"author":{"@id":"https://www.producer.com/schema/person/saskatoonnewsroom/#author"},"headline":"Late North American durum facing quality downgrades","datePublished":"2019-10-08T20:25:12+00:00","dateModified":"2019-10-08T20:25:12+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.producer.com/2019/10/late-north-american-durum-facing-quality-downgrades/#webpage"},"publisher":{"@id":"https://www.producer.com/#organization"},"image":{"@id":"https://www.producer.com/2019/10/late-north-american-durum-facing-quality-downgrades/#primaryimage"},"articleSection":"Crops,News"},{"@type":["Person"],"@id":"https://www.producer.com/author/saskatoonnewsroom/#author","name":"saskatoonnewsroom","image":{"@type":"ImageObject","@id":"https://www.producer.com/#authorlogo","url":"https://secure.gravatar.com/avatar/a90c9e03fcfa2dbd660528368d478a6a?s=96&d=mm&r=g","caption":"saskatoonnewsroom"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//auth.lrcontent.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//sharecdn.social9.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Western Producer &raquo; Late North American durum facing quality downgrades Comments Feed" href="https://www.producer.com/2019/10/late-north-american-durum-facing-quality-downgrades/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.producer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gis_gfm-infinite-styles-css' href='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/css/gfm-infinite-scrolling.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='oss-social-sharing-front-css' href='https://www.producer.com/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/css/oss-social-sharing-front.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='oss-share-widget-style-css' href='https://sharecdn.social9.com/v2/css/os-share-widget-style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.producer.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='gsm-google-tag-manager-css' href='https://www.producer.com/wp-content/mu-plugins/gsm-google-tag-manager/public/css/gsm-google-tag-manager-public.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='barchart-integration-style-css' href='https://www.producer.com/wp-content/plugins/gfm-barchart-integration/assets/css/barchart-integration.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='glacier-carousel-style-css' href='https://www.producer.com/wp-content/plugins/gfm-carousel/assets/css/slick.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='explore-css' href='https://www.producer.com/wp-content/plugins/gfm-explore-bar//includes/css/explore-bar.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='gmm-menu-css' href='https://www.producer.com/wp-content/plugins/gfm-membership-menu/css/gfm-membership-menu.css?ver=2.0.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='sponsored-content-css' href='https://www.producer.com/wp-content/plugins/gfm-sponsored-content/css/sponsored-content.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='gsop-style-css' href='https://www.producer.com/wp-content/plugins/gfm-stories-from-other-pubs/css/stories-from-other-publications.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.producer.com/wp-content/plugins/tagaroo/vendor/font-awesome/css/font-awesome.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css' href='https://www.producer.com/wp-content/uploads/maxmegamenu/style.css?ver=af20c6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.producer.com/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='twp-font-css' href='https://www.producer.com/wp-content/themes/twp_theme_single/css/MyFontsWebfontsKit.css?ver=1.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='twp-styles-css' href='https://www.producer.com/wp-content/themes/twp_theme_single/css/twp_theme_single.css?ver=2.3.171.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='https://www.producer.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='twp-gravity_forms-css' href='https://www.producer.com/wp-content/themes/twp_theme_single/css/gravity_forms.css?ver=1.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='latest_newsletter_styles-css' href='https://www.producer.com/wp-content/plugins/gfm-latest-newsletter/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='related-articles-style-css' href='https://www.producer.com/wp-content/plugins/gfm-related-article-widget/css/related-articles.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fm-style-css' href='https://www.producer.com/wp-content/plugins/lr-farmmedia-subscription/assets/css/fm-style.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/mu-plugins/gsm-google-tag-manager/public/js/gsm-google-tag-manager-public.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/vendor/modernizr.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/mu-plugins/gfm-core-plugin/gfm/tracking/classes/../assets/js/gfm_track.js?ver=1.2.3'></script>
<script type='text/javascript' async="async" src='https://securepubads.g.doubleclick.net/tag/js/gpt.js?ver=2.3.17'></script>
<script type='text/javascript'>
var browser_width = window.innerWidth || window.document.documentElement.clientWidth,
        browser_height = window.innerHeight || window.document.documentElement.clientHeight,
        breakpoints = {
            'xxlarge': 1920,
            'xlarge': 1354,
            'large': 1184,
            'medium': 976,
            'mobile': 590
        };

        var gptadslots = [];
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var load_fm_subscription = {"ajax_url":"https:\/\/www.producer.com\/wp-admin\/admin-ajax.php","enable_cookie":"In order to use this feature, you have to enable cookie first","provide_a_valid_confirmation":"Please provide a valid confirmation code.","provide_a_valid_email":"Please provide a valid email.","provide_a_valid_phone":"Please provide a valid phone number, three-digit area code and seven digit phone number","provide_a_valid_subscription":"Please provide a valid subscription id","provide_a_valid_verification":"Please provide a valid verification code.","provide_a_value_for_any":"Please provide a value for Subscription ID, Email or Phone","success_title":"Link Print Account: Success","sum_of_crop_less_than_total":"The sum of the Crop Acres must be less than or equal to the Total Acres","value_other":"Please provide a value for Other"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/lr-farmmedia-subscription/assets/js/fm-front.js?ver=1.1.2'></script>
<link rel='https://api.w.org/' href='https://www.producer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.producer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.producer.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.producer.com/?p=219587' />
<link rel="alternate" type="application/json+oembed" href="https://www.producer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.producer.com%2F2019%2F10%2Flate-north-american-durum-facing-quality-downgrades%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.producer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.producer.com%2F2019%2F10%2Flate-north-american-durum-facing-quality-downgrades%2F&#038;format=xml" />
<style>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</style>

<style type="text/css">
.oc-external-link {
	padding-left: 5px;
}
.oc-trlogo {
	float: right;
	height: auto;
	padding: 0 10px 10px 0;
	width: 113px;
}
.oc-hr {
	clear: both;
}
</style>
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var dataLayer = dataLayer || [];
//]]>
</script>
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pagePostType":"post",
	"pageCategory":[["Crops","news"]],
	"pageAttributes":[],
	"pageCommodity":[["durum wheat"]],
	"pagePostAuthor":"MarketsFarm",
	"pagePostDate":"October 8, 2019",
	"pagePostDateYear":"2019",
	"pagePostDateMonth":"10",
	"pagePostDateDay":"08"});//]]>
</script>
<script type='text/javascript'>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</script>
<script>
        var FBC = FBC || {};
        FBC.ajaxurl = "https://www.producer.com/wp-admin/admin-ajax.php";
        FBC.browser_width = window.innerWidth || window.document.documentElement.clientWidth;
        var FBC_MBC = FBC_MBC || FBC; //backwards compat
        </script>
<link rel="shortcut icon" type="image/x-icon" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/favicon.ico" /><link rel="manifest" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/manifest.json?ver=1.7.6" /><meta name="msapplication-TileColor" content="#0D89D4"><meta name="msapplication-TileImage" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-144x144.png" /><link rel="apple-touch-icon" sizes="54x54" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-54x54.png" /><link rel="apple-touch-icon" sizes="72x72" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-72x72.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-144x144.png" /><link rel="apple-touch-icon" sizes="120x120" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-120x120.png" /><link rel="apple-touch-icon" sizes="152x152" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-152x152.png" /><link rel="apple-touch-icon" sizes="180x180" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-180x180.png" /><link rel="android-icon" sizes="36x36" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-36x36.png" /><link rel="android-icon" sizes="48x48" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-48x48.png" /><link rel="android-icon" sizes="72x72" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-72x72.png" /><link rel="android-icon" sizes="96x96" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-96x96.png" /><link rel="android-icon" sizes="144x144" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-144x144.png" /><link rel="android-icon" sizes="192x192" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-192x192.png" /><meta name="msapplication-square70x70" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-70x70.png" /><meta name="msapplication-square150x150" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-150x150.png" /><meta name="msapplication-square310x310" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-310x310.png" /> <script>var CATEGORIES_FOR_GA = 'Crops,News';</script>
<script>var POST_TYPE_FOR_ANALYTICS = 'post';</script>
<script>var POST_DATE_FOR_ANALYTICS = '2019/10/08';</script>
<script>var POST_SOURCE_FOR_ANALYTICS = 'online';</script>
<meta property="site" content="westernproducer"><meta property="section" content="crops"><meta property="subsection" content=""><meta property="commodity" content="durum wheat"><meta property="storytags" content=""> <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
					'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-PLC7SN');</script><style type="text/css">/** Mega Menu CSS: fs **/</style>
<script>
		var site_url__gfm = 'https://www.producer.com';
		try{Typekit.load({async:true});}catch(e){}
	</script>
<!--[if lt IE 9]>
		<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
		<script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
		<script src="//html5base.googlecode.com/svn-history/r38/trunk/js/selectivizr-1.0.3b.js"></script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
		<script src="js/vendor/ployfills/rem.min.js"></script>
		<style>
			.right-off-canvas-menu {
				display: none !important;
			}
		</style>
	<![endif]-->

<script type="text/javascript">
      TypekitConfig = {
        kitId: 'uqr6omi'
      };
      (function() {
        var tk = document.createElement('script');
        tk.src = '//use.typekit.com/' + TypekitConfig.kitId + '.js';
        tk.type = 'text/javascript';
        tk.async = 'true';
        tk.onload = tk.onreadystatechange = function() {
          var rs = this.readyState;
          if (rs && rs != 'complete' && rs != 'loaded') return;
          try { Typekit.load(TypekitConfig); } catch (e) {}
        };
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(tk, s);
      })();
    </script>
<link rel='stylesheet' id='gis-scroll-helper-css' href='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/css/gfm-scroll-helper.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='gfm_scroll_helper-css' href='https://www.producer.com/wp-content/themes/network_theme/css/gfm_scroll_helper.css?ver=2.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='twp_scroll_helper-css' href='https://www.producer.com/wp-content/themes/twp_theme_single/css/gfm_scroll_helper.css?ver=1.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='related-coverage-style-css' href='https://www.producer.com/wp-content/plugins/gfm-related-coverage-widget/css/related-coverage-widget.css?ver=1.0.5' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-219587 single-format-standard wrapper do-etfw mega-menu-header-menu">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PLC7SN"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 <div class="off-canvas-wrap" data-offcanvas>
<aside class="left-off-canvas-menu">
<div id="scroll-helper-2" class="widget-container scroll-helper"><h1 class="widget-title">Your reading list</h1>
<div class="widget" data-show-date="1" data-date-format="M j, Y">
<ul class='multiple-articles'>
<li class="scroll-article-219587												  			 active">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="#post-219587">Late North American durum facing quality downgrades</a></h2>
<time class="updated dtstamp" datetime="2019-10-08 14:25:12">Oct 8, 2019</time>
<span class="category-rubric">Crops</span>
</div>
</article>
</li>
<li class="scroll-article-219567												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2019/10/cavendish-opens-doors-on-new-alberta-potato-processing-plant/">Cavendish opens doors on new Alberta potato processing plant</a></h2>
<time class="updated dtstamp" datetime="2019-10-07 11:40:32">Oct 7, 2019</time>
<span class="category-rubric">Crops</span>
</div>
</article>
</li>
<li class="scroll-article-219562												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2019/10/meat-industry-sues-california-for-animal-protection-overreach/">Meat industry sues California for animal protection &#8216;overreach&#8217;</a></h2>
<time class="updated dtstamp" datetime="2019-10-07 09:34:41">Oct 7, 2019</time>
<span class="category-rubric">Farm Living</span>
</div>
</article>
</li>
<li class="scroll-article-219553												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2019/10/snow-cold-grind-alberta-harvest-to-virtual-standstill/">Snow, cold grind Alberta harvest to virtual standstill</a></h2>
<time class="updated dtstamp" datetime="2019-10-04 16:07:06">Oct 4, 2019</time>
<span class="category-rubric">Crops</span>
</div>
</article>
</li>
<li class="scroll-article-219543												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2019/10/federated-co-op-helps-food-centre-expand/">Federated Co-op helps food centre expand</a></h2>
<time class="updated dtstamp" datetime="2019-10-04 14:39:46">Oct 4, 2019</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
</ul>
</div>
</div></aside>
<aside class="right-off-canvas-menu" style="">
<ul class="off-canvas-list membership-mobile-menu">
<li><label>Sections </label></li>
</ul>
<ul id="menu-main-navigation" class="off-canvas-list"><li id="menu-item-191817" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191817"><a href="https://www.producer.com/news/">News</a></li>
<li id="menu-item-191818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191818"><a href="https://www.producer.com/opinion/">Opinions</a></li>
<li id="menu-item-191819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191819"><a href="https://www.producer.com/markets/">Markets</a></li>
<li id="menu-item-191820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191820"><a href="https://www.producer.com/machinery/">Machinery</a></li>
<li id="menu-item-191821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191821"><a href="https://www.producer.com/livestock/">Livestock</a></li>
<li id="menu-item-191822" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191822"><a href="https://www.producer.com/crops/">Crops</a></li>
<li id="menu-item-191823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191823"><a href="https://www.producer.com/farmliving/">Farm Living</a></li>
<li id="menu-item-201944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201944"><a href="https://www.producer.com/video/">Video</a></li>
<li id="menu-item-191824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191824"><a target="_blank" rel="noopener noreferrer" href="https://www.farmzilla.com/">Classifieds</a></li>
</ul> <ul class="off-canvas-list">
<li><label> Links </label></li>
</ul>
<ul id="menu-subfooter" class="off-canvas-list"><li id="menu-item-191828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191828"><a target="_blank" rel="noopener noreferrer" href="http://subscribe.producer.com/">Subscriptions</a></li>
<li id="menu-item-191829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191829"><a href="https://www.producer.com/advertise/">Advertise</a></li>
<li id="menu-item-191830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191830"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li id="menu-item-191831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191831"><a href="https://www.producer.com/about/">About</a></li>
<li id="menu-item-191832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191832"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul></aside>
<div class="inner-wrap">
<div class="show-for-medium-up">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--float'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--float', code: code});
	</script>
<div id="dfp-ad-slot--float" class="">
</div>
</div>
<header class="site-header">
<nav class="explore-brands-bar
		 membership-explore-bar		">
<div class="explore-bar-container">
<div class="explore-bar-column">
<div class="explore-bar-logos">
<ul class="nav-logos">
<li class="explore-title"><span class="explore-bg-left-side-fill"></span><a href="https://www.farmmedia.com" target="_blank"><img width="148" src="https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/gfm-profile-logo@3x.png" alt="Glacier FarmMedia"></a></li>
<li class='exp__1'><a class='less-opacity' href=https://www.aginmotion.ca/ target='_blank'><img width=100 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-aim-hover.png alt='Ag in Motion'></a></li><li class='exp__2'><a class='less-opacity' href=https://www.producer.com/ target='_blank'><img width=66 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-wp-hover.png alt='Western Producer'></a></li><li class='exp__3'><a class='less-opacity' href=https://www.manitobacooperator.ca/ target='_blank'><img width=95 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-mbc-hover.png alt='Manitoba Cooperator'></a></li><li class='exp__4'><a class='less-opacity' href=https://www.albertafarmexpress.ca/ target='_blank'><img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-afe-hover.png alt='Alberta Farmer Express'></a></li><li class='exp__5'><a class='less-opacity' href=https://www.farmforumevent.com target='_blank'><img width=80 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-ffe-hover.png alt='Farm Forum Event'></a></li><li class='exp__6'><a class='less-opacity' href=https://www.agricoleideal.com/ target='_blank'><img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-agi-hover.png alt='Agricole Idéal'></a></li><li class='exp__7'><a class='less-opacity' href=https://www.agdealer.com/ target='_blank'><img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-ad-hover.png alt='AgDealer'></a></li><li class='exp__8'><a class='less-opacity' href=https://www.grainews.ca/ target='_blank'><img width=80 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-gn-hover.png alt='Grainews'></a></li><li class='exp__9'><a class='less-opacity' href=https://www.farmtario.com/ target='_blank'><img width=70 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-ft-hover.png alt='Farmtario'></a></li> <li class="more-pubs">MORE<span class="arrow-down"></span>
<ul class="drop-menu">
<li class='exp__10'><a class='less-opacity' href=https://www.albertafarmexpress.ca/ target='_blank'><img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-afe-hover.png alt='Alberta Farmer Express'></a></li><li class='exp__11'><a class='less-opacity' href=https://www.farmforumevent.com target='_blank'><img width=80 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-ffe-hover.png alt='Farm Forum Event'></a></li><li class='exp__12'><a class='less-opacity' href=https://www.agricoleideal.com/ target='_blank'><img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-agi-hover.png alt='Agricole Idéal'></a></li><li class='exp__13'><a class='less-opacity' href=https://www.agdealer.com/ target='_blank'><img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-ad-hover.png alt='AgDealer'></a></li><li class='exp__14'><a class='less-opacity' href=https://www.grainews.ca/ target='_blank'><img width=80 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-gn-hover.png alt='Grainews'></a></li><li class='exp__15'><a class='less-opacity' href=https://www.farmtario.com/ target='_blank'><img width=70 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-ft-hover.png alt='Farmtario'></a></li><li class='exp__16'><a class='less-opacity' href=https://www.outdoorfarmshow.com/ target='_blank'><img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-cofs-hover.png alt='Canadian Outdoor Farm Show'></a></li><li class='exp__17'><a class='less-opacity' href=https://www.foodincanada.com/ target='_blank'><img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-fic-hover.png alt='Food in Canada'></a></li><li class='exp__18'><a class='less-opacity' href=https://www.country-guide.ca/ target='_blank'><img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-cg-hover.png alt='Country-Guide'></a></li><li class='exp__19'><a class='less-opacity' href=https://www.canadiancattlemen.ca/ target='_blank'><img width=70 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-cc-hover.png alt='Canadian Cattlemen'></a></li><li class='exp__20'><a class='less-opacity' href=https://www.marketsfarm.com/ target='_blank'><img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-mf-hover.png alt='MarketsFarm'></a></li><li class='exp__21'><a class='less-opacity' href=https://www.lebulletin.com/ target='_blank'><img width=55 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-leb-hover.png alt='Le Bulletin des agriculteurs'></a></li><li class='exp__22'><a class='less-opacity' href=https://www.weatherfarm.com target='_blank'><img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-wf-hover.png alt='Weatherfarm'></a></li><li class='exp__23'><a class='less-opacity' href=https://www.farmauctionguide.com/ target='_blank'><img width=66 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-fag-hover.png alt='Farm Auction Guide'></a></li><li class='exp__24'><a class='less-opacity' href=https://www.farmzilla.com/ target='_blank'><img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-fz-hover.png alt='Farmzilla'></a></li> </ul>
</li>
</ul>
<ul class="explore-login-wrapper">
<li class="explore-login-container"></li>
</ul>
</div>
</div>
</div>
</nav>
<div id="logo-wrapper">
<div class="show-for-medium-up row logo">
<div class="small-24 columns nopadding">
<div itemprop="publisher" id="pub-organisation" itemscope itemtype="https://schema.org/Organization" class="flag show-for-medium-up clearfix not-front-page-banner">
<a itemprop="url" href="https://www.producer.com">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img itemprop="url" class='logo' src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="The Western Producer" />
<meta itemprop="width" content="500">
<meta itemprop="height" content="158">
</span>
</a>
<meta itemprop="name" content='The Western Producer'>
<div class="leaderboard right noscale ad">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--flag_leaderboard'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--flag_leaderboard', code: code});
	</script>
<div id="dfp-ad-slot--flag_leaderboard" class="">
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sticky-wrapper">
<div class='sticky'>

<nav class="mobile-header tab-bar">
<div class="row collapse">
<div class="small-24 columns">
<section class="top-bar-section left">
<a class="left-off-canvas-toggle left"><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-mobile-menu-toggle-left@2X.png' width='26' alt='' /></a>
<div class="title"><a href="https://www.producer.com"><img width="200" class="logo" src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="flag"></a></div>
<a class="right-off-canvas-toggle right" href="#"><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-mobile-menu-toggle-right@2X.png' width='26' alt='' /></a>
</section>
</div>
</div>
</nav>
<div id="navmenu">
<div class="main-nav">
<div class='row'>
<div class='small-24 columns nav-row'>
<div id="mega-menu-wrap-header-menu" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-header-menu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="767" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191817' id='mega-menu-item-191817'><a class="mega-menu-link" href="https://www.producer.com/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-2' id='mega-menu-item-category-posts-2'><ul id="category-posts-2-internal" class="category-posts-internal">
<li class='cat-post-item cat-post-current'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/10/late-north-american-durum-facing-quality-downgrades/" title="Late North American durum facing quality downgrades"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/10/08142042/snow-Twitter-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/10/late-north-american-durum-facing-quality-downgrades/" rel="bookmark">Late North American durum facing quality downgrades</a>
<span class="cat-post-date">October 8, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/10/cavendish-opens-doors-on-new-alberta-potato-processing-plant/" title="Cavendish opens doors on new Alberta potato processing plant"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/10/07113924/BJG100319_cavendish_plant-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/10/cavendish-opens-doors-on-new-alberta-potato-processing-plant/" rel="bookmark">Cavendish opens doors on new Alberta potato processing plant</a>
<span class="cat-post-date">October 7, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/10/meat-industry-sues-california-for-animal-protection-overreach/" title="Meat industry sues California for animal protection &#8216;overreach&#8217;"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/10/07092725/piglets-NA-meat-institute-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/10/meat-industry-sues-california-for-animal-protection-overreach/" rel="bookmark">Meat industry sues California for animal protection &#8216;overreach&#8217;</a>
<span class="cat-post-date">October 7, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/10/snow-cold-grind-alberta-harvest-to-virtual-standstill/" title="Snow, cold grind Alberta harvest to virtual standstill"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/10/04160621/Leeuwenburgh-Farms-Chopping-Corn-2-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/10/snow-cold-grind-alberta-harvest-to-virtual-standstill/" rel="bookmark">Snow, cold grind Alberta harvest to virtual standstill</a>
<span class="cat-post-date">October 4, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/10/federated-co-op-helps-food-centre-expand/" title="Federated Co-op helps food centre expand"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/10/04143845/BAD100419_FCL-Invests-in-Food-Centre-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/10/federated-co-op-helps-food-centre-expand/" rel="bookmark">Federated Co-op helps food centre expand</a>
<span class="cat-post-date">October 4, 2019</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/news/">View all News</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191818' id='mega-menu-item-191818'><a class="mega-menu-link" href="https://www.producer.com/opinion/" aria-haspopup="true" aria-expanded="false" tabindex="0">Opinions<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-3' id='mega-menu-item-category-posts-3'><ul id="category-posts-3-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/10/could-canada-run-a-two-track-trade-policy/" title="Could Canada run a two-track trade policy?"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/10/03161855/09_3-col_RTX74L1A-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/10/could-canada-run-a-two-track-trade-policy/" rel="bookmark">Could Canada run a two-track trade policy?</a>
<span class="cat-post-date">October 9, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/10/maybe-just-maybe-trumps-right-on-trade-maybe-canada-should-learn/" title="Maybe, just maybe, Trump&#8217;s right on trade. Maybe Canada should learn"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/09/26144130/11-3-col-white-house-GettyImages-137169606-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/10/maybe-just-maybe-trumps-right-on-trade-maybe-canada-should-learn/" rel="bookmark">Maybe, just maybe, Trump&#8217;s right on trade. Maybe Canada should learn</a>
<span class="cat-post-date">October 4, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/10/ag-debate-a-good-airing-but-left-many-questions/" title="Ag debate a good airing but left many questions"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/10/03155224/10-cartoon-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/10/ag-debate-a-good-airing-but-left-many-questions/" rel="bookmark">Ag debate a good airing but left many questions</a>
<span class="cat-post-date">October 3, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/10/recognize-ag-technologys-importance/" title="Recognize ag technology’s importance"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/10/03154959/11-3-col-Spray8-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/10/recognize-ag-technologys-importance/" rel="bookmark">Recognize ag technology’s importance</a>
<span class="cat-post-date">October 3, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/10/farm-groups-often-worry-about-science-only-when-it-suits/" title="Farm groups often worry about science only when it suits"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/10/04135732/BJM090811HDM112510labscene-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/10/farm-groups-often-worry-about-science-only-when-it-suits/" rel="bookmark">Farm groups often worry about science only when it suits</a>
<span class="cat-post-date">October 3, 2019</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/opinion/">View all Opinion</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191819' id='mega-menu-item-191819'><a class="mega-menu-link" href="https://www.producer.com/markets/" aria-haspopup="true" aria-expanded="false" tabindex="0">Markets<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-4-of-5 mega-menu-item-category-posts-4' id='mega-menu-item-category-posts-4'><ul id="category-posts-4-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/10/maybe-just-maybe-trumps-right-on-trade-maybe-canada-should-learn/" title="Maybe, just maybe, Trump&#8217;s right on trade. Maybe Canada should learn"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/09/26144130/11-3-col-white-house-GettyImages-137169606-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/10/maybe-just-maybe-trumps-right-on-trade-maybe-canada-should-learn/" rel="bookmark">Maybe, just maybe, Trump&#8217;s right on trade. Maybe Canada should learn</a>
<span class="cat-post-date">October 4, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/10/grain-backlog-becomes-worry/" title="Grain backlog becomes worry"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/10/03165118/06-4-col_hopper3-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/10/grain-backlog-becomes-worry/" rel="bookmark">Grain backlog becomes worry</a>
<span class="cat-post-date">October 3, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/10/quality-durum-expected-to-be-in-short-supply-this-year/" title="Quality durum expected to be in short supply this year"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/10/03164836/08_3-col_GOES-WITH-MARKET-copy-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/10/quality-durum-expected-to-be-in-short-supply-this-year/" rel="bookmark">Quality durum expected to be in short supply this year</a>
<span class="cat-post-date">October 3, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/10/market-access-loss-may-force-risk-management-overhaul/" title="Market access loss may force risk management overhaul"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/10/03164231/08_2-col_GOES-WITH-HEDGE-ROW-RHB_042619_EnglishBay3-2-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/10/market-access-loss-may-force-risk-management-overhaul/" rel="bookmark">Market access loss may force risk management overhaul</a>
<span class="cat-post-date">October 3, 2019</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/markets/">View all Markets</a></li><li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-1-of-5 mega-menu-item-custom_html-2' id='mega-menu-item-custom_html-2'><div class="textwidget custom-html-widget"><div class="mega-menu-markets-at-a-glance">
<a class="cat-post-thumbnail" href="https://www.producer.com/markets-at-a-glance">
<div class="mega-menu-img-market-at-a-glance">
</div>
</a>
<div>
<a class="cat-post-title" href="https://www.producer.com/markets-at-a-glance">
Markets at a glance
</a>
</div>
</div></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191820' id='mega-menu-item-191820'><a class="mega-menu-link" href="https://www.producer.com/machinery/" aria-haspopup="true" aria-expanded="false" tabindex="0">Machinery<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-5' id='mega-menu-item-category-posts-5'><ul id="category-posts-5-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/10/claas-adds-tracked-tool-to-box/" title="Claas adds tracked tool to box"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/10/03140854/42-4-col-Claas-1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/10/claas-adds-tracked-tool-to-box/" rel="bookmark">Claas adds tracked tool to box</a>
<span class="cat-post-date">October 3, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/10/at-1600-gallons-and-132-feet-the-hardi-i-is-smart-and-big/" title="At 1,600 gallons and 132 feet the Hardi ‘I’ is smart and big"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/10/03140130/43_2-col_RHB_092719_Hardi-1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/10/at-1600-gallons-and-132-feet-the-hardi-i-is-smart-and-big/" rel="bookmark">At 1,600 gallons and 132 feet the Hardi ‘I’ is smart and big</a>
<span class="cat-post-date">October 3, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/10/fast-flowing-floater-feeds-fertilizer/" title="Fast flowing floater feeds fertilizer"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/10/03135929/43_2-col_RHB_092719_Gator_1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/10/fast-flowing-floater-feeds-fertilizer/" rel="bookmark">Fast flowing floater feeds fertilizer</a>
<span class="cat-post-date">October 3, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/09/alberta-family-manufactures-a-productive-life-for-itself/" title="Alberta family manufactures a productive life for itself"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/09/26132542/42_3-col_3-MAIN-PHOTO-DSC_1441-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/09/alberta-family-manufactures-a-productive-life-for-itself/" rel="bookmark">Alberta family manufactures a productive life for itself</a>
<span class="cat-post-date">September 26, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/09/steering-a-suspended-slurry-trailer/" title="Steering a suspended slurry trailer"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/09/26131726/44_5-col_REL150919_GEA_tank_3-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/09/steering-a-suspended-slurry-trailer/" rel="bookmark">Steering a suspended slurry trailer</a>
<span class="cat-post-date">September 26, 2019</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/machinery/">View all Machinery</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191821' id='mega-menu-item-191821'><a class="mega-menu-link" href="https://www.producer.com/livestock/" aria-haspopup="true" aria-expanded="false" tabindex="0">Livestock<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-6' id='mega-menu-item-category-posts-6'><ul id="category-posts-6-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/10/could-canada-run-a-two-track-trade-policy/" title="Could Canada run a two-track trade policy?"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/10/03161855/09_3-col_RTX74L1A-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/10/could-canada-run-a-two-track-trade-policy/" rel="bookmark">Could Canada run a two-track trade policy?</a>
<span class="cat-post-date">October 9, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/10/meat-industry-sues-california-for-animal-protection-overreach/" title="Meat industry sues California for animal protection &#8216;overreach&#8217;"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/10/07092725/piglets-NA-meat-institute-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/10/meat-industry-sues-california-for-animal-protection-overreach/" rel="bookmark">Meat industry sues California for animal protection &#8216;overreach&#8217;</a>
<span class="cat-post-date">October 7, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/10/manitoba-plan-deals-with-feed-shortage/" title="Manitoba plan deals with feed shortage"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/09/30135717/MPM062415_cattle-on-dry-pasture-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/10/manitoba-plan-deals-with-feed-shortage/" rel="bookmark">Manitoba plan deals with feed shortage</a>
<span class="cat-post-date">October 3, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/10/brazil-meatpacker-brf-admits-to-bribing-inspectors-with-money-benefits/" title="Brazil meatpacker BRF admits to bribing inspectors with money, benefits"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/10/03163610/BRF2-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/10/brazil-meatpacker-brf-admits-to-bribing-inspectors-with-money-benefits/" rel="bookmark">Brazil meatpacker BRF admits to bribing inspectors with money, benefits</a>
<span class="cat-post-date">October 3, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/10/sask-producer-charged-after-cattle-seizure/" title="Sask. producer charged after cattle seizure"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/10/03154115/01-russell-cattle-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/10/sask-producer-charged-after-cattle-seizure/" rel="bookmark">Sask. producer charged after cattle seizure</a>
<span class="cat-post-date">October 3, 2019</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/livestock/">View all Livestock</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191822' id='mega-menu-item-191822'><a class="mega-menu-link" href="https://www.producer.com/crops/" aria-haspopup="true" aria-expanded="false" tabindex="0">Crops<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-7' id='mega-menu-item-category-posts-7'><ul id="category-posts-7-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/10/could-canada-run-a-two-track-trade-policy/" title="Could Canada run a two-track trade policy?"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/10/03161855/09_3-col_RTX74L1A-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/10/could-canada-run-a-two-track-trade-policy/" rel="bookmark">Could Canada run a two-track trade policy?</a>
<span class="cat-post-date">October 9, 2019</span></div></li><li class='cat-post-item cat-post-current'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/10/late-north-american-durum-facing-quality-downgrades/" title="Late North American durum facing quality downgrades"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/10/08142042/snow-Twitter-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/10/late-north-american-durum-facing-quality-downgrades/" rel="bookmark">Late North American durum facing quality downgrades</a>
<span class="cat-post-date">October 8, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/10/cavendish-opens-doors-on-new-alberta-potato-processing-plant/" title="Cavendish opens doors on new Alberta potato processing plant"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/10/07113924/BJG100319_cavendish_plant-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/10/cavendish-opens-doors-on-new-alberta-potato-processing-plant/" rel="bookmark">Cavendish opens doors on new Alberta potato processing plant</a>
<span class="cat-post-date">October 7, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/10/snow-cold-grind-alberta-harvest-to-virtual-standstill/" title="Snow, cold grind Alberta harvest to virtual standstill"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/10/04160621/Leeuwenburgh-Farms-Chopping-Corn-2-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/10/snow-cold-grind-alberta-harvest-to-virtual-standstill/" rel="bookmark">Snow, cold grind Alberta harvest to virtual standstill</a>
<span class="cat-post-date">October 4, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/10/western-canadian-wheat-red-wheat-down-durum-up/" title="Western Canadian wheat: Red wheat down, durum up"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/10/04112205/BAD091216_Harvest_2-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/10/western-canadian-wheat-red-wheat-down-durum-up/" rel="bookmark">Western Canadian wheat: Red wheat down, durum up</a>
<span class="cat-post-date">October 4, 2019</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/crops/">View all Crops</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191823' id='mega-menu-item-191823'><a class="mega-menu-link" href="https://www.producer.com/farmliving/" aria-haspopup="true" aria-expanded="false" tabindex="0">Farm Living<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-8' id='mega-menu-item-category-posts-8'><ul id="category-posts-8-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/10/meat-industry-sues-california-for-animal-protection-overreach/" title="Meat industry sues California for animal protection &#8216;overreach&#8217;"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/10/07092725/piglets-NA-meat-institute-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/10/meat-industry-sues-california-for-animal-protection-overreach/" rel="bookmark">Meat industry sues California for animal protection &#8216;overreach&#8217;</a>
<span class="cat-post-date">October 7, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/10/adapting-favourite-family-recipes-can-be-a-piece-of-cake/" title="Adapting favourite family recipes can be a piece of cake"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/10/04142945/19_3-col_MAIN-PHOTO-High-fibre-waffles-9500-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/10/adapting-favourite-family-recipes-can-be-a-piece-of-cake/" rel="bookmark">Adapting favourite family recipes can be a piece of cake</a>
<span class="cat-post-date">October 3, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/10/why-do-canadians-eat-organic/" title="Why do Canadians eat organic?"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/10/03144812/organic-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/10/why-do-canadians-eat-organic/" rel="bookmark">Why do Canadians eat organic?</a>
<span class="cat-post-date">October 3, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/10/gluten-free-cooking-is-not-a-daunting-taske280a9/" title="Gluten-free cooking is not a daunting task"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/10/04144840/36_4-COL_JA-ginger-snaps-IMG_1351-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/10/gluten-free-cooking-is-not-a-daunting-taske280a9/" rel="bookmark">Gluten-free cooking is not a daunting task</a>
<span class="cat-post-date">October 3, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/10/b-c-family-raises-alpacas-for-fibre-and-meat/" title="B.C. family raises alpacas for fibre and meat"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/10/03143247/18_4-col_MAIN-PHOTO-IMG_7756-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/10/b-c-family-raises-alpacas-for-fibre-and-meat/" rel="bookmark">B.C. family raises alpacas for fibre and meat</a>
<span class="cat-post-date">October 3, 2019</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/farmliving/">View all Farm Living</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-201944' id='mega-menu-item-201944'><a class="mega-menu-link" href="https://www.producer.com/video/" tabindex="0">Video</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-191824' id='mega-menu-item-191824'><a target="_blank" class="mega-menu-link" href="https://www.farmzilla.com/" tabindex="0">Classifieds</a></li></ul></div><div class="top-bar-section left show-for-large-up"><ul id="menu-secondary-sections" class="secondary-sections"><li id="menu-item-202954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202954"><a href="https://www.producer.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-191826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191826"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li id="menu-item-191827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191827"><a href="https://www.producer.com/contact/">Contact</a></li>
</ul></div>
<section class="top-bar-section left show-for-medium-only">
<ul class="right secondary-sections">
<li class="has-dropdown secondary not-click menu-item">
<a class="secondary-submenu" href="#">More</a>
<ul id="menu-secondary-sections-1" class="dropdown secondary-more-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202954"><a href="https://www.producer.com/subscriptions/">Subscriptions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191826"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191827"><a href="https://www.producer.com/contact/">Contact</a></li>
</ul> </li>
</ul>
</section>
<div class="search-div not_showing_cf">
<a class="reveal-search" href="#" data-alt='Tap to Search'><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-search@3X.png' alt='Tap to Search' width='22' /></a>
<form class="search row collapse" method="get" id="searchform" action="https://www.producer.com/" role="search">
<div class="small-20 columns">
<input class="search-field" size="20" name="s" placeholder="Search The Western Producer" type="text" value="">
</div>
<div class="small-4 columns">
<button type="submit" class="button secondary postfix search-btn">
<img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-search@3X.png' alt='Tap to search' width='22' />
</button>
</div>
<div class="save-search">
</div>
<input type="hidden" name="c" value="n">
</form> </div>
</div>
</div>
</div> </div>
</div>
</div>
</header>
<div class="tablet-ad row tablet-ad-container">
<div class="ad">
<div class="offset-leaderboard-under-nav">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--medium_only_leaderboard'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--medium_only_leaderboard', code: code});
	</script>
<div id="dfp-ad-slot--medium_only_leaderboard" class="">
</div>
</div>
<div class="show-for-small-only header-mobile-banner">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--mobile_banner'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--mobile_banner', code: code});
	</script>
<div id="dfp-ad-slot--mobile_banner" class="">
</div>
</div>
</div>
</div>
<div class="main-container" role="main">
<div class="row">

<div class="left-rail-container show-for-medium-up">
<div class="newsletter-container">
<a data-click="add-url-tracking" data-module="newsletter-signup-xlarge" data-pgtype="article" href="http://farmmedia.com/freefarmnews-signup/" class="btn newsletter-signup show-for-small-up">
Free Newsletter Signup </a>
</div>
<div class="left-rail">
<div id="scroll-helper-2" class="widget-container scroll-helper"><h1 class="widget-title">Your reading list</h1>
<div class="widget" data-show-date="1" data-date-format="M j, Y">
<ul class='multiple-articles'>
<li class="scroll-article-219587												  			 active">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="#post-219587">Late North American durum facing quality downgrades</a></h2>
<time class="updated dtstamp" datetime="2019-10-08 14:25:12">Oct 8, 2019</time>
<span class="category-rubric">Crops</span>
</div>
</article>
</li>
<li class="scroll-article-219567												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2019/10/cavendish-opens-doors-on-new-alberta-potato-processing-plant/">Cavendish opens doors on new Alberta potato processing plant</a></h2>
<time class="updated dtstamp" datetime="2019-10-07 11:40:32">Oct 7, 2019</time>
<span class="category-rubric">Crops</span>
</div>
</article>
</li>
<li class="scroll-article-219562												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2019/10/meat-industry-sues-california-for-animal-protection-overreach/">Meat industry sues California for animal protection &#8216;overreach&#8217;</a></h2>
<time class="updated dtstamp" datetime="2019-10-07 09:34:41">Oct 7, 2019</time>
<span class="category-rubric">Farm Living</span>
</div>
</article>
</li>
<li class="scroll-article-219553												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2019/10/snow-cold-grind-alberta-harvest-to-virtual-standstill/">Snow, cold grind Alberta harvest to virtual standstill</a></h2>
<time class="updated dtstamp" datetime="2019-10-04 16:07:06">Oct 4, 2019</time>
<span class="category-rubric">Crops</span>
</div>
</article>
</li>
<li class="scroll-article-219543												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2019/10/federated-co-op-helps-food-centre-expand/">Federated Co-op helps food centre expand</a></h2>
<time class="updated dtstamp" datetime="2019-10-04 14:39:46">Oct 4, 2019</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
</ul>
</div>
</div> </div>
</div>

<div class="container-2-column right">
<div class="front-page-ad pushdowncentre">
<div class="row callout-bar-container">
<div class="callout-bar small-18 columns">
<p class="social show-for-medium-up right"><span><a href="https://www.facebook.com/westernproducer/" target="_blank"><img src="https://www.producer.com/wp-content/themes/network_theme/img/fb_icon.png"></a> <a href="https://twitter.com/westernproducer/" target="_blank"><img src="https://www.producer.com/wp-content/themes/network_theme/img/twitter_icon.png"></a></span></p>
<div class="logged-out-callouts"><p class="callout-item callout-1 " style="display:none;"><a href="http://membersgetmore.ca/"><span class="green">FREE!</span> | GLACIER FARMMEDIA MEMBERSHIP. BEGIN SAVING NOW</a> <p class="callout-item callout-2 " style="display:none;"><a href="http://membersgetmore.ca/"><span class="green">MEMBERS GET MORE!</span> | START CLAIMING YOUR BENEFITS NOW</a> <p class="callout-item callout-3 " style="display:none;"><a href="https://www.producer.com/bushelplus/"><span class="green">ENTER NOW</span> | WIN ONE OF FOUR BUSHEL PLUS SYSTEMS!</a> </div>
<div class="membership-callouts"><p class="callout-item callout-1 " style="display:none;"><a href="http://membersgetmore.ca/"><span class="green">FREE!</span> | GLACIER FARMMEDIA MEMBERSHIP. BEGIN SAVING NOW</a> <p class="callout-item callout-2 " style="display:none;"><a href="http://membersgetmore.ca/"><span class="green">MEMBERS GET MORE!</span> | START CLAIMING YOUR BENEFITS NOW</a> <p class="callout-item callout-3 " style="display:none;"><a href="https://www.producer.com/bushelplus/"><span class="green">ENTER NOW</span> | WIN ONE OF FOUR BUSHEL PLUS SYSTEMS!</a> </div>
</div>
</div> <div class="pushdown">
</div>
</div>
<div class="inner-middle-column columns" id="content">
<article itemscope itemtype="http://schema.org/Article" id="post-219587" class="hnews item post post-219587 type-post status-publish format-standard has-post-thumbnail hentry category-crops category-news contributor-marketsfarm contributor-phil-franz-warkentin commodity-durum-wheat" itemref='pub-organisation'>
<header class="entry-header">
<meta itemprop="dateModified" content="2019-10-08">
<h1 itemprop="headline" class="entry-title">Late North American durum facing quality downgrades</h1>
</header>
<div class="post-meta entry-meta">
<footer class="post-meta entry-meta">
<div class="author-container clearfix">
<div class="author-photo-bio author-bio-mobile-clear" style="display: block; float: left;">
<div class="author-photo">
<a href="https://www.producer.com/contributor/phil-franz-warkentin" title="Contributor archive page" alt="Contributor archive page"></a>
</div>
</div>
<div class="author-by-line">
<div class="byline">
By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name" class="author follow-author-name"><a href="https://www.producer.com/contributor/marketsfarm/" rel="tag">MarketsFarm</a></span></span>, <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name" class="author"><a href="https://www.producer.com/contributor/phil-franz-warkentin/" rel="tag">Phil Franz-Warkentin</a></span></span>
</div>
<div class="author-position">
<span><em></em></span>
</div>
</div>
<div class="author-section-date-cats-outer"> 
<div class="author-section-date-cats">
Published: <span itemprop="datePublished" content="2019-10-08">October 8, 2019</span>
<br />
<span class="author-section-cats"><span itemprop="articleSection"><a href="https://www.producer.com/crops/" rel="tag">Crops</a></span>, <span itemprop="articleSection"><a href="https://www.producer.com/news/" rel="tag">News</a></span></span>
<div class="oss_title_replace oss_horizontal_share" data-share-titles="Late North American durum facing quality downgrades" data-share-description="Winnipeg (MarketsFarm) – Cool and wet conditions delaying harvest operations across the North Amer" data-share-imageurl="https://static.producer.com/wp-content/uploads/2019/10/08142042/snow-Twitter.jpg" data-share-url="https://www.producer.com/2019/10/late-north-american-durum-facing-quality-downgrades/"></div> </div>
</div>
</div>
</footer>
</div>
<figure class="featured-image hmedia">
<a class="featured-image-link" rel="enclosure" type="image/jpg" href="https://static.producer.com/wp-content/uploads/2019/10/08142042/snow-Twitter.jpg">
<img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2019/10/08142042/snow-Twitter.jpg" class="photo wp-post-image" alt="" itemprop="image" srcset="https://static.producer.com/wp-content/uploads/2019/10/08142042/snow-Twitter.jpg 1000w, https://static.producer.com/wp-content/uploads/2019/10/08142042/snow-Twitter-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /> </a>
<figcaption class="featured-image-caption">
<div class="caption">
Cool and wet conditions delaying harvest operations across the North American durum growing regions are cutting into the quality of the crop in both the United States and Canada. | Twitter/@bigslicksprayin photo </div>
</figcaption>
</figure>
<div class="entry-content cf">
<div itemprop="articleBody" class="body-text">
<p>Winnipeg (MarketsFarm) – Cool and wet conditions delaying harvest operations across the North American durum growing regions are cutting into the quality of the crop in both the United States and Canada, with widening price spreads likely going forward.</p>
<p>&#8220;It&#8217;s been a challenging harvest,&#8221; said Erica Olson, marketing specialist with the North Dakota Wheat Commission.</p>
<p>&#8220;We did have some good crop come off with good quality and yields, but a sizeable chunk of our durum is still out there,&#8221; said Olson noting that the Canadian crop was dealing with the same issues.</p>
<div class='mobile-ad-outer content-ad '>
<div class='container ad'>
<p id="bigbox__1-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
									document.getElementById("bigbox__1-heading").style.display = "block";
								});
							 });
			 </script>
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--1'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--inline--1', code: code});
	</script>
<div id="dfp-ad-slot--inline--1" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;">
</div>
</div>
</div>
<p>About 10 percent of North Dakota&#8217;s spring wheat crop was still in the field as of Oct. 6, according to the weekly U.S. Department of Agriculture crop progress report. About 43 percent of Saskatchewan&#8217;s durum was also unharvested in the latest data out of that key durum-growing province.</p>
<p>&#8220;Going forward, we&#8217;re expecting prices for the highest quality top milling grades to continue to increase,&#8221; said Olson.</p>
<p>&#8220;Only about 30 percent of this crop will be number one and number two,&#8221; added Jerry Klassen, manager of Canadian operations with Swiss-based GAP S.A. Grains and Products in Winnipeg. He estimated another 30 percent at number three and the remaining 40 percent &#8220;number four or lower.&#8221;</p>
<p>&#8220;There will be some blending, there&#8217;s no doubt about,&#8221; said Klassen.</p>
<p>&#8220;For the first half of the crop year, the ones and twos will carry a significant premium over the threes,&#8221; said Klassen, but he expected that premium to narrow moving into the second half of the marketing year as the grain companies adjust their positions.</p>
<div class='mobile-ad-outer content-ad '>
<div class='container ad'>
<p id="bigbox__2-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
									document.getElementById("bigbox__2-heading").style.display = "block";
								});
							 });
			 </script>
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--2'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--inline--2', code: code});
	</script>
<div id="dfp-ad-slot--inline--2" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;">
</div>
</div>
</div>
<p>Durum bids in North Dakota are currently topping out at about US$6.00 per bushel, which represents an improvement of about US$1.20 over the past month. Canadian prices have also rallied over the past month, with posted bids in the C$8.00 to C$8.50 area.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Back in the fields yesterday and here we are today! <a href="https://twitter.com/hashtag/harvest19?src=hash&amp;ref_src=twsrc%5Etfw">#harvest19</a> <a href="https://t.co/kBpsFYGyUr">pic.twitter.com/kBpsFYGyUr</a></p>
<p>— Josh Umscheid (@bigslicksprayin) <a href="https://twitter.com/bigslicksprayin/status/1181594514764361728?ref_src=twsrc%5Etfw">October 8, 2019</a></p></blockquote>
<p><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Klassen said the current strength in durum prices was tied to commercial traders in the middle, with large sales on the books they now need to cover. That previously contracted business will be filled early in the new calendar year. At that time the market will likely shift as the end users will then also face tighter supplies and higher prices.</p>
<div class='mobile-ad-outer content-ad '>
<div class='container ad'>
<p id="bigbox__3-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
									document.getElementById("bigbox__3-heading").style.display = "block";
								});
							 });
			 </script>
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--3'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--inline--3', code: code});
	</script>
<div id="dfp-ad-slot--inline--3" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;">
</div>
</div>
</div>
<p>&#8220;Europe did have some challenges with their crop as well, and we&#8217;ve been seeing good demand from Italy this year,&#8221; said Olson. She added that there was potential demand in North Africa, as Morocco&#8217;s crop was smaller on the year.</p>
<p>Klassen said Italy has a big program on already, but won&#8217;t be making additional purchases until January. Algeria was also well covered for the time being, but he said Morocco would likely need to buy &#8220;a couple hundred thousand tonnes&#8221; in the next month or two.</p>
<p>Lower quality durum will likely end up in domestic feed channels, but Klassen said the Southeast Asian fish feeding market has also been a buyer in the past. They will buy feed durum with higher protein levels, but that market may not be as strong this year due to lower average proteins.<br />
Canada&#8217;s 2019/20 durum crop is estimated at 4.998 million tonnes by Statistics Canada, which would be down from the 5.745 million tonnes grown the previous year. U.S. durum production is estimated at 1.560 million tonnes by the U.S. Department of Agriculture, down by about half a million tonnes from 2018/19.</p> </div>
</div>
<section class="main-content-subsection author-full-bio">
<h2>About the author</h2>
<div class="row">
<div class="small-24 columns">
<div class="author-articles">
<p class="author-recent-articles">MarketsFarm's recent articles</p>
<ul class="links-list">
<li>
<a data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index="" href="https://www.producer.com/2019/10/late-north-american-durum-facing-quality-downgrades/">Late North American durum facing quality downgrades</a>
<time class="updated dtstamp" datetime="2019-10-08T14:25:12-06:00">
1 day ago	</time>
</li>
<li>
<a data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index="" href="https://www.producer.com/2019/10/snow-cold-grind-alberta-harvest-to-virtual-standstill/">Snow, cold grind Alberta harvest to virtual standstill</a>
<time class="updated dtstamp" datetime="2019-10-04T16:07:06-06:00">
5 days ago	</time>
</li>
<li>
<a data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index="" href="https://www.producer.com/2019/10/western-canadian-wheat-red-wheat-down-durum-up/">Western Canadian wheat: Red wheat down, durum up</a>
<time class="updated dtstamp" datetime="2019-10-04T11:22:38-06:00">
5 days ago	</time>
</li>
</ul>
<p class="author-more-articles"><a href="https://www.producer.com/contributor/marketsfarm/"> More Articles </a></p>
</div>
</div>
</div>
</section>
<div id="related_coverage" class="gfm-related-coverage-widget">
<h2>Related Coverage</h2>
<div class="container-all-related-articles">
<div class="container-two-article-row">
<div class="container-related-article">
<h3><a href="https://www.producer.com/crops/">Crops</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/2019/10/could-canada-run-a-two-track-trade-policy/"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2019/10/03161855/09_3-col_RTX74L1A.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2019/10/03161855/09_3-col_RTX74L1A.jpg 1000w, https://static.producer.com/wp-content/uploads/2019/10/03161855/09_3-col_RTX74L1A-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/2019/10/could-canada-run-a-two-track-trade-policy/">
<h3>Could Canada run a two-track trade policy?</h3>
</a>
</div>
</div>
<div class="container-related-article">
<h3><a href="https://www.producer.com/crops/">Crops</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/2019/10/cavendish-opens-doors-on-new-alberta-potato-processing-plant/"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2019/10/07113924/BJG100319_cavendish_plant.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2019/10/07113924/BJG100319_cavendish_plant.jpg 1000w, https://static.producer.com/wp-content/uploads/2019/10/07113924/BJG100319_cavendish_plant-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/2019/10/cavendish-opens-doors-on-new-alberta-potato-processing-plant/">
<h3>Cavendish opens doors on new Alberta potato processing plant</h3>
</a>
</div>
</div>
</div>
<div class="container-two-article-row">
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/2019/10/meat-industry-sues-california-for-animal-protection-overreach/"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2019/10/07092725/piglets-NA-meat-institute.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2019/10/07092725/piglets-NA-meat-institute.jpg 1000w, https://static.producer.com/wp-content/uploads/2019/10/07092725/piglets-NA-meat-institute-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/2019/10/meat-industry-sues-california-for-animal-protection-overreach/">
<h3>Meat industry sues California for animal protection 'overreach'</h3>
</a>
</div>
</div>
<div class="container-related-article">
<h3><a href="https://www.producer.com/crops/">Crops</a></h3>
<hr>
 <div class="container-image">
<a href="https://www.producer.com/2019/10/snow-cold-grind-alberta-harvest-to-virtual-standstill/"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2019/10/04160621/Leeuwenburgh-Farms-Chopping-Corn-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2019/10/04160621/Leeuwenburgh-Farms-Chopping-Corn-2.jpg 1000w, https://static.producer.com/wp-content/uploads/2019/10/04160621/Leeuwenburgh-Farms-Chopping-Corn-2-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/2019/10/snow-cold-grind-alberta-harvest-to-virtual-standstill/">
<h3>Snow, cold grind Alberta harvest to virtual standstill</h3>
</a>
</div>
</div>
</div>
<div class="container-two-article-row">
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/2019/10/federated-co-op-helps-food-centre-expand/"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2019/10/04143845/BAD100419_FCL-Invests-in-Food-Centre.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2019/10/04143845/BAD100419_FCL-Invests-in-Food-Centre.jpg 1000w, https://static.producer.com/wp-content/uploads/2019/10/04143845/BAD100419_FCL-Invests-in-Food-Centre-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/2019/10/federated-co-op-helps-food-centre-expand/">
<h3>Federated Co-op helps food centre expand</h3>
</a>
</div>
</div>
<div class="container-related-article">
<h3><a href="https://www.producer.com/crops/">Crops</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/2019/10/western-canadian-wheat-red-wheat-down-durum-up/"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2019/10/04112205/BAD091216_Harvest_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2019/10/04112205/BAD091216_Harvest_2.jpg 1000w, https://static.producer.com/wp-content/uploads/2019/10/04112205/BAD091216_Harvest_2-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/2019/10/western-canadian-wheat-red-wheat-down-durum-up/">
<h3>Western Canadian wheat: Red wheat down, durum up</h3>
</a>
</div>
</div>
</div>
</div>
</div>
<section class="main-content-subsection gfm-comments-discuss">
<div id='comments-219587' class='comments-content'>
<h2 id="comments-thread">Comments</h2>
<div id="disqus_thread"></div>
<button class='button open-comments'><i class='fi-comment'></i> Show Comments</button>
</div>
</section>
<section class='explore-widget'>
<header class="explore-widget-title-bar">
<h1>explore</h1>
<p>Stories from our other publications</p>
</header>
<div class="explore-widget-container">
<ul>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://www.manitobacooperator.ca/news-opinion/news/potato-growers-struggling-with-harvest-again/" target="_blank">
Manitoba Co-operator  </a>
</p>
<a href="https://www.manitobacooperator.ca/news-opinion/news/potato-growers-struggling-with-harvest-again/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank">
<figure class="explore-widget-thumb-container">
<img src="https://static.agcanada.com/wp-content/uploads/sites/5/2019/10/F_potato_harvest_Morden_0128_JeannetteGreaves-150x150.jpg" alt='Potato growers struggling with harvest — again' />
</figure>
<p class="explore-widget-category">crops</p>
<p>Potato growers struggling with harvest — again</p>
</a>
</article>
</li>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://www.grainews.ca/2019/10/09/water-information-is-flowing-nicely/" target="_blank">
Grainews </a>
</p>
<a href="https://www.grainews.ca/2019/10/09/water-information-is-flowing-nicely/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank">
<figure class="explore-widget-thumb-container">
<img src="https://static.agcanada.com/wp-content/uploads/sites/4/2019/10/water-flowing-ditch-culvert_AD-150x150.jpg" alt='Les Henry: Water information in Western Canada is flowing nicely' />
</figure>
<p class="explore-widget-category">columns</p>
<p>Les Henry: Water information in Western Canada is flowing nicely</p>
</a>
</article>
</li>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://www.manitobacooperator.ca/crops/its-cheap-and-plentiful-but-is-elemental-sulphur-a-fertilizer-option/" target="_blank">
Manitoba Co-operator </a>
</p>
<a href="https://www.manitobacooperator.ca/crops/its-cheap-and-plentiful-but-is-elemental-sulphur-a-fertilizer-option/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank">
<figure class="explore-widget-thumb-container">
<img src="https://static.agcanada.com/wp-content/uploads/sites/5/2019/10/compost-based-sulphur-screengrab-150x150.jpg" alt='It’s cheap and plentiful but is elemental sulphur a fertilizer option?' />
</figure>
<p class="explore-widget-category">crops</p>
<p>It’s cheap and plentiful but is elemental sulphur a fertilizer option?</p>
</a>
</article>
</li>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://www.canadiancattlemen.ca/2019/10/09/cfga-calls-for-less-plane-talk-and-more-plains-talk/" target="_blank">
Canadian Cattlemen </a>
</p>
<a href="https://www.canadiancattlemen.ca/2019/10/09/cfga-calls-for-less-plane-talk-and-more-plains-talk/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank">
<figure class="explore-widget-thumb-container">
<img src="https://static.canadiancattlemen.ca/wp-content/uploads/2017/07/grasses-tall-grass-prairie-004-150x150.jpg" alt='CFGA calls for less plane talk and more Plains talk' />
</figure>
<p class="explore-widget-category">forages</p>
<p>CFGA calls for less plane talk and more Plains talk</p>
</a>
</article>
</li>
</ul>
</div>
</section> <div class="lazy-load lazy-load-inline" data-ad-type="lazy-load-inline"></div>
</article>
</div>
<div class="show-for-large-up inner-right-column columns sidebar-single right-column">
<div class="rail ad">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--large_and_xlarge_bigbox--1'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--large_and_xlarge_bigbox--1', code: code});
	</script>
<div id="dfp-ad-slot--large_and_xlarge_bigbox--1" class="">
</div>
</div>
<div id="category-posts-1" class="widget-container cat-post-widget"><h1 class="widget-title">Latest Opinion Pieces</h1><div class="widget"><ul id="category-posts-1-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2019/10/could-canada-run-a-two-track-trade-policy/" rel="bookmark">Could Canada run a two-track trade policy?</a></div><div><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2019/10/could-canada-run-a-two-track-trade-policy/" title="Could Canada run a two-track trade policy?"><span class="cat-post-crop"><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2019/10/03161855/09_3-col_RTX74L1A-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2019/10/03161855/09_3-col_RTX74L1A-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2019/10/03161855/09_3-col_RTX74L1A-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></span></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2019/10/maybe-just-maybe-trumps-right-on-trade-maybe-canada-should-learn/" rel="bookmark">Maybe, just maybe, Trump&#8217;s right on trade. Maybe Canada should learn</a></div><div><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2019/10/maybe-just-maybe-trumps-right-on-trade-maybe-canada-should-learn/" title="Maybe, just maybe, Trump&#8217;s right on trade. Maybe Canada should learn"><span class="cat-post-crop"><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2019/09/26144130/11-3-col-white-house-GettyImages-137169606-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2019/09/26144130/11-3-col-white-house-GettyImages-137169606-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2019/09/26144130/11-3-col-white-house-GettyImages-137169606-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></span></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2019/10/ag-debate-a-good-airing-but-left-many-questions/" rel="bookmark">Ag debate a good airing but left many questions</a></div><div><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2019/10/ag-debate-a-good-airing-but-left-many-questions/" title="Ag debate a good airing but left many questions"><span class="cat-post-crop"><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2019/10/03155224/10-cartoon-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2019/10/03155224/10-cartoon-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2019/10/03155224/10-cartoon-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></span></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2019/10/recognize-ag-technologys-importance/" rel="bookmark">Recognize ag technology’s importance</a></div><div><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2019/10/recognize-ag-technologys-importance/" title="Recognize ag technology’s importance"><span class="cat-post-crop"><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2019/10/03154959/11-3-col-Spray8-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2019/10/03154959/11-3-col-Spray8-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2019/10/03154959/11-3-col-Spray8-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></span></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2019/10/farm-groups-often-worry-about-science-only-when-it-suits/" rel="bookmark">Farm groups often worry about science only when it suits</a></div><div><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2019/10/farm-groups-often-worry-about-science-only-when-it-suits/" title="Farm groups often worry about science only when it suits"><span class="cat-post-crop"><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2019/10/04135732/BJM090811HDM112510labscene-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2019/10/04135732/BJM090811HDM112510labscene-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2019/10/04135732/BJM090811HDM112510labscene-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></span></a></div></li></ul>
<a class="cat-post-footer-link" href="/category/opinion/">More opinion</a></div></div><div id="gfm_podcast_widget-3" class="widget-container widget_gfm_podcast_widget"><h1 class="widget-title">Podcasts</h1><div class="widget"><ul class="multiple-articles latest" style="margin-bottom: 20px"><li><h2><a href="http://feedproxy.google.com/~r/GFMBetweenTheRows/~3/cPC-wg4c6tc/wet-fields-produce-harvest-hurdles-taking-the-pulse-on-proteins-living-with-depression" target="_blank">Wet fields produce harvest hurdles, taking the pulse on proteins, living with depression</a></h2><span class="rss-date">October 3, 2019</span></li><li class="more-link"><a href="https://www.agcanada.com/podcasts/between-the-rows" target="_blank">Listen Now →</a></li></ul><a href="sms:393939;?&body=BTR" class="gfm-podcast-bigbox"><img src="//static.agcanada.com/wp-content/uploads/2019/01/BTR_600x500.jpg" alt="Text BTR to 393939 to subscribe on your mobile"></a></div></div> <div class="rail ad"> <script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--large_and_xlarge_bigbox--2'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--large_and_xlarge_bigbox--2', code: code});
	</script>
<div id="dfp-ad-slot--large_and_xlarge_bigbox--2" class="">
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row container-bottom-ad">
<div class="columns medium-24">
<div class="show-for-medium-up" style="margin: 20px auto 0; width:728px;"> <script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--lazy-load-leaderboard'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--lazy-load-leaderboard', code: code});
	</script>
<div id="dfp-ad-slot--lazy-load-leaderboard" class="">
</div>
</div>
</div>
</div>
<footer class="footer">
<div class="wrap">
<div class="row">
<div class="small-24 mobile-breakpoint-12 medium-16 columns">
<img class="left logo-footer" src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="The Western Producer">
</div>
<div class="small-24 mobile-breakpoint-12 medium-8 large-7 columns right">
<div class="footer-search-container">
<form method="get" id="searchform-footer" action="https://www.producer.com/" role="search">
<input class="search" id="s" name="s" type="text" placeholder="Search" value=""><button class="button footer-search" type="submit"><i class="fi-magnifying-glass medium"></i></button>
</form>
</div>
</div>
<div class="small-24 mobile-breakpoint-12 medium-8 large-7 columns right">
<a href="http://farmmedia.com/freefarmnews-signup/" class="btn btn-full">Signup For Our Newsletter</a>
</div>
</div>
<nav>
<div class="row main-footer-nav">
<ul id="menu-main-navigation-1" class="small-12 mobile-breakpoint-24 medium-24 columns"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191817"><a href="https://www.producer.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191818"><a href="https://www.producer.com/opinion/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191819"><a href="https://www.producer.com/markets/">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191820"><a href="https://www.producer.com/machinery/">Machinery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191821"><a href="https://www.producer.com/livestock/">Livestock</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191822"><a href="https://www.producer.com/crops/">Crops</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191823"><a href="https://www.producer.com/farmliving/">Farm Living</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201944"><a href="https://www.producer.com/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191824"><a target="_blank" rel="noopener noreferrer" href="https://www.farmzilla.com/">Classifieds</a></li>
</ul><ul id="menu-subfooter-1" class="small-12 mobile-breakpoint-24 medium-24 columns sub-footer-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191828"><a target="_blank" rel="noopener noreferrer" href="http://subscribe.producer.com/">Subscriptions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191829"><a href="https://www.producer.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191830"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191831"><a href="https://www.producer.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191832"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul> </div>
</nav>
<div class="row">
<div class="small-24 medium-16 columns left"><p class="terms"><a href="/website-terms-of-use/">Terms and Conditions</a> | <a href="/privacy/">Privacy Policy</a> | &copy; 2019, Western Producer Publications Limited Partnership</p></div>
</div>
</div>
</footer>
<a class="exit-off-canvas"></a>
</div>
</div>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/gfm-infinite-scrolling.js?ver=1.5.6'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/lib/spin.js?ver=1.5.6'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/lib/jquery.spin.js?ver=1.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"westernproducer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"219587 https:\/\/www.producer.com\/?p=219587","disqusShortname":"westernproducer","disqusTitle":"Late North American durum facing quality downgrades","disqusUrl":"https:\/\/www.producer.com\/2019\/10\/late-north-american-durum-facing-quality-downgrades\/","postId":"219587"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-carousel/assets/js/slick.min.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var core_context_script = {"ajax_url":"https:\/\/www.producer.com\/wp-admin\/admin-ajax.php","data":{"action":"core_load_context"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/mu-plugins/gfm-core-plugin/gfm/context/classes/../assets/js/gfm_context.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://auth.lrcontent.com/v2/js/LoginRadiusV2.js?ver=2.0.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gmm_menu = {"current_pub_subscription_link":"\/subscriptions\/","dashboard":"Dashboard","log_out":"Log Out","member_login":"Member Login","member_offers":"Member Offers","profile":"Profile","set_alerts":"Set Alerts","set_follows":"Set Follows","sign_in_to_your_account":"Sign In To Your Account","sign_up_for_membership":"Sign Up For Membership","subscribe":"Subscribe","sign_in":"Sign In","manage_account":"Manage Account","login":"Login","membership":"Membership","register":"Register","forgot_password":"Forgot Password","hello":"Hello","dashboard_active":"1","offers_active":"1","setalerts_active":"1","setfollows_active":"1","settings_active":"1"};
var LR_Config = {"lrApiKey":"75141eeb-8c9b-4a8e-8a29-653c80621116","recaptcha":"6LfOQgoUAAAAAHKokES9b7Jm2cD7rWW9_XyV_20w","idapi":"https:\/\/id.fbcwebservices.com\/","subscriptionUrl":"https:\/\/www.glacierfarmmedia.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-membership-menu/js/gfm-membership-menu.js?ver=2.0.2.6'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/twp_theme_single/js/twp_theme_single.js?ver=1.7.6'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/ads.js?ver=2.3.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var agc_common_localization = {"adblock_title":"We want to continue to bring you content that you enjoy!","adblock_thankyou":"Thank you.","adblock_copy1":"Unfortunately parts of our site will not work with ad, tracking, or privacy blocking software enabled. Please disable all blockers or whitelist this site to view our content. ","adblock_copy2":"NOTE: If you are using Firefox, please be sure to turn off \"Content Blocking\" (the shield icon next to the URL). "};
var localizedStrings = {"advertisementText":"ADVERTISEMENT"};
var GFM_MBC = {"follow_author_meta":{"twitter":"","facebook":"","author_email":""},"is_single":"true","page_title":"Late North American durum facing quality downgrades","current_url":"https:\/\/www.producer.com\/2019\/10\/late-north-american-durum-facing-quality-downgrades\/","imp":"076585dff357997c34eea4013b543d7a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/common-scripts-concat.27779700064.js?ver=2.3.17'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/gfm-infinite-scroll.js?ver=2.3.17'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.1.1'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gis_scroll_helper = {"ajax_url":"https:\/\/www.producer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/gfm-scroll-helper.js?ver=1.5.6'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/js/oss_share.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialsharedefaulttheme.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialshare.js?ver=5.2.2'></script>
<script type="text/javascript">
			//<![CDATA[
			var gfm_infinite = {"settings":{"id":"content","ajaxurl":"https:\/\/www.producer.com\/?infinity_single=scrolling","type":"click","wrapper":true,"wrapper_class":"infinite-wrap","footer":false,"click_handle":"1","text":"Click To View More","totop":"Scroll back to top","currentday":"08.10.19","order":"DESC","scripts":[],"styles":[],"offset":0,"history":{"host":"www.producer.com","path":"\/2019\/10\/late-north-american-durum-facing-quality-downgrades\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2019,"monthnum":10,"name":"late-north-american-durum-facing-quality-downgrades","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":null,"body_class":"","show_page_num":true,"ajaxurl_original":"https:\/\/www.producer.com\/?infinity=scrolling","post_id":219587}};
			//]]>
			</script>
<script>"undefined"!=typeof jQuery&&jQuery(document).ready(function(){"objectFit"in document.documentElement.style==!1&&(jQuery(".cat-post-item figure").removeClass("cat-post-crop"),jQuery(".cat-post-item figure").addClass("cat-post-crop-not-supported")),(document.documentMode||/Edge/.test(navigator.userAgent))&&(jQuery(".cat-post-item figure img").height("+=1"),window.setTimeout(function(){jQuery(".cat-post-item figure img").height("-=1")},0))});</script> <script type="text/javascript">
				jQuery.extend( gfm_infinite.settings.scripts, ["jquery","gsm-google-tag-manager","modernizr","gfm_tracking_event","dfp-ads","fm-front.js","gis_gfm-infinite-scrolling","gis-spin.js","gis-jquery.spin","disqus_count","disqus_embed","glacier-carousel-slick","gfm_context","loginradius","gmm-menu","twp-script","lazy-ads","agc_common-scripts","do-etfw-twitter-widgets","infinite-scroll-trigger","hoverIntent","megamenu","wp-embed","gis-scroll-helper","opensocialshare_javascript_init","open_share","open_shares"] );
				jQuery.extend( gfm_infinite.settings.styles, ["gis_gfm-infinite-styles","oss-social-sharing-front","oss-share-widget-style","wp-block-library","gsm-google-tag-manager","barchart-integration-style","glacier-carousel-style","explore","gmm-menu","sponsored-content","gsop-style","font-awesome","megamenu","dashicons","twp-font","twp-styles","gforms_formsmain_css","twp-gravity_forms","latest_newsletter_styles","related-articles-style","fm-style","gis-scroll-helper","gfm_scroll_helper","twp_scroll_helper","related-coverage-style"] );
			</script>
<script type="text/javascript">
        var shareWidget = new OpenSocialShare();
        shareWidget.init({
             emailMessage:"The Western Producer is the leading agricultural publication targeted for Western Canadian farmers and ranchers and has been a staple in the agricultural industry since 1923.Each week The Producer covers the latest developments in agricultural news, production, technology, markets, finance, livestock and rural lifestyles. This article might be of interest to you. Click the link for more details.",emailSubject:"An article on The Western Producer",isEmailContentReadOnly:false,isTotalShare:true,isMobileFriendly:false,isShortenUrl:false,isOpenSingleWindow:false,                 
            isCounterWidgetTheme: 0, // 0 or 1 - standard themes or counter widget themes
            isHorizontalCounter: 0, // 0 or 1 - counter on top or counter to right - counter themes only
            isHorizontalLayout: 1, // 0 or 1 - vertical layout or horizontal layout
            widgetIconSize: "32", // "16" or "32" - 16px or 32px standard themes only
                       widgetStyle: "square", //"image", "square" or "responsive" - standard themes only
            
           
            providers: {
                
                   top: ["Facebook","Twitter","Email"]
                },
           widgets: {
                 //all : _private.getAllButtonName(_private.widgetConfig),
                      top: ["Facebook Like","Twitter Tweet","Google+ Share","Pinterest Pin it","LinkedIn Share"]
                      },
                          theme: 'OpenSocialShareDefaultTheme',
             
        });
        shareWidget.injectInterface(".oss_horizontal_share");
        shareWidget.setWidgetTheme(".oss_horizontal_share");
    </script>

<script type="text/javascript">
            setTimeout(function(){var a=document.createElement("script");
            var b=document.getElementsByTagName("script")[0];
            a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0014/1625.js?"+Math.floor(new Date().getTime()/3600000);
            a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
        </script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fe93da1f7d","applicationID":"533168","transactionName":"NFdSZUNVWUtTWhIMXg0dcVJFXVhWHUoPC1YPVw==","queueTime":0,"applicationTime":4486,"atts":"GBBREwtPSkU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
