<!DOCTYPE html>
<!--[if lt IE 7 ]> <html class="no-js ie6" lang="en"> <![endif]-->
<!--[if IE 7 ]>    <html class="no-js ie7" lang="en"> <![endif]-->
<!--[if IE 8 ]>    <html class="no-js ie8" lang="en"> <![endif]-->
<!--[if IE 9 ]>    <html class="no-js ie9 lt-ie10" lang="en"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Dairy compensation &#039;absolutely ridiculous&#039;: grain grower | The Western Producer</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.producer.com/xmlrpc.php" />

<meta name="description" content="Stephen Vandervalk cannot believe the silence. The Alberta farmer and vice-president of the Western Canadian Wheat Growers Association says grain" />
<link rel="canonical" href="https://www.producer.com/2019/08/dairy-compensation-absolutely-ridiculous-grain-grower/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dairy compensation &#039;absolutely ridiculous&#039;: grain grower | The Western Producer" />
<meta property="og:description" content="Stephen Vandervalk cannot believe the silence. The Alberta farmer and vice-president of the Western Canadian Wheat Growers Association says grain" />
<meta property="og:url" content="https://www.producer.com/2019/08/dairy-compensation-absolutely-ridiculous-grain-grower/" />
<meta property="og:site_name" content="The Western Producer" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-08-23T21:05:57+00:00" />
<meta property="og:image" content="https://static.producer.com/wp-content/uploads/2019/08/23150458/BAD092914_Harvest_Seed49.jpg" />
<meta property="og:image:secure_url" content="https://static.producer.com/wp-content/uploads/2019/08/23150458/BAD092914_Harvest_Seed49.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="700" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Stephen Vandervalk cannot believe the silence. The Alberta farmer and vice-president of the Western Canadian Wheat Growers Association says grain" />
<meta name="twitter:title" content="Dairy compensation &#039;absolutely ridiculous&#039;: grain grower | The Western Producer" />
<meta name="twitter:image" content="https://static.producer.com/wp-content/uploads/2019/08/23150458/BAD092914_Harvest_Seed49.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.producer.com/#organization","name":"","url":"https://www.producer.com/","sameAs":[]},{"@type":"WebSite","@id":"https://www.producer.com/#website","url":"https://www.producer.com/","name":"The Western Producer","publisher":{"@id":"https://www.producer.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.producer.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.producer.com/2019/08/dairy-compensation-absolutely-ridiculous-grain-grower/#webpage","url":"https://www.producer.com/2019/08/dairy-compensation-absolutely-ridiculous-grain-grower/","inLanguage":"en-US","name":"Dairy compensation &#039;absolutely ridiculous&#039;: grain grower | The Western Producer","isPartOf":{"@id":"https://www.producer.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.producer.com/2019/08/dairy-compensation-absolutely-ridiculous-grain-grower/#primaryimage","url":"https://static.producer.com/wp-content/uploads/2019/08/23150458/BAD092914_Harvest_Seed49.jpg","width":1000,"height":700},"primaryImageOfPage":{"@id":"https://www.producer.com/2019/08/dairy-compensation-absolutely-ridiculous-grain-grower/#primaryimage"},"datePublished":"2019-08-23T21:05:57+00:00","dateModified":"2019-08-23T21:05:57+00:00","description":"Stephen Vandervalk cannot believe the silence. The Alberta farmer and vice-president of the Western Canadian Wheat Growers Association says grain"},{"@type":"Article","@id":"https://www.producer.com/2019/08/dairy-compensation-absolutely-ridiculous-grain-grower/#article","isPartOf":{"@id":"https://www.producer.com/2019/08/dairy-compensation-absolutely-ridiculous-grain-grower/#webpage"},"author":{"@id":"https://www.producer.com/schema/person/saskatoonnewsroom/#author"},"headline":"Dairy compensation &#8216;absolutely ridiculous&#8217;: grain grower","datePublished":"2019-08-23T21:05:57+00:00","dateModified":"2019-08-23T21:05:57+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.producer.com/2019/08/dairy-compensation-absolutely-ridiculous-grain-grower/#webpage"},"publisher":{"@id":"https://www.producer.com/#organization"},"image":{"@id":"https://www.producer.com/2019/08/dairy-compensation-absolutely-ridiculous-grain-grower/#primaryimage"},"articleSection":"News"},{"@type":["Person"],"@id":"https://www.producer.com/author/saskatoonnewsroom/#author","name":"saskatoonnewsroom","image":{"@type":"ImageObject","@id":"https://www.producer.com/#authorlogo","url":"https://secure.gravatar.com/avatar/a90c9e03fcfa2dbd660528368d478a6a?s=96&d=mm&r=g","caption":"saskatoonnewsroom"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//auth.lrcontent.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//sharecdn.social9.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Western Producer &raquo; Dairy compensation &#8216;absolutely ridiculous&#8217;: grain grower Comments Feed" href="https://www.producer.com/2019/08/dairy-compensation-absolutely-ridiculous-grain-grower/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.producer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gis_gfm-infinite-styles-css' href='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/css/gfm-infinite-scrolling.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='oss-social-sharing-front-css' href='https://www.producer.com/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/css/oss-social-sharing-front.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='oss-share-widget-style-css' href='https://sharecdn.social9.com/v2/css/os-share-widget-style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.producer.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='gsm-google-tag-manager-css' href='https://www.producer.com/wp-content/mu-plugins/gsm-google-tag-manager/public/css/gsm-google-tag-manager-public.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='barchart-integration-style-css' href='https://www.producer.com/wp-content/plugins/gfm-barchart-integration/assets/css/barchart-integration.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='glacier-carousel-style-css' href='https://www.producer.com/wp-content/plugins/gfm-carousel/assets/css/slick.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='explore-css' href='https://www.producer.com/wp-content/plugins/gfm-explore-bar//includes/css/explore-bar.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='gmm-menu-css' href='https://www.producer.com/wp-content/plugins/gfm-membership-menu/css/gfm-membership-menu.css?ver=2.0.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='sponsored-content-css' href='https://www.producer.com/wp-content/plugins/gfm-sponsored-content/css/sponsored-content.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='gsop-style-css' href='https://www.producer.com/wp-content/plugins/gfm-stories-from-other-pubs/css/stories-from-other-publications.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.producer.com/wp-content/plugins/tagaroo/vendor/font-awesome/css/font-awesome.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css' href='https://www.producer.com/wp-content/uploads/maxmegamenu/style.css?ver=af20c6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.producer.com/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='twp-font-css' href='https://www.producer.com/wp-content/themes/twp_theme_single/css/MyFontsWebfontsKit.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='twp-styles-css' href='https://www.producer.com/wp-content/themes/twp_theme_single/css/twp_theme_single.css?ver=2.3.141.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='https://www.producer.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='twp-gravity_forms-css' href='https://www.producer.com/wp-content/themes/twp_theme_single/css/gravity_forms.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='latest_newsletter_styles-css' href='https://www.producer.com/wp-content/plugins/gfm-latest-newsletter/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='related-articles-style-css' href='https://www.producer.com/wp-content/plugins/gfm-related-article-widget/css/related-articles.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fm-style-css' href='https://www.producer.com/wp-content/plugins/lr-farmmedia-subscription/assets/css/fm-style.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/mu-plugins/gsm-google-tag-manager/public/js/gsm-google-tag-manager-public.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/vendor/modernizr.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/mu-plugins/gfm-core-plugin/gfm/tracking/classes/../assets/js/gfm_track.js?ver=1.2.3'></script>
<script type='text/javascript' async="async" src='//www.googletagservices.com/tag/js/gpt.js?ver=2.3.14'></script>
<script type='text/javascript'>
var browser_width = window.innerWidth || window.document.documentElement.clientWidth,
        browser_height = window.innerHeight || window.document.documentElement.clientHeight,
        breakpoints = {
            'xxlarge': 1920,
            'xlarge': 1354,
            'large': 1184,
            'medium': 976,
            'mobile': 590
        };

        var gptadslots = [];
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var load_fm_subscription = {"ajax_url":"https:\/\/www.producer.com\/wp-admin\/admin-ajax.php","enable_cookie":"In order to use this feature, you have to enable cookie first","provide_a_valid_confirmation":"Please provide a valid confirmation code.","provide_a_valid_email":"Please provide a valid email.","provide_a_valid_phone":"Please provide a valid phone number, three-digit area code and seven digit phone number","provide_a_valid_subscription":"Please provide a valid subscription id","provide_a_valid_verification":"Please provide a valid verification code.","provide_a_value_for_any":"Please provide a value for Subscription ID, Email or Phone","success_title":"Link Print Account: Success","sum_of_crop_less_than_total":"The sum of the Crop Acres must be less than or equal to the Total Acres","value_other":"Please provide a value for Other"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/lr-farmmedia-subscription/assets/js/fm-front.js?ver=1.1.2'></script>
<link rel='https://api.w.org/' href='https://www.producer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.producer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.producer.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.producer.com/?p=217881' />
<link rel="alternate" type="application/json+oembed" href="https://www.producer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.producer.com%2F2019%2F08%2Fdairy-compensation-absolutely-ridiculous-grain-grower%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.producer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.producer.com%2F2019%2F08%2Fdairy-compensation-absolutely-ridiculous-grain-grower%2F&#038;format=xml" />
<style>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</style>

<style type="text/css">
.oc-external-link {
	padding-left: 5px;
}
.oc-trlogo {
	float: right;
	height: auto;
	padding: 0 10px 10px 0;
	width: 113px;
}
.oc-hr {
	clear: both;
}
</style>
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var dataLayer = dataLayer || [];
//]]>
</script>
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pagePostType":"post",
	"pageCategory":[["news"]],
	"pageAttributes":[],
	"pageCommodity":[["canola","cereals","wheat"]],
	"pagePostAuthor":"Robert Arnason",
	"pagePostDate":"August 23, 2019",
	"pagePostDateYear":"2019",
	"pagePostDateMonth":"08",
	"pagePostDateDay":"23"});//]]>
</script>
<script type='text/javascript'>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</script>
<script>
        var FBC = FBC || {};
        FBC.ajaxurl = "https://www.producer.com/wp-admin/admin-ajax.php";
        FBC.browser_width = window.innerWidth || window.document.documentElement.clientWidth;
        var FBC_MBC = FBC_MBC || FBC; //backwards compat
        </script>
<link rel="shortcut icon" type="image/x-icon" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/favicon.ico" /><link rel="manifest" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/manifest.json?ver=1.7.4" /><meta name="msapplication-TileColor" content="#0D89D4"><meta name="msapplication-TileImage" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-144x144.png" /><link rel="apple-touch-icon" sizes="54x54" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-54x54.png" /><link rel="apple-touch-icon" sizes="72x72" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-72x72.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-144x144.png" /><link rel="apple-touch-icon" sizes="120x120" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-120x120.png" /><link rel="apple-touch-icon" sizes="152x152" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-152x152.png" /><link rel="apple-touch-icon" sizes="180x180" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-180x180.png" /><link rel="android-icon" sizes="36x36" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-36x36.png" /><link rel="android-icon" sizes="48x48" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-48x48.png" /><link rel="android-icon" sizes="72x72" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-72x72.png" /><link rel="android-icon" sizes="96x96" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-96x96.png" /><link rel="android-icon" sizes="144x144" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-144x144.png" /><link rel="android-icon" sizes="192x192" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-192x192.png" /><meta name="msapplication-square70x70" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-70x70.png" /><meta name="msapplication-square150x150" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-150x150.png" /><meta name="msapplication-square310x310" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-310x310.png" /> <script>var CATEGORIES_FOR_GA = 'News';</script>
<script>var POST_TYPE_FOR_ANALYTICS = 'post';</script>
<script>var POST_DATE_FOR_ANALYTICS = '2019/08/23';</script>
<script>var POST_SOURCE_FOR_ANALYTICS = 'online';</script>
<meta property="site" content="westernproducer"><meta property="section" content="news"><meta property="subsection" content=""><meta property="commodity" content="canola,cereals,wheat"><meta property="storytags" content=""> <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
					'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-PLC7SN');</script><style type="text/css">/** Mega Menu CSS: fs **/</style>
<script>
		var site_url__gfm = 'https://www.producer.com';
		try{Typekit.load({async:true});}catch(e){}
	</script>
<!--[if lt IE 9]>
		<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
		<script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
		<script src="//html5base.googlecode.com/svn-history/r38/trunk/js/selectivizr-1.0.3b.js"></script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
		<script src="js/vendor/ployfills/rem.min.js"></script>
		<style>
			.right-off-canvas-menu {
				display: none !important;
			}
		</style>
	<![endif]-->

<script type="text/javascript">
      TypekitConfig = {
        kitId: 'uqr6omi'
      };
      (function() {
        var tk = document.createElement('script');
        tk.src = '//use.typekit.com/' + TypekitConfig.kitId + '.js';
        tk.type = 'text/javascript';
        tk.async = 'true';
        tk.onload = tk.onreadystatechange = function() {
          var rs = this.readyState;
          if (rs && rs != 'complete' && rs != 'loaded') return;
          try { Typekit.load(TypekitConfig); } catch (e) {}
        };
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(tk, s);
      })();
    </script>
<link rel='stylesheet' id='gis-scroll-helper-css' href='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/css/gfm-scroll-helper.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='gfm_scroll_helper-css' href='https://www.producer.com/wp-content/themes/network_theme/css/gfm_scroll_helper.css?ver=2.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='twp_scroll_helper-css' href='https://www.producer.com/wp-content/themes/twp_theme_single/css/gfm_scroll_helper.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='related-coverage-style-css' href='https://www.producer.com/wp-content/plugins/gfm-related-coverage-widget/css/related-coverage-widget.css?ver=1.0.5' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-217881 single-format-standard wrapper do-etfw mega-menu-header-menu">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PLC7SN"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 <div class="off-canvas-wrap" data-offcanvas>
<aside class="left-off-canvas-menu">
<div id="scroll-helper-2" class="widget-container scroll-helper"><h1 class="widget-title">Your reading list</h1>
<div class="widget" data-show-date="1" data-date-format="M j, Y">
<ul class='multiple-articles'>
<li class="scroll-article-217881												  			 active">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="#post-217881">Dairy compensation &#8216;absolutely ridiculous&#8217;: grain grower</a></h2>
<time class="updated dtstamp" datetime="2019-08-23 15:05:57">Aug 23, 2019</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
<li class="scroll-article-217877												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2019/08/indian-monsoon-rains-catch-up-but-pulse-crops-still-at-risk/">Indian monsoon rains catch-up, but pulse crops still at risk</a></h2>
<time class="updated dtstamp" datetime="2019-08-23 13:49:55">Aug 23, 2019</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
<li class="scroll-article-217697												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2019/08/1-75b-for-canadian-dairy/">$1.75B for Canadian dairy</a></h2>
<time class="updated dtstamp" datetime="2019-08-22 16:53:19">Aug 22, 2019</time>
<span class="category-rubric">Livestock</span>
</div>
</article>
</li>
<li class="scroll-article-217725												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2019/08/pending-lawsuits-wont-affect-viability-of-agracity-ceo/">Pending lawsuits won’t affect viability of AgraCity: CEO</a></h2>
<time class="updated dtstamp" datetime="2019-08-22 16:50:29">Aug 22, 2019</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
<li class="scroll-article-217699												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2019/08/chickpea-disease-confounds-experts/">Chickpea disease confounds experts</a></h2>
<time class="updated dtstamp" datetime="2019-08-22 16:41:07">Aug 22, 2019</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
</ul>
</div>
</div></aside>
<aside class="right-off-canvas-menu" style="">
<ul class="off-canvas-list membership-mobile-menu">
<li><label>Sections </label></li>
</ul>
<ul id="menu-main-navigation" class="off-canvas-list"><li id="menu-item-191817" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191817"><a href="https://www.producer.com/news/">News</a></li>
<li id="menu-item-191818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191818"><a href="https://www.producer.com/opinion/">Opinions</a></li>
<li id="menu-item-191819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191819"><a href="https://www.producer.com/markets/">Markets</a></li>
<li id="menu-item-191820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191820"><a href="https://www.producer.com/machinery/">Machinery</a></li>
<li id="menu-item-191821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191821"><a href="https://www.producer.com/livestock/">Livestock</a></li>
<li id="menu-item-191822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191822"><a href="https://www.producer.com/crops/">Crops</a></li>
<li id="menu-item-191823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191823"><a href="https://www.producer.com/farmliving/">Farm Living</a></li>
<li id="menu-item-201944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201944"><a href="https://www.producer.com/video/">Video</a></li>
<li id="menu-item-191824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191824"><a target="_blank" rel="noopener noreferrer" href="https://www.farmzilla.com/">Classifieds</a></li>
</ul> <ul class="off-canvas-list">
<li><label> Links </label></li>
</ul>
<ul id="menu-subfooter" class="off-canvas-list"><li id="menu-item-191828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191828"><a target="_blank" rel="noopener noreferrer" href="http://subscribe.producer.com/">Subscriptions</a></li>
<li id="menu-item-191829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191829"><a href="https://www.producer.com/advertise/">Advertise</a></li>
<li id="menu-item-191830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191830"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li id="menu-item-191831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191831"><a href="https://www.producer.com/about/">About</a></li>
<li id="menu-item-191832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191832"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul></aside>
<div class="inner-wrap">
<div class="show-for-medium-up">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--float'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--float', code: code});
	</script>
<div id="dfp-ad-slot--float" class="">
</div>
</div>
<header class="site-header">
<nav class="explore-brands-bar
		 membership-explore-bar		">
<div class="explore-bar-container">
<div class="explore-bar-column">
<div class="explore-bar-logos">
<ul class="nav-logos">
<li class="explore-title"><span class="explore-bg-left-side-fill"></span><a href="https://www.farmmedia.com" target="_blank"><img width="148" src="https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/gfm-profile-logo@3x.png" alt="Glacier FarmMedia"></a></li>
<li class='exp__1'><a class='less-opacity' href=https://www.aginmotion.ca/ target='_blank'><img width=100 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-aim-hover.png alt='Ag in Motion'></a></li><li class='exp__2'><a class='less-opacity' href=https://www.producer.com/ target='_blank'><img width=66 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-wp-hover.png alt='Western Producer'></a></li><li class='exp__3'><a class='less-opacity' href=https://www.manitobacooperator.ca/ target='_blank'><img width=95 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-mbc-hover.png alt='Manitoba Cooperator'></a></li><li class='exp__4'><a class='less-opacity' href=https://www.albertafarmexpress.ca/ target='_blank'><img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-afe-hover.png alt='Alberta Farmer Express'></a></li><li class='exp__5'><a class='less-opacity' href=https://www.agdealer.com/ target='_blank'><img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-ad-hover.png alt='AgDealer'></a></li><li class='exp__6'><a class='less-opacity' href=https://www.outdoorfarmshow.com/ target='_blank'><img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-cofs-hover.png alt='Canadian Outdoor Farm Show'></a></li><li class='exp__7'><a class='less-opacity' href=https://www.country-guide.ca/ target='_blank'><img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-cg-hover.png alt='Country-Guide'></a></li><li class='exp__8'><a class='less-opacity' href=https://www.farmtario.com/ target='_blank'><img width=70 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-ft-hover.png alt='Farmtario'></a></li><li class='exp__9'><a class='less-opacity' href=https://www.agricoleideal.com/ target='_blank'><img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-agi-hover.png alt='Agricole Idéal'></a></li> <li class="more-pubs">MORE<span class="arrow-down"></span>
<ul class="drop-menu">
<li class='exp__10'><a class='less-opacity' href=https://www.albertafarmexpress.ca/ target='_blank'><img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-afe-hover.png alt='Alberta Farmer Express'></a></li><li class='exp__11'><a class='less-opacity' href=https://www.agdealer.com/ target='_blank'><img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-ad-hover.png alt='AgDealer'></a></li><li class='exp__12'><a class='less-opacity' href=https://www.outdoorfarmshow.com/ target='_blank'><img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-cofs-hover.png alt='Canadian Outdoor Farm Show'></a></li><li class='exp__13'><a class='less-opacity' href=https://www.country-guide.ca/ target='_blank'><img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-cg-hover.png alt='Country-Guide'></a></li><li class='exp__14'><a class='less-opacity' href=https://www.farmtario.com/ target='_blank'><img width=70 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-ft-hover.png alt='Farmtario'></a></li><li class='exp__15'><a class='less-opacity' href=https://www.agricoleideal.com/ target='_blank'><img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-agi-hover.png alt='Agricole Idéal'></a></li><li class='exp__16'><a class='less-opacity' href=https://www.weatherfarm.com target='_blank'><img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-wf-hover.png alt='Weatherfarm'></a></li><li class='exp__17'><a class='less-opacity' href=https://www.marketsfarm.com/ target='_blank'><img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-mf-hover.png alt='MarketsFarm'></a></li><li class='exp__18'><a class='less-opacity' href=https://www.farmzilla.com/ target='_blank'><img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-fz-hover.png alt='Farmzilla'></a></li><li class='exp__19'><a class='less-opacity' href=https://www.grainews.ca/ target='_blank'><img width=80 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-gn-hover.png alt='Grainews'></a></li><li class='exp__20'><a class='less-opacity' href=https://www.lebulletin.com/ target='_blank'><img width=55 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-leb-hover.png alt='Le Bulletin des agriculteurs'></a></li><li class='exp__21'><a class='less-opacity' href=https://www.farmforumevent.com target='_blank'><img width=80 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-ffe-hover.png alt='Farm Forum Event'></a></li><li class='exp__22'><a class='less-opacity' href=https://www.foodincanada.com/ target='_blank'><img width=85 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-fic-hover.png alt='Food in Canada'></a></li><li class='exp__23'><a class='less-opacity' href=https://www.farmauctionguide.com/ target='_blank'><img width=66 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-fag-hover.png alt='Farm Auction Guide'></a></li><li class='exp__24'><a class='less-opacity' href=https://www.canadiancattlemen.ca/ target='_blank'><img width=70 src=https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/network-cc-hover.png alt='Canadian Cattlemen'></a></li> </ul>
</li>
</ul>
<ul class="explore-login-wrapper">
<li class="explore-login-container"></li>
</ul>
</div>
</div>
</div>
</nav>
<div id="logo-wrapper">
<div class="show-for-medium-up row logo">
<div class="small-24 columns nopadding">
<div itemprop="publisher" id="pub-organisation" itemscope itemtype="https://schema.org/Organization" class="flag show-for-medium-up clearfix not-front-page-banner">
<a itemprop="url" href="https://www.producer.com">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img itemprop="url" class='logo' src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="The Western Producer" />
<meta itemprop="width" content="500">
<meta itemprop="height" content="158">
</span>
</a>
<meta itemprop="name" content='The Western Producer'>
<div class="leaderboard right noscale ad">
</div>
</div>
</div>
</div>
</div>
<div class="sticky-wrapper">
<div class='sticky'>

<nav class="mobile-header tab-bar">
<div class="row collapse">
<div class="small-24 columns">
<section class="top-bar-section left">
<a class="left-off-canvas-toggle left"><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-mobile-menu-toggle-left@2X.png' width='26' alt='' /></a>
<div class="title"><a href="https://www.producer.com"><img width="200" class="logo" src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="flag"></a></div>
<a class="right-off-canvas-toggle right" href="#"><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-mobile-menu-toggle-right@2X.png' width='26' alt='' /></a>
</section>
</div>
</div>
</nav>
<div id="navmenu">
<div class="main-nav">
<div class='row'>
<div class='small-24 columns nav-row'>
<div id="mega-menu-wrap-header-menu" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-header-menu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="767" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191817' id='mega-menu-item-191817'><a class="mega-menu-link" href="https://www.producer.com/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-2' id='mega-menu-item-category-posts-2'><ul id="category-posts-2-internal" class="category-posts-internal">
<li class='cat-post-item cat-post-current'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/08/dairy-compensation-absolutely-ridiculous-grain-grower/" title="Dairy compensation &#8216;absolutely ridiculous&#8217;: grain grower"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/08/23150458/BAD092914_Harvest_Seed49-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/08/dairy-compensation-absolutely-ridiculous-grain-grower/" rel="bookmark">Dairy compensation &#8216;absolutely ridiculous&#8217;: grain grower</a>
<span class="cat-post-date">August 23, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/08/indian-monsoon-rains-catch-up-but-pulse-crops-still-at-risk/" title="Indian monsoon rains catch-up, but pulse crops still at risk"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/08/23134844/India-monsoon-McKay-Savage-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/08/indian-monsoon-rains-catch-up-but-pulse-crops-still-at-risk/" rel="bookmark">Indian monsoon rains catch-up, but pulse crops still at risk</a>
<span class="cat-post-date">August 23, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/08/1-75b-for-canadian-dairy/" title="$1.75B for Canadian dairy"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/08/22165224/01-dairy-package-5col-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/08/1-75b-for-canadian-dairy/" rel="bookmark">$1.75B for Canadian dairy</a>
<span class="cat-post-date">August 22, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/08/pending-lawsuits-wont-affect-viability-of-agracity-ceo/" title="Pending lawsuits won’t affect viability of AgraCity: CEO"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/08/22164920/03-agracity-screencap-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/08/pending-lawsuits-wont-affect-viability-of-agracity-ceo/" rel="bookmark">Pending lawsuits won’t affect viability of AgraCity: CEO</a>
<span class="cat-post-date">August 22, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/08/chickpea-disease-confounds-experts/" title="Chickpea disease confounds experts"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/08/22164023/04-chickpeas-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/08/chickpea-disease-confounds-experts/" rel="bookmark">Chickpea disease confounds experts</a>
<span class="cat-post-date">August 22, 2019</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/news/">View all News</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191818' id='mega-menu-item-191818'><a class="mega-menu-link" href="https://www.producer.com/opinion/" aria-haspopup="true" aria-expanded="false" tabindex="0">Opinions<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-3' id='mega-menu-item-category-posts-3'><ul id="category-posts-3-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/08/rail-infrastructure-gains-give-reason-for-optimism/" title="Rail, infrastructure gains give reason for optimism"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/08/22161528/10-shipping_train_3col-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/08/rail-infrastructure-gains-give-reason-for-optimism/" rel="bookmark">Rail, infrastructure gains give reason for optimism</a>
<span class="cat-post-date">August 22, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/08/subsidy-cheques-not-the-answer-for-grain-producers/" title="Subsidy cheques not the answer for grain producers"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/08/22160731/PBY-wheat-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/08/subsidy-cheques-not-the-answer-for-grain-producers/" rel="bookmark">Subsidy cheques not the answer for grain producers</a>
<span class="cat-post-date">August 22, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/08/pushing-the-politicians-on-trade/" title="Pushing the politicians on trade"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/08/22160208/11_2-col_MJR210219_Ottawa_Hill-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/08/pushing-the-politicians-on-trade/" rel="bookmark">Pushing the politicians on trade</a>
<span class="cat-post-date">August 22, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/08/analysis-food-crisis-how-about-a-price-crisis-when-it-comes-to-commodities/" title="Analysis: Food crisis? How about a price crisis when it comes to commodities?"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/08/22155519/12-ag-outlook-cover-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/08/analysis-food-crisis-how-about-a-price-crisis-when-it-comes-to-commodities/" rel="bookmark">Analysis: Food crisis? How about a price crisis when it comes to commodities?</a>
<span class="cat-post-date">August 22, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/08/farmers-face-tilted-market/" title="Farmers face tilted market"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/08/23104003/trump-screencap-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/08/farmers-face-tilted-market/" rel="bookmark">Farmers face tilted market</a>
<span class="cat-post-date">August 22, 2019</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/opinion/">View all Opinion</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191819' id='mega-menu-item-191819'><a class="mega-menu-link" href="https://www.producer.com/markets/" aria-haspopup="true" aria-expanded="false" tabindex="0">Markets<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-4-of-5 mega-menu-item-category-posts-4' id='mega-menu-item-category-posts-4'><ul id="category-posts-4-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/08/wheat-growers-ho-hum-on-japan-deals/" title="Wheat growers ho-hum on Japan deals"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/08/22163324/06_4-col_BJG072619_grain_barges-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/08/wheat-growers-ho-hum-on-japan-deals/" rel="bookmark">Wheat growers ho-hum on Japan deals</a>
<span class="cat-post-date">August 22, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/08/analyst-chinas-interest-in-u-s-soybeans-likely-diminished-forever/" title="Analyst: China’s interest in U.S. soybeans likely diminished forever"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/08/22163053/BJG072219_iowa_soybeans-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/08/analyst-chinas-interest-in-u-s-soybeans-likely-diminished-forever/" rel="bookmark">Analyst: China’s interest in U.S. soybeans likely diminished forever</a>
<span class="cat-post-date">August 22, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/08/analyst-mustard-crop-as-boring-as-it-has-ever-been/" title="Analyst: Mustard crop ‘as boring as it has ever been’"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/08/22162658/kjb092309harvest_yellow_mustard-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/08/analyst-mustard-crop-as-boring-as-it-has-ever-been/" rel="bookmark">Analyst: Mustard crop ‘as boring as it has ever been’</a>
<span class="cat-post-date">August 22, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/08/trade-deal-likely-to-go-through-after-delay/" title="Trade deal likely to go through after delay"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/08/22161753/09_3-col_RTR-cattle-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/08/trade-deal-likely-to-go-through-after-delay/" rel="bookmark">Trade deal likely to go through after delay</a>
<span class="cat-post-date">August 22, 2019</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/markets/">View all Markets</a></li><li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-1-of-5 mega-menu-item-custom_html-2' id='mega-menu-item-custom_html-2'><div class="textwidget custom-html-widget"><div class="mega-menu-markets-at-a-glance">
<a class="cat-post-thumbnail" href="https://www.producer.com/markets-at-a-glance">
<div class="mega-menu-img-market-at-a-glance">
</div>
</a>
<div>
<a class="cat-post-title" href="https://www.producer.com/markets-at-a-glance">
Markets at a glance
</a>
</div>
</div></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191820' id='mega-menu-item-191820'><a class="mega-menu-link" href="https://www.producer.com/machinery/" aria-haspopup="true" aria-expanded="false" tabindex="0">Machinery<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-5' id='mega-menu-item-category-posts-5'><ul id="category-posts-5-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/08/ditch-digging-soars-to-new-depths/" title="Ditch digging soars to new depths"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/08/22141503/44_4-col_REL310719_V-Wing_ditcher_1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/08/ditch-digging-soars-to-new-depths/" rel="bookmark">Ditch digging soars to new depths</a>
<span class="cat-post-date">August 22, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/08/new-sprayer-technology-and-size-helps-address-application-challenges/" title="New sprayer technology and size helps address application challenges"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/08/22140617/45-3-col-MJR-Wooliams-2-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/08/new-sprayer-technology-and-size-helps-address-application-challenges/" rel="bookmark">New sprayer technology and size helps address application challenges</a>
<span class="cat-post-date">August 22, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/08/surface-spread-nutrients-precisely-in-hi-tech-mode/" title="Surface spread nutrients precisely in hi-tech mode"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/08/15132059/45-REL280719_Agri-Spread_1-5col-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/08/surface-spread-nutrients-precisely-in-hi-tech-mode/" rel="bookmark">Surface spread nutrients precisely in hi-tech mode</a>
<span class="cat-post-date">August 15, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/08/challenges-mount-as-food-demand-soars-saik/" title="Challenges mount as food demand soars: Saik"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/08/08142828/39_3-col_HWB-PNWER-DOT-Saik-IMG_1500-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/08/challenges-mount-as-food-demand-soars-saik/" rel="bookmark">Challenges mount as food demand soars: Saik</a>
<span class="cat-post-date">August 8, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/07/2backlash-erupts-over-european-pesticide-regulations/" title="Backlash erupts over European pesticide regulations"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/07/26171226/MJR140115_sprayer_nozzle-web-1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/07/2backlash-erupts-over-european-pesticide-regulations/" rel="bookmark">Backlash erupts over European pesticide regulations</a>
<span class="cat-post-date">July 26, 2019</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/machinery/">View all Machinery</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191821' id='mega-menu-item-191821'><a class="mega-menu-link" href="https://www.producer.com/livestock/" aria-haspopup="true" aria-expanded="false" tabindex="0">Livestock<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-6' id='mega-menu-item-category-posts-6'><ul id="category-posts-6-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/08/1-75b-for-canadian-dairy/" title="$1.75B for Canadian dairy"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/08/22165224/01-dairy-package-5col-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/08/1-75b-for-canadian-dairy/" rel="bookmark">$1.75B for Canadian dairy</a>
<span class="cat-post-date">August 22, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/08/trade-deal-likely-to-go-through-after-delay/" title="Trade deal likely to go through after delay"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/08/22161753/09_3-col_RTR-cattle-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/08/trade-deal-likely-to-go-through-after-delay/" rel="bookmark">Trade deal likely to go through after delay</a>
<span class="cat-post-date">August 22, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/08/british-cattle-producers-swipe-right-on-new-app/" title="British cattle producers swipe right on new app"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/08/22145950/37-cow-love-5col-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/08/british-cattle-producers-swipe-right-on-new-app/" rel="bookmark">British cattle producers swipe right on new app</a>
<span class="cat-post-date">August 22, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/08/consumer-demand-keeps-cattle-strong/" title="Consumer demand keeps cattle strong"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/08/22140132/48_5-col_MS-putting-up-winter-feed-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/08/consumer-demand-keeps-cattle-strong/" rel="bookmark">Consumer demand keeps cattle strong</a>
<span class="cat-post-date">August 22, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/08/tyson-foods-fire-in-kansas-has-wide-reaching-effects/" title="Tyson Foods fire in Kansas has wide-reaching effects"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/08/22135832/48-gctysonfireadamshrimpton-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/08/tyson-foods-fire-in-kansas-has-wide-reaching-effects/" rel="bookmark">Tyson Foods fire in Kansas has wide-reaching effects</a>
<span class="cat-post-date">August 22, 2019</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/livestock/">View all Livestock</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191822' id='mega-menu-item-191822'><a class="mega-menu-link" href="https://www.producer.com/crops/" aria-haspopup="true" aria-expanded="false" tabindex="0">Crops<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-7' id='mega-menu-item-category-posts-7'><ul id="category-posts-7-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/08/man-hay-shortage-worsens/" title="Man. hay shortage worsens"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/08/22163553/04-RKA081619_Hans_Myhre_pasture2-8-col-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/08/man-hay-shortage-worsens/" rel="bookmark">Man. hay shortage worsens</a>
<span class="cat-post-date">August 22, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/08/ditch-digging-soars-to-new-depths/" title="Ditch digging soars to new depths"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/08/22141503/44_4-col_REL310719_V-Wing_ditcher_1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/08/ditch-digging-soars-to-new-depths/" rel="bookmark">Ditch digging soars to new depths</a>
<span class="cat-post-date">August 22, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/08/new-sprayer-technology-and-size-helps-address-application-challenges/" title="New sprayer technology and size helps address application challenges"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/08/22140617/45-3-col-MJR-Wooliams-2-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/08/new-sprayer-technology-and-size-helps-address-application-challenges/" rel="bookmark">New sprayer technology and size helps address application challenges</a>
<span class="cat-post-date">August 22, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/08/this-years-harvest-the-most-challenging-in-recent-memory/" title="This year’s harvest the most challenging in recent memory"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/08/22140354/46-TW-harvest-managment-5col-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/08/this-years-harvest-the-most-challenging-in-recent-memory/" rel="bookmark">This year’s harvest the most challenging in recent memory</a>
<span class="cat-post-date">August 22, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/08/saskatchewan-two-percent-done-well-behind-average-report/" title="Saskatchewan two percent done, well behind average: report"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/08/22133450/RHB_081819_YellowPeas5-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/08/saskatchewan-two-percent-done-well-behind-average-report/" rel="bookmark">Saskatchewan two percent done, well behind average: report</a>
<span class="cat-post-date">August 22, 2019</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/crops/">View all Crops</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191823' id='mega-menu-item-191823'><a class="mega-menu-link" href="https://www.producer.com/farmliving/" aria-haspopup="true" aria-expanded="false" tabindex="0">Farm Living<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-8' id='mega-menu-item-category-posts-8'><ul id="category-posts-8-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/08/will-ont-farm-death-verdict-lead-to-safer-practices/" title="Will Ont. farm death verdict lead to safer practices?"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/08/23102007/KIM04191320_5col_IMG_0654-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/08/will-ont-farm-death-verdict-lead-to-safer-practices/" rel="bookmark">Will Ont. farm death verdict lead to safer practices?</a>
<span class="cat-post-date">August 22, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/08/mechanical-exoskeletons-may-one-day-reduce-effort-injury-risks-for-farmers/" title="Mechanical exoskeletons may one day reduce effort, injury risks for farmers"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/08/22150523/17-BAD081419_Exoskeleton_1-3col-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/08/mechanical-exoskeletons-may-one-day-reduce-effort-injury-risks-for-farmers/" rel="bookmark">Mechanical exoskeletons may one day reduce effort, injury risks for farmers</a>
<span class="cat-post-date">August 22, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/08/summer-at-its-best-barbecue-on-the-coals/" title="Summer at its best: barbecue on the coals"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/08/23114500/19-SG-steelhead-1-4col-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/08/summer-at-its-best-barbecue-on-the-coals/" rel="bookmark">Summer at its best: barbecue on the coals</a>
<span class="cat-post-date">August 22, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/08/engineering-success-with-asian-vegetables/" title="Engineering success with Asian vegetables"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/08/22150258/18-BJD080219_Yuko_Suda_3-4col-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/08/engineering-success-with-asian-vegetables/" rel="bookmark">Engineering success with Asian vegetables</a>
<span class="cat-post-date">August 22, 2019</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2019/08/baby-food-chicken-face-recall/" title="Baby food, chicken face recall"><span class="cat-post-crop"><img width="290" height="125" src="https://static.producer.com/wp-content/uploads/2019/08/21145046/chicken-recalled-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a> </div><div>
<a class="cat-post-title" href="https://www.producer.com/2019/08/baby-food-chicken-face-recall/" rel="bookmark">Baby food, chicken face recall</a>
<span class="cat-post-date">August 21, 2019</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/farmliving/">View all Farm Living</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-201944' id='mega-menu-item-201944'><a class="mega-menu-link" href="https://www.producer.com/video/" tabindex="0">Video</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-191824' id='mega-menu-item-191824'><a target="_blank" class="mega-menu-link" href="https://www.farmzilla.com/" tabindex="0">Classifieds</a></li></ul></div><div class="top-bar-section left show-for-large-up"><ul id="menu-secondary-sections" class="secondary-sections"><li id="menu-item-202954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202954"><a href="https://www.producer.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-191826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191826"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li id="menu-item-191827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191827"><a href="https://www.producer.com/contact/">Contact</a></li>
</ul></div>
<section class="top-bar-section left show-for-medium-only">
<ul class="right secondary-sections">
<li class="has-dropdown secondary not-click menu-item">
<a class="secondary-submenu" href="#">More</a>
<ul id="menu-secondary-sections-1" class="dropdown secondary-more-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202954"><a href="https://www.producer.com/subscriptions/">Subscriptions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191826"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191827"><a href="https://www.producer.com/contact/">Contact</a></li>
</ul> </li>
</ul>
</section>
<div class="search-div not_showing_cf">
<a class="reveal-search" href="#" data-alt='Tap to Search'><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-search@3X.png' alt='Tap to Search' width='22' /></a>
<form class="search row collapse" method="get" id="searchform" action="https://www.producer.com/" role="search">
<div class="small-20 columns">
<input class="search-field" size="20" name="s" placeholder="Search The Western Producer" type="text" value="">
</div>
<div class="small-4 columns">
<button type="submit" class="button secondary postfix search-btn">
<img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-search@3X.png' alt='Tap to search' width='22' />
</button>
</div>
<div class="save-search">
</div>
<input type="hidden" name="c" value="n">
</form> </div>
</div>
</div>
</div> </div>
</div>
</div>
</header>
<div class="tablet-ad row tablet-ad-container">
<div class="ad">
<div class="offset-leaderboard-under-nav">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--medium_only_leaderboard'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--medium_only_leaderboard', code: code});
	</script>
<div id="dfp-ad-slot--medium_only_leaderboard" class="">
</div>
</div>
<div class="show-for-small-only header-mobile-banner">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--mobile_banner'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--mobile_banner', code: code});
	</script>
<div id="dfp-ad-slot--mobile_banner" class="">
</div>
</div>
</div>
</div>
<div class="main-container" role="main">
<div class="row">

<div class="left-rail-container show-for-medium-up">
<div class="newsletter-container">
<a data-click="add-url-tracking" data-module="newsletter-signup-xlarge" data-pgtype="article" href="http://farmmedia.com/freefarmnews-signup/" class="btn newsletter-signup show-for-small-up">
Free Newsletter Signup </a>
</div>
<div class="left-rail">
<div id="scroll-helper-2" class="widget-container scroll-helper"><h1 class="widget-title">Your reading list</h1>
<div class="widget" data-show-date="1" data-date-format="M j, Y">
<ul class='multiple-articles'>
<li class="scroll-article-217881												  			 active">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="#post-217881">Dairy compensation &#8216;absolutely ridiculous&#8217;: grain grower</a></h2>
<time class="updated dtstamp" datetime="2019-08-23 15:05:57">Aug 23, 2019</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
<li class="scroll-article-217877												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2019/08/indian-monsoon-rains-catch-up-but-pulse-crops-still-at-risk/">Indian monsoon rains catch-up, but pulse crops still at risk</a></h2>
<time class="updated dtstamp" datetime="2019-08-23 13:49:55">Aug 23, 2019</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
<li class="scroll-article-217697												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
 <h2><a href="https://www.producer.com/2019/08/1-75b-for-canadian-dairy/">$1.75B for Canadian dairy</a></h2>
<time class="updated dtstamp" datetime="2019-08-22 16:53:19">Aug 22, 2019</time>
<span class="category-rubric">Livestock</span>
</div>
</article>
</li>
<li class="scroll-article-217725												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2019/08/pending-lawsuits-wont-affect-viability-of-agracity-ceo/">Pending lawsuits won’t affect viability of AgraCity: CEO</a></h2>
<time class="updated dtstamp" datetime="2019-08-22 16:50:29">Aug 22, 2019</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
<li class="scroll-article-217699												  ">
<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
<article class="media">
<div class="media__body">
<h2><a href="https://www.producer.com/2019/08/chickpea-disease-confounds-experts/">Chickpea disease confounds experts</a></h2>
<time class="updated dtstamp" datetime="2019-08-22 16:41:07">Aug 22, 2019</time>
<span class="category-rubric">News</span>
</div>
</article>
</li>
</ul>
</div>
</div> </div>
</div>

<div class="container-2-column right">
<div class="front-page-ad pushdowncentre">
<div class="row callout-bar-container">
<div class="callout-bar small-18 columns">
<p class="social show-for-medium-up right"><span><a href="https://www.facebook.com/westernproducer/" target="_blank"><img src="https://www.producer.com/wp-content/themes/network_theme/img/fb_icon.png"></a> <a href="https://twitter.com/westernproducer/" target="_blank"><img src="https://www.producer.com/wp-content/themes/network_theme/img/twitter_icon.png"></a></span></p>
<div class="logged-out-callouts"><p class="callout-item callout-1 " style="display:none;"><a href="http://membersgetmore.ca/"><span class="green">FREE!</span> | GLACIER FARMMEDIA MEMBERSHIP. BEGIN SAVING NOW</a> <p class="callout-item callout-2 " style="display:none;"><a href="http://membersgetmore.ca/"><span class="green">MEMBERS GET MORE!</span> | START CLAIMING YOUR BENEFITS NOW</a> <p class="callout-item callout-3 " style="display:none;"><a href="https://www.producer.com/bushelplus/"><span class="green">ENTER NOW</span> | WIN ONE OF FOUR BUSHEL PLUS SYSTEMS!</a> </div>
<div class="membership-callouts"><p class="callout-item callout-1 " style="display:none;"><a href="http://membersgetmore.ca/"><span class="green">FREE!</span> | GLACIER FARMMEDIA MEMBERSHIP. BEGIN SAVING NOW</a> <p class="callout-item callout-2 " style="display:none;"><a href="http://membersgetmore.ca/"><span class="green">MEMBERS GET MORE!</span> | START CLAIMING YOUR BENEFITS NOW</a> <p class="callout-item callout-3 " style="display:none;"><a href="https://www.producer.com/bushelplus/"><span class="green">ENTER NOW</span> | WIN ONE OF FOUR BUSHEL PLUS SYSTEMS!</a> </div>
</div>
</div> <div class="pushdown">
</div>
</div>
<div class="inner-middle-column columns" id="content">
<article itemscope itemtype="http://schema.org/Article" id="post-217881" class="hnews item post post-217881 type-post status-publish format-standard has-post-thumbnail hentry category-news contributor-robert-arnason commodity-canola commodity-cereals commodity-wheat" itemref='pub-organisation'>
<header class="entry-header">
<meta itemprop="dateModified" content="2019-08-23">
<h1 itemprop="headline" class="entry-title">Dairy compensation &#8216;absolutely ridiculous&#8217;: grain grower</h1>
</header>
<div class="post-meta entry-meta">
<footer class="post-meta entry-meta">
<div class="author-container clearfix">
<div class="author-photo-bio author-bio-mobile-clear" style="display: block; float: left;">
<div class="author-photo">
<a href="https://www.producer.com/contributor/robert-arnason" title="Contributor archive page" alt="Contributor archive page"></a>
</div>
</div>
<div class="author-by-line">
<div class="byline">
By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name" class="author follow-author-name"><a href="https://www.producer.com/contributor/robert-arnason/" rel="tag">Robert Arnason</a></span></span>
<span class="follow-author-container">
</span>
</div>
<div class="author-position">
<span><em></em></span>
</div>
</div>
<div class="author-section-date-cats-outer"> 
<div class="author-section-date-cats">
Published: <span itemprop="datePublished" content="2019-08-23">August 23, 2019</span>
<br />
<span class="author-section-cats"><span itemprop="articleSection"><a href="https://www.producer.com/news/" rel="tag">News</a></span></span>
<div class="oss_title_replace oss_horizontal_share" data-share-titles="Dairy compensation &#8216;absolutely ridiculous&#8217;: grain grower" data-share-description="Stephen Vandervalk cannot believe the silence.

The Alberta farmer and vice-president of the Weste" data-share-imageurl="https://static.producer.com/wp-content/uploads/2019/08/23150458/BAD092914_Harvest_Seed49.jpg" data-share-url="https://www.producer.com/2019/08/dairy-compensation-absolutely-ridiculous-grain-grower/"></div> </div>
</div>
</div>
</footer>
</div>
<figure class="featured-image hmedia">
<a class="featured-image-link" rel="enclosure" type="image/jpg" href="https://static.producer.com/wp-content/uploads/2019/08/23150458/BAD092914_Harvest_Seed49.jpg">
<img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2019/08/23150458/BAD092914_Harvest_Seed49.jpg" class="photo wp-post-image" alt="" itemprop="image" srcset="https://static.producer.com/wp-content/uploads/2019/08/23150458/BAD092914_Harvest_Seed49.jpg 1000w, https://static.producer.com/wp-content/uploads/2019/08/23150458/BAD092914_Harvest_Seed49-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /> </a>
<figcaption class="featured-image-caption">
<div class="caption">
"At what point do you say this is absolutely ridiculous?" Stephen Vandervalk, Alberta farmer and vice-president of the Western Canadian Wheat Growers Association, asked. "Why would an industry (dairy) that has guaranteed income, a guaranteed market… (need financial support)?" | File photo </div>
</figcaption>
</figure>
<div class="entry-content cf">
<div itemprop="articleBody" class="body-text">
<p>Stephen Vandervalk cannot believe the silence.</p>
<p>The Alberta farmer and vice-president of the Western Canadian Wheat Growers Association says grain commissions and grain farmer organizations have said nothing about a $1.75 billion compensation package for Canadian dairy farmers.</p>
<p>Vandervalk cannot comprehend the silence because grain growers in Canada desperately need help, not dairy farmers, he said.</p>
<p>&#8220;The commissions aren&#8217;t doing anything. They&#8217;re being dead quiet on it,&#8221; said Vandervalk, who farms near Fort Macleod, Alta.</p>
<p>&#8220;I have no explanation why they (are silent).&#8221;</p>
<div class='mobile-ad-outer content-ad '>
<div class='container ad'>
<p id="bigbox__1-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
									document.getElementById("bigbox__1-heading").style.display = "block";
								});
							 });
			 </script>
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--1'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--inline--1', code: code});
	</script>
<div id="dfp-ad-slot--inline--1" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;">
</div>
</div>
</div>
<p><a href="https://www.producer.com/2019/08/1-75b-for-canadian-dairy/">Last week, the federal government announced $1.75 billion in financial aid for dairy producers</a>. The tax dollars will compensate dairy farmers for market access given to other nations in recent trade deals, including the U.S.-Mexico-Canada-Agreement (USMCA).</p>
<p><a href="https://wheatgrowers.ca/federal-government-ignores-grain-farmers/" target="_blank" rel="noopener noreferrer">The WCWGA issued a news release</a> protesting taxpayer support for dairy farmers, highlighting the lack of support for Canadian grain farmers, who are struggling with low prices, non-tariff trade barriers and no access to key markets like China.</p>
<p>&#8220;At what point do you say this is absolutely ridiculous?&#8221; Vandervalk asked. &#8220;Why would an industry (dairy) that has guaranteed income, a guaranteed market… (need financial support)?&#8221;</p>
<p>The WCWGA has calculated that international market challenges for Canadian grain growers, including China (canola), India (lentils), Italy (durum) and other countries, adds up to nearly $4 billion in market losses over the last three years.</p>
<div class='mobile-ad-outer content-ad '>
<div class='container ad'>
<p id="bigbox__2-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
									document.getElementById("bigbox__2-heading").style.display = "block";
								});
							 });
			 </script>
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--2'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--inline--2', code: code});
	</script>
<div id="dfp-ad-slot--inline--2" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;">
</div>
</div>
</div>
<p>Despite that hardship, groups that represent grain farmers aren&#8217;t criticizing a massive compensation package for dairy producers, said Vandervalk, who was on the Grain Growers of Canada board for about a decade.</p>
<p>He has contacted his former colleagues at the GGC, and others, to understand why nothing is being said.</p>
<p>&#8220;The common (response) is you need to be in the room to affect change,&#8221; he said. &#8220;&#8221;This is probably one of the biggest crisis that the grain industry has seen, in a long time…. I have no idea why seasoned people in the industry are using that line (to explain their silence) and not come out with news releases.&#8221;</p>
<p>The Western Producer contacted the Grain Growers of Canada for comment.</p>
<p>A spokesperson said they were working on a response, but it wasn&#8217;t available by press time.</p>
<p>Many farm organizations and commodity groups remain silent about the $1.75 billion for dairy farmers, but some Canadian economists have spoken out.</p>
<div class='mobile-ad-outer content-ad '>
<div class='container ad'>
<p id="bigbox__3-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
									document.getElementById("bigbox__3-heading").style.display = "block";
								});
							 });
			 </script>
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--3'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--inline--3', code: code});
	</script>
<div id="dfp-ad-slot--inline--3" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;">
</div>
</div>
</div>
<p>Canada&#8217;s canola industry hasn&#8217;t exported canola seed to China, for months, because the Chinese government has banned imports over &#8220;pests&#8221; in canola shipments from Canada. Many believe that justification is cover. China is punishing Canada for the detention of Meng Wanzhou, a Huawei executive, who is facing extradition to the United States.</p>
<p>In response to the diplomatic dispute and the potential loss of $2.7 billion in canola seed sales to China, the federal government increased the limits of the Advance Payments Program. Now, growers can borrow $1 million, interest free, up from the previous limit of $400,000.</p>
<p>Al Mussell, research lead with Agri-Food Economic Systems in Ontario, said federal government support for oilseed and grain growers is different from $1.75 billion in direct aid.</p>
<p>&#8220;Grain farmers could be in for a long haul of low prices and a sobering trade outlook,&#8221; Mussell told the Financial Post. &#8220;They look at this and say dairy farmers got $1.75 billion and what did we get? Debt.&#8221;</p>
<p>Vandervalk made a similar argument.</p>
<p>&#8220;Why didn&#8217;t they offer supply management producers interest-free loans?&#8221; he asked.</p>
<p>&#8220;(Meanwhile) grain farmers can&#8217;t even sell their product…. What would be the numbers now? Twenty to 30 percent… of our markets have been shut down…. Yet, the solution to that is we&#8217;ll let you borrow more money.&#8221;</p>
<p>Contact <a href="mailto:robert.arnason@producer.com">robert.arnason@producer.com</a></p> </div>
</div>
<section class="main-content-subsection author-full-bio">
<h2>About the author</h2>
<div class="row">
<div class="small-24 columns">
<div class="author-articles">
<p class="author-recent-articles">Robert Arnason's recent articles</p>
<ul class="links-list">
<li>
<a data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index="" href="https://www.producer.com/2019/08/dairy-compensation-absolutely-ridiculous-grain-grower/">Dairy compensation &#8216;absolutely ridiculous&#8217;: grain grower</a>
<time class="updated dtstamp" datetime="2019-08-23T15:05:57-06:00">
1 min ago	</time>
</li>
<li>
<a data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index="" href="https://www.producer.com/2019/08/man-hay-shortage-worsens/">Man. hay shortage worsens</a>
<time class="updated dtstamp" datetime="2019-08-22T16:36:45-06:00">
22 hours ago	</time>
</li>
<li>
<a data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index="" href="https://www.producer.com/2019/08/analysis-food-crisis-how-about-a-price-crisis-when-it-comes-to-commodities/">Analysis: Food crisis? How about a price crisis when it comes to commodities?</a>
<time class="updated dtstamp" datetime="2019-08-22T15:57:12-06:00">
23 hours ago	</time>
</li>
</ul>
<p class="author-more-articles"><a href="https://www.producer.com/contributor/robert-arnason/"> More Articles </a></p>
</div>
</div>
</div>
</section>
<div id="related_coverage" class="gfm-related-coverage-widget">
<h2>Related Coverage</h2>
<div class="container-all-related-articles">
<div class="container-two-article-row">
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/2019/08/indian-monsoon-rains-catch-up-but-pulse-crops-still-at-risk/"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2019/08/23134844/India-monsoon-McKay-Savage.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2019/08/23134844/India-monsoon-McKay-Savage.jpg 1000w, https://static.producer.com/wp-content/uploads/2019/08/23134844/India-monsoon-McKay-Savage-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/2019/08/indian-monsoon-rains-catch-up-but-pulse-crops-still-at-risk/">
<h3>Indian monsoon rains catch-up, but pulse crops still at risk</h3>
</a>
</div>
</div>
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/2019/08/1-75b-for-canadian-dairy/"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2019/08/22165224/01-dairy-package-5col.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2019/08/22165224/01-dairy-package-5col.jpg 1000w, https://static.producer.com/wp-content/uploads/2019/08/22165224/01-dairy-package-5col-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/2019/08/1-75b-for-canadian-dairy/">
<h3>$1.75B for Canadian dairy</h3>
</a>
</div>
</div>
</div>
<div class="container-two-article-row">
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/2019/08/pending-lawsuits-wont-affect-viability-of-agracity-ceo/"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2019/08/22164920/03-agracity-screencap.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2019/08/22164920/03-agracity-screencap.jpg 1000w, https://static.producer.com/wp-content/uploads/2019/08/22164920/03-agracity-screencap-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/2019/08/pending-lawsuits-wont-affect-viability-of-agracity-ceo/">
<h3>Pending lawsuits won’t affect viability of AgraCity: CEO</h3>
</a>
</div>
</div>
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/2019/08/chickpea-disease-confounds-experts/"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2019/08/22164023/04-chickpeas.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2019/08/22164023/04-chickpeas.jpg 1000w, https://static.producer.com/wp-content/uploads/2019/08/22164023/04-chickpeas-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/2019/08/chickpea-disease-confounds-experts/">
<h3>Chickpea disease confounds experts</h3>
</a>
 </div>
</div>
</div>
<div class="container-two-article-row">
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/2019/08/man-hay-shortage-worsens/"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2019/08/22163553/04-RKA081619_Hans_Myhre_pasture2-8-col.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2019/08/22163553/04-RKA081619_Hans_Myhre_pasture2-8-col.jpg 1000w, https://static.producer.com/wp-content/uploads/2019/08/22163553/04-RKA081619_Hans_Myhre_pasture2-8-col-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/2019/08/man-hay-shortage-worsens/">
<h3>Man. hay shortage worsens</h3>
</a>
</div>
</div>
<div class="container-related-article">
<h3><a href="https://www.producer.com/news/">News</a></h3>
<hr>
<div class="container-image">
<a href="https://www.producer.com/2019/08/promise-of-giant-chinese-ethanol-demand-evaporates/"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2019/08/22155048/13-4-col_RTR-ethanol-China.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2019/08/22155048/13-4-col_RTR-ethanol-China.jpg 1000w, https://static.producer.com/wp-content/uploads/2019/08/22155048/13-4-col_RTR-ethanol-China-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
</div>
<div class="container-title">
<a href="https://www.producer.com/2019/08/promise-of-giant-chinese-ethanol-demand-evaporates/">
<h3>Promise of giant Chinese ethanol demand evaporates</h3>
</a>
</div>
</div>
</div>
</div>
</div>
<section class="main-content-subsection gfm-comments-discuss">
<div id='comments-217881' class='comments-content'>
<h2 id="comments-thread">Comments</h2>
<div id="disqus_thread"></div>
<button class='button open-comments'><i class='fi-comment'></i> Show Comments</button>
</div>
</section>
<section class='explore-widget'>
<header class="explore-widget-title-bar">
<h1>explore</h1>
<p>Stories from our other publications</p>
</header>
<div class="explore-widget-container">
<ul>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://www.manitobacooperator.ca/news-opinion/news/crop-pests-often-missed-as-they-move-into-new-areas/" target="_blank">
Manitoba Co-operator </a>
</p>
<a href="https://www.manitobacooperator.ca/news-opinion/news/crop-pests-often-missed-as-they-move-into-new-areas/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank">
<figure class="explore-widget-thumb-container">
<img src="https://static.agcanada.com/wp-content/uploads/sites/5/2019/08/CornLeafAphids_Merle-Shepard_cmyk-150x150.jpg" alt='Crop pests often missed as they move into new areas' />
</figure>
<p class="explore-widget-category">crops</p>
<p>Crop pests often missed as they move into new areas</p>
</a>
</article>
</li>
 <li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://www.manitobacooperator.ca/news-opinion/news/local/faster-internet-may-bring-tech-to-more-farms/" target="_blank">
Manitoba Co-operator </a>
</p>
<a href="https://www.manitobacooperator.ca/news-opinion/news/local/faster-internet-may-bring-tech-to-more-farms/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank">
<figure class="explore-widget-thumb-container">
<img src="https://static.agcanada.com/wp-content/uploads/sites/5/2019/08/Woman_examining_in_the_field__GettyImages-1008098980-150x150.jpg" alt='Faster internet may bring technology to more farms' />
</figure>
<p class="explore-widget-category">equipment</p>
<p>Faster internet may bring technology to more farms</p>
</a>
</article>
</li>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://www.manitobacooperator.ca/comment/resetting-u-s-corn-expectations-afterusdas-acreage-shocker/" target="_blank">
Manitoba Co-operator </a>
</p>
<a href="https://www.manitobacooperator.ca/comment/resetting-u-s-corn-expectations-afterusdas-acreage-shocker/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank">
<figure class="explore-widget-thumb-container">
<img src="https://static.agcanada.com/wp-content/uploads/sites/5/2019/08/corn-and-blue-sky-Thinkstock-150x150.jpg" alt='Opinion: Resetting U.S. corn expectations after USDA’s acreage shocker' />
</figure>
<p class="explore-widget-category">comment</p>
<p>Opinion: Resetting U.S. corn expectations after USDA’s acreage shocker</p>
</a>
</article>
</li>
<li class='explore-widget-box'>
<article>
<p class="explore-widget-pub">
<a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" href="https://www.manitobacooperator.ca/livestock/young-manitoba-farmers-chooses-cattle-over-a-career-in-chemistry/" target="_blank">
Manitoba Co-operator </a>
</p>
<a href="https://www.manitobacooperator.ca/livestock/young-manitoba-farmers-chooses-cattle-over-a-career-in-chemistry/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank">
<figure class="explore-widget-thumb-container">
<img src="https://static.agcanada.com/wp-content/uploads/sites/5/2019/08/DEVINPOUTEAU_cmyk-150x150.jpg" alt='Sanford farmer finds happiness by switching fields' />
</figure>
<p class="explore-widget-category">livestock</p>
<p>Sanford farmer finds happiness by switching fields</p>
</a>
</article>
</li>
</ul>
</div>
</section> <div class="lazy-load lazy-load-inline" data-ad-type="lazy-load-inline"></div>
</article>
</div>
<div class="show-for-large-up inner-right-column columns sidebar-single right-column">
<div class="rail ad">
<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--large_and_xlarge_bigbox--1'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--large_and_xlarge_bigbox--1', code: code});
	</script>
<div id="dfp-ad-slot--large_and_xlarge_bigbox--1" class="">
</div>
</div>
<div id="category-posts-1" class="widget-container cat-post-widget"><h1 class="widget-title">Latest Opinion Pieces</h1><div class="widget"><ul id="category-posts-1-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2019/08/rail-infrastructure-gains-give-reason-for-optimism/" rel="bookmark">Rail, infrastructure gains give reason for optimism</a></div><div><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2019/08/rail-infrastructure-gains-give-reason-for-optimism/" title="Rail, infrastructure gains give reason for optimism"><span class="cat-post-crop"><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2019/08/22161528/10-shipping_train_3col-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2019/08/22161528/10-shipping_train_3col-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2019/08/22161528/10-shipping_train_3col-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></span></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2019/08/subsidy-cheques-not-the-answer-for-grain-producers/" rel="bookmark">Subsidy cheques not the answer for grain producers</a></div><div><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2019/08/subsidy-cheques-not-the-answer-for-grain-producers/" title="Subsidy cheques not the answer for grain producers"><span class="cat-post-crop"><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2019/08/22160731/PBY-wheat-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2019/08/22160731/PBY-wheat-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2019/08/22160731/PBY-wheat-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></span></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2019/08/pushing-the-politicians-on-trade/" rel="bookmark">Pushing the politicians on trade</a></div><div><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2019/08/pushing-the-politicians-on-trade/" title="Pushing the politicians on trade"><span class="cat-post-crop"><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2019/08/22160208/11_2-col_MJR210219_Ottawa_Hill-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2019/08/22160208/11_2-col_MJR210219_Ottawa_Hill-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2019/08/22160208/11_2-col_MJR210219_Ottawa_Hill-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></span></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2019/08/analysis-food-crisis-how-about-a-price-crisis-when-it-comes-to-commodities/" rel="bookmark">Analysis: Food crisis? How about a price crisis when it comes to commodities?</a></div><div><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2019/08/analysis-food-crisis-how-about-a-price-crisis-when-it-comes-to-commodities/" title="Analysis: Food crisis? How about a price crisis when it comes to commodities?"><span class="cat-post-crop"><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2019/08/22155519/12-ag-outlook-cover-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2019/08/22155519/12-ag-outlook-cover-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2019/08/22155519/12-ag-outlook-cover-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></span></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2019/08/farmers-face-tilted-market/" rel="bookmark">Farmers face tilted market</a></div><div><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2019/08/farmers-face-tilted-market/" title="Farmers face tilted market"><span class="cat-post-crop"><img width="150" height="150" src="https://static.producer.com/wp-content/uploads/2019/08/23104003/trump-screencap-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2019/08/23104003/trump-screencap-150x150.jpg 150w, https://static.producer.com/wp-content/uploads/2019/08/23104003/trump-screencap-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></span></a></div></li></ul>
<a class="cat-post-footer-link" href="/category/opinion/">More opinion</a></div></div><div id="gfm_podcast_widget-3" class="widget-container widget_gfm_podcast_widget"><h1 class="widget-title">Podcasts</h1><div class="widget"><ul class="multiple-articles latest" style="margin-bottom: 20px"><li><h2><a href="http://feedproxy.google.com/~r/GFMBetweenTheRows/~3/S1gYSa3e47U/manitobas-hay-shortage-intensifies-federal-cash-for-dairy-farmers-the-dot-ownership-experience-markets-remain-uncertain" target="_blank">Manitoba’s hay shortage intensifies, federal cash for dairy farmers, the DOT ownership experience, markets remain uncertain</a></h2><span class="rss-date">August 22, 2019</span></li><li class="more-link"><a href="https://www.agcanada.com/podcasts/between-the-rows" target="_blank">Listen Now →</a></li></ul><a href="sms:393939;?&body=BTR" class="gfm-podcast-bigbox"><img src="//static.agcanada.com/wp-content/uploads/2019/01/BTR_600x500.jpg" alt="Text BTR to 393939 to subscribe on your mobile"></a></div></div> <div class="rail ad"> <script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--large_and_xlarge_bigbox--2'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--large_and_xlarge_bigbox--2', code: code});
	</script>
<div id="dfp-ad-slot--large_and_xlarge_bigbox--2" class="">
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row container-bottom-ad">
<div class="columns medium-24">
<div class="show-for-medium-up" style="margin: 20px auto 0; width:728px;"> <script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--lazy-load-leaderboard'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--lazy-load-leaderboard', code: code});
	</script>
<div id="dfp-ad-slot--lazy-load-leaderboard" class="">
</div>
</div>
</div>
</div>
<footer class="footer">
<div class="wrap">
<div class="row">
<div class="small-24 mobile-breakpoint-12 medium-16 columns">
<img class="left logo-footer" src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="The Western Producer">
</div>
<div class="small-24 mobile-breakpoint-12 medium-8 large-7 columns right">
<div class="footer-search-container">
<form method="get" id="searchform-footer" action="https://www.producer.com/" role="search">
<input class="search" id="s" name="s" type="text" placeholder="Search" value=""><button class="button footer-search" type="submit"><i class="fi-magnifying-glass medium"></i></button>
</form>
 </div>
</div>
<div class="small-24 mobile-breakpoint-12 medium-8 large-7 columns right">
<a href="http://farmmedia.com/freefarmnews-signup/" class="btn btn-full">Signup For Our Newsletter</a>
</div>
</div>
<nav>
<div class="row main-footer-nav">
<ul id="menu-main-navigation-1" class="small-12 mobile-breakpoint-24 medium-24 columns"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191817"><a href="https://www.producer.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191818"><a href="https://www.producer.com/opinion/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191819"><a href="https://www.producer.com/markets/">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191820"><a href="https://www.producer.com/machinery/">Machinery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191821"><a href="https://www.producer.com/livestock/">Livestock</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191822"><a href="https://www.producer.com/crops/">Crops</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191823"><a href="https://www.producer.com/farmliving/">Farm Living</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201944"><a href="https://www.producer.com/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191824"><a target="_blank" rel="noopener noreferrer" href="https://www.farmzilla.com/">Classifieds</a></li>
</ul><ul id="menu-subfooter-1" class="small-12 mobile-breakpoint-24 medium-24 columns sub-footer-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191828"><a target="_blank" rel="noopener noreferrer" href="http://subscribe.producer.com/">Subscriptions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191829"><a href="https://www.producer.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191830"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191831"><a href="https://www.producer.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191832"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul> </div>
</nav>
<div class="row">
<div class="small-24 medium-16 columns left"><p class="terms"><a href="/website-terms-of-use/">Terms and Conditions</a> | <a href="/privacy/">Privacy Policy</a> | &copy; 2019, Western Producer Publications Limited Partnership</p></div>
</div>
</div>
</footer>
<a class="exit-off-canvas"></a>
</div>
</div>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/gfm-infinite-scrolling.js?ver=1.5.6'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/lib/spin.js?ver=1.5.6'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/lib/jquery.spin.js?ver=1.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"westernproducer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"217881 https:\/\/www.producer.com\/?p=217881","disqusShortname":"westernproducer","disqusTitle":"Dairy compensation \u2018absolutely ridiculous\u2019: grain grower","disqusUrl":"https:\/\/www.producer.com\/2019\/08\/dairy-compensation-absolutely-ridiculous-grain-grower\/","postId":"217881"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-carousel/assets/js/slick.min.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var core_context_script = {"ajax_url":"https:\/\/www.producer.com\/wp-admin\/admin-ajax.php","data":{"action":"core_load_context"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/mu-plugins/gfm-core-plugin/gfm/context/classes/../assets/js/gfm_context.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://auth.lrcontent.com/v2/js/LoginRadiusV2.js?ver=2.0.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gmm_menu = {"current_pub_subscription_link":"\/subscriptions\/","dashboard":"Dashboard","log_out":"Log Out","member_login":"Member Login","member_offers":"Member Offers","profile":"Profile","set_alerts":"Set Alerts","set_follows":"Set Follows","sign_in_to_your_account":"Sign In To Your Account","sign_up_for_membership":"Sign Up For Membership","subscribe":"Subscribe","sign_in":"Sign In","manage_account":"Manage Account","login":"Login","membership":"Membership","register":"Register","forgot_password":"Forgot Password","hello":"Hello","dashboard_active":"1","offers_active":"1","setalerts_active":"1","setfollows_active":"1","settings_active":"1"};
var LR_Config = {"sott":"EewxJUKQ2DU5XrBpZYdxW288hiCbnQGwm7Opm14ia0JHyrXccwEUWDbJU9Z5BxdYAUPAh8Ro6STOAYoIFE14Ln6HyM5G4df6LzRC7kndGeE=*9d88b7688d1b116faf9a0e8480a3c5b1","lrApiKey":"75141eeb-8c9b-4a8e-8a29-653c80621116","recaptcha":"6LfOQgoUAAAAAHKokES9b7Jm2cD7rWW9_XyV_20w","idapi":"https:\/\/id.fbcwebservices.com\/","subscriptionUrl":"https:\/\/www.glacierfarmmedia.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-membership-menu/js/gfm-membership-menu.js?ver=2.0.2.3'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/twp_theme_single/js/twp_theme_single.js?ver=1.7.4'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/ads.js?ver=2.3.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var agc_common_localization = {"adblock_title":"We want to continue to bring you content that you enjoy!","adblock_thankyou":"Thank you.","adblock_copy1":"Unfortunately parts of our site will not work with ad, tracking, or privacy blocking software enabled. Please disable all blockers or whitelist this site to view our content. ","adblock_copy2":"NOTE: If you are using Firefox, please be sure to turn off \"Content Blocking\" (the shield icon next to the URL). "};
var localizedStrings = {"advertisementText":"ADVERTISEMENT"};
var GFM_MBC = {"follow_author_meta":{"twitter":"","facebook":"","author_email":""},"is_single":"true","page_title":"Dairy compensation \u2018absolutely ridiculous\u2019: grain grower","current_url":"https:\/\/www.producer.com\/2019\/08\/dairy-compensation-absolutely-ridiculous-grain-grower\/","imp":"5ace331287b26a830d199226329a321f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/common-scripts-concat.27779700064.js?ver=2.3.14'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/gfm-infinite-scroll.js?ver=2.3.14'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.1.1'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gis_scroll_helper = {"ajax_url":"https:\/\/www.producer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/gfm-scroll-helper.js?ver=1.5.6'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/js/oss_share.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialsharedefaulttheme.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialshare.js?ver=5.2.2'></script>
<script type="text/javascript">
			//<![CDATA[
			var gfm_infinite = {"settings":{"id":"content","ajaxurl":"https:\/\/www.producer.com\/?infinity_single=scrolling","type":"click","wrapper":true,"wrapper_class":"infinite-wrap","footer":false,"click_handle":"1","text":"Click To View More","totop":"Scroll back to top","currentday":"23.08.19","order":"DESC","scripts":[],"styles":[],"offset":0,"history":{"host":"www.producer.com","path":"\/2019\/08\/dairy-compensation-absolutely-ridiculous-grain-grower\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2019,"monthnum":8,"name":"dairy-compensation-absolutely-ridiculous-grain-grower","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":null,"body_class":"","show_page_num":true,"ajaxurl_original":"https:\/\/www.producer.com\/?infinity=scrolling","post_id":217881}};
			//]]>
			</script>
<script>"undefined"!=typeof jQuery&&jQuery(document).ready(function(){"objectFit"in document.documentElement.style==!1&&(jQuery(".cat-post-item figure").removeClass("cat-post-crop"),jQuery(".cat-post-item figure").addClass("cat-post-crop-not-supported")),(document.documentMode||/Edge/.test(navigator.userAgent))&&(jQuery(".cat-post-item figure img").height("+=1"),window.setTimeout(function(){jQuery(".cat-post-item figure img").height("-=1")},0))});</script> <script type="text/javascript">
				jQuery.extend( gfm_infinite.settings.scripts, ["jquery","gsm-google-tag-manager","modernizr","gfm_tracking_event","dfp-ads","fm-front.js","gis_gfm-infinite-scrolling","gis-spin.js","gis-jquery.spin","disqus_count","disqus_embed","glacier-carousel-slick","gfm_context","loginradius","gmm-menu","twp-script","lazy-ads","agc_common-scripts","do-etfw-twitter-widgets","infinite-scroll-trigger","hoverIntent","megamenu","wp-embed","gis-scroll-helper","opensocialshare_javascript_init","open_share","open_shares"] );
				jQuery.extend( gfm_infinite.settings.styles, ["gis_gfm-infinite-styles","oss-social-sharing-front","oss-share-widget-style","wp-block-library","gsm-google-tag-manager","barchart-integration-style","glacier-carousel-style","explore","gmm-menu","sponsored-content","gsop-style","font-awesome","megamenu","dashicons","twp-font","twp-styles","gforms_formsmain_css","twp-gravity_forms","latest_newsletter_styles","related-articles-style","fm-style","gis-scroll-helper","gfm_scroll_helper","twp_scroll_helper","related-coverage-style"] );
			</script>
<script type="text/javascript">
        var shareWidget = new OpenSocialShare();
        shareWidget.init({
             emailMessage:"The Western Producer is the leading agricultural publication targeted for Western Canadian farmers and ranchers and has been a staple in the agricultural industry since 1923.Each week The Producer covers the latest developments in agricultural news, production, technology, markets, finance, livestock and rural lifestyles. This article might be of interest to you. Click the link for more details.",emailSubject:"An article on The Western Producer",isEmailContentReadOnly:false,isTotalShare:true,isMobileFriendly:false,isShortenUrl:false,isOpenSingleWindow:false,                 
            isCounterWidgetTheme: 0, // 0 or 1 - standard themes or counter widget themes
            isHorizontalCounter: 0, // 0 or 1 - counter on top or counter to right - counter themes only
            isHorizontalLayout: 1, // 0 or 1 - vertical layout or horizontal layout
            widgetIconSize: "32", // "16" or "32" - 16px or 32px standard themes only
                       widgetStyle: "square", //"image", "square" or "responsive" - standard themes only
            
           
            providers: {
                
                   top: ["Facebook","Twitter","Email"]
                },
           widgets: {
                 //all : _private.getAllButtonName(_private.widgetConfig),
                      top: ["Facebook Like","Twitter Tweet","Google+ Share","Pinterest Pin it","LinkedIn Share"]
                      },
                          theme: 'OpenSocialShareDefaultTheme',
             
        });
        shareWidget.injectInterface(".oss_horizontal_share");
        shareWidget.setWidgetTheme(".oss_horizontal_share");
    </script>

<script type="text/javascript">
            setTimeout(function(){var a=document.createElement("script");
            var b=document.getElementsByTagName("script")[0];
            a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0014/1625.js?"+Math.floor(new Date().getTime()/3600000);
            a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
        </script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fe93da1f7d","applicationID":"533168","transactionName":"NFdSZUNVWUtTWhIMXg0dcVJFXVhWHUoPC1YPVw==","queueTime":0,"applicationTime":5180,"atts":"GBBREwtPSkU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
