<!DOCTYPE html>
<!--[if lt IE 7 ]> <html class="no-js ie6" lang="en"> <![endif]-->
<!--[if IE 7 ]>    <html class="no-js ie7" lang="en"> <![endif]-->
<!--[if IE 8 ]>    <html class="no-js ie8" lang="en"> <![endif]-->
<!--[if IE 9 ]>    <html class="no-js ie9 lt-ie10" lang="en"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<meta charset="utf-8">
	<meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<title>Corn on the cob can be enjoyed in every season | The Western Producer</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.producer.com/xmlrpc.php" />

	            <script>

                function loginRadiusLoadEvent(func) {
                    /**
                     * Call functions on window.onload
                     */
                    var oldOnLoad = window.onload;
                    if (typeof window.onload != 'function') {
                        window.onload = func;
                    } else {
                        window.onload = function () {
                            oldOnLoad();
                            func();
                        }
                    }
                }
            </script>
            
<!-- This site is optimized with the Yoast SEO plugin v7.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Fresh corn on the cob is such a delicious treat during the late summer and fall. Freezing the corn will extend the enjoyment through the winter. A few"/>
<link rel="canonical" href="https://www.producer.com/2018/10/corn-on-the-cob-can-be-enjoyed-in-every-season/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Corn on the cob can be enjoyed in every season | The Western Producer" />
<meta property="og:description" content="Fresh corn on the cob is such a delicious treat during the late summer and fall. Freezing the corn will extend the enjoyment through the winter. A few" />
<meta property="og:url" content="https://www.producer.com/2018/10/corn-on-the-cob-can-be-enjoyed-in-every-season/" />
<meta property="og:site_name" content="The Western Producer" />
<meta property="article:tag" content="TEAM Resources" />
<meta property="article:section" content="Farm Living" />
<meta property="article:published_time" content="2018-10-04T16:52:18-06:00" />
<meta property="article:modified_time" content="2018-10-05T14:59:43-06:00" />
<meta property="og:updated_time" content="2018-10-05T14:59:43-06:00" />
<meta property="og:image" content="https://static.producer.com/wp-content/uploads/2018/10/05145900/18_4col_Grilled-Corn-8284.jpg" />
<meta property="og:image:secure_url" content="https://static.producer.com/wp-content/uploads/2018/10/05145900/18_4col_Grilled-Corn-8284.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="700" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Fresh corn on the cob is such a delicious treat during the late summer and fall. Freezing the corn will extend the enjoyment through the winter. A few" />
<meta name="twitter:title" content="Corn on the cob can be enjoyed in every season | The Western Producer" />
<meta name="twitter:image" content="https://static.producer.com/wp-content/uploads/2018/10/05145900/18_4col_Grilled-Corn-8284.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.loginradius.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Western Producer &raquo; Corn on the cob can be enjoyed in every season Comments Feed" href="https://www.producer.com/2018/10/corn-on-the-cob-can-be-enjoyed-in-every-season/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.producer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gis_gfm-infinite-styles-css'  href='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/css/gfm-infinite-scrolling.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='lr-social-sharing-front-css'  href='https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-social-sharing/assets/css/lr-social-sharing-front.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='gsm-google-tag-manager-css'  href='https://www.producer.com/wp-content/mu-plugins/gsm-google-tag-manager/public/css/gsm-google-tag-manager-public.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='lr-raas-popup-style-css'  href='https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-core/assets/css/lr-raas-popup-style.min.css?ver=2.8.0-gfm' type='text/css' media='all' />
<link rel='stylesheet' id='gfm-popup-styles-css'  href='https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-core/assets/css/gfm-popup-styles.css?ver=2.8.0-gfm' type='text/css' media='all' />
<link rel='stylesheet' id='barchart-integration-style-css'  href='https://www.producer.com/wp-content/plugins/gfm-barchart-integration/assets/css/barchart-integration.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='glacier-carousel-style-css'  href='https://www.producer.com/wp-content/plugins/gfm-carousel/assets/css/slick.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='explore-css'  href='https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/css/explore-bar.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='gmm-menu-css'  href='https://www.producer.com/wp-content/plugins/gfm-membership-menu/css/gfm-membership-menu.css?ver=0.1.0-alpha' type='text/css' media='all' />
<link rel='stylesheet' id='sponsored-content-css'  href='https://www.producer.com/wp-content/plugins/gfm-sponsored-content/css/sponsored-content.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='gsop-style-css'  href='https://www.producer.com/wp-content/plugins/gfm-stories-from-other-pubs/css/stories-from-other-publications.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.producer.com/wp-content/plugins/tagaroo/vendor/font-awesome/css/font-awesome.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://www.producer.com/wp-content/uploads/maxmegamenu/style.css?ver=2342af' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.producer.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='twp-font-css'  href='https://www.producer.com/wp-content/themes/twp_theme_single/css/MyFontsWebfontsKit.css?ver=1.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='twp-styles-css'  href='https://www.producer.com/wp-content/themes/twp_theme_single/css/twp_theme_single.css?ver=2.2.41.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.producer.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='twp-gravity_forms-css'  href='https://www.producer.com/wp-content/themes/twp_theme_single/css/gravity_forms.css?ver=1.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='latest_newsletter_styles-css'  href='https://www.producer.com/wp-content/plugins/gfm-latest-newsletter/css/styles.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='related-articles-style-css'  href='https://www.producer.com/wp-content/plugins/gfm-related-article-widget/css/related-articles.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='lr-social-login-style-css'  href='https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-social-login/assets/css/lr-social-login-front.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='fm-style-css'  href='https://www.producer.com/wp-content/plugins/lr-farmmedia-subscription/assets/css/fm-style.css?ver=4.9.7' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/mu-plugins/gsm-google-tag-manager/public/js/gsm-google-tag-manager-public.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/mu-plugins/gfm-core-plugin/gfm/tracking/classes/../assets/js/gfm_track.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/vendor/modernizr.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/dfp-ads.js?ver=2.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var load_fm_subscription = {"ajax_url":"https:\/\/www.producer.com\/wp-admin\/admin-ajax.php","enable_cookie":"In order to use this feature, you have to enable cookie first","provide_a_valid_confirmation":"Please provide a valid confirmation code.","provide_a_valid_email":"Please provide a valid email.","provide_a_valid_phone":"Please provide a valid phone number, three-digit area code and seven digit phone number","provide_a_valid_subscription":"Please provide a valid subscription id","provide_a_valid_verification":"Please provide a valid verification code.","provide_a_value_for_any":"Please provide a value for Subscription ID, Email or Phone","success_title":"Link Print Account: Success","sum_of_crop_less_than_total":"The sum of the Crop Acres must be less than or equal to the Total Acres","value_other":"Please provide a value for Other"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/lr-farmmedia-subscription/assets/js/fm-front.js?ver=1.0.2'></script>
    <script type='text/javascript'>
    var mobile_leader;
    var leader_down;
    var archive_inline_mediumup_ads;
    breakpoints.tablet = Math.round( baseFontSize * 48 );

    // Between large and xlarge size
    breakpoints.bLNXl = Math.round( baseFontSize * 81 );
 
    googletag.cmd.push( function() {
        leader_down = googletag.sizeMapping().
            addSize( [ 0, 0 ], [] ).
            addSize( [ breakpoints.tablet, 1 ], [ 728, 90 ] ).
            addSize( [ breakpoints.large, 1 ], [] ).
            build();
        mobile_leader = googletag.sizeMapping().
            addSize( [ 0, 0 ], [ 320, 50 ] ).
            addSize( [ breakpoints.tablet, 1 ], [ 320, 50 ] ).
            addSize( [ breakpoints.medium, 1 ], [] ).
            addSize( [ breakpoints.large, 1 ], [ 320, 50 ] ).
            addSize( [ breakpoints.bLNXl, 1 ], [] ).
            addSize( [ breakpoints.xlarge, 1 ], [] ).
            build();
        archive_inline_mediumup_ads = googletag.sizeMapping().
            addSize( [ 0, 0 ], [] ).
            addSize( [ breakpoints.mobile, 0 ], [] ).
            addSize( [ breakpoints.medium, 0 ], [ 728, 90 ] ).
            build();
	} );
	</script>    
    <link rel='https://api.w.org/' href='https://www.producer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.producer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.producer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://www.producer.com/?p=204595' />
<link rel="alternate" type="application/json+oembed" href="https://www.producer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.producer.com%2F2018%2F10%2Fcorn-on-the-cob-can-be-enjoyed-in-every-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.producer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.producer.com%2F2018%2F10%2Fcorn-on-the-cob-can-be-enjoyed-in-every-season%2F&#038;format=xml" />
<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
					'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-PLC7SN');</script><style type="text/css">
	#category-posts-1-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-1-internal .cat-post-author {margin-bottom: 0;}
#category-posts-1-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-1-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-1-internal .cat-post-title {font-size: 15px;}
#category-posts-1-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-1-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-1-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-1-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-1-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-1-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-1-internal p {margin:5px 0 0 0}
#category-posts-1-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-1-internal .dashicons {vertical-align:middle;}
#category-posts-1-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-1-internal .cat-post-item img {margin: initial;}
#category-posts-1-internal .cat-post-thumbnail {float:left;}
#category-posts-2-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-thumbnail {float:left;}
#category-posts-3-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-3-internal .cat-post-item img {margin: initial;}
#category-posts-3-internal .cat-post-thumbnail {float:left;}
#category-posts-4-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-4-internal .cat-post-item img {margin: initial;}
#category-posts-4-internal .cat-post-thumbnail {float:left;}
#category-posts-5-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-5-internal .cat-post-item img {margin: initial;}
#category-posts-5-internal .cat-post-thumbnail {float:left;}
#category-posts-6-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-6-internal .cat-post-item img {margin: initial;}
#category-posts-6-internal .cat-post-thumbnail {float:left;}
#category-posts-7-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-7-internal .cat-post-item img {margin: initial;}
#category-posts-7-internal .cat-post-thumbnail {float:left;}
#category-posts-8-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-8-internal .cat-post-item img {margin: initial;}
#category-posts-8-internal .cat-post-thumbnail {float:left;}
</style>
	<!-- <meta name="NextGEN" version="3.0.1" /> -->
<style type="text/css">
.oc-external-link {
	padding-left: 5px;
}
.oc-trlogo {
	float: right;
	height: auto;
	padding: 0 10px 10px 0;
	width: 113px;
}
.oc-hr {
	clear: both;
}
</style>
	<script type='text/javascript'>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</script>
<script>
        var FBC = FBC || {};
        FBC.ajaxurl = "https://www.producer.com/wp-admin/admin-ajax.php";
        FBC.browser_width = window.innerWidth || window.document.documentElement.clientWidth;
        var FBC_MBC = FBC_MBC || FBC; //backwards compat
        </script>
    <link rel="shortcut icon" type="image/x-icon" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/favicon.ico" /><link rel="manifest" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/manifest.json?ver=1.6.10" /><meta name="msapplication-TileColor" content="#0D89D4"><meta name="msapplication-TileImage" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-144x144.png" /><link rel="apple-touch-icon" sizes="54x54"  href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-54x54.png" /><link rel="apple-touch-icon" sizes="72x72"  href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-72x72.png" /><link rel="apple-touch-icon" sizes="144x144"  href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-144x144.png" /><link rel="apple-touch-icon" sizes="120x120"  href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-120x120.png" /><link rel="apple-touch-icon" sizes="152x152"  href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-152x152.png" /><link rel="apple-touch-icon" sizes="180x180"  href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-180x180.png" /><link rel="android-icon" sizes="36x36" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-36x36.png" /><link rel="android-icon" sizes="48x48" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-48x48.png" /><link rel="android-icon" sizes="72x72" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-72x72.png" /><link rel="android-icon" sizes="96x96" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-96x96.png" /><link rel="android-icon" sizes="144x144" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-144x144.png" /><link rel="android-icon" sizes="192x192" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-192x192.png" /><meta name="msapplication-square70x70" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-70x70.png" /><meta name="msapplication-square150x150" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-150x150.png" /><meta name="msapplication-square310x310" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-310x310.png" />			<script>var CATEGORIES_FOR_GA = 'Farm Living';</script>
					<script>var POST_TYPE_FOR_ANALYTICS = 'post';</script>
					<script>var POST_DATE_FOR_ANALYTICS = '2018/10/04';</script>
					<script>var POST_SOURCE_FOR_ANALYTICS = 'online';</script>
		<meta property="site" content="westernproducer"><meta property="section" content="farm_living"><meta property="subsection" content=""><meta property="commodity" content="n/a"><meta property="storytags" content="TEAM Resources">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css">/** Mega Menu CSS: fs **/</style>
	<script>
		var site_url__gfm = 'https://www.producer.com';
		try{Typekit.load({async:true});}catch(e){}
	</script>

	<!--[if lt IE 9]>
		<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
		<script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
		<script src="//html5base.googlecode.com/svn-history/r38/trunk/js/selectivizr-1.0.3b.js"></script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
		<script src="js/vendor/ployfills/rem.min.js"></script>
		<style>
			.right-off-canvas-menu {
				display: none !important;
			}
		</style>
	<![endif]-->

    <!-- Recommended loading typekit this way to improve speed -->
    <script type="text/javascript">
      TypekitConfig = {
        kitId: 'uqr6omi'
      };
      (function() {
        var tk = document.createElement('script');
        tk.src = '//use.typekit.com/' + TypekitConfig.kitId + '.js';
        tk.type = 'text/javascript';
        tk.async = 'true';
        tk.onload = tk.onreadystatechange = function() {
          var rs = this.readyState;
          if (rs && rs != 'complete' && rs != 'loaded') return;
          try { Typekit.load(TypekitConfig); } catch (e) {}
        };
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(tk, s);
      })();
    </script>
<link rel='stylesheet' id='gis-scroll-helper-css'  href='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/css/gfm-scroll-helper.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='gfm_scroll_helper-css'  href='https://www.producer.com/wp-content/themes/network_theme/css/gfm_scroll_helper.css?ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='twp_scroll_helper-css'  href='https://www.producer.com/wp-content/themes/twp_theme_single/css/gfm_scroll_helper.css?ver=1.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='related-coverage-style-css'  href='https://www.producer.com/wp-content/plugins/gfm-related-coverage-widget/css/related-coverage-widget.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='lr-raas-style-css'  href='https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-raas/assets/css/lr-raas-style.css?ver=2.8.0-gfm' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=2.8.0-gfm' type='text/css' media='all' />
<link rel='stylesheet' id='lr-form-style-css'  href='https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-core/assets/css/lr-form-style.min.css?ver=2.8.0-gfm' type='text/css' media='all' />
<link rel='stylesheet' id='gfm-map-css-css'  href='https://www.producer.com/wp-content/plugins/gfm-map-location/includes/css/gfm-map.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='dock-css'  href='https://www.producer.com/wp-content/plugins/gfm-membership-dock/includes/css/dock.css?ver=1.1.1' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-204595 single-format-standard wrapper do-etfw mega-menu-header-menu">
		
            <!-- Google Tag Manager (noscript) -->
            <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PLC7SN"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
			<!-- End Google Tag Manager (noscript) -->		<div class="off-canvas-wrap" data-offcanvas>
		<aside class="left-off-canvas-menu">
    <div id="scroll-helper-2" class="widget-container scroll-helper"><h1 class="widget-title">Your reading list</h1> 
		<div class="widget" data-show-date="1" data-date-format="M j, Y">
			<ul class='multiple-articles'>
					<li class="scroll-article-204595 active">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="#post-204595">Corn on the cob can be enjoyed in every season</a></h2>
											<time class="updated dtstamp" datetime="2018-10-04 16:52:18">Oct 4, 2018</time>
															<span class="category-rubric">Farm Living</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-204586">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/10/young-farmers-live-their-dreams/">Young farmers live their dreams</a></h2>
											<time class="updated dtstamp" datetime="2018-10-04 16:17:40">Oct 4, 2018</time>
															<span class="category-rubric">Farm Living</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-204594">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/10/the-hindered-harvest/">The hindered harvest</a></h2>
											<time class="updated dtstamp" datetime="2018-10-04 16:15:36">Oct 4, 2018</time>
															<span class="category-rubric">Farm Living</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-204575">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/10/get-close-and-personal-with-albertas-birds-of-prey/">Get close and personal with Alberta’s birds of prey</a></h2>
											<time class="updated dtstamp" datetime="2018-10-04 16:15:20">Oct 4, 2018</time>
															<span class="category-rubric">Farm Living</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-204576">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/10/latest-study-touts-benefits-of-whole-fat-milk/">Latest study touts benefits of whole-fat milk</a></h2>
											<time class="updated dtstamp" datetime="2018-10-04 16:12:48">Oct 4, 2018</time>
															<span class="category-rubric">Farm Living</span>
									</div>
			</article>
		</li>
				</ul>
		</div>
		</div></aside>
		<aside class="right-off-canvas-menu" style="">
    <ul class="off-canvas-list membership-mobile-menu">
        <li><label>Sections </label></li>
    </ul>
    <ul id="menu-main-navigation" class="off-canvas-list"><li id="menu-item-191817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191817"><a href="https://www.producer.com/category/news/">News</a></li>
<li id="menu-item-191818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191818"><a href="https://www.producer.com/category/opinion/">Opinions</a></li>
<li id="menu-item-191819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191819"><a href="https://www.producer.com/category/markets/">Markets</a></li>
<li id="menu-item-191820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191820"><a href="https://www.producer.com/category/machinery/">Machinery</a></li>
<li id="menu-item-191821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191821"><a href="https://www.producer.com/category/livestock/">Livestock</a></li>
<li id="menu-item-191822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191822"><a href="https://www.producer.com/category/crops/">Crops</a></li>
<li id="menu-item-191823" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191823"><a href="https://www.producer.com/category/farmliving/">Farm Living</a></li>
<li id="menu-item-201944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201944"><a href="https://www.producer.com/category/video/">Video</a></li>
<li id="menu-item-191824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191824"><a target="_blank" href="https://www.farmzilla.com/">Classifieds</a></li>
</ul>    
            <ul class="off-canvas-list">
            <li><label> Links </label></li>
        </ul>
        <ul id="menu-subfooter" class="off-canvas-list"><li id="menu-item-191828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191828"><a target="_blank" href="http://subscribe.producer.com/">Subscriptions</a></li>
<li id="menu-item-191829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191829"><a href="https://www.producer.com/advertise/">Advertise</a></li>
<li id="menu-item-191830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191830"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li id="menu-item-191831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191831"><a href="https://www.producer.com/about/">About</a></li>
<li id="menu-item-191832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191832"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul></aside>
		<div class="inner-wrap">
		<div class="show-for-medium-up">
				<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--float'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--float', code: code});
	</script>
	<div id="dfp-ad-slot--float" class="" >
	</div>

		</div>

        <header class="site-header">
            <nav class="explore-brands-bar membership-explore-bar">
    <div class="explore-bar-container">
        <div class="explore-bar-column">
            <dl class="explore-bar-logos">
                <dt>
                    <div class="explore-title"><a href="https://www.farmmedia.com" target="_blank"><img src="https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/gfm-profile-logo@3x.png" alt="Glacier FarmMedia"></div></a>
                    <div class="explore-bg-left-side-fill"></div>
                </dt>
                <dd><a class="exp__wp less-opacity" href="https://www.producer.com/" target="_blank"></a></dd>
				<dd><a class="exp__mc less-opacity" href="https://www.manitobacooperator.ca/" target="_blank"></a></dd>
                <dd><a class="exp__afe less-opacity" href="https://www.albertafarmexpress.ca/" target="_blank"></a></dd>
				<dd><a class="exp__gn less-opacity" href="https://www.grainews.ca/" target="_blank"></a></dd>
				<dd><a class="exp__cc less-opacity" href="https://www.canadiancattlemen.ca/" target="_blank"></a></dd>
				<dd><a class="exp__cg less-opacity" href="https://www.country-guide.ca/" target="_blank"></a></dd>
				<dd><a class="exp__lb less-opacity" href="https://www.lebulletin.com/" target="_blank"></a></dd>
                                <dd class="more">
					<a href="#" class="more-pubs">MORE</a><span class="arrow-down"></span>
                    <div id="more-pubs">
                        <ul>
                                                        <li><a class="exp__gn less-opacity" href="https://www.grainews.ca/" target="_blank"></a></li>
                            <li><a class="exp__cc less-opacity" href="https://www.canadiancattlemen.ca/" target="_blank"></a></li>
                                                        <li><a class="exp__cg less-opacity" href="https://www.country-guide.ca/" target="_blank"></a></li>
                            <li><a class="exp__lb less-opacity" href="https://www.lebulletin.com/" target="_blank"></a></li>
                            <li><a class="exp__ft less-opacity" href="https://www.farmtario.com/" target="_blank"></a></li>
                            <li><a class="exp__ad less-opacity" href="https://www.agdealer.com/" target="_blank"></a></li>
                            <li><a class="exp__agi less-opacity" href="https://www.agricoleideal.com/" target="_blank"></a></li>
                            <li><a class="exp__fz less-opacity" href="https://www.farmzilla.com/" target="_blank"></a></li>
                            <li><a class="exp__wf less-opacity" href="https://www.weatherfarm.com" target="_blank"></a></li>
                            <li><a class="exp__cofs less-opacity" href="https://www.outdoorfarmshow.com/" target="_blank"></a></li>
                            <li><a class="exp__aim less-opacity" href="https://www.aginmotion.ca/" target="_blank"></a></li>
                            <li><a class="exp__mf less-opacity" href="https://www.marketsfarm.com/" target="_blank"></a></li>
                            <li><a class="exp__fic less-opacity" href="https://www.foodincanada.com/" target="_blank"></a></li>
                            <li><a class="exp__pac less-opacity" href="https://www.prairieag.com/" target="_blank"></a></li>
                        </ul>
                    </div>
                </dd>
                                <dd class="explore-login-container"></dd>
                            </dl>
        </div>
    </div>
</nav>
			<div id="logo-wrapper">
				<div class="show-for-medium-up row logo">
				<div class="small-24 columns nopadding">
					
<div itemprop="publisher" id="pub-organisation" itemscope itemtype="https://schema.org/Organization" class="flag show-for-medium-up clearfix not-front-page-banner">
    <a itemprop="url" href="https://www.producer.com">
        <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <img itemprop="url" class='logo' src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="The Western Producer" />
            <meta itemprop="width" content="500">
            <meta itemprop="height" content="158">
        </span>   
    </a>
    <meta itemprop="name" content='The Western Producer'>
    <div class="leaderboard right noscale ad">
            </div>
</div>
				</div>
				</div>
			</div>

			<div class="sticky-wrapper">
				<div class='sticky'>
					<!-- Mobile header is display none until the device is at state small -->
					<nav class="mobile-header tab-bar">
						<div class="row collapse">
							<div class="small-24 columns">
								<section class="top-bar-section left">
									<a class="left-off-canvas-toggle left"><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-mobile-menu-toggle-left@2X.png' width='26' alt=''/></a>
									<div class="title"><a href="https://www.producer.com"><img width="200" class="logo" src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="flag"></a></div>
									<a class="right-off-canvas-toggle right" href="#"><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-mobile-menu-toggle-right@2X.png' width='26' alt=''/></a>
								</section>
							</div>
						</div>
					</nav>
					<div id="navmenu">
						<div class="main-nav">
    <div class='row'>
        <div class='small-24 columns nav-row'>
            <div id="mega-menu-wrap-header-menu" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-header-menu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="767" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191817' id='mega-menu-item-191817'><a class="mega-menu-link" href="https://www.producer.com/category/news/" aria-haspopup="true" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-2' id='mega-menu-item-category-posts-2'><ul id="category-posts-2-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/10/adverse-weather-slows-saskatchewan-harvest-report/" title="Adverse weather slows Saskatchewan harvest: report"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/10/05120613/BAD091310Weather_1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/10/adverse-weather-slows-saskatchewan-harvest-report/" rel="bookmark">Adverse weather slows Saskatchewan harvest: report</a>
<span class="cat-post-date">October 5, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/10/video-likely-last-of-the-big-deals-threatening-supply-management/" title="VIDEO: Likely last of the big deals threatening supply management"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/10/05093822/MJR041018_Goodale_1000x700-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/10/video-likely-last-of-the-big-deals-threatening-supply-management/" rel="bookmark">VIDEO: Likely last of the big deals threatening supply management</a>
<span class="cat-post-date">October 5, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/10/tough-harvest-ahead-for-some-on-the-prairies/" title="Tough harvest ahead for some on the Prairies"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/10/04164906/01-DSC_0350-xtra-sky-5col-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/10/tough-harvest-ahead-for-some-on-the-prairies/" rel="bookmark">Tough harvest ahead for some on the Prairies</a>
<span class="cat-post-date">October 4, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/10/canadians-say-companies-should-be-responsible-for-food-safety-cfia/" title="Canadians say companies should be responsible for food safety: CFIA"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/10/04164641/02-food-integrity-screencap-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/10/canadians-say-companies-should-be-responsible-for-food-safety-cfia/" rel="bookmark">Canadians say companies should be responsible for food safety: CFIA</a>
<span class="cat-post-date">October 4, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/10/clubroot-continues-march-through-alta/" title="Clubroot continues march through Alta."><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/10/04164510/03-BJG080613galls_and_booties-4col-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/10/clubroot-continues-march-through-alta/" rel="bookmark">Clubroot continues march through Alta.</a>
<span class="cat-post-date">October 4, 2018</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/news/">View all News</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191818' id='mega-menu-item-191818'><a class="mega-menu-link" href="https://www.producer.com/category/opinion/" aria-haspopup="true" tabindex="0">Opinions<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-3' id='mega-menu-item-category-posts-3'><ul id="category-posts-3-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/10/grain-grade-system-doesnt-discriminate/" title="Grain grade system doesn’t discriminate"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/10/04162605/11-GettyImages-864475020-4col-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/10/grain-grade-system-doesnt-discriminate/" rel="bookmark">Grain grade system doesn’t discriminate</a>
<span class="cat-post-date">October 4, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/10/agreements-outcome-was-fairly-predictable/" title="Agreement’s outcome was fairly predictable"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/10/04162944/10-cartoon-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/10/agreements-outcome-was-fairly-predictable/" rel="bookmark">Agreement’s outcome was fairly predictable</a>
<span class="cat-post-date">October 4, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/10/grain-farmers-should-show-sympathy-for-sm-farmers-not-contempt/" title="Grain farmers should show sympathy for SM farmers, not contempt"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/09/28104806/MPM111814_dairy-cattle-in-barn-Adrien-Breault-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/10/grain-farmers-should-show-sympathy-for-sm-farmers-not-contempt/" rel="bookmark">Grain farmers should show sympathy for SM farmers, not contempt</a>
<span class="cat-post-date">October 3, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/10/nafta2-signed-hallelujah-now-for-the-relief-the-recovery-the-resentment-and-despair/" title="NAFTA2 signed! Hallelujah! Now for the relief, the recovery, the resentment and dismay"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/10/01095211/RTR-Trump-NAFTA-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/10/nafta2-signed-hallelujah-now-for-the-relief-the-recovery-the-resentment-and-despair/" rel="bookmark">NAFTA2 signed! Hallelujah! Now for the relief, the recovery, the resentment and dismay</a>
<span class="cat-post-date">October 1, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/09/supply-management-works-for-canada/" title="Supply management works for Canada"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/09/27162554/10-cartoon-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/09/supply-management-works-for-canada/" rel="bookmark">Supply management works for Canada</a>
<span class="cat-post-date">September 27, 2018</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/opinion/">View all Opinion</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191819' id='mega-menu-item-191819'><a class="mega-menu-link" href="https://www.producer.com/category/markets/" aria-haspopup="true" tabindex="0">Markets<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-4' id='mega-menu-item-category-posts-4'><ul id="category-posts-4-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/10/one-grain-two-experiences/" title="One grain, two experiences"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/10/04164239/06-RTR-Canadian-wheat-shipped-to-Japan-5col-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/10/one-grain-two-experiences/" rel="bookmark">One grain, two experiences</a>
<span class="cat-post-date">October 4, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/10/chinas-cut-to-soybean-consumption-unrealistic/" title="China’s cut to soybean consumption ‘unrealistic’"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/10/04163916/07-RTR-soybean-oil-China-4col-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/10/chinas-cut-to-soybean-consumption-unrealistic/" rel="bookmark">China’s cut to soybean consumption ‘unrealistic’</a>
<span class="cat-post-date">October 4, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/10/manage-farms-like-low-margin-high-volume-businesses/" title="Manage farms like low-margin, high-volume businesses"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/10/04163641/08_3-col_RTR-Hegerow-column-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/10/manage-farms-like-low-margin-high-volume-businesses/" rel="bookmark">Manage farms like low-margin, high-volume businesses</a>
<span class="cat-post-date">October 4, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/10/grain-exports-down-so-far-but-could-soon-jump/" title="Grain exports down so far, but could soon jump"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/10/04163511/08_4-col_RTR-Market-Watch-column-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/10/grain-exports-down-so-far-but-could-soon-jump/" rel="bookmark">Grain exports down so far, but could soon jump</a>
<span class="cat-post-date">October 4, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/10/soyoil-not-weather-main-influence-on-canola-market/" title="Soyoil, not weather main influence on canola market"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/10/03160722/PBY-snow-on-crop-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/10/soyoil-not-weather-main-influence-on-canola-market/" rel="bookmark">Soyoil, not weather main influence on canola market</a>
<span class="cat-post-date">October 3, 2018</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/markets/">View all Markets</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191820' id='mega-menu-item-191820'><a class="mega-menu-link" href="https://www.producer.com/category/machinery/" aria-haspopup="true" tabindex="0">Machinery<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-5' id='mega-menu-item-category-posts-5'><ul id="category-posts-5-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/10/big-sprayers-keep-growing/" title="Big sprayers keep growing"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/10/04160525/48_3col_Rubicon_1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/10/big-sprayers-keep-growing/" rel="bookmark">Big sprayers keep growing</a>
<span class="cat-post-date">October 4, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/10/new-deere-forage-harvester-touches-1000-horsepower/" title="New Deere forage harvester touches 1,000 horsepower"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/10/04155910/50_3-col_9700i_SPFH_1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/10/new-deere-forage-harvester-touches-1000-horsepower/" rel="bookmark">New Deere forage harvester touches 1,000 horsepower</a>
<span class="cat-post-date">October 4, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/10/take-your-utv-from-horse-to-mule/" title="Take your UTV from horse to mule"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/10/04155530/52_5col_Top_Camso_1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/10/take-your-utv-from-horse-to-mule/" rel="bookmark">Take your UTV from horse to mule</a>
<span class="cat-post-date">October 4, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/09/thats-a-big-sprayer-even-by-prairie-standards/" title="That’s a big sprayer, even by Prairie standards"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/09/27153520/40_5-col_MJR-Dammann-1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/09/thats-a-big-sprayer-even-by-prairie-standards/" rel="bookmark">That’s a big sprayer, even by Prairie standards</a>
<span class="cat-post-date">September 27, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/09/more-multi-task-tillage-tools-hit-the-dirt/" title="More multi-task tillage tools hit the dirt"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/09/27153015/41-4COL_Summers_tillage_1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/09/more-multi-task-tillage-tools-hit-the-dirt/" rel="bookmark">More multi-task tillage tools hit the dirt</a>
<span class="cat-post-date">September 27, 2018</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/machinery/">View all Machinery</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191821' id='mega-menu-item-191821'><a class="mega-menu-link" href="https://www.producer.com/category/livestock/" aria-haspopup="true" tabindex="0">Livestock<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-6' id='mega-menu-item-category-posts-6'><ul id="category-posts-6-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/10/conditioning-cows-before-winter-important/" title="Conditioning cows before winter important"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/10/04155211/MPM092615_Cattle-on-pasture-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/10/conditioning-cows-before-winter-important/" rel="bookmark">Conditioning cows before winter important</a>
<span class="cat-post-date">October 4, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/10/despite-dryness-pastures-could-experience-regrowth/" title="Despite dryness, pastures could experience regrowth"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/10/04154900/56_5-col_MS-grazing-00785-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/10/despite-dryness-pastures-could-experience-regrowth/" rel="bookmark">Despite dryness, pastures could experience regrowth</a>
<span class="cat-post-date">October 4, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/10/research-focuses-on-flooring-design-as-possible-disease-cause/" title="Research focuses on flooring design as possible disease cause"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/10/04154419/58_2-col_image002-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/10/research-focuses-on-flooring-design-as-possible-disease-cause/" rel="bookmark">Research focuses on flooring design as possible disease cause</a>
<span class="cat-post-date">October 4, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/10/the-strange-case-of-the-low-birth-weight-calves/" title="The strange case of the low-birth-weight calves"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/10/04154145/59-BAS051304New_calf_2070-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/10/the-strange-case-of-the-low-birth-weight-calves/" rel="bookmark">The strange case of the low-birth-weight calves</a>
<span class="cat-post-date">October 4, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/10/wet-weather-supportive-for-manitoba-cattle-market/" title="Wet weather supportive for Manitoba cattle market"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/10/01114209/RHB_092218_Canola6-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/10/wet-weather-supportive-for-manitoba-cattle-market/" rel="bookmark">Wet weather supportive for Manitoba cattle market</a>
<span class="cat-post-date">October 1, 2018</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/livestock/">View all Livestock</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191822' id='mega-menu-item-191822'><a class="mega-menu-link" href="https://www.producer.com/category/crops/" aria-haspopup="true" tabindex="0">Crops<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-7' id='mega-menu-item-category-posts-7'><ul id="category-posts-7-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/10/adverse-weather-slows-saskatchewan-harvest-report/" title="Adverse weather slows Saskatchewan harvest: report"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/10/05120613/BAD091310Weather_1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/10/adverse-weather-slows-saskatchewan-harvest-report/" rel="bookmark">Adverse weather slows Saskatchewan harvest: report</a>
<span class="cat-post-date">October 5, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/10/big-sprayers-keep-growing/" title="Big sprayers keep growing"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/10/04160525/48_3col_Rubicon_1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/10/big-sprayers-keep-growing/" rel="bookmark">Big sprayers keep growing</a>
<span class="cat-post-date">October 4, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/10/most-farms-likely-to-see-heavy-use-of-grain-dryers/" title="Most farms likely to see heavy use of grain dryers"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/10/04160048/49-Grain_bag808-5col-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/10/most-farms-likely-to-see-heavy-use-of-grain-dryers/" rel="bookmark">Most farms likely to see heavy use of grain dryers</a>
<span class="cat-post-date">October 4, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/10/new-deere-forage-harvester-touches-1000-horsepower/" title="New Deere forage harvester touches 1,000 horsepower"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/10/04155910/50_3-col_9700i_SPFH_1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/10/new-deere-forage-harvester-touches-1000-horsepower/" rel="bookmark">New Deere forage harvester touches 1,000 horsepower</a>
<span class="cat-post-date">October 4, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/10/grain-vessel-lineup-a-possible-sign-of-shipping-to-come/" title="Grain vessel lineup a possible sign of shipping to come?"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/10/03135356/shiploading_-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/10/grain-vessel-lineup-a-possible-sign-of-shipping-to-come/" rel="bookmark">Grain vessel lineup a possible sign of shipping to come?</a>
<span class="cat-post-date">October 3, 2018</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/crops/">View all Crops</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191823' id='mega-menu-item-191823'><a class="mega-menu-link" href="https://www.producer.com/category/farmliving/" aria-haspopup="true" tabindex="0">Farm Living<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-8' id='mega-menu-item-category-posts-8'><ul id="category-posts-8-internal" class="category-posts-internal">
<li class='cat-post-item cat-post-current'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/10/corn-on-the-cob-can-be-enjoyed-in-every-season/" title="Corn on the cob can be enjoyed in every season"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/10/05145900/18_4col_Grilled-Corn-8284-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/10/corn-on-the-cob-can-be-enjoyed-in-every-season/" rel="bookmark">Corn on the cob can be enjoyed in every season</a>
<span class="cat-post-date">October 4, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/10/young-farmers-live-their-dreams/" title="Young farmers live their dreams"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/10/04161654/17_4col_sluser4_onfarm-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/10/young-farmers-live-their-dreams/" rel="bookmark">Young farmers live their dreams</a>
<span class="cat-post-date">October 4, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/10/the-hindered-harvest/" title="The hindered harvest"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/10/05142108/42-1-BAD-Harvest-2-4col-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/10/the-hindered-harvest/" rel="bookmark">The hindered harvest</a>
<span class="cat-post-date">October 4, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/10/get-close-and-personal-with-albertas-birds-of-prey/" title="Get close and personal with Alberta’s birds of prey"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/10/04161417/19_2col_GoldenEagle_6x4-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/10/get-close-and-personal-with-albertas-birds-of-prey/" rel="bookmark">Get close and personal with Alberta’s birds of prey</a>
<span class="cat-post-date">October 4, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/10/latest-study-touts-benefits-of-whole-fat-milk/" title="Latest study touts benefits of whole-fat milk"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/10/04161220/21_3col_milk-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/10/latest-study-touts-benefits-of-whole-fat-milk/" rel="bookmark">Latest study touts benefits of whole-fat milk</a>
<span class="cat-post-date">October 4, 2018</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/farmliving/">View all Farm Living</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-201944' id='mega-menu-item-201944'><a class="mega-menu-link" href="https://www.producer.com/category/video/" tabindex="0">Video</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-191824' id='mega-menu-item-191824'><a target="_blank" class="mega-menu-link" href="https://www.farmzilla.com/" tabindex="0">Classifieds</a></li></ul></div><div class="top-bar-section left show-for-large-up"><ul id="menu-secondary-sections" class="secondary-sections"><li id="menu-item-202954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202954"><a href="https://www.producer.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-191826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191826"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li id="menu-item-191827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191827"><a href="https://www.producer.com/contact/">Contact</a></li>
</ul></div>            
            <section class="top-bar-section left show-for-medium-only">
                <ul class="right secondary-sections">
                    <li class="has-dropdown secondary not-click menu-item">
                        <a class="secondary-submenu" href="#">More</a>
                        <ul id="menu-secondary-sections-1" class="dropdown secondary-more-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202954"><a href="https://www.producer.com/subscriptions/">Subscriptions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191826"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191827"><a href="https://www.producer.com/contact/">Contact</a></li>
</ul>                    </li>
                </ul>
            </section>
            
            <div class="search-div not_showing_cf">
                <a class="reveal-search" href="#" data-alt='Tap to Search'><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-search@3X.png' alt='Tap to Search' width='22'/></a>
<form
	class="search row collapse"
	method="get"
	id="searchform"
	action="https://www.producer.com/"
	role="search"
>
	<div class="small-20 columns">
		<input
			class="search-field"
			size="20"
			name="s"
			placeholder="Search The Western Producer"
			type="text"
			value=""
		>
	</div>
	<div class="small-4 columns">
		<button type="submit" class="button secondary postfix search-btn">
			<img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-search@3X.png' alt='Tap to search' width='22'/>
		</button>
	</div>	
	<div class="save-search">
	    <style type="text/css">
        .save-search-form-error{
             color: #f00;
             font-weight: bold;
        }
        .save-this-search-button{
            font-size:14px;
            width: 64%; 
            float: left;
        }
    </style>
    <div class="follow-search-container" style="margin: 0 auto; z-index:200; display: block;">
			<p name="is_subscribed_in_mc" style="display:none;">0</p>
	</div>
    <div class="cf"><p class="save-this-search-button"><strong>SAVE THIS SEARCH</strong><br>A new notification will be added to your membership console settings. Note: Only the first three words will be saved.</p>
        <p style="width: 21%; float: left;">
            <input type="hidden" name="saved_search_keywords_count" class="saved-search-keywords-count" value="0">
            <input class="fm-restricted  save-search-link" data-action="restricted" type="submit" value="Save This Search">
            <span class="save-search-form-error"></span>
        </p>
    </div>
    <p class="save-search-message"></p>
    	</div>
    <input type="hidden" name="c" value="n">
</form>            </div>
        </div>
    </div>
</div>					</div>
				</div>
			</div>
        </header>
	
	<div class="tablet-ad row tablet-ad-container">
		<div class="ad">
			<div class="offset-leaderboard-under-nav">
					<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--under_header_leaderboard--1'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--under_header_leaderboard--1', code: code});
	</script>
	<div id="dfp-ad-slot--under_header_leaderboard--1" class="" >
	</div>

			</div>
			<div class="show-for-small-only header-mobile-banner">
					<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--mobile_banner'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--mobile_banner', code: code});
	</script>
	<div id="dfp-ad-slot--mobile_banner" class="" >
	</div>

			</div>
		</div>
	</div>
		
	<div class="main-container" role="main">
		<div class="row">
				
	
<!-- Start left rail -->
<div class="left-rail-container show-for-medium-up">
    <div class="newsletter-container">
                <a  data-click="add-url-tracking" data-module="newsletter-signup-xlarge" data-pgtype="article"  href="http://farmmedia.com/freefarmnews-signup/" class="btn newsletter-signup show-for-small-up">
            Free Newsletter Signup        </a>
    </div>
    		<div class="left-rail">
			<div id="scroll-helper-2" class="widget-container scroll-helper"><h1 class="widget-title">Your reading list</h1> 
		<div class="widget" data-show-date="1" data-date-format="M j, Y">
			<ul class='multiple-articles'>
					<li class="scroll-article-204595 active">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="#post-204595">Corn on the cob can be enjoyed in every season</a></h2>
											<time class="updated dtstamp" datetime="2018-10-04 16:52:18">Oct 4, 2018</time>
															<span class="category-rubric">Farm Living</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-204586">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/10/young-farmers-live-their-dreams/">Young farmers live their dreams</a></h2>
											<time class="updated dtstamp" datetime="2018-10-04 16:17:40">Oct 4, 2018</time>
															<span class="category-rubric">Farm Living</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-204594">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/10/the-hindered-harvest/">The hindered harvest</a></h2>
											<time class="updated dtstamp" datetime="2018-10-04 16:15:36">Oct 4, 2018</time>
															<span class="category-rubric">Farm Living</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-204575">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/10/get-close-and-personal-with-albertas-birds-of-prey/">Get close and personal with Alberta’s birds of prey</a></h2>
											<time class="updated dtstamp" datetime="2018-10-04 16:15:20">Oct 4, 2018</time>
															<span class="category-rubric">Farm Living</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-204576">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/10/latest-study-touts-benefits-of-whole-fat-milk/">Latest study touts benefits of whole-fat milk</a></h2>
											<time class="updated dtstamp" datetime="2018-10-04 16:12:48">Oct 4, 2018</time>
															<span class="category-rubric">Farm Living</span>
									</div>
			</article>
		</li>
				</ul>
		</div>
		</div>		
		</div>
		</div> 		
<!-- End left rail -->

<div class="container-2-column right">

	<div class="front-page-ad pushdowncentre">
    <div class="row callout-bar-container">
    <div class="callout-bar small-18 columns">
        <p class="social show-for-medium-up right"><span><a href="https://www.facebook.com/westernproducer/" target="_blank"><img src="https://www.producer.com/wp-content/themes/network_theme/img/fb_icon.png"></a> <a href="https://twitter.com/westernproducer/" target="_blank"><img src="https://www.producer.com/wp-content/themes/network_theme/img/twitter_icon.png"></a></span></p>
        <div class="logged-out-callouts"><p class="callout-item callout-1 " style="display:none;"><a href="https://www.producer.com/contact/"><span class="red">MAIL MAY BE DELAYED?</span> | Update your email to receive FREE DIGITAL EDITION</a> </div>
        <div class="membership-callouts"><p class="callout-item callout-1 " style="display:none;"><a href="https://www.producer.com/contact/"><span class="red">MAIL MAY BE DELAYED?</span> | Update your email to receive FREE DIGITAL EDITION</a> </div>
    </div>
</div>    <div class="pushdown">
            </div>
</div> 

	<div class="inner-middle-column columns" id="content">	

		
				<article itemscope itemtype="http://schema.org/Article" id="post-204595" class="hnews item post post-204595 type-post status-publish format-standard has-post-thumbnail hentry category-farmliving tag-team-resources contributor-betty-ann-deobald contributor-bshec commodity-na" itemref='pub-organisation'>
					<header class="entry-header">
				<meta itemprop="dateModified" content="2018-10-05">
				<h1 itemprop="headline" class="entry-title">Corn on the cob can be enjoyed in every season</h1>
							</header>
			<div class="post-meta entry-meta">
									    <footer class="post-meta entry-meta">
        <div class="author-container clearfix">
                            <div class="author-photo-bio author-bio-mobile-clear" style="display: block; float: left;">
                    <div class="author-photo">
                        <a href="https://www.producer.com/contributor/bshec" title="Contributor archive page" alt="Contributor archive page" ></a>
                    </div>
                </div>
                <div class="author-by-line" style="display: inline-block;">
                    <div class="byline">
                        By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name" class="author follow-author-name"><a href="https://www.producer.com/contributor/betty-ann-deobald/" rel="tag">Betty Ann Deobald</a></span></span>, <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name" class="author"><a href="https://www.producer.com/contributor/bshec/" rel="tag">Bshec</a></span></span>    
                                            </div>
                    <div class="author-position">
                        <span><em></em></span>
                    </div>
                </div>
                        <div class="author-section-date-cats-outer"> <!--moved  -->
                <div class="author-section-date-cats">
                                            Published: <span itemprop="datePublished" content="2018-10-04">October 4, 2018</span>
                        <br />
                                            <span class="author-section-cats"><span itemprop="articleSection"><a href="https://www.producer.com/category/farmliving/" rel="tag">Farm Living</a></span></span>
                                            <div class="author-comments">
                            <i class="fi-comment grey-type"></i>
                            <a href="#comments-thread"> <span><span class="dsq-postid" data-dsqidentifier="204595 https://www.producer.com/?p=204595">0 comments</span></span></a>
                        </div>
                                        <div class="lr_horizontal_share"  data-share-url="https://www.producer.com/2018/10/corn-on-the-cob-can-be-enjoyed-in-every-season/" data-counter-url="https://www.producer.com/2018/10/corn-on-the-cob-can-be-enjoyed-in-every-season/"></div>                </div>
            </div>
        </div>
    </footer>
    							</div>

			        <figure class="featured-image hmedia">
            
    <a class="featured-image-link" rel="enclosure" type="image/jpg" href="https://static.producer.com/wp-content/uploads/2018/10/05145900/18_4col_Grilled-Corn-8284.jpg">
        <img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2018/10/05145900/18_4col_Grilled-Corn-8284.jpg" class="photo wp-post-image" alt="" itemprop="image" srcset="https://static.producer.com/wp-content/uploads/2018/10/05145900/18_4col_Grilled-Corn-8284.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/10/05145900/18_4col_Grilled-Corn-8284-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" />    </a>
            <figcaption class="featured-image-caption">
            <div class="caption">
                            Grilling corn imparts a slightly smoky flavour to the kernels. Enjoy with burgers, ribs, chicken or steaks.  |  Betty Ann Deobald photo
                                    </div>
        </figcaption>
            </figure>
        
			<div class="entry-content cf">

									<div itemprop="articleBody" class="body-text">
												<p>Fresh corn on the cob is such a delicious treat during the late summer and fall. Freezing the corn will extend the enjoyment through the winter.</p>
<p>A few years ago, a friend recommended Canadian Early Supersweet hybrid as a good variety of corn to grow and we have been enjoying this variety ever since. The sweet delicious ears grow eight to 10 inches long and can be enjoyed without butter or salt; they are that tasty. We have extended our corn season by making a second planting three weeks after the first. Now we enjoy fresh corn late into the fall.</p>
<div class='mobile-ad-outer content-ad '>
		<div class='container ad'>
			<p id="bigbox__1-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
			<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                    document.getElementById("bigbox__1-heading").style.display = "block";
                                });
                             });
             </script>
				<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--2'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--inline--2', code: code});
	</script>
	<div id="dfp-ad-slot--inline--2" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;" >
	</div>

		</div>
	</div>
<h2>Microwave corn</h2>
<p>Cooking corn in the microwave is quick and doesn’t water down the fresh flavour. Husk, wash and place four cobs in a covered casserole, microwave on high four minutes, turn cobs and microwave for another two to four minutes, as needed. Allow to cool slightly, and enjoy!</p>
<h2>Grilled Corn</h2>
<p>Cooking corn on the grill imparts a slightly smoky flavour and charred colouring to the kernels. Preheat the grill to medium-high heat. Remove the silk and all but the innermost layer of the husk. The single, thin layer of husk provides enough of a barrier to stop the corn from drying out, but allows the smokiness from the grill to penetrate the kernels.</p>
<p>Brush the grill with canola oil then place the ears directly on the grill. Rotate the cobs every two minutes, until the husks are scorched and the kernels are deep golden yellow, 12 to 15 minutes. Remove the corn from the grill and allow to cool for several minutes. Peel back the layer of husk and enjoy the juicy, sweet and smoky corn topped with cheese, fresh herbs or simply butter and salt.</p>
<div class='mobile-ad-outer content-ad '>
		<div class='container ad'>
			<p id="bigbox__2-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
			<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                    document.getElementById("bigbox__2-heading").style.display = "block";
                                });
                             });
             </script>
				<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--3'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--inline--3', code: code});
	</script>
	<div id="dfp-ad-slot--inline--3" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;" >
	</div>

		</div>
	</div>
<p>Alternatively, you can cut the kernels off the cobs and use in soups, muffins, salads, salsas and more. Freeze the kernels to enjoy their delicious flavour during the winter. Adapted from <a href="http://cookincanuck.com" target="_blank" rel="noopener">cookincanuck.com</a></p>
<h2>Freezing corn</h2>
<p>To enjoy corn all winter freezing is the easiest way to preserve it.<br />
Husk ears, remove silk and wash ears.</p>
<h2>For whole-kernel corn</h2>
<p>Place ears in one gallon of boiling water and blanch for three minutes after the water returns to a boil.<br />
Cool ears and cut kernels from cob at about three-fourths of the depth of kernel. Do not scrape the cob.</p>
<h2>For cream-style corn</h2>
<p>Blanch ears for four minutes in boiling water. Cool ears and cut kernels from cob at about one-half of their depth. Scrape the cob with a knife to remove the remainder of the kernels and combine with half-kernels.</p>
<h2>To freeze corn-on-the-cob</h2>
<p>Blanch small ears for seven minutes in boiling water; medium-sized ears for nine minutes; and large ears for 11 minutes.<br />
<div class='mobile-ad-outer content-ad '>
		<div class='container ad'>
			<p id="bigbox__3-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
			<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                    document.getElementById("bigbox__3-heading").style.display = "block";
                                });
                             });
             </script>
				<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--4'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--inline--4', code: code});
	</script>
	<div id="dfp-ad-slot--inline--4" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;" >
	</div>

		</div>
	</div>
Cool in several changes of cold water and drain. If desired, cut ears into uniform four- six- or eight-inch pieces.<br />
Pack corn in containers, leaving one inch of headspace at the top or place in plastic bags, remove as much air as possible and seal bag. Freeze and use within six to eight months. &gt;Adapted from Penn State Extension.</p>
<h2>Corn zucchini chowder</h2>
<p>Corn chowder is delicious on cold fall and winter days. It is a wonderful way to enjoy that fresh corn flavour long after the corn season.</p>
<ul>
<li>4 slices bacon, diced</li>
<li>2 tbsp. water 30 mL</li>
<li>2 tsp. bacon fat or butter 10 mL</li>
<li>3 cloves garlic, minced</li>
<li>1/2 large yellow onion, diced</li>
<li>1/2 c. carrots, peeled and diced 125 mL</li>
<li>1/2 c. stalks celery, diced 125 mL</li>
<li>1/2 tsp. dried thyme 2 mL</li>
<li>1/4 tsp. dried basil 1 mL</li>
<li>1/4 c. all-purpose flour 60 L</li>
<li>4 c. chicken broth 1 L</li>
<li>1 c. 1% milk 250 mL</li>
<li>1 bay leaf</li>
<li>2 c. zucchini, chopped 250 mL about 1 large cucumber size zucchini</li>
<li>1 1/2 c. corn kernels, frozen, canned or grilled, about 2 cobs 375 mL</li>
<li>salt and freshly ground black pepper, to taste</li>
<li>1/4 c. freshly grated Parmesan 60 mL</li>
<li>2 tbsp. chopped fresh parsley leaves 30 mL</li>
</ul>
<div class='mobile-ad-outer content-ad hide-for-xlarge-up hide-for-small-only'>
		<div class='container ad'>
			<p id="bigbox__4-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
			<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                    document.getElementById("bigbox__4-heading").style.display = "block";
                                });
                             });
             </script>
				<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--5'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--inline--5', code: code});
	</script>
	<div id="dfp-ad-slot--inline--5" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;" >
	</div>

		</div>
	</div>
<p>Heat a large stockpot or Dutch oven over medium heat. Add bacon and water and cook bacon until brown and crispy, about six to eight minutes.<br />
The water will help the bacon cook evenly and will evaporate.<br />
Transfer the cooked bacon to a paper-towel-lined plate; set aside.<br />
Pour all of the bacon fat from the pan into a dish to reserve.<br />
Add two teaspoons of bacon fat back to the pan add garlic, onion, carrots and celery. Cook, stirring occasionally, until tender, about three to four minutes. Stir in thyme and basil and stir until fragrant, about one minute.<br />
Add the balance of bacon fat back to pan, add in flour and stir until lightly browned, about one minute.<br />
Stir in chicken broth, milk, bay leaf, zucchini and corn. Cook, stirring constantly, until slightly thickened, about three to four minutes.<br />
Add all but a tablespoon of bacon back to the soup. Bring to a simmer, reduce heat and simmer until zucchini is tender, about five minutes, season with salt and pepper, to taste. Remove bay leaf.<br />
If the chowder is too thick, add more milk as needed until desired consistency is reached. If desired, use a hand blender to purée some of the chowder to thicken it.<br />
Serve immediately, garnished with any of the following: bacon, Parmesan cheese, parsley or smoked paprika.<br />
For a lactose-free version, almond or soya milk can be substituted for the 1% milk.</p>
<h2>Feather-light corn muffins</h2>
<p>Cornmeal muffins are often heavy. By replacing some of the cornmeal with kernel corn this version is light and fluffy.</p>
<ul>
<li>1 c. all-purpose flour 250 mL</li>
<li>1/4 c. sugar 60 mL</li>
<li>1/2 c. cornmeal 125 mL</li>
<li>1 1/2 tsp. baking powder 7 mL</li>
<li>1/4 tsp. salt 2 mL</li>
<li>2 eggs</li>
<li>1/4 c. milk, divided 60 mL</li>
<li>1/2 c. butter melted 125 mL</li>
<li>1/2 c. sweet corn kernels 125 mL</li>
</ul>
<p>Pre-heat oven to 350 F (180 C).<br />
Grease or line 12 muffin cups.<br />
In a large bowl, whisk together the flour, sugar, cornmeal, baking powder and salt. Set aside.<br />
In a medium bowl, whisk together eggs, milk until well blended. Pour the liquid ingredients over the dry ingredients and mix with a rubber spatula until just combined. The batter will be lumpy. Fold in the corn. Divide the batter evenly among the muffin cups.<br />
Bake for 15 minutes, or until the tops are golden and a toothpick inserted into the centre of the muffins comes out clean. Transfer the pan to a rack and cool for five minutes.</p>
<h2>Zucchini cheddar corn muffins</h2>
<p>To the above recipe add the following with the corn:</p>
<ul>
<li>1/2 c. shredded zucchini 125 mL</li>
<li>1 c. shredded cheddar cheese 250 mL</li>
<li>1 – 3 jalapeno peppers, seeded and minced (optional)</li>
</ul>
<p><em>Betty Ann Deobald is a home economist from Rosetown, Sask., and a member of Team Resources. Contact: <a href="mailto:team@producer.com">team@producer.com</a>.</em></p>					</div>
				
			</div>
			
        <section class="main-content-subsection author-full-bio">
            <h2>About the author</h2>
            <div class="row">
                                <div class="small-24 columns">
                                    <div class="author-articles">
                        
			<p class="author-recent-articles">Betty Ann Deobald's recent articles</p>
		<ul class="links-list">
							<li>
					<a
							 data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index=""							href="https://www.producer.com/2018/10/corn-on-the-cob-can-be-enjoyed-in-every-season/"
						>Corn on the cob can be enjoyed in every season</a>
						    <time class="updated dtstamp" datetime="2018-10-04T16:52:18-06:00">22 hours ago</time>
    				</li>
							<li>
					<a
							 data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index=""							href="https://www.producer.com/2018/09/bountiful-harvest-can-be-put-to-delicious-use/"
						>Bountiful harvest can be put to delicious use</a>
						    <time class="updated dtstamp" datetime="2018-09-13T15:32:10-06:00">September 13, 2018</time>
    				</li>
							<li>
					<a
							 data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index=""							href="https://www.producer.com/2018/09/old-family-favourites-can-make-for-special-to-go-recipes/"
						>Old family favourites can make for special to-go recipes</a>
						    <time class="updated dtstamp" datetime="2018-09-06T16:18:22-06:00">September 6, 2018</time>
    				</li>
					</ul>
		<p class="author-more-articles"><a href="https://www.producer.com/contributor/betty-ann-deobald/" >More Articles</a></p>

		                    </div>
                </div>
            </div>
        </section>
    
		<div id="related_coverage" class="gfm-related-coverage-widget">

			<h2>Related Coverage</h2>

			<div class="container-all-related-articles">

				
											<div class="container-two-article-row">
					
						
						<div class="container-related-article">
														<h3><a href="https://www.producer.com/category/farmliving/">Farm Living</a>, <a href="https://www.producer.com/tag/team-resources/">TEAM Resources</a></h3>
							<hr>
																						<div class="container-image">
									<a href="https://www.producer.com/2018/09/old-family-favourites-can-make-for-special-to-go-recipes/"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2018/09/07150137/18_4col_Scrambled-Eggs-pan-8259.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/09/07150137/18_4col_Scrambled-Eggs-pan-8259.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/09/07150137/18_4col_Scrambled-Eggs-pan-8259-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
								</div>
														<div class="container-title">
								<a href="https://www.producer.com/2018/09/old-family-favourites-can-make-for-special-to-go-recipes/">
									<h3>Old family favourites can make for special to-go recipes</h3>
								</a>
							</div>

						</div>

											
					
				
					
						
						<div class="container-related-article">
														<h3><a href="https://www.producer.com/category/farmliving/">Farm Living</a>, <a href="https://www.producer.com/tag/team-resources/">TEAM Resources</a></h3>
							<hr>
																						<div class="container-image">
									<a href="https://www.producer.com/2018/08/jazz-up-summer-with-an-ice-cream-sundae-party/"><img width="660" height="420" src="https://static.producer.com/wp-content/uploads/2018/08/31141251/19_4col_banana-split-660x420.jpg" class="attachment-homepage-slide size-homepage-slide wp-post-image" alt="" /></a>
								</div>
														<div class="container-title">
								<a href="https://www.producer.com/2018/08/jazz-up-summer-with-an-ice-cream-sundae-party/">
									<h3>Jazz up summer with an ice cream sundae party</h3>
								</a>
							</div>

						</div>

											</div>
											
					
				
											<div class="container-two-article-row">
					
						
						<div class="container-related-article">
														<h3><a href="https://www.producer.com/category/farmliving/">Farm Living</a>, <a href="https://www.producer.com/tag/team-resources/">TEAM Resources</a></h3>
							<hr>
																						<div class="container-image">
									<a href="https://www.producer.com/2018/08/corn-a-nutritious-and-delicious-garden-delight/"><img width="660" height="420" src="https://static.producer.com/wp-content/uploads/2018/08/24114705/18_4-col_MAIN-PHOTO-IMG_2013-660x420.jpg" class="attachment-homepage-slide size-homepage-slide wp-post-image" alt="" /></a>
								</div>
														<div class="container-title">
								<a href="https://www.producer.com/2018/08/corn-a-nutritious-and-delicious-garden-delight/">
									<h3>Corn: a nutritious and delicious garden delight</h3>
								</a>
							</div>

						</div>

											
					
				
					
						
						<div class="container-related-article">
														<h3><a href="https://www.producer.com/category/farmliving/">Farm Living</a>, <a href="https://www.producer.com/tag/team-resources/">TEAM Resources</a></h3>
							<hr>
																						<div class="container-image">
									<a href="https://www.producer.com/2018/08/its-time-to-indulge-in-these-garden-to-plate-offerings/"><img width="660" height="420" src="https://static.producer.com/wp-content/uploads/2018/08/17111548/20-4col_TEAM-MAIN-PHOTO-pot-roast-image1-660x420.jpg" class="attachment-homepage-slide size-homepage-slide wp-post-image" alt="" /></a>
								</div>
														<div class="container-title">
								<a href="https://www.producer.com/2018/08/its-time-to-indulge-in-these-garden-to-plate-offerings/">
									<h3>It’s time to indulge in these garden to plate offerings</h3>
								</a>
							</div>

						</div>

											</div>
											
					
				
											<div class="container-two-article-row">
					
						
						<div class="container-related-article">
														<h3><a href="https://www.producer.com/category/farmliving/">Farm Living</a>, <a href="https://www.producer.com/tag/team-resources/">TEAM Resources</a></h3>
							<hr>
																						<div class="container-image">
									<a href="https://www.producer.com/2018/08/talk-to-your-fruit-seller-when-looking-for-the-right-peach/"><img width="660" height="420" src="https://static.producer.com/wp-content/uploads/2018/08/10143816/19_4col_Peach-Meba-Rose-IMG_8348-660x420.jpg" class="attachment-homepage-slide size-homepage-slide wp-post-image" alt="" /></a>
								</div>
														<div class="container-title">
								<a href="https://www.producer.com/2018/08/talk-to-your-fruit-seller-when-looking-for-the-right-peach/">
									<h3>Talk to your fruit seller when looking for the right peach</h3>
								</a>
							</div>

						</div>

											
					
				
					
						
						<div class="container-related-article">
														<h3><a href="https://www.producer.com/category/farmliving/">Farm Living</a>, <a href="https://www.producer.com/tag/team-resources/">TEAM Resources</a></h3>
							<hr>
																						<div class="container-image">
									<a href="https://www.producer.com/2018/07/crisps-crumbles-cobblers-and-grunts-baking-with-fruit/"><img width="660" height="420" src="https://static.producer.com/wp-content/uploads/2018/07/20150844/17_3col_IMG_8284-660x420.jpg" class="attachment-homepage-slide size-homepage-slide wp-post-image" alt="" /></a>
								</div>
														<div class="container-title">
								<a href="https://www.producer.com/2018/07/crisps-crumbles-cobblers-and-grunts-baking-with-fruit/">
									<h3>Crisps, crumbles, cobblers and grunts: baking with fruit</h3>
								</a>
							</div>

						</div>

											</div>
											
					
				
			</div>
		
		</div>

				<section class="main-content-subsection gfm-comments-discuss">
				<div id='comments-204595' class='comments-content'>
				<h2 id="comments-thread">Comments</h2>
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://www.producer.com/2018/10/corn-on-the-cob-can-be-enjoyed-in-every-season/';
var disqus_identifier = '204595 https://www.producer.com/?p=204595';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'westernproducer';
var disqus_title = "Corn on the cob can be enjoyed in every season";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=204595';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

				<button class='button open-comments'><i class='fi-comment'></i> Show Comments (0)</button>
				</div>
			</section>
			
			<section class='explore-widget'>
    <header class="explore-widget-title-bar">
        <h1>explore</h1>
        <p>Stories from our other publications</p>
    </header>
    <div class="explore-widget-container">
        <ul>
                    <li class='explore-widget-box'>
                <article>
                    <p class="explore-widget-pub">
                        <a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article"  href="https://www.manitobacooperator.ca/country-crossroads/recipe-swap/prairie-fare-the-nutrition-and-health-benefits-of-dry-edible-beans/" target="_blank">
                            Manitoba Co-operator                        </a>
                    </p>
                    <a href="https://www.manitobacooperator.ca/country-crossroads/recipe-swap/prairie-fare-the-nutrition-and-health-benefits-of-dry-edible-beans/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank">
                                                    <figure class="explore-widget-thumb-container">
                                <img src="https://static.agcanada.com/wp-content/uploads/sites/5/2018/10/Egal-GettyImages-153832739_-150x150.jpg" alt='Spilling the beans'/>
                            </figure>
                                                    <p class="explore-widget-category">recipe swap</p>
                                                <p>Spilling the beans</p>
                    </a>
                </article>
            </li>
                    <li class='explore-widget-box'>
                <article>
                    <p class="explore-widget-pub">
                        <a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article"  href="https://www.manitobacooperator.ca/country-crossroads/creating-texture-in-the-landscape/" target="_blank">
                            Manitoba Co-operator                        </a>
                    </p>
                    <a href="https://www.manitobacooperator.ca/country-crossroads/creating-texture-in-the-landscape/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank">
                                                    <figure class="explore-widget-thumb-container">
                                <img src="https://static.agcanada.com/wp-content/uploads/sites/5/2018/09/Parsons-TexturePic1_cmyk-150x150.jpg" alt='Creating texture in your garden landscape'/>
                            </figure>
                                                    <p class="explore-widget-category">country crossroads</p>
                                                <p>Creating texture in your garden landscape</p>
                    </a>
                </article>
            </li>
                    <li class='explore-widget-box'>
                <article>
                    <p class="explore-widget-pub">
                        <a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article"  href="https://www.grainews.ca/2018/10/05/prairie-palate-a-recipe-for-pickling-some-of-your-garden-veggies/" target="_blank">
                            Grainews                        </a>
                    </p>
                    <a href="https://www.grainews.ca/2018/10/05/prairie-palate-a-recipe-for-pickling-some-of-your-garden-veggies/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank">
                                                    <figure class="explore-widget-thumb-container">
                                <img src="https://static.agcanada.com/wp-content/uploads/sites/4/2018/09/jarred-vegetables-iStock-GettyImages-150x150.jpg" alt='Why not pickle some of those garden veggies?'/>
                            </figure>
                                                    <p class="explore-widget-category">farm life</p>
                                                <p>Why not pickle some of those garden veggies?</p>
                    </a>
                </article>
            </li>
                    <li class='explore-widget-box'>
                <article>
                    <p class="explore-widget-pub">
                        <a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article"  href="https://www.grainews.ca/2018/10/04/lee-hart-a-game-changing-concept-for-agriculture/" target="_blank">
                            Grainews                        </a>
                    </p>
                    <a href="https://www.grainews.ca/2018/10/04/lee-hart-a-game-changing-concept-for-agriculture/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank">
                                                    <figure class="explore-widget-thumb-container">
                                <img src="https://static.agcanada.com/wp-content/uploads/sites/4/2018/09/show-150x150.jpg" alt='Well here is a game changing concept'/>
                            </figure>
                                                    <p class="explore-widget-category">columns</p>
                                                <p>Well here is a game changing concept</p>
                    </a>
                </article>
            </li>
                </ul>
    </div>
</section>	<div class="lazy-load lazy-load-inline" data-ad-type="lazy-load-inline"  ></div>
			</article>

	</div>

	<div class="show-for-large-up inner-right-column columns sidebar-single right-column">
    <div class="rail ad">
        	<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--xlarge_only_bigbox'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--xlarge_only_bigbox', code: code});
	</script>
	<div id="dfp-ad-slot--xlarge_only_bigbox" class="" >
	</div>

    </div>

    <div id="category-posts-1" class="widget-container cat-post-widget"><h1 class="widget-title">Latest Opinion Pieces</h1><div class="widget"><ul id="category-posts-1-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2018/10/grain-grade-system-doesnt-discriminate/" rel="bookmark">Grain grade system doesn’t discriminate</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2018/10/now-trudeau-must-sell-the-usmca-to-ontario-quebec/" rel="bookmark">Now, Trudeau must sell the USMCA to Ontario, Quebec</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2018/10/dear-mr-president/" rel="bookmark">Dear Mr. President</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2018/10/extra-storage-space-likely-well-used-this-year/" rel="bookmark">Extra storage space likely well-used this year</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2018/10/letters-to-the-editor-october-4-2018/" rel="bookmark">Letters to the editor &#8211; October 4, 2018</a></div></li></ul>
<a class="cat-post-footer-link" href="/category/opinion/">More opinion</a></div></div><div id="gfm_podcast_widget-3" class="widget-container widget_gfm_podcast_widget"><h1 class="widget-title">Podcasts</h1><div class="widget"><ul class="multiple-articles latest" style="margin-bottom: 20px"><li><h2><a href="http://feedproxy.google.com/~r/GFMBetweenTheRows/~3/UGRzPK-GiXg/protocols-for-healthy-cattle-improving-supply-chains-with-blockchain-usmca-effect-on-markets" target="_blank">Protocols for healthy cattle, improving supply chains with blockchain, USMCA effect on markets</a></h2><span class="rss-date">October 4, 2018</span></li><li class="more-link"><a href="https://www.agcanada.com/podcasts/between-the-rows" target="_blank">Listen Now →</a></li></ul><a href="sms:393939;?&body=BTR" class="gfm-podcast-bigbox"><img src="//static.agcanada.com/wp-content/uploads/2018/07/BTR_600x500_Acceleron_Bio_Ag.jpg" alt="Text BTR to 393939 to subscribe on your mobile"></a></div></div>        <div class="rail ad"></div>
        </div>

</div>

        </div>
    </div>


    <div class="row container-bottom-ad">
        <div class="columns medium-24">
            <div class="show-for-medium-up" style="margin: 20px auto 0; width:728px;">	<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--lazy-load-leaderboard'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--lazy-load-leaderboard', code: code});
	</script>
	<div id="dfp-ad-slot--lazy-load-leaderboard" class="" >
	</div>

</div>
        <!--<div class="show-for-medium-up" style="margin: 20px auto 0; width:728px;">	<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--leaderboard--1'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--leaderboard--1', code: code});
	</script>
	<div id="dfp-ad-slot--leaderboard--1" class="" >
	</div>

</div>-->
            </div>
    </div>
    <footer class="footer">
        <div class="wrap">
            <div class="row">
                <div class="small-24 mobile-breakpoint-12 medium-16 columns">
                    <img class="left logo-footer" src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="The Western Producer">
                </div>
                <div class="small-24 mobile-breakpoint-12 medium-8 large-7 columns right">
                    <div class="footer-search-container">
                        <form method="get" id="searchform-footer" action="https://www.producer.com/" role="search">
                            <input class="search" id="s" name="s" type="text" placeholder="Search" value=""><button class="button footer-search" type="submit"><i class="fi-magnifying-glass medium"></i></button>
                        </form>
                    </div>
                </div>
                <div class="small-24 mobile-breakpoint-12 medium-8 large-7 columns right">
                    <a href="http://farmmedia.com/freefarmnews-signup/" class="btn btn-full">Signup For Our Newsletter</a>
                </div>
            </div>
                <nav>
                    <div class="row main-footer-nav">
                        <ul id="menu-main-navigation-1" class="small-12 mobile-breakpoint-24 medium-24 columns"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191817"><a href="https://www.producer.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191818"><a href="https://www.producer.com/category/opinion/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191819"><a href="https://www.producer.com/category/markets/">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191820"><a href="https://www.producer.com/category/machinery/">Machinery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191821"><a href="https://www.producer.com/category/livestock/">Livestock</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191822"><a href="https://www.producer.com/category/crops/">Crops</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191823"><a href="https://www.producer.com/category/farmliving/">Farm Living</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201944"><a href="https://www.producer.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191824"><a target="_blank" href="https://www.farmzilla.com/">Classifieds</a></li>
</ul><ul id="menu-subfooter-1" class="small-12 mobile-breakpoint-24 medium-24 columns sub-footer-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191828"><a target="_blank" href="http://subscribe.producer.com/">Subscriptions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191829"><a href="https://www.producer.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191830"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191831"><a href="https://www.producer.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191832"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul>                    </div>
                </nav>
                <div class="row">
                    <div class="small-24 medium-16 columns left"><p class="terms"><a href="/website-terms-of-use/">Terms and Conditions</a> | <a href="/privacy/">Privacy Policy</a> | &copy; 2018, Western Producer Publications Limited Partnership</p></div>
                </div>
        </div>
    </footer>
    <a class="exit-off-canvas"></a>
</div>
</div>
        <div id="lr-pop-group"><div id="lr-overlay"></div><div id="lr_popup_login_form" class="lr-popup-container en"><div class="lr-popup-header"><span class="lr-popup-close-span"><a class="lr-popup-close-btn">×</a></span><div class="lr-header-logo"><p class="lr-header-caption"><span class="gfm-lr-glacier-logo"><img src="https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-raas-popup/assets/images/glacier-farmmedia-logo@3x.png" alt="Glacier FarmMedia" /></span>MEMBERSHIP</p></div></div><h1 class="lr-login-popup">Login</h1><div id="lr-popup-body-container"><div class="messageinfo"></div><div id="custom-object-container" class="lr-input-style lr-input-frame"><div class="interfacecontainerdiv lr-sl-shaded-brick-frame lr-column" id="lr-popup-sociallogin-login"></div><div class="lr-column hr-or-rule vr"><div id="popup-resetpassword-container" class="lr-input-style"></div>
                <div id="popup-login-container" class="lr-input-style"></div>
                <div class="various-grid accout-login" id="reset_from" ></div>
                <span class="lr-link"><a href="#!register">Register</a></span>
                <span class="lr-link"><a href="#!forgotpassword">Lost Password</a></span>
                </div></div></div></div><div id="lr_popup_register_form" class="lr-popup-container en"><div class="lr-popup-header"><span class="lr-popup-close-span"><a class="lr-popup-close-btn">×</a></span><div class="lr-header-logo"><p class="lr-header-caption"><span class="gfm-lr-glacier-logo"><img src="https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-raas-popup/assets/images/glacier-farmmedia-logo@3x.png" alt="Glacier FarmMedia" /></span>MEMBERSHIP</p></div></div><h1 class="lr-login-popup">Sign Up for Membership</h1><div id="lr-popup-body-container"><div class="messageinfo"><strong>Sign up for a FREE GFM Membership! </strong> Create equipment, weather, news, and market alerts delivered via personalized newsletters. Access our digital editions, too!</div><hr><p class="register-title">Register Using Your Social Account</p><div id="custom-object-container" class="lr-input-style lr-input-frame"><div class="interfacecontainerdiv lr-sl-shaded-brick-frame lr-column" id="lr-popup-sociallogin-register"></div><div class="lr-column hr-or-rule vr"><div id="popup-registration-container" class="lr-input-style"></div>
                <span class="lr-link lr-login"><a href ="#!login">Login</a></span>
                <span class="lr-link lr-forgot-password"><a href="#!forgotpassword">Forgot Password</a></span></div></div><div><hr class="lr-hr-separator" /><p>If you are having trouble, please contact Customer Service at<a href="mail: customerservice@farmmedia.com"> customerservice@farmmedia.com</a>, <br/>
                            or by phone at <strong>1-800-665-1362</strong>. Our business hours are 8:00am to 4:00pm CST.</p></div></div></div><style>.content-popupcf_newsletter {display:none;}</style><div id="lr_popup_forgotpassword_form" class="lr-popup-container"><div class="lr-popup-header"><span class="lr-popup-close-span"><a class="lr-popup-close-btn">×</a></span><div class="lr-header-logo"><p class="lr-header-caption"><span class="gfm-lr-glacier-logo"><img src="https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-raas-popup/assets/images/glacier-farmmedia-logo@3x.png" alt="Glacier FarmMedia" /></span>MEMBERSHIP</p></div></div><h1 class="lr-login-popup">Lost Password</h1><div id="lr-popup-body-container"><div class="messageinfo"></div><div id="custom-object-container" class="lr-input-style lr-input-frame"><div class="lr-column"><div id="popup-forgotpassword-container" class="lr-input-style"></div>
                <span class="lr-link"><a href = "#!login">Login</a></span>
                <span class="lr-link"><a href="#!register">Register</a></span>
                </div></div></div></div></div>        		<meta name="fragment" content="!">
        		<script>
                    function hideAllPopupForms() {
                        jQuery('#popup-login-container,#popup-resetpassword-container').hide();
                    }

        			function showPopupForm( hash ){
                        jQuery('#lr-pop-group').addClass('lr-show-layover');
                        jQuery('#lr_popup_' + hash + '_form').addClass('lr-show');
                    }

                    (function($) {

                        var validHashRegex = /#!(register|login|forgotpassword|changepassword)/i;
                        var matchedHash = validHashRegex.exec(window.location.hash);
                        var hash = (matchedHash !== null && matchedHash[1] !== null) ? matchedHash[1] : false;

						$('#lr-overlay,.lr-popup-close-span').click(function(){
							window.location.hash = '';
                            $('.lr-show-layover').removeClass('lr-show-layover');
							$('.lr-show').removeClass('lr-show');
                            //jQuery('.lr-popup-container.lr-show .lr-column.full-size').removeClass('full-size');
						});
                        var forms = ['changepassword', 'login', 'register', 'forgotpassword'];

                        $("a[href*=#]").click(function(e) {
                            var hash = this.href.split('#')[1].replace('!', '');
							if( 'changepassword' != hash && 'login' != hash && 'register' != hash && 'forgotpassword' != hash ) {
                                return;
                            }

							$('.lr-show-layover').removeClass('lr-show-layover');
							$('.lr-show').removeClass('lr-show');

															if( 'changepassword' === hash ) {
									return;
								}
							
							$('#lr-pop-group').addClass('lr-show-layover');
							$('#lr_popup_' + hash + '_form').addClass('lr-show');
						});
                        
                        if( hash !== false ) {

                            showPopupForm( hash );
                        }
        			})(jQuery);
        		</script>

        							<script type="text/html" id="loginradiuscustom_raas_tmpl">
						    <div class="lr-social-provider-btn" onclick="return $SL.util.openWindow('<#= Endpoint #>&is_access_token=true&callback=https://www.producer.com/login/');">
						        <span class="lr-img-icon-<#= Name.toLowerCase() #> user-reg" title="<#= Name #>"></span>
						    </div>
						</script>
					                <script>
                    jQuery(document).ready(function () {
                                                                             //Initialize Social Login popup interfaces
                            LoginRadiusRaaS.init( raasoption, 'sociallogin', function ( response ) {
                                if ( response.isPosted ) {
                                    handleResponse(true, "An email has been sent to " + jQuery("#loginradius-raas-social-registration-emailid").val() + ". Please verify your email address.<br />Be sure to check your spam folder if you don't receive our email within a few minutes.", '#lr-popup-body-container');
                                    window.scrollTo(0,0);
                                    ShowformbyId("popup-login-container");
                                    jQuery('#lr-popup-sociallogin-container').html('');
                                    jQuery('#lr-popup-sociallogin-login').hide();
                                    jQuery('.casl-compliance-text').hide();
                                } else {
                                    handleResponse(true, "", '#lr-popup-body-container');
                                    redirect(response);
                                }
                            }, function (errors) {
                                jQuery('.lr_fade').hide();
                                if (errors[0].description != null) {
                                    handleResponse(false, errors[0].description, '#lr-popup-body-container');
                                }
                            }, 'lr-popup-sociallogin-login', 'popup' );
                        
                        //This code was provided by LR team since login radius v1 does not have a hook (setLocaleBasedInfo) for a few buttons
                        function myStopFunction() {
                            clearInterval(settime);
                        }
                            var timeoutloops = 0;
                            var settime = setInterval(function(){
                           
                            if ( document.getElementById('popupsubmit-Register' ) != null && document.getElementById( 'popupsubmit-Send' ) !=null && document.getElementById( 'popupsubmit-Login' ) !=null )
                            {
                                document.getElementById('popupsubmit-Register').value = "Register";
                                document.getElementById('popupsubmit-Send').value = 'Send';
                                document.getElementById('popupsubmit-Login').value = 'Login';
                            }
                            timeoutloops++;
                            if ( timeoutloops >= 5 )
                                {  
                                    myStopFunction();
                                }
                        }, 300);
                    }); 
                </script>
                            <script>
                    jQuery(document).ready(function () {
                                                                                     //Initialize Login popup form
    		                        LoginRadiusRaaS.init(raasoption, 'login', function ( response ) {
                                        handleResponse(true, "", '#lr-popup-body-container');
    		                            redirect(response.access_token);
    		                        }, function (errors) {
    		                            jQuery('.lr_fade').hide();
    		                            if (errors[0].description != null) {
    		                                handleResponse(false, errors[0].description, '#lr-popup-body-container');
    		                            }
                                    }, "popup-login-container", 'popup');
                        
                        //This code was provided by LR team since login radius v1 does not have a hook (setLocaleBasedInfo) for a few buttons
                        function myStopFunction() {
                            clearInterval(settime);
                        }
                            var timeoutloops = 0;
                            var settime = setInterval(function(){
                           
                            if ( document.getElementById('popupsubmit-Register' ) != null && document.getElementById( 'popupsubmit-Send' ) !=null && document.getElementById( 'popupsubmit-Login' ) !=null )
                            {
                                document.getElementById('popupsubmit-Register').value = "Register";
                                document.getElementById('popupsubmit-Send').value = 'Send';
                                document.getElementById('popupsubmit-Login').value = 'Login';
                            }
                            timeoutloops++;
                            if ( timeoutloops >= 5 )
                                {  
                                    myStopFunction();
                                }
                        }, 300);
                    }); 
                </script>
                            <script>
                    jQuery(document).ready(function () {
                                                                             //Initialize Social Login popup interfaces
                            LoginRadiusRaaS.init( raasoption, 'sociallogin', function ( response ) {
                                if ( response.isPosted ) {
                                    handleResponse(true, "An email has been sent to " + jQuery("#loginradius-raas-social-registration-emailid").val() + ". Please verify your email address.<br />Be sure to check your spam folder if you don't receive our email within a few minutes.", '#lr-popup-body-container');
                                    window.scrollTo(0,0);
                                    ShowformbyId("popup-login-container");
                                    jQuery('#lr-popup-sociallogin-container').html('');
                                    jQuery('#lr-popup-sociallogin-login').hide();
                                    jQuery('.casl-compliance-text').hide();
                                } else {
                                    handleResponse(true, "", '#lr-popup-body-container');
                                    redirect(response);
                                }
                            }, function (errors) {
                                jQuery('.lr_fade').hide();
                                if (errors[0].description != null) {
                                    handleResponse(false, errors[0].description, '#lr-popup-body-container');
                                }
                            }, 'lr-popup-sociallogin-register', 'popup' );
                        
                        //This code was provided by LR team since login radius v1 does not have a hook (setLocaleBasedInfo) for a few buttons
                        function myStopFunction() {
                            clearInterval(settime);
                        }
                            var timeoutloops = 0;
                            var settime = setInterval(function(){
                           
                            if ( document.getElementById('popupsubmit-Register' ) != null && document.getElementById( 'popupsubmit-Send' ) !=null && document.getElementById( 'popupsubmit-Login' ) !=null )
                            {
                                document.getElementById('popupsubmit-Register').value = "Register";
                                document.getElementById('popupsubmit-Send').value = 'Send';
                                document.getElementById('popupsubmit-Login').value = 'Login';
                            }
                            timeoutloops++;
                            if ( timeoutloops >= 5 )
                                {  
                                    myStopFunction();
                                }
                        }, 300);
                    }); 
                </script>
                            <script>
                    jQuery(document).ready(function () {
                                                                                     //Initialize registration popup form
    		                        LoginRadiusRaaS.init(raasoption, 'registration', function ( response ) {
    		                                                                                handleResponse( true, "An email has been sent to " + jQuery( "#popupregistration-emailid" ).val() + ". Please verify your email address.<br />Be sure to check your spam folder if you don't receive our email within a few minutes.", '#lr-popup-body-container' );
                                                                                    
    		                        }, function (errors) {
    		                            if (errors[0].description != null) {
    		                                 handleResponse(false, errors[0].description,'#lr-popup-body-container');
    		                            }
                                    }, "popup-registration-container", "popup");
                        
                        //This code was provided by LR team since login radius v1 does not have a hook (setLocaleBasedInfo) for a few buttons
                        function myStopFunction() {
                            clearInterval(settime);
                        }
                            var timeoutloops = 0;
                            var settime = setInterval(function(){
                           
                            if ( document.getElementById('popupsubmit-Register' ) != null && document.getElementById( 'popupsubmit-Send' ) !=null && document.getElementById( 'popupsubmit-Login' ) !=null )
                            {
                                document.getElementById('popupsubmit-Register').value = "Register";
                                document.getElementById('popupsubmit-Send').value = 'Send';
                                document.getElementById('popupsubmit-Login').value = 'Login';
                            }
                            timeoutloops++;
                            if ( timeoutloops >= 5 )
                                {  
                                    myStopFunction();
                                }
                        }, 300);
                    }); 
                </script>
                            <script>
                    jQuery(document).ready(function () {
                                                 
                        //This code was provided by LR team since login radius v1 does not have a hook (setLocaleBasedInfo) for a few buttons
                        function myStopFunction() {
                            clearInterval(settime);
                        }
                            var timeoutloops = 0;
                            var settime = setInterval(function(){
                           
                            if ( document.getElementById('popupsubmit-Register' ) != null && document.getElementById( 'popupsubmit-Send' ) !=null && document.getElementById( 'popupsubmit-Login' ) !=null )
                            {
                                document.getElementById('popupsubmit-Register').value = "Register";
                                document.getElementById('popupsubmit-Send').value = 'Send';
                                document.getElementById('popupsubmit-Login').value = 'Login';
                            }
                            timeoutloops++;
                            if ( timeoutloops >= 5 )
                                {  
                                    myStopFunction();
                                }
                        }, 300);
                    }); 
                </script>
                            <script>
                    jQuery(document).ready(function () {
                                                                                 //Initialize forgot password popup form
    	                        LoginRadiusRaaS.init(raasoption, 'forgotpassword', function ( response ) {
    	                            handleResponse(true, "An email has been sent to " + jQuery("#popupforgotpassword-emailid").val() + " with reset Password link.", '#lr-popup-body-container' );
    	                            jQuery('#social-registration-container').html('');
    	                        }, function (errors) {
    	                            jQuery('.lr_fade').hide();
    	                            if (errors[0].description != null) {
    	                                handleResponse(false, errors[0].description, '#lr-popup-body-container');
    	                            }
                                }, "popup-forgotpassword-container", 'popup');
                        
                        //This code was provided by LR team since login radius v1 does not have a hook (setLocaleBasedInfo) for a few buttons
                        function myStopFunction() {
                            clearInterval(settime);
                        }
                            var timeoutloops = 0;
                            var settime = setInterval(function(){
                           
                            if ( document.getElementById('popupsubmit-Register' ) != null && document.getElementById( 'popupsubmit-Send' ) !=null && document.getElementById( 'popupsubmit-Login' ) !=null )
                            {
                                document.getElementById('popupsubmit-Register').value = "Register";
                                document.getElementById('popupsubmit-Send').value = 'Send';
                                document.getElementById('popupsubmit-Login').value = 'Login';
                            }
                            timeoutloops++;
                            if ( timeoutloops >= 5 )
                                {  
                                    myStopFunction();
                                }
                        }, 300);
                    }); 
                </script>
            <!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/gfm-infinite-scrolling.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/lib/spin.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/lib/jquery.spin.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/LR-Phoenix-Integration/includes/js/lr-custom.js?ver=1.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lr_language = {"emailid":"Email ID","firstname":"First Name","lastname":"Last Name","password":"Password","show_password":"Show Password","confirmpassword":"Confirm Password","postalcode":"Postal Code","cf_newsletter":"By providing your e-mail address, you confirm that you are providing consent to Glacier FarmMedia LP, on its own behalf and on behalf of its <a href=\"http:\/\/farmmedia.com\/affiliates-and-divisions\/\">affiliates<\/a>, and carrying on business through its <a href=\"http:\/\/farmmedia.com\/affiliates-and-divisions\/\">divisions<\/a>, to receive emails containing news, updates and promotions, including third party promotions, as well as product and\/or service information, including that of third parties, that may be of interest to you, and that you understand you may unsubscribe at any time. Please see <a href=\"http:\/\/farmmedia.com\/affiliates-and-divisions\/\">contact us<\/a> for more information.","name_exceed":"Total characters for First and Last Name should not exceed 45.","missing_req_field":"The Register form is missing a required field","password_reset_success":"Password reset successfully","email_verif_success":"Your email has been verified successfully, Please Login","not_enough_infos":"The social login you have chosen does not provide us with all the details we need to make your membership experience great!  By providing the additional details below we can greatly enhance your experience.","email_already_used":"This email address is already registered with your Site","email_already_used_desc":"The email address provided has already been used, please use a different email address."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/LR-Plugin-1/js/lr_language_forms.js?ver=2.8.0-gfm'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var core_context_script = {"ajax_url":"https:\/\/www.producer.com\/wp-admin\/admin-ajax.php","data":{"action":"core_load_context","c":"n","url":"\/2018\/10\/corn-on-the-cob-can-be-enjoyed-in-every-season\/","page_view":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/mu-plugins/gfm-core-plugin/gfm/context/classes/../assets/js/gfm_context.js?ver=1.2.0'></script>
<script type='text/javascript' src='//hub.loginradius.com/include/js/LoginRadius.js?ver=2.8.0-gfm'></script>
<script type='text/javascript' src='//cdn.loginradius.com/hub/prod/js/LoginRadiusRaaS.js?ver=2.8.0-gfm'></script>
<script type='text/javascript' src='//cdn.loginradius.com/hub/prod/js/LoginRadiusSSO.js?ver=2.8.0-gfm'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-carousel/assets/js/slick.min.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lrSSO = {"ajax_url":"https:\/\/www.producer.com\/wp-admin\/admin-ajax.php","dock_exist":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-sso/assets/js/loginradiusssofront.js?ver=2.8.0-gfm'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dock_script = {"ajax_url":"https:\/\/www.producer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-membership-dock/includes/js/load_dock.js?ver=1.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gmm_menu = {"dashboard":"Dashboard","member_offers":"Member Offers","set_alerts":"Set Alerts","set_follows":"Set Follows","profile":"Profile","link_subscription":"Link Subscription","log_out":"Log Out","member_login":"Member Login","sign_up":"Sign Up","sign_in_to_your_account":"Sign In To Your Account","sign_up_for_membership":"Sign Up For Membership","dashboard_active":"1","offers_active":"1","setalerts_active":"1","setfollows_active":"1","settings_active":"1","lrprint_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-membership-menu/js/gfm-membership-menu.js?ver=0.1.0-alpha'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/twp_theme_single/js/twp_theme_single.js?ver=1.6.10'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/ads.js?ver=2.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var agc_common_localization = {"adblock_title":"We want to continue to bring you content that you enjoy!","adblock_copy":"Unfortunately parts of our site will not work with ad or privacy blocking software enabled. Please disable all blockers or whitelist this site to view our content.<strong><i>Thank you.<\/i><\/strong>"};
var localizedStrings = {"advertisementText":"ADVERTISEMENT"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/common-scripts-concat.27347167348.js?ver=2.2.4'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/gfm-infinite-scroll.js?ver=2.2.4'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.5'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gis_scroll_helper = {"ajax_url":"https:\/\/www.producer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/gfm-scroll-helper.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var RaasDetails = {"api_key":"75141eeb-8c9b-4a8e-8a29-653c80621116","spinner":"<div class=\"lr_fade\"><div style=\"margin-left: 40%;width: 338px;height: 338px;text-align: center;margin-top: 12%;font-size: 4em;color: #fff;\"><div class=\"lr-ur-spinner\"><div class=\"spinner-frame\"><div class=\"spinner-cover\"><\/div><div class=\"spinner-bar\"><\/div><\/div><\/div><\/div><\/div>","local_domain":"https:\/\/www.producer.com\/","storageVariable":"","emailVerificationUrl":"https:\/\/www.producer.com","forgotPasswordUrl":"https:\/\/www.producer.com\/login\/","sitename":"farmmedia","v2RecaptchaSiteKey":"6LfOQgoUAAAAAHKokES9b7Jm2cD7rWW9_XyV_20w","ajax_url":"https:\/\/www.producer.com\/wp-admin\/admin-ajax.php","login_page_url":"https:\/\/www.producer.com\/login\/","current_page":"https:\/\/www.producer.com\/2018\/10\/corn-on-the-cob-can-be-enjoyed-in-every-season\/","disable_email_verify":"","optional_email_verify":"","enable_email_verify_login":"1","enable_ask_email_for_unverified":"","enable_username":"","enable_ask_for_password":"","forgotPasswordTemplate":"","emailVerificationTemplate":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-raas/assets/js/loginradiusfront.js?ver=2.8.0-gfm'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-social-sharing/assets/js/loginradius_sharing.js?ver=1.0.0'></script>
<script type='text/javascript' src='//share.lrcontent.com/prod/v1/loginradius.js?ver=2.8.0-gfm'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-core/js/LoginRadiusSDK.2.0.0.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.9.1/jquery-ui.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3&#038;key=AIzaSyDzZtwD7nbsYPTjAH4Wu3oszSfjOlg17kw&#038;ver=V3'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-map-location/includes/js/js-map-label.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-map-location/includes/js/gfm-map-pin.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-map-location/includes/js/gfm-map-marker.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-map-location/includes/js/gfm-map-helpers.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var my_action_label = {"ajax_url":"https:\/\/www.producer.com\/wp-admin\/admin-ajax.php","map_div":"header-bar-content"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-map-location/includes/js/gfm-map.js?ver=4.9.7'></script>
            <script type="text/javascript">
            //<![CDATA[
            var gfm_infinite = {"settings":{"id":"content","ajaxurl":"https:\/\/www.producer.com\/?infinity_single=scrolling","type":"click","wrapper":true,"wrapper_class":"infinite-wrap","footer":false,"click_handle":"1","text":"Click To View More","totop":"Scroll back to top","currentday":"04.10.18","order":"DESC","scripts":[],"styles":[],"offset":0,"history":{"host":"www.producer.com","path":"\/2018\/10\/corn-on-the-cob-can-be-enjoyed-in-every-season\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2018,"monthnum":10,"name":"corn-on-the-cob-can-be-enjoyed-in-every-season","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":null,"body_class":"","show_page_num":true,"ajaxurl_original":"https:\/\/www.producer.com\/?infinity=scrolling","post_id":204595}};
            //]]>
            </script>
                    <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'westernproducer';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<!--<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#async=1&pubid=fbcpublishing"></script>-->
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=fbcpublishing" async="async"></script>
		            <noscript>
                <div
                    style="background-color: #ae0000;
                    color: #fff;
                    font-family: sans-serif;
                    font-size: 120%;
                    font-weight: bold;
                    left: 0;
                    padding: 5px 0;
                    position: fixed;
                    text-align: center;
                    top: 0;
                    width: 100%;
                    z-index: 101;">
                    Please enable Javascript to make our site work properly                </div>
            </noscript>
          <script type="text/javascript">
                jQuery.extend( gfm_infinite.settings.scripts, ["jquery","gsm-google-tag-manager","gfm_tracking_event","modernizr","dfp-ads","fm-front.js","gis_gfm-infinite-scrolling","gis-spin.js","gis-jquery.spin","lr_front","lr_language_forms","gfm_context","lr-social-login","lr-raas","lr-sso","glacier-carousel-slick","lr-sso-script","load_dock","gmm-menu","twp-script","lazy-ads","agc_common-scripts","do-etfw-twitter-widgets","infinite-scroll-trigger","hoverIntent","megamenu","wp-embed","gis-scroll-helper","jquery-ui-core","jquery-ui-datepicker","lr-raas-front-script","loginradius_javascript_init","lr-social-sharing","lr-sdk","jquery-ui-min","googlemap","gfm-map-label-js","gfm-map-pin-js","gfm-map-marker-js","gfm-map-helpers-js","gfm-map-js"] );
                jQuery.extend( gfm_infinite.settings.styles, ["gis_gfm-infinite-styles","lr-social-sharing-front","gsm-google-tag-manager","lr-raas-popup-style","gfm-popup-styles","barchart-integration-style","glacier-carousel-style","explore","gmm-menu","sponsored-content","gsop-style","font-awesome","megamenu","dashicons","twp-font","twp-styles","gforms_formsmain_css","twp-gravity_forms","latest_newsletter_styles","related-articles-style","lr-social-login-style","fm-style","gis-scroll-helper","gfm_scroll_helper","twp_scroll_helper","related-coverage-style","lr-raas-style","jquery-ui-style","lr-form-style","gfm-map-css","dock"] );
            </script>	<script type="text/javascript">

		if (typeof jQuery !== 'undefined')  {

			jQuery( document ).ready(function () {

				var cwp_namespace = window.cwp_namespace || {};
				cwp_namespace.fluid_images = cwp_namespace.fluid_images || {};

				cwp_namespace.fluid_images = {

					Widgets : {},
					widget : null,

					Span : function (_self, _imageRatio) {

						this.self = _self;
						this.imageRatio = _imageRatio;
					},

					WidgetPosts : function (widget, ratio) {

						this.Spans = {};
						this.allSpans = widget.find( '.cat-post-crop' );
						this.firstSpan = this.allSpans.first();
						this.maxSpanWidth = this.firstSpan.width();
						this.firstListItem = this.firstSpan.closest( 'li' );
						this.ratio = ratio;

						for( var i = 0; i < this.allSpans.length; i++ ){
							var imageRatio = this.firstSpan.width() / jQuery(this.allSpans[i]).find( 'img' ).height();
							this.Spans[i] = new cwp_namespace.fluid_images.Span( jQuery(this.allSpans[i]), imageRatio );
						}

						this.changeImageSize = function changeImageSize() {

							this.listItemWidth = this.firstListItem.width();
							this.SpanWidth = this.firstSpan.width();

							if(this.listItemWidth < this.SpanWidth ||	
								this.listItemWidth < this.maxSpanWidth) {				
									this.allSpans.width( this.listItemWidth );
									var spanHeight = this.listItemWidth / this.ratio;
									this.allSpans.height( spanHeight );

									for( var index in this.Spans ){
										var imageHeight = this.listItemWidth / this.Spans[index].imageRatio;
										jQuery(this.Spans[index].self).find( 'img' ).css({
											height: imageHeight,
											marginTop: -(imageHeight - spanHeight) / 2
										});
									};
							}
						}
					},
				}

					cwp_namespace.fluid_images.widget = jQuery('#category-posts-2');
					cwp_namespace.fluid_images.Widgets['category-posts-2'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,2.32);


				jQuery(window).on('load resize', function() {
					for (var widget in cwp_namespace.fluid_images.Widgets) {
						cwp_namespace.fluid_images.Widgets[widget].changeImageSize();
					}
				});
			});
		}
	</script>
	<script type="text/javascript">

		if (typeof jQuery !== 'undefined')  {

			jQuery( document ).ready(function () {

				var cwp_namespace = window.cwp_namespace || {};
				cwp_namespace.fluid_images = cwp_namespace.fluid_images || {};

				cwp_namespace.fluid_images = {

					Widgets : {},
					widget : null,

					Span : function (_self, _imageRatio) {

						this.self = _self;
						this.imageRatio = _imageRatio;
					},

					WidgetPosts : function (widget, ratio) {

						this.Spans = {};
						this.allSpans = widget.find( '.cat-post-crop' );
						this.firstSpan = this.allSpans.first();
						this.maxSpanWidth = this.firstSpan.width();
						this.firstListItem = this.firstSpan.closest( 'li' );
						this.ratio = ratio;

						for( var i = 0; i < this.allSpans.length; i++ ){
							var imageRatio = this.firstSpan.width() / jQuery(this.allSpans[i]).find( 'img' ).height();
							this.Spans[i] = new cwp_namespace.fluid_images.Span( jQuery(this.allSpans[i]), imageRatio );
						}

						this.changeImageSize = function changeImageSize() {

							this.listItemWidth = this.firstListItem.width();
							this.SpanWidth = this.firstSpan.width();

							if(this.listItemWidth < this.SpanWidth ||	
								this.listItemWidth < this.maxSpanWidth) {				
									this.allSpans.width( this.listItemWidth );
									var spanHeight = this.listItemWidth / this.ratio;
									this.allSpans.height( spanHeight );

									for( var index in this.Spans ){
										var imageHeight = this.listItemWidth / this.Spans[index].imageRatio;
										jQuery(this.Spans[index].self).find( 'img' ).css({
											height: imageHeight,
											marginTop: -(imageHeight - spanHeight) / 2
										});
									};
							}
						}
					},
				}

					cwp_namespace.fluid_images.widget = jQuery('#category-posts-3');
					cwp_namespace.fluid_images.Widgets['category-posts-3'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,2.32);


				jQuery(window).on('load resize', function() {
					for (var widget in cwp_namespace.fluid_images.Widgets) {
						cwp_namespace.fluid_images.Widgets[widget].changeImageSize();
					}
				});
			});
		}
	</script>
	<script type="text/javascript">

		if (typeof jQuery !== 'undefined')  {

			jQuery( document ).ready(function () {

				var cwp_namespace = window.cwp_namespace || {};
				cwp_namespace.fluid_images = cwp_namespace.fluid_images || {};

				cwp_namespace.fluid_images = {

					Widgets : {},
					widget : null,

					Span : function (_self, _imageRatio) {

						this.self = _self;
						this.imageRatio = _imageRatio;
					},

					WidgetPosts : function (widget, ratio) {

						this.Spans = {};
						this.allSpans = widget.find( '.cat-post-crop' );
						this.firstSpan = this.allSpans.first();
						this.maxSpanWidth = this.firstSpan.width();
						this.firstListItem = this.firstSpan.closest( 'li' );
						this.ratio = ratio;

						for( var i = 0; i < this.allSpans.length; i++ ){
							var imageRatio = this.firstSpan.width() / jQuery(this.allSpans[i]).find( 'img' ).height();
							this.Spans[i] = new cwp_namespace.fluid_images.Span( jQuery(this.allSpans[i]), imageRatio );
						}

						this.changeImageSize = function changeImageSize() {

							this.listItemWidth = this.firstListItem.width();
							this.SpanWidth = this.firstSpan.width();

							if(this.listItemWidth < this.SpanWidth ||	
								this.listItemWidth < this.maxSpanWidth) {				
									this.allSpans.width( this.listItemWidth );
									var spanHeight = this.listItemWidth / this.ratio;
									this.allSpans.height( spanHeight );

									for( var index in this.Spans ){
										var imageHeight = this.listItemWidth / this.Spans[index].imageRatio;
										jQuery(this.Spans[index].self).find( 'img' ).css({
											height: imageHeight,
											marginTop: -(imageHeight - spanHeight) / 2
										});
									};
							}
						}
					},
				}

					cwp_namespace.fluid_images.widget = jQuery('#category-posts-4');
					cwp_namespace.fluid_images.Widgets['category-posts-4'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,2.32);


				jQuery(window).on('load resize', function() {
					for (var widget in cwp_namespace.fluid_images.Widgets) {
						cwp_namespace.fluid_images.Widgets[widget].changeImageSize();
					}
				});
			});
		}
	</script>
	<script type="text/javascript">

		if (typeof jQuery !== 'undefined')  {

			jQuery( document ).ready(function () {

				var cwp_namespace = window.cwp_namespace || {};
				cwp_namespace.fluid_images = cwp_namespace.fluid_images || {};

				cwp_namespace.fluid_images = {

					Widgets : {},
					widget : null,

					Span : function (_self, _imageRatio) {

						this.self = _self;
						this.imageRatio = _imageRatio;
					},

					WidgetPosts : function (widget, ratio) {

						this.Spans = {};
						this.allSpans = widget.find( '.cat-post-crop' );
						this.firstSpan = this.allSpans.first();
						this.maxSpanWidth = this.firstSpan.width();
						this.firstListItem = this.firstSpan.closest( 'li' );
						this.ratio = ratio;

						for( var i = 0; i < this.allSpans.length; i++ ){
							var imageRatio = this.firstSpan.width() / jQuery(this.allSpans[i]).find( 'img' ).height();
							this.Spans[i] = new cwp_namespace.fluid_images.Span( jQuery(this.allSpans[i]), imageRatio );
						}

						this.changeImageSize = function changeImageSize() {

							this.listItemWidth = this.firstListItem.width();
							this.SpanWidth = this.firstSpan.width();

							if(this.listItemWidth < this.SpanWidth ||	
								this.listItemWidth < this.maxSpanWidth) {				
									this.allSpans.width( this.listItemWidth );
									var spanHeight = this.listItemWidth / this.ratio;
									this.allSpans.height( spanHeight );

									for( var index in this.Spans ){
										var imageHeight = this.listItemWidth / this.Spans[index].imageRatio;
										jQuery(this.Spans[index].self).find( 'img' ).css({
											height: imageHeight,
											marginTop: -(imageHeight - spanHeight) / 2
										});
									};
							}
						}
					},
				}

					cwp_namespace.fluid_images.widget = jQuery('#category-posts-5');
					cwp_namespace.fluid_images.Widgets['category-posts-5'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,2.32);


				jQuery(window).on('load resize', function() {
					for (var widget in cwp_namespace.fluid_images.Widgets) {
						cwp_namespace.fluid_images.Widgets[widget].changeImageSize();
					}
				});
			});
		}
	</script>
	<script type="text/javascript">

		if (typeof jQuery !== 'undefined')  {

			jQuery( document ).ready(function () {

				var cwp_namespace = window.cwp_namespace || {};
				cwp_namespace.fluid_images = cwp_namespace.fluid_images || {};

				cwp_namespace.fluid_images = {

					Widgets : {},
					widget : null,

					Span : function (_self, _imageRatio) {

						this.self = _self;
						this.imageRatio = _imageRatio;
					},

					WidgetPosts : function (widget, ratio) {

						this.Spans = {};
						this.allSpans = widget.find( '.cat-post-crop' );
						this.firstSpan = this.allSpans.first();
						this.maxSpanWidth = this.firstSpan.width();
						this.firstListItem = this.firstSpan.closest( 'li' );
						this.ratio = ratio;

						for( var i = 0; i < this.allSpans.length; i++ ){
							var imageRatio = this.firstSpan.width() / jQuery(this.allSpans[i]).find( 'img' ).height();
							this.Spans[i] = new cwp_namespace.fluid_images.Span( jQuery(this.allSpans[i]), imageRatio );
						}

						this.changeImageSize = function changeImageSize() {

							this.listItemWidth = this.firstListItem.width();
							this.SpanWidth = this.firstSpan.width();

							if(this.listItemWidth < this.SpanWidth ||	
								this.listItemWidth < this.maxSpanWidth) {				
									this.allSpans.width( this.listItemWidth );
									var spanHeight = this.listItemWidth / this.ratio;
									this.allSpans.height( spanHeight );

									for( var index in this.Spans ){
										var imageHeight = this.listItemWidth / this.Spans[index].imageRatio;
										jQuery(this.Spans[index].self).find( 'img' ).css({
											height: imageHeight,
											marginTop: -(imageHeight - spanHeight) / 2
										});
									};
							}
						}
					},
				}

					cwp_namespace.fluid_images.widget = jQuery('#category-posts-6');
					cwp_namespace.fluid_images.Widgets['category-posts-6'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,2.32);


				jQuery(window).on('load resize', function() {
					for (var widget in cwp_namespace.fluid_images.Widgets) {
						cwp_namespace.fluid_images.Widgets[widget].changeImageSize();
					}
				});
			});
		}
	</script>
	<script type="text/javascript">

		if (typeof jQuery !== 'undefined')  {

			jQuery( document ).ready(function () {

				var cwp_namespace = window.cwp_namespace || {};
				cwp_namespace.fluid_images = cwp_namespace.fluid_images || {};

				cwp_namespace.fluid_images = {

					Widgets : {},
					widget : null,

					Span : function (_self, _imageRatio) {

						this.self = _self;
						this.imageRatio = _imageRatio;
					},

					WidgetPosts : function (widget, ratio) {

						this.Spans = {};
						this.allSpans = widget.find( '.cat-post-crop' );
						this.firstSpan = this.allSpans.first();
						this.maxSpanWidth = this.firstSpan.width();
						this.firstListItem = this.firstSpan.closest( 'li' );
						this.ratio = ratio;

						for( var i = 0; i < this.allSpans.length; i++ ){
							var imageRatio = this.firstSpan.width() / jQuery(this.allSpans[i]).find( 'img' ).height();
							this.Spans[i] = new cwp_namespace.fluid_images.Span( jQuery(this.allSpans[i]), imageRatio );
						}

						this.changeImageSize = function changeImageSize() {

							this.listItemWidth = this.firstListItem.width();
							this.SpanWidth = this.firstSpan.width();

							if(this.listItemWidth < this.SpanWidth ||	
								this.listItemWidth < this.maxSpanWidth) {				
									this.allSpans.width( this.listItemWidth );
									var spanHeight = this.listItemWidth / this.ratio;
									this.allSpans.height( spanHeight );

									for( var index in this.Spans ){
										var imageHeight = this.listItemWidth / this.Spans[index].imageRatio;
										jQuery(this.Spans[index].self).find( 'img' ).css({
											height: imageHeight,
											marginTop: -(imageHeight - spanHeight) / 2
										});
									};
							}
						}
					},
				}

					cwp_namespace.fluid_images.widget = jQuery('#category-posts-7');
					cwp_namespace.fluid_images.Widgets['category-posts-7'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,2.32);


				jQuery(window).on('load resize', function() {
					for (var widget in cwp_namespace.fluid_images.Widgets) {
						cwp_namespace.fluid_images.Widgets[widget].changeImageSize();
					}
				});
			});
		}
	</script>
	<script type="text/javascript">

		if (typeof jQuery !== 'undefined')  {

			jQuery( document ).ready(function () {

				var cwp_namespace = window.cwp_namespace || {};
				cwp_namespace.fluid_images = cwp_namespace.fluid_images || {};

				cwp_namespace.fluid_images = {

					Widgets : {},
					widget : null,

					Span : function (_self, _imageRatio) {

						this.self = _self;
						this.imageRatio = _imageRatio;
					},

					WidgetPosts : function (widget, ratio) {

						this.Spans = {};
						this.allSpans = widget.find( '.cat-post-crop' );
						this.firstSpan = this.allSpans.first();
						this.maxSpanWidth = this.firstSpan.width();
						this.firstListItem = this.firstSpan.closest( 'li' );
						this.ratio = ratio;

						for( var i = 0; i < this.allSpans.length; i++ ){
							var imageRatio = this.firstSpan.width() / jQuery(this.allSpans[i]).find( 'img' ).height();
							this.Spans[i] = new cwp_namespace.fluid_images.Span( jQuery(this.allSpans[i]), imageRatio );
						}

						this.changeImageSize = function changeImageSize() {

							this.listItemWidth = this.firstListItem.width();
							this.SpanWidth = this.firstSpan.width();

							if(this.listItemWidth < this.SpanWidth ||	
								this.listItemWidth < this.maxSpanWidth) {				
									this.allSpans.width( this.listItemWidth );
									var spanHeight = this.listItemWidth / this.ratio;
									this.allSpans.height( spanHeight );

									for( var index in this.Spans ){
										var imageHeight = this.listItemWidth / this.Spans[index].imageRatio;
										jQuery(this.Spans[index].self).find( 'img' ).css({
											height: imageHeight,
											marginTop: -(imageHeight - spanHeight) / 2
										});
									};
							}
						}
					},
				}

					cwp_namespace.fluid_images.widget = jQuery('#category-posts-8');
					cwp_namespace.fluid_images.Widgets['category-posts-8'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,2.32);


				jQuery(window).on('load resize', function() {
					for (var widget in cwp_namespace.fluid_images.Widgets) {
						cwp_namespace.fluid_images.Widgets[widget].changeImageSize();
					}
				});
			});
		}
	</script>
                <script type="text/javascript">
                    LoginRadius.util.ready(function () {
                        $i = $SS.Interface.horizontal;
                        $SS.Providers.Top = ["Facebook","Twitter","Email"];
                        $u = LoginRadius.user_settings;
                        $u.sharecounttype = 'url';
                        $u.isMobileFriendly = false;
                        $SS.Providers.Customize = [{ 'provider': 'Email', 'shorturl': false }];
                                            $u.apikey = "75141eeb-8c9b-4a8e-8a29-653c80621116";
                                        $i.size = "32";
                        $i.show("lr_horizontal_share");
                    });
                </script>
            
            <!-- CRAZYEGG -->
        <script type="text/javascript">
            setTimeout(function(){var a=document.createElement("script");
            var b=document.getElementsByTagName("script")[0];
            a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0014/1625.js?"+Math.floor(new Date().getTime()/3600000);
            a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
        </script>
        <!-- END CRAZYEGG -->
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fe93da1f7d","applicationID":"533168","transactionName":"NFdSZUNVWUtTWhIMXg0dcVJFXVhWHUoPC1YPVw==","queueTime":0,"applicationTime":4410,"atts":"GBBREwtPSkU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
