<!DOCTYPE html>
<!--[if lt IE 7 ]> <html class="no-js ie6" lang="en"> <![endif]-->
<!--[if IE 7 ]>    <html class="no-js ie7" lang="en"> <![endif]-->
<!--[if IE 8 ]>    <html class="no-js ie8" lang="en"> <![endif]-->
<!--[if IE 9 ]>    <html class="no-js ie9 lt-ie10" lang="en"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<meta charset="utf-8">
	<meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<title>Chickpeas buck pulse trend; increased production expected | The Western Producer</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.producer.com/xmlrpc.php" />

	            <script>

                function loginRadiusLoadEvent(func) {
                    /**
                     * Call functions on window.onload
                     */
                    var oldOnLoad = window.onload;
                    if (typeof window.onload != 'function') {
                        window.onload = func;
                    } else {
                        window.onload = function () {
                            oldOnLoad();
                            func();
                        }
                    }
                }
            </script>
            
<!-- This site is optimized with the Yoast SEO plugin v7.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Saskatchewan farmers are expected to turn in a smaller pulse harvest this fall, although chickpea production is bucking the overall downward trend."/>
<link rel="canonical" href="https://www.producer.com/2018/09/chickpeas-buck-pulse-trend-increased-production-expected/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Chickpeas buck pulse trend; increased production expected | The Western Producer" />
<meta property="og:description" content="Saskatchewan farmers are expected to turn in a smaller pulse harvest this fall, although chickpea production is bucking the overall downward trend." />
<meta property="og:url" content="https://www.producer.com/2018/09/chickpeas-buck-pulse-trend-increased-production-expected/" />
<meta property="og:site_name" content="The Western Producer" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-09-04T15:05:51-06:00" />
<meta property="og:image" content="https://static.producer.com/wp-content/uploads/2018/09/04150527/MJR011105Chickpea.jpg" />
<meta property="og:image:secure_url" content="https://static.producer.com/wp-content/uploads/2018/09/04150527/MJR011105Chickpea.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="700" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Saskatchewan farmers are expected to turn in a smaller pulse harvest this fall, although chickpea production is bucking the overall downward trend." />
<meta name="twitter:title" content="Chickpeas buck pulse trend; increased production expected | The Western Producer" />
<meta name="twitter:image" content="https://static.producer.com/wp-content/uploads/2018/09/04150527/MJR011105Chickpea.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.loginradius.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Western Producer &raquo; Chickpeas buck pulse trend; increased production expected Comments Feed" href="https://www.producer.com/2018/09/chickpeas-buck-pulse-trend-increased-production-expected/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.producer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gis_gfm-infinite-styles-css'  href='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/css/gfm-infinite-scrolling.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='lr-social-sharing-front-css'  href='https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-social-sharing/assets/css/lr-social-sharing-front.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='gsm-google-tag-manager-css'  href='https://www.producer.com/wp-content/mu-plugins/gsm-google-tag-manager/public/css/gsm-google-tag-manager-public.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='lr-raas-popup-style-css'  href='https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-core/assets/css/lr-raas-popup-style.min.css?ver=2.7.1-gfm' type='text/css' media='all' />
<link rel='stylesheet' id='gfm-popup-styles-css'  href='https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-core/assets/css/gfm-popup-styles.css?ver=2.7.1-gfm' type='text/css' media='all' />
<link rel='stylesheet' id='glacier-carousel-style-css'  href='https://www.producer.com/wp-content/plugins/gfm-carousel/assets/css/slick.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='explore-css'  href='https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/css/explore-bar.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='sponsored-content-css'  href='https://www.producer.com/wp-content/plugins/gfm-sponsored-content/css/sponsored-content.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='gsop-style-css'  href='https://www.producer.com/wp-content/plugins/gfm-stories-from-other-pubs/css/stories-from-other-publications.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.producer.com/wp-content/plugins/tagaroo/vendor/font-awesome/css/font-awesome.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://www.producer.com/wp-content/uploads/maxmegamenu/style.css?ver=2342af' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.producer.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='twp-font-css'  href='https://www.producer.com/wp-content/themes/twp_theme_single/css/MyFontsWebfontsKit.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='twp-styles-css'  href='https://www.producer.com/wp-content/themes/twp_theme_single/css/twp_theme_single.css?ver=2.1.21.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.producer.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='twp-gravity_forms-css'  href='https://www.producer.com/wp-content/themes/twp_theme_single/css/gravity_forms.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='latest_newsletter_styles-css'  href='https://www.producer.com/wp-content/plugins/gfm-latest-newsletter/css/styles.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='related-articles-style-css'  href='https://www.producer.com/wp-content/plugins/gfm-related-article-widget/css/related-articles.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='lr-social-login-style-css'  href='https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-social-login/assets/css/lr-social-login-front.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='fm-style-css'  href='https://www.producer.com/wp-content/plugins/lr-farmmedia-subscription/assets/css/fm-style.css?ver=4.9.7' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/mu-plugins/gsm-google-tag-manager/public/js/gsm-google-tag-manager-public.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/mu-plugins/gfm-core-plugin/gfm/tracking/classes/../assets/js/gfm_track.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/vendor/modernizr.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/dfp-ads.js?ver=2.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var admin_url = "https:\/\/www.producer.com\/wp-admin\/";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/lr-farmmedia-subscription/assets/js/fm-front.js?ver=1.0.2'></script>
    <script type='text/javascript'>
    var mobile_leader;
    var leader_down;
    breakpoints.tablet = Math.round( baseFontSize * 48 );
    
	googletag.cmd.push( function() {
        leader_down = googletag.sizeMapping().
            addSize([0, 0], []).
            addSize([breakpoints.tablet, 1], [728,90]).
            addSize([breakpoints.xlarge, 1], []).
            build();
        mobile_leader = googletag.sizeMapping().
            addSize([0, 0], [320, 50]).
            addSize([breakpoints.large, 1], [320, 50]).
            addSize([breakpoints.xlarge, 1], []).
            build();
	} );
	</script>    
    <link rel='https://api.w.org/' href='https://www.producer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.producer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.producer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://www.producer.com/?p=203505' />
<link rel="alternate" type="application/json+oembed" href="https://www.producer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.producer.com%2F2018%2F09%2Fchickpeas-buck-pulse-trend-increased-production-expected%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.producer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.producer.com%2F2018%2F09%2Fchickpeas-buck-pulse-trend-increased-production-expected%2F&#038;format=xml" />
<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
					'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-PLC7SN');</script><style type="text/css">
	#category-posts-1-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-1-internal .cat-post-author {margin-bottom: 0;}
#category-posts-1-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-1-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-1-internal .cat-post-title {font-size: 15px;}
#category-posts-1-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-1-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-1-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-1-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-1-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-1-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-1-internal p {margin:5px 0 0 0}
#category-posts-1-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-1-internal .dashicons {vertical-align:middle;}
#category-posts-1-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-1-internal .cat-post-item img {margin: initial;}
#category-posts-1-internal .cat-post-thumbnail {float:left;}
#category-posts-2-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-thumbnail {float:left;}
#category-posts-3-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-3-internal .cat-post-item img {margin: initial;}
#category-posts-3-internal .cat-post-thumbnail {float:left;}
#category-posts-4-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-4-internal .cat-post-item img {margin: initial;}
#category-posts-4-internal .cat-post-thumbnail {float:left;}
#category-posts-5-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-5-internal .cat-post-item img {margin: initial;}
#category-posts-5-internal .cat-post-thumbnail {float:left;}
#category-posts-6-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-6-internal .cat-post-item img {margin: initial;}
#category-posts-6-internal .cat-post-thumbnail {float:left;}
#category-posts-7-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-7-internal .cat-post-item img {margin: initial;}
#category-posts-7-internal .cat-post-thumbnail {float:left;}
#category-posts-8-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-8-internal .cat-post-item img {margin: initial;}
#category-posts-8-internal .cat-post-thumbnail {float:left;}
</style>
	<!-- <meta name="NextGEN" version="3.0.1" /> -->
<style type="text/css">
.oc-external-link {
	padding-left: 5px;
}
.oc-trlogo {
	float: right;
	height: auto;
	padding: 0 10px 10px 0;
	width: 113px;
}
.oc-hr {
	clear: both;
}
</style>
	<script type='text/javascript'>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</script>
<script>
        var FBC = FBC || {};
        FBC.ajaxurl = "https://www.producer.com/wp-admin/admin-ajax.php";
        FBC.browser_width = window.innerWidth || window.document.documentElement.clientWidth;
        var FBC_MBC = FBC_MBC || FBC; //backwards compat
        </script>
    <link rel="shortcut icon" type="image/x-icon" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/favicon.ico" /><link rel="manifest" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/manifest.json?ver=1.6.4" /><meta name="msapplication-TileColor" content="#0D89D4"><meta name="msapplication-TileImage" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-144x144.png" /><link rel="apple-touch-icon" sizes="54x54"  href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-54x54.png" /><link rel="apple-touch-icon" sizes="72x72"  href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-72x72.png" /><link rel="apple-touch-icon" sizes="144x144"  href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-144x144.png" /><link rel="apple-touch-icon" sizes="120x120"  href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-120x120.png" /><link rel="apple-touch-icon" sizes="152x152"  href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-152x152.png" /><link rel="apple-touch-icon" sizes="180x180"  href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-180x180.png" /><link rel="android-icon" sizes="36x36" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-36x36.png" /><link rel="android-icon" sizes="48x48" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-48x48.png" /><link rel="android-icon" sizes="72x72" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-72x72.png" /><link rel="android-icon" sizes="96x96" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-96x96.png" /><link rel="android-icon" sizes="144x144" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-144x144.png" /><link rel="android-icon" sizes="192x192" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-192x192.png" /><meta name="msapplication-square70x70" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-70x70.png" /><meta name="msapplication-square150x150" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-150x150.png" /><meta name="msapplication-square310x310" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-310x310.png" />			<script>var CATEGORIES_FOR_GA = 'Crops,Markets,News';</script>
					<script>var POST_TYPE_FOR_ANALYTICS = 'post';</script>
					<script>var POST_DATE_FOR_ANALYTICS = '2018/09/04';</script>
					<script>var POST_SOURCE_FOR_ANALYTICS = 'online';</script>
		<meta property="site" content="westernproducer"><meta property="section" content="crops"><meta property="subsection" content=""><meta property="commodity" content="chickpeas,pulses"><meta property="storytags" content="">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css">/** Mega Menu CSS: fs **/</style>
	<script>
		var site_url__gfm = 'https://www.producer.com';
		try{Typekit.load({async:true});}catch(e){}
	</script>

	<!--[if lt IE 9]>
		<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
		<script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
		<script src="//html5base.googlecode.com/svn-history/r38/trunk/js/selectivizr-1.0.3b.js"></script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
		<script src="js/vendor/ployfills/rem.min.js"></script>
		<style>
			.right-off-canvas-menu {
				display: none !important;
			}
		</style>
	<![endif]-->

    <!-- Recommended loading typekit this way to improve speed -->
    <script type="text/javascript">
      TypekitConfig = {
        kitId: 'uqr6omi'
      };
      (function() {
        var tk = document.createElement('script');
        tk.src = '//use.typekit.com/' + TypekitConfig.kitId + '.js';
        tk.type = 'text/javascript';
        tk.async = 'true';
        tk.onload = tk.onreadystatechange = function() {
          var rs = this.readyState;
          if (rs && rs != 'complete' && rs != 'loaded') return;
          try { Typekit.load(TypekitConfig); } catch (e) {}
        };
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(tk, s);
      })();
    </script>
<link rel='stylesheet' id='gis-scroll-helper-css'  href='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/css/gfm-scroll-helper.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='gfm_scroll_helper-css'  href='https://www.producer.com/wp-content/themes/network_theme/css/gfm_scroll_helper.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='twp_scroll_helper-css'  href='https://www.producer.com/wp-content/themes/twp_theme_single/css/gfm_scroll_helper.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='related-coverage-style-css'  href='https://www.producer.com/wp-content/plugins/gfm-related-coverage-widget/css/related-coverage-widget.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='lr-raas-style-css'  href='https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-raas/assets/css/lr-raas-style.css?ver=2.7.1-gfm' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=2.7.1-gfm' type='text/css' media='all' />
<link rel='stylesheet' id='lr-form-style-css'  href='https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-core/assets/css/lr-form-style.min.css?ver=2.7.1-gfm' type='text/css' media='all' />
<link rel='stylesheet' id='gfm-map-css-css'  href='https://www.producer.com/wp-content/plugins/gfm-map-location/includes/css/gfm-map.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='dock-css'  href='https://www.producer.com/wp-content/plugins/gfm-membership-dock/includes/css/dock.css?ver=4.9.7' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-203505 single-format-standard wrapper do-etfw mega-menu-header-menu markets-related">
		
            <!-- Google Tag Manager (noscript) -->
            <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PLC7SN"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
			<!-- End Google Tag Manager (noscript) -->		<div class="off-canvas-wrap" data-offcanvas>
		<aside class="left-off-canvas-menu">
    <div id="scroll-helper-2" class="widget-container scroll-helper"><h1 class="widget-title">Your reading list</h1> 
		<div class="widget" data-show-date="1" data-date-format="M j, Y">
			<ul class='multiple-articles'>
					<li class="scroll-article-203505 active">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="#post-203505">Chickpeas buck pulse trend; increased production expected</a></h2>
											<time class="updated dtstamp" datetime="2018-09-04 15:05:51">Sep 4, 2018</time>
															<span class="category-rubric">Crops</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-203492">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/08/west-coast-exports-off-to-slow-start/">West Coast exports off to slow start</a></h2>
											<time class="updated dtstamp" datetime="2018-08-31 16:24:02">Aug 31, 2018</time>
															<span class="category-rubric">Crops</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-203489">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/08/u-s-to-move-ahead-with-mexico-trade-pact-keep-talking-to-canada/">U.S. to move ahead with Mexico trade pact, keep talking to Canada</a></h2>
											<time class="updated dtstamp" datetime="2018-08-31 16:12:51">Aug 31, 2018</time>
															<span class="category-rubric">News</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-203424">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/08/manitoba-cattle-steady-ontario-u-s-show-interest/">Manitoba cattle steady; Ontario, U.S. show interest</a></h2>
											<time class="updated dtstamp" datetime="2018-08-31 10:42:41">Aug 31, 2018</time>
															<span class="category-rubric">Livestock</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-203419">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/08/canola-forecast-by-statscan-deemed-supportive-by-trade/">Canola forecast by StatsCan deemed supportive by trade</a></h2>
											<time class="updated dtstamp" datetime="2018-08-31 10:28:54">Aug 31, 2018</time>
															<span class="category-rubric">Crops</span>
									</div>
			</article>
		</li>
				</ul>
		</div>
		</div></aside>
		<aside class="right-off-canvas-menu" style="">
    <ul class="off-canvas-list membership-mobile-menu">
        <li><label>Sections </label></li>
    </ul>
    <ul id="menu-main-navigation" class="off-canvas-list"><li id="menu-item-191817" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191817"><a href="https://www.producer.com/category/news/">News</a></li>
<li id="menu-item-191818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191818"><a href="https://www.producer.com/category/opinion/">Opinions</a></li>
<li id="menu-item-191819" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191819"><a href="https://www.producer.com/category/markets/">Markets</a></li>
<li id="menu-item-191820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191820"><a href="https://www.producer.com/category/machinery/">Machinery</a></li>
<li id="menu-item-191821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191821"><a href="https://www.producer.com/category/livestock/">Livestock</a></li>
<li id="menu-item-191822" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191822"><a href="https://www.producer.com/category/crops/">Crops</a></li>
<li id="menu-item-191823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191823"><a href="https://www.producer.com/category/farmliving/">Farm Living</a></li>
<li id="menu-item-201944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201944"><a href="https://www.producer.com/category/video/">Video</a></li>
<li id="menu-item-191824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191824"><a target="_blank" href="https://www.farmzilla.com/">Classifieds</a></li>
</ul>    
            <ul class="off-canvas-list">
            <li><label> Links </label></li>
        </ul>
        <ul id="menu-subfooter" class="off-canvas-list"><li id="menu-item-191828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191828"><a target="_blank" href="http://subscribe.producer.com/">Subscriptions</a></li>
<li id="menu-item-191829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191829"><a href="https://www.producer.com/advertise/">Advertise</a></li>
<li id="menu-item-191830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191830"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li id="menu-item-191831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191831"><a href="https://www.producer.com/about/">About</a></li>
<li id="menu-item-191832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191832"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul></aside>
		<div class="inner-wrap">
		<div class="show-for-medium-up">
				<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--float'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--float', code: code});
	</script>
	<div id="dfp-ad-slot--float" class="" >
	</div>

		</div>

        <header class="site-header">
            <nav class="explore-brands-bar membership-explore-bar">
    <div class="explore-bar-container">
        <div class="explore-bar-column">
            <dl class="explore-bar-logos">
                <dt>
                    <div class="explore-title"><img src="https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/gfm-profile-logo@3x.png" alt="Glacier FarmMedia"></div>
                    <div class="explore-bg-left-side-fill"></div>
                </dt>
                <dd><a class="exp__wp less-opacity" href="http://www.producer.com/" target="_blank"></a></dd>
				<dd><a class="exp__mc less-opacity" href="https://www.manitobacooperator.ca/" target="_blank"></a></dd>
                <dd><a class="exp__afe less-opacity" href="https://www.albertafarmexpress.ca/" target="_blank"></a></dd>
				<dd><a class="exp__gn less-opacity" href="https://www.grainews.ca/" target="_blank"></a></dd>
				<dd><a class="exp__cc less-opacity" href="https://www.canadiancattlemen.ca/" target="_blank"></a></dd>
				<dd><a class="exp__cg less-opacity" href="https://www.country-guide.ca/" target="_blank"></a></dd>
				<dd><a class="exp__lb less-opacity" href="https://www.lebulletin.com/" target="_blank"></a></dd>
                                <dd class="more">
					<a href="#" class="more-pubs">MORE <span>&#9660;</span></a>
                    <div id="more-pubs">
                        <ul>
                                                        <li><a class="exp__gn less-opacity" href="https://www.grainews.ca/" target="_blank"></a></li>
                            <li><a class="exp__cc less-opacity" href="https://www.canadiancattlemen.ca/" target="_blank"></a></li>
                                                        <li><a class="exp__cg less-opacity" href="https://www.country-guide.ca/" target="_blank"></a></li>
                            <li><a class="exp__lb less-opacity" href="https://www.lebulletin.com/" target="_blank"></a></li>
                            <li><a class="exp__ft less-opacity" href="https://www.farmtario.com/" target="_blank"></a></li>
                            <li><a class="exp__ad less-opacity" href="https://www.agdealer.com/" target="_blank"></a></li>
                            <li><a class="exp__agi less-opacity" href="http://www.agricoleideal.com/" target="_blank"></a></li>
                            <li><a class="exp__fz less-opacity" href="http://www.farmzilla.com/" target="_blank"></a></li>
                            <li><a class="exp__wf less-opacity" href="https://www.weatherfarm.com" target="_blank"></a></li>
                            <li><a class="exp__cofs less-opacity" href="http://www.outdoorfarmshow.com/" target="_blank"></a></li>
                            <li><a class="exp__aim less-opacity" href="https://www.aginmotion.ca/" target="_blank"></a></li>
                            <li><a class="exp__pac less-opacity" href="http://www.prairieag.com/" target="_blank"></a></li>
                        </ul>
                    </div>
                </dd>
                                <dd class="explore-login-container"></dd>
                            </dl>
        </div>
    </div>
</nav>
			<div id="logo-wrapper">
				<div class="show-for-medium-up row logo">
				<div class="small-24 columns nopadding">
					
<div itemprop="publisher" id="pub-organisation" itemscope itemtype="https://schema.org/Organization" class="flag show-for-medium-up clearfix not-front-page-banner">
    <a itemprop="url" href="https://www.producer.com">
        <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <img itemprop="url" class='logo' src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="The Western Producer" />
            <meta itemprop="width" content="500">
            <meta itemprop="height" content="158">
        </span>   
    </a>
    <meta itemprop="name" content='The Western Producer'>
    <div class="leaderboard right noscale ad">
            </div>
</div>
				</div>
				</div>
			</div>

			<div class="sticky-wrapper">
				<div class='sticky'>
					<!-- Mobile header is display none until the device is at state small -->
					<nav class="mobile-header tab-bar">
						<div class="row collapse">
							<div class="small-24 columns">
								<section class="top-bar-section left">
									<a class="left-off-canvas-toggle left"><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-mobile-menu-toggle-left@2X.png' width='26' alt=''/></a>
									<div class="title"><a href="https://www.producer.com"><img width="200" class="logo" src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="flag"></a></div>
									<a class="right-off-canvas-toggle right" href="#"><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-mobile-menu-toggle-right@2X.png' width='26' alt=''/></a>
								</section>
							</div>
						</div>
					</nav>
					<div id="navmenu">
						<div class="main-nav">
    <div class='row'>
        <div class='small-24 columns nav-row'>
            <div id="mega-menu-wrap-header-menu" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-header-menu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="767" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191817' id='mega-menu-item-191817'><a class="mega-menu-link" href="https://www.producer.com/category/news/" aria-haspopup="true" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-2' id='mega-menu-item-category-posts-2'><ul id="category-posts-2-internal" class="category-posts-internal">
<li class='cat-post-item cat-post-current'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/09/chickpeas-buck-pulse-trend-increased-production-expected/" title="Chickpeas buck pulse trend; increased production expected"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/09/04150527/MJR011105Chickpea-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/09/chickpeas-buck-pulse-trend-increased-production-expected/" rel="bookmark">Chickpeas buck pulse trend; increased production expected</a>
<span class="cat-post-date">September 4, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/08/west-coast-exports-off-to-slow-start/" title="West Coast exports off to slow start"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/08/31162302/SEP110811Alliance_-_Cargill_terminal-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/08/west-coast-exports-off-to-slow-start/" rel="bookmark">West Coast exports off to slow start</a>
<span class="cat-post-date">August 31, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/08/u-s-to-move-ahead-with-mexico-trade-pact-keep-talking-to-canada/" title="U.S. to move ahead with Mexico trade pact, keep talking to Canada"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/08/31160913/Freeland-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/08/u-s-to-move-ahead-with-mexico-trade-pact-keep-talking-to-canada/" rel="bookmark">U.S. to move ahead with Mexico trade pact, keep talking to Canada</a>
<span class="cat-post-date">August 31, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/08/manitoba-cattle-steady-ontario-u-s-show-interest/" title="Manitoba cattle steady; Ontario, U.S. show interest"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/08/31104127/Auction_Auctioneer_Cattle_oldy-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/08/manitoba-cattle-steady-ontario-u-s-show-interest/" rel="bookmark">Manitoba cattle steady; Ontario, U.S. show interest</a>
<span class="cat-post-date">August 31, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/08/canola-forecast-by-statscan-deemed-supportive-by-trade/" title="Canola forecast by StatsCan deemed supportive by trade"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/08/31102826/KIM-09012017_Harvest-2017-canola-swaths_4523-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/08/canola-forecast-by-statscan-deemed-supportive-by-trade/" rel="bookmark">Canola forecast by StatsCan deemed supportive by trade</a>
<span class="cat-post-date">August 31, 2018</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/news/">View all News</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191818' id='mega-menu-item-191818'><a class="mega-menu-link" href="https://www.producer.com/category/opinion/" aria-haspopup="true" tabindex="0">Opinions<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-3' id='mega-menu-item-category-posts-3'><ul id="category-posts-3-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/08/u-s-glyphosate-verdict-puts-agriculture-on-trial/" title="U.S. glyphosate verdict puts agriculture on trial"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/08/30170640/10-Roundup-3-707x650-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/08/u-s-glyphosate-verdict-puts-agriculture-on-trial/" rel="bookmark">U.S. glyphosate verdict puts agriculture on trial</a>
<span class="cat-post-date">August 30, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/08/aussie-dairy-disaster-offers-lessons/" title="Aussie dairy disaster offers lessons"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/08/30170315/11_2col_Dairy-cow-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/08/aussie-dairy-disaster-offers-lessons/" rel="bookmark">Aussie dairy disaster offers lessons</a>
<span class="cat-post-date">August 30, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/08/our-coverage-of-chemicals-worthwhile/" title="Our coverage of chemicals worthwhile"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/08/31115539/RHB_061418_Spray1-1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/08/our-coverage-of-chemicals-worthwhile/" rel="bookmark">Our coverage of chemicals worthwhile</a>
<span class="cat-post-date">August 30, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/08/white-knuckle-time-on-nafta/" title="White knuckle time for Canadian dairy and NAFTA"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/08/29060831/IMG_4143-copy-290x125.png" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/08/white-knuckle-time-on-nafta/" rel="bookmark">White knuckle time for Canadian dairy and NAFTA</a>
<span class="cat-post-date">August 29, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/08/supply-management-matters-but-not-in-the-way-that-its-opponents-or-supporters-probably-want/" title="Supply management matters, but not in the way that its opponents or supporters probably want"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/08/24062730/IMG_4088-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/08/supply-management-matters-but-not-in-the-way-that-its-opponents-or-supporters-probably-want/" rel="bookmark">Supply management matters, but not in the way that its opponents or supporters probably want</a>
<span class="cat-post-date">August 24, 2018</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/opinion/">View all Opinion</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191819' id='mega-menu-item-191819'><a class="mega-menu-link" href="https://www.producer.com/category/markets/" aria-haspopup="true" tabindex="0">Markets<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-4' id='mega-menu-item-category-posts-4'><ul id="category-posts-4-internal" class="category-posts-internal">
<li class='cat-post-item cat-post-current'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/09/chickpeas-buck-pulse-trend-increased-production-expected/" title="Chickpeas buck pulse trend; increased production expected"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/09/04150527/MJR011105Chickpea-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/09/chickpeas-buck-pulse-trend-increased-production-expected/" rel="bookmark">Chickpeas buck pulse trend; increased production expected</a>
<span class="cat-post-date">September 4, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/08/west-coast-exports-off-to-slow-start/" title="West Coast exports off to slow start"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/08/31162302/SEP110811Alliance_-_Cargill_terminal-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/08/west-coast-exports-off-to-slow-start/" rel="bookmark">West Coast exports off to slow start</a>
<span class="cat-post-date">August 31, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/08/wheat-pricing-needs-to-wait/" title="Wheat pricing needs to wait"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/08/30171311/06_4col_wheat-harvest-DSC_0001-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/08/wheat-pricing-needs-to-wait/" rel="bookmark">Wheat pricing needs to wait</a>
<span class="cat-post-date">August 30, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/08/electric-vehicle-revolution-poses-threat-to-biofuel/" title="Electric vehicle revolution poses threat to biofuel"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/08/30171142/08_3col_tesla-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/08/electric-vehicle-revolution-poses-threat-to-biofuel/" rel="bookmark">Electric vehicle revolution poses threat to biofuel</a>
<span class="cat-post-date">August 30, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/08/annual-harvest-feedgrain-drag-less-severe/" title="Annual harvest feedgrain drag less severe"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/08/30170939/09_4col_barley-0477-copy-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/08/annual-harvest-feedgrain-drag-less-severe/" rel="bookmark">Annual harvest feedgrain drag less severe</a>
<span class="cat-post-date">August 30, 2018</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/markets/">View all Markets</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191820' id='mega-menu-item-191820'><a class="mega-menu-link" href="https://www.producer.com/category/machinery/" aria-haspopup="true" tabindex="0">Machinery<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-5' id='mega-menu-item-category-posts-5'><ul id="category-posts-5-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/08/project-offers-look-inside-a-50-year-old-combine/" title="Project offers look inside a 50-year-old combine"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/08/30153550/40_5col_combine-DSC_7460-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/08/project-offers-look-inside-a-50-year-old-combine/" rel="bookmark">Project offers look inside a 50-year-old combine</a>
<span class="cat-post-date">August 30, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/08/high-p-s-i-in-transit-low-p-s-i-in-the-field/" title="High p.s.i. in transit, low p.s.i. in the field"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/08/23145827/46_3-col_REL100818_precision_inflation_3-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/08/high-p-s-i-in-transit-low-p-s-i-in-the-field/" rel="bookmark">High p.s.i. in transit, low p.s.i. in the field</a>
<span class="cat-post-date">August 23, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/08/weed-clipper-handles-weeds-reaching-for-the-sky/" title="Weed Clipper handles weeds reaching for the sky"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/08/23144837/47-4col_RHB_081418_WeedClipper-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/08/weed-clipper-handles-weeds-reaching-for-the-sky/" rel="bookmark">Weed Clipper handles weeds reaching for the sky</a>
<span class="cat-post-date">August 23, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/08/pull-type-sprayers-make-a-comback/" title="Pull-type sprayers make a comeback"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/08/16153328/46-5-COL_REL310718_Amazone_sprayer_01-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/08/pull-type-sprayers-make-a-comback/" rel="bookmark">Pull-type sprayers make a comeback</a>
<span class="cat-post-date">August 16, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/08/filtered-air-wont-fan-combine-sunflower-fires/" title="Filtered air won’t fan combine sunflower fires"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/08/16150445/48_3-col_combine-fire-avoidance-2-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/08/filtered-air-wont-fan-combine-sunflower-fires/" rel="bookmark">Filtered air won’t fan combine sunflower fires</a>
<span class="cat-post-date">August 16, 2018</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/machinery/">View all Machinery</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191821' id='mega-menu-item-191821'><a class="mega-menu-link" href="https://www.producer.com/category/livestock/" aria-haspopup="true" tabindex="0">Livestock<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-6' id='mega-menu-item-category-posts-6'><ul id="category-posts-6-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/08/manitoba-cattle-steady-ontario-u-s-show-interest/" title="Manitoba cattle steady; Ontario, U.S. show interest"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/08/31104127/Auction_Auctioneer_Cattle_oldy-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/08/manitoba-cattle-steady-ontario-u-s-show-interest/" rel="bookmark">Manitoba cattle steady; Ontario, U.S. show interest</a>
<span class="cat-post-date">August 31, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/08/canada-expected-to-give-in-on-dairy-at-nafta/" title="Canada expected to give in on dairy at NAFTA"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/08/31093613/BJG030717_Philipsen_dairy-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/08/canada-expected-to-give-in-on-dairy-at-nafta/" rel="bookmark">Canada expected to give in on dairy at NAFTA</a>
<span class="cat-post-date">August 31, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/08/canadian-cattle-herd-continues-to-shrink/" title="Canadian cattle herd continues to shrink"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/08/30170121/cow_pasture_water-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/08/canadian-cattle-herd-continues-to-shrink/" rel="bookmark">Canadian cattle herd continues to shrink</a>
<span class="cat-post-date">August 30, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/08/alberta-feedlots-prepared-for-feed-issues-producers-struggle/" title="Alberta feedlots prepared for feed issues; producers struggle"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/08/30155703/IMG_1194-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/08/alberta-feedlots-prepared-for-feed-issues-producers-struggle/" rel="bookmark">Alberta feedlots prepared for feed issues; producers struggle</a>
<span class="cat-post-date">August 30, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/08/australian-farmers-running-out-of-time/" title="Australian farmers running out of time"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/08/30154123/39_5-col_MAIN-PHOTO-RTS1WIMT-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/08/australian-farmers-running-out-of-time/" rel="bookmark">Australian farmers running out of time</a>
<span class="cat-post-date">August 30, 2018</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/livestock/">View all Livestock</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191822' id='mega-menu-item-191822'><a class="mega-menu-link" href="https://www.producer.com/category/crops/" aria-haspopup="true" tabindex="0">Crops<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-7' id='mega-menu-item-category-posts-7'><ul id="category-posts-7-internal" class="category-posts-internal">
<li class='cat-post-item cat-post-current'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/09/chickpeas-buck-pulse-trend-increased-production-expected/" title="Chickpeas buck pulse trend; increased production expected"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/09/04150527/MJR011105Chickpea-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/09/chickpeas-buck-pulse-trend-increased-production-expected/" rel="bookmark">Chickpeas buck pulse trend; increased production expected</a>
<span class="cat-post-date">September 4, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/08/west-coast-exports-off-to-slow-start/" title="West Coast exports off to slow start"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/08/31162302/SEP110811Alliance_-_Cargill_terminal-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/08/west-coast-exports-off-to-slow-start/" rel="bookmark">West Coast exports off to slow start</a>
<span class="cat-post-date">August 31, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/08/canola-forecast-by-statscan-deemed-supportive-by-trade/" title="Canola forecast by StatsCan deemed supportive by trade"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/08/31102826/KIM-09012017_Harvest-2017-canola-swaths_4523-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/08/canola-forecast-by-statscan-deemed-supportive-by-trade/" rel="bookmark">Canola forecast by StatsCan deemed supportive by trade</a>
<span class="cat-post-date">August 31, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/08/rain-brings-slight-reprieve-to-sask-farms/" title="Rain brings slight reprieve to Sask. farms"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/08/30161302/RHB_081118_YellowPeas8-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/08/rain-brings-slight-reprieve-to-sask-farms/" rel="bookmark">Rain brings slight reprieve to Sask. farms</a>
<span class="cat-post-date">August 30, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/08/how-much-seed-do-you-really-need/" title="How much seed do you really need?"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/08/30151941/44_4col_spring_wheat_1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/08/how-much-seed-do-you-really-need/" rel="bookmark">How much seed do you really need?</a>
<span class="cat-post-date">August 30, 2018</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/crops/">View all Crops</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191823' id='mega-menu-item-191823'><a class="mega-menu-link" href="https://www.producer.com/category/farmliving/" aria-haspopup="true" tabindex="0">Farm Living<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-8' id='mega-menu-item-category-posts-8'><ul id="category-posts-8-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/08/cellphone-outrage-grows-in-manitoba/" title="Cellphone outrage grows in Manitoba"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/08/30164255/17_3col_GettyImages-524885207-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/08/cellphone-outrage-grows-in-manitoba/" rel="bookmark">Cellphone outrage grows in Manitoba</a>
<span class="cat-post-date">August 30, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/08/former-bull-rider-finds-farrier-career/" title="Former bull rider finds farrier career"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/08/30164017/18_4-col_MAIN-PHOTO-IMG_8573-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/08/former-bull-rider-finds-farrier-career/" rel="bookmark">Former bull rider finds farrier career</a>
<span class="cat-post-date">August 30, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/08/kluane-national-park-is-bold-big-and-easy-to-visit/" title="Kluane National Park is bold, big and easy to visit"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/08/31140303/21-8385-MAIN-PHOTO-KathleenRiver-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/08/kluane-national-park-is-bold-big-and-easy-to-visit/" rel="bookmark">Kluane National Park is bold, big and easy to visit</a>
<span class="cat-post-date">August 30, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/08/jazz-up-summer-with-an-ice-cream-sundae-party/" title="Jazz up summer with an ice cream sundae party"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/08/31141251/19_4col_banana-split-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/08/jazz-up-summer-with-an-ice-cream-sundae-party/" rel="bookmark">Jazz up summer with an ice cream sundae party</a>
<span class="cat-post-date">August 30, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/08/appetite-for-destruction-soy-boom-devours-brazils-tropical-savanna/" title="Appetite for destruction: Soy boom devours Brazil&#8217;s tropical savanna"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/08/28163919/mato-grosso-soybeans-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/08/appetite-for-destruction-soy-boom-devours-brazils-tropical-savanna/" rel="bookmark">Appetite for destruction: Soy boom devours Brazil&#8217;s tropical savanna</a>
<span class="cat-post-date">August 28, 2018</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/farmliving/">View all Farm Living</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-201944' id='mega-menu-item-201944'><a class="mega-menu-link" href="https://www.producer.com/category/video/" tabindex="0">Video</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-191824' id='mega-menu-item-191824'><a target="_blank" class="mega-menu-link" href="https://www.farmzilla.com/" tabindex="0">Classifieds</a></li></ul></div><div class="top-bar-section left show-for-large-up"><ul id="menu-secondary-sections" class="secondary-sections"><li id="menu-item-202954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202954"><a href="https://www.producer.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-191826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191826"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li id="menu-item-191827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191827"><a href="https://www.producer.com/contact/">Contact</a></li>
</ul></div>            
            <section class="top-bar-section left show-for-medium-only">
                <ul class="right secondary-sections">
                    <li class="has-dropdown secondary not-click menu-item">
                        <a class="secondary-submenu" href="#">More</a>
                        <ul id="menu-secondary-sections-1" class="dropdown secondary-more-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202954"><a href="https://www.producer.com/subscriptions/">Subscriptions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191826"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191827"><a href="https://www.producer.com/contact/">Contact</a></li>
</ul>                    </li>
                </ul>
            </section>
            
            <div class="search-div not_showing_cf">
                <a class="reveal-search" href="#" data-alt='Tap to Search'><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-search@3X.png' alt='Tap to Search' width='22'/></a>
<form
	class="search row collapse"
	method="get"
	id="searchform"
	action="https://www.producer.com/"
	role="search"
>
	<div class="small-20 columns">
		<input
			class="search-field"
			size="20"
			name="s"
			placeholder="Search The Western Producer"
			type="text"
			value=""
		>
	</div>
	<div class="small-4 columns">
		<button type="submit" class="button secondary postfix search-btn">
			<img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-search@3X.png' alt='Tap to search' width='22'/>
		</button>
	</div>	
	<div class="save-search">
	    <style type="text/css">
        .save-search-form-error{
             color: #f00;
             font-weight: bold;
        }
        .save-this-search-button{
            font-size:14px;
            width: 64%; 
            float: left;
        }
    </style>
    <div class="follow-search-container" style="margin: 0 auto; z-index:200; display: block;">
			<p name="is_subscribed_in_mc" style="display:none;">0</p>
	</div>
    <div class="cf"><p class="save-this-search-button"><strong>SAVE THIS SEARCH</strong><br>A new notification will be added to your membership console settings. Note: Only the first three words will be saved.</p>
        <p style="width: 21%; float: left;">
            <input type="hidden" name="saved_search_keywords_count" class="saved-search-keywords-count" value="0">
            <input class="fm-restricted  save-search-link" data-action="restricted" type="submit" value="Save This Search">
            <span class="save-search-form-error"></span>
        </p>
    </div>
    <p class="save-search-message"></p>
    	</div>
    <input type="hidden" name="c" value="n">
</form>            </div>
        </div>
    </div>
</div>					</div>
				</div>
			</div>
        </header>
	
	<div class="tablet-ad row tablet-ad-container">
		<div class="ad">
			<div class="offset-leaderboard-under-nav">
					<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--under_header_leaderboard--1'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--under_header_leaderboard--1', code: code});
	</script>
	<div id="dfp-ad-slot--under_header_leaderboard--1" class="" >
	</div>

			</div>
			<div class="show-for-small-only header-mobile-banner">
					<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--mobile_banner'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--mobile_banner', code: code});
	</script>
	<div id="dfp-ad-slot--mobile_banner" class="" >
	</div>

			</div>
		</div>
	</div>
		
	<div class="main-container" role="main">
		<div class="row">
				
	
<!-- Start left rail -->
<div class="left-rail-container show-for-medium-up">
    <div class="newsletter-container">
                <a  data-click="add-url-tracking" data-module="newsletter-signup-xlarge" data-pgtype="article"  href="http://farmmedia.com/freefarmnews-signup/" class="btn newsletter-signup show-for-small-up">
            Free Newsletter Signup        </a>
    </div>
    		<div class="left-rail">
			<div id="scroll-helper-2" class="widget-container scroll-helper"><h1 class="widget-title">Your reading list</h1> 
		<div class="widget" data-show-date="1" data-date-format="M j, Y">
			<ul class='multiple-articles'>
					<li class="scroll-article-203505 active">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="#post-203505">Chickpeas buck pulse trend; increased production expected</a></h2>
											<time class="updated dtstamp" datetime="2018-09-04 15:05:51">Sep 4, 2018</time>
															<span class="category-rubric">Crops</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-203492">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/08/west-coast-exports-off-to-slow-start/">West Coast exports off to slow start</a></h2>
											<time class="updated dtstamp" datetime="2018-08-31 16:24:02">Aug 31, 2018</time>
															<span class="category-rubric">Crops</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-203489">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/08/u-s-to-move-ahead-with-mexico-trade-pact-keep-talking-to-canada/">U.S. to move ahead with Mexico trade pact, keep talking to Canada</a></h2>
											<time class="updated dtstamp" datetime="2018-08-31 16:12:51">Aug 31, 2018</time>
															<span class="category-rubric">News</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-203424">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/08/manitoba-cattle-steady-ontario-u-s-show-interest/">Manitoba cattle steady; Ontario, U.S. show interest</a></h2>
											<time class="updated dtstamp" datetime="2018-08-31 10:42:41">Aug 31, 2018</time>
															<span class="category-rubric">Livestock</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-203419">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/08/canola-forecast-by-statscan-deemed-supportive-by-trade/">Canola forecast by StatsCan deemed supportive by trade</a></h2>
											<time class="updated dtstamp" datetime="2018-08-31 10:28:54">Aug 31, 2018</time>
															<span class="category-rubric">Crops</span>
									</div>
			</article>
		</li>
				</ul>
		</div>
		</div>		
		</div>
		</div> 		
<!-- End left rail -->

<div class="container-2-column right">

	<div class="front-page-ad pushdowncentre">
    <div class="row callout-bar-container">
    <div class="callout-bar small-18 columns show-for-medium-up">
        <p class="social show-for-medium-up right"><span><a href="https://www.facebook.com/westernproducer/" target="_blank"><img src="https://www.producer.com/wp-content/themes/network_theme/img/fb_icon.png"></a> <a href="https://twitter.com/westernproducer/" target="_blank"><img src="https://www.producer.com/wp-content/themes/network_theme/img/twitter_icon.png"></a></span></p>
        <div class="logged-out-callouts"><p class="callout-item callout-1 " style="display:none;"><a href="https://www.producer.com/thunderstruckag/"><span class="red">Reader contest</span> | WIN a Portable Grain Tester</a> </div>
        <div class="membership-callouts"><p class="callout-item callout-1 " style="display:none;"><a href="https://www.producer.com/thunderstruckag/"><span class="red">Reader contest</span> | WIN a Portable Grain Tester</a> </div>
    </div>
</div>    <div class="pushdown">
        	<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--leaderboard--1'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--leaderboard--1', code: code});
	</script>
	<div id="dfp-ad-slot--leaderboard--1" class="" >
	</div>

    </div>
</div> 

	<div class="inner-middle-column columns" id="content">	

		
				<article itemscope itemtype="http://schema.org/Article" id="post-203505" class="hnews item post post-203505 type-post status-publish format-standard has-post-thumbnail hentry category-crops category-markets category-news contributor-commodity-news-service-canada contributor-terry-fries commodity-chickpeas commodity-pulses" itemref='pub-organisation'>
					<header class="entry-header">
				<meta itemprop="dateModified" content="2018-09-04">
				<h1 itemprop="headline" class="entry-title">Chickpeas buck pulse trend; increased production expected</h1>
							</header>
			<div class="post-meta entry-meta">
									    <footer class="post-meta entry-meta">
        <div class="author-container clearfix">
                            <div class="author-photo-bio author-bio-mobile-clear" style="display: block; float: left;">
                    <div class="author-photo">
                        <a href="https://www.producer.com/contributor/terry-fries" title="Contributor archive page" alt="Contributor archive page" ></a>
                    </div>
                </div>
                <div class="author-by-line" style="display: inline-block;">
                    <div class="byline">
                        By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name" class="author follow-author-name"><a href="https://www.producer.com/contributor/commodity-news-service-canada/" rel="tag">Commodity News Service Canada</a></span></span>, <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name" class="author"><a href="https://www.producer.com/contributor/terry-fries/" rel="tag">Terry Fries</a></span></span>    
                                            </div>
                    <div class="author-position">
                        <span><em></em></span>
                    </div>
                </div>
                        <div class="author-section-date-cats-outer"> <!--moved  -->
                <div class="author-section-date-cats">
                                            Published: <span itemprop="datePublished" content="2018-09-04">September 4, 2018</span>
                        <br />
                                            <span class="author-section-cats"><span itemprop="articleSection"><a href="https://www.producer.com/category/crops/" rel="tag">Crops</a></span>,  <span itemprop="articleSection"><a href="https://www.producer.com/category/markets/" rel="tag">Markets</a></span>,  <span itemprop="articleSection"><a href="https://www.producer.com/category/news/" rel="tag">News</a></span></span>
                                            <div class="author-comments">
                            <i class="fi-comment grey-type"></i>
                            <a href="#comments-thread"> <span><span class="dsq-postid" data-dsqidentifier="203505 https://www.producer.com/?p=203505">0 comments</span></span></a>
                        </div>
                                        <div class="lr_horizontal_share"  data-share-url="https://www.producer.com/2018/09/chickpeas-buck-pulse-trend-increased-production-expected/" data-counter-url="https://www.producer.com/2018/09/chickpeas-buck-pulse-trend-increased-production-expected/"></div>                </div>
            </div>
        </div>
    </footer>
    							</div>

			        <figure class="featured-image hmedia">
            
    <a class="featured-image-link" rel="enclosure" type="image/jpg" href="https://static.producer.com/wp-content/uploads/2018/09/04150527/MJR011105Chickpea.jpg">
        <img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2018/09/04150527/MJR011105Chickpea.jpg" class="photo wp-post-image" alt="" itemprop="image" srcset="https://static.producer.com/wp-content/uploads/2018/09/04150527/MJR011105Chickpea.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/09/04150527/MJR011105Chickpea-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" />    </a>
            <figcaption class="featured-image-caption">
            <div class="caption">
                            Chickpeas are the only Saskatchewan pulse crop to post a production increase, in Statistics Canada's latest estimate of 2018 production. | File photo                                    </div>
        </figcaption>
            </figure>
        
			<div class="entry-content cf">

									<div itemprop="articleBody" class="body-text">
												<p>Saskatchewan farmers are expected to turn in a smaller pulse harvest this fall, although chickpea production is bucking the overall downward trend.</p>
<p>Chickpeas are the only Saskatchewan pulse crop to post a production increase, in Statistics Canada&#8217;s latest estimate of 2018 production.</p>
<p>The estimates show Saskatchewan growers are expected to harvest about 221,000 tonnes of chickpeas, up from 95,600 in 2017.</p>
<p>Carl Potts, executive director of Saskatchewan Pulse Growers, said growers in the province seeded far more chickpeas this spring at 368,000 acres compared to last year&#8217;s 160,000 acres; encouraged by high prices last year.</p>
<div class='mobile-ad-outer content-ad '>
		<div class='container ad'>
			<p id="bigbox__1-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
			<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                    document.getElementById("bigbox__1-heading").style.display = "block";
                                });
                             });
             </script>
				<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--2'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--inline--2', code: code});
	</script>
	<div id="dfp-ad-slot--inline--2" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;" >
	</div>

		</div>
	</div>
<p>However, he said, the higher seeded acreage was offset somewhat by per-acre yields, which were coming in at about 20 percent less than the five-year average.</p>
<p>Overall, Canadian growers are expected to harvest 264,100 tonnes this fall, compared to 95,600 last year.</p>
<p>Lentil crops, meanwhile, were hit by a double whammy with bad news coming from international markets following India&#8217;s decision to stop imports and this summer&#8217;s hot, dry weather.</p>
<p>Red lentils especially took a hit, with farmers seeding 30 per cent less than the previous spring, said Potts.</p>
<p>&#8220;We have in this case, this combined effect that farmers, due to market conditions and low prices, chose to plant less as a result of dryness in the growing season,&#8221; he said. &#8220;Overall, StatsCanada is estimating about 11 percent less than the five-year average yields.&#8221;</p>
<p>Lentil growers in Saskatchewan, who are responsible for 1.197 million tonnes out of a national total of 2.167 million tonnes this year, are expected to produce 16.43 percent fewer lentils than a year ago, according to Statistics Canada. Saskatchewan producers grew 2.294 million tonnes of lentils in 2017.</p>
<div class='mobile-ad-outer content-ad '>
		<div class='container ad'>
			<p id="bigbox__2-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
			<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                    document.getElementById("bigbox__2-heading").style.display = "block";
                                });
                             });
             </script>
				<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--3'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--inline--3', code: code});
	</script>
	<div id="dfp-ad-slot--inline--3" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;" >
	</div>

		</div>
	</div>
<p>Alberta lentils are expected to fall to 248,400 tonnes from 264,400 tonnes a year ago.</p>
<p>The report also estimates dry pea production will decline; down 13 percent to 1.717 million tonnes in Saskatchewan, 12.6 percent in Alberta to 1.736 million tonnes and down nationally 11.6 percent to 3.635 million tonnes.</p>
<p>Manitoba peas, however, are seen as increasing to 95,200 tonnes from 80,300 tonnes in 2017.</p>
<p>Potts said the Statistics Canada numbers are on track with many analyst predictions and most of the information it contained was already known to the trade.</p>
<p>A key difference this year, he said, might be the large yield variance from field to field.</p>
<p>&#8220;Even more than most years, I think this year we&#8217;re going to have a large amount of variability from grower to grower, depending on whether or not they were getting the timely rains through the growing season,&#8221; said Potts.</p>
<p>The Statistics Canada report for estimated production of principal field crops is based on data from a farmer survey in July.</p>					</div>
				
			</div>
			
        <section class="main-content-subsection author-full-bio">
            <h2>About the author</h2>
            <div class="row">
                                <div class="small-24 columns">
                                    <div class="author-articles">
                        
			<p class="author-recent-articles">Commodity News Service Canada's recent articles</p>
		<ul class="links-list">
							<li>
					<a
							 data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index=""							href="https://www.producer.com/2018/09/chickpeas-buck-pulse-trend-increased-production-expected/"
						>Chickpeas buck pulse trend; increased production expected</a>
						    <time class="updated dtstamp" datetime="2018-09-04T15:05:51-06:00">13 hours ago</time>
    				</li>
							<li>
					<a
							 data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index=""							href="https://www.producer.com/2018/08/manitoba-cattle-steady-ontario-u-s-show-interest/"
						>Manitoba cattle steady; Ontario, U.S. show interest</a>
						    <time class="updated dtstamp" datetime="2018-08-31T10:42:41-06:00">5 days ago</time>
    				</li>
							<li>
					<a
							 data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index=""							href="https://www.producer.com/2018/08/canola-forecast-by-statscan-deemed-supportive-by-trade/"
						>Canola forecast by StatsCan deemed supportive by trade</a>
						    <time class="updated dtstamp" datetime="2018-08-31T10:28:54-06:00">5 days ago</time>
    				</li>
					</ul>
		<p class="author-more-articles"><a href="https://www.producer.com/contributor/commodity-news-service-canada/" >More Articles</a></p>

		                    </div>
                </div>
            </div>
        </section>
    <div class='mobile-ad-outer content-ad '>
		<div class='container ad'>
			<p id="bigbox__3-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
			<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                    document.getElementById("bigbox__3-heading").style.display = "block";
                                });
                             });
             </script>
				<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--4'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--inline--4', code: code});
	</script>
	<div id="dfp-ad-slot--inline--4" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;" >
	</div>

		</div>
	</div>
		<div id="related_coverage" class="gfm-related-coverage-widget">

			<h2>Related Coverage</h2>

			<div class="container-all-related-articles">

				
											<div class="container-two-article-row">
					
						
						<div class="container-related-article">
														<h3><a href="https://www.producer.com/category/crops/">Crops</a></h3>
							<hr>
																						<div class="container-image">
									<a href="https://www.producer.com/2018/08/west-coast-exports-off-to-slow-start/"><img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2018/08/31162302/SEP110811Alliance_-_Cargill_terminal.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/08/31162302/SEP110811Alliance_-_Cargill_terminal.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/08/31162302/SEP110811Alliance_-_Cargill_terminal-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
								</div>
														<div class="container-title">
								<a href="https://www.producer.com/2018/08/west-coast-exports-off-to-slow-start/">
									<h3>West Coast exports off to slow start</h3>
								</a>
							</div>

						</div>

											
					
				
					
						
						<div class="container-related-article">
														<h3><a href="https://www.producer.com/category/news/">News</a></h3>
							<hr>
																						<div class="container-image">
									<a href="https://www.producer.com/2018/08/u-s-to-move-ahead-with-mexico-trade-pact-keep-talking-to-canada/"><img width="660" height="420" src="https://static.producer.com/wp-content/uploads/2018/08/31160913/Freeland-660x420.jpg" class="attachment-homepage-slide size-homepage-slide wp-post-image" alt="" /></a>
								</div>
														<div class="container-title">
								<a href="https://www.producer.com/2018/08/u-s-to-move-ahead-with-mexico-trade-pact-keep-talking-to-canada/">
									<h3>U.S. to move ahead with Mexico trade pact, keep talking to Canada</h3>
								</a>
							</div>

						</div>

											</div>
											
					
				
											<div class="container-two-article-row">
					
						
						<div class="container-related-article">
														<h3><a href="https://www.producer.com/category/news/">News</a></h3>
							<hr>
																						<div class="container-image">
									<a href="https://www.producer.com/2018/08/manitoba-cattle-steady-ontario-u-s-show-interest/"><img width="660" height="420" src="https://static.producer.com/wp-content/uploads/2018/08/31104127/Auction_Auctioneer_Cattle_oldy-660x420.jpg" class="attachment-homepage-slide size-homepage-slide wp-post-image" alt="" /></a>
								</div>
														<div class="container-title">
								<a href="https://www.producer.com/2018/08/manitoba-cattle-steady-ontario-u-s-show-interest/">
									<h3>Manitoba cattle steady; Ontario, U.S. show interest</h3>
								</a>
							</div>

						</div>

											
					
				
					
						
						<div class="container-related-article">
														<h3><a href="https://www.producer.com/category/crops/">Crops</a></h3>
							<hr>
																						<div class="container-image">
									<a href="https://www.producer.com/2018/08/canola-forecast-by-statscan-deemed-supportive-by-trade/"><img width="660" height="420" src="https://static.producer.com/wp-content/uploads/2018/08/31102826/KIM-09012017_Harvest-2017-canola-swaths_4523-660x420.jpg" class="attachment-homepage-slide size-homepage-slide wp-post-image" alt="" /></a>
								</div>
														<div class="container-title">
								<a href="https://www.producer.com/2018/08/canola-forecast-by-statscan-deemed-supportive-by-trade/">
									<h3>Canola forecast by StatsCan deemed supportive by trade</h3>
								</a>
							</div>

						</div>

											</div>
											
					
				
											<div class="container-two-article-row">
					
						
						<div class="container-related-article">
														<h3><a href="https://www.producer.com/category/news/">News</a></h3>
							<hr>
																						<div class="container-image">
									<a href="https://www.producer.com/2018/08/u-s-canada-slug-it-out-as-deadline-looms-to-clinch-naft/"><img width="660" height="420" src="https://static.producer.com/wp-content/uploads/2018/08/31100219/Trump-707x650-660x420.jpg" class="attachment-homepage-slide size-homepage-slide wp-post-image" alt="" /></a>
								</div>
														<div class="container-title">
								<a href="https://www.producer.com/2018/08/u-s-canada-slug-it-out-as-deadline-looms-to-clinch-naft/">
									<h3>U.S., Canada slug it out as deadline looms to clinch NAFTA deal</h3>
								</a>
							</div>

						</div>

											
					
				
					
						
						<div class="container-related-article">
														<h3><a href="https://www.producer.com/category/news/">News</a></h3>
							<hr>
																						<div class="container-image">
									<a href="https://www.producer.com/2018/08/canada-expected-to-give-in-on-dairy-at-nafta/"><img width="660" height="420" src="https://static.producer.com/wp-content/uploads/2018/08/31093613/BJG030717_Philipsen_dairy-660x420.jpg" class="attachment-homepage-slide size-homepage-slide wp-post-image" alt="" /></a>
								</div>
														<div class="container-title">
								<a href="https://www.producer.com/2018/08/canada-expected-to-give-in-on-dairy-at-nafta/">
									<h3>Canada expected to give in on dairy at NAFTA</h3>
								</a>
							</div>

						</div>

											</div>
											
					
				
			</div>
		
		</div>

				<section class="main-content-subsection gfm-comments-discuss">
				<div id='comments-203505' class='comments-content'>
				<h2 id="comments-thread">Comments</h2>
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://www.producer.com/2018/09/chickpeas-buck-pulse-trend-increased-production-expected/';
var disqus_identifier = '203505 https://www.producer.com/?p=203505';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'westernproducer';
var disqus_title = "Chickpeas buck pulse trend; increased production expected";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=203505';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

				<button class='button open-comments'><i class='fi-comment'></i> Show Comments (0)</button>
				</div>
			</section>
			
			    <div class='hide-for-large-up markets_at_a_glance'>
        <h3 class='main-section-category-heading'>Markets at a Glance</h3>
        <div class="widget widget_markets_at_a_glance">            <script type='text/javascript' src='//producer.websol.barchart.com/snapshot2.php?domain=producer&width=278&chartheight=250&symbol=RS*1:ICE Canola,RS*2:ICE Canola,MW*1:MGEX Wheat,KE*1:KCBT Wheat,ZW*1:CBOT Wheat,ZC*1:CBOT Corn,ZO*1:CBOT Oats,ZS*1:CBOT Soybeans,ZM*1:Soybean Meal,ZL*1:Soybean Oil,GF*1:CME Feeder Cattle,LE*1:CME Live Cattle,HE*1:CME Lean Hogs,D6*1:CME Canadian Dollar&link=http://www.producer.com/markets/?&'></script>
			<div class="textwidget">Copyright © 2016. All <a href="http://www.barchartmarketdata.com/" target="_blank">market data</a> is provided by Barchart Market Data Solutions. Futures: at least 10 minute delayed except as noted. Information is provided 'as is' and solely for informational purposes, not for trading purposes or advice. To see all exchange delays and terms of use, please see <a href="http://www.barchartmarketdata.com/terms.php" target="_blank">disclaimer</a>.<div style="text-align:center"><a href="http://www.cme.com/" target="_blank"><img src="https://static.producer.com/wp-content/uploads/2016/08/logo_cme_group.jpeg" alt="CME group" style="width:80px;margin-right:80px"></a><a href="http://www.theice.com/" target="_blank"><img src="https://static.producer.com/wp-content/uploads/2016/08/logo_ice.png" alt="ICE"></a></div></div>
		</div>    </div>
    <section class='explore-widget'>
    <header class="explore-widget-title-bar">
        <h1>explore</h1>
        <p>Stories from our other publications</p>
    </header>
    <div class="explore-widget-container">
        <ul>
                    <li class='explore-widget-box'>
                <article>
                    <p class="explore-widget-pub">
                        <a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article"  href="https://www.manitobacooperator.ca/crops/soil-conservation-measures-you-can-take-when-growing-potatoes/" target="_blank">
                            Manitoba Co-operator                        </a>
                    </p>
                    <a href="https://www.manitobacooperator.ca/crops/soil-conservation-measures-you-can-take-when-growing-potatoes/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank">
                                                    <figure class="explore-widget-thumb-container">
                                <img src="https://static.agcanada.com/wp-content/uploads/sites/5/2018/08/CMCDC-Riekman_Alexis-Stockf-150x150.jpg" alt='Tips for growing ’taters'/>
                            </figure>
                                                    <p class="explore-widget-category">crops</p>
                                                <p>Tips for growing ’taters</p>
                    </a>
                </article>
            </li>
                    <li class='explore-widget-box'>
                <article>
                    <p class="explore-widget-pub">
                        <a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article"  href="https://www.manitobacooperator.ca/weather/frost-hits-canola-do-i-swath/" target="_blank">
                            Manitoba Co-operator                        </a>
                    </p>
                    <a href="https://www.manitobacooperator.ca/weather/frost-hits-canola-do-i-swath/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank">
                                                    <figure class="explore-widget-thumb-container">
                                <img src="https://static.agcanada.com/wp-content/uploads/sites/5/2018/09/canola-swath-StAndrews-08082018-gberg-150x150.jpg" alt='Frost hits canola. Do I swath?'/>
                            </figure>
                                                    <p class="explore-widget-category">local news</p>
                                                <p>Frost hits canola. Do I swath?</p>
                    </a>
                </article>
            </li>
                    <li class='explore-widget-box'>
                <article>
                    <p class="explore-widget-pub">
                        <a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article"  href="https://www.albertafarmexpress.ca/2018/09/04/partnership-launches-first-cpsr-wheat-variety/" target="_blank">
                            Alberta Farmer Express                        </a>
                    </p>
                    <a href="https://www.albertafarmexpress.ca/2018/09/04/partnership-launches-first-cpsr-wheat-variety/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank">
                                                    <figure class="explore-widget-thumb-container">
                                <img src="https://static.agcanada.com/wp-content/uploads/sites/3/2018/09/wheat-moosomin-sask-09022018-gberg-150x150.jpg" alt='Partnership launches first CPSR wheat variety'/>
                            </figure>
                                                    <p class="explore-widget-category">news</p>
                                                <p>Partnership launches first CPSR wheat variety</p>
                    </a>
                </article>
            </li>
                    <li class='explore-widget-box'>
                <article>
                    <p class="explore-widget-pub">
                        <a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article"  href="https://www.country-guide.ca/2018/09/04/are-farms-still-selling-two-thirds-of-their-crops-at-poor-market-prices/91276/" target="_blank">
                            Country Guide                        </a>
                    </p>
                    <a href="https://www.country-guide.ca/2018/09/04/are-farms-still-selling-two-thirds-of-their-crops-at-poor-market-prices/91276/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank">
                                                    <figure class="explore-widget-thumb-container">
                                <img src="https://static.country-guide.ca/wp-content/uploads/2018/09/04123838/money-canolaswath-108751255-Thinkstock-150x150.jpg" alt='That ugly bottom third'/>
                            </figure>
                                                    <p class="explore-widget-category">crops</p>
                                                <p>That ugly bottom third</p>
                    </a>
                </article>
            </li>
                </ul>
    </div>
</section><div class='mobile-ad-outer content-ad hide-for-xlarge-up hide-for-small-only'>
		<div class='container ad'>
			<p id="bigbox__4-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
			<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                    document.getElementById("bigbox__4-heading").style.display = "block";
                                });
                             });
             </script>
				<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--5'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--inline--5', code: code});
	</script>
	<div id="dfp-ad-slot--inline--5" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;" >
	</div>

		</div>
	</div>	<div class="lazy-load lazy-load-inline" data-ad-type="lazy-load-inline"  ></div>
			</article>

	</div>

	<div class="show-for-large-up inner-right-column columns sidebar-single right-column">
    <div class="rail ad">
        	<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--xlarge_only_bigbox'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--xlarge_only_bigbox', code: code});
	</script>
	<div id="dfp-ad-slot--xlarge_only_bigbox" class="" >
	</div>

    </div>

    <div id="markets_at_a_glance-2" class="widget-container widget_markets_at_a_glance"><h1 class="widget-title">Markets at a Glance</h1><div class="widget">            <script type='text/javascript' src='//producer.websol.barchart.com/snapshot2.php?domain=producer&width=278&chartheight=250&symbol=RS*1:ICE Canola,RS*2:ICE Canola,MW*1:MGEX Wheat,KE*1:KCBT Wheat,ZW*1:CBOT Wheat,ZC*1:CBOT Corn,ZO*1:CBOT Oats,ZS*1:CBOT Soybeans,ZM*1:Soybean Meal,ZL*1:Soybean Oil,GF*1:CME Feeder Cattle,LE*1:CME Live Cattle,HE*1:CME Lean Hogs,D6*1:CME Canadian Dollar&link=http://www.producer.com/markets/?&'></script>
			<div class="textwidget">Copyright © 2016. All <a href='http://www.barchartmarketdata.com/' target='_blank'>market data</a> is provided by Barchart Market Data Solutions. Futures: at least 10 minute delayed except as noted. Information is provided 'as is' and solely for informational purposes, not for trading purposes or advice. To see all exchange delays and terms of use, please see <a href='http://www.barchartmarketdata.com/terms.php' target='_blank'>disclaimer</a>.<div style='text-align:center'><a href='http://www.cme.com/' target='_blank'><img src='https://static.producer.com/wp-content/uploads/2016/08/logo_cme_group.jpeg' alt='CME group' style='width:80px;margin-right:80px' /></a><a href='http://www.theice.com/' target='_blank'><img src='https://static.producer.com/wp-content/uploads/2016/08/logo_ice.png' alt='ICE' /></a></div></div>
		</div></div><div id="category-posts-1" class="widget-container cat-post-widget"><h1 class="widget-title">Latest Opinion Pieces</h1><div class="widget"><ul id="category-posts-1-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2018/08/u-s-glyphosate-verdict-puts-agriculture-on-trial/" rel="bookmark">U.S. glyphosate verdict puts agriculture on trial</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2018/08/aussie-dairy-disaster-offers-lessons/" rel="bookmark">Aussie dairy disaster offers lessons</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2018/08/our-coverage-of-chemicals-worthwhile/" rel="bookmark">Our coverage of chemicals worthwhile</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2018/08/fibre-sector-discovers-benefits-of-grow-local-movement/" rel="bookmark">Fibre sector discovers benefits of ‘grow local’ movement</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2018/08/supply-management-makes-return-to-the-political-arena/" rel="bookmark">Supply management makes return to the political arena</a></div></li></ul>
<a class="cat-post-footer-link" href="/category/opinion/">More opinion</a></div></div><div id="gfm_podcast_widget-3" class="widget-container widget_gfm_podcast_widget"><h1 class="widget-title">Podcasts</h1><div class="widget"><ul class="multiple-articles latest" style="margin-bottom: 20px"><li><h2><a href="http://feedproxy.google.com/~r/GFMBetweenTheRows/~3/5QeRjugoGtc/oil-firms-play-hardball-on-surface-rights-schools-in-for-beef-producers-and-question-marks-drag-on-canola" target="_blank">Oil firms play hardball on surface rights, school’s in for beef producers and question marks drag on canola</a></h2><span class="rss-date">August 30, 2018</span></li><li class="more-link"><a href="https://www.agcanada.com/podcasts/between-the-rows" target="_blank">Listen Now →</a></li></ul><a href="sms:393939;?&body=BTR" class="gfm-podcast-bigbox"><img src="//static.agcanada.com/wp-content/uploads/2018/07/BTR_600x500_Acceleron_Bio_Ag.jpg" alt="Text BTR to 393939 to subscribe on your mobile"></a></div></div>        <div class="rail ad"></div>
        </div>

</div>

        </div>
    </div>


    <div class="row container-bottom-ad">
        <div class="columns medium-24">
            <div class="show-for-medium-up" style="margin: 20px auto 0; width:728px;">	<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--lazy-load-leaderboard'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--lazy-load-leaderboard', code: code});
	</script>
	<div id="dfp-ad-slot--lazy-load-leaderboard" class="" >
	</div>

</div>
        <!--<div class="show-for-medium-up" style="margin: 20px auto 0; width:728px;">	<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--leaderboard--2'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--leaderboard--2', code: code});
	</script>
	<div id="dfp-ad-slot--leaderboard--2" class="" >
	</div>

</div>-->
            </div>
    </div>
    <footer class="footer">
        <div class="wrap">
            <div class="row">
                <div class="small-24 mobile-breakpoint-12 medium-16 columns">
                    <img class="left logo-footer" src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="The Western Producer">
                </div>
                <div class="small-24 mobile-breakpoint-12 medium-8 large-7 columns right">
                    <div class="footer-search-container">
                        <form method="get" id="searchform-footer" action="https://www.producer.com/" role="search">
                            <input class="search" id="s" name="s" type="text" placeholder="Search" value=""><button class="button footer-search" type="submit"><i class="fi-magnifying-glass medium"></i></button>
                        </form>
                    </div>
                </div>
                <div class="small-24 mobile-breakpoint-12 medium-8 large-7 columns right">
                    <a href="http://farmmedia.com/freefarmnews-signup/" class="btn btn-full">Signup For Our Newsletter</a>
                </div>
            </div>
                <nav>
                    <div class="row main-footer-nav">
                        <ul id="menu-main-navigation-1" class="small-12 mobile-breakpoint-24 medium-24 columns"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191817"><a href="https://www.producer.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191818"><a href="https://www.producer.com/category/opinion/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191819"><a href="https://www.producer.com/category/markets/">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191820"><a href="https://www.producer.com/category/machinery/">Machinery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191821"><a href="https://www.producer.com/category/livestock/">Livestock</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191822"><a href="https://www.producer.com/category/crops/">Crops</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191823"><a href="https://www.producer.com/category/farmliving/">Farm Living</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201944"><a href="https://www.producer.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191824"><a target="_blank" href="https://www.farmzilla.com/">Classifieds</a></li>
</ul><ul id="menu-subfooter-1" class="small-12 mobile-breakpoint-24 medium-24 columns sub-footer-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191828"><a target="_blank" href="http://subscribe.producer.com/">Subscriptions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191829"><a href="https://www.producer.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191830"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191831"><a href="https://www.producer.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191832"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul>                    </div>
                </nav>
                <div class="row">
                    <div class="small-24 medium-16 columns left"><p class="terms"><a href="/website-terms-of-use/">Terms and Conditions</a> | <a href="/privacy/">Privacy Policy</a> | &copy; 2018, Western Producer Publications Limited Partnership</p></div>
                </div>
        </div>
    </footer>
    <a class="exit-off-canvas"></a>
</div>
</div>
        <div id="lr-pop-group"><div id="lr-overlay"></div><div id="lr_popup_login_form" class="lr-popup-container"><div class="lr-popup-header"><span class="lr-popup-close-span"><a class="lr-popup-close-btn">×</a></span><div class="lr-header-logo"><p class="lr-header-caption"><span class="gfm-lr-glacier-logo"><img src="https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-raas-popup//assets/images/glacier-farmmedia-logo.png" alt="Glacier FarmMedia">MEMBERSHIP</p></div></div><h1 class="lr-login-popup">Login</h1><div id="lr-popup-body-container"><div class="messageinfo"></div><div id="custom-object-container" class="lr-input-style lr-input-frame"><div class="interfacecontainerdiv lr-sl-shaded-brick-frame lr-column" id="lr-popup-sociallogin-login"></div><div class="lr-column hr-or-rule vr"><div id="popup-resetpassword-container" class="lr-input-style"></div>
                <div id="popup-login-container" class="lr-input-style"></div>
                <div class="various-grid accout-login" id="reset_from" ></div>
                <span class="lr-link"><a href="#!register">Register</a></span>
                <span class="lr-link"><a href="#!forgotpassword">Lost Password</a></span>
                </div></div></div></div><div id="lr_popup_register_form" class="lr-popup-container"><div class="lr-popup-header"><span class="lr-popup-close-span"><a class="lr-popup-close-btn">×</a></span><div class="lr-header-logo"><p class="lr-header-caption"><span class="gfm-lr-glacier-logo"><img src="https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-raas-popup//assets/images/glacier-farmmedia-logo.png" alt="Glacier FarmMedia">MEMBERSHIP</p></div></div><h1 class="lr-login-popup">Sign Up for Membership</h1><div id="lr-popup-body-container"><div class="messageinfo"><strong>Sign up for a FREE GFM Membership!</strong> Create equipment, weather, ag news, and commodity alerts that can be delivered via personalized newsletters to your device. Exclusive offers and access to our digital editions are available!</div><hr><p class="register-title">Register Using Your Social Account</p><div id="custom-object-container" class="lr-input-style lr-input-frame"><div class="interfacecontainerdiv lr-sl-shaded-brick-frame lr-column" id="lr-popup-sociallogin-register"></div><div class="lr-column hr-or-rule vr"><div id="popup-registration-container" class="lr-input-style"></div>
                <span class="lr-link lr-login"><a href ="#!login">Login</a></span>
                <span class="lr-link lr-forgot-password"><a href="#!forgotpassword">Forgot Password</a></span>
                </div></div></div></div><style>.content-popupcf_newsletter {display:none;}</style><div id="lr_popup_forgotpassword_form" class="lr-popup-container"><div class="lr-popup-header"><span class="lr-popup-close-span"><a class="lr-popup-close-btn">×</a></span><div class="lr-header-logo"><p class="lr-header-caption"><span class="gfm-lr-glacier-logo"><img src="https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-raas-popup//assets/images/glacier-farmmedia-logo.png" alt="Glacier FarmMedia">MEMBERSHIP</p></div></div><h1 class="lr-login-popup">Lost Password</h1><div id="lr-popup-body-container"><div class="messageinfo"></div><div id="custom-object-container" class="lr-input-style lr-input-frame"><div class="lr-column"><div id="popup-forgotpassword-container" class="lr-input-style"></div>
                <span class="lr-link"><a href = "#!login">Login</a></span>
                <span class="lr-link"><a href="#!register">Register</a></span>
                </div></div></div></div></div>        		<meta name="fragment" content="!">
        		<script>
                    function hideAllPopupForms() {
                        jQuery('#popup-login-container,#popup-resetpassword-container').hide();
                    }

        			function showPopupForm( hash ){
                        jQuery('#lr-pop-group').addClass('lr-show-layover');
                        jQuery('#lr_popup_' + hash + '_form').addClass('lr-show');
                    }

                    (function($) {

                        var validHashRegex = /#!(register|login|forgotpassword|changepassword)/i;
                        var matchedHash = validHashRegex.exec(window.location.hash);
                        var hash = (matchedHash !== null && matchedHash[1] !== null) ? matchedHash[1] : false;

						$('#lr-overlay,.lr-popup-close-span').click(function(){
							window.location.hash = '';
                            $('.lr-show-layover').removeClass('lr-show-layover');
							$('.lr-show').removeClass('lr-show');
                            //jQuery('.lr-popup-container.lr-show .lr-column.full-size').removeClass('full-size');
						});
                        var forms = ['changepassword', 'login', 'register', 'forgotpassword'];

                        $("a[href*=#]").click(function(e) {
                            var hash = this.href.split('#')[1].replace('!', '');
							if( 'changepassword' != hash && 'login' != hash && 'register' != hash && 'forgotpassword' != hash ) {
                                return;
                            }

							$('.lr-show-layover').removeClass('lr-show-layover');
							$('.lr-show').removeClass('lr-show');

															if( 'changepassword' === hash ) {
									return;
								}
							
							$('#lr-pop-group').addClass('lr-show-layover');
							$('#lr_popup_' + hash + '_form').addClass('lr-show');
						});
                        
                        if( hash !== false ) {

                            showPopupForm( hash );
                        }
        			})(jQuery);
        		</script>

        							<script type="text/html" id="loginradiuscustom_raas_tmpl">
						    <div class="lr-social-provider-btn" onclick="return $SL.util.openWindow('<#= Endpoint #>&is_access_token=true&callback=https://www.producer.com/login/');">
						        <span class="lr-img-icon-<#= Name.toLowerCase() #> user-reg" title="<#= Name #>"></span>
						    </div>
						</script>
					                <script>
                    jQuery(document).ready(function () {
                                         		                            //Initialize Social Login popup interfaces
                            LoginRadiusRaaS.init( raasoption, 'sociallogin', function ( response ) {
                                if ( response.isPosted ) {
                                    handleResponse(true, 'An email has been sent to ' + jQuery("#loginradius-raas-social-registration-emailid").val() + '. Please verify your email address. <br />Be sure to check your spam folder if you don\'t receive our email within a few minutes.', '#lr-popup-body-container');
                                    window.scrollTo(0,0);
                                    ShowformbyId("popup-login-container");
                                    jQuery('#lr-popup-sociallogin-container').html('');
                                    jQuery('#lr-popup-sociallogin-login').hide();
                                    jQuery('.casl-compliance-text').hide();
                                } else {
                                    handleResponse(true, "", '#lr-popup-body-container');
                                    redirect(response);
                                }
                            }, function (errors) {
                                jQuery('.lr_fade').hide();
                                if (errors[0].description != null) {
                                    handleResponse(false, errors[0].description, '#lr-popup-body-container');
                                }
                            }, 'lr-popup-sociallogin-login', 'popup' );
                                            });
                </script>
                            <script>
                    jQuery(document).ready(function () {
                                         		    		                        //Initialize Login popup form
    		                        LoginRadiusRaaS.init(raasoption, 'login', function ( response ) {
                                        handleResponse(true, "", '#lr-popup-body-container');
    		                            redirect(response.access_token);
    		                        }, function (errors) {
    		                            jQuery('.lr_fade').hide();
    		                            if (errors[0].description != null) {
    		                                handleResponse(false, errors[0].description, '#lr-popup-body-container');
    		                            }
    		                        }, "popup-login-container", 'popup');
    		                                });
                </script>
                            <script>
                    jQuery(document).ready(function () {
                                         		                            //Initialize Social Login popup interfaces
                            LoginRadiusRaaS.init( raasoption, 'sociallogin', function ( response ) {
                                if ( response.isPosted ) {
                                    handleResponse(true, 'An email has been sent to ' + jQuery("#loginradius-raas-social-registration-emailid").val() + '. Please verify your email address. <br />Be sure to check your spam folder if you don\'t receive our email within a few minutes.', '#lr-popup-body-container');
                                    window.scrollTo(0,0);
                                    ShowformbyId("popup-login-container");
                                    jQuery('#lr-popup-sociallogin-container').html('');
                                    jQuery('#lr-popup-sociallogin-login').hide();
                                    jQuery('.casl-compliance-text').hide();
                                } else {
                                    handleResponse(true, "", '#lr-popup-body-container');
                                    redirect(response);
                                }
                            }, function (errors) {
                                jQuery('.lr_fade').hide();
                                if (errors[0].description != null) {
                                    handleResponse(false, errors[0].description, '#lr-popup-body-container');
                                }
                            }, 'lr-popup-sociallogin-register', 'popup' );
                                            });
                </script>
                            <script>
                    jQuery(document).ready(function () {
                                         		                                    //Initialize registration popup form
    		                        LoginRadiusRaaS.init(raasoption, 'registration', function ( response ) {
    		                                                                                handleResponse( true, 'An email has been sent to ' + jQuery( "#popupregistration-emailid" ).val() + '. Please verify your email address.<br />Be sure to check your spam folder if you don\'t receive our email within a few minutes.', '#lr-popup-body-container' );
                                                    window.scrollTo(0,0);
                                                    		                        }, function (errors) {
    		                            if (errors[0].description != null) {
    		                                 handleResponse(false, errors[0].description,'#lr-popup-body-container');
    		                            }
    		                        }, "popup-registration-container", "popup");
    		                                });
                </script>
                            <script>
                    jQuery(document).ready(function () {
                                         		                    });
                </script>
                            <script>
                    jQuery(document).ready(function () {
                                         		    	                        //Initialize forgot password popup form
    	                        LoginRadiusRaaS.init(raasoption, 'forgotpassword', function ( response ) {
    	                            handleResponse(true, 'An email has been sent to ' + jQuery("#popupforgotpassword-emailid").val() + ' with reset Password link.', '#lr-popup-body-container' );
    	                            jQuery('#social-registration-container').html('');
    	                        }, function (errors) {
    	                            jQuery('.lr_fade').hide();
    	                            if (errors[0].description != null) {
    	                                handleResponse(false, errors[0].description, '#lr-popup-body-container');
    	                            }
    	                        }, "popup-forgotpassword-container", 'popup');
                                            });
                </script>
            <!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/gfm-infinite-scrolling.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/lib/spin.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/lib/jquery.spin.js?ver=1.5.1'></script>
<script type='text/javascript' src='//hub.loginradius.com/include/js/LoginRadius.js?ver=2.7.1-gfm'></script>
<script type='text/javascript' src='//cdn.loginradius.com/hub/prod/js/LoginRadiusRaaS.js?ver=2.7.1-gfm'></script>
<script type='text/javascript' src='//cdn.loginradius.com/hub/prod/js/LoginRadiusSSO.js?ver=2.7.1-gfm'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lrSSO = {"ajax_url":"https:\/\/www.producer.com\/wp-admin\/admin-ajax.php","dock_exist":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-sso/assets/js/loginradiusssofront.js?ver=2.7.1-gfm'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GFM_MBC = {"is_single":"true","page_title":"Chickpeas buck pulse trend; increased production expected","current_url":"https:\/\/www.producer.com\/2018\/09\/chickpeas-buck-pulse-trend-increased-production-expected\/","imp":"148f99097625669badc316b2c5c9991e","follow_author_meta":{"googleplus":"","twitter":"","facebook":"","author_email":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-membership-dock/includes/js/load_dock.js?ver=1.0.9'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/LR-Phoenix-Integration/includes/js/lr-custom.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-carousel/assets/js/slick.min.js?ver=1'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/twp_theme_single/js/twp_theme_single.js?ver=1.6.4'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/ads.js?ver=2.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localizedStrings = {"advertisementText":"ADVERTISEMENT"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/common-scripts-concat.27329546972.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/gfm-infinite-scroll.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.5'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gis_scroll_helper = {"ajax_url":"https:\/\/www.producer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/gfm-scroll-helper.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var RaasDetails = {"api_key":"75141eeb-8c9b-4a8e-8a29-653c80621116","spinner":"<div class=\"lr_fade\"><div style=\"margin-left: 40%;width: 338px;height: 338px;text-align: center;margin-top: 12%;font-size: 4em;color: #fff;\"><div class=\"lr-ur-spinner\"><div class=\"spinner-frame\"><div class=\"spinner-cover\"><\/div><div class=\"spinner-bar\"><\/div><\/div><\/div><\/div><\/div>","local_domain":"https:\/\/www.producer.com\/","storageVariable":"","emailVerificationUrl":"https:\/\/www.producer.com","forgotPasswordUrl":"https:\/\/www.producer.com\/login\/","sitename":"farmmedia","v2RecaptchaSiteKey":"6LfOQgoUAAAAAHKokES9b7Jm2cD7rWW9_XyV_20w","ajax_url":"https:\/\/www.producer.com\/wp-admin\/admin-ajax.php","login_page_url":"https:\/\/www.producer.com\/login\/","current_page":"https:\/\/www.producer.com\/2018\/09\/chickpeas-buck-pulse-trend-increased-production-expected\/","disable_email_verify":"","optional_email_verify":"","enable_email_verify_login":"1","enable_ask_email_for_unverified":"","enable_username":"","enable_ask_for_password":"","forgotPasswordTemplate":"","emailVerificationTemplate":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-raas/assets/js/loginradiusfront.js?ver=2.7.1-gfm'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-social-sharing/assets/js/loginradius_sharing.js?ver=1.0.0'></script>
<script type='text/javascript' src='//share.lrcontent.com/prod/v1/loginradius.js?ver=2.7.1-gfm'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-core/js/LoginRadiusSDK.2.0.0.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.9.1/jquery-ui.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3&#038;key=AIzaSyDzZtwD7nbsYPTjAH4Wu3oszSfjOlg17kw&#038;ver=V3'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-map-location/includes/js/js-map-label.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-map-location/includes/js/gfm-map-pin.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-map-location/includes/js/gfm-map-marker.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-map-location/includes/js/gfm-map-helpers.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var my_action_label = {"ajax_url":"https:\/\/www.producer.com\/wp-admin\/admin-ajax.php","map_div":"header-bar-content"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-map-location/includes/js/gfm-map.js?ver=4.9.7'></script>
            <script type="text/javascript">
            //<![CDATA[
            var gfm_infinite = {"settings":{"id":"content","ajaxurl":"https:\/\/www.producer.com\/?infinity_single=scrolling","type":"click","wrapper":true,"wrapper_class":"infinite-wrap","footer":false,"click_handle":"1","text":"Click To View More","totop":"Scroll back to top","currentday":"04.09.18","order":"DESC","scripts":[],"styles":[],"offset":0,"history":{"host":"www.producer.com","path":"\/2018\/09\/chickpeas-buck-pulse-trend-increased-production-expected\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2018,"monthnum":9,"name":"chickpeas-buck-pulse-trend-increased-production-expected","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":null,"body_class":"","show_page_num":true,"ajaxurl_original":"https:\/\/www.producer.com\/?infinity=scrolling","post_id":203505}};
            //]]>
            </script>
                    <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'westernproducer';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<!--<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#async=1&pubid=fbcpublishing"></script>-->
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=fbcpublishing" async="async"></script>
		            <noscript>
                <div
                    style="background-color: #ae0000;
                    color: #fff;
                    font-family: sans-serif;
                    font-size: 120%;
                    font-weight: bold;
                    left: 0;
                    padding: 5px 0;
                    position: fixed;
                    text-align: center;
                    top: 0;
                    width: 100%;
                    z-index: 101;">
                    Please enable Javascript to make our site work properly                </div>
            </noscript>
          <script type="text/javascript">
                jQuery.extend( gfm_infinite.settings.scripts, ["jquery","gsm-google-tag-manager","gfm_tracking_event","modernizr","dfp-ads","fm-front.js","gis_gfm-infinite-scrolling","gis-spin.js","gis-jquery.spin","lr-social-login","lr-raas","lr-sso","lr-sso-script","load_dock","lr_front","glacier-carousel-slick","twp-script","lazy-ads","agc_common-scripts","do-etfw-twitter-widgets","infinite-scroll-trigger","hoverIntent","megamenu","wp-embed","gis-scroll-helper","jquery-ui-core","jquery-ui-datepicker","lr-raas-front-script","loginradius_javascript_init","lr-social-sharing","lr-sdk","jquery-ui-min","googlemap","gfm-map-label-js","gfm-map-pin-js","gfm-map-marker-js","gfm-map-helpers-js","gfm-map-js"] );
                jQuery.extend( gfm_infinite.settings.styles, ["gis_gfm-infinite-styles","lr-social-sharing-front","gsm-google-tag-manager","lr-raas-popup-style","gfm-popup-styles","glacier-carousel-style","explore","sponsored-content","gsop-style","font-awesome","megamenu","dashicons","twp-font","twp-styles","gforms_formsmain_css","twp-gravity_forms","latest_newsletter_styles","related-articles-style","lr-social-login-style","fm-style","gis-scroll-helper","gfm_scroll_helper","twp_scroll_helper","related-coverage-style","lr-raas-style","jquery-ui-style","lr-form-style","gfm-map-css","dock"] );
            </script>	<script type="text/javascript">

		if (typeof jQuery !== 'undefined')  {

			jQuery( document ).ready(function () {

				var cwp_namespace = window.cwp_namespace || {};
				cwp_namespace.fluid_images = cwp_namespace.fluid_images || {};

				cwp_namespace.fluid_images = {

					Widgets : {},
					widget : null,

					Span : function (_self, _imageRatio) {

						this.self = _self;
						this.imageRatio = _imageRatio;
					},

					WidgetPosts : function (widget, ratio) {

						this.Spans = {};
						this.allSpans = widget.find( '.cat-post-crop' );
						this.firstSpan = this.allSpans.first();
						this.maxSpanWidth = this.firstSpan.width();
						this.firstListItem = this.firstSpan.closest( 'li' );
						this.ratio = ratio;

						for( var i = 0; i < this.allSpans.length; i++ ){
							var imageRatio = this.firstSpan.width() / jQuery(this.allSpans[i]).find( 'img' ).height();
							this.Spans[i] = new cwp_namespace.fluid_images.Span( jQuery(this.allSpans[i]), imageRatio );
						}

						this.changeImageSize = function changeImageSize() {

							this.listItemWidth = this.firstListItem.width();
							this.SpanWidth = this.firstSpan.width();

							if(this.listItemWidth < this.SpanWidth ||	
								this.listItemWidth < this.maxSpanWidth) {				
									this.allSpans.width( this.listItemWidth );
									var spanHeight = this.listItemWidth / this.ratio;
									this.allSpans.height( spanHeight );

									for( var index in this.Spans ){
										var imageHeight = this.listItemWidth / this.Spans[index].imageRatio;
										jQuery(this.Spans[index].self).find( 'img' ).css({
											height: imageHeight,
											marginTop: -(imageHeight - spanHeight) / 2
										});
									};
							}
						}
					},
				}

					cwp_namespace.fluid_images.widget = jQuery('#category-posts-2');
					cwp_namespace.fluid_images.Widgets['category-posts-2'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,2.32);


				jQuery(window).on('load resize', function() {
					for (var widget in cwp_namespace.fluid_images.Widgets) {
						cwp_namespace.fluid_images.Widgets[widget].changeImageSize();
					}
				});
			});
		}
	</script>
	<script type="text/javascript">

		if (typeof jQuery !== 'undefined')  {

			jQuery( document ).ready(function () {

				var cwp_namespace = window.cwp_namespace || {};
				cwp_namespace.fluid_images = cwp_namespace.fluid_images || {};

				cwp_namespace.fluid_images = {

					Widgets : {},
					widget : null,

					Span : function (_self, _imageRatio) {

						this.self = _self;
						this.imageRatio = _imageRatio;
					},

					WidgetPosts : function (widget, ratio) {

						this.Spans = {};
						this.allSpans = widget.find( '.cat-post-crop' );
						this.firstSpan = this.allSpans.first();
						this.maxSpanWidth = this.firstSpan.width();
						this.firstListItem = this.firstSpan.closest( 'li' );
						this.ratio = ratio;

						for( var i = 0; i < this.allSpans.length; i++ ){
							var imageRatio = this.firstSpan.width() / jQuery(this.allSpans[i]).find( 'img' ).height();
							this.Spans[i] = new cwp_namespace.fluid_images.Span( jQuery(this.allSpans[i]), imageRatio );
						}

						this.changeImageSize = function changeImageSize() {

							this.listItemWidth = this.firstListItem.width();
							this.SpanWidth = this.firstSpan.width();

							if(this.listItemWidth < this.SpanWidth ||	
								this.listItemWidth < this.maxSpanWidth) {				
									this.allSpans.width( this.listItemWidth );
									var spanHeight = this.listItemWidth / this.ratio;
									this.allSpans.height( spanHeight );

									for( var index in this.Spans ){
										var imageHeight = this.listItemWidth / this.Spans[index].imageRatio;
										jQuery(this.Spans[index].self).find( 'img' ).css({
											height: imageHeight,
											marginTop: -(imageHeight - spanHeight) / 2
										});
									};
							}
						}
					},
				}

					cwp_namespace.fluid_images.widget = jQuery('#category-posts-3');
					cwp_namespace.fluid_images.Widgets['category-posts-3'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,2.32);


				jQuery(window).on('load resize', function() {
					for (var widget in cwp_namespace.fluid_images.Widgets) {
						cwp_namespace.fluid_images.Widgets[widget].changeImageSize();
					}
				});
			});
		}
	</script>
	<script type="text/javascript">

		if (typeof jQuery !== 'undefined')  {

			jQuery( document ).ready(function () {

				var cwp_namespace = window.cwp_namespace || {};
				cwp_namespace.fluid_images = cwp_namespace.fluid_images || {};

				cwp_namespace.fluid_images = {

					Widgets : {},
					widget : null,

					Span : function (_self, _imageRatio) {

						this.self = _self;
						this.imageRatio = _imageRatio;
					},

					WidgetPosts : function (widget, ratio) {

						this.Spans = {};
						this.allSpans = widget.find( '.cat-post-crop' );
						this.firstSpan = this.allSpans.first();
						this.maxSpanWidth = this.firstSpan.width();
						this.firstListItem = this.firstSpan.closest( 'li' );
						this.ratio = ratio;

						for( var i = 0; i < this.allSpans.length; i++ ){
							var imageRatio = this.firstSpan.width() / jQuery(this.allSpans[i]).find( 'img' ).height();
							this.Spans[i] = new cwp_namespace.fluid_images.Span( jQuery(this.allSpans[i]), imageRatio );
						}

						this.changeImageSize = function changeImageSize() {

							this.listItemWidth = this.firstListItem.width();
							this.SpanWidth = this.firstSpan.width();

							if(this.listItemWidth < this.SpanWidth ||	
								this.listItemWidth < this.maxSpanWidth) {				
									this.allSpans.width( this.listItemWidth );
									var spanHeight = this.listItemWidth / this.ratio;
									this.allSpans.height( spanHeight );

									for( var index in this.Spans ){
										var imageHeight = this.listItemWidth / this.Spans[index].imageRatio;
										jQuery(this.Spans[index].self).find( 'img' ).css({
											height: imageHeight,
											marginTop: -(imageHeight - spanHeight) / 2
										});
									};
							}
						}
					},
				}

					cwp_namespace.fluid_images.widget = jQuery('#category-posts-4');
					cwp_namespace.fluid_images.Widgets['category-posts-4'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,2.32);


				jQuery(window).on('load resize', function() {
					for (var widget in cwp_namespace.fluid_images.Widgets) {
						cwp_namespace.fluid_images.Widgets[widget].changeImageSize();
					}
				});
			});
		}
	</script>
	<script type="text/javascript">

		if (typeof jQuery !== 'undefined')  {

			jQuery( document ).ready(function () {

				var cwp_namespace = window.cwp_namespace || {};
				cwp_namespace.fluid_images = cwp_namespace.fluid_images || {};

				cwp_namespace.fluid_images = {

					Widgets : {},
					widget : null,

					Span : function (_self, _imageRatio) {

						this.self = _self;
						this.imageRatio = _imageRatio;
					},

					WidgetPosts : function (widget, ratio) {

						this.Spans = {};
						this.allSpans = widget.find( '.cat-post-crop' );
						this.firstSpan = this.allSpans.first();
						this.maxSpanWidth = this.firstSpan.width();
						this.firstListItem = this.firstSpan.closest( 'li' );
						this.ratio = ratio;

						for( var i = 0; i < this.allSpans.length; i++ ){
							var imageRatio = this.firstSpan.width() / jQuery(this.allSpans[i]).find( 'img' ).height();
							this.Spans[i] = new cwp_namespace.fluid_images.Span( jQuery(this.allSpans[i]), imageRatio );
						}

						this.changeImageSize = function changeImageSize() {

							this.listItemWidth = this.firstListItem.width();
							this.SpanWidth = this.firstSpan.width();

							if(this.listItemWidth < this.SpanWidth ||	
								this.listItemWidth < this.maxSpanWidth) {				
									this.allSpans.width( this.listItemWidth );
									var spanHeight = this.listItemWidth / this.ratio;
									this.allSpans.height( spanHeight );

									for( var index in this.Spans ){
										var imageHeight = this.listItemWidth / this.Spans[index].imageRatio;
										jQuery(this.Spans[index].self).find( 'img' ).css({
											height: imageHeight,
											marginTop: -(imageHeight - spanHeight) / 2
										});
									};
							}
						}
					},
				}

					cwp_namespace.fluid_images.widget = jQuery('#category-posts-5');
					cwp_namespace.fluid_images.Widgets['category-posts-5'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,2.32);


				jQuery(window).on('load resize', function() {
					for (var widget in cwp_namespace.fluid_images.Widgets) {
						cwp_namespace.fluid_images.Widgets[widget].changeImageSize();
					}
				});
			});
		}
	</script>
	<script type="text/javascript">

		if (typeof jQuery !== 'undefined')  {

			jQuery( document ).ready(function () {

				var cwp_namespace = window.cwp_namespace || {};
				cwp_namespace.fluid_images = cwp_namespace.fluid_images || {};

				cwp_namespace.fluid_images = {

					Widgets : {},
					widget : null,

					Span : function (_self, _imageRatio) {

						this.self = _self;
						this.imageRatio = _imageRatio;
					},

					WidgetPosts : function (widget, ratio) {

						this.Spans = {};
						this.allSpans = widget.find( '.cat-post-crop' );
						this.firstSpan = this.allSpans.first();
						this.maxSpanWidth = this.firstSpan.width();
						this.firstListItem = this.firstSpan.closest( 'li' );
						this.ratio = ratio;

						for( var i = 0; i < this.allSpans.length; i++ ){
							var imageRatio = this.firstSpan.width() / jQuery(this.allSpans[i]).find( 'img' ).height();
							this.Spans[i] = new cwp_namespace.fluid_images.Span( jQuery(this.allSpans[i]), imageRatio );
						}

						this.changeImageSize = function changeImageSize() {

							this.listItemWidth = this.firstListItem.width();
							this.SpanWidth = this.firstSpan.width();

							if(this.listItemWidth < this.SpanWidth ||	
								this.listItemWidth < this.maxSpanWidth) {				
									this.allSpans.width( this.listItemWidth );
									var spanHeight = this.listItemWidth / this.ratio;
									this.allSpans.height( spanHeight );

									for( var index in this.Spans ){
										var imageHeight = this.listItemWidth / this.Spans[index].imageRatio;
										jQuery(this.Spans[index].self).find( 'img' ).css({
											height: imageHeight,
											marginTop: -(imageHeight - spanHeight) / 2
										});
									};
							}
						}
					},
				}

					cwp_namespace.fluid_images.widget = jQuery('#category-posts-6');
					cwp_namespace.fluid_images.Widgets['category-posts-6'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,2.32);


				jQuery(window).on('load resize', function() {
					for (var widget in cwp_namespace.fluid_images.Widgets) {
						cwp_namespace.fluid_images.Widgets[widget].changeImageSize();
					}
				});
			});
		}
	</script>
	<script type="text/javascript">

		if (typeof jQuery !== 'undefined')  {

			jQuery( document ).ready(function () {

				var cwp_namespace = window.cwp_namespace || {};
				cwp_namespace.fluid_images = cwp_namespace.fluid_images || {};

				cwp_namespace.fluid_images = {

					Widgets : {},
					widget : null,

					Span : function (_self, _imageRatio) {

						this.self = _self;
						this.imageRatio = _imageRatio;
					},

					WidgetPosts : function (widget, ratio) {

						this.Spans = {};
						this.allSpans = widget.find( '.cat-post-crop' );
						this.firstSpan = this.allSpans.first();
						this.maxSpanWidth = this.firstSpan.width();
						this.firstListItem = this.firstSpan.closest( 'li' );
						this.ratio = ratio;

						for( var i = 0; i < this.allSpans.length; i++ ){
							var imageRatio = this.firstSpan.width() / jQuery(this.allSpans[i]).find( 'img' ).height();
							this.Spans[i] = new cwp_namespace.fluid_images.Span( jQuery(this.allSpans[i]), imageRatio );
						}

						this.changeImageSize = function changeImageSize() {

							this.listItemWidth = this.firstListItem.width();
							this.SpanWidth = this.firstSpan.width();

							if(this.listItemWidth < this.SpanWidth ||	
								this.listItemWidth < this.maxSpanWidth) {				
									this.allSpans.width( this.listItemWidth );
									var spanHeight = this.listItemWidth / this.ratio;
									this.allSpans.height( spanHeight );

									for( var index in this.Spans ){
										var imageHeight = this.listItemWidth / this.Spans[index].imageRatio;
										jQuery(this.Spans[index].self).find( 'img' ).css({
											height: imageHeight,
											marginTop: -(imageHeight - spanHeight) / 2
										});
									};
							}
						}
					},
				}

					cwp_namespace.fluid_images.widget = jQuery('#category-posts-7');
					cwp_namespace.fluid_images.Widgets['category-posts-7'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,2.32);


				jQuery(window).on('load resize', function() {
					for (var widget in cwp_namespace.fluid_images.Widgets) {
						cwp_namespace.fluid_images.Widgets[widget].changeImageSize();
					}
				});
			});
		}
	</script>
	<script type="text/javascript">

		if (typeof jQuery !== 'undefined')  {

			jQuery( document ).ready(function () {

				var cwp_namespace = window.cwp_namespace || {};
				cwp_namespace.fluid_images = cwp_namespace.fluid_images || {};

				cwp_namespace.fluid_images = {

					Widgets : {},
					widget : null,

					Span : function (_self, _imageRatio) {

						this.self = _self;
						this.imageRatio = _imageRatio;
					},

					WidgetPosts : function (widget, ratio) {

						this.Spans = {};
						this.allSpans = widget.find( '.cat-post-crop' );
						this.firstSpan = this.allSpans.first();
						this.maxSpanWidth = this.firstSpan.width();
						this.firstListItem = this.firstSpan.closest( 'li' );
						this.ratio = ratio;

						for( var i = 0; i < this.allSpans.length; i++ ){
							var imageRatio = this.firstSpan.width() / jQuery(this.allSpans[i]).find( 'img' ).height();
							this.Spans[i] = new cwp_namespace.fluid_images.Span( jQuery(this.allSpans[i]), imageRatio );
						}

						this.changeImageSize = function changeImageSize() {

							this.listItemWidth = this.firstListItem.width();
							this.SpanWidth = this.firstSpan.width();

							if(this.listItemWidth < this.SpanWidth ||	
								this.listItemWidth < this.maxSpanWidth) {				
									this.allSpans.width( this.listItemWidth );
									var spanHeight = this.listItemWidth / this.ratio;
									this.allSpans.height( spanHeight );

									for( var index in this.Spans ){
										var imageHeight = this.listItemWidth / this.Spans[index].imageRatio;
										jQuery(this.Spans[index].self).find( 'img' ).css({
											height: imageHeight,
											marginTop: -(imageHeight - spanHeight) / 2
										});
									};
							}
						}
					},
				}

					cwp_namespace.fluid_images.widget = jQuery('#category-posts-8');
					cwp_namespace.fluid_images.Widgets['category-posts-8'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,2.32);


				jQuery(window).on('load resize', function() {
					for (var widget in cwp_namespace.fluid_images.Widgets) {
						cwp_namespace.fluid_images.Widgets[widget].changeImageSize();
					}
				});
			});
		}
	</script>
                <script type="text/javascript">
                    LoginRadius.util.ready(function () {
                        $i = $SS.Interface.horizontal;
                        $SS.Providers.Top = ["Facebook","Twitter","Email"];
                        $u = LoginRadius.user_settings;
                        $u.sharecounttype = 'url';
                        $u.isMobileFriendly = false;
                        $SS.Providers.Customize = [{ 'provider': 'Email', 'shorturl': false }];
                                            $u.apikey = "75141eeb-8c9b-4a8e-8a29-653c80621116";
                                        $i.size = "32";
                        $i.show("lr_horizontal_share");
                    });
                </script>
            
            <!-- CRAZYEGG -->
        <script type="text/javascript">
            setTimeout(function(){var a=document.createElement("script");
            var b=document.getElementsByTagName("script")[0];
            a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0014/1625.js?"+Math.floor(new Date().getTime()/3600000);
            a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
        </script>
        <!-- END CRAZYEGG -->
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fe93da1f7d","applicationID":"533168","transactionName":"NFdSZUNVWUtTWhIMXg0dcVJFXVhWHUoPC1YPVw==","queueTime":0,"applicationTime":3070,"atts":"GBBREwtPSkU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
