<!DOCTYPE html>
<!--[if lt IE 7 ]> <html class="no-js ie6" lang="en"> <![endif]-->
<!--[if IE 7 ]>    <html class="no-js ie7" lang="en"> <![endif]-->
<!--[if IE 8 ]>    <html class="no-js ie8" lang="en"> <![endif]-->
<!--[if IE 9 ]>    <html class="no-js ie9 lt-ie10" lang="en"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<meta charset="utf-8">
	<meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<title>Chicken burgers recalled | The Western Producer</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.producer.com/xmlrpc.php" />

	            <script>

                function loginRadiusLoadEvent(func) {
                    /**
                     * Call functions on window.onload
                     */
                    var oldOnLoad = window.onload;
                    if (typeof window.onload != 'function') {
                        window.onload = func;
                    } else {
                        window.onload = function () {
                            oldOnLoad();
                            func();
                        }
                    }
                }
            </script>
            
<!-- This site is optimized with the Yoast SEO plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The one-kilogram packages of no name chicken burgers sold through Loblaw Companies are subject to recall due to possible salmonella contamination following an investigation in which at least 59 people in eight provinces became ill. The product has been distributed nationally and bears a best-before date of Feb. 6,"/>
<link rel="canonical" href="https://www.producer.com/2018/06/chicken-burgers-recalled/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Chicken burgers recalled | The Western Producer" />
<meta property="og:description" content="The one-kilogram packages of no name chicken burgers sold through Loblaw Companies are subject to recall due to possible salmonella contamination following an investigation in which at least 59 people in eight provinces became ill. The product has been distributed nationally and bears a best-before date of Feb. 6," />
<meta property="og:url" content="https://www.producer.com/2018/06/chicken-burgers-recalled/" />
<meta property="og:site_name" content="The Western Producer" />
<meta property="article:tag" content="recall" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-06-04T14:17:12-06:00" />
<meta property="og:image" content="https://static.producer.com/wp-content/uploads/2018/06/04141619/chicken-burgers-recall.jpg" />
<meta property="og:image:secure_url" content="https://static.producer.com/wp-content/uploads/2018/06/04141619/chicken-burgers-recall.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="700" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The one-kilogram packages of no name chicken burgers sold through Loblaw Companies are subject to recall due to possible salmonella contamination following an investigation in which at least 59 people in eight provinces became ill. The product has been distributed nationally and bears a best-before date of Feb. 6," />
<meta name="twitter:title" content="Chicken burgers recalled | The Western Producer" />
<meta name="twitter:image" content="https://static.producer.com/wp-content/uploads/2018/06/04141619/chicken-burgers-recall.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.loginradius.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Western Producer &raquo; Feed" href="https://www.producer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Western Producer &raquo; Comments Feed" href="https://www.producer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Western Producer &raquo; Chicken burgers recalled Comments Feed" href="https://www.producer.com/2018/06/chicken-burgers-recalled/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.producer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gis_gfm-infinite-styles-css'  href='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/css/gfm-infinite-scrolling.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='lr-social-sharing-front-css'  href='https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-social-sharing/assets/css/lr-social-sharing-front.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='gsm-google-tag-manager-css'  href='https://www.producer.com/wp-content/mu-plugins/gsm-google-tag-manager/public/css/gsm-google-tag-manager-public.css?ver=0.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='lr-raas-popup-style-css'  href='https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-core/assets/css/lr-raas-popup-style.min.css?ver=2.7-gfm' type='text/css' media='all' />
<link rel='stylesheet' id='gfm-popup-styles-css'  href='https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-core/assets/css/gfm-popup-styles.css?ver=2.7-gfm' type='text/css' media='all' />
<link rel='stylesheet' id='glacier-carousel-style-css'  href='https://www.producer.com/wp-content/plugins/gfm-carousel/assets/css/slick.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='explore-css'  href='https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/css/explore-bar.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='sponsored-content-css'  href='https://www.producer.com/wp-content/plugins/gfm-sponsored-content/css/sponsored-content.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='gsop-style-css'  href='https://www.producer.com/wp-content/plugins/gfm-stories-from-other-pubs/css/stories-from-other-publications.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.producer.com/wp-content/plugins/tagaroo/vendor/font-awesome/css/font-awesome.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://www.producer.com/wp-content/uploads/maxmegamenu/style.css?ver=ca8e0b' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.producer.com/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='twp-font-css'  href='https://www.producer.com/wp-content/themes/twp_theme_single/css/MyFontsWebfontsKit.css?ver=1.5.18' type='text/css' media='all' />
<link rel='stylesheet' id='twp-styles-css'  href='https://www.producer.com/wp-content/themes/twp_theme_single/css/twp_theme_single.css?ver=1.5.18' type='text/css' media='all' />
<link rel='stylesheet' id='latest_newsletter_styles-css'  href='https://www.producer.com/wp-content/plugins/gfm-latest-newsletter/css/styles.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='lr-social-login-style-css'  href='https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-social-login/assets/css/lr-social-login-front.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='fm-style-css'  href='https://www.producer.com/wp-content/plugins/lr-farmmedia-subscription/assets/css/fm-style.css?ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/mu-plugins/gsm-google-tag-manager/public/js/gsm-google-tag-manager-public.js?ver=0.2.4'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/mu-plugins/gfm-core-plugin/gfm/tracking/classes/../assets/js/gfm_track.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/vendor/modernizr.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/dfp-ads.js?ver=1.11.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var admin_url = "https:\/\/www.producer.com\/wp-admin\/";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/lr-farmmedia-subscription/assets/js/fm-front.js?ver=1.0.2'></script>
    <script type='text/javascript'>
    var mobile_leader;
    var leader_down;
    breakpoints.tablet = Math.round( baseFontSize * 48 );
    
	googletag.cmd.push( function() {
        leader_down = googletag.sizeMapping().
            addSize([0, 0], []).
            addSize([breakpoints.tablet, 1], [728,90]).
            addSize([breakpoints.xlarge, 1], []).
            build();
        mobile_leader = googletag.sizeMapping().
            addSize([0, 0], [320, 50]).
            addSize([breakpoints.large, 1], [320, 50]).
            addSize([breakpoints.xlarge, 1], []).
            build();
        mobile_and_small_leader = googletag.sizeMapping().
            addSize([0, 0], [320, 50]).
            addSize([breakpoints.medium, 1], []).
            build();
	} );
	</script>    
    <link rel='https://api.w.org/' href='https://www.producer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.producer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.producer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://www.producer.com/?p=199837' />
<link rel="alternate" type="application/json+oembed" href="https://www.producer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.producer.com%2F2018%2F06%2Fchicken-burgers-recalled%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.producer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.producer.com%2F2018%2F06%2Fchicken-burgers-recalled%2F&#038;format=xml" />
<style type="text/css">
	#category-posts-1-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-1-internal .cat-post-author {margin-bottom: 0;}
#category-posts-1-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-1-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-1-internal .cat-post-title {font-size: 15px;}
#category-posts-1-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-1-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-1-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-1-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-1-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-1-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-1-internal p {margin:5px 0 0 0}
#category-posts-1-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-1-internal .dashicons {vertical-align:middle;}
#category-posts-1-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-1-internal .cat-post-item img {margin: initial;}
#category-posts-1-internal .cat-post-thumbnail {float:left;}
#category-posts-2-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-thumbnail {float:left;}
#category-posts-3-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-3-internal .cat-post-item img {margin: initial;}
#category-posts-3-internal .cat-post-thumbnail {float:left;}
#category-posts-4-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-4-internal .cat-post-item img {margin: initial;}
#category-posts-4-internal .cat-post-thumbnail {float:left;}
#category-posts-5-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-5-internal .cat-post-item img {margin: initial;}
#category-posts-5-internal .cat-post-thumbnail {float:left;}
#category-posts-6-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-6-internal .cat-post-item img {margin: initial;}
#category-posts-6-internal .cat-post-thumbnail {float:left;}
#category-posts-7-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-7-internal .cat-post-item img {margin: initial;}
#category-posts-7-internal .cat-post-thumbnail {float:left;}
#category-posts-8-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-8-internal .cat-post-item img {margin: initial;}
#category-posts-8-internal .cat-post-thumbnail {float:left;}
</style>
	<!-- <meta name="NextGEN" version="2.2.54" /> -->
<style type="text/css">
.oc-external-link {
	padding-left: 5px;
}
.oc-trlogo {
	float: right;
	height: auto;
	padding: 0 10px 10px 0;
	width: 113px;
}
.oc-hr {
	clear: both;
}
</style>
	<script type='text/javascript'>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</script>
<script>
        var FBC = FBC || {};
        FBC.ajaxurl = "https://www.producer.com/wp-admin/admin-ajax.php";
        FBC.browser_width = window.innerWidth || window.document.documentElement.clientWidth;
        var FBC_MBC = FBC_MBC || FBC; //backwards compat
        </script>
    <link rel="shortcut icon" type="image/x-icon" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/favicon.ico" /><link rel="manifest" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/manifest.json?ver=1.5.18" /><meta name="msapplication-TileColor" content="#0D89D4"><meta name="msapplication-TileImage" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-144x144.png" /><link rel="apple-touch-icon" sizes="54x54"  href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-54x54.png" /><link rel="apple-touch-icon" sizes="72x72"  href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-72x72.png" /><link rel="apple-touch-icon" sizes="144x144"  href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-144x144.png" /><link rel="apple-touch-icon" sizes="120x120"  href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-120x120.png" /><link rel="apple-touch-icon" sizes="152x152"  href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-152x152.png" /><link rel="apple-touch-icon" sizes="180x180"  href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/apple-icon-180x180.png" /><link rel="android-icon" sizes="36x36" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-36x36.png" /><link rel="android-icon" sizes="48x48" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-48x48.png" /><link rel="android-icon" sizes="72x72" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-72x72.png" /><link rel="android-icon" sizes="96x96" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-96x96.png" /><link rel="android-icon" sizes="144x144" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-144x144.png" /><link rel="android-icon" sizes="192x192" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/android-icon-192x192.png" /><meta name="msapplication-square70x70" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-70x70.png" /><meta name="msapplication-square150x150" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-150x150.png" /><meta name="msapplication-square310x310" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/ico/ms-icon-310x310.png" />			<script>var CATEGORIES_FOR_GA = 'Farm Living,News';</script>
					<script>var POST_TYPE_FOR_ANALYTICS = 'post';</script>
					<script>var POST_DATE_FOR_ANALYTICS = '2018/06/04';</script>
					<script>var POST_SOURCE_FOR_ANALYTICS = 'online';</script>
		<meta property="site" content="westernproducer"><meta property="section" content="farm_living"><meta property="subsection" content=""><meta property="commodity" content="n/a"><meta property="storytags" content="recall">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css">/** Mega Menu CSS: fs **/</style>
	<script>
		var site_url__gfm = 'https://www.producer.com';
		try{Typekit.load({async:true});}catch(e){}
	</script>

	<!--[if lt IE 9]>
		<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
		<script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
		<script src="//html5base.googlecode.com/svn-history/r38/trunk/js/selectivizr-1.0.3b.js"></script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
		<script src="js/vendor/ployfills/rem.min.js"></script>
		<style>
			.right-off-canvas-menu {
				display: none !important;
			}
		</style>
	<![endif]-->

    <!-- Recommended loading typekit this way to improve speed -->
    <script type="text/javascript">
      TypekitConfig = {
        kitId: 'uqr6omi'
      };
      (function() {
        var tk = document.createElement('script');
        tk.src = '//use.typekit.com/' + TypekitConfig.kitId + '.js';
        tk.type = 'text/javascript';
        tk.async = 'true';
        tk.onload = tk.onreadystatechange = function() {
          var rs = this.readyState;
          if (rs && rs != 'complete' && rs != 'loaded') return;
          try { Typekit.load(TypekitConfig); } catch (e) {}
        };
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(tk, s);
      })();
    </script>
<link rel='stylesheet' id='gis-scroll-helper-css'  href='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/css/gfm-scroll-helper.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='gfm_scroll_helper-css'  href='https://www.producer.com/wp-content/themes/network_theme/css/gfm_scroll_helper.css?ver=1.11.19' type='text/css' media='all' />
<link rel='stylesheet' id='twp_scroll_helper-css'  href='https://www.producer.com/wp-content/themes/twp_theme_single/css/gfm_scroll_helper.css?ver=1.5.18' type='text/css' media='all' />
<link rel='stylesheet' id='lr-raas-style-css'  href='https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-raas/assets/css/lr-raas-style.css?ver=2.7-gfm' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=2.7-gfm' type='text/css' media='all' />
<link rel='stylesheet' id='lr-form-style-css'  href='https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-core/assets/css/lr-form-style.min.css?ver=2.7-gfm' type='text/css' media='all' />
<link rel='stylesheet' id='gfm-map-css-css'  href='https://www.producer.com/wp-content/plugins/gfm-map-location/includes/css/gfm-map.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='dock-css'  href='https://www.producer.com/wp-content/plugins/gfm-membership-dock/includes/css/dock.css?ver=4.9.5' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-199837 single-format-standard wrapper do-etfw mega-menu-header-menu">
		
            <!-- Google Tag Manager -->
            <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PLC7SN"
            height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-PLC7SN');</script>
            <!-- End Google Tag Manager -->
        		<div class="off-canvas-wrap" data-offcanvas>
		<aside class="left-off-canvas-menu">
    <div id="scroll-helper-2" class="widget-container scroll-helper"><h1 class="widget-title">Your reading list</h1> 
		<div class="widget" data-show-date="1" data-date-format="M j, Y">
			<ul class='multiple-articles'>
					<li class="scroll-article-199837 active">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="#post-199837">Chicken burgers recalled</a></h2>
											<time class="updated dtstamp" datetime="2018-06-04 14:17:12">Jun 4, 2018</time>
															<span class="category-rubric">Farm Living</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-199829">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/06/trump-aide-says-canadas-trudeau-overreacting-to-trade-dispute/">Trump aide says Canada&#8217;s Trudeau overreacting to trade dispute</a></h2>
											<time class="updated dtstamp" datetime="2018-06-04 12:13:03">Jun 4, 2018</time>
															<span class="category-rubric">News</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-199629">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/05/prairie-farmers-face-hot-dry-summer/">Prairie farmers face hot, dry summer</a></h2>
											<time class="updated dtstamp" datetime="2018-05-31 17:02:57">May 31, 2018</time>
															<span class="category-rubric">News</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-199628">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/05/cn-rail-hops-to-it/">CN Rail hops to it</a></h2>
											<time class="updated dtstamp" datetime="2018-05-31 16:54:14">May 31, 2018</time>
															<span class="category-rubric">News</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-199677">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/05/farm-groups-applaud-passing-of-bill-c-49/">Farm groups applaud passing of Bill C-49</a></h2>
											<time class="updated dtstamp" datetime="2018-05-31 16:52:19">May 31, 2018</time>
															<span class="category-rubric">News</span>
									</div>
			</article>
		</li>
				</ul>
		</div>
		</div></aside>
		<aside class="right-off-canvas-menu" style="">
    <ul class="off-canvas-list membership-mobile-menu">
        <li><label>Sections </label></li>
    </ul>
    <ul id="menu-main-navigation" class="off-canvas-list"><li id="menu-item-191817" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191817"><a href="https://www.producer.com/category/news/">News</a></li>
<li id="menu-item-191818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191818"><a href="https://www.producer.com/category/opinion/">Opinions &#038; Blogs</a></li>
<li id="menu-item-191819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191819"><a href="https://www.producer.com/category/markets/">Markets</a></li>
<li id="menu-item-191820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191820"><a href="https://www.producer.com/category/machinery/">Machinery</a></li>
<li id="menu-item-191821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191821"><a href="https://www.producer.com/category/livestock/">Livestock</a></li>
<li id="menu-item-191822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191822"><a href="https://www.producer.com/category/crops/">Crops</a></li>
<li id="menu-item-191823" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191823"><a href="https://www.producer.com/category/farmliving/">Farm Living</a></li>
<li id="menu-item-191824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191824"><a target="_blank" href="http://classifieds.producer.com/">Classifieds</a></li>
</ul>    
            <ul class="off-canvas-list">
            <li><label> Links </label></li>
        </ul>
        <ul id="menu-subfooter" class="off-canvas-list"><li id="menu-item-191828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191828"><a target="_blank" href="http://subscribe.producer.com/">Subscriptions</a></li>
<li id="menu-item-191829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191829"><a href="https://www.producer.com/advertise/">Advertise</a></li>
<li id="menu-item-191830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191830"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li id="menu-item-191831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191831"><a href="https://www.producer.com/about/">About</a></li>
<li id="menu-item-191832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191832"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul></aside>
		<div class="inner-wrap">
		<div class="show-for-medium-up">
				<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--float'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--float', code: code});
	</script>
	<div id="dfp-ad-slot--float" class="" >
	</div>

		</div>

        <header class="site-header">
            <nav class="explore-brands-bar membership-explore-bar">
    <div class="explore-bar-container">
        <div class="explore-bar-column">
            <dl class="explore-bar-logos">
                <dt>
                    <div class="explore-title"><img src="https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/gfm-profile-logo@3x.png" alt="Glacier FarmMedia"></div>
                    <div class="explore-bg-left-side-fill"></div>
                </dt>
                <dd><a class="exp__wp less-opacity" href="http://www.producer.com/" target="_blank"></a></dd>
				<dd><a class="exp__mc less-opacity" href="https://www.manitobacooperator.ca/" target="_blank"></a></dd>
                <dd><a class="exp__afe less-opacity" href="https://www.albertafarmexpress.ca/" target="_blank"></a></dd>
				<dd><a class="exp__gn less-opacity" href="https://www.grainews.ca/" target="_blank"></a></dd>
				<dd><a class="exp__cc less-opacity" href="https://www.canadiancattlemen.ca/" target="_blank"></a></dd>
				<dd><a class="exp__cg less-opacity" href="https://www.country-guide.ca/" target="_blank"></a></dd>
				<dd><a class="exp__lb less-opacity" href="https://www.lebulletin.com/" target="_blank"></a></dd>
                                <dd class="more">
					<a href="#" class="more-pubs">MORE <span>&#9660;</span></a>
                    <div id="more-pubs">
                        <ul>
                                                        <li><a class="exp__gn less-opacity" href="https://www.grainews.ca/" target="_blank"></a></li>
                            <li><a class="exp__cc less-opacity" href="https://www.canadiancattlemen.ca/" target="_blank"></a></li>
                                                        <li><a class="exp__cg less-opacity" href="https://www.country-guide.ca/" target="_blank"></a></li>
                            <li><a class="exp__lb less-opacity" href="https://www.lebulletin.com/" target="_blank"></a></li>
                            <li><a class="exp__ft less-opacity" href="https://www.farmtario.com/" target="_blank"></a></li>
                            <li><a class="exp__ad less-opacity" href="https://www.agdealer.com/" target="_blank"></a></li>
                            <li><a class="exp__agi less-opacity" href="http://www.agricoleideal.com/" target="_blank"></a></li>
                            <li><a class="exp__fz less-opacity" href="http://www.farmzilla.com/" target="_blank"></a></li>
                            <li><a class="exp__wf less-opacity" href="https://www.weatherfarm.com" target="_blank"></a></li>
                            <li><a class="exp__cofs less-opacity" href="http://www.outdoorfarmshow.com/" target="_blank"></a></li>
                            <li><a class="exp__aim less-opacity" href="https://www.aginmotion.ca/" target="_blank"></a></li>
                            <li><a class="exp__pac less-opacity" href="http://www.prairieag.com/" target="_blank"></a></li>
                        </ul>
                    </div>
                </dd>
                                <dd class="explore-login-container"></dd>
                            </dl>
        </div>
    </div>
</nav>
			<div id="logo-wrapper">
				<div class="show-for-medium-up row logo">
				<div class="small-24 columns nopadding">
					
<div itemprop="publisher" id="pub-organisation" itemscope itemtype="https://schema.org/Organization" class="flag show-for-medium-up clearfix not-front-page-banner">
    <a itemprop="url" href="https://www.producer.com">
        <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <img itemprop="url" class='logo' src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="The Western Producer" />
            <meta itemprop="width" content="500">
            <meta itemprop="height" content="158">
        </span>   
    </a>
    <meta itemprop="name" content='The Western Producer'>
    <div class="leaderboard right noscale ad">
            </div>
</div>
				</div>
				</div>
			</div>

			<div class="sticky-wrapper">
				<div class='sticky'>
					<!-- Mobile header is display none until the device is at state small -->
					<nav class="mobile-header tab-bar">
						<div class="row collapse">
							<div class="small-24 columns">
								<section class="top-bar-section left">
									<a class="left-off-canvas-toggle left"><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-mobile-menu-toggle-left@2X.png' width='26' alt=''/></a>
									<div class="title"><a href="https://www.producer.com"><img width="200" class="logo" src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="flag"></a></div>
									<a class="right-off-canvas-toggle right" href="#"><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-mobile-menu-toggle-right@2X.png' width='26' alt=''/></a>
								</section>
							</div>
						</div>
					</nav>
					<div id="navmenu">
						<div class="main-nav">
    <div class='row'>
        <div class='small-24 columns nav-row'>
            <div id="mega-menu-wrap-header-menu" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-header-menu" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="767" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191817' id='mega-menu-item-191817'><a class="mega-menu-link" href="https://www.producer.com/category/news/" aria-haspopup="true" tabindex="0">News</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-2' id='mega-menu-item-category-posts-2'><ul id="category-posts-2-internal" class="category-posts-internal">
<li class='cat-post-item cat-post-current'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/06/chicken-burgers-recalled/" title="Chicken burgers recalled"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/06/04141619/chicken-burgers-recall-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/06/chicken-burgers-recalled/" rel="bookmark">Chicken burgers recalled</a>
<span class="cat-post-date">June 4, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/06/trump-aide-says-canadas-trudeau-overreacting-to-trade-dispute/" title="Trump aide says Canada&#8217;s Trudeau overreacting to trade dispute"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/06/04121214/Trudeau-on-MTP-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/06/trump-aide-says-canadas-trudeau-overreacting-to-trade-dispute/" rel="bookmark">Trump aide says Canada&#8217;s Trudeau overreacting to trade dispute</a>
<span class="cat-post-date">June 4, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/05/prairie-farmers-face-hot-dry-summer/" title="Prairie farmers face hot, dry summer"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/05/31170210/HDM090413sunny_wheat18713-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/05/prairie-farmers-face-hot-dry-summer/" rel="bookmark">Prairie farmers face hot, dry summer</a>
<span class="cat-post-date">May 31, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/05/cn-rail-hops-to-it/" title="CN Rail hops to it"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/05/31165336/01-train_4col-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/05/cn-rail-hops-to-it/" rel="bookmark">CN Rail hops to it</a>
<span class="cat-post-date">May 31, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/05/farm-groups-applaud-passing-of-bill-c-49/" title="Farm groups applaud passing of Bill C-49"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/05/29145526/03_4col_c49-celebration-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/05/farm-groups-applaud-passing-of-bill-c-49/" rel="bookmark">Farm groups applaud passing of Bill C-49</a>
<span class="cat-post-date">May 31, 2018</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/news/">View all News</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191818' id='mega-menu-item-191818'><a class="mega-menu-link" href="https://www.producer.com/category/opinion/" aria-haspopup="true" tabindex="0">Opinions & Blogs</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-3' id='mega-menu-item-category-posts-3'><ul id="category-posts-3-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/06/trump-fails-import-export-math/" title="Trump fails import-export math"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/06/04122315/Trump-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/06/trump-fails-import-export-math/" rel="bookmark">Trump fails import-export math</a>
<span class="cat-post-date">June 4, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/05/harnessing-the-power-of-co-operation/" title="Harnessing the power of co-operation"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/05/01140209/11_3col_Glen_Valley_on_farm_5-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/05/harnessing-the-power-of-co-operation/" rel="bookmark">Harnessing the power of co-operation</a>
<span class="cat-post-date">May 31, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/05/roll-over-u-s-elephant-the-mouse-has-roared/" title="Roll over, U.S. elephant; the mouse has roared"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/05/31164400/10_Craigs-AgToon-for-05-31-18-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/05/roll-over-u-s-elephant-the-mouse-has-roared/" rel="bookmark">Roll over, U.S. elephant; the mouse has roared</a>
<span class="cat-post-date">May 31, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/05/farmbaya-for-c-49/" title="Farmbaya for C-49"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/05/29145526/03_4col_c49-celebration-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/05/farmbaya-for-c-49/" rel="bookmark">Farmbaya for C-49</a>
<span class="cat-post-date">May 29, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/05/mega-surprise-on-mega-ag-mergers/" title="Mega surprise on mega ag mergers"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/05/22104253/Screen-Shot-2018-05-22-at-6.31.07-AM-290x125.png" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/05/mega-surprise-on-mega-ag-mergers/" rel="bookmark">Mega surprise on mega ag mergers</a>
<span class="cat-post-date">May 22, 2018</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/opinion/">View all Opinion</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191819' id='mega-menu-item-191819'><a class="mega-menu-link" href="https://www.producer.com/category/markets/" aria-haspopup="true" tabindex="0">Markets</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-4' id='mega-menu-item-category-posts-4'><ul id="category-posts-4-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/05/china-ethanol-could-lift-grain-prices/" title="China ethanol could lift grain prices"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/05/31165033/06_4col_RTX1DDON-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/05/china-ethanol-could-lift-grain-prices/" rel="bookmark">China ethanol could lift grain prices</a>
<span class="cat-post-date">May 31, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/05/will-ag-trade-bear-brunt-of-chinas-retaliation-for-aecon/" title="Will ag trade bear brunt of China’s retaliation for Aecon?"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/05/31164649/08-canola_in_pod-4col-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/05/will-ag-trade-bear-brunt-of-chinas-retaliation-for-aecon/" rel="bookmark">Will ag trade bear brunt of China’s retaliation for Aecon?</a>
<span class="cat-post-date">May 31, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/05/china-changes-expected-to-hike-fertilizer-prices/" title="China changes expected to hike fertilizer prices"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/05/01141213/07_3col_Fertilizer_40936-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/05/china-changes-expected-to-hike-fertilizer-prices/" rel="bookmark">China changes expected to hike fertilizer prices</a>
<span class="cat-post-date">May 31, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/05/u-s-prepared-to-go-slow-on-nafta/" title="U.S. prepared to go slow on NAFTA"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/05/25090048/BJG101013cattle_liner-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/05/u-s-prepared-to-go-slow-on-nafta/" rel="bookmark">U.S. prepared to go slow on NAFTA</a>
<span class="cat-post-date">May 24, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/05/world-corn-supplies-start-to-dwindle/" title="World corn supplies start to dwindle"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/05/24133351/06_5col_corn_RTX5KNK4-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/05/world-corn-supplies-start-to-dwindle/" rel="bookmark">World corn supplies start to dwindle</a>
<span class="cat-post-date">May 24, 2018</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/markets/">View all Markets</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191820' id='mega-menu-item-191820'><a class="mega-menu-link" href="https://www.producer.com/category/machinery/" aria-haspopup="true" tabindex="0">Machinery</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-5' id='mega-menu-item-category-posts-5'><ul id="category-posts-5-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/05/deeres-big-disc-drill-to-slice-into-small-grains/" title="Deere’s big disc drill to slice into small grains"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/05/31160246/41_5-col_Deere-new-disc-drill-2-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/05/deeres-big-disc-drill-to-slice-into-small-grains/" rel="bookmark">Deere’s big disc drill to slice into small grains</a>
<span class="cat-post-date">May 31, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/05/kinze-continues-tuning-its-tillage-tools/" title="Kinze continues tuning its tillage tools"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/05/24131535/43-4col-Kinze-Mach-Till-1-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/05/kinze-continues-tuning-its-tillage-tools/" rel="bookmark">Kinze continues tuning its tillage tools</a>
<span class="cat-post-date">May 24, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/05/green-guidance-on-off-color-combines/" title="Green guidance on off-color combines"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/05/25112019/52-REL-Agra-GPS-3-4col-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/05/green-guidance-on-off-color-combines/" rel="bookmark">Green guidance on off-color combines</a>
<span class="cat-post-date">May 24, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/05/magnet-solves-old-drop-pan-problem/" title="Magnet solves old drop pan problem"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/05/25104527/41_4col_REL-combine-doc-11-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/05/magnet-solves-old-drop-pan-problem/" rel="bookmark">Magnet solves old drop pan problem</a>
<span class="cat-post-date">May 24, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/05/dr-harvest-makes-field-calls-to-solve-harvesting-problems/" title="Dr. Harvest makes field calls to solve harvesting problems"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/05/24142201/42_3col_RHB_harvest16_10-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/05/dr-harvest-makes-field-calls-to-solve-harvesting-problems/" rel="bookmark">Dr. Harvest makes field calls to solve harvesting problems</a>
<span class="cat-post-date">May 24, 2018</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/machinery/">View all Machinery</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191821' id='mega-menu-item-191821'><a class="mega-menu-link" href="https://www.producer.com/category/livestock/" aria-haspopup="true" tabindex="0">Livestock</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-6' id='mega-menu-item-category-posts-6'><ul id="category-posts-6-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/05/feathers-fly-over-turkey-proposal/" title="Feathers fly over turkey proposal"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/05/31152842/47_5col_animal_welfare_turkeys_3899-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/05/feathers-fly-over-turkey-proposal/" rel="bookmark">Feathers fly over turkey proposal</a>
<span class="cat-post-date">May 31, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/05/danger-lurks-when-feeding-overwintered-crops/" title="Danger lurks when feeding overwintered crops"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/05/31152611/48_5-col_TOP-DSC_6338-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/05/danger-lurks-when-feeding-overwintered-crops/" rel="bookmark">Danger lurks when feeding overwintered crops</a>
<span class="cat-post-date">May 31, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/05/rumen-acidosis-is-an-animal-welfare-problem/" title="Rumen acidosis is an animal welfare problem"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/05/24143839/58-2col-TOP-BJG010516_feedlot12-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/05/rumen-acidosis-is-an-animal-welfare-problem/" rel="bookmark">Rumen acidosis is an animal welfare problem</a>
<span class="cat-post-date">May 24, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/05/its-been-a-calving-season-from-hell/" title="It’s been a ‘calving season from hell’"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/05/24143517/57_6col__cow_munch-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/05/its-been-a-calving-season-from-hell/" rel="bookmark">It’s been a ‘calving season from hell’</a>
<span class="cat-post-date">May 24, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/05/silage-offers-livestock-producers-flexible-feeding-options/" title="Silage offers livestock producers flexible feeding options"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/05/24143749/58-5-col-barley_silage_6-copy-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/05/silage-offers-livestock-producers-flexible-feeding-options/" rel="bookmark">Silage offers livestock producers flexible feeding options</a>
<span class="cat-post-date">May 24, 2018</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/livestock/">View all Livestock</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191822' id='mega-menu-item-191822'><a class="mega-menu-link" href="https://www.producer.com/category/crops/" aria-haspopup="true" tabindex="0">Crops</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-7' id='mega-menu-item-category-posts-7'><ul id="category-posts-7-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/05/new-technology-protects-property-by-tracking-it/" title="New technology protects property by tracking it"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/05/31160418/40_3-col_BeeSecure-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/05/new-technology-protects-property-by-tracking-it/" rel="bookmark">New technology protects property by tracking it</a>
<span class="cat-post-date">May 31, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/05/deeres-big-disc-drill-to-slice-into-small-grains/" title="Deere’s big disc drill to slice into small grains"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/05/31160246/41_5-col_Deere-new-disc-drill-2-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/05/deeres-big-disc-drill-to-slice-into-small-grains/" rel="bookmark">Deere’s big disc drill to slice into small grains</a>
<span class="cat-post-date">May 31, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/05/vehicle-restoration-means-that-old-is-new-again/" title="Vehicle restoration means that old is new — again"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/05/31155740/42_4-col_CR-paint-3-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/05/vehicle-restoration-means-that-old-is-new-again/" rel="bookmark">Vehicle restoration means that old is new — again</a>
<span class="cat-post-date">May 31, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/05/ottawa-confirms-deal-to-transfer-ownership-of-hudson-bay-railway/" title="Ottawa confirms deal to transfer ownership of Hudson Bay Railway"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/05/31134224/PortChurchill403-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/05/ottawa-confirms-deal-to-transfer-ownership-of-hudson-bay-railway/" rel="bookmark">Ottawa confirms deal to transfer ownership of Hudson Bay Railway</a>
<span class="cat-post-date">May 31, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/05/chinas-slow-approvals-of-biotech-crops-cost-u-s-7-billion-says-industry-group/" title="China&#8217;s slow approvals of biotech crops cost U.S. $7 billion, says industry group"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/05/30111906/BJM0203122col_Asian_market0316-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/05/chinas-slow-approvals-of-biotech-crops-cost-u-s-7-billion-says-industry-group/" rel="bookmark">China&#8217;s slow approvals of biotech crops cost U.S. $7 billion, says industry group</a>
<span class="cat-post-date">May 30, 2018</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/crops/">View all Crops</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191823' id='mega-menu-item-191823'><a class="mega-menu-link" href="https://www.producer.com/category/farmliving/" aria-haspopup="true" tabindex="0">Farm Living</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-8' id='mega-menu-item-category-posts-8'><ul id="category-posts-8-internal" class="category-posts-internal">
<li class='cat-post-item cat-post-current'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/06/chicken-burgers-recalled/" title="Chicken burgers recalled"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/06/04141619/chicken-burgers-recall-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/06/chicken-burgers-recalled/" rel="bookmark">Chicken burgers recalled</a>
<span class="cat-post-date">June 4, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/05/canadians-shy-away-from-whole-grains/" title="Canadians shy away from whole grains"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/05/31162659/17_5col_whole_grain_bread21-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/05/canadians-shy-away-from-whole-grains/" rel="bookmark">Canadians shy away from whole grains</a>
<span class="cat-post-date">May 31, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/05/couple-feels-service-work-vital-part-of-farming/" title="Couple feels service work vital part of farming"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/05/31162405/21-_-3-col_SEP_05172018_loessin_heath_onfarm6-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/05/couple-feels-service-work-vital-part-of-farming/" rel="bookmark">Couple feels service work vital part of farming</a>
<span class="cat-post-date">May 31, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/05/a-farmer-finds-his-first-love/" title="A farmer finds his first love"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/05/31161942/22_3col_building-the-shop-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/05/a-farmer-finds-his-first-love/" rel="bookmark">A farmer finds his first love</a>
<span class="cat-post-date">May 31, 2018</span></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/05/confessions-of-a-botched-seeding-job/" title="Confessions of a botched seeding job"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-0px;height:125px;clip:rect(auto,290px,auto,0px);width:auto;max-width:initial;" width='290' height='125' src="https://static.producer.com/wp-content/uploads/2018/05/31161423/botched-seed-290x125.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div>
<a class="cat-post-title" href="https://www.producer.com/2018/05/confessions-of-a-botched-seeding-job/" rel="bookmark">Confessions of a botched seeding job</a>
<span class="cat-post-date">May 31, 2018</span></div></li></ul>
<a class="cat-post-footer-link" href="/category/farmliving/">View all Farm Living</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-191824' id='mega-menu-item-191824'><a target="_blank" class="mega-menu-link" href="http://classifieds.producer.com/" tabindex="0">Classifieds</a></li></ul></div><div class="top-bar-section left show-for-large-up"><ul id="menu-secondary-sections" class="secondary-sections"><li id="menu-item-191825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191825"><a target="_blank" href="http://subscribe.producer.com/">Subscriptions</a></li>
<li id="menu-item-191826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191826"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li id="menu-item-191827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191827"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul></div>            
            <section class="top-bar-section left show-for-medium-only">
                <ul class="right secondary-sections">
                    <li class="has-dropdown secondary not-click menu-item">
                        <a class="secondary-submenu" href="#">More</a>
                        <ul id="menu-secondary-sections-1" class="dropdown secondary-more-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191825"><a target="_blank" href="http://subscribe.producer.com/">Subscriptions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191826"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191827"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul>                    </li>
                </ul>
            </section>
            
            <div class="search-div not_showing_cf">
                <a class="reveal-search" href="#" data-alt='Tap to Search'><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-search@3X.png' alt='Tap to Search' width='22'/></a>
<form
	class="search row collapse"
	method="get"
	id="searchform"
	action="https://www.producer.com/"
	role="search"
>
	<div class="small-20 columns">
		<input
			class="search-field"
			size="20"
			id="s"
			name="s"
			placeholder="Search The Western Producer"
			type="text"
			value=""
		>
	</div>
	<div class="small-4 columns">
		<button type="submit" class="button secondary postfix search-btn">
			<img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-search@3X.png' alt='Tap to search' width='22'/>
		</button>
	</div>	
	<div class="save-search">
	    <style type="text/css">
        .save-search-form-error{
             color: #f00;
             font-weight: bold;
        }
        .save-this-search-button{
            font-size:14px;
            width: 64%; 
            float: left;
        }
    </style>
    <div class="follow-search-container" style="margin: 0 auto; z-index:200; display: block;">
			<p name="is_subscribed_in_mc" style="display:none;">0</p>
	</div>
    <div class="cf"><p class="save-this-search-button"><strong>SAVE THIS SEARCH</strong><br>A new notification will be added to your membership console settings. Note: Only the first three words will be saved.</p>
        <p style="width: 21%; float: left;">
            <input type="hidden" name="saved_search_keywords_count" class="saved-search-keywords-count" value="0">
            <input class="fm-restricted  save-search-link" data-action="restricted" type="submit" value="Save This Search">
            <span class="save-search-form-error"></span>
        </p>
    </div>
    <p class="save-search-message"></p>
    	</div>
    <input type="hidden" name="c" value="n">
</form>            </div>
        </div>
    </div>
</div>					</div>
				</div>
			</div>
        </header>
	
	<div class="tablet-ad row tablet-ad-container">
		<div class="ad">
			<div class="offset-leaderboard-under-nav">
					<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--under_header_leaderboard--1'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--under_header_leaderboard--1', code: code});
	</script>
	<div id="dfp-ad-slot--under_header_leaderboard--1" class="" >
	</div>

			</div>
			<div class="show-for-small-only header-mobile-banner">
					<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--mobile_banner'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--mobile_banner', code: code});
	</script>
	<div id="dfp-ad-slot--mobile_banner" class="" >
	</div>

			</div>
		</div>
	</div>
		
	<div class="main-container" role="main">
		<div class="row">
				
	
<!-- Start left rail -->
<div class="left-rail-container show-for-medium-up">
    <div class="newsletter-container">
                <a  data-click="add-url-tracking" data-module="newsletter-signup-xlarge" data-pgtype="article"  href="http://farmmedia.com/freefarmnews-signup/" class="btn newsletter-signup show-for-small-up">
            Free Newsletter Signup        </a>
    </div>
    		<div class="left-rail">
			<div id="scroll-helper-2" class="widget-container scroll-helper"><h1 class="widget-title">Your reading list</h1> 
		<div class="widget" data-show-date="1" data-date-format="M j, Y">
			<ul class='multiple-articles'>
					<li class="scroll-article-199837 active">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="#post-199837">Chicken burgers recalled</a></h2>
											<time class="updated dtstamp" datetime="2018-06-04 14:17:12">Jun 4, 2018</time>
															<span class="category-rubric">Farm Living</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-199829">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/06/trump-aide-says-canadas-trudeau-overreacting-to-trade-dispute/">Trump aide says Canada&#8217;s Trudeau overreacting to trade dispute</a></h2>
											<time class="updated dtstamp" datetime="2018-06-04 12:13:03">Jun 4, 2018</time>
															<span class="category-rubric">News</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-199629">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/05/prairie-farmers-face-hot-dry-summer/">Prairie farmers face hot, dry summer</a></h2>
											<time class="updated dtstamp" datetime="2018-05-31 17:02:57">May 31, 2018</time>
															<span class="category-rubric">News</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-199628">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/05/cn-rail-hops-to-it/">CN Rail hops to it</a></h2>
											<time class="updated dtstamp" datetime="2018-05-31 16:54:14">May 31, 2018</time>
															<span class="category-rubric">News</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-199677">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/05/farm-groups-applaud-passing-of-bill-c-49/">Farm groups applaud passing of Bill C-49</a></h2>
											<time class="updated dtstamp" datetime="2018-05-31 16:52:19">May 31, 2018</time>
															<span class="category-rubric">News</span>
									</div>
			</article>
		</li>
				</ul>
		</div>
		</div>		</div>
		</div> 		
<!-- End left rail -->

<div class="container-2-column right">

	<div class="front-page-ad pushdowncentre">
    <div class="row callout-bar-container">
    <div class="callout-bar small-18 columns show-for-medium-up">
        <p class="social show-for-medium-up right"><span><a href="https://www.facebook.com/westernproducer/" target="_blank"><img src="https://www.producer.com/wp-content/themes/network_theme/img/fb_icon.png"></a> <a href="https://twitter.com/westernproducer/" target="_blank"><img src="https://www.producer.com/wp-content/themes/network_theme/img/twitter_icon.png"></a></span></p>
        <div class="logged-out-callouts"><p class="callout-item callout-1 " style="display:none;"><a href="https://www.producer.com/thunderstruckag/"><span class="red">Reader contest</span> | WIN a Portable Grain Tester</a> </div>
        <div class="membership-callouts"><p class="callout-item callout-1 " style="display:none;"><a href="https://www.producer.com/thunderstruckag/"><span class="red">Reader contest</span> | WIN a Portable Grain Tester</a> </div>
    </div>
</div>    <div class="pushdown">
        	<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--leaderboard--1'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--leaderboard--1', code: code});
	</script>
	<div id="dfp-ad-slot--leaderboard--1" class="" >
	</div>

    </div>
</div> 

	<div class="inner-middle-column columns" id="content">	

		
				<article itemscope itemtype="http://schema.org/Article" id="post-199837" class="hnews item post post-199837 type-post status-publish format-standard has-post-thumbnail hentry category-farmliving category-news tag-recall contributor-lethbridge-bureau commodity-na" itemref='pub-organisation'>
					<header class="entry-header">
				<meta itemprop="dateModified" content="2018-06-04">
				<h1 itemprop="headline" class="entry-title">Chicken burgers recalled</h1>
							</header>
			<div class="post-meta entry-meta">
													    <footer class="post-meta entry-meta">
        <div class="author-container clearfix">
            <div class="author-photo-bio author-bio-mobile-clear" style="display: block; float: left;">
                <div class="author-photo">
                    <a href="https://www.producer.com/contributor/lethbridge-bureau" title="Contributor archive page" alt="Contributor archive page" ></a>
                </div>
            </div>
            <div class="author-by-line" style="display: inline-block;">
                <div class="byline">
                    By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name" class="author follow-author-name"><a href="https://www.producer.com/contributor/lethbridge-bureau/" rel="tag">Lethbridge Bureau</a></span></span>    
                                    </div>
                <div class="author-position">
                    <span><em></em></span>
                </div>
            </div>
            <div class="author-section-date-cats-outer"> <!--moved  -->
                <div class="author-section-date-cats">
                                        Published: <span itemprop="datePublished" content="2018-06-04">June 4, 2018</span>
                                        <br />
                    <span class="author-section-cats"><span itemprop="articleSection"><a href="https://www.producer.com/category/farmliving/" rel="tag">Farm Living</a></span>,  <span itemprop="articleSection"><a href="https://www.producer.com/category/news/" rel="tag">News</a></span></span>
                    <div class="author-comments">
                        <i class="fi-comment grey-type"></i>
                        <a href="#comments-thread"> <span><span class="dsq-postid" data-dsqidentifier="199837 https://www.producer.com/?p=199837">0 comments</span></span></a>
                        
                    </div>
                    <div class="lr_horizontal_share"  data-share-url="https://www.producer.com/2018/06/chicken-burgers-recalled/" data-counter-url="https://www.producer.com/2018/06/chicken-burgers-recalled/"></div>                </div>
            </div>
        </div>
    </footer>
    							</div>

			        <figure class="featured-image hmedia">
            
    <a class="featured-image-link" rel="enclosure" type="image/jpg" href="https://static.producer.com/wp-content/uploads/2018/06/04141619/chicken-burgers-recall.jpg">
        <img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2018/06/04141619/chicken-burgers-recall.jpg" class="photo wp-post-image" alt="" itemprop="image" srcset="https://static.producer.com/wp-content/uploads/2018/06/04141619/chicken-burgers-recall.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/06/04141619/chicken-burgers-recall-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" />    </a>
            <figcaption class="featured-image-caption">
            <div class="caption">
                            The product has been distributed nationally and bears a best-before date of Feb. 6, 2019 on the outer package. | CFIA photo                                    </div>
        </figcaption>
            </figure>
        
			<div class="entry-content cf">

									<div itemprop="articleBody" class="body-text">
						<p>The one-kilogram packages of no name chicken burgers sold through Loblaw Companies are subject to recall due to possible salmonella contamination following an investigation in which at least 59 people in eight provinces became ill.</p>
<p>The product has been distributed nationally and bears a best-before date of Feb. 6, 2019 on the outer package.</p>
<p>The Canadian Food Inspection Agency, Public Health Agency of Canada, Health Canada and provincial health departments are continuing the investigation.</p>
<p>As of June 2, six people in British Columbia, eight in Alberta and nine in Manitoba had been confirmed with Salmonella enteritidis illness, along with another 14 in Ontario, 19 in Quebec and the rest in the Maritimes.</p>
<div class='mobile-ad-outer content-ad '>
		<div class='container ad'>
			<p id="bigbox__1-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
			<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                    document.getElementById("bigbox__1-heading").style.display = "block";
                                });
                             });
             </script>
				<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--2'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--inline--2', code: code});
	</script>
	<div id="dfp-ad-slot--inline--2" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;" >
	</div>

		</div>
	</div>
<p>The public health agency said 10 have been hospitalized and nobody has died.</p>
<p>&#8220;Individuals became sick between March and May 2018. The average age of cases is 34 years, with ages ranging from one to 82 years. The majority of cases (61%) are male,&#8221; the agency said.</p>
<p>Exposure to poultry including frozen raw breaded chicken has been identified as the source of the illness, it added. Several people who fell ill said they ate breaded chicken beforehand and a sample from the no-name chicken burgers tested positive for salmonella.</p>
<p>Anyone who purchased the chicken burgers is advised to discard them or return them to place of purchase.</p>
<p>Symptoms of salmonella enteritidis include fever, chills, diarrhea, abdominal cramps, headache, nausea and vomiting. Symptoms usually last four to seven days and most people recover without treatment.</p>
<p>However, infants, children, seniors and those with weakened immune systems are at higher risk of serious illness, the agency said.</p>
<p>Some people may not show symptoms but can still spread the bacteria to others.</p>
<div class='mobile-ad-outer content-ad '>
		<div class='container ad'>
			<p id="bigbox__2-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
			<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                    document.getElementById("bigbox__2-heading").style.display = "block";
                                });
                             });
             </script>
				<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--3'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--inline--3', code: code});
	</script>
	<div id="dfp-ad-slot--inline--3" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;" >
	</div>

		</div>
	</div>
<p>&#8220;This outbreak is a reminder that frozen raw breaded chicken products contain raw poultry and should be handled and prepared no differently from other raw poultry products. Follow cooking instructions carefully and verify the internal temperature after cooking, as recommended, before consuming these products,&#8221; the agency said.</p>
<p>Chicken should be cooked to an internal temperature of at least 74 C. Whole poultry should be cooked to at least 82 C.</p>					</div>
				
			</div>
			
        <section class="main-content-subsection author-full-bio">
            <h2>About the author</h2>
            <div class="row">
                                <div class="small-24 columns">
                                    <div class="author-articles">
                        
			<p class="author-recent-articles">Lethbridge Bureau's recent articles</p>
		<ul class="links-list">
							<li>
					<a
							 data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index=""							href="https://www.producer.com/2018/06/chicken-burgers-recalled/"
						>Chicken burgers recalled</a>
						    <time class="updated dtstamp" datetime="2018-06-04T14:17:12-06:00">21 hours ago</time>
    				</li>
							<li>
					<a
							 data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index=""							href="https://www.producer.com/2018/05/alberta-launches-fire-ban-app/"
						>Alberta launches fire ban app</a>
						    <time class="updated dtstamp" datetime="2018-05-15T15:14:41-06:00">May 15, 2018</time>
    				</li>
							<li>
					<a
							 data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index=""							href="https://www.producer.com/2018/05/base-to-carry-out-live-round-exercises-firefighters-standing-by/"
						>Base to carry out live round exercises; firefighters standing by</a>
						    <time class="updated dtstamp" datetime="2018-05-07T13:13:23-06:00">May 7, 2018</time>
    				</li>
					</ul>
		<p class="author-more-articles"><a href="https://www.producer.com/contributor/lethbridge-bureau/" >More Articles</a></p>

		                    </div>
                </div>
            </div>
        </section>
    <div class='mobile-ad-outer content-ad '>
		<div class='container ad'>
			<p id="bigbox__3-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
			<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                    document.getElementById("bigbox__3-heading").style.display = "block";
                                });
                             });
             </script>
				<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--4'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--inline--4', code: code});
	</script>
	<div id="dfp-ad-slot--inline--4" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;" >
	</div>

		</div>
	</div><aside class="main-content-subsection related-articles">
	<h2>Related articles by topic</h2>
	<ul class="small-block-grid-1 medium-block-grid-2">
								<li>
				<h3>Latest recall articles</h3>
				
				<ul class="links-list">
											<li>
							<strong><a
									 data-click="add-url-tracking" data-module="tag1" data-pgtype="article" data-index=""									class="bookmark"
									href="https://www.producer.com/2018/06/chicken-burgers-recalled/"
								>Chicken burgers recalled</a></strong>
						</li>
											<li>
							<strong><a
									 data-click="add-url-tracking" data-module="tag1" data-pgtype="article" data-index=""									class="bookmark"
									href="https://www.producer.com/2018/04/e-coli-outbreak-in-alta-pork-triggers-lawsuit/"
								>E. coli outbreak in Alta. pork triggers lawsuit</a></strong>
						</li>
											<li>
							<strong><a
									 data-click="add-url-tracking" data-module="tag1" data-pgtype="article" data-index=""									class="bookmark"
									href="https://www.producer.com/2018/04/pork-microgreens-recalled/"
								>Pork, microgreens recalled</a></strong>
						</li>
									</ul>
			</li>
									<li>
				<h3>Latest Farm Living articles</h3>
				
				<ul class="links-list">
											<li>
							<strong><a
									 data-click="add-url-tracking" data-module="tag2" data-pgtype="article" data-index=""									class="bookmark"
									href="https://www.producer.com/2018/06/chicken-burgers-recalled/"
								>Chicken burgers recalled</a></strong>
						</li>
											<li>
							<strong><a
									 data-click="add-url-tracking" data-module="tag2" data-pgtype="article" data-index=""									class="bookmark"
									href="https://www.producer.com/2018/05/canadians-shy-away-from-whole-grains/"
								>Canadians shy away from whole grains</a></strong>
						</li>
											<li>
							<strong><a
									 data-click="add-url-tracking" data-module="tag2" data-pgtype="article" data-index=""									class="bookmark"
									href="https://www.producer.com/2018/05/couple-feels-service-work-vital-part-of-farming/"
								>Couple feels service work vital part of farming</a></strong>
						</li>
									</ul>
			</li>
			</ul>
</aside>
			<section class="main-content-subsection">
				<div id='comments-199837' class='comments-content'>
				<h2 id="comments-thread">Comments</h2>
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://www.producer.com/2018/06/chicken-burgers-recalled/';
var disqus_identifier = '199837 https://www.producer.com/?p=199837';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'westernproducer';
var disqus_title = "Chicken burgers recalled";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=199837';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

				<button class='button open-comments'><i class='fi-comment'></i> Show Comments (0)</button>
				</div>
			</section>
			
			<section class='explore-widget'>
    <header class="explore-widget-title-bar">
        <h1>explore</h1>
        <p>Stories from our other publications</p>
    </header>
    <div class="explore-widget-container">
        <ul>
                    <li class='explore-widget-box'>
                <article>
                    <p class="explore-widget-pub">
                        <a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article"  href="https://www.country-guide.ca/2018/06/05/terry-fox-run-organizers-share-their-success-for-community-fundraising/53450/" target="_blank">
                            Country Guide                        </a>
                    </p>
                    <a href="https://www.country-guide.ca/2018/06/05/terry-fox-run-organizers-share-their-success-for-community-fundraising/53450/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank">
                                                    <figure class="explore-widget-thumb-container">
                                <img src="https://static.agcanada.com/wp-content/uploads/sites/7/2018/06/IMG_3520-wilmot-terryfox-supplied-150x150.jpg" alt='It takes a community'/>
                            </figure>
                                                    <p class="explore-widget-category">guide life</p>
                                                <p>It takes a community</p>
                    </a>
                </article>
            </li>
                    <li class='explore-widget-box'>
                <article>
                    <p class="explore-widget-pub">
                        <a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article"  href="https://www.grainews.ca/2018/06/05/why-funerals-matter-and-ways-to-get-ready-for-yours/" target="_blank">
                            Grainews                        </a>
                    </p>
                    <a href="https://www.grainews.ca/2018/06/05/why-funerals-matter-and-ways-to-get-ready-for-yours/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank">
                                                    <figure class="explore-widget-thumb-container">
                                <img src="https://static.agcanada.com/wp-content/uploads/sites/4/2018/05/Torso-of-family-on-cemetery-150x150.jpg" alt='Why funerals matter and ways to get ready for yours…'/>
                            </figure>
                                                    <p class="explore-widget-category">farm life</p>
                                                <p>Why funerals matter and ways to get ready for yours…</p>
                    </a>
                </article>
            </li>
                    <li class='explore-widget-box'>
                <article>
                    <p class="explore-widget-pub">
                        <a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article"  href="https://www.manitobacooperator.ca/country-crossroads/this-old-elevator-8/" target="_blank">
                            Manitoba Co-operator                        </a>
                    </p>
                    <a href="https://www.manitobacooperator.ca/country-crossroads/this-old-elevator-8/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank">
                                                    <figure class="explore-widget-thumb-container">
                                <img src="https://static.agcanada.com/wp-content/uploads/sites/5/2018/05/Croll-Pool_gc-150x150.jpg" alt='PHOTOS: This Old Elevator: May 2018'/>
                            </figure>
                                                    <p class="explore-widget-category">country crossroads</p>
                                                <p>PHOTOS: This Old Elevator: May 2018</p>
                    </a>
                </article>
            </li>
                    <li class='explore-widget-box'>
                <article>
                    <p class="explore-widget-pub">
                        <a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article"  href="https://www.manitobacooperator.ca/country-crossroads/did-you-know/nitrogen-phosphorus-pass-through-pigs-undigested/" target="_blank">
                            Manitoba Co-operator                        </a>
                    </p>
                    <a href="https://www.manitobacooperator.ca/country-crossroads/did-you-know/nitrogen-phosphorus-pass-through-pigs-undigested/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank">
                                                    <figure class="explore-widget-thumb-container">
                                <img src="https://static.agcanada.com/wp-content/uploads/sites/5/2018/06/pigs-feeding_Stramyk-iStock-150x150.jpg" alt='Just passing through'/>
                            </figure>
                                                    <p class="explore-widget-category">did you know?</p>
                                                <p>Just passing through</p>
                    </a>
                </article>
            </li>
                </ul>
    </div>
</section><div class='mobile-ad-outer content-ad hide-for-xlarge-up hide-for-small-only'>
		<div class='container ad'>
			<p id="bigbox__4-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
			<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                    document.getElementById("bigbox__4-heading").style.display = "block";
                                });
                             });
             </script>
				<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--5'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--inline--5', code: code});
	</script>
	<div id="dfp-ad-slot--inline--5" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;" >
	</div>

		</div>
	</div>	<div class="lazy-load lazy-load-inline" data-ad-type="lazy-load-inline"  ></div>
			</article>

	</div>

	<div class="show-for-large-up inner-right-column columns sidebar-single right-column">
    <div class="rail ad">
        	<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--xlarge_only_bigbox'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--xlarge_only_bigbox', code: code});
	</script>
	<div id="dfp-ad-slot--xlarge_only_bigbox" class="" >
	</div>

    </div>

    <div id="category-posts-1" class="widget-container cat-post-widget"><h1 class="widget-title">Latest Opinion Pieces</h1><div class="widget"><ul id="category-posts-1-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2018/06/trump-fails-import-export-math/" rel="bookmark">Trump fails import-export math</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2018/05/harnessing-the-power-of-co-operation/" rel="bookmark">Harnessing the power of co-operation</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2018/05/agriculture-plays-low-key-role-in-ontario-election/" rel="bookmark">Agriculture plays low-key role in Ontario election</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2018/05/misguided-tax-hits-farmer-owned-entities/" rel="bookmark">Misguided tax hits farmer-owned entities</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2018/05/putting-anti-trans-into-gear/" rel="bookmark">Putting anti-trans into gear</a></div></li></ul>
<a class="cat-post-footer-link" href="/category/opinion/">More opinion</a></div></div><div id="gfm_podcast_widget-3" class="widget-container widget_gfm_podcast_widget"><h1 class="widget-title">Podcasts</h1><div class="widget"><ul class="multiple-articles latest" style="margin-bottom: 20px"><li><h2><a href="http://feedproxy.google.com/~r/GFMBetweenTheRows/~3/HLnTTTTpoNg/big-data-in-ontario-ag-commodity-streaming-goes-off-track-and-transportation-legislation-passes" target="_blank">Big data in Ontario ag, canola ‘commodity streaming’ goes off track, and transportation legislation passes</a></h2><span class="rss-date">May 31, 2018</span></li><li class="more-link"><a href="https://www.agcanada.com/podcasts/between-the-rows" target="_blank">Listen Now →</a></li></ul><a href="sms:393939;?&body=BTR" class="gfm-podcast-bigbox"><img src="//static.agcanada.com/wp-content/uploads/2018/03/btr_sms_cta_596x500.jpg" alt="Text BTR to 393939 to subscribe on your mobile"></a></div></div>        <div class="rail ad"></div>
        </div>

</div>

        </div>
    </div>


    <div class="row container-bottom-ad">
        <div class="columns medium-24">
            <div class="show-for-medium-up" style="margin: 20px auto 0; width:728px;">	<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--lazy-load-leaderboard'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--lazy-load-leaderboard', code: code});
	</script>
	<div id="dfp-ad-slot--lazy-load-leaderboard" class="" >
	</div>

</div>
        <!--<div class="show-for-medium-up" style="margin: 20px auto 0; width:728px;">	<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--leaderboard--2'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--leaderboard--2', code: code});
	</script>
	<div id="dfp-ad-slot--leaderboard--2" class="" >
	</div>

</div>-->
            </div>
    </div>
    <footer class="footer">
        <div class="wrap">
            <div class="row">
                <div class="small-24 mobile-breakpoint-12 medium-16 columns">
                    <img class="left logo-footer" src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="The Western Producer">
                </div>
                <div class="small-24 mobile-breakpoint-12 medium-8 large-7 columns right">
                    <div class="footer-search-container">
                        <form method="get" id="searchform-footer" action="https://www.producer.com/" role="search">
                            <input class="search" id="s" name="s" type="text" placeholder="Search" value=""><button class="button footer-search" type="submit"><i class="fi-magnifying-glass medium"></i></button>
                        </form>
                    </div>
                </div>
                <div class="small-24 mobile-breakpoint-12 medium-8 large-7 columns right">
                    <a href="http://farmmedia.com/freefarmnews-signup/" class="btn btn-full">Signup For Our Newsletter</a>
                </div>
            </div>
                <nav>
                    <div class="row main-footer-nav">
                        <ul id="menu-main-navigation-1" class="small-12 mobile-breakpoint-24 medium-24 columns"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191817"><a href="https://www.producer.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191818"><a href="https://www.producer.com/category/opinion/">Opinions &#038; Blogs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191819"><a href="https://www.producer.com/category/markets/">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191820"><a href="https://www.producer.com/category/machinery/">Machinery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191821"><a href="https://www.producer.com/category/livestock/">Livestock</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191822"><a href="https://www.producer.com/category/crops/">Crops</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191823"><a href="https://www.producer.com/category/farmliving/">Farm Living</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191824"><a target="_blank" href="http://classifieds.producer.com/">Classifieds</a></li>
</ul><ul id="menu-subfooter-1" class="small-12 mobile-breakpoint-24 medium-24 columns sub-footer-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191828"><a target="_blank" href="http://subscribe.producer.com/">Subscriptions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191829"><a href="https://www.producer.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191830"><a href="https://www.producer.com/digital-edition/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191831"><a href="https://www.producer.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191832"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul>                    </div>
                </nav>
                <div class="row">
                    <div class="small-24 medium-16 columns left"><p class="terms"><a href="/website-terms-of-use/">Terms and Conditions</a> | <a href="/privacy/">Privacy Policy</a> | &copy; 2018, Western Producer Publications Limited Partnership</p></div>
                </div>
        </div>
    </footer>
    <a class="exit-off-canvas"></a>
</div>
</div>
        <div id="lr-pop-group"><div id="lr-overlay"></div><div id="lr_popup_login_form" class="lr-popup-container"><div class="lr-popup-header"><span class="lr-popup-close-span"><a class="lr-popup-close-btn">×</a></span><div class="lr-header-logo"><p class="lr-header-caption"><span class="gfm-lr-glacier-logo"><img src="https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-raas-popup//assets/images/glacier-farmmedia-logo.png" alt="Glacier FarmMedia">MEMBERSHIP</p></div></div><h1 class="lr-login-popup">Login</h1><div id="lr-popup-body-container"><div class="messageinfo"></div><div id="custom-object-container" class="lr-input-style lr-input-frame"><div class="interfacecontainerdiv lr-sl-shaded-brick-frame lr-column" id="lr-popup-sociallogin-login"></div><div class="lr-column hr-or-rule vr"><div id="popup-resetpassword-container" class="lr-input-style"></div>
                <div id="popup-login-container" class="lr-input-style"></div>
                <div class="various-grid accout-login" id="reset_from" ></div>
                <span class="lr-link"><a href="#!register">Register</a></span>
                <span class="lr-link"><a href="#!forgotpassword">Lost Password</a></span>
                </div></div></div></div><div id="lr_popup_register_form" class="lr-popup-container"><div class="lr-popup-header"><span class="lr-popup-close-span"><a class="lr-popup-close-btn">×</a></span><div class="lr-header-logo"><p class="lr-header-caption"><span class="gfm-lr-glacier-logo"><img src="https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-raas-popup//assets/images/glacier-farmmedia-logo.png" alt="Glacier FarmMedia">MEMBERSHIP</p></div></div><h1 class="lr-login-popup">Sign Up for Membership</h1><div id="lr-popup-body-container"><div class="messageinfo"><strong>Sign up for a FREE GFM Membership!</strong> Create equipment, weather, ag news, and commodity alerts that can be delivered via personalized newsletters to your device. Exclusive offers and access to our digital editions are available!</div><hr><p class="register-title">Register Using Your Social Account</p><div id="custom-object-container" class="lr-input-style lr-input-frame"><div class="interfacecontainerdiv lr-sl-shaded-brick-frame lr-column" id="lr-popup-sociallogin-register"></div><div class="lr-column hr-or-rule vr"><div id="popup-registration-container" class="lr-input-style"></div>
                <span class="lr-link lr-login"><a href ="#!login">Login</a></span>
                <span class="lr-link lr-forgot-password"><a href="#!forgotpassword">Forgot Password</a></span>
                </div></div></div></div><style>.content-popupcf_newsletter {display:none;}</style><div id="lr_popup_forgotpassword_form" class="lr-popup-container"><div class="lr-popup-header"><span class="lr-popup-close-span"><a class="lr-popup-close-btn">×</a></span><div class="lr-header-logo"><p class="lr-header-caption"><span class="gfm-lr-glacier-logo"><img src="https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-raas-popup//assets/images/glacier-farmmedia-logo.png" alt="Glacier FarmMedia">MEMBERSHIP</p></div></div><h1 class="lr-login-popup">Lost Password</h1><div id="lr-popup-body-container"><div class="messageinfo"></div><div id="custom-object-container" class="lr-input-style lr-input-frame"><div class="lr-column"><div id="popup-forgotpassword-container" class="lr-input-style"></div>
                <span class="lr-link"><a href = "#!login">Login</a></span>
                <span class="lr-link"><a href="#!register">Register</a></span>
                </div></div></div></div></div>        		<meta name="fragment" content="!">
        		<script>
                    function hideAllPopupForms() {
                        jQuery('#popup-login-container,#popup-resetpassword-container').hide();
                    }

        			function showPopupForm( hash ){
                        jQuery('#lr-pop-group').addClass('lr-show-layover');
                        jQuery('#lr_popup_' + hash + '_form').addClass('lr-show');
                    }

                    (function($) {

						$('#lr-overlay,.lr-popup-close-span').click(function(){
							window.location.hash = '';
                            $('.lr-show-layover').removeClass('lr-show-layover');
							$('.lr-show').removeClass('lr-show');
                            //jQuery('.lr-popup-container.lr-show .lr-column.full-size').removeClass('full-size');
						});
                        var forms = ['changepassword', 'login', 'register', 'forgotpassword'];

                        $("a[href*=#]").click(function(e) {

							var hash = this.href.split('#')[1].replace('!', '');
							if( 'changepassword' != hash && 'login' != hash && 'register' != hash && 'forgotpassword' != hash ) {
                                return;
                            }

							$('.lr-show-layover').removeClass('lr-show-layover');
							$('.lr-show').removeClass('lr-show');

															if( 'changepassword' === hash ) {
									return;
								}
							
							$('#lr-pop-group').addClass('lr-show-layover');
							$('#lr_popup_' + hash + '_form').addClass('lr-show');
						});

                        var hash = window.location.hash.replace('#', '').replace('!', '');
                        if( '-1' != $.inArray( hash, forms ) ) {

                                                        showPopupForm( hash );
                        }
        			})(jQuery);
        		</script>

        							<script type="text/html" id="loginradiuscustom_raas_tmpl">
						    <div class="lr-social-provider-btn" onclick="return $SL.util.openWindow('<#= Endpoint #>&is_access_token=true&callback=https://www.producer.com/login/');">
						        <span class="lr-img-icon-<#= Name.toLowerCase() #> user-reg" title="<#= Name #>"></span>
						    </div>
						</script>
					                <script>
                    jQuery(document).ready(function () {
                                         		                            //Initialize Social Login popup interfaces
                            LoginRadiusRaaS.init( raasoption, 'sociallogin', function ( response ) {
                                if ( response.isPosted ) {
                                    handleResponse(true, 'An email has been sent to ' + jQuery("#loginradius-raas-social-registration-emailid").val() + '. Please verify your email address. <br />Be sure to check your spam folder if you don\'t receive our email within a few minutes.', '#lr-popup-body-container');
                                    window.scrollTo(0,0);
                                    ShowformbyId("popup-login-container");
                                    jQuery('#lr-popup-sociallogin-container').html('');
                                    jQuery('#lr-popup-sociallogin-login').hide();
                                    jQuery('.casl-compliance-text').hide();
                                } else {
                                    handleResponse(true, "", '#lr-popup-body-container');
                                    redirect(response);
                                }
                            }, function (errors) {
                                jQuery('.lr_fade').hide();
                                if (errors[0].description != null) {
                                    handleResponse(false, errors[0].description, '#lr-popup-body-container');
                                }
                            }, 'lr-popup-sociallogin-login', 'popup' );
                                            });
                </script>
                            <script>
                    jQuery(document).ready(function () {
                                         		    		                        //Initialize Login popup form
    		                        LoginRadiusRaaS.init(raasoption, 'login', function ( response ) {
                                        handleResponse(true, "", '#lr-popup-body-container');
    		                            redirect(response.access_token);
    		                        }, function (errors) {
    		                            jQuery('.lr_fade').hide();
    		                            if (errors[0].description != null) {
    		                                handleResponse(false, errors[0].description, '#lr-popup-body-container');
    		                            }
    		                        }, "popup-login-container", 'popup');
    		                                });
                </script>
                            <script>
                    jQuery(document).ready(function () {
                                         		                            //Initialize Social Login popup interfaces
                            LoginRadiusRaaS.init( raasoption, 'sociallogin', function ( response ) {
                                if ( response.isPosted ) {
                                    handleResponse(true, 'An email has been sent to ' + jQuery("#loginradius-raas-social-registration-emailid").val() + '. Please verify your email address. <br />Be sure to check your spam folder if you don\'t receive our email within a few minutes.', '#lr-popup-body-container');
                                    window.scrollTo(0,0);
                                    ShowformbyId("popup-login-container");
                                    jQuery('#lr-popup-sociallogin-container').html('');
                                    jQuery('#lr-popup-sociallogin-login').hide();
                                    jQuery('.casl-compliance-text').hide();
                                } else {
                                    handleResponse(true, "", '#lr-popup-body-container');
                                    redirect(response);
                                }
                            }, function (errors) {
                                jQuery('.lr_fade').hide();
                                if (errors[0].description != null) {
                                    handleResponse(false, errors[0].description, '#lr-popup-body-container');
                                }
                            }, 'lr-popup-sociallogin-register', 'popup' );
                                            });
                </script>
                            <script>
                    jQuery(document).ready(function () {
                                         		                                    //Initialize registration popup form
    		                        LoginRadiusRaaS.init(raasoption, 'registration', function ( response ) {
    		                                                                                handleResponse( true, 'An email has been sent to ' + jQuery( "#popupregistration-emailid" ).val() + '. Please verify your email address.<br />Be sure to check your spam folder if you don\'t receive our email within a few minutes.', '#lr-popup-body-container' );
                                                    window.scrollTo(0,0);
                                                    		                        }, function (errors) {
    		                            if (errors[0].description != null) {
    		                                 handleResponse(false, errors[0].description,'#lr-popup-body-container');
    		                            }
    		                        }, "popup-registration-container", "popup");
    		                                });
                </script>
                            <script>
                    jQuery(document).ready(function () {
                                         		                    });
                </script>
                            <script>
                    jQuery(document).ready(function () {
                                         		    	                        //Initialize forgot password popup form
    	                        LoginRadiusRaaS.init(raasoption, 'forgotpassword', function ( response ) {
    	                            handleResponse(true, 'An email has been sent to ' + jQuery("#popupforgotpassword-emailid").val() + ' with reset Password link.', '#lr-popup-body-container' );
    	                            jQuery('#social-registration-container').html('');
    	                        }, function (errors) {
    	                            jQuery('.lr_fade').hide();
    	                            if (errors[0].description != null) {
    	                                handleResponse(false, errors[0].description, '#lr-popup-body-container');
    	                            }
    	                        }, "popup-forgotpassword-container", 'popup');
                                            });
                </script>
            <!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/gfm-infinite-scrolling.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/lib/spin.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/lib/jquery.spin.js?ver=1.4.2'></script>
<script type='text/javascript' src='//hub.loginradius.com/include/js/LoginRadius.js?ver=2.7-gfm'></script>
<script type='text/javascript' src='//cdn.loginradius.com/hub/prod/js/LoginRadiusRaaS.js?ver=2.7-gfm'></script>
<script type='text/javascript' src='//cdn.loginradius.com/hub/prod/js/LoginRadiusSSO.js?ver=2.7-gfm'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lrSSO = {"ajax_url":"https:\/\/www.producer.com\/wp-admin\/admin-ajax.php","dock_exist":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-sso/assets/js/loginradiusssofront.js?ver=2.7-gfm'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GFM_MBC = {"is_single":"true","page_title":"Chicken burgers recalled","current_url":"https:\/\/www.producer.com\/2018\/06\/chicken-burgers-recalled\/","imp":"62560ac789590fbec68bfe57ecc103ab","follow_author_meta":{"googleplus":"","twitter":"","facebook":"","author_email":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-membership-dock/includes/js/load_dock.js?ver=1.0.8'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/LR-Phoenix-Integration/includes/js/lr-custom.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-carousel/assets/js/slick.min.js?ver=1'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/twp_theme_single/js/twp_theme_single.js?ver=1.5.18'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/ads.js?ver=1.11.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localizedStrings = {"advertisementText":"ADVERTISEMENT"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/common-scripts-concat.27286838293.js?ver=1.11.19'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/gfm-infinite-scroll.js?ver=1.11.19'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.4.1.5'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gis_scroll_helper = {"ajax_url":"https:\/\/www.producer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/gfm-scroll-helper.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var RaasDetails = {"api_key":"75141eeb-8c9b-4a8e-8a29-653c80621116","spinner":"<div class=\"lr_fade\"><div style=\"margin-left: 40%;width: 338px;height: 338px;text-align: center;margin-top: 12%;font-size: 4em;color: #fff;\"><div class=\"lr-ur-spinner\"><div class=\"spinner-frame\"><div class=\"spinner-cover\"><\/div><div class=\"spinner-bar\"><\/div><\/div><\/div><\/div><\/div>","local_domain":"https:\/\/www.producer.com\/","storageVariable":"","emailVerificationUrl":"https:\/\/www.producer.com","forgotPasswordUrl":"https:\/\/www.producer.com\/login\/","sitename":"farmmedia","v2RecaptchaSiteKey":"6LfOQgoUAAAAAHKokES9b7Jm2cD7rWW9_XyV_20w","ajax_url":"https:\/\/www.producer.com\/wp-admin\/admin-ajax.php","login_page_url":"https:\/\/www.producer.com\/login\/","current_page":"https:\/\/www.producer.com\/2018\/06\/chicken-burgers-recalled\/","disable_email_verify":"","optional_email_verify":"","enable_email_verify_login":"1","enable_ask_email_for_unverified":"","enable_username":"","enable_ask_for_password":"","forgotPasswordTemplate":"","emailVerificationTemplate":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-raas/assets/js/loginradiusfront.js?ver=2.7-gfm'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-social-sharing/assets/js/loginradius_sharing.js?ver=1.0.0'></script>
<script type='text/javascript' src='//share.lrcontent.com/prod/v1/loginradius.js?ver=2.7-gfm'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/LR-Plugin-1/lr-core/js/LoginRadiusSDK.2.0.0.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.9.1/jquery-ui.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3&#038;key=AIzaSyDzZtwD7nbsYPTjAH4Wu3oszSfjOlg17kw&#038;ver=V3'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-map-location/includes/js/js-map-label.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-map-location/includes/js/gfm-map-pin.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-map-location/includes/js/gfm-map-marker.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-map-location/includes/js/gfm-map-helpers.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var my_action_label = {"ajax_url":"https:\/\/www.producer.com\/wp-admin\/admin-ajax.php","map_div":"header-bar-content"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-map-location/includes/js/gfm-map.js?ver=4.9.5'></script>
            <script type="text/javascript">
            //<![CDATA[
            var gfm_infinite = {"settings":{"id":"content","ajaxurl":"https:\/\/www.producer.com\/?infinity_single=scrolling","type":"scroll","wrapper":true,"wrapper_class":"infinite-wrap","footer":false,"click_handle":"1","text":"Older posts","totop":"Scroll back to top","currentday":"04.06.18","order":"DESC","scripts":[],"styles":[],"offset":0,"history":{"host":"www.producer.com","path":"\/2018\/06\/chicken-burgers-recalled\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2018,"monthnum":6,"name":"chicken-burgers-recalled","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":null,"body_class":"","show_page_num":true,"ajaxurl_original":"https:\/\/www.producer.com\/?infinity=scrolling","post_id":199837}};
            //]]>
            </script>
                    <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'westernproducer';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<!--<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#async=1&pubid=fbcpublishing"></script>-->
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=fbcpublishing" async="async"></script>
		            <noscript>
                <div
                    style="background-color: #ae0000;
                    color: #fff;
                    font-family: sans-serif;
                    font-size: 120%;
                    font-weight: bold;
                    left: 0;
                    padding: 5px 0;
                    position: fixed;
                    text-align: center;
                    top: 0;
                    width: 100%;
                    z-index: 101;">
                    Please enable Javascript to make our site work properly                </div>
            </noscript>
          <script type="text/javascript">
                jQuery.extend( gfm_infinite.settings.scripts, ["jquery","gsm-google-tag-manager","gfm_tracking_event","modernizr","dfp-ads","fm-front.js","gis_gfm-infinite-scrolling","gis-spin.js","gis-jquery.spin","lr-social-login","lr-raas","lr-sso","lr-sso-script","load_dock","lr_front","glacier-carousel-slick","twp-script","lazy-ads","agc_common-scripts","do-etfw-twitter-widgets","infinite-scroll-trigger","hoverIntent","megamenu","wp-embed","gis-scroll-helper","jquery-ui-core","jquery-ui-datepicker","lr-raas-front-script","loginradius_javascript_init","lr-social-sharing","lr-sdk","jquery-ui-min","googlemap","gfm-map-label-js","gfm-map-pin-js","gfm-map-marker-js","gfm-map-helpers-js","gfm-map-js"] );
                jQuery.extend( gfm_infinite.settings.styles, ["gis_gfm-infinite-styles","lr-social-sharing-front","gsm-google-tag-manager","lr-raas-popup-style","gfm-popup-styles","glacier-carousel-style","explore","sponsored-content","gsop-style","font-awesome","megamenu","dashicons","twp-font","twp-styles","latest_newsletter_styles","lr-social-login-style","fm-style","gis-scroll-helper","gfm_scroll_helper","twp_scroll_helper","lr-raas-style","jquery-ui-style","lr-form-style","gfm-map-css","dock"] );
            </script>	<script type="text/javascript">

		if (typeof jQuery !== 'undefined')  {

			jQuery( document ).ready(function () {

				var cwp_namespace = window.cwp_namespace || {};
				cwp_namespace.fluid_images = cwp_namespace.fluid_images || {};

				cwp_namespace.fluid_images = {

					Widgets : {},
					widget : null,

					Span : function (_self, _imageRatio) {

						this.self = _self;
						this.imageRatio = _imageRatio;
					},

					WidgetPosts : function (widget, ratio) {

						this.Spans = {};
						this.allSpans = widget.find( '.cat-post-crop' );
						this.firstSpan = this.allSpans.first();
						this.maxSpanWidth = this.firstSpan.width();
						this.firstListItem = this.firstSpan.closest( 'li' );
						this.ratio = ratio;

						for( var i = 0; i < this.allSpans.length; i++ ){
							var imageRatio = this.firstSpan.width() / jQuery(this.allSpans[i]).find( 'img' ).height();
							this.Spans[i] = new cwp_namespace.fluid_images.Span( jQuery(this.allSpans[i]), imageRatio );
						}

						this.changeImageSize = function changeImageSize() {

							this.listItemWidth = this.firstListItem.width();
							this.SpanWidth = this.firstSpan.width();

							if(this.listItemWidth < this.SpanWidth ||	
								this.listItemWidth < this.maxSpanWidth) {				
									this.allSpans.width( this.listItemWidth );
									var spanHeight = this.listItemWidth / this.ratio;
									this.allSpans.height( spanHeight );

									for( var index in this.Spans ){
										var imageHeight = this.listItemWidth / this.Spans[index].imageRatio;
										jQuery(this.Spans[index].self).find( 'img' ).css({
											height: imageHeight,
											marginTop: -(imageHeight - spanHeight) / 2
										});
									};
							}
						}
					},
				}

					cwp_namespace.fluid_images.widget = jQuery('#category-posts-2');
					cwp_namespace.fluid_images.Widgets['category-posts-2'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,2.32);


				jQuery(window).on('load resize', function() {
					for (var widget in cwp_namespace.fluid_images.Widgets) {
						cwp_namespace.fluid_images.Widgets[widget].changeImageSize();
					}
				});
			});
		}
	</script>
	<script type="text/javascript">

		if (typeof jQuery !== 'undefined')  {

			jQuery( document ).ready(function () {

				var cwp_namespace = window.cwp_namespace || {};
				cwp_namespace.fluid_images = cwp_namespace.fluid_images || {};

				cwp_namespace.fluid_images = {

					Widgets : {},
					widget : null,

					Span : function (_self, _imageRatio) {

						this.self = _self;
						this.imageRatio = _imageRatio;
					},

					WidgetPosts : function (widget, ratio) {

						this.Spans = {};
						this.allSpans = widget.find( '.cat-post-crop' );
						this.firstSpan = this.allSpans.first();
						this.maxSpanWidth = this.firstSpan.width();
						this.firstListItem = this.firstSpan.closest( 'li' );
						this.ratio = ratio;

						for( var i = 0; i < this.allSpans.length; i++ ){
							var imageRatio = this.firstSpan.width() / jQuery(this.allSpans[i]).find( 'img' ).height();
							this.Spans[i] = new cwp_namespace.fluid_images.Span( jQuery(this.allSpans[i]), imageRatio );
						}

						this.changeImageSize = function changeImageSize() {

							this.listItemWidth = this.firstListItem.width();
							this.SpanWidth = this.firstSpan.width();

							if(this.listItemWidth < this.SpanWidth ||	
								this.listItemWidth < this.maxSpanWidth) {				
									this.allSpans.width( this.listItemWidth );
									var spanHeight = this.listItemWidth / this.ratio;
									this.allSpans.height( spanHeight );

									for( var index in this.Spans ){
										var imageHeight = this.listItemWidth / this.Spans[index].imageRatio;
										jQuery(this.Spans[index].self).find( 'img' ).css({
											height: imageHeight,
											marginTop: -(imageHeight - spanHeight) / 2
										});
									};
							}
						}
					},
				}

					cwp_namespace.fluid_images.widget = jQuery('#category-posts-3');
					cwp_namespace.fluid_images.Widgets['category-posts-3'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,2.32);


				jQuery(window).on('load resize', function() {
					for (var widget in cwp_namespace.fluid_images.Widgets) {
						cwp_namespace.fluid_images.Widgets[widget].changeImageSize();
					}
				});
			});
		}
	</script>
	<script type="text/javascript">

		if (typeof jQuery !== 'undefined')  {

			jQuery( document ).ready(function () {

				var cwp_namespace = window.cwp_namespace || {};
				cwp_namespace.fluid_images = cwp_namespace.fluid_images || {};

				cwp_namespace.fluid_images = {

					Widgets : {},
					widget : null,

					Span : function (_self, _imageRatio) {

						this.self = _self;
						this.imageRatio = _imageRatio;
					},

					WidgetPosts : function (widget, ratio) {

						this.Spans = {};
						this.allSpans = widget.find( '.cat-post-crop' );
						this.firstSpan = this.allSpans.first();
						this.maxSpanWidth = this.firstSpan.width();
						this.firstListItem = this.firstSpan.closest( 'li' );
						this.ratio = ratio;

						for( var i = 0; i < this.allSpans.length; i++ ){
							var imageRatio = this.firstSpan.width() / jQuery(this.allSpans[i]).find( 'img' ).height();
							this.Spans[i] = new cwp_namespace.fluid_images.Span( jQuery(this.allSpans[i]), imageRatio );
						}

						this.changeImageSize = function changeImageSize() {

							this.listItemWidth = this.firstListItem.width();
							this.SpanWidth = this.firstSpan.width();

							if(this.listItemWidth < this.SpanWidth ||	
								this.listItemWidth < this.maxSpanWidth) {				
									this.allSpans.width( this.listItemWidth );
									var spanHeight = this.listItemWidth / this.ratio;
									this.allSpans.height( spanHeight );

									for( var index in this.Spans ){
										var imageHeight = this.listItemWidth / this.Spans[index].imageRatio;
										jQuery(this.Spans[index].self).find( 'img' ).css({
											height: imageHeight,
											marginTop: -(imageHeight - spanHeight) / 2
										});
									};
							}
						}
					},
				}

					cwp_namespace.fluid_images.widget = jQuery('#category-posts-4');
					cwp_namespace.fluid_images.Widgets['category-posts-4'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,2.32);


				jQuery(window).on('load resize', function() {
					for (var widget in cwp_namespace.fluid_images.Widgets) {
						cwp_namespace.fluid_images.Widgets[widget].changeImageSize();
					}
				});
			});
		}
	</script>
	<script type="text/javascript">

		if (typeof jQuery !== 'undefined')  {

			jQuery( document ).ready(function () {

				var cwp_namespace = window.cwp_namespace || {};
				cwp_namespace.fluid_images = cwp_namespace.fluid_images || {};

				cwp_namespace.fluid_images = {

					Widgets : {},
					widget : null,

					Span : function (_self, _imageRatio) {

						this.self = _self;
						this.imageRatio = _imageRatio;
					},

					WidgetPosts : function (widget, ratio) {

						this.Spans = {};
						this.allSpans = widget.find( '.cat-post-crop' );
						this.firstSpan = this.allSpans.first();
						this.maxSpanWidth = this.firstSpan.width();
						this.firstListItem = this.firstSpan.closest( 'li' );
						this.ratio = ratio;

						for( var i = 0; i < this.allSpans.length; i++ ){
							var imageRatio = this.firstSpan.width() / jQuery(this.allSpans[i]).find( 'img' ).height();
							this.Spans[i] = new cwp_namespace.fluid_images.Span( jQuery(this.allSpans[i]), imageRatio );
						}

						this.changeImageSize = function changeImageSize() {

							this.listItemWidth = this.firstListItem.width();
							this.SpanWidth = this.firstSpan.width();

							if(this.listItemWidth < this.SpanWidth ||	
								this.listItemWidth < this.maxSpanWidth) {				
									this.allSpans.width( this.listItemWidth );
									var spanHeight = this.listItemWidth / this.ratio;
									this.allSpans.height( spanHeight );

									for( var index in this.Spans ){
										var imageHeight = this.listItemWidth / this.Spans[index].imageRatio;
										jQuery(this.Spans[index].self).find( 'img' ).css({
											height: imageHeight,
											marginTop: -(imageHeight - spanHeight) / 2
										});
									};
							}
						}
					},
				}

					cwp_namespace.fluid_images.widget = jQuery('#category-posts-5');
					cwp_namespace.fluid_images.Widgets['category-posts-5'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,2.32);


				jQuery(window).on('load resize', function() {
					for (var widget in cwp_namespace.fluid_images.Widgets) {
						cwp_namespace.fluid_images.Widgets[widget].changeImageSize();
					}
				});
			});
		}
	</script>
	<script type="text/javascript">

		if (typeof jQuery !== 'undefined')  {

			jQuery( document ).ready(function () {

				var cwp_namespace = window.cwp_namespace || {};
				cwp_namespace.fluid_images = cwp_namespace.fluid_images || {};

				cwp_namespace.fluid_images = {

					Widgets : {},
					widget : null,

					Span : function (_self, _imageRatio) {

						this.self = _self;
						this.imageRatio = _imageRatio;
					},

					WidgetPosts : function (widget, ratio) {

						this.Spans = {};
						this.allSpans = widget.find( '.cat-post-crop' );
						this.firstSpan = this.allSpans.first();
						this.maxSpanWidth = this.firstSpan.width();
						this.firstListItem = this.firstSpan.closest( 'li' );
						this.ratio = ratio;

						for( var i = 0; i < this.allSpans.length; i++ ){
							var imageRatio = this.firstSpan.width() / jQuery(this.allSpans[i]).find( 'img' ).height();
							this.Spans[i] = new cwp_namespace.fluid_images.Span( jQuery(this.allSpans[i]), imageRatio );
						}

						this.changeImageSize = function changeImageSize() {

							this.listItemWidth = this.firstListItem.width();
							this.SpanWidth = this.firstSpan.width();

							if(this.listItemWidth < this.SpanWidth ||	
								this.listItemWidth < this.maxSpanWidth) {				
									this.allSpans.width( this.listItemWidth );
									var spanHeight = this.listItemWidth / this.ratio;
									this.allSpans.height( spanHeight );

									for( var index in this.Spans ){
										var imageHeight = this.listItemWidth / this.Spans[index].imageRatio;
										jQuery(this.Spans[index].self).find( 'img' ).css({
											height: imageHeight,
											marginTop: -(imageHeight - spanHeight) / 2
										});
									};
							}
						}
					},
				}

					cwp_namespace.fluid_images.widget = jQuery('#category-posts-6');
					cwp_namespace.fluid_images.Widgets['category-posts-6'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,2.32);


				jQuery(window).on('load resize', function() {
					for (var widget in cwp_namespace.fluid_images.Widgets) {
						cwp_namespace.fluid_images.Widgets[widget].changeImageSize();
					}
				});
			});
		}
	</script>
	<script type="text/javascript">

		if (typeof jQuery !== 'undefined')  {

			jQuery( document ).ready(function () {

				var cwp_namespace = window.cwp_namespace || {};
				cwp_namespace.fluid_images = cwp_namespace.fluid_images || {};

				cwp_namespace.fluid_images = {

					Widgets : {},
					widget : null,

					Span : function (_self, _imageRatio) {

						this.self = _self;
						this.imageRatio = _imageRatio;
					},

					WidgetPosts : function (widget, ratio) {

						this.Spans = {};
						this.allSpans = widget.find( '.cat-post-crop' );
						this.firstSpan = this.allSpans.first();
						this.maxSpanWidth = this.firstSpan.width();
						this.firstListItem = this.firstSpan.closest( 'li' );
						this.ratio = ratio;

						for( var i = 0; i < this.allSpans.length; i++ ){
							var imageRatio = this.firstSpan.width() / jQuery(this.allSpans[i]).find( 'img' ).height();
							this.Spans[i] = new cwp_namespace.fluid_images.Span( jQuery(this.allSpans[i]), imageRatio );
						}

						this.changeImageSize = function changeImageSize() {

							this.listItemWidth = this.firstListItem.width();
							this.SpanWidth = this.firstSpan.width();

							if(this.listItemWidth < this.SpanWidth ||	
								this.listItemWidth < this.maxSpanWidth) {				
									this.allSpans.width( this.listItemWidth );
									var spanHeight = this.listItemWidth / this.ratio;
									this.allSpans.height( spanHeight );

									for( var index in this.Spans ){
										var imageHeight = this.listItemWidth / this.Spans[index].imageRatio;
										jQuery(this.Spans[index].self).find( 'img' ).css({
											height: imageHeight,
											marginTop: -(imageHeight - spanHeight) / 2
										});
									};
							}
						}
					},
				}

					cwp_namespace.fluid_images.widget = jQuery('#category-posts-7');
					cwp_namespace.fluid_images.Widgets['category-posts-7'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,2.32);


				jQuery(window).on('load resize', function() {
					for (var widget in cwp_namespace.fluid_images.Widgets) {
						cwp_namespace.fluid_images.Widgets[widget].changeImageSize();
					}
				});
			});
		}
	</script>
	<script type="text/javascript">

		if (typeof jQuery !== 'undefined')  {

			jQuery( document ).ready(function () {

				var cwp_namespace = window.cwp_namespace || {};
				cwp_namespace.fluid_images = cwp_namespace.fluid_images || {};

				cwp_namespace.fluid_images = {

					Widgets : {},
					widget : null,

					Span : function (_self, _imageRatio) {

						this.self = _self;
						this.imageRatio = _imageRatio;
					},

					WidgetPosts : function (widget, ratio) {

						this.Spans = {};
						this.allSpans = widget.find( '.cat-post-crop' );
						this.firstSpan = this.allSpans.first();
						this.maxSpanWidth = this.firstSpan.width();
						this.firstListItem = this.firstSpan.closest( 'li' );
						this.ratio = ratio;

						for( var i = 0; i < this.allSpans.length; i++ ){
							var imageRatio = this.firstSpan.width() / jQuery(this.allSpans[i]).find( 'img' ).height();
							this.Spans[i] = new cwp_namespace.fluid_images.Span( jQuery(this.allSpans[i]), imageRatio );
						}

						this.changeImageSize = function changeImageSize() {

							this.listItemWidth = this.firstListItem.width();
							this.SpanWidth = this.firstSpan.width();

							if(this.listItemWidth < this.SpanWidth ||	
								this.listItemWidth < this.maxSpanWidth) {				
									this.allSpans.width( this.listItemWidth );
									var spanHeight = this.listItemWidth / this.ratio;
									this.allSpans.height( spanHeight );

									for( var index in this.Spans ){
										var imageHeight = this.listItemWidth / this.Spans[index].imageRatio;
										jQuery(this.Spans[index].self).find( 'img' ).css({
											height: imageHeight,
											marginTop: -(imageHeight - spanHeight) / 2
										});
									};
							}
						}
					},
				}

					cwp_namespace.fluid_images.widget = jQuery('#category-posts-8');
					cwp_namespace.fluid_images.Widgets['category-posts-8'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,2.32);


				jQuery(window).on('load resize', function() {
					for (var widget in cwp_namespace.fluid_images.Widgets) {
						cwp_namespace.fluid_images.Widgets[widget].changeImageSize();
					}
				});
			});
		}
	</script>
                <script type="text/javascript">
                    LoginRadius.util.ready(function () {
                        $i = $SS.Interface.horizontal;
                        $SS.Providers.Top = ["Facebook","Twitter","Email"];
                        $u = LoginRadius.user_settings;
                        $u.sharecounttype = 'url';
                        $u.isMobileFriendly = true;
                                            $u.apikey = "75141eeb-8c9b-4a8e-8a29-653c80621116";
                                        $i.size = "32";
                        $i.show("lr_horizontal_share");
                    });
                </script>
            
            <!-- CRAZYEGG -->
        <script type="text/javascript">
            setTimeout(function(){var a=document.createElement("script");
            var b=document.getElementsByTagName("script")[0];
            a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0014/1625.js?"+Math.floor(new Date().getTime()/3600000);
            a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
        </script>
        <!-- END CRAZYEGG -->
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fe93da1f7d","applicationID":"533168","transactionName":"NFdSZUNVWUtTWhIMXg0dcVJFXVhWHUoPC1YPVw==","queueTime":0,"applicationTime":6740,"atts":"GBBREwtPSkU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
