<!DOCTYPE html>
<!--[if lt IE 7 ]> <html class="no-js ie6" lang="en"> <![endif]-->
<!--[if IE 7 ]>    <html class="no-js ie7" lang="en"> <![endif]-->
<!--[if IE 8 ]>    <html class="no-js ie8" lang="en"> <![endif]-->
<!--[if IE 9 ]>    <html class="no-js ie9 lt-ie10" lang="en"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<meta charset="utf-8">
	<meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<title>NAFTA: Canadian approach right say conservative icons - The Western Producer</title>

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.producer.com/xmlrpc.php" />

	
<!-- This site is optimized with the Yoast SEO plugin v6.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Playing for time and sticking to the free trade guns is what Canada appears to be doing. That’s a good thing, say two prominent voices on Canada-United States trade, because surviving the Donald J. Trump administration’s protectionist tendencies will take fortitude and commitment to preserve a trading relationship of"/>
<link rel="canonical" href="https://www.producer.com/2018/02/nafta-canadian-approach-right-say-conservative-icons/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NAFTA: Canadian approach right say conservative icons - The Western Producer" />
<meta property="og:description" content="Playing for time and sticking to the free trade guns is what Canada appears to be doing. That’s a good thing, say two prominent voices on Canada-United States trade, because surviving the Donald J. Trump administration’s protectionist tendencies will take fortitude and commitment to preserve a trading relationship of" />
<meta property="og:url" content="https://www.producer.com/2018/02/nafta-canadian-approach-right-say-conservative-icons/" />
<meta property="og:site_name" content="The Western Producer" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-02-16T11:36:18-06:00" />
<meta property="og:image" content="https://static.producer.com/wp-content/uploads/2018/02/16113012/EJW-NAFTA.jpg" />
<meta property="og:image:secure_url" content="https://static.producer.com/wp-content/uploads/2018/02/16113012/EJW-NAFTA.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="700" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Playing for time and sticking to the free trade guns is what Canada appears to be doing. That’s a good thing, say two prominent voices on Canada-United States trade, because surviving the Donald J. Trump administration’s protectionist tendencies will take fortitude and commitment to preserve a trading relationship of" />
<meta name="twitter:title" content="NAFTA: Canadian approach right say conservative icons - The Western Producer" />
<meta name="twitter:image" content="https://static.producer.com/wp-content/uploads/2018/02/16113012/EJW-NAFTA.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.producer.com\/","name":"The Western Producer","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.producer.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Western Producer &raquo; Feed" href="https://www.producer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Western Producer &raquo; Comments Feed" href="https://www.producer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Western Producer &raquo; NAFTA: Canadian approach right say conservative icons Comments Feed" href="https://www.producer.com/2018/02/nafta-canadian-approach-right-say-conservative-icons/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.producer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gis_gfm-infinite-styles-css'  href='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/css/gfm-infinite-scrolling.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='gsm-google-tag-manager-css'  href='https://www.producer.com/wp-content/mu-plugins/gsm-google-tag-manager/public/css/gsm-google-tag-manager-public.css?ver=0.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='glacier-carousel-style-css'  href='https://www.producer.com/wp-content/plugins/gfm-carousel/assets/css/slick.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='explore-css'  href='https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/css/explore-bar.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='gsop-style-css'  href='https://www.producer.com/wp-content/plugins/gfm-stories-from-other-pubs/css/stories-from-other-publications.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.producer.com/wp-content/plugins/tagaroo/vendor/font-awesome/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://www.producer.com/wp-content/uploads/maxmegamenu/style.css?ver=ca8e0b' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.producer.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='twp-font-css'  href='https://www.producer.com/wp-content/themes/twp_theme_single/css/MyFontsWebfontsKit.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='twp-styles-css'  href='https://www.producer.com/wp-content/themes/twp_theme_single/css/twp_theme_single.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='latest_newsletter_styles-css'  href='https://www.producer.com/wp-content/plugins/gfm-latest-newsletter/css/styles.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='askpat-player-plugin-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400italic%2C600italic%2C700italic%2C400%2C600%2C700&#038;ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='askpat-player-plugin-styles-css'  href='https://www.producer.com/wp-content/plugins/smart-podcast-player/assets/css/style-2.3.5.css' type='text/css' media='all' />
<link rel='stylesheet' id='gfm-podcast-widget-css-css'  href='https://www.producer.com/wp-content/plugins/gfm-podcast-widget/css/style.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/mu-plugins/gsm-google-tag-manager/public/js/gsm-google-tag-manager-public.js?ver=0.2.4'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/vendor/modernizr.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/mu-plugins/gfm-core-plugin/gfm/tracking/classes/../assets/js/gfm_track.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/dfp-ads.js'></script>
    <script type='text/javascript'>
    var mobile_leader;
    var leader_down;
    breakpoints.tablet = Math.round( baseFontSize * 48 );
    
	googletag.cmd.push( function() {
        leader_down = googletag.sizeMapping().
            addSize([0, 0], []).
            addSize([breakpoints.tablet, 1], [728,90]).
            addSize([breakpoints.xlarge, 1], []).
            build();
        mobile_leader = googletag.sizeMapping().
            addSize([0, 0], [320, 50]).
            addSize([breakpoints.large, 1], [320, 50]).
            addSize([breakpoints.xlarge, 1], []).
            build();
        mobile_and_small_leader = googletag.sizeMapping().
            addSize([0, 0], [320, 50]).
            addSize([breakpoints.medium, 1], []).
            build();
	} );
	</script>    
    <link rel='https://api.w.org/' href='https://www.producer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.producer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.producer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://www.producer.com/?p=195626' />
<link rel="alternate" type="application/json+oembed" href="https://www.producer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.producer.com%2F2018%2F02%2Fnafta-canadian-approach-right-say-conservative-icons%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.producer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.producer.com%2F2018%2F02%2Fnafta-canadian-approach-right-say-conservative-icons%2F&#038;format=xml" />
<style type="text/css">
	#category-posts-1-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-1-internal .cat-post-author {margin-bottom: 0;}
#category-posts-1-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-1-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-1-internal .cat-post-title {font-size: 15px;}
#category-posts-1-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-1-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-1-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-1-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-1-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-1-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-1-internal p {margin:5px 0 0 0}
#category-posts-1-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-1-internal .dashicons {vertical-align:middle;}
#category-posts-1-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-1-internal .cat-post-item img {margin: initial;}
#category-posts-1-internal .cat-post-thumbnail {float:left;}
#category-posts-2-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-thumbnail {float:left;}
#category-posts-3-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-3-internal .cat-post-item img {margin: initial;}
#category-posts-3-internal .cat-post-thumbnail {float:left;}
#category-posts-4-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-4-internal .cat-post-item img {margin: initial;}
#category-posts-4-internal .cat-post-thumbnail {float:left;}
#category-posts-5-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-5-internal .cat-post-item img {margin: initial;}
#category-posts-5-internal .cat-post-thumbnail {float:left;}
#category-posts-6-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-6-internal .cat-post-item img {margin: initial;}
#category-posts-6-internal .cat-post-thumbnail {float:left;}
#category-posts-7-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-7-internal .cat-post-item img {margin: initial;}
#category-posts-7-internal .cat-post-thumbnail {float:left;}
#category-posts-8-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-8-internal .cat-post-item img {margin: initial;}
#category-posts-8-internal .cat-post-thumbnail {float:left;}
</style>
	<!-- <meta name="NextGEN" version="2.2.45" /> -->
<style type="text/css">
.oc-external-link {
	padding-left: 5px;
}
.oc-trlogo {
	float: right;
	height: auto;
	padding: 0 10px 10px 0;
	width: 113px;
}
.oc-hr {
	clear: both;
}
</style>
	<script type='text/javascript'>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</script>
<script>
        var FBC = FBC || {};
        FBC.ajaxurl = "https://www.producer.com/wp-admin/admin-ajax.php";
        FBC.browser_width = window.innerWidth || window.document.documentElement.clientWidth;
        var FBC_MBC = FBC_MBC || FBC; //backwards compat
        </script>
    			<script>var CATEGORIES_FOR_GA = 'News';</script>
					<script>var POST_TYPE_FOR_ANALYTICS = 'post';</script>
					<script>var POST_DATE_FOR_ANALYTICS = '2018/02/16';</script>
					<script>var POST_SOURCE_FOR_ANALYTICS = 'online';</script>
		<meta property="site" content="westernproducer"><meta property="section" content="news"><meta property="subsection" content=""><meta property="commodity" content="beef cattle,canola,cereals,corn,cow-calf,dairy cattle,durum wheat,feedlot,fertilizer,fruit,hogs,horticulture,oats,oilseeds,other livestock,peas,potatoes,pulses,soybeans,spring wheat,wheat"><meta property="storytags" content="">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css">/** Mega Menu CSS: fs **/</style>
	<script>
		var site_url__gfm = 'https://www.producer.com';
		try{Typekit.load({async:true});}catch(e){}
	</script>

	<link rel="shortcut icon" type="image/x-icon" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/favicon.ico" />
	<link rel="apple-touch-icon" sizes="57x57"  href="https://www.producer.com/wp-content/themes/twp_theme_single/images/icon-57.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/icon-72.png">
	<link rel="apple-touch-icon" sizes="114x114" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/icon-114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/icon-120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/icon-144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/icon-152.png">
	<meta name="application-name" content="The Western Producer">
	<meta name="msapplication-TileImage" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/icon-144.png">
	<meta name="msapplication-square70x70logo"  content="https://www.producer.com/wp-content/themes/twp_theme_single/images/icon-72.png" />
	<meta name="msapplication-square150x150logo" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/icon-152.png" />
	<meta name="msapplication-TileColor" content="#0D89D4">

	<!--[if lt IE 9]>
		<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
		<script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
		<script src="//html5base.googlecode.com/svn-history/r38/trunk/js/selectivizr-1.0.3b.js"></script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
		<script src="js/vendor/ployfills/rem.min.js"></script>
		<style>
			.right-off-canvas-menu {
				display: none !important;
			}
		</style>
	<![endif]-->

    <!-- Recommended loading typekit this way to improve speed -->
    <script type="text/javascript">
      TypekitConfig = {
        kitId: 'uqr6omi'
      };
      (function() {
        var tk = document.createElement('script');
        tk.src = '//use.typekit.com/' + TypekitConfig.kitId + '.js';
        tk.type = 'text/javascript';
        tk.async = 'true';
        tk.onload = tk.onreadystatechange = function() {
          var rs = this.readyState;
          if (rs && rs != 'complete' && rs != 'loaded') return;
          try { Typekit.load(TypekitConfig); } catch (e) {}
        };
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(tk, s);
      })();
    </script>
<link rel='stylesheet' id='gis-scroll-helper-css'  href='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/css/gfm-scroll-helper.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='gfm_scroll_helper-css'  href='https://www.producer.com/wp-content/themes/twp_theme_single/css/gfm_scroll_helper.css?ver=4.9.4' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-195626 single-format-standard wrapper do-etfw mega-menu-header-menu">
		
            <!-- Google Tag Manager -->
            <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PLC7SN"
            height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-PLC7SN');</script>
            <!-- End Google Tag Manager -->
        		<div class="off-canvas-wrap" data-offcanvas>
				<div class="left-rail">
			<div class="pin-after-header">
				<div id="scroll-helper-2" class="widget-container scroll-helper"><h1 class="widget-title">Your reading list</h1> 
		<div class="widget" data-show-date="1" data-date-format="M j, Y">
			<ul class='multiple-articles'>
					<li class="scroll-article-195626 active">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="#post-195626">NAFTA: Canadian approach right say conservative icons</a></h2>
											<time class="updated dtstamp" datetime="2018-02-16 11:36:18">Feb 16, 2018</time>
															<span class="category-rubric">News</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-195417">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/02/concerns-mount-grain-flow/">Concerns mount about grain flow</a></h2>
											<time class="updated dtstamp" datetime="2018-02-15 17:18:25">Feb 15, 2018</time>
															<span class="category-rubric">News</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-195476">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/02/war-ped-almost-man/">War on PED almost over in Man.</a></h2>
											<time class="updated dtstamp" datetime="2018-02-15 16:59:02">Feb 15, 2018</time>
															<span class="category-rubric">News</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-195418">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/02/second-wave-possible-ethanol-sector/">Second wave possible for ethanol sector</a></h2>
											<time class="updated dtstamp" datetime="2018-02-15 16:55:32">Feb 15, 2018</time>
															<span class="category-rubric">News</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-195419">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/02/man-beef-producers-vote-favour-mandatory-livestock-inspection/">Man. beef producers vote in favour of mandatory livestock inspection</a></h2>
											<time class="updated dtstamp" datetime="2018-02-15 16:51:06">Feb 15, 2018</time>
															<span class="category-rubric">Livestock</span>
									</div>
			</article>
		</li>
				</ul>
		</div>
		</div>			</div>
			<div class="pinned invisible" aria-hidden="true">
				<div id="scroll-helper-2" class="widget-container scroll-helper"><h1 class="widget-title">Your reading list</h1> 
		<div class="widget" data-show-date="1" data-date-format="M j, Y">
			<ul class='multiple-articles'>
					<li class="scroll-article-195626 active">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="#post-195626">NAFTA: Canadian approach right say conservative icons</a></h2>
											<time class="updated dtstamp" datetime="2018-02-16 11:36:18">Feb 16, 2018</time>
															<span class="category-rubric">News</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-195417">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/02/concerns-mount-grain-flow/">Concerns mount about grain flow</a></h2>
											<time class="updated dtstamp" datetime="2018-02-15 17:18:25">Feb 15, 2018</time>
															<span class="category-rubric">News</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-195476">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/02/war-ped-almost-man/">War on PED almost over in Man.</a></h2>
											<time class="updated dtstamp" datetime="2018-02-15 16:59:02">Feb 15, 2018</time>
															<span class="category-rubric">News</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-195418">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/02/second-wave-possible-ethanol-sector/">Second wave possible for ethanol sector</a></h2>
											<time class="updated dtstamp" datetime="2018-02-15 16:55:32">Feb 15, 2018</time>
															<span class="category-rubric">News</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-195419">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/02/man-beef-producers-vote-favour-mandatory-livestock-inspection/">Man. beef producers vote in favour of mandatory livestock inspection</a></h2>
											<time class="updated dtstamp" datetime="2018-02-15 16:51:06">Feb 15, 2018</time>
															<span class="category-rubric">Livestock</span>
									</div>
			</article>
		</li>
				</ul>
		</div>
		</div>			</div>
		</div>
				<div class="inner-wrap">
		<div class="show-for-medium-up">
				<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--float'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--float', code: code});
	</script>
	<div id="dfp-ad-slot--float" class="" >
	</div>

		</div>

		<nav class="mobile-header tab-bar show-for-small-only">
			<div class="row collapse">
	  			<div class="small-24 columns">
				  
				  <section class="top-bar-section left">
				  		<a class="mobile_left-rail left"><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-mobile-menu-toggle-left@3X.png' width='26' alt=''/></a>
						<h1 class="title"><a href="https://www.producer.com"><img width="200" class="logo" src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="flag"></a></h1>
						<a class="right-off-canvas-toggle right" href="#"><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-mobile-menu-toggle-right@3X.png' width='26' alt=''/></a>
					</section>
				</div>
		  	</div>
        </nav>

		
		<aside class="right-off-canvas-menu" style="">
    <ul class="off-canvas-list">
        <li><label>Sections </label></li>
    </ul>
    <ul id="menu-main-navigation" class="off-canvas-list"><li id="menu-item-191817" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191817"><a href="https://www.producer.com/category/news/">News</a></li>
<li id="menu-item-191818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191818"><a href="https://www.producer.com/category/opinion/">Opinions &#038; Blogs</a></li>
<li id="menu-item-191819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191819"><a href="https://www.producer.com/category/markets/">Markets</a></li>
<li id="menu-item-191820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191820"><a href="https://www.producer.com/category/machinery/">Machinery</a></li>
<li id="menu-item-191821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191821"><a href="https://www.producer.com/category/livestock/">Livestock</a></li>
<li id="menu-item-191822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191822"><a href="https://www.producer.com/category/crops/">Crops</a></li>
<li id="menu-item-191823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191823"><a href="https://www.producer.com/category/farmliving/">Farm Living</a></li>
<li id="menu-item-191824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191824"><a href="http://classifieds.producer.com/">Classifieds</a></li>
</ul>    
            <ul class="off-canvas-list">
            <li><label> Links </label></li>
        </ul>
        <ul id="menu-subfooter" class="off-canvas-list"><li id="menu-item-191828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191828"><a href="http://subscribe.producer.com/">Subscriptions</a></li>
<li id="menu-item-191829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191829"><a href="https://www.producer.com/advertise/">Advertise</a></li>
<li id="menu-item-191830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191830"><a href="https://www.producer.com/issue/">Digital Editions</a></li>
<li id="menu-item-191831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191831"><a href="https://www.producer.com/about/">About</a></li>
<li id="menu-item-191832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191832"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul></aside>

        <header class="site-header">
            <nav class="explore-brands-bar non-membership-explore-bar">
    <div class="explore-bar-container">
        <div class="explore-bar-column">
            <dl class="explore-bar-logos">
                <dt>
                    <div class="explore-title"><img src="https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/gfm-profile-logo@3x.png" alt="Glacier FarmMedia"></div>
                    <div class="explore-bg-left-side-fill"></div>
                </dt>
                <dd><a class="exp__wp" href="http://www.producer.com/" target="_blank"></a></dd>
				<dd><a class="exp__mc" href="https://www.manitobacooperator.ca/" target="_blank"></a></dd>
                <dd><a class="exp__afe" href="https://www.albertafarmexpress.ca/" target="_blank"></a></dd>
				<dd><a class="exp__gn" href="https://www.grainews.ca/" target="_blank"></a></dd>
				<dd><a class="exp__cc" href="https://www.canadiancattlemen.ca/" target="_blank"></a></dd>
				<dd><a class="exp__cg" href="https://www.country-guide.ca/" target="_blank"></a></dd>
				<dd><a class="exp__lb" href="http://www.lebulletin.com/" target="_blank"></a></dd>
                                <dd><a class="exp__ad" href="http://www.agdealer.com/" target="_blank"></a></dd>
				<dd><a class="exp__agi" href="http://www.agricoleideal.com/" target="_blank"></a></dd>
                                <dd class="more">
					<a href="#" class="more-pubs">MORE <span>&#9660;</span></a>
                    <div id="more-pubs">
                        <ul>
                                                        <li><a class="exp__cg" href="https://www.country-guide.ca/" target="_blank"></a></li>
                            <li><a class="exp__lb" href="http://www.lebulletin.com/" target="_blank"></a></li>
                            <li><a class="exp__ad" href="http://www.agdealer.com/" target="_blank"></a></li>
                            <li><a class="exp__agi" href="http://www.agricoleideal.com/" target="_blank"></a></li>
                            <li><a class="exp__fz" href="http://www.farmzilla.com/" target="_blank"></a></li>
                            <li><a class="exp__wf" href="http://www.weatherfarm.com" target="_blank"></a></li>
                            <li><a class="exp__cofs" href="http://www.outdoorfarmshow.com/" target="_blank"></a></li>
                            <li><a class="exp__aim" href="http://www.aginmotion.ca/" target="_blank"></a></li>
                            <li><a class="exp__pac" href="http://www.prairieag.com/" target="_blank"></a></li>
                        </ul>
                    </div>
                </dd>
                            </dl>
        </div>
    </div>
</nav>
			<div id="logo-wrapper">
				<div class="show-for-medium-up row logo">
				<div class="small-24 columns nopadding">
					<div class="flag show-for-medium-up clearfix not-front-page-banner">
    <a href="https://www.producer.com"><img class="logo" src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="flag"></a>
</div>
				</div>
				</div>
			</div>

			<div id="navmenu">
				<div class="sticky">
					<div class="main-nav">
    <div class='row'>
        <div class='small-24 columns nav-row'>
            <div id="mega-menu-wrap-header-menu" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-right mega-toggle-block-1' id='mega-toggle-block-1'></div></div><ul id="mega-menu-header-menu" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="767" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191817' id='mega-menu-item-191817'><a class="mega-menu-link" href="https://www.producer.com/category/news/" aria-haspopup="true" tabindex="0">News</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-2' id='mega-menu-item-category-posts-2'><ul id="category-posts-2-internal" class="category-posts-internal">
<li class='cat-post-item cat-post-current'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/02/nafta-canadian-approach-right-say-conservative-icons/" title="NAFTA: Canadian approach right say conservative icons"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/02/16113012/EJW-NAFTA.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/02/16113012/EJW-NAFTA.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/02/16113012/EJW-NAFTA-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a></div><div><a class="cat-post-title" href="https://www.producer.com/2018/02/nafta-canadian-approach-right-say-conservative-icons/" rel="bookmark">NAFTA: Canadian approach right say conservative icons</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/02/concerns-mount-grain-flow/" title="Concerns mount about grain flow"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/02/15171540/MPM120709sundog_2.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/02/15171540/MPM120709sundog_2.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/02/15171540/MPM120709sundog_2-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a></div><div><a class="cat-post-title" href="https://www.producer.com/2018/02/concerns-mount-grain-flow/" rel="bookmark">Concerns mount about grain flow</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/02/war-ped-almost-man/" title="War on PED almost over in Man."><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/02/15165717/MJR122206Pigs_22.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/02/15165717/MJR122206Pigs_22.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/02/15165717/MJR122206Pigs_22-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a></div><div><a class="cat-post-title" href="https://www.producer.com/2018/02/war-ped-almost-man/" rel="bookmark">War on PED almost over in Man.</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/02/second-wave-possible-ethanol-sector/" title="Second wave possible for ethanol sector"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/02/15165428/05_7col_Bioenergia-aerial.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/02/15165428/05_7col_Bioenergia-aerial.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/02/15165428/05_7col_Bioenergia-aerial-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a></div><div><a class="cat-post-title" href="https://www.producer.com/2018/02/second-wave-possible-ethanol-sector/" rel="bookmark">Second wave possible for ethanol sector</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/02/man-beef-producers-vote-favour-mandatory-livestock-inspection/" title="Man. beef producers vote in favour of mandatory livestock inspection"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/02/15165031/igb072205more_waiting_to_go.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/02/15165031/igb072205more_waiting_to_go.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/02/15165031/igb072205more_waiting_to_go-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a></div><div><a class="cat-post-title" href="https://www.producer.com/2018/02/man-beef-producers-vote-favour-mandatory-livestock-inspection/" rel="bookmark">Man. beef producers vote in favour of mandatory livestock inspection</a></div></li></ul>
<a class="cat-post-footer-link" href="/category/news/">View all News</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191818' id='mega-menu-item-191818'><a class="mega-menu-link" href="https://www.producer.com/category/opinion/" aria-haspopup="true" tabindex="0">Opinions & Blogs</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-3' id='mega-menu-item-category-posts-3'><ul id="category-posts-3-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/02/herb-resistant-crops-remain-best-way-control-weeds/" title="Herb resistant crops remain best way to control weeds"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/02/15164049/11_3col_MPM072015_thistle-patch.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/02/15164049/11_3col_MPM072015_thistle-patch.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/02/15164049/11_3col_MPM072015_thistle-patch-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a></div><div><a class="cat-post-title" href="https://www.producer.com/2018/02/herb-resistant-crops-remain-best-way-control-weeds/" rel="bookmark">Herb resistant crops remain best way to control weeds</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/02/man-carbon-tax-not-certain-work/" title="Man. carbon tax not certain to work"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/02/08160904/11-2-col_HDM081216_dieselpump_21.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/02/08160904/11-2-col_HDM081216_dieselpump_21.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/02/08160904/11-2-col_HDM081216_dieselpump_21-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a></div><div><a class="cat-post-title" href="https://www.producer.com/2018/02/man-carbon-tax-not-certain-work/" rel="bookmark">Man. carbon tax not certain to work</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/02/yes-yes-cargill-successfully-embraces-science-non-science/" title="‘Yes and yes’: Cargill successfully embraces both science and non-science"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/02/01160357/cargill.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/02/01160357/cargill.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/02/01160357/cargill-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a></div><div><a class="cat-post-title" href="https://www.producer.com/2018/02/yes-yes-cargill-successfully-embraces-science-non-science/" rel="bookmark">‘Yes and yes’: Cargill successfully embraces both science and non-science</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/01/opinion-dairy-progress-off-table-nafta-fails/" title="Opinion: Dairy progress off table if NAFTA fails"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/31120508/11-2-col_MPM022813dairy_robot_eating.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/31120508/11-2-col_MPM022813dairy_robot_eating.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/31120508/11-2-col_MPM022813dairy_robot_eating-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a></div><div><a class="cat-post-title" href="https://www.producer.com/2018/01/opinion-dairy-progress-off-table-nafta-fails/" rel="bookmark">Opinion: Dairy progress off table if NAFTA fails</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/01/site-c-decision-rewards-renegades/" title="Site C decision rewards renegades"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-34.166666666667px;height:193.33333333333px;clip:rect(auto,324.16666666667px,auto,34.166666666667px);width:auto;max-width:initial;" width='290' height='193.33333333333' src="https://static.producer.com/wp-content/uploads/2018/01/25135315/11_3col_Site_C_dam_location737.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/25135315/11_3col_Site_C_dam_location737.jpg 900w, https://static.producer.com/wp-content/uploads/2018/01/25135315/11_3col_Site_C_dam_location737-768x512.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a></div><div><a class="cat-post-title" href="https://www.producer.com/2018/01/site-c-decision-rewards-renegades/" rel="bookmark">Site C decision rewards renegades</a></div></li></ul>
<a class="cat-post-footer-link" href="/category/opinion/">View all Opinion</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191819' id='mega-menu-item-191819'><a class="mega-menu-link" href="https://www.producer.com/category/markets/" aria-haspopup="true" tabindex="0">Markets</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-4' id='mega-menu-item-category-posts-4'><ul id="category-posts-4-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/02/critical-time-u-s-wheat-drought-threatens/" title="Critical time for U.S. wheat as drought threatens"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/02/16110927/MJR-Winter-Wheat-1000-700.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/02/16110927/MJR-Winter-Wheat-1000-700.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/02/16110927/MJR-Winter-Wheat-1000-700-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a></div><div><a class="cat-post-title" href="https://www.producer.com/2018/02/critical-time-u-s-wheat-drought-threatens/" rel="bookmark">Critical time for U.S. wheat as drought threatens</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/02/malting-barley-exports-frothy/" title="Malting barley exports are frothy"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/02/15164443/06-4-col-malting_barley-copy1.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/02/15164443/06-4-col-malting_barley-copy1.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/02/15164443/06-4-col-malting_barley-copy1-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a></div><div><a class="cat-post-title" href="https://www.producer.com/2018/02/malting-barley-exports-frothy/" rel="bookmark">Malting barley exports are frothy</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/02/new-supply-demand-report-doesnt-tell-dramatic-tale/" title="New supply-demand report doesn’t tell dramatic tale"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/02/15164306/07-2-col-MJR090315_US_corn_6.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/02/15164306/07-2-col-MJR090315_US_corn_6.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/02/15164306/07-2-col-MJR090315_US_corn_6-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a></div><div><a class="cat-post-title" href="https://www.producer.com/2018/02/new-supply-demand-report-doesnt-tell-dramatic-tale/" rel="bookmark">New supply-demand report doesn’t tell dramatic tale</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/02/simplot-orders-fries-manitoba/" title="Simplot orders more fries in Manitoba"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/02/14104136/MJR120706Potato_Issue_52_2.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/02/14104136/MJR120706Potato_Issue_52_2.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/02/14104136/MJR120706Potato_Issue_52_2-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a></div><div><a class="cat-post-title" href="https://www.producer.com/2018/02/simplot-orders-fries-manitoba/" rel="bookmark">Simplot orders more fries in Manitoba</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/02/western-canadian-winter-wheat-crop-conditions-no-cause-alarm-yet/" title="Western Canadian winter wheat crop conditions no cause for alarm"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-39.138095238095px;height:203.27619047619px;clip:rect(auto,329.1380952381px,auto,39.138095238095px);width:auto;max-width:initial;" width='290' height='203.27619047619' src="https://static.producer.com/wp-content/uploads/2018/02/13143335/winter_wheat_at_Wilcox-featured.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" /></span></a></div><div><a class="cat-post-title" href="https://www.producer.com/2018/02/western-canadian-winter-wheat-crop-conditions-no-cause-alarm-yet/" rel="bookmark">Western Canadian winter wheat crop conditions no cause for alarm</a></div></li></ul>
<a class="cat-post-footer-link" href="/category/markets/">View all Markets</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191820' id='mega-menu-item-191820'><a class="mega-menu-link" href="https://www.producer.com/category/machinery/" aria-haspopup="true" tabindex="0">Machinery</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-5' id='mega-menu-item-category-posts-5'><ul id="category-posts-5-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/02/keep-to-the-right/" title="Keep to the right"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/02/15153100/59-REL100218_RH-Aus-Red-Side-4col.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/02/15153100/59-REL100218_RH-Aus-Red-Side-4col.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/02/15153100/59-REL100218_RH-Aus-Red-Side-4col-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a></div><div><a class="cat-post-title" href="https://www.producer.com/2018/02/keep-to-the-right/" rel="bookmark">Keep to the right</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/02/modifying-right-hand-loads/" title="Modifying for right-hand loads"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/02/15153106/59_REL102018_right_hand_combine-4col.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/02/15153106/59_REL102018_right_hand_combine-4col.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/02/15153106/59_REL102018_right_hand_combine-4col-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a></div><div><a class="cat-post-title" href="https://www.producer.com/2018/02/modifying-right-hand-loads/" rel="bookmark">Modifying for right-hand loads</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/02/mice-modern-machinery-dont-mix/" title="Mice and modern machinery don’t mix"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/02/15152918/60-of-mice-in-machines-3col.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/02/15152918/60-of-mice-in-machines-3col.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/02/15152918/60-of-mice-in-machines-3col-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a></div><div><a class="cat-post-title" href="https://www.producer.com/2018/02/mice-modern-machinery-dont-mix/" rel="bookmark">Mice and modern machinery don’t mix</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/02/new-claas-torion-machines-built-specifically-agriculture/" title="New Claas Torion machines built specifically for agriculture"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/02/15152740/62_4col__Torion_Claas_bales.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/02/15152740/62_4col__Torion_Claas_bales.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/02/15152740/62_4col__Torion_Claas_bales-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a></div><div><a class="cat-post-title" href="https://www.producer.com/2018/02/new-claas-torion-machines-built-specifically-agriculture/" rel="bookmark">New Claas Torion machines built specifically for agriculture</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/02/new-trucks-self-contained-power-grids/" title="New trucks; self-contained power grids"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/02/08151413/64-65-truck-trailer-2.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/02/08151413/64-65-truck-trailer-2.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/02/08151413/64-65-truck-trailer-2-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a></div><div><a class="cat-post-title" href="https://www.producer.com/2018/02/new-trucks-self-contained-power-grids/" rel="bookmark">New trucks; self-contained power grids</a></div></li></ul>
<a class="cat-post-footer-link" href="/category/machinery/">View all Machinery</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191821' id='mega-menu-item-191821'><a class="mega-menu-link" href="https://www.producer.com/category/livestock/" aria-haspopup="true" tabindex="0">Livestock</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-6' id='mega-menu-item-category-posts-6'><ul id="category-posts-6-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/02/man-beef-producers-vote-favour-mandatory-livestock-inspection/" title="Man. beef producers vote in favour of mandatory livestock inspection"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/02/15165031/igb072205more_waiting_to_go.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/02/15165031/igb072205more_waiting_to_go.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/02/15165031/igb072205more_waiting_to_go-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a></div><div><a class="cat-post-title" href="https://www.producer.com/2018/02/man-beef-producers-vote-favour-mandatory-livestock-inspection/" rel="bookmark">Man. beef producers vote in favour of mandatory livestock inspection</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/02/leaving-money-table/" title="‘Leaving money on the table’"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/02/15150926/BJD121013Dutch_grocery6.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/02/15150926/BJD121013Dutch_grocery6.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/02/15150926/BJD121013Dutch_grocery6-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a></div><div><a class="cat-post-title" href="https://www.producer.com/2018/02/leaving-money-table/" rel="bookmark">‘Leaving money on the table’</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/02/larger-beef-operations-necessary-keep-national-herd-stable/" title="Larger beef operations necessary to keep national herd stable"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/02/15150201/65-BJG080917_Biggs2_cattle-3col.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/02/15150201/65-BJG080917_Biggs2_cattle-3col.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/02/15150201/65-BJG080917_Biggs2_cattle-3col-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a></div><div><a class="cat-post-title" href="https://www.producer.com/2018/02/larger-beef-operations-necessary-keep-national-herd-stable/" rel="bookmark">Larger beef operations necessary to keep national herd stable</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/02/half-water-samples-test-unacceptable/" title="Half of water samples test as unacceptable"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/02/15145439/BJG071612cattle_cool2170.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/02/15145439/BJG071612cattle_cool2170.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/02/15145439/BJG071612cattle_cool2170-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a></div><div><a class="cat-post-title" href="https://www.producer.com/2018/02/half-water-samples-test-unacceptable/" rel="bookmark">Half of water samples test as unacceptable</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/02/vet-not-always-needed-difficult-calving/" title="Vet not always needed for difficult calving"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/02/08150856/68-BJD-calf-pulling-simulation-2-IMG_0660-5col.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/02/08150856/68-BJD-calf-pulling-simulation-2-IMG_0660-5col.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/02/08150856/68-BJD-calf-pulling-simulation-2-IMG_0660-5col-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a></div><div><a class="cat-post-title" href="https://www.producer.com/2018/02/vet-not-always-needed-difficult-calving/" rel="bookmark">Vet not always needed for difficult calving</a></div></li></ul>
<a class="cat-post-footer-link" href="/category/livestock/">View all Livestock</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191822' id='mega-menu-item-191822'><a class="mega-menu-link" href="https://www.producer.com/category/crops/" aria-haspopup="true" tabindex="0">Crops</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-7' id='mega-menu-item-category-posts-7'><ul id="category-posts-7-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/02/rotational-choices-can-beans-brassica/" title="Rotational choices &#8211; can you have beans with your brassica?"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/02/15153250/58-MJR_prairie_beans-5col.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/02/15153250/58-MJR_prairie_beans-5col.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/02/15153250/58-MJR_prairie_beans-5col-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a></div><div><a class="cat-post-title" href="https://www.producer.com/2018/02/rotational-choices-can-beans-brassica/" rel="bookmark">Rotational choices &#8211; can you have beans with your brassica?</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/02/keep-to-the-right/" title="Keep to the right"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/02/15153100/59-REL100218_RH-Aus-Red-Side-4col.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/02/15153100/59-REL100218_RH-Aus-Red-Side-4col.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/02/15153100/59-REL100218_RH-Aus-Red-Side-4col-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a></div><div><a class="cat-post-title" href="https://www.producer.com/2018/02/keep-to-the-right/" rel="bookmark">Keep to the right</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/02/modifying-right-hand-loads/" title="Modifying for right-hand loads"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/02/15153106/59_REL102018_right_hand_combine-4col.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/02/15153106/59_REL102018_right_hand_combine-4col.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/02/15153106/59_REL102018_right_hand_combine-4col-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a></div><div><a class="cat-post-title" href="https://www.producer.com/2018/02/modifying-right-hand-loads/" rel="bookmark">Modifying for right-hand loads</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/02/mice-modern-machinery-dont-mix/" title="Mice and modern machinery don’t mix"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/02/15152918/60-of-mice-in-machines-3col.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/02/15152918/60-of-mice-in-machines-3col.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/02/15152918/60-of-mice-in-machines-3col-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a></div><div><a class="cat-post-title" href="https://www.producer.com/2018/02/mice-modern-machinery-dont-mix/" rel="bookmark">Mice and modern machinery don’t mix</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/02/new-claas-torion-machines-built-specifically-agriculture/" title="New Claas Torion machines built specifically for agriculture"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/02/15152740/62_4col__Torion_Claas_bales.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/02/15152740/62_4col__Torion_Claas_bales.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/02/15152740/62_4col__Torion_Claas_bales-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a></div><div><a class="cat-post-title" href="https://www.producer.com/2018/02/new-claas-torion-machines-built-specifically-agriculture/" rel="bookmark">New Claas Torion machines built specifically for agriculture</a></div></li></ul>
<a class="cat-post-footer-link" href="/category/crops/">View all Crops</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191823' id='mega-menu-item-191823'><a class="mega-menu-link" href="https://www.producer.com/category/farmliving/" aria-haspopup="true" tabindex="0">Farm Living</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-8' id='mega-menu-item-category-posts-8'><ul id="category-posts-8-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/02/meat-price-main-issue-buyers/" title="Meat price main issue for buyers"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/02/15162125/Beef_supermarket1560.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/02/15162125/Beef_supermarket1560.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/02/15162125/Beef_supermarket1560-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a></div><div><a class="cat-post-title" href="https://www.producer.com/2018/02/meat-price-main-issue-buyers/" rel="bookmark">Meat price main issue for buyers</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/02/women-moving-onto-ag-boards/" title="Women moving onto ag boards"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/02/15161416/17_4col_JJS_020218_Women_Boards.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/02/15161416/17_4col_JJS_020218_Women_Boards.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/02/15161416/17_4col_JJS_020218_Women_Boards-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a></div><div><a class="cat-post-title" href="https://www.producer.com/2018/02/women-moving-onto-ag-boards/" rel="bookmark">Women moving onto ag boards</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/02/sask-ranch-learns-adversity/" title="Sask. ranch learns from adversity"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/02/15161122/20_3col_main_Elder-On-Farm-6a.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/02/15161122/20_3col_main_Elder-On-Farm-6a.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/02/15161122/20_3col_main_Elder-On-Farm-6a-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a></div><div><a class="cat-post-title" href="https://www.producer.com/2018/02/sask-ranch-learns-adversity/" rel="bookmark">Sask. ranch learns from adversity</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/02/snow-creates-winter-playground-farm-kids/" title="Snow creates winter playground for farm kids"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/02/15160430/21_3col_kids_in_snow.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/02/15160430/21_3col_kids_in_snow.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/02/15160430/21_3col_kids_in_snow-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a></div><div><a class="cat-post-title" href="https://www.producer.com/2018/02/snow-creates-winter-playground-farm-kids/" rel="bookmark">Snow creates winter playground for farm kids</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail" href="https://www.producer.com/2018/02/implementing-farm-safety-rules-not-hard-consultant/" title="Implementing farm safety rules not hard: consultant"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/02/15160007/27_2col_Farm_Safety.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/02/15160007/27_2col_Farm_Safety.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/02/15160007/27_2col_Farm_Safety-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a></div><div><a class="cat-post-title" href="https://www.producer.com/2018/02/implementing-farm-safety-rules-not-hard-consultant/" rel="bookmark">Implementing farm safety rules not hard: consultant</a></div></li></ul>
<a class="cat-post-footer-link" href="/category/farmliving/">View all Farm Living</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-191824' id='mega-menu-item-191824'><a class="mega-menu-link" href="http://classifieds.producer.com/" tabindex="0">Classifieds</a></li></ul></div><div class="top-bar-section left show-for-large-up"><ul id="menu-secondary-sections" class="secondary-sections"><li id="menu-item-191825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191825"><a href="http://subscribe.producer.com/">Subscriptions</a></li>
<li id="menu-item-191826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191826"><a href="https://www.producer.com/issue/">Digital Editions</a></li>
<li id="menu-item-191827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191827"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul></div>            
            <section class="top-bar-section left show-for-medium-only">
                <ul class="right secondary-sections">
                    <li class="has-dropdown secondary not-click menu-item">
                        <a class="secondary-submenu" href="#">More</a>
                        <ul id="menu-secondary-sections-1" class="dropdown secondary-more-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191825"><a href="http://subscribe.producer.com/">Subscriptions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191826"><a href="https://www.producer.com/issue/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191827"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul>                    </li>
                </ul>
            </section>
            
            <div class="search-div">
                <a class="reveal-search" href="#" data-alt='Tap to Search'><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-search@3X.png' alt='Tap to Search' width='22'/></a>
<form
	class="search row collapse"
	method="get"
	id="searchform"
	action="https://www.producer.com/"
	role="search"
>
	<div class="small-20 columns">
		<input
			class="search-field"
			size="20"
			id="s"
			name="s"
			placeholder="Search The Western Producer"
			type="text"
			value=""
		>
	</div>
	<div class="small-4 columns">
		<button type="submit" class="button secondary postfix">
			<img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-search@3X.png' alt='Tap to search' width='22'/>
		</button>
	</div>
</form>
            </div>
        </div>
    </div>
</div>				</div>
			</div>
        </header>


	<div class='third-row-container show-for-medium-up'>
		<div class='row'>
			<div class="third-row">
				<div class="inner-left-column columns">
									<a  data-click="add-url-tracking" data-module="newsletter-signup-xlarge" data-pgtype="article"  href="http://farmmedia.com/freefarmnews-signup/" class="btn newsletter-signup show-for-small-up">Free Newsletter Signup</a>
				</div>
				<div class="front-page-ad">
					<div class="row callout-bar-container">
    <div class="callout-bar left-column small-18 columns show-for-medium-up">
        <p class="social show-for-medium-up right"><span><a href="https://www.facebook.com/westernproducer/" target="_blank"><img src="https://www.producer.com/wp-content/themes/network_theme/img/fb_icon.png"></a> <a href="https://twitter.com/westernproducer/" target="_blank"><img src="https://www.producer.com/wp-content/themes/network_theme/img/twitter_icon.png"></a></span></p>
        <div class="logged-out-callouts"><p class="callout-item callout-1 " style="display:none;"><a href="https://www.producer.com/thunderstruckag/"><span class="red">Reader contest</span> | WIN a Portable Grain Tester</a> </div>
        <div class="membership-callouts"></div>
    </div>
</div>					<div class="pushdown">
							<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--leaderboard--1'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--leaderboard--1', code: code});
	</script>
	<div id="dfp-ad-slot--leaderboard--1" class="" >
	</div>

					</div>
				</div>
			</div>
		</div>
	</div>
	
	<div class="tablet-ad row tablet-ad-container">
		<div class="ad">
			<div class="offset-leaderboard-under-nav">
					<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--under_header_leaderboard--1'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--under_header_leaderboard--1', code: code});
	</script>
	<div id="dfp-ad-slot--under_header_leaderboard--1" class="" >
	</div>

			</div>
			<div class="show-for-small-only header-mobile-banner">
					<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--mobile_banner'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--mobile_banner', code: code});
	</script>
	<div id="dfp-ad-slot--mobile_banner" class="" >
	</div>

			</div>
		</div>
	</div>
		
	<div class="main-container" role="main">
		<div class="row">
		
<div class="left-column small-24 large-18 xlarge-18 columns">

<div class="row">
		<div class="inner-left-column columns show-for-medium-up">
				<div class="left-rail">
			<div class="pin-after-header">
				<div id="scroll-helper-2" class="widget-container scroll-helper"><h1 class="widget-title">Your reading list</h1> 
		<div class="widget" data-show-date="1" data-date-format="M j, Y">
			<ul class='multiple-articles'>
					<li class="scroll-article-195626 active">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="#post-195626">NAFTA: Canadian approach right say conservative icons</a></h2>
											<time class="updated dtstamp" datetime="2018-02-16 11:36:18">Feb 16, 2018</time>
															<span class="category-rubric">News</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-195417">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/02/concerns-mount-grain-flow/">Concerns mount about grain flow</a></h2>
											<time class="updated dtstamp" datetime="2018-02-15 17:18:25">Feb 15, 2018</time>
															<span class="category-rubric">News</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-195476">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/02/war-ped-almost-man/">War on PED almost over in Man.</a></h2>
											<time class="updated dtstamp" datetime="2018-02-15 16:59:02">Feb 15, 2018</time>
															<span class="category-rubric">News</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-195418">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/02/second-wave-possible-ethanol-sector/">Second wave possible for ethanol sector</a></h2>
											<time class="updated dtstamp" datetime="2018-02-15 16:55:32">Feb 15, 2018</time>
															<span class="category-rubric">News</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-195419">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/02/man-beef-producers-vote-favour-mandatory-livestock-inspection/">Man. beef producers vote in favour of mandatory livestock inspection</a></h2>
											<time class="updated dtstamp" datetime="2018-02-15 16:51:06">Feb 15, 2018</time>
															<span class="category-rubric">Livestock</span>
									</div>
			</article>
		</li>
				</ul>
		</div>
		</div>			</div>
			<div class="pinned invisible" aria-hidden="true">
				<div id="scroll-helper-2" class="widget-container scroll-helper"><h1 class="widget-title">Your reading list</h1> 
		<div class="widget" data-show-date="1" data-date-format="M j, Y">
			<ul class='multiple-articles'>
					<li class="scroll-article-195626 active">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="#post-195626">NAFTA: Canadian approach right say conservative icons</a></h2>
											<time class="updated dtstamp" datetime="2018-02-16 11:36:18">Feb 16, 2018</time>
															<span class="category-rubric">News</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-195417">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/02/concerns-mount-grain-flow/">Concerns mount about grain flow</a></h2>
											<time class="updated dtstamp" datetime="2018-02-15 17:18:25">Feb 15, 2018</time>
															<span class="category-rubric">News</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-195476">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/02/war-ped-almost-man/">War on PED almost over in Man.</a></h2>
											<time class="updated dtstamp" datetime="2018-02-15 16:59:02">Feb 15, 2018</time>
															<span class="category-rubric">News</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-195418">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/02/second-wave-possible-ethanol-sector/">Second wave possible for ethanol sector</a></h2>
											<time class="updated dtstamp" datetime="2018-02-15 16:55:32">Feb 15, 2018</time>
															<span class="category-rubric">News</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-195419">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/02/man-beef-producers-vote-favour-mandatory-livestock-inspection/">Man. beef producers vote in favour of mandatory livestock inspection</a></h2>
											<time class="updated dtstamp" datetime="2018-02-15 16:51:06">Feb 15, 2018</time>
															<span class="category-rubric">Livestock</span>
									</div>
			</article>
		</li>
				</ul>
		</div>
		</div>			</div>
		</div>
			</div>
		
	<div class="inner-middle-column columns" id="content" >
				<article itemscope itemtype="http://schema.org/Article" id="post-195626" class="hnews item post post-195626 type-post status-publish format-standard has-post-thumbnail hentry category-news contributor-ed-white-winnipeg-bureau section-nafta commodity-beef-cattle commodity-canola commodity-cereals commodity-corn commodity-cow-calf commodity-dairy-cattle commodity-durum-wheat commodity-feedlot commodity-fertilizer commodity-fruit commodity-hogs commodity-horticulture commodity-oats commodity-oilseeds commodity-other-livestock commodity-peas commodity-potatoes commodity-pulses commodity-soybeans commodity-spring-wheat commodity-wheat">
					<header class="entry-header">
				<h1 itemprop="name" class="entry-title">NAFTA: Canadian approach right say conservative icons</h1>
							</header>
			<div class="post-meta entry-meta">
													    <footer class="post-meta entry-meta">
        <div class="author-container clearfix">
            <div class="author-photo-bio author-bio-mobile-clear" style="display: block; float: left;">
                <div class="author-photo">
                    <a href="https://www.producer.com/contributor/ed-white-winnipeg-bureau" title="Contributor archive page" alt="Contributor archive page" ></a>
                </div>
            </div>
            <div class="author-by-line" style="display: inline-block;">
                <div class="byline">
                    By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name" class="author follow-author-name"><a href="https://www.producer.com/contributor/ed-white-winnipeg-bureau/" rel="tag">Ed White, Winnipeg Bureau</a></span></span>    
                                    </div>
                <div class="author-position">
                    <span><em></em></span>
                </div>
            </div>
            <div class="author-section-date-cats-outer"> <!--moved  -->
                <div class="author-section-date-cats">
                                        Published: <span itemprop="datePublished" content="2018-02-16">February 16, 2018</span>
                                        <br />
                    <span class="author-section-cats"><span itemprop="articleSection"><a href="https://www.producer.com/category/news/" rel="tag">News</a></span></span>
                    <div class="author-comments">
                        <i class="fi-comment grey-type"></i>
                        <a href="#comments-thread"> <span><span class="dsq-postid" data-dsqidentifier="195626 https://www.producer.com/?p=195626">0 comments</span></span></a>
                        
                    </div>
                    	<!-- AddThis Button BEGIN -->
    <div class="addthis_custom_sharing" data-url='https://www.producer.com/2018/02/nafta-canadian-approach-right-say-conservative-icons/' data-title='NAFTA: Canadian approach right say conservative icons'></div>
	<!-- <div class="addthis_toolbox addthis_default_style ">
	<a class="addthis_button_preferred_1"></a>
	<a class="addthis_button_preferred_2"></a>
	<a class="addthis_button_preferred_3"></a>
	<a class="addthis_button_preferred_4"></a>
	<a class="addthis_button_compact"></a>
	</div> -->
	<!-- AddThis Button END -->
                </div>
            </div>
        </div>
    </footer>
    							</div>

			        <figure class="featured-image hmedia">
            
    <a class="featured-image-link" rel="enclosure" type="image/jpg" href="https://static.producer.com/wp-content/uploads/2018/02/16113012/EJW-NAFTA.jpg">
        <img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2018/02/16113012/EJW-NAFTA.jpg" class="photo wp-post-image" alt="" itemprop="image" srcset="https://static.producer.com/wp-content/uploads/2018/02/16113012/EJW-NAFTA.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/02/16113012/EJW-NAFTA-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" />    </a>
            <figcaption class="featured-image-caption">
            <div class="caption">
                            Playing for time and sticking to the free trade guns is what Canada appears to be doing and that's the right thing, say Canadian conservative icons, Mulroney and Frum.  |  Ed White photos                                    </div>
        </figcaption>
            </figure>
        
			<div class="entry-content cf">

									<div itemprop="articleBody" class="body-text">
						<p>Playing for time and sticking to the free trade guns is what Canada appears to be doing.</p>
<p>That’s a good thing, say two prominent voices on Canada-United States trade, because surviving the Donald J. Trump administration’s protectionist tendencies will take fortitude and commitment to preserve a trading relationship of incredible benefit to Canada.</p>
<p>“On this file, I think Canada has been handling things exactly correctly,” said David Frum, the famous journalist and former Republican White House aide, in an address opening CropConnect in Winnipeg, Feb. 14.</p>
<div class='mobile-ad-outer content-ad '>
		<div class='container ad'>
			<p id="bigbox__1-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
			<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                    document.getElementById("bigbox__1-heading").style.display = "block";
                                });
                             });
             </script>
				<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--2'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--inline--2', code: code});
	</script>
	<div id="dfp-ad-slot--inline--2" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;" >
	</div>

		</div>
	</div>
<p>“Canada needs to play for time, avoid sudden moves, avoid being provoked.”</p>
<p>Former Prime Minister Brian Mulroney closed the sprawling farm show Feb. 15, urging Canadian farmers to appreciate what the North American Free Trade Agreement does for them and to let other Canadians know how important Canada-U.S. trade is to them.</p>
<p>While Trump’s threats are serious, Mulroney seemed to feel they could be faced down with resolution and a diplomatic approach.</p>
<p>“We have reason to be concerned, but not alarmed,” said Mulroney.</p>
<p>While Mulroney is said to have a friendly relationship with Trump, who he knows socially, Mulroney strongly criticized the Trump administration’s “mistaken notion” that trade has hurt the U.S. economy, and that old-style manufacturing jobs could be brought back by erecting trade barriers.</p>
<p>He described this approach as “good campaign rhetoric, but bad economics.”</p>
<p>Frum said much of Trump’s attitude is honestly felt, and is not just a belligerent negotiating style. Trump doesn’t believe agreements can be win-win, or win-win-win in the case of NAFTA, Frum said.</p>
<div class='mobile-ad-outer content-ad '>
		<div class='container ad'>
			<p id="bigbox__2-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
			<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                    document.getElementById("bigbox__2-heading").style.display = "block";
                                });
                             });
             </script>
				<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--3'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--inline--3', code: code});
	</script>
	<div id="dfp-ad-slot--inline--3" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;" >
	</div>

		</div>
	</div>
<p>“He lives in the world in which you are dominating or being dominated. You’re on top or underneath,” said Frum.</p>
<p>That’s not likely to change. But Frum said Trump’s attacks on trade are blunted by dozens of U.S. state governors, who realize that Canada is their top trading partner and vital to many local industries, and by the U.S. Senate, which is heavily weighted toward representatives of these trading states.</p>
<p>As well, he said Trump’s threats to tear up deals might not be brought to fruition. Trump “really hates” the U.S.-South Korea free trade agreement, but he hasn’t torn it up. He killed U.S. involvement in the Trans-Pacific Partnership, but that was not law yet.</p>
<p>Frum is more worried about the radicalizing influence of Trump in two other areas.</p>
<div class='mobile-ad-outer content-ad '>
		<div class='container ad'>
			<p id="bigbox__3-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
			<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                    document.getElementById("bigbox__3-heading").style.display = "block";
                                });
                             });
             </script>
				<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--4'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--inline--4', code: code});
	</script>
	<div id="dfp-ad-slot--inline--4" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;" >
	</div>

		</div>
	</div>
<p>He fears Trump’s disruptive nature could spur the Democratic Party to rush into populist politics like that seen now in the British Labour Party with Jeremy Corbyn. That could set up an oscillation between extreme left and extreme right that could destabilize the U.S. and institutionalize protectionism.</p>
<p>He also fears that Trump’s belligerence will push Mexico’s populist left-wing party to power in this year’s presidential election, something that could see the Mexicans kill NAFTA before Trump has a chance to.</p>
<p>“NAFTA could end up being blown up by the Mexicans,” Frum said.</p>
<p>Mulroney meanwhile, clearly enjoyed his time talking to CropConnect, where hundreds of farmers benefitting from free trade gave him warm applause and no tough questions.</p>
<p>Charlie Mayer, the former Manitoba Member of Parliament and Agriculture Minister who broke oats out from the Canadian Wheat Board’s control, sat nearby.</p>
<p>Mulroney waxed on about how much free-flowing trade had helped the agriculture sector, despite a barrage of claims in the 1988 election that it would make Canada a crippled dependence of the U.S.</p>
<p>“We’re doing a trillion dollars a year of business. A trillion,” he marvelled in a later meeting with journalists.</p>					</div>
					<!-- AddThis Button BEGIN -->
    <div class="addthis_custom_sharing" data-url='https://www.producer.com/2018/02/nafta-canadian-approach-right-say-conservative-icons/' data-title='NAFTA: Canadian approach right say conservative icons'></div>
	<!-- <div class="addthis_toolbox addthis_default_style ">
	<a class="addthis_button_preferred_1"></a>
	<a class="addthis_button_preferred_2"></a>
	<a class="addthis_button_preferred_3"></a>
	<a class="addthis_button_preferred_4"></a>
	<a class="addthis_button_compact"></a>
	</div> -->
	<!-- AddThis Button END -->

			</div>
			    <section class="main-content-subsection author-full-bio">
    <h2>About the author</h2>
    <div class="row">
                <div class="small-24 columns">
                    <div class="author-articles">
                
			<p class="author-recent-articles">Ed White, Winnipeg Bureau's recent articles</p>
		<ul class="links-list">
							<li>
					<a
							 data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index=""							href="https://www.producer.com/2018/02/nafta-canadian-approach-right-say-conservative-icons/"
						>NAFTA: Canadian approach right say conservative icons</a>
						    <time class="updated dtstamp" datetime="2018-02-16T11:36:18-06:00">2 mins ago</time>
    				</li>
							<li>
					<a
							 data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index=""							href="https://www.producer.com/2012/01/uncertain-demand-hurts-prices/"
						>Uncertain demand hurts prices</a>
						    <time class="updated dtstamp" datetime="2012-01-13T21:48:19-06:00">January 13, 2012</time>
    				</li>
					</ul>
		<p class="author-more-articles"><a href="https://www.producer.com/contributor/ed-white-winnipeg-bureau/" >More Articles</a></p>

		            </div>
        </div>
    </div>
    </section>
    <div class='mobile-ad-outer content-ad hide-for-xlarge-up hide-for-small-only'>
		<div class='container ad'>
			<p id="bigbox__4-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
			<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                    document.getElementById("bigbox__4-heading").style.display = "block";
                                });
                             });
             </script>
				<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--5'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--inline--5', code: code});
	</script>
	<div id="dfp-ad-slot--inline--5" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;" >
	</div>

		</div>
	</div>				<footer class="entry-meta">
									</footer><!-- .entry-meta -->
							<section class="main-content-subsection">
				<div id='comments-195626' class='comments-content'>
				<h2 id="comments-thread">Comments</h2>
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://www.producer.com/2018/02/nafta-canadian-approach-right-say-conservative-icons/';
var disqus_identifier = '195626 https://www.producer.com/?p=195626';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'westernproducer';
var disqus_title = "NAFTA: Canadian approach right say conservative icons";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=195626';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

				<button class='button open-comments'><i class='fi-comment'></i> Show Comments (0)</button>
				</div>
			</section>
			<section class='explore-widget'>
    <header class="explore-widget-title-bar">
        <h1>explore</h1>
        <p>Stories from our other publications</p>
    </header>
    <div class="explore-widget-container">
        <ul>
                    <li class='explore-widget-box'>
                <article>
                    <p class="explore-widget-pub">
                        <a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article"  href="https://www.albertafarmexpress.ca/2018/02/15/host-of-farm-safety-tools-online/" target="_blank">
                            Alberta Farmer Express                        </a>
                    </p>
                    <a href="https://www.albertafarmexpress.ca/2018/02/15/host-of-farm-safety-tools-online/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank">
                                                    <figure class="explore-widget-thumb-container">
                                <img src="https://static.agcanada.com/wp-content/uploads/sites/3/2015/10/farmer-young-semi-auger-iStock-e1445523602903-150x150.jpg" alt='Host of farm safety tools online'/>
                            </figure>
                                                    <p class="explore-widget-category">news</p>
                                                <p>Host of farm safety tools online</p>
                    </a>
                </article>
            </li>
                    <li class='explore-widget-box'>
                <article>
                    <p class="explore-widget-pub">
                        <a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article"  href="https://www.albertafarmexpress.ca/2018/02/15/province-announces-funding-for-ag-energy-projects/" target="_blank">
                            Alberta Farmer Express                        </a>
                    </p>
                    <a href="https://www.albertafarmexpress.ca/2018/02/15/province-announces-funding-for-ag-energy-projects/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank">
                                                    <figure class="explore-widget-thumb-container">
                                <img src="https://static.agcanada.com/wp-content/uploads/sites/3/2018/02/solar-panel-624985066-Thinkstock-150x150.jpg" alt='Province announces funding for ag energy projects'/>
                            </figure>
                                                    <p class="explore-widget-category">news</p>
                                                <p>Province announces funding for ag energy projects</p>
                    </a>
                </article>
            </li>
                    <li class='explore-widget-box'>
                <article>
                    <p class="explore-widget-pub">
                        <a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article"  href="https://www.manitobacooperator.ca/news-opinion/news/local/baker-colony-brings-home-corn-competition-win-once-again/" target="_blank">
                            Manitoba Co-operator                        </a>
                    </p>
                    <a href="https://www.manitobacooperator.ca/news-opinion/news/local/baker-colony-brings-home-corn-competition-win-once-again/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank">
                                                    <figure class="explore-widget-thumb-container">
                                <img src="https://static.agcanada.com/wp-content/uploads/sites/5/2017/05/corn-husk-cob-DSC_0164-150x150.jpg" alt='Baker Colony brings home corn competition win once again'/>
                            </figure>
                                                    <p class="explore-widget-category">cereals</p>
                                                <p>Baker Colony brings home corn competition win once again</p>
                    </a>
                </article>
            </li>
                    <li class='explore-widget-box'>
                <article>
                    <p class="explore-widget-pub">
                        <a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article"  href="https://www.manitobacooperator.ca/crops/crop-yield-records-broken-across-the-board/" target="_blank">
                            Manitoba Co-operator                        </a>
                    </p>
                    <a href="https://www.manitobacooperator.ca/crops/crop-yield-records-broken-across-the-board/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank">
                                                    <figure class="explore-widget-thumb-container">
                                <img src="https://static.agcanada.com/wp-content/uploads/sites/5/2018/02/Unloading-combine_RolfPenne-150x150.jpg" alt='Crop yield records broken across the board'/>
                            </figure>
                                                    <p class="explore-widget-category">crops</p>
                                                <p>Crop yield records broken across the board</p>
                    </a>
                </article>
            </li>
                </ul>
    </div>
</section>	<div class="lazy-load lazy-load-inline" data-ad-type="lazy-load-inline"  ></div>
			</article>	</div>
  </div>
</div><div class="show-for-large-up inner-right-column columns sidebar-single right-column">
    <div class="rail ad">
        	<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--xlarge_only_bigbox'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--xlarge_only_bigbox', code: code});
	</script>
	<div id="dfp-ad-slot--xlarge_only_bigbox" class="" >
	</div>

    </div>

    <div id="category-posts-1" class="widget-container cat-post-widget"><h1 class="widget-title">Latest Opinion Pieces</h1><div class="widget"><ul id="category-posts-1-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2018/02/herb-resistant-crops-remain-best-way-control-weeds/" rel="bookmark">Herb resistant crops remain best way to control weeds</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2018/02/what-will-albertas-proposed-law-mean-for-local/" rel="bookmark">What will Alberta’s proposed law mean for ‘local?’</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2018/02/let-the-spring-seeded-acreage-guessing-game-begin/" rel="bookmark">Let the spring seeded acreage guessing game begin</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2018/02/new-agricultural-programs-expected-ahead-of-schedule/" rel="bookmark">New agricultural programs expected ahead of schedule</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.producer.com/2018/02/letters-to-the-editor-february-15-2018/" rel="bookmark">Letters to the editor &#8211; February 15, 2018</a></div></li></ul>
<a class="cat-post-footer-link" href="/category/opinion/">More opinion</a></div></div><div id="gfm_podcast_widget-3" class="widget-container widget_gfm_podcast_widget"><h1 class="widget-title">Podcasts</h1><div class="widget"><div class="smart-podcast-player-container  smart-podcast-player-27568c  spp-color-27568c smart-podcast-player-mobile-view " data-uid="4c8f" ></div><a href="sms:393939;?&body=BTR"><img src="//static.agcanada.com/wp-content/uploads/2017/10/btr_sms_cta_298x2501.jpg" alt="Text BTR to 393939 to subscribe on your mobile"></a></div></div>        <div class="rail ad"></div>
        </div>
        </div>
    </div>
<div class="row container-bottom-ad">
    <div class="columns medium-24">
        <div class="show-for-medium-up" style="margin: 20px auto 20px; width:728px;">	<div class="lazy-load lazy-load-leaderboard" data-ad-type="lazy-load-leaderboard"  ></div>
	</div>
    </div>
</div>
    <footer class="footer">
        <div class="wrap">
            <div class="row">
                <div class="small-24 mobile-breakpoint-12 medium-16 columns">
                    <img class="left logo-footer" src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="The Western Producer">
                </div>
                <div class="small-24 mobile-breakpoint-12 medium-8 large-7 columns right">
                    <div class="footer-search-container">
                        <form method="get" id="searchform-footer" action="https://www.producer.com/" role="search">
                            <input class="search" id="s" name="s" type="text" placeholder="Search" value=""><button class="button footer-search" type="submit"><i class="fi-magnifying-glass medium"></i></button>
                        </form>
                    </div>
                </div>
                <div class="small-24 mobile-breakpoint-12 medium-8 large-7 columns right">
                    <a href="http://farmmedia.com/freefarmnews-signup/" class="btn btn-full">Signup For Our Newsletter</a>
                </div>
            </div>
                <nav>
                    <div class="row main-footer-nav">
                        <ul id="menu-main-navigation-1" class="small-12 mobile-breakpoint-24 medium-24 columns"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191817"><a href="https://www.producer.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191818"><a href="https://www.producer.com/category/opinion/">Opinions &#038; Blogs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191819"><a href="https://www.producer.com/category/markets/">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191820"><a href="https://www.producer.com/category/machinery/">Machinery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191821"><a href="https://www.producer.com/category/livestock/">Livestock</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191822"><a href="https://www.producer.com/category/crops/">Crops</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191823"><a href="https://www.producer.com/category/farmliving/">Farm Living</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191824"><a href="http://classifieds.producer.com/">Classifieds</a></li>
</ul><ul id="menu-subfooter-1" class="small-12 mobile-breakpoint-24 medium-24 columns sub-footer-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191828"><a href="http://subscribe.producer.com/">Subscriptions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191829"><a href="https://www.producer.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191830"><a href="https://www.producer.com/issue/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191831"><a href="https://www.producer.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191832"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul>                    </div>
                </nav>
                <div class="row">
                    <div class="small-24 medium-16 columns left"><p class="terms"><a href="/website-terms-of-use/">Terms and Conditions</a> | <a href="/privacy/">Privacy Policy</a> | &copy; 2018, Western Producer Publications Limited Partnership</p></div>
                </div>
        </div>
    </footer>
    <a class="exit-off-canvas"></a>
</div>
</div>
        <!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/gfm-infinite-scrolling.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/lib/spin.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/lib/jquery.spin.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-carousel/assets/js/slick.min.js?ver=1'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/twp_theme_single/js/twp_theme_single.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/ads.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localizedStrings = {"advertisementText":"ADVERTISEMENT"};
var GFM_MBC = {"follow_author_meta":{"googleplus":"","twitter":"","facebook":"","author_email":""},"is_single":"true","popupString_p1":"<div class=\"follow-author-popup\"><div class=\"follow-author-title\">Your <span>explorer<\/span><\/div><a class=\"follow-close\" href=\"#\" title=\"Close\">\u00d7<\/a><div class=\"follow-author-content\"><form action=\"#\"><p class=\"follow-input\">","popupString_p2":"<label style=\"padding-top:10px;\">Add Your Email to Follow This Author<\/label><input type=\"email\" id=\"follow-email\"> <button type=\"submit\" class=\"btn follow-submit\">Submit<\/button><\/p><\/form><p>You'll receive an email featuring links to stories published by this author at the end of every day.<\/p><p>An unsubscribe link will be included in every email.<\/p><\/div><\/div>","emailMessages_new":"Almost done. Please check your email for a message from authors@manitobacooperator.ca to confirm your email address.","emailMessages_exist":"You are already signed up for this author.","emailMessages_newAuthor":"OK, we've added this author to your list of followed authors.","emailMessages_pending":"You need to confirm your subscription before we can add this author."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/common-scripts-concat.27216447223.js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/twp_theme_single/js/gfm-infinite-scroll.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.4'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AP_Player = {"homeUrl":"https:\/\/www.producer.com","baseUrl":"https:\/\/www.producer.com\/wp-content\/plugins\/smart-podcast-player\/assets\/js\/","ajaxurl":"https:\/\/www.producer.com\/wp-admin\/admin-ajax.php","soundcloudConsumerKey":"b38b3f6ee1cdb01e911c4d393c1f2f6e","version":"2.3.5","importantStr":"","licensed":"1","debug_output":""};
var AP_Player = {"homeUrl":"https:\/\/www.producer.com","baseUrl":"https:\/\/www.producer.com\/wp-content\/plugins\/smart-podcast-player\/assets\/js\/","ajaxurl":"https:\/\/www.producer.com\/wp-admin\/admin-ajax.php","soundcloudConsumerKey":"b38b3f6ee1cdb01e911c4d393c1f2f6e","version":"2.3.5","importantStr":"","licensed":"1","debug_output":""};
var SmartPodcastPlayer_uid_4c8f = {"shortcode_options":{"url":"http:\/\/feeds.feedburner.com\/GFMBetweenTheRows","social":"true","social_twitter":"true","social_facebook":"true","social_gplus":"true","social_email":"true","view":"mobile"},"errors":[],"options":{"ajax_delay":0,"background":"default","color":"#27568c","download":"true","episode_limit":"","featured_episode":"","hashtag":"","hide_listens":"false","hover_timestamp":"true","html_assets":"false","html_cached_tracks":"false","show_image":"default","numbering":"","permalink":"","poweredby":"false","show_episode_numbers":"true","show_name":"","show_tags":"true","social":"true","social_twitter":"true","social_facebook":"true","social_linkedin":"false","social_gplus":"true","social_pinterest":"false","social_email":"true","sort":"newest","speedcontrol":"true","style":"light","subscribe_itunes":"https:\/\/itunes.apple.com\/ca\/podcast\/between-the-rows-agcanada\/id1206550000","subscribe_buzzsprout":"","subscribe_googleplay":"https:\/\/playmusic.app.goo.gl\/?ibi=com.google.PlayMusic&isi=691797987&ius=googleplaymusic&link=https:\/\/play.google.com\/music\/m\/Itkgvvu4qikuw5qjzety3beeh5u?tBetween_The_Rows_E28093_AGCanadapcampaignidMKT-na-all-co-pr-mu-pod-16","subscribe_iheartradio":"","subscribe_pocketcasts":"","subscribe_soundcloud":"","subscribe_stitcher":"","subscribe_rss":"true","tweet_text":"","twitter_username":"","uid":"4c8f","url":"http:\/\/feeds.feedburner.com\/GFMBetweenTheRows","view":"mobile","email_portal":"none","email_outer_button_text":"Sign me up!","email_button_bg_color":"#60b86c","email_button_text_color":"#FFFFFF","email_cta_image_url":"","email_cta_text_large":"Sign up to receive email updates","email_cta_text_small":"Enter your name and email address below and I'll send you periodic updates about the podcast.","email_cta_request_first_name":"true","email_cta_require_first_name":"false","email_cta_request_last_name":"true","email_cta_require_last_name":"false","email_cta_button_text":"Subscribe","email_cta_open":"manual","email_cta_elapsed_seconds":"60","email_cta_remaining_seconds":"60","email_use_spp_cta":"true","email_ck_form_id":"","email_ck_html":"","email_mc_list_id":"","email_mc_html":"","paid":"true"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/smart-podcast-player/assets/js/main-2.3.5.min.js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-podcast-widget/js/script.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gis_scroll_helper = {"ajax_url":"https:\/\/www.producer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/gfm-scroll-helper.js?ver=1.3.1'></script>
            <script type="text/javascript">
            //<![CDATA[
            var gfm_infinite = {"settings":{"id":"content","ajaxurl":"https:\/\/www.producer.com\/?infinity_single=scrolling","type":"scroll","wrapper":true,"wrapper_class":"infinite-wrap","footer":false,"click_handle":"1","text":"Older posts","totop":"Scroll back to top","currentday":"16.02.18","order":"DESC","scripts":[],"styles":[],"offset":0,"history":{"host":"www.producer.com","path":"\/2018\/02\/nafta-canadian-approach-right-say-conservative-icons\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2018,"monthnum":2,"name":"nafta-canadian-approach-right-say-conservative-icons","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":null,"body_class":"","show_page_num":true,"ajaxurl_original":"https:\/\/www.producer.com\/?infinity=scrolling","post_id":195626}};
            //]]>
            </script>
                    <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'westernproducer';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<!--<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#async=1&pubid=fbcpublishing"></script>-->
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=fbcpublishing" async="async"></script>
		<style>
	/* Smart Podcast Player custom styles for color 27568c */



.smart-podcast-player.spp-color-27568c .spp-player-layout .spp-main-region .spp-main-view .spp-controls .spp-play-pause-circle .spp-play .spp-play-bar,
.smart-track-player.stp-color-27568c-27568c .spp-track-layer-1 .spp-playback-controls .spp-play-pause .spp-play .spp-play-bar
{
	background-color: #27568c ;
}

.smart-podcast-player.spp-color-27568c .spp-player-layout .spp-main-region .spp-main-view .spp-top-matter .spp-artist-and-title .spp-news,
.smart-track-player.stp-color-27568c-27568c .spp-track-layer-3 .spp-news,
.spp-news-overlay .spp-news-region .spp-news-layout .spp-news-basic-cta .spp-button-wrapper .spp-news-subscribe
{
	background-color: #60b86c ;
	color: #FFFFFF ;
}

.smart-podcast-player.spp-color-27568c .spp-player-layout .spp-playlist-region .spp-track-list .spp-track-row .spp-eq-svg,
.smart-podcast-player.spp-color-27568c .spp-player-layout .spp-playlist-region .spp-track-list .spp-track-row .spp-play-svg
{
	fill: #27568c ;
}

.smart-podcast-player.spp-color-27568c .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-progress-played,
.smart-podcast-player.spp-color-27568c .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-seek-time,
.smart-track-player.stp-color-27568c-27568c .spp-track-layer-2 .spp-progress-bar .spp-progress-played,
.smart-track-player.stp-color-27568c-27568c .spp-track-layer-2 .spp-progress-bar .spp-seek-time
{
	background-color: #27568c ;
}

.smart-podcast-player.spp-color-27568c .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-time-elapsed ,
.smart-podcast-player.spp-color-27568c .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-time-remaining ,
.smart-podcast-player.spp-color-27568c .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-seek-time,
.smart-track-player.stp-color-27568c-27568c .spp-track-layer-2 .spp-progress-bar .spp-time-elapsed,
.smart-track-player.stp-color-27568c-27568c .spp-track-layer-2 .spp-progress-bar .spp-time-remaining,
.smart-track-player.stp-color-27568c-27568c .spp-track-layer-2 .spp-progress-bar .spp-seek-time
{
	color: #FFF ;
}

.smart-podcast-player.spp-color-27568c .spp-show-notes a,
.smart-podcast-player.spp-color-27568c .spp-truncated-show-notes a
{
	color: #27568c ;
}
</style>
<script type="text/javascript">
                jQuery.extend( gfm_infinite.settings.scripts, ["jquery","gsm-google-tag-manager","modernizr","gfm_tracking_event","dfp-ads","gis_gfm-infinite-scrolling","spin.js","jquery.spin","glacier-carousel-slick","twp-script","lazy-ads","agc_common-scripts","do-etfw-twitter-widgets","infinite-scroll-trigger","hoverIntent","megamenu","underscore","askpat-player-plugin-script","gfm-podcast-widget-js","wp-embed","gis-scroll-helper"] );
                jQuery.extend( gfm_infinite.settings.styles, ["gis_gfm-infinite-styles","gsm-google-tag-manager","glacier-carousel-style","explore","gsop-style","font-awesome","megamenu","dashicons","twp-font","twp-styles","latest_newsletter_styles","askpat-player-plugin-fonts","askpat-player-plugin-styles","gfm-podcast-widget-css","gis-scroll-helper","gfm_scroll_helper"] );
            </script>	<script type="text/javascript">

		if (typeof jQuery !== 'undefined')  {

			jQuery( document ).ready(function () {

				var cwp_namespace = window.cwp_namespace || {};
				cwp_namespace.fluid_images = cwp_namespace.fluid_images || {};

				cwp_namespace.fluid_images = {

					Widgets : {},
					widget : null,

					Span : function (_self, _imageRatio) {

						this.self = _self;
						this.imageRatio = _imageRatio;
					},

					WidgetPosts : function (widget, ratio) {

						this.Spans = {};
						this.allSpans = widget.find( '.cat-post-crop' );
						this.firstSpan = this.allSpans.first();
						this.maxSpanWidth = this.firstSpan.width();
						this.firstListItem = this.firstSpan.closest( 'li' );
						this.ratio = ratio;

						for( var i = 0; i < this.allSpans.length; i++ ){
							var imageRatio = this.firstSpan.width() / jQuery(this.allSpans[i]).find( 'img' ).height();
							this.Spans[i] = new cwp_namespace.fluid_images.Span( jQuery(this.allSpans[i]), imageRatio );
						}

						this.changeImageSize = function changeImageSize() {

							this.listItemWidth = this.firstListItem.width();
							this.SpanWidth = this.firstSpan.width();

							if(this.listItemWidth < this.SpanWidth ||	
								this.listItemWidth < this.maxSpanWidth) {				
									this.allSpans.width( this.listItemWidth );
									var spanHeight = this.listItemWidth / this.ratio;
									this.allSpans.height( spanHeight );

									for( var index in this.Spans ){
										var imageHeight = this.listItemWidth / this.Spans[index].imageRatio;
										jQuery(this.Spans[index].self).find( 'img' ).css({
											height: imageHeight,
											marginTop: -(imageHeight - spanHeight) / 2
										});
									};
							}
						}
					},
				}

					cwp_namespace.fluid_images.widget = jQuery('#category-posts-2');
					cwp_namespace.fluid_images.Widgets['category-posts-2'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,2.32);


				jQuery(window).on('load resize', function() {
					for (var widget in cwp_namespace.fluid_images.Widgets) {
						cwp_namespace.fluid_images.Widgets[widget].changeImageSize();
					}
				});
			});
		}
	</script>
	<script type="text/javascript">

		if (typeof jQuery !== 'undefined')  {

			jQuery( document ).ready(function () {

				var cwp_namespace = window.cwp_namespace || {};
				cwp_namespace.fluid_images = cwp_namespace.fluid_images || {};

				cwp_namespace.fluid_images = {

					Widgets : {},
					widget : null,

					Span : function (_self, _imageRatio) {

						this.self = _self;
						this.imageRatio = _imageRatio;
					},

					WidgetPosts : function (widget, ratio) {

						this.Spans = {};
						this.allSpans = widget.find( '.cat-post-crop' );
						this.firstSpan = this.allSpans.first();
						this.maxSpanWidth = this.firstSpan.width();
						this.firstListItem = this.firstSpan.closest( 'li' );
						this.ratio = ratio;

						for( var i = 0; i < this.allSpans.length; i++ ){
							var imageRatio = this.firstSpan.width() / jQuery(this.allSpans[i]).find( 'img' ).height();
							this.Spans[i] = new cwp_namespace.fluid_images.Span( jQuery(this.allSpans[i]), imageRatio );
						}

						this.changeImageSize = function changeImageSize() {

							this.listItemWidth = this.firstListItem.width();
							this.SpanWidth = this.firstSpan.width();

							if(this.listItemWidth < this.SpanWidth ||	
								this.listItemWidth < this.maxSpanWidth) {				
									this.allSpans.width( this.listItemWidth );
									var spanHeight = this.listItemWidth / this.ratio;
									this.allSpans.height( spanHeight );

									for( var index in this.Spans ){
										var imageHeight = this.listItemWidth / this.Spans[index].imageRatio;
										jQuery(this.Spans[index].self).find( 'img' ).css({
											height: imageHeight,
											marginTop: -(imageHeight - spanHeight) / 2
										});
									};
							}
						}
					},
				}

					cwp_namespace.fluid_images.widget = jQuery('#category-posts-3');
					cwp_namespace.fluid_images.Widgets['category-posts-3'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,2.32);


				jQuery(window).on('load resize', function() {
					for (var widget in cwp_namespace.fluid_images.Widgets) {
						cwp_namespace.fluid_images.Widgets[widget].changeImageSize();
					}
				});
			});
		}
	</script>
	<script type="text/javascript">

		if (typeof jQuery !== 'undefined')  {

			jQuery( document ).ready(function () {

				var cwp_namespace = window.cwp_namespace || {};
				cwp_namespace.fluid_images = cwp_namespace.fluid_images || {};

				cwp_namespace.fluid_images = {

					Widgets : {},
					widget : null,

					Span : function (_self, _imageRatio) {

						this.self = _self;
						this.imageRatio = _imageRatio;
					},

					WidgetPosts : function (widget, ratio) {

						this.Spans = {};
						this.allSpans = widget.find( '.cat-post-crop' );
						this.firstSpan = this.allSpans.first();
						this.maxSpanWidth = this.firstSpan.width();
						this.firstListItem = this.firstSpan.closest( 'li' );
						this.ratio = ratio;

						for( var i = 0; i < this.allSpans.length; i++ ){
							var imageRatio = this.firstSpan.width() / jQuery(this.allSpans[i]).find( 'img' ).height();
							this.Spans[i] = new cwp_namespace.fluid_images.Span( jQuery(this.allSpans[i]), imageRatio );
						}

						this.changeImageSize = function changeImageSize() {

							this.listItemWidth = this.firstListItem.width();
							this.SpanWidth = this.firstSpan.width();

							if(this.listItemWidth < this.SpanWidth ||	
								this.listItemWidth < this.maxSpanWidth) {				
									this.allSpans.width( this.listItemWidth );
									var spanHeight = this.listItemWidth / this.ratio;
									this.allSpans.height( spanHeight );

									for( var index in this.Spans ){
										var imageHeight = this.listItemWidth / this.Spans[index].imageRatio;
										jQuery(this.Spans[index].self).find( 'img' ).css({
											height: imageHeight,
											marginTop: -(imageHeight - spanHeight) / 2
										});
									};
							}
						}
					},
				}

					cwp_namespace.fluid_images.widget = jQuery('#category-posts-4');
					cwp_namespace.fluid_images.Widgets['category-posts-4'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,2.32);


				jQuery(window).on('load resize', function() {
					for (var widget in cwp_namespace.fluid_images.Widgets) {
						cwp_namespace.fluid_images.Widgets[widget].changeImageSize();
					}
				});
			});
		}
	</script>
	<script type="text/javascript">

		if (typeof jQuery !== 'undefined')  {

			jQuery( document ).ready(function () {

				var cwp_namespace = window.cwp_namespace || {};
				cwp_namespace.fluid_images = cwp_namespace.fluid_images || {};

				cwp_namespace.fluid_images = {

					Widgets : {},
					widget : null,

					Span : function (_self, _imageRatio) {

						this.self = _self;
						this.imageRatio = _imageRatio;
					},

					WidgetPosts : function (widget, ratio) {

						this.Spans = {};
						this.allSpans = widget.find( '.cat-post-crop' );
						this.firstSpan = this.allSpans.first();
						this.maxSpanWidth = this.firstSpan.width();
						this.firstListItem = this.firstSpan.closest( 'li' );
						this.ratio = ratio;

						for( var i = 0; i < this.allSpans.length; i++ ){
							var imageRatio = this.firstSpan.width() / jQuery(this.allSpans[i]).find( 'img' ).height();
							this.Spans[i] = new cwp_namespace.fluid_images.Span( jQuery(this.allSpans[i]), imageRatio );
						}

						this.changeImageSize = function changeImageSize() {

							this.listItemWidth = this.firstListItem.width();
							this.SpanWidth = this.firstSpan.width();

							if(this.listItemWidth < this.SpanWidth ||	
								this.listItemWidth < this.maxSpanWidth) {				
									this.allSpans.width( this.listItemWidth );
									var spanHeight = this.listItemWidth / this.ratio;
									this.allSpans.height( spanHeight );

									for( var index in this.Spans ){
										var imageHeight = this.listItemWidth / this.Spans[index].imageRatio;
										jQuery(this.Spans[index].self).find( 'img' ).css({
											height: imageHeight,
											marginTop: -(imageHeight - spanHeight) / 2
										});
									};
							}
						}
					},
				}

					cwp_namespace.fluid_images.widget = jQuery('#category-posts-5');
					cwp_namespace.fluid_images.Widgets['category-posts-5'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,2.32);


				jQuery(window).on('load resize', function() {
					for (var widget in cwp_namespace.fluid_images.Widgets) {
						cwp_namespace.fluid_images.Widgets[widget].changeImageSize();
					}
				});
			});
		}
	</script>
	<script type="text/javascript">

		if (typeof jQuery !== 'undefined')  {

			jQuery( document ).ready(function () {

				var cwp_namespace = window.cwp_namespace || {};
				cwp_namespace.fluid_images = cwp_namespace.fluid_images || {};

				cwp_namespace.fluid_images = {

					Widgets : {},
					widget : null,

					Span : function (_self, _imageRatio) {

						this.self = _self;
						this.imageRatio = _imageRatio;
					},

					WidgetPosts : function (widget, ratio) {

						this.Spans = {};
						this.allSpans = widget.find( '.cat-post-crop' );
						this.firstSpan = this.allSpans.first();
						this.maxSpanWidth = this.firstSpan.width();
						this.firstListItem = this.firstSpan.closest( 'li' );
						this.ratio = ratio;

						for( var i = 0; i < this.allSpans.length; i++ ){
							var imageRatio = this.firstSpan.width() / jQuery(this.allSpans[i]).find( 'img' ).height();
							this.Spans[i] = new cwp_namespace.fluid_images.Span( jQuery(this.allSpans[i]), imageRatio );
						}

						this.changeImageSize = function changeImageSize() {

							this.listItemWidth = this.firstListItem.width();
							this.SpanWidth = this.firstSpan.width();

							if(this.listItemWidth < this.SpanWidth ||	
								this.listItemWidth < this.maxSpanWidth) {				
									this.allSpans.width( this.listItemWidth );
									var spanHeight = this.listItemWidth / this.ratio;
									this.allSpans.height( spanHeight );

									for( var index in this.Spans ){
										var imageHeight = this.listItemWidth / this.Spans[index].imageRatio;
										jQuery(this.Spans[index].self).find( 'img' ).css({
											height: imageHeight,
											marginTop: -(imageHeight - spanHeight) / 2
										});
									};
							}
						}
					},
				}

					cwp_namespace.fluid_images.widget = jQuery('#category-posts-6');
					cwp_namespace.fluid_images.Widgets['category-posts-6'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,2.32);


				jQuery(window).on('load resize', function() {
					for (var widget in cwp_namespace.fluid_images.Widgets) {
						cwp_namespace.fluid_images.Widgets[widget].changeImageSize();
					}
				});
			});
		}
	</script>
	<script type="text/javascript">

		if (typeof jQuery !== 'undefined')  {

			jQuery( document ).ready(function () {

				var cwp_namespace = window.cwp_namespace || {};
				cwp_namespace.fluid_images = cwp_namespace.fluid_images || {};

				cwp_namespace.fluid_images = {

					Widgets : {},
					widget : null,

					Span : function (_self, _imageRatio) {

						this.self = _self;
						this.imageRatio = _imageRatio;
					},

					WidgetPosts : function (widget, ratio) {

						this.Spans = {};
						this.allSpans = widget.find( '.cat-post-crop' );
						this.firstSpan = this.allSpans.first();
						this.maxSpanWidth = this.firstSpan.width();
						this.firstListItem = this.firstSpan.closest( 'li' );
						this.ratio = ratio;

						for( var i = 0; i < this.allSpans.length; i++ ){
							var imageRatio = this.firstSpan.width() / jQuery(this.allSpans[i]).find( 'img' ).height();
							this.Spans[i] = new cwp_namespace.fluid_images.Span( jQuery(this.allSpans[i]), imageRatio );
						}

						this.changeImageSize = function changeImageSize() {

							this.listItemWidth = this.firstListItem.width();
							this.SpanWidth = this.firstSpan.width();

							if(this.listItemWidth < this.SpanWidth ||	
								this.listItemWidth < this.maxSpanWidth) {				
									this.allSpans.width( this.listItemWidth );
									var spanHeight = this.listItemWidth / this.ratio;
									this.allSpans.height( spanHeight );

									for( var index in this.Spans ){
										var imageHeight = this.listItemWidth / this.Spans[index].imageRatio;
										jQuery(this.Spans[index].self).find( 'img' ).css({
											height: imageHeight,
											marginTop: -(imageHeight - spanHeight) / 2
										});
									};
							}
						}
					},
				}

					cwp_namespace.fluid_images.widget = jQuery('#category-posts-7');
					cwp_namespace.fluid_images.Widgets['category-posts-7'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,2.32);


				jQuery(window).on('load resize', function() {
					for (var widget in cwp_namespace.fluid_images.Widgets) {
						cwp_namespace.fluid_images.Widgets[widget].changeImageSize();
					}
				});
			});
		}
	</script>
	<script type="text/javascript">

		if (typeof jQuery !== 'undefined')  {

			jQuery( document ).ready(function () {

				var cwp_namespace = window.cwp_namespace || {};
				cwp_namespace.fluid_images = cwp_namespace.fluid_images || {};

				cwp_namespace.fluid_images = {

					Widgets : {},
					widget : null,

					Span : function (_self, _imageRatio) {

						this.self = _self;
						this.imageRatio = _imageRatio;
					},

					WidgetPosts : function (widget, ratio) {

						this.Spans = {};
						this.allSpans = widget.find( '.cat-post-crop' );
						this.firstSpan = this.allSpans.first();
						this.maxSpanWidth = this.firstSpan.width();
						this.firstListItem = this.firstSpan.closest( 'li' );
						this.ratio = ratio;

						for( var i = 0; i < this.allSpans.length; i++ ){
							var imageRatio = this.firstSpan.width() / jQuery(this.allSpans[i]).find( 'img' ).height();
							this.Spans[i] = new cwp_namespace.fluid_images.Span( jQuery(this.allSpans[i]), imageRatio );
						}

						this.changeImageSize = function changeImageSize() {

							this.listItemWidth = this.firstListItem.width();
							this.SpanWidth = this.firstSpan.width();

							if(this.listItemWidth < this.SpanWidth ||	
								this.listItemWidth < this.maxSpanWidth) {				
									this.allSpans.width( this.listItemWidth );
									var spanHeight = this.listItemWidth / this.ratio;
									this.allSpans.height( spanHeight );

									for( var index in this.Spans ){
										var imageHeight = this.listItemWidth / this.Spans[index].imageRatio;
										jQuery(this.Spans[index].self).find( 'img' ).css({
											height: imageHeight,
											marginTop: -(imageHeight - spanHeight) / 2
										});
									};
							}
						}
					},
				}

					cwp_namespace.fluid_images.widget = jQuery('#category-posts-8');
					cwp_namespace.fluid_images.Widgets['category-posts-8'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,2.32);


				jQuery(window).on('load resize', function() {
					for (var widget in cwp_namespace.fluid_images.Widgets) {
						cwp_namespace.fluid_images.Widgets[widget].changeImageSize();
					}
				});
			});
		}
	</script>

            <!-- CRAZYEGG -->
        <script type="text/javascript">
            setTimeout(function(){var a=document.createElement("script");
            var b=document.getElementsByTagName("script")[0];
            a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0014/1625.js?"+Math.floor(new Date().getTime()/3600000);
            a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
        </script>
        <!-- END CRAZYEGG -->
    
    <script type="text/javascript">
    if (typeof addthis_config !== "undefined") {
        addthis_config.services_exclude = 'print'
    } else {
        var addthis_config = {
                services_exclude: 'print'
        };
    }
    </script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fe93da1f7d","applicationID":"533168","transactionName":"NFdSZUNVWUtTWhIMXg0dcVJFXVhWHUoPC1YPVw==","queueTime":0,"applicationTime":2516,"atts":"GBBREwtPSkU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
