<!DOCTYPE html>
<!--[if lt IE 7 ]> <html class="no-js ie6" lang="en"> <![endif]-->
<!--[if IE 7 ]>    <html class="no-js ie7" lang="en"> <![endif]-->
<!--[if IE 8 ]>    <html class="no-js ie8" lang="en"> <![endif]-->
<!--[if IE 9 ]>    <html class="no-js ie9 lt-ie10" lang="en"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<meta charset="utf-8">
	<meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<title>Spring wheat price advantage slipping - The Western Producer</title>

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.producer.com/xmlrpc.php" />

	
<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Spring wheat has an artificially high price premium over winter wheat, and farmers would be wise to take advantage of that before it shrinks, says a market"/>
<link rel="canonical" href="https://www.producer.com/2018/01/spring-wheat-price-advantage-slipping/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Spring wheat price advantage slipping - The Western Producer" />
<meta property="og:description" content="Spring wheat has an artificially high price premium over winter wheat, and farmers would be wise to take advantage of that before it shrinks, says a market" />
<meta property="og:url" content="https://www.producer.com/2018/01/spring-wheat-price-advantage-slipping/" />
<meta property="og:site_name" content="The Western Producer" />
<meta property="article:section" content="Markets" />
<meta property="article:published_time" content="2018-01-18T16:02:00-06:00" />
<meta property="og:image" content="https://static.producer.com/wp-content/uploads/2018/01/18160132/06-wheat-4col.jpg" />
<meta property="og:image:secure_url" content="https://static.producer.com/wp-content/uploads/2018/01/18160132/06-wheat-4col.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="700" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Spring wheat has an artificially high price premium over winter wheat, and farmers would be wise to take advantage of that before it shrinks, says a market" />
<meta name="twitter:title" content="Spring wheat price advantage slipping - The Western Producer" />
<meta name="twitter:image" content="https://static.producer.com/wp-content/uploads/2018/01/18160132/06-wheat-4col.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.producer.com\/","name":"The Western Producer","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.producer.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Western Producer &raquo; Feed" href="https://www.producer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Western Producer &raquo; Comments Feed" href="https://www.producer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Western Producer &raquo; Spring wheat price advantage slipping Comments Feed" href="https://www.producer.com/2018/01/spring-wheat-price-advantage-slipping/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.producer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gis_gfm-infinite-styles-css'  href='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/css/gfm-infinite-scrolling.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='gsm-google-tag-manager-css'  href='https://www.producer.com/wp-content/mu-plugins/gsm-google-tag-manager/public/css/gsm-google-tag-manager-public.css?ver=0.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='glacier-carousel-style-css'  href='https://www.producer.com/wp-content/plugins/gfm-carousel/assets/css/slick.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='explore-css'  href='https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/css/explore-bar.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='gsop-style-css'  href='https://www.producer.com/wp-content/plugins/gfm-stories-from-other-pubs/css/stories-from-other-publications.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.producer.com/wp-content/plugins/tagaroo/vendor/font-awesome/css/font-awesome.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://www.producer.com/wp-content/uploads/maxmegamenu/style.css?ver=ca8e0b' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.producer.com/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='twp-font-css'  href='https://www.producer.com/wp-content/themes/twp_theme_single/css/MyFontsWebfontsKit.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='twp-styles-css'  href='https://www.producer.com/wp-content/themes/twp_theme_single/css/twp_theme_single.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='latest_newsletter_styles-css'  href='https://www.producer.com/wp-content/plugins/gfm-latest-newsletter/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='askpat-player-plugin-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400italic%2C600italic%2C700italic%2C400%2C600%2C700&#038;ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='askpat-player-plugin-styles-css'  href='https://www.producer.com/wp-content/plugins/smart-podcast-player/assets/css/style-2.3.5.css' type='text/css' media='all' />
<link rel='stylesheet' id='gfm-podcast-widget-css-css'  href='https://www.producer.com/wp-content/plugins/gfm-podcast-widget/css/style.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/mu-plugins/gsm-google-tag-manager/public/js/gsm-google-tag-manager-public.js?ver=0.2.4'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/vendor/modernizr.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/dfp-ads.js'></script>
    <script type='text/javascript'>
    var mobile_leader;
    var leader_down;
    breakpoints.tablet = Math.round( baseFontSize * 48 );
    
	googletag.cmd.push( function() {
        leader_down = googletag.sizeMapping().
            addSize([0, 0], []).
            addSize([breakpoints.tablet, 1], [728,90]).
            addSize([breakpoints.xlarge, 1], []).
            build();
        mobile_leader = googletag.sizeMapping().
            addSize([0, 0], [320, 50]).
            addSize([breakpoints.large, 1], [320, 50]).
            addSize([breakpoints.xlarge, 1], []).
            build();
        mobile_and_small_leader = googletag.sizeMapping().
            addSize([0, 0], [320, 50]).
            addSize([breakpoints.medium, 1], []).
            build();
	} );
	</script>    
    <link rel='https://api.w.org/' href='https://www.producer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.producer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.producer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://www.producer.com/?p=194286' />
<link rel="alternate" type="application/json+oembed" href="https://www.producer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.producer.com%2F2018%2F01%2Fspring-wheat-price-advantage-slipping%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.producer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.producer.com%2F2018%2F01%2Fspring-wheat-price-advantage-slipping%2F&#038;format=xml" />
<style type="text/css">
    #category-posts-1-internal .cat-post-item img {max-width: initial; max-height: initial;}
#category-posts-1-internal .cat-post-current .cat-post-title {text-transform: uppercase;}
#category-posts-1-internal .cat-post-date {margin-bottom: 10px;}
#category-posts-1-internal .cat-post-author {margin-bottom: 0;}
#category-posts-1-internal .cat-post-thumbnail {margin: 5px 10px 5px 0; display: block;}
#category-posts-1-internal .cat-post-item:before {content: ""; display: table; clear: both;}
#category-posts-1-internal .cat-post-item img {margin: initial;}
#category-posts-1-internal .cat-post-title {font-size: 15px;}
#category-posts-1-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-1-internal .cat-post-date {font-size: 12px;	line-height: 18px; font-style: italic; margin-bottom: 10px;}
#category-posts-1-internal .cat-post-comment-num {font-size: 12px; line-height: 18px;}
#category-posts-1-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-1-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-1-internal .cat-post-thumbnail {float:left;}
#category-posts-1-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-1-internal .cat-post-thumbnail span {overflow: hidden; display:block}
#category-posts-1-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-crop {overflow: hidden; display:block}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-3-internal .cat-post-crop {overflow: hidden; display:block}
#category-posts-3-internal .cat-post-item img {margin: initial;}
#category-posts-4-internal .cat-post-crop {overflow: hidden; display:block}
#category-posts-4-internal .cat-post-item img {margin: initial;}
#category-posts-5-internal .cat-post-crop {overflow: hidden; display:block}
#category-posts-5-internal .cat-post-item img {margin: initial;}
#category-posts-6-internal .cat-post-crop {overflow: hidden; display:block}
#category-posts-6-internal .cat-post-item img {margin: initial;}
#category-posts-7-internal .cat-post-crop {overflow: hidden; display:block}
#category-posts-7-internal .cat-post-item img {margin: initial;}
#category-posts-8-internal .cat-post-crop {overflow: hidden; display:block}
#category-posts-8-internal .cat-post-item img {margin: initial;}
</style>
    <!-- <meta name="NextGEN" version="2.2.18" /> -->
<style type="text/css">
.oc-external-link {
	padding-left: 5px;
}
.oc-trlogo {
	float: right;
	height: auto;
	padding: 0 10px 10px 0;
	width: 113px;
}
.oc-hr {
	clear: both;
}
</style>
	<script type='text/javascript'>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</script>
<script>
        var FBC = FBC || {};
        FBC.ajaxurl = "https://www.producer.com/wp-admin/admin-ajax.php";
        FBC.browser_width = window.innerWidth || window.document.documentElement.clientWidth;
        var FBC_MBC = FBC_MBC || FBC; //backwards compat
        </script>
    			<script>var CATEGORIES_FOR_GA = 'Markets';</script>
					<script>var POST_TYPE_FOR_ANALYTICS = 'post';</script>
					<script>var POST_DATE_FOR_ANALYTICS = '2018/01/18';</script>
					<script>var POST_SOURCE_FOR_ANALYTICS = 'online';</script>
		<meta property="site" content="westernproducer"><meta property="section" content="markets"><meta property="subsection" content=""><meta property="commodity" content="spring wheat"><meta property="storytags" content="">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css">/** Mega Menu CSS: fs **/</style>
	<script>
		var site_url__gfm = 'https://www.producer.com';
		try{Typekit.load({async:true});}catch(e){}
	</script>

	<link rel="shortcut icon" type="image/x-icon" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/favicon.ico" />
	<link rel="apple-touch-icon" sizes="57x57"  href="https://www.producer.com/wp-content/themes/twp_theme_single/images/icon-57.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/icon-72.png">
	<link rel="apple-touch-icon" sizes="114x114" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/icon-114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/icon-120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/icon-144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="https://www.producer.com/wp-content/themes/twp_theme_single/images/icon-152.png">
	<meta name="application-name" content="The Western Producer">
	<meta name="msapplication-TileImage" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/icon-144.png">
	<meta name="msapplication-square70x70logo"  content="https://www.producer.com/wp-content/themes/twp_theme_single/images/icon-72.png" />
	<meta name="msapplication-square150x150logo" content="https://www.producer.com/wp-content/themes/twp_theme_single/images/icon-152.png" />
	<meta name="msapplication-TileColor" content="#0D89D4">

	<!--[if lt IE 9]>
		<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
		<script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
		<script src="//html5base.googlecode.com/svn-history/r38/trunk/js/selectivizr-1.0.3b.js"></script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
		<script src="js/vendor/ployfills/rem.min.js"></script>
		<style>
			.right-off-canvas-menu {
				display: none !important;
			}
		</style>
	<![endif]-->

    <!-- Recommended loading typekit this way to improve speed -->
    <script type="text/javascript">
      TypekitConfig = {
        kitId: 'eez2vxe'
      };
      (function() {
        var tk = document.createElement('script');
        tk.src = '//use.typekit.com/' + TypekitConfig.kitId + '.js';
        tk.type = 'text/javascript';
        tk.async = 'true';
        tk.onload = tk.onreadystatechange = function() {
          var rs = this.readyState;
          if (rs && rs != 'complete' && rs != 'loaded') return;
          try { Typekit.load(TypekitConfig); } catch (e) {}
        };
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(tk, s);
      })();
    </script>

	<link rel='stylesheet' id='gis-scroll-helper-css'  href='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/css/gfm-scroll-helper.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='gfm_scroll_helper-css'  href='https://www.producer.com/wp-content/themes/twp_theme_single/css/gfm_scroll_helper.css?ver=4.9.1' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-194286 single-format-standard wrapper do-etfw mega-menu-header-menu">
		
            <!-- Google Tag Manager -->
            <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PLC7SN"
            height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-PLC7SN');</script>
            <!-- End Google Tag Manager -->
        		<div class="off-canvas-wrap" data-offcanvas>
				<div class="left-rail">
			<div class="pin-after-header">
				<div id="scroll-helper-2" class="widget-container scroll-helper"><h1 class="widget-title">Your reading list</h1> 
		<div class="widget" data-show-date="1" data-date-format="M j, Y">
			<ul class='multiple-articles'>
					<li class="scroll-article-194286 active">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="#post-194286">Spring wheat price advantage slipping</a></h2>
											<time class="updated dtstamp" datetime="2018-01-18 16:02:00">Jan 18, 2018</time>
															<span class="category-rubric">Markets</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-194288">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/01/farmers-to-cut-pea-lentil-acres/">Farmers to cut pea, lentil acres</a></h2>
											<time class="updated dtstamp" datetime="2018-01-18 13:36:09">Jan 18, 2018</time>
															<span class="category-rubric">Markets</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-194320">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/01/u-s-winter-wheat-acreage-remains-stable/">U.S. winter wheat acreage remains stable</a></h2>
											<time class="updated dtstamp" datetime="2018-01-18 13:35:53">Jan 18, 2018</time>
															<span class="category-rubric">Markets</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-194321">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/01/wasde-fails-to-surprise/">WASDE fails to surprise</a></h2>
											<time class="updated dtstamp" datetime="2018-01-18 13:35:48">Jan 18, 2018</time>
															<span class="category-rubric">Markets</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-194323">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/01/wp-livestock-report-235/">WP livestock report</a></h2>
											<time class="updated dtstamp" datetime="2018-01-18 13:35:37">Jan 18, 2018</time>
															<span class="category-rubric">Markets</span>
									</div>
			</article>
		</li>
				</ul>
		</div>
		</div>			</div>
			<div class="pinned invisible" aria-hidden="true">
				<div id="scroll-helper-2" class="widget-container scroll-helper"><h1 class="widget-title">Your reading list</h1> 
		<div class="widget" data-show-date="1" data-date-format="M j, Y">
			<ul class='multiple-articles'>
					<li class="scroll-article-194286 active">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="#post-194286">Spring wheat price advantage slipping</a></h2>
											<time class="updated dtstamp" datetime="2018-01-18 16:02:00">Jan 18, 2018</time>
															<span class="category-rubric">Markets</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-194288">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/01/farmers-to-cut-pea-lentil-acres/">Farmers to cut pea, lentil acres</a></h2>
											<time class="updated dtstamp" datetime="2018-01-18 13:36:09">Jan 18, 2018</time>
															<span class="category-rubric">Markets</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-194320">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/01/u-s-winter-wheat-acreage-remains-stable/">U.S. winter wheat acreage remains stable</a></h2>
											<time class="updated dtstamp" datetime="2018-01-18 13:35:53">Jan 18, 2018</time>
															<span class="category-rubric">Markets</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-194321">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/01/wasde-fails-to-surprise/">WASDE fails to surprise</a></h2>
											<time class="updated dtstamp" datetime="2018-01-18 13:35:48">Jan 18, 2018</time>
															<span class="category-rubric">Markets</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-194323">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/01/wp-livestock-report-235/">WP livestock report</a></h2>
											<time class="updated dtstamp" datetime="2018-01-18 13:35:37">Jan 18, 2018</time>
															<span class="category-rubric">Markets</span>
									</div>
			</article>
		</li>
				</ul>
		</div>
		</div>			</div>
		</div>
				<div class="inner-wrap">
		<div class="show-for-medium-up">
				<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--float'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--float', code: code});
	</script>
	<div id="dfp-ad-slot--float" class="" >
	</div>

		</div>

		<nav class="mobile-header tab-bar show-for-small-only">
			<div class="row collapse">
	  			<div class="small-24 columns">
				  
				  <section class="top-bar-section left">
				  		<a class="mobile_left-rail left"><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-mobile-menu-toggle-left@3X.png' width='26' alt=''/></a>
						<h1 class="title"><a href="https://www.producer.com"><img width="200" class="logo" src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="flag"></a></h1>
						<a class="right-off-canvas-toggle right" href="#"><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-mobile-menu-toggle-right@3X.png' width='26' alt=''/></a>
					</section>
				</div>
		  	</div>
        </nav>

		
		<aside class="right-off-canvas-menu" style="">
    <ul class="off-canvas-list">
        <li><label>Sections </label></li>
    </ul>
    <ul id="menu-main-navigation" class="off-canvas-list"><li id="menu-item-191817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191817"><a href="https://www.producer.com/category/news/">News</a></li>
<li id="menu-item-191818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191818"><a href="https://www.producer.com/category/opinion/">Opinions &#038; Blogs</a></li>
<li id="menu-item-191819" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191819"><a href="https://www.producer.com/category/markets/">Markets</a></li>
<li id="menu-item-191820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191820"><a href="https://www.producer.com/category/machinery/">Machinery</a></li>
<li id="menu-item-191821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191821"><a href="https://www.producer.com/category/livestock/">Livestock</a></li>
<li id="menu-item-191822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191822"><a href="https://www.producer.com/category/crops/">Crops</a></li>
<li id="menu-item-191823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191823"><a href="https://www.producer.com/category/farmliving/">Farm Living</a></li>
<li id="menu-item-191824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191824"><a href="http://classifieds.producer.com/">Classifieds</a></li>
</ul>    
            <ul class="off-canvas-list">
            <li><label> Links </label></li>
        </ul>
        <ul id="menu-subfooter" class="off-canvas-list"><li id="menu-item-191828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191828"><a href="http://subscribe.producer.com/">Subscriptions</a></li>
<li id="menu-item-191829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191829"><a href="https://www.producer.com/advertise/">Advertise</a></li>
<li id="menu-item-191830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191830"><a href="https://www.producer.com/issue/">Digital Editions</a></li>
<li id="menu-item-191831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191831"><a href="https://www.producer.com/about/">About</a></li>
<li id="menu-item-191832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191832"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul></aside>

        <header class="site-header">
            <nav class="explore-brands-bar non-membership-explore-bar">
    <div class="explore-bar-container">
        <div class="explore-bar-column">
            <dl class="explore-bar-logos">
                <dt>
                    <div class="explore-title"><img src="https://www.producer.com/wp-content/plugins/gfm-explore-bar/includes/img/gfm-profile-logo@3x.png" alt="Glacier FarmMedia"></div>
                    <div class="explore-bg-left-side-fill"></div>
                </dt>
                <dd><a class="exp__wp" href="http://www.producer.com/" target="_blank"></a></dd>
				<dd><a class="exp__mc" href="https://www.manitobacooperator.ca/" target="_blank"></a></dd>
                <dd><a class="exp__afe" href="https://www.albertafarmexpress.ca/" target="_blank"></a></dd>
				<dd><a class="exp__gn" href="https://www.grainews.ca/" target="_blank"></a></dd>
				<dd><a class="exp__cc" href="https://www.canadiancattlemen.ca/" target="_blank"></a></dd>
				<dd><a class="exp__cg" href="https://www.country-guide.ca/" target="_blank"></a></dd>
				<dd><a class="exp__lb" href="http://www.lebulletin.com/" target="_blank"></a></dd>
                                <dd><a class="exp__ad" href="http://www.agdealer.com/" target="_blank"></a></dd>
				<dd><a class="exp__agi" href="http://www.agricoleideal.com/" target="_blank"></a></dd>
                                <dd class="more">
					<a href="#" class="more-pubs">MORE <span>&#9660;</span></a>
                    <div id="more-pubs">
                        <ul>
                                                        <li><a class="exp__cg" href="https://www.country-guide.ca/" target="_blank"></a></li>
                            <li><a class="exp__lb" href="http://www.lebulletin.com/" target="_blank"></a></li>
                            <li><a class="exp__ad" href="http://www.agdealer.com/" target="_blank"></a></li>
                            <li><a class="exp__agi" href="http://www.agricoleideal.com/" target="_blank"></a></li>
                            <li><a class="exp__fz" href="http://www.farmzilla.com/" target="_blank"></a></li>
                            <li><a class="exp__wf" href="http://www.weatherfarm.com" target="_blank"></a></li>
                            <li><a class="exp__cofs" href="http://www.outdoorfarmshow.com/" target="_blank"></a></li>
                            <li><a class="exp__aim" href="http://www.aginmotion.ca/" target="_blank"></a></li>
                            <li><a class="exp__pac" href="http://www.prairieag.com/" target="_blank"></a></li>
                        </ul>
                    </div>
                </dd>
                            </dl>
        </div>
    </div>
</nav>
			<div id="logo-wrapper">
				<div class="show-for-medium-up row logo">
				<div class="small-24 columns nopadding">
					<div class="flag show-for-medium-up clearfix not-front-page-banner">
    <a href="https://www.producer.com"><img class="logo" src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="flag"></a>
</div>
				</div>
				</div>
			</div>

			<div id="navmenu">
				<div class="sticky">
					<div class="main-nav">
    <div class='row'>
        <div class='small-24 columns nav-row'>
            <div id="mega-menu-wrap-header-menu" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-right mega-toggle-block-1' id='mega-toggle-block-1'></div></div><ul id="mega-menu-header-menu" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="767" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191817' id='mega-menu-item-191817'><a class="mega-menu-link" href="https://www.producer.com/category/news/" aria-haspopup="true" tabindex="0">News</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-2' id='mega-menu-item-category-posts-2'><ul id="category-posts-2-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/frustration-mounts-clubroots-spread/" title="Frustration mounts over clubroot’s spread"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/18160540/MPM081810clubroot_-root_3.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/18160540/MPM081810clubroot_-root_3.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/18160540/MPM081810clubroot_-root_3-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/frustration-mounts-clubroots-spread/" rel="bookmark">Frustration mounts over clubroot’s spread</a> <p class="post-date">January 18, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/canaryseed-dependent-prairie-weather-argentina/" title="Canaryseed dependent on prairie weather, Argentina"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/18155748/15_2-col_BAD011018_Chuck_Penner_1.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/18155748/15_2-col_BAD011018_Chuck_Penner_1.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/18155748/15_2-col_BAD011018_Chuck_Penner_1-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/canaryseed-dependent-prairie-weather-argentina/" rel="bookmark">Canaryseed dependent on prairie weather, Argentina</a> <p class="post-date">January 18, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/2017-second-third-warmest-year-behind-2016-u-n/" title="2017 was second or third warmest year, behind 2016 &#8211; U.N."><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/18155152/HDM090413sunny_wheat18711.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/18155152/HDM090413sunny_wheat18711.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/18155152/HDM090413sunny_wheat18711-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/2017-second-third-warmest-year-behind-2016-u-n/" rel="bookmark">2017 was second or third warmest year, behind 2016 &#8211; U.N.</a> <p class="post-date">January 18, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/video-parks-receive-failing-grade-education/" title="VIDEO: Parks receive failing grade in education"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/18151534/23_3-Col_Waterton-Park-IMG_3879.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/18151534/23_3-Col_Waterton-Park-IMG_3879.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/18151534/23_3-Col_Waterton-Park-IMG_3879-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/video-parks-receive-failing-grade-education/" rel="bookmark">VIDEO: Parks receive failing grade in education</a> <p class="post-date">January 18, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/sask-inducts-newest-ag-hall-farm-members/" title="Sask. inducts newest ag hall of farm members"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/18151224/24_3-col_BAD010418_Sask._Ag.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/18151224/24_3-col_BAD010418_Sask._Ag.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/18151224/24_3-col_BAD010418_Sask._Ag-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/sask-inducts-newest-ag-hall-farm-members/" rel="bookmark">Sask. inducts newest ag hall of farm members</a> <p class="post-date">January 18, 2018</p></li></ul>
<a class="cat-post-footer-link" href="/category/news/">View all News</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191818' id='mega-menu-item-191818'><a class="mega-menu-link" href="https://www.producer.com/category/opinion/" aria-haspopup="true" tabindex="0">Opinions & Blogs</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-3' id='mega-menu-item-category-posts-3'><ul id="category-posts-3-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/loblaw-weston-bake-numbers-burn-consumers-price-fix-scandal/" title="Loblaw, Weston bake the numbers, burn consumers in price-fix scandal"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/18155939/11-EJW121511CIGI_Warburtons-3col.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/18155939/11-EJW121511CIGI_Warburtons-3col.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/18155939/11-EJW121511CIGI_Warburtons-3col-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/loblaw-weston-bake-numbers-burn-consumers-price-fix-scandal/" rel="bookmark">Loblaw, Weston bake the numbers, burn consumers in price-fix scandal</a> <p class="post-date">January 18, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/number-female-farmers-risen-canada-since-2011/" title="Number of female farmers has risen in Canada since 2011"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/18150531/27_3-Col_GettyImages-166041203.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/18150531/27_3-Col_GettyImages-166041203.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/18150531/27_3-Col_GettyImages-166041203-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/number-female-farmers-risen-canada-since-2011/" rel="bookmark">Number of female farmers has risen in Canada since 2011</a> <p class="post-date">January 18, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/major-companies-get-behind-smart-ag-super-cluster/" title="Major companies get behind smart ag super cluster"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/18130057/MJR_super_cluster.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/18130057/MJR_super_cluster.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/18130057/MJR_super_cluster-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/major-companies-get-behind-smart-ag-super-cluster/" rel="bookmark">Major companies get behind smart ag super cluster</a> <p class="post-date">January 18, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/omnitrax-not-solely-blame/" title="Omnitrax not solely to blame"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/11144137/11_Cenk_grain-loading1120.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/11144137/11_Cenk_grain-loading1120.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/11144137/11_Cenk_grain-loading1120-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/omnitrax-not-solely-blame/" rel="bookmark">Omnitrax not solely to blame</a> <p class="post-date">January 11, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/washingtons-dairy-farmers-need-nafta/" title="Washington’s dairy farmers need NAFTA"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/04161119/11_dairy_parlour-3col.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/04161119/11_dairy_parlour-3col.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/04161119/11_dairy_parlour-3col-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/washingtons-dairy-farmers-need-nafta/" rel="bookmark">Washington’s dairy farmers need NAFTA</a> <p class="post-date">January 4, 2018</p></li></ul>
<a class="cat-post-footer-link" href="/category/opinion/">View all Opinion</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191819' id='mega-menu-item-191819'><a class="mega-menu-link" href="https://www.producer.com/category/markets/" aria-haspopup="true" tabindex="0">Markets</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-4' id='mega-menu-item-category-posts-4'><ul id="category-posts-4-internal" class="category-posts-internal">
<li class='cat-post-item cat-post-current'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/spring-wheat-price-advantage-slipping/" title="Spring wheat price advantage slipping"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/18160132/06-wheat-4col.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/18160132/06-wheat-4col.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/18160132/06-wheat-4col-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/spring-wheat-price-advantage-slipping/" rel="bookmark">Spring wheat price advantage slipping</a> <p class="post-date">January 18, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/revived-tpp-threatens-u-s-wheat-sales/" title="Revived TPP threatens U.S. wheat sales"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/11144528/6_3_col_FILE-PHOTO-RHB_harvest16_16.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/11144528/6_3_col_FILE-PHOTO-RHB_harvest16_16.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/11144528/6_3_col_FILE-PHOTO-RHB_harvest16_16-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/revived-tpp-threatens-u-s-wheat-sales/" rel="bookmark">Revived TPP threatens U.S. wheat sales</a> <p class="post-date">January 11, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/will-shrinking-pulse-acreage-go-2018/" title="Where will shrinking pulse acreage go in 2018?"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/11144349/08_3_col_RHB_080817_lentils15.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/11144349/08_3_col_RHB_080817_lentils15.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/11144349/08_3_col_RHB_080817_lentils15-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/will-shrinking-pulse-acreage-go-2018/" rel="bookmark">Where will shrinking pulse acreage go in 2018?</a> <p class="post-date">January 11, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/new-plants-ease-hog-market-worries/" title="New plants ease hog market worries"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/12120817/9_3_col_Hogs-13_oldy.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/12120817/9_3_col_Hogs-13_oldy.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/12120817/9_3_col_Hogs-13_oldy-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/new-plants-ease-hog-market-worries/" rel="bookmark">New plants ease hog market worries</a> <p class="post-date">January 11, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/pulse-prices-unmoved-latest-indian-import-tariffs/" title="Pulse prices unmoved by latest Indian import tariffs"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/04161304/06-RTRMADP_3_INDIA-FOOD-5col.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/04161304/06-RTRMADP_3_INDIA-FOOD-5col.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/04161304/06-RTRMADP_3_INDIA-FOOD-5col-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/pulse-prices-unmoved-latest-indian-import-tariffs/" rel="bookmark">Pulse prices unmoved by latest Indian import tariffs</a> <p class="post-date">January 4, 2018</p></li></ul>
<a class="cat-post-footer-link" href="/category/markets/">View all Markets</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191820' id='mega-menu-item-191820'><a class="mega-menu-link" href="https://www.producer.com/category/machinery/" aria-haspopup="true" tabindex="0">Machinery</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-5' id='mega-menu-item-category-posts-5'><ul id="category-posts-5-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/new-technotill-packer-dual-side-band/" title="New Technotill packer does dual side band"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/18140913/56-top_3col_Technotill_sidebander.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/18140913/56-top_3col_Technotill_sidebander.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/18140913/56-top_3col_Technotill_sidebander-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/new-technotill-packer-dual-side-band/" rel="bookmark">New Technotill packer does dual side band</a> <p class="post-date">January 18, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/back-basics-seeders/" title="Back to basics with seeders"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/18140621/57_2col_Technotill_farmer_sidebar_photo.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/18140621/57_2col_Technotill_farmer_sidebar_photo.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/18140621/57_2col_Technotill_farmer_sidebar_photo-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/back-basics-seeders/" rel="bookmark">Back to basics with seeders</a> <p class="post-date">January 18, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/video-ground-steel-continues-evolve/" title="VIDEO: In-ground steel continues to evolve"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/11134517/48_5_col_Main-photo-top-4-columns-REL-Excelerator-8005-field.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/11134517/48_5_col_Main-photo-top-4-columns-REL-Excelerator-8005-field.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/11134517/48_5_col_Main-photo-top-4-columns-REL-Excelerator-8005-field-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/video-ground-steel-continues-evolve/" rel="bookmark">VIDEO: In-ground steel continues to evolve</a> <p class="post-date">January 11, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/combine-calibration-made-easy/" title="Combine calibration made easy"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/11133951/49-RHB_010418_DropPan2.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/11133951/49-RHB_010418_DropPan2.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/11133951/49-RHB_010418_DropPan2-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/combine-calibration-made-easy/" rel="bookmark">Combine calibration made easy</a> <p class="post-date">January 11, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/finnish-articulated-loaders-now-available-canada/" title="Finnish articulated loaders now available in Canada"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/11133649/51_2col_Avant.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/11133649/51_2col_Avant.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/11133649/51_2col_Avant-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/finnish-articulated-loaders-now-available-canada/" rel="bookmark">Finnish articulated loaders now available in Canada</a> <p class="post-date">January 11, 2018</p></li></ul>
<a class="cat-post-footer-link" href="/category/machinery/">View all Machinery</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191821' id='mega-menu-item-191821'><a class="mega-menu-link" href="https://www.producer.com/category/livestock/" aria-haspopup="true" tabindex="0">Livestock</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-6' id='mega-menu-item-category-posts-6'><ul id="category-posts-6-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/sask-ranch-finishes-well-denver-stock-show/" title="Sask. ranch finishes well at Denver stock show"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/18135742/60_3-Col_BJD-Red-Angus-IMG_5155.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/18135742/60_3-Col_BJD-Red-Angus-IMG_5155.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/18135742/60_3-Col_BJD-Red-Angus-IMG_5155-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/sask-ranch-finishes-well-denver-stock-show/" rel="bookmark">Sask. ranch finishes well at Denver stock show</a> <p class="post-date">January 18, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/lifetime-work-earns-angus-win-producer/" title="Lifetime of work earns Angus win for producer"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/18135540/60_3-Col_BJD-Wilson-IMG_0581.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/18135540/60_3-Col_BJD-Wilson-IMG_0581.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/18135540/60_3-Col_BJD-Wilson-IMG_0581-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/lifetime-work-earns-angus-win-producer/" rel="bookmark">Lifetime of work earns Angus win for producer</a> <p class="post-date">January 18, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/zebu-cattle-attract-attention-national-show/" title="Zebu cattle attract attention at national show"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/18134954/62_3col_BJD-Zebu-girl-2-IMG_5233.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/18134954/62_3col_BJD-Zebu-girl-2-IMG_5233.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/18134954/62_3col_BJD-Zebu-girl-2-IMG_5233-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/zebu-cattle-attract-attention-national-show/" rel="bookmark">Zebu cattle attract attention at national show</a> <p class="post-date">January 18, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/producers-need-extra-equipment-calving-season/" title="Producers need extra equipment for calving season"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/18134443/63_2-COL_BAD011613Calving_12.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/18134443/63_2-COL_BAD011613Calving_12.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/18134443/63_2-COL_BAD011613Calving_12-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/producers-need-extra-equipment-calving-season/" rel="bookmark">Producers need extra equipment for calving season</a> <p class="post-date">January 18, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/ontario-hog-industry-confident-ped-can-beat/" title="Ontario hog industry confident PED can be beat"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/18135341/61_3col_Prairie_Swine1.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/18135341/61_3col_Prairie_Swine1.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/18135341/61_3col_Prairie_Swine1-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/ontario-hog-industry-confident-ped-can-beat/" rel="bookmark">Ontario hog industry confident PED can be beat</a> <p class="post-date">January 18, 2018</p></li></ul>
<a class="cat-post-footer-link" href="/category/livestock/">View all Livestock</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191822' id='mega-menu-item-191822'><a class="mega-menu-link" href="https://www.producer.com/category/crops/" aria-haspopup="true" tabindex="0">Crops</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-7' id='mega-menu-item-category-posts-7'><ul id="category-posts-7-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/transport-canada-releases-nh3-carts/" title="Transport Canada releases NH3 carts"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/18144118/54_4-col_prod-front-photo.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/18144118/54_4-col_prod-front-photo.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/18144118/54_4-col_prod-front-photo-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/transport-canada-releases-nh3-carts/" rel="bookmark">Transport Canada releases NH3 carts</a> <p class="post-date">January 18, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/back-story-anhydrous-tanks-good-another-year/" title="The back-story: anhydrous tanks good for another year"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/18141909/55-2_Col_secondary-NH3-photo.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/18141909/55-2_Col_secondary-NH3-photo.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/18141909/55-2_Col_secondary-NH3-photo-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/back-story-anhydrous-tanks-good-another-year/" rel="bookmark">The back-story: anhydrous tanks good for another year</a> <p class="post-date">January 18, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/new-technotill-packer-dual-side-band/" title="New Technotill packer does dual side band"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/18140913/56-top_3col_Technotill_sidebander.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/18140913/56-top_3col_Technotill_sidebander.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/18140913/56-top_3col_Technotill_sidebander-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/new-technotill-packer-dual-side-band/" rel="bookmark">New Technotill packer does dual side band</a> <p class="post-date">January 18, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/back-basics-seeders/" title="Back to basics with seeders"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/18140621/57_2col_Technotill_farmer_sidebar_photo.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/18140621/57_2col_Technotill_farmer_sidebar_photo.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/18140621/57_2col_Technotill_farmer_sidebar_photo-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/back-basics-seeders/" rel="bookmark">Back to basics with seeders</a> <p class="post-date">January 18, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/canola-disc-dials-better-profit/" title="Canola disc dials in better profit"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/18140322/58-Horsch-Canola-Disc-4col.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/18140322/58-Horsch-Canola-Disc-4col.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/18140322/58-Horsch-Canola-Disc-4col-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/canola-disc-dials-better-profit/" rel="bookmark">Canola disc dials in better profit</a> <p class="post-date">January 18, 2018</p></li></ul>
<a class="cat-post-footer-link" href="/category/crops/">View all Crops</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191823' id='mega-menu-item-191823'><a class="mega-menu-link" href="https://www.producer.com/category/farmliving/" aria-haspopup="true" tabindex="0">Farm Living</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-8' id='mega-menu-item-category-posts-8'><ul id="category-posts-8-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/major-companies-get-behind-smart-ag-super-cluster/" title="Major companies get behind smart ag super cluster"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/18130057/MJR_super_cluster.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/18130057/MJR_super_cluster.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/18130057/MJR_super_cluster-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/major-companies-get-behind-smart-ag-super-cluster/" rel="bookmark">Major companies get behind smart ag super cluster</a> <p class="post-date">January 18, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/on-the-horns-of-an-inspiration/" title="On the horns of an inspiration"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/18155530/20_3col_man-with-carving-outside.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/18155530/20_3col_man-with-carving-outside.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/18155530/20_3col_man-with-carving-outside-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/on-the-horns-of-an-inspiration/" rel="bookmark">On the horns of an inspiration</a> <p class="post-date">January 18, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/vintage-food-makes-comeback/" title="Vintage food makes a comeback"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/11143458/17-healthy-food-5col.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/11143458/17-healthy-food-5col.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/11143458/17-healthy-food-5col-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/vintage-food-makes-comeback/" rel="bookmark">Vintage food makes a comeback</a> <p class="post-date">January 11, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/taking-vacation-independent-escorted-group-travel/" title="Taking a vacation: independent or escorted group travel?"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/11143051/19_3_Col_FOR-KARPANS-2017-12-15T175457Z_1913777466_RC181C712700_RTRMADP_3_PERU-ODEBRECHT-KUCZYNSKI.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/11143051/19_3_Col_FOR-KARPANS-2017-12-15T175457Z_1913777466_RC181C712700_RTRMADP_3_PERU-ODEBRECHT-KUCZYNSKI.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/11143051/19_3_Col_FOR-KARPANS-2017-12-15T175457Z_1913777466_RC181C712700_RTRMADP_3_PERU-ODEBRECHT-KUCZYNSKI-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/taking-vacation-independent-escorted-group-travel/" rel="bookmark">Taking a vacation: independent or escorted group travel?</a> <p class="post-date">January 11, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/video-alberta-family-getting-cattle/" title="VIDEO: Alberta family getting out of cattle"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/12132506/20_3_col_MAIN-JJS_281217_On_Farm_Frank_Cote-1.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/12132506/20_3_col_MAIN-JJS_281217_On_Farm_Frank_Cote-1.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/12132506/20_3_col_MAIN-JJS_281217_On_Farm_Frank_Cote-1-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/video-alberta-family-getting-cattle/" rel="bookmark">VIDEO: Alberta family getting out of cattle</a> <p class="post-date">January 11, 2018</p></li></ul>
<a class="cat-post-footer-link" href="/category/farmliving/">View all Farm Living</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-191824' id='mega-menu-item-191824'><a class="mega-menu-link" href="http://classifieds.producer.com/" tabindex="0">Classifieds</a></li></ul></div><div class="top-bar-section left show-for-large-up"><ul id="menu-secondary-sections" class="secondary-sections"><li id="menu-item-191825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191825"><a href="http://subscribe.producer.com/">Subscriptions</a></li>
<li id="menu-item-191826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191826"><a href="https://www.producer.com/issue/">Digital Editions</a></li>
<li id="menu-item-191827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191827"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul></div>            
            <section class="top-bar-section left show-for-medium-only">
                <ul class="right secondary-sections">
                    <li class="has-dropdown secondary not-click menu-item">
                        <a class="secondary-submenu" href="#">More</a>
                        <ul id="menu-secondary-sections-1" class="dropdown secondary-more-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191825"><a href="http://subscribe.producer.com/">Subscriptions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191826"><a href="https://www.producer.com/issue/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191827"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul>                    </li>
                </ul>
            </section>
            
            <div class="search-div">
                <a class="reveal-search" href="#" data-alt='Tap to Search'><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-search@3X.png' alt='Tap to Search' width='22'/></a>
<form
	class="search row collapse"
	method="get"
	id="searchform"
	action="https://www.producer.com/"
	role="search"
>
	<div class="small-20 columns">
		<input
			class="search-field"
			size="20"
			id="s"
			name="s"
			placeholder="Search The Western Producer"
			type="text"
			value=""
		>
	</div>
	<div class="small-4 columns">
		<button type="submit" class="button secondary postfix">
			<img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-search@3X.png' alt='Tap to search' width='22'/>
		</button>
	</div>
</form>
            </div>
        </div>
    </div>
</div>				</div>
			</div>
        </header>


	<div class='third-row-container show-for-medium-up'>
		<div class='row'>
			<div class="third-row">
				<div class="inner-left-column columns">
									<a  data-click="add-url-tracking" data-module="newsletter-signup-xlarge" data-pgtype="article"  href="http://farmmedia.com/freefarmnews-signup/" class="btn newsletter-signup show-for-small-up">Free Newsletter Signup</a>
				</div>
				<div class="front-page-ad">
					<div class="row callout-bar-container">
    <div class="callout-bar left-column small-18 columns show-for-medium-up">
        <p class="social show-for-medium-up right"><span><a href="https://www.facebook.com/westernproducer/" target="_blank"><img src="https://www.producer.com/wp-content/themes/network_theme/img/fb_icon.png"></a> <a href="https://twitter.com/westernproducer/" target="_blank"><img src="https://www.producer.com/wp-content/themes/network_theme/img/twitter_icon.png"></a></span></p>
        <div class="logged-out-callouts"><p class="callout-item callout-1 " style="display:none;"><a href="https://www.producer.com/thunderstruckag/"><span class="red">Reader contest</span> | WIN a Portable Grain Tester</a> </div>
        <div class="membership-callouts"></div>
    </div>
</div>					<div class="pushdown">
							<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--leaderboard--1'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--leaderboard--1', code: code});
	</script>
	<div id="dfp-ad-slot--leaderboard--1" class="" >
	</div>

					</div>
				</div>
			</div>
		</div>
	</div>
	
	<div class="tablet-ad row tablet-ad-container">
		<div class="ad">
			<div class="offset-leaderboard-under-nav">
					<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--under_header_leaderboard--1'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--under_header_leaderboard--1', code: code});
	</script>
	<div id="dfp-ad-slot--under_header_leaderboard--1" class="" >
	</div>

			</div>
			<div class="show-for-small-only header-mobile-banner">
					<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--mobile_banner'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--mobile_banner', code: code});
	</script>
	<div id="dfp-ad-slot--mobile_banner" class="" >
	</div>

			</div>
		</div>
	</div>
		
	<div class="main-container" role="main">
		<div class="row">
		
<div class="left-column small-24 large-18 xlarge-18 columns">

<div class="row">
		<div class="inner-left-column columns show-for-medium-up">
				<div class="left-rail">
			<div class="pin-after-header">
				<div id="scroll-helper-2" class="widget-container scroll-helper"><h1 class="widget-title">Your reading list</h1> 
		<div class="widget" data-show-date="1" data-date-format="M j, Y">
			<ul class='multiple-articles'>
					<li class="scroll-article-194286 active">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="#post-194286">Spring wheat price advantage slipping</a></h2>
											<time class="updated dtstamp" datetime="2018-01-18 16:02:00">Jan 18, 2018</time>
															<span class="category-rubric">Markets</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-194288">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/01/farmers-to-cut-pea-lentil-acres/">Farmers to cut pea, lentil acres</a></h2>
											<time class="updated dtstamp" datetime="2018-01-18 13:36:09">Jan 18, 2018</time>
															<span class="category-rubric">Markets</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-194320">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/01/u-s-winter-wheat-acreage-remains-stable/">U.S. winter wheat acreage remains stable</a></h2>
											<time class="updated dtstamp" datetime="2018-01-18 13:35:53">Jan 18, 2018</time>
															<span class="category-rubric">Markets</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-194321">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/01/wasde-fails-to-surprise/">WASDE fails to surprise</a></h2>
											<time class="updated dtstamp" datetime="2018-01-18 13:35:48">Jan 18, 2018</time>
															<span class="category-rubric">Markets</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-194323">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/01/wp-livestock-report-235/">WP livestock report</a></h2>
											<time class="updated dtstamp" datetime="2018-01-18 13:35:37">Jan 18, 2018</time>
															<span class="category-rubric">Markets</span>
									</div>
			</article>
		</li>
				</ul>
		</div>
		</div>			</div>
			<div class="pinned invisible" aria-hidden="true">
				<div id="scroll-helper-2" class="widget-container scroll-helper"><h1 class="widget-title">Your reading list</h1> 
		<div class="widget" data-show-date="1" data-date-format="M j, Y">
			<ul class='multiple-articles'>
					<li class="scroll-article-194286 active">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="#post-194286">Spring wheat price advantage slipping</a></h2>
											<time class="updated dtstamp" datetime="2018-01-18 16:02:00">Jan 18, 2018</time>
															<span class="category-rubric">Markets</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-194288">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/01/farmers-to-cut-pea-lentil-acres/">Farmers to cut pea, lentil acres</a></h2>
											<time class="updated dtstamp" datetime="2018-01-18 13:36:09">Jan 18, 2018</time>
															<span class="category-rubric">Markets</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-194320">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/01/u-s-winter-wheat-acreage-remains-stable/">U.S. winter wheat acreage remains stable</a></h2>
											<time class="updated dtstamp" datetime="2018-01-18 13:35:53">Jan 18, 2018</time>
															<span class="category-rubric">Markets</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-194321">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/01/wasde-fails-to-surprise/">WASDE fails to surprise</a></h2>
											<time class="updated dtstamp" datetime="2018-01-18 13:35:48">Jan 18, 2018</time>
															<span class="category-rubric">Markets</span>
									</div>
			</article>
		</li>
			<li class="scroll-article-194323">
			<div class='progress-bar' role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100"></div>
			<article class="media">
				<div class="media__body">
					<h2><a href="https://www.producer.com/2018/01/wp-livestock-report-235/">WP livestock report</a></h2>
											<time class="updated dtstamp" datetime="2018-01-18 13:35:37">Jan 18, 2018</time>
															<span class="category-rubric">Markets</span>
									</div>
			</article>
		</li>
				</ul>
		</div>
		</div>			</div>
		</div>
			</div>
		
	<div class="inner-middle-column columns" id="content" >
				<article itemscope itemtype="http://schema.org/Article" id="post-194286" class="hnews item post post-194286 type-post status-publish format-standard has-post-thumbnail hentry category-markets contributor-sean-pratt commodity-spring-wheat">
					<header class="entry-header">
				<h1 itemprop="name" class="entry-title">Spring wheat price advantage slipping</h1>
							</header>
			<div class="post-meta entry-meta">
													    <footer class="post-meta entry-meta">
        <div class="author-container clearfix">
            <div class="author-photo-bio author-bio-mobile-clear" style="display: block; float: left;">
                <div class="author-photo">
                    <a href="https://www.producer.com/contributor/sean-pratt" title="Contributor archive page" alt="Contributor archive page" ></a>
                </div>
            </div>
            <div class="author-by-line" style="display: inline-block;">
                <div class="byline">
                    By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name" class="author follow-author-name"><a href="https://www.producer.com/contributor/sean-pratt/" rel="tag">Sean Pratt</a></span></span>    
                                    </div>
                <div class="author-position">
                    <span><em></em></span>
                </div>
            </div>
            <div class="author-section-date-cats-outer"> <!--moved  -->
                <div class="author-section-date-cats">
                                        Published: <span itemprop="datePublished" content="2018-01-18">January 18, 2018</span>
                                        <br />
                    <span class="author-section-cats"><span itemprop="articleSection"><a href="https://www.producer.com/category/markets/" rel="tag">Markets</a></span></span>
                    <div class="author-comments">
                        <i class="fi-comment grey-type"></i>
                        <a href="#comments-thread"> <span><span class="dsq-postid" data-dsqidentifier="194286 https://www.producer.com/?p=194286">0 comments</span></span></a>
                        
                    </div>
                    	<!-- AddThis Button BEGIN -->
    <div class="addthis_custom_sharing" data-url='https://www.producer.com/2018/01/spring-wheat-price-advantage-slipping/' data-title='Spring wheat price advantage slipping'></div>
	<!-- <div class="addthis_toolbox addthis_default_style ">
	<a class="addthis_button_preferred_1"></a>
	<a class="addthis_button_preferred_2"></a>
	<a class="addthis_button_preferred_3"></a>
	<a class="addthis_button_preferred_4"></a>
	<a class="addthis_button_compact"></a>
	</div> -->
	<!-- AddThis Button END -->
                </div>
            </div>
        </div>
    </footer>
    							</div>

			        <figure class="featured-image hmedia">
            
    <a class="featured-image-link" rel="enclosure" type="image/jpg" href="https://static.producer.com/wp-content/uploads/2018/01/18160132/06-wheat-4col.jpg">
        <img width="1000" height="700" src="https://static.producer.com/wp-content/uploads/2018/01/18160132/06-wheat-4col.jpg" class="photo wp-post-image" alt="" itemprop="image" srcset="https://static.producer.com/wp-content/uploads/2018/01/18160132/06-wheat-4col.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/18160132/06-wheat-4col-768x538.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" />    </a>
            <figcaption class="featured-image-caption">
            <div class="caption">
                            All wheat markets continue to be weighed down by over-production, with carryout up 36 percent in recent years.  |  File photo                                    </div>
        </figcaption>
            </figure>
        
			<div class="entry-content cf">

									<div itemprop="articleBody" class="body-text">
						<p>Spring wheat has an artificially high price premium over winter wheat, and farmers would be wise to take advantage of that before it shrinks, says a market analyst.</p>
<p>“If there was a way to capture it, either on futures or cash sales, they should probably do so,” said Marlene Boersch, managing partner with Mercantile Consulting Venture.</p>
<p>The premium between Minneapolis and Kansas City wheat jumped to almost $2.50 per bushel in the summer of 2017 due to fears that drought would decimate spring wheat crops in Canada and the United States.</p>
<div class='mobile-ad-outer content-ad '>
		<div class='container ad'>
			<p id="bigbox__1-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
			<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                    document.getElementById("bigbox__1-heading").style.display = "block";
                                });
                             });
             </script>
				<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--2'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--inline--2', code: code});
	</script>
	<div id="dfp-ad-slot--inline--2" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;" >
	</div>

		</div>
	</div>
<p>But that didn’t happen. In fact, the total supply of spring wheat in Canada and the United States was 46.1 million tonnes in 2017-18, which is almost identical to the previous year’s 46.5 million tonnes.</p>
<p>The price premium has shrunk to $1.92 per bu. as the market has come to grips with that reality, but that is still well above the traditional premium of $1.50 per bu.</p>
<p>Boersch told growers attending her wheat market outlook presentation at CropSphere 2018 that the premium will likely contract back to $1.50 by the end of this crop year, depending on factors such as seeded acreage.</p>
<p>One thing farmers should keep in mind the next time the market panics about a shortage of spring wheat is that there is only a handful of “pure spring wheat buyers” in the world.</p>
<p>Japan typically purchases five to six million tonnes of the crop annually. China takes about one million tonnes, the European Union 500,000 tonnes, the U.S. another 500,000 tonnes and Saudi Arabia about 100,000 tonnes.</p>
<div class='mobile-ad-outer content-ad '>
		<div class='container ad'>
			<p id="bigbox__2-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
			<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                    document.getElementById("bigbox__2-heading").style.display = "block";
                                });
                             });
             </script>
				<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--3'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--inline--3', code: code});
	</script>
	<div id="dfp-ad-slot--inline--3" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;" >
	</div>

		</div>
	</div>
<p>That’s a total of about eight million tonnes of annual must-have demand for spring wheat. Other customers can get by using hard red winter wheat.</p>
<p>So when Canada and the U.S. produce 46.1 million tonnes of spring wheat, that is a far cry from not being able to service the key customers for the crop.</p>
<p>Boersch said all wheat markets continue to be weighed down by global over-production. Carryout is estimated at 249 million tonnes in 2017-18, up 20 percent over the last three years.</p>
<p>Russia is the main reason behind the bloated supplies. It produced an estimated 83 million tonnes of wheat in 2017, up 60 percent from the 52 million tonnes produced five years ago.</p>
<p>Russia is poised to become the world’s largest wheat exporter for the first time in 2017-18. The USDA expects the country to ship out 33.5 million tonnes of wheat. The next highest is the European Union at 28.5 million tonnes, followed by the U.S. at 26.5 million tonnes.</p>
<div class='mobile-ad-outer content-ad '>
		<div class='container ad'>
			<p id="bigbox__3-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
			<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                    document.getElementById("bigbox__3-heading").style.display = "block";
                                });
                             });
             </script>
				<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--4'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--inline--4', code: code});
	</script>
	<div id="dfp-ad-slot--inline--4" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;" >
	</div>

		</div>
	</div>
<p>Boersch said the scary thing is Russia is just starting to gear up. The country has achieved a nine-fold increase in its grain export capacity over the past 15 years to 45 million tonnes annually.</p>
<p>Russia’s agriculture minister recently stated the country will be increasing its export capacity by another 50 percent within three years, according to Reuters.</p>
<p>Russia’s export pace usually slows by this time of year, but due to an unseasonably warm winter and unusually good rail service, it is still very active in wheat markets.</p>
<p>That is causing problems for competitors such as the European Union, which is eight million tonnes behind the U.S. Department of Agriculture’s projected export pace.</p>
<p>“Why is that important? Well, they’re getting somewhat desperate to put some of their wheat into the market against the Russians, and that has price implications when you have two major exporters fighting for market share,” said Boersch.</p>
<p>She is forecasting a slight increase in Canadian wheat acres this spring, largely because of declining pulse acres.</p>
<div class='mobile-ad-outer content-ad hide-for-xlarge-up hide-for-small-only'>
		<div class='container ad'>
			<p id="bigbox__4-heading" style='font-size: 10px; color: #cecece; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%; margin: 0 auto; overflow:hidden; clear:both; display: none;
		background-color: white;'>ADVERTISEMENT</p>
			<script>
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                                    document.getElementById("bigbox__4-heading").style.display = "block";
                                });
                             });
             </script>
				<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--inline--5'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--inline--5', code: code});
	</script>
	<div id="dfp-ad-slot--inline--5" class="background: #cecece; border:1px solid #ccc; margin: 0px auto 10px;width: 300px;height: 250px;" >
	</div>

		</div>
	</div>
<p>Boersch anticipates a 1.3 million tonne increase in total supply of Canadian wheat in 2018-19, but that will be partially offset by a million tonne increase in exports.</p>
<p>Carryout will climb to seven million tonnes, up from 6.7 million tonnes this year.</p>
<p>Boersch’s 2017-18 carryout is quite a bit higher than Agriculture Canada’s five million tonne estimate. That is because she believes its 17.2 million tonne export estimate is too high. She is forecasting 15.5 million tonnes based on the slow pace of shipping to date.</p>
<p>She said farmers should keep an eye on Russia’s yield estimates because that’s what will drive the market in 2018-19.</p>
<p>Boersch doesn’t think Russia will be able to match last year’s record yields. A 10 to 15 percent drop would decrease production by eight to 12.5 million tonnes. That would “change the world picture materially.”</p>					</div>
					<!-- AddThis Button BEGIN -->
    <div class="addthis_custom_sharing" data-url='https://www.producer.com/2018/01/spring-wheat-price-advantage-slipping/' data-title='Spring wheat price advantage slipping'></div>
	<!-- <div class="addthis_toolbox addthis_default_style ">
	<a class="addthis_button_preferred_1"></a>
	<a class="addthis_button_preferred_2"></a>
	<a class="addthis_button_preferred_3"></a>
	<a class="addthis_button_preferred_4"></a>
	<a class="addthis_button_compact"></a>
	</div> -->
	<!-- AddThis Button END -->

			</div>
			    <section class="main-content-subsection author-full-bio">
    <h2>About the author</h2>
    <div class="row">
                <div class="small-24 columns">
                    <div class="author-articles">
                
			<p class="author-recent-articles">Sean Pratt's recent articles</p>
		<ul class="links-list">
							<li>
					<a
							 data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index=""							href="https://www.producer.com/2018/01/spring-wheat-price-advantage-slipping/"
						>Spring wheat price advantage slipping</a>
						    <time class="updated dtstamp" datetime="2018-01-18T16:02:00-06:00">6 hours ago</time>
    				</li>
							<li>
					<a
							 data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index=""							href="https://www.producer.com/2018/01/farmers-to-cut-pea-lentil-acres/"
						>Farmers to cut pea, lentil acres</a>
						    <time class="updated dtstamp" datetime="2018-01-18T13:36:09-06:00">9 hours ago</time>
    				</li>
							<li>
					<a
							 data-click="add-url-tracking" data-module="author-bio-recent" data-pgtype="article" data-index=""							href="https://www.producer.com/2018/01/pulse-groups-ties-with-u-of-s-questioned/"
						>Pulse group’s ties with U of S questioned</a>
						    <time class="updated dtstamp" datetime="2018-01-18T00:00:00-06:00">23 hours ago</time>
    				</li>
					</ul>
		<p class="author-more-articles"><a href="https://www.producer.com/contributor/sean-pratt/" >More Articles</a></p>

		            </div>
        </div>
    </div>
    </section>
    				<footer class="entry-meta">
									</footer><!-- .entry-meta -->
							<section class="main-content-subsection">
				<div id='comments-194286' class='comments-content'>
				<h2 id="comments-thread">Comments</h2>
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://www.producer.com/2018/01/spring-wheat-price-advantage-slipping/';
var disqus_identifier = '194286 https://www.producer.com/?p=194286';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'westernproducer';
var disqus_title = "Spring wheat price advantage slipping";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=194286';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

				<button class='button open-comments'><i class='fi-comment'></i> Show Comments (0)</button>
				</div>
			</section>
			<section class='explore-widget'>
    <header class="explore-widget-title-bar">
        <h1>explore</h1>
        <p>Stories from our other publications</p>
    </header>
    <div class="explore-widget-container">
        <ul>
                    <li class='explore-widget-box'>
                <article>
                    <p class="explore-widget-pub">
                        <a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article"  href="https://www.country-guide.ca/2018/01/18/elevating-your-farms-importance-in-the-eyes-of-your-suppliers/52400/" target="_blank">
                            Country Guide                        </a>
                    </p>
                    <a href="https://www.country-guide.ca/2018/01/18/elevating-your-farms-importance-in-the-eyes-of-your-suppliers/52400/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank">
                                                    <figure class="explore-widget-thumb-container">
                                <img src="https://static.agcanada.com/wp-content/uploads/sites/7/2018/01/farmer-field-iStock-150x150.jpg" alt='Raising your farm's importance'/>
                            </figure>
                                                    <p class="explore-widget-category">guide business</p>
                                                <p>Raising your farm's importance</p>
                    </a>
                </article>
            </li>
                    <li class='explore-widget-box'>
                <article>
                    <p class="explore-widget-pub">
                        <a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article"  href="https://www.manitobacooperator.ca/markets/futures/grain-markets/prairie-wheat-bids-drop-with-u-s-futures/" target="_blank">
                            Manitoba Co-operator                        </a>
                    </p>
                    <a href="https://www.manitobacooperator.ca/markets/futures/grain-markets/prairie-wheat-bids-drop-with-u-s-futures/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank">
                                                    <figure class="explore-widget-thumb-container">
                                <img src="https://static.agcanada.com/wp-content/uploads/sites/5/2018/01/Close-up-of-wheat-grain_Thi-7-150x150.jpg" alt='Prairie wheat bids drop with U.S. futures'/>
                            </figure>
                                                    <p class="explore-widget-category">grain markets</p>
                                                <p>Prairie wheat bids drop with U.S. futures</p>
                    </a>
                </article>
            </li>
                    <li class='explore-widget-box'>
                <article>
                    <p class="explore-widget-pub">
                        <a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article"  href="https://www.manitobacooperator.ca/markets/futures/grain-markets/surprises-from-usda-put-turbulence-in-canola-market/" target="_blank">
                            Manitoba Co-operator                        </a>
                    </p>
                    <a href="https://www.manitobacooperator.ca/markets/futures/grain-markets/surprises-from-usda-put-turbulence-in-canola-market/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank">
                                                    <figure class="explore-widget-thumb-container">
                                <img src="https://static.agcanada.com/wp-content/uploads/sites/5/2018/01/Canola_ThinkstockPhotos-516-e1516297719529-150x150.jpg" alt='Surprises from USDA put turbulence in canola market'/>
                            </figure>
                                                    <p class="explore-widget-category">grain markets</p>
                                                <p>Surprises from USDA put turbulence in canola market</p>
                    </a>
                </article>
            </li>
                    <li class='explore-widget-box'>
                <article>
                    <p class="explore-widget-pub">
                        <a data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article"  href="https://www.country-guide.ca/2018/01/17/producer-expectations-of-farm-equipment-lengthening/52395/" target="_blank">
                            Country Guide                        </a>
                    </p>
                    <a href="https://www.country-guide.ca/2018/01/17/producer-expectations-of-farm-equipment-lengthening/52395/" data-click="add-url-tracking" data-module="explore_widget" data-pgtype="article" target="_blank">
                                                    <figure class="explore-widget-thumb-container">
                                <img src="https://static.agcanada.com/wp-content/uploads/sites/7/2018/01/Jim_Walker-sgarvey-150x150.jpg" alt='It's a new market'/>
                            </figure>
                                                    <p class="explore-widget-category">guide business</p>
                                                <p>It's a new market</p>
                    </a>
                </article>
            </li>
                </ul>
    </div>
</section>	<div class="lazy-load lazy-load-inline" data-ad-type="lazy-load-inline"  ></div>
			</article>	</div>
  </div>
</div><div class="show-for-large-up inner-right-column columns sidebar-single right-column">
    <div class="rail ad">
        	<script type="text/javascript">
		var code = "googletag.cmd.push( function() {googletag.display('dfp-ad-slot--xlarge_only_bigbox'); } );";
		if(typeof lazyAds == "undefined"){
			var lazyAds = [];
		}
		lazyAds.push({divId: 'dfp-ad-slot--xlarge_only_bigbox', code: code});
	</script>
	<div id="dfp-ad-slot--xlarge_only_bigbox" class="" >
	</div>

    </div>

    <div id="category-posts-1" class="widget-container cat-post-widget"><h1 class="widget-title">Latest Opinion Pieces</h1><div class="widget"><ul id="category-posts-1-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="post-title cat-post-title" href="https://www.producer.com/2018/01/loblaw-weston-bake-numbers-burn-consumers-price-fix-scandal/" rel="bookmark">Loblaw, Weston bake the numbers, burn consumers in price-fix scandal</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://www.producer.com/2018/01/number-female-farmers-risen-canada-since-2011/" rel="bookmark">Number of female farmers has risen in Canada since 2011</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://www.producer.com/2018/01/crop-budget-numbers-can-be-misleading/" rel="bookmark">Crop budget numbers can be misleading</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://www.producer.com/2018/01/parliament-to-resume-hectic-pace-including-ag-issues/" rel="bookmark">Parliament to resume hectic pace, including ag issues</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://www.producer.com/2018/01/easing-fusarium-stance-would-be-prudent-move/" rel="bookmark">Easing fusarium stance would be prudent move</a> </li></ul>
<a class="cat-post-footer-link" href="/category/opinion/">More opinion</a></div></div><div id="gfm_podcast_widget-3" class="widget-container widget_gfm_podcast_widget"><h1 class="widget-title">Podcasts</h1><div class="widget"><div class="smart-podcast-player-container  smart-podcast-player-27568c  spp-color-27568c smart-podcast-player-mobile-view " data-uid="d8be" ></div><a href="sms:393939;?&body=BTR"><img src="//static.agcanada.com/wp-content/uploads/2017/10/btr_sms_cta_298x2501.jpg" alt="Text BTR to 393939 to subscribe on your mobile"></a></div></div>        <div class="rail ad"></div>
        <div id="markets_at_a_glance-2" class="widget-container widget_markets_at_a_glance"><h1 class="widget-title">Markets at a Glance</h1><div class="widget">            <script type='text/javascript' src='//producer.websol.barchart.com/snapshot2.php?domain=producer&width=278&chartheight=250&symbol=RS*1:ICE Canola,RS*2:ICE Canola,MW*1:MGEX Wheat,KE*1:KCBT Wheat,ZW*1:CBOT Wheat,ZC*1:CBOT Corn,ZO*1:CBOT Oats,ZS*1:CBOT Soybeans,ZM*1:Soybean Meal,ZL*1:Soybean Oil,GF*1:CME Feeder Cattle,LE*1:CME Live Cattle,HE*1:CME Lean Hogs,D6*1:CME Canadian Dollar&link=http://www.producer.com/markets/?&'></script>
			<div class="textwidget">Copyright © 2016. All <a href='http://www.barchartmarketdata.com/' target='_blank'>market data</a> is provided by Barchart Market Data Solutions. Futures: at least 10 minute delayed except as noted. Information is provided 'as is' and solely for informational purposes, not for trading purposes or advice. To see all exchange delays and terms of use, please see <a href='http://www.barchartmarketdata.com/terms.php' target='_blank'>disclaimer</a>.<div style='text-align:center'><a href='http://www.cme.com/' target='_blank'><img src='https://static.producer.com/wp-content/uploads/2016/08/logo_cme_group.jpeg' alt='CME group' style='width:80px;margin-right:80px' /></a><a href='http://www.theice.com/' target='_blank'><img src='https://static.producer.com/wp-content/uploads/2016/08/logo_ice.png' alt='ICE' /></a></div></div>
		</div></div></div>
        </div>
    </div>
<div class="row container-bottom-ad">
    <div class="columns medium-24">
        <div class="show-for-medium-up" style="margin: 20px auto 20px; width:728px;">	<div class="lazy-load lazy-load-leaderboard" data-ad-type="lazy-load-leaderboard"  ></div>
	</div>
    </div>
</div>
    <footer class="footer">
        <div class="wrap">
            <div class="row">
                <div class="small-24 mobile-breakpoint-12 medium-16 columns">
                    <img class="left logo-footer" src="https://www.producer.com/wp-content/themes/twp_theme_single/images/flag.png" alt="The Western Producer">
                </div>
                <div class="small-24 mobile-breakpoint-12 medium-8 large-7 columns right">
                    <div class="footer-search-container">
                        <form method="get" id="searchform-footer" action="https://www.producer.com/" role="search">
                            <input class="search" id="s" name="s" type="text" placeholder="Search" value=""><button class="button footer-search" type="submit"><i class="fi-magnifying-glass medium"></i></button>
                        </form>
                    </div>
                </div>
                <div class="small-24 mobile-breakpoint-12 medium-8 large-7 columns right">
                    <a href="http://farmmedia.com/freefarmnews-signup/" class="btn btn-full">Signup For Our Newsletter</a>
                </div>
            </div>
                <nav>
                    <div class="row main-footer-nav">
                        <ul id="menu-main-navigation-1" class="small-12 mobile-breakpoint-24 medium-24 columns"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191817"><a href="https://www.producer.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191818"><a href="https://www.producer.com/category/opinion/">Opinions &#038; Blogs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191819"><a href="https://www.producer.com/category/markets/">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191820"><a href="https://www.producer.com/category/machinery/">Machinery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191821"><a href="https://www.producer.com/category/livestock/">Livestock</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191822"><a href="https://www.producer.com/category/crops/">Crops</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191823"><a href="https://www.producer.com/category/farmliving/">Farm Living</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191824"><a href="http://classifieds.producer.com/">Classifieds</a></li>
</ul><ul id="menu-subfooter-1" class="small-12 mobile-breakpoint-24 medium-24 columns sub-footer-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191828"><a href="http://subscribe.producer.com/">Subscriptions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191829"><a href="https://www.producer.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191830"><a href="https://www.producer.com/issue/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191831"><a href="https://www.producer.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191832"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul>                    </div>
                </nav>
                <div class="row">
                    <div class="small-24 medium-16 columns left"><p class="terms"><a href="/website-terms-of-use/">Terms and Conditions</a> | <a href="/privacy/">Privacy Policy</a> | &copy; 2018, Western Producer Publications Limited Partnership</p></div>
                </div>
        </div>
    </footer>
    <a class="exit-off-canvas"></a>
</div>
</div>
    
    
    <div class="sticky-clone stuck" style="display:none">
        <div class="main-nav">
    <div class='row'>
        <div class='small-24 columns nav-row'>
            <div id="mega-menu-wrap-header-menu" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-right mega-toggle-block-1' id='mega-toggle-block-1'></div></div><ul id="mega-menu-header-menu" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="767" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191817' id='mega-menu-item-191817'><a class="mega-menu-link" href="https://www.producer.com/category/news/" aria-haspopup="true" tabindex="0">News</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-2' id='mega-menu-item-category-posts-2'><ul id="category-posts-2-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/frustration-mounts-clubroots-spread/" title="Frustration mounts over clubroot’s spread"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/18160540/MPM081810clubroot_-root_3.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/18160540/MPM081810clubroot_-root_3.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/18160540/MPM081810clubroot_-root_3-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/frustration-mounts-clubroots-spread/" rel="bookmark">Frustration mounts over clubroot’s spread</a> <p class="post-date">January 18, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/canaryseed-dependent-prairie-weather-argentina/" title="Canaryseed dependent on prairie weather, Argentina"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/18155748/15_2-col_BAD011018_Chuck_Penner_1.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/18155748/15_2-col_BAD011018_Chuck_Penner_1.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/18155748/15_2-col_BAD011018_Chuck_Penner_1-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/canaryseed-dependent-prairie-weather-argentina/" rel="bookmark">Canaryseed dependent on prairie weather, Argentina</a> <p class="post-date">January 18, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/2017-second-third-warmest-year-behind-2016-u-n/" title="2017 was second or third warmest year, behind 2016 &#8211; U.N."><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/18155152/HDM090413sunny_wheat18711.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/18155152/HDM090413sunny_wheat18711.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/18155152/HDM090413sunny_wheat18711-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/2017-second-third-warmest-year-behind-2016-u-n/" rel="bookmark">2017 was second or third warmest year, behind 2016 &#8211; U.N.</a> <p class="post-date">January 18, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/video-parks-receive-failing-grade-education/" title="VIDEO: Parks receive failing grade in education"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/18151534/23_3-Col_Waterton-Park-IMG_3879.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/18151534/23_3-Col_Waterton-Park-IMG_3879.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/18151534/23_3-Col_Waterton-Park-IMG_3879-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/video-parks-receive-failing-grade-education/" rel="bookmark">VIDEO: Parks receive failing grade in education</a> <p class="post-date">January 18, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/sask-inducts-newest-ag-hall-farm-members/" title="Sask. inducts newest ag hall of farm members"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/18151224/24_3-col_BAD010418_Sask._Ag.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/18151224/24_3-col_BAD010418_Sask._Ag.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/18151224/24_3-col_BAD010418_Sask._Ag-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/sask-inducts-newest-ag-hall-farm-members/" rel="bookmark">Sask. inducts newest ag hall of farm members</a> <p class="post-date">January 18, 2018</p></li></ul>
<a class="cat-post-footer-link" href="/category/news/">View all News</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191818' id='mega-menu-item-191818'><a class="mega-menu-link" href="https://www.producer.com/category/opinion/" aria-haspopup="true" tabindex="0">Opinions & Blogs</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-3' id='mega-menu-item-category-posts-3'><ul id="category-posts-3-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/loblaw-weston-bake-numbers-burn-consumers-price-fix-scandal/" title="Loblaw, Weston bake the numbers, burn consumers in price-fix scandal"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/18155939/11-EJW121511CIGI_Warburtons-3col.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/18155939/11-EJW121511CIGI_Warburtons-3col.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/18155939/11-EJW121511CIGI_Warburtons-3col-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/loblaw-weston-bake-numbers-burn-consumers-price-fix-scandal/" rel="bookmark">Loblaw, Weston bake the numbers, burn consumers in price-fix scandal</a> <p class="post-date">January 18, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/number-female-farmers-risen-canada-since-2011/" title="Number of female farmers has risen in Canada since 2011"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/18150531/27_3-Col_GettyImages-166041203.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/18150531/27_3-Col_GettyImages-166041203.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/18150531/27_3-Col_GettyImages-166041203-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/number-female-farmers-risen-canada-since-2011/" rel="bookmark">Number of female farmers has risen in Canada since 2011</a> <p class="post-date">January 18, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/major-companies-get-behind-smart-ag-super-cluster/" title="Major companies get behind smart ag super cluster"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/18130057/MJR_super_cluster.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/18130057/MJR_super_cluster.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/18130057/MJR_super_cluster-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/major-companies-get-behind-smart-ag-super-cluster/" rel="bookmark">Major companies get behind smart ag super cluster</a> <p class="post-date">January 18, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/omnitrax-not-solely-blame/" title="Omnitrax not solely to blame"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/11144137/11_Cenk_grain-loading1120.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/11144137/11_Cenk_grain-loading1120.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/11144137/11_Cenk_grain-loading1120-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/omnitrax-not-solely-blame/" rel="bookmark">Omnitrax not solely to blame</a> <p class="post-date">January 11, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/washingtons-dairy-farmers-need-nafta/" title="Washington’s dairy farmers need NAFTA"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/04161119/11_dairy_parlour-3col.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/04161119/11_dairy_parlour-3col.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/04161119/11_dairy_parlour-3col-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/washingtons-dairy-farmers-need-nafta/" rel="bookmark">Washington’s dairy farmers need NAFTA</a> <p class="post-date">January 4, 2018</p></li></ul>
<a class="cat-post-footer-link" href="/category/opinion/">View all Opinion</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191819' id='mega-menu-item-191819'><a class="mega-menu-link" href="https://www.producer.com/category/markets/" aria-haspopup="true" tabindex="0">Markets</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-4' id='mega-menu-item-category-posts-4'><ul id="category-posts-4-internal" class="category-posts-internal">
<li class='cat-post-item cat-post-current'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/spring-wheat-price-advantage-slipping/" title="Spring wheat price advantage slipping"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/18160132/06-wheat-4col.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/18160132/06-wheat-4col.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/18160132/06-wheat-4col-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/spring-wheat-price-advantage-slipping/" rel="bookmark">Spring wheat price advantage slipping</a> <p class="post-date">January 18, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/revived-tpp-threatens-u-s-wheat-sales/" title="Revived TPP threatens U.S. wheat sales"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/11144528/6_3_col_FILE-PHOTO-RHB_harvest16_16.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/11144528/6_3_col_FILE-PHOTO-RHB_harvest16_16.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/11144528/6_3_col_FILE-PHOTO-RHB_harvest16_16-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/revived-tpp-threatens-u-s-wheat-sales/" rel="bookmark">Revived TPP threatens U.S. wheat sales</a> <p class="post-date">January 11, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/will-shrinking-pulse-acreage-go-2018/" title="Where will shrinking pulse acreage go in 2018?"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/11144349/08_3_col_RHB_080817_lentils15.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/11144349/08_3_col_RHB_080817_lentils15.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/11144349/08_3_col_RHB_080817_lentils15-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/will-shrinking-pulse-acreage-go-2018/" rel="bookmark">Where will shrinking pulse acreage go in 2018?</a> <p class="post-date">January 11, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/new-plants-ease-hog-market-worries/" title="New plants ease hog market worries"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/12120817/9_3_col_Hogs-13_oldy.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/12120817/9_3_col_Hogs-13_oldy.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/12120817/9_3_col_Hogs-13_oldy-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/new-plants-ease-hog-market-worries/" rel="bookmark">New plants ease hog market worries</a> <p class="post-date">January 11, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/pulse-prices-unmoved-latest-indian-import-tariffs/" title="Pulse prices unmoved by latest Indian import tariffs"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/04161304/06-RTRMADP_3_INDIA-FOOD-5col.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/04161304/06-RTRMADP_3_INDIA-FOOD-5col.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/04161304/06-RTRMADP_3_INDIA-FOOD-5col-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/pulse-prices-unmoved-latest-indian-import-tariffs/" rel="bookmark">Pulse prices unmoved by latest Indian import tariffs</a> <p class="post-date">January 4, 2018</p></li></ul>
<a class="cat-post-footer-link" href="/category/markets/">View all Markets</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191820' id='mega-menu-item-191820'><a class="mega-menu-link" href="https://www.producer.com/category/machinery/" aria-haspopup="true" tabindex="0">Machinery</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-5' id='mega-menu-item-category-posts-5'><ul id="category-posts-5-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/new-technotill-packer-dual-side-band/" title="New Technotill packer does dual side band"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/18140913/56-top_3col_Technotill_sidebander.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/18140913/56-top_3col_Technotill_sidebander.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/18140913/56-top_3col_Technotill_sidebander-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/new-technotill-packer-dual-side-band/" rel="bookmark">New Technotill packer does dual side band</a> <p class="post-date">January 18, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/back-basics-seeders/" title="Back to basics with seeders"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/18140621/57_2col_Technotill_farmer_sidebar_photo.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/18140621/57_2col_Technotill_farmer_sidebar_photo.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/18140621/57_2col_Technotill_farmer_sidebar_photo-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/back-basics-seeders/" rel="bookmark">Back to basics with seeders</a> <p class="post-date">January 18, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/video-ground-steel-continues-evolve/" title="VIDEO: In-ground steel continues to evolve"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/11134517/48_5_col_Main-photo-top-4-columns-REL-Excelerator-8005-field.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/11134517/48_5_col_Main-photo-top-4-columns-REL-Excelerator-8005-field.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/11134517/48_5_col_Main-photo-top-4-columns-REL-Excelerator-8005-field-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/video-ground-steel-continues-evolve/" rel="bookmark">VIDEO: In-ground steel continues to evolve</a> <p class="post-date">January 11, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/combine-calibration-made-easy/" title="Combine calibration made easy"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/11133951/49-RHB_010418_DropPan2.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/11133951/49-RHB_010418_DropPan2.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/11133951/49-RHB_010418_DropPan2-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/combine-calibration-made-easy/" rel="bookmark">Combine calibration made easy</a> <p class="post-date">January 11, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/finnish-articulated-loaders-now-available-canada/" title="Finnish articulated loaders now available in Canada"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/11133649/51_2col_Avant.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/11133649/51_2col_Avant.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/11133649/51_2col_Avant-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/finnish-articulated-loaders-now-available-canada/" rel="bookmark">Finnish articulated loaders now available in Canada</a> <p class="post-date">January 11, 2018</p></li></ul>
<a class="cat-post-footer-link" href="/category/machinery/">View all Machinery</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191821' id='mega-menu-item-191821'><a class="mega-menu-link" href="https://www.producer.com/category/livestock/" aria-haspopup="true" tabindex="0">Livestock</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-6' id='mega-menu-item-category-posts-6'><ul id="category-posts-6-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/sask-ranch-finishes-well-denver-stock-show/" title="Sask. ranch finishes well at Denver stock show"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/18135742/60_3-Col_BJD-Red-Angus-IMG_5155.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/18135742/60_3-Col_BJD-Red-Angus-IMG_5155.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/18135742/60_3-Col_BJD-Red-Angus-IMG_5155-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/sask-ranch-finishes-well-denver-stock-show/" rel="bookmark">Sask. ranch finishes well at Denver stock show</a> <p class="post-date">January 18, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/lifetime-work-earns-angus-win-producer/" title="Lifetime of work earns Angus win for producer"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/18135540/60_3-Col_BJD-Wilson-IMG_0581.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/18135540/60_3-Col_BJD-Wilson-IMG_0581.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/18135540/60_3-Col_BJD-Wilson-IMG_0581-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/lifetime-work-earns-angus-win-producer/" rel="bookmark">Lifetime of work earns Angus win for producer</a> <p class="post-date">January 18, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/zebu-cattle-attract-attention-national-show/" title="Zebu cattle attract attention at national show"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/18134954/62_3col_BJD-Zebu-girl-2-IMG_5233.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/18134954/62_3col_BJD-Zebu-girl-2-IMG_5233.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/18134954/62_3col_BJD-Zebu-girl-2-IMG_5233-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/zebu-cattle-attract-attention-national-show/" rel="bookmark">Zebu cattle attract attention at national show</a> <p class="post-date">January 18, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/producers-need-extra-equipment-calving-season/" title="Producers need extra equipment for calving season"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/18134443/63_2-COL_BAD011613Calving_12.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/18134443/63_2-COL_BAD011613Calving_12.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/18134443/63_2-COL_BAD011613Calving_12-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/producers-need-extra-equipment-calving-season/" rel="bookmark">Producers need extra equipment for calving season</a> <p class="post-date">January 18, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/ontario-hog-industry-confident-ped-can-beat/" title="Ontario hog industry confident PED can be beat"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/18135341/61_3col_Prairie_Swine1.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/18135341/61_3col_Prairie_Swine1.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/18135341/61_3col_Prairie_Swine1-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/ontario-hog-industry-confident-ped-can-beat/" rel="bookmark">Ontario hog industry confident PED can be beat</a> <p class="post-date">January 18, 2018</p></li></ul>
<a class="cat-post-footer-link" href="/category/livestock/">View all Livestock</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191822' id='mega-menu-item-191822'><a class="mega-menu-link" href="https://www.producer.com/category/crops/" aria-haspopup="true" tabindex="0">Crops</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-7' id='mega-menu-item-category-posts-7'><ul id="category-posts-7-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/transport-canada-releases-nh3-carts/" title="Transport Canada releases NH3 carts"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/18144118/54_4-col_prod-front-photo.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/18144118/54_4-col_prod-front-photo.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/18144118/54_4-col_prod-front-photo-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/transport-canada-releases-nh3-carts/" rel="bookmark">Transport Canada releases NH3 carts</a> <p class="post-date">January 18, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/back-story-anhydrous-tanks-good-another-year/" title="The back-story: anhydrous tanks good for another year"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/18141909/55-2_Col_secondary-NH3-photo.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/18141909/55-2_Col_secondary-NH3-photo.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/18141909/55-2_Col_secondary-NH3-photo-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/back-story-anhydrous-tanks-good-another-year/" rel="bookmark">The back-story: anhydrous tanks good for another year</a> <p class="post-date">January 18, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/new-technotill-packer-dual-side-band/" title="New Technotill packer does dual side band"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/18140913/56-top_3col_Technotill_sidebander.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/18140913/56-top_3col_Technotill_sidebander.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/18140913/56-top_3col_Technotill_sidebander-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/new-technotill-packer-dual-side-band/" rel="bookmark">New Technotill packer does dual side band</a> <p class="post-date">January 18, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/back-basics-seeders/" title="Back to basics with seeders"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/18140621/57_2col_Technotill_farmer_sidebar_photo.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/18140621/57_2col_Technotill_farmer_sidebar_photo.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/18140621/57_2col_Technotill_farmer_sidebar_photo-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/back-basics-seeders/" rel="bookmark">Back to basics with seeders</a> <p class="post-date">January 18, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/canola-disc-dials-better-profit/" title="Canola disc dials in better profit"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/18140322/58-Horsch-Canola-Disc-4col.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/18140322/58-Horsch-Canola-Disc-4col.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/18140322/58-Horsch-Canola-Disc-4col-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/canola-disc-dials-better-profit/" rel="bookmark">Canola disc dials in better profit</a> <p class="post-date">January 18, 2018</p></li></ul>
<a class="cat-post-footer-link" href="/category/crops/">View all Crops</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-dropdown mega-not-click mega-has-submenu mega-menu-item-191823' id='mega-menu-item-191823'><a class="mega-menu-link" href="https://www.producer.com/category/farmliving/" aria-haspopup="true" tabindex="0">Farm Living</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget cat-post-widget mega-menu-columns-1-of-1 mega-menu-item-category-posts-8' id='mega-menu-item-category-posts-8'><ul id="category-posts-8-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/major-companies-get-behind-smart-ag-super-cluster/" title="Major companies get behind smart ag super cluster"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/18130057/MJR_super_cluster.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/18130057/MJR_super_cluster.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/18130057/MJR_super_cluster-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/major-companies-get-behind-smart-ag-super-cluster/" rel="bookmark">Major companies get behind smart ag super cluster</a> <p class="post-date">January 18, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/on-the-horns-of-an-inspiration/" title="On the horns of an inspiration"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/18155530/20_3col_man-with-carving-outside.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/18155530/20_3col_man-with-carving-outside.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/18155530/20_3col_man-with-carving-outside-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/on-the-horns-of-an-inspiration/" rel="bookmark">On the horns of an inspiration</a> <p class="post-date">January 18, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/vintage-food-makes-comeback/" title="Vintage food makes a comeback"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/11143458/17-healthy-food-5col.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/11143458/17-healthy-food-5col.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/11143458/17-healthy-food-5col-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/vintage-food-makes-comeback/" rel="bookmark">Vintage food makes a comeback</a> <p class="post-date">January 11, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/taking-vacation-independent-escorted-group-travel/" title="Taking a vacation: independent or escorted group travel?"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/11143051/19_3_Col_FOR-KARPANS-2017-12-15T175457Z_1913777466_RC181C712700_RTRMADP_3_PERU-ODEBRECHT-KUCZYNSKI.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/11143051/19_3_Col_FOR-KARPANS-2017-12-15T175457Z_1913777466_RC181C712700_RTRMADP_3_PERU-ODEBRECHT-KUCZYNSKI.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/11143051/19_3_Col_FOR-KARPANS-2017-12-15T175457Z_1913777466_RC181C712700_RTRMADP_3_PERU-ODEBRECHT-KUCZYNSKI-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/taking-vacation-independent-escorted-group-travel/" rel="bookmark">Taking a vacation: independent or escorted group travel?</a> <p class="post-date">January 11, 2018</p></li><li class='cat-post-item'><a class="cat-post-thumbnail cat-post-none" href="https://www.producer.com/2018/01/video-alberta-family-getting-cattle/" title="VIDEO: Alberta family getting out of cattle"><span class="cat-post-crop" style="width:290px;height:125px;"><img style="margin-top:-39px;height:203px;clip:rect(auto,329px,auto,39px);width:auto;max-width:initial;" width='290' height='203' src="https://static.producer.com/wp-content/uploads/2018/01/12132506/20_3_col_MAIN-JJS_281217_On_Farm_Frank_Cote-1.jpg" class="attachment-290x125 size-290x125 wp-post-image" alt="" srcset="https://static.producer.com/wp-content/uploads/2018/01/12132506/20_3_col_MAIN-JJS_281217_On_Farm_Frank_Cote-1.jpg 1000w, https://static.producer.com/wp-content/uploads/2018/01/12132506/20_3_col_MAIN-JJS_281217_On_Farm_Frank_Cote-1-768x538.jpg 768w" sizes="(max-width: 290px) 100vw, 290px" /></span></a><a class="post-title" href="https://www.producer.com/2018/01/video-alberta-family-getting-cattle/" rel="bookmark">VIDEO: Alberta family getting out of cattle</a> <p class="post-date">January 11, 2018</p></li></ul>
<a class="cat-post-footer-link" href="/category/farmliving/">View all Farm Living</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-191824' id='mega-menu-item-191824'><a class="mega-menu-link" href="http://classifieds.producer.com/" tabindex="0">Classifieds</a></li></ul></div><div class="top-bar-section left show-for-large-up"><ul id="menu-secondary-sections-2" class="secondary-sections"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191825"><a href="http://subscribe.producer.com/">Subscriptions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191826"><a href="https://www.producer.com/issue/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191827"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul></div>            
            <section class="top-bar-section left show-for-medium-only">
                <ul class="right secondary-sections">
                    <li class="has-dropdown secondary not-click menu-item">
                        <a class="secondary-submenu" href="#">More</a>
                        <ul id="menu-secondary-sections-3" class="dropdown secondary-more-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191825"><a href="http://subscribe.producer.com/">Subscriptions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191826"><a href="https://www.producer.com/issue/">Digital Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191827"><a href="https://www.producer.com/contact/">Contact Us</a></li>
</ul>                    </li>
                </ul>
            </section>
            
            <div class="search-div">
                <a class="reveal-search" href="#" data-alt='Tap to Search'><img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-search@3X.png' alt='Tap to Search' width='22'/></a>
<form
	class="search row collapse"
	method="get"
	id="searchform"
	action="https://www.producer.com/"
	role="search"
>
	<div class="small-20 columns">
		<input
			class="search-field"
			size="20"
			id="s"
			name="s"
			placeholder="Search The Western Producer"
			type="text"
			value=""
		>
	</div>
	<div class="small-4 columns">
		<button type="submit" class="button secondary postfix">
			<img src='https://www.producer.com/wp-content/themes/twp_theme_single/images/twp-search@3X.png' alt='Tap to search' width='22'/>
		</button>
	</div>
</form>
            </div>
        </div>
    </div>
</div>    </div>

    <!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/gfm-infinite-scrolling.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/lib/spin.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/lib/jquery.spin.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-carousel/assets/js/slick.min.js?ver=1'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/twp_theme_single/js/twp_theme_single.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/ads.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localizedStrings = {"advertisementText":"ADVERTISEMENT"};
var GFM_MBC = {"follow_author_meta":{"googleplus":"","twitter":"","facebook":"","author_email":""},"is_single":"true","popupString_p1":"<div class=\"follow-author-popup\"><div class=\"follow-author-title\">Your <span>explorer<\/span><\/div><a class=\"follow-close\" href=\"#\" title=\"Close\">\u00d7<\/a><div class=\"follow-author-content\"><form action=\"#\"><p class=\"follow-input\">","popupString_p2":"<label style=\"padding-top:10px;\">Add Your Email to Follow This Author<\/label><input type=\"email\" id=\"follow-email\"> <button type=\"submit\" class=\"btn follow-submit\">Submit<\/button><\/p><\/form><p>You'll receive an email featuring links to stories published by this author at the end of every day.<\/p><p>An unsubscribe link will be included in every email.<\/p><\/div><\/div>","emailMessages_new":"Almost done. Please check your email for a message from authors@manitobacooperator.ca to confirm your email address.","emailMessages_exist":"You are already signed up for this author.","emailMessages_newAuthor":"OK, we've added this author to your list of followed authors.","emailMessages_pending":"You need to confirm your subscription before we can add this author."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/network_theme/js/common-scripts-concat.27208490269.js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/easy-twitter-feed-widget//js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/themes/twp_theme_single/js/gfm-infinite-scroll.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.4'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/smart-podcast-player/assets/js/main-2.3.5.min.js'></script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-podcast-widget/js/script.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.producer.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gis_scroll_helper = {"ajax_url":"https:\/\/www.producer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.producer.com/wp-content/plugins/gfm-infinite-scrolling/js/gfm-scroll-helper.js?ver=1.2.0'></script>
            <script type="text/javascript">
            //<![CDATA[
            var gfm_infinite = {"settings":{"id":"content","ajaxurl":"https:\/\/www.producer.com\/?infinity_single=scrolling","type":"scroll","wrapper":true,"wrapper_class":"infinite-wrap","footer":false,"click_handle":"1","text":"Older posts","totop":"Scroll back to top","currentday":"18.01.18","order":"DESC","scripts":[],"styles":[],"offset":0,"history":{"host":"www.producer.com","path":"\/2018\/01\/spring-wheat-price-advantage-slipping\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2018,"monthnum":1,"name":"spring-wheat-price-advantage-slipping","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":null,"body_class":"","show_page_num":true,"ajaxurl_original":"https:\/\/www.producer.com\/?infinity=scrolling","post_id":194286}};
            //]]>
            </script>
                    <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'westernproducer';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<!--<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#async=1&pubid=fbcpublishing"></script>-->
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=fbcpublishing" async="async"></script>
		<style>
	/* Smart Podcast Player custom styles for color 27568c */



.smart-podcast-player.spp-color-27568c .spp-player-layout .spp-main-region .spp-main-view .spp-controls .spp-play-pause-circle .spp-play .spp-play-bar,
.smart-track-player.stp-color-27568c-27568c .spp-track-layer-1 .spp-playback-controls .spp-play-pause .spp-play .spp-play-bar
{
	background-color: #27568c ;
}

.smart-podcast-player.spp-color-27568c .spp-player-layout .spp-main-region .spp-main-view .spp-top-matter .spp-artist-and-title .spp-news,
.smart-track-player.stp-color-27568c-27568c .spp-track-layer-3 .spp-news,
.spp-news-overlay .spp-news-region .spp-news-layout .spp-news-basic-cta .spp-button-wrapper .spp-news-subscribe
{
	background-color: #60b86c ;
	color: #FFFFFF ;
}

.smart-podcast-player.spp-color-27568c .spp-player-layout .spp-playlist-region .spp-track-list .spp-track-row .spp-eq-svg,
.smart-podcast-player.spp-color-27568c .spp-player-layout .spp-playlist-region .spp-track-list .spp-track-row .spp-play-svg
{
	fill: #27568c ;
}

.smart-podcast-player.spp-color-27568c .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-progress-played,
.smart-podcast-player.spp-color-27568c .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-seek-time,
.smart-track-player.stp-color-27568c-27568c .spp-track-layer-2 .spp-progress-bar .spp-progress-played,
.smart-track-player.stp-color-27568c-27568c .spp-track-layer-2 .spp-progress-bar .spp-seek-time
{
	background-color: #27568c ;
}

.smart-podcast-player.spp-color-27568c .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-time-elapsed ,
.smart-podcast-player.spp-color-27568c .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-time-remaining ,
.smart-podcast-player.spp-color-27568c .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-seek-time,
.smart-track-player.stp-color-27568c-27568c .spp-track-layer-2 .spp-progress-bar .spp-time-elapsed,
.smart-track-player.stp-color-27568c-27568c .spp-track-layer-2 .spp-progress-bar .spp-time-remaining,
.smart-track-player.stp-color-27568c-27568c .spp-track-layer-2 .spp-progress-bar .spp-seek-time
{
	color: #FFF ;
}

.smart-podcast-player.spp-color-27568c .spp-show-notes a,
.smart-podcast-player.spp-color-27568c .spp-truncated-show-notes a
{
	color: #27568c ;
}
</style>
<script type="text/javascript">
                jQuery.extend( gfm_infinite.settings.scripts, ["jquery","gsm-google-tag-manager","modernizr","dfp-ads","gis_gfm-infinite-scrolling","spin.js","jquery.spin","glacier-carousel-slick","twp-script","lazy-ads","agc_common-scripts","do-etfw-twitter-widgets","infinite-scroll-trigger","hoverIntent","megamenu","underscore","askpat-player-plugin-script","gfm-podcast-widget-js","wp-embed","gis-scroll-helper"] );
                jQuery.extend( gfm_infinite.settings.styles, ["gis_gfm-infinite-styles","gsm-google-tag-manager","glacier-carousel-style","explore","gsop-style","font-awesome","megamenu","dashicons","twp-font","twp-styles","latest_newsletter_styles","askpat-player-plugin-fonts","askpat-player-plugin-styles","gfm-podcast-widget-css","gis-scroll-helper","gfm_scroll_helper"] );
            </script>	<script type="text/javascript">

		if (typeof jQuery !== 'undefined')  {

			jQuery( document ).ready(function () {

				var cwp_namespace = window.cwp_namespace || {};
				cwp_namespace.fluid_images = cwp_namespace.fluid_images || {};

				cwp_namespace.fluid_images = {

					Widgets : {},
					widget : null,

					Span : function (_self, _imageRatio) {

						this.self = _self;
						this.imageRatio = _imageRatio;
					},

					WidgetPosts : function (widget, ratio) {

						this.Spans = {};
						this.allSpans = widget.find( '.cat-post-crop' );
						this.firstSpan = this.allSpans.first();
						this.maxSpanWidth = this.firstSpan.width();
						this.firstListItem = this.firstSpan.closest( 'li' );
						this.ratio = ratio;

						for( var i = 0; i < this.allSpans.length; i++ ){
							var imageRatio = this.firstSpan.width() / jQuery(this.allSpans[i]).find( 'img' ).height();
							this.Spans[i] = new cwp_namespace.fluid_images.Span( jQuery(this.allSpans[i]), imageRatio );
						}

						this.changeImageSize = function changeImageSize() {

							this.listItemWidth = this.firstListItem.width();
							this.SpanWidth = this.firstSpan.width();

							if(this.listItemWidth < this.SpanWidth ||	
								this.listItemWidth < this.maxSpanWidth) {				
									this.allSpans.width( this.listItemWidth );
									var spanHeight = this.listItemWidth / this.ratio;
									this.allSpans.height( spanHeight );

									for( var index in this.Spans ){
										var imageHeight = this.listItemWidth / this.Spans[index].imageRatio;
										jQuery(this.Spans[index].self).find( 'img' ).css({
											height: imageHeight,
											marginTop: -(imageHeight - spanHeight) / 2
										});
									};
							}
						}
					},
				}

				cwp_namespace.fluid_images.widget = jQuery('#category-posts-2');
				cwp_namespace.fluid_images.Widgets['category-posts-2'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,2.32);
				cwp_namespace.fluid_images.widget = jQuery('#category-posts-3');
				cwp_namespace.fluid_images.Widgets['category-posts-3'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,2.32);
				cwp_namespace.fluid_images.widget = jQuery('#category-posts-4');
				cwp_namespace.fluid_images.Widgets['category-posts-4'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,2.32);
				cwp_namespace.fluid_images.widget = jQuery('#category-posts-5');
				cwp_namespace.fluid_images.Widgets['category-posts-5'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,2.32);
				cwp_namespace.fluid_images.widget = jQuery('#category-posts-6');
				cwp_namespace.fluid_images.Widgets['category-posts-6'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,2.32);
				cwp_namespace.fluid_images.widget = jQuery('#category-posts-7');
				cwp_namespace.fluid_images.Widgets['category-posts-7'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,2.32);
				cwp_namespace.fluid_images.widget = jQuery('#category-posts-8');
				cwp_namespace.fluid_images.Widgets['category-posts-8'] = new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget,2.32);


				jQuery(window).on('load resize', function() {
					for (var widget in cwp_namespace.fluid_images.Widgets) {
						cwp_namespace.fluid_images.Widgets[widget].changeImageSize();
					}
				});
			});
		}
	</script>
	
            <!-- CRAZYEGG -->
        <script type="text/javascript">
            setTimeout(function(){var a=document.createElement("script");
            var b=document.getElementsByTagName("script")[0];
            a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0014/1625.js?"+Math.floor(new Date().getTime()/3600000);
            a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
        </script>
        <!-- END CRAZYEGG -->
    
    <script type="text/javascript">
    if (typeof addthis_config !== "undefined") {
        addthis_config.services_exclude = 'print'
    } else {
        var addthis_config = {
                services_exclude: 'print'
        };
    }
    </script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fe93da1f7d","applicationID":"533168","transactionName":"NFdSZUNVWUtTWhIMXg0dcVJFXVhWHUoPC1YPVw==","queueTime":0,"applicationTime":3011,"atts":"GBBREwtPSkU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
