<!DOCTYPE html>

<!--[if lt IE 7 ]> <html class="ie ie6 no-js" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>    <html class="ie ie7 no-js" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie ie8 no-js" lang="en-US"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie ie9 no-js" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" dir="ltr" lang="en-US"><!--<![endif]-->
<!-- the "no-js" class is for Modernizr. -->

<head id="www-sitename-com" profile="http://gmpg.org/xfn/11">


<!-- Begin Inspectlet Embed Code -->
<script type="text/javascript" id="inspectletjs">
	window.__insp = window.__insp || [];
	__insp.push(['wid', 1437716061]);
	(function() {
		function __ldinsp(){var insp = document.createElement('script'); insp.type = 'text/javascript'; insp.async = true; insp.id = "inspsync"; insp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://www.inspectlet.com/inspectlet.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(insp, x); }
		if (window.attachEvent){
			window.attachEvent('onload', __ldinsp);
		}else{
			window.addEventListener('load', __ldinsp, false);
		}
	})();
</script>
<!-- End Inspectlet Embed Code -->

	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<style type="text/css"> #_containermyExperience {display:block !important;}</style>
	<title>
		     Latest NAFTA talks wrap, U.S. demands Canada end supply management - The Western Producer	</title>

	<meta name="title" content="  Latest NAFTA talks wrap, U.S. demands Canada end supply management - The Western Producer">

	<meta name="author" content="Western Producer">
	<meta name="Copyright" content="Copyright Western Producer 2011. All Rights Reserved.">

	<!-- Dublin Core Metadata : http://dublincore.org/ -->
	<meta name="DC.title" content="Western Producer">
	<meta name="DC.subject" content="Canada&#039;s best source for agricultural news and information.">
	<meta name="DC.creator" content="Western Producer">

	<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1">

	
    <link rel="shortcut icon" href="http://www.producer.com/wp-content/themes/producer/_/img/favicon.ico">
    <link rel="apple-touch-icon" href="http://www.producer.com/wp-content/themes/producer/_/img/apple-touch-icon.png">


	<link rel="stylesheet" href="http://www.producer.com/wp-content/themes/producer/style.css?v=1.030">

	<!--[if gte IE 6]><link rel="stylesheet" href="http://www.producer.com/wp-content/themes/producer/_/css/enhanced.css?v=1.1"><![endif]-->
	<!--[if !IE]><!--><link rel="stylesheet" media="only all" href="http://www.producer.com/wp-content/themes/producer/_/css/enhanced.css?v=1.1"><!--<![endif]-->

	<script type="text/javascript" charset="utf-8">
		var weReallyLikeVars = {
			ctrl: "post",
			actn: "single",
			commentReply: false,
			stylesheetDirectory: "http://www.producer.com/wp-content/themes/producer",
			isMobileApp: false		};
	</script>
	<script src="http://www.producer.com/wp-content/themes/producer/_/js/pre.js?v=1.0"></script>

	<link rel="pingback" href="http://www.producer.com/xmlrpc.php" />

	
	<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Western Producer &raquo; Feed" href="http://www.producer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Western Producer &raquo; Comments Feed" href="http://www.producer.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Western Producer &raquo; iCal Feed" href="http://www.producer.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Western Producer &raquo; Latest NAFTA talks wrap, U.S. demands Canada end supply management Comments Feed" href="http://www.producer.com/2017/10/latest-nafta-talks-wrap-u-s-demands-canada-end-supply-management/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.producer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gsm-google-tag-manager-css'  href='http://www.producer.com/wp-content/mu-plugins/gsm-google-tag-manager/public/css/gsm-google-tag-manager-public.css?ver=0.2.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.producer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.producer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.google.com/jsapi?key=ABQIAAAANr0O1cXxg3N50Jd7SkPgixTRRLmrUWi2Tygd9EsL9TZEJ4s-5hR4AwTEQLmf_j63l_VocvfesRmgeQ&#038;ver=4.8.2'></script>
<script type='text/javascript' src='http://www.producer.com/wp-content/mu-plugins/gsm-google-tag-manager/public/js/gsm-google-tag-manager-public.js?ver=0.2.4'></script>
<link rel='https://api.w.org/' href='http://www.producer.com/wp-json/' />
<link rel='prev' title='Family of men injured fighting fire &#8216;overwhelmed by generosity&#8217;' href='http://www.producer.com/2017/10/family-of-injured-firefighters-overwhelmed-by-generosity/' />
<link rel='next' title='WHO cancer agency edited &#8220;non-carcinogenic&#8221; findings from its glyphosate report' href='http://www.producer.com/2017/10/who-cancer-agency-edited-non-carcinogenic-findings-from-its-report/' />
<link rel="canonical" href="http://www.producer.com/2017/10/latest-nafta-talks-wrap-u-s-demands-canada-end-supply-management/" />
<link rel='shortlink' href='http://www.producer.com/?p=189836' />
<link rel="alternate" type="application/json+oembed" href="http://www.producer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.producer.com%2F2017%2F10%2Flatest-nafta-talks-wrap-u-s-demands-canada-end-supply-management%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.producer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.producer.com%2F2017%2F10%2Flatest-nafta-talks-wrap-u-s-demands-canada-end-supply-management%2F&#038;format=xml" />
<meta name="description" content="The fourth round of NAFTA negotiations wrapped up earlier this week with one certainty: there will be more talks. Despite an earlier U.S.-imposed deadline of [&hellip;]">
        <!-- <meta name="NextGEN" version="2.2.14" /> -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.producer.com"><link rel="https://theeventscalendar.com/" href="http://www.producer.com/wp-json/tribe/events/v1/" /><meta property="subsection" content="nafta,supply management"><meta property="commodity" content="dairy cattle">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<script type="text/javascript" src="http://use.typekit.com/ctz5eqs.js"></script>
	<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

    <script type="text/javascript">
    var lazyAds = [];
    </script>


				<!-- Start: GPT Async -->
			<script type='text/javascript'>
			        var gptadslots=[];
			        var googletag = googletag || {};
			        googletag.cmd = googletag.cmd || [];
			        (function(){ var gads = document.createElement('script');
			                gads.async = true; gads.type = 'text/javascript';
			                var useSSL = 'https:' == document.location.protocol;
			                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
			                var node = document.getElementsByTagName('script')[0];
			                node.parentNode.insertBefore(gads, node);
			        })();
			</script>


			

			<script type="text/javascript">
	var browser_width = window.innerWidth || window.document.documentElement.clientWidth,
		browser_height = window.innerHeight || window.document.documentElement.clientHeight;

	window.onorientationchange = function()
	{
	   window.location.reload();
//window.alert(browser_width);
	}

// height = screen.height;
// width = screen.width;


// if (browser_width === undefined) {
//     txt = "x is undefined";
// } else {
//     txt = "x is defined";
// }
//window.alert(browser_width);
		var gfm_dfp_id_suffix = '';

		if ( browser_width < 721 ) {
			gfm_dfp_id_suffix = '-palm';
		} else if ( browser_width < 944 && browser_width >= 721 ) {
			gfm_dfp_id_suffix = '-tablet';
		} else { //desktop is default in body tags as well
			gfm_dfp_id_suffix = '-desktop';
		}

	googletag.cmd.push(function() {
if ( browser_width >= 768 ) {
	gptadslots[26]= googletag.defineSlot('/76643716/producer/news', [[300,250]],'div-gpt-ad-317415059461084491-26').setTargeting('position',['rightrail1']).addService(googletag.pubads());
	gptadslots[2]= googletag.defineSlot('/76643716/producer/news', [[300,250]],'div-gpt-ad-317415059461084491-2').setTargeting('position',['rightrail3']).addService(googletag.pubads());
}
if ( browser_width >= 768 ) {
	gptadslots[3]= googletag.defineSlot('/76643716/producer/news', [[300,250]],'div-gpt-ad-317415059461084491-3').setTargeting('position',['rightrail4']).addService(googletag.pubads());
}
if ( browser_width >= 768 ) {
gptadslots[4]= googletag.defineSlot('/76643716/producer/news', [[300,250]],'div-gpt-ad-317415059461084491-4').setTargeting('position',['rightrail2']).addService(googletag.pubads());
}

		



			if ( browser_width > 1024 ) {

																					gptadslots[27]= googletag.defineSlot('/76643716/producer/news', [[1,1]],'div-gpt-ad-317415059461084491-27').setTargeting('position',['wallpaper2']).addService(googletag.pubads());
										

  							
// footer ad gptadslots[6]= googletag.defineSlot('/76643716/producer/news', [[728,90]],'div-gpt-ad-317415059461084491-6').setTargeting('position',['footer1']).addService(googletag.pubads());

									
						    			} // end of javascript width test


			if ( browser_width <= 1024 ) {
							gptadslots[0]= googletag.defineSlot('/76643716/producer/news', [[300,250]],'div-gpt-ad-1322673947176-0').setTargeting('position',['mobile2']).addService(googletag.pubads());
												gptadslots[1]= googletag.defineSlot('/76643716/producer/news', [[300,250]],'div-gpt-ad-1322673947176-1').setTargeting('position',['mobile3']).addService(googletag.pubads());
											gptadslots[2]= googletag.defineSlot('/76643716/producer/news', [[300,250]],'div-gpt-ad-1322673947176-2').setTargeting('position',['mobile4']).addService(googletag.pubads());
										//gptadslots[5]= googletag.defineSlot('/76643716/producer/news', [[300, 250]],'div-gpt-ad-1322673947176-7').setTargeting('position',['S7']).addService(googletag.pubads());
					}
			if ( browser_width >= 981 ) {
				gptadslots[9]= googletag.defineSlot('/76643716/producer/news', [[728,90]],'div-gpt-ad-317415059461084491-5').setTargeting('position',['header1']).addService(googletag.pubads());
			}
if ( browser_width <= 980 ) {
	gptadslots[23]= googletag.defineSlot('/76643716/producer/news', [[320, 50]],'div-gpt-ad-1417714061084-10').setTargeting('position',['mobile1']).addService(googletag.pubads());
}

// if ( browser_width <= 980 ) {
// gptadslots[5]= googletag.defineSlot('/76643716/producer/news', [[728,90]],'div-gpt-ad-317415059461084491-5').setTargeting('position',['header1']).addService(googletag.pubads());
// }

			                //googletag.pubads().enableSingleRequest();
			                googletag.pubads().setTargeting('section',['news']);

									
                            // googletag.pubads().collapseEmptyDivs();
							googletag.pubads().setTargeting('site',['westernproducer']);
			                googletag.pubads().enableAsyncRendering();
googletag.pubads().setTargeting("commodity",["dairy cattle"]);			                googletag.enableServices();
			        });
			</script>
			<!-- End: GPT -->
			



<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<script src="//assets.adobedtm.com/c876840ac68fc41c08a580a3fb1869c51ca83380/satelliteLib-c8cb9c17d58571e1c0821124b9e961c41fe16ebf.js"></script>
<meta property="section" value="news">

    <!-- Hotjar Tracking Code for http://www.producer.com/ -->
    <script>
        (function(h,o,t,j,a,r){
            h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
            h._hjSettings={hjid:530022,hjsv:5};
            a=o.getElementsByTagName('head')[0];
            r=o.createElement('script');r.async=1;
            r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
            a.appendChild(r);
        })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
    </script>
    
</head>
<!-- FBCWS_WP_wp-site_wp-sec_wp-subsection_Float_SV_RON_WP-Network -->
<body data-controller="post" data-action="single" class="post-template-default single single-post postid-189836 single-format-standard tribe-no-js">


            <!-- Google Tag Manager -->
            <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PLC7SN"
            height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-PLC7SN');</script>
            <!-- End Google Tag Manager -->
        </div>



<div id="max-wrap">

	<div id="page-wrap" >



	




		<header id="header" role="banner" class="clearfix">
			<div class='sas-fix'  >
				<h1><a href="http://www.producer.com/">The Western Producer</a></h1>
								<a href="http://producerauction.com/"><img src="http://www.producer.com/wp-content/themes/producer/_/css/img/wp_auction_button.png" alt="The Western Producer Online Auction"></a>
			</div>
	
			<!-- <div id="fbc-weather" class="weather-widget-container clearfix"></div> -->
			<div class="weather-container">
                <style>
                .top-widget {overflow:hidden;}
                </style>
				<script src="http://farmmediasyndication.com/widgets/uni-weather/js/weatherfarm-widget.js?size=producer"></script>
			</div>

	<div id="sponsor-bar">
            
    <script type="text/javascript">
        var code = "googletag.cmd.push( function() {if (browser_width >= 981){googletag.display(\"div-gpt-ad-317415059461084491-5\"); } });"
        if(typeof lazyAds == "undefined"){
        	var lazyAds = [];
        }
        lazyAds.push({divId: "div-gpt-ad-317415059461084491-5", code: code});
    </script>
    <div id="div-gpt-ad-317415059461084491-5" class="ad-case" style="">
    </div>
    		</div><form action="http://www.producer.com" id="searchform" method="get">
    <div>
		<input type="image" title="Search articles" value="Search" id="searchsubmit" src="http://www.producer.com/wp-content/themes/producer/_/img/search.png" width="26" height="21" alt="Search" /><label for="s" class="screen-reader-text">Search for:</label><input type="search" id="s" name="q" value="" />
    </div>
</form><!-- <a href="https://myaccount.producer.com/ss70v2/glacier/common/template.jsp#_ga=1.45058148.1768774909.1411138184"><img src="http://www.producer.com/wp-content/uploads/2015/01/WP_subs.jpg"></a> -->
			<div id="nav-header-link" class="smallscreen">
			 <a href="#sections-nav-footer-link">Sections</a>
			 <a href="#site-nav-footer-link">Site links</a>
			</div>
			
<div style="clear:both;"></div>
			<div class="subscribe-place">
			<a class="subscribe-green-btn" target="_blank" href="http://farmmedia.com/freefarmnews-signup/?source=producer">SUBSCRIBE TO FREE ENEWS!</a>
			</div>

			<ul id="main_navigation" class="menu"><li id="menu-item-74806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74806"><a href="http://classifieds.producer.com/">Classifieds</a></li>
<li id="menu-item-74807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74807"><a href="http://subscribe.producer.com/">Subscriptions</a></li>
<li id="menu-item-84849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84849"><a href="http://www.producer.com/issue/">Digital editions</a></li>
<li id="menu-item-74816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74816"><a href="http://www.producer.com/contact/">Contact</a></li>
</ul>        <div style="clear:both;"></div>
									<nav id="sections-nav" class="colliding"><ul id="menu-sections" class="tc"><li id="menu-item-74821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-74821"><a href="http://www.producer.com/">All articles</a></li>
<li id="menu-item-74796" class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor current-menu-parent current-post-parent menu-item-74796"><a href="http://www.producer.com/section/news/">News</a></li>
<li id="menu-item-74801" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-74801"><a href="http://www.producer.com/section/crops/">Crops</a></li>
<li id="menu-item-74798" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-74798"><a href="http://www.producer.com/section/livestock/">Livestock</a></li>
<li id="menu-item-74799" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-74799"><a href="http://www.producer.com/section/markets/">Markets</a></li>
<li id="menu-item-74802" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-74802"><a href="http://www.producer.com/section/weather/">Weather</a></li>
<li id="menu-item-74800" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-74800"><a href="http://www.producer.com/section/farmliving/">Farm Living</a></li>
<li id="menu-item-74797" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-74797"><a href="http://www.producer.com/section/opinion/">Opinion &#038; Blogs</a></li>
<li id="menu-item-109246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109246"><a href="http://www.producer.com/section/video/">Video</a></li>
<li id="menu-item-143635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143635"><a href="http://www.producer.com/twitter/">WP Twitter</a></li>
</ul></nav>		</header>
	
	
	
	<article class="custom_article single post "  id="post-189836">
	
    <nav id="breadcrumbs">
    	<ul>
    		<li itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
    			<a href="http://www.producer.com" itemprop="url">Home</a>&nbsp;/&nbsp;
    		</li>
    		<li itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
    			<a href="http://www.producer.com/section/news" itemprop="url"><strong>News</strong></a>&nbsp;/&nbsp;
    		</li>
    			<li itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
    				<a href="http://www.producer.com/category/nafta/" itemprop="url">NAFTA</a>&nbsp;/&nbsp;
    			</li>
    			<li itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
    				<a href="http://www.producer.com/category/supply-management/" itemprop="url">Supply Management</a>&nbsp;/&nbsp;
    			</li>
    		<li>Latest NAFTA talks wrap, U.S. demands Canada end&hellip;</li>
    	</ul>
    </nav>			
			<header class="pbl">				<h1 class="entry-title">Latest NAFTA talks wrap, U.S. demands Canada end supply management</h1>
				


			</header>
			
			<footer class="clearfix">
				<p class="meta-info left">
					<i>Posted</i> <time datetime="2017-10-20T22:29:13+00:00" pubdate class="updated">Oct. 20th, 2017</time>
					<i>by</i> <span class="byline author vcard"><span class="fn"><a href="http://www.producer.com/contributor/karen-briere">Karen Briere</a></span></span>									</p>
				
				
				<div class="right">
					        <!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=fbcpublishing"></script>
<!-- AddThis Button END -->
        				</div>

			</footer>
			
			<div id="gallery" class="flexslider"><ul id="" class="slides"><li ><figure id="image-189837"><img width="728" height="315" src="http://static.producer.com/wp-content/uploads/2017/10/MJR091715_COFS_Dairy_Centre_2-728x315.jpg" class="" alt="" srcset="http://static.producer.com/wp-content/uploads/2017/10/MJR091715_COFS_Dairy_Centre_2.jpg 728w, http://static.producer.com/wp-content/uploads/2017/10/MJR091715_COFS_Dairy_Centre_2-200x87.jpg 200w" sizes="(max-width: 728px) 100vw, 728px" /><figcaption class="flex-caption">The most recent talks included a U.S. demand that Canada dismantle its supply management system for dairy, eggs and poultry within 10 years. | File photo</figcaption></figure></li></ul></div>

			<div class="entry-content">
<script type='text/javascript'>
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 53831;
_sf_async_config.domain = 'producer.com';
_sf_async_config.useCanonical = true;
_sf_async_config.sections = ''; //CHANGE THIS
_sf_async_config.authors = 'Karen Briere'; //CHANGE THIS
/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>





				
				

				
	
										

				


				<p>The fourth round of NAFTA negotiations wrapped up earlier this week with one certainty: there will be more talks.</p>
<p>Despite an earlier U.S.-imposed deadline of the end of this year to reach a deal, trade representative Robert Lighthizer announced the country would participate in negotiations at least until the end of next March.</p>
<p>The fifth round begins Nov. 17 in Mexico.</p>
<p>The most recent talks included a U.S. demand that Canada dismantle its supply management system for dairy, eggs and poultry within 10 years.</p>
<p>Dairy Farmers of Canada president Pierre Lampron said this, and every demand from the U.S., is an &#8220;overt denial of Canadian and Mexican sovereignty.&#8221;</p>
<p>In a posting on the organization&#8217;s website, Lampron said the American demands are an attempt to create a world economy in which the U.S. economy &#8220;Trumps&#8221; all others.</p>
<p>&#8220;If the goal of the re-negotiation of NAFTA is to annex Canada and Mexico as American territories the President should just be honest and say so,&#8221; Lampron said. &#8220;On the other hand, if the goal is to come to a mutually beneficial deal that would not amount to political suicide in any of the three nations in question, the U.S. may want to re-think their approach.&#8221;</p>
<p><div class='mobile-ad-outer palm-only'><p style='font-size: 10px; color: #DC143C; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%;'>ADVERTISMENT</p><div class='container' style='background: #cecece; border:1px solid #ccc; width: 300px; height: 250px; margin: 0px auto 10px;'>
    <script type="text/javascript">
        var code = "googletag.cmd.push( function() {if (browser_width <= 1024){googletag.display(\"div-gpt-ad-1322673947176-0\"); } });"
        if(typeof lazyAds == "undefined"){
        	var lazyAds = [];
        }
        lazyAds.push({divId: "div-gpt-ad-1322673947176-0", code: code});
    </script>
    <div id="div-gpt-ad-1322673947176-0" class="" style="">
    </div>
    </div></div><p>The Canadian government has been clear in its support for supply managed sectors throughout the negotiations so far.</p>
<p>Lampron said dairy isn&#8217;t a make-or-break issue for the Americans because the U.S. already enjoys a 5:1 trade balance with Canada in that sector. Automotive and steel play a far larger role in the U.S. economy, he said.</p>
<p>The fourth round ended on a somewhat bitter note as Lighthizer and Canadian foreign minister Chrystia Freeland openly disagreed while Mexican economy minister Ildefonso Guajardo tried to be conciliatory.</p>
<p>The U.S. claims Canada and Mexico take advantage of it, while Canada said the U.S. is tabling illegal demands that don&#8217;t follow World Trade Organization rules.</p>
<p>Freeland said the US is trying to turn back the clock with its demands and there can&#8217;t be a win-win-win situation with a winner take all attitude.</p>
<p>Lighthizer said he was surprised that Canada and Mexico were so resistant to change.</p>
<p><div class='mobile-ad-outer palm-only'><p style='font-size: 10px; color: #DC143C; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%;'>ADVERTISMENT</p><div class='container' style='background: #cecece; border:1px solid #ccc; width: 300px; height: 250px; margin: 0px auto 10px;'>
    <script type="text/javascript">
        var code = "googletag.cmd.push( function() {if (browser_width <= 1024){googletag.display(\"div-gpt-ad-1322673947176-1\"); } });"
        if(typeof lazyAds == "undefined"){
        	var lazyAds = [];
        }
        lazyAds.push({divId: "div-gpt-ad-1322673947176-1", code: code});
    </script>
    <div id="div-gpt-ad-1322673947176-1" class="" style="">
    </div>
    </div></div><p>&#8220;Frankly, I am surprised and disappointed by the resistance to change from our negotiating partners on both fronts,&#8221; he said during a joint news conference. &#8220;I understand that after many years of one-sided benefits their companies have been reliant on special preferences and not just comparative advantage.&#8221;</p>
<p>Mexican economy minister Ildefonso Guajardo urged his counterparts to continue to talk and avoid a &#8220;lose-lose-lose&#8221; scenario.</p>
<p>&#8220;This was the round at which some of the really hard issues came to the table,&#8221; Freeland told reporters at a later news conference. &#8220;It&#8217;s important for us to acknowledge where there is a significant distance.&#8221;</p>
<p>But she said there was a positive outcome in that they decided to extend negotiations and agreed to have more time between rounds.</p>
<p>&#8220;Experienced trade negotiators will tell you that the extremely compressed timetable that we were working on while perhaps appropriate for the easy stuff just doesn&#8217;t work when you are tackling more complex issues,&#8221; she said.</p>
<p>&#8220;Our approach to NAFTA, as to all issues, is to hope for the best and prepare for the worst.&#8221;</p>
<p><div class='mobile-ad-outer palm-only'><p style='font-size: 10px; color: #DC143C; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%;'>ADVERTISMENT</p><div class='container' style='background: #cecece; border:1px solid #ccc; width: 300px; height: 250px; margin: 0px auto 10px;'>
    <script type="text/javascript">
        var code = "googletag.cmd.push( function() {if (browser_width <= 1024){googletag.display(\"div-gpt-ad-1322673947176-2\"); } });"
        if(typeof lazyAds == "undefined"){
        	var lazyAds = [];
        }
        lazyAds.push({divId: "div-gpt-ad-1322673947176-2", code: code});
    </script>
    <div id="div-gpt-ad-1322673947176-2" class="" style="">
    </div>
    </div></div><p>Contact <a href="mailto:karen.briere@producer.com">karen.briere@producer.com</a></p>

				
								
							</div>

			

						<div class="line ptl">
				<section class="unit size1of2 related-articles">
					<div class="mod breathe-right">
												        <div class="inner">

            <div class="hd">
                <h2>Popular articles</h2>
            </div>

            <div class="bd">
                <ul>
                                    <li>
                        <h3 id="post-176782" class="tk-ff-meta-web-pro h5-light"><a href="http://www.producer.com/2017/01/farmers-overcharged-nearly-100-million-in-cgc-user-fees/">Farmers overcharged nearly $100 million in CGC&hellip;</a></h3>
                    </li>
                                    <li>
                        <h3 id="post-177466" class="tk-ff-meta-web-pro h5-light"><a href="http://www.producer.com/2017/01/survey-reveals-amazing-soil-loss-in-great-plains-region/">Survey reveals ‘amazing’ soil loss in Great&hellip;</a></h3>
                    </li>
                                    <li>
                        <h3 id="post-177052" class="tk-ff-meta-web-pro h5-light"><a href="http://www.producer.com/2017/01/police-warn-about-illegal-left-turns/">Police warn about illegal left turns</a></h3>
                    </li>
                                    <li>
                        <h3 id="post-177939" class="tk-ff-meta-web-pro h5-light"><a href="http://www.producer.com/2017/01/grain-bag-slashing-angers-farmer/">Grain bag slashing angers farmer</a></h3>
                    </li>
                                    <li>
                        <h3 id="post-177882" class="tk-ff-meta-web-pro h5-light"><a href="http://www.producer.com/2017/01/genesis-plans-huge-fertilizer-supercentre-west-of-regina/">Genesis plans huge fertilizer supercentre west of&hellip;</a></h3>
                    </li>
                                 </ul>
            </div>
        </div>
							

					</div>
				</section>
				
				<section class="unit size1of2 about-the-author lastUnit">
					<div class="mod breathe-left">
						    		<div class="inner">

                <div class="hd">
                    <h2>About the author</h2>
                </div>
                                <div class="bd">
                                            <p><b><span class="author vcard"><span class="fn"><a href="http://www.producer.com/contributor/karen-briere">Karen Briere</a></span></span></b> &mdash; Regina bureau</p>
                        <h3 class="h6-light">Also by this author</h3>
                        <ul><li><h4 class="tk-ff-meta-web-pro h5-light"><a href="http://www.producer.com/2017/10/latest-nafta-talks-wrap-u-s-demands-canada-end-supply-management/">Latest NAFTA talks wrap, U.S. demands&hellip;</a></h4><li><h4 class="tk-ff-meta-web-pro h5-light"><a href="http://www.producer.com/2017/10/family-of-injured-firefighters-overwhelmed-by-generosity/">Family of men injured fighting fire&hellip;</a></h4><li><h4 class="tk-ff-meta-web-pro h5-light"><a href="http://www.producer.com/2017/10/several-hundred-head-of-livestock-killed-by-wildfires/">Several hundred head of livestock&hellip;</a></h4></ul>                                    </div>
                            </div>
        					</div>
				</section>
			</div>
					
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.producer.com/2017/10/latest-nafta-talks-wrap-u-s-demands-canada-end-supply-management/';
var disqus_identifier = '189836 http://www.producer.com/?p=189836';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'westernproducer';
var disqus_title = "Latest NAFTA talks wrap, U.S. demands Canada end supply management";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=189836';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

		</article>
		


		
<div id="sidebar_single" class="ptl ">

  
	

	<!-- <div id="div-gpt-ad-317415059461084491-26">
	<script type="text/javascript" charset="utf-8"> -->
		<!-- //if (browser_width >= 960) { -->
			
    <script type="text/javascript">
        var code = "googletag.cmd.push( function() {if (browser_width >= 768){googletag.display(\"div-gpt-ad-317415059461084491-26\"); } });"
        if(typeof lazyAds == "undefined"){
        	var lazyAds = [];
        }
        lazyAds.push({divId: "div-gpt-ad-317415059461084491-26", code: code});
    </script>
    <div id="div-gpt-ad-317415059461084491-26" class="" style="">
    </div>
    		<!-- //} -->
	<!-- </script>
	</div> -->


	  <div id="sidebar-opinions">
	<div class="mod ptm clearfix">
		<div class="hd">
			<h2>Latest opinion pieces</h2>
		</div>
		<div class="bd">
			<ul>
				<li class="custom_article underline" >
	<h3 id="post-189695" class="tk-ff-meta-web-pro h5"><a href="http://www.producer.com/2017/10/wp-staff-recognized-for-stories-photos/">WP staff recognized for stories, photos</a></h3>
</li><li class="custom_article underline" >
	<h3 id="post-189696" class="tk-ff-meta-web-pro h5"><a href="http://www.producer.com/2017/10/can-producers-profit-from-the-pet-obsession/">Can producers profit from the pet obsession?</a></h3>
</li><li class="custom_article underline" >
	<h3 id="post-189717" class="tk-ff-meta-web-pro h5"><a href="http://www.producer.com/2017/10/which-gst-remittance-method-is-right-for-you/">Which GST remittance method is right for you?</a></h3>
</li><li class="custom_article underline" >
	<h3 id="post-189701" class="tk-ff-meta-web-pro h5"><a href="http://www.producer.com/2017/10/time-to-squelch-agricultures-outdated-red-barn-image/">Time to squelch agriculture’s outdated red barn&hellip;</a></h3>
</li><li class="custom_article underline" >
	<h3 id="post-189683" class="tk-ff-meta-web-pro h5"><a href="http://www.producer.com/2017/10/from-the-archives-pig-producers-lose-money-because-of-high-canadian-dollar/">From the Archives: Pig producers lose money&hellip;</a></h3>
</li><li class="custom_article underline" >
	<h3 id="post-189694" class="tk-ff-meta-web-pro h5"><a href="http://www.producer.com/2017/10/farmers-key-to-wheat-midge-technology/">Farmers key to wheat midge technology</a></h3>
</li>			</ul>
		</div>
	</div>
  </div>
	<div id="text-18" class="widget widget_text mod ptm clearfix">			<div class="textwidget"><!-- FBCWS_WP_wp-site_wp-sec_wp-subsection_300x250_S2_RON_WP-Network -->
<script type="text/javascript">
    var code = "googletag.cmd.push( function() {if (browser_width > 768){googletag.display(\"div-gpt-ad-317415059461084491-4\"); } } );"
    if(typeof lazyAds == "undefined"){
        var lazyAds = [];
    }
    lazyAds.push({divId: "div-gpt-ad-317415059461084491-4", code: code});
    </script>
    <div id="div-gpt-ad-317415059461084491-4">
    </div>
<div></div>
		</div></div><div id="prod_bloggers_widget-2" class="widget widget_prod_bloggers_widget mod ptm clearfix"><div class="hd"><h2>Featured bloggers</h2></div><div class="bd">
		<ul>			<li class="media ptm clearfix">
				<a class="img icon" href="http://www.producer.com/author/Ed?cats=1689"><img alt='' src='http://1.gravatar.com/avatar/4ac24089d6dc415714ca6437acdcc44d?s=44&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4ac24089d6dc415714ca6437acdcc44d?s=88&amp;d=mm&amp;r=g 2x' class='avatar avatar-44 photo' height='44' width='44' /></a>
				<p class="bd"><b><span class="author vcard"><span class="fn"><a href="http://www.producer.com/author/Ed?cats=1689">Ed White</a></span></span></b><br />Ed White has specialized in markets coverage since 2001 and has achieved the Derivatives Market Specialist (DMS) designation with the Canadian Securities Institute.</p>
			</li>
		</ul></div></div><div id="text-19" class="widget widget_text mod ptm clearfix">			<div class="textwidget"><!-- FBCWS_WP_wp-site_wp-sec_wp-subsection_300x250_S2_RON_WP-Network -->
<script type="text/javascript">
    var code = "googletag.cmd.push( function() {if (browser_width > 768){googletag.display(\"div-gpt-ad-317415059461084491-2\"); } } );"
    if(typeof lazyAds == "undefined"){
        var lazyAds = [];
    }
    lazyAds.push({divId: "div-gpt-ad-317415059461084491-2", code: code});
    </script>
    <div id="div-gpt-ad-317415059461084491-2"></div>
<div></div>
		</div></div><div id="text-4" class="widget widget_text mod ptm clearfix"><div class="hd"><h2>Markets at a glance</h2></div><div class="bd">			<div class="textwidget"><script type="text/javascript" src="http://producer.websol.barchart.com/snapshot2.php?domain=producer&width=278&chartheight=250&symbol=RS*1:ICE Canola,RS*2:ICE Canola,MA*1:ICE Wheat,DN*1:ICE Durum,BB*1:ICE Barley,MW*1:MGEX Wheat,KE*1:KCBT Wheat,ZW*1:CBOT Wheat,ZC*1:CBOT Corn,ZO*1:CBOT Oats,ZS*1:CBOT Soybeans,ZM*1:Soybean Meal,ZL*1:Soybean Oil,GF*1:CME Feeder Cattle,LE*1:CME Live Cattle,HE*1:CME Lean Hogs,D6*1:CME Canadian Dollar&link=http://www.producer.com/markets/?&"></script>
Copyright © 2016. All <a href="http://www.barchartmarketdata.com/" target="_blank">market data</a> is provided by Barchart Market Data Solutions. 
Futures: at least 10 minute delayed except as noted. Information is provided 'as is' and solely for informational purposes, not for trading purposes or advice. To see all exchange delays and terms of use, please see <a href="http://www.barchartmarketdata.com/terms.php" target="_blank">disclaimer</a>.
<div style="text-align:center;">
<a href="http://www.cme.com/" target="_blank"><img src="http://static.producer.com/wp-content/uploads/2016/08/logo_cme_group.jpeg" alt="CME group" style="width:80px; margin-right:80px;"/></a><a href="http://www.theice.com/" target="_blank"><img src="http://static.producer.com/wp-content/uploads/2016/08/logo_ice.png" alt="ICE"/></a>
</div></div>
		</div></div><div id="prod_popular_articles-3" class="widget widget_prod_popular_articles mod ptm clearfix"><div class="hd"><h2>Popular articles</h2></div><div class="bd">
		<ul>			<li>
				<h3 id="post-189018" class="tk-ff-meta-web-pro h5-light"><a href="http://www.producer.com/2017/10/submit-grain-samples-early-urges-cgc/">Submit grain samples early, urges CGC</a></h3>
			</li>
					<li>
				<h3 id="post-189861" class="tk-ff-meta-web-pro h5-light"><a href="http://www.producer.com/2017/10/who-cancer-agency-edited-non-carcinogenic-findings-from-its-report/">WHO cancer agency edited&hellip;</a></h3>
			</li>
					<li>
				<h3 id="post-189686" class="tk-ff-meta-web-pro h5-light"><a href="http://www.producer.com/2017/10/basf-to-acquire-libertylink-from-bayer/">BASF to acquire LibertyLink from Bayer</a></h3>
			</li>
					<li>
				<h3 id="post-189343" class="tk-ff-meta-web-pro h5-light"><a href="http://www.producer.com/2017/10/clubroot-resistant-canola-seed-in-demand-after-sask-discovery/">Clubroot resistant canola seed in demand after&hellip;</a></h3>
			</li>
					<li>
				<h3 id="post-189676" class="tk-ff-meta-web-pro h5-light"><a href="http://www.producer.com/2017/10/europes-biggest-farm-57000-hectares-14-8-million-in-subsidies/">Europe’s biggest farm: 57,000 hectares, $14.8&hellip;</a></h3>
			</li>
		</ul></div></div><div id="text-7" class="widget widget_text mod ptm clearfix"><div class="hd"><h2>On Twitter</h2></div><div class="bd">			<div class="textwidget"><a class="twitter-timeline"  href="https://twitter.com/westernproducer"  data-widget-id="442077432300859392" width="290" height="300">Tweets by @westernproducer</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div></div><div id="text-20" class="widget widget_text mod ptm clearfix">			<div class="textwidget"><!-- FBCWS_WP_wp-site_wp-sec_wp-subsection_300x250_S3_RON_WP-Network -->
<script type="text/javascript">
    var code = "googletag.cmd.push( function() {if (browser_width > 768){googletag.display(\"div-gpt-ad-317415059461084491-3\"); } } );"
    if(typeof lazyAds == "undefined"){
        var lazyAds = [];
    }
    lazyAds.push({divId: "div-gpt-ad-317415059461084491-3", code: code});
    </script>
    <div id="div-gpt-ad-317415059461084491-3">
    </div>
<div></div>
		</div></div>


		


</div>
					<div style="clear:both;"></div>
		    <div class="in-page-ad">

                    
			</div>
				


    <div style="clear:both;"></div>
			<footer id="footer" class="clearfix">
				<div class="line">

					<div class="unit size1of4">
												<div id="text-6" class="widget widget_text mod paddy clearfix"><div class="hd"><h2 class="h-widget">Subscribe to our e-Newsletters</h2></div><div class="bd">			<div class="textwidget">Subscribe to our daily and weekly newsletters, including: <a href="http://farmmedia.com/freefarmnews-signup/?source=producer"><strong>Producer Daily, Markets Moment, and Markets Moment: Special Edition</strong></a>.</div>
		</div></div>					</div>

					<div class="unit size1of4">
						<div id="recent-comments-2" class="widget widget_recent_comments mod paddy clearfix"><div class="hd"><h2 class="h-widget">Recent Comments</h2></div><div class="bd"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Denise</span> on <a href="http://www.producer.com/2017/10/glyphosate-on-feed-affects-livestock-vet/#comment-851094">Glyphosate on feed affects livestock: vet</a></li><li class="recentcomments"><span class="comment-author-link">Sheryl McCumsey</span> on <a href="http://www.producer.com/2017/10/glyphosate-on-feed-affects-livestock-vet/#comment-851093">Glyphosate on feed affects livestock: vet</a></li><li class="recentcomments"><span class="comment-author-link">Sheryl McCumsey</span> on <a href="http://www.producer.com/2017/10/glyphosate-on-feed-affects-livestock-vet/#comment-851092">Glyphosate on feed affects livestock: vet</a></li><li class="recentcomments"><span class="comment-author-link">Denise</span> on <a href="http://www.producer.com/2017/10/post-truth-world-farmers-continue-to-be-some-of-the-victims/#comment-851091">Post-truth world: Farmers continue to be some of the victims</a></li><li class="recentcomments"><span class="comment-author-link">Megan Schroeder</span> on <a href="http://www.producer.com/2012/06/diagnosing-lumps-and-bumps/#comment-851090">Diagnosing lumps and bumps</a></li></ul></div></div>&nbsp;
					</div>

					<div class="unit size1of4">
						<div id="text-5" class="widget widget_text mod paddy clearfix"><div class="hd"><h2 class="h-widget">RSS Feed</h2></div><div class="bd">			<div class="textwidget"><p><a href="http://feeds.feedburner.com/westernproducer" rel="alternate" type="application/rss+xml"><img src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" alt="" style="vertical-align:middle;border:0"/></a>&nbsp;<a href="http://feeds.feedburner.com/westernproducer" rel="alternate" type="application/rss+xml">Subscribe in a reader</a></p></div>
		</div></div><div id="linkcat-1955" class="widget widget_links mod paddy clearfix"><div class="hd"><h2 class="h-widget">Social Media</h2></div><div class="bd">
	<ul class='xoxo blogroll'>
<li><a href="http://www.facebook.com/westernproducer">Facebook</a></li>
<li><a href="http://twitter.com/westernproducer">Twitter</a></li>

	</ul>
</div></div>
&nbsp;
					</div>

					<div class="lastUnit size1of4">
					    
						
        <div class="mod paddy">
            <div class="inner">
                <div class="bd clearfix">
                    						<nav class="footer-menu unit size1of2">
							<h2 class="h5">Sections</h2>
							<div id="sections-nav-footer-link" class="smallscreen back-link"><a href="#nav-header-link">Back</a></div>
							<nav id="sections-nav-footer" class="menu-sections-container"><ul id="menu-sections-1" class="footer-nav tc"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-74821"><a href="http://www.producer.com/">All articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor current-menu-parent current-post-parent menu-item-74796"><a href="http://www.producer.com/section/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-74801"><a href="http://www.producer.com/section/crops/">Crops</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-74798"><a href="http://www.producer.com/section/livestock/">Livestock</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-74799"><a href="http://www.producer.com/section/markets/">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-74802"><a href="http://www.producer.com/section/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-74800"><a href="http://www.producer.com/section/farmliving/">Farm Living</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-74797"><a href="http://www.producer.com/section/opinion/">Opinion &#038; Blogs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109246"><a href="http://www.producer.com/section/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143635"><a href="http://www.producer.com/twitter/">WP Twitter</a></li>
</ul></nav>						</nav>
						<nav class="footer-menu lastUnit size1of2">
							<h2 class="h5">Site links</h2>
							<div id="site-nav-footer-link" class="smallscreen back-link"><a href="#nav-header-link">Back</a></div>
							<ul id="main_navigation-footer" class="footer-nav"><li id="menu-item-160561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160561"><a href="http://subscribe.producer.com/">Subscribe</a></li>
<li id="menu-item-121480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121480"><a title="http://www.producer.com/issue/" href="http://www.producer.com/digital-edition/">Digital editions</a></li>
<li id="menu-item-121583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121583"><a href="http://www.producer.com/classified/menu/">Classifieds</a></li>
<li id="menu-item-121474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121474"><a href="http://www.producer.com/advertise/">Advertise</a></li>
<li id="menu-item-127560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127560"><a href="http://www.producer.com/website-terms-of-use/">Website Terms of Use</a></li>
<li id="menu-item-121476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121476"><a href="http://www.producer.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-127559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127559"><a href="http://www.producer.com/copyright-statement/">Copyright Statement</a></li>
<li id="menu-item-121477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121477"><a href="http://www.producer.com/about/">About</a></li>
<li id="menu-item-121478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121478"><a href="http://www.producer.com/contact/">Contact</a></li>
</ul>						</nav>
						</div>
        </div>
    </div>					</div>
				</div>


			<div class="source-org vcard copyright line">
				<small>&copy;2017 Western Producer Publications Limited Partnership</small>
			</div>
		</footer>
	<!-- end of pre wrap -->
	</div>
<!-- end of max wrap -->
</div>


		<div class="cfad clearfix">
            
    <script type="text/javascript">
        var code = "googletag.cmd.push( function() {if (browser_width >= 960){googletag.display(\"div-gpt-ad-317415059461084491-27\"); } });"
        if(typeof lazyAds == "undefined"){
        	var lazyAds = [];
        }
        lazyAds.push({divId: "div-gpt-ad-317415059461084491-27", code: code});
    </script>
    <div id="div-gpt-ad-317415059461084491-27" class="ad-case" style="">
    </div>
    		</div>
	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.producer.com/wp-content/themes/producer/_/js/libs/jquery.mustache.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FBC_P = {"ajaxurl":"http:\/\/www.producer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.producer.com/wp-content/themes/producer/_/js/functions.js?ver=1.096'></script>
<script type='text/javascript' src='http://www.producer.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.producer.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'westernproducer';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
<!-- here comes the javascript -->

<!-- jQuery is called via the Wordpress-friendly way via functions.php, but just in case google fails to load... -->
<script>window.jQuery || document.write("<script src='_/js/jquery-1.7.min.js'>\x3C/script>")</script>
<!--Adblock Check-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7523784-12', 'www.producer.com');
  ga('send', 'pageview');

</script>

<script type="text/javascript" src="http://www.producer.com/wp-content/themes/producer/_/js/ads.js"></script>
<script type="text/javascript">
	jQuery(document).ready(function() {if (document.getElementById('adsense')!=undefined){ga('send', 'event', 'Adblock', 'false', {'nonInteraction': 1});} else {ga('send', 'event', 'Adblock', 'true', {'nonInteraction': 1});}});
</script>

<script type="text/javascript">
   (function() {
       function async_load(script_url){
           var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
           var s = document.createElement('script'); s.src = protocol + script_url;
           var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
       }
       bm_website_code = 'E8B78553999D497D';
       jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
       jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
   })();
</script>
<!--End Adblock Check-->
<script type="text/javascript">_satellite.pageBottom();</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fe93da1f7d","applicationID":"533168","transactionName":"NFdSZUNVWUtTWhIMXg0dcVJFXVhWHUoPC1YPVw==","queueTime":0,"applicationTime":803,"atts":"GBBREwtPSkU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>


