<!DOCTYPE html>

<!--[if lt IE 7 ]> <html class="ie ie6 no-js" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>    <html class="ie ie7 no-js" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie ie8 no-js" lang="en-US"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie ie9 no-js" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" dir="ltr" lang="en-US"><!--<![endif]-->
<!-- the "no-js" class is for Modernizr. -->

<head id="www-sitename-com" profile="http://gmpg.org/xfn/11">


<!-- Begin Inspectlet Embed Code -->
<script type="text/javascript" id="inspectletjs">
	window.__insp = window.__insp || [];
	__insp.push(['wid', 1437716061]);
	(function() {
		function __ldinsp(){var insp = document.createElement('script'); insp.type = 'text/javascript'; insp.async = true; insp.id = "inspsync"; insp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://www.inspectlet.com/inspectlet.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(insp, x); }
		if (window.attachEvent){
			window.attachEvent('onload', __ldinsp);
		}else{
			window.addEventListener('load', __ldinsp, false);
		}
	})();
</script>
<!-- End Inspectlet Embed Code -->

	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<style type="text/css"> #_containermyExperience {display:block !important;}</style>
	<title>
		     Transport minister to meet with farm groups in Saskatoon - The Western Producer	</title>

	<meta name="title" content="  Transport minister to meet with farm groups in Saskatoon - The Western Producer">

	<meta name="author" content="Western Producer">
	<meta name="Copyright" content="Copyright Western Producer 2011. All Rights Reserved.">

	<!-- Dublin Core Metadata : http://dublincore.org/ -->
	<meta name="DC.title" content="Western Producer">
	<meta name="DC.subject" content="Canada&#039;s best source for agricultural news and information.">
	<meta name="DC.creator" content="Western Producer">

	<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1">

	
    <link rel="shortcut icon" href="http://www.producer.com/wp-content/themes/producer/_/img/favicon.ico">
    <link rel="apple-touch-icon" href="http://www.producer.com/wp-content/themes/producer/_/img/apple-touch-icon.png">


	<link rel="stylesheet" href="http://www.producer.com/wp-content/themes/producer/style.css?v=1.0301476461985">

	<!--[if gte IE 6]><link rel="stylesheet" href="http://www.producer.com/wp-content/themes/producer/_/css/enhanced.css?v=1.02"><![endif]-->
	<!--[if !IE]><!--><link rel="stylesheet" media="only all" href="http://www.producer.com/wp-content/themes/producer/_/css/enhanced.css?v=1.026"><!--<![endif]-->

	<script type="text/javascript" charset="utf-8">
		var weReallyLikeVars = {
			ctrl: "post",
			actn: "single",
			commentReply: false,
			stylesheetDirectory: "http://www.producer.com/wp-content/themes/producer",
			isMobileApp: false		};
	</script>
	<script src="http://www.producer.com/wp-content/themes/producer/_/js/pre.js?v=1.0"></script>

	<link rel="pingback" href="http://www.producer.com/xmlrpc.php" />

	
	<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Western Producer &raquo; Feed" href="http://www.producer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Western Producer &raquo; Comments Feed" href="http://www.producer.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Western Producer &raquo; iCal Feed" href="http://www.producer.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Western Producer &raquo; Transport minister to meet with farm groups in Saskatoon Comments Feed" href="http://www.producer.com/2016/10/transport-minister-to-meet-with-farm-groups-in-saskatoon/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.producer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gsm-google-tag-manager-css'  href='http://www.producer.com/wp-content/mu-plugins/gsm-google-tag-manager/public/css/gsm-google-tag-manager-public.css?ver=0.2.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.producer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.producer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.google.com/jsapi?key=ABQIAAAANr0O1cXxg3N50Jd7SkPgixTRRLmrUWi2Tygd9EsL9TZEJ4s-5hR4AwTEQLmf_j63l_VocvfesRmgeQ&#038;ver=4.6.1'></script>
<script type='text/javascript' src='http://www.producer.com/wp-content/mu-plugins/gsm-google-tag-manager/public/js/gsm-google-tag-manager-public.js?ver=0.2.4'></script>
<link rel='https://api.w.org/' href='http://www.producer.com/wp-json/' />
<link rel='prev' title='Quality woes demand marketing skills' href='http://www.producer.com/2016/10/quality-woes-demand-marketing-skills/' />
<link rel='next' title='Wheat quality tanking in Saskatchewan' href='http://www.producer.com/2016/10/wheat-quality-tanking-in-saskatchewan/' />
<link rel="canonical" href="http://www.producer.com/2016/10/transport-minister-to-meet-with-farm-groups-in-saskatoon/" />
<link rel='shortlink' href='http://www.producer.com/?p=172842' />
<link rel="alternate" type="application/json+oembed" href="http://www.producer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.producer.com%2F2016%2F10%2Ftransport-minister-to-meet-with-farm-groups-in-saskatoon%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.producer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.producer.com%2F2016%2F10%2Ftransport-minister-to-meet-with-farm-groups-in-saskatoon%2F&#038;format=xml" />
<meta name="description" content="Farmers will finally get to discuss grain transportation with federal Transport Minister Marc Garneau at an Oct. 20 meeting in Saskatoon. Garneau took to Twitter [&hellip;]">
        <!-- <meta name="NextGEN" version="2.1.50" /> -->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<script type="text/javascript" src="http://use.typekit.com/ctz5eqs.js"></script>
	<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

    <script type="text/javascript">
    var lazyAds = [];
    </script>


				<!-- Start: GPT Async -->
			<script type='text/javascript'>
			        var gptadslots=[];
			        var googletag = googletag || {};
			        googletag.cmd = googletag.cmd || [];
			        (function(){ var gads = document.createElement('script');
			                gads.async = true; gads.type = 'text/javascript';
			                var useSSL = 'https:' == document.location.protocol;
			                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
			                var node = document.getElementsByTagName('script')[0];
			                node.parentNode.insertBefore(gads, node);
			        })();
			</script>


			

			<script type="text/javascript">
	var browser_width = window.innerWidth || window.document.documentElement.clientWidth,
		browser_height = window.innerHeight || window.document.documentElement.clientHeight;

	window.onorientationchange = function()
	{
	   window.location.reload();
//window.alert(browser_width);
	}

// height = screen.height;
// width = screen.width;


// if (browser_width === undefined) {
//     txt = "x is undefined";
// } else {
//     txt = "x is defined";
// }
//window.alert(browser_width);
		var gfm_dfp_id_suffix = '';

		if ( browser_width < 721 ) {
			gfm_dfp_id_suffix = '-palm';
		} else if ( browser_width < 944 && browser_width >= 721 ) {
			gfm_dfp_id_suffix = '-tablet';
		} else { //desktop is default in body tags as well
			gfm_dfp_id_suffix = '-desktop';
		}

	googletag.cmd.push(function() {
if ( browser_width >= 768 ) {
	gptadslots[26]= googletag.defineSlot('/76643716/producer/news', [[300,250]],'div-gpt-ad-317415059461084491-26').setTargeting('position',['rightrail1']).addService(googletag.pubads());
	gptadslots[2]= googletag.defineSlot('/76643716/producer/news', [[300,250]],'div-gpt-ad-317415059461084491-2').setTargeting('position',['rightrail3']).addService(googletag.pubads());
}
if ( browser_width >= 768 ) {
	gptadslots[3]= googletag.defineSlot('/76643716/producer/news', [[300,250]],'div-gpt-ad-317415059461084491-3').setTargeting('position',['rightrail4']).addService(googletag.pubads());
}
if ( browser_width >= 768 ) {
gptadslots[4]= googletag.defineSlot('/76643716/producer/news', [[300,250]],'div-gpt-ad-317415059461084491-4').setTargeting('position',['rightrail2']).addService(googletag.pubads());
}

		



			if ( browser_width > 1024 ) {

																					gptadslots[27]= googletag.defineSlot('/76643716/producer/news', [[1,1]],'div-gpt-ad-317415059461084491-27').setTargeting('position',['wallpaper2']).addService(googletag.pubads());
										

  							
										gptadslots[6]= googletag.defineSlot('/76643716/producer/news', [[728,90]],'div-gpt-ad-317415059461084491-6').setTargeting('position',['S2']).addService(googletag.pubads());

									
						    			} // end of javascript width test


			if ( browser_width <= 1024 ) {
							gptadslots[0]= googletag.defineSlot('/76643716/producer/news', [[300,250]],'div-gpt-ad-1322673947176-0').setTargeting('position',['mobile2']).addService(googletag.pubads());
												gptadslots[1]= googletag.defineSlot('/76643716/producer/news', [[300,250]],'div-gpt-ad-1322673947176-1').setTargeting('position',['mobile3']).addService(googletag.pubads());
											gptadslots[2]= googletag.defineSlot('/76643716/producer/news', [[300,250]],'div-gpt-ad-1322673947176-2').setTargeting('position',['mobile4']).addService(googletag.pubads());
										//gptadslots[5]= googletag.defineSlot('/76643716/producer/news', [[300, 250]],'div-gpt-ad-1322673947176-7').setTargeting('position',['S7']).addService(googletag.pubads());
					}
			if ( browser_width >= 981 ) {
				gptadslots[9]= googletag.defineSlot('/76643716/producer/news', [[728,90]],'div-gpt-ad-317415059461084491-5').setTargeting('position',['header1']).addService(googletag.pubads());
			}
if ( browser_width <= 980 ) {
	gptadslots[23]= googletag.defineSlot('/76643716/producer/news', [[320, 50]],'div-gpt-ad-1417714061084-10').setTargeting('position',['mobile1']).addService(googletag.pubads());
}

// if ( browser_width <= 980 ) {
// gptadslots[5]= googletag.defineSlot('/76643716/producer/news', [[728,90]],'div-gpt-ad-317415059461084491-5').setTargeting('position',['header1']).addService(googletag.pubads());
// }


			                //googletag.pubads().enableSingleRequest();
			                googletag.pubads().setTargeting('section',['news']);
									
                            // googletag.pubads().collapseEmptyDivs();

							googletag.pubads().setTargeting('site',['production']);
			                googletag.pubads().enableAsyncRendering();
			                googletag.enableServices();
			        });
			</script>
			<!-- End: GPT -->
			



<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<script src="//assets.adobedtm.com/c876840ac68fc41c08a580a3fb1869c51ca83380/satelliteLib-c8cb9c17d58571e1c0821124b9e961c41fe16ebf.js"></script>
</head>
<!-- FBCWS_WP_wp-site_wp-sec_wp-subsection_Float_SV_RON_WP-Network -->
<body data-controller="post" data-action="single" class="single single-post postid-172842 single-format-standard">


            <!-- Google Tag Manager -->
            <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PLC7SN"
            height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-PLC7SN');</script>
            <!-- End Google Tag Manager -->
        </div>



<div id="max-wrap">

	<div id="page-wrap" >



	




		<header id="header" role="banner" class="clearfix">
			<div class='sas-fix'  >
				<h1><a href="http://www.producer.com/">The Western Producer</a></h1>
				<a href="https://myaccount.producer.com/ss70v2/glacier/common/template.jsp"><img src="http://www.producer.com/wp-content/themes/producer/_/css/img/SubSaveWP_2.png"></a>
			</div>
	
			<!-- <div id="fbc-weather" class="weather-widget-container clearfix"></div> -->
			<div class="weather-container">
                <style>
                .top-widget {overflow:hidden;}
                </style>
				<script src="http://farmmediasyndication.com/widgets/uni-weather/js/weatherfarm-widget.js?size=producer"></script>
			</div>

	<div id="sponsor-bar">
            
    <script type="text/javascript">
        var code = "googletag.cmd.push( function() {if (browser_width >= 981){googletag.display(\"div-gpt-ad-317415059461084491-5\"); } });"
        if(typeof lazyAds == "undefined"){
        	var lazyAds = [];
        }
        lazyAds.push({divId: "div-gpt-ad-317415059461084491-5", code: code});
    </script>
    <div id="div-gpt-ad-317415059461084491-5" class="ad-case" style="">
    </div>
    		</div><form action="http://www.producer.com" id="searchform" method="get">
    <div>
		<input type="image" title="Search articles" value="Search" id="searchsubmit" src="http://www.producer.com/wp-content/themes/producer/_/img/search.png" width="26" height="21" alt="Search" /><label for="s" class="screen-reader-text">Search for:</label><input type="search" id="s" name="q" value="" />
    </div>
</form><!-- <a href="https://myaccount.producer.com/ss70v2/glacier/common/template.jsp#_ga=1.45058148.1768774909.1411138184"><img src="http://www.producer.com/wp-content/uploads/2015/01/WP_subs.jpg"></a> -->
			<div id="nav-header-link" class="smallscreen">
			 <a href="#sections-nav-footer-link">Sections</a>
			 <a href="#site-nav-footer-link">Site links</a>
			</div>
			
<div style="clear:both;"></div>
			<div class="subscribe-place">
			<a class="subscribe-green-btn" target="_blank" href="http://farmmedia.com/freefarmnews-signup/?source=producer">SUBSCRIBE TO FREE ENEWS!</a>
			</div>

			<ul id="main_navigation" class="menu"><li id="menu-item-74806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74806"><a href="http://classifieds.producer.com/">Classifieds</a></li>
<li id="menu-item-74807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74807"><a href="https://myaccount.producer.com/ss70v2/glacier/common/template.jsp">Subscriptions</a></li>
<li id="menu-item-84849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84849"><a href="http://www.producer.com/issue/">Digital editions</a></li>
<li id="menu-item-74816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74816"><a href="http://www.producer.com/contact/">Contact</a></li>
</ul>        <div style="clear:both;"></div>
									<nav id="sections-nav" class="colliding"><ul id="menu-sections" class="tc"><li id="menu-item-74821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-74821"><a href="http://www.producer.com/">All articles</a></li>
<li id="menu-item-74796" class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor current-menu-parent current-post-parent menu-item-74796"><a href="http://www.producer.com/section/news/">News</a></li>
<li id="menu-item-74801" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-74801"><a href="http://www.producer.com/section/crops/">Crops</a></li>
<li id="menu-item-74798" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-74798"><a href="http://www.producer.com/section/livestock/">Livestock</a></li>
<li id="menu-item-74799" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-74799"><a href="http://www.producer.com/section/markets/">Markets</a></li>
<li id="menu-item-74802" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-74802"><a href="http://www.producer.com/section/weather/">Weather</a></li>
<li id="menu-item-74800" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-74800"><a href="http://www.producer.com/section/farmliving/">Farm Living</a></li>
<li id="menu-item-74797" class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-74797"><a href="http://www.producer.com/section/opinion/">Opinion &#038; Blogs</a></li>
<li id="menu-item-109246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109246"><a href="http://www.producer.com/section/video/">Video</a></li>
<li id="menu-item-143635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143635"><a href="http://www.producer.com/twitter/">WP Twitter</a></li>
</ul></nav>		</header>
	
	
	
	<article class="custom_article single post "  id="post-172842">
	
    <nav id="breadcrumbs">
    	<ul>
    		<li itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
    			<a href="http://www.producer.com" itemprop="url">Home</a>&nbsp;/&nbsp;
    		</li>
    		<li itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
    			<a href="http://www.producer.com/section/news" itemprop="url"><strong>News</strong></a>&nbsp;/&nbsp;
    		</li>
    			<li itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
    				<a href="http://www.producer.com/category/grain-movement/" itemprop="url">Grain Movement</a>&nbsp;/&nbsp;
    			</li>
    			<li itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
    				<a href="http://www.producer.com/category/marc-garneau/" itemprop="url">Marc Garneau</a>&nbsp;/&nbsp;
    			</li>
    		<li>Transport minister to meet with farm groups in&hellip;</li>
    	</ul>
    </nav>			
			<header class="pbl">				<h1 class="entry-title">Transport minister to meet with farm groups in Saskatoon</h1>
				


			</header>
			
			<footer class="clearfix">
				<p class="meta-info left">
					<i>Posted</i> <time datetime="2016-10-14T16:19:45+00:00" pubdate class="updated">Oct. 13th, 2016</time>
					<i>by</i> <span class="byline author vcard"><span class="fn"><a href="http://www.producer.com/contributor/karen-briere">Karen Briere</a></span></span>									</p>
				
				
				<div class="right">
					        <!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=fbcpublishing"></script>
<!-- AddThis Button END -->
        				</div>

			</footer>
			
			<div id="gallery" class="flexslider"><ul id="" class="slides"><li ><figure id="image-172969"><img width="728" height="315" src="http://static.producer.com/wp-content/uploads/2016/10/igb092105_another_grain_car_photo-728-728x315.jpg" class="" alt="Federal Transport Minister Marc Garneau took to Twitter last week to say he was eager to meet with agricultural leaders to talk about efficient grain movement.  | File photo" srcset="http://static.producer.com/wp-content/uploads/2016/10/igb092105_another_grain_car_photo-728.jpg 728w, http://static.producer.com/wp-content/uploads/2016/10/igb092105_another_grain_car_photo-728-200x87.jpg 200w" sizes="(max-width: 728px) 100vw, 728px" /><figcaption class="flex-caption">Federal Transport Minister Marc Garneau took to Twitter last week to say he was eager to meet with agricultural leaders to talk about efficient grain movement.  | File photo</figcaption></figure></li></ul></div>

			<div class="entry-content">
<script type='text/javascript'>
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 53831;
_sf_async_config.domain = 'producer.com';
_sf_async_config.useCanonical = true;
_sf_async_config.sections = ''; //CHANGE THIS
_sf_async_config.authors = 'Karen Briere'; //CHANGE THIS
/** CONFIGURATION END **/
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>





				
				

				
	
										

				


				<p>Farmers will finally get to discuss grain transportation with federal Transport Minister Marc Garneau at an Oct. 20 meeting in Saskatoon.</p>
<p>Garneau took to Twitter last week to say he was eager to meet with agricultural leaders to talk about efficient grain movement.</p>
<p>Farm organizations and provincial governments were unhappy this summer when they learned that face-to-face roundtable meetings with Garneau about the Canada Transportation Act review report ended without their participation.</p>
<p>Grain transportation became a hot button issue in the winter of 2013-14 after a record crop and severe winter led to a shipping backlog. Measures put in place by the Fair Rail for Grain Farmers Act in 2014 were part of the CTA review.</p>
<p>In August, several organizations met with Agriculture Minister Lawrence MacAulay and Public Safety Minister Ralph Goodale in Regina, but harvest was underway and some organizations weren’t able to attend.</p>
<p>MacAulay is also expected at the Saskatoon meeting next week.</p>
<p>“Finally,” said Agricultural Producers Association of Saskatchewan president Norm Hall, upon receiving an invitation to the meeting.</p>
<p>“We’re assuming (it will be) a very similar meeting to Aug. 18.”</p>
<p><div class='mobile-ad-outer palm-only'><p style='font-size: 10px; color: #DC143C; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%;'>ADVERTISMENT</p><div class='container' style='background: #cecece; border:1px solid #ccc; width: 300px; height: 250px; margin: 0px auto 10px;'>
    <script type="text/javascript">
        var code = "googletag.cmd.push( function() {if (browser_width <= 1024){googletag.display(\"div-gpt-ad-1322673947176-0\"); } });"
        if(typeof lazyAds == "undefined"){
        	var lazyAds = [];
        }
        lazyAds.push({divId: "div-gpt-ad-1322673947176-0", code: code});
    </script>
    <div id="div-gpt-ad-1322673947176-0" class="" style="">
    </div>
    </div></div><p>He said meeting with the other ministers was valuable, but Garneau is the lead on the file and he must hear from farmers.</p>
<p>“The stakes in this discussion are very high for producers,” Hall said after the August meeting.</p>
<p>At issue are things such as whether extended interswitching should be retained, the railway revenue cap and minimum grain volumes that railways must haul.</p>
<p>The Canadian Federation of Agriculture, of which APAS is a member, has submitted written recommendations but repeated its call for Garneau to meet with western farm leaders.</p>
<p>Many are concerned that another large crop this year will again tax the rail system.</p>
<p>“At the core of these issues is the reality that the western grain transportation system is nearly devoid of competitive freight options,” said CFA president Ron Bonnett.</p>
<p>“That’s why CFA stresses that regulation through the maximum revenue entitlement (revenue cap) and provisions like interswitching are essential…. Farmers strongly disagree with the Emerson report recommendation to dismantle the MRE program within seven years and to sunset interswitching options.”</p>
<p><div class='mobile-ad-outer palm-only'><p style='font-size: 10px; color: #DC143C; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%;'>ADVERTISMENT</p><div class='container' style='background: #cecece; border:1px solid #ccc; width: 300px; height: 250px; margin: 0px auto 10px;'>
    <script type="text/javascript">
        var code = "googletag.cmd.push( function() {if (browser_width <= 1024){googletag.display(\"div-gpt-ad-1322673947176-1\"); } });"
        if(typeof lazyAds == "undefined"){
        	var lazyAds = [];
        }
        lazyAds.push({divId: "div-gpt-ad-1322673947176-1", code: code});
    </script>
    <div id="div-gpt-ad-1322673947176-1" class="" style="">
    </div>
    </div></div><p>Former Transport Minister David Emerson led the review and has recommended ending extended interswitching, up to 160 kilometres from one railway to another.</p>
<p>Garneau said the government wants to take the best possible approach to efficient grain movement and is still examining those recommendations.</p>
<p>“That is why my parliamentary secretary, my office and I have already met with various stakeholders, including many grain producers groups, on this important subject,” he said.</p>
<p>The transport committee has been studying the grain transportation recommendations in the report. It has heard from farmers who want interswitching to be retained and railways that want it gone.</p>
<p>The CFA also wants changes to how the revenue cap is calculated to make it more accurate and a costing review of the rail system. It notes that the current rates are based on a costing review done nearly 25 years ago, before extensive rationalization of the elevator system and the implementation of longer trains.</p>
<p>Saskatchewan Agriculture Minister Lyle Stewart, who was also miffed at not meeting with Garneau earlier in the process, has been invited to the Oct. 20 meeting as well.</p>
<p><div class='mobile-ad-outer palm-only'><p style='font-size: 10px; color: #DC143C; font-family: arial, helvetica, sans-serif; margin-bottom: 5px; text-align: center; line-height: 100%;'>ADVERTISMENT</p><div class='container' style='background: #cecece; border:1px solid #ccc; width: 300px; height: 250px; margin: 0px auto 10px;'>
    <script type="text/javascript">
        var code = "googletag.cmd.push( function() {if (browser_width <= 1024){googletag.display(\"div-gpt-ad-1322673947176-2\"); } });"
        if(typeof lazyAds == "undefined"){
        	var lazyAds = [];
        }
        lazyAds.push({divId: "div-gpt-ad-1322673947176-2", code: code});
    </script>
    <div id="div-gpt-ad-1322673947176-2" class="" style="">
    </div>
    </div></div>
				
								
							</div>

			

						<div class="line ptl">
				<section class="unit size1of2 related-articles">
					<div class="mod breathe-right">
												        <div class="inner">

            <div class="hd">
                <h2>Popular articles</h2>
            </div>

            <div class="bd">
                <ul>
                                    <li>
                        <h3 id="post-158616" class="tk-ff-meta-web-pro h5-light"><a href="http://www.producer.com/2016/01/could-indias-2016-monsoon-disappoint-again/">Could India&#8217;s 2016 monsoon disappoint again?</a></h3>
                    </li>
                                    <li>
                        <h3 id="post-163102" class="tk-ff-meta-web-pro h5-light"><a href="http://www.producer.com/2016/07/plant16-photo-contest/">#Plant16 photo contest</a></h3>
                    </li>
                                    <li>
                        <h3 id="post-158899" class="tk-ff-meta-web-pro h5-light"><a href="http://www.producer.com/2016/01/116-bushel-canola-in-saskatchewan/">116 bushel canola in Saskatchewan</a></h3>
                    </li>
                                    <li>
                        <h3 id="post-158323" class="tk-ff-meta-web-pro h5-light"><a href="http://www.producer.com/2016/01/versatile-gets-its-colour-back/">Versatile gets its colour back</a></h3>
                    </li>
                                    <li>
                        <h3 id="post-162342" class="tk-ff-meta-web-pro h5-light"><a href="http://www.producer.com/2016/03/is-glyphosate-really-dangerous/">Is glyphosate really dangerous?</a></h3>
                    </li>
                                 </ul>
            </div>
        </div>
							

					</div>
				</section>
				
				<section class="unit size1of2 about-the-author lastUnit">
					<div class="mod breathe-left">
						    		<div class="inner">

                <div class="hd">
                    <h2>About the author</h2>
                </div>
                                <div class="bd">
                                            <p><b><span class="author vcard"><span class="fn"><a href="http://www.producer.com/contributor/karen-briere">Karen Briere</a></span></span></b> &mdash; Regina bureau</p>
                        <h3 class="h6-light">Also by this author</h3>
                        <ul><li><h4 class="tk-ff-meta-web-pro h5-light"><a href="http://www.producer.com/2016/10/transport-minister-to-meet-with-farm-groups-in-saskatoon/">Transport minister to meet with farm&hellip;</a></h4><li><h4 class="tk-ff-meta-web-pro h5-light"><a href="http://www.producer.com/2016/10/potash-firm-uses-grassland-offset-to-mitigate-impact/">Potash firm uses grassland offset to&hellip;</a></h4><li><h4 class="tk-ff-meta-web-pro h5-light"><a href="http://www.producer.com/2016/10/crop-can-still-be-harvested-sask-ag-minister-stewart/">Crop can still be harvested: Sask. ag&hellip;</a></h4></ul>                                    </div>
                            </div>
        					</div>
				</section>
			</div>
					
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.producer.com/2016/10/transport-minister-to-meet-with-farm-groups-in-saskatoon/';
var disqus_identifier = '172842 http://www.producer.com/?p=172842';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'westernproducer';
var disqus_title = "Transport minister to meet with farm groups in Saskatoon";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=172842';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

		</article>
		


		
<div id="sidebar_single" class="ptl ">

  

	<!-- <div id="div-gpt-ad-317415059461084491-26">
	<script type="text/javascript" charset="utf-8"> -->
		<!-- //if (browser_width >= 960) { -->
			
    <script type="text/javascript">
        var code = "googletag.cmd.push( function() {if (browser_width >= 768){googletag.display(\"div-gpt-ad-317415059461084491-26\"); } });"
        if(typeof lazyAds == "undefined"){
        	var lazyAds = [];
        }
        lazyAds.push({divId: "div-gpt-ad-317415059461084491-26", code: code});
    </script>
    <div id="div-gpt-ad-317415059461084491-26" class="" style="">
    </div>
    		<!-- //} -->
	<!-- </script>
	</div> -->


	  <div id="sidebar-opinions">
	<div class="mod ptm clearfix">
		<div class="hd">
			<h2>Latest opinion pieces</h2>
		</div>
		<div class="bd">
			<ul>
				<li class="custom_article underline" >
	<h3 id="post-172825" class="tk-ff-meta-web-pro h5"><a href="http://www.producer.com/2016/10/canada-needs-trade-deals-with-india-china/">Canada needs trade deals with India, China</a></h3>
</li><li class="custom_article underline" >
	<h3 id="post-172827" class="tk-ff-meta-web-pro h5"><a href="http://www.producer.com/2016/10/too-late-to-curb-crop-input-mergers/">Too late to curb crop input mergers</a></h3>
</li><li class="custom_article underline" >
	<h3 id="post-172853" class="tk-ff-meta-web-pro h5"><a href="http://www.producer.com/2016/10/from-the-archives-consumers-blamed-for-rising-food-costs/">From the Archives: Consumers blamed for rising&hellip;</a></h3>
</li><li class="custom_article underline" >
	<h3 id="post-172828" class="tk-ff-meta-web-pro h5"><a href="http://www.producer.com/2016/10/weather-beats-carbon-policy/">Weather beats carbon policy</a></h3>
</li><li class="custom_article underline" >
	<h3 id="post-172419" class="tk-ff-meta-web-pro h5"><a href="http://www.producer.com/2016/10/alberta-ndp-shares-some-blame-for-feedlot-closures/">Alberta NDP shares some blame for feedlot closures</a></h3>
</li><li class="custom_article underline" >
	<h3 id="post-172421" class="tk-ff-meta-web-pro h5"><a href="http://www.producer.com/2016/10/bayer-may-give-gmo-new-lease-on-life/">Bayer may give GMO new lease on life</a></h3>
</li>			</ul>
		</div>
	</div>
  </div>
	<div id="text-18" class="widget widget_text mod ptm clearfix">			<div class="textwidget"><!-- FBCWS_WP_wp-site_wp-sec_wp-subsection_300x250_S2_RON_WP-Network -->
<script type="text/javascript">
    var code = "googletag.cmd.push( function() {if (browser_width > 768){googletag.display(\"div-gpt-ad-317415059461084491-4\"); } } );"
    if(typeof lazyAds == "undefined"){
        var lazyAds = [];
    }
    lazyAds.push({divId: "div-gpt-ad-317415059461084491-4", code: code});
    </script>
    <div id="div-gpt-ad-317415059461084491-4">
    </div>
<div></div>
		</div></div><div id="prod_bloggers_widget-2" class="widget widget_prod_bloggers_widget mod ptm clearfix"><div class="hd"><h2>Featured bloggers</h2></div><div class="bd">
		<ul>			<li class="media ptm clearfix">
				<a class="img icon" href="http://www.producer.com/author/Ed?cats=1689"><img alt='' src='http://1.gravatar.com/avatar/4ac24089d6dc415714ca6437acdcc44d?s=44&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4ac24089d6dc415714ca6437acdcc44d?s=88&amp;d=mm&amp;r=g 2x' class='avatar avatar-44 photo' height='44' width='44' /></a>
				<p class="bd"><b><span class="author vcard"><span class="fn"><a href="http://www.producer.com/author/Ed?cats=1689">Ed White</a></span></span></b><br />Ed White has specialized in markets coverage since 2001 and has achieved the Derivatives Market Specialist (DMS) designation with the Canadian Securities Institute.</p>
			</li>
					<li class="media ptm clearfix">
				<a class="img icon" href="http://www.producer.com/author/robin?cats=1689"><img alt='' src='http://0.gravatar.com/avatar/06d15bbb2258037af6ca4384453204f2?s=44&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/06d15bbb2258037af6ca4384453204f2?s=88&amp;d=mm&amp;r=g 2x' class='avatar avatar-44 photo' height='44' width='44' /></a>
				<p class="bd"><b><span class="author vcard"><span class="fn"><a href="http://www.producer.com/author/robin?cats=1689">Robin Booker</a></span></span></b><br />Robin Booker is a reporter and editor at Western Producer, specializing in social media, video and production issues. 
You can find him on twitter here: @CdnAg</p>
			</li>
		</ul></div></div><div id="text-19" class="widget widget_text mod ptm clearfix">			<div class="textwidget"><!-- FBCWS_WP_wp-site_wp-sec_wp-subsection_300x250_S2_RON_WP-Network -->
<script type="text/javascript">
    var code = "googletag.cmd.push( function() {if (browser_width > 768){googletag.display(\"div-gpt-ad-317415059461084491-2\"); } } );"
    if(typeof lazyAds == "undefined"){
        var lazyAds = [];
    }
    lazyAds.push({divId: "div-gpt-ad-317415059461084491-2", code: code});
    </script>
    <div id="div-gpt-ad-317415059461084491-2"></div>
<div></div>
		</div></div><div id="text-4" class="widget widget_text mod ptm clearfix"><div class="hd"><h2>Markets at a glance</h2></div><div class="bd">			<div class="textwidget"><script type="text/javascript" src="http://producer.websol.barchart.com/snapshot2.php?domain=producer&width=278&chartheight=250&symbol=RS*1:ICE Canola,RS*2:ICE Canola,MA*1:ICE Wheat,DN*1:ICE Durum,BB*1:ICE Barley,MW*1:MGEX Wheat,KE*1:KCBT Wheat,ZW*1:CBOT Wheat,ZC*1:CBOT Corn,ZO*1:CBOT Oats,ZS*1:CBOT Soybeans,ZM*1:Soybean Meal,ZL*1:Soybean Oil,GF*1:CME Feeder Cattle,LE*1:CME Live Cattle,HE*1:CME Lean Hogs,D6*1:CME Canadian Dollar&link=http://www.producer.com/markets/?&"></script>
Copyright © 2016. All <a href="http://www.barchartmarketdata.com/" target="_blank">market data</a> is provided by Barchart Market Data Solutions. 
Futures: at least 10 minute delayed except as noted. Information is provided 'as is' and solely for informational purposes, not for trading purposes or advice. To see all exchange delays and terms of use, please see <a href="http://www.barchartmarketdata.com/terms.php" target="_blank">disclaimer</a>.
<div style="text-align:center;">
<a href="http://www.cme.com/" target="_blank"><img src="http://static.producer.com/wp-content/uploads/2016/08/logo_cme_group.jpeg" alt="CME group" style="width:80px; margin-right:80px;"/></a><a href="http://www.theice.com/" target="_blank"><img src="http://static.producer.com/wp-content/uploads/2016/08/logo_ice.png" alt="ICE"/></a>
</div></div>
		</div></div><div id="prod_popular_articles-3" class="widget widget_prod_popular_articles mod ptm clearfix"><div class="hd"><h2>Popular articles</h2></div><div class="bd">
		<ul>			<li>
				<h3 id="post-172787" class="tk-ff-meta-web-pro h5-light"><a href="http://www.producer.com/2016/10/video-canadas-agricultural-markets-update-october-12-2016/">VIDEO: Canada’s agricultural markets update –&hellip;</a></h3>
			</li>
					<li>
				<h3 id="post-172465" class="tk-ff-meta-web-pro h5-light"><a href="http://www.producer.com/2016/10/horticulture-in-canadas-north/">Horticulture in Canada’s north</a></h3>
			</li>
					<li>
				<h3 id="post-172448" class="tk-ff-meta-web-pro h5-light"><a href="http://www.producer.com/2016/10/alberta-4-h-celebrates-100-years/">Alberta 4-H celebrates 100 years</a></h3>
			</li>
					<li>
				<h3 id="post-172432" class="tk-ff-meta-web-pro h5-light"><a href="http://www.producer.com/2016/10/agricultural-merger-mania-fuels-fear-among-small-seed-sellers/">Agricultural merger mania fuels fear among small&hellip;</a></h3>
			</li>
					<li>
				<h3 id="post-172455" class="tk-ff-meta-web-pro h5-light"><a href="http://www.producer.com/2016/10/letters-to-the-editor-october-6-2016/">Letters to the editor &#8211; October 6, 2016</a></h3>
			</li>
		</ul></div></div><div id="text-7" class="widget widget_text mod ptm clearfix"><div class="hd"><h2>On Twitter</h2></div><div class="bd">			<div class="textwidget"><a class="twitter-timeline"  href="https://twitter.com/westernproducer"  data-widget-id="442077432300859392" width="290" height="300">Tweets by @westernproducer</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div></div><div id="text-20" class="widget widget_text mod ptm clearfix">			<div class="textwidget"><!-- FBCWS_WP_wp-site_wp-sec_wp-subsection_300x250_S3_RON_WP-Network -->
<script type="text/javascript">
    var code = "googletag.cmd.push( function() {if (browser_width > 768){googletag.display(\"div-gpt-ad-317415059461084491-3\"); } } );"
    if(typeof lazyAds == "undefined"){
        var lazyAds = [];
    }
    lazyAds.push({divId: "div-gpt-ad-317415059461084491-3", code: code});
    </script>
    <div id="div-gpt-ad-317415059461084491-3">
    </div>
<div></div>
		</div></div>


		


</div>
				    <div class="in-page-ad">

                    
    <script type="text/javascript">
        var code = "googletag.cmd.push( function() {if (browser_width > 1024){googletag.display(\"div-gpt-ad-317415059461084491-6\"); } });"
        if(typeof lazyAds == "undefined"){
        	var lazyAds = [];
        }
        lazyAds.push({divId: "div-gpt-ad-317415059461084491-6", code: code});
    </script>
    <div id="div-gpt-ad-317415059461084491-6" class="ad-case" style="">
    </div>
    
			</div>
				


    <div style="clear:both;"></div>
			<footer id="footer" class="clearfix">
				<div class="line">

					<div class="unit size1of4">
												<div id="text-6" class="widget widget_text mod paddy clearfix"><div class="hd"><h2 class="h-widget">Subscribe to our e-Newsletters</h2></div><div class="bd">			<div class="textwidget">Subscribe to our daily and weekly newsletters, including: <a href="http://farmmedia.com/freefarmnews-signup/?source=producer"><strong>Producer Daily, Markets Moment, and Markets Moment: Special Edition</strong></a>.</div>
		</div></div>					</div>

					<div class="unit size1of4">
						<div id="recent-comments-2" class="widget widget_recent_comments mod paddy clearfix"><div class="hd"><h2 class="h-widget">Recent Comments</h2></div><div class="bd"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Ty Savoy</span> on <a href="http://www.producer.com/2015/11/cancer-causing-cattle-disease-increasing-across-canada-2/#comment-845763">Cancer-causing cattle disease increasing across Canada</a></li><li class="recentcomments"><span class="comment-author-link">lcm293</span> on <a href="http://www.producer.com/2016/09/mega-mergers-raise-alarm-over-shrinking-competition/#comment-845762">Mega mergers raise alarm over shrinking competition</a></li><li class="recentcomments"><span class="comment-author-link">John Fefchak</span> on <a href="http://www.producer.com/2016/10/crop-can-still-be-harvested-sask-ag-minister-stewart/#comment-845761">Crop can still be harvested: Sask. ag minister Stewart</a></li><li class="recentcomments"><span class="comment-author-link">Denise</span> on <a href="http://www.producer.com/2016/09/herbicide-use-spikes-in-alberta/#comment-845760">Herbicide use spikes in Alberta</a></li><li class="recentcomments"><span class="comment-author-link">Harold</span> on <a href="http://www.producer.com/2016/10/federal-database-collects-pesticide-sales-info/#comment-845759">Federal database collects pesticide sales info</a></li></ul></div></div>&nbsp;
					</div>

					<div class="unit size1of4">
						<div id="text-5" class="widget widget_text mod paddy clearfix"><div class="hd"><h2 class="h-widget">RSS Feed</h2></div><div class="bd">			<div class="textwidget"><p><a href="http://feeds.feedburner.com/westernproducer" rel="alternate" type="application/rss+xml"><img src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" alt="" style="vertical-align:middle;border:0"/></a>&nbsp;<a href="http://feeds.feedburner.com/westernproducer" rel="alternate" type="application/rss+xml">Subscribe in a reader</a></p></div>
		</div></div><div id="linkcat-1955" class="widget widget_links mod paddy clearfix"><div class="hd"><h2 class="h-widget">Social Media</h2></div><div class="bd">
	<ul class='xoxo blogroll'>
<li><a href="http://www.facebook.com/westernproducer">Facebook</a></li>
<li><a href="http://twitter.com/westernproducer">Twitter</a></li>

	</ul>
</div></div>
&nbsp;
					</div>

					<div class="lastUnit size1of4">
					    
						
        <div class="mod paddy">
            <div class="inner">
                <div class="bd clearfix">
                    						<nav class="footer-menu unit size1of2">
							<h2 class="h5">Sections</h2>
							<div id="sections-nav-footer-link" class="smallscreen back-link"><a href="#nav-header-link">Back</a></div>
							<nav id="sections-nav-footer" class="menu-sections-container"><ul id="menu-sections-1" class="footer-nav tc"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-74821"><a href="http://www.producer.com/">All articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-section current-post-ancestor current-menu-parent current-post-parent menu-item-74796"><a href="http://www.producer.com/section/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-74801"><a href="http://www.producer.com/section/crops/">Crops</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-74798"><a href="http://www.producer.com/section/livestock/">Livestock</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-74799"><a href="http://www.producer.com/section/markets/">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-74802"><a href="http://www.producer.com/section/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-74800"><a href="http://www.producer.com/section/farmliving/">Farm Living</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-section menu-item-74797"><a href="http://www.producer.com/section/opinion/">Opinion &#038; Blogs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109246"><a href="http://www.producer.com/section/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143635"><a href="http://www.producer.com/twitter/">WP Twitter</a></li>
</ul></nav>						</nav>
						<nav class="footer-menu lastUnit size1of2">
							<h2 class="h5">Site links</h2>
							<div id="site-nav-footer-link" class="smallscreen back-link"><a href="#nav-header-link">Back</a></div>
							<ul id="main_navigation-footer" class="footer-nav"><li id="menu-item-160561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160561"><a href="https://myaccount.producer.com/ss70v2/glacier/common/template.jsp">Subscribe</a></li>
<li id="menu-item-121480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121480"><a title="http://www.producer.com/issue/" href="http://www.producer.com/digital-edition/">Digital editions</a></li>
<li id="menu-item-121583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121583"><a href="http://www.producer.com/classified/menu/">Classifieds</a></li>
<li id="menu-item-121474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121474"><a href="http://www.producer.com/advertise/">Advertise</a></li>
<li id="menu-item-127560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127560"><a href="http://www.producer.com/website-terms-of-use/">Website Terms of Use</a></li>
<li id="menu-item-121476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121476"><a href="http://www.producer.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-127559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127559"><a href="http://www.producer.com/copyright-statement/">Copyright Statement</a></li>
<li id="menu-item-121477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121477"><a href="http://www.producer.com/about/">About</a></li>
<li id="menu-item-121478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121478"><a href="http://www.producer.com/contact/">Contact</a></li>
</ul>						</nav>
						</div>
        </div>
    </div>					</div>
				</div>


			<div class="source-org vcard copyright line">
				<small>&copy;2016 The Western Producer</small>
			</div>
		</footer>
	<!-- end of pre wrap -->
	</div>
<!-- end of max wrap -->
</div>
		<div class="cfad clearfix">
            
    <script type="text/javascript">
        var code = "googletag.cmd.push( function() {if (browser_width >= 960){googletag.display(\"div-gpt-ad-317415059461084491-27\"); } });"
        if(typeof lazyAds == "undefined"){
        	var lazyAds = [];
        }
        lazyAds.push({divId: "div-gpt-ad-317415059461084491-27", code: code});
    </script>
    <div id="div-gpt-ad-317415059461084491-27" class="ad-case" style="">
    </div>
    		</div>
	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.producer.com/wp-content/themes/producer/_/js/libs/jquery.mustache.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FBC_P = {"ajaxurl":"http:\/\/www.producer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.producer.com/wp-content/themes/producer/_/js/functions.js?ver=1.095'></script>
<script type='text/javascript' src='http://www.producer.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.producer.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'westernproducer';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        
<!-- here comes the javascript -->

<!-- jQuery is called via the Wordpress-friendly way via functions.php, but just in case google fails to load... -->
<script>window.jQuery || document.write("<script src='_/js/jquery-1.7.min.js'>\x3C/script>")</script>

	<script type="text/javascript">
	setTimeout(function(){var a=document.createElement("script");
	var b=document.getElementsByTagName("script")[0];
	a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0014/1625.js?"+Math.floor(new Date().getTime()/3600000);
	a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
	</script>
<!--Adblock Check-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7523784-12', 'www.producer.com');
  ga('send', 'pageview');

</script>

<script type="text/javascript" src="http://www.producer.com/wp-content/themes/producer/_/js/ads.js"></script>
<script type="text/javascript">
	jQuery(document).ready(function() {if (document.getElementById('adsense')!=undefined){ga('send', 'event', 'Adblock', 'false', {'nonInteraction': 1});} else {ga('send', 'event', 'Adblock', 'true', {'nonInteraction': 1});}});
</script>

<script type="text/javascript">
   (function() {
       function async_load(script_url){
           var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
           var s = document.createElement('script'); s.src = protocol + script_url;
           var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
       }
       bm_website_code = 'E8B78553999D497D';
       jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
       jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
   })();
</script>
<!--End Adblock Check-->
<script type="text/javascript">_satellite.pageBottom();</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fe93da1f7d","applicationID":"533168","transactionName":"NFdSZUNVWUtTWhIMXg0dcVJFXVhWHUoPC1YPVw==","queueTime":0,"applicationTime":1188,"atts":"GBBREwtPSkU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>


